<!DOCTYPE html>
<html lang="en-GB" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://mhwmagazine.co.uk/xmlrpc.php" />
<meta property="og:title" content="Brandsafe delivers safety for pizza chain in Scotland - MHW Magazine"/>
<meta property="og:type" content="article"/>
<meta property="og:description" content="New impact protection equipment from Brandsafe is making a tasty addition to improved levels of oper"/>
<meta property="og:url" content="https://mhwmagazine.co.uk/brandsafe-delivers-safety-for-pizza-chain-in-scotland.html"/>
<meta property="og:site_name" content="MHW Magazine"/>
<meta property="og:image" content="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/06/Brandsafe-delivers-safety-for-pizza-chain-in-Scotland.jpg?fit=660%2C330&ssl=1" />
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<link type="text/css" rel="stylesheet" href="https://mhwmagazine.co.uk/wp-content/plugins/bepro-listings/css/bepro_listings.css" ><link type="text/css" rel="stylesheet" href="https://mhwmagazine.co.uk/wp-content/plugins/bepro-listings/css/easy-responsive-tabs.css" ><link type="text/css" rel="stylesheet" href="https://mhwmagazine.co.uk/wp-content/plugins/bepro-listings/css/jquery-ui-1.8.18.custom.css" ><meta name="generator" content="BePro Listings 2.2.0019">
		<link rel="stylesheet" href="https://mhwmagazine.co.uk/wp-content/plugins/bepro-listings/css/jquery.ui.timepicker.css" /><link rel="stylesheet" href="https://mhwmagazine.co.uk/wp-content/plugins/bepro-listings/css/chosen.css" />
		<script>window._wca = window._wca || [];</script>

	<!-- This site is optimized with the Yoast SEO plugin v16.4 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Brandsafe delivers safety for pizza chain in Scotland - MHW Magazine</title>
	<meta name="description" content="New impact protection equipment from Brandsafe is making a tasty addition to improved levels of operational safety at an international pizza chain’s supply chain hub" />
	<link rel="canonical" href="https://mhwmagazine.co.uk/brandsafe-delivers-safety-for-pizza-chain-in-scotland.html" />
	<meta property="og:locale" content="en_GB" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Brandsafe delivers safety for pizza chain in Scotland - MHW Magazine" />
	<meta property="og:description" content="New impact protection equipment from Brandsafe is making a tasty addition to improved levels of operational safety at an international pizza chain’s supply chain hub" />
	<meta property="og:url" content="https://mhwmagazine.co.uk/brandsafe-delivers-safety-for-pizza-chain-in-scotland.html" />
	<meta property="og:site_name" content="MHW Magazine" />
	<meta property="article:published_time" content="2021-06-24T10:11:54+00:00" />
	<meta property="og:image" content="https://mhwmagazine.co.uk/wp-content/uploads/2021/06/Brandsafe-delivers-safety-for-pizza-chain-in-Scotland.jpg" />
	<meta property="og:image:width" content="660" />
	<meta property="og:image:height" content="330" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="MHWmagazine" />
	<meta name="twitter:label2" content="Estimated reading time" />
	<meta name="twitter:data2" content="2 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://mhwmagazine.co.uk/#website","url":"https://mhwmagazine.co.uk/","name":"MHW Magazine","description":"News and stories from the Materials Handling Industry","potentialAction":[{"@type":"SearchAction","target":"https://mhwmagazine.co.uk/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-GB"},{"@type":"ImageObject","@id":"https://mhwmagazine.co.uk/brandsafe-delivers-safety-for-pizza-chain-in-scotland.html#primaryimage","inLanguage":"en-GB","url":"https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/06/Brandsafe-delivers-safety-for-pizza-chain-in-Scotland.jpg?fit=660%2C330&ssl=1","contentUrl":"https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/06/Brandsafe-delivers-safety-for-pizza-chain-in-Scotland.jpg?fit=660%2C330&ssl=1","width":660,"height":330,"caption":"Brandsafe delivers safety for pizza chain in Scotland"},{"@type":"WebPage","@id":"https://mhwmagazine.co.uk/brandsafe-delivers-safety-for-pizza-chain-in-scotland.html#webpage","url":"https://mhwmagazine.co.uk/brandsafe-delivers-safety-for-pizza-chain-in-scotland.html","name":"Brandsafe delivers safety for pizza chain in Scotland - MHW Magazine","isPartOf":{"@id":"https://mhwmagazine.co.uk/#website"},"primaryImageOfPage":{"@id":"https://mhwmagazine.co.uk/brandsafe-delivers-safety-for-pizza-chain-in-scotland.html#primaryimage"},"datePublished":"2021-06-24T10:11:54+00:00","dateModified":"2021-06-24T10:11:54+00:00","author":{"@id":"https://mhwmagazine.co.uk/#/schema/person/55918d418370d5f19a06176efc551043"},"description":"New impact protection equipment from Brandsafe is making a tasty addition to improved levels of operational safety at an international pizza chain\u2019s supply chain hub","breadcrumb":{"@id":"https://mhwmagazine.co.uk/brandsafe-delivers-safety-for-pizza-chain-in-scotland.html#breadcrumb"},"inLanguage":"en-GB","potentialAction":[{"@type":"ReadAction","target":["https://mhwmagazine.co.uk/brandsafe-delivers-safety-for-pizza-chain-in-scotland.html"]}]},{"@type":"BreadcrumbList","@id":"https://mhwmagazine.co.uk/brandsafe-delivers-safety-for-pizza-chain-in-scotland.html#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://mhwmagazine.co.uk/","url":"https://mhwmagazine.co.uk/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"https://mhwmagazine.co.uk/brandsafe-delivers-safety-for-pizza-chain-in-scotland.html#webpage"}}]},{"@type":"Person","@id":"https://mhwmagazine.co.uk/#/schema/person/55918d418370d5f19a06176efc551043","name":"MHWmagazine","image":{"@type":"ImageObject","@id":"https://mhwmagazine.co.uk/#personlogo","inLanguage":"en-GB","url":"https://secure.gravatar.com/avatar/36628b43e2e5ba3f419b03e53d504da4?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/36628b43e2e5ba3f419b03e53d504da4?s=96&d=mm&r=g","caption":"MHWmagazine"},"url":"https://mhwmagazine.co.uk/author/mhwadminuser1"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//stats.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="MHW Magazine &raquo; Feed" href="https://mhwmagazine.co.uk/feed" />
<link rel="alternate" type="application/rss+xml" title="MHW Magazine &raquo; Comments Feed" href="https://mhwmagazine.co.uk/comments/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/mhwmagazine.co.uk\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='validate-engine-css-css'  href='https://mhwmagazine.co.uk/wp-content/plugins/wysija-newsletters/css/validationEngine.jquery.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.7.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='wc-block-vendors-style-css'  href='https://c0.wp.com/p/woocommerce/5.3.0/packages/woocommerce-blocks/build/vendors-style.css' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-style-css'  href='https://c0.wp.com/p/woocommerce/5.3.0/packages/woocommerce-blocks/build/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://mhwmagazine.co.uk/wp-content/plugins/contact-form-7/includes/css/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='dslc-fontawesome-css'  href='https://mhwmagazine.co.uk/wp-content/plugins/live-composer-page-builder/css/font-awesome.css' type='text/css' media='all' />
<link rel='stylesheet' id='dslc-plugins-css-css'  href='https://mhwmagazine.co.uk/wp-content/plugins/live-composer-page-builder/css/dist/frontend.plugins.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='dslc-frontend-css-css'  href='https://mhwmagazine.co.uk/wp-content/plugins/live-composer-page-builder/css/dist/frontend.min.css' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='job-manager-ziprecruiter-css'  href='https://mhwmagazine.co.uk/wp-content/plugins/wp-job-manager-ziprecruiter-integration/assets/css/frontend.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-job-manager-job-listings-css'  href='https://mhwmagazine.co.uk/wp-content/plugins/wp-job-manager/assets/dist/css/job-listings.css' type='text/css' media='all' />
<link rel='stylesheet' id='chld_thm_cfg_parent-css'  href='https://mhwmagazine.co.uk/wp-content/themes/sahifa/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-style-css'  href='https://mhwmagazine.co.uk/wp-content/themes/MHW/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-woocommerce-css'  href='https://mhwmagazine.co.uk/wp-content/themes/sahifa/css/woocommerce.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-ilightbox-skin-css'  href='https://mhwmagazine.co.uk/wp-content/themes/sahifa/css/ilightbox/dark-skin/skin.css' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='Droid+Sans-css'  href='https://fonts.googleapis.com/css?family=Droid+Sans%3Aregular%2C700' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/9.8/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://mhwmagazine.co.uk/wp-content/plugins/live-composer-page-builder/js/dist/client_plugins.min.js' id='dslc-plugins-js-js'></script>
<script defer type='text/javascript' src='https://stats.wp.com/s-202125.js' id='woocommerce-analytics-js'></script>
<link rel="https://api.w.org/" href="https://mhwmagazine.co.uk/wp-json/" /><link rel="alternate" type="application/json" href="https://mhwmagazine.co.uk/wp-json/wp/v2/posts/93693" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://mhwmagazine.co.uk/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://mhwmagazine.co.uk/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7.2" />
<meta name="generator" content="WooCommerce 5.3.0" />
<link rel='shortlink' href='https://wp.me/p6XTLn-onb' />
<link rel="alternate" type="application/json+oembed" href="https://mhwmagazine.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmhwmagazine.co.uk%2Fbrandsafe-delivers-safety-for-pizza-chain-in-scotland.html" />
<link rel="alternate" type="text/xml+oembed" href="https://mhwmagazine.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmhwmagazine.co.uk%2Fbrandsafe-delivers-safety-for-pizza-chain-in-scotland.html&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
		<link rel="shortcut icon" href="https://mhwmagazine.co.uk/wp-content/uploads/2016/01/NewMHWLogoDarkSmall190x.jpg" title="Favicon" />
<!--[if IE]>
<script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script>
<![endif]-->
<!--[if lt IE 9]>
<script src="https://mhwmagazine.co.uk/wp-content/themes/sahifa/js/html5.js"></script>
<script src="https://mhwmagazine.co.uk/wp-content/themes/sahifa/js/selectivizr-min.js"></script>
<![endif]-->
<!--[if IE 9]>
<link rel="stylesheet" type="text/css" media="all" href="https://mhwmagazine.co.uk/wp-content/themes/sahifa/css/ie9.css" />
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="https://mhwmagazine.co.uk/wp-content/themes/sahifa/css/ie8.css" />
<![endif]-->
<!--[if IE 7]>
<link rel="stylesheet" type="text/css" media="all" href="https://mhwmagazine.co.uk/wp-content/themes/sahifa/css/ie7.css" />
<![endif]-->


<meta name="viewport" content="width=device-width, initial-scale=1.0" />



<style type="text/css" media="screen">

body{
	font-family: 'Droid Sans';
}


.background-cover{
	background-color:#ffffff !important;
	background-image : url('') !important;
	filter: progid:DXImageTransform.Microsoft.AlphaImageLoader(src='',sizingMethod='scale') !important;
	-ms-filter: "progid:DXImageTransform.Microsoft.AlphaImageLoader(src='',sizingMethod='scale')" !important;
}
	
a {
	color: #000000;
	text-decoration: none;
}
		
a:hover {
	color: #001a9c;
	text-decoration: overline;
}
		
body.single .post .entry a, body.page .post .entry a {
	color: #e09112;
	text-decoration: underline;
}
		
body.single .post .entry a:hover, body.page .post .entry a:hover {
	color: #0f1b87;
	text-decoration: overline;
}
		
#main-nav ul li a:hover, #main-nav ul li:hover > a, #main-nav ul :hover > a , #main-nav  ul ul li:hover > a, #main-nav  ul ul :hover > a {
	color: #f88d00;
}
		
#related_posts .related-item{height: auto !important;}
/*.single-post-thumb {margin: 0 auto !important;text-align: center;}
.single-post-thumb img{width: auto !important;}*/
.single-product div.product .summary{
width: 100%;
margin-bottom: 20px;
border-bottom: 1px solid rgba(0, 0, 0, .1);
padding-bottom: 40px;
}
.woocommerce-tabs{border-top: 0px;}
.single-product div.product form.cart .quantity{margin-left: 120px;}
.single-product div.product .price{
margin-top: 50px;
margin-bottom: -50px;
}
table.post-page-table .woocommerce-Price-amount{
display: none;
}
table.post-page-table p.product{
margin-bottom: 0px !important;
border: 0px !important;
}
table.post-page-table .button{
padding: 10px 14px;
font: 14px Tahoma;
color: #ffffff !important;
text-decoration: none !important;
}
table.post-page-table .button.added:after {
    font-family: 'FontAwesome';
    display: inline-block;
    font-size: 100%;
    margin-left: .618em;
    font-weight: normal;
    line-height: 1em;
    width: 1em;
    text-align: right;
    content: "\f00c";
}
table.post-page-table .button.loading:after {
    font-family: 'FontAwesome';
    display: inline-block;
    font-size: 100%;
    margin-left: .618em;
    font-weight: normal;
    line-height: 1em;
    width: 1em;
    text-align: right;
    content: "\f110";
    -webkit-animation: fa-spin 2s infinite linear;
    animation: fa-spin 2s infinite linear;
}
.wc-proceed-to-checkout .button.checkout-button{
padding: 12px 20px;
color: #ffffff !important;
text-decoration: none !important;
}
.view-cart-btn{
padding: 9px 20px !important;
font-size: 16px !important;
line-height: 21px !important;
color: #ffffff !important;
text-decoration: none !important;
}</style>

		<script type="text/javascript">
			/* <![CDATA[ */
				var sf_position = '0';
				var sf_templates = "<a href=\"{search_url_escaped}\">View All Results<\/a>";
				var sf_input = '.search-live';
				jQuery(document).ready(function(){
					jQuery(sf_input).ajaxyLiveSearch({"expand":false,"searchUrl":"https:\/\/mhwmagazine.co.uk\/?s=%s","text":"Search","delay":500,"iwidth":180,"width":315,"ajaxUrl":"https:\/\/mhwmagazine.co.uk\/wp-admin\/admin-ajax.php","rtl":0});
					jQuery(".live-search_ajaxy-selective-input").keyup(function() {
						var width = jQuery(this).val().length * 8;
						if(width < 50) {
							width = 50;
						}
						jQuery(this).width(width);
					});
					jQuery(".live-search_ajaxy-selective-search").click(function() {
						jQuery(this).find(".live-search_ajaxy-selective-input").focus();
					});
					jQuery(".live-search_ajaxy-selective-close").click(function() {
						jQuery(this).parent().remove();
					});
				});
			/* ]]> */
		</script>
			<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<style type="text/css">.dslc-modules-section-wrapper, .dslca-add-modules-section { width : 618px; } .dslc-modules-section:not(.dslc-full) { padding-left: 4%;  padding-right: 4%; } .dslc-modules-section { margin-left:0%;margin-right:0%;margin-bottom:0px;padding-bottom:80px;padding-top:80px;padding-left:0%;padding-right:0%;background-image:none;background-repeat:repeat;background-position:left top;background-attachment:scroll;background-size:auto;border-width:0px;border-style:solid; }</style><link rel="amphtml" href="https://mhwmagazine.co.uk/brandsafe-delivers-safety-for-pizza-chain-in-scotland.html/amp">			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="icon" href="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/11/cropped-mhw-browser-icon-square-1.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/11/cropped-mhw-browser-icon-square-1.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/11/cropped-mhw-browser-icon-square-1.jpg?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/11/cropped-mhw-browser-icon-square-1.jpg?fit=270%2C270&#038;ssl=1" />

<style>
#categort-posts-widget-2 {
	margin-bottom: 15px;
	overflow: hidden;
	display: block;
padding: 10px 0 10px;
	position: relative;
}

#categort-posts-widget-2 .featured-articles-single-slide li {
	display: block;
}

#categort-posts-widget-2 ul li {
	display: none;
	float: left;
	position: relative;
	overflow: hidden;
width: 239px;
border-bottom: 0px;
margin-right: 5px;
	padding-left: 1px;
}
#categort-posts-widget-2 ul li .tie-date{
display: none;
}
#categort-posts-widget-2 ul li h3{
display: flex;
overflow: hidden;
height: 72px;
}
</style>

</head>
<body data-rsssl=1 id="top" class="post-template-default single single-post postid-93693 single-format-standard wp-custom-logo theme-sahifa woocommerce-no-js lazy-enabled sahifa-child">

<div class="wrapper-outer">

	<div class="background-cover"></div>

	<aside id="slide-out">
	
			<div class="search-mobile">
			<form method="get" id="searchform-mobile" action="https://mhwmagazine.co.uk/">
				<button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>	
				<input type="text" id="s-mobile" name="s" title="Search" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}"  />
			</form>
		</div><!-- .search-mobile /-->
		
			<div class="social-icons">
		<a class="ttip-none" title="Rss" href="https://mhwmagazine.co.uk/feed" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/mhwmagazine" target="_blank"><i class="fa fa-twitter"></i></a>
			</div>

		
		<div id="mobile-menu" ></div>
	</aside><!-- #slide-out /-->

		<div id="wrapper" class="boxed-all">
		<div class="inner-wrapper">

		<header id="theme-header" class="theme-header">
						<div id="top-nav" class="top-nav">
				<div class="container">

								
				<div class="top-menu"><ul id="menu-top" class="menu"><li id="menu-item-973" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-973"><a href="https://mhwmagazine.co.uk/post-a-story">Post a Story</a></li>
<li id="menu-item-58189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58189"><a href="https://mhwmagazine.co.uk/directory">Directory</a></li>
<li id="menu-item-765" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-765"><a href="https://mhwmagazine.co.uk/back-issues">Back Issues</a></li>
<li id="menu-item-743" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-743"><a href="https://mhwmagazine.co.uk/advertising-and-media-data">Advertising and Media Data</a></li>
<li id="menu-item-52385" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52385"><a href="https://mhwmagazine.co.uk/subscribe-free-to-email-and-magazine">Subscribe FREE to Email and Magazine</a></li>
<li id="menu-item-745" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-745"><a href="https://mhwmagazine.co.uk/contact-us">Contact us</a></li>
<li id="menu-item-1009" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1009"><a href="https://mhwmagazine.co.uk/terms-conditions">Terms &#038; Conditions</a></li>
<li id="menu-item-68809" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68809"><a href="https://mhwmagazine.co.uk/privacy-policy">Privacy Policy</a></li>
</ul></div>
						<div class="search-block">
						<form method="get" id="searchform-header" action="https://mhwmagazine.co.uk/">
							<button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>	
							<input class="search-live" type="text" id="s-header" name="s" title="Search" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}"  />
						</form>
					</div><!-- .search-block /-->
			<div class="social-icons">
		<a class="ttip-none" title="Rss" href="https://mhwmagazine.co.uk/feed" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/mhwmagazine" target="_blank"><i class="fa fa-twitter"></i></a>
			</div>

		
	
				</div><!-- .container /-->
			</div><!-- .top-menu /-->
			
		<div class="header-content">
		
					<a id="slide-out-open" class="slide-out-open" href="#"><span></span></a>
				
			<div class="logo" style=" margin-top:15px; margin-bottom:15px;">
			<h2>								<a title="MHW Magazine" href="https://mhwmagazine.co.uk/">
					<img src="https://mhwmagazine.co.uk/wp-content/uploads/2015/08/logo.png" alt="MHW Magazine"  /><strong>MHW Magazine News and stories from the Materials Handling Industry</strong>
				</a>
<span id="siteseal"><script async type="text/javascript" src="https://seal.godaddy.com/getSeal?sealID=zoq0iBiZWVdSDP0rWmJKaw6ShKD4SrHAQQbEk2ujWmRaNL0H8odXX16otCWj"></script></span>
			</h2>			</div><!-- .logo /-->
			<div class="e3lan e3lan-top">
			<a href="https://www.rud.com/en/products.html" title="RUD Lifting and Lashing Points" target="_blank">
				<img src="https://mhwmagazine.co.uk/wp-content/uploads/2021/05/RUD_Lifting_Banners_728x90-animated.gif" alt="RUD Lifting and Lashing Points" />
			</a>
				</div>			<div class="e3lan e3lan-top" style="margin-top: 7px;"><div class="e3lan e3lan-in-post1"><div style="width:728px; height:60px;">
<a href="http://www.carltonforest3pl.com/"><img src="https://mhwmagazine.co.uk/ads/MHW banner ad Dec 2020.jpg" alt="Carlton Forest for Warehousing, Distribution and Logistics" width="728" height="90" border="1" /></a>
</div></div></div>
<div class="clear"></div>
			
		</div>	
													<nav id="main-nav" class="fixed-enabled">
				<div class="container">
				
				
					<div class="main-menu"><ul id="menu-main-menu" class="menu"><li id="menu-item-635" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-635"><a href="https://mhwmagazine.co.uk/">Home</a></li>
<li id="menu-item-730" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-730 mega-menu mega-recent-featured "><a href="https://mhwmagazine.co.uk/category/appointments"><i class="fa fa-bullhorn"></i>Appointments</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-recent-post"><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/food-industry-changes-demand-strategic-thinking-by-leigh-anderson-managing-director-bis-henderson-recruitment.html" title="Food industry changes demand strategic thinking"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/06/Food-industry-changes-demand-strategic-thinking-by-Bis-Henderson-Receruitment.jpg?resize=660%2C330&ssl=1" width="660" height="330" alt="Food industry changes demand strategic thinking" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/food-industry-changes-demand-strategic-thinking-by-leigh-anderson-managing-director-bis-henderson-recruitment.html" title="Food industry changes demand strategic thinking">Food industry changes demand strategic thinking</a></h3>
						<span class="tie-date"><i class="fa fa-clock-o"></i>3 hours ago</span>
						</div> <!-- mega-recent-post --><div class="mega-check-also"><ul><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/neil-bowker-appointed-chair-of-uk-warehousing-association-management-board.html" title="Neil Bowker appointed Chair of UK Warehousing Association management board"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/06/Neil-Bowker-appointed-Chair-of-UK-Warehousing-Association-management-board.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Neil Bowker appointed Chair of UK Warehousing Association management board" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/neil-bowker-appointed-chair-of-uk-warehousing-association-management-board.html" title="Neil Bowker appointed Chair of UK Warehousing Association management board">Neil Bowker appointed Chair of UK Warehousing Association management board</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>1 week ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/cleveland-containers-promotions-stack-up-after-container-firms-success.html" title="Promotions stack up after container firm’s success"><img src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/06/Cleveland-Containers-promotions-stack-up-after-container-firm-success.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Promotions stack up after container firm’s success" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/cleveland-containers-promotions-stack-up-after-container-firms-success.html" title="Promotions stack up after container firm’s success">Promotions stack up after container firm’s success</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>1 week ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/clare-bottle-announced-as-new-ceo-for-uk-warehousing-association.html" title="Clare Bottle announced as new CEO for UK Warehousing Association"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/06/Clare-Bottle-announced-as-new-CEO-for-UK-Warehousing-Association.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Clare Bottle announced as new CEO for UK Warehousing Association" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/clare-bottle-announced-as-new-ceo-for-uk-warehousing-association.html" title="Clare Bottle announced as new CEO for UK Warehousing Association">Clare Bottle announced as new CEO for UK Warehousing Association</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>1 week ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/xpo-logistics-announces-meagan-fitzsimmons-as-chief-compliance-officer-for-gxo-logistics-spin-off.html" title="XPO Logistics Announces Meagan Fitzsimmons as Chief Compliance Officer for GXO Logistics Spin-Off"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/06/XPO-Logistics-Announces-Meagan-Fitzsimmons-as-Chief-Compliance-Officer-for-GXO-Logistics-Spin-Off.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="XPO Logistics Announces Meagan Fitzsimmons as Chief Compliance Officer for GXO Logistics Spin-Off" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/xpo-logistics-announces-meagan-fitzsimmons-as-chief-compliance-officer-for-gxo-logistics-spin-off.html" title="XPO Logistics Announces Meagan Fitzsimmons as Chief Compliance Officer for GXO Logistics Spin-Off">XPO Logistics Announces Meagan Fitzsimmons as Chief Compliance Officer for GXO Logistics Spin-Off</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>1 week ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/new-appointments-keep-pall-ex-group-on-the-road-to-growth.html" title="New appointments keep Pall-Ex Group on the road to growth"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/06/New-appointments-keep-Pall-Ex-Group-on-the-road-to-growth.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="New appointments keep Pall-Ex Group on the road to growth" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/new-appointments-keep-pall-ex-group-on-the-road-to-growth.html" title="New appointments keep Pall-Ex Group on the road to growth">New appointments keep Pall-Ex Group on the road to growth</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/hr-strategies-will-be-key-to-post-pandemic-logistics-says-bis-henderson-recruitment.html" title="HR strategies will be key to post-pandemic logistics"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/06/HR-strategies-will-be-key-to-post-pandemic-logistics-says-Bis-Henderson-Recruitment.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="HR strategies will be key to post-pandemic logistics" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/hr-strategies-will-be-key-to-post-pandemic-logistics-says-bis-henderson-recruitment.html" title="HR strategies will be key to post-pandemic logistics">HR strategies will be key to post-pandemic logistics</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>3 weeks ago</span></li></ul></div> <!-- mega-check-also -->
</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-731" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-731 mega-menu mega-recent-featured "><a href="https://mhwmagazine.co.uk/category/featured-news"><i class="fa fa-star"></i>Featured News</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-recent-post"><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/renovotec-launches-mobile-computing-initiative-at-intralogistex-2021.html" title="Renovotec launches mobile computing initiative at IntraLogisteX 2021"><img src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/06/RENOVOTEC-LAUNCHES-MOBILE-COMPUTING-INITIATIVE-AT-INTRALOGISTEX-2021.jpg?resize=660%2C330&ssl=1" width="660" height="330" alt="Renovotec launches mobile computing initiative at IntraLogisteX 2021" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/renovotec-launches-mobile-computing-initiative-at-intralogistex-2021.html" title="Renovotec launches mobile computing initiative at IntraLogisteX 2021">Renovotec launches mobile computing initiative at IntraLogisteX 2021</a></h3>
						<span class="tie-date"><i class="fa fa-clock-o"></i>2 days ago</span>
						</div> <!-- mega-recent-post --><div class="mega-check-also"><ul><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/affordable-pocketed-tape-former-from-adaptsys-enables-small-parts-packaging-on-demand.html" title="Affordable Pocketed-Tape Former enables Small-Parts Packaging On Demand"><img src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/06/Adaptsys-Re-flex-II-the-affordable-pocketed-tape-former-which-enables-small-parts-packaging-on-demand.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Affordable Pocketed-Tape Former enables Small-Parts Packaging On Demand" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/affordable-pocketed-tape-former-from-adaptsys-enables-small-parts-packaging-on-demand.html" title="Affordable Pocketed-Tape Former enables Small-Parts Packaging On Demand">Affordable Pocketed-Tape Former enables Small-Parts Packaging On Demand</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>1 week ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/lifting-equipment-store-supports-columbus-mckinnon-with-pre-launch-of-new-yalemini-360-hand-chain-hoist.html" title="Lifting Equipment Store supports Columbus McKinnon with pre-launch of new YaleMINI 360 Hand Chain Hoist"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/06/Lifting-Equipment-Store-supports-Columbus-McKinnon-with-pre-launch-of-new-YaleMINI-360.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Lifting Equipment Store supports Columbus McKinnon with pre-launch of new YaleMINI 360 Hand Chain Hoist" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/lifting-equipment-store-supports-columbus-mckinnon-with-pre-launch-of-new-yalemini-360-hand-chain-hoist.html" title="Lifting Equipment Store supports Columbus McKinnon with pre-launch of new YaleMINI 360 Hand Chain Hoist">Lifting Equipment Store supports Columbus McKinnon with pre-launch of new YaleMINI 360 Hand Chain Hoist</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/chemtrec-launches-comprehensive-new-guide-to-emergency-response-compliance.html" title="CHEMTREC® launches comprehensive new Guide to Emergency Response Compliance"><img src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/06/CHEMTREC-Launches-Comprehensive-New-Guide-to-Emergency-Response-Compliance.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="CHEMTREC® launches comprehensive new Guide to Emergency Response Compliance" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/chemtrec-launches-comprehensive-new-guide-to-emergency-response-compliance.html" title="CHEMTREC® launches comprehensive new Guide to Emergency Response Compliance">CHEMTREC® launches comprehensive new Guide to Emergency Response Compliance</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>3 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/roland-international-and-ewals-cargo-care-develops-xls-tthe-next-generation-of-side-curtains-for-load-securing.html" title="Roland International and Ewals Cargo Care develops XLS: The next generation of Side Curtains for load securing"><img src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/06/Roland-International-and-Ewals-Cargo-Care-have-further-developed-XLS-Side-Curtains.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Roland International and Ewals Cargo Care develops XLS: The next generation of Side Curtains for load securing" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/roland-international-and-ewals-cargo-care-develops-xls-tthe-next-generation-of-side-curtains-for-load-securing.html" title="Roland International and Ewals Cargo Care develops XLS: The next generation of Side Curtains for load securing">Roland International and Ewals Cargo Care develops XLS: The next generation of Side Curtains for load securing</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>3 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/tyri-6-years-of-achieving-john-deere-excellence.html" title="6 years of achieving John Deere Excellence"><img src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/06/TYRI-6-years-of-achieving-John-Deere-Excellence.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="6 years of achieving John Deere Excellence" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/tyri-6-years-of-achieving-john-deere-excellence.html" title="6 years of achieving John Deere Excellence">6 years of achieving John Deere Excellence</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>3 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/ledvance-upgrades-damp-proof-luminaires.html" title="LEDVANCE upgrades damp proof luminaires"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/05/LEDVANCE-UPGRADES-DAMP-PROOF-LUMINAIRES.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="LEDVANCE upgrades damp proof luminaires" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/ledvance-upgrades-damp-proof-luminaires.html" title="LEDVANCE upgrades damp proof luminaires">LEDVANCE upgrades damp proof luminaires</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>4 weeks ago</span></li></ul></div> <!-- mega-check-also -->
</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-732" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-732 mega-menu mega-recent-featured "><a href="https://mhwmagazine.co.uk/category/forklift-news"><i class="fa fa-area-chart"></i>Forklift News</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-recent-post"><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/hyster-yale-group-celebrates-40-years-of-manufacturing-in-northern-ireland-as-plant-expands.html" title="Hyster-Yale Group celebrates 40 years of manufacturing in Northern Ireland as plant expands"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/06/Hyster-Yale-Group-celebrates-40-years-of-manufacturing-in-Northern-Ireland-as-plant-expands-2.jpg?resize=660%2C330&ssl=1" width="660" height="330" alt="Hyster-Yale Group celebrates 40 years of manufacturing in Northern Ireland as plant expands" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/hyster-yale-group-celebrates-40-years-of-manufacturing-in-northern-ireland-as-plant-expands.html" title="Hyster-Yale Group celebrates 40 years of manufacturing in Northern Ireland as plant expands">Hyster-Yale Group celebrates 40 years of manufacturing in Northern Ireland as plant expands</a></h3>
						<span class="tie-date"><i class="fa fa-clock-o"></i>1 day ago</span>
						</div> <!-- mega-recent-post --><div class="mega-check-also"><ul><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/green-power-for-goods-handling-from-new-linde-x20-x35-electric-forklift-models.html" title="Green power for goods handling"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/06/Green-power-for-goods-handling-from-new-Linde-X20-–-X35-electric-forklift-models.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Green power for goods handling" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/green-power-for-goods-handling-from-new-linde-x20-x35-electric-forklift-models.html" title="Green power for goods handling">Green power for goods handling</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>1 week ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/jungheinrich-uk-cements-commitment-to-sustainability-with-start-of-northern-central-hub-build.html" title="Jungheinrich UK cements commitment to sustainability with Start of Northern Central Hub build"><img src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/06/Jungheinrich-UK-cements-commitment-to-sustainability-with-Start-of-Northern-Central-Hub-build.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Jungheinrich UK cements commitment to sustainability with Start of Northern Central Hub build" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/jungheinrich-uk-cements-commitment-to-sustainability-with-start-of-northern-central-hub-build.html" title="Jungheinrich UK cements commitment to sustainability with Start of Northern Central Hub build">Jungheinrich UK cements commitment to sustainability with Start of Northern Central Hub build</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>1 week ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/yale-unveils-high-performance-electric-counterbalance-truck-with-integrated-lithium-ion-battery.html" title="Yale unveils high performance electric counterbalance truck with integrated lithium-ion battery"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/06/Yale-unveils-high-performance-electric-counterbalance-truck.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Yale unveils high performance electric counterbalance truck with integrated lithium-ion battery" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/yale-unveils-high-performance-electric-counterbalance-truck-with-integrated-lithium-ion-battery.html" title="Yale unveils high performance electric counterbalance truck with integrated lithium-ion battery">Yale unveils high performance electric counterbalance truck with integrated lithium-ion battery</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/maximising-resources-in-the-intralogistics-industry-by-alexander-baal-director-sales-operations-jungheinrich-uk.html" title="Maximising resources in the intralogistics industry"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/06/Maximising-resources-in-the-intralogistics-industry.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Maximising resources in the intralogistics industry" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/maximising-resources-in-the-intralogistics-industry-by-alexander-baal-director-sales-operations-jungheinrich-uk.html" title="Maximising resources in the intralogistics industry">Maximising resources in the intralogistics industry</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/narrow-aisles-upbeat-message.html" title="Narrow Aisle’s upbeat message"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/06/Narrow-Aisle-upbeat-message.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Narrow Aisle’s upbeat message" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/narrow-aisles-upbeat-message.html" title="Narrow Aisle’s upbeat message">Narrow Aisle’s upbeat message</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/hyster-lithium-ion-lift-trucks-for-10-18-tonne-loads.html" title="Hyster® lithium-ion lift trucks for 10-18 tonne loads"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/06/Hyster-lithium-ion-lift-trucks-for-10-18-tonne-loads.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Hyster® lithium-ion lift trucks for 10-18 tonne loads" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/hyster-lithium-ion-lift-trucks-for-10-18-tonne-loads.html" title="Hyster® lithium-ion lift trucks for 10-18 tonne loads">Hyster® lithium-ion lift trucks for 10-18 tonne loads</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>3 weeks ago</span></li></ul></div> <!-- mega-check-also -->
</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-733" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-733 mega-menu mega-recent-featured "><a href="https://mhwmagazine.co.uk/category/loading-bay"><i class="fa fa-arrows-h"></i>Loading Bay</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-recent-post"><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/thorworld-industries-celebrates-its-40th-anniversary.html" title="Thorworld Industries celebrates its 40th anniversary"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/04/THORWORLD-INDUSTRIES-CELEBRATES-ITS-40TH-ANNIVERSARY.jpg?resize=660%2C330&ssl=1" width="660" height="330" alt="Thorworld Industries celebrates its 40th anniversary" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/thorworld-industries-celebrates-its-40th-anniversary.html" title="Thorworld Industries celebrates its 40th anniversary">Thorworld Industries celebrates its 40th anniversary</a></h3>
						<span class="tie-date"><i class="fa fa-clock-o"></i>April 6, 2021</span>
						</div> <!-- mega-recent-post --><div class="mega-check-also"><ul><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/ga-pet-food-partners-relies-on-specialist-trio-to-ensure-global-distribution.html" title="GA Pet Food Partners relies on specialist trio to ensure global distribution"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/03/GA-PET-FOOD-PARTNERS-RELIES-ON-SPECIALIST-TRIO.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="GA Pet Food Partners relies on specialist trio to ensure global distribution" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/ga-pet-food-partners-relies-on-specialist-trio-to-ensure-global-distribution.html" title="GA Pet Food Partners relies on specialist trio to ensure global distribution">GA Pet Food Partners relies on specialist trio to ensure global distribution</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>March 22, 2021</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/castell-digitises-existing-salvo-loading-bay-safety-system.html" title="Castell Digitises Existing Salvo Loading Bay Safety System"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/03/Castell-Digitises-Existing-Salvo-Loading-Bay-Safety-System-2.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Castell Digitises Existing Salvo Loading Bay Safety System" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/castell-digitises-existing-salvo-loading-bay-safety-system.html" title="Castell Digitises Existing Salvo Loading Bay Safety System">Castell Digitises Existing Salvo Loading Bay Safety System</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>March 18, 2021</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/professional-company-with-a-quality-product-airfield-warehousing-brings-thorworld-on-board.html" title="‘Professional company with a quality product’ &#8211; Airfield Warehousing brings Thorworld on-board"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/03/Professional-company-with-a-quality-product-Airfield-Warehousing-brings-Thorworld-on-board.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="‘Professional company with a quality product’ &#8211; Airfield Warehousing brings Thorworld on-board" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/professional-company-with-a-quality-product-airfield-warehousing-brings-thorworld-on-board.html" title="‘Professional company with a quality product’ &#8211; Airfield Warehousing brings Thorworld on-board">‘Professional company with a quality product’ &#8211; Airfield Warehousing brings Thorworld on-board</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>March 3, 2021</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/success-and-acclaim-for-adjustable-height-dock-bumpers-from-stertil.html" title="Success and acclaim for adjustable-height dock bumpers from Stertil"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/02/Success-Of-Adjustable-height-Bumpers-FINAL.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Success and acclaim for adjustable-height dock bumpers from Stertil" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/success-and-acclaim-for-adjustable-height-dock-bumpers-from-stertil.html" title="Success and acclaim for adjustable-height dock bumpers from Stertil">Success and acclaim for adjustable-height dock bumpers from Stertil</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>February 3, 2021</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/quick-tips-for-optimizing-loading-space.html" title="Quick Tips for Optimizing Loading Space"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/01/Quick-Tips-for-Optimizing-Loading-Space.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Quick Tips for Optimizing Loading Space" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/quick-tips-for-optimizing-loading-space.html" title="Quick Tips for Optimizing Loading Space">Quick Tips for Optimizing Loading Space</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>January 9, 2021</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/applying-customer-criteria-to-developed-design-thorworld-progresses-standard-ramp-solution.html" title="Applying customer criteria to developed design &#8211; Thorworld progresses Standard Ramp Solution"><img src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/12/Applying-criteria-to-developed-design-Thorworld-progresses-Standard-Ramp-Solution.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Applying customer criteria to developed design &#8211; Thorworld progresses Standard Ramp Solution" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/applying-customer-criteria-to-developed-design-thorworld-progresses-standard-ramp-solution.html" title="Applying customer criteria to developed design &#8211; Thorworld progresses Standard Ramp Solution">Applying customer criteria to developed design &#8211; Thorworld progresses Standard Ramp Solution</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>December 18, 2020</span></li></ul></div> <!-- mega-check-also -->
</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-735" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-735 mega-menu mega-recent-featured "><a href="https://mhwmagazine.co.uk/category/pack-stack-rack-and-roll"><i class="fa fa-cubes"></i>Pack Stack Rack and Roll</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-recent-post"><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/packaging-innovations-2021-showcases-best-new-eco-advancements.html" title="Packaging Innovations 2021 showcases best new eco advancements"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/06/Packaging-Innovations-2021-Showcases-Best-New-Eco-Advancements.jpg?resize=660%2C330&ssl=1" width="660" height="330" alt="Packaging Innovations 2021 showcases best new eco advancements" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/packaging-innovations-2021-showcases-best-new-eco-advancements.html" title="Packaging Innovations 2021 showcases best new eco advancements">Packaging Innovations 2021 showcases best new eco advancements</a></h3>
						<span class="tie-date"><i class="fa fa-clock-o"></i>2 hours ago</span>
						</div> <!-- mega-recent-post --><div class="mega-check-also"><ul><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/schoeller-allibert-uk-launches-dedicated-taskforce-to-support-food-manufacturing-sustainability.html" title="Schoeller Allibert UK launches dedicated taskforce to support food manufacturing sustainability"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/06/Schoeller-Allibert-UK-launches-dedicated-taskforce-to-support-food-manufacturing-sustainability.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Schoeller Allibert UK launches dedicated taskforce to support food manufacturing sustainability" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/schoeller-allibert-uk-launches-dedicated-taskforce-to-support-food-manufacturing-sustainability.html" title="Schoeller Allibert UK launches dedicated taskforce to support food manufacturing sustainability">Schoeller Allibert UK launches dedicated taskforce to support food manufacturing sustainability</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>2 days ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/comau-partners-with-heidelberg-university-to-study-new-application-areas-for-wearable-robotics-within-industrial-environments.html" title="Comau partners with Heidelberg University to study new application areas for wearable robotics within industrial environments"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/06/Comau-partners-with-Heidelberg-University-to-study-new-application-areas-for-wearable-robotics.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Comau partners with Heidelberg University to study new application areas for wearable robotics within industrial environments" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/comau-partners-with-heidelberg-university-to-study-new-application-areas-for-wearable-robotics-within-industrial-environments.html" title="Comau partners with Heidelberg University to study new application areas for wearable robotics within industrial environments">Comau partners with Heidelberg University to study new application areas for wearable robotics within industrial environments</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>7 days ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/affordable-pocketed-tape-former-from-adaptsys-enables-small-parts-packaging-on-demand.html" title="Affordable Pocketed-Tape Former enables Small-Parts Packaging On Demand"><img src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/06/Adaptsys-Re-flex-II-the-affordable-pocketed-tape-former-which-enables-small-parts-packaging-on-demand.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Affordable Pocketed-Tape Former enables Small-Parts Packaging On Demand" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/affordable-pocketed-tape-former-from-adaptsys-enables-small-parts-packaging-on-demand.html" title="Affordable Pocketed-Tape Former enables Small-Parts Packaging On Demand">Affordable Pocketed-Tape Former enables Small-Parts Packaging On Demand</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>1 week ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/tosca-expands-its-service-centre-network-in-europe.html" title="Tosca expands its service centre network in Europe"><img src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/06/Tosca-expands-its-service-centre-network-in-Europe.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Tosca expands its service centre network in Europe" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/tosca-expands-its-service-centre-network-in-europe.html" title="Tosca expands its service centre network in Europe">Tosca expands its service centre network in Europe</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/smurfit-kappa-acquires-corrugated-operation-in-peru-expanding-footprint-in-latin-america.html" title="Smurfit Kappa acquires corrugated operation in Peru, expanding footprint in Latin America"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/06/Smurfit-Kappa-acquires-corrugated-operation-in-Peru-expanding-footprint-in-Latin-America.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Smurfit Kappa acquires corrugated operation in Peru, expanding footprint in Latin America" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/smurfit-kappa-acquires-corrugated-operation-in-peru-expanding-footprint-in-latin-america.html" title="Smurfit Kappa acquires corrugated operation in Peru, expanding footprint in Latin America">Smurfit Kappa acquires corrugated operation in Peru, expanding footprint in Latin America</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/quadient-perfect-size-automated-packaging-technology-comes-to-intralogistex-2021.html" title="Quadient’s ‘perfect size’ automated packaging technology comes to IntraLogisteX 2021"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/06/Quadient-perfect-size-automated-packaging-technology-comes-to-IntraLogisteX-2021.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Quadient’s ‘perfect size’ automated packaging technology comes to IntraLogisteX 2021" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/quadient-perfect-size-automated-packaging-technology-comes-to-intralogistex-2021.html" title="Quadient’s ‘perfect size’ automated packaging technology comes to IntraLogisteX 2021">Quadient’s ‘perfect size’ automated packaging technology comes to IntraLogisteX 2021</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>3 weeks ago</span></li></ul></div> <!-- mega-check-also -->
</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-736" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-736 mega-menu mega-recent-featured "><a href="https://mhwmagazine.co.uk/category/power-and-fuel"><i class="fa fa-plug"></i>Power and Fuel</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-recent-post"><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/dpd-first-net-zero-carbon-in-construction-building-to-create-up-to-250-new-jobs.html" title="Olympic champion unveils gold-standard eco-parcel depot"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/06/DPD-first-net-zero-carbon-in-construction-building-to-create-up-to-250-new-jobs.jpg?resize=660%2C330&ssl=1" width="660" height="330" alt="Olympic champion unveils gold-standard eco-parcel depot" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/dpd-first-net-zero-carbon-in-construction-building-to-create-up-to-250-new-jobs.html" title="Olympic champion unveils gold-standard eco-parcel depot">Olympic champion unveils gold-standard eco-parcel depot</a></h3>
						<span class="tie-date"><i class="fa fa-clock-o"></i>2 hours ago</span>
						</div> <!-- mega-recent-post --><div class="mega-check-also"><ul><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/here-and-now-renault-trucks-electric-range-fully-charged-for-itt-hub-2021.html" title="Here and Now: Renault Trucks electric range fully charged for ITT Hub 2021"><img src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/06/HERE-AND-NOW-RENAULT-TRUCKS-ELECTRIC-RANGE-FULLY-CHARGED-FOR-ITT-HUB-2021.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Here and Now: Renault Trucks electric range fully charged for ITT Hub 2021" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/here-and-now-renault-trucks-electric-range-fully-charged-for-itt-hub-2021.html" title="Here and Now: Renault Trucks electric range fully charged for ITT Hub 2021">Here and Now: Renault Trucks electric range fully charged for ITT Hub 2021</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>1 day ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/mcculla-protects-fridge-power-with-solar-technology-from-genie-insights.html" title="McCulla Protects Fridge Power with Solar Technology from Genie Insights"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/06/McCulla-Protects-Fridge-Power-with-Solar-Technology-from-Genie-Insights.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="McCulla Protects Fridge Power with Solar Technology from Genie Insights" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/mcculla-protects-fridge-power-with-solar-technology-from-genie-insights.html" title="McCulla Protects Fridge Power with Solar Technology from Genie Insights">McCulla Protects Fridge Power with Solar Technology from Genie Insights</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>3 days ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/green-power-for-goods-handling-from-new-linde-x20-x35-electric-forklift-models.html" title="Green power for goods handling"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/06/Green-power-for-goods-handling-from-new-Linde-X20-–-X35-electric-forklift-models.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Green power for goods handling" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/green-power-for-goods-handling-from-new-linde-x20-x35-electric-forklift-models.html" title="Green power for goods handling">Green power for goods handling</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>1 week ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/10-cng-fuelled-iveco-s-way-np-460-for-romac-logistics.html" title="10 CNG-fuelled IVECO S-WAY NP 460 for Romac Logistics"><img src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/06/Untitled-1w.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="10 CNG-fuelled IVECO S-WAY NP 460 for Romac Logistics" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/10-cng-fuelled-iveco-s-way-np-460-for-romac-logistics.html" title="10 CNG-fuelled IVECO S-WAY NP 460 for Romac Logistics">10 CNG-fuelled IVECO S-WAY NP 460 for Romac Logistics</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/tyrewatch-on-the-shortlist-for-innovation-at-motor-transport-awards.html" title="TyreWatch on the shortlist for Innovation at Motor Transport Awards"><img src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/06/TyreWatch-on-the-shortlist-for-Innovation-at-Motor-Transport-Awards.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="TyreWatch on the shortlist for Innovation at Motor Transport Awards" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/tyrewatch-on-the-shortlist-for-innovation-at-motor-transport-awards.html" title="TyreWatch on the shortlist for Innovation at Motor Transport Awards">TyreWatch on the shortlist for Innovation at Motor Transport Awards</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/synetiq-marks-world-environment-day-by-unveiling-latest-ev-delivery-van.html" title="SYNETIQ marks World Environment Day by unveiling latest EV delivery van"><img src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/06/SYNETIQ-marks-World-Environment-Day-by-unveiling-latest-EV-delivery-van.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="SYNETIQ marks World Environment Day by unveiling latest EV delivery van" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/synetiq-marks-world-environment-day-by-unveiling-latest-ev-delivery-van.html" title="SYNETIQ marks World Environment Day by unveiling latest EV delivery van">SYNETIQ marks World Environment Day by unveiling latest EV delivery van</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span></li></ul></div> <!-- mega-check-also -->
</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-737" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-737 mega-menu mega-recent-featured "><a href="https://mhwmagazine.co.uk/category/rfid-and-it"><i class="fa fa-barcode"></i>RFID and IT</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-recent-post"><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/bigchange-helps-clearground-fm-clean-up-on-workforce-health-and-safety.html" title="BigChange helps Clearground FM clean up on workforce health and safety"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/06/BigChange-Helps-Clearground-FM-Clean-up-on-Workforce-Health-and-Safety.jpg?resize=660%2C330&ssl=1" width="660" height="330" alt="BigChange helps Clearground FM clean up on workforce health and safety" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/bigchange-helps-clearground-fm-clean-up-on-workforce-health-and-safety.html" title="BigChange helps Clearground FM clean up on workforce health and safety">BigChange helps Clearground FM clean up on workforce health and safety</a></h3>
						<span class="tie-date"><i class="fa fa-clock-o"></i>1 day ago</span>
						</div> <!-- mega-recent-post --><div class="mega-check-also"><ul><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/renovotec-launches-mobile-computing-initiative-at-intralogistex-2021.html" title="Renovotec launches mobile computing initiative at IntraLogisteX 2021"><img src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/06/RENOVOTEC-LAUNCHES-MOBILE-COMPUTING-INITIATIVE-AT-INTRALOGISTEX-2021.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Renovotec launches mobile computing initiative at IntraLogisteX 2021" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/renovotec-launches-mobile-computing-initiative-at-intralogistex-2021.html" title="Renovotec launches mobile computing initiative at IntraLogisteX 2021">Renovotec launches mobile computing initiative at IntraLogisteX 2021</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>2 days ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/bigchange-drives-efficiency-with-paperless-working-at-fleet-dynamic.html" title="BigChange drives efficiency with paperless working at Fleet Dynamic"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/06/BigChange-Drives-Efficiency-with-Paperless-Working-at-Fleet-Dynamic.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="BigChange drives efficiency with paperless working at Fleet Dynamic" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/bigchange-drives-efficiency-with-paperless-working-at-fleet-dynamic.html" title="BigChange drives efficiency with paperless working at Fleet Dynamic">BigChange drives efficiency with paperless working at Fleet Dynamic</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>6 days ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/volvo-ce-has-safety-in-its-grasp-with-hand-sensing-joystick-innovation.html" title="Volvo CE has safety in its grasp with hand sensing joystick innovation"><img src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/06/Volvo-CE-has-safety-in-its-grasp-with-hand-sensing-joystick-innovation.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Volvo CE has safety in its grasp with hand sensing joystick innovation" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/volvo-ce-has-safety-in-its-grasp-with-hand-sensing-joystick-innovation.html" title="Volvo CE has safety in its grasp with hand sensing joystick innovation">Volvo CE has safety in its grasp with hand sensing joystick innovation</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>1 week ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/suttons-tankers-improves-operational-performance-customer-experience-with-microlise.html" title="Suttons Tankers improves Operational Performance &#038; Customer Experience with Microlise"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/06/Suttons-Tankers-improves-Operational-Performance-Customer-Experience-with-Microlise.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Suttons Tankers improves Operational Performance &#038; Customer Experience with Microlise" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/suttons-tankers-improves-operational-performance-customer-experience-with-microlise.html" title="Suttons Tankers improves Operational Performance &#038; Customer Experience with Microlise">Suttons Tankers improves Operational Performance &#038; Customer Experience with Microlise</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>1 week ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/latest-trends-in-warehousing-automation-revealed-in-free-industry-webinar.html" title="Latest trends in warehousing &#038; automation revealed in free industry webinar"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/06/Latest-trends-in-warehousing-automation-revealed-in-free-industry-webinar.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Latest trends in warehousing &#038; automation revealed in free industry webinar" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/latest-trends-in-warehousing-automation-revealed-in-free-industry-webinar.html" title="Latest trends in warehousing &#038; automation revealed in free industry webinar">Latest trends in warehousing &#038; automation revealed in free industry webinar</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>1 week ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/ids-empowers-customers-and-reduces-co2-footprint-with-shippeo-rttv-platform.html" title="IDS empowers customers and reduces CO2 footprint with Shippeo’s RTTV platform"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/06/IDS-empowers-customers-and-reduces-CO2-footprint-with-Shippeo-RTTV-platform.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="IDS empowers customers and reduces CO2 footprint with Shippeo’s RTTV platform" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/ids-empowers-customers-and-reduces-co2-footprint-with-shippeo-rttv-platform.html" title="IDS empowers customers and reduces CO2 footprint with Shippeo’s RTTV platform">IDS empowers customers and reduces CO2 footprint with Shippeo’s RTTV platform</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>1 week ago</span></li></ul></div> <!-- mega-check-also -->
</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-738" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-738 mega-menu mega-recent-featured "><a href="https://mhwmagazine.co.uk/category/safety-at-work"><i class="fa fa-fire-extinguisher"></i>Safety at Work</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-recent-post"><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/brandsafe-delivers-safety-for-pizza-chain-in-scotland.html" title="Brandsafe delivers safety for pizza chain in Scotland"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/06/Brandsafe-delivers-safety-for-pizza-chain-in-Scotland.jpg?resize=660%2C330&ssl=1" width="660" height="330" alt="Brandsafe delivers safety for pizza chain in Scotland" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/brandsafe-delivers-safety-for-pizza-chain-in-scotland.html" title="Brandsafe delivers safety for pizza chain in Scotland">Brandsafe delivers safety for pizza chain in Scotland</a></h3>
						<span class="tie-date"><i class="fa fa-clock-o"></i>41 mins ago</span>
						</div> <!-- mega-recent-post --><div class="mega-check-also"><ul><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/the-cold-chain-federation-has-published-ensuring-food-safety-in-the-cold-chain.html" title="New guide to help businesses manage food safety in the cold chain"><img src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/06/New-guide-to-help-businesses-manage-food-safety-in-the-cold-chain.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="New guide to help businesses manage food safety in the cold chain" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/the-cold-chain-federation-has-published-ensuring-food-safety-in-the-cold-chain.html" title="New guide to help businesses manage food safety in the cold chain">New guide to help businesses manage food safety in the cold chain</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>6 days ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/comau-partners-with-heidelberg-university-to-study-new-application-areas-for-wearable-robotics-within-industrial-environments.html" title="Comau partners with Heidelberg University to study new application areas for wearable robotics within industrial environments"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/06/Comau-partners-with-Heidelberg-University-to-study-new-application-areas-for-wearable-robotics.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Comau partners with Heidelberg University to study new application areas for wearable robotics within industrial environments" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/comau-partners-with-heidelberg-university-to-study-new-application-areas-for-wearable-robotics-within-industrial-environments.html" title="Comau partners with Heidelberg University to study new application areas for wearable robotics within industrial environments">Comau partners with Heidelberg University to study new application areas for wearable robotics within industrial environments</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>7 days ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/volvo-ce-has-safety-in-its-grasp-with-hand-sensing-joystick-innovation.html" title="Volvo CE has safety in its grasp with hand sensing joystick innovation"><img src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/06/Volvo-CE-has-safety-in-its-grasp-with-hand-sensing-joystick-innovation.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Volvo CE has safety in its grasp with hand sensing joystick innovation" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/volvo-ce-has-safety-in-its-grasp-with-hand-sensing-joystick-innovation.html" title="Volvo CE has safety in its grasp with hand sensing joystick innovation">Volvo CE has safety in its grasp with hand sensing joystick innovation</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>1 week ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/tyrewatch-on-the-shortlist-for-innovation-at-motor-transport-awards.html" title="TyreWatch on the shortlist for Innovation at Motor Transport Awards"><img src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/06/TyreWatch-on-the-shortlist-for-Innovation-at-Motor-Transport-Awards.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="TyreWatch on the shortlist for Innovation at Motor Transport Awards" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/tyrewatch-on-the-shortlist-for-innovation-at-motor-transport-awards.html" title="TyreWatch on the shortlist for Innovation at Motor Transport Awards">TyreWatch on the shortlist for Innovation at Motor Transport Awards</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/chemtrec-launches-comprehensive-new-guide-to-emergency-response-compliance.html" title="CHEMTREC® launches comprehensive new Guide to Emergency Response Compliance"><img src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/06/CHEMTREC-Launches-Comprehensive-New-Guide-to-Emergency-Response-Compliance.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="CHEMTREC® launches comprehensive new Guide to Emergency Response Compliance" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/chemtrec-launches-comprehensive-new-guide-to-emergency-response-compliance.html" title="CHEMTREC® launches comprehensive new Guide to Emergency Response Compliance">CHEMTREC® launches comprehensive new Guide to Emergency Response Compliance</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>3 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/volvo-trucks-adds-unique-sounds-to-its-electric-range.html" title="Volvo Trucks adds unique sounds to its electric range"><img src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/06/Volvo-Trucks-adds-unique-sounds-to-its-electric-range.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Volvo Trucks adds unique sounds to its electric range" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/volvo-trucks-adds-unique-sounds-to-its-electric-range.html" title="Volvo Trucks adds unique sounds to its electric range">Volvo Trucks adds unique sounds to its electric range</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>3 weeks ago</span></li></ul></div> <!-- mega-check-also -->
</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-739" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-739 mega-menu mega-recent-featured "><a href="https://mhwmagazine.co.uk/category/shipping-and-containers"><i class="fa fa-ship"></i>Shipping and Containers</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-recent-post"><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/port-of-gothenburg-ready-to-enter-into-joint-venture-with-castellum.html" title="Port of Gothenburg ready to enter into joint venture with Castellum"><img src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/06/Port-of-Gothenburg-ready-to-enter-into-joint-venture-with-Castellum.jpg?resize=660%2C330&ssl=1" width="660" height="330" alt="Port of Gothenburg ready to enter into joint venture with Castellum" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/port-of-gothenburg-ready-to-enter-into-joint-venture-with-castellum.html" title="Port of Gothenburg ready to enter into joint venture with Castellum">Port of Gothenburg ready to enter into joint venture with Castellum</a></h3>
						<span class="tie-date"><i class="fa fa-clock-o"></i>1 day ago</span>
						</div> <!-- mega-recent-post --><div class="mega-check-also"><ul><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/po-ferrymasters-builds-new-10000m2-warehouse-at-genk-to-offer-port-centric-logistics-solutions.html" title="P&#038;O Ferrymasters builds new 10,000m2 warehouse at Genk to offer Port &#8211; Centric logistics solutions"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/06/PO-Ferrymasters-builds-new-10000m2-warehouse-at-Genk-to-offer-Port-Centric-logistics-solutions.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="P&#038;O Ferrymasters builds new 10,000m2 warehouse at Genk to offer Port &#8211; Centric logistics solutions" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/po-ferrymasters-builds-new-10000m2-warehouse-at-genk-to-offer-port-centric-logistics-solutions.html" title="P&#038;O Ferrymasters builds new 10,000m2 warehouse at Genk to offer Port &#8211; Centric logistics solutions">P&#038;O Ferrymasters builds new 10,000m2 warehouse at Genk to offer Port &#8211; Centric logistics solutions</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>1 week ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/ambitious-renewable-energy-hub-plans-unveiled-for-the-port-of-leith.html" title="Ambitious renewable energy hub plans unveiled for the Port of Leith"><img src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/06/Ambitious-renewable-energy-hub-plans-unveiled-for-the-Port-of-Leith.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Ambitious renewable energy hub plans unveiled for the Port of Leith" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/ambitious-renewable-energy-hub-plans-unveiled-for-the-port-of-leith.html" title="Ambitious renewable energy hub plans unveiled for the Port of Leith">Ambitious renewable energy hub plans unveiled for the Port of Leith</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>3 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/po-and-dfds-reach-space-charter-agreement-on-key-dover-calais-route.html" title="P&#038;O and DFDS reach Space Charter Agreement on key Dover Calais route"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/06/PO-and-DFDS-reach-Space-Charter-Agreement-on-key-Dover-Calais-route.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="P&#038;O and DFDS reach Space Charter Agreement on key Dover Calais route" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/po-and-dfds-reach-space-charter-agreement-on-key-dover-calais-route.html" title="P&#038;O and DFDS reach Space Charter Agreement on key Dover Calais route">P&#038;O and DFDS reach Space Charter Agreement on key Dover Calais route</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>3 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/wallenius-wilhelmsen-ramps-up-in-port-of-gothenburg.html" title="Wallenius Wilhelmsen ramps up in Gothenburg"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/05/Wallenius-Wilhelmsen-ramps-up-in-Gothenburg.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Wallenius Wilhelmsen ramps up in Gothenburg" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/wallenius-wilhelmsen-ramps-up-in-port-of-gothenburg.html" title="Wallenius Wilhelmsen ramps up in Gothenburg">Wallenius Wilhelmsen ramps up in Gothenburg</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>4 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/first-of-new-class-of-green-hmm-mega-ships-arrives-at-dp-world-southampton.html" title="First of new class of green HMM Mega-Ships arrives at DP World Southampton"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/05/First-in-a-new-generation-of-HMM-ships-arrives-at-DP-Worlds-container-terminal-at-Southampton-this-week.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="First of new class of green HMM Mega-Ships arrives at DP World Southampton" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/first-of-new-class-of-green-hmm-mega-ships-arrives-at-dp-world-southampton.html" title="First of new class of green HMM Mega-Ships arrives at DP World Southampton">First of new class of green HMM Mega-Ships arrives at DP World Southampton</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>May 25, 2021</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/pentalver-transport-commences-further-expansion-at-london-gateway-terminal.html" title="Pentalver commences further expansion at London Gateway Terminal"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/05/Pentalver-Transport-commences-further-expansion-at-London-Gateway-Terminal.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Pentalver commences further expansion at London Gateway Terminal" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/pentalver-transport-commences-further-expansion-at-london-gateway-terminal.html" title="Pentalver commences further expansion at London Gateway Terminal">Pentalver commences further expansion at London Gateway Terminal</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>May 14, 2021</span></li></ul></div> <!-- mega-check-also -->
</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-740" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-740 mega-menu mega-recent-featured "><a href="https://mhwmagazine.co.uk/category/supply-chain"><i class="fa fa-truck"></i>Supply Chain</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-recent-post"><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/overcoming-driver-shortages-by-improving-delivery-efficiency-andrew-tavener-head-of-marketing-descartes-uk.html" title="Overcoming driver shortages by improving delivery efficiency, Andrew Tavener, Head of Marketing, Descartes UK"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/06/Overcoming-driver-shortages-by-improving-delivery-efficiency-Andrew-Tavener-Head-of-Marketing-Descartes-UK.jpg?resize=660%2C330&ssl=1" width="660" height="330" alt="Overcoming driver shortages by improving delivery efficiency, Andrew Tavener, Head of Marketing, Descartes UK" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/overcoming-driver-shortages-by-improving-delivery-efficiency-andrew-tavener-head-of-marketing-descartes-uk.html" title="Overcoming driver shortages by improving delivery efficiency, Andrew Tavener, Head of Marketing, Descartes UK">Overcoming driver shortages by improving delivery efficiency, Andrew Tavener, Head of Marketing, Descartes UK</a></h3>
						<span class="tie-date"><i class="fa fa-clock-o"></i>2 days ago</span>
						</div> <!-- mega-recent-post --><div class="mega-check-also"><ul><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/pall-ex-invests-in-new-urban-fleet-to-support-increased-home-delivery-demand.html" title="Pall-Ex invests in new urban fleet to support increased home delivery demand"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/06/Pall-Ex-invests-in-new-urban-fleet-to-support-increased-home-delivery-demand.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Pall-Ex invests in new urban fleet to support increased home delivery demand" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/pall-ex-invests-in-new-urban-fleet-to-support-increased-home-delivery-demand.html" title="Pall-Ex invests in new urban fleet to support increased home delivery demand">Pall-Ex invests in new urban fleet to support increased home delivery demand</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>2 days ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/ship-it-appliances-award-arrowxl-with-new-contract.html" title="Ship It Appliances award ArrowXL with new contract"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/06/Ship-It-Appliances-award-ArrowXL-with-new-contract.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Ship It Appliances award ArrowXL with new contract" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/ship-it-appliances-award-arrowxl-with-new-contract.html" title="Ship It Appliances award ArrowXL with new contract">Ship It Appliances award ArrowXL with new contract</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>3 days ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/logistics-uks-transport-manager-back-for-autumn-2021.html" title="Logistics UK’s Transport Manager back for Autumn 2021"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/06/LOGISTICS-UK-TRANSPORT-MANAGER-BACK-FOR-AUTUMN-2021.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Logistics UK’s Transport Manager back for Autumn 2021" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/logistics-uks-transport-manager-back-for-autumn-2021.html" title="Logistics UK’s Transport Manager back for Autumn 2021">Logistics UK’s Transport Manager back for Autumn 2021</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>3 days ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/kph-plant-hire-upgrades-with-32-tonne-volvo-fm.html" title="KPH Plant Hire upgrades with 32-tonne Volvo FM"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/06/KPH-PLANT-HIRE-UPGRADES-WITH-32-TONNE-VOLVO-FM.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="KPH Plant Hire upgrades with 32-tonne Volvo FM" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/kph-plant-hire-upgrades-with-32-tonne-volvo-fm.html" title="KPH Plant Hire upgrades with 32-tonne Volvo FM">KPH Plant Hire upgrades with 32-tonne Volvo FM</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>6 days ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/the-cold-chain-federation-has-published-ensuring-food-safety-in-the-cold-chain.html" title="New guide to help businesses manage food safety in the cold chain"><img src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/06/New-guide-to-help-businesses-manage-food-safety-in-the-cold-chain.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="New guide to help businesses manage food safety in the cold chain" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/the-cold-chain-federation-has-published-ensuring-food-safety-in-the-cold-chain.html" title="New guide to help businesses manage food safety in the cold chain">New guide to help businesses manage food safety in the cold chain</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>6 days ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/uk-food-drink-shows-to-move-to-2022.html" title="UK Food &#038; Drink Shows to Move to 2022"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/06/UK-Food-Drink-Shows-to-Move-to-2022.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="UK Food &#038; Drink Shows to Move to 2022" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/uk-food-drink-shows-to-move-to-2022.html" title="UK Food &#038; Drink Shows to Move to 2022">UK Food &#038; Drink Shows to Move to 2022</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>7 days ago</span></li></ul></div> <!-- mega-check-also -->
</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-741" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-741 mega-menu mega-recent-featured "><a href="https://mhwmagazine.co.uk/category/warehouse"><i class="fa fa-puzzle-piece"></i>Warehouse</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-recent-post"><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/latest-trends-in-warehousing-automation-revealed-in-free-industry-webinar.html" title="Latest trends in warehousing &#038; automation revealed in free industry webinar"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/06/Latest-trends-in-warehousing-automation-revealed-in-free-industry-webinar.jpg?resize=660%2C330&ssl=1" width="660" height="330" alt="Latest trends in warehousing &#038; automation revealed in free industry webinar" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/latest-trends-in-warehousing-automation-revealed-in-free-industry-webinar.html" title="Latest trends in warehousing &#038; automation revealed in free industry webinar">Latest trends in warehousing &#038; automation revealed in free industry webinar</a></h3>
						<span class="tie-date"><i class="fa fa-clock-o"></i>1 week ago</span>
						</div> <!-- mega-recent-post --><div class="mega-check-also"><ul><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/what-can-consumer-behaviour-tell-us-about-the-future-of-warehouse-design-and-logistics-by-jon-walkington-retail-and-system-integrator-sales-director-at-schoeller-allibert-uk.html" title="What can consumer behaviour tell us about the future of warehouse design and logistics?"><img src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/06/Jon-Walkington-Retail-and-System-Integrator-Sales-Director-at-Schoeller-Allibert-UK.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="What can consumer behaviour tell us about the future of warehouse design and logistics?" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/what-can-consumer-behaviour-tell-us-about-the-future-of-warehouse-design-and-logistics-by-jon-walkington-retail-and-system-integrator-sales-director-at-schoeller-allibert-uk.html" title="What can consumer behaviour tell us about the future of warehouse design and logistics?">What can consumer behaviour tell us about the future of warehouse design and logistics?</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/bito-to-spotlight-highly-productive-solutions-at-intralogistex-2021.html" title="BITO to spotlight highly productive solutions at IntraLogisteX 2021"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/06/BITO-to-spotlight-highly-productive-solutions-at-IntraLogisteX-2021.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="BITO to spotlight highly productive solutions at IntraLogisteX 2021" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/bito-to-spotlight-highly-productive-solutions-at-intralogistex-2021.html" title="BITO to spotlight highly productive solutions at IntraLogisteX 2021">BITO to spotlight highly productive solutions at IntraLogisteX 2021</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>3 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/new-ukwa-report-reveals-major-growth-and-seismic-changes-in-uk-warehousing-sector.html" title="New report reveals major growth and seismic changes in UK warehousing sector"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/05/New-UKWA-report-reveals-major-growth-and-seismic-changes-in-UK-warehousing-sector.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="New report reveals major growth and seismic changes in UK warehousing sector" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/new-ukwa-report-reveals-major-growth-and-seismic-changes-in-uk-warehousing-sector.html" title="New report reveals major growth and seismic changes in UK warehousing sector">New report reveals major growth and seismic changes in UK warehousing sector</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>4 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/first-managing-director-appointment-made-at-prosperous-3pl-provider-carlton-forest-3pl.html" title="First Managing Director appointment made at prosperous 3PL provider"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/05/First-Managing-Director-appointment-made-at-prosperous-3PL-provider-Carlton-Forest-3PL.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="First Managing Director appointment made at prosperous 3PL provider" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/first-managing-director-appointment-made-at-prosperous-3pl-provider-carlton-forest-3pl.html" title="First Managing Director appointment made at prosperous 3PL provider">First Managing Director appointment made at prosperous 3PL provider</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>May 24, 2021</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/walker-to-build-new-125000-sq-ft-warehouse-and-fulfillment-centre.html" title="Walker to build new 125,000 sq ft warehouse and fulfillment centre"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/05/Walker-to-build-new-125000-sq-ft-warehouse-and-fulfillment-centre.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Walker to build new 125,000 sq ft warehouse and fulfillment centre" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/walker-to-build-new-125000-sq-ft-warehouse-and-fulfillment-centre.html" title="Walker to build new 125,000 sq ft warehouse and fulfillment centre">Walker to build new 125,000 sq ft warehouse and fulfillment centre</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>May 20, 2021</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/renovotec-to-drive-whitworths-warehouse-modernisation-with-voice-picking-and-wireless-networking-technology.html" title="Renovotec to drive Whitworths warehouse modernisation with voice picking and wireless networking technology"><img src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/05/Renovotec-to-drive-Whitworths-warehouse-modernisation-with-voice-picking-and-wirele.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Renovotec to drive Whitworths warehouse modernisation with voice picking and wireless networking technology" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/renovotec-to-drive-whitworths-warehouse-modernisation-with-voice-picking-and-wireless-networking-technology.html" title="Renovotec to drive Whitworths warehouse modernisation with voice picking and wireless networking technology">Renovotec to drive Whitworths warehouse modernisation with voice picking and wireless networking technology</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>May 20, 2021</span></li></ul></div> <!-- mega-check-also -->
</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-742" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-742 mega-menu mega-recent-featured "><a href="https://mhwmagazine.co.uk/category/wasteline"><i class="fa fa-recycle"></i>Wasteline</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-recent-post"><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/gap-group-joins-industry-elite-as-it-achieves-europes-coveted-highest-standard-for-recycling-fridges-and-other-electrical-equipment.html" title="Gap Group joins industry elite as it achieves Europe’s coveted highest standard for recycling fridges and other electrical equipment"><img src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/06/Peter-Moody-Group-MD-at-Gap-Group-NE-Ltd.jpg?resize=660%2C330&ssl=1" width="660" height="330" alt="Gap Group joins industry elite as it achieves Europe’s coveted highest standard for recycling fridges and other electrical equipment" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/gap-group-joins-industry-elite-as-it-achieves-europes-coveted-highest-standard-for-recycling-fridges-and-other-electrical-equipment.html" title="Gap Group joins industry elite as it achieves Europe’s coveted highest standard for recycling fridges and other electrical equipment">Gap Group joins industry elite as it achieves Europe’s coveted highest standard for recycling fridges and other electrical equipment</a></h3>
						<span class="tie-date"><i class="fa fa-clock-o"></i>3 hours ago</span>
						</div> <!-- mega-recent-post --><div class="mega-check-also"><ul><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/collaboration-key-to-contract-with-krushtech.html" title="Collaboration Key to Contract with KrushTech"><img src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/06/Collaboration-Key-to-Contract-with-KrushTech.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Collaboration Key to Contract with KrushTech" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/collaboration-key-to-contract-with-krushtech.html" title="Collaboration Key to Contract with KrushTech">Collaboration Key to Contract with KrushTech</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>3 days ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/industry-partnership-sees-unthas-expansion-in-russia.html" title="Industry partnership sees UNTHA’s expansion in Russia"><img src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/06/Industry-partnership-sees-UNTHA-expansion-in-Russia.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Industry partnership sees UNTHA’s expansion in Russia" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/industry-partnership-sees-unthas-expansion-in-russia.html" title="Industry partnership sees UNTHA’s expansion in Russia">Industry partnership sees UNTHA’s expansion in Russia</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>1 week ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/finalists-announced-for-plastics-recycling-awards-europe-2021.html" title="Finalists announced for Plastics Recycling Awards Europe 2021"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/06/Finalists-announced-for-Plastics-Recycling-Awards-Europe-2021.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Finalists announced for Plastics Recycling Awards Europe 2021" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/finalists-announced-for-plastics-recycling-awards-europe-2021.html" title="Finalists announced for Plastics Recycling Awards Europe 2021">Finalists announced for Plastics Recycling Awards Europe 2021</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>1 week ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/ds-smith-and-reigate-banstead-borough-council-extend-recycling-partnership.html" title="DS Smith and Reigate &#038; Banstead Borough Council extend recycling partnership"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/06/DS-Smith-and-Reigate-Banstead-Borough-Council-extend-recycling-partnership.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="DS Smith and Reigate &#038; Banstead Borough Council extend recycling partnership" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/ds-smith-and-reigate-banstead-borough-council-extend-recycling-partnership.html" title="DS Smith and Reigate &#038; Banstead Borough Council extend recycling partnership">DS Smith and Reigate &#038; Banstead Borough Council extend recycling partnership</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>1 week ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/wasteaid-partners-with-recommerce-expert-musicmagpie-ahead-of-attention-grabbing-event-at-g7-to-highlight-the-growing-environmental-threat-of-e-waste.html" title="WasteAid partners with recommerce expert musicMagpie ahead of attention-grabbing event at G7 to highlight the growing environmental threat of e-waste"><img src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/06/WasteAid-partners-with-recommerce-expert-musicMagpie.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="WasteAid partners with recommerce expert musicMagpie ahead of attention-grabbing event at G7 to highlight the growing environmental threat of e-waste" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/wasteaid-partners-with-recommerce-expert-musicmagpie-ahead-of-attention-grabbing-event-at-g7-to-highlight-the-growing-environmental-threat-of-e-waste.html" title="WasteAid partners with recommerce expert musicMagpie ahead of attention-grabbing event at G7 to highlight the growing environmental threat of e-waste">WasteAid partners with recommerce expert musicMagpie ahead of attention-grabbing event at G7 to highlight the growing environmental threat of e-waste</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/extended-bunting-redditch-facility-officially-opened.html" title="Extended Bunting-Redditch facility officially opened"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/06/Simon-Ayling-and-Adrian-Coleman-outside-the-extended-Bunting-Redditch-facility.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Extended Bunting-Redditch facility officially opened" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/extended-bunting-redditch-facility-officially-opened.html" title="Extended Bunting-Redditch facility officially opened">Extended Bunting-Redditch facility officially opened</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span></li></ul></div> <!-- mega-check-also -->
</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-52449" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52449 mega-menu mega-recent-featured "><a href="https://mhwmagazine.co.uk/category/lifting-equipment"><i class="fa fa-arrows-v"></i>Lifting Equipment</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-recent-post"><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/lifting-equipment-store-supports-columbus-mckinnon-with-pre-launch-of-new-yalemini-360-hand-chain-hoist.html" title="Lifting Equipment Store supports Columbus McKinnon with pre-launch of new YaleMINI 360 Hand Chain Hoist"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/06/Lifting-Equipment-Store-supports-Columbus-McKinnon-with-pre-launch-of-new-YaleMINI-360.jpg?resize=660%2C330&ssl=1" width="660" height="330" alt="Lifting Equipment Store supports Columbus McKinnon with pre-launch of new YaleMINI 360 Hand Chain Hoist" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/lifting-equipment-store-supports-columbus-mckinnon-with-pre-launch-of-new-yalemini-360-hand-chain-hoist.html" title="Lifting Equipment Store supports Columbus McKinnon with pre-launch of new YaleMINI 360 Hand Chain Hoist">Lifting Equipment Store supports Columbus McKinnon with pre-launch of new YaleMINI 360 Hand Chain Hoist</a></h3>
						<span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span>
						</div> <!-- mega-recent-post --><div class="mega-check-also"><ul><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/enter-the-leea-awards-and-join-the-party-of-the-year.html" title="Enter the LEEA Awards and join the party of the year"><img src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/06/Enter-the-LEEA-Awards-and-join-the-party-of-the-year.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Enter the LEEA Awards and join the party of the year" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/enter-the-leea-awards-and-join-the-party-of-the-year.html" title="Enter the LEEA Awards and join the party of the year">Enter the LEEA Awards and join the party of the year</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/crosby-clamps-and-pipe-hooks-for-wind-energy.html" title="Crosby clamps and pipe hooks for wind energy"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/05/Crosby-clamps-and-pipe-hooks-for-wind-energy.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Crosby clamps and pipe hooks for wind energy" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/crosby-clamps-and-pipe-hooks-for-wind-energy.html" title="Crosby clamps and pipe hooks for wind energy">Crosby clamps and pipe hooks for wind energy</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>4 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/be-included-on-the-glad-calendar-of-content.html" title="Be included on the GLAD Calendar of Content"><img src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/05/Be-included-on-the-GLAD-Calendar-of-Content.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Be included on the GLAD Calendar of Content" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/be-included-on-the-glad-calendar-of-content.html" title="Be included on the GLAD Calendar of Content">Be included on the GLAD Calendar of Content</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>4 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/tpn-launches-the-first-epod-based-tail-lift-checklist-for-driver-safety.html" title="TPN launches the first ePOD-based tail-lift checklist for driver safety"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/05/TPN-launches-the-first-ePOD-based-tail-lift-checklist-for-driver-safety.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="TPN launches the first ePOD-based tail-lift checklist for driver safety" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/tpn-launches-the-first-epod-based-tail-lift-checklist-for-driver-safety.html" title="TPN launches the first ePOD-based tail-lift checklist for driver safety">TPN launches the first ePOD-based tail-lift checklist for driver safety</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>4 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/smart-control-by-palfinger-controlling-the-tip-of-the-crane-more-efficiently-and-intuitively.html" title="Smart Control by PALFINGER: Controlling the tip of the crane more efficiently and intuitively"><img src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/05/Smart-Control-by-PALFINGER-Controlling-the-tip-of-the-crane-more-efficiently-and-intuitively.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Smart Control by PALFINGER: Controlling the tip of the crane more efficiently and intuitively" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/smart-control-by-palfinger-controlling-the-tip-of-the-crane-more-efficiently-and-intuitively.html" title="Smart Control by PALFINGER: Controlling the tip of the crane more efficiently and intuitively">Smart Control by PALFINGER: Controlling the tip of the crane more efficiently and intuitively</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>May 18, 2021</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/what-should-you-consider-when-handling-dangerous-materials-by-p-airey-tail-lifts-auto-extract-systems.html" title="“What Should You Consider When Handling Dangerous Materials?”"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/05/P-Airey-Tail-Lifts-Auto-Extract-Systems.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="“What Should You Consider When Handling Dangerous Materials?”" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/what-should-you-consider-when-handling-dangerous-materials-by-p-airey-tail-lifts-auto-extract-systems.html" title="“What Should You Consider When Handling Dangerous Materials?”">“What Should You Consider When Handling Dangerous Materials?”</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>May 14, 2021</span></li></ul></div> <!-- mega-check-also -->
</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-56084" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56084 mega-menu mega-recent-featured "><a href="https://mhwmagazine.co.uk/category/diggers"><i class="fa fa-eject"></i>Diggers</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-recent-post"><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/a-safe-and-automatic-machine-hitch-now-available-for-smaller-excavators-latest-innovation-from-engcon.html" title="A safe and automatic machine hitch now available for smaller excavators &#8211; Latest innovation from Engcon"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/06/A-safe-and-automatic-machine-hitch-now-available-for-smaller-excavators-Latest-innovation-from-Engcon.jpg?resize=600%2C330&ssl=1" width="660" height="330" alt="A safe and automatic machine hitch now available for smaller excavators &#8211; Latest innovation from Engcon" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/a-safe-and-automatic-machine-hitch-now-available-for-smaller-excavators-latest-innovation-from-engcon.html" title="A safe and automatic machine hitch now available for smaller excavators &#8211; Latest innovation from Engcon">A safe and automatic machine hitch now available for smaller excavators &#8211; Latest innovation from Engcon</a></h3>
						<span class="tie-date"><i class="fa fa-clock-o"></i>3 days ago</span>
						</div> <!-- mega-recent-post --><div class="mega-check-also"><ul><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/volvo-ce-has-safety-in-its-grasp-with-hand-sensing-joystick-innovation.html" title="Volvo CE has safety in its grasp with hand sensing joystick innovation"><img src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/06/Volvo-CE-has-safety-in-its-grasp-with-hand-sensing-joystick-innovation.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Volvo CE has safety in its grasp with hand sensing joystick innovation" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/volvo-ce-has-safety-in-its-grasp-with-hand-sensing-joystick-innovation.html" title="Volvo CE has safety in its grasp with hand sensing joystick innovation">Volvo CE has safety in its grasp with hand sensing joystick innovation</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>1 week ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/volvo-ce-enhances-and-expands-hybrid-excavator-range.html" title="Volvo enhances and expands hybrid excavator range"><img src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/06/Volvo-CE-enhances-and-expands-hybrid-excavator-range.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Volvo enhances and expands hybrid excavator range" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/volvo-ce-enhances-and-expands-hybrid-excavator-range.html" title="Volvo enhances and expands hybrid excavator range">Volvo enhances and expands hybrid excavator range</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>3 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/waste-recycling-firm-mccarthy-marland-invest-in-new-hyundai-fleet.html" title="Waste Recycling firm, McCarthy Marland invest in new Hyundai fleet"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/06/Waste-Recycling-firm-McCarthy-Marland-invest-in-new-Hyundai-fleet.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Waste Recycling firm, McCarthy Marland invest in new Hyundai fleet" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/waste-recycling-firm-mccarthy-marland-invest-in-new-hyundai-fleet.html" title="Waste Recycling firm, McCarthy Marland invest in new Hyundai fleet">Waste Recycling firm, McCarthy Marland invest in new Hyundai fleet</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>3 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/buckhurst-plant-hire-invests-2-5-million-into-new-hyundai-fleet-with-taylor-braithwaite.html" title="Buckhurst Plant Hire invests £2.5 million into new Hyundai Fleet with Taylor &#038; Braithwaite"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/05/Buckhurst-Plant-Hire-invests-2-and-a-half-million-into-new-Hyundai-Fleet-with-Taylor-Braithwaite.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Buckhurst Plant Hire invests £2.5 million into new Hyundai Fleet with Taylor &#038; Braithwaite" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/buckhurst-plant-hire-invests-2-5-million-into-new-hyundai-fleet-with-taylor-braithwaite.html" title="Buckhurst Plant Hire invests £2.5 million into new Hyundai Fleet with Taylor &#038; Braithwaite">Buckhurst Plant Hire invests £2.5 million into new Hyundai Fleet with Taylor &#038; Braithwaite</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>May 18, 2021</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/uk-construction-equipment-sales-were-30-above-2020-levels-in-q1.html" title="UK Construction equipment sales were 30% above 2020 levels in Q1"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/04/UK-Construction-equipment-sales-were-30-percent-above-2020-levels-in-Q1.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="UK Construction equipment sales were 30% above 2020 levels in Q1" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/uk-construction-equipment-sales-were-30-above-2020-levels-in-q1.html" title="UK Construction equipment sales were 30% above 2020 levels in Q1">UK Construction equipment sales were 30% above 2020 levels in Q1</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>April 28, 2021</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/new-hyundai-hl960a-wheeled-loader-a-firm-favourite-with-aggregates-business-site-foreman.html" title="New Hyundai HL960A wheeled loader a firm favourite with aggregates business site foreman"><img src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/04/New-Hyundai-HL960A-wheeled-loader-a-firm-favourite-with-aggregates-business-site-foreman.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="New Hyundai HL960A wheeled loader a firm favourite with aggregates business site foreman" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/new-hyundai-hl960a-wheeled-loader-a-firm-favourite-with-aggregates-business-site-foreman.html" title="New Hyundai HL960A wheeled loader a firm favourite with aggregates business site foreman">New Hyundai HL960A wheeled loader a firm favourite with aggregates business site foreman</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>April 14, 2021</span></li></ul></div> <!-- mega-check-also -->
</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-734" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-734 mega-menu mega-recent-featured "><a href="https://mhwmagazine.co.uk/category/mining"><i class="fa fa-cogs"></i>Mining</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-recent-post"><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/quarry-sector-looks-to-tyrewatch-for-improved-safety-and-cost-control.html" title="Quarry sector looks to TyreWatch for improved safety and cost control"><img src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/06/Quarry-sector-looks-to-TyreWatch-for-improved-safety-and-cost-control-1.jpg?resize=660%2C330&ssl=1" width="660" height="330" alt="Quarry sector looks to TyreWatch for improved safety and cost control" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/quarry-sector-looks-to-tyrewatch-for-improved-safety-and-cost-control.html" title="Quarry sector looks to TyreWatch for improved safety and cost control">Quarry sector looks to TyreWatch for improved safety and cost control</a></h3>
						<span class="tie-date"><i class="fa fa-clock-o"></i>1 day ago</span>
						</div> <!-- mega-recent-post --><div class="mega-check-also"><ul><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/robust-fuel-efficient-mercedes-benz-arocs-tippers-dig-in-with-barrachander-quarry.html" title="Robust, fuel-efficient Mercedes-Benz Arocs tippers dig in with Barrachander Quarry"><img src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/06/Robust-fuel-efficient-Mercedes-Benz-Arocs-tippers-dig-in-with-Barrachander-Quarry.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Robust, fuel-efficient Mercedes-Benz Arocs tippers dig in with Barrachander Quarry" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/robust-fuel-efficient-mercedes-benz-arocs-tippers-dig-in-with-barrachander-quarry.html" title="Robust, fuel-efficient Mercedes-Benz Arocs tippers dig in with Barrachander Quarry">Robust, fuel-efficient Mercedes-Benz Arocs tippers dig in with Barrachander Quarry</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>2 days ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/extended-bunting-redditch-facility-officially-opened.html" title="Extended Bunting-Redditch facility officially opened"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/06/Simon-Ayling-and-Adrian-Coleman-outside-the-extended-Bunting-Redditch-facility.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Extended Bunting-Redditch facility officially opened" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/extended-bunting-redditch-facility-officially-opened.html" title="Extended Bunting-Redditch facility officially opened">Extended Bunting-Redditch facility officially opened</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/terex-trucks-ta400s-prove-unstoppable-in-tough-russian-mine.html" title="Terex Trucks TA400s prove unstoppable in tough Russian mine"><img src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/05/Terex-Trucks-TA400s-prove-unstoppable-in-tough-Russian-mine.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Terex Trucks TA400s prove unstoppable in tough Russian mine" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/terex-trucks-ta400s-prove-unstoppable-in-tough-russian-mine.html" title="Terex Trucks TA400s prove unstoppable in tough Russian mine">Terex Trucks TA400s prove unstoppable in tough Russian mine</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>May 24, 2021</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/uk-construction-equipment-sales-were-30-above-2020-levels-in-q1.html" title="UK Construction equipment sales were 30% above 2020 levels in Q1"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/04/UK-Construction-equipment-sales-were-30-percent-above-2020-levels-in-Q1.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="UK Construction equipment sales were 30% above 2020 levels in Q1" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/uk-construction-equipment-sales-were-30-above-2020-levels-in-q1.html" title="UK Construction equipment sales were 30% above 2020 levels in Q1">UK Construction equipment sales were 30% above 2020 levels in Q1</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>April 28, 2021</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/engcon-uk-enters-into-a-new-partnership-with-the-scot-jcb-group.html" title="Engcon UK enters into a new partnership with The Scot JCB Group"><img src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/04/Engcon-UK-enters-into-a-new-partnership-with-The-Scot-JCB-Group.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Engcon UK enters into a new partnership with The Scot JCB Group" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/engcon-uk-enters-into-a-new-partnership-with-the-scot-jcb-group.html" title="Engcon UK enters into a new partnership with The Scot JCB Group">Engcon UK enters into a new partnership with The Scot JCB Group</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>April 7, 2021</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/demand-for-used-machinery-the-upward-trend-continues.html" title="Demand for used machinery: the upward trend continues"><img src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/03/Demand-for-used-machinery-the-upward-trend-continues.png?resize=110%2C75&ssl=1" width="110" height="75" alt="Demand for used machinery: the upward trend continues" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/demand-for-used-machinery-the-upward-trend-continues.html" title="Demand for used machinery: the upward trend continues">Demand for used machinery: the upward trend continues</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>March 24, 2021</span></li></ul></div> <!-- mega-check-also -->
</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-72881" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72881"><a href="https://mhwmagazine.co.uk/workwear"><i class="fa fa-child"></i>Workwear</a></li>
</ul></div>										<a href="https://mhwmagazine.co.uk/?tierand=1" class="random-article ttip" title="Random Article"><i class="fa fa-random"></i></a>
					
					
				</div>
			</nav><!-- .main-nav /-->
					</header><!-- #header /-->
	
		
	
	<div class="e3lan e3lan-below_header">
			<a href="https://mhwmagazine.co.uk/post-a-story" title="Post a Story on Materials Handling World" target="_blank">
				<img src="https://mhwmagazine.co.uk/wp-content/uploads/2019/10/mhw-post-A-STORY-BANNER.gif" alt="Post a Story on Materials Handling World" />
			</a>
				</div>
	<div id="main-content" class="container">	<style>
		.advert-mdiv{
			display: none !important;
		}	
	</style>
<!-- custom sidebar -->
<div id="categort-posts-widget-2" class="widget categort-posts"><div class="widget-top"><h4>Featured Articles		</h4><div class="stripe-line"></div></div>
						<div class="widget-container">				<ul>
							<li >
							<div class="post-thumbnail">
					<a href="https://mhwmagazine.co.uk/renovotec-launches-mobile-computing-initiative-at-intralogistex-2021.html" rel="bookmark"><img width="110" height="75" src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/06/RENOVOTEC-LAUNCHES-MOBILE-COMPUTING-INITIATIVE-AT-INTRALOGISTEX-2021.jpg?resize=110%2C75&amp;ssl=1" class="attachment-tie-small size-tie-small wp-post-image jetpack-lazy-image" alt="RENOVOTEC LAUNCHES MOBILE COMPUTING INITIATIVE AT INTRALOGISTEX 2021" loading="lazy" data-lazy-srcset="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/06/RENOVOTEC-LAUNCHES-MOBILE-COMPUTING-INITIATIVE-AT-INTRALOGISTEX-2021.jpg?resize=110%2C75&amp;ssl=1 110w, https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/06/RENOVOTEC-LAUNCHES-MOBILE-COMPUTING-INITIATIVE-AT-INTRALOGISTEX-2021.jpg?zoom=2&amp;resize=110%2C75&amp;ssl=1 220w, https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/06/RENOVOTEC-LAUNCHES-MOBILE-COMPUTING-INITIATIVE-AT-INTRALOGISTEX-2021.jpg?zoom=3&amp;resize=110%2C75&amp;ssl=1 330w" data-lazy-sizes="(max-width: 110px) 100vw, 110px" data-lazy-src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/06/RENOVOTEC-LAUNCHES-MOBILE-COMPUTING-INITIATIVE-AT-INTRALOGISTEX-2021.jpg?resize=110%2C75&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://mhwmagazine.co.uk/renovotec-launches-mobile-computing-initiative-at-intralogistex-2021.html">Renovotec launches mobile computing initiative at IntraLogisteX 2021</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>2 days ago</span>		</li>
				<li >
							<div class="post-thumbnail">
					<a href="https://mhwmagazine.co.uk/affordable-pocketed-tape-former-from-adaptsys-enables-small-parts-packaging-on-demand.html" rel="bookmark"><img width="110" height="75" src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/06/Adaptsys-Re-flex-II-the-affordable-pocketed-tape-former-which-enables-small-parts-packaging-on-demand.jpg?resize=110%2C75&amp;ssl=1" class="attachment-tie-small size-tie-small wp-post-image jetpack-lazy-image" alt="Adaptsys&#039; Re-flex II, the affordable pocketed-tape former which enables small-parts packaging on demand" loading="lazy" data-lazy-srcset="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/06/Adaptsys-Re-flex-II-the-affordable-pocketed-tape-former-which-enables-small-parts-packaging-on-demand.jpg?resize=110%2C75&amp;ssl=1 110w, https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/06/Adaptsys-Re-flex-II-the-affordable-pocketed-tape-former-which-enables-small-parts-packaging-on-demand.jpg?zoom=2&amp;resize=110%2C75&amp;ssl=1 220w, https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/06/Adaptsys-Re-flex-II-the-affordable-pocketed-tape-former-which-enables-small-parts-packaging-on-demand.jpg?zoom=3&amp;resize=110%2C75&amp;ssl=1 330w" data-lazy-sizes="(max-width: 110px) 100vw, 110px" data-lazy-src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/06/Adaptsys-Re-flex-II-the-affordable-pocketed-tape-former-which-enables-small-parts-packaging-on-demand.jpg?resize=110%2C75&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://mhwmagazine.co.uk/affordable-pocketed-tape-former-from-adaptsys-enables-small-parts-packaging-on-demand.html">Affordable Pocketed-Tape Former enables Small-Parts Packaging On Demand</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>1 week ago</span>		</li>
				<li >
							<div class="post-thumbnail">
					<a href="https://mhwmagazine.co.uk/lifting-equipment-store-supports-columbus-mckinnon-with-pre-launch-of-new-yalemini-360-hand-chain-hoist.html" rel="bookmark"><img width="110" height="75" src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/06/Lifting-Equipment-Store-supports-Columbus-McKinnon-with-pre-launch-of-new-YaleMINI-360.jpg?resize=110%2C75&amp;ssl=1" class="attachment-tie-small size-tie-small wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/06/Lifting-Equipment-Store-supports-Columbus-McKinnon-with-pre-launch-of-new-YaleMINI-360.jpg?resize=110%2C75&amp;ssl=1 110w, https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/06/Lifting-Equipment-Store-supports-Columbus-McKinnon-with-pre-launch-of-new-YaleMINI-360.jpg?zoom=2&amp;resize=110%2C75&amp;ssl=1 220w, https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/06/Lifting-Equipment-Store-supports-Columbus-McKinnon-with-pre-launch-of-new-YaleMINI-360.jpg?zoom=3&amp;resize=110%2C75&amp;ssl=1 330w" data-lazy-sizes="(max-width: 110px) 100vw, 110px" data-lazy-src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/06/Lifting-Equipment-Store-supports-Columbus-McKinnon-with-pre-launch-of-new-YaleMINI-360.jpg?resize=110%2C75&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://mhwmagazine.co.uk/lifting-equipment-store-supports-columbus-mckinnon-with-pre-launch-of-new-yalemini-360-hand-chain-hoist.html">Lifting Equipment Store supports Columbus McKinnon with pre-launch of new YaleMINI 360 Hand Chain Hoist</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span>		</li>
				<li >
							<div class="post-thumbnail">
					<a href="https://mhwmagazine.co.uk/chemtrec-launches-comprehensive-new-guide-to-emergency-response-compliance.html" rel="bookmark"><img width="110" height="75" src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/06/CHEMTREC-Launches-Comprehensive-New-Guide-to-Emergency-Response-Compliance.jpg?resize=110%2C75&amp;ssl=1" class="attachment-tie-small size-tie-small wp-post-image jetpack-lazy-image" alt="CHEMTREC Launches Comprehensive New Guide to Emergency Response Compliance" loading="lazy" data-lazy-srcset="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/06/CHEMTREC-Launches-Comprehensive-New-Guide-to-Emergency-Response-Compliance.jpg?resize=110%2C75&amp;ssl=1 110w, https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/06/CHEMTREC-Launches-Comprehensive-New-Guide-to-Emergency-Response-Compliance.jpg?zoom=2&amp;resize=110%2C75&amp;ssl=1 220w, https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/06/CHEMTREC-Launches-Comprehensive-New-Guide-to-Emergency-Response-Compliance.jpg?zoom=3&amp;resize=110%2C75&amp;ssl=1 330w" data-lazy-sizes="(max-width: 110px) 100vw, 110px" data-lazy-src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/06/CHEMTREC-Launches-Comprehensive-New-Guide-to-Emergency-Response-Compliance.jpg?resize=110%2C75&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://mhwmagazine.co.uk/chemtrec-launches-comprehensive-new-guide-to-emergency-response-compliance.html">CHEMTREC® launches comprehensive new Guide to Emergency Response Compliance</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>3 weeks ago</span>		</li>
				<li >
							<div class="post-thumbnail">
					<a href="https://mhwmagazine.co.uk/roland-international-and-ewals-cargo-care-develops-xls-tthe-next-generation-of-side-curtains-for-load-securing.html" rel="bookmark"><img width="110" height="75" src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/06/Roland-International-and-Ewals-Cargo-Care-have-further-developed-XLS-Side-Curtains.jpg?resize=110%2C75&amp;ssl=1" class="attachment-tie-small size-tie-small wp-post-image jetpack-lazy-image" alt="Roland International and Ewals Cargo Care have further developed XLS Side Curtains" loading="lazy" data-lazy-srcset="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/06/Roland-International-and-Ewals-Cargo-Care-have-further-developed-XLS-Side-Curtains.jpg?resize=110%2C75&amp;ssl=1 110w, https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/06/Roland-International-and-Ewals-Cargo-Care-have-further-developed-XLS-Side-Curtains.jpg?zoom=2&amp;resize=110%2C75&amp;ssl=1 220w, https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/06/Roland-International-and-Ewals-Cargo-Care-have-further-developed-XLS-Side-Curtains.jpg?zoom=3&amp;resize=110%2C75&amp;ssl=1 330w" data-lazy-sizes="(max-width: 110px) 100vw, 110px" data-lazy-src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/06/Roland-International-and-Ewals-Cargo-Care-have-further-developed-XLS-Side-Curtains.jpg?resize=110%2C75&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://mhwmagazine.co.uk/roland-international-and-ewals-cargo-care-develops-xls-tthe-next-generation-of-side-curtains-for-load-securing.html">Roland International and Ewals Cargo Care develops XLS: The next generation of Side Curtains for load securing</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>3 weeks ago</span>		</li>
				<li >
							<div class="post-thumbnail">
					<a href="https://mhwmagazine.co.uk/tyri-6-years-of-achieving-john-deere-excellence.html" rel="bookmark"><img width="110" height="75" src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/06/TYRI-6-years-of-achieving-John-Deere-Excellence.jpg?resize=110%2C75&amp;ssl=1" class="attachment-tie-small size-tie-small wp-post-image jetpack-lazy-image" alt="TYRI 6 years of achieving John Deere Excellence" loading="lazy" data-lazy-srcset="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/06/TYRI-6-years-of-achieving-John-Deere-Excellence.jpg?resize=110%2C75&amp;ssl=1 110w, https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/06/TYRI-6-years-of-achieving-John-Deere-Excellence.jpg?zoom=2&amp;resize=110%2C75&amp;ssl=1 220w, https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/06/TYRI-6-years-of-achieving-John-Deere-Excellence.jpg?zoom=3&amp;resize=110%2C75&amp;ssl=1 330w" data-lazy-sizes="(max-width: 110px) 100vw, 110px" data-lazy-src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/06/TYRI-6-years-of-achieving-John-Deere-Excellence.jpg?resize=110%2C75&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://mhwmagazine.co.uk/tyri-6-years-of-achieving-john-deere-excellence.html">6 years of achieving John Deere Excellence</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>3 weeks ago</span>		</li>
				<li >
							<div class="post-thumbnail">
					<a href="https://mhwmagazine.co.uk/ledvance-upgrades-damp-proof-luminaires.html" rel="bookmark"><img width="110" height="75" src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/05/LEDVANCE-UPGRADES-DAMP-PROOF-LUMINAIRES.jpg?resize=110%2C75&amp;ssl=1" class="attachment-tie-small size-tie-small wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/05/LEDVANCE-UPGRADES-DAMP-PROOF-LUMINAIRES.jpg?resize=110%2C75&amp;ssl=1 110w, https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/05/LEDVANCE-UPGRADES-DAMP-PROOF-LUMINAIRES.jpg?zoom=2&amp;resize=110%2C75&amp;ssl=1 220w, https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/05/LEDVANCE-UPGRADES-DAMP-PROOF-LUMINAIRES.jpg?zoom=3&amp;resize=110%2C75&amp;ssl=1 330w" data-lazy-sizes="(max-width: 110px) 100vw, 110px" data-lazy-src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/05/LEDVANCE-UPGRADES-DAMP-PROOF-LUMINAIRES.jpg?resize=110%2C75&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://mhwmagazine.co.uk/ledvance-upgrades-damp-proof-luminaires.html">LEDVANCE upgrades damp proof luminaires</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>4 weeks ago</span>		</li>
				<li >
							<div class="post-thumbnail">
					<a href="https://mhwmagazine.co.uk/human-digital-twin-the-digital-counterpart-to-the-human-worker-by-axel-schmidt-proglove.html" rel="bookmark"><img width="110" height="75" src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/05/Human-Digital-Twin-The-digital-counterpart-to-the-human-worker-by-Axel-Schmidt-Senior-Communications-Manager-ProGlove.jpg?resize=110%2C75&amp;ssl=1" class="attachment-tie-small size-tie-small wp-post-image jetpack-lazy-image" alt="Human Digital Twin The digital counterpart to the human worker By Axel Schmidt, Senior Communications Manager, ProGlove" loading="lazy" data-lazy-srcset="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/05/Human-Digital-Twin-The-digital-counterpart-to-the-human-worker-by-Axel-Schmidt-Senior-Communications-Manager-ProGlove.jpg?resize=110%2C75&amp;ssl=1 110w, https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/05/Human-Digital-Twin-The-digital-counterpart-to-the-human-worker-by-Axel-Schmidt-Senior-Communications-Manager-ProGlove.jpg?zoom=2&amp;resize=110%2C75&amp;ssl=1 220w, https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/05/Human-Digital-Twin-The-digital-counterpart-to-the-human-worker-by-Axel-Schmidt-Senior-Communications-Manager-ProGlove.jpg?zoom=3&amp;resize=110%2C75&amp;ssl=1 330w" data-lazy-sizes="(max-width: 110px) 100vw, 110px" data-lazy-src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/05/Human-Digital-Twin-The-digital-counterpart-to-the-human-worker-by-Axel-Schmidt-Senior-Communications-Manager-ProGlove.jpg?resize=110%2C75&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://mhwmagazine.co.uk/human-digital-twin-the-digital-counterpart-to-the-human-worker-by-axel-schmidt-proglove.html">Humans are crucial in enabling automation</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>4 weeks ago</span>		</li>
				<li >
							<div class="post-thumbnail">
					<a href="https://mhwmagazine.co.uk/discover-the-latest-cold-chain-solutions-at-tcsd-2021-to-invest-with-confidence.html" rel="bookmark"><img width="110" height="75" src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/05/The-TCSD-Exhibition-is-the-UKs-only-dedicated-cold-chain-event.jpg?resize=110%2C75&amp;ssl=1" class="attachment-tie-small size-tie-small wp-post-image jetpack-lazy-image" alt="The TCS&amp;D Exhibition is the UK’s only dedicated cold chain event" loading="lazy" data-lazy-srcset="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/05/The-TCSD-Exhibition-is-the-UKs-only-dedicated-cold-chain-event.jpg?resize=110%2C75&amp;ssl=1 110w, https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/05/The-TCSD-Exhibition-is-the-UKs-only-dedicated-cold-chain-event.jpg?zoom=2&amp;resize=110%2C75&amp;ssl=1 220w, https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/05/The-TCSD-Exhibition-is-the-UKs-only-dedicated-cold-chain-event.jpg?zoom=3&amp;resize=110%2C75&amp;ssl=1 330w" data-lazy-sizes="(max-width: 110px) 100vw, 110px" data-lazy-src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/05/The-TCSD-Exhibition-is-the-UKs-only-dedicated-cold-chain-event.jpg?resize=110%2C75&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://mhwmagazine.co.uk/discover-the-latest-cold-chain-solutions-at-tcsd-2021-to-invest-with-confidence.html">Discover the latest cold chain solutions at TCS&#038;D 2021 to invest with confidence</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>4 weeks ago</span>		</li>
				<li >
							<div class="post-thumbnail">
					<a href="https://mhwmagazine.co.uk/kaup-and-bb-attachments-celebrate-40-years-in-partnership.html" rel="bookmark"><img width="110" height="75" src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/05/KAUP-and-BB-Attachments-Celebrate-40-years-in-Partnership.jpg?resize=110%2C75&amp;ssl=1" class="attachment-tie-small size-tie-small wp-post-image jetpack-lazy-image" alt="KAUP and B&amp;B Attachments Celebrate 40 years in Partnership" loading="lazy" data-lazy-srcset="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/05/KAUP-and-BB-Attachments-Celebrate-40-years-in-Partnership.jpg?resize=110%2C75&amp;ssl=1 110w, https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/05/KAUP-and-BB-Attachments-Celebrate-40-years-in-Partnership.jpg?zoom=2&amp;resize=110%2C75&amp;ssl=1 220w, https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/05/KAUP-and-BB-Attachments-Celebrate-40-years-in-Partnership.jpg?zoom=3&amp;resize=110%2C75&amp;ssl=1 330w" data-lazy-sizes="(max-width: 110px) 100vw, 110px" data-lazy-src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/05/KAUP-and-BB-Attachments-Celebrate-40-years-in-Partnership.jpg?resize=110%2C75&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://mhwmagazine.co.uk/kaup-and-bb-attachments-celebrate-40-years-in-partnership.html">KAUP and B&#038;B Attachments Celebrate 40 years in Partnership</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>May 24, 2021</span>		</li>
				<li >
							<div class="post-thumbnail">
					<a href="https://mhwmagazine.co.uk/first-managing-director-appointment-made-at-prosperous-3pl-provider-carlton-forest-3pl.html" rel="bookmark"><img width="110" height="75" src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/05/First-Managing-Director-appointment-made-at-prosperous-3PL-provider-Carlton-Forest-3PL.jpg?resize=110%2C75&amp;ssl=1" class="attachment-tie-small size-tie-small wp-post-image jetpack-lazy-image" alt="First Managing Director appointment made at prosperous 3PL provider Carlton Forest 3PL" loading="lazy" data-lazy-srcset="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/05/First-Managing-Director-appointment-made-at-prosperous-3PL-provider-Carlton-Forest-3PL.jpg?resize=110%2C75&amp;ssl=1 110w, https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/05/First-Managing-Director-appointment-made-at-prosperous-3PL-provider-Carlton-Forest-3PL.jpg?zoom=2&amp;resize=110%2C75&amp;ssl=1 220w, https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/05/First-Managing-Director-appointment-made-at-prosperous-3PL-provider-Carlton-Forest-3PL.jpg?zoom=3&amp;resize=110%2C75&amp;ssl=1 330w" data-lazy-sizes="(max-width: 110px) 100vw, 110px" data-lazy-src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/05/First-Managing-Director-appointment-made-at-prosperous-3PL-provider-Carlton-Forest-3PL.jpg?resize=110%2C75&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://mhwmagazine.co.uk/first-managing-director-appointment-made-at-prosperous-3pl-provider-carlton-forest-3pl.html">First Managing Director appointment made at prosperous 3PL provider</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>May 24, 2021</span>		</li>
				<li >
							<div class="post-thumbnail">
					<a href="https://mhwmagazine.co.uk/flexqube-receives-order-worth-430-000-from-siemens-mobility.html" rel="bookmark"><img width="110" height="75" src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/05/FlexQube-receives-order-worth-430-000-from-Siemens-Mobility.jpg?resize=110%2C75&amp;ssl=1" class="attachment-tie-small size-tie-small wp-post-image jetpack-lazy-image" alt="FlexQube receives order worth $430 000 from Siemens Mobility" loading="lazy" data-lazy-srcset="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/05/FlexQube-receives-order-worth-430-000-from-Siemens-Mobility.jpg?resize=110%2C75&amp;ssl=1 110w, https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/05/FlexQube-receives-order-worth-430-000-from-Siemens-Mobility.jpg?zoom=2&amp;resize=110%2C75&amp;ssl=1 220w, https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/05/FlexQube-receives-order-worth-430-000-from-Siemens-Mobility.jpg?zoom=3&amp;resize=110%2C75&amp;ssl=1 330w" data-lazy-sizes="(max-width: 110px) 100vw, 110px" data-lazy-src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/05/FlexQube-receives-order-worth-430-000-from-Siemens-Mobility.jpg?resize=110%2C75&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://mhwmagazine.co.uk/flexqube-receives-order-worth-430-000-from-siemens-mobility.html">FlexQube receives order worth $430 000 from Siemens Mobility</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>May 20, 2021</span>		</li>
						</ul>
		<div class="clear"></div>
	</div></div><!-- .widget /-->
<script>
jQuery(document).ready(function() {
	var featuredItems = jQuery("#categort-posts-widget-2 ul li");
		for(var i = 0; i < featuredItems.length; i+=4) {
			featuredItems.slice(i, i+4).wrapAll('<div class="featured-articles-single-slide"></div>');
	}
  jQuery('#categort-posts-widget-2').flexslider({
    animation: "fade",
	selector: ".featured-articles-single-slide", 
	slideshowSpeed: 6000,
	animationSpeed: 500,
	randomize: false,
	pauseOnHover: false,
	prevText: "",
	nextText: "",
	slideshow: true ,
	controlNav: false, 
  });
});
</script>
<!-- custom sidebar end -->

			
		
	
	
		
	<div class="content">
	
				
		<nav id="crumbs"><a href="https://mhwmagazine.co.uk/"><span class="fa fa-home" aria-hidden="true"></span> Home</a><span class="delimiter">/</span><a href="https://mhwmagazine.co.uk/category/safety-at-work">Safety at Work</a><span class="delimiter">/</span><span class="current">Brandsafe delivers safety for pizza chain in Scotland</span></nav><script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"BreadcrumbList","@id":"#Breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"name":"Home","@id":"https:\/\/mhwmagazine.co.uk\/"}},{"@type":"ListItem","position":2,"item":{"name":"Safety at Work","@id":"https:\/\/mhwmagazine.co.uk\/category\/safety-at-work"}}]}</script>
					
				
		<div class="e3lan e3lan-post">
			<a href="https://hytera-europe.com/uk/logistics-and-distribution-two-way-radio-communication-product-solutions" title="Hytera logistics and distribution two way radio communication product solutions" target="_blank">
				<img src="https://mhwmagazine.co.uk/wp-content/uploads/2021/01/10221-Hytera-Materials-Handling-World6.gif" alt="Hytera logistics and distribution two way radio communication product solutions" />
			</a>
				</div>				
		<article class="post-listing post-93693 post type-post status-publish format-standard has-post-thumbnail  category-safety-at-work tag-brandsafe tag-domino tag-impact-protection tag-safety-barrier" id="the-post">
			
			<div class="single-post-thumb">
			<img width="660" height="330" src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/06/Brandsafe-delivers-safety-for-pizza-chain-in-Scotland.jpg?resize=660%2C330&amp;ssl=1" class="attachment-slider size-slider wp-post-image jetpack-lazy-image" alt="Brandsafe delivers safety for pizza chain in Scotland" loading="lazy" data-lazy-srcset="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/06/Brandsafe-delivers-safety-for-pizza-chain-in-Scotland.jpg?w=660&amp;ssl=1 660w, https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/06/Brandsafe-delivers-safety-for-pizza-chain-in-Scotland.jpg?resize=300%2C150&amp;ssl=1 300w, https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/06/Brandsafe-delivers-safety-for-pizza-chain-in-Scotland.jpg?resize=600%2C300&amp;ssl=1 600w" data-lazy-sizes="(max-width: 660px) 100vw, 660px" data-lazy-src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/06/Brandsafe-delivers-safety-for-pizza-chain-in-Scotland.jpg?resize=660%2C330&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />		</div>
	
		


			<div class="post-inner">
			
							<h1 class="name post-title entry-title" itemprop="itemReviewed" itemscope itemtype="http://schema.org/Thing"><span itemprop="name">Brandsafe delivers safety for pizza chain in Scotland</span></h1>

						
<p class="post-meta">
		
	<span class="post-meta-author"><i class="fa fa-user"></i><a href="https://mhwmagazine.co.uk/author/mhwadminuser1" title="">MHWmagazine </a></span>
	
		
	<span class="tie-date"><i class="fa fa-clock-o"></i>41 mins ago</span>	
	<span class="post-cats"><i class="fa fa-folder"></i><a href="https://mhwmagazine.co.uk/category/safety-at-work" rel="category tag">Safety at Work</a></span>
	
</p>
<div class="clear"></div>
			
				<div class="entry">
					<div class="share-post">
	<span class="share-text">Share</span>

		<ul class="flat-social">
			<li><a href="http://www.facebook.com/sharer.php?u=https://wp.me/p6XTLn-onb" class="social-facebook" rel="external" target="_blank"><i class="fa fa-facebook"></i> <span>Facebook</span></a></li>
				<li><a href="https://twitter.com/intent/tweet?text=Brandsafe+delivers+safety+for+pizza+chain+in+Scotland&url=https://wp.me/p6XTLn-onb" class="social-twitter" rel="external" target="_blank"><i class="fa fa-twitter"></i> <span>Twitter</span></a></li>
				<li><a href="http://www.stumbleupon.com/submit?url=https://wp.me/p6XTLn-onb&title=Brandsafe+delivers+safety+for+pizza+chain+in+Scotland" class="social-stumble" rel="external" target="_blank"><i class="fa fa-stumbleupon"></i> <span>Stumbleupon</span></a></li>
				<li><a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://mhwmagazine.co.uk/brandsafe-delivers-safety-for-pizza-chain-in-scotland.html&amp;title=Brandsafe+delivers+safety+for+pizza+chain+in+Scotland" class="social-linkedin" rel="external" target="_blank"><i class="fa fa-linkedin"></i> <span>LinkedIn</span></a></li>
				<li><a href="http://pinterest.com/pin/create/button/?url=https://wp.me/p6XTLn-onb&amp;description=Brandsafe+delivers+safety+for+pizza+chain+in+Scotland&amp;media=https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/06/Brandsafe-delivers-safety-for-pizza-chain-in-Scotland.jpg?resize=660%2C330&ssl=1" class="social-pinterest" rel="external" target="_blank"><i class="fa fa-pinterest"></i> <span>Pinterest</span></a></li>
		</ul>
		<div class="clear"></div>
</div> <!-- .share-post -->

					
					<div id="dslc-theme-content"><div id="dslc-theme-content-inner"><p>New impact protection equipment from Brandsafe is making a tasty addition to improved levels of operational safety at an international pizza chain’s supply chain hub in Scotland.</p>
<p>The move sees the UK based specialist’s range of safety and protection systems specified for Domino’s Pizza’s 26,424 sq. ft. catering facility at the Cambuslang Investment Park near Glasgow, where vehicles stock-up in a 24/7 operation before supplying to dozens of stores across the country.</p>
<p>Working on the specification side with architects SMR and TSL Projects, Brandsafe, which is also providing consultancy and project design support alongside an extensive aftersales package, has designed and supplied impact protection equipment to cater for the safer routing and parking of onsite vehicles and management of pedestrian traffic.</p><div class="advert-mdiv" style="margin-bottom: 20px"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block; text-align:center;"
     data-ad-format="fluid"
     data-ad-layout="in-article"
     data-ad-client="ca-pub-0088273728834849"
     data-ad-slot="3128766779"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p>Among hundreds of items installed by the Milton Keynes-based firm’s service team across the four-acre site are robust Armco safety barriers featuring integrated fishtail safety ends, corners and post caps, trief containment kerb systems, and pedestrian safety handrails and gates.</p>
<p><img loading="lazy" class="wp-image-93695 aligncenter jetpack-lazy-image" src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/06/Brandsafe-delivers-safety-for-pizza-chain-in-Scotland-1.jpg?resize=597%2C316&#038;ssl=1" alt="Brandsafe delivers safety for pizza chain in Scotland" width="597" height="316" data-recalc-dims="1" data-lazy-srcset="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/06/Brandsafe-delivers-safety-for-pizza-chain-in-Scotland-1-scaled.jpg?resize=300%2C159&amp;ssl=1 300w, https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/06/Brandsafe-delivers-safety-for-pizza-chain-in-Scotland-1-scaled.jpg?resize=1024%2C542&amp;ssl=1 1024w, https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/06/Brandsafe-delivers-safety-for-pizza-chain-in-Scotland-1-scaled.jpg?resize=768%2C406&amp;ssl=1 768w, https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/06/Brandsafe-delivers-safety-for-pizza-chain-in-Scotland-1-scaled.jpg?resize=600%2C317&amp;ssl=1 600w, https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/06/Brandsafe-delivers-safety-for-pizza-chain-in-Scotland-1-scaled.jpg?resize=1536%2C812&amp;ssl=1 1536w, https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/06/Brandsafe-delivers-safety-for-pizza-chain-in-Scotland-1-scaled.jpg?resize=2048%2C1083&amp;ssl=1 2048w, https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/06/Brandsafe-delivers-safety-for-pizza-chain-in-Scotland-1-scaled.jpg?resize=310%2C165&amp;ssl=1 310w, https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/06/Brandsafe-delivers-safety-for-pizza-chain-in-Scotland-1-scaled.jpg?resize=800%2C423&amp;ssl=1 800w, https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/06/Brandsafe-delivers-safety-for-pizza-chain-in-Scotland-1-scaled.jpg?w=1236&amp;ssl=1 1236w, https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/06/Brandsafe-delivers-safety-for-pizza-chain-in-Scotland-1-scaled.jpg?w=1854&amp;ssl=1 1854w" data-lazy-sizes="(max-width: 597px) 100vw, 597px" data-lazy-src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/06/Brandsafe-delivers-safety-for-pizza-chain-in-Scotland-1.jpg?resize=597%2C316&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" class="wp-image-93695 aligncenter" src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/06/Brandsafe-delivers-safety-for-pizza-chain-in-Scotland-1.jpg?resize=597%2C316&#038;ssl=1" alt="Brandsafe delivers safety for pizza chain in Scotland" width="597" height="316" srcset="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/06/Brandsafe-delivers-safety-for-pizza-chain-in-Scotland-1-scaled.jpg?resize=300%2C159&amp;ssl=1 300w, https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/06/Brandsafe-delivers-safety-for-pizza-chain-in-Scotland-1-scaled.jpg?resize=1024%2C542&amp;ssl=1 1024w, https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/06/Brandsafe-delivers-safety-for-pizza-chain-in-Scotland-1-scaled.jpg?resize=768%2C406&amp;ssl=1 768w, https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/06/Brandsafe-delivers-safety-for-pizza-chain-in-Scotland-1-scaled.jpg?resize=600%2C317&amp;ssl=1 600w, https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/06/Brandsafe-delivers-safety-for-pizza-chain-in-Scotland-1-scaled.jpg?resize=1536%2C812&amp;ssl=1 1536w, https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/06/Brandsafe-delivers-safety-for-pizza-chain-in-Scotland-1-scaled.jpg?resize=2048%2C1083&amp;ssl=1 2048w, https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/06/Brandsafe-delivers-safety-for-pizza-chain-in-Scotland-1-scaled.jpg?resize=310%2C165&amp;ssl=1 310w, https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/06/Brandsafe-delivers-safety-for-pizza-chain-in-Scotland-1-scaled.jpg?resize=800%2C423&amp;ssl=1 800w, https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/06/Brandsafe-delivers-safety-for-pizza-chain-in-Scotland-1-scaled.jpg?w=1236&amp;ssl=1 1236w, https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/06/Brandsafe-delivers-safety-for-pizza-chain-in-Scotland-1-scaled.jpg?w=1854&amp;ssl=1 1854w" sizes="(max-width: 597px) 100vw, 597px" data-recalc-dims="1" /></noscript></p>
<p>Bollards, speed bumps and wheel stops, along with door protection goalpost systems and cycle and smoking shelters, have also been specified as part of measures to provide high standards of safety and impact protection.</p>
<p>The equipment is being manufactured at the company’s Milton Keynes site and sees close co-operation between product supplier and contractor teams as part of an extensive scope of work to provide added safety planning services and expertise.</p>
<p>This is the latest success for Brandsafe, which has seen strong growth in the past 12 months on the back of a number of contracts for the world’s leading online retailer and UK courier companies and a focus on new product development.</p>
<p>Paul Roehricht, UK strategic account manager, said the new project reinforced Brandsafe’s position as a leading national and international supplier of warehouse and distribution safety and impact protection products and systems.</p>
<p>He said: “As warehouses and logistics centres continue to ramp up their operations, protection of people and property is paramount. The installation at Domino’s Pizza supply chain hub shows how our products and systems can be integrated to provide a comprehensive impact safety solution for better, safer and more productive workplaces.”</p>
<p><a href="http://www.brandsafeprotection.com" target="_blank" rel="noopener">www.brandsafeprotection.com</a></p>
</div></div>										
									</div><!-- .entry /-->
				<span style="display:none"><a href="https://mhwmagazine.co.uk/tag/brandsafe" rel="tag">Brandsafe</a> <a href="https://mhwmagazine.co.uk/tag/domino" rel="tag">Domino</a> <a href="https://mhwmagazine.co.uk/tag/impact-protection" rel="tag">impact protection</a> <a href="https://mhwmagazine.co.uk/tag/safety-barrier" rel="tag">Safety Barrier</a></span>				<span style="display:none" class="updated">2021-06-24</span>
								<div style="display:none" class="vcard author" itemprop="author" itemscope itemtype="http://schema.org/Person"><strong class="fn" itemprop="name"><a href="https://mhwmagazine.co.uk/author/mhwadminuser1" title="Posts by MHWmagazine" rel="author">MHWmagazine</a></strong></div>
								
				<div class="share-post">
	<span class="share-text">Share</span>

		<ul class="flat-social">
			<li><a href="http://www.facebook.com/sharer.php?u=https://wp.me/p6XTLn-onb" class="social-facebook" rel="external" target="_blank"><i class="fa fa-facebook"></i> <span>Facebook</span></a></li>
				<li><a href="https://twitter.com/intent/tweet?text=Brandsafe+delivers+safety+for+pizza+chain+in+Scotland&url=https://wp.me/p6XTLn-onb" class="social-twitter" rel="external" target="_blank"><i class="fa fa-twitter"></i> <span>Twitter</span></a></li>
				<li><a href="http://www.stumbleupon.com/submit?url=https://wp.me/p6XTLn-onb&title=Brandsafe+delivers+safety+for+pizza+chain+in+Scotland" class="social-stumble" rel="external" target="_blank"><i class="fa fa-stumbleupon"></i> <span>Stumbleupon</span></a></li>
				<li><a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://mhwmagazine.co.uk/brandsafe-delivers-safety-for-pizza-chain-in-scotland.html&amp;title=Brandsafe+delivers+safety+for+pizza+chain+in+Scotland" class="social-linkedin" rel="external" target="_blank"><i class="fa fa-linkedin"></i> <span>LinkedIn</span></a></li>
				<li><a href="http://pinterest.com/pin/create/button/?url=https://wp.me/p6XTLn-onb&amp;description=Brandsafe+delivers+safety+for+pizza+chain+in+Scotland&amp;media=https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/06/Brandsafe-delivers-safety-for-pizza-chain-in-Scotland.jpg?resize=660%2C330&ssl=1" class="social-pinterest" rel="external" target="_blank"><i class="fa fa-pinterest"></i> <span>Pinterest</span></a></li>
		</ul>
		<div class="clear"></div>
</div> <!-- .share-post -->
				<div class="clear"></div>
			</div><!-- .post-inner -->
		</article><!-- .post-listing -->
		<p class="post-tag">Tags <a href="https://mhwmagazine.co.uk/tag/brandsafe" rel="tag">Brandsafe</a> <a href="https://mhwmagazine.co.uk/tag/domino" rel="tag">Domino</a> <a href="https://mhwmagazine.co.uk/tag/impact-protection" rel="tag">impact protection</a> <a href="https://mhwmagazine.co.uk/tag/safety-barrier" rel="tag">Safety Barrier</a></p>
		
				
				
		
						
		<div class="post-navigation">
			<div class="post-previous"><a href="https://mhwmagazine.co.uk/packaging-innovations-2021-showcases-best-new-eco-advancements.html" rel="prev"><span>Previous</span> Packaging Innovations 2021 showcases best new eco advancements</a></div>
			<div class="post-next"></div>
		</div><!-- .post-navigation -->
		
			<section id="related_posts">
		<div class="block-head">
			<h3>Related Articles</h3><div class="stripe-line"></div>
		</div>
		<div class="post-listing">
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://mhwmagazine.co.uk/the-cold-chain-federation-has-published-ensuring-food-safety-in-the-cold-chain.html">
						<img width="310" height="165" src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/06/New-guide-to-help-businesses-manage-food-safety-in-the-cold-chain.jpg?resize=310%2C165&amp;ssl=1" class="attachment-tie-medium size-tie-medium wp-post-image jetpack-lazy-image" alt="New guide to help businesses manage food safety in the cold chain" loading="lazy" data-lazy-srcset="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/06/New-guide-to-help-businesses-manage-food-safety-in-the-cold-chain.jpg?resize=310%2C165&amp;ssl=1 310w, https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/06/New-guide-to-help-businesses-manage-food-safety-in-the-cold-chain.jpg?zoom=2&amp;resize=310%2C165&amp;ssl=1 620w" data-lazy-sizes="(max-width: 310px) 100vw, 310px" data-lazy-src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/06/New-guide-to-help-businesses-manage-food-safety-in-the-cold-chain.jpg?resize=310%2C165&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://mhwmagazine.co.uk/the-cold-chain-federation-has-published-ensuring-food-safety-in-the-cold-chain.html" rel="bookmark">New guide to help businesses manage food safety in the cold chain</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>6 days ago</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://mhwmagazine.co.uk/comau-partners-with-heidelberg-university-to-study-new-application-areas-for-wearable-robotics-within-industrial-environments.html">
						<img width="310" height="165" src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/06/Comau-partners-with-Heidelberg-University-to-study-new-application-areas-for-wearable-robotics.jpg?resize=310%2C165&amp;ssl=1" class="attachment-tie-medium size-tie-medium wp-post-image jetpack-lazy-image" alt="Comau partners with Heidelberg University to study new application areas for wearable robotics" loading="lazy" data-lazy-srcset="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/06/Comau-partners-with-Heidelberg-University-to-study-new-application-areas-for-wearable-robotics.jpg?resize=310%2C165&amp;ssl=1 310w, https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/06/Comau-partners-with-Heidelberg-University-to-study-new-application-areas-for-wearable-robotics.jpg?zoom=2&amp;resize=310%2C165&amp;ssl=1 620w" data-lazy-sizes="(max-width: 310px) 100vw, 310px" data-lazy-src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/06/Comau-partners-with-Heidelberg-University-to-study-new-application-areas-for-wearable-robotics.jpg?resize=310%2C165&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://mhwmagazine.co.uk/comau-partners-with-heidelberg-university-to-study-new-application-areas-for-wearable-robotics-within-industrial-environments.html" rel="bookmark">Comau partners with Heidelberg University to study new application areas for wearable robotics within industrial environments</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>7 days ago</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://mhwmagazine.co.uk/volvo-ce-has-safety-in-its-grasp-with-hand-sensing-joystick-innovation.html">
						<img width="310" height="165" src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/06/Volvo-CE-has-safety-in-its-grasp-with-hand-sensing-joystick-innovation.jpg?resize=310%2C165&amp;ssl=1" class="attachment-tie-medium size-tie-medium wp-post-image jetpack-lazy-image" alt="Volvo CE has safety in its grasp with hand sensing joystick innovation" loading="lazy" data-lazy-srcset="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/06/Volvo-CE-has-safety-in-its-grasp-with-hand-sensing-joystick-innovation.jpg?resize=310%2C165&amp;ssl=1 310w, https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/06/Volvo-CE-has-safety-in-its-grasp-with-hand-sensing-joystick-innovation.jpg?zoom=2&amp;resize=310%2C165&amp;ssl=1 620w" data-lazy-sizes="(max-width: 310px) 100vw, 310px" data-lazy-src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/06/Volvo-CE-has-safety-in-its-grasp-with-hand-sensing-joystick-innovation.jpg?resize=310%2C165&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://mhwmagazine.co.uk/volvo-ce-has-safety-in-its-grasp-with-hand-sensing-joystick-innovation.html" rel="bookmark">Volvo CE has safety in its grasp with hand sensing joystick innovation</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>1 week ago</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://mhwmagazine.co.uk/tyrewatch-on-the-shortlist-for-innovation-at-motor-transport-awards.html">
						<img width="310" height="165" src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/06/TyreWatch-on-the-shortlist-for-Innovation-at-Motor-Transport-Awards.jpg?resize=310%2C165&amp;ssl=1" class="attachment-tie-medium size-tie-medium wp-post-image jetpack-lazy-image" alt="TyreWatch on the shortlist for Innovation at Motor Transport Awards" loading="lazy" data-lazy-srcset="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/06/TyreWatch-on-the-shortlist-for-Innovation-at-Motor-Transport-Awards.jpg?resize=310%2C165&amp;ssl=1 310w, https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/06/TyreWatch-on-the-shortlist-for-Innovation-at-Motor-Transport-Awards.jpg?zoom=2&amp;resize=310%2C165&amp;ssl=1 620w" data-lazy-sizes="(max-width: 310px) 100vw, 310px" data-lazy-src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/06/TyreWatch-on-the-shortlist-for-Innovation-at-Motor-Transport-Awards.jpg?resize=310%2C165&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://mhwmagazine.co.uk/tyrewatch-on-the-shortlist-for-innovation-at-motor-transport-awards.html" rel="bookmark">TyreWatch on the shortlist for Innovation at Motor Transport Awards</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://mhwmagazine.co.uk/chemtrec-launches-comprehensive-new-guide-to-emergency-response-compliance.html">
						<img width="310" height="165" src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/06/CHEMTREC-Launches-Comprehensive-New-Guide-to-Emergency-Response-Compliance.jpg?resize=310%2C165&amp;ssl=1" class="attachment-tie-medium size-tie-medium wp-post-image jetpack-lazy-image" alt="CHEMTREC Launches Comprehensive New Guide to Emergency Response Compliance" loading="lazy" data-lazy-srcset="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/06/CHEMTREC-Launches-Comprehensive-New-Guide-to-Emergency-Response-Compliance.jpg?resize=310%2C165&amp;ssl=1 310w, https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/06/CHEMTREC-Launches-Comprehensive-New-Guide-to-Emergency-Response-Compliance.jpg?zoom=2&amp;resize=310%2C165&amp;ssl=1 620w" data-lazy-sizes="(max-width: 310px) 100vw, 310px" data-lazy-src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/06/CHEMTREC-Launches-Comprehensive-New-Guide-to-Emergency-Response-Compliance.jpg?resize=310%2C165&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://mhwmagazine.co.uk/chemtrec-launches-comprehensive-new-guide-to-emergency-response-compliance.html" rel="bookmark">CHEMTREC® launches comprehensive new Guide to Emergency Response Compliance</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>3 weeks ago</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://mhwmagazine.co.uk/volvo-trucks-adds-unique-sounds-to-its-electric-range.html">
						<img width="310" height="165" src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/06/Volvo-Trucks-adds-unique-sounds-to-its-electric-range.jpg?resize=310%2C165&amp;ssl=1" class="attachment-tie-medium size-tie-medium wp-post-image jetpack-lazy-image" alt="Volvo Trucks adds unique sounds to its electric range" loading="lazy" data-lazy-srcset="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/06/Volvo-Trucks-adds-unique-sounds-to-its-electric-range.jpg?resize=310%2C165&amp;ssl=1 310w, https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/06/Volvo-Trucks-adds-unique-sounds-to-its-electric-range.jpg?zoom=2&amp;resize=310%2C165&amp;ssl=1 620w" data-lazy-sizes="(max-width: 310px) 100vw, 310px" data-lazy-src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/06/Volvo-Trucks-adds-unique-sounds-to-its-electric-range.jpg?resize=310%2C165&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://mhwmagazine.co.uk/volvo-trucks-adds-unique-sounds-to-its-electric-range.html" rel="bookmark">Volvo Trucks adds unique sounds to its electric range</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>3 weeks ago</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://mhwmagazine.co.uk/tpn-launches-the-first-epod-based-tail-lift-checklist-for-driver-safety.html">
						<img width="310" height="165" src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/05/TPN-launches-the-first-ePOD-based-tail-lift-checklist-for-driver-safety.jpg?resize=310%2C165&amp;ssl=1" class="attachment-tie-medium size-tie-medium wp-post-image jetpack-lazy-image" alt="TPN launches the first ePOD-based tail-lift checklist for driver safety" loading="lazy" data-lazy-srcset="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/05/TPN-launches-the-first-ePOD-based-tail-lift-checklist-for-driver-safety.jpg?resize=310%2C165&amp;ssl=1 310w, https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/05/TPN-launches-the-first-ePOD-based-tail-lift-checklist-for-driver-safety.jpg?zoom=2&amp;resize=310%2C165&amp;ssl=1 620w" data-lazy-sizes="(max-width: 310px) 100vw, 310px" data-lazy-src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/05/TPN-launches-the-first-ePOD-based-tail-lift-checklist-for-driver-safety.jpg?resize=310%2C165&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://mhwmagazine.co.uk/tpn-launches-the-first-epod-based-tail-lift-checklist-for-driver-safety.html" rel="bookmark">TPN launches the first ePOD-based tail-lift checklist for driver safety</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>4 weeks ago</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://mhwmagazine.co.uk/tyrewatchs-cost-cutting-safety-and-environmental-protection-for-fleet-operators-at-itthub-2021.html">
						<img width="310" height="165" src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/05/TyreWatch-cost-cutting-safety-and-environmental-protection-for-fleet-operators-at-ITTHub-2021.jpg?resize=310%2C165&amp;ssl=1" class="attachment-tie-medium size-tie-medium wp-post-image jetpack-lazy-image" alt="TyreWatch cost-cutting safety and environmental protection for fleet operators at ITTHub 2021" loading="lazy" data-lazy-srcset="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/05/TyreWatch-cost-cutting-safety-and-environmental-protection-for-fleet-operators-at-ITTHub-2021.jpg?resize=310%2C165&amp;ssl=1 310w, https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/05/TyreWatch-cost-cutting-safety-and-environmental-protection-for-fleet-operators-at-ITTHub-2021.jpg?zoom=2&amp;resize=310%2C165&amp;ssl=1 620w" data-lazy-sizes="(max-width: 310px) 100vw, 310px" data-lazy-src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/05/TyreWatch-cost-cutting-safety-and-environmental-protection-for-fleet-operators-at-ITTHub-2021.jpg?resize=310%2C165&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://mhwmagazine.co.uk/tyrewatchs-cost-cutting-safety-and-environmental-protection-for-fleet-operators-at-itthub-2021.html" rel="bookmark">TyreWatch’s cost-cutting, safety and environmental protection for fleet operators at ITTHub 2021</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>4 weeks ago</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://mhwmagazine.co.uk/entec-teams-up-with-openhouse-products-to-support-indian-red-cross.html">
						<img width="310" height="165" src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/05/Entec-teams-up-with-Openhouse-Products-to-support-Indian-Red-Cross.jpg?resize=310%2C165&amp;ssl=1" class="attachment-tie-medium size-tie-medium wp-post-image jetpack-lazy-image" alt="Entec teams up with Openhouse Products to support Indian Red Cross" loading="lazy" data-lazy-srcset="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/05/Entec-teams-up-with-Openhouse-Products-to-support-Indian-Red-Cross.jpg?resize=310%2C165&amp;ssl=1 310w, https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/05/Entec-teams-up-with-Openhouse-Products-to-support-Indian-Red-Cross.jpg?zoom=2&amp;resize=310%2C165&amp;ssl=1 620w" data-lazy-sizes="(max-width: 310px) 100vw, 310px" data-lazy-src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/05/Entec-teams-up-with-Openhouse-Products-to-support-Indian-Red-Cross.jpg?resize=310%2C165&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://mhwmagazine.co.uk/entec-teams-up-with-openhouse-products-to-support-indian-red-cross.html" rel="bookmark">Entec teams up with Openhouse Products to support Indian Red Cross</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>May 20, 2021</span></p>
			</div>
						<div class="clear"></div>
		</div>
	</section>
	
			
	<section id="check-also-box" class="post-listing check-also-right">
		<a href="#" id="check-also-close"><i class="fa fa-close"></i></a>

		<div class="block-head">
			<h3>Check Also</h3>
		</div>

				<div class="check-also-post">
						
			<div class="post-thumbnail">
				<a href="https://mhwmagazine.co.uk/safety-time-bomb-as-forklift-training-and-assessments-missed-due-to-covid-19-says-rtitb.html">
					<img width="310" height="165" src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/05/Safety-time-bomb-as-forklift-training-and-assessments-missed-due-to-Covid-19.jpg?resize=310%2C165&amp;ssl=1" class="attachment-tie-medium size-tie-medium wp-post-image jetpack-lazy-image" alt="‘Safety time bomb’ as forklift training and assessments missed due to Covid-19" loading="lazy" data-lazy-srcset="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/05/Safety-time-bomb-as-forklift-training-and-assessments-missed-due-to-Covid-19.jpg?resize=310%2C165&amp;ssl=1 310w, https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/05/Safety-time-bomb-as-forklift-training-and-assessments-missed-due-to-Covid-19.jpg?zoom=2&amp;resize=310%2C165&amp;ssl=1 620w" data-lazy-sizes="(max-width: 310px) 100vw, 310px" data-lazy-src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/05/Safety-time-bomb-as-forklift-training-and-assessments-missed-due-to-Covid-19.jpg?resize=310%2C165&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />					<span class="fa overlay-icon"></span>
				</a>
			</div><!-- post-thumbnail /-->
						
			<h2 class="post-title"><a href="https://mhwmagazine.co.uk/safety-time-bomb-as-forklift-training-and-assessments-missed-due-to-covid-19-says-rtitb.html" rel="bookmark">‘Safety time bomb’ as forklift training and assessments missed due to Covid-19 says RTITB</a></h2>
			<p>RTITB has revealed lift truck training and assessment statistics for 2020 which could indicate an &hellip;</p>
		</div>
			</section>
			
			
				
		
				
<!-- custom sidebar -->
<div id="top-posts-6" class="widget widget_top-posts"><div class="widget-top"><h4>Todays MHW Most Popular Posts &amp; Pages</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><ul>				<li>
					<a href="https://mhwmagazine.co.uk/" class="bump-view" data-bump-view="tp">MHW Home</a>					</li>
								<li>
					<a href="https://mhwmagazine.co.uk/bigchange-helps-clearground-fm-clean-up-on-workforce-health-and-safety.html" class="bump-view" data-bump-view="tp">BigChange helps Clearground FM clean up on workforce health and safety</a>					</li>
								<li>
					<a href="https://mhwmagazine.co.uk/hyster-yale-group-celebrates-40-years-of-manufacturing-in-northern-ireland-as-plant-expands.html" class="bump-view" data-bump-view="tp">Hyster-Yale Group celebrates 40 years of manufacturing in Northern Ireland as plant expands</a>					</li>
								<li>
					<a href="https://mhwmagazine.co.uk/here-and-now-renault-trucks-electric-range-fully-charged-for-itt-hub-2021.html" class="bump-view" data-bump-view="tp">Here and Now: Renault Trucks electric range fully charged for ITT Hub 2021</a>					</li>
								<li>
					<a href="https://mhwmagazine.co.uk/pristine-condition-manual-handling-techniques-reduces-risk-factors-for-injury-by-up-to-94.html" class="bump-view" data-bump-view="tp">Pristine Condition manual handling techniques reduces risk factors for injury by up to 94%</a>					</li>
								<li>
					<a href="https://mhwmagazine.co.uk/new-ukwa-report-reveals-major-growth-and-seismic-changes-in-uk-warehousing-sector.html" class="bump-view" data-bump-view="tp">New report reveals major growth and seismic changes in UK warehousing sector</a>					</li>
								<li>
					<a href="https://mhwmagazine.co.uk/comau-partners-with-heidelberg-university-to-study-new-application-areas-for-wearable-robotics-within-industrial-environments.html" class="bump-view" data-bump-view="tp">Comau partners with Heidelberg University to study new application areas for wearable robotics within industrial environments</a>					</li>
								<li>
					<a href="https://mhwmagazine.co.uk/pall-ex-invests-in-new-urban-fleet-to-support-increased-home-delivery-demand.html" class="bump-view" data-bump-view="tp">Pall-Ex invests in new urban fleet to support increased home delivery demand</a>					</li>
								<li>
					<a href="https://mhwmagazine.co.uk/port-of-gothenburg-ready-to-enter-into-joint-venture-with-castellum.html" class="bump-view" data-bump-view="tp">Port of Gothenburg ready to enter into joint venture with Castellum</a>					</li>
								<li>
					<a href="https://mhwmagazine.co.uk/quarry-sector-looks-to-tyrewatch-for-improved-safety-and-cost-control.html" class="bump-view" data-bump-view="tp">Quarry sector looks to TyreWatch for improved safety and cost control</a>					</li>
				</ul></div></div><!-- .widget /--><div id="twitter_timeline-3" class="widget widget_twitter_timeline"><div class="widget-top"><h4>MHW Latest Top Tweets</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><a class="twitter-timeline" data-width="1200" data-theme="dark" data-border-color="#e8e8e8" data-tweet-limit="4" data-lang="EN" data-partner="jetpack" data-chrome="nofooter noscrollbar" href="https://twitter.com/mhwmagazine" href="https://twitter.com/mhwmagazine">My Tweets</a></div></div><!-- .widget /-->	
<!-- custom sidebar end -->

</div><!-- .content -->
<aside id="sidebar">
	<div class="theiaStickySidebar">
<div id="adinj-65" class="widget adinjwidget"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container"><!--Ad Injection:widget_65--><div style="width:300px; height:300px;">
<a href="https://www.flexqube.com/en-gb/eqart/?utm_source=MHW_UK&utm_medium=banner&utm_campaign=eQart
r"><img src="https://mhwmagazine.co.uk/ads/eQartbyFlexQube.jpg" alt="MEET THE WORLD’S FIRST MODULAR AGV, THE e Qart BY FLEXQUBE " width="300" height="300" border="1" /></a>
</div></div></div><!-- .widget /--><div id="adinj-66" class="widget adinjwidget"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container"><!--Ad Injection:widget_66--><div style="width:300px; height:300px;">
<a href="https://renovotec.com/press/honeywell-hardware-rentals-2021"><img src="https://mhwmagazine.co.uk/ads/Renovotec 300x300px 002 june 2021.jpg" alt="Don't Delay - Special Honeywell Hardware Rental - From Renovotec " width="300" height="300" border="1" /></a>
</div></div></div><!-- .widget /--><div id="adinj-55" class="widget adinjwidget"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container"><!--Ad Injection:widget_55--><div style="width:300px; height:250px;">
<a href="https://www.adlerandallan.co.uk/environmental-consultancy/consultancy-services/chemical-compliance-and-24-7-chemical-emergency-advice/?utm_source=Materials%20Handling%20World&utm_medium=Materials%20Handling%20World%20banner%20Aug%202020&utm_campaign=Materials%20Handling%20World%20banner%20Aug%202020&utm_content=textlink"><img src="https://mhwmagazine.co.uk/ads/Moving hazardous materials compliance from Adler & Allan.gif"="300" height="300" border="1" /></a>
</div></div></div><!-- .widget /--><div id="adinj-19" class="widget adinjwidget"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container"><!--Ad Injection:widget_19--><div style="width:300px; height:300px;">
<a href="http://www.bandbattachments.com/"><img src="https://mhwmagazine.co.uk/ads/BandBAttachments.gif" alt="B&B Attachments for forklift trucks" width="300" height="300" border="1" /></a>
</div></div></div><!-- .widget /-->	</div><!-- .theiaStickySidebar /-->
</aside><!-- #sidebar /-->	<div class="clear"></div>
</div><!-- .container /-->

				
<div class="clear"></div>
<div class="footer-bottom">
	<div class="container">
		<div class="alignright">
					</div>
				<div class="social-icons">
		<a class="ttip-none" title="Rss" href="https://mhwmagazine.co.uk/feed" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/mhwmagazine" target="_blank"><i class="fa fa-twitter"></i></a>
			</div>

		
		<div class="alignleft">
			© Copyright North Lodge Media Ltd, All Rights Reserved		</div>
		<div class="clear"></div>
	</div><!-- .Container -->
</div><!-- .Footer bottom -->

</div><!-- .inner-Wrapper -->
</div><!-- #Wrapper -->
</div><!-- .Wrapper-outer -->
	<div id="topcontrol" class="fa fa-angle-up" title="Scroll To Top"></div>
<div id="fb-root"></div>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/jquery/ui/core.min.js' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/jquery/ui/tabs.min.js' id='jquery-ui-tabs-js'></script>

<script type="text/javascript" src="https://mhwmagazine.co.uk/wp-content/plugins/bepro-listings/js/bepro_listings.js"></script><script type="text/javascript" src="https://mhwmagazine.co.uk/wp-content/plugins/bepro-listings/js/markerclusterer.js"></script><script type="text/javascript" src="https://mhwmagazine.co.uk/wp-content/plugins/bepro-listings/js/easyResponsiveTabs.js"></script><script type="text/javascript" src="https://mhwmagazine.co.uk/wp-content/plugins/bepro-listings/js/chosen.jquery.js"></script>
		<script type="text/javascript">
			if(!ajaxurl)	
					var ajaxurl = "https://mhwmagazine.co.uk/wp-admin/admin-ajax.php";
            jQuery(document).ready(function(){
				if(jQuery("#min_date"))
					jQuery("#min_date").datepicker({dateFormat: "yy-mm-dd"});
				if(jQuery("#max_date"))	
					jQuery("#max_date").datepicker({dateFormat: "yy-mm-dd"});
				if(jQuery(".bl_date_input"))	
					jQuery(".bl_date_input").datepicker({dateFormat: "yy-mm-dd"});
				if(jQuery(".bl_time_input") && jQuery.isFunction("timepicker"))	
					jQuery(".bl_time_input").timepicker();
				if(jQuery("#bepro_listings_package_tabs"))
					jQuery( "#bepro_listings_package_tabs" ).tabs();
				if(jQuery(".chosen-select"))
					jQuery(".chosen-select").chosen();
					
				jQuery(".delete_link").click(function(element){
					element.preventDefault();
					tr_element = jQuery(this).parent().parent();
					
					file = jQuery(this)[0].id;
					file = file.split("::");
					check = confirm("are you sure you want to delete " +file[2]+ "?");
					if(check){
						jQuery.post(ajaxurl, { "action":"bepro_ajax_delete_post", post_id:file[1] }, function(i, message) {
						   var obj = jQuery.parseJSON(i);
						   alert(obj["status"]);
						   if(obj["status"] == "Deleted Successfully!")
						   tr_element.css("display","none");
						});
					}
				});	
			});
			
		</script>
<script type="text/javascript" src="https://mhwmagazine.co.uk/wp-content/plugins/bepro-listings/js/bepro_listings_no_ajax.js"></script>
			<script type="text/javascript">	
		function launch_bepro_listing_tabs(){
			map_count = 0;
			jQuery(".frontend_bepro_listings_vert_tabs").easyResponsiveTabs({           
			type: "vertical",           
			width: "auto",
			fit: true,
			activate: function(event) { 
				if((event.target.className == "map_tab resp-tab-item resp-tab-active") && (map_count == 0)){
					launch_frontend_map();
					map_count++;
				} 
			}
			});
		}
		</script>
		
<script type="text/javascript">

	function bl_ajax_complete(){
		jQuery('body').css('cursor', 'default'); 
		jQuery(".bl_frontend_search_section").css("opacity", "1")
		if(jQuery("#bl_size"))
			jQuery("#bl_size").remove();
		if(jQuery("#bl_pop_up"))
			jQuery("#bl_pop_up").remove();
		if(jQuery("#bl_ctype"))
			jQuery("#bl_ctype").remove();;
		if(jQuery("#bl_cat"))
			jQuery("#bl_cat").remove();;
		if(jQuery("#bl_limit"))
			jQuery("#bl_limit").remove();
		if(jQuery("#bl_type"))
			jQuery("#bl_type").remove();
		if(jQuery("#bl_order"))
			jQuery("#bl_order").remove();
		if(jQuery("#bl_show_paging"))
			jQuery("#bl_show_paging").remove();
		if(jQuery("#bl_form_id"))
			jQuery("#bl_form_id").remove();
		if(jQuery("#bl_l_type"))
			jQuery("#bl_l_type").remove();
		
			}

	function bl_ajax_end(options){
		if(((options.cat).length > 0) && (jQuery("#shortcode_cat")))
			jQuery("#shortcode_cat").replaceWith(options.cat);
		if(((options.listings).length > 0) && (jQuery("#shortcode_list")))
			jQuery("#shortcode_list").replaceWith(options.listings);
		if(((options.filter).length > 0) && (jQuery("#filter_search_form")))
			jQuery("#filter_search_form").replaceWith(options.filter);
		if((options.short_filter) && ((options.short_filter).length > 0) && (jQuery(".filter_search_form_shortcode")))
			jQuery(".filter_search_form_shortcode").replaceWith(options.short_filter);
		if(((options.search).length > 0) && (jQuery("#listingsearchform")))
			jQuery(".search_listings").replaceWith(options.search);
		if((options.map) && ((options.map).length > 0) && (jQuery("#shortcode_map")))
			jQuery("#shortcode_map").replaceWith(options.map);	
		
				
		if(jQuery(".bl_date_input") && jQuery.isFunction("datepicker"))
			jQuery(".bl_date_input").datepicker();
		if(jQuery(".bl_time_input") && jQuery.isFunction("timepicker"))	
			jQuery(".bl_time_input").timepicker();
	}
	
	function bl_ajax_get_shortcode_vals(cat){ 
		returnstr = '';
		get_cat = typeof cat !== 'undefined' ? false : true; //if cat is empty then get cat filter values
		if(jQuery("#bl_size").length > 0)
			returnstr = returnstr + "&size=" + jQuery("#bl_size").html();
		if(jQuery("#bl_pop_up").length > 0)
			returnstr = returnstr + "&pop_up=" + jQuery("#bl_pop_up").html();
		if(jQuery("#bl_ctype").length > 0)
			returnstr = returnstr + "&ctype=" + jQuery("#bl_ctype").html();
		if(jQuery("#bl_limit").length > 0)
			returnstr = returnstr + "&limit=" + jQuery("#bl_limit").html();
		if(jQuery("#bl_type").length > 0)
			returnstr = returnstr + "&type=" + jQuery("#bl_type").html();
		if(jQuery("#bl_order_dir").length > 0)
			returnstr = returnstr + "&order_dir=" + jQuery("#bl_order_dir").html();
		if(jQuery("#bl_order_by").length > 0)
			returnstr = returnstr + "&order_by=" + jQuery("#bl_order_by").html();
		if(jQuery("#bl_show_paging").length > 0)
			returnstr = returnstr + "&show_paging=" + jQuery("#bl_show_paging").html();
		if(jQuery("#bl_form_id").length > 0)
			returnstr = returnstr + "&bl_form_id=" + jQuery("#bl_form_id").html();
		
		
		if(get_cat == true){
			if(jQuery("#bl_cat").length > 0)
				returnstr = returnstr + "&cat=" + jQuery("#bl_cat").html();
			if(jQuery("#bl_l_type").length > 0)
				returnstr = returnstr + "&l_type=" + jQuery("#bl_l_type").html();
		}
		
					
		return returnstr;	
	}

</script><div id="reading-position-indicator"></div>	<script type="text/javascript">
		(function () {
			var c = document.body.className;
			c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
			document.body.className = c;
		})();
	</script>
	<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.8/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/dist/vendor/wp-polyfill.min.js' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://mhwmagazine.co.uk/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://mhwmagazine.co.uk/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://mhwmagazine.co.uk/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://mhwmagazine.co.uk/wp-includes/js/dist/vendor/wp-polyfill-url.min.js"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://mhwmagazine.co.uk/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://mhwmagazine.co.uk/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js"></scr' + 'ipt>' );( 'objectFit' in document.documentElement.style ) || document.write( '<script src="https://mhwmagazine.co.uk/wp-includes/js/dist/vendor/wp-polyfill-object-fit.min.js"></scr' + 'ipt>' );
</script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/mhwmagazine.co.uk\/wp-json\/","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://mhwmagazine.co.uk/wp-content/plugins/contact-form-7/includes/js/index.js' id='contact-form-7-js'></script>
<script type='text/javascript' id='mediaelement-core-js-before'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/mediaelement/mediaelement-and-player.min.js' id='mediaelement-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/mediaelement/mediaelement-migrate.min.js' id='mediaelement-migrate-js'></script>
<script type='text/javascript' id='mediaelement-js-extra'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/mediaelement/wp-mediaelement.min.js' id='wp-mediaelement-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/imagesloaded.min.js' id='imagesloaded-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/masonry.min.js' id='masonry-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/jquery/jquery.masonry.min.js' id='jquery-masonry-js'></script>
<script type='text/javascript' id='dslc-main-js-js-extra'>
/* <![CDATA[ */
var DSLCAjax = {"ajaxurl":"https:\/\/mhwmagazine.co.uk\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mhwmagazine.co.uk/wp-content/plugins/live-composer-page-builder/js/dist/client_frontend.min.js' id='dslc-main-js-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/5.3.0/assets/js/jquery-blockui/jquery.blockUI.min.js' id='jquery-blockui-js'></script>
<script type='text/javascript' id='wc-add-to-cart-js-extra'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View basket","cart_url":"https:\/\/mhwmagazine.co.uk\/cart","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/5.3.0/assets/js/frontend/add-to-cart.min.js' id='wc-add-to-cart-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/5.3.0/assets/js/js-cookie/js.cookie.min.js' id='js-cookie-js'></script>
<script type='text/javascript' id='woocommerce-js-extra'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/5.3.0/assets/js/frontend/woocommerce.min.js' id='woocommerce-js'></script>
<script type='text/javascript' id='wc-cart-fragments-js-extra'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_3c40c34361a36970957f56c5e15019b7","fragment_name":"wc_fragments_3c40c34361a36970957f56c5e15019b7","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/5.3.0/assets/js/frontend/cart-fragments.min.js' id='wc-cart-fragments-js'></script>
<script type='text/javascript' id='wc-cart-fragments-js-after'>
		jQuery( 'body' ).bind( 'wc_fragments_refreshed', function() {
			var jetpackLazyImagesLoadEvent;
			try {
				jetpackLazyImagesLoadEvent = new Event( 'jetpack-lazy-images-load', {
					bubbles: true,
					cancelable: true
				} );
			} catch ( e ) {
				jetpackLazyImagesLoadEvent = document.createEvent( 'Event' )
				jetpackLazyImagesLoadEvent.initEvent( 'jetpack-lazy-images-load', true, true );
			}
			jQuery( 'body' ).get( 0 ).dispatchEvent( jetpackLazyImagesLoadEvent );
		} );
		
</script>
<script type='text/javascript' id='tie-scripts-js-extra'>
/* <![CDATA[ */
var tie = {"mobile_menu_active":"true","mobile_menu_top":"true","lightbox_all":"true","lightbox_gallery":"true","woocommerce_lightbox":"no","lightbox_skin":"dark","lightbox_thumb":"vertical","lightbox_arrows":"","sticky_sidebar":"1","is_singular":"1","reading_indicator":"true","lang_no_results":"No Results","lang_results_found":"Results Found"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mhwmagazine.co.uk/wp-content/themes/sahifa/js/tie-scripts.js' id='tie-scripts-js'></script>
<script type='text/javascript' src='https://mhwmagazine.co.uk/wp-content/themes/sahifa/js/ilightbox.packed.js' id='tie-ilightbox-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.8/_inc/build/twitter-timeline.min.js' id='jetpack-twitter-timeline-js'></script>
<script type='text/javascript' src='https://mhwmagazine.co.uk/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/js/intersectionobserver-polyfill.min.js' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script>
<script type='text/javascript' id='jetpack-lazy-images-js-extra'>
/* <![CDATA[ */
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
/* ]]> */
</script>
<script type='text/javascript' src='https://mhwmagazine.co.uk/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/js/lazy-images.min.js' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' src='https://mhwmagazine.co.uk/wp-content/themes/sahifa/js/search.js' id='tie-search-js'></script>
<script type='text/javascript' src='https://mhwmagazine.co.uk/wp-content/plugins/bepro-listings/js/jquery.validate.min.js' id='validate-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/jquery/ui/datepicker.min.js' id='jquery-ui-datepicker-js'></script>
<script type='text/javascript' src='https://mhwmagazine.co.uk/wp-content/plugins/bepro-listings/js/jquery.ui.timepicker.js' id='BlTimePicker-js'></script>
<script type='text/javascript' src='//maps.google.com/maps/api/js' id='google-maps-js'></script>
<script src='https://stats.wp.com/e-202125.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.8',blog:'102933725',post:'93693',tz:'1',srv:'mhwmagazine.co.uk'} ]);
	_stq.push([ 'clickTrackerInit', '102933725', '93693' ]);
</script>
</body>
</html>