<!DOCTYPE html>
<html lang="en-GB" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://mhwmagazine.co.uk/xmlrpc.php" />
<meta property="og:title" content="Collett acquire Plant Speed Wind Energy Fleet - MHW Magazine"/>
<meta property="og:type" content="article"/>
<meta property="og:description" content="Collett increase wind energy carrying capacity with the acquisition of Plant Speed’s wind turbine fl"/>
<meta property="og:url" content="https://mhwmagazine.co.uk/collett-acquire-plant-speed-wind-energy-fleet.html"/>
<meta property="og:site_name" content="MHW Magazine"/>
<meta property="og:image" content="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/02/Collett-acquire-Plant-Speed-Wind-Energy-Fleet.jpg?fit=660%2C330&ssl=1" />
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<link type="text/css" rel="stylesheet" href="https://mhwmagazine.co.uk/wp-content/plugins/bepro-listings/css/bepro_listings.css" ><link type="text/css" rel="stylesheet" href="https://mhwmagazine.co.uk/wp-content/plugins/bepro-listings/css/easy-responsive-tabs.css" ><link type="text/css" rel="stylesheet" href="https://mhwmagazine.co.uk/wp-content/plugins/bepro-listings/css/jquery-ui-1.8.18.custom.css" ><meta name="generator" content="BePro Listings 2.2.0019">
		<link rel="stylesheet" href="https://mhwmagazine.co.uk/wp-content/plugins/bepro-listings/css/jquery.ui.timepicker.css" /><link rel="stylesheet" href="https://mhwmagazine.co.uk/wp-content/plugins/bepro-listings/css/chosen.css" />
		
	<!-- This site is optimized with the Yoast SEO plugin v17.8 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Collett acquire Plant Speed Wind Energy Fleet - MHW Magazine</title>
	<meta name="description" content="Collett acquire Plant Speed Wind Energy Fleet" />
	<link rel="canonical" href="https://mhwmagazine.co.uk/collett-acquire-plant-speed-wind-energy-fleet.html" />
	<meta property="og:locale" content="en_GB" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Collett acquire Plant Speed Wind Energy Fleet - MHW Magazine" />
	<meta property="og:description" content="Collett acquire Plant Speed Wind Energy Fleet" />
	<meta property="og:url" content="https://mhwmagazine.co.uk/collett-acquire-plant-speed-wind-energy-fleet.html" />
	<meta property="og:site_name" content="MHW Magazine" />
	<meta property="article:published_time" content="2022-02-03T10:38:11+00:00" />
	<meta property="og:image" content="https://mhwmagazine.co.uk/wp-content/uploads/2022/02/Collett-acquire-Plant-Speed-Wind-Energy-Fleet.jpg" />
	<meta property="og:image:width" content="660" />
	<meta property="og:image:height" content="330" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="MHWmagazine" />
	<meta name="twitter:label2" content="Estimated reading time" />
	<meta name="twitter:data2" content="2 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://mhwmagazine.co.uk/#website","url":"https://mhwmagazine.co.uk/","name":"MHW Magazine","description":"News and stories from the Materials Handling Industry","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://mhwmagazine.co.uk/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-GB"},{"@type":"ImageObject","@id":"https://mhwmagazine.co.uk/collett-acquire-plant-speed-wind-energy-fleet.html#primaryimage","inLanguage":"en-GB","url":"https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/02/Collett-acquire-Plant-Speed-Wind-Energy-Fleet.jpg?fit=660%2C330&ssl=1","contentUrl":"https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/02/Collett-acquire-Plant-Speed-Wind-Energy-Fleet.jpg?fit=660%2C330&ssl=1","width":660,"height":330,"caption":"Collett acquire Plant Speed Wind Energy Fleet"},{"@type":"WebPage","@id":"https://mhwmagazine.co.uk/collett-acquire-plant-speed-wind-energy-fleet.html#webpage","url":"https://mhwmagazine.co.uk/collett-acquire-plant-speed-wind-energy-fleet.html","name":"Collett acquire Plant Speed Wind Energy Fleet - MHW Magazine","isPartOf":{"@id":"https://mhwmagazine.co.uk/#website"},"primaryImageOfPage":{"@id":"https://mhwmagazine.co.uk/collett-acquire-plant-speed-wind-energy-fleet.html#primaryimage"},"datePublished":"2022-02-03T10:38:11+00:00","dateModified":"2022-02-03T10:38:11+00:00","author":{"@id":"https://mhwmagazine.co.uk/#/schema/person/55918d418370d5f19a06176efc551043"},"description":"Collett acquire Plant Speed Wind Energy Fleet","breadcrumb":{"@id":"https://mhwmagazine.co.uk/collett-acquire-plant-speed-wind-energy-fleet.html#breadcrumb"},"inLanguage":"en-GB","potentialAction":[{"@type":"ReadAction","target":["https://mhwmagazine.co.uk/collett-acquire-plant-speed-wind-energy-fleet.html"]}]},{"@type":"BreadcrumbList","@id":"https://mhwmagazine.co.uk/collett-acquire-plant-speed-wind-energy-fleet.html#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://mhwmagazine.co.uk/"},{"@type":"ListItem","position":2,"name":"Collett acquire Plant Speed Wind Energy Fleet"}]},{"@type":"Person","@id":"https://mhwmagazine.co.uk/#/schema/person/55918d418370d5f19a06176efc551043","name":"MHWmagazine","image":{"@type":"ImageObject","@id":"https://mhwmagazine.co.uk/#personlogo","inLanguage":"en-GB","url":"https://secure.gravatar.com/avatar/36628b43e2e5ba3f419b03e53d504da4?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/36628b43e2e5ba3f419b03e53d504da4?s=96&d=mm&r=g","caption":"MHWmagazine"},"url":"https://mhwmagazine.co.uk/author/mhwadminuser1"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="MHW Magazine &raquo; Feed" href="https://mhwmagazine.co.uk/feed" />
<link rel="alternate" type="application/rss+xml" title="MHW Magazine &raquo; Comments Feed" href="https://mhwmagazine.co.uk/comments/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/mhwmagazine.co.uk\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='validate-engine-css-css'  href='https://mhwmagazine.co.uk/wp-content/plugins/wysija-newsletters/css/validationEngine.jquery.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.8.3/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://c0.wp.com/c/5.8.3/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://c0.wp.com/c/5.8.3/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://mhwmagazine.co.uk/wp-content/plugins/contact-form-7/includes/css/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='dslc-fontawesome-css'  href='https://mhwmagazine.co.uk/wp-content/plugins/live-composer-page-builder/css/font-awesome.css' type='text/css' media='all' />
<link rel='stylesheet' id='dslc-plugins-css-css'  href='https://mhwmagazine.co.uk/wp-content/plugins/live-composer-page-builder/css/dist/frontend.plugins.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='dslc-frontend-css-css'  href='https://mhwmagazine.co.uk/wp-content/plugins/live-composer-page-builder/css/dist/frontend.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='job-manager-ziprecruiter-css'  href='https://mhwmagazine.co.uk/wp-content/plugins/wp-job-manager-ziprecruiter-integration/assets/css/frontend.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-job-manager-job-listings-css'  href='https://mhwmagazine.co.uk/wp-content/plugins/wp-job-manager/assets/dist/css/job-listings.css' type='text/css' media='all' />
<link rel='stylesheet' id='chld_thm_cfg_parent-css'  href='https://mhwmagazine.co.uk/wp-content/themes/sahifa/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-style-css'  href='https://mhwmagazine.co.uk/wp-content/themes/MHW/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-ilightbox-skin-css'  href='https://mhwmagazine.co.uk/wp-content/themes/sahifa/css/ilightbox/dark-skin/skin.css' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='Droid+Sans-css'  href='https://fonts.googleapis.com/css?family=Droid+Sans%3Aregular%2C700' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/10.4/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.8.3/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.3/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://mhwmagazine.co.uk/wp-content/plugins/live-composer-page-builder/js/dist/client_plugins.min.js' id='dslc-plugins-js-js'></script>
<link rel="https://api.w.org/" href="https://mhwmagazine.co.uk/wp-json/" /><link rel="alternate" type="application/json" href="https://mhwmagazine.co.uk/wp-json/wp/v2/posts/96048" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://mhwmagazine.co.uk/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://mhwmagazine.co.uk/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.3" />
<link rel='shortlink' href='https://wp.me/p6XTLn-oZa' />
<link rel="alternate" type="application/json+oembed" href="https://mhwmagazine.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmhwmagazine.co.uk%2Fcollett-acquire-plant-speed-wind-energy-fleet.html" />
<link rel="alternate" type="text/xml+oembed" href="https://mhwmagazine.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmhwmagazine.co.uk%2Fcollett-acquire-plant-speed-wind-energy-fleet.html&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
		<link rel="shortcut icon" href="https://mhwmagazine.co.uk/wp-content/uploads/2016/01/NewMHWLogoDarkSmall190x.jpg" title="Favicon" />
<!--[if IE]>
<script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script>
<![endif]-->
<!--[if lt IE 9]>
<script src="https://mhwmagazine.co.uk/wp-content/themes/sahifa/js/html5.js"></script>
<script src="https://mhwmagazine.co.uk/wp-content/themes/sahifa/js/selectivizr-min.js"></script>
<![endif]-->
<!--[if IE 9]>
<link rel="stylesheet" type="text/css" media="all" href="https://mhwmagazine.co.uk/wp-content/themes/sahifa/css/ie9.css" />
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="https://mhwmagazine.co.uk/wp-content/themes/sahifa/css/ie8.css" />
<![endif]-->
<!--[if IE 7]>
<link rel="stylesheet" type="text/css" media="all" href="https://mhwmagazine.co.uk/wp-content/themes/sahifa/css/ie7.css" />
<![endif]-->


<meta name="viewport" content="width=device-width, initial-scale=1.0" />



<style type="text/css" media="screen">

body{
	font-family: 'Droid Sans';
}


.background-cover{
	background-color:#ffffff !important;
	background-image : url('') !important;
	filter: progid:DXImageTransform.Microsoft.AlphaImageLoader(src='',sizingMethod='scale') !important;
	-ms-filter: "progid:DXImageTransform.Microsoft.AlphaImageLoader(src='',sizingMethod='scale')" !important;
}
	
a {
	color: #000000;
	text-decoration: none;
}
		
a:hover {
	color: #001a9c;
	text-decoration: overline;
}
		
body.single .post .entry a, body.page .post .entry a {
	color: #e09112;
	text-decoration: underline;
}
		
body.single .post .entry a:hover, body.page .post .entry a:hover {
	color: #0f1b87;
	text-decoration: overline;
}
		
#main-nav ul li a:hover, #main-nav ul li:hover > a, #main-nav ul :hover > a , #main-nav  ul ul li:hover > a, #main-nav  ul ul :hover > a {
	color: #f88d00;
}
		
#related_posts .related-item{height: auto !important;}
/*.single-post-thumb {margin: 0 auto !important;text-align: center;}
.single-post-thumb img{width: auto !important;}*/
.single-product div.product .summary{
width: 100%;
margin-bottom: 20px;
border-bottom: 1px solid rgba(0, 0, 0, .1);
padding-bottom: 40px;
}
.woocommerce-tabs{border-top: 0px;}
.single-product div.product form.cart .quantity{margin-left: 120px;}
.single-product div.product .price{
margin-top: 50px;
margin-bottom: -50px;
}
table.post-page-table .woocommerce-Price-amount{
display: none;
}
table.post-page-table p.product{
margin-bottom: 0px !important;
border: 0px !important;
}
table.post-page-table .button{
padding: 10px 14px;
font: 14px Tahoma;
color: #ffffff !important;
text-decoration: none !important;
}
table.post-page-table .button.added:after {
    font-family: 'FontAwesome';
    display: inline-block;
    font-size: 100%;
    margin-left: .618em;
    font-weight: normal;
    line-height: 1em;
    width: 1em;
    text-align: right;
    content: "\f00c";
}
table.post-page-table .button.loading:after {
    font-family: 'FontAwesome';
    display: inline-block;
    font-size: 100%;
    margin-left: .618em;
    font-weight: normal;
    line-height: 1em;
    width: 1em;
    text-align: right;
    content: "\f110";
    -webkit-animation: fa-spin 2s infinite linear;
    animation: fa-spin 2s infinite linear;
}
.wc-proceed-to-checkout .button.checkout-button{
padding: 12px 20px;
color: #ffffff !important;
text-decoration: none !important;
}
.view-cart-btn{
padding: 9px 20px !important;
font-size: 16px !important;
line-height: 21px !important;
color: #ffffff !important;
text-decoration: none !important;
}</style>

		<script type="text/javascript">
			/* <![CDATA[ */
				var sf_position = '0';
				var sf_templates = "<a href=\"{search_url_escaped}\">View All Results<\/a>";
				var sf_input = '.search-live';
				jQuery(document).ready(function(){
					jQuery(sf_input).ajaxyLiveSearch({"expand":false,"searchUrl":"https:\/\/mhwmagazine.co.uk\/?s=%s","text":"Search","delay":500,"iwidth":180,"width":315,"ajaxUrl":"https:\/\/mhwmagazine.co.uk\/wp-admin\/admin-ajax.php","rtl":0});
					jQuery(".live-search_ajaxy-selective-input").keyup(function() {
						var width = jQuery(this).val().length * 8;
						if(width < 50) {
							width = 50;
						}
						jQuery(this).width(width);
					});
					jQuery(".live-search_ajaxy-selective-search").click(function() {
						jQuery(this).find(".live-search_ajaxy-selective-input").focus();
					});
					jQuery(".live-search_ajaxy-selective-close").click(function() {
						jQuery(this).parent().remove();
					});
				});
			/* ]]> */
		</script>
		<style type="text/css">.dslc-modules-section-wrapper, .dslca-add-modules-section { width : 618px; } .dslc-modules-section:not(.dslc-full) { padding-left: 4%;  padding-right: 4%; } .dslc-modules-section { margin-left:0%;margin-right:0%;margin-bottom:0px;padding-bottom:80px;padding-top:80px;padding-left:0%;padding-right:0%;background-image:none;background-repeat:repeat;background-position:left top;background-attachment:scroll;background-size:auto;border-width:0px;border-style:solid; }</style><link rel="amphtml" href="https://mhwmagazine.co.uk/collett-acquire-plant-speed-wind-energy-fleet.html/amp">			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="icon" href="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/11/cropped-mhw-browser-icon-square-1.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/11/cropped-mhw-browser-icon-square-1.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/11/cropped-mhw-browser-icon-square-1.jpg?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/11/cropped-mhw-browser-icon-square-1.jpg?fit=270%2C270&#038;ssl=1" />

<style>
#categort-posts-widget-2 {
	margin-bottom: 15px;
	overflow: hidden;
	display: block;
padding: 10px 0 10px;
	position: relative;
}

#categort-posts-widget-2 .featured-articles-single-slide li {
	display: block;
}

#categort-posts-widget-2 ul li {
	display: none;
	float: left;
	position: relative;
	overflow: hidden;
width: 239px;
border-bottom: 0px;
margin-right: 5px;
	padding-left: 1px;
}
#categort-posts-widget-2 ul li .tie-date{
display: none;
}
#categort-posts-widget-2 ul li h3{
display: flex;
overflow: hidden;
height: 72px;
}
</style>

</head>
<body data-rsssl=1 id="top" class="post-template-default single single-post postid-96048 single-format-standard wp-custom-logo lazy-enabled sahifa-child">

<div class="wrapper-outer">

	<div class="background-cover"></div>

	<aside id="slide-out">
	
			<div class="search-mobile">
			<form method="get" id="searchform-mobile" action="https://mhwmagazine.co.uk/">
				<button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>	
				<input type="text" id="s-mobile" name="s" title="Search" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}"  />
			</form>
		</div><!-- .search-mobile /-->
		
			<div class="social-icons">
		<a class="ttip-none" title="Rss" href="https://mhwmagazine.co.uk/feed" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/mhwmagazine" target="_blank"><i class="fa fa-twitter"></i></a>
			</div>

		
		<div id="mobile-menu" ></div>
	</aside><!-- #slide-out /-->

		<div id="wrapper" class="boxed-all">
		<div class="inner-wrapper">

		<header id="theme-header" class="theme-header">
						<div id="top-nav" class="top-nav">
				<div class="container">

								
				<div class="top-menu"><ul id="menu-top" class="menu"><li id="menu-item-973" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-973"><a href="https://mhwmagazine.co.uk/post-a-story">Post a Story</a></li>
<li id="menu-item-58189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58189"><a href="https://mhwmagazine.co.uk/directory">Directory</a></li>
<li id="menu-item-765" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-765"><a href="https://mhwmagazine.co.uk/back-issues">Back Issues</a></li>
<li id="menu-item-743" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-743"><a href="https://mhwmagazine.co.uk/advertising-and-media-data">Advertising and Media Data</a></li>
<li id="menu-item-52385" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52385"><a href="https://mhwmagazine.co.uk/subscribe-free-to-email-and-magazine">Subscribe FREE to Email and Magazine</a></li>
<li id="menu-item-745" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-745"><a href="https://mhwmagazine.co.uk/contact-us">Contact us</a></li>
<li id="menu-item-1009" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1009"><a href="https://mhwmagazine.co.uk/terms-conditions">Terms &#038; Conditions</a></li>
<li id="menu-item-68809" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68809"><a href="https://mhwmagazine.co.uk/privacy-policy">Privacy Policy</a></li>
</ul></div>
						<div class="search-block">
						<form method="get" id="searchform-header" action="https://mhwmagazine.co.uk/">
							<button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>	
							<input class="search-live" type="text" id="s-header" name="s" title="Search" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}"  />
						</form>
					</div><!-- .search-block /-->
			<div class="social-icons">
		<a class="ttip-none" title="Rss" href="https://mhwmagazine.co.uk/feed" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/mhwmagazine" target="_blank"><i class="fa fa-twitter"></i></a>
			</div>

		
	
				</div><!-- .container /-->
			</div><!-- .top-menu /-->
			
		<div class="header-content">
		
					<a id="slide-out-open" class="slide-out-open" href="#"><span></span></a>
				
			<div class="logo" style=" margin-top:15px; margin-bottom:15px;">
			<h2>								<a title="MHW Magazine" href="https://mhwmagazine.co.uk/">
					<img src="https://mhwmagazine.co.uk/wp-content/uploads/2015/08/logo.png" alt="MHW Magazine"  /><strong>MHW Magazine News and stories from the Materials Handling Industry</strong>
				</a>
<span id="siteseal"><script async type="text/javascript" src="https://seal.godaddy.com/getSeal?sealID=zoq0iBiZWVdSDP0rWmJKaw6ShKD4SrHAQQbEk2ujWmRaNL0H8odXX16otCWj"></script></span>
			</h2>			</div><!-- .logo /-->
			<div class="e3lan e3lan-top">
			<a href="https://www.yanmar.com/eu/industrial/5-year-warranty/?utm_source=mhw&amp;utm_medium=banner&amp;utm_campaign=launch5yw&amp;utm_content=leaderboard" title="YANMAR Engines new 5 year warranty" target="_blank">
				<img src="https://mhwmagazine.co.uk/wp-content/uploads/2021/10/MHW_YANMAR_website-leaderboard.gif" alt="YANMAR Engines new 5 year warranty" />
			</a>
				</div>			<div class="e3lan e3lan-top" style="margin-top: 7px;"><div class="e3lan e3lan-in-post1"><div style="width:728px; height:90px;">
<a href="https://www.rud.co.uk/"><img src="https://mhwmagazine.co.uk/ads/ROTOGRIP CS Banner 728x90.gif" alt="Rotogrip chains from RUD" width="728" height="90" border="1" /></a>
</div></div></div>
<div class="clear"></div>
			
		</div>	
													<nav id="main-nav" class="fixed-enabled">
				<div class="container">
				
				
					<div class="main-menu"><ul id="menu-main-menu" class="menu"><li id="menu-item-635" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-635"><a href="https://mhwmagazine.co.uk/">Home</a></li>
<li id="menu-item-730" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-730 mega-menu mega-recent-featured "><a href="https://mhwmagazine.co.uk/category/appointments"><i class="fa fa-bullhorn"></i>Appointments</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-recent-post"><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/new-managing-director-drives-growth-and-expansion-for-ambitious-rack-group.html" title="New Managing Director drives growth and expansion for &#8216;Ambitious&#8217; Rack Group"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/02/New-Managing-Director-drives-growth-and-expansion-for-Ambitious-Rack-Group.jpg?resize=660%2C330&ssl=1" width="660" height="330" alt="New Managing Director drives growth and expansion for &#8216;Ambitious&#8217; Rack Group" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/new-managing-director-drives-growth-and-expansion-for-ambitious-rack-group.html" title="New Managing Director drives growth and expansion for &#8216;Ambitious&#8217; Rack Group">New Managing Director drives growth and expansion for &#8216;Ambitious&#8217; Rack Group</a></h3>
						<span class="tie-date"><i class="fa fa-clock-o"></i>1 day ago</span>
						</div> <!-- mega-recent-post --><div class="mega-check-also"><ul><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/volta-trucks-appoints-steve-dichter-as-chief-strategy-officer.html" title="Volta Trucks appoints Steve Dichter as Chief Strategy Officer"><img src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/02/Volta-Trucks-appoints-Steve-Dichter-as-Chief-Strategy-Officer.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Volta Trucks appoints Steve Dichter as Chief Strategy Officer" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/volta-trucks-appoints-steve-dichter-as-chief-strategy-officer.html" title="Volta Trucks appoints Steve Dichter as Chief Strategy Officer">Volta Trucks appoints Steve Dichter as Chief Strategy Officer</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>2 days ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/trutac-announces-new-managing-director-and-leadership-team.html" title="TruTac announces new Managing Director and Leadership Team"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/01/Jemma-James-to-Managing-Director-TruTac.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="TruTac announces new Managing Director and Leadership Team" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/trutac-announces-new-managing-director-and-leadership-team.html" title="TruTac announces new Managing Director and Leadership Team">TruTac announces new Managing Director and Leadership Team</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>3 days ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/calling-all-hgv-drivers-government-funded-upskills-courses-available.html" title="Calling all HGV Drivers: Government funded Upskills Courses available"><img src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/01/Calling-all-HGV-Drivers-Government-funded-Upskills-Courses-available.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Calling all HGV Drivers: Government funded Upskills Courses available" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/calling-all-hgv-drivers-government-funded-upskills-courses-available.html" title="Calling all HGV Drivers: Government funded Upskills Courses available">Calling all HGV Drivers: Government funded Upskills Courses available</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>6 days ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/rebecca-munson-appointed-managing-director-of-air-spectrum-environmental.html" title="Rebecca Munson appointed Managing Director of Air Spectrum Environmental"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/01/Rebecca-Munson-appointed-Managing-Director-of-Air-Spectrum-Environmental.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Rebecca Munson appointed Managing Director of Air Spectrum Environmental" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/rebecca-munson-appointed-managing-director-of-air-spectrum-environmental.html" title="Rebecca Munson appointed Managing Director of Air Spectrum Environmental">Rebecca Munson appointed Managing Director of Air Spectrum Environmental</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>1 week ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/the-lifting-equipment-technician-apprenticeship-is-now-live-to-deliver-an-awesome-training-opportunity.html" title="The Lifting Equipment Technician apprenticeship is now live to deliver an awesome training opportunity"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/01/The-Lifting-Equipment-Technician-apprenticeship-is-now-live.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="The Lifting Equipment Technician apprenticeship is now live to deliver an awesome training opportunity" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/the-lifting-equipment-technician-apprenticeship-is-now-live-to-deliver-an-awesome-training-opportunity.html" title="The Lifting Equipment Technician apprenticeship is now live to deliver an awesome training opportunity">The Lifting Equipment Technician apprenticeship is now live to deliver an awesome training opportunity</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/toyota-material-handling-uk-announce-new-rental-used-director.html" title="Toyota Material Handling UK announce new Rental &#038; Used Director"><img src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/01/Toyota-Material-Handling-UK-announce-new-Rental-Used-Director.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Toyota Material Handling UK announce new Rental &#038; Used Director" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/toyota-material-handling-uk-announce-new-rental-used-director.html" title="Toyota Material Handling UK announce new Rental &#038; Used Director">Toyota Material Handling UK announce new Rental &#038; Used Director</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span></li></ul></div> <!-- mega-check-also -->
</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-731" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-731 mega-menu mega-recent-featured "><a href="https://mhwmagazine.co.uk/category/featured-news"><i class="fa fa-star"></i>Featured News</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-recent-post"><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/renovotec-new-customer-experience-centre-to-blend-full-technology-immersion-with-supply-chain-business-advice.html" title="Renovotec to open Customer Experience (CX) Centre"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/01/Renovotec-new-Customer-Experience-Centre.jpg?resize=660%2C330&ssl=1" width="660" height="330" alt="Renovotec to open Customer Experience (CX) Centre" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/renovotec-new-customer-experience-centre-to-blend-full-technology-immersion-with-supply-chain-business-advice.html" title="Renovotec to open Customer Experience (CX) Centre">Renovotec to open Customer Experience (CX) Centre</a></h3>
						<span class="tie-date"><i class="fa fa-clock-o"></i>7 days ago</span>
						</div> <!-- mega-recent-post --><div class="mega-check-also"><ul><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/ward-has-invested-in-a-mantsinen-70-hydraulic-crane-for-its-metal-processing-site-at-redcar-bulk-terminal.html" title="King size crane for metal recycling at Redcar"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/01/Ward-has-invested-in-a-Mantsinen-70-hydraulic-crane.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="King size crane for metal recycling at Redcar" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/ward-has-invested-in-a-mantsinen-70-hydraulic-crane-for-its-metal-processing-site-at-redcar-bulk-terminal.html" title="King size crane for metal recycling at Redcar">King size crane for metal recycling at Redcar</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>1 week ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/rebecca-munson-appointed-managing-director-of-air-spectrum-environmental.html" title="Rebecca Munson appointed Managing Director of Air Spectrum Environmental"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/01/Rebecca-Munson-appointed-Managing-Director-of-Air-Spectrum-Environmental.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Rebecca Munson appointed Managing Director of Air Spectrum Environmental" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/rebecca-munson-appointed-managing-director-of-air-spectrum-environmental.html" title="Rebecca Munson appointed Managing Director of Air Spectrum Environmental">Rebecca Munson appointed Managing Director of Air Spectrum Environmental</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>1 week ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/five-year-deal-secured-at-key-yorkshire-warehouse-site-for-carlton-forest-3pl.html" title="Five year deal secured at key Yorkshire warehouse site for Carlton Forest 3PL"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/01/Five-year-deal-secured-at-key-Yorkshire-warehouse-site-for-Carlton-Forest-3PL.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Five year deal secured at key Yorkshire warehouse site for Carlton Forest 3PL" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/five-year-deal-secured-at-key-yorkshire-warehouse-site-for-carlton-forest-3pl.html" title="Five year deal secured at key Yorkshire warehouse site for Carlton Forest 3PL">Five year deal secured at key Yorkshire warehouse site for Carlton Forest 3PL</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>1 week ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/clark-introduces-first-counterbalance-truck-with-lithium-ion-technology.html" title="Clark introduces first counterbalance truck with lithium-ion technology"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/01/Clark-introduces-first-counterbalance-truck-with-lithium-ion-technology-1.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Clark introduces first counterbalance truck with lithium-ion technology" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/clark-introduces-first-counterbalance-truck-with-lithium-ion-technology.html" title="Clark introduces first counterbalance truck with lithium-ion technology">Clark introduces first counterbalance truck with lithium-ion technology</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>1 week ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/which-is-the-best-chinese-port-to-import-from.html" title="Which Is the Best Chinese Port to Import From?"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/01/Which-Is-the-Best-Chinese-Port-to-Import-From.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Which Is the Best Chinese Port to Import From?" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/which-is-the-best-chinese-port-to-import-from.html" title="Which Is the Best Chinese Port to Import From?">Which Is the Best Chinese Port to Import From?</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>3 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/microsoft-partnership-helps-sicks-visionary-t-mini-set-new-3d-standards.html" title="Microsoft partnership helps SICK’s Visionary-T Mini set new 3D standards"><img src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/01/Microsoft-partnership-helps-SICKs-Visionary-T-Mini-set-new-3D-standards.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Microsoft partnership helps SICK’s Visionary-T Mini set new 3D standards" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/microsoft-partnership-helps-sicks-visionary-t-mini-set-new-3d-standards.html" title="Microsoft partnership helps SICK’s Visionary-T Mini set new 3D standards">Microsoft partnership helps SICK’s Visionary-T Mini set new 3D standards</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>3 weeks ago</span></li></ul></div> <!-- mega-check-also -->
</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-732" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-732 mega-menu mega-recent-featured "><a href="https://mhwmagazine.co.uk/category/forklift-news"><i class="fa fa-area-chart"></i>Forklift News</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-recent-post"><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/reinforcing-efficiency-with-the-mesh-grab-attachment.html" title="Reinforcing efficiency with the Mesh Grab Attachment"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/01/Reinforcing-efficiency-with-the-Mesh-Grab-Attachment.jpg?resize=660%2C330&ssl=1" width="660" height="330" alt="Reinforcing efficiency with the Mesh Grab Attachment" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/reinforcing-efficiency-with-the-mesh-grab-attachment.html" title="Reinforcing efficiency with the Mesh Grab Attachment">Reinforcing efficiency with the Mesh Grab Attachment</a></h3>
						<span class="tie-date"><i class="fa fa-clock-o"></i>3 days ago</span>
						</div> <!-- mega-recent-post --><div class="mega-check-also"><ul><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/on-going-global-supply-chain-issues-prompt-upsurge-in-used-forklift-demand-as-buyers-opt-for-blended-fleets.html" title="On-going global supply chain issues prompt upsurge in used forklift demand as buyers opt for ‘blended fleets’"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/01/On-going-global-supply-chain-issues-prompt-upsurge-in-used-forklift-demand.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="On-going global supply chain issues prompt upsurge in used forklift demand as buyers opt for ‘blended fleets’" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/on-going-global-supply-chain-issues-prompt-upsurge-in-used-forklift-demand-as-buyers-opt-for-blended-fleets.html" title="On-going global supply chain issues prompt upsurge in used forklift demand as buyers opt for ‘blended fleets’">On-going global supply chain issues prompt upsurge in used forklift demand as buyers opt for ‘blended fleets’</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>6 days ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/lpg-health-concerns-and-diesel-price-hike-fears-helping-to-drive-electric-lift-truck-sales-says-narrow-aisle.html" title="LPG health concerns and diesel price hike fears helping to drive electric lift truck sales"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/01/LPG-health-concerns-and-diesel-price-hike-fears-helping-to-drive-electric-lift-truck-sales.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="LPG health concerns and diesel price hike fears helping to drive electric lift truck sales" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/lpg-health-concerns-and-diesel-price-hike-fears-helping-to-drive-electric-lift-truck-sales-says-narrow-aisle.html" title="LPG health concerns and diesel price hike fears helping to drive electric lift truck sales">LPG health concerns and diesel price hike fears helping to drive electric lift truck sales</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>1 week ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/clark-introduces-first-counterbalance-truck-with-lithium-ion-technology.html" title="Clark introduces first counterbalance truck with lithium-ion technology"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/01/Clark-introduces-first-counterbalance-truck-with-lithium-ion-technology-1.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Clark introduces first counterbalance truck with lithium-ion technology" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/clark-introduces-first-counterbalance-truck-with-lithium-ion-technology.html" title="Clark introduces first counterbalance truck with lithium-ion technology">Clark introduces first counterbalance truck with lithium-ion technology</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>1 week ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/bb-attachments-to-exhibit-at-the-big-show-in-oman.html" title="B&#038;B Attachments to Exhibit at the BIG Show in Oman"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/01/BB-Attachments-to-Exhibit-at-the-BIG-Show-in-Oman.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="B&#038;B Attachments to Exhibit at the BIG Show in Oman" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/bb-attachments-to-exhibit-at-the-big-show-in-oman.html" title="B&#038;B Attachments to Exhibit at the BIG Show in Oman">B&#038;B Attachments to Exhibit at the BIG Show in Oman</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/flexi-trucks-are-always-in-fashion-at-fabric-specialist-jerseytex-storage-facility.html" title="Flexi Trucks are always in fashion at fabric specialist Jerseytex’s storage facility"><img src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/01/Flexi-Trucks-are-always-in-fashion-at-fabric-specialist-Jerseytex-storage-facility.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Flexi Trucks are always in fashion at fabric specialist Jerseytex’s storage facility" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/flexi-trucks-are-always-in-fashion-at-fabric-specialist-jerseytex-storage-facility.html" title="Flexi Trucks are always in fashion at fabric specialist Jerseytex’s storage facility">Flexi Trucks are always in fashion at fabric specialist Jerseytex’s storage facility</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/toyotas-new-electric-counterbalance-range-comes-with-a-choice-of-lithium-ion-lead-acid-or-hydrogen-power-options.html" title="Toyota’s new electric counterbalance range comes with a choice of lithium-ion, lead-acid or hydrogen power options"><img src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/01/Toyotas-new-electric-counterbalance-range.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Toyota’s new electric counterbalance range comes with a choice of lithium-ion, lead-acid or hydrogen power options" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/toyotas-new-electric-counterbalance-range-comes-with-a-choice-of-lithium-ion-lead-acid-or-hydrogen-power-options.html" title="Toyota’s new electric counterbalance range comes with a choice of lithium-ion, lead-acid or hydrogen power options">Toyota’s new electric counterbalance range comes with a choice of lithium-ion, lead-acid or hydrogen power options</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span></li></ul></div> <!-- mega-check-also -->
</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-733" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-733 mega-menu mega-recent-featured "><a href="https://mhwmagazine.co.uk/category/loading-bay"><i class="fa fa-arrows-h"></i>Loading Bay</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-recent-post"><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/british-steel-industry-stagnant-going-into-2022-thorworld-industries-managing-director-john-meale-comments.html" title="British Steel industry &#8216;stagnant&#8217; going into 2022"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/12/British-Steel-industry-stagnant-going-into-2022-Thorworld-Industries-Managing-Director-John-Meale-comments.jpg?resize=660%2C330&ssl=1" width="660" height="330" alt="British Steel industry &#8216;stagnant&#8217; going into 2022" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/british-steel-industry-stagnant-going-into-2022-thorworld-industries-managing-director-john-meale-comments.html" title="British Steel industry &#8216;stagnant&#8217; going into 2022">British Steel industry &#8216;stagnant&#8217; going into 2022</a></h3>
						<span class="tie-date"><i class="fa fa-clock-o"></i>December 7, 2021</span>
						</div> <!-- mega-recent-post --><div class="mega-check-also"><ul><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/logistics-in-the-spotlight-the-safety-implications-of-the-current-supply-chain-backlog-driver-shortage.html" title="Logistics in the Spotlight: The Safety Implications of the Current Supply Chain Backlog &#038; Driver Shortage"><img src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/11/The-Safety-Implications-of-the-Current-Supply-Chain-Backlog-Driver-Shortage.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Logistics in the Spotlight: The Safety Implications of the Current Supply Chain Backlog &#038; Driver Shortage" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/logistics-in-the-spotlight-the-safety-implications-of-the-current-supply-chain-backlog-driver-shortage.html" title="Logistics in the Spotlight: The Safety Implications of the Current Supply Chain Backlog &#038; Driver Shortage">Logistics in the Spotlight: The Safety Implications of the Current Supply Chain Backlog &#038; Driver Shortage</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>November 25, 2021</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/bigchange-helps-boost-turnover-for-dock-solutions.html" title="BigChange helps boost turnover for Dock Solutions"><img src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/11/BigChange-helps-boost-turnover-for-Dock-Solutions.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="BigChange helps boost turnover for Dock Solutions" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/bigchange-helps-boost-turnover-for-dock-solutions.html" title="BigChange helps boost turnover for Dock Solutions">BigChange helps boost turnover for Dock Solutions</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>November 18, 2021</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/integrated-third-party-logistics-relies-on-stertil-dock-products-to-support-24-7-operation.html" title="Integrated Third Party Logistics relies on Stertil Dock Products to support 24/7 operation "><img src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/09/Integrated-Third-Party-Logistics-relies-on-Stertil-Dock-Products-to-support-247-operation-.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Integrated Third Party Logistics relies on Stertil Dock Products to support 24/7 operation " /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/integrated-third-party-logistics-relies-on-stertil-dock-products-to-support-24-7-operation.html" title="Integrated Third Party Logistics relies on Stertil Dock Products to support 24/7 operation ">Integrated Third Party Logistics relies on Stertil Dock Products to support 24/7 operation </a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>September 1, 2021</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/rite-hite-launches-comprehensive-new-guide-to-cold-storage.html" title="Rite-Hite launches Comprehensive New Guide to Cold Storage"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/08/Untitled-1w.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Rite-Hite launches Comprehensive New Guide to Cold Storage" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/rite-hite-launches-comprehensive-new-guide-to-cold-storage.html" title="Rite-Hite launches Comprehensive New Guide to Cold Storage">Rite-Hite launches Comprehensive New Guide to Cold Storage</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>August 6, 2021</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/stertil-closed-door-docking-system-eliminates-temperature-and-hygiene-problems.html" title="Stertil Closed Door Docking System eliminates temperature and hygiene problems"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/07/Stertil-Closed-Door-Docking-System-eliminates-temperature-and-hygiene-problems.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Stertil Closed Door Docking System eliminates temperature and hygiene problems" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/stertil-closed-door-docking-system-eliminates-temperature-and-hygiene-problems.html" title="Stertil Closed Door Docking System eliminates temperature and hygiene problems">Stertil Closed Door Docking System eliminates temperature and hygiene problems</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>July 29, 2021</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/thorworld-industries-celebrates-its-40th-anniversary.html" title="Thorworld Industries celebrates its 40th anniversary"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/04/THORWORLD-INDUSTRIES-CELEBRATES-ITS-40TH-ANNIVERSARY.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Thorworld Industries celebrates its 40th anniversary" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/thorworld-industries-celebrates-its-40th-anniversary.html" title="Thorworld Industries celebrates its 40th anniversary">Thorworld Industries celebrates its 40th anniversary</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>April 6, 2021</span></li></ul></div> <!-- mega-check-also -->
</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-735" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-735 mega-menu mega-recent-featured "><a href="https://mhwmagazine.co.uk/category/pack-stack-rack-and-roll"><i class="fa fa-cubes"></i>Pack Stack Rack and Roll</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-recent-post"><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/bluebotics-is-acquired-by-zapi-group.html" title="BlueBotics is acquired by ZAPI GROUP"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/02/ZAPI-GROUP-has-acquired-BlueBotics-including-the-shares-held-by-investor-Forestay-Capital.jpg?resize=660%2C330&ssl=1" width="660" height="330" alt="BlueBotics is acquired by ZAPI GROUP" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/bluebotics-is-acquired-by-zapi-group.html" title="BlueBotics is acquired by ZAPI GROUP">BlueBotics is acquired by ZAPI GROUP</a></h3>
						<span class="tie-date"><i class="fa fa-clock-o"></i>1 day ago</span>
						</div> <!-- mega-recent-post --><div class="mega-check-also"><ul><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/smurfit-kappa-extends-better-planet-packaging-portfolio-with-innovative-new-solution-for-fast-food.html" title="Smurfit Kappa extends Better Planet Packaging portfolio with innovative new solution for fast food"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/01/Smurfit-Kappa-develops-new-entirely-sustainable-packaging-solution-for-fast-food.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Smurfit Kappa extends Better Planet Packaging portfolio with innovative new solution for fast food" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/smurfit-kappa-extends-better-planet-packaging-portfolio-with-innovative-new-solution-for-fast-food.html" title="Smurfit Kappa extends Better Planet Packaging portfolio with innovative new solution for fast food">Smurfit Kappa extends Better Planet Packaging portfolio with innovative new solution for fast food</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>1 week ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/ferag-brings-advanced-swiss-engineered-sorter-technology-to-uk.html" title="Ferag brings advanced Swiss-engineered sorter technology to UK"><img src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/01/Ferag-brings-advanced-Swiss-engineered-sorter-technology-to-UK.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Ferag brings advanced Swiss-engineered sorter technology to UK" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/ferag-brings-advanced-swiss-engineered-sorter-technology-to-uk.html" title="Ferag brings advanced Swiss-engineered sorter technology to UK">Ferag brings advanced Swiss-engineered sorter technology to UK</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>1 week ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/chep-accredited-as-a-top-employer-in-europe.html" title="CHEP accredited as a Top Employer in Europe"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/01/CHEP-accredited-as-a-Top-Employer-in-Europe.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="CHEP accredited as a Top Employer in Europe" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/chep-accredited-as-a-top-employer-in-europe.html" title="CHEP accredited as a Top Employer in Europe">CHEP accredited as a Top Employer in Europe</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>1 week ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/how-to-double-up-grocery-logistics-productivity.html" title="How to double up grocery logistics productivity"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/01/How-to-double-up-grocery-logistics-productivity.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="How to double up grocery logistics productivity" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/how-to-double-up-grocery-logistics-productivity.html" title="How to double up grocery logistics productivity">How to double up grocery logistics productivity</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/am-labels-launches-promotion-on-afinia-l801-colour-label-printer-and-labels.html" title="AM Labels launches promotion on Afinia L801 colour label printer and labels"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/01/AM-Labels-launches-promotion-on-Afinia-L801-colour-label-printer-and-labels.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="AM Labels launches promotion on Afinia L801 colour label printer and labels" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/am-labels-launches-promotion-on-afinia-l801-colour-label-printer-and-labels.html" title="AM Labels launches promotion on Afinia L801 colour label printer and labels">AM Labels launches promotion on Afinia L801 colour label printer and labels</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>3 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/ecommerce-packaging-must-change-to-meet-cop26-objectives.html" title="eCommerce packaging must change to meet COP26 objectives"><img src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/01/eCommerce-packaging-must-change-to-meet-COP26-objectives.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="eCommerce packaging must change to meet COP26 objectives" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/ecommerce-packaging-must-change-to-meet-cop26-objectives.html" title="eCommerce packaging must change to meet COP26 objectives">eCommerce packaging must change to meet COP26 objectives</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>3 weeks ago</span></li></ul></div> <!-- mega-check-also -->
</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-736" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-736 mega-menu mega-recent-featured "><a href="https://mhwmagazine.co.uk/category/power-and-fuel"><i class="fa fa-plug"></i>Power and Fuel</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-recent-post"><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/collett-acquire-plant-speed-wind-energy-fleet.html" title="Collett acquire Plant Speed Wind Energy Fleet"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/02/Collett-acquire-Plant-Speed-Wind-Energy-Fleet.jpg?resize=660%2C330&ssl=1" width="660" height="330" alt="Collett acquire Plant Speed Wind Energy Fleet" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/collett-acquire-plant-speed-wind-energy-fleet.html" title="Collett acquire Plant Speed Wind Energy Fleet">Collett acquire Plant Speed Wind Energy Fleet</a></h3>
						<span class="tie-date"><i class="fa fa-clock-o"></i>2 hours ago</span>
						</div> <!-- mega-recent-post --><div class="mega-check-also"><ul><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/bluebotics-is-acquired-by-zapi-group.html" title="BlueBotics is acquired by ZAPI GROUP"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/02/ZAPI-GROUP-has-acquired-BlueBotics-including-the-shares-held-by-investor-Forestay-Capital.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="BlueBotics is acquired by ZAPI GROUP" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/bluebotics-is-acquired-by-zapi-group.html" title="BlueBotics is acquired by ZAPI GROUP">BlueBotics is acquired by ZAPI GROUP</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>1 day ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/safe-and-secure-protecting-ev-charge-points.html" title="Safe and Secure: Protecting EV Charge Points"><img src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/01/Safe-and-Secure-Protecting-EV-Charge-Points-with-Brandsafe-impact-protection-systems.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Safe and Secure: Protecting EV Charge Points" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/safe-and-secure-protecting-ev-charge-points.html" title="Safe and Secure: Protecting EV Charge Points">Safe and Secure: Protecting EV Charge Points</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>3 days ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/180-tonne-super-grid-transformers-delivered-to-neart-na-gaoithe-wind-farm.html" title="180 tonne Super Grid Transformers delivered to Neart na Gaoithe Wind Farm"><img src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/01/180-tonne-Super-Grid-Transformers-delivered-to-Neart-na-Gaoithe-Wind-Farm.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="180 tonne Super Grid Transformers delivered to Neart na Gaoithe Wind Farm" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/180-tonne-super-grid-transformers-delivered-to-neart-na-gaoithe-wind-farm.html" title="180 tonne Super Grid Transformers delivered to Neart na Gaoithe Wind Farm">180 tonne Super Grid Transformers delivered to Neart na Gaoithe Wind Farm</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>3 days ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/lpg-health-concerns-and-diesel-price-hike-fears-helping-to-drive-electric-lift-truck-sales-says-narrow-aisle.html" title="LPG health concerns and diesel price hike fears helping to drive electric lift truck sales"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/01/LPG-health-concerns-and-diesel-price-hike-fears-helping-to-drive-electric-lift-truck-sales.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="LPG health concerns and diesel price hike fears helping to drive electric lift truck sales" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/lpg-health-concerns-and-diesel-price-hike-fears-helping-to-drive-electric-lift-truck-sales-says-narrow-aisle.html" title="LPG health concerns and diesel price hike fears helping to drive electric lift truck sales">LPG health concerns and diesel price hike fears helping to drive electric lift truck sales</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>1 week ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/clark-introduces-first-counterbalance-truck-with-lithium-ion-technology.html" title="Clark introduces first counterbalance truck with lithium-ion technology"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/01/Clark-introduces-first-counterbalance-truck-with-lithium-ion-technology-1.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Clark introduces first counterbalance truck with lithium-ion technology" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/clark-introduces-first-counterbalance-truck-with-lithium-ion-technology.html" title="Clark introduces first counterbalance truck with lithium-ion technology">Clark introduces first counterbalance truck with lithium-ion technology</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>1 week ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/smart-charging-to-create-an-additional-eur-5bn-annual-revenue-in-europe-only-by-2030-according-to-new-report.html" title="Smart Charging to create an additional EUR 5bn annual revenue in Europe only by 2030, according to new report"><img src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/01/Smart-Charging-to-create-an-additional-EUR-5bn-annual-revenue-in-Europe.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Smart Charging to create an additional EUR 5bn annual revenue in Europe only by 2030, according to new report" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/smart-charging-to-create-an-additional-eur-5bn-annual-revenue-in-europe-only-by-2030-according-to-new-report.html" title="Smart Charging to create an additional EUR 5bn annual revenue in Europe only by 2030, according to new report">Smart Charging to create an additional EUR 5bn annual revenue in Europe only by 2030, according to new report</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span></li></ul></div> <!-- mega-check-also -->
</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-737" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-737 mega-menu mega-recent-featured "><a href="https://mhwmagazine.co.uk/category/rfid-and-it"><i class="fa fa-barcode"></i>RFID and IT</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-recent-post"><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/improving-the-uk-tech-industry-with-complete-pathways-by-dr-paul-rivers-ceo-guidance-automation.html" title="Improving the UK-Tech Industry with Complete Pathways"><img src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/02/Improving-the-UK-Tech-Industry-with-Complete-Pathways-by-Dr-Paul-Rivers-CEO-Guidance-Automation.jpg?resize=660%2C330&ssl=1" width="660" height="330" alt="Improving the UK-Tech Industry with Complete Pathways" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/improving-the-uk-tech-industry-with-complete-pathways-by-dr-paul-rivers-ceo-guidance-automation.html" title="Improving the UK-Tech Industry with Complete Pathways">Improving the UK-Tech Industry with Complete Pathways</a></h3>
						<span class="tie-date"><i class="fa fa-clock-o"></i>4 hours ago</span>
						</div> <!-- mega-recent-post --><div class="mega-check-also"><ul><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/renovotec-new-customer-experience-centre-to-blend-full-technology-immersion-with-supply-chain-business-advice.html" title="Renovotec to open Customer Experience (CX) Centre"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/01/Renovotec-new-Customer-Experience-Centre.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Renovotec to open Customer Experience (CX) Centre" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/renovotec-new-customer-experience-centre-to-blend-full-technology-immersion-with-supply-chain-business-advice.html" title="Renovotec to open Customer Experience (CX) Centre">Renovotec to open Customer Experience (CX) Centre</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>7 days ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/freeway-fleet-software-helps-gregory-distribution-integrate-haulier-acquisitions.html" title="Freeway Fleet Software helps Gregory Distribution integrate haulier acquisitions"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/01/Freeway-Fleet-Software-helps-Gregory-Distribution-integrate-haulier-acquisitions.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Freeway Fleet Software helps Gregory Distribution integrate haulier acquisitions" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/freeway-fleet-software-helps-gregory-distribution-integrate-haulier-acquisitions.html" title="Freeway Fleet Software helps Gregory Distribution integrate haulier acquisitions">Freeway Fleet Software helps Gregory Distribution integrate haulier acquisitions</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>1 week ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/national-highways-partner-with-futureworx-2022-to-deliver-its-connected-and-autonomous-plant-cap-project.html" title="National Highways partner with Futureworx 2022 to deliver its ‘Connected and Autonomous Plant (CAP)’ project"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/01/National-Highways-partner-with-Futureworx-2022-to-deliver-its-‘Connected-and-Autonomous-Plant-CAP-project.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="National Highways partner with Futureworx 2022 to deliver its ‘Connected and Autonomous Plant (CAP)’ project" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/national-highways-partner-with-futureworx-2022-to-deliver-its-connected-and-autonomous-plant-cap-project.html" title="National Highways partner with Futureworx 2022 to deliver its ‘Connected and Autonomous Plant (CAP)’ project">National Highways partner with Futureworx 2022 to deliver its ‘Connected and Autonomous Plant (CAP)’ project</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>1 week ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/bigchange-facilitates-business-transformation-for-pinnacle-group.html" title="BigChange facilitates business transformation for Pinnacle Group"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/01/BigChange-Facilitates-Business-Transformation-for-Pinnacle-Group-1.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="BigChange facilitates business transformation for Pinnacle Group" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/bigchange-facilitates-business-transformation-for-pinnacle-group.html" title="BigChange facilitates business transformation for Pinnacle Group">BigChange facilitates business transformation for Pinnacle Group</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/success-continues-with-a-new-venture-into-the-far-eastern-market-for-inotec.html" title="Success continues with a new venture into the far eastern market for inotec"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/01/Success-continues-with-a-new-venture-into-the-far-eastern-market-for-inotec.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Success continues with a new venture into the far eastern market for inotec" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/success-continues-with-a-new-venture-into-the-far-eastern-market-for-inotec.html" title="Success continues with a new venture into the far eastern market for inotec">Success continues with a new venture into the far eastern market for inotec</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/custom-pc-business-cyberpowerpc-gets-logistics-boost-from-port-of-tyne.html" title="Custom PC business CyberpowerPC gets logistics boost from Port of Tyne"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/01/Custom-PC-business-CyberpowerPC-gets-logistics-boost-from-Port-of-Tyne.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Custom PC business CyberpowerPC gets logistics boost from Port of Tyne" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/custom-pc-business-cyberpowerpc-gets-logistics-boost-from-port-of-tyne.html" title="Custom PC business CyberpowerPC gets logistics boost from Port of Tyne">Custom PC business CyberpowerPC gets logistics boost from Port of Tyne</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span></li></ul></div> <!-- mega-check-also -->
</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-738" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-738 mega-menu mega-recent-featured "><a href="https://mhwmagazine.co.uk/category/safety-at-work"><i class="fa fa-fire-extinguisher"></i>Safety at Work</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-recent-post"><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/safe-and-secure-protecting-ev-charge-points.html" title="Safe and Secure: Protecting EV Charge Points"><img src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/01/Safe-and-Secure-Protecting-EV-Charge-Points-with-Brandsafe-impact-protection-systems.jpg?resize=660%2C330&ssl=1" width="660" height="330" alt="Safe and Secure: Protecting EV Charge Points" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/safe-and-secure-protecting-ev-charge-points.html" title="Safe and Secure: Protecting EV Charge Points">Safe and Secure: Protecting EV Charge Points</a></h3>
						<span class="tie-date"><i class="fa fa-clock-o"></i>3 days ago</span>
						</div> <!-- mega-recent-post --><div class="mega-check-also"><ul><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/rebecca-munson-appointed-managing-director-of-air-spectrum-environmental.html" title="Rebecca Munson appointed Managing Director of Air Spectrum Environmental"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/01/Rebecca-Munson-appointed-Managing-Director-of-Air-Spectrum-Environmental.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Rebecca Munson appointed Managing Director of Air Spectrum Environmental" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/rebecca-munson-appointed-managing-director-of-air-spectrum-environmental.html" title="Rebecca Munson appointed Managing Director of Air Spectrum Environmental">Rebecca Munson appointed Managing Director of Air Spectrum Environmental</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>1 week ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/microsoft-partnership-helps-sicks-visionary-t-mini-set-new-3d-standards.html" title="Microsoft partnership helps SICK’s Visionary-T Mini set new 3D standards"><img src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/01/Microsoft-partnership-helps-SICKs-Visionary-T-Mini-set-new-3D-standards.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Microsoft partnership helps SICK’s Visionary-T Mini set new 3D standards" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/microsoft-partnership-helps-sicks-visionary-t-mini-set-new-3d-standards.html" title="Microsoft partnership helps SICK’s Visionary-T Mini set new 3D standards">Microsoft partnership helps SICK’s Visionary-T Mini set new 3D standards</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>3 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/here-and-goodyear-enable-predictive-tyre-maintenance.html" title="HERE and Goodyear enable predictive tyre maintenance"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/01/HERE-and-Goodyear-enable-predictive-tyre-maintenance.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="HERE and Goodyear enable predictive tyre maintenance" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/here-and-goodyear-enable-predictive-tyre-maintenance.html" title="HERE and Goodyear enable predictive tyre maintenance">HERE and Goodyear enable predictive tyre maintenance</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>3 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/super-swift-gates-which-automatically-close-off-lanes-to-be-trialled-on-national-highways-network.html" title="Super swift gates which automatically close off lanes to be trialled on National Highways’ network"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/01/Super-swift-gates-which-automatically-close-off-lanes-to-be-trialled-on-National-Highways-network.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Super swift gates which automatically close off lanes to be trialled on National Highways’ network" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/super-swift-gates-which-automatically-close-off-lanes-to-be-trialled-on-national-highways-network.html" title="Super swift gates which automatically close off lanes to be trialled on National Highways’ network">Super swift gates which automatically close off lanes to be trialled on National Highways’ network</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>4 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/cpa-installs-fall-protection-at-aerospace-facility.html" title="CPA installs Fall Protection at aerospace facility"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/01/Untitled-1w-1.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="CPA installs Fall Protection at aerospace facility" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/cpa-installs-fall-protection-at-aerospace-facility.html" title="CPA installs Fall Protection at aerospace facility">CPA installs Fall Protection at aerospace facility</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>4 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/blaxtair-leading-the-way-in-global-safety-with-xwatch-powered-solution.html" title="Blaxtair leading the way in global safety with Xwatch powered solution"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/12/Blaxtair-leading-the-way-in-global-safety-with-Xwatch-powered-solution.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Blaxtair leading the way in global safety with Xwatch powered solution" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/blaxtair-leading-the-way-in-global-safety-with-xwatch-powered-solution.html" title="Blaxtair leading the way in global safety with Xwatch powered solution">Blaxtair leading the way in global safety with Xwatch powered solution</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>December 29, 2021</span></li></ul></div> <!-- mega-check-also -->
</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-739" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-739 mega-menu mega-recent-featured "><a href="https://mhwmagazine.co.uk/category/shipping-and-containers"><i class="fa fa-ship"></i>Shipping and Containers</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-recent-post"><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/port-of-dundee-welcomes-timber-shipment-direct-from-the-far-east.html" title="Port of Dundee welcomes timber shipment direct from the Far East"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/02/Port-of-Dundee-welcomes-timber-shipment-direct-from-the-Far-East.jpg?resize=660%2C330&ssl=1" width="660" height="330" alt="Port of Dundee welcomes timber shipment direct from the Far East" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/port-of-dundee-welcomes-timber-shipment-direct-from-the-far-east.html" title="Port of Dundee welcomes timber shipment direct from the Far East">Port of Dundee welcomes timber shipment direct from the Far East</a></h3>
						<span class="tie-date"><i class="fa fa-clock-o"></i>2 days ago</span>
						</div> <!-- mega-recent-post --><div class="mega-check-also"><ul><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/the-prime-minister-officially-opens-the-uks-newest-port-tilbury2.html" title="The Prime Minister officially opens the UK’s newest port, Tilbury2"><img src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/01/The-Prime-Minister-officially-opens-the-UKs-newest-port-Tilbury2.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="The Prime Minister officially opens the UK’s newest port, Tilbury2" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/the-prime-minister-officially-opens-the-uks-newest-port-tilbury2.html" title="The Prime Minister officially opens the UK’s newest port, Tilbury2">The Prime Minister officially opens the UK’s newest port, Tilbury2</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>3 days ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/dp-world-signs-agreement-with-second-major-tenant-in-three-months-as-demand-at-london-gateway-soars.html" title="DP World signs agreement with second major tenant in three months as demand at London Gateway soars"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/01/DP-World-signs-agreement-with-second-major-tenant-in-three-months-as-demand-at-London-Gateway-soars.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="DP World signs agreement with second major tenant in three months as demand at London Gateway soars" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/dp-world-signs-agreement-with-second-major-tenant-in-three-months-as-demand-at-london-gateway-soars.html" title="DP World signs agreement with second major tenant in three months as demand at London Gateway soars">DP World signs agreement with second major tenant in three months as demand at London Gateway soars</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>3 days ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/custom-pc-business-cyberpowerpc-gets-logistics-boost-from-port-of-tyne.html" title="Custom PC business CyberpowerPC gets logistics boost from Port of Tyne"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/01/Custom-PC-business-CyberpowerPC-gets-logistics-boost-from-Port-of-Tyne.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Custom PC business CyberpowerPC gets logistics boost from Port of Tyne" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/custom-pc-business-cyberpowerpc-gets-logistics-boost-from-port-of-tyne.html" title="Custom PC business CyberpowerPC gets logistics boost from Port of Tyne">Custom PC business CyberpowerPC gets logistics boost from Port of Tyne</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/which-is-the-best-chinese-port-to-import-from.html" title="Which Is the Best Chinese Port to Import From?"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/01/Which-Is-the-Best-Chinese-Port-to-Import-From.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Which Is the Best Chinese Port to Import From?" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/which-is-the-best-chinese-port-to-import-from.html" title="Which Is the Best Chinese Port to Import From?">Which Is the Best Chinese Port to Import From?</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>3 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/stena-line-and-the-gothenburg-port-authority-move-forward-in-stena-line-terminal-relocation-discussions.html" title="Stena Line and the Gothenburg Port Authority move forward in Stena Line terminal relocation discussions"><img src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/01/Stena-Line-and-the-Gothenburg-Port-Authority-move-forward.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Stena Line and the Gothenburg Port Authority move forward in Stena Line terminal relocation discussions" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/stena-line-and-the-gothenburg-port-authority-move-forward-in-stena-line-terminal-relocation-discussions.html" title="Stena Line and the Gothenburg Port Authority move forward in Stena Line terminal relocation discussions">Stena Line and the Gothenburg Port Authority move forward in Stena Line terminal relocation discussions</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>3 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/port-of-tyne-welcomes-first-container-ship-arriving-direct-from-china.html" title="Port of Tyne welcomes first container ship arriving direct from China"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/01/Port-of-Tyne-welcomes-first-container-ship-arriving-direct-from-China.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Port of Tyne welcomes first container ship arriving direct from China" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/port-of-tyne-welcomes-first-container-ship-arriving-direct-from-china.html" title="Port of Tyne welcomes first container ship arriving direct from China">Port of Tyne welcomes first container ship arriving direct from China</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>3 weeks ago</span></li></ul></div> <!-- mega-check-also -->
</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-740" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-740 mega-menu mega-recent-featured "><a href="https://mhwmagazine.co.uk/category/supply-chain"><i class="fa fa-truck"></i>Supply Chain</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-recent-post"><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/levelling-up-strategy-extremely-disappointing-says-uk-warehousing-association.html" title="Levelling Up strategy ‘extremely disappointing’ says UK Warehousing Association"><img src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/02/Levelling-Up-strategy-‘extremely-disappointing-says-UK-Warehousing-Association.jpg?resize=660%2C330&ssl=1" width="660" height="330" alt="Levelling Up strategy ‘extremely disappointing’ says UK Warehousing Association" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/levelling-up-strategy-extremely-disappointing-says-uk-warehousing-association.html" title="Levelling Up strategy ‘extremely disappointing’ says UK Warehousing Association">Levelling Up strategy ‘extremely disappointing’ says UK Warehousing Association</a></h3>
						<span class="tie-date"><i class="fa fa-clock-o"></i>20 hours ago</span>
						</div> <!-- mega-recent-post --><div class="mega-check-also"><ul><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/two-years-from-brexit-pay-rises-help-hauliers-overcome-uk-driver-shortage-say-accountants-and-employers.html" title="Two years from Brexit: Pay rises help hauliers overcome UK driver shortage, say accountants and employers"><img src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/02/Pay-rises-help-hauliers-overcome-UK-driver-shortage.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Two years from Brexit: Pay rises help hauliers overcome UK driver shortage, say accountants and employers" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/two-years-from-brexit-pay-rises-help-hauliers-overcome-uk-driver-shortage-say-accountants-and-employers.html" title="Two years from Brexit: Pay rises help hauliers overcome UK driver shortage, say accountants and employers">Two years from Brexit: Pay rises help hauliers overcome UK driver shortage, say accountants and employers</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>1 day ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/contract-hire-now-available-across-the-3-5t-iveco-daily-range.html" title="Contract hire now available across the 3.5t IVECO Daily range"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/02/Contract-hire-now-available-across-the-3.5t-IVECO-Daily-range.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Contract hire now available across the 3.5t IVECO Daily range" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/contract-hire-now-available-across-the-3-5t-iveco-daily-range.html" title="Contract hire now available across the 3.5t IVECO Daily range">Contract hire now available across the 3.5t IVECO Daily range</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>2 days ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/imhx-reveals-forward-thinking-sustainability-zone.html" title="IMHX reveals forward-thinking Sustainability Zone"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/01/IMHX-reveals-forward-thinking-Sustainability-Zone.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="IMHX reveals forward-thinking Sustainability Zone" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/imhx-reveals-forward-thinking-sustainability-zone.html" title="IMHX reveals forward-thinking Sustainability Zone">IMHX reveals forward-thinking Sustainability Zone</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>6 days ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/renovotec-new-customer-experience-centre-to-blend-full-technology-immersion-with-supply-chain-business-advice.html" title="Renovotec to open Customer Experience (CX) Centre"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/01/Renovotec-new-Customer-Experience-Centre.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Renovotec to open Customer Experience (CX) Centre" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/renovotec-new-customer-experience-centre-to-blend-full-technology-immersion-with-supply-chain-business-advice.html" title="Renovotec to open Customer Experience (CX) Centre">Renovotec to open Customer Experience (CX) Centre</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>7 days ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/welsh-senedd-listens-to-industry-with-comprehensive-plan-to-tackle-hgv-driver-shortage-says-logistics-uk.html" title="Welsh Senedd listens to industry with comprehensive plan to tackle HGV driver shortage says Logistics UK"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/01/Welsh-Senedd-listens-to-industry-with-comprehensive-plan-to-tackle-HGV-driver-shortage.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Welsh Senedd listens to industry with comprehensive plan to tackle HGV driver shortage says Logistics UK" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/welsh-senedd-listens-to-industry-with-comprehensive-plan-to-tackle-hgv-driver-shortage-says-logistics-uk.html" title="Welsh Senedd listens to industry with comprehensive plan to tackle HGV driver shortage says Logistics UK">Welsh Senedd listens to industry with comprehensive plan to tackle HGV driver shortage says Logistics UK</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>1 week ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/national-highways-partner-with-futureworx-2022-to-deliver-its-connected-and-autonomous-plant-cap-project.html" title="National Highways partner with Futureworx 2022 to deliver its ‘Connected and Autonomous Plant (CAP)’ project"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/01/National-Highways-partner-with-Futureworx-2022-to-deliver-its-‘Connected-and-Autonomous-Plant-CAP-project.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="National Highways partner with Futureworx 2022 to deliver its ‘Connected and Autonomous Plant (CAP)’ project" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/national-highways-partner-with-futureworx-2022-to-deliver-its-connected-and-autonomous-plant-cap-project.html" title="National Highways partner with Futureworx 2022 to deliver its ‘Connected and Autonomous Plant (CAP)’ project">National Highways partner with Futureworx 2022 to deliver its ‘Connected and Autonomous Plant (CAP)’ project</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>1 week ago</span></li></ul></div> <!-- mega-check-also -->
</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-741" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-741 mega-menu mega-recent-featured "><a href="https://mhwmagazine.co.uk/category/warehouse"><i class="fa fa-puzzle-piece"></i>Warehouse</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-recent-post"><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/dp-world-signs-agreement-with-second-major-tenant-in-three-months-as-demand-at-london-gateway-soars.html" title="DP World signs agreement with second major tenant in three months as demand at London Gateway soars"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/01/DP-World-signs-agreement-with-second-major-tenant-in-three-months-as-demand-at-London-Gateway-soars.jpg?resize=660%2C330&ssl=1" width="660" height="330" alt="DP World signs agreement with second major tenant in three months as demand at London Gateway soars" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/dp-world-signs-agreement-with-second-major-tenant-in-three-months-as-demand-at-london-gateway-soars.html" title="DP World signs agreement with second major tenant in three months as demand at London Gateway soars">DP World signs agreement with second major tenant in three months as demand at London Gateway soars</a></h3>
						<span class="tie-date"><i class="fa fa-clock-o"></i>3 days ago</span>
						</div> <!-- mega-recent-post --><div class="mega-check-also"><ul><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/shadow-minister-unfairly-maligns-sector-says-uk-warehousing-association-chief.html" title="Shadow Minister unfairly maligns sector says warehousing chief"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/01/Shadow-Minister-unfairly-maligns-sector-says-UK-Warehousing-Association-chief.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Shadow Minister unfairly maligns sector says warehousing chief" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/shadow-minister-unfairly-maligns-sector-says-uk-warehousing-association-chief.html" title="Shadow Minister unfairly maligns sector says warehousing chief">Shadow Minister unfairly maligns sector says warehousing chief</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>1 week ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/five-year-deal-secured-at-key-yorkshire-warehouse-site-for-carlton-forest-3pl.html" title="Five year deal secured at key Yorkshire warehouse site for Carlton Forest 3PL"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/01/Five-year-deal-secured-at-key-Yorkshire-warehouse-site-for-Carlton-Forest-3PL.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Five year deal secured at key Yorkshire warehouse site for Carlton Forest 3PL" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/five-year-deal-secured-at-key-yorkshire-warehouse-site-for-carlton-forest-3pl.html" title="Five year deal secured at key Yorkshire warehouse site for Carlton Forest 3PL">Five year deal secured at key Yorkshire warehouse site for Carlton Forest 3PL</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>1 week ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/abe-ledbury-celebrates-site-purchase.html" title="ABE Ledbury celebrates site purchase"><img src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/01/ABE-Ledbury-celebrates-site-purchase.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="ABE Ledbury celebrates site purchase" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/abe-ledbury-celebrates-site-purchase.html" title="ABE Ledbury celebrates site purchase">ABE Ledbury celebrates site purchase</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>1 week ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/how-to-double-up-grocery-logistics-productivity.html" title="How to double up grocery logistics productivity"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/01/How-to-double-up-grocery-logistics-productivity.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="How to double up grocery logistics productivity" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/how-to-double-up-grocery-logistics-productivity.html" title="How to double up grocery logistics productivity">How to double up grocery logistics productivity</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/save-the-planet-by-looking-into-space-by-matt-whittaker-commercial-director-at-bis-henderson-space.html" title="Save the planet by looking into space, by Matt Whittaker, Commercial Director at Bis Henderson Space"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/01/Matt-Whittaker-Commercial-Director-at-Bis-Henderson-Space-1.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Save the planet by looking into space, by Matt Whittaker, Commercial Director at Bis Henderson Space" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/save-the-planet-by-looking-into-space-by-matt-whittaker-commercial-director-at-bis-henderson-space.html" title="Save the planet by looking into space, by Matt Whittaker, Commercial Director at Bis Henderson Space">Save the planet by looking into space, by Matt Whittaker, Commercial Director at Bis Henderson Space</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/despatch-cloud-2022-shaping-up-to-be-an-exciting-year-for-fulfilment-and-warehousing.html" title="Despatch Cloud: 2022 shaping up to be an exciting year for fulfilment and warehousing"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/01/Despatch-Cloud-2022-shaping-up-to-be-an-exciting-year-for-fulfilment-and-warehousing.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Despatch Cloud: 2022 shaping up to be an exciting year for fulfilment and warehousing" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/despatch-cloud-2022-shaping-up-to-be-an-exciting-year-for-fulfilment-and-warehousing.html" title="Despatch Cloud: 2022 shaping up to be an exciting year for fulfilment and warehousing">Despatch Cloud: 2022 shaping up to be an exciting year for fulfilment and warehousing</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>3 weeks ago</span></li></ul></div> <!-- mega-check-also -->
</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-742" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-742 mega-menu mega-recent-featured "><a href="https://mhwmagazine.co.uk/category/wasteline"><i class="fa fa-recycle"></i>Wasteline</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-recent-post"><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/plastics-recycling-show-europe-returns-to-amsterdam-22-23-june-2022.html" title="Plastics Recycling Show Europe returns to Amsterdam 22-23 June 2022"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/02/Plastics-Recycling-Show-Europe-returns-to-Amsterdam-22-23-June-2022.jpg?resize=660%2C330&ssl=1" width="660" height="330" alt="Plastics Recycling Show Europe returns to Amsterdam 22-23 June 2022" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/plastics-recycling-show-europe-returns-to-amsterdam-22-23-june-2022.html" title="Plastics Recycling Show Europe returns to Amsterdam 22-23 June 2022">Plastics Recycling Show Europe returns to Amsterdam 22-23 June 2022</a></h3>
						<span class="tie-date"><i class="fa fa-clock-o"></i>3 hours ago</span>
						</div> <!-- mega-recent-post --><div class="mega-check-also"><ul><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/hiab-a-firm-favourite-with-aluminium-recycling-specialists-alwin-limited.html" title="Hiab a firm favourite with recycling company"><img src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/01/Hiab-a-firm-favourite-with-aluminium-recycling-specialists-Alwin-Limited.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Hiab a firm favourite with recycling company" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/hiab-a-firm-favourite-with-aluminium-recycling-specialists-alwin-limited.html" title="Hiab a firm favourite with recycling company">Hiab a firm favourite with recycling company</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>3 days ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/ward-has-invested-in-a-mantsinen-70-hydraulic-crane-for-its-metal-processing-site-at-redcar-bulk-terminal.html" title="King size crane for metal recycling at Redcar"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/01/Ward-has-invested-in-a-Mantsinen-70-hydraulic-crane.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="King size crane for metal recycling at Redcar" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/ward-has-invested-in-a-mantsinen-70-hydraulic-crane-for-its-metal-processing-site-at-redcar-bulk-terminal.html" title="King size crane for metal recycling at Redcar">King size crane for metal recycling at Redcar</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>1 week ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/demolition-contracting-environmental-services-dce-ltd-invests-in-two-brand-new-pieces-of-kit-from-hiab.html" title="DCE’s double delight with Hiab"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/01/DCE-double-delight-with-Hiab.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="DCE’s double delight with Hiab" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/demolition-contracting-environmental-services-dce-ltd-invests-in-two-brand-new-pieces-of-kit-from-hiab.html" title="DCE’s double delight with Hiab">DCE’s double delight with Hiab</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>1 week ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/plastics-recycling-awards-europe-2022-open-for-entries.html" title="Plastics Recycling Awards Europe 2022 open for entries"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/01/Plastics-Recycling-Awards-Europe-2022-open-for-entries.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Plastics Recycling Awards Europe 2022 open for entries" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/plastics-recycling-awards-europe-2022-open-for-entries.html" title="Plastics Recycling Awards Europe 2022 open for entries">Plastics Recycling Awards Europe 2022 open for entries</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/whale-tankers-opens-dedicated-operation-in-scotland.html" title="Whale Tankers opens dedicated operation In Scotland"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/01/Whale-Tankers-opens-dedicated-operation-In-Scotland.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Whale Tankers opens dedicated operation In Scotland" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/whale-tankers-opens-dedicated-operation-in-scotland.html" title="Whale Tankers opens dedicated operation In Scotland">Whale Tankers opens dedicated operation In Scotland</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>3 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/weee-plastic-recycling-innovator-expands-preston-site.html" title="WEEE plastic recycling innovator expands Preston site"><img src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/01/WEEE-plastic-recycling-innovator-expands-Preston-site.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="WEEE plastic recycling innovator expands Preston site" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/weee-plastic-recycling-innovator-expands-preston-site.html" title="WEEE plastic recycling innovator expands Preston site">WEEE plastic recycling innovator expands Preston site</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>January 4, 2022</span></li></ul></div> <!-- mega-check-also -->
</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-52449" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52449 mega-menu mega-recent-featured "><a href="https://mhwmagazine.co.uk/category/lifting-equipment"><i class="fa fa-arrows-v"></i>Lifting Equipment</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-recent-post"><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/180-tonne-super-grid-transformers-delivered-to-neart-na-gaoithe-wind-farm.html" title="180 tonne Super Grid Transformers delivered to Neart na Gaoithe Wind Farm"><img src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/01/180-tonne-Super-Grid-Transformers-delivered-to-Neart-na-Gaoithe-Wind-Farm.jpg?resize=660%2C330&ssl=1" width="660" height="330" alt="180 tonne Super Grid Transformers delivered to Neart na Gaoithe Wind Farm" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/180-tonne-super-grid-transformers-delivered-to-neart-na-gaoithe-wind-farm.html" title="180 tonne Super Grid Transformers delivered to Neart na Gaoithe Wind Farm">180 tonne Super Grid Transformers delivered to Neart na Gaoithe Wind Farm</a></h3>
						<span class="tie-date"><i class="fa fa-clock-o"></i>3 days ago</span>
						</div> <!-- mega-recent-post --><div class="mega-check-also"><ul><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/after-discussion-with-the-lifting-equipment-engineers-association-leea-board-the-decision-has-been-made-to-cancel-liftex-bahrain.html" title="LiftEx Bahrain cancelled"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/01/LiftEx-Bahrain-cancelled.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="LiftEx Bahrain cancelled" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/after-discussion-with-the-lifting-equipment-engineers-association-leea-board-the-decision-has-been-made-to-cancel-liftex-bahrain.html" title="LiftEx Bahrain cancelled">LiftEx Bahrain cancelled</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>1 week ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/ward-has-invested-in-a-mantsinen-70-hydraulic-crane-for-its-metal-processing-site-at-redcar-bulk-terminal.html" title="King size crane for metal recycling at Redcar"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/01/Ward-has-invested-in-a-Mantsinen-70-hydraulic-crane.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="King size crane for metal recycling at Redcar" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/ward-has-invested-in-a-mantsinen-70-hydraulic-crane-for-its-metal-processing-site-at-redcar-bulk-terminal.html" title="King size crane for metal recycling at Redcar">King size crane for metal recycling at Redcar</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>1 week ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/the-lifting-equipment-technician-apprenticeship-is-now-live-to-deliver-an-awesome-training-opportunity.html" title="The Lifting Equipment Technician apprenticeship is now live to deliver an awesome training opportunity"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/01/The-Lifting-Equipment-Technician-apprenticeship-is-now-live.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="The Lifting Equipment Technician apprenticeship is now live to deliver an awesome training opportunity" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/the-lifting-equipment-technician-apprenticeship-is-now-live-to-deliver-an-awesome-training-opportunity.html" title="The Lifting Equipment Technician apprenticeship is now live to deliver an awesome training opportunity">The Lifting Equipment Technician apprenticeship is now live to deliver an awesome training opportunity</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/the-crosby-group-launches-new-hhp-bluetooth-app.html" title="The Crosby Group launches new HHP Bluetooth App"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/01/The-Crosby-Group-launches-new-HHP-Bluetooth-App.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="The Crosby Group launches new HHP Bluetooth App" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/the-crosby-group-launches-new-hhp-bluetooth-app.html" title="The Crosby Group launches new HHP Bluetooth App">The Crosby Group launches new HHP Bluetooth App</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>3 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/oz-lifting-to-show-full-range-at-modex.html" title="OZ Lifting to show full range at MODEX"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/01/OZ-Lifting-to-show-full-range-at-MODEX.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="OZ Lifting to show full range at MODEX" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/oz-lifting-to-show-full-range-at-modex.html" title="OZ Lifting to show full range at MODEX">OZ Lifting to show full range at MODEX</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>3 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/certex-uk-opens-in-taiwan-targets-renewables.html" title="Certex UK opens in Taiwan, targets renewables"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/01/Untitled-1w-2.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Certex UK opens in Taiwan, targets renewables" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/certex-uk-opens-in-taiwan-targets-renewables.html" title="Certex UK opens in Taiwan, targets renewables">Certex UK opens in Taiwan, targets renewables</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>4 weeks ago</span></li></ul></div> <!-- mega-check-also -->
</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-56084" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56084 mega-menu mega-recent-featured "><a href="https://mhwmagazine.co.uk/category/diggers"><i class="fa fa-eject"></i>Diggers</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-recent-post"><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/yanmar-unveils-next-generation-vio17-mini-excavator.html" title="Yanmar unveils next-generation ViO17 mini-excavator"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/01/Yanmar-unveils-next-generation-ViO17-mini-excavator.jpg?resize=660%2C330&ssl=1" width="660" height="330" alt="Yanmar unveils next-generation ViO17 mini-excavator" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/yanmar-unveils-next-generation-vio17-mini-excavator.html" title="Yanmar unveils next-generation ViO17 mini-excavator">Yanmar unveils next-generation ViO17 mini-excavator</a></h3>
						<span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span>
						</div> <!-- mega-recent-post --><div class="mega-check-also"><ul><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/eu-stage-v-power-for-13-15-tonne-a-series-excavators.html" title="EU Stage V Power for 13-15 tonne A-Series excavators"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/01/EU-Stage-V-Power-for-13-15-tonne-A-Series-excavators.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="EU Stage V Power for 13-15 tonne A-Series excavators" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/eu-stage-v-power-for-13-15-tonne-a-series-excavators.html" title="EU Stage V Power for 13-15 tonne A-Series excavators">EU Stage V Power for 13-15 tonne A-Series excavators</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/yanmar-compact-equipment-new-premium-red-machines-pave-the-way-to-a-new-era.html" title="Yanmar Compact Equipment’s new premium red machines pave the way to a new era"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/01/Untitled-1w.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Yanmar Compact Equipment’s new premium red machines pave the way to a new era" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/yanmar-compact-equipment-new-premium-red-machines-pave-the-way-to-a-new-era.html" title="Yanmar Compact Equipment’s new premium red machines pave the way to a new era">Yanmar Compact Equipment’s new premium red machines pave the way to a new era</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>4 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/major-e150m-investment-in-the-future-hyundai-construction-equipment-ulsan-facility.html" title="Major €150m investment in the future Hyundai Ulsan facility"><img src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/12/Major-E150m-investment-in-the-future-Hyundai-Construction-Equipment-Ulsan-facility.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Major €150m investment in the future Hyundai Ulsan facility" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/major-e150m-investment-in-the-future-hyundai-construction-equipment-ulsan-facility.html" title="Major €150m investment in the future Hyundai Ulsan facility">Major €150m investment in the future Hyundai Ulsan facility</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>December 30, 2021</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/mecalac-to-showcase-3-5mdx-at-the-2022-executive-hire-show.html" title="Mecalac to showcase 3.5MDX at the 2022 Executive Hire Show"><img src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/12/Mecalac-to-showcase-3.5MDX-at-the-2022-Executive-Hire-Show.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Mecalac to showcase 3.5MDX at the 2022 Executive Hire Show" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/mecalac-to-showcase-3-5mdx-at-the-2022-executive-hire-show.html" title="Mecalac to showcase 3.5MDX at the 2022 Executive Hire Show">Mecalac to showcase 3.5MDX at the 2022 Executive Hire Show</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>December 20, 2021</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/mecalac-announces-new-uk-excavator-dealer-cooks-midlands-ltd.html" title="Mecalac announces new UK excavator dealer"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/12/Mecalac-announces-new-UK-excavator-dealer-Cooks-Midlands-Ltd.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Mecalac announces new UK excavator dealer" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/mecalac-announces-new-uk-excavator-dealer-cooks-midlands-ltd.html" title="Mecalac announces new UK excavator dealer">Mecalac announces new UK excavator dealer</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>December 10, 2021</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/continued-sales-success-sees-ben-burgess-increase-territory.html" title="Continued sales success sees Ben Burgess increase territory"><img src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/12/Continued-sales-success-sees-Ben-Burgess-increase-territory.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Continued sales success sees Ben Burgess increase territory" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/continued-sales-success-sees-ben-burgess-increase-territory.html" title="Continued sales success sees Ben Burgess increase territory">Continued sales success sees Ben Burgess increase territory</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>December 2, 2021</span></li></ul></div> <!-- mega-check-also -->
</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-734" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-734 mega-menu mega-recent-featured "><a href="https://mhwmagazine.co.uk/category/mining"><i class="fa fa-cogs"></i>Mining</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-recent-post"><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/facilities-fit-for-the-future-the-rokbak-road-to-zero-landfill-and-carbon-neutrality.html" title="Facilities fit for the future: The Rokbak road to zero landfill and carbon neutrality"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/12/Facilities-fit-for-the-future-The-Rokbak-road-to-zero-landfill-and-carbon-neutrality.jpg?resize=660%2C330&ssl=1" width="660" height="330" alt="Facilities fit for the future: The Rokbak road to zero landfill and carbon neutrality" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/facilities-fit-for-the-future-the-rokbak-road-to-zero-landfill-and-carbon-neutrality.html" title="Facilities fit for the future: The Rokbak road to zero landfill and carbon neutrality">Facilities fit for the future: The Rokbak road to zero landfill and carbon neutrality</a></h3>
						<span class="tie-date"><i class="fa fa-clock-o"></i>December 1, 2021</span>
						</div> <!-- mega-recent-post --><div class="mega-check-also"><ul><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/fox-group-first-in-the-uk-for-volvo-fe-electric-tippers.html" title="Fox Group first in the UK for Volvo FE Electric Tippers"><img src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/11/Fox-Group-first-in-the-UK-for-Volvo-FE-Electric-Tippers.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Fox Group first in the UK for Volvo FE Electric Tippers" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/fox-group-first-in-the-uk-for-volvo-fe-electric-tippers.html" title="Fox Group first in the UK for Volvo FE Electric Tippers">Fox Group first in the UK for Volvo FE Electric Tippers</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>November 16, 2021</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/volvo-ce-brings-95-tonne-class-rigid-hauler-to-the-worldwide-market.html" title="Volvo CE brings 95-tonne class rigid hauler to the worldwide market"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/10/Volvo-CE-brings-95-tonne-class-rigid-hauler-to-the-worldwide-market.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Volvo CE brings 95-tonne class rigid hauler to the worldwide market" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/volvo-ce-brings-95-tonne-class-rigid-hauler-to-the-worldwide-market.html" title="Volvo CE brings 95-tonne class rigid hauler to the worldwide market">Volvo CE brings 95-tonne class rigid hauler to the worldwide market</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>October 4, 2021</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/the-plantworx-team-are-collaborating-with-the-supply-chain-sustainability-school-to-deliver-a-new-technology-and-sustainability-showcase-futureworx.html" title="The Plantworx team are collaborating with The Supply Chain Sustainability School"><img src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/09/The-Plantworx-team-are-collaborating-with-The-Supply-Chain-Sustainability-School-to-deliver-a-new-technology-and-sustai.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="The Plantworx team are collaborating with The Supply Chain Sustainability School" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/the-plantworx-team-are-collaborating-with-the-supply-chain-sustainability-school-to-deliver-a-new-technology-and-sustainability-showcase-futureworx.html" title="The Plantworx team are collaborating with The Supply Chain Sustainability School">The Plantworx team are collaborating with The Supply Chain Sustainability School</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>September 27, 2021</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/rokbak-revealed-the-new-name-for-terex-trucks.html" title="Rokbak revealed: the new name for Terex Trucks"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/09/Rokbak-revealed-the-new-name-for-Terex-Trucks.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Rokbak revealed: the new name for Terex Trucks" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/rokbak-revealed-the-new-name-for-terex-trucks.html" title="Rokbak revealed: the new name for Terex Trucks">Rokbak revealed: the new name for Terex Trucks</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>September 2, 2021</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/ground-breaking-worldwide-cover-from-new-abmec-member-provides-peace-of-mind.html" title="Ground-breaking worldwide cover from new ABMEC member provides peace of mind"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/08/Ground-breaking-worldwide-cover-from-new-ABMEC-member-provides-peace-of-mind.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Ground-breaking worldwide cover from new ABMEC member provides peace of mind" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/ground-breaking-worldwide-cover-from-new-abmec-member-provides-peace-of-mind.html" title="Ground-breaking worldwide cover from new ABMEC member provides peace of mind">Ground-breaking worldwide cover from new ABMEC member provides peace of mind</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>August 31, 2021</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/frater-urban-quarry-turns-to-city-west-commercials-for-an-8x4-mercedes-benz-arocs-thats-a-real-blast.html" title="Frater turns to City West Commercials for an 8&#215;4 Mercedes-Benz Arocs that’s a real blast"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/08/Frater-Urban-Quarry-turns-to-City-West-Commercials-for-an-8x4-Mercedes-Benz-Arocs-thats-a-real-blast.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Frater turns to City West Commercials for an 8&#215;4 Mercedes-Benz Arocs that’s a real blast" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/frater-urban-quarry-turns-to-city-west-commercials-for-an-8x4-mercedes-benz-arocs-thats-a-real-blast.html" title="Frater turns to City West Commercials for an 8&#215;4 Mercedes-Benz Arocs that’s a real blast">Frater turns to City West Commercials for an 8&#215;4 Mercedes-Benz Arocs that’s a real blast</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>August 10, 2021</span></li></ul></div> <!-- mega-check-also -->
</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-72881" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72881"><a href="https://mhwmagazine.co.uk/workwear"><i class="fa fa-child"></i>Workwear</a></li>
</ul></div>										<a href="https://mhwmagazine.co.uk/?tierand=1" class="random-article ttip" title="Random Article"><i class="fa fa-random"></i></a>
					
					
				</div>
			</nav><!-- .main-nav /-->
					</header><!-- #header /-->
	
		
	
	<div class="e3lan e3lan-below_header">
			<a href="https://mhwmagazine.co.uk/post-a-story" title="Post a Story on Materials Handling World" target="_blank">
				<img src="https://mhwmagazine.co.uk/wp-content/uploads/2019/10/mhw-post-A-STORY-BANNER.gif" alt="Post a Story on Materials Handling World" />
			</a>
				</div>
	<div id="main-content" class="container">	<style>
		.advert-mdiv{
			display: none !important;
		}	
	</style>
<!-- custom sidebar -->
<div id="categort-posts-widget-2" class="widget categort-posts"><div class="widget-top"><h4>Featured Articles		</h4><div class="stripe-line"></div></div>
						<div class="widget-container">				<ul>
							<li >
							<div class="post-thumbnail">
					<a href="https://mhwmagazine.co.uk/renovotec-new-customer-experience-centre-to-blend-full-technology-immersion-with-supply-chain-business-advice.html" rel="bookmark"><img width="110" height="75" src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/01/Renovotec-new-Customer-Experience-Centre.jpg?resize=110%2C75&amp;ssl=1" class="attachment-tie-small size-tie-small wp-post-image jetpack-lazy-image" alt="Renovotec new Customer Experience Centre" loading="lazy" data-lazy-srcset="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/01/Renovotec-new-Customer-Experience-Centre.jpg?resize=110%2C75&amp;ssl=1 110w, https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/01/Renovotec-new-Customer-Experience-Centre.jpg?zoom=2&amp;resize=110%2C75&amp;ssl=1 220w, https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/01/Renovotec-new-Customer-Experience-Centre.jpg?zoom=3&amp;resize=110%2C75&amp;ssl=1 330w" data-lazy-sizes="(max-width: 110px) 100vw, 110px" data-lazy-src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/01/Renovotec-new-Customer-Experience-Centre.jpg?resize=110%2C75&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://mhwmagazine.co.uk/renovotec-new-customer-experience-centre-to-blend-full-technology-immersion-with-supply-chain-business-advice.html">Renovotec to open Customer Experience (CX) Centre</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>7 days ago</span>		</li>
				<li >
							<div class="post-thumbnail">
					<a href="https://mhwmagazine.co.uk/ward-has-invested-in-a-mantsinen-70-hydraulic-crane-for-its-metal-processing-site-at-redcar-bulk-terminal.html" rel="bookmark"><img width="110" height="75" src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/01/Ward-has-invested-in-a-Mantsinen-70-hydraulic-crane.jpg?resize=110%2C75&amp;ssl=1" class="attachment-tie-small size-tie-small wp-post-image jetpack-lazy-image" alt="Ward, has invested in a Mantsinen 70 hydraulic crane" loading="lazy" data-lazy-srcset="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/01/Ward-has-invested-in-a-Mantsinen-70-hydraulic-crane.jpg?resize=110%2C75&amp;ssl=1 110w, https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/01/Ward-has-invested-in-a-Mantsinen-70-hydraulic-crane.jpg?zoom=2&amp;resize=110%2C75&amp;ssl=1 220w, https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/01/Ward-has-invested-in-a-Mantsinen-70-hydraulic-crane.jpg?zoom=3&amp;resize=110%2C75&amp;ssl=1 330w" data-lazy-sizes="(max-width: 110px) 100vw, 110px" data-lazy-src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/01/Ward-has-invested-in-a-Mantsinen-70-hydraulic-crane.jpg?resize=110%2C75&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://mhwmagazine.co.uk/ward-has-invested-in-a-mantsinen-70-hydraulic-crane-for-its-metal-processing-site-at-redcar-bulk-terminal.html">King size crane for metal recycling at Redcar</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>1 week ago</span>		</li>
				<li >
							<div class="post-thumbnail">
					<a href="https://mhwmagazine.co.uk/rebecca-munson-appointed-managing-director-of-air-spectrum-environmental.html" rel="bookmark"><img width="110" height="75" src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/01/Rebecca-Munson-appointed-Managing-Director-of-Air-Spectrum-Environmental.jpg?resize=110%2C75&amp;ssl=1" class="attachment-tie-small size-tie-small wp-post-image jetpack-lazy-image" alt="Rebecca Munson appointed Managing Director of Air Spectrum Environmental" loading="lazy" data-lazy-srcset="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/01/Rebecca-Munson-appointed-Managing-Director-of-Air-Spectrum-Environmental.jpg?resize=110%2C75&amp;ssl=1 110w, https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/01/Rebecca-Munson-appointed-Managing-Director-of-Air-Spectrum-Environmental.jpg?zoom=2&amp;resize=110%2C75&amp;ssl=1 220w, https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/01/Rebecca-Munson-appointed-Managing-Director-of-Air-Spectrum-Environmental.jpg?zoom=3&amp;resize=110%2C75&amp;ssl=1 330w" data-lazy-sizes="(max-width: 110px) 100vw, 110px" data-lazy-src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/01/Rebecca-Munson-appointed-Managing-Director-of-Air-Spectrum-Environmental.jpg?resize=110%2C75&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://mhwmagazine.co.uk/rebecca-munson-appointed-managing-director-of-air-spectrum-environmental.html">Rebecca Munson appointed Managing Director of Air Spectrum Environmental</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>1 week ago</span>		</li>
				<li >
							<div class="post-thumbnail">
					<a href="https://mhwmagazine.co.uk/five-year-deal-secured-at-key-yorkshire-warehouse-site-for-carlton-forest-3pl.html" rel="bookmark"><img width="110" height="75" src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/01/Five-year-deal-secured-at-key-Yorkshire-warehouse-site-for-Carlton-Forest-3PL.jpg?resize=110%2C75&amp;ssl=1" class="attachment-tie-small size-tie-small wp-post-image jetpack-lazy-image" alt="Five year deal secured at key Yorkshire warehouse site for Carlton Forest 3PL" loading="lazy" data-lazy-srcset="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/01/Five-year-deal-secured-at-key-Yorkshire-warehouse-site-for-Carlton-Forest-3PL.jpg?resize=110%2C75&amp;ssl=1 110w, https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/01/Five-year-deal-secured-at-key-Yorkshire-warehouse-site-for-Carlton-Forest-3PL.jpg?zoom=2&amp;resize=110%2C75&amp;ssl=1 220w, https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/01/Five-year-deal-secured-at-key-Yorkshire-warehouse-site-for-Carlton-Forest-3PL.jpg?zoom=3&amp;resize=110%2C75&amp;ssl=1 330w" data-lazy-sizes="(max-width: 110px) 100vw, 110px" data-lazy-src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/01/Five-year-deal-secured-at-key-Yorkshire-warehouse-site-for-Carlton-Forest-3PL.jpg?resize=110%2C75&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://mhwmagazine.co.uk/five-year-deal-secured-at-key-yorkshire-warehouse-site-for-carlton-forest-3pl.html">Five year deal secured at key Yorkshire warehouse site for Carlton Forest 3PL</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>1 week ago</span>		</li>
				<li >
							<div class="post-thumbnail">
					<a href="https://mhwmagazine.co.uk/clark-introduces-first-counterbalance-truck-with-lithium-ion-technology.html" rel="bookmark"><img width="110" height="75" src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/01/Clark-introduces-first-counterbalance-truck-with-lithium-ion-technology-1.jpg?resize=110%2C75&amp;ssl=1" class="attachment-tie-small size-tie-small wp-post-image jetpack-lazy-image" alt="Clark introduces first counterbalance truck with lithium-ion technology" loading="lazy" data-lazy-srcset="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/01/Clark-introduces-first-counterbalance-truck-with-lithium-ion-technology-1.jpg?resize=110%2C75&amp;ssl=1 110w, https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/01/Clark-introduces-first-counterbalance-truck-with-lithium-ion-technology-1.jpg?zoom=2&amp;resize=110%2C75&amp;ssl=1 220w, https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/01/Clark-introduces-first-counterbalance-truck-with-lithium-ion-technology-1.jpg?zoom=3&amp;resize=110%2C75&amp;ssl=1 330w" data-lazy-sizes="(max-width: 110px) 100vw, 110px" data-lazy-src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/01/Clark-introduces-first-counterbalance-truck-with-lithium-ion-technology-1.jpg?resize=110%2C75&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://mhwmagazine.co.uk/clark-introduces-first-counterbalance-truck-with-lithium-ion-technology.html">Clark introduces first counterbalance truck with lithium-ion technology</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>1 week ago</span>		</li>
				<li >
							<div class="post-thumbnail">
					<a href="https://mhwmagazine.co.uk/which-is-the-best-chinese-port-to-import-from.html" rel="bookmark"><img width="110" height="75" src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/01/Which-Is-the-Best-Chinese-Port-to-Import-From.jpg?resize=110%2C75&amp;ssl=1" class="attachment-tie-small size-tie-small wp-post-image jetpack-lazy-image" alt="Which Is the Best Chinese Port to Import From" loading="lazy" data-lazy-srcset="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/01/Which-Is-the-Best-Chinese-Port-to-Import-From.jpg?resize=110%2C75&amp;ssl=1 110w, https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/01/Which-Is-the-Best-Chinese-Port-to-Import-From.jpg?zoom=2&amp;resize=110%2C75&amp;ssl=1 220w, https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/01/Which-Is-the-Best-Chinese-Port-to-Import-From.jpg?zoom=3&amp;resize=110%2C75&amp;ssl=1 330w" data-lazy-sizes="(max-width: 110px) 100vw, 110px" data-lazy-src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/01/Which-Is-the-Best-Chinese-Port-to-Import-From.jpg?resize=110%2C75&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://mhwmagazine.co.uk/which-is-the-best-chinese-port-to-import-from.html">Which Is the Best Chinese Port to Import From?</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>3 weeks ago</span>		</li>
				<li >
							<div class="post-thumbnail">
					<a href="https://mhwmagazine.co.uk/microsoft-partnership-helps-sicks-visionary-t-mini-set-new-3d-standards.html" rel="bookmark"><img width="110" height="75" src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/01/Microsoft-partnership-helps-SICKs-Visionary-T-Mini-set-new-3D-standards.jpg?resize=110%2C75&amp;ssl=1" class="attachment-tie-small size-tie-small wp-post-image jetpack-lazy-image" alt="Microsoft partnership helps SICK’s Visionary-T Mini set new 3D standards" loading="lazy" data-lazy-srcset="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/01/Microsoft-partnership-helps-SICKs-Visionary-T-Mini-set-new-3D-standards.jpg?resize=110%2C75&amp;ssl=1 110w, https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/01/Microsoft-partnership-helps-SICKs-Visionary-T-Mini-set-new-3D-standards.jpg?zoom=2&amp;resize=110%2C75&amp;ssl=1 220w, https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/01/Microsoft-partnership-helps-SICKs-Visionary-T-Mini-set-new-3D-standards.jpg?zoom=3&amp;resize=110%2C75&amp;ssl=1 330w" data-lazy-sizes="(max-width: 110px) 100vw, 110px" data-lazy-src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/01/Microsoft-partnership-helps-SICKs-Visionary-T-Mini-set-new-3D-standards.jpg?resize=110%2C75&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://mhwmagazine.co.uk/microsoft-partnership-helps-sicks-visionary-t-mini-set-new-3d-standards.html">Microsoft partnership helps SICK’s Visionary-T Mini set new 3D standards</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>3 weeks ago</span>		</li>
				<li >
							<div class="post-thumbnail">
					<a href="https://mhwmagazine.co.uk/despatch-cloud-2022-shaping-up-to-be-an-exciting-year-for-fulfilment-and-warehousing.html" rel="bookmark"><img width="110" height="75" src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/01/Despatch-Cloud-2022-shaping-up-to-be-an-exciting-year-for-fulfilment-and-warehousing.jpg?resize=110%2C75&amp;ssl=1" class="attachment-tie-small size-tie-small wp-post-image jetpack-lazy-image" alt="Despatch Cloud 2022 shaping up to be an exciting year for fulfilment and warehousing" loading="lazy" data-lazy-srcset="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/01/Despatch-Cloud-2022-shaping-up-to-be-an-exciting-year-for-fulfilment-and-warehousing.jpg?resize=110%2C75&amp;ssl=1 110w, https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/01/Despatch-Cloud-2022-shaping-up-to-be-an-exciting-year-for-fulfilment-and-warehousing.jpg?zoom=2&amp;resize=110%2C75&amp;ssl=1 220w, https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/01/Despatch-Cloud-2022-shaping-up-to-be-an-exciting-year-for-fulfilment-and-warehousing.jpg?zoom=3&amp;resize=110%2C75&amp;ssl=1 330w" data-lazy-sizes="(max-width: 110px) 100vw, 110px" data-lazy-src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/01/Despatch-Cloud-2022-shaping-up-to-be-an-exciting-year-for-fulfilment-and-warehousing.jpg?resize=110%2C75&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://mhwmagazine.co.uk/despatch-cloud-2022-shaping-up-to-be-an-exciting-year-for-fulfilment-and-warehousing.html">Despatch Cloud: 2022 shaping up to be an exciting year for fulfilment and warehousing</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>3 weeks ago</span>		</li>
				<li >
							<div class="post-thumbnail">
					<a href="https://mhwmagazine.co.uk/randex-announces-new-vertical-storage-erp-systems-integration.html" rel="bookmark"><img width="110" height="75" src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/01/‘IFS-is-the-latest-ERP-enterprise-system-to-integrate-with-Randex-‘Compact-vertical-storage-technology.jpg?resize=110%2C75&amp;ssl=1" class="attachment-tie-small size-tie-small wp-post-image jetpack-lazy-image" alt="‘IFS’ is the latest ERP enterprise system to integrate with Randex ‘Compact’ vertical storage technology" loading="lazy" data-lazy-srcset="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/01/‘IFS-is-the-latest-ERP-enterprise-system-to-integrate-with-Randex-‘Compact-vertical-storage-technology.jpg?resize=110%2C75&amp;ssl=1 110w, https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/01/‘IFS-is-the-latest-ERP-enterprise-system-to-integrate-with-Randex-‘Compact-vertical-storage-technology.jpg?zoom=2&amp;resize=110%2C75&amp;ssl=1 220w, https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/01/‘IFS-is-the-latest-ERP-enterprise-system-to-integrate-with-Randex-‘Compact-vertical-storage-technology.jpg?zoom=3&amp;resize=110%2C75&amp;ssl=1 330w" data-lazy-sizes="(max-width: 110px) 100vw, 110px" data-lazy-src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/01/‘IFS-is-the-latest-ERP-enterprise-system-to-integrate-with-Randex-‘Compact-vertical-storage-technology.jpg?resize=110%2C75&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://mhwmagazine.co.uk/randex-announces-new-vertical-storage-erp-systems-integration.html">Randex announces new Vertical Storage &#8211; ERP Systems Integration</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>3 weeks ago</span>		</li>
				<li >
							<div class="post-thumbnail">
					<a href="https://mhwmagazine.co.uk/panduit-board-names-shannon-mcdaniel-as-next-ceo.html" rel="bookmark"><img width="110" height="75" src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/01/Panduit-board-names-Shannon-McDaniel-as-next-CEO.jpg?resize=110%2C75&amp;ssl=1" class="attachment-tie-small size-tie-small wp-post-image jetpack-lazy-image" alt="Panduit board names Shannon McDaniel as next CEO" loading="lazy" data-lazy-srcset="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/01/Panduit-board-names-Shannon-McDaniel-as-next-CEO.jpg?resize=110%2C75&amp;ssl=1 110w, https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/01/Panduit-board-names-Shannon-McDaniel-as-next-CEO.jpg?zoom=2&amp;resize=110%2C75&amp;ssl=1 220w, https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/01/Panduit-board-names-Shannon-McDaniel-as-next-CEO.jpg?zoom=3&amp;resize=110%2C75&amp;ssl=1 330w" data-lazy-sizes="(max-width: 110px) 100vw, 110px" data-lazy-src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/01/Panduit-board-names-Shannon-McDaniel-as-next-CEO.jpg?resize=110%2C75&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://mhwmagazine.co.uk/panduit-board-names-shannon-mcdaniel-as-next-ceo.html">Panduit board names Shannon McDaniel as next CEO</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>4 weeks ago</span>		</li>
				<li >
							<div class="post-thumbnail">
					<a href="https://mhwmagazine.co.uk/renovotec-acquires-jade-solutions.html" rel="bookmark"><img width="110" height="75" src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/01/Renovotec-acquires-Jade-Solutions.jpg?resize=110%2C75&amp;ssl=1" class="attachment-tie-small size-tie-small wp-post-image jetpack-lazy-image" alt="Renovotec acquires Jade Solutions" loading="lazy" data-lazy-srcset="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/01/Renovotec-acquires-Jade-Solutions.jpg?resize=110%2C75&amp;ssl=1 110w, https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/01/Renovotec-acquires-Jade-Solutions.jpg?zoom=2&amp;resize=110%2C75&amp;ssl=1 220w, https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/01/Renovotec-acquires-Jade-Solutions.jpg?zoom=3&amp;resize=110%2C75&amp;ssl=1 330w" data-lazy-sizes="(max-width: 110px) 100vw, 110px" data-lazy-src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/01/Renovotec-acquires-Jade-Solutions.jpg?resize=110%2C75&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://mhwmagazine.co.uk/renovotec-acquires-jade-solutions.html">Renovotec acquires Jade Solutions</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>January 4, 2022</span>		</li>
				<li >
							<div class="post-thumbnail">
					<a href="https://mhwmagazine.co.uk/despatch-cloud-witness-massive-volume-increases-from-its-customers.html" rel="bookmark"><img width="110" height="75" src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/12/Despatch-Cloud-witness-massive-volume-increases-from-its-customers.jpg?resize=110%2C75&amp;ssl=1" class="attachment-tie-small size-tie-small wp-post-image jetpack-lazy-image" alt="Despatch Cloud witness massive volume increases from its customers" loading="lazy" data-lazy-srcset="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/12/Despatch-Cloud-witness-massive-volume-increases-from-its-customers.jpg?resize=110%2C75&amp;ssl=1 110w, https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/12/Despatch-Cloud-witness-massive-volume-increases-from-its-customers.jpg?zoom=2&amp;resize=110%2C75&amp;ssl=1 220w, https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/12/Despatch-Cloud-witness-massive-volume-increases-from-its-customers.jpg?zoom=3&amp;resize=110%2C75&amp;ssl=1 330w" data-lazy-sizes="(max-width: 110px) 100vw, 110px" data-lazy-src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/12/Despatch-Cloud-witness-massive-volume-increases-from-its-customers.jpg?resize=110%2C75&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://mhwmagazine.co.uk/despatch-cloud-witness-massive-volume-increases-from-its-customers.html">Despatch Cloud witness massive volume increases from its customers</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>December 20, 2021</span>		</li>
						</ul>
		<div class="clear"></div>
	</div></div><!-- .widget /-->
<script>
jQuery(document).ready(function() {
	var featuredItems = jQuery("#categort-posts-widget-2 ul li");
		for(var i = 0; i < featuredItems.length; i+=4) {
			featuredItems.slice(i, i+4).wrapAll('<div class="featured-articles-single-slide"></div>');
	}
  jQuery('#categort-posts-widget-2').flexslider({
    animation: "fade",
	selector: ".featured-articles-single-slide", 
	slideshowSpeed: 6000,
	animationSpeed: 500,
	randomize: false,
	pauseOnHover: false,
	prevText: "",
	nextText: "",
	slideshow: true ,
	controlNav: false, 
  });
});
</script>
<!-- custom sidebar end -->

			
		
	
	
		
	<div class="content">
	
				
		<nav id="crumbs"><a href="https://mhwmagazine.co.uk/"><span class="fa fa-home" aria-hidden="true"></span> Home</a><span class="delimiter">/</span><a href="https://mhwmagazine.co.uk/category/power-and-fuel">Power and Fuel</a><span class="delimiter">/</span><span class="current">Collett acquire Plant Speed Wind Energy Fleet</span></nav><script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"BreadcrumbList","@id":"#Breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"name":"Home","@id":"https:\/\/mhwmagazine.co.uk\/"}},{"@type":"ListItem","position":2,"item":{"name":"Power and Fuel","@id":"https:\/\/mhwmagazine.co.uk\/category\/power-and-fuel"}}]}</script>
					
				
		<div class="e3lan e3lan-post">
			<a href="https://hytera-europe.com/uk/logistics-and-distribution-two-way-radio-communication-product-solutions" title="Hytera logistics and distribution two way radio communication product solutions" target="_blank">
				<img src="https://mhwmagazine.co.uk/wp-content/uploads/2021/01/10221-Hytera-Materials-Handling-World6.gif" alt="Hytera logistics and distribution two way radio communication product solutions" />
			</a>
				</div>				
		<article class="post-listing post-96048 post type-post status-publish format-standard has-post-thumbnail  category-power-and-fuel tag-collett tag-collett-sons tag-oversized-loads tag-plant-speed" id="the-post">
			
			<div class="single-post-thumb">
			<img width="660" height="330" src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/02/Collett-acquire-Plant-Speed-Wind-Energy-Fleet.jpg?resize=660%2C330&amp;ssl=1" class="attachment-slider size-slider wp-post-image jetpack-lazy-image" alt="Collett acquire Plant Speed Wind Energy Fleet" loading="lazy" data-lazy-srcset="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/02/Collett-acquire-Plant-Speed-Wind-Energy-Fleet.jpg?w=660&amp;ssl=1 660w, https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/02/Collett-acquire-Plant-Speed-Wind-Energy-Fleet.jpg?resize=300%2C150&amp;ssl=1 300w, https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/02/Collett-acquire-Plant-Speed-Wind-Energy-Fleet.jpg?resize=600%2C300&amp;ssl=1 600w" data-lazy-sizes="(max-width: 660px) 100vw, 660px" data-lazy-src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/02/Collett-acquire-Plant-Speed-Wind-Energy-Fleet.jpg?resize=660%2C330&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />		</div>
	
		


			<div class="post-inner">
			
							<h1 class="name post-title entry-title" itemprop="itemReviewed" itemscope itemtype="http://schema.org/Thing"><span itemprop="name">Collett acquire Plant Speed Wind Energy Fleet</span></h1>

						
<p class="post-meta">
		
	<span class="post-meta-author"><i class="fa fa-user"></i><a href="https://mhwmagazine.co.uk/author/mhwadminuser1" title="">MHWmagazine </a></span>
	
		
	<span class="tie-date"><i class="fa fa-clock-o"></i>2 hours ago</span>	
	<span class="post-cats"><i class="fa fa-folder"></i><a href="https://mhwmagazine.co.uk/category/power-and-fuel" rel="category tag">Power and Fuel</a></span>
	
</p>
<div class="clear"></div>
			
				<div class="entry">
					<div class="share-post">
	<span class="share-text">Share</span>

		<ul class="flat-social">
			<li><a href="http://www.facebook.com/sharer.php?u=https://wp.me/p6XTLn-oZa" class="social-facebook" rel="external" target="_blank"><i class="fa fa-facebook"></i> <span>Facebook</span></a></li>
				<li><a href="https://twitter.com/intent/tweet?text=Collett+acquire+Plant+Speed+Wind+Energy+Fleet&url=https://wp.me/p6XTLn-oZa" class="social-twitter" rel="external" target="_blank"><i class="fa fa-twitter"></i> <span>Twitter</span></a></li>
				<li><a href="http://www.stumbleupon.com/submit?url=https://wp.me/p6XTLn-oZa&title=Collett+acquire+Plant+Speed+Wind+Energy+Fleet" class="social-stumble" rel="external" target="_blank"><i class="fa fa-stumbleupon"></i> <span>Stumbleupon</span></a></li>
				<li><a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://mhwmagazine.co.uk/collett-acquire-plant-speed-wind-energy-fleet.html&amp;title=Collett+acquire+Plant+Speed+Wind+Energy+Fleet" class="social-linkedin" rel="external" target="_blank"><i class="fa fa-linkedin"></i> <span>LinkedIn</span></a></li>
				<li><a href="http://pinterest.com/pin/create/button/?url=https://wp.me/p6XTLn-oZa&amp;description=Collett+acquire+Plant+Speed+Wind+Energy+Fleet&amp;media=https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/02/Collett-acquire-Plant-Speed-Wind-Energy-Fleet.jpg?resize=660%2C330&ssl=1" class="social-pinterest" rel="external" target="_blank"><i class="fa fa-pinterest"></i> <span>Pinterest</span></a></li>
		</ul>
		<div class="clear"></div>
</div> <!-- .share-post -->

					
					<div id="dslc-theme-content"><div id="dslc-theme-content-inner"><h2>Collett increase wind energy carrying capacity with the acquisition of Plant Speed’s wind turbine fleet</h2>
<p>Collett &amp; Sons Ltd and Bristol’s Plant Speed have agreed a deal which will see their specialist wind turbine equipment join the Collett fleet. Taking the decision to remove themselves from the wind energy industry and focus more on their haulage operations, Plant Speed’s entire fleet of super wing carriers, extendable trailers and lift adapters have been acquired by Collett.</p>
<p>With multiple wind energy projects scheduled throughout 2022, Collett took the opportunity to expand their wind turbine fleet, adding Nooteboom super wing carriers, quadruple extendable blade trailers and lift adapters, alongside several specialist adapters including gyrostat tables, loading beds and tower hooks.</p>
<p>As a well-established operator in the wind energy industry, the addition of this new equipment increases Collett’s carrying capacity and adds to our already diverse fleet, providing a definitive range of specialist equipment with which to undertake wind farm development projects.</p><div class="advert-mdiv" style="margin-bottom: 20px"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block; text-align:center;"
     data-ad-format="fluid"
     data-ad-layout="in-article"
     data-ad-client="ca-pub-0088273728834849"
     data-ad-slot="3128766779"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p>“This strategic decision for Plant Speed is one which sees our company focus shift from wind turbine delivery projects.” Adds Paul Lomas, Plant Speed, Managing Director. “Having worked closely with Collett in the past, the decision to amalgamate our fleet in to theirs was an easy one to make, and whilst we may not be operating in the wind turbine industry going forwards, this is a move which will allow Plant Speed to focus on other specialist haulage operations.”</p>
<p><img loading="lazy" class="wp-image-96050 aligncenter jetpack-lazy-image" src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/02/Collett-Acquire-Plant-Speed-Fleet.jpg?resize=618%2C163&#038;ssl=1" alt="Collett Acquire Plant Speed Fleet" width="618" height="163" data-recalc-dims="1" data-lazy-srcset="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/02/Collett-Acquire-Plant-Speed-Fleet.jpg?resize=300%2C79&amp;ssl=1 300w, https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/02/Collett-Acquire-Plant-Speed-Fleet.jpg?resize=768%2C202&amp;ssl=1 768w, https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/02/Collett-Acquire-Plant-Speed-Fleet.jpg?resize=600%2C158&amp;ssl=1 600w, https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/02/Collett-Acquire-Plant-Speed-Fleet.jpg?w=904&amp;ssl=1 904w" data-lazy-sizes="(max-width: 618px) 100vw, 618px" data-lazy-src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/02/Collett-Acquire-Plant-Speed-Fleet.jpg?resize=618%2C163&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" class="wp-image-96050 aligncenter" src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/02/Collett-Acquire-Plant-Speed-Fleet.jpg?resize=618%2C163&#038;ssl=1" alt="Collett Acquire Plant Speed Fleet" width="618" height="163" srcset="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/02/Collett-Acquire-Plant-Speed-Fleet.jpg?resize=300%2C79&amp;ssl=1 300w, https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/02/Collett-Acquire-Plant-Speed-Fleet.jpg?resize=768%2C202&amp;ssl=1 768w, https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/02/Collett-Acquire-Plant-Speed-Fleet.jpg?resize=600%2C158&amp;ssl=1 600w, https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/02/Collett-Acquire-Plant-Speed-Fleet.jpg?w=904&amp;ssl=1 904w" sizes="(max-width: 618px) 100vw, 618px" data-recalc-dims="1" /></noscript></p>
<p>Speaking about the expansion of the Collett fleet, Managing Director, David Collett adds, “With several projects scheduled, and currently underway, this move sees Collett strengthen our market position. Having worked in the renewable energy industry for many years, the acquisition of this new trailer equipment is a decisive move for Collett, and one which significantly increases our wind turbine carrying capabilities.”</p>
<p><a href="http://www.collett.co.uk"><span style="color: #333333;">www.collett.co.uk</span></a></p>
</div></div>										
									</div><!-- .entry /-->
				<span style="display:none"><a href="https://mhwmagazine.co.uk/tag/collett" rel="tag">Collett</a> <a href="https://mhwmagazine.co.uk/tag/collett-sons" rel="tag">collett &amp; sons</a> <a href="https://mhwmagazine.co.uk/tag/oversized-loads" rel="tag">oversized loads</a> <a href="https://mhwmagazine.co.uk/tag/plant-speed" rel="tag">Plant Speed</a></span>				<span style="display:none" class="updated">2022-02-03</span>
								<div style="display:none" class="vcard author" itemprop="author" itemscope itemtype="http://schema.org/Person"><strong class="fn" itemprop="name"><a href="https://mhwmagazine.co.uk/author/mhwadminuser1" title="Posts by MHWmagazine" rel="author">MHWmagazine</a></strong></div>
								
				<div class="share-post">
	<span class="share-text">Share</span>

		<ul class="flat-social">
			<li><a href="http://www.facebook.com/sharer.php?u=https://wp.me/p6XTLn-oZa" class="social-facebook" rel="external" target="_blank"><i class="fa fa-facebook"></i> <span>Facebook</span></a></li>
				<li><a href="https://twitter.com/intent/tweet?text=Collett+acquire+Plant+Speed+Wind+Energy+Fleet&url=https://wp.me/p6XTLn-oZa" class="social-twitter" rel="external" target="_blank"><i class="fa fa-twitter"></i> <span>Twitter</span></a></li>
				<li><a href="http://www.stumbleupon.com/submit?url=https://wp.me/p6XTLn-oZa&title=Collett+acquire+Plant+Speed+Wind+Energy+Fleet" class="social-stumble" rel="external" target="_blank"><i class="fa fa-stumbleupon"></i> <span>Stumbleupon</span></a></li>
				<li><a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://mhwmagazine.co.uk/collett-acquire-plant-speed-wind-energy-fleet.html&amp;title=Collett+acquire+Plant+Speed+Wind+Energy+Fleet" class="social-linkedin" rel="external" target="_blank"><i class="fa fa-linkedin"></i> <span>LinkedIn</span></a></li>
				<li><a href="http://pinterest.com/pin/create/button/?url=https://wp.me/p6XTLn-oZa&amp;description=Collett+acquire+Plant+Speed+Wind+Energy+Fleet&amp;media=https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/02/Collett-acquire-Plant-Speed-Wind-Energy-Fleet.jpg?resize=660%2C330&ssl=1" class="social-pinterest" rel="external" target="_blank"><i class="fa fa-pinterest"></i> <span>Pinterest</span></a></li>
		</ul>
		<div class="clear"></div>
</div> <!-- .share-post -->
				<div class="clear"></div>
			</div><!-- .post-inner -->
		</article><!-- .post-listing -->
		<p class="post-tag">Tags <a href="https://mhwmagazine.co.uk/tag/collett" rel="tag">Collett</a> <a href="https://mhwmagazine.co.uk/tag/collett-sons" rel="tag">collett &amp; sons</a> <a href="https://mhwmagazine.co.uk/tag/oversized-loads" rel="tag">oversized loads</a> <a href="https://mhwmagazine.co.uk/tag/plant-speed" rel="tag">Plant Speed</a></p>
		
				
				
		
						
		<div class="post-navigation">
			<div class="post-previous"><a href="https://mhwmagazine.co.uk/plastics-recycling-show-europe-returns-to-amsterdam-22-23-june-2022.html" rel="prev"><span>Previous</span> Plastics Recycling Show Europe returns to Amsterdam 22-23 June 2022</a></div>
			<div class="post-next"></div>
		</div><!-- .post-navigation -->
		
			<section id="related_posts">
		<div class="block-head">
			<h3>Related Articles</h3><div class="stripe-line"></div>
		</div>
		<div class="post-listing">
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://mhwmagazine.co.uk/bluebotics-is-acquired-by-zapi-group.html">
						<img width="310" height="165" src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/02/ZAPI-GROUP-has-acquired-BlueBotics-including-the-shares-held-by-investor-Forestay-Capital.jpg?resize=310%2C165&amp;ssl=1" class="attachment-tie-medium size-tie-medium wp-post-image jetpack-lazy-image" alt="ZAPI GROUP has acquired BlueBotics, including the shares held by investor Forestay Capital" loading="lazy" data-lazy-srcset="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/02/ZAPI-GROUP-has-acquired-BlueBotics-including-the-shares-held-by-investor-Forestay-Capital.jpg?resize=310%2C165&amp;ssl=1 310w, https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/02/ZAPI-GROUP-has-acquired-BlueBotics-including-the-shares-held-by-investor-Forestay-Capital.jpg?zoom=2&amp;resize=310%2C165&amp;ssl=1 620w" data-lazy-sizes="(max-width: 310px) 100vw, 310px" data-lazy-src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/02/ZAPI-GROUP-has-acquired-BlueBotics-including-the-shares-held-by-investor-Forestay-Capital.jpg?resize=310%2C165&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://mhwmagazine.co.uk/bluebotics-is-acquired-by-zapi-group.html" rel="bookmark">BlueBotics is acquired by ZAPI GROUP</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>1 day ago</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://mhwmagazine.co.uk/safe-and-secure-protecting-ev-charge-points.html">
						<img width="310" height="165" src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/01/Safe-and-Secure-Protecting-EV-Charge-Points-with-Brandsafe-impact-protection-systems.jpg?resize=310%2C165&amp;ssl=1" class="attachment-tie-medium size-tie-medium wp-post-image jetpack-lazy-image" alt="Safe and Secure Protecting EV Charge Points with Brandsafe impact protection systems" loading="lazy" data-lazy-srcset="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/01/Safe-and-Secure-Protecting-EV-Charge-Points-with-Brandsafe-impact-protection-systems.jpg?resize=310%2C165&amp;ssl=1 310w, https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/01/Safe-and-Secure-Protecting-EV-Charge-Points-with-Brandsafe-impact-protection-systems.jpg?zoom=2&amp;resize=310%2C165&amp;ssl=1 620w" data-lazy-sizes="(max-width: 310px) 100vw, 310px" data-lazy-src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/01/Safe-and-Secure-Protecting-EV-Charge-Points-with-Brandsafe-impact-protection-systems.jpg?resize=310%2C165&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://mhwmagazine.co.uk/safe-and-secure-protecting-ev-charge-points.html" rel="bookmark">Safe and Secure: Protecting EV Charge Points</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>3 days ago</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://mhwmagazine.co.uk/180-tonne-super-grid-transformers-delivered-to-neart-na-gaoithe-wind-farm.html">
						<img width="310" height="165" src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/01/180-tonne-Super-Grid-Transformers-delivered-to-Neart-na-Gaoithe-Wind-Farm.jpg?resize=310%2C165&amp;ssl=1" class="attachment-tie-medium size-tie-medium wp-post-image jetpack-lazy-image" alt="180 tonne Super Grid Transformers delivered to Neart na Gaoithe Wind Farm" loading="lazy" data-lazy-srcset="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/01/180-tonne-Super-Grid-Transformers-delivered-to-Neart-na-Gaoithe-Wind-Farm.jpg?resize=310%2C165&amp;ssl=1 310w, https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/01/180-tonne-Super-Grid-Transformers-delivered-to-Neart-na-Gaoithe-Wind-Farm.jpg?zoom=2&amp;resize=310%2C165&amp;ssl=1 620w" data-lazy-sizes="(max-width: 310px) 100vw, 310px" data-lazy-src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/01/180-tonne-Super-Grid-Transformers-delivered-to-Neart-na-Gaoithe-Wind-Farm.jpg?resize=310%2C165&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://mhwmagazine.co.uk/180-tonne-super-grid-transformers-delivered-to-neart-na-gaoithe-wind-farm.html" rel="bookmark">180 tonne Super Grid Transformers delivered to Neart na Gaoithe Wind Farm</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>3 days ago</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://mhwmagazine.co.uk/lpg-health-concerns-and-diesel-price-hike-fears-helping-to-drive-electric-lift-truck-sales-says-narrow-aisle.html">
						<img width="310" height="165" src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/01/LPG-health-concerns-and-diesel-price-hike-fears-helping-to-drive-electric-lift-truck-sales.jpg?resize=310%2C165&amp;ssl=1" class="attachment-tie-medium size-tie-medium wp-post-image jetpack-lazy-image" alt="LPG health concerns and diesel price hike fears helping to drive electric lift truck sales" loading="lazy" data-lazy-srcset="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/01/LPG-health-concerns-and-diesel-price-hike-fears-helping-to-drive-electric-lift-truck-sales.jpg?resize=310%2C165&amp;ssl=1 310w, https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/01/LPG-health-concerns-and-diesel-price-hike-fears-helping-to-drive-electric-lift-truck-sales.jpg?zoom=2&amp;resize=310%2C165&amp;ssl=1 620w" data-lazy-sizes="(max-width: 310px) 100vw, 310px" data-lazy-src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/01/LPG-health-concerns-and-diesel-price-hike-fears-helping-to-drive-electric-lift-truck-sales.jpg?resize=310%2C165&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://mhwmagazine.co.uk/lpg-health-concerns-and-diesel-price-hike-fears-helping-to-drive-electric-lift-truck-sales-says-narrow-aisle.html" rel="bookmark">LPG health concerns and diesel price hike fears helping to drive electric lift truck sales</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>1 week ago</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://mhwmagazine.co.uk/clark-introduces-first-counterbalance-truck-with-lithium-ion-technology.html">
						<img width="310" height="165" src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/01/Clark-introduces-first-counterbalance-truck-with-lithium-ion-technology-1.jpg?resize=310%2C165&amp;ssl=1" class="attachment-tie-medium size-tie-medium wp-post-image jetpack-lazy-image" alt="Clark introduces first counterbalance truck with lithium-ion technology" loading="lazy" data-lazy-srcset="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/01/Clark-introduces-first-counterbalance-truck-with-lithium-ion-technology-1.jpg?resize=310%2C165&amp;ssl=1 310w, https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/01/Clark-introduces-first-counterbalance-truck-with-lithium-ion-technology-1.jpg?zoom=2&amp;resize=310%2C165&amp;ssl=1 620w" data-lazy-sizes="(max-width: 310px) 100vw, 310px" data-lazy-src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/01/Clark-introduces-first-counterbalance-truck-with-lithium-ion-technology-1.jpg?resize=310%2C165&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://mhwmagazine.co.uk/clark-introduces-first-counterbalance-truck-with-lithium-ion-technology.html" rel="bookmark">Clark introduces first counterbalance truck with lithium-ion technology</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>1 week ago</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://mhwmagazine.co.uk/smart-charging-to-create-an-additional-eur-5bn-annual-revenue-in-europe-only-by-2030-according-to-new-report.html">
						<img width="310" height="165" src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/01/Smart-Charging-to-create-an-additional-EUR-5bn-annual-revenue-in-Europe.jpg?resize=310%2C165&amp;ssl=1" class="attachment-tie-medium size-tie-medium wp-post-image jetpack-lazy-image" alt="Smart Charging to create an additional EUR 5bn annual revenue in Europe" loading="lazy" data-lazy-srcset="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/01/Smart-Charging-to-create-an-additional-EUR-5bn-annual-revenue-in-Europe.jpg?resize=310%2C165&amp;ssl=1 310w, https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/01/Smart-Charging-to-create-an-additional-EUR-5bn-annual-revenue-in-Europe.jpg?zoom=2&amp;resize=310%2C165&amp;ssl=1 620w" data-lazy-sizes="(max-width: 310px) 100vw, 310px" data-lazy-src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/01/Smart-Charging-to-create-an-additional-EUR-5bn-annual-revenue-in-Europe.jpg?resize=310%2C165&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://mhwmagazine.co.uk/smart-charging-to-create-an-additional-eur-5bn-annual-revenue-in-europe-only-by-2030-according-to-new-report.html" rel="bookmark">Smart Charging to create an additional EUR 5bn annual revenue in Europe only by 2030, according to new report</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://mhwmagazine.co.uk/toyotas-new-electric-counterbalance-range-comes-with-a-choice-of-lithium-ion-lead-acid-or-hydrogen-power-options.html">
						<img width="310" height="165" src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/01/Toyotas-new-electric-counterbalance-range.jpg?resize=310%2C165&amp;ssl=1" class="attachment-tie-medium size-tie-medium wp-post-image jetpack-lazy-image" alt="Toyota’s new electric counterbalance range" loading="lazy" data-lazy-srcset="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/01/Toyotas-new-electric-counterbalance-range.jpg?resize=310%2C165&amp;ssl=1 310w, https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/01/Toyotas-new-electric-counterbalance-range.jpg?zoom=2&amp;resize=310%2C165&amp;ssl=1 620w" data-lazy-sizes="(max-width: 310px) 100vw, 310px" data-lazy-src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/01/Toyotas-new-electric-counterbalance-range.jpg?resize=310%2C165&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://mhwmagazine.co.uk/toyotas-new-electric-counterbalance-range-comes-with-a-choice-of-lithium-ion-lead-acid-or-hydrogen-power-options.html" rel="bookmark">Toyota’s new electric counterbalance range comes with a choice of lithium-ion, lead-acid or hydrogen power options</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://mhwmagazine.co.uk/collett-sons-have-completed-all-wind-turbine-component-deliveries-to-twentyshilling-wind-farm.html">
						<img width="310" height="165" src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/01/Collett-Sons-have-completed-all-wind-turbine-component-deliveries-to-Twentyshilling-Wind-Farm.jpg?resize=310%2C165&amp;ssl=1" class="attachment-tie-medium size-tie-medium wp-post-image jetpack-lazy-image" alt="Collett &amp; Sons have completed all wind turbine component deliveries to Twentyshilling Wind Farm" loading="lazy" data-lazy-srcset="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/01/Collett-Sons-have-completed-all-wind-turbine-component-deliveries-to-Twentyshilling-Wind-Farm.jpg?resize=310%2C165&amp;ssl=1 310w, https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/01/Collett-Sons-have-completed-all-wind-turbine-component-deliveries-to-Twentyshilling-Wind-Farm.jpg?zoom=2&amp;resize=310%2C165&amp;ssl=1 620w" data-lazy-sizes="(max-width: 310px) 100vw, 310px" data-lazy-src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/01/Collett-Sons-have-completed-all-wind-turbine-component-deliveries-to-Twentyshilling-Wind-Farm.jpg?resize=310%2C165&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://mhwmagazine.co.uk/collett-sons-have-completed-all-wind-turbine-component-deliveries-to-twentyshilling-wind-farm.html" rel="bookmark">57 metre blades for Twentyshilling Wind Farm</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>3 weeks ago</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://mhwmagazine.co.uk/fuel-transporter-ad-fuels-aims-for-er-status-using-trutac-and-microlise-platforms.html">
						<img width="310" height="165" src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/01/Fuel-Transporter-AD-fuels-aims-for-ER-Status-using-TruTac-and-Microlise-Platforms.jpg?resize=310%2C165&amp;ssl=1" class="attachment-tie-medium size-tie-medium wp-post-image jetpack-lazy-image" alt="Fuel Transporter AD fuels aims for ER Status using TruTac and Microlise Platforms" loading="lazy" data-lazy-srcset="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/01/Fuel-Transporter-AD-fuels-aims-for-ER-Status-using-TruTac-and-Microlise-Platforms.jpg?resize=310%2C165&amp;ssl=1 310w, https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/01/Fuel-Transporter-AD-fuels-aims-for-ER-Status-using-TruTac-and-Microlise-Platforms.jpg?zoom=2&amp;resize=310%2C165&amp;ssl=1 620w" data-lazy-sizes="(max-width: 310px) 100vw, 310px" data-lazy-src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/01/Fuel-Transporter-AD-fuels-aims-for-ER-Status-using-TruTac-and-Microlise-Platforms.jpg?resize=310%2C165&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://mhwmagazine.co.uk/fuel-transporter-ad-fuels-aims-for-er-status-using-trutac-and-microlise-platforms.html" rel="bookmark">Fuel Transporter aims for ER Status using TruTac and Microlise Platforms</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>3 weeks ago</span></p>
			</div>
						<div class="clear"></div>
		</div>
	</section>
	
			
	<section id="check-also-box" class="post-listing check-also-right">
		<a href="#" id="check-also-close"><i class="fa fa-close"></i></a>

		<div class="block-head">
			<h3>Check Also</h3>
		</div>

				<div class="check-also-post">
						
			<div class="post-thumbnail">
				<a href="https://mhwmagazine.co.uk/bradshaw-electric-vehicles-provides-electric-solution-to-classic-french-vans.html">
					<img width="310" height="165" src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/01/Bradshaw-Electric-Vehicles-provides-electric-solution-to-classic-French-vans.jpg?resize=310%2C165&amp;ssl=1" class="attachment-tie-medium size-tie-medium wp-post-image jetpack-lazy-image" alt="Bradshaw Electric Vehicles provides electric solution to classic French vans" loading="lazy" data-lazy-srcset="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/01/Bradshaw-Electric-Vehicles-provides-electric-solution-to-classic-French-vans.jpg?resize=310%2C165&amp;ssl=1 310w, https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/01/Bradshaw-Electric-Vehicles-provides-electric-solution-to-classic-French-vans.jpg?zoom=2&amp;resize=310%2C165&amp;ssl=1 620w" data-lazy-sizes="(max-width: 310px) 100vw, 310px" data-lazy-src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/01/Bradshaw-Electric-Vehicles-provides-electric-solution-to-classic-French-vans.jpg?resize=310%2C165&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />					<span class="fa overlay-icon"></span>
				</a>
			</div><!-- post-thumbnail /-->
						
			<h2 class="post-title"><a href="https://mhwmagazine.co.uk/bradshaw-electric-vehicles-provides-electric-solution-to-classic-french-vans.html" rel="bookmark">Bradshaw provides electric solution to classic French vans</a></h2>
			<p>Bradshaw Electric Vehicles has supplied an all-electric G4 Goupil vehicle to a leading supplier and &hellip;</p>
		</div>
			</section>
			
			
				
		
				
<!-- custom sidebar -->
<div id="top-posts-6" class="widget widget_top-posts"><div class="widget-top"><h4>Todays MHW Most Popular Posts &amp; Pages</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><ul>				<li>
					<a href="https://mhwmagazine.co.uk/" class="bump-view" data-bump-view="tp">MHW Home</a>					</li>
								<li>
					<a href="https://mhwmagazine.co.uk/bluebotics-is-acquired-by-zapi-group.html" class="bump-view" data-bump-view="tp">BlueBotics is acquired by ZAPI GROUP</a>					</li>
								<li>
					<a href="https://mhwmagazine.co.uk/two-years-from-brexit-pay-rises-help-hauliers-overcome-uk-driver-shortage-say-accountants-and-employers.html" class="bump-view" data-bump-view="tp">Two years from Brexit: Pay rises help hauliers overcome UK driver shortage, say accountants and employers</a>					</li>
								<li>
					<a href="https://mhwmagazine.co.uk/levelling-up-strategy-extremely-disappointing-says-uk-warehousing-association.html" class="bump-view" data-bump-view="tp">Levelling Up strategy ‘extremely disappointing’ says UK Warehousing Association</a>					</li>
								<li>
					<a href="https://mhwmagazine.co.uk/new-managing-director-drives-growth-and-expansion-for-ambitious-rack-group.html" class="bump-view" data-bump-view="tp">New Managing Director drives growth and expansion for &#039;Ambitious&#039; Rack Group</a>					</li>
								<li>
					<a href="https://mhwmagazine.co.uk/advertising-and-media-data" class="bump-view" data-bump-view="tp">Advertising and Media Data</a>					</li>
								<li>
					<a href="https://mhwmagazine.co.uk/sign-up-to-government-funded-hgv-driver-training-while-places-remain.html" class="bump-view" data-bump-view="tp">Sign up to government-funded HGV driver training while places remain</a>					</li>
								<li>
					<a href="https://mhwmagazine.co.uk/how-to-start-a-small-haulage-company.html" class="bump-view" data-bump-view="tp">How to Start a Small Haulage Company</a>					</li>
								<li>
					<a href="https://mhwmagazine.co.uk/hat-trick-of-qualifications-successes-for-warehouse-workers-at-leading-sports-firm.html" class="bump-view" data-bump-view="tp">Hat-trick of qualifications successes for warehouse workers at leading sports firm</a>					</li>
								<li>
					<a href="https://mhwmagazine.co.uk/directory" class="bump-view" data-bump-view="tp">Directory</a>					</li>
				</ul></div></div><!-- .widget /--><div id="twitter_timeline-3" class="widget widget_twitter_timeline"><div class="widget-top"><h4>MHW Latest Top Tweets</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><a class="twitter-timeline" data-width="1200" data-theme="dark" data-border-color="#e8e8e8" data-tweet-limit="4" data-lang="EN" data-partner="jetpack" data-chrome="nofooter noscrollbar" href="https://twitter.com/mhwmagazine" href="https://twitter.com/mhwmagazine">My Tweets</a></div></div><!-- .widget /--><div id="adinj-67" class="widget adinjwidget"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container"></div></div><!-- .widget /-->	
<!-- custom sidebar end -->

</div><!-- .content -->
<aside id="sidebar">
	<div class="theiaStickySidebar">
<div id="adinj-71" class="widget adinjwidget"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container"><!--Ad Injection:widget_71--><div style="width:300px; height:300px;">
<a href="https://www.yanmar.com/eu/industrial/5-year-warranty/?utm_source=mhw&utm_medium=banner&utm_campaign=launch5yw&utm_content=side"><img src="https://mhwmagazine.co.uk/ads/MHW_YANMAR_website-sidebanner.gif" alt="YANMAR Engines new 5 year warranty " width="300" height="300" border="1" /></a>
</div></div></div><!-- .widget /--><div id="adinj-65" class="widget adinjwidget"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container"><!--Ad Injection:widget_65--><div style="width:300px; height:300px;">
<a href="https://www.flexqube.com/en-gb/eqart/?utm_source=MHW_UK&utm_medium=banner&utm_campaign=eQart
r"><img src="https://mhwmagazine.co.uk/ads/eQartbyFlexQube.jpg" alt="MEET THE WORLD’S FIRST MODULAR AGV, THE e Qart BY FLEXQUBE " width="300" height="300" border="1" /></a>
</div></div></div><!-- .widget /--><div id="adinj-72" class="widget adinjwidget"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container"><!--Ad Injection:widget_72--><div style="width:300px; height:300px;">
<a href="https://www.smartermobilitysolutions.com/news/latest-honeywell-printer-offers"><img src="https://mhwmagazine.co.uk/ads/renovotec_honeywell_10.21_2.jpg" alt="Latest Honeywell offers from Renovotec - FIND OUT MORE " width="300" height="300" border="1" /></a>
</div></div></div><!-- .widget /--><div id="adinj-68" class="widget adinjwidget"><div class="widget-top"><h4>MHW Video Talks with Mike Barton MD B&#038;B Attachments</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><!--Ad Injection:widget_68--><div style="width:300px; height:169px;">
<a href="https://www.youtube.com/watch?v=uxqS1NmrHCo"><img src="https://mhwmagazine.co.uk/ads/BANNER - 300 wide web.png" alt="MHW Talks with Mike Barton MD B&B Attachments " width="300" height="169" border="1" /></a>
</div></div></div><!-- .widget /--><div id="adinj-55" class="widget adinjwidget"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container"><!--Ad Injection:widget_55--><div style="width:300px; height:250px;">
<a href="https://www.adlerandallan.co.uk/environmental-consultancy/consultancy-services/chemical-compliance-and-24-7-chemical-emergency-advice/?utm_source=Materials%20Handling%20World&utm_medium=Materials%20Handling%20World%20banner%20Aug%202020&utm_campaign=Materials%20Handling%20World%20banner%20Aug%202020&utm_content=textlink"><img src="https://mhwmagazine.co.uk/ads/Moving hazardous materials compliance from Adler & Allan.gif"="300" height="300" border="1" /></a>
</div></div></div><!-- .widget /--><div id="adinj-19" class="widget adinjwidget"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container"><!--Ad Injection:widget_19--><div style="width:300px; height:300px;">
<a href="http://www.bandbattachments.com/"><img src="https://mhwmagazine.co.uk/ads/BandBAttachments.gif" alt="B&B Attachments for forklift trucks" width="300" height="300" border="1" /></a>
</div></div></div><!-- .widget /-->	</div><!-- .theiaStickySidebar /-->
</aside><!-- #sidebar /-->	<div class="clear"></div>
</div><!-- .container /-->

				
<div class="clear"></div>
<div class="footer-bottom">
	<div class="container">
		<div class="alignright">
					</div>
				<div class="social-icons">
		<a class="ttip-none" title="Rss" href="https://mhwmagazine.co.uk/feed" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/mhwmagazine" target="_blank"><i class="fa fa-twitter"></i></a>
			</div>

		
		<div class="alignleft">
			© Copyright North Lodge Media Ltd, All Rights Reserved. Site made by <a href="https://perceptionscape.co.uk">Perceptionscape</a>		</div>
		<div class="clear"></div>
	</div><!-- .Container -->
</div><!-- .Footer bottom -->

</div><!-- .inner-Wrapper -->
</div><!-- #Wrapper -->
</div><!-- .Wrapper-outer -->
	<div id="topcontrol" class="fa fa-angle-up" title="Scroll To Top"></div>
<div id="fb-root"></div>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.3/wp-includes/js/jquery/ui/core.min.js' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.3/wp-includes/js/jquery/ui/tabs.min.js' id='jquery-ui-tabs-js'></script>

<script type="text/javascript" src="https://mhwmagazine.co.uk/wp-content/plugins/bepro-listings/js/bepro_listings.js"></script><script type="text/javascript" src="https://mhwmagazine.co.uk/wp-content/plugins/bepro-listings/js/markerclusterer.js"></script><script type="text/javascript" src="https://mhwmagazine.co.uk/wp-content/plugins/bepro-listings/js/easyResponsiveTabs.js"></script><script type="text/javascript" src="https://mhwmagazine.co.uk/wp-content/plugins/bepro-listings/js/chosen.jquery.js"></script>
		<script type="text/javascript">
			if(!ajaxurl)	
					var ajaxurl = "https://mhwmagazine.co.uk/wp-admin/admin-ajax.php";
            jQuery(document).ready(function(){
				if(jQuery("#min_date"))
					jQuery("#min_date").datepicker({dateFormat: "yy-mm-dd"});
				if(jQuery("#max_date"))	
					jQuery("#max_date").datepicker({dateFormat: "yy-mm-dd"});
				if(jQuery(".bl_date_input"))	
					jQuery(".bl_date_input").datepicker({dateFormat: "yy-mm-dd"});
				if(jQuery(".bl_time_input") && jQuery.isFunction("timepicker"))	
					jQuery(".bl_time_input").timepicker();
				if(jQuery("#bepro_listings_package_tabs"))
					jQuery( "#bepro_listings_package_tabs" ).tabs();
				if(jQuery(".chosen-select"))
					jQuery(".chosen-select").chosen();
					
				jQuery(".delete_link").click(function(element){
					element.preventDefault();
					tr_element = jQuery(this).parent().parent();
					
					file = jQuery(this)[0].id;
					file = file.split("::");
					check = confirm("are you sure you want to delete " +file[2]+ "?");
					if(check){
						jQuery.post(ajaxurl, { "action":"bepro_ajax_delete_post", post_id:file[1] }, function(i, message) {
						   var obj = jQuery.parseJSON(i);
						   alert(obj["status"]);
						   if(obj["status"] == "Deleted Successfully!")
						   tr_element.css("display","none");
						});
					}
				});	
			});
			
		</script>
<script type="text/javascript" src="https://mhwmagazine.co.uk/wp-content/plugins/bepro-listings/js/bepro_listings_no_ajax.js"></script>
			<script type="text/javascript">	
		function launch_bepro_listing_tabs(){
			map_count = 0;
			jQuery(".frontend_bepro_listings_vert_tabs").easyResponsiveTabs({           
			type: "vertical",           
			width: "auto",
			fit: true,
			activate: function(event) { 
				if((event.target.className == "map_tab resp-tab-item resp-tab-active") && (map_count == 0)){
					launch_frontend_map();
					map_count++;
				} 
			}
			});
		}
		</script>
		
<script type="text/javascript">

	function bl_ajax_complete(){
		jQuery('body').css('cursor', 'default'); 
		jQuery(".bl_frontend_search_section").css("opacity", "1")
		if(jQuery("#bl_size"))
			jQuery("#bl_size").remove();
		if(jQuery("#bl_pop_up"))
			jQuery("#bl_pop_up").remove();
		if(jQuery("#bl_ctype"))
			jQuery("#bl_ctype").remove();;
		if(jQuery("#bl_cat"))
			jQuery("#bl_cat").remove();;
		if(jQuery("#bl_limit"))
			jQuery("#bl_limit").remove();
		if(jQuery("#bl_type"))
			jQuery("#bl_type").remove();
		if(jQuery("#bl_order"))
			jQuery("#bl_order").remove();
		if(jQuery("#bl_show_paging"))
			jQuery("#bl_show_paging").remove();
		if(jQuery("#bl_form_id"))
			jQuery("#bl_form_id").remove();
		if(jQuery("#bl_l_type"))
			jQuery("#bl_l_type").remove();
		
			}

	function bl_ajax_end(options){
		if(((options.cat).length > 0) && (jQuery("#shortcode_cat")))
			jQuery("#shortcode_cat").replaceWith(options.cat);
		if(((options.listings).length > 0) && (jQuery("#shortcode_list")))
			jQuery("#shortcode_list").replaceWith(options.listings);
		if(((options.filter).length > 0) && (jQuery("#filter_search_form")))
			jQuery("#filter_search_form").replaceWith(options.filter);
		if((options.short_filter) && ((options.short_filter).length > 0) && (jQuery(".filter_search_form_shortcode")))
			jQuery(".filter_search_form_shortcode").replaceWith(options.short_filter);
		if(((options.search).length > 0) && (jQuery("#listingsearchform")))
			jQuery(".search_listings").replaceWith(options.search);
		if((options.map) && ((options.map).length > 0) && (jQuery("#shortcode_map")))
			jQuery("#shortcode_map").replaceWith(options.map);	
		
				
		if(jQuery(".bl_date_input") && jQuery.isFunction("datepicker"))
			jQuery(".bl_date_input").datepicker();
		if(jQuery(".bl_time_input") && jQuery.isFunction("timepicker"))	
			jQuery(".bl_time_input").timepicker();
	}
	
	function bl_ajax_get_shortcode_vals(cat){ 
		returnstr = '';
		get_cat = typeof cat !== 'undefined' ? false : true; //if cat is empty then get cat filter values
		if(jQuery("#bl_size").length > 0)
			returnstr = returnstr + "&size=" + jQuery("#bl_size").html();
		if(jQuery("#bl_pop_up").length > 0)
			returnstr = returnstr + "&pop_up=" + jQuery("#bl_pop_up").html();
		if(jQuery("#bl_ctype").length > 0)
			returnstr = returnstr + "&ctype=" + jQuery("#bl_ctype").html();
		if(jQuery("#bl_limit").length > 0)
			returnstr = returnstr + "&limit=" + jQuery("#bl_limit").html();
		if(jQuery("#bl_type").length > 0)
			returnstr = returnstr + "&type=" + jQuery("#bl_type").html();
		if(jQuery("#bl_order_dir").length > 0)
			returnstr = returnstr + "&order_dir=" + jQuery("#bl_order_dir").html();
		if(jQuery("#bl_order_by").length > 0)
			returnstr = returnstr + "&order_by=" + jQuery("#bl_order_by").html();
		if(jQuery("#bl_show_paging").length > 0)
			returnstr = returnstr + "&show_paging=" + jQuery("#bl_show_paging").html();
		if(jQuery("#bl_form_id").length > 0)
			returnstr = returnstr + "&bl_form_id=" + jQuery("#bl_form_id").html();
		
		
		if(get_cat == true){
			if(jQuery("#bl_cat").length > 0)
				returnstr = returnstr + "&cat=" + jQuery("#bl_cat").html();
			if(jQuery("#bl_l_type").length > 0)
				returnstr = returnstr + "&l_type=" + jQuery("#bl_l_type").html();
		}
		
					
		return returnstr;	
	}

</script><div id="reading-position-indicator"></div><script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.4/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.3/wp-includes/js/dist/vendor/regenerator-runtime.min.js' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.3/wp-includes/js/dist/vendor/wp-polyfill.min.js' id='wp-polyfill-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/mhwmagazine.co.uk\/wp-json\/","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://mhwmagazine.co.uk/wp-content/plugins/contact-form-7/includes/js/index.js' id='contact-form-7-js'></script>
<script type='text/javascript' id='mediaelement-core-js-before'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.3/wp-includes/js/mediaelement/mediaelement-and-player.min.js' id='mediaelement-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.3/wp-includes/js/mediaelement/mediaelement-migrate.min.js' id='mediaelement-migrate-js'></script>
<script type='text/javascript' id='mediaelement-js-extra'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.3/wp-includes/js/mediaelement/wp-mediaelement.min.js' id='wp-mediaelement-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.3/wp-includes/js/imagesloaded.min.js' id='imagesloaded-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.3/wp-includes/js/masonry.min.js' id='masonry-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.3/wp-includes/js/jquery/jquery.masonry.min.js' id='jquery-masonry-js'></script>
<script type='text/javascript' id='dslc-main-js-js-extra'>
/* <![CDATA[ */
var DSLCAjax = {"ajaxurl":"https:\/\/mhwmagazine.co.uk\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mhwmagazine.co.uk/wp-content/plugins/live-composer-page-builder/js/dist/client_frontend.min.js' id='dslc-main-js-js'></script>
<script type='text/javascript' id='tie-scripts-js-extra'>
/* <![CDATA[ */
var tie = {"mobile_menu_active":"true","mobile_menu_top":"true","lightbox_all":"true","lightbox_gallery":"true","woocommerce_lightbox":"no","lightbox_skin":"dark","lightbox_thumb":"vertical","lightbox_arrows":"","sticky_sidebar":"1","is_singular":"1","reading_indicator":"true","lang_no_results":"No Results","lang_results_found":"Results Found"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mhwmagazine.co.uk/wp-content/themes/sahifa/js/tie-scripts.js' id='tie-scripts-js'></script>
<script type='text/javascript' src='https://mhwmagazine.co.uk/wp-content/themes/sahifa/js/ilightbox.packed.js' id='tie-ilightbox-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.4/_inc/build/twitter-timeline.min.js' id='jetpack-twitter-timeline-js'></script>
<script type='text/javascript' src='https://mhwmagazine.co.uk/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/dist/intersection-observer.js?minify=false' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script>
<script type='text/javascript' id='jetpack-lazy-images-js-extra'>
/* <![CDATA[ */
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
/* ]]> */
</script>
<script type='text/javascript' src='https://mhwmagazine.co.uk/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/dist/lazy-images.js?minify=false' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.3/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' src='https://mhwmagazine.co.uk/wp-content/themes/sahifa/js/search.js' id='tie-search-js'></script>
<script type='text/javascript' src='https://mhwmagazine.co.uk/wp-content/plugins/bepro-listings/js/jquery.validate.min.js' id='validate-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.3/wp-includes/js/jquery/ui/datepicker.min.js' id='jquery-ui-datepicker-js'></script>
<script type='text/javascript' src='https://mhwmagazine.co.uk/wp-content/plugins/bepro-listings/js/jquery.ui.timepicker.js' id='BlTimePicker-js'></script>
<script type='text/javascript' src='//maps.google.com/maps/api/js' id='google-maps-js'></script>
<script src='https://stats.wp.com/e-202205.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.4',blog:'102933725',post:'96048',tz:'1',srv:'mhwmagazine.co.uk'} ]);
	_stq.push([ 'clickTrackerInit', '102933725', '96048' ]);
</script>
</body>
</html>