<!DOCTYPE html>
<html lang="en-GB" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://mhwmagazine.co.uk/xmlrpc.php" />
<meta property="og:title" content="DPD UK announces acquisition of CitySprint - MHW Magazine"/>
<meta property="og:type" content="article"/>
<meta property="og:description" content="DPD UK, part of DPDgroup, Europe’s largest parcel delivery network and CitySprint, the UK’s premier"/>
<meta property="og:url" content="https://mhwmagazine.co.uk/dpd-uk-announces-acquisition-of-citysprint.html"/>
<meta property="og:site_name" content="MHW Magazine"/>
<meta property="og:image" content="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/08/DPD-UK-announces-acquisition-of-CitySprint.jpg?fit=660%2C330&ssl=1" />
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<link type="text/css" rel="stylesheet" href="https://mhwmagazine.co.uk/wp-content/plugins/bepro-listings/css/bepro_listings.css" ><link type="text/css" rel="stylesheet" href="https://mhwmagazine.co.uk/wp-content/plugins/bepro-listings/css/easy-responsive-tabs.css" ><link type="text/css" rel="stylesheet" href="https://mhwmagazine.co.uk/wp-content/plugins/bepro-listings/css/jquery-ui-1.8.18.custom.css" ><meta name="generator" content="BePro Listings 2.2.0019">
		<link rel="stylesheet" href="https://mhwmagazine.co.uk/wp-content/plugins/bepro-listings/css/jquery.ui.timepicker.css" /><link rel="stylesheet" href="https://mhwmagazine.co.uk/wp-content/plugins/bepro-listings/css/chosen.css" />
		
	<!-- This site is optimized with the Yoast SEO plugin v16.5 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>DPD UK announces acquisition of CitySprint - MHW Magazine</title>
	<meta name="description" content="DPD UK, part of DPDgroup, has announced that CitySprint will become part of DPDgroup, subject to regulatory clearance" />
	<link rel="canonical" href="https://mhwmagazine.co.uk/dpd-uk-announces-acquisition-of-citysprint.html" />
	<meta property="og:locale" content="en_GB" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="DPD UK announces acquisition of CitySprint - MHW Magazine" />
	<meta property="og:description" content="DPD UK, part of DPDgroup, has announced that CitySprint will become part of DPDgroup, subject to regulatory clearance" />
	<meta property="og:url" content="https://mhwmagazine.co.uk/dpd-uk-announces-acquisition-of-citysprint.html" />
	<meta property="og:site_name" content="MHW Magazine" />
	<meta property="article:published_time" content="2021-08-09T06:31:13+00:00" />
	<meta property="article:modified_time" content="2021-08-09T06:33:36+00:00" />
	<meta property="og:image" content="https://mhwmagazine.co.uk/wp-content/uploads/2021/08/DPD-UK-announces-acquisition-of-CitySprint.jpg" />
	<meta property="og:image:width" content="660" />
	<meta property="og:image:height" content="330" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="MHWmagazine" />
	<meta name="twitter:label2" content="Estimated reading time" />
	<meta name="twitter:data2" content="2 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://mhwmagazine.co.uk/#website","url":"https://mhwmagazine.co.uk/","name":"MHW Magazine","description":"News and stories from the Materials Handling Industry","potentialAction":[{"@type":"SearchAction","target":"https://mhwmagazine.co.uk/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-GB"},{"@type":"ImageObject","@id":"https://mhwmagazine.co.uk/dpd-uk-announces-acquisition-of-citysprint.html#primaryimage","inLanguage":"en-GB","url":"https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/08/DPD-UK-announces-acquisition-of-CitySprint.jpg?fit=660%2C330&ssl=1","contentUrl":"https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/08/DPD-UK-announces-acquisition-of-CitySprint.jpg?fit=660%2C330&ssl=1","width":660,"height":330,"caption":"DPD UK announces acquisition of CitySprint"},{"@type":"WebPage","@id":"https://mhwmagazine.co.uk/dpd-uk-announces-acquisition-of-citysprint.html#webpage","url":"https://mhwmagazine.co.uk/dpd-uk-announces-acquisition-of-citysprint.html","name":"DPD UK announces acquisition of CitySprint - MHW Magazine","isPartOf":{"@id":"https://mhwmagazine.co.uk/#website"},"primaryImageOfPage":{"@id":"https://mhwmagazine.co.uk/dpd-uk-announces-acquisition-of-citysprint.html#primaryimage"},"datePublished":"2021-08-09T06:31:13+00:00","dateModified":"2021-08-09T06:33:36+00:00","author":{"@id":"https://mhwmagazine.co.uk/#/schema/person/55918d418370d5f19a06176efc551043"},"description":"DPD UK, part of DPDgroup, has announced that CitySprint will become part of DPDgroup, subject to regulatory clearance","breadcrumb":{"@id":"https://mhwmagazine.co.uk/dpd-uk-announces-acquisition-of-citysprint.html#breadcrumb"},"inLanguage":"en-GB","potentialAction":[{"@type":"ReadAction","target":["https://mhwmagazine.co.uk/dpd-uk-announces-acquisition-of-citysprint.html"]}]},{"@type":"BreadcrumbList","@id":"https://mhwmagazine.co.uk/dpd-uk-announces-acquisition-of-citysprint.html#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://mhwmagazine.co.uk/"},{"@type":"ListItem","position":2,"name":"DPD UK announces acquisition of CitySprint"}]},{"@type":"Person","@id":"https://mhwmagazine.co.uk/#/schema/person/55918d418370d5f19a06176efc551043","name":"MHWmagazine","image":{"@type":"ImageObject","@id":"https://mhwmagazine.co.uk/#personlogo","inLanguage":"en-GB","url":"https://secure.gravatar.com/avatar/36628b43e2e5ba3f419b03e53d504da4?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/36628b43e2e5ba3f419b03e53d504da4?s=96&d=mm&r=g","caption":"MHWmagazine"},"url":"https://mhwmagazine.co.uk/author/mhwadminuser1"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="MHW Magazine &raquo; Feed" href="https://mhwmagazine.co.uk/feed" />
<link rel="alternate" type="application/rss+xml" title="MHW Magazine &raquo; Comments Feed" href="https://mhwmagazine.co.uk/comments/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/mhwmagazine.co.uk\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='validate-engine-css-css'  href='https://mhwmagazine.co.uk/wp-content/plugins/wysija-newsletters/css/validationEngine.jquery.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.7.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://mhwmagazine.co.uk/wp-content/plugins/contact-form-7/includes/css/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='dslc-fontawesome-css'  href='https://mhwmagazine.co.uk/wp-content/plugins/live-composer-page-builder/css/font-awesome.css' type='text/css' media='all' />
<link rel='stylesheet' id='dslc-plugins-css-css'  href='https://mhwmagazine.co.uk/wp-content/plugins/live-composer-page-builder/css/dist/frontend.plugins.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='dslc-frontend-css-css'  href='https://mhwmagazine.co.uk/wp-content/plugins/live-composer-page-builder/css/dist/frontend.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='job-manager-ziprecruiter-css'  href='https://mhwmagazine.co.uk/wp-content/plugins/wp-job-manager-ziprecruiter-integration/assets/css/frontend.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-job-manager-job-listings-css'  href='https://mhwmagazine.co.uk/wp-content/plugins/wp-job-manager/assets/dist/css/job-listings.css' type='text/css' media='all' />
<link rel='stylesheet' id='chld_thm_cfg_parent-css'  href='https://mhwmagazine.co.uk/wp-content/themes/sahifa/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-style-css'  href='https://mhwmagazine.co.uk/wp-content/themes/MHW/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-ilightbox-skin-css'  href='https://mhwmagazine.co.uk/wp-content/themes/sahifa/css/ilightbox/dark-skin/skin.css' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='Droid+Sans-css'  href='https://fonts.googleapis.com/css?family=Droid+Sans%3Aregular%2C700' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/9.8.1/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://mhwmagazine.co.uk/wp-content/plugins/live-composer-page-builder/js/dist/client_plugins.min.js' id='dslc-plugins-js-js'></script>
<link rel="https://api.w.org/" href="https://mhwmagazine.co.uk/wp-json/" /><link rel="alternate" type="application/json" href="https://mhwmagazine.co.uk/wp-json/wp/v2/posts/94155" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://mhwmagazine.co.uk/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://mhwmagazine.co.uk/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7.2" />
<link rel='shortlink' href='https://wp.me/p6XTLn-ouD' />
<link rel="alternate" type="application/json+oembed" href="https://mhwmagazine.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmhwmagazine.co.uk%2Fdpd-uk-announces-acquisition-of-citysprint.html" />
<link rel="alternate" type="text/xml+oembed" href="https://mhwmagazine.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmhwmagazine.co.uk%2Fdpd-uk-announces-acquisition-of-citysprint.html&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
		<link rel="shortcut icon" href="https://mhwmagazine.co.uk/wp-content/uploads/2016/01/NewMHWLogoDarkSmall190x.jpg" title="Favicon" />
<!--[if IE]>
<script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script>
<![endif]-->
<!--[if lt IE 9]>
<script src="https://mhwmagazine.co.uk/wp-content/themes/sahifa/js/html5.js"></script>
<script src="https://mhwmagazine.co.uk/wp-content/themes/sahifa/js/selectivizr-min.js"></script>
<![endif]-->
<!--[if IE 9]>
<link rel="stylesheet" type="text/css" media="all" href="https://mhwmagazine.co.uk/wp-content/themes/sahifa/css/ie9.css" />
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="https://mhwmagazine.co.uk/wp-content/themes/sahifa/css/ie8.css" />
<![endif]-->
<!--[if IE 7]>
<link rel="stylesheet" type="text/css" media="all" href="https://mhwmagazine.co.uk/wp-content/themes/sahifa/css/ie7.css" />
<![endif]-->


<meta name="viewport" content="width=device-width, initial-scale=1.0" />



<style type="text/css" media="screen">

body{
	font-family: 'Droid Sans';
}


.background-cover{
	background-color:#ffffff !important;
	background-image : url('') !important;
	filter: progid:DXImageTransform.Microsoft.AlphaImageLoader(src='',sizingMethod='scale') !important;
	-ms-filter: "progid:DXImageTransform.Microsoft.AlphaImageLoader(src='',sizingMethod='scale')" !important;
}
	
a {
	color: #000000;
	text-decoration: none;
}
		
a:hover {
	color: #001a9c;
	text-decoration: overline;
}
		
body.single .post .entry a, body.page .post .entry a {
	color: #e09112;
	text-decoration: underline;
}
		
body.single .post .entry a:hover, body.page .post .entry a:hover {
	color: #0f1b87;
	text-decoration: overline;
}
		
#main-nav ul li a:hover, #main-nav ul li:hover > a, #main-nav ul :hover > a , #main-nav  ul ul li:hover > a, #main-nav  ul ul :hover > a {
	color: #f88d00;
}
		
#related_posts .related-item{height: auto !important;}
/*.single-post-thumb {margin: 0 auto !important;text-align: center;}
.single-post-thumb img{width: auto !important;}*/
.single-product div.product .summary{
width: 100%;
margin-bottom: 20px;
border-bottom: 1px solid rgba(0, 0, 0, .1);
padding-bottom: 40px;
}
.woocommerce-tabs{border-top: 0px;}
.single-product div.product form.cart .quantity{margin-left: 120px;}
.single-product div.product .price{
margin-top: 50px;
margin-bottom: -50px;
}
table.post-page-table .woocommerce-Price-amount{
display: none;
}
table.post-page-table p.product{
margin-bottom: 0px !important;
border: 0px !important;
}
table.post-page-table .button{
padding: 10px 14px;
font: 14px Tahoma;
color: #ffffff !important;
text-decoration: none !important;
}
table.post-page-table .button.added:after {
    font-family: 'FontAwesome';
    display: inline-block;
    font-size: 100%;
    margin-left: .618em;
    font-weight: normal;
    line-height: 1em;
    width: 1em;
    text-align: right;
    content: "\f00c";
}
table.post-page-table .button.loading:after {
    font-family: 'FontAwesome';
    display: inline-block;
    font-size: 100%;
    margin-left: .618em;
    font-weight: normal;
    line-height: 1em;
    width: 1em;
    text-align: right;
    content: "\f110";
    -webkit-animation: fa-spin 2s infinite linear;
    animation: fa-spin 2s infinite linear;
}
.wc-proceed-to-checkout .button.checkout-button{
padding: 12px 20px;
color: #ffffff !important;
text-decoration: none !important;
}
.view-cart-btn{
padding: 9px 20px !important;
font-size: 16px !important;
line-height: 21px !important;
color: #ffffff !important;
text-decoration: none !important;
}</style>

		<script type="text/javascript">
			/* <![CDATA[ */
				var sf_position = '0';
				var sf_templates = "<a href=\"{search_url_escaped}\">View All Results<\/a>";
				var sf_input = '.search-live';
				jQuery(document).ready(function(){
					jQuery(sf_input).ajaxyLiveSearch({"expand":false,"searchUrl":"https:\/\/mhwmagazine.co.uk\/?s=%s","text":"Search","delay":500,"iwidth":180,"width":315,"ajaxUrl":"https:\/\/mhwmagazine.co.uk\/wp-admin\/admin-ajax.php","rtl":0});
					jQuery(".live-search_ajaxy-selective-input").keyup(function() {
						var width = jQuery(this).val().length * 8;
						if(width < 50) {
							width = 50;
						}
						jQuery(this).width(width);
					});
					jQuery(".live-search_ajaxy-selective-search").click(function() {
						jQuery(this).find(".live-search_ajaxy-selective-input").focus();
					});
					jQuery(".live-search_ajaxy-selective-close").click(function() {
						jQuery(this).parent().remove();
					});
				});
			/* ]]> */
		</script>
		<style type="text/css">.dslc-modules-section-wrapper, .dslca-add-modules-section { width : 618px; } .dslc-modules-section:not(.dslc-full) { padding-left: 4%;  padding-right: 4%; } .dslc-modules-section { margin-left:0%;margin-right:0%;margin-bottom:0px;padding-bottom:80px;padding-top:80px;padding-left:0%;padding-right:0%;background-image:none;background-repeat:repeat;background-position:left top;background-attachment:scroll;background-size:auto;border-width:0px;border-style:solid; }</style><link rel="amphtml" href="https://mhwmagazine.co.uk/dpd-uk-announces-acquisition-of-citysprint.html/amp">			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="icon" href="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/11/cropped-mhw-browser-icon-square-1.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/11/cropped-mhw-browser-icon-square-1.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/11/cropped-mhw-browser-icon-square-1.jpg?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/11/cropped-mhw-browser-icon-square-1.jpg?fit=270%2C270&#038;ssl=1" />

<style>
#categort-posts-widget-2 {
	margin-bottom: 15px;
	overflow: hidden;
	display: block;
padding: 10px 0 10px;
	position: relative;
}

#categort-posts-widget-2 .featured-articles-single-slide li {
	display: block;
}

#categort-posts-widget-2 ul li {
	display: none;
	float: left;
	position: relative;
	overflow: hidden;
width: 239px;
border-bottom: 0px;
margin-right: 5px;
	padding-left: 1px;
}
#categort-posts-widget-2 ul li .tie-date{
display: none;
}
#categort-posts-widget-2 ul li h3{
display: flex;
overflow: hidden;
height: 72px;
}
</style>

</head>
<body data-rsssl=1 id="top" class="post-template-default single single-post postid-94155 single-format-standard wp-custom-logo lazy-enabled sahifa-child">

<div class="wrapper-outer">

	<div class="background-cover"></div>

	<aside id="slide-out">
	
			<div class="search-mobile">
			<form method="get" id="searchform-mobile" action="https://mhwmagazine.co.uk/">
				<button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>	
				<input type="text" id="s-mobile" name="s" title="Search" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}"  />
			</form>
		</div><!-- .search-mobile /-->
		
			<div class="social-icons">
		<a class="ttip-none" title="Rss" href="https://mhwmagazine.co.uk/feed" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/mhwmagazine" target="_blank"><i class="fa fa-twitter"></i></a>
			</div>

		
		<div id="mobile-menu" ></div>
	</aside><!-- #slide-out /-->

		<div id="wrapper" class="boxed-all">
		<div class="inner-wrapper">

		<header id="theme-header" class="theme-header">
						<div id="top-nav" class="top-nav">
				<div class="container">

								
				<div class="top-menu"><ul id="menu-top" class="menu"><li id="menu-item-973" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-973"><a href="https://mhwmagazine.co.uk/post-a-story">Post a Story</a></li>
<li id="menu-item-58189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58189"><a href="https://mhwmagazine.co.uk/directory">Directory</a></li>
<li id="menu-item-765" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-765"><a href="https://mhwmagazine.co.uk/back-issues">Back Issues</a></li>
<li id="menu-item-743" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-743"><a href="https://mhwmagazine.co.uk/advertising-and-media-data">Advertising and Media Data</a></li>
<li id="menu-item-52385" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52385"><a href="https://mhwmagazine.co.uk/subscribe-free-to-email-and-magazine">Subscribe FREE to Email and Magazine</a></li>
<li id="menu-item-745" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-745"><a href="https://mhwmagazine.co.uk/contact-us">Contact us</a></li>
<li id="menu-item-1009" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1009"><a href="https://mhwmagazine.co.uk/terms-conditions">Terms &#038; Conditions</a></li>
<li id="menu-item-68809" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68809"><a href="https://mhwmagazine.co.uk/privacy-policy">Privacy Policy</a></li>
</ul></div>
						<div class="search-block">
						<form method="get" id="searchform-header" action="https://mhwmagazine.co.uk/">
							<button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>	
							<input class="search-live" type="text" id="s-header" name="s" title="Search" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}"  />
						</form>
					</div><!-- .search-block /-->
			<div class="social-icons">
		<a class="ttip-none" title="Rss" href="https://mhwmagazine.co.uk/feed" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/mhwmagazine" target="_blank"><i class="fa fa-twitter"></i></a>
			</div>

		
	
				</div><!-- .container /-->
			</div><!-- .top-menu /-->
			
		<div class="header-content">
		
					<a id="slide-out-open" class="slide-out-open" href="#"><span></span></a>
				
			<div class="logo" style=" margin-top:15px; margin-bottom:15px;">
			<h2>								<a title="MHW Magazine" href="https://mhwmagazine.co.uk/">
					<img src="https://mhwmagazine.co.uk/wp-content/uploads/2015/08/logo.png" alt="MHW Magazine"  /><strong>MHW Magazine News and stories from the Materials Handling Industry</strong>
				</a>
<span id="siteseal"><script async type="text/javascript" src="https://seal.godaddy.com/getSeal?sealID=zoq0iBiZWVdSDP0rWmJKaw6ShKD4SrHAQQbEk2ujWmRaNL0H8odXX16otCWj"></script></span>
			</h2>			</div><!-- .logo /-->
			<div class="e3lan e3lan-top">
			<a href="https://www.rud.com/en/products.html" title="RUD Lifting and Lashing Points" target="_blank">
				<img src="https://mhwmagazine.co.uk/wp-content/uploads/2021/05/RUD_Lifting_Banners_728x90-animated.gif" alt="RUD Lifting and Lashing Points" />
			</a>
				</div>			<div class="e3lan e3lan-top" style="margin-top: 7px;"><div class="e3lan e3lan-in-post1"><div style="width:728px; height:90px;">
<a href="https://www.tcsdshow.com/visitors-sign-up/"><img src="https://mhwmagazine.co.uk/ads/TCSD3.jpg" alt="Temperature Controlled Storage & Distribution (TCS&D) Exhibition & Conference 2021" width="728" height="90" border="0" /></a>
</div></div></div>
<div class="clear"></div>
			
		</div>	
													<nav id="main-nav" class="fixed-enabled">
				<div class="container">
				
				
					<div class="main-menu"><ul id="menu-main-menu" class="menu"><li id="menu-item-635" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-635"><a href="https://mhwmagazine.co.uk/">Home</a></li>
<li id="menu-item-730" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-730 mega-menu mega-recent-featured "><a href="https://mhwmagazine.co.uk/category/appointments"><i class="fa fa-bullhorn"></i>Appointments</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-recent-post"><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/give-logistics-businesses-time-to-implement-hgv-driver-apprenticeship-standard-say-logistics-uk.html" title="Give logistics businesses time to implement Apprenticeship Standard, say Logistics UK"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/08/Give-logistics-businesses-time-to-implement-HGV-Driver-Apprenticeship-Standard-say-Logistics-UK.jpg?resize=660%2C330&ssl=1" width="660" height="330" alt="Give logistics businesses time to implement Apprenticeship Standard, say Logistics UK" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/give-logistics-businesses-time-to-implement-hgv-driver-apprenticeship-standard-say-logistics-uk.html" title="Give logistics businesses time to implement Apprenticeship Standard, say Logistics UK">Give logistics businesses time to implement Apprenticeship Standard, say Logistics UK</a></h3>
						<span class="tie-date"><i class="fa fa-clock-o"></i>4 days ago</span>
						</div> <!-- mega-recent-post --><div class="mega-check-also"><ul><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/rope-and-sling-specialists-ltd-rss-has-named-tony-teeder-a-company-director.html" title="RSS names Tony Teeder Director"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/08/Rope-and-Sling-Specialists-Ltd-RSS-has-named-Tony-Teeder-a-company-director.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="RSS names Tony Teeder Director" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/rope-and-sling-specialists-ltd-rss-has-named-tony-teeder-a-company-director.html" title="RSS names Tony Teeder Director">RSS names Tony Teeder Director</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>7 days ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/tpn-recruits-network-star-nada-marinovicfor-its-development-division.html" title="TPN recruits network star Nada Marinovicfor its development division"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/08/TPN-promotes-Kerry-Rayner-to-Network-Development-Manager.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="TPN recruits network star Nada Marinovicfor its development division" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/tpn-recruits-network-star-nada-marinovicfor-its-development-division.html" title="TPN recruits network star Nada Marinovicfor its development division">TPN recruits network star Nada Marinovicfor its development division</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>1 week ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/richard-warley-appointed-ceo-of-bigchange-martin-port-to-become-chairman.html" title="Richard Warley appointed CEO of BigChange, Martin Port to become chairman"><img src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/08/Richard-Warley-appointed-CEO-of-BigChange-Martin-Port-to-become-chairman.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Richard Warley appointed CEO of BigChange, Martin Port to become chairman" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/richard-warley-appointed-ceo-of-bigchange-martin-port-to-become-chairman.html" title="Richard Warley appointed CEO of BigChange, Martin Port to become chairman">Richard Warley appointed CEO of BigChange, Martin Port to become chairman</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>1 week ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/vehicle-examiner-peter-wilson-joins-the-datatag-police-liaison-team.html" title="Vehicle examiner, Peter Wilson, joins the Datatag Police Liaison Team"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/07/Vehicle-examiner-Peter-Wilson-joins-the-Datatag-Police-Liaison-Team.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Vehicle examiner, Peter Wilson, joins the Datatag Police Liaison Team" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/vehicle-examiner-peter-wilson-joins-the-datatag-police-liaison-team.html" title="Vehicle examiner, Peter Wilson, joins the Datatag Police Liaison Team">Vehicle examiner, Peter Wilson, joins the Datatag Police Liaison Team</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/new-people-and-new-positions-at-rtitb.html" title="New people and new positions at RTITB"><img src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/07/New-people-and-new-positions-at-RTITB-2.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="New people and new positions at RTITB" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/new-people-and-new-positions-at-rtitb.html" title="New people and new positions at RTITB">New people and new positions at RTITB</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>3 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/newcold-announces-new-global-leadership-team-and-structure.html" title="NewCold announces new global leadership team and structure"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/07/NewCold-announces-new-global-leadership-team-and-structure.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="NewCold announces new global leadership team and structure" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/newcold-announces-new-global-leadership-team-and-structure.html" title="NewCold announces new global leadership team and structure">NewCold announces new global leadership team and structure</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>4 weeks ago</span></li></ul></div> <!-- mega-check-also -->
</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-731" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-731 mega-menu mega-recent-featured "><a href="https://mhwmagazine.co.uk/category/featured-news"><i class="fa fa-star"></i>Featured News</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-recent-post"><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/rite-hite-launches-comprehensive-new-guide-to-cold-storage.html" title="Rite-Hite launches Comprehensive New Guide to Cold Storage"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/08/Untitled-1w.jpg?resize=660%2C330&ssl=1" width="660" height="330" alt="Rite-Hite launches Comprehensive New Guide to Cold Storage" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/rite-hite-launches-comprehensive-new-guide-to-cold-storage.html" title="Rite-Hite launches Comprehensive New Guide to Cold Storage">Rite-Hite launches Comprehensive New Guide to Cold Storage</a></h3>
						<span class="tie-date"><i class="fa fa-clock-o"></i>4 days ago</span>
						</div> <!-- mega-recent-post --><div class="mega-check-also"><ul><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/berry-bramlage-optimum-pcr-container-achieves-un-approval.html" title="Berry&#8217;s Optimum PCR Container achieves UN approval"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/08/Berry-Bramlage-Optimum-PCR-Container-achieves-UN-approval.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Berry&#8217;s Optimum PCR Container achieves UN approval" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/berry-bramlage-optimum-pcr-container-achieves-un-approval.html" title="Berry&#8217;s Optimum PCR Container achieves UN approval">Berry&#8217;s Optimum PCR Container achieves UN approval</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>1 week ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/stertil-closed-door-docking-system-eliminates-temperature-and-hygiene-problems.html" title="Stertil Closed Door Docking System eliminates temperature and hygiene problems"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/07/Stertil-Closed-Door-Docking-System-eliminates-temperature-and-hygiene-problems.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Stertil Closed Door Docking System eliminates temperature and hygiene problems" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/stertil-closed-door-docking-system-eliminates-temperature-and-hygiene-problems.html" title="Stertil Closed Door Docking System eliminates temperature and hygiene problems">Stertil Closed Door Docking System eliminates temperature and hygiene problems</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/lithium-ion-power-revolutionises-warrior-pallet-trucks-from-handling-equipment-uk.html" title="Lithium-ion power revolutionises Warrior Pallet Trucks from Handling Equipment UK"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/07/Lithium-ion-power-revolutionises-Warrior-Pallet-Trucks-from-Handling-Equipment-UK.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Lithium-ion power revolutionises Warrior Pallet Trucks from Handling Equipment UK" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/lithium-ion-power-revolutionises-warrior-pallet-trucks-from-handling-equipment-uk.html" title="Lithium-ion power revolutionises Warrior Pallet Trucks from Handling Equipment UK">Lithium-ion power revolutionises Warrior Pallet Trucks from Handling Equipment UK</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/siemens-gets-started-with-automation.html" title="Siemens gets started with automation!"><img src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/07/Siemens-gets-started-with-automation.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Siemens gets started with automation!" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/siemens-gets-started-with-automation.html" title="Siemens gets started with automation!">Siemens gets started with automation!</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>3 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/renovotec-launches-skorpio-x5-mobile-computer-with-extended-warranty.html" title="Renovotec launches Skorpio X5 Mobile Computer with extended warranty"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/07/Renovotec-launches-Skorpio-X5-Mobile-Computer-with-extended-warranty.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Renovotec launches Skorpio X5 Mobile Computer with extended warranty" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/renovotec-launches-skorpio-x5-mobile-computer-with-extended-warranty.html" title="Renovotec launches Skorpio X5 Mobile Computer with extended warranty">Renovotec launches Skorpio X5 Mobile Computer with extended warranty</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>3 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/interview-with-rolf-eiten-president-ceo-clark-europe-the-pandemic-has-changed-the-industry.html" title="Interview with Rolf Eiten, President &#038; CEO Clark Europe &#8211; The pandemic has changed the industry"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/07/Interview-with-Rolf-Eiten-President-CEO-Clark-Europe-The-pandemic-has-changed-the-industry.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Interview with Rolf Eiten, President &#038; CEO Clark Europe &#8211; The pandemic has changed the industry" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/interview-with-rolf-eiten-president-ceo-clark-europe-the-pandemic-has-changed-the-industry.html" title="Interview with Rolf Eiten, President &#038; CEO Clark Europe &#8211; The pandemic has changed the industry">Interview with Rolf Eiten, President &#038; CEO Clark Europe &#8211; The pandemic has changed the industry</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>3 weeks ago</span></li></ul></div> <!-- mega-check-also -->
</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-732" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-732 mega-menu mega-recent-featured "><a href="https://mhwmagazine.co.uk/category/forklift-news"><i class="fa fa-area-chart"></i>Forklift News</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-recent-post"><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/toyotas-new-tonero-range-is-leaner-and-cleaner-than-ever.html" title="Toyota’s new Tonero range is leaner and cleaner than ever"><img src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/08/Toyota-new-Tonero-range-is-leaner-and-cleaner-than-ever.jpg?resize=660%2C330&ssl=1" width="660" height="330" alt="Toyota’s new Tonero range is leaner and cleaner than ever" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/toyotas-new-tonero-range-is-leaner-and-cleaner-than-ever.html" title="Toyota’s new Tonero range is leaner and cleaner than ever">Toyota’s new Tonero range is leaner and cleaner than ever</a></h3>
						<span class="tie-date"><i class="fa fa-clock-o"></i>5 days ago</span>
						</div> <!-- mega-recent-post --><div class="mega-check-also"><ul><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/new-reach-truck-models-from-toyota-optimise-safety-and-performance-levels.html" title="New reach truck models from Toyota optimise safety and performance levels"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/08/New-reach-truck-models-from-Toyota-optimise-safety-and-performance-levels.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="New reach truck models from Toyota optimise safety and performance levels" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/new-reach-truck-models-from-toyota-optimise-safety-and-performance-levels.html" title="New reach truck models from Toyota optimise safety and performance levels">New reach truck models from Toyota optimise safety and performance levels</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>1 week ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/hyster-telematics-keeps-lift-truck-drivers-on-track-for-heavy-metal-handling.html" title="Hyster® Telematics keeps lift truck drivers on track for heavy metal handling"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/07/Hyster-Telematics-keeps-lift-truck-drivers-on-track-for-heavy-metal-handling.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Hyster® Telematics keeps lift truck drivers on track for heavy metal handling" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/hyster-telematics-keeps-lift-truck-drivers-on-track-for-heavy-metal-handling.html" title="Hyster® Telematics keeps lift truck drivers on track for heavy metal handling">Hyster® Telematics keeps lift truck drivers on track for heavy metal handling</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/lithium-ion-power-revolutionises-warrior-pallet-trucks-from-handling-equipment-uk.html" title="Lithium-ion power revolutionises Warrior Pallet Trucks from Handling Equipment UK"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/07/Lithium-ion-power-revolutionises-Warrior-Pallet-Trucks-from-Handling-Equipment-UK.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Lithium-ion power revolutionises Warrior Pallet Trucks from Handling Equipment UK" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/lithium-ion-power-revolutionises-warrior-pallet-trucks-from-handling-equipment-uk.html" title="Lithium-ion power revolutionises Warrior Pallet Trucks from Handling Equipment UK">Lithium-ion power revolutionises Warrior Pallet Trucks from Handling Equipment UK</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/yale-europe-materials-handling-reveals-new-cab-design-for-high-capacity-trucks.html" title="Yale reveals new cab design for high capacity trucks"><img src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/07/Yale-Europe-Materials-Handling-reveals-new-cab-design-for-high-capacity-trucks.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Yale reveals new cab design for high capacity trucks" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/yale-europe-materials-handling-reveals-new-cab-design-for-high-capacity-trucks.html" title="Yale reveals new cab design for high capacity trucks">Yale reveals new cab design for high capacity trucks</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/doosan-industrial-vehicles-div-now-part-of-doosan-bobcat.html" title="Doosan Industrial Vehicles (DIV) now part of Doosan Bobcat"><img src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/07/Doosan-Industrial-Vehicles-DIV-Now-Part-of-Doosan-Bobcat.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Doosan Industrial Vehicles (DIV) now part of Doosan Bobcat" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/doosan-industrial-vehicles-div-now-part-of-doosan-bobcat.html" title="Doosan Industrial Vehicles (DIV) now part of Doosan Bobcat">Doosan Industrial Vehicles (DIV) now part of Doosan Bobcat</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>3 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/interview-with-rolf-eiten-president-ceo-clark-europe-the-pandemic-has-changed-the-industry.html" title="Interview with Rolf Eiten, President &#038; CEO Clark Europe &#8211; The pandemic has changed the industry"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/07/Interview-with-Rolf-Eiten-President-CEO-Clark-Europe-The-pandemic-has-changed-the-industry.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Interview with Rolf Eiten, President &#038; CEO Clark Europe &#8211; The pandemic has changed the industry" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/interview-with-rolf-eiten-president-ceo-clark-europe-the-pandemic-has-changed-the-industry.html" title="Interview with Rolf Eiten, President &#038; CEO Clark Europe &#8211; The pandemic has changed the industry">Interview with Rolf Eiten, President &#038; CEO Clark Europe &#8211; The pandemic has changed the industry</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>3 weeks ago</span></li></ul></div> <!-- mega-check-also -->
</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-733" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-733 mega-menu mega-recent-featured "><a href="https://mhwmagazine.co.uk/category/loading-bay"><i class="fa fa-arrows-h"></i>Loading Bay</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-recent-post"><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/rite-hite-launches-comprehensive-new-guide-to-cold-storage.html" title="Rite-Hite launches Comprehensive New Guide to Cold Storage"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/08/Untitled-1w.jpg?resize=660%2C330&ssl=1" width="660" height="330" alt="Rite-Hite launches Comprehensive New Guide to Cold Storage" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/rite-hite-launches-comprehensive-new-guide-to-cold-storage.html" title="Rite-Hite launches Comprehensive New Guide to Cold Storage">Rite-Hite launches Comprehensive New Guide to Cold Storage</a></h3>
						<span class="tie-date"><i class="fa fa-clock-o"></i>4 days ago</span>
						</div> <!-- mega-recent-post --><div class="mega-check-also"><ul><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/stertil-closed-door-docking-system-eliminates-temperature-and-hygiene-problems.html" title="Stertil Closed Door Docking System eliminates temperature and hygiene problems"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/07/Stertil-Closed-Door-Docking-System-eliminates-temperature-and-hygiene-problems.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Stertil Closed Door Docking System eliminates temperature and hygiene problems" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/stertil-closed-door-docking-system-eliminates-temperature-and-hygiene-problems.html" title="Stertil Closed Door Docking System eliminates temperature and hygiene problems">Stertil Closed Door Docking System eliminates temperature and hygiene problems</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/thorworld-industries-celebrates-its-40th-anniversary.html" title="Thorworld Industries celebrates its 40th anniversary"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/04/THORWORLD-INDUSTRIES-CELEBRATES-ITS-40TH-ANNIVERSARY.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Thorworld Industries celebrates its 40th anniversary" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/thorworld-industries-celebrates-its-40th-anniversary.html" title="Thorworld Industries celebrates its 40th anniversary">Thorworld Industries celebrates its 40th anniversary</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>April 6, 2021</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/ga-pet-food-partners-relies-on-specialist-trio-to-ensure-global-distribution.html" title="GA Pet Food Partners relies on specialist trio to ensure global distribution"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/03/GA-PET-FOOD-PARTNERS-RELIES-ON-SPECIALIST-TRIO.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="GA Pet Food Partners relies on specialist trio to ensure global distribution" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/ga-pet-food-partners-relies-on-specialist-trio-to-ensure-global-distribution.html" title="GA Pet Food Partners relies on specialist trio to ensure global distribution">GA Pet Food Partners relies on specialist trio to ensure global distribution</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>March 22, 2021</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/castell-digitises-existing-salvo-loading-bay-safety-system.html" title="Castell Digitises Existing Salvo Loading Bay Safety System"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/03/Castell-Digitises-Existing-Salvo-Loading-Bay-Safety-System-2.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Castell Digitises Existing Salvo Loading Bay Safety System" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/castell-digitises-existing-salvo-loading-bay-safety-system.html" title="Castell Digitises Existing Salvo Loading Bay Safety System">Castell Digitises Existing Salvo Loading Bay Safety System</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>March 18, 2021</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/professional-company-with-a-quality-product-airfield-warehousing-brings-thorworld-on-board.html" title="‘Professional company with a quality product’ &#8211; Airfield Warehousing brings Thorworld on-board"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/03/Professional-company-with-a-quality-product-Airfield-Warehousing-brings-Thorworld-on-board.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="‘Professional company with a quality product’ &#8211; Airfield Warehousing brings Thorworld on-board" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/professional-company-with-a-quality-product-airfield-warehousing-brings-thorworld-on-board.html" title="‘Professional company with a quality product’ &#8211; Airfield Warehousing brings Thorworld on-board">‘Professional company with a quality product’ &#8211; Airfield Warehousing brings Thorworld on-board</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>March 3, 2021</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/success-and-acclaim-for-adjustable-height-dock-bumpers-from-stertil.html" title="Success and acclaim for adjustable-height dock bumpers from Stertil"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/02/Success-Of-Adjustable-height-Bumpers-FINAL.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Success and acclaim for adjustable-height dock bumpers from Stertil" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/success-and-acclaim-for-adjustable-height-dock-bumpers-from-stertil.html" title="Success and acclaim for adjustable-height dock bumpers from Stertil">Success and acclaim for adjustable-height dock bumpers from Stertil</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>February 3, 2021</span></li></ul></div> <!-- mega-check-also -->
</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-735" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-735 mega-menu mega-recent-featured "><a href="https://mhwmagazine.co.uk/category/pack-stack-rack-and-roll"><i class="fa fa-cubes"></i>Pack Stack Rack and Roll</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-recent-post"><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/ds-smith-awarded-platinum-rating-from-ecovadis.html" title="DS Smith awarded Platinum rating from EcoVadis"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/08/DS-Smith-awarded-Platinum-rating-from-EcoVadis.jpg?resize=660%2C330&ssl=1" width="660" height="330" alt="DS Smith awarded Platinum rating from EcoVadis" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/ds-smith-awarded-platinum-rating-from-ecovadis.html" title="DS Smith awarded Platinum rating from EcoVadis">DS Smith awarded Platinum rating from EcoVadis</a></h3>
						<span class="tie-date"><i class="fa fa-clock-o"></i>5 days ago</span>
						</div> <!-- mega-recent-post --><div class="mega-check-also"><ul><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/berry-bramlage-optimum-pcr-container-achieves-un-approval.html" title="Berry&#8217;s Optimum PCR Container achieves UN approval"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/08/Berry-Bramlage-Optimum-PCR-Container-achieves-UN-approval.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Berry&#8217;s Optimum PCR Container achieves UN approval" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/berry-bramlage-optimum-pcr-container-achieves-un-approval.html" title="Berry&#8217;s Optimum PCR Container achieves UN approval">Berry&#8217;s Optimum PCR Container achieves UN approval</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>1 week ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/greencore-group-plc-fully-recyclable-sandwich-packaging-to-be-trialled-in-uk-supermarkets.html" title="Greencore Group plc &#8211; Fully-recyclable sandwich packaging to be trialled in UK supermarkets"><img src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/07/Greencore-Group-plc-Fully-recyclable-sandwich-packaging-to-be-trialled-in-UK-supermarkets.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Greencore Group plc &#8211; Fully-recyclable sandwich packaging to be trialled in UK supermarkets" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/greencore-group-plc-fully-recyclable-sandwich-packaging-to-be-trialled-in-uk-supermarkets.html" title="Greencore Group plc &#8211; Fully-recyclable sandwich packaging to be trialled in UK supermarkets">Greencore Group plc &#8211; Fully-recyclable sandwich packaging to be trialled in UK supermarkets</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/toyota-open-new-automated-handling-demonstration-centre.html" title="Toyota open new automated handling demonstration centre"><img src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/07/Toyota-open-new-automated-handling-demonstration-centre.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Toyota open new automated handling demonstration centre" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/toyota-open-new-automated-handling-demonstration-centre.html" title="Toyota open new automated handling demonstration centre">Toyota open new automated handling demonstration centre</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/siemens-gets-started-with-automation.html" title="Siemens gets started with automation!"><img src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/07/Siemens-gets-started-with-automation.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Siemens gets started with automation!" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/siemens-gets-started-with-automation.html" title="Siemens gets started with automation!">Siemens gets started with automation!</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>3 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/plastics-recycling-show-europe-returns-to-amsterdam-4-5-november-2021.html" title="Plastics Recycling Show Europe returns to Amsterdam 4-5 November 2021"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/06/Plastics-Recycling-Show-Europe-Returns-to-Amsterdam-4-5-November-2021.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Plastics Recycling Show Europe returns to Amsterdam 4-5 November 2021" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/plastics-recycling-show-europe-returns-to-amsterdam-4-5-november-2021.html" title="Plastics Recycling Show Europe returns to Amsterdam 4-5 November 2021">Plastics Recycling Show Europe returns to Amsterdam 4-5 November 2021</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>June 29, 2021</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/packaging-innovations-2021-showcases-best-new-eco-advancements.html" title="Packaging Innovations 2021 showcases best new eco advancements"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/06/Packaging-Innovations-2021-Showcases-Best-New-Eco-Advancements.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Packaging Innovations 2021 showcases best new eco advancements" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/packaging-innovations-2021-showcases-best-new-eco-advancements.html" title="Packaging Innovations 2021 showcases best new eco advancements">Packaging Innovations 2021 showcases best new eco advancements</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>June 24, 2021</span></li></ul></div> <!-- mega-check-also -->
</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-736" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-736 mega-menu mega-recent-featured "><a href="https://mhwmagazine.co.uk/category/power-and-fuel"><i class="fa fa-plug"></i>Power and Fuel</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-recent-post"><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/toyotas-new-tonero-range-is-leaner-and-cleaner-than-ever.html" title="Toyota’s new Tonero range is leaner and cleaner than ever"><img src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/08/Toyota-new-Tonero-range-is-leaner-and-cleaner-than-ever.jpg?resize=660%2C330&ssl=1" width="660" height="330" alt="Toyota’s new Tonero range is leaner and cleaner than ever" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/toyotas-new-tonero-range-is-leaner-and-cleaner-than-ever.html" title="Toyota’s new Tonero range is leaner and cleaner than ever">Toyota’s new Tonero range is leaner and cleaner than ever</a></h3>
						<span class="tie-date"><i class="fa fa-clock-o"></i>5 days ago</span>
						</div> <!-- mega-recent-post --><div class="mega-check-also"><ul><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/lithium-ion-power-revolutionises-warrior-pallet-trucks-from-handling-equipment-uk.html" title="Lithium-ion power revolutionises Warrior Pallet Trucks from Handling Equipment UK"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/07/Lithium-ion-power-revolutionises-Warrior-Pallet-Trucks-from-Handling-Equipment-UK.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Lithium-ion power revolutionises Warrior Pallet Trucks from Handling Equipment UK" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/lithium-ion-power-revolutionises-warrior-pallet-trucks-from-handling-equipment-uk.html" title="Lithium-ion power revolutionises Warrior Pallet Trucks from Handling Equipment UK">Lithium-ion power revolutionises Warrior Pallet Trucks from Handling Equipment UK</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/methanol-fuelled-ships-less-costly-to-build-and-operate-than-those-burning-lng.html" title="Methanol-Fuelled ships less costly to build and operate than those burning LNG"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/07/METHANOL-FUELLED-SHIPS-LESS-COSTLY-TO-BUILD-AND-OPERATE-THAN-THOSE-BURNING-LNG.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Methanol-Fuelled ships less costly to build and operate than those burning LNG" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/methanol-fuelled-ships-less-costly-to-build-and-operate-than-those-burning-lng.html" title="Methanol-Fuelled ships less costly to build and operate than those burning LNG">Methanol-Fuelled ships less costly to build and operate than those burning LNG</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/dpd-has-confirmed-that-all-future-parcel-deliveries-in-oxford-will-now-be-made-with-only-electric-vehicles.html" title="Oxford becomes DPD&#8217;s first all-electric city"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/07/DPD-has-confirmed-that-all-future-parcel-deliveries-in-Oxford-will-now-be-made-with-only-electric-vehicles.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Oxford becomes DPD&#8217;s first all-electric city" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/dpd-has-confirmed-that-all-future-parcel-deliveries-in-oxford-will-now-be-made-with-only-electric-vehicles.html" title="Oxford becomes DPD&#8217;s first all-electric city">Oxford becomes DPD&#8217;s first all-electric city</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/prototype-funded-to-electrify-uk-rail-freight-terminals.html" title="Prototype funded to electrify UK rail freight terminals"><img src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/07/Prototype-funded-to-electrify-UK-rail-freight-terminals.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Prototype funded to electrify UK rail freight terminals" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/prototype-funded-to-electrify-uk-rail-freight-terminals.html" title="Prototype funded to electrify UK rail freight terminals">Prototype funded to electrify UK rail freight terminals</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>3 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/dale-fleet-logistics-tough-new-mercedes-benz-atego-puts-in-the-hard-miles-so-electric-vans-dont-have-to.html" title="Dale Fleet Logistics’ tough new Mercedes-Benz Atego puts in the hard miles so electric vans don’t have to"><img src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/07/Dale-Fleet-Logistics-tough-new-Mercedes-Benz-Atego-puts-in-the-hard-miles-so-electric-vans-dont-have-to.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Dale Fleet Logistics’ tough new Mercedes-Benz Atego puts in the hard miles so electric vans don’t have to" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/dale-fleet-logistics-tough-new-mercedes-benz-atego-puts-in-the-hard-miles-so-electric-vans-dont-have-to.html" title="Dale Fleet Logistics’ tough new Mercedes-Benz Atego puts in the hard miles so electric vans don’t have to">Dale Fleet Logistics’ tough new Mercedes-Benz Atego puts in the hard miles so electric vans don’t have to</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>4 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/paving-the-road-towards-a-sustainable-supply-chain-freightline-carriers.html" title="Paving the road towards a sustainable supply chain"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/07/Paving-the-road-towards-a-sustainable-supply-chain-Freightline-Carriers.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Paving the road towards a sustainable supply chain" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/paving-the-road-towards-a-sustainable-supply-chain-freightline-carriers.html" title="Paving the road towards a sustainable supply chain">Paving the road towards a sustainable supply chain</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>4 weeks ago</span></li></ul></div> <!-- mega-check-also -->
</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-737" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-737 mega-menu mega-recent-featured "><a href="https://mhwmagazine.co.uk/category/rfid-and-it"><i class="fa fa-barcode"></i>RFID and IT</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-recent-post"><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/renovotec-launches-skorpio-x5-mobile-computer-with-extended-warranty.html" title="Renovotec launches Skorpio X5 Mobile Computer with extended warranty"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/07/Renovotec-launches-Skorpio-X5-Mobile-Computer-with-extended-warranty.jpg?resize=660%2C330&ssl=1" width="660" height="330" alt="Renovotec launches Skorpio X5 Mobile Computer with extended warranty" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/renovotec-launches-skorpio-x5-mobile-computer-with-extended-warranty.html" title="Renovotec launches Skorpio X5 Mobile Computer with extended warranty">Renovotec launches Skorpio X5 Mobile Computer with extended warranty</a></h3>
						<span class="tie-date"><i class="fa fa-clock-o"></i>3 weeks ago</span>
						</div> <!-- mega-recent-post --><div class="mega-check-also"><ul><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/bigchange-wins-170-customers-in-stellar-start-to-2021.html" title="BigChange wins 170 customers in stellar start to 2021"><img src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/07/BigChange-wins-170-customers-in-stellar-start-to-2021.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="BigChange wins 170 customers in stellar start to 2021" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/bigchange-wins-170-customers-in-stellar-start-to-2021.html" title="BigChange wins 170 customers in stellar start to 2021">BigChange wins 170 customers in stellar start to 2021</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>3 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/wm-armstrong-wins-microlise-driver-excellence-award-2021.html" title="WM Armstrong wins Microlise Driver Excellence Award 2021"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/07/WM-Armstrong-wins-Microlise-Driver-Excellence-Award-2021.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="WM Armstrong wins Microlise Driver Excellence Award 2021" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/wm-armstrong-wins-microlise-driver-excellence-award-2021.html" title="WM Armstrong wins Microlise Driver Excellence Award 2021">WM Armstrong wins Microlise Driver Excellence Award 2021</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>3 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/john-raymond-transport-improves-compliance-efficiency-and-biosecurity-with-trutac.html" title="John Raymond Transport improves compliance, efficiency and biosecurity with TruTac"><img src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/07/John-Raymond-Transport-improves-compliance-efficiency-and-biosecurity-with-TruTac.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="John Raymond Transport improves compliance, efficiency and biosecurity with TruTac" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/john-raymond-transport-improves-compliance-efficiency-and-biosecurity-with-trutac.html" title="John Raymond Transport improves compliance, efficiency and biosecurity with TruTac">John Raymond Transport improves compliance, efficiency and biosecurity with TruTac</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>July 8, 2021</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/focus-on-customer-benefits-ssi-schaefer-and-swan-combine-sap-expertise.html" title="Focus on customer benefits: SSI Schaefer and SWAN combine SAP expertise"><img src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/07/Focus-on-customer-benefits-SSI-Schaefer-and-SWAN-combine-SAP-expertise.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Focus on customer benefits: SSI Schaefer and SWAN combine SAP expertise" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/focus-on-customer-benefits-ssi-schaefer-and-swan-combine-sap-expertise.html" title="Focus on customer benefits: SSI Schaefer and SWAN combine SAP expertise">Focus on customer benefits: SSI Schaefer and SWAN combine SAP expertise</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>July 5, 2021</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/trutac-software-nets-earned-recognition-for-kb-coaches.html" title="TruTac software nets Earned Recognition for KB Coaches"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/06/TruTac-software-nets-Earned-Recognition-for-KB-Coaches.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="TruTac software nets Earned Recognition for KB Coaches" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/trutac-software-nets-earned-recognition-for-kb-coaches.html" title="TruTac software nets Earned Recognition for KB Coaches">TruTac software nets Earned Recognition for KB Coaches</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>June 29, 2021</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/bigchange-helps-clearground-fm-clean-up-on-workforce-health-and-safety.html" title="BigChange helps Clearground FM clean up on workforce health and safety"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/06/BigChange-Helps-Clearground-FM-Clean-up-on-Workforce-Health-and-Safety.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="BigChange helps Clearground FM clean up on workforce health and safety" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/bigchange-helps-clearground-fm-clean-up-on-workforce-health-and-safety.html" title="BigChange helps Clearground FM clean up on workforce health and safety">BigChange helps Clearground FM clean up on workforce health and safety</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>June 23, 2021</span></li></ul></div> <!-- mega-check-also -->
</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-738" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-738 mega-menu mega-recent-featured "><a href="https://mhwmagazine.co.uk/category/safety-at-work"><i class="fa fa-fire-extinguisher"></i>Safety at Work</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-recent-post"><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/terex-trucks-receives-rospa-gold-award-for-health-and-safety-achievements.html" title="Terex Trucks receives RoSPA Gold Award for health and safety achievements"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/08/Terex-Trucks-receives-RoSPA-Gold-Award-for-health-and-safety-achievements.jpg?resize=660%2C330&ssl=1" width="660" height="330" alt="Terex Trucks receives RoSPA Gold Award for health and safety achievements" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/terex-trucks-receives-rospa-gold-award-for-health-and-safety-achievements.html" title="Terex Trucks receives RoSPA Gold Award for health and safety achievements">Terex Trucks receives RoSPA Gold Award for health and safety achievements</a></h3>
						<span class="tie-date"><i class="fa fa-clock-o"></i>12 hours ago</span>
						</div> <!-- mega-recent-post --><div class="mega-check-also"><ul><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/south-eastern-health-social-care-trust-transforms-low-floor-coach-into-vaccination-unit-to-help-ni-communities.html" title="Logistics UK member transforms low floor coach into Vaccination Unit to help NI communities"><img src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/08/South-Eastern-Health-Social-Care-Trust-transforms-low-floor-coach-into-Vaccination-Unit.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Logistics UK member transforms low floor coach into Vaccination Unit to help NI communities" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/south-eastern-health-social-care-trust-transforms-low-floor-coach-into-vaccination-unit-to-help-ni-communities.html" title="Logistics UK member transforms low floor coach into Vaccination Unit to help NI communities">Logistics UK member transforms low floor coach into Vaccination Unit to help NI communities</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>16 hours ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/rite-hite-launches-comprehensive-new-guide-to-cold-storage.html" title="Rite-Hite launches Comprehensive New Guide to Cold Storage"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/08/Untitled-1w.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Rite-Hite launches Comprehensive New Guide to Cold Storage" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/rite-hite-launches-comprehensive-new-guide-to-cold-storage.html" title="Rite-Hite launches Comprehensive New Guide to Cold Storage">Rite-Hite launches Comprehensive New Guide to Cold Storage</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>4 days ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/ttc-group-delivers-fors-professional-safe-urban-driver-training-to-hanson-uk-hgv-driver-workforce.html" title="TTC Group delivers FORS professional Safe Urban driver training to Hanson UK HGV driver workforce"><img src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/08/TTC-Group-delivers-FORS-professional-Safe-Urban-driver-training-to-Hanson-UK-HGV-driver-workforce.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="TTC Group delivers FORS professional Safe Urban driver training to Hanson UK HGV driver workforce" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/ttc-group-delivers-fors-professional-safe-urban-driver-training-to-hanson-uk-hgv-driver-workforce.html" title="TTC Group delivers FORS professional Safe Urban driver training to Hanson UK HGV driver workforce">TTC Group delivers FORS professional Safe Urban driver training to Hanson UK HGV driver workforce</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>5 days ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/road-safety-heroes-announced-as-the-theme-for-road-safety-week-2021-registrations-are-now-open.html" title="ROAD SAFETY HEROES announced as the theme for Road Safety Week 2021 – registrations are now open"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/08/ROAD-SAFETY-HEROES-announced-as-the-theme-for-Road-Safety-Week-2021.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="ROAD SAFETY HEROES announced as the theme for Road Safety Week 2021 – registrations are now open" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/road-safety-heroes-announced-as-the-theme-for-road-safety-week-2021-registrations-are-now-open.html" title="ROAD SAFETY HEROES announced as the theme for Road Safety Week 2021 – registrations are now open">ROAD SAFETY HEROES announced as the theme for Road Safety Week 2021 – registrations are now open</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>7 days ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/ukwa-chief-appeals-for-exemption-from-self-isolation-for-warehouse-workers.html" title="UKWA Chief appeals for exemption from self-isolation for warehouse workers"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/07/UKWA-Chief-appeals-for-exemption-from-self-isolation-for-warehouse-workers.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="UKWA Chief appeals for exemption from self-isolation for warehouse workers" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/ukwa-chief-appeals-for-exemption-from-self-isolation-for-warehouse-workers.html" title="UKWA Chief appeals for exemption from self-isolation for warehouse workers">UKWA Chief appeals for exemption from self-isolation for warehouse workers</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/statement-from-logistics-uk-on-pinging-by-nhs-covid-19-app.html" title="Statement from Logistics UK on &#8220;Pinging&#8221; by NHS COVID 19 App"><img src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/07/Statement-from-Logistics-UK-on-Pinging-by-NHS-COVID-19-App.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Statement from Logistics UK on &#8220;Pinging&#8221; by NHS COVID 19 App" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/statement-from-logistics-uk-on-pinging-by-nhs-covid-19-app.html" title="Statement from Logistics UK on &#8220;Pinging&#8221; by NHS COVID 19 App">Statement from Logistics UK on &#8220;Pinging&#8221; by NHS COVID 19 App</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span></li></ul></div> <!-- mega-check-also -->
</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-739" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-739 mega-menu mega-recent-featured "><a href="https://mhwmagazine.co.uk/category/shipping-and-containers"><i class="fa fa-ship"></i>Shipping and Containers</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-recent-post"><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/methanol-fuelled-ships-less-costly-to-build-and-operate-than-those-burning-lng.html" title="Methanol-Fuelled ships less costly to build and operate than those burning LNG"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/07/METHANOL-FUELLED-SHIPS-LESS-COSTLY-TO-BUILD-AND-OPERATE-THAN-THOSE-BURNING-LNG.jpg?resize=660%2C330&ssl=1" width="660" height="330" alt="Methanol-Fuelled ships less costly to build and operate than those burning LNG" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/methanol-fuelled-ships-less-costly-to-build-and-operate-than-those-burning-lng.html" title="Methanol-Fuelled ships less costly to build and operate than those burning LNG">Methanol-Fuelled ships less costly to build and operate than those burning LNG</a></h3>
						<span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span>
						</div> <!-- mega-recent-post --><div class="mega-check-also"><ul><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/firth-of-forth-proposed-as-scotlands-green-port.html" title="Firth of Forth proposed as Scotland’s Green Port"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/07/Charles-Hammond-OBE-Group-Chief-Executive-of-Forth-Ports.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Firth of Forth proposed as Scotland’s Green Port" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/firth-of-forth-proposed-as-scotlands-green-port.html" title="Firth of Forth proposed as Scotland’s Green Port">Firth of Forth proposed as Scotland’s Green Port</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/dp-world-announces-completion-of-major-capability-improvement-at-southampton-as-worlds-largest-cranes-to-service-all-berths.html" title="DP World announces completion of major capability improvement at Southampton as world&#8217;s largest cranes to service all berths"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/07/DP-World-has-announced-a-major-step-forward-for-the-capability-of-its-Southampton-termina.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="DP World announces completion of major capability improvement at Southampton as world&#8217;s largest cranes to service all berths" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/dp-world-announces-completion-of-major-capability-improvement-at-southampton-as-worlds-largest-cranes-to-service-all-berths.html" title="DP World announces completion of major capability improvement at Southampton as world&#8217;s largest cranes to service all berths">DP World announces completion of major capability improvement at Southampton as world&#8217;s largest cranes to service all berths</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>3 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/independent-study-reveals-good-air-quality-around-the-port-of-tyne.html" title="Independent study reveals good air quality around the Port of Tyne"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/07/Independent-study-reveals-good-air-quality-around-the-Port-of-Tyne.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Independent study reveals good air quality around the Port of Tyne" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/independent-study-reveals-good-air-quality-around-the-port-of-tyne.html" title="Independent study reveals good air quality around the Port of Tyne">Independent study reveals good air quality around the Port of Tyne</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>3 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/prototype-funded-to-electrify-uk-rail-freight-terminals.html" title="Prototype funded to electrify UK rail freight terminals"><img src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/07/Prototype-funded-to-electrify-UK-rail-freight-terminals.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Prototype funded to electrify UK rail freight terminals" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/prototype-funded-to-electrify-uk-rail-freight-terminals.html" title="Prototype funded to electrify UK rail freight terminals">Prototype funded to electrify UK rail freight terminals</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>3 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/po-ferries-dover-calais-fleet-back-to-full-strength-as-fifth-ship-sets-sail-on-return-to-service.html" title="P&#038;O Ferries Dover-Calais fleet back to full strength as fifth ship sets sail on return to service"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/06/PO-Ferries-Dover-Calais-fleet-back-to-full-strength-as-fifth-ship-sets-sail-on-return-to-service.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="P&#038;O Ferries Dover-Calais fleet back to full strength as fifth ship sets sail on return to service" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/po-ferries-dover-calais-fleet-back-to-full-strength-as-fifth-ship-sets-sail-on-return-to-service.html" title="P&#038;O Ferries Dover-Calais fleet back to full strength as fifth ship sets sail on return to service">P&#038;O Ferries Dover-Calais fleet back to full strength as fifth ship sets sail on return to service</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>June 30, 2021</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/port-of-gothenburg-ready-to-enter-into-joint-venture-with-castellum.html" title="Port of Gothenburg ready to enter into joint venture with Castellum"><img src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/06/Port-of-Gothenburg-ready-to-enter-into-joint-venture-with-Castellum.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Port of Gothenburg ready to enter into joint venture with Castellum" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/port-of-gothenburg-ready-to-enter-into-joint-venture-with-castellum.html" title="Port of Gothenburg ready to enter into joint venture with Castellum">Port of Gothenburg ready to enter into joint venture with Castellum</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>June 23, 2021</span></li></ul></div> <!-- mega-check-also -->
</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-740" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-740 mega-menu mega-recent-featured "><a href="https://mhwmagazine.co.uk/category/supply-chain"><i class="fa fa-truck"></i>Supply Chain</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-recent-post"><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/xpo-logistics-earns-a-disability-equality-index-top-score.html" title="XPO Logistics earns a Disability Equality Index top score"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/08/XPO-Logistics-earns-a-Disability-Equality-Index-top-score.jpg?resize=660%2C330&ssl=1" width="660" height="330" alt="XPO Logistics earns a Disability Equality Index top score" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/xpo-logistics-earns-a-disability-equality-index-top-score.html" title="XPO Logistics earns a Disability Equality Index top score">XPO Logistics earns a Disability Equality Index top score</a></h3>
						<span class="tie-date"><i class="fa fa-clock-o"></i>17 hours ago</span>
						</div> <!-- mega-recent-post --><div class="mega-check-also"><ul><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/dpd-uk-announces-acquisition-of-citysprint.html" title="DPD UK announces acquisition of CitySprint"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/08/DPD-UK-announces-acquisition-of-CitySprint.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="DPD UK announces acquisition of CitySprint" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/dpd-uk-announces-acquisition-of-citysprint.html" title="DPD UK announces acquisition of CitySprint">DPD UK announces acquisition of CitySprint</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>17 hours ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/talent-in-logistics-postpones-2021-awards-event.html" title="Talent in Logistics postpones 2021 awards event"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/08/Talent-in-Logistics-postpones-2021-awards-event-2.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Talent in Logistics postpones 2021 awards event" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/talent-in-logistics-postpones-2021-awards-event.html" title="Talent in Logistics postpones 2021 awards event">Talent in Logistics postpones 2021 awards event</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>3 days ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/ian-hooley-haulage-converts-to-renault-trucks.html" title="Ian Hooley Haulage converts to Renault Trucks"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/08/Ian-Hooley-Haulage-converts-to-Renault-Trucks.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Ian Hooley Haulage converts to Renault Trucks" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/ian-hooley-haulage-converts-to-renault-trucks.html" title="Ian Hooley Haulage converts to Renault Trucks">Ian Hooley Haulage converts to Renault Trucks</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>4 days ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/cold-chain-federation-announces-seminar-programme-for-tcsd-show-2021.html" title="Cold Chain Federation announces Seminar Programme for TCS&#038;D Show 2021"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/08/Cold-Chain-Federation-announces-Seminar-Programme-for-TCSD-Show-2021.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Cold Chain Federation announces Seminar Programme for TCS&#038;D Show 2021" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/cold-chain-federation-announces-seminar-programme-for-tcsd-show-2021.html" title="Cold Chain Federation announces Seminar Programme for TCS&#038;D Show 2021">Cold Chain Federation announces Seminar Programme for TCS&#038;D Show 2021</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>4 days ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/new-volvo-fh-makes-an-instant-impression-at-bayliss-bros.html" title="New Volvo FH makes an instant impression at Bayliss Bros"><img src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/08/New-Volvo-FH-makes-an-instant-impression-at-Bayliss-Bros.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="New Volvo FH makes an instant impression at Bayliss Bros" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/new-volvo-fh-makes-an-instant-impression-at-bayliss-bros.html" title="New Volvo FH makes an instant impression at Bayliss Bros">New Volvo FH makes an instant impression at Bayliss Bros</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>5 days ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/theres-no-silver-bullet-for-food-sector-challenges-by-louisa-hosegood-digital-and-strategy-director-at-bis-henderson-consulting.html" title="There’s no ‘silver bullet’ for food sector challenges by Louisa Hosegood, Digital and Strategy Director at Bis Henderson Consulting"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/08/Theres-no-silver-bullet-for-food-sector-challenges-by-Louisa-Hosegood-Digital-and-Strategy-Director-at-Bis-Henderson-Consulting.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="There’s no ‘silver bullet’ for food sector challenges by Louisa Hosegood, Digital and Strategy Director at Bis Henderson Consulting" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/theres-no-silver-bullet-for-food-sector-challenges-by-louisa-hosegood-digital-and-strategy-director-at-bis-henderson-consulting.html" title="There’s no ‘silver bullet’ for food sector challenges by Louisa Hosegood, Digital and Strategy Director at Bis Henderson Consulting">There’s no ‘silver bullet’ for food sector challenges by Louisa Hosegood, Digital and Strategy Director at Bis Henderson Consulting</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>5 days ago</span></li></ul></div> <!-- mega-check-also -->
</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-741" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-741 mega-menu mega-recent-featured "><a href="https://mhwmagazine.co.uk/category/warehouse"><i class="fa fa-puzzle-piece"></i>Warehouse</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-recent-post"><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/toyota-open-new-automated-handling-demonstration-centre.html" title="Toyota open new automated handling demonstration centre"><img src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/07/Toyota-open-new-automated-handling-demonstration-centre.jpg?resize=660%2C330&ssl=1" width="660" height="330" alt="Toyota open new automated handling demonstration centre" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/toyota-open-new-automated-handling-demonstration-centre.html" title="Toyota open new automated handling demonstration centre">Toyota open new automated handling demonstration centre</a></h3>
						<span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span>
						</div> <!-- mega-recent-post --><div class="mega-check-also"><ul><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/ukwa-chief-appeals-for-exemption-from-self-isolation-for-warehouse-workers.html" title="UKWA Chief appeals for exemption from self-isolation for warehouse workers"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/07/UKWA-Chief-appeals-for-exemption-from-self-isolation-for-warehouse-workers.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="UKWA Chief appeals for exemption from self-isolation for warehouse workers" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/ukwa-chief-appeals-for-exemption-from-self-isolation-for-warehouse-workers.html" title="UKWA Chief appeals for exemption from self-isolation for warehouse workers">UKWA Chief appeals for exemption from self-isolation for warehouse workers</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/reed-boardall-a-long-standing-user-of-the-empirica-warehouse-management-system-from-chess-logistics-technology.html" title="Business As Normal, But Always Changing"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/07/Reed-Boardall-a-long-standing-user-of-the-Empirica-warehouse-management-system-from-Chess-Logistics-Technology.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Business As Normal, But Always Changing" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/reed-boardall-a-long-standing-user-of-the-empirica-warehouse-management-system-from-chess-logistics-technology.html" title="Business As Normal, But Always Changing">Business As Normal, But Always Changing</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>4 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/focus-on-customer-benefits-ssi-schaefer-and-swan-combine-sap-expertise.html" title="Focus on customer benefits: SSI Schaefer and SWAN combine SAP expertise"><img src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/07/Focus-on-customer-benefits-SSI-Schaefer-and-SWAN-combine-SAP-expertise.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Focus on customer benefits: SSI Schaefer and SWAN combine SAP expertise" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/focus-on-customer-benefits-ssi-schaefer-and-swan-combine-sap-expertise.html" title="Focus on customer benefits: SSI Schaefer and SWAN combine SAP expertise">Focus on customer benefits: SSI Schaefer and SWAN combine SAP expertise</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>July 5, 2021</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/warehouse-extension-provides-extra-capacity-for-medical-supplies-distributor-medisave.html" title="Warehouse extension provides extra capacity for medical supplies distributor"><img src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/06/Warehouse-extension-provides-extra-capacity-for-medical-supplies-distributor-Medisave.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Warehouse extension provides extra capacity for medical supplies distributor" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/warehouse-extension-provides-extra-capacity-for-medical-supplies-distributor-medisave.html" title="Warehouse extension provides extra capacity for medical supplies distributor">Warehouse extension provides extra capacity for medical supplies distributor</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>June 28, 2021</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/latest-trends-in-warehousing-automation-revealed-in-free-industry-webinar.html" title="Latest trends in warehousing &#038; automation revealed in free industry webinar"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/06/Latest-trends-in-warehousing-automation-revealed-in-free-industry-webinar.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Latest trends in warehousing &#038; automation revealed in free industry webinar" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/latest-trends-in-warehousing-automation-revealed-in-free-industry-webinar.html" title="Latest trends in warehousing &#038; automation revealed in free industry webinar">Latest trends in warehousing &#038; automation revealed in free industry webinar</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>June 15, 2021</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/what-can-consumer-behaviour-tell-us-about-the-future-of-warehouse-design-and-logistics-by-jon-walkington-retail-and-system-integrator-sales-director-at-schoeller-allibert-uk.html" title="What can consumer behaviour tell us about the future of warehouse design and logistics?"><img src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/06/Jon-Walkington-Retail-and-System-Integrator-Sales-Director-at-Schoeller-Allibert-UK.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="What can consumer behaviour tell us about the future of warehouse design and logistics?" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/what-can-consumer-behaviour-tell-us-about-the-future-of-warehouse-design-and-logistics-by-jon-walkington-retail-and-system-integrator-sales-director-at-schoeller-allibert-uk.html" title="What can consumer behaviour tell us about the future of warehouse design and logistics?">What can consumer behaviour tell us about the future of warehouse design and logistics?</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>June 7, 2021</span></li></ul></div> <!-- mega-check-also -->
</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-742" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-742 mega-menu mega-recent-featured "><a href="https://mhwmagazine.co.uk/category/wasteline"><i class="fa fa-recycle"></i>Wasteline</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-recent-post"><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/ds-smith-awarded-platinum-rating-from-ecovadis.html" title="DS Smith awarded Platinum rating from EcoVadis"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/08/DS-Smith-awarded-Platinum-rating-from-EcoVadis.jpg?resize=660%2C330&ssl=1" width="660" height="330" alt="DS Smith awarded Platinum rating from EcoVadis" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/ds-smith-awarded-platinum-rating-from-ecovadis.html" title="DS Smith awarded Platinum rating from EcoVadis">DS Smith awarded Platinum rating from EcoVadis</a></h3>
						<span class="tie-date"><i class="fa fa-clock-o"></i>5 days ago</span>
						</div> <!-- mega-recent-post --><div class="mega-check-also"><ul><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/berry-bramlage-optimum-pcr-container-achieves-un-approval.html" title="Berry&#8217;s Optimum PCR Container achieves UN approval"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/08/Berry-Bramlage-Optimum-PCR-Container-achieves-UN-approval.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Berry&#8217;s Optimum PCR Container achieves UN approval" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/berry-bramlage-optimum-pcr-container-achieves-un-approval.html" title="Berry&#8217;s Optimum PCR Container achieves UN approval">Berry&#8217;s Optimum PCR Container achieves UN approval</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>1 week ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/fresh-start-waste-minimise-carbon-footprint-of-waste-disposal-and-recycling-by-keeping-it-local.html" title="Fresh Start Waste minimise carbon footprint of waste disposal and recycling by keeping it local"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/07/Fresh-Start-Waste-minimise-carbon-footprint-of-waste-disposal-and-recycling-by-keeping-it-local.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Fresh Start Waste minimise carbon footprint of waste disposal and recycling by keeping it local" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/fresh-start-waste-minimise-carbon-footprint-of-waste-disposal-and-recycling-by-keeping-it-local.html" title="Fresh Start Waste minimise carbon footprint of waste disposal and recycling by keeping it local">Fresh Start Waste minimise carbon footprint of waste disposal and recycling by keeping it local</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/cromwell-polythene-launches-countdown-to-the-plastic-packaging-tax-campaign.html" title="Cromwell Polythene launches countdown to The Plastic Packaging Tax Campaign"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/07/Cromwell-Polythene-Launches-Countdown-To-The-Plastic-Packaging-Tax-Campaign.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Cromwell Polythene launches countdown to The Plastic Packaging Tax Campaign" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/cromwell-polythene-launches-countdown-to-the-plastic-packaging-tax-campaign.html" title="Cromwell Polythene launches countdown to The Plastic Packaging Tax Campaign">Cromwell Polythene launches countdown to The Plastic Packaging Tax Campaign</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>4 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/geocycle-doubles-co-processing-capabilities-with-untha-shredder.html" title="Geocycle doubles co-processing capabilities with UNTHA shredder"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/07/IMG_20190909_161803.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Geocycle doubles co-processing capabilities with UNTHA shredder" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/geocycle-doubles-co-processing-capabilities-with-untha-shredder.html" title="Geocycle doubles co-processing capabilities with UNTHA shredder">Geocycle doubles co-processing capabilities with UNTHA shredder</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>4 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/gap-group-joins-industry-elite-as-it-achieves-europes-coveted-highest-standard-for-recycling-fridges-and-other-electrical-equipment.html" title="Gap Group joins industry elite as it achieves Europe’s coveted highest standard for recycling fridges and other electrical equipment"><img src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/06/Peter-Moody-Group-MD-at-Gap-Group-NE-Ltd.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Gap Group joins industry elite as it achieves Europe’s coveted highest standard for recycling fridges and other electrical equipment" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/gap-group-joins-industry-elite-as-it-achieves-europes-coveted-highest-standard-for-recycling-fridges-and-other-electrical-equipment.html" title="Gap Group joins industry elite as it achieves Europe’s coveted highest standard for recycling fridges and other electrical equipment">Gap Group joins industry elite as it achieves Europe’s coveted highest standard for recycling fridges and other electrical equipment</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>June 24, 2021</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/collaboration-key-to-contract-with-krushtech.html" title="Collaboration Key to Contract with KrushTech"><img src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/06/Collaboration-Key-to-Contract-with-KrushTech.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Collaboration Key to Contract with KrushTech" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/collaboration-key-to-contract-with-krushtech.html" title="Collaboration Key to Contract with KrushTech">Collaboration Key to Contract with KrushTech</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>June 21, 2021</span></li></ul></div> <!-- mega-check-also -->
</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-52449" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52449 mega-menu mega-recent-featured "><a href="https://mhwmagazine.co.uk/category/lifting-equipment"><i class="fa fa-arrows-v"></i>Lifting Equipment</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-recent-post"><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/leea-supports-rss-crosby-at-hs2.html" title="LEEA supports RSS, Crosby at HS2"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/08/LEEA-supports-RSS-Crosby-at-HS2.jpg?resize=660%2C330&ssl=1" width="660" height="330" alt="LEEA supports RSS, Crosby at HS2" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/leea-supports-rss-crosby-at-hs2.html" title="LEEA supports RSS, Crosby at HS2">LEEA supports RSS, Crosby at HS2</a></h3>
						<span class="tie-date"><i class="fa fa-clock-o"></i>4 days ago</span>
						</div> <!-- mega-recent-post --><div class="mega-check-also"><ul><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/lifting-products-to-manufacture-gis-crane-systems-in-the-uk.html" title="Lifting Products to Manufacture GIS Crane Systems in the UK"><img src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/08/Lifting-Products-to-Manufacture-GIS-Crane-Systems-in-the-UK.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Lifting Products to Manufacture GIS Crane Systems in the UK" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/lifting-products-to-manufacture-gis-crane-systems-in-the-uk.html" title="Lifting Products to Manufacture GIS Crane Systems in the UK">Lifting Products to Manufacture GIS Crane Systems in the UK</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>5 days ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/rope-and-sling-specialists-ltd-rss-has-named-tony-teeder-a-company-director.html" title="RSS names Tony Teeder Director"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/08/Rope-and-Sling-Specialists-Ltd-RSS-has-named-Tony-Teeder-a-company-director.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="RSS names Tony Teeder Director" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/rope-and-sling-specialists-ltd-rss-has-named-tony-teeder-a-company-director.html" title="RSS names Tony Teeder Director">RSS names Tony Teeder Director</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>7 days ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/in-memoriam-craig-morelli-leea-the-lifting-equipment-engineers-association.html" title="In memoriam: Craig Morelli"><img src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/07/In-memoriam-Craig-Morelli.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="In memoriam: Craig Morelli" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/in-memoriam-craig-morelli-leea-the-lifting-equipment-engineers-association.html" title="In memoriam: Craig Morelli">In memoriam: Craig Morelli</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/dp-world-announces-completion-of-major-capability-improvement-at-southampton-as-worlds-largest-cranes-to-service-all-berths.html" title="DP World announces completion of major capability improvement at Southampton as world&#8217;s largest cranes to service all berths"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/07/DP-World-has-announced-a-major-step-forward-for-the-capability-of-its-Southampton-termina.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="DP World announces completion of major capability improvement at Southampton as world&#8217;s largest cranes to service all berths" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/dp-world-announces-completion-of-major-capability-improvement-at-southampton-as-worlds-largest-cranes-to-service-all-berths.html" title="DP World announces completion of major capability improvement at Southampton as world&#8217;s largest cranes to service all berths">DP World announces completion of major capability improvement at Southampton as world&#8217;s largest cranes to service all berths</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>3 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/leea-and-ekh-working-together-to-benefit-their-members.html" title="LEEA and EKH working together to benefit their members"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/07/LEEA-and-EKH-working-together-to-benefit-their-members.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="LEEA and EKH working together to benefit their members" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/leea-and-ekh-working-together-to-benefit-their-members.html" title="LEEA and EKH working together to benefit their members">LEEA and EKH working together to benefit their members</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>4 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/lifting-equipment-store-expands-its-business-development-team-with-two-new-appointments.html" title="Lifting Equipment Store expands its business development team with two new appointments"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/07/Steven-Nash-Warehouse-Logistics-Manager-Lifting-Equipment-Store.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Lifting Equipment Store expands its business development team with two new appointments" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/lifting-equipment-store-expands-its-business-development-team-with-two-new-appointments.html" title="Lifting Equipment Store expands its business development team with two new appointments">Lifting Equipment Store expands its business development team with two new appointments</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>July 7, 2021</span></li></ul></div> <!-- mega-check-also -->
</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-56084" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56084 mega-menu mega-recent-featured "><a href="https://mhwmagazine.co.uk/category/diggers"><i class="fa fa-eject"></i>Diggers</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-recent-post"><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/uk-construction-equipment-sales-were-more-than-70-above-2020-levels-in-the-first-half-of-the-year.html" title="UK Construction equipment sales were more than 70% above 2020 levels in the first half of the year"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/07/UK-Construction-equipment-sales-more-than-70-percent-above-2020-levels-in-the-first-half-of-the-year.jpg?resize=660%2C330&ssl=1" width="660" height="330" alt="UK Construction equipment sales were more than 70% above 2020 levels in the first half of the year" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/uk-construction-equipment-sales-were-more-than-70-above-2020-levels-in-the-first-half-of-the-year.html" title="UK Construction equipment sales were more than 70% above 2020 levels in the first half of the year">UK Construction equipment sales were more than 70% above 2020 levels in the first half of the year</a></h3>
						<span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span>
						</div> <!-- mega-recent-post --><div class="mega-check-also"><ul><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/french-connection-poullard-takes-delivery-of-its-first-hl970a-wheel-loader.html" title="French Connection &#8211; Poullard takes delivery of its first HL970A Wheel Loader"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/07/French-Connection-Poullard-takes-delivery-of-its-first-HL970A-Wheel-Loader.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="French Connection &#8211; Poullard takes delivery of its first HL970A Wheel Loader" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/french-connection-poullard-takes-delivery-of-its-first-hl970a-wheel-loader.html" title="French Connection &#8211; Poullard takes delivery of its first HL970A Wheel Loader">French Connection &#8211; Poullard takes delivery of its first HL970A Wheel Loader</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>3 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/kobelco-launches-next-generation-sk50srx-7-and-sk58srx-7-mini-excavators.html" title="Kobelco launches next generation SK50SRX-7 and SK58SRX-7 mini excavators"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/07/Kobelco-launches-next-generation-SK50SRX-7-and-SK58SRX-7-mini-excavators.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Kobelco launches next generation SK50SRX-7 and SK58SRX-7 mini excavators" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/kobelco-launches-next-generation-sk50srx-7-and-sk58srx-7-mini-excavators.html" title="Kobelco launches next generation SK50SRX-7 and SK58SRX-7 mini excavators">Kobelco launches next generation SK50SRX-7 and SK58SRX-7 mini excavators</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>4 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/first-impressions-da-harrison-buys-the-first-hyundai-hl975a-cvt-wheeled-loader-in-the-uk.html" title="First impressions! DA Harrison buys the first Hyundai HL975A CVT wheeled loader in the UK"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/07/First-impressions-DA-Harrison-buys-the-first-Hyundai-HL975A-CVT-wheeled-loader-in-the-UK.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="First impressions! DA Harrison buys the first Hyundai HL975A CVT wheeled loader in the UK" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/first-impressions-da-harrison-buys-the-first-hyundai-hl975a-cvt-wheeled-loader-in-the-uk.html" title="First impressions! DA Harrison buys the first Hyundai HL975A CVT wheeled loader in the UK">First impressions! DA Harrison buys the first Hyundai HL975A CVT wheeled loader in the UK</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>4 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/one-million-hgvs-to-be-taken-off-the-roads-as-first-train-departs-hs2s-willesden-logistics-hub.html" title="One million HGVs to be taken off the roads as first train departs HS2’s Willesden Logistics Hub"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/07/One-million-HGVs-to-be-taken-off-the-roads-as-first-train-departs-HS2-Willesden-Logistics-Hub.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="One million HGVs to be taken off the roads as first train departs HS2’s Willesden Logistics Hub" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/one-million-hgvs-to-be-taken-off-the-roads-as-first-train-departs-hs2s-willesden-logistics-hub.html" title="One million HGVs to be taken off the roads as first train departs HS2’s Willesden Logistics Hub">One million HGVs to be taken off the roads as first train departs HS2’s Willesden Logistics Hub</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>July 2, 2021</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/yanmar-launches-stage-v-compliant-v120-wheel-loader.html" title="Yanmar launches Stage V-compliant V120 wheel loader"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/06/Yanmar-launches-Stage-V-compliant-V120-wheel-loader.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Yanmar launches Stage V-compliant V120 wheel loader" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/yanmar-launches-stage-v-compliant-v120-wheel-loader.html" title="Yanmar launches Stage V-compliant V120 wheel loader">Yanmar launches Stage V-compliant V120 wheel loader</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>June 28, 2021</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/a-safe-and-automatic-machine-hitch-now-available-for-smaller-excavators-latest-innovation-from-engcon.html" title="A safe and automatic machine hitch now available for smaller excavators &#8211; Latest innovation from Engcon"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/06/A-safe-and-automatic-machine-hitch-now-available-for-smaller-excavators-Latest-innovation-from-Engcon.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="A safe and automatic machine hitch now available for smaller excavators &#8211; Latest innovation from Engcon" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/a-safe-and-automatic-machine-hitch-now-available-for-smaller-excavators-latest-innovation-from-engcon.html" title="A safe and automatic machine hitch now available for smaller excavators &#8211; Latest innovation from Engcon">A safe and automatic machine hitch now available for smaller excavators &#8211; Latest innovation from Engcon</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>June 21, 2021</span></li></ul></div> <!-- mega-check-also -->
</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-734" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-734 mega-menu mega-recent-featured "><a href="https://mhwmagazine.co.uk/category/mining"><i class="fa fa-cogs"></i>Mining</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-recent-post"><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/five-reasons-why-terex-trucks-articulated-haulers-are-a-great-choice-for-tough-tunnelling-projects.html" title="Five reasons why Terex Trucks’ articulated haulers are a great choice for tough tunnelling projects"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/08/Five-reasons-why-Terex-Trucks-articulated-haulers-are-a-great-choice-for-tough-tunnelling-projects.jpg?resize=660%2C330&ssl=1" width="660" height="330" alt="Five reasons why Terex Trucks’ articulated haulers are a great choice for tough tunnelling projects" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/five-reasons-why-terex-trucks-articulated-haulers-are-a-great-choice-for-tough-tunnelling-projects.html" title="Five reasons why Terex Trucks’ articulated haulers are a great choice for tough tunnelling projects">Five reasons why Terex Trucks’ articulated haulers are a great choice for tough tunnelling projects</a></h3>
						<span class="tie-date"><i class="fa fa-clock-o"></i>1 week ago</span>
						</div> <!-- mega-recent-post --><div class="mega-check-also"><ul><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/uk-construction-equipment-sales-were-more-than-70-above-2020-levels-in-the-first-half-of-the-year.html" title="UK Construction equipment sales were more than 70% above 2020 levels in the first half of the year"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/07/UK-Construction-equipment-sales-more-than-70-percent-above-2020-levels-in-the-first-half-of-the-year.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="UK Construction equipment sales were more than 70% above 2020 levels in the first half of the year" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/uk-construction-equipment-sales-were-more-than-70-above-2020-levels-in-the-first-half-of-the-year.html" title="UK Construction equipment sales were more than 70% above 2020 levels in the first half of the year">UK Construction equipment sales were more than 70% above 2020 levels in the first half of the year</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/first-impressions-da-harrison-buys-the-first-hyundai-hl975a-cvt-wheeled-loader-in-the-uk.html" title="First impressions! DA Harrison buys the first Hyundai HL975A CVT wheeled loader in the UK"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/07/First-impressions-DA-Harrison-buys-the-first-Hyundai-HL975A-CVT-wheeled-loader-in-the-UK.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="First impressions! DA Harrison buys the first Hyundai HL975A CVT wheeled loader in the UK" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/first-impressions-da-harrison-buys-the-first-hyundai-hl975a-cvt-wheeled-loader-in-the-uk.html" title="First impressions! DA Harrison buys the first Hyundai HL975A CVT wheeled loader in the UK">First impressions! DA Harrison buys the first Hyundai HL975A CVT wheeled loader in the UK</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>4 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/quarry-sector-looks-to-tyrewatch-for-improved-safety-and-cost-control.html" title="Quarry sector looks to TyreWatch for improved safety and cost control"><img src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/06/Quarry-sector-looks-to-TyreWatch-for-improved-safety-and-cost-control-1.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Quarry sector looks to TyreWatch for improved safety and cost control" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/quarry-sector-looks-to-tyrewatch-for-improved-safety-and-cost-control.html" title="Quarry sector looks to TyreWatch for improved safety and cost control">Quarry sector looks to TyreWatch for improved safety and cost control</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>June 23, 2021</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/robust-fuel-efficient-mercedes-benz-arocs-tippers-dig-in-with-barrachander-quarry.html" title="Robust, fuel-efficient Mercedes-Benz Arocs tippers dig in with Barrachander Quarry"><img src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/06/Robust-fuel-efficient-Mercedes-Benz-Arocs-tippers-dig-in-with-Barrachander-Quarry.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Robust, fuel-efficient Mercedes-Benz Arocs tippers dig in with Barrachander Quarry" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/robust-fuel-efficient-mercedes-benz-arocs-tippers-dig-in-with-barrachander-quarry.html" title="Robust, fuel-efficient Mercedes-Benz Arocs tippers dig in with Barrachander Quarry">Robust, fuel-efficient Mercedes-Benz Arocs tippers dig in with Barrachander Quarry</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>June 22, 2021</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/extended-bunting-redditch-facility-officially-opened.html" title="Extended Bunting-Redditch facility officially opened"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/06/Simon-Ayling-and-Adrian-Coleman-outside-the-extended-Bunting-Redditch-facility.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Extended Bunting-Redditch facility officially opened" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/extended-bunting-redditch-facility-officially-opened.html" title="Extended Bunting-Redditch facility officially opened">Extended Bunting-Redditch facility officially opened</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>June 8, 2021</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/terex-trucks-ta400s-prove-unstoppable-in-tough-russian-mine.html" title="Terex Trucks TA400s prove unstoppable in tough Russian mine"><img src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/05/Terex-Trucks-TA400s-prove-unstoppable-in-tough-Russian-mine.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Terex Trucks TA400s prove unstoppable in tough Russian mine" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/terex-trucks-ta400s-prove-unstoppable-in-tough-russian-mine.html" title="Terex Trucks TA400s prove unstoppable in tough Russian mine">Terex Trucks TA400s prove unstoppable in tough Russian mine</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>May 24, 2021</span></li></ul></div> <!-- mega-check-also -->
</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-72881" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72881"><a href="https://mhwmagazine.co.uk/workwear"><i class="fa fa-child"></i>Workwear</a></li>
</ul></div>										<a href="https://mhwmagazine.co.uk/?tierand=1" class="random-article ttip" title="Random Article"><i class="fa fa-random"></i></a>
					
					
				</div>
			</nav><!-- .main-nav /-->
					</header><!-- #header /-->
	
		
	
	<div class="e3lan e3lan-below_header">
			<a href="https://mhwmagazine.co.uk/post-a-story" title="Post a Story on Materials Handling World" target="_blank">
				<img src="https://mhwmagazine.co.uk/wp-content/uploads/2019/10/mhw-post-A-STORY-BANNER.gif" alt="Post a Story on Materials Handling World" />
			</a>
				</div>
	<div id="main-content" class="container"><!-- custom sidebar -->
<div id="categort-posts-widget-2" class="widget categort-posts"><div class="widget-top"><h4>Featured Articles		</h4><div class="stripe-line"></div></div>
						<div class="widget-container">				<ul>
							<li >
							<div class="post-thumbnail">
					<a href="https://mhwmagazine.co.uk/rite-hite-launches-comprehensive-new-guide-to-cold-storage.html" rel="bookmark"><img width="110" height="75" src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/08/Untitled-1w.jpg?resize=110%2C75&amp;ssl=1" class="attachment-tie-small size-tie-small wp-post-image jetpack-lazy-image" alt="Rite-Hite launches Comprehensive New Guide to Cold Storage" loading="lazy" data-lazy-srcset="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/08/Untitled-1w.jpg?resize=110%2C75&amp;ssl=1 110w, https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/08/Untitled-1w.jpg?zoom=2&amp;resize=110%2C75&amp;ssl=1 220w, https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/08/Untitled-1w.jpg?zoom=3&amp;resize=110%2C75&amp;ssl=1 330w" data-lazy-sizes="(max-width: 110px) 100vw, 110px" data-lazy-src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/08/Untitled-1w.jpg?resize=110%2C75&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://mhwmagazine.co.uk/rite-hite-launches-comprehensive-new-guide-to-cold-storage.html">Rite-Hite launches Comprehensive New Guide to Cold Storage</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>4 days ago</span>		</li>
				<li >
							<div class="post-thumbnail">
					<a href="https://mhwmagazine.co.uk/berry-bramlage-optimum-pcr-container-achieves-un-approval.html" rel="bookmark"><img width="110" height="75" src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/08/Berry-Bramlage-Optimum-PCR-Container-achieves-UN-approval.jpg?resize=110%2C75&amp;ssl=1" class="attachment-tie-small size-tie-small wp-post-image jetpack-lazy-image" alt="Berry Bramlage Optimum PCR Container achieves UN approval" loading="lazy" data-lazy-srcset="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/08/Berry-Bramlage-Optimum-PCR-Container-achieves-UN-approval.jpg?resize=110%2C75&amp;ssl=1 110w, https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/08/Berry-Bramlage-Optimum-PCR-Container-achieves-UN-approval.jpg?zoom=2&amp;resize=110%2C75&amp;ssl=1 220w, https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/08/Berry-Bramlage-Optimum-PCR-Container-achieves-UN-approval.jpg?zoom=3&amp;resize=110%2C75&amp;ssl=1 330w" data-lazy-sizes="(max-width: 110px) 100vw, 110px" data-lazy-src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/08/Berry-Bramlage-Optimum-PCR-Container-achieves-UN-approval.jpg?resize=110%2C75&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://mhwmagazine.co.uk/berry-bramlage-optimum-pcr-container-achieves-un-approval.html">Berry&#8217;s Optimum PCR Container achieves UN approval</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>1 week ago</span>		</li>
				<li >
							<div class="post-thumbnail">
					<a href="https://mhwmagazine.co.uk/stertil-closed-door-docking-system-eliminates-temperature-and-hygiene-problems.html" rel="bookmark"><img width="110" height="75" src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/07/Stertil-Closed-Door-Docking-System-eliminates-temperature-and-hygiene-problems.jpg?resize=110%2C75&amp;ssl=1" class="attachment-tie-small size-tie-small wp-post-image jetpack-lazy-image" alt="Stertil Closed Door Docking System eliminates temperature and hygiene problems" loading="lazy" data-lazy-srcset="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/07/Stertil-Closed-Door-Docking-System-eliminates-temperature-and-hygiene-problems.jpg?resize=110%2C75&amp;ssl=1 110w, https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/07/Stertil-Closed-Door-Docking-System-eliminates-temperature-and-hygiene-problems.jpg?zoom=2&amp;resize=110%2C75&amp;ssl=1 220w, https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/07/Stertil-Closed-Door-Docking-System-eliminates-temperature-and-hygiene-problems.jpg?zoom=3&amp;resize=110%2C75&amp;ssl=1 330w" data-lazy-sizes="(max-width: 110px) 100vw, 110px" data-lazy-src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/07/Stertil-Closed-Door-Docking-System-eliminates-temperature-and-hygiene-problems.jpg?resize=110%2C75&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://mhwmagazine.co.uk/stertil-closed-door-docking-system-eliminates-temperature-and-hygiene-problems.html">Stertil Closed Door Docking System eliminates temperature and hygiene problems</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span>		</li>
				<li >
							<div class="post-thumbnail">
					<a href="https://mhwmagazine.co.uk/lithium-ion-power-revolutionises-warrior-pallet-trucks-from-handling-equipment-uk.html" rel="bookmark"><img width="110" height="75" src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/07/Lithium-ion-power-revolutionises-Warrior-Pallet-Trucks-from-Handling-Equipment-UK.jpg?resize=110%2C75&amp;ssl=1" class="attachment-tie-small size-tie-small wp-post-image jetpack-lazy-image" alt="Lithium-ion power revolutionises Warrior Pallet Trucks from Handling Equipment UK" loading="lazy" data-lazy-srcset="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/07/Lithium-ion-power-revolutionises-Warrior-Pallet-Trucks-from-Handling-Equipment-UK.jpg?resize=110%2C75&amp;ssl=1 110w, https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/07/Lithium-ion-power-revolutionises-Warrior-Pallet-Trucks-from-Handling-Equipment-UK.jpg?zoom=2&amp;resize=110%2C75&amp;ssl=1 220w, https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/07/Lithium-ion-power-revolutionises-Warrior-Pallet-Trucks-from-Handling-Equipment-UK.jpg?zoom=3&amp;resize=110%2C75&amp;ssl=1 330w" data-lazy-sizes="(max-width: 110px) 100vw, 110px" data-lazy-src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/07/Lithium-ion-power-revolutionises-Warrior-Pallet-Trucks-from-Handling-Equipment-UK.jpg?resize=110%2C75&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://mhwmagazine.co.uk/lithium-ion-power-revolutionises-warrior-pallet-trucks-from-handling-equipment-uk.html">Lithium-ion power revolutionises Warrior Pallet Trucks from Handling Equipment UK</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span>		</li>
				<li >
							<div class="post-thumbnail">
					<a href="https://mhwmagazine.co.uk/siemens-gets-started-with-automation.html" rel="bookmark"><img width="110" height="75" src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/07/Siemens-gets-started-with-automation.jpg?resize=110%2C75&amp;ssl=1" class="attachment-tie-small size-tie-small wp-post-image jetpack-lazy-image" alt="Siemens gets started with automation!" loading="lazy" data-lazy-srcset="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/07/Siemens-gets-started-with-automation.jpg?resize=110%2C75&amp;ssl=1 110w, https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/07/Siemens-gets-started-with-automation.jpg?zoom=2&amp;resize=110%2C75&amp;ssl=1 220w, https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/07/Siemens-gets-started-with-automation.jpg?zoom=3&amp;resize=110%2C75&amp;ssl=1 330w" data-lazy-sizes="(max-width: 110px) 100vw, 110px" data-lazy-src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/07/Siemens-gets-started-with-automation.jpg?resize=110%2C75&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://mhwmagazine.co.uk/siemens-gets-started-with-automation.html">Siemens gets started with automation!</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>3 weeks ago</span>		</li>
				<li >
							<div class="post-thumbnail">
					<a href="https://mhwmagazine.co.uk/renovotec-launches-skorpio-x5-mobile-computer-with-extended-warranty.html" rel="bookmark"><img width="110" height="75" src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/07/Renovotec-launches-Skorpio-X5-Mobile-Computer-with-extended-warranty.jpg?resize=110%2C75&amp;ssl=1" class="attachment-tie-small size-tie-small wp-post-image jetpack-lazy-image" alt="Renovotec launches Skorpio X5 Mobile Computer with extended warranty" loading="lazy" data-lazy-srcset="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/07/Renovotec-launches-Skorpio-X5-Mobile-Computer-with-extended-warranty.jpg?resize=110%2C75&amp;ssl=1 110w, https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/07/Renovotec-launches-Skorpio-X5-Mobile-Computer-with-extended-warranty.jpg?zoom=2&amp;resize=110%2C75&amp;ssl=1 220w, https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/07/Renovotec-launches-Skorpio-X5-Mobile-Computer-with-extended-warranty.jpg?zoom=3&amp;resize=110%2C75&amp;ssl=1 330w" data-lazy-sizes="(max-width: 110px) 100vw, 110px" data-lazy-src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/07/Renovotec-launches-Skorpio-X5-Mobile-Computer-with-extended-warranty.jpg?resize=110%2C75&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://mhwmagazine.co.uk/renovotec-launches-skorpio-x5-mobile-computer-with-extended-warranty.html">Renovotec launches Skorpio X5 Mobile Computer with extended warranty</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>3 weeks ago</span>		</li>
				<li >
							<div class="post-thumbnail">
					<a href="https://mhwmagazine.co.uk/interview-with-rolf-eiten-president-ceo-clark-europe-the-pandemic-has-changed-the-industry.html" rel="bookmark"><img width="110" height="75" src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/07/Interview-with-Rolf-Eiten-President-CEO-Clark-Europe-The-pandemic-has-changed-the-industry.jpg?resize=110%2C75&amp;ssl=1" class="attachment-tie-small size-tie-small wp-post-image jetpack-lazy-image" alt="Interview with Rolf Eiten, President &amp; CEO Clark Europe - The pandemic has changed the industry" loading="lazy" data-lazy-srcset="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/07/Interview-with-Rolf-Eiten-President-CEO-Clark-Europe-The-pandemic-has-changed-the-industry.jpg?resize=110%2C75&amp;ssl=1 110w, https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/07/Interview-with-Rolf-Eiten-President-CEO-Clark-Europe-The-pandemic-has-changed-the-industry.jpg?zoom=2&amp;resize=110%2C75&amp;ssl=1 220w, https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/07/Interview-with-Rolf-Eiten-President-CEO-Clark-Europe-The-pandemic-has-changed-the-industry.jpg?zoom=3&amp;resize=110%2C75&amp;ssl=1 330w" data-lazy-sizes="(max-width: 110px) 100vw, 110px" data-lazy-src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/07/Interview-with-Rolf-Eiten-President-CEO-Clark-Europe-The-pandemic-has-changed-the-industry.jpg?resize=110%2C75&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://mhwmagazine.co.uk/interview-with-rolf-eiten-president-ceo-clark-europe-the-pandemic-has-changed-the-industry.html">Interview with Rolf Eiten, President &#038; CEO Clark Europe &#8211; The pandemic has changed the industry</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>3 weeks ago</span>		</li>
				<li >
							<div class="post-thumbnail">
					<a href="https://mhwmagazine.co.uk/rubix-strengthens-its-uk-reliability-services-offer-with-compcare.html" rel="bookmark"><img width="110" height="75" src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/07/Rubix-strengthens-its-UK-reliability-services-offer-with-CompCare.jpg?resize=110%2C75&amp;ssl=1" class="attachment-tie-small size-tie-small wp-post-image jetpack-lazy-image" alt="Rubix strengthens its UK reliability services offer with CompCare" loading="lazy" data-lazy-srcset="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/07/Rubix-strengthens-its-UK-reliability-services-offer-with-CompCare.jpg?resize=110%2C75&amp;ssl=1 110w, https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/07/Rubix-strengthens-its-UK-reliability-services-offer-with-CompCare.jpg?zoom=2&amp;resize=110%2C75&amp;ssl=1 220w, https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/07/Rubix-strengthens-its-UK-reliability-services-offer-with-CompCare.jpg?zoom=3&amp;resize=110%2C75&amp;ssl=1 330w" data-lazy-sizes="(max-width: 110px) 100vw, 110px" data-lazy-src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/07/Rubix-strengthens-its-UK-reliability-services-offer-with-CompCare.jpg?resize=110%2C75&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://mhwmagazine.co.uk/rubix-strengthens-its-uk-reliability-services-offer-with-compcare.html">Rubix strengthens its UK reliability services offer with CompCare</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>4 weeks ago</span>		</li>
				<li >
							<div class="post-thumbnail">
					<a href="https://mhwmagazine.co.uk/lifting-equipment-store-expands-its-business-development-team-with-two-new-appointments.html" rel="bookmark"><img width="110" height="75" src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/07/Steven-Nash-Warehouse-Logistics-Manager-Lifting-Equipment-Store.jpg?resize=110%2C75&amp;ssl=1" class="attachment-tie-small size-tie-small wp-post-image jetpack-lazy-image" alt="Steven Nash Warehouse &amp; Logistics Manager Lifting Equipment" loading="lazy" data-lazy-srcset="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/07/Steven-Nash-Warehouse-Logistics-Manager-Lifting-Equipment-Store.jpg?resize=110%2C75&amp;ssl=1 110w, https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/07/Steven-Nash-Warehouse-Logistics-Manager-Lifting-Equipment-Store.jpg?zoom=2&amp;resize=110%2C75&amp;ssl=1 220w, https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/07/Steven-Nash-Warehouse-Logistics-Manager-Lifting-Equipment-Store.jpg?zoom=3&amp;resize=110%2C75&amp;ssl=1 330w" data-lazy-sizes="(max-width: 110px) 100vw, 110px" data-lazy-src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/07/Steven-Nash-Warehouse-Logistics-Manager-Lifting-Equipment-Store.jpg?resize=110%2C75&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://mhwmagazine.co.uk/lifting-equipment-store-expands-its-business-development-team-with-two-new-appointments.html">Lifting Equipment Store expands its business development team with two new appointments</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>July 7, 2021</span>		</li>
				<li >
							<div class="post-thumbnail">
					<a href="https://mhwmagazine.co.uk/how-are-oil-prices-impacting-on-the-uk-building-material-market.html" rel="bookmark"><img width="110" height="75" src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/07/How-are-oil-prices-impacting-on-the-UK-Building-Material-Market.jpg?resize=110%2C75&amp;ssl=1" class="attachment-tie-small size-tie-small wp-post-image jetpack-lazy-image" alt="How are oil prices impacting on the UK Building Material Market" loading="lazy" data-lazy-srcset="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/07/How-are-oil-prices-impacting-on-the-UK-Building-Material-Market.jpg?resize=110%2C75&amp;ssl=1 110w, https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/07/How-are-oil-prices-impacting-on-the-UK-Building-Material-Market.jpg?zoom=2&amp;resize=110%2C75&amp;ssl=1 220w, https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/07/How-are-oil-prices-impacting-on-the-UK-Building-Material-Market.jpg?zoom=3&amp;resize=110%2C75&amp;ssl=1 330w" data-lazy-sizes="(max-width: 110px) 100vw, 110px" data-lazy-src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/07/How-are-oil-prices-impacting-on-the-UK-Building-Material-Market.jpg?resize=110%2C75&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://mhwmagazine.co.uk/how-are-oil-prices-impacting-on-the-uk-building-material-market.html">How are oil prices impacting on the UK Building Material Market?</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>July 2, 2021</span>		</li>
				<li >
							<div class="post-thumbnail">
					<a href="https://mhwmagazine.co.uk/bb-attachments-ltd-has-announced-the-addition-of-a-new-key-account-export-manager-to-its-team.html" rel="bookmark"><img width="110" height="75" src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/06/BB-Attachments-Ltd-has-announced-the-addition-of-a-new-Key-Account-Export-Manager-to-its-team.jpg?resize=110%2C75&amp;ssl=1" class="attachment-tie-small size-tie-small wp-post-image jetpack-lazy-image" alt="B&amp;B Attachments Ltd has announced the addition of a new Key Account Export Manager to its team" loading="lazy" data-lazy-srcset="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/06/BB-Attachments-Ltd-has-announced-the-addition-of-a-new-Key-Account-Export-Manager-to-its-team.jpg?resize=110%2C75&amp;ssl=1 110w, https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/06/BB-Attachments-Ltd-has-announced-the-addition-of-a-new-Key-Account-Export-Manager-to-its-team.jpg?zoom=2&amp;resize=110%2C75&amp;ssl=1 220w, https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/06/BB-Attachments-Ltd-has-announced-the-addition-of-a-new-Key-Account-Export-Manager-to-its-team.jpg?zoom=3&amp;resize=110%2C75&amp;ssl=1 330w" data-lazy-sizes="(max-width: 110px) 100vw, 110px" data-lazy-src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/06/BB-Attachments-Ltd-has-announced-the-addition-of-a-new-Key-Account-Export-Manager-to-its-team.jpg?resize=110%2C75&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://mhwmagazine.co.uk/bb-attachments-ltd-has-announced-the-addition-of-a-new-key-account-export-manager-to-its-team.html">New appointment strengthens sales team</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>June 28, 2021</span>		</li>
				<li >
							<div class="post-thumbnail">
					<a href="https://mhwmagazine.co.uk/renovotec-launches-mobile-computing-initiative-at-intralogistex-2021.html" rel="bookmark"><img width="110" height="75" src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/06/RENOVOTEC-LAUNCHES-MOBILE-COMPUTING-INITIATIVE-AT-INTRALOGISTEX-2021.jpg?resize=110%2C75&amp;ssl=1" class="attachment-tie-small size-tie-small wp-post-image jetpack-lazy-image" alt="RENOVOTEC LAUNCHES MOBILE COMPUTING INITIATIVE AT INTRALOGISTEX 2021" loading="lazy" data-lazy-srcset="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/06/RENOVOTEC-LAUNCHES-MOBILE-COMPUTING-INITIATIVE-AT-INTRALOGISTEX-2021.jpg?resize=110%2C75&amp;ssl=1 110w, https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/06/RENOVOTEC-LAUNCHES-MOBILE-COMPUTING-INITIATIVE-AT-INTRALOGISTEX-2021.jpg?zoom=2&amp;resize=110%2C75&amp;ssl=1 220w, https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/06/RENOVOTEC-LAUNCHES-MOBILE-COMPUTING-INITIATIVE-AT-INTRALOGISTEX-2021.jpg?zoom=3&amp;resize=110%2C75&amp;ssl=1 330w" data-lazy-sizes="(max-width: 110px) 100vw, 110px" data-lazy-src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/06/RENOVOTEC-LAUNCHES-MOBILE-COMPUTING-INITIATIVE-AT-INTRALOGISTEX-2021.jpg?resize=110%2C75&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://mhwmagazine.co.uk/renovotec-launches-mobile-computing-initiative-at-intralogistex-2021.html">Renovotec launches mobile computing initiative at IntraLogisteX 2021</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>June 22, 2021</span>		</li>
						</ul>
		<div class="clear"></div>
	</div></div><!-- .widget /-->
<script>
jQuery(document).ready(function() {
	var featuredItems = jQuery("#categort-posts-widget-2 ul li");
		for(var i = 0; i < featuredItems.length; i+=4) {
			featuredItems.slice(i, i+4).wrapAll('<div class="featured-articles-single-slide"></div>');
	}
  jQuery('#categort-posts-widget-2').flexslider({
    animation: "fade",
	selector: ".featured-articles-single-slide", 
	slideshowSpeed: 6000,
	animationSpeed: 500,
	randomize: false,
	pauseOnHover: false,
	prevText: "",
	nextText: "",
	slideshow: true ,
	controlNav: false, 
  });
});
</script>
<!-- custom sidebar end -->

			
		
	
	
		
	<div class="content">
	
				
		<nav id="crumbs"><a href="https://mhwmagazine.co.uk/"><span class="fa fa-home" aria-hidden="true"></span> Home</a><span class="delimiter">/</span><a href="https://mhwmagazine.co.uk/category/supply-chain">Supply Chain</a><span class="delimiter">/</span><span class="current">DPD UK announces acquisition of CitySprint</span></nav><script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"BreadcrumbList","@id":"#Breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"name":"Home","@id":"https:\/\/mhwmagazine.co.uk\/"}},{"@type":"ListItem","position":2,"item":{"name":"Supply Chain","@id":"https:\/\/mhwmagazine.co.uk\/category\/supply-chain"}}]}</script>
					
				
		<div class="e3lan e3lan-post">
			<a href="https://hytera-europe.com/uk/logistics-and-distribution-two-way-radio-communication-product-solutions" title="Hytera logistics and distribution two way radio communication product solutions" target="_blank">
				<img src="https://mhwmagazine.co.uk/wp-content/uploads/2021/01/10221-Hytera-Materials-Handling-World6.gif" alt="Hytera logistics and distribution two way radio communication product solutions" />
			</a>
				</div>				
		<article class="post-listing post-94155 post type-post status-publish format-standard has-post-thumbnail  category-supply-chain tag-citysprint tag-dpd tag-dpd-uk tag-dpdgroup tag-home-delivery tag-parcel-delivery tag-same-day-delivery" id="the-post">
			
			<div class="single-post-thumb">
			<img width="660" height="330" src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/08/DPD-UK-announces-acquisition-of-CitySprint.jpg?resize=660%2C330&amp;ssl=1" class="attachment-slider size-slider wp-post-image jetpack-lazy-image" alt="DPD UK announces acquisition of CitySprint" loading="lazy" data-lazy-srcset="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/08/DPD-UK-announces-acquisition-of-CitySprint.jpg?w=660&amp;ssl=1 660w, https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/08/DPD-UK-announces-acquisition-of-CitySprint.jpg?resize=300%2C150&amp;ssl=1 300w, https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/08/DPD-UK-announces-acquisition-of-CitySprint.jpg?resize=600%2C300&amp;ssl=1 600w" data-lazy-sizes="(max-width: 660px) 100vw, 660px" data-lazy-src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/08/DPD-UK-announces-acquisition-of-CitySprint.jpg?resize=660%2C330&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />		</div>
	
		


			<div class="post-inner">
			
							<h1 class="name post-title entry-title" itemprop="itemReviewed" itemscope itemtype="http://schema.org/Thing"><span itemprop="name">DPD UK announces acquisition of CitySprint</span></h1>

						
<p class="post-meta">
		
	<span class="post-meta-author"><i class="fa fa-user"></i><a href="https://mhwmagazine.co.uk/author/mhwadminuser1" title="">MHWmagazine </a></span>
	
		
	<span class="tie-date"><i class="fa fa-clock-o"></i>17 hours ago</span>	
	<span class="post-cats"><i class="fa fa-folder"></i><a href="https://mhwmagazine.co.uk/category/supply-chain" rel="category tag">Supply Chain</a></span>
	
</p>
<div class="clear"></div>
			
				<div class="entry">
					<div class="share-post">
	<span class="share-text">Share</span>

		<ul class="flat-social">
			<li><a href="http://www.facebook.com/sharer.php?u=https://wp.me/p6XTLn-ouD" class="social-facebook" rel="external" target="_blank"><i class="fa fa-facebook"></i> <span>Facebook</span></a></li>
				<li><a href="https://twitter.com/intent/tweet?text=DPD+UK+announces+acquisition+of+CitySprint&url=https://wp.me/p6XTLn-ouD" class="social-twitter" rel="external" target="_blank"><i class="fa fa-twitter"></i> <span>Twitter</span></a></li>
				<li><a href="http://www.stumbleupon.com/submit?url=https://wp.me/p6XTLn-ouD&title=DPD+UK+announces+acquisition+of+CitySprint" class="social-stumble" rel="external" target="_blank"><i class="fa fa-stumbleupon"></i> <span>Stumbleupon</span></a></li>
				<li><a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://mhwmagazine.co.uk/dpd-uk-announces-acquisition-of-citysprint.html&amp;title=DPD+UK+announces+acquisition+of+CitySprint" class="social-linkedin" rel="external" target="_blank"><i class="fa fa-linkedin"></i> <span>LinkedIn</span></a></li>
				<li><a href="http://pinterest.com/pin/create/button/?url=https://wp.me/p6XTLn-ouD&amp;description=DPD+UK+announces+acquisition+of+CitySprint&amp;media=https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/08/DPD-UK-announces-acquisition-of-CitySprint.jpg?resize=660%2C330&ssl=1" class="social-pinterest" rel="external" target="_blank"><i class="fa fa-pinterest"></i> <span>Pinterest</span></a></li>
		</ul>
		<div class="clear"></div>
</div> <!-- .share-post -->

					
					<div id="dslc-theme-content"><div id="dslc-theme-content-inner"><p>DPD UK, part of DPDgroup, Europe’s largest parcel delivery network and CitySprint, the UK’s premier same day delivery company, has announced that CitySprint will become part of DPDgroup, subject to regulatory clearance.</p>
<p>This follows a period of growth for CitySprint, which has seen continued demand for its services as businesses require more urgent and time critical same day deliveries.</p>
<p>Once completed, DPD UK’s customers will be able to access CitySprint’s same day and specialist delivery services in the UK, while CitySprint will be able to offer its customers access to DPD UK’s domestic next day and international expertise.</p><div class="advert-mdiv" style="margin-bottom: 20px"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block; text-align:center;"
     data-ad-format="fluid"
     data-ad-layout="in-article"
     data-ad-client="ca-pub-0088273728834849"
     data-ad-slot="3128766779"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p>The existing CitySprint leadership team will remain in place.</p>
<p>Elaine Kerr, CEO of DPD UK, commented:<br />
“Same day delivery is one of the fastest growing segments of the logistics market and so we are delighted to announce the intention to offer this new and exciting service to our customer offering. Even before the pandemic, demand for both next day and same day deliveries was soaring, and this trend has only escalated, something which we see continuing. DPD UK is already a market-leader, and once this acquisition completes, our position in the market will be strengthened further.”</p>
<p>Gary West, CEO of CitySprint, commented:<br />
“We are pleased to be joining DPDgroup and excited about the new opportunities for growth this will bring. Our two businesses are experts in their respective fields, with very complementary offers. This move is testament to both the continued strong demand for same day delivery and our successful growth strategy. We look forward to working with DPDgroup to explore new opportunities for our same day expertise and services.”</p>
<p>CitySprint supports businesses across the UK with a range of delivery solutions, including same day, bespoke logistics design and specialist services for key sectors such as retail and healthcare.</p>
<p>Its unique national same day delivery network comprises 30+ service centres across the UK with geographical reach to over 88% of the mainland population within 60 minutes.</p>
<p>This transaction is subject to approval by the Competition and Markets Authority and is expected to complete later this year. No further financials will be disclosed at this juncture.</p>
</div></div>										
									</div><!-- .entry /-->
				<span style="display:none"><a href="https://mhwmagazine.co.uk/tag/citysprint" rel="tag">CitySprint</a> <a href="https://mhwmagazine.co.uk/tag/dpd" rel="tag">DPD</a> <a href="https://mhwmagazine.co.uk/tag/dpd-uk" rel="tag">DPD UK</a> <a href="https://mhwmagazine.co.uk/tag/dpdgroup" rel="tag">DPDgroup</a> <a href="https://mhwmagazine.co.uk/tag/home-delivery" rel="tag">home delivery</a> <a href="https://mhwmagazine.co.uk/tag/parcel-delivery" rel="tag">parcel delivery</a> <a href="https://mhwmagazine.co.uk/tag/same-day-delivery" rel="tag">same day delivery</a></span>				<span style="display:none" class="updated">2021-08-09</span>
								<div style="display:none" class="vcard author" itemprop="author" itemscope itemtype="http://schema.org/Person"><strong class="fn" itemprop="name"><a href="https://mhwmagazine.co.uk/author/mhwadminuser1" title="Posts by MHWmagazine" rel="author">MHWmagazine</a></strong></div>
								
				<div class="share-post">
	<span class="share-text">Share</span>

		<ul class="flat-social">
			<li><a href="http://www.facebook.com/sharer.php?u=https://wp.me/p6XTLn-ouD" class="social-facebook" rel="external" target="_blank"><i class="fa fa-facebook"></i> <span>Facebook</span></a></li>
				<li><a href="https://twitter.com/intent/tweet?text=DPD+UK+announces+acquisition+of+CitySprint&url=https://wp.me/p6XTLn-ouD" class="social-twitter" rel="external" target="_blank"><i class="fa fa-twitter"></i> <span>Twitter</span></a></li>
				<li><a href="http://www.stumbleupon.com/submit?url=https://wp.me/p6XTLn-ouD&title=DPD+UK+announces+acquisition+of+CitySprint" class="social-stumble" rel="external" target="_blank"><i class="fa fa-stumbleupon"></i> <span>Stumbleupon</span></a></li>
				<li><a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://mhwmagazine.co.uk/dpd-uk-announces-acquisition-of-citysprint.html&amp;title=DPD+UK+announces+acquisition+of+CitySprint" class="social-linkedin" rel="external" target="_blank"><i class="fa fa-linkedin"></i> <span>LinkedIn</span></a></li>
				<li><a href="http://pinterest.com/pin/create/button/?url=https://wp.me/p6XTLn-ouD&amp;description=DPD+UK+announces+acquisition+of+CitySprint&amp;media=https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/08/DPD-UK-announces-acquisition-of-CitySprint.jpg?resize=660%2C330&ssl=1" class="social-pinterest" rel="external" target="_blank"><i class="fa fa-pinterest"></i> <span>Pinterest</span></a></li>
		</ul>
		<div class="clear"></div>
</div> <!-- .share-post -->
				<div class="clear"></div>
			</div><!-- .post-inner -->
		</article><!-- .post-listing -->
		<p class="post-tag">Tags <a href="https://mhwmagazine.co.uk/tag/citysprint" rel="tag">CitySprint</a> <a href="https://mhwmagazine.co.uk/tag/dpd" rel="tag">DPD</a> <a href="https://mhwmagazine.co.uk/tag/dpd-uk" rel="tag">DPD UK</a> <a href="https://mhwmagazine.co.uk/tag/dpdgroup" rel="tag">DPDgroup</a> <a href="https://mhwmagazine.co.uk/tag/home-delivery" rel="tag">home delivery</a> <a href="https://mhwmagazine.co.uk/tag/parcel-delivery" rel="tag">parcel delivery</a> <a href="https://mhwmagazine.co.uk/tag/same-day-delivery" rel="tag">same day delivery</a></p>
		
				
				
		
						
		<div class="post-navigation">
			<div class="post-previous"><a href="https://mhwmagazine.co.uk/talent-in-logistics-postpones-2021-awards-event.html" rel="prev"><span>Previous</span> Talent in Logistics postpones 2021 awards event</a></div>
			<div class="post-next"><a href="https://mhwmagazine.co.uk/xpo-logistics-earns-a-disability-equality-index-top-score.html" rel="next"><span>Next</span> XPO Logistics earns a Disability Equality Index top score</a></div>
		</div><!-- .post-navigation -->
		
			<section id="related_posts">
		<div class="block-head">
			<h3>Related Articles</h3><div class="stripe-line"></div>
		</div>
		<div class="post-listing">
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://mhwmagazine.co.uk/xpo-logistics-earns-a-disability-equality-index-top-score.html">
						<img width="310" height="165" src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/08/XPO-Logistics-earns-a-Disability-Equality-Index-top-score.jpg?resize=310%2C165&amp;ssl=1" class="attachment-tie-medium size-tie-medium wp-post-image jetpack-lazy-image" alt="XPO Logistics earns a Disability Equality Index top score" loading="lazy" data-lazy-srcset="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/08/XPO-Logistics-earns-a-Disability-Equality-Index-top-score.jpg?resize=310%2C165&amp;ssl=1 310w, https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/08/XPO-Logistics-earns-a-Disability-Equality-Index-top-score.jpg?zoom=2&amp;resize=310%2C165&amp;ssl=1 620w" data-lazy-sizes="(max-width: 310px) 100vw, 310px" data-lazy-src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/08/XPO-Logistics-earns-a-Disability-Equality-Index-top-score.jpg?resize=310%2C165&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://mhwmagazine.co.uk/xpo-logistics-earns-a-disability-equality-index-top-score.html" rel="bookmark">XPO Logistics earns a Disability Equality Index top score</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>17 hours ago</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://mhwmagazine.co.uk/talent-in-logistics-postpones-2021-awards-event.html">
						<img width="310" height="165" src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/08/Talent-in-Logistics-postpones-2021-awards-event-2.jpg?resize=310%2C165&amp;ssl=1" class="attachment-tie-medium size-tie-medium wp-post-image jetpack-lazy-image" alt="Talent in Logistics postpones 2021 awards event" loading="lazy" data-lazy-srcset="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/08/Talent-in-Logistics-postpones-2021-awards-event-2.jpg?resize=310%2C165&amp;ssl=1 310w, https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/08/Talent-in-Logistics-postpones-2021-awards-event-2.jpg?zoom=2&amp;resize=310%2C165&amp;ssl=1 620w" data-lazy-sizes="(max-width: 310px) 100vw, 310px" data-lazy-src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/08/Talent-in-Logistics-postpones-2021-awards-event-2.jpg?resize=310%2C165&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://mhwmagazine.co.uk/talent-in-logistics-postpones-2021-awards-event.html" rel="bookmark">Talent in Logistics postpones 2021 awards event</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>3 days ago</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://mhwmagazine.co.uk/ian-hooley-haulage-converts-to-renault-trucks.html">
						<img width="310" height="165" src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/08/Ian-Hooley-Haulage-converts-to-Renault-Trucks.jpg?resize=310%2C165&amp;ssl=1" class="attachment-tie-medium size-tie-medium wp-post-image jetpack-lazy-image" alt="Ian Hooley Haulage converts to Renault Trucks" loading="lazy" data-lazy-srcset="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/08/Ian-Hooley-Haulage-converts-to-Renault-Trucks.jpg?resize=310%2C165&amp;ssl=1 310w, https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/08/Ian-Hooley-Haulage-converts-to-Renault-Trucks.jpg?zoom=2&amp;resize=310%2C165&amp;ssl=1 620w" data-lazy-sizes="(max-width: 310px) 100vw, 310px" data-lazy-src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/08/Ian-Hooley-Haulage-converts-to-Renault-Trucks.jpg?resize=310%2C165&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://mhwmagazine.co.uk/ian-hooley-haulage-converts-to-renault-trucks.html" rel="bookmark">Ian Hooley Haulage converts to Renault Trucks</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>4 days ago</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://mhwmagazine.co.uk/cold-chain-federation-announces-seminar-programme-for-tcsd-show-2021.html">
						<img width="310" height="165" src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/08/Cold-Chain-Federation-announces-Seminar-Programme-for-TCSD-Show-2021.jpg?resize=310%2C165&amp;ssl=1" class="attachment-tie-medium size-tie-medium wp-post-image jetpack-lazy-image" alt="Cold Chain Federation announces Seminar Programme for TCS&amp;D Show 2021" loading="lazy" data-lazy-srcset="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/08/Cold-Chain-Federation-announces-Seminar-Programme-for-TCSD-Show-2021.jpg?resize=310%2C165&amp;ssl=1 310w, https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/08/Cold-Chain-Federation-announces-Seminar-Programme-for-TCSD-Show-2021.jpg?zoom=2&amp;resize=310%2C165&amp;ssl=1 620w" data-lazy-sizes="(max-width: 310px) 100vw, 310px" data-lazy-src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/08/Cold-Chain-Federation-announces-Seminar-Programme-for-TCSD-Show-2021.jpg?resize=310%2C165&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://mhwmagazine.co.uk/cold-chain-federation-announces-seminar-programme-for-tcsd-show-2021.html" rel="bookmark">Cold Chain Federation announces Seminar Programme for TCS&#038;D Show 2021</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>4 days ago</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://mhwmagazine.co.uk/new-volvo-fh-makes-an-instant-impression-at-bayliss-bros.html">
						<img width="310" height="165" src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/08/New-Volvo-FH-makes-an-instant-impression-at-Bayliss-Bros.jpg?resize=310%2C165&amp;ssl=1" class="attachment-tie-medium size-tie-medium wp-post-image jetpack-lazy-image" alt="New Volvo FH makes an instant impression at Bayliss Bros" loading="lazy" data-lazy-srcset="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/08/New-Volvo-FH-makes-an-instant-impression-at-Bayliss-Bros.jpg?resize=310%2C165&amp;ssl=1 310w, https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/08/New-Volvo-FH-makes-an-instant-impression-at-Bayliss-Bros.jpg?zoom=2&amp;resize=310%2C165&amp;ssl=1 620w" data-lazy-sizes="(max-width: 310px) 100vw, 310px" data-lazy-src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/08/New-Volvo-FH-makes-an-instant-impression-at-Bayliss-Bros.jpg?resize=310%2C165&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://mhwmagazine.co.uk/new-volvo-fh-makes-an-instant-impression-at-bayliss-bros.html" rel="bookmark">New Volvo FH makes an instant impression at Bayliss Bros</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>5 days ago</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://mhwmagazine.co.uk/theres-no-silver-bullet-for-food-sector-challenges-by-louisa-hosegood-digital-and-strategy-director-at-bis-henderson-consulting.html">
						<img width="310" height="165" src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/08/Theres-no-silver-bullet-for-food-sector-challenges-by-Louisa-Hosegood-Digital-and-Strategy-Director-at-Bis-Henderson-Consulting.jpg?resize=310%2C165&amp;ssl=1" class="attachment-tie-medium size-tie-medium wp-post-image jetpack-lazy-image" alt="There’s no ‘silver bullet’ for food sector challenges by Louisa Hosegood, Digital and Strategy Director at Bis Henderson Consulting" loading="lazy" data-lazy-srcset="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/08/Theres-no-silver-bullet-for-food-sector-challenges-by-Louisa-Hosegood-Digital-and-Strategy-Director-at-Bis-Henderson-Consulting.jpg?resize=310%2C165&amp;ssl=1 310w, https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/08/Theres-no-silver-bullet-for-food-sector-challenges-by-Louisa-Hosegood-Digital-and-Strategy-Director-at-Bis-Henderson-Consulting.jpg?zoom=2&amp;resize=310%2C165&amp;ssl=1 620w" data-lazy-sizes="(max-width: 310px) 100vw, 310px" data-lazy-src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/08/Theres-no-silver-bullet-for-food-sector-challenges-by-Louisa-Hosegood-Digital-and-Strategy-Director-at-Bis-Henderson-Consulting.jpg?resize=310%2C165&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://mhwmagazine.co.uk/theres-no-silver-bullet-for-food-sector-challenges-by-louisa-hosegood-digital-and-strategy-director-at-bis-henderson-consulting.html" rel="bookmark">There’s no ‘silver bullet’ for food sector challenges by Louisa Hosegood, Digital and Strategy Director at Bis Henderson Consulting</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>5 days ago</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://mhwmagazine.co.uk/register-now-to-reconnect-with-the-uks-logistics-industry-at-imhx-connect-2021.html">
						<img width="310" height="165" src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/08/Register-now-to-reconnect-with-the-UK-logistics-industry-at-IMHX-Connect-2021.jpg?resize=310%2C165&amp;ssl=1" class="attachment-tie-medium size-tie-medium wp-post-image jetpack-lazy-image" alt="Register now to reconnect with the UK’s logistics industry at IMHX Connect 2021" loading="lazy" data-lazy-srcset="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/08/Register-now-to-reconnect-with-the-UK-logistics-industry-at-IMHX-Connect-2021.jpg?resize=310%2C165&amp;ssl=1 310w, https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/08/Register-now-to-reconnect-with-the-UK-logistics-industry-at-IMHX-Connect-2021.jpg?zoom=2&amp;resize=310%2C165&amp;ssl=1 620w" data-lazy-sizes="(max-width: 310px) 100vw, 310px" data-lazy-src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/08/Register-now-to-reconnect-with-the-UK-logistics-industry-at-IMHX-Connect-2021.jpg?resize=310%2C165&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://mhwmagazine.co.uk/register-now-to-reconnect-with-the-uks-logistics-industry-at-imhx-connect-2021.html" rel="bookmark">Register now to reconnect with the UK’s logistics industry</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>5 days ago</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://mhwmagazine.co.uk/top-30-uk-logistics-service-providers-revealed-by-cilt.html">
						<img width="310" height="165" src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/08/Top-30-UK-Logistics-Service-Providers-revealed-by-CILT.jpg?resize=310%2C165&amp;ssl=1" class="attachment-tie-medium size-tie-medium wp-post-image jetpack-lazy-image" alt="Top 30 UK Logistics Service Providers revealed by CILT" loading="lazy" data-lazy-srcset="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/08/Top-30-UK-Logistics-Service-Providers-revealed-by-CILT.jpg?resize=310%2C165&amp;ssl=1 310w, https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/08/Top-30-UK-Logistics-Service-Providers-revealed-by-CILT.jpg?zoom=2&amp;resize=310%2C165&amp;ssl=1 620w" data-lazy-sizes="(max-width: 310px) 100vw, 310px" data-lazy-src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/08/Top-30-UK-Logistics-Service-Providers-revealed-by-CILT.jpg?resize=310%2C165&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://mhwmagazine.co.uk/top-30-uk-logistics-service-providers-revealed-by-cilt.html" rel="bookmark">Top 30 UK Logistics Service Providers revealed by CILT</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>7 days ago</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://mhwmagazine.co.uk/gist-offers-up-to-5000-in-industry-leading-incentive-package-for-new-drivers-alongside-training-programme-to-build-future-pipeline.html">
						<img width="310" height="165" src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/08/Gist-offers-up-to-5000-GBP-in-industry-leading-incentive-package-for-new-drivers.jpg?resize=310%2C165&amp;ssl=1" class="attachment-tie-medium size-tie-medium wp-post-image jetpack-lazy-image" alt="Gist offers up to £5,000 in industry-leading incentive package for new drivers" loading="lazy" data-lazy-srcset="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/08/Gist-offers-up-to-5000-GBP-in-industry-leading-incentive-package-for-new-drivers.jpg?resize=310%2C165&amp;ssl=1 310w, https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/08/Gist-offers-up-to-5000-GBP-in-industry-leading-incentive-package-for-new-drivers.jpg?zoom=2&amp;resize=310%2C165&amp;ssl=1 620w" data-lazy-sizes="(max-width: 310px) 100vw, 310px" data-lazy-src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/08/Gist-offers-up-to-5000-GBP-in-industry-leading-incentive-package-for-new-drivers.jpg?resize=310%2C165&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://mhwmagazine.co.uk/gist-offers-up-to-5000-in-industry-leading-incentive-package-for-new-drivers-alongside-training-programme-to-build-future-pipeline.html" rel="bookmark">Gist offers up to £5,000 in industry-leading incentive package for new drivers alongside training programme to build future pipeline</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>7 days ago</span></p>
			</div>
						<div class="clear"></div>
		</div>
	</section>
	
			
	<section id="check-also-box" class="post-listing check-also-right">
		<a href="#" id="check-also-close"><i class="fa fa-close"></i></a>

		<div class="block-head">
			<h3>Check Also</h3>
		</div>

				<div class="check-also-post">
						
			<div class="post-thumbnail">
				<a href="https://mhwmagazine.co.uk/goodyear-expands-rh-4a-linup-to-include-40-00r57.html">
					<img width="310" height="165" src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/08/GOODYEAR-EXPANDS-RH-4A-LINEUP.jpg?resize=310%2C165&amp;ssl=1" class="attachment-tie-medium size-tie-medium wp-post-image jetpack-lazy-image" alt="GOODYEAR EXPANDS RH-4A+ LINEUP" loading="lazy" data-lazy-srcset="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/08/GOODYEAR-EXPANDS-RH-4A-LINEUP.jpg?resize=310%2C165&amp;ssl=1 310w, https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/08/GOODYEAR-EXPANDS-RH-4A-LINEUP.jpg?zoom=2&amp;resize=310%2C165&amp;ssl=1 620w" data-lazy-sizes="(max-width: 310px) 100vw, 310px" data-lazy-src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/08/GOODYEAR-EXPANDS-RH-4A-LINEUP.jpg?resize=310%2C165&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />					<span class="fa overlay-icon"></span>
				</a>
			</div><!-- post-thumbnail /-->
						
			<h2 class="post-title"><a href="https://mhwmagazine.co.uk/goodyear-expands-rh-4a-linup-to-include-40-00r57.html" rel="bookmark">Goodyear expands RH-4A+ linup to include 40.00R57</a></h2>
			<p>The Goodyear Tire &amp; Rubber Company announces a new size, 40.00R57, to the Goodyear RH-4A+ &hellip;</p>
		</div>
			</section>
			
			
				
		
				
<!-- custom sidebar -->
<div id="top-posts-6" class="widget widget_top-posts"><div class="widget-top"><h4>Todays MHW Most Popular Posts &amp; Pages</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><ul>				<li>
					<a href="https://mhwmagazine.co.uk/" class="bump-view" data-bump-view="tp">MHW Home</a>					</li>
								<li>
					<a href="https://mhwmagazine.co.uk/dpd-uk-announces-acquisition-of-citysprint.html" class="bump-view" data-bump-view="tp" aria-current="page">DPD UK announces acquisition of CitySprint</a>					</li>
								<li>
					<a href="https://mhwmagazine.co.uk/pristine-condition-manual-handling-techniques-reduces-risk-factors-for-injury-by-up-to-94.html" class="bump-view" data-bump-view="tp">Pristine Condition manual handling techniques reduces risk factors for injury by up to 94%</a>					</li>
								<li>
					<a href="https://mhwmagazine.co.uk/toyotas-new-tonero-range-is-leaner-and-cleaner-than-ever.html" class="bump-view" data-bump-view="tp">Toyota’s new Tonero range is leaner and cleaner than ever</a>					</li>
								<li>
					<a href="https://mhwmagazine.co.uk/leea-supports-rss-crosby-at-hs2.html" class="bump-view" data-bump-view="tp">LEEA supports RSS, Crosby at HS2</a>					</li>
								<li>
					<a href="https://mhwmagazine.co.uk/top-30-uk-logistics-service-providers-revealed-by-cilt.html" class="bump-view" data-bump-view="tp">Top 30 UK Logistics Service Providers revealed by CILT</a>					</li>
								<li>
					<a href="https://mhwmagazine.co.uk/xpo-logistics-earns-a-disability-equality-index-top-score.html" class="bump-view" data-bump-view="tp">XPO Logistics earns a Disability Equality Index top score</a>					</li>
								<li>
					<a href="https://mhwmagazine.co.uk/renovotecs-life-after-brexit-warehouse-consulting-service-deploying-technology-to-replace-people.html" class="bump-view" data-bump-view="tp">Renovotec&#039;s &#039;Life after Brexit&#039; Warehouse Consulting Service: Deploying technology to replace people</a>					</li>
								<li>
					<a href="https://mhwmagazine.co.uk/iforce-donates-efulfilment-expertise-to-help-charitable-foundation-global-angels.html" class="bump-view" data-bump-view="tp">iForce donates efulfilment expertise to help charitable foundation Global Angels</a>					</li>
								<li>
					<a href="https://mhwmagazine.co.uk/lifting-equipment-store-supports-columbus-mckinnon-with-pre-launch-of-new-yalemini-360-hand-chain-hoist.html" class="bump-view" data-bump-view="tp">Lifting Equipment Store supports Columbus McKinnon with pre-launch of new YaleMINI 360 Hand Chain Hoist</a>					</li>
				</ul></div></div><!-- .widget /--><div id="twitter_timeline-3" class="widget widget_twitter_timeline"><div class="widget-top"><h4>MHW Latest Top Tweets</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><a class="twitter-timeline" data-width="1200" data-theme="dark" data-border-color="#e8e8e8" data-tweet-limit="4" data-lang="EN" data-partner="jetpack" data-chrome="nofooter noscrollbar" href="https://twitter.com/mhwmagazine" href="https://twitter.com/mhwmagazine">My Tweets</a></div></div><!-- .widget /--><div id="adinj-67" class="widget adinjwidget"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container"></div></div><!-- .widget /-->	
<!-- custom sidebar end -->

</div><!-- .content -->
<aside id="sidebar">
	<div class="theiaStickySidebar">
<div id="adinj-65" class="widget adinjwidget"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container"><!--Ad Injection:widget_65--><div style="width:300px; height:300px;">
<a href="https://www.flexqube.com/en-gb/eqart/?utm_source=MHW_UK&utm_medium=banner&utm_campaign=eQart
r"><img src="https://mhwmagazine.co.uk/ads/eQartbyFlexQube.jpg" alt="MEET THE WORLD’S FIRST MODULAR AGV, THE e Qart BY FLEXQUBE " width="300" height="300" border="1" /></a>
</div></div></div><!-- .widget /--><div id="adinj-69" class="widget adinjwidget"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container"><!--Ad Injection:widget_69--><div style="width:300px; height:300px;">
<a href="https://renovotec.com/press/honeywell-ct45-xp-ct45-rugged-mobile-computers"><img src="https://mhwmagazine.co.uk/ads/REN_ANDROID_HONEYWELL_300x300.jpg" alt="Modernise your warehouse with ANDROID by Honeywell from Renovotec - FIND OUT MORE " width="300" height="300" border="1" /></a>
</div></div></div><!-- .widget /--><div id="adinj-55" class="widget adinjwidget"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container"><!--Ad Injection:widget_55--><div style="width:300px; height:250px;">
<a href="https://www.adlerandallan.co.uk/environmental-consultancy/consultancy-services/chemical-compliance-and-24-7-chemical-emergency-advice/?utm_source=Materials%20Handling%20World&utm_medium=Materials%20Handling%20World%20banner%20Aug%202020&utm_campaign=Materials%20Handling%20World%20banner%20Aug%202020&utm_content=textlink"><img src="https://mhwmagazine.co.uk/ads/Moving hazardous materials compliance from Adler & Allan.gif"="300" height="300" border="1" /></a>
</div></div></div><!-- .widget /--><div id="adinj-19" class="widget adinjwidget"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container"><!--Ad Injection:widget_19--><div style="width:300px; height:300px;">
<a href="http://www.bandbattachments.com/"><img src="https://mhwmagazine.co.uk/ads/BandBAttachments.gif" alt="B&B Attachments for forklift trucks" width="300" height="300" border="1" /></a>
</div></div></div><!-- .widget /--><div id="adinj-68" class="widget adinjwidget"><div class="widget-top"><h4>MHW Video Talks with Mike Barton MD B&#038;B Attachments</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><!--Ad Injection:widget_68--><div style="width:300px; height:169px;">
<a href="https://www.youtube.com/watch?v=uxqS1NmrHCo"><img src="https://mhwmagazine.co.uk/ads/BANNER - 300 wide web.png" alt="MHW Talks with Mike Barton MD B&B Attachments " width="300" height="169" border="1" /></a>
</div></div></div><!-- .widget /-->	</div><!-- .theiaStickySidebar /-->
</aside><!-- #sidebar /-->	<div class="clear"></div>
</div><!-- .container /-->

				
<div class="clear"></div>
<div class="footer-bottom">
	<div class="container">
		<div class="alignright">
					</div>
				<div class="social-icons">
		<a class="ttip-none" title="Rss" href="https://mhwmagazine.co.uk/feed" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/mhwmagazine" target="_blank"><i class="fa fa-twitter"></i></a>
			</div>

		
		<div class="alignleft">
			© Copyright North Lodge Media Ltd, All Rights Reserved		</div>
		<div class="clear"></div>
	</div><!-- .Container -->
</div><!-- .Footer bottom -->

</div><!-- .inner-Wrapper -->
</div><!-- #Wrapper -->
</div><!-- .Wrapper-outer -->
	<div id="topcontrol" class="fa fa-angle-up" title="Scroll To Top"></div>
<div id="fb-root"></div>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/jquery/ui/core.min.js' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/jquery/ui/tabs.min.js' id='jquery-ui-tabs-js'></script>

<script type="text/javascript" src="https://mhwmagazine.co.uk/wp-content/plugins/bepro-listings/js/bepro_listings.js"></script><script type="text/javascript" src="https://mhwmagazine.co.uk/wp-content/plugins/bepro-listings/js/markerclusterer.js"></script><script type="text/javascript" src="https://mhwmagazine.co.uk/wp-content/plugins/bepro-listings/js/easyResponsiveTabs.js"></script><script type="text/javascript" src="https://mhwmagazine.co.uk/wp-content/plugins/bepro-listings/js/chosen.jquery.js"></script>
		<script type="text/javascript">
			if(!ajaxurl)	
					var ajaxurl = "https://mhwmagazine.co.uk/wp-admin/admin-ajax.php";
            jQuery(document).ready(function(){
				if(jQuery("#min_date"))
					jQuery("#min_date").datepicker({dateFormat: "yy-mm-dd"});
				if(jQuery("#max_date"))	
					jQuery("#max_date").datepicker({dateFormat: "yy-mm-dd"});
				if(jQuery(".bl_date_input"))	
					jQuery(".bl_date_input").datepicker({dateFormat: "yy-mm-dd"});
				if(jQuery(".bl_time_input") && jQuery.isFunction("timepicker"))	
					jQuery(".bl_time_input").timepicker();
				if(jQuery("#bepro_listings_package_tabs"))
					jQuery( "#bepro_listings_package_tabs" ).tabs();
				if(jQuery(".chosen-select"))
					jQuery(".chosen-select").chosen();
					
				jQuery(".delete_link").click(function(element){
					element.preventDefault();
					tr_element = jQuery(this).parent().parent();
					
					file = jQuery(this)[0].id;
					file = file.split("::");
					check = confirm("are you sure you want to delete " +file[2]+ "?");
					if(check){
						jQuery.post(ajaxurl, { "action":"bepro_ajax_delete_post", post_id:file[1] }, function(i, message) {
						   var obj = jQuery.parseJSON(i);
						   alert(obj["status"]);
						   if(obj["status"] == "Deleted Successfully!")
						   tr_element.css("display","none");
						});
					}
				});	
			});
			
		</script>
<script type="text/javascript" src="https://mhwmagazine.co.uk/wp-content/plugins/bepro-listings/js/bepro_listings_no_ajax.js"></script>
			<script type="text/javascript">	
		function launch_bepro_listing_tabs(){
			map_count = 0;
			jQuery(".frontend_bepro_listings_vert_tabs").easyResponsiveTabs({           
			type: "vertical",           
			width: "auto",
			fit: true,
			activate: function(event) { 
				if((event.target.className == "map_tab resp-tab-item resp-tab-active") && (map_count == 0)){
					launch_frontend_map();
					map_count++;
				} 
			}
			});
		}
		</script>
		
<script type="text/javascript">

	function bl_ajax_complete(){
		jQuery('body').css('cursor', 'default'); 
		jQuery(".bl_frontend_search_section").css("opacity", "1")
		if(jQuery("#bl_size"))
			jQuery("#bl_size").remove();
		if(jQuery("#bl_pop_up"))
			jQuery("#bl_pop_up").remove();
		if(jQuery("#bl_ctype"))
			jQuery("#bl_ctype").remove();;
		if(jQuery("#bl_cat"))
			jQuery("#bl_cat").remove();;
		if(jQuery("#bl_limit"))
			jQuery("#bl_limit").remove();
		if(jQuery("#bl_type"))
			jQuery("#bl_type").remove();
		if(jQuery("#bl_order"))
			jQuery("#bl_order").remove();
		if(jQuery("#bl_show_paging"))
			jQuery("#bl_show_paging").remove();
		if(jQuery("#bl_form_id"))
			jQuery("#bl_form_id").remove();
		if(jQuery("#bl_l_type"))
			jQuery("#bl_l_type").remove();
		
			}

	function bl_ajax_end(options){
		if(((options.cat).length > 0) && (jQuery("#shortcode_cat")))
			jQuery("#shortcode_cat").replaceWith(options.cat);
		if(((options.listings).length > 0) && (jQuery("#shortcode_list")))
			jQuery("#shortcode_list").replaceWith(options.listings);
		if(((options.filter).length > 0) && (jQuery("#filter_search_form")))
			jQuery("#filter_search_form").replaceWith(options.filter);
		if((options.short_filter) && ((options.short_filter).length > 0) && (jQuery(".filter_search_form_shortcode")))
			jQuery(".filter_search_form_shortcode").replaceWith(options.short_filter);
		if(((options.search).length > 0) && (jQuery("#listingsearchform")))
			jQuery(".search_listings").replaceWith(options.search);
		if((options.map) && ((options.map).length > 0) && (jQuery("#shortcode_map")))
			jQuery("#shortcode_map").replaceWith(options.map);	
		
				
		if(jQuery(".bl_date_input") && jQuery.isFunction("datepicker"))
			jQuery(".bl_date_input").datepicker();
		if(jQuery(".bl_time_input") && jQuery.isFunction("timepicker"))	
			jQuery(".bl_time_input").timepicker();
	}
	
	function bl_ajax_get_shortcode_vals(cat){ 
		returnstr = '';
		get_cat = typeof cat !== 'undefined' ? false : true; //if cat is empty then get cat filter values
		if(jQuery("#bl_size").length > 0)
			returnstr = returnstr + "&size=" + jQuery("#bl_size").html();
		if(jQuery("#bl_pop_up").length > 0)
			returnstr = returnstr + "&pop_up=" + jQuery("#bl_pop_up").html();
		if(jQuery("#bl_ctype").length > 0)
			returnstr = returnstr + "&ctype=" + jQuery("#bl_ctype").html();
		if(jQuery("#bl_limit").length > 0)
			returnstr = returnstr + "&limit=" + jQuery("#bl_limit").html();
		if(jQuery("#bl_type").length > 0)
			returnstr = returnstr + "&type=" + jQuery("#bl_type").html();
		if(jQuery("#bl_order_dir").length > 0)
			returnstr = returnstr + "&order_dir=" + jQuery("#bl_order_dir").html();
		if(jQuery("#bl_order_by").length > 0)
			returnstr = returnstr + "&order_by=" + jQuery("#bl_order_by").html();
		if(jQuery("#bl_show_paging").length > 0)
			returnstr = returnstr + "&show_paging=" + jQuery("#bl_show_paging").html();
		if(jQuery("#bl_form_id").length > 0)
			returnstr = returnstr + "&bl_form_id=" + jQuery("#bl_form_id").html();
		
		
		if(get_cat == true){
			if(jQuery("#bl_cat").length > 0)
				returnstr = returnstr + "&cat=" + jQuery("#bl_cat").html();
			if(jQuery("#bl_l_type").length > 0)
				returnstr = returnstr + "&l_type=" + jQuery("#bl_l_type").html();
		}
		
					
		return returnstr;	
	}

</script><div id="reading-position-indicator"></div><script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.8.1/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/dist/vendor/wp-polyfill.min.js' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://mhwmagazine.co.uk/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://mhwmagazine.co.uk/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://mhwmagazine.co.uk/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://mhwmagazine.co.uk/wp-includes/js/dist/vendor/wp-polyfill-url.min.js"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://mhwmagazine.co.uk/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://mhwmagazine.co.uk/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js"></scr' + 'ipt>' );( 'objectFit' in document.documentElement.style ) || document.write( '<script src="https://mhwmagazine.co.uk/wp-includes/js/dist/vendor/wp-polyfill-object-fit.min.js"></scr' + 'ipt>' );
</script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/mhwmagazine.co.uk\/wp-json\/","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://mhwmagazine.co.uk/wp-content/plugins/contact-form-7/includes/js/index.js' id='contact-form-7-js'></script>
<script type='text/javascript' id='mediaelement-core-js-before'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/mediaelement/mediaelement-and-player.min.js' id='mediaelement-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/mediaelement/mediaelement-migrate.min.js' id='mediaelement-migrate-js'></script>
<script type='text/javascript' id='mediaelement-js-extra'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/mediaelement/wp-mediaelement.min.js' id='wp-mediaelement-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/imagesloaded.min.js' id='imagesloaded-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/masonry.min.js' id='masonry-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/jquery/jquery.masonry.min.js' id='jquery-masonry-js'></script>
<script type='text/javascript' id='dslc-main-js-js-extra'>
/* <![CDATA[ */
var DSLCAjax = {"ajaxurl":"https:\/\/mhwmagazine.co.uk\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mhwmagazine.co.uk/wp-content/plugins/live-composer-page-builder/js/dist/client_frontend.min.js' id='dslc-main-js-js'></script>
<script type='text/javascript' id='tie-scripts-js-extra'>
/* <![CDATA[ */
var tie = {"mobile_menu_active":"true","mobile_menu_top":"true","lightbox_all":"true","lightbox_gallery":"true","woocommerce_lightbox":"no","lightbox_skin":"dark","lightbox_thumb":"vertical","lightbox_arrows":"","sticky_sidebar":"1","is_singular":"1","reading_indicator":"true","lang_no_results":"No Results","lang_results_found":"Results Found"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mhwmagazine.co.uk/wp-content/themes/sahifa/js/tie-scripts.js' id='tie-scripts-js'></script>
<script type='text/javascript' src='https://mhwmagazine.co.uk/wp-content/themes/sahifa/js/ilightbox.packed.js' id='tie-ilightbox-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.8.1/_inc/build/twitter-timeline.min.js' id='jetpack-twitter-timeline-js'></script>
<script type='text/javascript' src='https://mhwmagazine.co.uk/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/js/intersectionobserver-polyfill.min.js' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script>
<script type='text/javascript' id='jetpack-lazy-images-js-extra'>
/* <![CDATA[ */
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
/* ]]> */
</script>
<script type='text/javascript' src='https://mhwmagazine.co.uk/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/js/lazy-images.min.js' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' src='https://mhwmagazine.co.uk/wp-content/themes/sahifa/js/search.js' id='tie-search-js'></script>
<script type='text/javascript' src='https://mhwmagazine.co.uk/wp-content/plugins/bepro-listings/js/jquery.validate.min.js' id='validate-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/jquery/ui/datepicker.min.js' id='jquery-ui-datepicker-js'></script>
<script type='text/javascript' src='https://mhwmagazine.co.uk/wp-content/plugins/bepro-listings/js/jquery.ui.timepicker.js' id='BlTimePicker-js'></script>
<script type='text/javascript' src='//maps.google.com/maps/api/js' id='google-maps-js'></script>
<script src='https://stats.wp.com/e-202132.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.8.1',blog:'102933725',post:'94155',tz:'1',srv:'mhwmagazine.co.uk'} ]);
	_stq.push([ 'clickTrackerInit', '102933725', '94155' ]);
</script>
</body>
</html>