<!DOCTYPE html>
<html lang="en-GB" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://mhwmagazine.co.uk/xmlrpc.php" />
<meta property="og:title" content="Eagle Platforms invests in Haulotte telehandlers - MHW Magazine"/>
<meta property="og:type" content="article"/>
<meta property="og:description" content="Eagle Platforms, a UK leading powered access hire company based in Sheffield, will grow its fleet wi"/>
<meta property="og:url" content="https://mhwmagazine.co.uk/eagle-platforms-invests-in-haulotte-telehandlers.html"/>
<meta property="og:site_name" content="MHW Magazine"/>
<meta property="og:image" content="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/05/Eagle-Platforms-invests-in-Haulotte-telehandlers.jpg?fit=660%2C330&ssl=1" />
<link type="text/css" rel="stylesheet" href="https://mhwmagazine.co.uk/wp-content/plugins/bepro-listings/css/bepro_listings.css" ><link type="text/css" rel="stylesheet" href="https://mhwmagazine.co.uk/wp-content/plugins/bepro-listings/css/easy-responsive-tabs.css" ><link type="text/css" rel="stylesheet" href="https://mhwmagazine.co.uk/wp-content/plugins/bepro-listings/css/jquery-ui-1.8.18.custom.css" ><meta name="generator" content="BePro Listings 2.2.0019">
		<link rel="stylesheet" href="https://mhwmagazine.co.uk/wp-content/plugins/bepro-listings/css/jquery.ui.timepicker.css" /><link rel="stylesheet" href="https://mhwmagazine.co.uk/wp-content/plugins/bepro-listings/css/chosen.css" />
		
	<!-- This site is optimized with the Yoast SEO plugin v15.9 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Eagle Platforms invests in Haulotte telehandlers - MHW Magazine</title>
	<meta name="description" content="Eagle Platforms will grow its fleet with 30 HTL units from Haulotte’s high lift range to meet the increasing demand of telehandlers" />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://mhwmagazine.co.uk/eagle-platforms-invests-in-haulotte-telehandlers.html" />
	<meta property="og:locale" content="en_GB" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Eagle Platforms invests in Haulotte telehandlers - MHW Magazine" />
	<meta property="og:description" content="Eagle Platforms will grow its fleet with 30 HTL units from Haulotte’s high lift range to meet the increasing demand of telehandlers" />
	<meta property="og:url" content="https://mhwmagazine.co.uk/eagle-platforms-invests-in-haulotte-telehandlers.html" />
	<meta property="og:site_name" content="MHW Magazine" />
	<meta property="article:published_time" content="2021-05-05T05:42:22+00:00" />
	<meta property="og:image" content="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/05/Eagle-Platforms-invests-in-Haulotte-telehandlers.jpg?fit=660%2C330&#038;ssl=1" />
	<meta property="og:image:width" content="660" />
	<meta property="og:image:height" content="330" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="MHWmagazine">
	<meta name="twitter:label2" content="Estimated reading time">
	<meta name="twitter:data2" content="1 minute">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://mhwmagazine.co.uk/#website","url":"https://mhwmagazine.co.uk/","name":"MHW Magazine","description":"News and stories from the Materials Handling Industry","potentialAction":[{"@type":"SearchAction","target":"https://mhwmagazine.co.uk/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-GB"},{"@type":"ImageObject","@id":"https://mhwmagazine.co.uk/eagle-platforms-invests-in-haulotte-telehandlers.html#primaryimage","inLanguage":"en-GB","url":"https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/05/Eagle-Platforms-invests-in-Haulotte-telehandlers.jpg?fit=660%2C330&ssl=1","width":660,"height":330,"caption":"Eagle Platforms invests in Haulotte telehandlers"},{"@type":"WebPage","@id":"https://mhwmagazine.co.uk/eagle-platforms-invests-in-haulotte-telehandlers.html#webpage","url":"https://mhwmagazine.co.uk/eagle-platforms-invests-in-haulotte-telehandlers.html","name":"Eagle Platforms invests in Haulotte telehandlers - MHW Magazine","isPartOf":{"@id":"https://mhwmagazine.co.uk/#website"},"primaryImageOfPage":{"@id":"https://mhwmagazine.co.uk/eagle-platforms-invests-in-haulotte-telehandlers.html#primaryimage"},"datePublished":"2021-05-05T05:42:22+00:00","dateModified":"2021-05-05T05:42:22+00:00","author":{"@id":"https://mhwmagazine.co.uk/#/schema/person/55918d418370d5f19a06176efc551043"},"description":"Eagle Platforms will grow its fleet with 30 HTL units from Haulotte\u2019s high lift range to meet the increasing demand of telehandlers","breadcrumb":{"@id":"https://mhwmagazine.co.uk/eagle-platforms-invests-in-haulotte-telehandlers.html#breadcrumb"},"inLanguage":"en-GB","potentialAction":[{"@type":"ReadAction","target":["https://mhwmagazine.co.uk/eagle-platforms-invests-in-haulotte-telehandlers.html"]}]},{"@type":"BreadcrumbList","@id":"https://mhwmagazine.co.uk/eagle-platforms-invests-in-haulotte-telehandlers.html#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://mhwmagazine.co.uk/","url":"https://mhwmagazine.co.uk/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://mhwmagazine.co.uk/eagle-platforms-invests-in-haulotte-telehandlers.html","url":"https://mhwmagazine.co.uk/eagle-platforms-invests-in-haulotte-telehandlers.html","name":"Eagle Platforms invests in Haulotte telehandlers"}}]},{"@type":"Person","@id":"https://mhwmagazine.co.uk/#/schema/person/55918d418370d5f19a06176efc551043","name":"MHWmagazine","image":{"@type":"ImageObject","@id":"https://mhwmagazine.co.uk/#personlogo","inLanguage":"en-GB","url":"https://secure.gravatar.com/avatar/36628b43e2e5ba3f419b03e53d504da4?s=96&d=mm&r=g","caption":"MHWmagazine"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="MHW Magazine &raquo; Feed" href="https://mhwmagazine.co.uk/feed" />
<link rel="alternate" type="application/rss+xml" title="MHW Magazine &raquo; Comments Feed" href="https://mhwmagazine.co.uk/comments/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/mhwmagazine.co.uk\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='validate-engine-css-css'  href='https://mhwmagazine.co.uk/wp-content/plugins/wysija-newsletters/css/validationEngine.jquery.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.6.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://mhwmagazine.co.uk/wp-content/plugins/contact-form-7/includes/css/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='dslc-fontawesome-css'  href='https://mhwmagazine.co.uk/wp-content/plugins/live-composer-page-builder/css/font-awesome.css' type='text/css' media='all' />
<link rel='stylesheet' id='dslc-plugins-css-css'  href='https://mhwmagazine.co.uk/wp-content/plugins/live-composer-page-builder/css/dist/frontend.plugins.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='dslc-frontend-css-css'  href='https://mhwmagazine.co.uk/wp-content/plugins/live-composer-page-builder/css/dist/frontend.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='job-manager-ziprecruiter-css'  href='https://mhwmagazine.co.uk/wp-content/plugins/wp-job-manager-ziprecruiter-integration/assets/css/frontend.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-job-manager-job-listings-css'  href='https://mhwmagazine.co.uk/wp-content/plugins/wp-job-manager/assets/dist/css/job-listings.css' type='text/css' media='all' />
<link rel='stylesheet' id='chld_thm_cfg_parent-css'  href='https://mhwmagazine.co.uk/wp-content/themes/sahifa/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-style-css'  href='https://mhwmagazine.co.uk/wp-content/themes/MHW/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-ilightbox-skin-css'  href='https://mhwmagazine.co.uk/wp-content/themes/sahifa/css/ilightbox/dark-skin/skin.css' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='Droid+Sans-css'  href='https://fonts.googleapis.com/css?family=Droid+Sans%3Aregular%2C700' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/9.5/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.6.2/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6.2/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://mhwmagazine.co.uk/wp-content/plugins/live-composer-page-builder/js/dist/client_plugins.min.js' id='dslc-plugins-js-js'></script>
<link rel="https://api.w.org/" href="https://mhwmagazine.co.uk/wp-json/" /><link rel="alternate" type="application/json" href="https://mhwmagazine.co.uk/wp-json/wp/v2/posts/93041" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://mhwmagazine.co.uk/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://mhwmagazine.co.uk/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.6.2" />
<link rel='shortlink' href='https://wp.me/p6XTLn-ocF' />
<link rel="alternate" type="application/json+oembed" href="https://mhwmagazine.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmhwmagazine.co.uk%2Feagle-platforms-invests-in-haulotte-telehandlers.html" />
<link rel="alternate" type="text/xml+oembed" href="https://mhwmagazine.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmhwmagazine.co.uk%2Feagle-platforms-invests-in-haulotte-telehandlers.html&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style><link rel="shortcut icon" href="https://mhwmagazine.co.uk/wp-content/uploads/2016/01/NewMHWLogoDarkSmall190x.jpg" title="Favicon" />
<!--[if IE]>
<script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script>
<![endif]-->
<!--[if lt IE 9]>
<script src="https://mhwmagazine.co.uk/wp-content/themes/sahifa/js/html5.js"></script>
<script src="https://mhwmagazine.co.uk/wp-content/themes/sahifa/js/selectivizr-min.js"></script>
<![endif]-->
<!--[if IE 9]>
<link rel="stylesheet" type="text/css" media="all" href="https://mhwmagazine.co.uk/wp-content/themes/sahifa/css/ie9.css" />
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="https://mhwmagazine.co.uk/wp-content/themes/sahifa/css/ie8.css" />
<![endif]-->
<!--[if IE 7]>
<link rel="stylesheet" type="text/css" media="all" href="https://mhwmagazine.co.uk/wp-content/themes/sahifa/css/ie7.css" />
<![endif]-->


<meta name="viewport" content="width=device-width, initial-scale=1.0" />



<style type="text/css" media="screen">

body{
	font-family: 'Droid Sans';
}


.background-cover{
	background-color:#ffffff !important;
	background-image : url('') !important;
	filter: progid:DXImageTransform.Microsoft.AlphaImageLoader(src='',sizingMethod='scale') !important;
	-ms-filter: "progid:DXImageTransform.Microsoft.AlphaImageLoader(src='',sizingMethod='scale')" !important;
}
	
a {
	color: #000000;
	text-decoration: none;
}
		
a:hover {
	color: #001a9c;
	text-decoration: overline;
}
		
body.single .post .entry a, body.page .post .entry a {
	color: #e09112;
	text-decoration: underline;
}
		
body.single .post .entry a:hover, body.page .post .entry a:hover {
	color: #0f1b87;
	text-decoration: overline;
}
		
#main-nav ul li a:hover, #main-nav ul li:hover > a, #main-nav ul :hover > a , #main-nav  ul ul li:hover > a, #main-nav  ul ul :hover > a {
	color: #000000;
}
		
#related_posts .related-item{height: auto !important;}
/*.single-post-thumb {margin: 0 auto !important;text-align: center;}
.single-post-thumb img{width: auto !important;}*/
.single-product div.product .summary{
width: 100%;
margin-bottom: 20px;
border-bottom: 1px solid rgba(0, 0, 0, .1);
padding-bottom: 40px;
}
.woocommerce-tabs{border-top: 0px;}
.single-product div.product form.cart .quantity{margin-left: 120px;}
.single-product div.product .price{
margin-top: 50px;
margin-bottom: -50px;
}
table.post-page-table .woocommerce-Price-amount{
display: none;
}
table.post-page-table p.product{
margin-bottom: 0px !important;
border: 0px !important;
}
table.post-page-table .button{
padding: 10px 14px;
font: 14px Tahoma;
color: #ffffff !important;
text-decoration: none !important;
}
table.post-page-table .button.added:after {
    font-family: 'FontAwesome';
    display: inline-block;
    font-size: 100%;
    margin-left: .618em;
    font-weight: normal;
    line-height: 1em;
    width: 1em;
    text-align: right;
    content: "\f00c";
}
table.post-page-table .button.loading:after {
    font-family: 'FontAwesome';
    display: inline-block;
    font-size: 100%;
    margin-left: .618em;
    font-weight: normal;
    line-height: 1em;
    width: 1em;
    text-align: right;
    content: "\f110";
    -webkit-animation: fa-spin 2s infinite linear;
    animation: fa-spin 2s infinite linear;
}
.wc-proceed-to-checkout .button.checkout-button{
padding: 12px 20px;
color: #ffffff !important;
text-decoration: none !important;
}
.view-cart-btn{
padding: 9px 20px !important;
font-size: 16px !important;
line-height: 21px !important;
color: #ffffff !important;
text-decoration: none !important;
}</style>

		<script type="text/javascript">
			/* <![CDATA[ */
				var sf_position = '0';
				var sf_templates = "<a href=\"{search_url_escaped}\">View All Results<\/a>";
				var sf_input = '.search-live';
				jQuery(document).ready(function(){
					jQuery(sf_input).ajaxyLiveSearch({"expand":false,"searchUrl":"https:\/\/mhwmagazine.co.uk\/?s=%s","text":"Search","delay":500,"iwidth":180,"width":315,"ajaxUrl":"https:\/\/mhwmagazine.co.uk\/wp-admin\/admin-ajax.php","rtl":0});
					jQuery(".live-search_ajaxy-selective-input").keyup(function() {
						var width = jQuery(this).val().length * 8;
						if(width < 50) {
							width = 50;
						}
						jQuery(this).width(width);
					});
					jQuery(".live-search_ajaxy-selective-search").click(function() {
						jQuery(this).find(".live-search_ajaxy-selective-input").focus();
					});
					jQuery(".live-search_ajaxy-selective-close").click(function() {
						jQuery(this).parent().remove();
					});
				});
			/* ]]> */
		</script>
		<style type="text/css">.dslc-modules-section-wrapper, .dslca-add-modules-section { width : 618px; } .dslc-modules-section:not(.dslc-full) { padding-left: 4%;  padding-right: 4%; } .dslc-modules-section { margin-left:0%;margin-right:0%;margin-bottom:0px;padding-bottom:80px;padding-top:80px;padding-left:0%;padding-right:0%;background-image:none;background-repeat:repeat;background-position:left top;background-attachment:scroll;background-size:auto;border-width:0px;border-style:solid; }</style>			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="amphtml" href="https://mhwmagazine.co.uk/eagle-platforms-invests-in-haulotte-telehandlers.html/amp"><link rel="icon" href="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/11/cropped-mhw-browser-icon-square-1.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/11/cropped-mhw-browser-icon-square-1.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/11/cropped-mhw-browser-icon-square-1.jpg?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/11/cropped-mhw-browser-icon-square-1.jpg?fit=270%2C270&#038;ssl=1" />

<style>
#categort-posts-widget-2 {
	margin-bottom: 15px;
	overflow: hidden;
	display: block;
padding: 10px 0 10px;
	position: relative;
}

#categort-posts-widget-2 .featured-articles-single-slide li {
	display: block;
}

#categort-posts-widget-2 ul li {
	display: none;
	float: left;
	position: relative;
	overflow: hidden;
width: 239px;
border-bottom: 0px;
margin-right: 5px;
	padding-left: 1px;
}
#categort-posts-widget-2 ul li .tie-date{
display: none;
}
#categort-posts-widget-2 ul li h3{
display: flex;
overflow: hidden;
height: 72px;
}
</style>

</head>
<body data-rsssl=1 id="top" class="post-template-default single single-post postid-93041 single-format-standard wp-custom-logo lazy-enabled sahifa-child">

<div class="wrapper-outer">

	<div class="background-cover"></div>

	<aside id="slide-out">
	
			<div class="search-mobile">
			<form method="get" id="searchform-mobile" action="https://mhwmagazine.co.uk/">
				<button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>	
				<input type="text" id="s-mobile" name="s" title="Search" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}"  />
			</form>
		</div><!-- .search-mobile /-->
		
			<div class="social-icons">
		<a class="ttip-none" title="Rss" href="https://mhwmagazine.co.uk/feed" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/mhwmagazine" target="_blank"><i class="fa fa-twitter"></i></a>
			</div>

		
		<div id="mobile-menu" ></div>
	</aside><!-- #slide-out /-->

		<div id="wrapper" class="boxed-all">
		<div class="inner-wrapper">

		<header id="theme-header" class="theme-header">
						<div id="top-nav" class="top-nav">
				<div class="container">

								
				<div class="top-menu"><ul id="menu-top" class="menu"><li id="menu-item-973" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-973"><a href="https://mhwmagazine.co.uk/post-a-story">Post a Story</a></li>
<li id="menu-item-58189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58189"><a href="https://mhwmagazine.co.uk/directory">Directory</a></li>
<li id="menu-item-765" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-765"><a href="https://mhwmagazine.co.uk/back-issues">Back Issues</a></li>
<li id="menu-item-743" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-743"><a href="https://mhwmagazine.co.uk/advertising-and-media-data">Advertising and Media Data</a></li>
<li id="menu-item-52385" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52385"><a href="https://mhwmagazine.co.uk/subscribe-free-to-email-and-magazine">Subscribe FREE to Email and Magazine</a></li>
<li id="menu-item-745" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-745"><a href="https://mhwmagazine.co.uk/contact-us">Contact us</a></li>
<li id="menu-item-1009" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1009"><a href="https://mhwmagazine.co.uk/terms-conditions">Terms &#038; Conditions</a></li>
<li id="menu-item-68809" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68809"><a href="https://mhwmagazine.co.uk/privacy-policy">Privacy Policy</a></li>
</ul></div>
						<div class="search-block">
						<form method="get" id="searchform-header" action="https://mhwmagazine.co.uk/">
							<button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>	
							<input class="search-live" type="text" id="s-header" name="s" title="Search" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}"  />
						</form>
					</div><!-- .search-block /-->
			<div class="social-icons">
		<a class="ttip-none" title="Rss" href="https://mhwmagazine.co.uk/feed" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/mhwmagazine" target="_blank"><i class="fa fa-twitter"></i></a>
			</div>

		
	
				</div><!-- .container /-->
			</div><!-- .top-menu /-->
			
		<div class="header-content">
		
					<a id="slide-out-open" class="slide-out-open" href="#"><span></span></a>
				
			<div class="logo" style=" margin-top:15px; margin-bottom:15px;">
			<h2>								<a title="MHW Magazine" href="https://mhwmagazine.co.uk/">
					<img src="https://mhwmagazine.co.uk/wp-content/uploads/2015/08/logo.png" alt="MHW Magazine"  /><strong>MHW Magazine News and stories from the Materials Handling Industry</strong>
				</a>
<span id="siteseal" style="text-align: center;margin-top:15px;"><script async type="text/javascript" src="https://seal.starfieldtech.com/getSeal?sealID=AHCZb77kFltmRx9oQYw5IjMuIcT9B2ItQu3xQ2cnpNi3Yi4wM4VNf2O8bEel"></script></span>
			</h2>			</div><!-- .logo /-->
			<div class="e3lan e3lan-top">
			<a href="https://www.rud.com/en/products/tyre-chains/snow-chains-shoe-chains.html" title="RUD GRIPS" target="_blank">
				<img src="https://mhwmagazine.co.uk/wp-content/uploads/2020/12/ROTOGRIP-CS-Banner-728x90-1.gif" alt="RUD GRIPS" />
			</a>
				</div>			<div class="e3lan e3lan-top" style="margin-top: 7px;"><div class="e3lan e3lan-in-post1"><div style="width:728px; height:60px;">
<a href="http://www.carltonforest3pl.com/"><img src="https://mhwmagazine.co.uk/ads/MHW banner ad Dec 2020.jpg" alt="Carlton Forest for Warehousing, Distribution and Logistics" width="728" height="90" border="1" /></a>
</div></div></div>
<div class="clear"></div>
			
		</div>	
													<nav id="main-nav" class="fixed-enabled">
				<div class="container">
				
				
					<div class="main-menu"><ul id="menu-main-menu" class="menu"><li id="menu-item-635" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-635"><a href="https://mhwmagazine.co.uk/">Home</a></li>
<li id="menu-item-730" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-730 mega-menu mega-recent-featured "><a href="https://mhwmagazine.co.uk/category/appointments"><i class="fa fa-bullhorn"></i>Appointments</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-recent-post"><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/xpo-logistics-announces-bill-fraine-as-chief-commercial-officer-for-gxo-logistics-spin-off.html" title="XPO Logistics announces Bill Fraine as Chief Commercial Officer for GXO Logistics spin-off"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/05/XPO-Logistics-Announces-Bill-Fraine-as-Chief-Commercial-Officer-for-GXO-Logistics-Spin-Off.jpg?resize=660%2C330&ssl=1" width="660" height="330" alt="XPO Logistics announces Bill Fraine as Chief Commercial Officer for GXO Logistics spin-off" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/xpo-logistics-announces-bill-fraine-as-chief-commercial-officer-for-gxo-logistics-spin-off.html" title="XPO Logistics announces Bill Fraine as Chief Commercial Officer for GXO Logistics spin-off">XPO Logistics announces Bill Fraine as Chief Commercial Officer for GXO Logistics spin-off</a></h3>
						<span class="tie-date"><i class="fa fa-clock-o"></i>24 hours ago</span>
						</div> <!-- mega-recent-post --><div class="mega-check-also"><ul><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/bigchange-appoints-richard-warley-as-chairman.html" title="BigChange appoints Richard Warley as Chairman"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/04/BigChange-appoints-Richard-Warley-as-Chairman.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="BigChange appoints Richard Warley as Chairman" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/bigchange-appoints-richard-warley-as-chairman.html" title="BigChange appoints Richard Warley as Chairman">BigChange appoints Richard Warley as Chairman</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/new-development-director-joins-pall-ex-group.html" title="New Development Director joins Pall-Ex Group"><img src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/04/New-Development-Director-Joins-Pall-Ex-Group.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="New Development Director joins Pall-Ex Group" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/new-development-director-joins-pall-ex-group.html" title="New Development Director joins Pall-Ex Group">New Development Director joins Pall-Ex Group</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/xpo-logistics-announces-mark-manduca-as-chief-investment-officer-for-gxo-logistics-spin-off.html" title="XPO Logistics announces Mark Manduca as Chief Investment Officer for GXO Logistics Spin-Off"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/04/XPO-Logistics-Announces-Mark-Manduca-as-Chief-Investment-Officer-for-GXO-Logistics-Spin-Off.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="XPO Logistics announces Mark Manduca as Chief Investment Officer for GXO Logistics Spin-Off" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/xpo-logistics-announces-mark-manduca-as-chief-investment-officer-for-gxo-logistics-spin-off.html" title="XPO Logistics announces Mark Manduca as Chief Investment Officer for GXO Logistics Spin-Off">XPO Logistics announces Mark Manduca as Chief Investment Officer for GXO Logistics Spin-Off</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/mike-burke-elected-as-president-of-amhsa.html" title="Mike Burke elected as President of AMHSA"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/04/Mike-Burke-elected-as-President-of-AMHSA.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Mike Burke elected as President of AMHSA" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/mike-burke-elected-as-president-of-amhsa.html" title="Mike Burke elected as President of AMHSA">Mike Burke elected as President of AMHSA</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/caterpillar-announces-board-of-directors-changes.html" title="Caterpillar announces board of directors changes"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/04/Caterpillar-Inc-Juan-Gallardo.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Caterpillar announces board of directors changes" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/caterpillar-announces-board-of-directors-changes.html" title="Caterpillar announces board of directors changes">Caterpillar announces board of directors changes</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/volta-trucks-announces-the-appointment-of-new-ceo-and-executive-chairman.html" title="Volta Trucks announces the appointment of new CEO and Executive Chairman"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/04/Essa-Al-Saleh-left-and-Carl-Magnus-Norden-right.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Volta Trucks announces the appointment of new CEO and Executive Chairman" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/volta-trucks-announces-the-appointment-of-new-ceo-and-executive-chairman.html" title="Volta Trucks announces the appointment of new CEO and Executive Chairman">Volta Trucks announces the appointment of new CEO and Executive Chairman</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>3 weeks ago</span></li></ul></div> <!-- mega-check-also -->
</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-731" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-731 mega-menu mega-recent-featured "><a href="https://mhwmagazine.co.uk/category/featured-news"><i class="fa fa-star"></i>Featured News</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-recent-post"><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/how-to-use-a-belt-sander-safely.html" title="How to use a belt sander safely"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/04/How-to-use-a-belt-sander-safely.jpg?resize=660%2C330&ssl=1" width="660" height="330" alt="How to use a belt sander safely" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/how-to-use-a-belt-sander-safely.html" title="How to use a belt sander safely">How to use a belt sander safely</a></h3>
						<span class="tie-date"><i class="fa fa-clock-o"></i>7 days ago</span>
						</div> <!-- mega-recent-post --><div class="mega-check-also"><ul><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/3pl-business-doubles-space-in-just-seven-weeks-to-top-1-million-sq-ft.html" title="3PL business doubles space in just seven weeks to top 1 million sq ft"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/04/3PL-BUSINESS-CARLTON-FOREST-DOUBLES-SPACE-IN-JUST-SEVEN-WEEKS-TO-TOP-1-MILLION-SQ-FT.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="3PL business doubles space in just seven weeks to top 1 million sq ft" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/3pl-business-doubles-space-in-just-seven-weeks-to-top-1-million-sq-ft.html" title="3PL business doubles space in just seven weeks to top 1 million sq ft">3PL business doubles space in just seven weeks to top 1 million sq ft</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/intermediate-bulk-containers-ibc-shortage-compounds-chemical-industry-woes.html" title="IBC shortage compounds chemical industry woes"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/04/intermediate-bulk-containers-IBC-shortage-compounds-chemical-industry-woes.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="IBC shortage compounds chemical industry woes" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/intermediate-bulk-containers-ibc-shortage-compounds-chemical-industry-woes.html" title="IBC shortage compounds chemical industry woes">IBC shortage compounds chemical industry woes</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/circular-economy-post-pandemic.html" title="Circular Economy Post-Pandemic"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/04/Circular-Economy-Post-Pandemic.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Circular Economy Post-Pandemic" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/circular-economy-post-pandemic.html" title="Circular Economy Post-Pandemic">Circular Economy Post-Pandemic</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/factory-direct-flooring-reacts-to-consumer-buying-behaviour-with-consolidative-warehouse-purchase.html" title="Factory Direct Flooring reacts to consumer buying behaviour with consolidative warehouse purchase"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/04/Factory-Direct-Flooring-reacts-to-consumer-buying-behaviour-with.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Factory Direct Flooring reacts to consumer buying behaviour with consolidative warehouse purchase" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/factory-direct-flooring-reacts-to-consumer-buying-behaviour-with-consolidative-warehouse-purchase.html" title="Factory Direct Flooring reacts to consumer buying behaviour with consolidative warehouse purchase">Factory Direct Flooring reacts to consumer buying behaviour with consolidative warehouse purchase</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>3 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/stanley-and-asda-launch-powered-stair-climber-in-supermarket-first.html" title="Stanley and Asda launch powered stair climber in supermarket first"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/04/Stanley-and-Asda-launch-powered-stair-climber-in-supermarket-first.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Stanley and Asda launch powered stair climber in supermarket first" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/stanley-and-asda-launch-powered-stair-climber-in-supermarket-first.html" title="Stanley and Asda launch powered stair climber in supermarket first">Stanley and Asda launch powered stair climber in supermarket first</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>3 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/tcsd-2021-a-secure-return-for-the-uks-only-dedicated-event-for-the-cold-chain.html" title="TCS&#038;D 2021: A secure return for the UK’s only dedicated event for the cold chain"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/04/TCSD-2021-will-provide-unrivalled-opportunities-for-learning-and-networking.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="TCS&#038;D 2021: A secure return for the UK’s only dedicated event for the cold chain" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/tcsd-2021-a-secure-return-for-the-uks-only-dedicated-event-for-the-cold-chain.html" title="TCS&#038;D 2021: A secure return for the UK’s only dedicated event for the cold chain">TCS&#038;D 2021: A secure return for the UK’s only dedicated event for the cold chain</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>4 weeks ago</span></li></ul></div> <!-- mega-check-also -->
</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-732" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-732 mega-menu mega-recent-featured "><a href="https://mhwmagazine.co.uk/category/forklift-news"><i class="fa fa-area-chart"></i>Forklift News</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-recent-post"><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/eagle-platforms-invests-in-haulotte-telehandlers.html" title="Eagle Platforms invests in Haulotte telehandlers"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/05/Eagle-Platforms-invests-in-Haulotte-telehandlers.jpg?resize=660%2C330&ssl=1" width="660" height="330" alt="Eagle Platforms invests in Haulotte telehandlers" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/eagle-platforms-invests-in-haulotte-telehandlers.html" title="Eagle Platforms invests in Haulotte telehandlers">Eagle Platforms invests in Haulotte telehandlers</a></h3>
						<span class="tie-date"><i class="fa fa-clock-o"></i>28 mins ago</span>
						</div> <!-- mega-recent-post --><div class="mega-check-also"><ul><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/toyota-launches-toyota-logistic-design-competition-2022.html" title="Toyota launches Toyota Logistic Design Competition 2022"><img src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/04/TOYOTA-LAUNCHES-LOGISTIC-DESIGN-COMPETITION-2022.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Toyota launches Toyota Logistic Design Competition 2022" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/toyota-launches-toyota-logistic-design-competition-2022.html" title="Toyota launches Toyota Logistic Design Competition 2022">Toyota launches Toyota Logistic Design Competition 2022</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>6 days ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/bespoke-handling-solution-for-building-materials-manufacturer-from-bb-attachments-blockmaster.html" title="Bespoke handling solution for building materials manufacturer"><img src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/04/Bespoke-handling-solution-for-building-materials-manufacturer-from-BandB-Attachments-BlockMaster.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Bespoke handling solution for building materials manufacturer" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/bespoke-handling-solution-for-building-materials-manufacturer-from-bb-attachments-blockmaster.html" title="Bespoke handling solution for building materials manufacturer">Bespoke handling solution for building materials manufacturer</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>1 week ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/ergonomics-and-manoeuvrability-at-the-heart-of-new-yale-platform-pallet-truck.html" title="Ergonomics and manoeuvrability at the heart of new Yale platform pallet truck"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/04/Ergonomics-and-manoeuvrability-at-the-heart-of-new-Yale-platform-pallet-truck.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Ergonomics and manoeuvrability at the heart of new Yale platform pallet truck" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/ergonomics-and-manoeuvrability-at-the-heart-of-new-yale-platform-pallet-truck.html" title="Ergonomics and manoeuvrability at the heart of new Yale platform pallet truck">Ergonomics and manoeuvrability at the heart of new Yale platform pallet truck</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/elevating-hyster-reachstacker-cabin-wins-top-industry-award.html" title="Elevating  Hyster® ReachStacker cabin wins top industry award"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/04/Hyster-RS46-ReachStacker-has-won-the-Safety-award-at-the-FLTA-Awards-for-Excellence-2020.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Elevating  Hyster® ReachStacker cabin wins top industry award" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/elevating-hyster-reachstacker-cabin-wins-top-industry-award.html" title="Elevating  Hyster® ReachStacker cabin wins top industry award">Elevating  Hyster® ReachStacker cabin wins top industry award</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/strong-hyster-trucks-for-metal-coil-handling-at-oxelosunds-hamn-in-sweden.html" title="Strong Hyster® trucks for metal coil handling at Oxelösunds Hamn in Sweden"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/04/Strong-Hyster-trucks-for-metal-coil-handling-at-Oxelosunds-Hamn-in-Sweden.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Strong Hyster® trucks for metal coil handling at Oxelösunds Hamn in Sweden" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/strong-hyster-trucks-for-metal-coil-handling-at-oxelosunds-hamn-in-sweden.html" title="Strong Hyster® trucks for metal coil handling at Oxelösunds Hamn in Sweden">Strong Hyster® trucks for metal coil handling at Oxelösunds Hamn in Sweden</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>3 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/toyota-material-handling-uks-fleet-management-centre-wins-gold-award.html" title="Toyota Material Handling UK&#8217;s Fleet Management Centre wins Gold award"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/04/Toyota-Material-Handling-UK-Fleet-Management-Centre-wins-Gold-award.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Toyota Material Handling UK&#8217;s Fleet Management Centre wins Gold award" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/toyota-material-handling-uks-fleet-management-centre-wins-gold-award.html" title="Toyota Material Handling UK&#8217;s Fleet Management Centre wins Gold award">Toyota Material Handling UK&#8217;s Fleet Management Centre wins Gold award</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>3 weeks ago</span></li></ul></div> <!-- mega-check-also -->
</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-733" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-733 mega-menu mega-recent-featured "><a href="https://mhwmagazine.co.uk/category/loading-bay"><i class="fa fa-arrows-h"></i>Loading Bay</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-recent-post"><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/thorworld-industries-celebrates-its-40th-anniversary.html" title="Thorworld Industries celebrates its 40th anniversary"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/04/THORWORLD-INDUSTRIES-CELEBRATES-ITS-40TH-ANNIVERSARY.jpg?resize=660%2C330&ssl=1" width="660" height="330" alt="Thorworld Industries celebrates its 40th anniversary" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/thorworld-industries-celebrates-its-40th-anniversary.html" title="Thorworld Industries celebrates its 40th anniversary">Thorworld Industries celebrates its 40th anniversary</a></h3>
						<span class="tie-date"><i class="fa fa-clock-o"></i>4 weeks ago</span>
						</div> <!-- mega-recent-post --><div class="mega-check-also"><ul><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/ga-pet-food-partners-relies-on-specialist-trio-to-ensure-global-distribution.html" title="GA Pet Food Partners relies on specialist trio to ensure global distribution"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/03/GA-PET-FOOD-PARTNERS-RELIES-ON-SPECIALIST-TRIO.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="GA Pet Food Partners relies on specialist trio to ensure global distribution" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/ga-pet-food-partners-relies-on-specialist-trio-to-ensure-global-distribution.html" title="GA Pet Food Partners relies on specialist trio to ensure global distribution">GA Pet Food Partners relies on specialist trio to ensure global distribution</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>March 22, 2021</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/castell-digitises-existing-salvo-loading-bay-safety-system.html" title="Castell Digitises Existing Salvo Loading Bay Safety System"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/03/Castell-Digitises-Existing-Salvo-Loading-Bay-Safety-System-2.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Castell Digitises Existing Salvo Loading Bay Safety System" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/castell-digitises-existing-salvo-loading-bay-safety-system.html" title="Castell Digitises Existing Salvo Loading Bay Safety System">Castell Digitises Existing Salvo Loading Bay Safety System</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>March 18, 2021</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/professional-company-with-a-quality-product-airfield-warehousing-brings-thorworld-on-board.html" title="‘Professional company with a quality product’ &#8211; Airfield Warehousing brings Thorworld on-board"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/03/Professional-company-with-a-quality-product-Airfield-Warehousing-brings-Thorworld-on-board.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="‘Professional company with a quality product’ &#8211; Airfield Warehousing brings Thorworld on-board" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/professional-company-with-a-quality-product-airfield-warehousing-brings-thorworld-on-board.html" title="‘Professional company with a quality product’ &#8211; Airfield Warehousing brings Thorworld on-board">‘Professional company with a quality product’ &#8211; Airfield Warehousing brings Thorworld on-board</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>March 3, 2021</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/success-and-acclaim-for-adjustable-height-dock-bumpers-from-stertil.html" title="Success and acclaim for adjustable-height dock bumpers from Stertil"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/02/Success-Of-Adjustable-height-Bumpers-FINAL.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Success and acclaim for adjustable-height dock bumpers from Stertil" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/success-and-acclaim-for-adjustable-height-dock-bumpers-from-stertil.html" title="Success and acclaim for adjustable-height dock bumpers from Stertil">Success and acclaim for adjustable-height dock bumpers from Stertil</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>February 3, 2021</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/quick-tips-for-optimizing-loading-space.html" title="Quick Tips for Optimizing Loading Space"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/01/Quick-Tips-for-Optimizing-Loading-Space.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Quick Tips for Optimizing Loading Space" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/quick-tips-for-optimizing-loading-space.html" title="Quick Tips for Optimizing Loading Space">Quick Tips for Optimizing Loading Space</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>January 9, 2021</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/applying-customer-criteria-to-developed-design-thorworld-progresses-standard-ramp-solution.html" title="Applying customer criteria to developed design &#8211; Thorworld progresses Standard Ramp Solution"><img src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/12/Applying-criteria-to-developed-design-Thorworld-progresses-Standard-Ramp-Solution.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Applying customer criteria to developed design &#8211; Thorworld progresses Standard Ramp Solution" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/applying-customer-criteria-to-developed-design-thorworld-progresses-standard-ramp-solution.html" title="Applying customer criteria to developed design &#8211; Thorworld progresses Standard Ramp Solution">Applying customer criteria to developed design &#8211; Thorworld progresses Standard Ramp Solution</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>December 18, 2020</span></li></ul></div> <!-- mega-check-also -->
</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-735" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-735 mega-menu mega-recent-featured "><a href="https://mhwmagazine.co.uk/category/pack-stack-rack-and-roll"><i class="fa fa-cubes"></i>Pack Stack Rack and Roll</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-recent-post"><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/tpn-signs-global-logistics-expert-jeavons-eurotir.html" title="TPN signs global logistics expert Jeavons Eurotir"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/05/TPN-signs-global-logistics-expert-Jeavons-Eurotir.jpg?resize=660%2C330&ssl=1" width="660" height="330" alt="TPN signs global logistics expert Jeavons Eurotir" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/tpn-signs-global-logistics-expert-jeavons-eurotir.html" title="TPN signs global logistics expert Jeavons Eurotir">TPN signs global logistics expert Jeavons Eurotir</a></h3>
						<span class="tie-date"><i class="fa fa-clock-o"></i>8 mins ago</span>
						</div> <!-- mega-recent-post --><div class="mega-check-also"><ul><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/iws-announces-acquisition-of-the-rack-group.html" title="IWS announces acquisition of The Rack Group"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/04/IWS-ANNOUNCES-ACQUISITION-OF-THE-RACK-GROUP.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="IWS announces acquisition of The Rack Group" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/iws-announces-acquisition-of-the-rack-group.html" title="IWS announces acquisition of The Rack Group">IWS announces acquisition of The Rack Group</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>7 days ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/intermediate-bulk-containers-ibc-shortage-compounds-chemical-industry-woes.html" title="IBC shortage compounds chemical industry woes"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/04/intermediate-bulk-containers-IBC-shortage-compounds-chemical-industry-woes.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="IBC shortage compounds chemical industry woes" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/intermediate-bulk-containers-ibc-shortage-compounds-chemical-industry-woes.html" title="IBC shortage compounds chemical industry woes">IBC shortage compounds chemical industry woes</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/collaboration-in-the-supply-chain-help-tackle-unnecessary-recycling-of-plastic-returnable-transit-packaging.html" title="Collaboration in the supply chain"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/04/help-tackle-unnecessary-recycling-of-plastic-returnable-transit-packaging.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Collaboration in the supply chain" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/collaboration-in-the-supply-chain-help-tackle-unnecessary-recycling-of-plastic-returnable-transit-packaging.html" title="Collaboration in the supply chain">Collaboration in the supply chain</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>3 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/warehouse-efficiency-looking-at-the-positives.html" title="Warehouse efficiency: Looking at the positives"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/04/Warehouse-efficiency-Looking-at-the-positives.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Warehouse efficiency: Looking at the positives" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/warehouse-efficiency-looking-at-the-positives.html" title="Warehouse efficiency: Looking at the positives">Warehouse efficiency: Looking at the positives</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>3 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/e-commerce-companies-urged-to-reduce-parcel-volumes-to-limit-courier-driver-shortages-impact-on-online-deliveries.html" title="E-commerce companies urged to reduce parcel volumes to limit courier driver shortage’s impact on online deliveries"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/04/E-commerce-companies-urged-to-reduce-parcel-volumes-to-limit-courier-driver-shortage.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="E-commerce companies urged to reduce parcel volumes to limit courier driver shortage’s impact on online deliveries" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/e-commerce-companies-urged-to-reduce-parcel-volumes-to-limit-courier-driver-shortages-impact-on-online-deliveries.html" title="E-commerce companies urged to reduce parcel volumes to limit courier driver shortage’s impact on online deliveries">E-commerce companies urged to reduce parcel volumes to limit courier driver shortage’s impact on online deliveries</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>3 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/automation-in-the-world-of-fragrance-jungheinrich-builds-automated-intralogistics-system-for-luzi-ag.html" title="Automation in the world of fragrance: Jungheinrich builds automated intralogistics system for LUZI AG"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/04/Jungheinrich-builds-automated-intralogistics-system-for-LUZI-AG.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Automation in the world of fragrance: Jungheinrich builds automated intralogistics system for LUZI AG" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/automation-in-the-world-of-fragrance-jungheinrich-builds-automated-intralogistics-system-for-luzi-ag.html" title="Automation in the world of fragrance: Jungheinrich builds automated intralogistics system for LUZI AG">Automation in the world of fragrance: Jungheinrich builds automated intralogistics system for LUZI AG</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>4 weeks ago</span></li></ul></div> <!-- mega-check-also -->
</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-736" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-736 mega-menu mega-recent-featured "><a href="https://mhwmagazine.co.uk/category/power-and-fuel"><i class="fa fa-plug"></i>Power and Fuel</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-recent-post"><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/new-kilwinning-site-for-fenix-battery-recycling.html" title="New Kilwinning site for Fenix Battery Recycling"><img src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/05/New-Kilwinning-site-for-Fenix-Battery-Recycling.jpg?resize=660%2C330&ssl=1" width="660" height="330" alt="New Kilwinning site for Fenix Battery Recycling" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/new-kilwinning-site-for-fenix-battery-recycling.html" title="New Kilwinning site for Fenix Battery Recycling">New Kilwinning site for Fenix Battery Recycling</a></h3>
						<span class="tie-date"><i class="fa fa-clock-o"></i>23 hours ago</span>
						</div> <!-- mega-recent-post --><div class="mega-check-also"><ul><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/abird-power-solutions-uses-lockdown-to-make-bigchanges-in-workforce-management.html" title="ABird Power Solutions uses Lockdown to make BigChanges in Workforce Management"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/04/ABird-Power-Solutions-Uses-Lockdown-to-Make-BigChanges-in-Workforce-Management.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="ABird Power Solutions uses Lockdown to make BigChanges in Workforce Management" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/abird-power-solutions-uses-lockdown-to-make-bigchanges-in-workforce-management.html" title="ABird Power Solutions uses Lockdown to make BigChanges in Workforce Management">ABird Power Solutions uses Lockdown to make BigChanges in Workforce Management</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>6 days ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/best-thing-since-sliced-bread-warburtons-first-16-tonne-100-electric-truck-goes-on-the-road.html" title="&#8216;Best thing since sliced bread&#8217; &#8211; Warburtons first 16 tonne 100% electric truck goes on the road"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/04/WARBURTONS-FIRST-16-TONNE-100-PERCENT-ELECTRIC-TRUCK-GOES-ON-THE-ROAD.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="&#8216;Best thing since sliced bread&#8217; &#8211; Warburtons first 16 tonne 100% electric truck goes on the road" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/best-thing-since-sliced-bread-warburtons-first-16-tonne-100-electric-truck-goes-on-the-road.html" title="&#8216;Best thing since sliced bread&#8217; &#8211; Warburtons first 16 tonne 100% electric truck goes on the road">&#8216;Best thing since sliced bread&#8217; &#8211; Warburtons first 16 tonne 100% electric truck goes on the road</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>1 week ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/volta-trucks-announces-the-appointment-of-new-ceo-and-executive-chairman.html" title="Volta Trucks announces the appointment of new CEO and Executive Chairman"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/04/Essa-Al-Saleh-left-and-Carl-Magnus-Norden-right.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Volta Trucks announces the appointment of new CEO and Executive Chairman" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/volta-trucks-announces-the-appointment-of-new-ceo-and-executive-chairman.html" title="Volta Trucks announces the appointment of new CEO and Executive Chairman">Volta Trucks announces the appointment of new CEO and Executive Chairman</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>3 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/comau-uk-provides-battery-manufacturing-line-for-the-pioneering-uk-battery-industrialisation-centre.html" title="Comau UK provides battery manufacturing line for the pioneering UK Battery Industrialisation Centre"><img src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/04/Comau-UK-provides-battery-manufacturing-line.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Comau UK provides battery manufacturing line for the pioneering UK Battery Industrialisation Centre" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/comau-uk-provides-battery-manufacturing-line-for-the-pioneering-uk-battery-industrialisation-centre.html" title="Comau UK provides battery manufacturing line for the pioneering UK Battery Industrialisation Centre">Comau UK provides battery manufacturing line for the pioneering UK Battery Industrialisation Centre</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>4 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/innovate-uk-funding-for-lithium-ion-battery-recycling.html" title="Innovate UK funding for lithium ion battery recycling"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/04/Damian-Lambkin-Commercial-and-Business-Development-Director-at-Fenix-Battery-Recycling.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Innovate UK funding for lithium ion battery recycling" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/innovate-uk-funding-for-lithium-ion-battery-recycling.html" title="Innovate UK funding for lithium ion battery recycling">Innovate UK funding for lithium ion battery recycling</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>4 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/sunbelt-rentals-is-the-first-plant-hire-company-to-upgrade-existing-fleet-with-cesar-ecv.html" title="Sunbelt Rentals is the first Plant Hire company to upgrade existing fleet with CESAR ECV"><img src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/04/Sunbelt-Rentals-is-the-first-Plant-Hire-company-to-upgrade-existing-fleet-with-CESAR-ECV.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Sunbelt Rentals is the first Plant Hire company to upgrade existing fleet with CESAR ECV" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/sunbelt-rentals-is-the-first-plant-hire-company-to-upgrade-existing-fleet-with-cesar-ecv.html" title="Sunbelt Rentals is the first Plant Hire company to upgrade existing fleet with CESAR ECV">Sunbelt Rentals is the first Plant Hire company to upgrade existing fleet with CESAR ECV</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>4 weeks ago</span></li></ul></div> <!-- mega-check-also -->
</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-737" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-737 mega-menu mega-recent-featured "><a href="https://mhwmagazine.co.uk/category/rfid-and-it"><i class="fa fa-barcode"></i>RFID and IT</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-recent-post"><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/webfleet-solutions-launches-webfleet-video-a-fully-integrated-video-telematics-solution.html" title="Webfleet Solutions launches WEBFLEET Video – a fully-integrated video telematics solution"><img src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/05/Webfleet-Solutions-launches-WEBFLEET-Video-–-a-fully-integrated-video-telematics-solution.jpg?resize=660%2C330&ssl=1" width="660" height="330" alt="Webfleet Solutions launches WEBFLEET Video – a fully-integrated video telematics solution" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/webfleet-solutions-launches-webfleet-video-a-fully-integrated-video-telematics-solution.html" title="Webfleet Solutions launches WEBFLEET Video – a fully-integrated video telematics solution">Webfleet Solutions launches WEBFLEET Video – a fully-integrated video telematics solution</a></h3>
						<span class="tie-date"><i class="fa fa-clock-o"></i>21 hours ago</span>
						</div> <!-- mega-recent-post --><div class="mega-check-also"><ul><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/abird-power-solutions-uses-lockdown-to-make-bigchanges-in-workforce-management.html" title="ABird Power Solutions uses Lockdown to make BigChanges in Workforce Management"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/04/ABird-Power-Solutions-Uses-Lockdown-to-Make-BigChanges-in-Workforce-Management.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="ABird Power Solutions uses Lockdown to make BigChanges in Workforce Management" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/abird-power-solutions-uses-lockdown-to-make-bigchanges-in-workforce-management.html" title="ABird Power Solutions uses Lockdown to make BigChanges in Workforce Management">ABird Power Solutions uses Lockdown to make BigChanges in Workforce Management</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>6 days ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/cpg-logistics-uses-descartes-e-customs-for-post-brexit-customs-compliance.html" title="CPG Logistics uses Descartes’ e-Customs for Post-Brexit Customs Compliance"><img src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/04/CPG-Logistics-Uses-Descartes-e-Customs-for-Post-Brexit-Customs-Compliance.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="CPG Logistics uses Descartes’ e-Customs for Post-Brexit Customs Compliance" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/cpg-logistics-uses-descartes-e-customs-for-post-brexit-customs-compliance.html" title="CPG Logistics uses Descartes’ e-Customs for Post-Brexit Customs Compliance">CPG Logistics uses Descartes’ e-Customs for Post-Brexit Customs Compliance</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>6 days ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/how-businesses-could-save-thousands-on-their-tax-bill-by-investing-in-warehouse-automation.html" title="How businesses could save thousands on their tax bill by investing in warehouse automation"><img src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/04/HOW-BUSINESSES-COULD-SAVE-THOUSANDS-ON-THEIR-TAX-BILL-BY-INVESTING-IN-WAREHOUSE-AUTOMATION.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="How businesses could save thousands on their tax bill by investing in warehouse automation" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/how-businesses-could-save-thousands-on-their-tax-bill-by-investing-in-warehouse-automation.html" title="How businesses could save thousands on their tax bill by investing in warehouse automation">How businesses could save thousands on their tax bill by investing in warehouse automation</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>1 week ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/arrowxl-invests-500k-in-new-technology.html" title="ArrowXL invests £500k in new technology"><img src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/04/ARROWXL-INVESTS-GBP-500K-IN-NEW-TECHNOLOGY.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="ArrowXL invests £500k in new technology" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/arrowxl-invests-500k-in-new-technology.html" title="ArrowXL invests £500k in new technology">ArrowXL invests £500k in new technology</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/the-crosby-group-acquires-blokcorp-and-launches-technology-solutions-business-unit.html" title="The Crosby Group acquires BlokCorp and launches Technology Solutions business unit"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/04/The-Crosby-Group-acquires-BlokCorp-launches-Technology-Solutions-business-unit.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="The Crosby Group acquires BlokCorp and launches Technology Solutions business unit" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/the-crosby-group-acquires-blokcorp-and-launches-technology-solutions-business-unit.html" title="The Crosby Group acquires BlokCorp and launches Technology Solutions business unit">The Crosby Group acquires BlokCorp and launches Technology Solutions business unit</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/tpn-invests-in-bespoke-training-platform-to-enhance-skills-acquisition-across-its-workforce.html" title="TPN invests in bespoke training platform to enhance skills acquisition across its workforce"><img src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/04/TPN-invests-in-bespoke-training-platform-to-enhance-skills-acquisition-across-its-workforce.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="TPN invests in bespoke training platform to enhance skills acquisition across its workforce" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/tpn-invests-in-bespoke-training-platform-to-enhance-skills-acquisition-across-its-workforce.html" title="TPN invests in bespoke training platform to enhance skills acquisition across its workforce">TPN invests in bespoke training platform to enhance skills acquisition across its workforce</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>3 weeks ago</span></li></ul></div> <!-- mega-check-also -->
</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-738" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-738 mega-menu mega-recent-featured "><a href="https://mhwmagazine.co.uk/category/safety-at-work"><i class="fa fa-fire-extinguisher"></i>Safety at Work</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-recent-post"><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/how-to-use-a-belt-sander-safely.html" title="How to use a belt sander safely"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/04/How-to-use-a-belt-sander-safely.jpg?resize=660%2C330&ssl=1" width="660" height="330" alt="How to use a belt sander safely" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/how-to-use-a-belt-sander-safely.html" title="How to use a belt sander safely">How to use a belt sander safely</a></h3>
						<span class="tie-date"><i class="fa fa-clock-o"></i>7 days ago</span>
						</div> <!-- mega-recent-post --><div class="mega-check-also"><ul><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/iws-announces-acquisition-of-the-rack-group.html" title="IWS announces acquisition of The Rack Group"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/04/IWS-ANNOUNCES-ACQUISITION-OF-THE-RACK-GROUP.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="IWS announces acquisition of The Rack Group" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/iws-announces-acquisition-of-the-rack-group.html" title="IWS announces acquisition of The Rack Group">IWS announces acquisition of The Rack Group</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>7 days ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/steps-to-better-workplace-health-and-safety-by-paul-roehricht-brandsafe.html" title="Steps to better workplace health and safety"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/04/Steps-to-better-workplace-health-and-safety-by-Paul-Roehricht-Brandsafe.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Steps to better workplace health and safety" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/steps-to-better-workplace-health-and-safety-by-paul-roehricht-brandsafe.html" title="Steps to better workplace health and safety">Steps to better workplace health and safety</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>1 week ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/the-crosby-group-acquires-blokcorp-and-launches-technology-solutions-business-unit.html" title="The Crosby Group acquires BlokCorp and launches Technology Solutions business unit"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/04/The-Crosby-Group-acquires-BlokCorp-launches-Technology-Solutions-business-unit.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="The Crosby Group acquires BlokCorp and launches Technology Solutions business unit" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/the-crosby-group-acquires-blokcorp-and-launches-technology-solutions-business-unit.html" title="The Crosby Group acquires BlokCorp and launches Technology Solutions business unit">The Crosby Group acquires BlokCorp and launches Technology Solutions business unit</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/cfts-members-strike-a-chord-with-the-industry-way-of-doing-things.html" title="CFTS members strike a chord with the industry way of doing things"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/04/CFTS-members-strike-a-chord-with-the-industry-way-of-doing-things.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="CFTS members strike a chord with the industry way of doing things" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/cfts-members-strike-a-chord-with-the-industry-way-of-doing-things.html" title="CFTS members strike a chord with the industry way of doing things">CFTS members strike a chord with the industry way of doing things</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/oz-lifting-joins-wstda.html" title="OZ Lifting joins WSTDA"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/04/OZ-Lifting-Joins-WSTDA.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="OZ Lifting joins WSTDA" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/oz-lifting-joins-wstda.html" title="OZ Lifting joins WSTDA">OZ Lifting joins WSTDA</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/mobile-mini-installs-life-saving-defibrillators-across-16-uk-sites.html" title="Mobile Mini installs life-saving defibrillators across 16 UK sites"><img src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/04/Mobile-Mini-installs-life-saving-defibrillators-across-16-UK-sites.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Mobile Mini installs life-saving defibrillators across 16 UK sites" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/mobile-mini-installs-life-saving-defibrillators-across-16-uk-sites.html" title="Mobile Mini installs life-saving defibrillators across 16 UK sites">Mobile Mini installs life-saving defibrillators across 16 UK sites</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>3 weeks ago</span></li></ul></div> <!-- mega-check-also -->
</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-739" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-739 mega-menu mega-recent-featured "><a href="https://mhwmagazine.co.uk/category/shipping-and-containers"><i class="fa fa-ship"></i>Shipping and Containers</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-recent-post"><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/freight-volumes-rise-at-the-port-of-gothenburg.html" title="Freight volumes rise at the Port of Gothenburg"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/04/Freight-volumes-rise-at-the-Port-of-Gothenburg.jpg?resize=600%2C330&ssl=1" width="660" height="330" alt="Freight volumes rise at the Port of Gothenburg" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/freight-volumes-rise-at-the-port-of-gothenburg.html" title="Freight volumes rise at the Port of Gothenburg">Freight volumes rise at the Port of Gothenburg</a></h3>
						<span class="tie-date"><i class="fa fa-clock-o"></i>6 days ago</span>
						</div> <!-- mega-recent-post --><div class="mega-check-also"><ul><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/elevating-hyster-reachstacker-cabin-wins-top-industry-award.html" title="Elevating  Hyster® ReachStacker cabin wins top industry award"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/04/Hyster-RS46-ReachStacker-has-won-the-Safety-award-at-the-FLTA-Awards-for-Excellence-2020.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Elevating  Hyster® ReachStacker cabin wins top industry award" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/elevating-hyster-reachstacker-cabin-wins-top-industry-award.html" title="Elevating  Hyster® ReachStacker cabin wins top industry award">Elevating  Hyster® ReachStacker cabin wins top industry award</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/strong-hyster-trucks-for-metal-coil-handling-at-oxelosunds-hamn-in-sweden.html" title="Strong Hyster® trucks for metal coil handling at Oxelösunds Hamn in Sweden"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/04/Strong-Hyster-trucks-for-metal-coil-handling-at-Oxelosunds-Hamn-in-Sweden.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Strong Hyster® trucks for metal coil handling at Oxelösunds Hamn in Sweden" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/strong-hyster-trucks-for-metal-coil-handling-at-oxelosunds-hamn-in-sweden.html" title="Strong Hyster® trucks for metal coil handling at Oxelösunds Hamn in Sweden">Strong Hyster® trucks for metal coil handling at Oxelösunds Hamn in Sweden</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>3 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/dp-world-announces-40m-investment-in-southampton-this-year-to-meet-growing-customer-demand-over-next-decade.html" title="DP World announces £40m investment in Southampton this year to meet growing customer demand over next decade"><img src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/04/DP-WORLD-ANNOUNCES-40M-GBP-INVESTMENT-IN-SOUTHAMPTON-THIS-YEAR.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="DP World announces £40m investment in Southampton this year to meet growing customer demand over next decade" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/dp-world-announces-40m-investment-in-southampton-this-year-to-meet-growing-customer-demand-over-next-decade.html" title="DP World announces £40m investment in Southampton this year to meet growing customer demand over next decade">DP World announces £40m investment in Southampton this year to meet growing customer demand over next decade</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>4 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/the-port-of-gothenburg-takes-measures-to-mitigate-suez-effects.html" title="The Port of Gothenburg takes measures to mitigate Suez effects"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/03/The-Port-of-Gothenburg-takes-measures-to-mitigate-Suez-effects-1.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="The Port of Gothenburg takes measures to mitigate Suez effects" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/the-port-of-gothenburg-takes-measures-to-mitigate-suez-effects.html" title="The Port of Gothenburg takes measures to mitigate Suez effects">The Port of Gothenburg takes measures to mitigate Suez effects</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>March 30, 2021</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/port-of-tilburys-grain-terminal-silo-rebuild-gets-underway.html" title="Port of Tilbury’s Grain Terminal silo rebuild gets underway"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/03/Port-of-Tilbury-Grain-Terminal-silo-rebuild-gets-underway.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Port of Tilbury’s Grain Terminal silo rebuild gets underway" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/port-of-tilburys-grain-terminal-silo-rebuild-gets-underway.html" title="Port of Tilbury’s Grain Terminal silo rebuild gets underway">Port of Tilbury’s Grain Terminal silo rebuild gets underway</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>March 26, 2021</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/new-cab-and-engine-for-largest-hyster-big-trucks.html" title="New cab and engine for largest Hyster® Big Trucks"><img src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/03/NEW-CAB-AND-ENGINE-FOR-LARGEST-HYSTER-BIG-TRUCKS.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="New cab and engine for largest Hyster® Big Trucks" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/new-cab-and-engine-for-largest-hyster-big-trucks.html" title="New cab and engine for largest Hyster® Big Trucks">New cab and engine for largest Hyster® Big Trucks</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>March 24, 2021</span></li></ul></div> <!-- mega-check-also -->
</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-740" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-740 mega-menu mega-recent-featured "><a href="https://mhwmagazine.co.uk/category/supply-chain"><i class="fa fa-truck"></i>Supply Chain</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-recent-post"><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/cv-manufacturing-up-16-9-in-march-one-year-on-from-pandemic-shuttering-factories.html" title="CV manufacturing up 16.9% in March, one year on from pandemic shuttering factories"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/04/CV-manufacturing-up-16-point-9-percent-in-March-one-year-on-from-pandemic-shuttering-factories.jpg?resize=660%2C330&ssl=1" width="660" height="330" alt="CV manufacturing up 16.9% in March, one year on from pandemic shuttering factories" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/cv-manufacturing-up-16-9-in-march-one-year-on-from-pandemic-shuttering-factories.html" title="CV manufacturing up 16.9% in March, one year on from pandemic shuttering factories">CV manufacturing up 16.9% in March, one year on from pandemic shuttering factories</a></h3>
						<span class="tie-date"><i class="fa fa-clock-o"></i>5 days ago</span>
						</div> <!-- mega-recent-post --><div class="mega-check-also"><ul><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/iveco-t-way-the-toughest-vehicle-engineered-for-the-most-extreme-off-road-missions.html" title="IVECO T-WAY the toughest vehicle engineered for the most extreme off-road missions"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/04/IVECO-T-WAY-the-toughest-vehicle-engineered-for-the-most-extreme-off-road-missions.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="IVECO T-WAY the toughest vehicle engineered for the most extreme off-road missions" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/iveco-t-way-the-toughest-vehicle-engineered-for-the-most-extreme-off-road-missions.html" title="IVECO T-WAY the toughest vehicle engineered for the most extreme off-road missions">IVECO T-WAY the toughest vehicle engineered for the most extreme off-road missions</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>5 days ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/fortec-continues-its-support-for-local-charity-with-renewed-fundraising.html" title="Fortec continues its support for local charity with renewed fundraising"><img src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/04/Fortec-continues-its-support-for-local-charity-with-renewed-fundraising.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Fortec continues its support for local charity with renewed fundraising" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/fortec-continues-its-support-for-local-charity-with-renewed-fundraising.html" title="Fortec continues its support for local charity with renewed fundraising">Fortec continues its support for local charity with renewed fundraising</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>5 days ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/cpg-logistics-uses-descartes-e-customs-for-post-brexit-customs-compliance.html" title="CPG Logistics uses Descartes’ e-Customs for Post-Brexit Customs Compliance"><img src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/04/CPG-Logistics-Uses-Descartes-e-Customs-for-Post-Brexit-Customs-Compliance.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="CPG Logistics uses Descartes’ e-Customs for Post-Brexit Customs Compliance" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/cpg-logistics-uses-descartes-e-customs-for-post-brexit-customs-compliance.html" title="CPG Logistics uses Descartes’ e-Customs for Post-Brexit Customs Compliance">CPG Logistics uses Descartes’ e-Customs for Post-Brexit Customs Compliance</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>6 days ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/toyota-launches-toyota-logistic-design-competition-2022.html" title="Toyota launches Toyota Logistic Design Competition 2022"><img src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/04/TOYOTA-LAUNCHES-LOGISTIC-DESIGN-COMPETITION-2022.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Toyota launches Toyota Logistic Design Competition 2022" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/toyota-launches-toyota-logistic-design-competition-2022.html" title="Toyota launches Toyota Logistic Design Competition 2022">Toyota launches Toyota Logistic Design Competition 2022</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>6 days ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/whistl-to-open-three-new-fulfilment-sites-in-lutterworth-northampton-and-plymouth.html" title="Whistl to open three new fulfilment sites in Lutterworth, Northampton and Plymouth"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/04/Whistl-to-open-three-new-fulfilment-sites-in-Lutterworth-Northampton-and-Plymouth.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Whistl to open three new fulfilment sites in Lutterworth, Northampton and Plymouth" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/whistl-to-open-three-new-fulfilment-sites-in-lutterworth-northampton-and-plymouth.html" title="Whistl to open three new fulfilment sites in Lutterworth, Northampton and Plymouth">Whistl to open three new fulfilment sites in Lutterworth, Northampton and Plymouth</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>7 days ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/best-thing-since-sliced-bread-warburtons-first-16-tonne-100-electric-truck-goes-on-the-road.html" title="&#8216;Best thing since sliced bread&#8217; &#8211; Warburtons first 16 tonne 100% electric truck goes on the road"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/04/WARBURTONS-FIRST-16-TONNE-100-PERCENT-ELECTRIC-TRUCK-GOES-ON-THE-ROAD.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="&#8216;Best thing since sliced bread&#8217; &#8211; Warburtons first 16 tonne 100% electric truck goes on the road" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/best-thing-since-sliced-bread-warburtons-first-16-tonne-100-electric-truck-goes-on-the-road.html" title="&#8216;Best thing since sliced bread&#8217; &#8211; Warburtons first 16 tonne 100% electric truck goes on the road">&#8216;Best thing since sliced bread&#8217; &#8211; Warburtons first 16 tonne 100% electric truck goes on the road</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>1 week ago</span></li></ul></div> <!-- mega-check-also -->
</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-741" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-741 mega-menu mega-recent-featured "><a href="https://mhwmagazine.co.uk/category/warehouse"><i class="fa fa-puzzle-piece"></i>Warehouse</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-recent-post"><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/how-businesses-could-save-thousands-on-their-tax-bill-by-investing-in-warehouse-automation.html" title="How businesses could save thousands on their tax bill by investing in warehouse automation"><img src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/04/HOW-BUSINESSES-COULD-SAVE-THOUSANDS-ON-THEIR-TAX-BILL-BY-INVESTING-IN-WAREHOUSE-AUTOMATION.jpg?resize=660%2C330&ssl=1" width="660" height="330" alt="How businesses could save thousands on their tax bill by investing in warehouse automation" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/how-businesses-could-save-thousands-on-their-tax-bill-by-investing-in-warehouse-automation.html" title="How businesses could save thousands on their tax bill by investing in warehouse automation">How businesses could save thousands on their tax bill by investing in warehouse automation</a></h3>
						<span class="tie-date"><i class="fa fa-clock-o"></i>1 week ago</span>
						</div> <!-- mega-recent-post --><div class="mega-check-also"><ul><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/whats-happened-to-the-flexibility-in-warehousing-that-businesses-desperately-need.html" title="What’s happened to the flexibility in warehousing that businesses desperately need?"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/04/Whats-happened-to-the-flexibility-in-warehousing-that-businesses-desperately-need.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="What’s happened to the flexibility in warehousing that businesses desperately need?" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/whats-happened-to-the-flexibility-in-warehousing-that-businesses-desperately-need.html" title="What’s happened to the flexibility in warehousing that businesses desperately need?">What’s happened to the flexibility in warehousing that businesses desperately need?</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>1 week ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/budgets-super-deduction-capital-allowance-offers-logistics-sector-a-golden-opportunity-by-tim-wright-managing-director-of-invar-systems.html" title="Budget’s ‘super-deduction’ capital allowance offers logistics sector a golden opportunity"><img src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/04/Budgets-super-deduction-capital-allowance-by-Tim-Wright-Managing-Director-of-Invar-Systems.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Budget’s ‘super-deduction’ capital allowance offers logistics sector a golden opportunity" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/budgets-super-deduction-capital-allowance-offers-logistics-sector-a-golden-opportunity-by-tim-wright-managing-director-of-invar-systems.html" title="Budget’s ‘super-deduction’ capital allowance offers logistics sector a golden opportunity">Budget’s ‘super-deduction’ capital allowance offers logistics sector a golden opportunity</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/3pl-business-doubles-space-in-just-seven-weeks-to-top-1-million-sq-ft.html" title="3PL business doubles space in just seven weeks to top 1 million sq ft"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/04/3PL-BUSINESS-CARLTON-FOREST-DOUBLES-SPACE-IN-JUST-SEVEN-WEEKS-TO-TOP-1-MILLION-SQ-FT.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="3PL business doubles space in just seven weeks to top 1 million sq ft" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/3pl-business-doubles-space-in-just-seven-weeks-to-top-1-million-sq-ft.html" title="3PL business doubles space in just seven weeks to top 1 million sq ft">3PL business doubles space in just seven weeks to top 1 million sq ft</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/factory-direct-flooring-reacts-to-consumer-buying-behaviour-with-consolidative-warehouse-purchase.html" title="Factory Direct Flooring reacts to consumer buying behaviour with consolidative warehouse purchase"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/04/Factory-Direct-Flooring-reacts-to-consumer-buying-behaviour-with.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Factory Direct Flooring reacts to consumer buying behaviour with consolidative warehouse purchase" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/factory-direct-flooring-reacts-to-consumer-buying-behaviour-with-consolidative-warehouse-purchase.html" title="Factory Direct Flooring reacts to consumer buying behaviour with consolidative warehouse purchase">Factory Direct Flooring reacts to consumer buying behaviour with consolidative warehouse purchase</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>3 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/warehouse-efficiency-looking-at-the-positives.html" title="Warehouse efficiency: Looking at the positives"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/04/Warehouse-efficiency-Looking-at-the-positives.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Warehouse efficiency: Looking at the positives" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/warehouse-efficiency-looking-at-the-positives.html" title="Warehouse efficiency: Looking at the positives">Warehouse efficiency: Looking at the positives</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>3 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/automation-in-the-world-of-fragrance-jungheinrich-builds-automated-intralogistics-system-for-luzi-ag.html" title="Automation in the world of fragrance: Jungheinrich builds automated intralogistics system for LUZI AG"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/04/Jungheinrich-builds-automated-intralogistics-system-for-LUZI-AG.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Automation in the world of fragrance: Jungheinrich builds automated intralogistics system for LUZI AG" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/automation-in-the-world-of-fragrance-jungheinrich-builds-automated-intralogistics-system-for-luzi-ag.html" title="Automation in the world of fragrance: Jungheinrich builds automated intralogistics system for LUZI AG">Automation in the world of fragrance: Jungheinrich builds automated intralogistics system for LUZI AG</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>4 weeks ago</span></li></ul></div> <!-- mega-check-also -->
</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-742" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-742 mega-menu mega-recent-featured "><a href="https://mhwmagazine.co.uk/category/wasteline"><i class="fa fa-recycle"></i>Wasteline</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-recent-post"><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/new-kilwinning-site-for-fenix-battery-recycling.html" title="New Kilwinning site for Fenix Battery Recycling"><img src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/05/New-Kilwinning-site-for-Fenix-Battery-Recycling.jpg?resize=660%2C330&ssl=1" width="660" height="330" alt="New Kilwinning site for Fenix Battery Recycling" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/new-kilwinning-site-for-fenix-battery-recycling.html" title="New Kilwinning site for Fenix Battery Recycling">New Kilwinning site for Fenix Battery Recycling</a></h3>
						<span class="tie-date"><i class="fa fa-clock-o"></i>23 hours ago</span>
						</div> <!-- mega-recent-post --><div class="mega-check-also"><ul><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/biffa-increases-recycling-capacity-to-38-times-weight-of-london-eye.html" title="Biffa increases recycling capacity to 38 times weight of London Eye"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/05/Biffa-Increases-Recycling-Capacity-to-38-Times-Weight-of-London-Eye.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Biffa increases recycling capacity to 38 times weight of London Eye" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/biffa-increases-recycling-capacity-to-38-times-weight-of-london-eye.html" title="Biffa increases recycling capacity to 38 times weight of London Eye">Biffa increases recycling capacity to 38 times weight of London Eye</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>24 hours ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/tkl-group-expand-team-with-trio-of-drivers-and-skiploaders.html" title="TKL Group expand team with trio of drivers and skiploaders"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/04/TKL-GROUP-EXPAND-TEAM-WITH-TRIO-OF-DRIVERS-AND-SKIPLOADERS.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="TKL Group expand team with trio of drivers and skiploaders" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/tkl-group-expand-team-with-trio-of-drivers-and-skiploaders.html" title="TKL Group expand team with trio of drivers and skiploaders">TKL Group expand team with trio of drivers and skiploaders</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>1 week ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/circular-economy-post-pandemic.html" title="Circular Economy Post-Pandemic"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/04/Circular-Economy-Post-Pandemic.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Circular Economy Post-Pandemic" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/circular-economy-post-pandemic.html" title="Circular Economy Post-Pandemic">Circular Economy Post-Pandemic</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/collaboration-in-the-supply-chain-help-tackle-unnecessary-recycling-of-plastic-returnable-transit-packaging.html" title="Collaboration in the supply chain"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/04/help-tackle-unnecessary-recycling-of-plastic-returnable-transit-packaging.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Collaboration in the supply chain" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/collaboration-in-the-supply-chain-help-tackle-unnecessary-recycling-of-plastic-returnable-transit-packaging.html" title="Collaboration in the supply chain">Collaboration in the supply chain</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>3 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/innovate-uk-funding-for-lithium-ion-battery-recycling.html" title="Innovate UK funding for lithium ion battery recycling"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/04/Damian-Lambkin-Commercial-and-Business-Development-Director-at-Fenix-Battery-Recycling.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Innovate UK funding for lithium ion battery recycling" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/innovate-uk-funding-for-lithium-ion-battery-recycling.html" title="Innovate UK funding for lithium ion battery recycling">Innovate UK funding for lithium ion battery recycling</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>4 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/clean-planet-energy-unveil-two-new-ultra-clean-marine-fuels-made-from-non-recyclable-plastic-waste.html" title="Clean Planet Energy unveil two new Ultra-Clean Marine Fuels, made from non-recyclable plastic waste"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/03/Clean-Planet-Energy-unveil-two-new-Ultra-Clean-Marine-Fuels-made-from-non-recyclable-plastic-waste.png?resize=110%2C75&ssl=1" width="110" height="75" alt="Clean Planet Energy unveil two new Ultra-Clean Marine Fuels, made from non-recyclable plastic waste" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/clean-planet-energy-unveil-two-new-ultra-clean-marine-fuels-made-from-non-recyclable-plastic-waste.html" title="Clean Planet Energy unveil two new Ultra-Clean Marine Fuels, made from non-recyclable plastic waste">Clean Planet Energy unveil two new Ultra-Clean Marine Fuels, made from non-recyclable plastic waste</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>March 23, 2021</span></li></ul></div> <!-- mega-check-also -->
</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-52449" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52449 mega-menu mega-recent-featured "><a href="https://mhwmagazine.co.uk/category/lifting-equipment"><i class="fa fa-arrows-v"></i>Lifting Equipment</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-recent-post"><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/hiab-to-supply-uks-marshall-with-108-new-hiab-loader-cranes.html" title="Hiab to supply UK’s Marshall with 108 new HIAB loader cranes"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/04/Hiab-to-supply-UKs-Marshall-with-108-new-HIAB-loader-cranes.jpg?resize=660%2C330&ssl=1" width="660" height="330" alt="Hiab to supply UK’s Marshall with 108 new HIAB loader cranes" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/hiab-to-supply-uks-marshall-with-108-new-hiab-loader-cranes.html" title="Hiab to supply UK’s Marshall with 108 new HIAB loader cranes">Hiab to supply UK’s Marshall with 108 new HIAB loader cranes</a></h3>
						<span class="tie-date"><i class="fa fa-clock-o"></i>6 days ago</span>
						</div> <!-- mega-recent-post --><div class="mega-check-also"><ul><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/tkl-group-expand-team-with-trio-of-drivers-and-skiploaders.html" title="TKL Group expand team with trio of drivers and skiploaders"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/04/TKL-GROUP-EXPAND-TEAM-WITH-TRIO-OF-DRIVERS-AND-SKIPLOADERS.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="TKL Group expand team with trio of drivers and skiploaders" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/tkl-group-expand-team-with-trio-of-drivers-and-skiploaders.html" title="TKL Group expand team with trio of drivers and skiploaders">TKL Group expand team with trio of drivers and skiploaders</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>1 week ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/dara-obriain-announced-as-leea-awards-2021-special-guest.html" title="Dara O’Briain announced as LEEA Awards 2021 special guest"><img src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/04/Dara-OBriain-announced-as-LEEA-Awards-2021-special-guest.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Dara O’Briain announced as LEEA Awards 2021 special guest" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/dara-obriain-announced-as-leea-awards-2021-special-guest.html" title="Dara O’Briain announced as LEEA Awards 2021 special guest">Dara O’Briain announced as LEEA Awards 2021 special guest</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>1 week ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/the-crosby-group-acquires-blokcorp-and-launches-technology-solutions-business-unit.html" title="The Crosby Group acquires BlokCorp and launches Technology Solutions business unit"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/04/The-Crosby-Group-acquires-BlokCorp-launches-Technology-Solutions-business-unit.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="The Crosby Group acquires BlokCorp and launches Technology Solutions business unit" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/the-crosby-group-acquires-blokcorp-and-launches-technology-solutions-business-unit.html" title="The Crosby Group acquires BlokCorp and launches Technology Solutions business unit">The Crosby Group acquires BlokCorp and launches Technology Solutions business unit</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/oz-lifting-joins-wstda.html" title="OZ Lifting joins WSTDA"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/04/OZ-Lifting-Joins-WSTDA.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="OZ Lifting joins WSTDA" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/oz-lifting-joins-wstda.html" title="OZ Lifting joins WSTDA">OZ Lifting joins WSTDA</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/ace-cranes-for-cape-canaveral-project.html" title="Ace Cranes for Cape Canaveral Project"><img src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/04/Ace-Cranes-for-Cape-Canaveral-Project.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Ace Cranes for Cape Canaveral Project" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/ace-cranes-for-cape-canaveral-project.html" title="Ace Cranes for Cape Canaveral Project">Ace Cranes for Cape Canaveral Project</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>3 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/stanley-and-asda-launch-powered-stair-climber-in-supermarket-first.html" title="Stanley and Asda launch powered stair climber in supermarket first"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/04/Stanley-and-Asda-launch-powered-stair-climber-in-supermarket-first.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Stanley and Asda launch powered stair climber in supermarket first" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/stanley-and-asda-launch-powered-stair-climber-in-supermarket-first.html" title="Stanley and Asda launch powered stair climber in supermarket first">Stanley and Asda launch powered stair climber in supermarket first</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>3 weeks ago</span></li></ul></div> <!-- mega-check-also -->
</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-56084" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56084 mega-menu mega-recent-featured "><a href="https://mhwmagazine.co.uk/category/diggers"><i class="fa fa-eject"></i>Diggers</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-recent-post"><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/uk-construction-equipment-sales-were-30-above-2020-levels-in-q1.html" title="UK Construction equipment sales were 30% above 2020 levels in Q1"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/04/UK-Construction-equipment-sales-were-30-percent-above-2020-levels-in-Q1.jpg?resize=660%2C330&ssl=1" width="660" height="330" alt="UK Construction equipment sales were 30% above 2020 levels in Q1" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/uk-construction-equipment-sales-were-30-above-2020-levels-in-q1.html" title="UK Construction equipment sales were 30% above 2020 levels in Q1">UK Construction equipment sales were 30% above 2020 levels in Q1</a></h3>
						<span class="tie-date"><i class="fa fa-clock-o"></i>7 days ago</span>
						</div> <!-- mega-recent-post --><div class="mega-check-also"><ul><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/new-hyundai-hl960a-wheeled-loader-a-firm-favourite-with-aggregates-business-site-foreman.html" title="New Hyundai HL960A wheeled loader a firm favourite with aggregates business site foreman"><img src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/04/New-Hyundai-HL960A-wheeled-loader-a-firm-favourite-with-aggregates-business-site-foreman.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="New Hyundai HL960A wheeled loader a firm favourite with aggregates business site foreman" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/new-hyundai-hl960a-wheeled-loader-a-firm-favourite-with-aggregates-business-site-foreman.html" title="New Hyundai HL960A wheeled loader a firm favourite with aggregates business site foreman">New Hyundai HL960A wheeled loader a firm favourite with aggregates business site foreman</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>3 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/engcon-uk-enters-into-a-new-partnership-with-the-scot-jcb-group.html" title="Engcon UK enters into a new partnership with The Scot JCB Group"><img src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/04/Engcon-UK-enters-into-a-new-partnership-with-The-Scot-JCB-Group.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Engcon UK enters into a new partnership with The Scot JCB Group" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/engcon-uk-enters-into-a-new-partnership-with-the-scot-jcb-group.html" title="Engcon UK enters into a new partnership with The Scot JCB Group">Engcon UK enters into a new partnership with The Scot JCB Group</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>4 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/mecalac-unveils-all-new-tlb880-backhoe-loader.html" title="Mecalac unveils all-new TLB880 backhoe loader"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/03/Mecalac-unveils-all-new-TLB880-backhoe-loader.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Mecalac unveils all-new TLB880 backhoe loader" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/mecalac-unveils-all-new-tlb880-backhoe-loader.html" title="Mecalac unveils all-new TLB880 backhoe loader">Mecalac unveils all-new TLB880 backhoe loader</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>March 26, 2021</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/demand-for-used-machinery-the-upward-trend-continues.html" title="Demand for used machinery: the upward trend continues"><img src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/03/Demand-for-used-machinery-the-upward-trend-continues.png?resize=110%2C75&ssl=1" width="110" height="75" alt="Demand for used machinery: the upward trend continues" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/demand-for-used-machinery-the-upward-trend-continues.html" title="Demand for used machinery: the upward trend continues">Demand for used machinery: the upward trend continues</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>March 24, 2021</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/easton-sales-and-rentals-wins-terex-trucks-top-dealer-award.html" title="Easton wins Terex Trucks Top Dealer Award"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/03/Easton-Sales-and-Rentals-wins-Terex-Trucks-Top-Dealer-Award.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Easton wins Terex Trucks Top Dealer Award" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/easton-sales-and-rentals-wins-terex-trucks-top-dealer-award.html" title="Easton wins Terex Trucks Top Dealer Award">Easton wins Terex Trucks Top Dealer Award</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>March 23, 2021</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/terex-trucks-to-showcase-new-stage-v-articulated-haulers-at-hillhead-digital-2021.html" title="Terex Trucks to showcase new Stage V articulated haulers at Hillhead Digital 2021"><img src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/03/Terex-Trucks-to-showcase-new-Stage-V-articulated-haulers-at-Hillhead-Digital-2021.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Terex Trucks to showcase new Stage V articulated haulers at Hillhead Digital 2021" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/terex-trucks-to-showcase-new-stage-v-articulated-haulers-at-hillhead-digital-2021.html" title="Terex Trucks to showcase new Stage V articulated haulers at Hillhead Digital 2021">Terex Trucks to showcase new Stage V articulated haulers at Hillhead Digital 2021</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>March 15, 2021</span></li></ul></div> <!-- mega-check-also -->
</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-734" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-734 mega-menu mega-recent-featured "><a href="https://mhwmagazine.co.uk/category/mining"><i class="fa fa-cogs"></i>Mining</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-recent-post"><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/uk-construction-equipment-sales-were-30-above-2020-levels-in-q1.html" title="UK Construction equipment sales were 30% above 2020 levels in Q1"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/04/UK-Construction-equipment-sales-were-30-percent-above-2020-levels-in-Q1.jpg?resize=660%2C330&ssl=1" width="660" height="330" alt="UK Construction equipment sales were 30% above 2020 levels in Q1" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/uk-construction-equipment-sales-were-30-above-2020-levels-in-q1.html" title="UK Construction equipment sales were 30% above 2020 levels in Q1">UK Construction equipment sales were 30% above 2020 levels in Q1</a></h3>
						<span class="tie-date"><i class="fa fa-clock-o"></i>7 days ago</span>
						</div> <!-- mega-recent-post --><div class="mega-check-also"><ul><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/engcon-uk-enters-into-a-new-partnership-with-the-scot-jcb-group.html" title="Engcon UK enters into a new partnership with The Scot JCB Group"><img src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/04/Engcon-UK-enters-into-a-new-partnership-with-The-Scot-JCB-Group.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Engcon UK enters into a new partnership with The Scot JCB Group" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/engcon-uk-enters-into-a-new-partnership-with-the-scot-jcb-group.html" title="Engcon UK enters into a new partnership with The Scot JCB Group">Engcon UK enters into a new partnership with The Scot JCB Group</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>4 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/demand-for-used-machinery-the-upward-trend-continues.html" title="Demand for used machinery: the upward trend continues"><img src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/03/Demand-for-used-machinery-the-upward-trend-continues.png?resize=110%2C75&ssl=1" width="110" height="75" alt="Demand for used machinery: the upward trend continues" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/demand-for-used-machinery-the-upward-trend-continues.html" title="Demand for used machinery: the upward trend continues">Demand for used machinery: the upward trend continues</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>March 24, 2021</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/easton-sales-and-rentals-wins-terex-trucks-top-dealer-award.html" title="Easton wins Terex Trucks Top Dealer Award"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/03/Easton-Sales-and-Rentals-wins-Terex-Trucks-Top-Dealer-Award.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Easton wins Terex Trucks Top Dealer Award" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/easton-sales-and-rentals-wins-terex-trucks-top-dealer-award.html" title="Easton wins Terex Trucks Top Dealer Award">Easton wins Terex Trucks Top Dealer Award</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>March 23, 2021</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/terex-trucks-to-showcase-new-stage-v-articulated-haulers-at-hillhead-digital-2021.html" title="Terex Trucks to showcase new Stage V articulated haulers at Hillhead Digital 2021"><img src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/03/Terex-Trucks-to-showcase-new-Stage-V-articulated-haulers-at-Hillhead-Digital-2021.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Terex Trucks to showcase new Stage V articulated haulers at Hillhead Digital 2021" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/terex-trucks-to-showcase-new-stage-v-articulated-haulers-at-hillhead-digital-2021.html" title="Terex Trucks to showcase new Stage V articulated haulers at Hillhead Digital 2021">Terex Trucks to showcase new Stage V articulated haulers at Hillhead Digital 2021</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>March 15, 2021</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/plantworx-show-plans-remain-flexible-to-serve-construction-equipment-industry.html" title="Plantworx show plans remain flexible to serve construction equipment industry"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/03/PLANTWORX-SHOW-PLANS-REMAIN-FLEXIBLE-TO-SERVE-CONSTRUCTION-EQUIPMENT-INDUSTRY.jpeg?resize=110%2C75&ssl=1" width="110" height="75" alt="Plantworx show plans remain flexible to serve construction equipment industry" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/plantworx-show-plans-remain-flexible-to-serve-construction-equipment-industry.html" title="Plantworx show plans remain flexible to serve construction equipment industry">Plantworx show plans remain flexible to serve construction equipment industry</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>March 10, 2021</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/successful-wheel-loader-deployment-for-usum-recycling.html" title="Successful Wheel Loader deployment for USUM Recycling"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/03/Successful-Wheel-Loader-Deployment-for-USUM-Recycling.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Successful Wheel Loader deployment for USUM Recycling" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/successful-wheel-loader-deployment-for-usum-recycling.html" title="Successful Wheel Loader deployment for USUM Recycling">Successful Wheel Loader deployment for USUM Recycling</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>March 9, 2021</span></li></ul></div> <!-- mega-check-also -->
</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-72881" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72881"><a href="https://mhwmagazine.co.uk/workwear"><i class="fa fa-child"></i>Workwear</a></li>
</ul></div>										<a href="https://mhwmagazine.co.uk/?tierand=1" class="random-article ttip" title="Random Article"><i class="fa fa-random"></i></a>
					
					
				</div>
			</nav><!-- .main-nav /-->
					</header><!-- #header /-->
	
		
	
	<div class="e3lan e3lan-below_header">
			<a href="https://mhwmagazine.co.uk/post-a-story" title="Post a Story on Materials Handling World" target="_blank">
				<img src="https://mhwmagazine.co.uk/wp-content/uploads/2019/10/mhw-post-A-STORY-BANNER.gif" alt="Post a Story on Materials Handling World" />
			</a>
				</div>
	<div id="main-content" class="container"><!-- custom sidebar -->
<div id="categort-posts-widget-2" class="widget categort-posts"><div class="widget-top"><h4>Featured Articles		</h4><div class="stripe-line"></div></div>
						<div class="widget-container">				<ul>
							<li >
							<div class="post-thumbnail">
					<a href="https://mhwmagazine.co.uk/how-to-use-a-belt-sander-safely.html" rel="bookmark"><img width="110" height="75" src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/04/How-to-use-a-belt-sander-safely.jpg?resize=110%2C75&amp;ssl=1" class="attachment-tie-small size-tie-small wp-post-image jetpack-lazy-image" alt="How to use a belt sander safely" loading="lazy" data-lazy-srcset="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/04/How-to-use-a-belt-sander-safely.jpg?resize=110%2C75&amp;ssl=1 110w, https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/04/How-to-use-a-belt-sander-safely.jpg?zoom=2&amp;resize=110%2C75&amp;ssl=1 220w, https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/04/How-to-use-a-belt-sander-safely.jpg?zoom=3&amp;resize=110%2C75&amp;ssl=1 330w" data-lazy-sizes="(max-width: 110px) 100vw, 110px" data-lazy-src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/04/How-to-use-a-belt-sander-safely.jpg?resize=110%2C75&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://mhwmagazine.co.uk/how-to-use-a-belt-sander-safely.html">How to use a belt sander safely</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>7 days ago</span>		</li>
				<li >
							<div class="post-thumbnail">
					<a href="https://mhwmagazine.co.uk/3pl-business-doubles-space-in-just-seven-weeks-to-top-1-million-sq-ft.html" rel="bookmark"><img width="110" height="75" src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/04/3PL-BUSINESS-CARLTON-FOREST-DOUBLES-SPACE-IN-JUST-SEVEN-WEEKS-TO-TOP-1-MILLION-SQ-FT.jpg?resize=110%2C75&amp;ssl=1" class="attachment-tie-small size-tie-small wp-post-image jetpack-lazy-image" alt="3PL BUSINESS CARLTON FOREST DOUBLES SPACE IN JUST SEVEN WEEKS TO TOP 1 MILLION SQ FT" loading="lazy" data-lazy-srcset="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/04/3PL-BUSINESS-CARLTON-FOREST-DOUBLES-SPACE-IN-JUST-SEVEN-WEEKS-TO-TOP-1-MILLION-SQ-FT.jpg?resize=110%2C75&amp;ssl=1 110w, https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/04/3PL-BUSINESS-CARLTON-FOREST-DOUBLES-SPACE-IN-JUST-SEVEN-WEEKS-TO-TOP-1-MILLION-SQ-FT.jpg?zoom=2&amp;resize=110%2C75&amp;ssl=1 220w, https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/04/3PL-BUSINESS-CARLTON-FOREST-DOUBLES-SPACE-IN-JUST-SEVEN-WEEKS-TO-TOP-1-MILLION-SQ-FT.jpg?zoom=3&amp;resize=110%2C75&amp;ssl=1 330w" data-lazy-sizes="(max-width: 110px) 100vw, 110px" data-lazy-src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/04/3PL-BUSINESS-CARLTON-FOREST-DOUBLES-SPACE-IN-JUST-SEVEN-WEEKS-TO-TOP-1-MILLION-SQ-FT.jpg?resize=110%2C75&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://mhwmagazine.co.uk/3pl-business-doubles-space-in-just-seven-weeks-to-top-1-million-sq-ft.html">3PL business doubles space in just seven weeks to top 1 million sq ft</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span>		</li>
				<li >
							<div class="post-thumbnail">
					<a href="https://mhwmagazine.co.uk/intermediate-bulk-containers-ibc-shortage-compounds-chemical-industry-woes.html" rel="bookmark"><img width="110" height="75" src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/04/intermediate-bulk-containers-IBC-shortage-compounds-chemical-industry-woes.jpg?resize=110%2C75&amp;ssl=1" class="attachment-tie-small size-tie-small wp-post-image jetpack-lazy-image" alt="intermediate bulk containers IBC shortage compounds chemical industry woes" loading="lazy" data-lazy-srcset="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/04/intermediate-bulk-containers-IBC-shortage-compounds-chemical-industry-woes.jpg?resize=110%2C75&amp;ssl=1 110w, https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/04/intermediate-bulk-containers-IBC-shortage-compounds-chemical-industry-woes.jpg?zoom=2&amp;resize=110%2C75&amp;ssl=1 220w, https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/04/intermediate-bulk-containers-IBC-shortage-compounds-chemical-industry-woes.jpg?zoom=3&amp;resize=110%2C75&amp;ssl=1 330w" data-lazy-sizes="(max-width: 110px) 100vw, 110px" data-lazy-src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/04/intermediate-bulk-containers-IBC-shortage-compounds-chemical-industry-woes.jpg?resize=110%2C75&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://mhwmagazine.co.uk/intermediate-bulk-containers-ibc-shortage-compounds-chemical-industry-woes.html">IBC shortage compounds chemical industry woes</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span>		</li>
				<li >
							<div class="post-thumbnail">
					<a href="https://mhwmagazine.co.uk/circular-economy-post-pandemic.html" rel="bookmark"><img width="110" height="75" src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/04/Circular-Economy-Post-Pandemic.jpg?resize=110%2C75&amp;ssl=1" class="attachment-tie-small size-tie-small wp-post-image jetpack-lazy-image" alt="Circular Economy Post Pandemic" loading="lazy" data-lazy-srcset="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/04/Circular-Economy-Post-Pandemic.jpg?resize=110%2C75&amp;ssl=1 110w, https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/04/Circular-Economy-Post-Pandemic.jpg?zoom=2&amp;resize=110%2C75&amp;ssl=1 220w, https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/04/Circular-Economy-Post-Pandemic.jpg?zoom=3&amp;resize=110%2C75&amp;ssl=1 330w" data-lazy-sizes="(max-width: 110px) 100vw, 110px" data-lazy-src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/04/Circular-Economy-Post-Pandemic.jpg?resize=110%2C75&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://mhwmagazine.co.uk/circular-economy-post-pandemic.html">Circular Economy Post-Pandemic</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span>		</li>
				<li >
							<div class="post-thumbnail">
					<a href="https://mhwmagazine.co.uk/factory-direct-flooring-reacts-to-consumer-buying-behaviour-with-consolidative-warehouse-purchase.html" rel="bookmark"><img width="110" height="75" src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/04/Factory-Direct-Flooring-reacts-to-consumer-buying-behaviour-with.jpg?resize=110%2C75&amp;ssl=1" class="attachment-tie-small size-tie-small wp-post-image jetpack-lazy-image" alt="Factory Direct Flooring reacts to consumer buying behaviour with" loading="lazy" data-lazy-srcset="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/04/Factory-Direct-Flooring-reacts-to-consumer-buying-behaviour-with.jpg?resize=110%2C75&amp;ssl=1 110w, https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/04/Factory-Direct-Flooring-reacts-to-consumer-buying-behaviour-with.jpg?zoom=2&amp;resize=110%2C75&amp;ssl=1 220w, https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/04/Factory-Direct-Flooring-reacts-to-consumer-buying-behaviour-with.jpg?zoom=3&amp;resize=110%2C75&amp;ssl=1 330w" data-lazy-sizes="(max-width: 110px) 100vw, 110px" data-lazy-src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/04/Factory-Direct-Flooring-reacts-to-consumer-buying-behaviour-with.jpg?resize=110%2C75&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://mhwmagazine.co.uk/factory-direct-flooring-reacts-to-consumer-buying-behaviour-with-consolidative-warehouse-purchase.html">Factory Direct Flooring reacts to consumer buying behaviour with consolidative warehouse purchase</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>3 weeks ago</span>		</li>
				<li >
							<div class="post-thumbnail">
					<a href="https://mhwmagazine.co.uk/stanley-and-asda-launch-powered-stair-climber-in-supermarket-first.html" rel="bookmark"><img width="110" height="75" src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/04/Stanley-and-Asda-launch-powered-stair-climber-in-supermarket-first.jpg?resize=110%2C75&amp;ssl=1" class="attachment-tie-small size-tie-small wp-post-image jetpack-lazy-image" alt="Stanley and Asda launch powered stair climber in supermarket first" loading="lazy" data-lazy-srcset="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/04/Stanley-and-Asda-launch-powered-stair-climber-in-supermarket-first.jpg?resize=110%2C75&amp;ssl=1 110w, https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/04/Stanley-and-Asda-launch-powered-stair-climber-in-supermarket-first.jpg?zoom=2&amp;resize=110%2C75&amp;ssl=1 220w, https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/04/Stanley-and-Asda-launch-powered-stair-climber-in-supermarket-first.jpg?zoom=3&amp;resize=110%2C75&amp;ssl=1 330w" data-lazy-sizes="(max-width: 110px) 100vw, 110px" data-lazy-src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/04/Stanley-and-Asda-launch-powered-stair-climber-in-supermarket-first.jpg?resize=110%2C75&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://mhwmagazine.co.uk/stanley-and-asda-launch-powered-stair-climber-in-supermarket-first.html">Stanley and Asda launch powered stair climber in supermarket first</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>3 weeks ago</span>		</li>
				<li >
							<div class="post-thumbnail">
					<a href="https://mhwmagazine.co.uk/tcsd-2021-a-secure-return-for-the-uks-only-dedicated-event-for-the-cold-chain.html" rel="bookmark"><img width="110" height="75" src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/04/TCSD-2021-will-provide-unrivalled-opportunities-for-learning-and-networking.jpg?resize=110%2C75&amp;ssl=1" class="attachment-tie-small size-tie-small wp-post-image jetpack-lazy-image" alt="TCS&amp;D 2021 will provide unrivalled opportunities for learning and networking" loading="lazy" data-lazy-srcset="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/04/TCSD-2021-will-provide-unrivalled-opportunities-for-learning-and-networking.jpg?resize=110%2C75&amp;ssl=1 110w, https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/04/TCSD-2021-will-provide-unrivalled-opportunities-for-learning-and-networking.jpg?zoom=2&amp;resize=110%2C75&amp;ssl=1 220w, https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/04/TCSD-2021-will-provide-unrivalled-opportunities-for-learning-and-networking.jpg?zoom=3&amp;resize=110%2C75&amp;ssl=1 330w" data-lazy-sizes="(max-width: 110px) 100vw, 110px" data-lazy-src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/04/TCSD-2021-will-provide-unrivalled-opportunities-for-learning-and-networking.jpg?resize=110%2C75&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://mhwmagazine.co.uk/tcsd-2021-a-secure-return-for-the-uks-only-dedicated-event-for-the-cold-chain.html">TCS&#038;D 2021: A secure return for the UK’s only dedicated event for the cold chain</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>4 weeks ago</span>		</li>
				<li >
							<div class="post-thumbnail">
					<a href="https://mhwmagazine.co.uk/thorworld-industries-celebrates-its-40th-anniversary.html" rel="bookmark"><img width="110" height="75" src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/04/THORWORLD-INDUSTRIES-CELEBRATES-ITS-40TH-ANNIVERSARY.jpg?resize=110%2C75&amp;ssl=1" class="attachment-tie-small size-tie-small wp-post-image jetpack-lazy-image" alt="THORWORLD INDUSTRIES CELEBRATES ITS 40TH ANNIVERSARY" loading="lazy" data-lazy-srcset="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/04/THORWORLD-INDUSTRIES-CELEBRATES-ITS-40TH-ANNIVERSARY.jpg?resize=110%2C75&amp;ssl=1 110w, https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/04/THORWORLD-INDUSTRIES-CELEBRATES-ITS-40TH-ANNIVERSARY.jpg?zoom=2&amp;resize=110%2C75&amp;ssl=1 220w, https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/04/THORWORLD-INDUSTRIES-CELEBRATES-ITS-40TH-ANNIVERSARY.jpg?zoom=3&amp;resize=110%2C75&amp;ssl=1 330w" data-lazy-sizes="(max-width: 110px) 100vw, 110px" data-lazy-src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/04/THORWORLD-INDUSTRIES-CELEBRATES-ITS-40TH-ANNIVERSARY.jpg?resize=110%2C75&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://mhwmagazine.co.uk/thorworld-industries-celebrates-its-40th-anniversary.html">Thorworld Industries celebrates its 40th anniversary</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>4 weeks ago</span>		</li>
				<li >
							<div class="post-thumbnail">
					<a href="https://mhwmagazine.co.uk/new-ev-charge-point-protection-and-safety-solutions-from-brandsafe.html" rel="bookmark"><img width="110" height="75" src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/03/New-EV-charge-point-protectors-from-Brandsafe.jpg?resize=110%2C75&amp;ssl=1" class="attachment-tie-small size-tie-small wp-post-image jetpack-lazy-image" alt="New EV charge point protectors from Brandsafe 1" loading="lazy" data-lazy-srcset="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/03/New-EV-charge-point-protectors-from-Brandsafe.jpg?resize=110%2C75&amp;ssl=1 110w, https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/03/New-EV-charge-point-protectors-from-Brandsafe.jpg?zoom=2&amp;resize=110%2C75&amp;ssl=1 220w, https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/03/New-EV-charge-point-protectors-from-Brandsafe.jpg?zoom=3&amp;resize=110%2C75&amp;ssl=1 330w" data-lazy-sizes="(max-width: 110px) 100vw, 110px" data-lazy-src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/03/New-EV-charge-point-protectors-from-Brandsafe.jpg?resize=110%2C75&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://mhwmagazine.co.uk/new-ev-charge-point-protection-and-safety-solutions-from-brandsafe.html">New EV charge point protection and safety solutions from Brandsafe</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>March 31, 2021</span>		</li>
				<li >
							<div class="post-thumbnail">
					<a href="https://mhwmagazine.co.uk/ribble-packaging-3-5-million-investment-into-their-future.html" rel="bookmark"><img width="110" height="75" src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/03/Ribble-Packaging-3-and-a-half-Million-GBP-investment-into-their-future.jpg?resize=110%2C75&amp;ssl=1" class="attachment-tie-small size-tie-small wp-post-image jetpack-lazy-image" alt="Ribble Packaging 3 and a half Million GBP investment into their future" loading="lazy" data-lazy-srcset="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/03/Ribble-Packaging-3-and-a-half-Million-GBP-investment-into-their-future.jpg?resize=110%2C75&amp;ssl=1 110w, https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/03/Ribble-Packaging-3-and-a-half-Million-GBP-investment-into-their-future.jpg?zoom=2&amp;resize=110%2C75&amp;ssl=1 220w, https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/03/Ribble-Packaging-3-and-a-half-Million-GBP-investment-into-their-future.jpg?zoom=3&amp;resize=110%2C75&amp;ssl=1 330w" data-lazy-sizes="(max-width: 110px) 100vw, 110px" data-lazy-src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/03/Ribble-Packaging-3-and-a-half-Million-GBP-investment-into-their-future.jpg?resize=110%2C75&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://mhwmagazine.co.uk/ribble-packaging-3-5-million-investment-into-their-future.html">Ribble’s £3.5 Million investment into their future</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>March 26, 2021</span>		</li>
				<li >
							<div class="post-thumbnail">
					<a href="https://mhwmagazine.co.uk/demand-for-used-machinery-the-upward-trend-continues.html" rel="bookmark"><img width="110" height="75" src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/03/Demand-for-used-machinery-the-upward-trend-continues.png?resize=110%2C75&amp;ssl=1" class="attachment-tie-small size-tie-small wp-post-image jetpack-lazy-image" alt="Demand for used machinery the upward trend continues" loading="lazy" data-lazy-srcset="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/03/Demand-for-used-machinery-the-upward-trend-continues.png?resize=110%2C75&amp;ssl=1 110w, https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/03/Demand-for-used-machinery-the-upward-trend-continues.png?zoom=2&amp;resize=110%2C75&amp;ssl=1 220w, https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/03/Demand-for-used-machinery-the-upward-trend-continues.png?zoom=3&amp;resize=110%2C75&amp;ssl=1 330w" data-lazy-sizes="(max-width: 110px) 100vw, 110px" data-lazy-src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/03/Demand-for-used-machinery-the-upward-trend-continues.png?resize=110%2C75&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://mhwmagazine.co.uk/demand-for-used-machinery-the-upward-trend-continues.html">Demand for used machinery: the upward trend continues</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>March 24, 2021</span>		</li>
				<li >
							<div class="post-thumbnail">
					<a href="https://mhwmagazine.co.uk/ga-pet-food-partners-relies-on-specialist-trio-to-ensure-global-distribution.html" rel="bookmark"><img width="110" height="75" src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/03/GA-PET-FOOD-PARTNERS-RELIES-ON-SPECIALIST-TRIO.jpg?resize=110%2C75&amp;ssl=1" class="attachment-tie-small size-tie-small wp-post-image jetpack-lazy-image" alt="GA PET FOOD PARTNERS RELIES ON SPECIALIST TRIO" loading="lazy" data-lazy-srcset="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/03/GA-PET-FOOD-PARTNERS-RELIES-ON-SPECIALIST-TRIO.jpg?resize=110%2C75&amp;ssl=1 110w, https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/03/GA-PET-FOOD-PARTNERS-RELIES-ON-SPECIALIST-TRIO.jpg?zoom=2&amp;resize=110%2C75&amp;ssl=1 220w, https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/03/GA-PET-FOOD-PARTNERS-RELIES-ON-SPECIALIST-TRIO.jpg?zoom=3&amp;resize=110%2C75&amp;ssl=1 330w" data-lazy-sizes="(max-width: 110px) 100vw, 110px" data-lazy-src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/03/GA-PET-FOOD-PARTNERS-RELIES-ON-SPECIALIST-TRIO.jpg?resize=110%2C75&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://mhwmagazine.co.uk/ga-pet-food-partners-relies-on-specialist-trio-to-ensure-global-distribution.html">GA Pet Food Partners relies on specialist trio to ensure global distribution</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>March 22, 2021</span>		</li>
						</ul>
		<div class="clear"></div>
	</div></div><!-- .widget /-->
<script>
jQuery(document).ready(function() {
	var featuredItems = jQuery("#categort-posts-widget-2 ul li");
		for(var i = 0; i < featuredItems.length; i+=4) {
			featuredItems.slice(i, i+4).wrapAll('<div class="featured-articles-single-slide"></div>');
	}
  jQuery('#categort-posts-widget-2').flexslider({
    animation: "fade",
	selector: ".featured-articles-single-slide", 
	slideshowSpeed: 6000,
	animationSpeed: 500,
	randomize: false,
	pauseOnHover: false,
	prevText: "",
	nextText: "",
	slideshow: true ,
	controlNav: false, 
  });
});
</script>
<!-- custom sidebar end -->

			
		
	
	
		
	<div class="content">
	
				
		<nav id="crumbs"><a href="https://mhwmagazine.co.uk/"><span class="fa fa-home" aria-hidden="true"></span> Home</a><span class="delimiter">/</span><a href="https://mhwmagazine.co.uk/category/forklift-news">Forklift News</a><span class="delimiter">/</span><span class="current">Eagle Platforms invests in Haulotte telehandlers</span></nav><script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"BreadcrumbList","@id":"#Breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"name":"Home","@id":"https:\/\/mhwmagazine.co.uk\/"}},{"@type":"ListItem","position":2,"item":{"name":"Forklift News","@id":"https:\/\/mhwmagazine.co.uk\/category\/forklift-news"}}]}</script>
					
				
		<div class="e3lan e3lan-post">
			<a href="https://hytera-europe.com/uk/logistics-and-distribution-two-way-radio-communication-product-solutions" title="Hytera logistics and distribution two way radio communication product solutions" target="_blank">
				<img src="https://mhwmagazine.co.uk/wp-content/uploads/2021/01/10221-Hytera-Materials-Handling-World6.gif" alt="Hytera logistics and distribution two way radio communication product solutions" />
			</a>
				</div>				
		<article class="post-listing post-93041 post type-post status-publish format-standard has-post-thumbnail  category-forklift-news tag-eagle-platforms tag-fork-lift tag-forklift tag-haulotte tag-telehandler" id="the-post">
			
			<div class="single-post-thumb">
			<img width="660" height="330" src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/05/Eagle-Platforms-invests-in-Haulotte-telehandlers.jpg?resize=660%2C330&amp;ssl=1" class="attachment-slider size-slider wp-post-image jetpack-lazy-image" alt="Eagle Platforms invests in Haulotte telehandlers" loading="lazy" data-lazy-srcset="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/05/Eagle-Platforms-invests-in-Haulotte-telehandlers.jpg?w=660&amp;ssl=1 660w, https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/05/Eagle-Platforms-invests-in-Haulotte-telehandlers.jpg?resize=300%2C150&amp;ssl=1 300w, https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/05/Eagle-Platforms-invests-in-Haulotte-telehandlers.jpg?resize=600%2C300&amp;ssl=1 600w" data-lazy-sizes="(max-width: 660px) 100vw, 660px" data-lazy-src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/05/Eagle-Platforms-invests-in-Haulotte-telehandlers.jpg?resize=660%2C330&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />		</div>
	
		


			<div class="post-inner">
			
							<h1 class="name post-title entry-title" itemprop="itemReviewed" itemscope itemtype="http://schema.org/Thing"><span itemprop="name">Eagle Platforms invests in Haulotte telehandlers</span></h1>

						
<p class="post-meta">
		
	<span class="post-meta-author"><i class="fa fa-user"></i><a href="https://mhwmagazine.co.uk/author/mhwadminuser1" title="">MHWmagazine </a></span>
	
		
	<span class="tie-date"><i class="fa fa-clock-o"></i>28 mins ago</span>	
	<span class="post-cats"><i class="fa fa-folder"></i><a href="https://mhwmagazine.co.uk/category/forklift-news" rel="category tag">Forklift News</a></span>
	
</p>
<div class="clear"></div>
			
				<div class="entry">
					<div class="share-post">
	<span class="share-text">Share</span>

		<ul class="flat-social">
			<li><a href="http://www.facebook.com/sharer.php?u=https://wp.me/p6XTLn-ocF" class="social-facebook" rel="external" target="_blank"><i class="fa fa-facebook"></i> <span>Facebook</span></a></li>
				<li><a href="https://twitter.com/intent/tweet?text=Eagle+Platforms+invests+in+Haulotte+telehandlers&url=https://wp.me/p6XTLn-ocF" class="social-twitter" rel="external" target="_blank"><i class="fa fa-twitter"></i> <span>Twitter</span></a></li>
				<li><a href="http://www.stumbleupon.com/submit?url=https://wp.me/p6XTLn-ocF&title=Eagle+Platforms+invests+in+Haulotte+telehandlers" class="social-stumble" rel="external" target="_blank"><i class="fa fa-stumbleupon"></i> <span>Stumbleupon</span></a></li>
				<li><a href="http://www.linkedin.com/shareArticle?mini=true&url=https://wp.me/p6XTLn-ocF&title=Eagle+Platforms+invests+in+Haulotte+telehandlers" class="social-linkedin" rel="external" target="_blank"><i class="fa fa-linkedin"></i> <span>LinkedIn</span></a></li>
				<li><a href="http://pinterest.com/pin/create/button/?url=https://wp.me/p6XTLn-ocF&amp;description=Eagle+Platforms+invests+in+Haulotte+telehandlers&amp;media=https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/05/Eagle-Platforms-invests-in-Haulotte-telehandlers.jpg?resize=660%2C330&ssl=1" class="social-pinterest" rel="external" target="_blank"><i class="fa fa-pinterest"></i> <span>Pinterest</span></a></li>
		</ul>
		<div class="clear"></div>
</div> <!-- .share-post -->

					
					<div id="dslc-theme-content"><div id="dslc-theme-content-inner"><p>Eagle Platforms, a UK leading powered access hire company based in Sheffield, will grow its fleet with 30 HTL units from Haulotte’s high lift range to meet the increasing demand of telehandlers.</p>
<p>The Haulotte HTL range was already present among Eagle Platforms’ stock. The new order includes two different models: the HTL 4014 and HTL 4017. Haulotte HTL models are Eagle Platforms’ favourite: with their robust design and outstanding rough terrain capabilities, they can carry out the most difficult tasks whatever the working environment.</p>
<p>Haulotte telehandlers are embedded with several technologies enabling the operator to focus on lifting operations in complete safety. The Load Moment Indicator gives real time information about the HTL’s longitudinal stability conditions. On the high lift models, the rear locking axle system maintains the centre of gravity in a large stable zone, thus preventing the HTL to tip over. Finally, the front stabilizers considerably increase the stability of the machine and allow the operator to benefit from the full potential of the HTL.</p><div class="advert-mdiv" style="margin-bottom: 20px"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block; text-align:center;"
     data-ad-format="fluid"
     data-ad-layout="in-article"
     data-ad-client="ca-pub-0088273728834849"
     data-ad-slot="3128766779"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p>Haulotte telehandlers provide an unequalled driving comfort thanks to the hydrostatic transmission with flow sharing system, the inching pedal and the 4 in 1 joystick.</p>
<p>Natalie Reynolds, General Manager at Haulotte UK, says :<br />
&#8220;We are pleased to have such a good success on our HTL range: their high-quality reputation precedes them in the construction industry&#8221;</p>
</div></div>										
									</div><!-- .entry /-->
				<span style="display:none"><a href="https://mhwmagazine.co.uk/tag/eagle-platforms" rel="tag">Eagle Platforms</a> <a href="https://mhwmagazine.co.uk/tag/fork-lift" rel="tag">fork lift</a> <a href="https://mhwmagazine.co.uk/tag/forklift" rel="tag">forklift</a> <a href="https://mhwmagazine.co.uk/tag/haulotte" rel="tag">Haulotte</a> <a href="https://mhwmagazine.co.uk/tag/telehandler" rel="tag">telehandler</a></span>				<span style="display:none" class="updated">2021-05-05</span>
								<div style="display:none" class="vcard author" itemprop="author" itemscope itemtype="http://schema.org/Person"><strong class="fn" itemprop="name"><a href="https://mhwmagazine.co.uk/author/mhwadminuser1" title="Posts by MHWmagazine" rel="author">MHWmagazine</a></strong></div>
								
				<div class="share-post">
	<span class="share-text">Share</span>

		<ul class="flat-social">
			<li><a href="http://www.facebook.com/sharer.php?u=https://wp.me/p6XTLn-ocF" class="social-facebook" rel="external" target="_blank"><i class="fa fa-facebook"></i> <span>Facebook</span></a></li>
				<li><a href="https://twitter.com/intent/tweet?text=Eagle+Platforms+invests+in+Haulotte+telehandlers&url=https://wp.me/p6XTLn-ocF" class="social-twitter" rel="external" target="_blank"><i class="fa fa-twitter"></i> <span>Twitter</span></a></li>
				<li><a href="http://www.stumbleupon.com/submit?url=https://wp.me/p6XTLn-ocF&title=Eagle+Platforms+invests+in+Haulotte+telehandlers" class="social-stumble" rel="external" target="_blank"><i class="fa fa-stumbleupon"></i> <span>Stumbleupon</span></a></li>
				<li><a href="http://www.linkedin.com/shareArticle?mini=true&url=https://wp.me/p6XTLn-ocF&title=Eagle+Platforms+invests+in+Haulotte+telehandlers" class="social-linkedin" rel="external" target="_blank"><i class="fa fa-linkedin"></i> <span>LinkedIn</span></a></li>
				<li><a href="http://pinterest.com/pin/create/button/?url=https://wp.me/p6XTLn-ocF&amp;description=Eagle+Platforms+invests+in+Haulotte+telehandlers&amp;media=https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/05/Eagle-Platforms-invests-in-Haulotte-telehandlers.jpg?resize=660%2C330&ssl=1" class="social-pinterest" rel="external" target="_blank"><i class="fa fa-pinterest"></i> <span>Pinterest</span></a></li>
		</ul>
		<div class="clear"></div>
</div> <!-- .share-post -->
				<div class="clear"></div>
			</div><!-- .post-inner -->
		</article><!-- .post-listing -->
		<p class="post-tag">Tags <a href="https://mhwmagazine.co.uk/tag/eagle-platforms" rel="tag">Eagle Platforms</a> <a href="https://mhwmagazine.co.uk/tag/fork-lift" rel="tag">fork lift</a> <a href="https://mhwmagazine.co.uk/tag/forklift" rel="tag">forklift</a> <a href="https://mhwmagazine.co.uk/tag/haulotte" rel="tag">Haulotte</a> <a href="https://mhwmagazine.co.uk/tag/telehandler" rel="tag">telehandler</a></p>
		
				
				
		
						
		<div class="post-navigation">
			<div class="post-previous"><a href="https://mhwmagazine.co.uk/webfleet-solutions-launches-webfleet-video-a-fully-integrated-video-telematics-solution.html" rel="prev"><span>Previous</span> Webfleet Solutions launches WEBFLEET Video – a fully-integrated video telematics solution</a></div>
			<div class="post-next"><a href="https://mhwmagazine.co.uk/tpn-signs-global-logistics-expert-jeavons-eurotir.html" rel="next"><span>Next</span> TPN signs global logistics expert Jeavons Eurotir</a></div>
		</div><!-- .post-navigation -->
		
			<section id="related_posts">
		<div class="block-head">
			<h3>Related Articles</h3><div class="stripe-line"></div>
		</div>
		<div class="post-listing">
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://mhwmagazine.co.uk/toyota-launches-toyota-logistic-design-competition-2022.html">
						<img width="310" height="165" src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/04/TOYOTA-LAUNCHES-LOGISTIC-DESIGN-COMPETITION-2022.jpg?resize=310%2C165&amp;ssl=1" class="attachment-tie-medium size-tie-medium wp-post-image jetpack-lazy-image" alt="TOYOTA LAUNCHES LOGISTIC DESIGN COMPETITION 2022" loading="lazy" data-lazy-srcset="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/04/TOYOTA-LAUNCHES-LOGISTIC-DESIGN-COMPETITION-2022.jpg?resize=310%2C165&amp;ssl=1 310w, https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/04/TOYOTA-LAUNCHES-LOGISTIC-DESIGN-COMPETITION-2022.jpg?zoom=2&amp;resize=310%2C165&amp;ssl=1 620w" data-lazy-sizes="(max-width: 310px) 100vw, 310px" data-lazy-src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/04/TOYOTA-LAUNCHES-LOGISTIC-DESIGN-COMPETITION-2022.jpg?resize=310%2C165&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://mhwmagazine.co.uk/toyota-launches-toyota-logistic-design-competition-2022.html" rel="bookmark">Toyota launches Toyota Logistic Design Competition 2022</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>6 days ago</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://mhwmagazine.co.uk/bespoke-handling-solution-for-building-materials-manufacturer-from-bb-attachments-blockmaster.html">
						<img width="310" height="165" src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/04/Bespoke-handling-solution-for-building-materials-manufacturer-from-BandB-Attachments-BlockMaster.jpg?resize=310%2C165&amp;ssl=1" class="attachment-tie-medium size-tie-medium wp-post-image jetpack-lazy-image" alt="Bespoke handling solution for building materials manufacturer from BandB Attachments BlockMaster" loading="lazy" data-lazy-srcset="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/04/Bespoke-handling-solution-for-building-materials-manufacturer-from-BandB-Attachments-BlockMaster.jpg?resize=310%2C165&amp;ssl=1 310w, https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/04/Bespoke-handling-solution-for-building-materials-manufacturer-from-BandB-Attachments-BlockMaster.jpg?zoom=2&amp;resize=310%2C165&amp;ssl=1 620w" data-lazy-sizes="(max-width: 310px) 100vw, 310px" data-lazy-src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/04/Bespoke-handling-solution-for-building-materials-manufacturer-from-BandB-Attachments-BlockMaster.jpg?resize=310%2C165&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://mhwmagazine.co.uk/bespoke-handling-solution-for-building-materials-manufacturer-from-bb-attachments-blockmaster.html" rel="bookmark">Bespoke handling solution for building materials manufacturer</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>1 week ago</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://mhwmagazine.co.uk/ergonomics-and-manoeuvrability-at-the-heart-of-new-yale-platform-pallet-truck.html">
						<img width="310" height="165" src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/04/Ergonomics-and-manoeuvrability-at-the-heart-of-new-Yale-platform-pallet-truck.jpg?resize=310%2C165&amp;ssl=1" class="attachment-tie-medium size-tie-medium wp-post-image jetpack-lazy-image" alt="Ergonomics and manoeuvrability at the heart of new Yale platform pallet truck" loading="lazy" data-lazy-srcset="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/04/Ergonomics-and-manoeuvrability-at-the-heart-of-new-Yale-platform-pallet-truck.jpg?resize=310%2C165&amp;ssl=1 310w, https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/04/Ergonomics-and-manoeuvrability-at-the-heart-of-new-Yale-platform-pallet-truck.jpg?zoom=2&amp;resize=310%2C165&amp;ssl=1 620w" data-lazy-sizes="(max-width: 310px) 100vw, 310px" data-lazy-src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/04/Ergonomics-and-manoeuvrability-at-the-heart-of-new-Yale-platform-pallet-truck.jpg?resize=310%2C165&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://mhwmagazine.co.uk/ergonomics-and-manoeuvrability-at-the-heart-of-new-yale-platform-pallet-truck.html" rel="bookmark">Ergonomics and manoeuvrability at the heart of new Yale platform pallet truck</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://mhwmagazine.co.uk/elevating-hyster-reachstacker-cabin-wins-top-industry-award.html">
						<img width="310" height="165" src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/04/Hyster-RS46-ReachStacker-has-won-the-Safety-award-at-the-FLTA-Awards-for-Excellence-2020.jpg?resize=310%2C165&amp;ssl=1" class="attachment-tie-medium size-tie-medium wp-post-image jetpack-lazy-image" alt="Hyster RS46 ReachStacker has won the Safety award at the FLTA Awards for Excellence 2020" loading="lazy" data-lazy-srcset="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/04/Hyster-RS46-ReachStacker-has-won-the-Safety-award-at-the-FLTA-Awards-for-Excellence-2020.jpg?resize=310%2C165&amp;ssl=1 310w, https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/04/Hyster-RS46-ReachStacker-has-won-the-Safety-award-at-the-FLTA-Awards-for-Excellence-2020.jpg?zoom=2&amp;resize=310%2C165&amp;ssl=1 620w" data-lazy-sizes="(max-width: 310px) 100vw, 310px" data-lazy-src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/04/Hyster-RS46-ReachStacker-has-won-the-Safety-award-at-the-FLTA-Awards-for-Excellence-2020.jpg?resize=310%2C165&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://mhwmagazine.co.uk/elevating-hyster-reachstacker-cabin-wins-top-industry-award.html" rel="bookmark">Elevating  Hyster® ReachStacker cabin wins top industry award</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://mhwmagazine.co.uk/strong-hyster-trucks-for-metal-coil-handling-at-oxelosunds-hamn-in-sweden.html">
						<img width="310" height="165" src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/04/Strong-Hyster-trucks-for-metal-coil-handling-at-Oxelosunds-Hamn-in-Sweden.jpg?resize=310%2C165&amp;ssl=1" class="attachment-tie-medium size-tie-medium wp-post-image jetpack-lazy-image" alt="Strong Hyster trucks for metal coil handling at Oxelösunds Hamn in Sweden" loading="lazy" data-lazy-srcset="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/04/Strong-Hyster-trucks-for-metal-coil-handling-at-Oxelosunds-Hamn-in-Sweden.jpg?resize=310%2C165&amp;ssl=1 310w, https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/04/Strong-Hyster-trucks-for-metal-coil-handling-at-Oxelosunds-Hamn-in-Sweden.jpg?zoom=2&amp;resize=310%2C165&amp;ssl=1 620w, https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/04/Strong-Hyster-trucks-for-metal-coil-handling-at-Oxelosunds-Hamn-in-Sweden.jpg?zoom=3&amp;resize=310%2C165&amp;ssl=1 930w" data-lazy-sizes="(max-width: 310px) 100vw, 310px" data-lazy-src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/04/Strong-Hyster-trucks-for-metal-coil-handling-at-Oxelosunds-Hamn-in-Sweden.jpg?resize=310%2C165&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://mhwmagazine.co.uk/strong-hyster-trucks-for-metal-coil-handling-at-oxelosunds-hamn-in-sweden.html" rel="bookmark">Strong Hyster® trucks for metal coil handling at Oxelösunds Hamn in Sweden</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>3 weeks ago</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://mhwmagazine.co.uk/toyota-material-handling-uks-fleet-management-centre-wins-gold-award.html">
						<img width="310" height="165" src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/04/Toyota-Material-Handling-UK-Fleet-Management-Centre-wins-Gold-award.jpg?resize=310%2C165&amp;ssl=1" class="attachment-tie-medium size-tie-medium wp-post-image jetpack-lazy-image" alt="Toyota Material Handling UK Fleet Management Centre wins Gold award" loading="lazy" data-lazy-srcset="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/04/Toyota-Material-Handling-UK-Fleet-Management-Centre-wins-Gold-award.jpg?resize=310%2C165&amp;ssl=1 310w, https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/04/Toyota-Material-Handling-UK-Fleet-Management-Centre-wins-Gold-award.jpg?zoom=2&amp;resize=310%2C165&amp;ssl=1 620w" data-lazy-sizes="(max-width: 310px) 100vw, 310px" data-lazy-src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/04/Toyota-Material-Handling-UK-Fleet-Management-Centre-wins-Gold-award.jpg?resize=310%2C165&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://mhwmagazine.co.uk/toyota-material-handling-uks-fleet-management-centre-wins-gold-award.html" rel="bookmark">Toyota Material Handling UK&#8217;s Fleet Management Centre wins Gold award</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>3 weeks ago</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://mhwmagazine.co.uk/choosing-flexi-technology-is-smart-choice.html">
						<img width="310" height="165" src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/04/Smart-Services-Logistics-chooses-Flexi.jpg?resize=310%2C165&amp;ssl=1" class="attachment-tie-medium size-tie-medium wp-post-image jetpack-lazy-image" alt="Smart Services Logistics chooses Flexi" loading="lazy" data-lazy-srcset="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/04/Smart-Services-Logistics-chooses-Flexi.jpg?resize=310%2C165&amp;ssl=1 310w, https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/04/Smart-Services-Logistics-chooses-Flexi.jpg?zoom=2&amp;resize=310%2C165&amp;ssl=1 620w" data-lazy-sizes="(max-width: 310px) 100vw, 310px" data-lazy-src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/04/Smart-Services-Logistics-chooses-Flexi.jpg?resize=310%2C165&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://mhwmagazine.co.uk/choosing-flexi-technology-is-smart-choice.html" rel="bookmark">Choosing Flexi technology is Smart choice</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>3 weeks ago</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://mhwmagazine.co.uk/sunbelt-rentals-is-the-first-plant-hire-company-to-upgrade-existing-fleet-with-cesar-ecv.html">
						<img width="310" height="165" src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/04/Sunbelt-Rentals-is-the-first-Plant-Hire-company-to-upgrade-existing-fleet-with-CESAR-ECV.jpg?resize=310%2C165&amp;ssl=1" class="attachment-tie-medium size-tie-medium wp-post-image jetpack-lazy-image" alt="Sunbelt Rentals is the first Plant Hire company to upgrade existing fleet with CESAR ECV" loading="lazy" data-lazy-srcset="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/04/Sunbelt-Rentals-is-the-first-Plant-Hire-company-to-upgrade-existing-fleet-with-CESAR-ECV.jpg?resize=310%2C165&amp;ssl=1 310w, https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/04/Sunbelt-Rentals-is-the-first-Plant-Hire-company-to-upgrade-existing-fleet-with-CESAR-ECV.jpg?zoom=2&amp;resize=310%2C165&amp;ssl=1 620w" data-lazy-sizes="(max-width: 310px) 100vw, 310px" data-lazy-src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/04/Sunbelt-Rentals-is-the-first-Plant-Hire-company-to-upgrade-existing-fleet-with-CESAR-ECV.jpg?resize=310%2C165&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://mhwmagazine.co.uk/sunbelt-rentals-is-the-first-plant-hire-company-to-upgrade-existing-fleet-with-cesar-ecv.html" rel="bookmark">Sunbelt Rentals is the first Plant Hire company to upgrade existing fleet with CESAR ECV</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>4 weeks ago</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://mhwmagazine.co.uk/lift-truck-training-lessons-learned-from-the-covid-19-pandemic-so-far.html">
						<img width="310" height="165" src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/04/Lift-truck-training-lessons-learned-from-the-COVID-19-pandemic-so-far.jpg?resize=310%2C165&amp;ssl=1" class="attachment-tie-medium size-tie-medium wp-post-image jetpack-lazy-image" alt="Lift truck training lessons learned from the COVID-19 pandemic so far" loading="lazy" data-lazy-srcset="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/04/Lift-truck-training-lessons-learned-from-the-COVID-19-pandemic-so-far.jpg?resize=310%2C165&amp;ssl=1 310w, https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/04/Lift-truck-training-lessons-learned-from-the-COVID-19-pandemic-so-far.jpg?zoom=2&amp;resize=310%2C165&amp;ssl=1 620w" data-lazy-sizes="(max-width: 310px) 100vw, 310px" data-lazy-src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/04/Lift-truck-training-lessons-learned-from-the-COVID-19-pandemic-so-far.jpg?resize=310%2C165&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://mhwmagazine.co.uk/lift-truck-training-lessons-learned-from-the-covid-19-pandemic-so-far.html" rel="bookmark">Lift truck training lessons learned from the COVID-19 pandemic so far</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>April 1, 2021</span></p>
			</div>
						<div class="clear"></div>
		</div>
	</section>
	
			
	<section id="check-also-box" class="post-listing check-also-right">
		<a href="#" id="check-also-close"><i class="fa fa-close"></i></a>

		<div class="block-head">
			<h3>Check Also</h3>
		</div>

				<div class="check-also-post">
						
			<div class="post-thumbnail">
				<a href="https://mhwmagazine.co.uk/lithium-ion-leads-the-way-to-sustainability.html">
					<img width="310" height="165" src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/03/Lithium-ion-leads-the-way-to-sustainability.jpg?resize=310%2C165&amp;ssl=1" class="attachment-tie-medium size-tie-medium wp-post-image jetpack-lazy-image" alt="Lithium-ion leads the way to sustainability" loading="lazy" data-lazy-srcset="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/03/Lithium-ion-leads-the-way-to-sustainability.jpg?resize=310%2C165&amp;ssl=1 310w, https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/03/Lithium-ion-leads-the-way-to-sustainability.jpg?zoom=2&amp;resize=310%2C165&amp;ssl=1 620w, https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/03/Lithium-ion-leads-the-way-to-sustainability.jpg?zoom=3&amp;resize=310%2C165&amp;ssl=1 930w" data-lazy-sizes="(max-width: 310px) 100vw, 310px" data-lazy-src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/03/Lithium-ion-leads-the-way-to-sustainability.jpg?resize=310%2C165&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />					<span class="fa overlay-icon"></span>
				</a>
			</div><!-- post-thumbnail /-->
						
			<h2 class="post-title"><a href="https://mhwmagazine.co.uk/lithium-ion-leads-the-way-to-sustainability.html" rel="bookmark">Lithium-ion leads the way to sustainability</a></h2>
			<p>Environmental credentials are a fundamental component of corporate CSR initiatives. In 2019, the UK became &hellip;</p>
		</div>
			</section>
			
			
				
		
				
<!-- custom sidebar -->
<div id="top-posts-6" class="widget widget_top-posts"><div class="widget-top"><h4>Todays MHW Most Popular Posts &amp; Pages</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><ul>				<li>
					<a href="https://mhwmagazine.co.uk/" class="bump-view" data-bump-view="tp">MHW Home</a>					</li>
								<li>
					<a href="https://mhwmagazine.co.uk/biffa-increases-recycling-capacity-to-38-times-weight-of-london-eye.html" class="bump-view" data-bump-view="tp">Biffa increases recycling capacity to 38 times weight of London Eye</a>					</li>
								<li>
					<a href="https://mhwmagazine.co.uk/new-kilwinning-site-for-fenix-battery-recycling.html" class="bump-view" data-bump-view="tp">New Kilwinning site for Fenix Battery Recycling</a>					</li>
								<li>
					<a href="https://mhwmagazine.co.uk/best-thing-since-sliced-bread-warburtons-first-16-tonne-100-electric-truck-goes-on-the-road.html" class="bump-view" data-bump-view="tp">&#039;Best thing since sliced bread&#039; - Warburtons first 16 tonne 100% electric truck goes on the road</a>					</li>
								<li>
					<a href="https://mhwmagazine.co.uk/xpo-logistics-announces-bill-fraine-as-chief-commercial-officer-for-gxo-logistics-spin-off.html" class="bump-view" data-bump-view="tp">XPO Logistics announces Bill Fraine as Chief Commercial Officer for GXO Logistics spin-off</a>					</li>
								<li>
					<a href="https://mhwmagazine.co.uk/iveco-t-way-the-toughest-vehicle-engineered-for-the-most-extreme-off-road-missions.html" class="bump-view" data-bump-view="tp">IVECO T-WAY the toughest vehicle engineered for the most extreme off-road missions</a>					</li>
								<li>
					<a href="https://mhwmagazine.co.uk/arrowxl-invests-500k-in-new-technology.html" class="bump-view" data-bump-view="tp">ArrowXL invests £500k in new technology</a>					</li>
								<li>
					<a href="https://mhwmagazine.co.uk/webfleet-solutions-launches-webfleet-video-a-fully-integrated-video-telematics-solution.html" class="bump-view" data-bump-view="tp">Webfleet Solutions launches WEBFLEET Video – a fully-integrated video telematics solution</a>					</li>
								<li>
					<a href="https://mhwmagazine.co.uk/fki-logistex-continues-to-strenghthen-european-corporate-and-management-structure.html" class="bump-view" data-bump-view="tp">FKI Logistex continues to strenghthen European corporate and management structure</a>					</li>
								<li>
					<a href="https://mhwmagazine.co.uk/parcelpal-launch-new-unattended-parcel-exchange-solution.html" class="bump-view" data-bump-view="tp">ParcelPal launch new unattended parcel exchange solution</a>					</li>
				</ul></div></div><!-- .widget /--><div id="twitter_timeline-3" class="widget widget_twitter_timeline"><div class="widget-top"><h4>MHW Latest Top Tweets</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><a class="twitter-timeline" data-width="1200" data-theme="dark" data-border-color="#e8e8e8" data-tweet-limit="4" data-lang="EN" data-partner="jetpack" data-chrome="nofooter noscrollbar" href="https://twitter.com/mhwmagazine" href="https://twitter.com/mhwmagazine">My Tweets</a></div></div><!-- .widget /-->	
<!-- custom sidebar end -->

</div><!-- .content -->
<aside id="sidebar">
	<div class="theiaStickySidebar">
<div id="adinj-60" class="widget adinjwidget"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container"><!--Ad Injection:widget_60--><div style="width:300px; height:250px;">
<a href="https://renovotec.com/press/promise-of-rfid-is-being-realised"><img src="https://mhwmagazine.co.uk/ads/Zebra-rfid-channel-web-banner-300 x 250.jpg" alt="The promise of RFID is being realised" width="300" height="250" border="0" /></a>
</div></div></div><!-- .widget /--><div id="adinj-55" class="widget adinjwidget"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container"><!--Ad Injection:widget_55--><div style="width:300px; height:250px;">
<a href="https://www.adlerandallan.co.uk/environmental-consultancy/consultancy-services/chemical-compliance-and-24-7-chemical-emergency-advice/?utm_source=Materials%20Handling%20World&utm_medium=Materials%20Handling%20World%20banner%20Aug%202020&utm_campaign=Materials%20Handling%20World%20banner%20Aug%202020&utm_content=textlink"><img src="https://mhwmagazine.co.uk/ads/Moving hazardous materials compliance from Adler & Allan.gif"="300" height="300" border="1" /></a>
</div></div></div><!-- .widget /--><div id="adinj-19" class="widget adinjwidget"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container"><!--Ad Injection:widget_19--><div style="width:300px; height:300px;">
<a href="http://www.bandbattachments.com/"><img src="https://mhwmagazine.co.uk/ads/BandBAttachments.gif" alt="B&B Attachments for forklift trucks" width="300" height="300" border="1" /></a>
</div></div></div><!-- .widget /--><div id="adinj-59" class="widget adinjwidget"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container"><!--Ad Injection:widget_59--><div style="width:300px; height:300px;">
<a href="https://renovotec.com/press/epson-colorworks-c6000-c6500-series"><img src="https://mhwmagazine.co.uk/ads/Introducing The Epson Colorworks C6000 & C6500 Series.png" alt="Introducing The Epson Colorworks C6000 & C6500 Series" width="300" height="300" border="1" /></a>
</div></div></div><!-- .widget /-->	</div><!-- .theiaStickySidebar /-->
</aside><!-- #sidebar /-->	<div class="clear"></div>
</div><!-- .container /-->

				
<div class="clear"></div>
<div class="footer-bottom">
	<div class="container">
		<div class="alignright">
					</div>
				<div class="social-icons">
		<a class="ttip-none" title="Rss" href="https://mhwmagazine.co.uk/feed" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/mhwmagazine" target="_blank"><i class="fa fa-twitter"></i></a>
			</div>

		
		<div class="alignleft">
			© Copyright North Lodge Media Ltd, All Rights Reserved		</div>
		<div class="clear"></div>
	</div><!-- .Container -->
</div><!-- .Footer bottom -->

</div><!-- .inner-Wrapper -->
</div><!-- #Wrapper -->
</div><!-- .Wrapper-outer -->
	<div id="topcontrol" class="fa fa-angle-up" title="Scroll To Top"></div>
<div id="fb-root"></div>
<script type='text/javascript' src='https://c0.wp.com/c/5.6.2/wp-includes/js/jquery/ui/core.min.js' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6.2/wp-includes/js/jquery/ui/tabs.min.js' id='jquery-ui-tabs-js'></script>

<script type="text/javascript" src="https://mhwmagazine.co.uk/wp-content/plugins/bepro-listings/js/bepro_listings.js"></script><script type="text/javascript" src="https://mhwmagazine.co.uk/wp-content/plugins/bepro-listings/js/markerclusterer.js"></script><script type="text/javascript" src="https://mhwmagazine.co.uk/wp-content/plugins/bepro-listings/js/easyResponsiveTabs.js"></script><script type="text/javascript" src="https://mhwmagazine.co.uk/wp-content/plugins/bepro-listings/js/chosen.jquery.js"></script>
		<script type="text/javascript">
			if(!ajaxurl)	
					var ajaxurl = "https://mhwmagazine.co.uk/wp-admin/admin-ajax.php";
            jQuery(document).ready(function(){
				if(jQuery("#min_date"))
					jQuery("#min_date").datepicker({dateFormat: "yy-mm-dd"});
				if(jQuery("#max_date"))	
					jQuery("#max_date").datepicker({dateFormat: "yy-mm-dd"});
				if(jQuery(".bl_date_input"))	
					jQuery(".bl_date_input").datepicker({dateFormat: "yy-mm-dd"});
				if(jQuery(".bl_time_input") && jQuery.isFunction("timepicker"))	
					jQuery(".bl_time_input").timepicker();
				if(jQuery("#bepro_listings_package_tabs"))
					jQuery( "#bepro_listings_package_tabs" ).tabs();
				if(jQuery(".chosen-select"))
					jQuery(".chosen-select").chosen();
					
				jQuery(".delete_link").click(function(element){
					element.preventDefault();
					tr_element = jQuery(this).parent().parent();
					
					file = jQuery(this)[0].id;
					file = file.split("::");
					check = confirm("are you sure you want to delete " +file[2]+ "?");
					if(check){
						jQuery.post(ajaxurl, { "action":"bepro_ajax_delete_post", post_id:file[1] }, function(i, message) {
						   var obj = jQuery.parseJSON(i);
						   alert(obj["status"]);
						   if(obj["status"] == "Deleted Successfully!")
						   tr_element.css("display","none");
						});
					}
				});	
			});
			
		</script>
<script type="text/javascript" src="https://mhwmagazine.co.uk/wp-content/plugins/bepro-listings/js/bepro_listings_no_ajax.js"></script>
			<script type="text/javascript">	
		function launch_bepro_listing_tabs(){
			map_count = 0;
			jQuery(".frontend_bepro_listings_vert_tabs").easyResponsiveTabs({           
			type: "vertical",           
			width: "auto",
			fit: true,
			activate: function(event) { 
				if((event.target.className == "map_tab resp-tab-item resp-tab-active") && (map_count == 0)){
					launch_frontend_map();
					map_count++;
				} 
			}
			});
		}
		</script>
		
<script type="text/javascript">

	function bl_ajax_complete(){
		jQuery('body').css('cursor', 'default'); 
		jQuery(".bl_frontend_search_section").css("opacity", "1")
		if(jQuery("#bl_size"))
			jQuery("#bl_size").remove();
		if(jQuery("#bl_pop_up"))
			jQuery("#bl_pop_up").remove();
		if(jQuery("#bl_ctype"))
			jQuery("#bl_ctype").remove();;
		if(jQuery("#bl_cat"))
			jQuery("#bl_cat").remove();;
		if(jQuery("#bl_limit"))
			jQuery("#bl_limit").remove();
		if(jQuery("#bl_type"))
			jQuery("#bl_type").remove();
		if(jQuery("#bl_order"))
			jQuery("#bl_order").remove();
		if(jQuery("#bl_show_paging"))
			jQuery("#bl_show_paging").remove();
		if(jQuery("#bl_form_id"))
			jQuery("#bl_form_id").remove();
		if(jQuery("#bl_l_type"))
			jQuery("#bl_l_type").remove();
		
			}

	function bl_ajax_end(options){
		if(((options.cat).length > 0) && (jQuery("#shortcode_cat")))
			jQuery("#shortcode_cat").replaceWith(options.cat);
		if(((options.listings).length > 0) && (jQuery("#shortcode_list")))
			jQuery("#shortcode_list").replaceWith(options.listings);
		if(((options.filter).length > 0) && (jQuery("#filter_search_form")))
			jQuery("#filter_search_form").replaceWith(options.filter);
		if((options.short_filter) && ((options.short_filter).length > 0) && (jQuery(".filter_search_form_shortcode")))
			jQuery(".filter_search_form_shortcode").replaceWith(options.short_filter);
		if(((options.search).length > 0) && (jQuery("#listingsearchform")))
			jQuery(".search_listings").replaceWith(options.search);
		if((options.map) && ((options.map).length > 0) && (jQuery("#shortcode_map")))
			jQuery("#shortcode_map").replaceWith(options.map);	
		
				
		if(jQuery(".bl_date_input") && jQuery.isFunction("datepicker"))
			jQuery(".bl_date_input").datepicker();
		if(jQuery(".bl_time_input") && jQuery.isFunction("timepicker"))	
			jQuery(".bl_time_input").timepicker();
	}
	
	function bl_ajax_get_shortcode_vals(cat){ 
		returnstr = '';
		get_cat = typeof cat !== 'undefined' ? false : true; //if cat is empty then get cat filter values
		if(jQuery("#bl_size").length > 0)
			returnstr = returnstr + "&size=" + jQuery("#bl_size").html();
		if(jQuery("#bl_pop_up").length > 0)
			returnstr = returnstr + "&pop_up=" + jQuery("#bl_pop_up").html();
		if(jQuery("#bl_ctype").length > 0)
			returnstr = returnstr + "&ctype=" + jQuery("#bl_ctype").html();
		if(jQuery("#bl_limit").length > 0)
			returnstr = returnstr + "&limit=" + jQuery("#bl_limit").html();
		if(jQuery("#bl_type").length > 0)
			returnstr = returnstr + "&type=" + jQuery("#bl_type").html();
		if(jQuery("#bl_order_dir").length > 0)
			returnstr = returnstr + "&order_dir=" + jQuery("#bl_order_dir").html();
		if(jQuery("#bl_order_by").length > 0)
			returnstr = returnstr + "&order_by=" + jQuery("#bl_order_by").html();
		if(jQuery("#bl_show_paging").length > 0)
			returnstr = returnstr + "&show_paging=" + jQuery("#bl_show_paging").html();
		if(jQuery("#bl_form_id").length > 0)
			returnstr = returnstr + "&bl_form_id=" + jQuery("#bl_form_id").html();
		
		
		if(get_cat == true){
			if(jQuery("#bl_cat").length > 0)
				returnstr = returnstr + "&cat=" + jQuery("#bl_cat").html();
			if(jQuery("#bl_l_type").length > 0)
				returnstr = returnstr + "&l_type=" + jQuery("#bl_l_type").html();
		}
		
					
		return returnstr;	
	}

</script><div id="reading-position-indicator"></div><script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.5/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6.2/wp-includes/js/dist/vendor/wp-polyfill.min.js' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://mhwmagazine.co.uk/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://mhwmagazine.co.uk/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://mhwmagazine.co.uk/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://mhwmagazine.co.uk/wp-includes/js/dist/vendor/wp-polyfill-url.min.js"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://mhwmagazine.co.uk/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://mhwmagazine.co.uk/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6.2/wp-includes/js/dist/i18n.min.js' id='wp-i18n-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6.2/wp-includes/js/dist/vendor/lodash.min.js' id='lodash-js'></script>
<script type='text/javascript' id='lodash-js-after'>
window.lodash = _.noConflict();
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6.2/wp-includes/js/dist/url.min.js' id='wp-url-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6.2/wp-includes/js/dist/hooks.min.js' id='wp-hooks-js'></script>
<script type='text/javascript' id='wp-api-fetch-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", {"translation-revision-date":"2021-02-17 11:51:07+0000","generator":"GlotPress\/3.0.0-alpha.2","domain":"messages","locale_data":{"messages":{"":{"domain":"messages","plural-forms":"nplurals=2; plural=n != 1;","lang":"en_GB"},"You are probably offline.":["You are probably offline."],"Media upload failed. If this is a photo or a large image, please scale it down and try again.":["Media upload failed. If this is a photo or a large image, please scale it down and try again."],"An unknown error occurred.":["An unknown error occurred."],"The response is not a valid JSON response.":["The response is not a valid JSON response."]}},"comment":{"reference":"wp-includes\/js\/dist\/api-fetch.js"}} );
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6.2/wp-includes/js/dist/api-fetch.min.js' id='wp-api-fetch-js'></script>
<script type='text/javascript' id='wp-api-fetch-js-after'>
wp.apiFetch.use( wp.apiFetch.createRootURLMiddleware( "https://mhwmagazine.co.uk/wp-json/" ) );
wp.apiFetch.nonceMiddleware = wp.apiFetch.createNonceMiddleware( "0b987a1066" );
wp.apiFetch.use( wp.apiFetch.nonceMiddleware );
wp.apiFetch.use( wp.apiFetch.mediaUploadMiddleware );
wp.apiFetch.nonceEndpoint = "https://mhwmagazine.co.uk/wp-admin/admin-ajax.php?action=rest-nonce";
</script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://mhwmagazine.co.uk/wp-content/plugins/contact-form-7/includes/js/index.js' id='contact-form-7-js'></script>
<script type='text/javascript' id='mediaelement-core-js-before'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6.2/wp-includes/js/mediaelement/mediaelement-and-player.min.js' id='mediaelement-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6.2/wp-includes/js/mediaelement/mediaelement-migrate.min.js' id='mediaelement-migrate-js'></script>
<script type='text/javascript' id='mediaelement-js-extra'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6.2/wp-includes/js/mediaelement/wp-mediaelement.min.js' id='wp-mediaelement-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6.2/wp-includes/js/imagesloaded.min.js' id='imagesloaded-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6.2/wp-includes/js/masonry.min.js' id='masonry-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6.2/wp-includes/js/jquery/jquery.masonry.min.js' id='jquery-masonry-js'></script>
<script type='text/javascript' id='dslc-main-js-js-extra'>
/* <![CDATA[ */
var DSLCAjax = {"ajaxurl":"https:\/\/mhwmagazine.co.uk\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mhwmagazine.co.uk/wp-content/plugins/live-composer-page-builder/js/dist/client_frontend.min.js' id='dslc-main-js-js'></script>
<script type='text/javascript' id='tie-scripts-js-extra'>
/* <![CDATA[ */
var tie = {"mobile_menu_active":"true","mobile_menu_top":"true","lightbox_all":"true","lightbox_gallery":"true","woocommerce_lightbox":"no","lightbox_skin":"dark","lightbox_thumb":"vertical","lightbox_arrows":"","sticky_sidebar":"1","is_singular":"1","reading_indicator":"true","lang_no_results":"No Results","lang_results_found":"Results Found"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mhwmagazine.co.uk/wp-content/themes/sahifa/js/tie-scripts.js' id='tie-scripts-js'></script>
<script type='text/javascript' src='https://mhwmagazine.co.uk/wp-content/themes/sahifa/js/ilightbox.packed.js' id='tie-ilightbox-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.5/_inc/build/twitter-timeline.min.js' id='jetpack-twitter-timeline-js'></script>
<script type='text/javascript' src='https://mhwmagazine.co.uk/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/js/intersectionobserver-polyfill.min.js' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script>
<script type='text/javascript' id='jetpack-lazy-images-js-extra'>
/* <![CDATA[ */
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
/* ]]> */
</script>
<script type='text/javascript' src='https://mhwmagazine.co.uk/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/js/lazy-images.min.js' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6.2/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' src='https://mhwmagazine.co.uk/wp-content/themes/sahifa/js/search.js' id='tie-search-js'></script>
<script type='text/javascript' src='https://mhwmagazine.co.uk/wp-content/plugins/bepro-listings/js/jquery.validate.min.js' id='validate-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6.2/wp-includes/js/jquery/ui/datepicker.min.js' id='jquery-ui-datepicker-js'></script>
<script type='text/javascript' src='https://mhwmagazine.co.uk/wp-content/plugins/bepro-listings/js/jquery.ui.timepicker.js' id='BlTimePicker-js'></script>
<script type='text/javascript' src='//maps.google.com/maps/api/js' id='google-maps-js'></script>
<script src='https://stats.wp.com/e-202118.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.5',blog:'102933725',post:'93041',tz:'1',srv:'mhwmagazine.co.uk'} ]);
	_stq.push([ 'clickTrackerInit', '102933725', '93041' ]);
</script>
</body>
</html>