<!DOCTYPE html>
<html lang="en-GB" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://mhwmagazine.co.uk/xmlrpc.php" />
<meta property="og:title" content="Earlcoate Construction invests in new Yanmar excavators - MHW Magazine"/>
<meta property="og:type" content="article"/>
<meta property="og:description" content="Leading civil engineering and coastal defence contractor, Earlcoate Construction &amp; Plant Hire Lt"/>
<meta property="og:url" content="https://mhwmagazine.co.uk/earlcoate-construction-invests-in-new-yanmar-excavators.html"/>
<meta property="og:site_name" content="MHW Magazine"/>
<meta property="og:image" content="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/11/Earlcoate-Construction-invests-in-new-Yanmar-excavators.jpg?fit=660%2C330&ssl=1" />
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<link type="text/css" rel="stylesheet" href="https://mhwmagazine.co.uk/wp-content/plugins/bepro-listings/css/bepro_listings.css" ><link type="text/css" rel="stylesheet" href="https://mhwmagazine.co.uk/wp-content/plugins/bepro-listings/css/easy-responsive-tabs.css" ><link type="text/css" rel="stylesheet" href="https://mhwmagazine.co.uk/wp-content/plugins/bepro-listings/css/jquery-ui-1.8.18.custom.css" ><meta name="generator" content="BePro Listings 2.2.0019">
		<link rel="stylesheet" href="https://mhwmagazine.co.uk/wp-content/plugins/bepro-listings/css/jquery.ui.timepicker.css" /><link rel="stylesheet" href="https://mhwmagazine.co.uk/wp-content/plugins/bepro-listings/css/chosen.css" />
		
	<!-- This site is optimized with the Yoast SEO plugin v17.3 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Earlcoate Construction invests in new Yanmar excavators - MHW Magazine</title>
	<meta name="description" content="Earlcoate Construction &amp; Plant Hire Ltd, has invested in four state-of-the-art Yanmar tracked excavators" />
	<link rel="canonical" href="https://mhwmagazine.co.uk/earlcoate-construction-invests-in-new-yanmar-excavators.html" />
	<meta property="og:locale" content="en_GB" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Earlcoate Construction invests in new Yanmar excavators - MHW Magazine" />
	<meta property="og:description" content="Earlcoate Construction &amp; Plant Hire Ltd, has invested in four state-of-the-art Yanmar tracked excavators" />
	<meta property="og:url" content="https://mhwmagazine.co.uk/earlcoate-construction-invests-in-new-yanmar-excavators.html" />
	<meta property="og:site_name" content="MHW Magazine" />
	<meta property="article:published_time" content="2021-11-09T14:00:52+00:00" />
	<meta property="og:image" content="https://mhwmagazine.co.uk/wp-content/uploads/2021/11/Earlcoate-Construction-invests-in-new-Yanmar-excavators.jpg" />
	<meta property="og:image:width" content="660" />
	<meta property="og:image:height" content="330" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="MHWmagazine" />
	<meta name="twitter:label2" content="Estimated reading time" />
	<meta name="twitter:data2" content="3 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://mhwmagazine.co.uk/#website","url":"https://mhwmagazine.co.uk/","name":"MHW Magazine","description":"News and stories from the Materials Handling Industry","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://mhwmagazine.co.uk/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-GB"},{"@type":"ImageObject","@id":"https://mhwmagazine.co.uk/earlcoate-construction-invests-in-new-yanmar-excavators.html#primaryimage","inLanguage":"en-GB","url":"https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/11/Earlcoate-Construction-invests-in-new-Yanmar-excavators.jpg?fit=660%2C330&ssl=1","contentUrl":"https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/11/Earlcoate-Construction-invests-in-new-Yanmar-excavators.jpg?fit=660%2C330&ssl=1","width":660,"height":330,"caption":"Earlcoate Construction invests in new Yanmar excavators"},{"@type":"WebPage","@id":"https://mhwmagazine.co.uk/earlcoate-construction-invests-in-new-yanmar-excavators.html#webpage","url":"https://mhwmagazine.co.uk/earlcoate-construction-invests-in-new-yanmar-excavators.html","name":"Earlcoate Construction invests in new Yanmar excavators - MHW Magazine","isPartOf":{"@id":"https://mhwmagazine.co.uk/#website"},"primaryImageOfPage":{"@id":"https://mhwmagazine.co.uk/earlcoate-construction-invests-in-new-yanmar-excavators.html#primaryimage"},"datePublished":"2021-11-09T14:00:52+00:00","dateModified":"2021-11-09T14:00:52+00:00","author":{"@id":"https://mhwmagazine.co.uk/#/schema/person/55918d418370d5f19a06176efc551043"},"description":"Earlcoate Construction & Plant Hire Ltd, has invested in four state-of-the-art Yanmar tracked excavators","breadcrumb":{"@id":"https://mhwmagazine.co.uk/earlcoate-construction-invests-in-new-yanmar-excavators.html#breadcrumb"},"inLanguage":"en-GB","potentialAction":[{"@type":"ReadAction","target":["https://mhwmagazine.co.uk/earlcoate-construction-invests-in-new-yanmar-excavators.html"]}]},{"@type":"BreadcrumbList","@id":"https://mhwmagazine.co.uk/earlcoate-construction-invests-in-new-yanmar-excavators.html#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://mhwmagazine.co.uk/"},{"@type":"ListItem","position":2,"name":"Earlcoate Construction invests in new Yanmar excavators"}]},{"@type":"Person","@id":"https://mhwmagazine.co.uk/#/schema/person/55918d418370d5f19a06176efc551043","name":"MHWmagazine","image":{"@type":"ImageObject","@id":"https://mhwmagazine.co.uk/#personlogo","inLanguage":"en-GB","url":"https://secure.gravatar.com/avatar/36628b43e2e5ba3f419b03e53d504da4?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/36628b43e2e5ba3f419b03e53d504da4?s=96&d=mm&r=g","caption":"MHWmagazine"},"url":"https://mhwmagazine.co.uk/author/mhwadminuser1"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="MHW Magazine &raquo; Feed" href="https://mhwmagazine.co.uk/feed" />
<link rel="alternate" type="application/rss+xml" title="MHW Magazine &raquo; Comments Feed" href="https://mhwmagazine.co.uk/comments/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/mhwmagazine.co.uk\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='validate-engine-css-css'  href='https://mhwmagazine.co.uk/wp-content/plugins/wysija-newsletters/css/validationEngine.jquery.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.8.1/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://c0.wp.com/c/5.8.1/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://c0.wp.com/c/5.8.1/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://mhwmagazine.co.uk/wp-content/plugins/contact-form-7/includes/css/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='dslc-fontawesome-css'  href='https://mhwmagazine.co.uk/wp-content/plugins/live-composer-page-builder/css/font-awesome.css' type='text/css' media='all' />
<link rel='stylesheet' id='dslc-plugins-css-css'  href='https://mhwmagazine.co.uk/wp-content/plugins/live-composer-page-builder/css/dist/frontend.plugins.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='dslc-frontend-css-css'  href='https://mhwmagazine.co.uk/wp-content/plugins/live-composer-page-builder/css/dist/frontend.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='job-manager-ziprecruiter-css'  href='https://mhwmagazine.co.uk/wp-content/plugins/wp-job-manager-ziprecruiter-integration/assets/css/frontend.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-job-manager-job-listings-css'  href='https://mhwmagazine.co.uk/wp-content/plugins/wp-job-manager/assets/dist/css/job-listings.css' type='text/css' media='all' />
<link rel='stylesheet' id='chld_thm_cfg_parent-css'  href='https://mhwmagazine.co.uk/wp-content/themes/sahifa/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-style-css'  href='https://mhwmagazine.co.uk/wp-content/themes/MHW/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-ilightbox-skin-css'  href='https://mhwmagazine.co.uk/wp-content/themes/sahifa/css/ilightbox/dark-skin/skin.css' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='Droid+Sans-css'  href='https://fonts.googleapis.com/css?family=Droid+Sans%3Aregular%2C700' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/10.2/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.8.1/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.1/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://mhwmagazine.co.uk/wp-content/plugins/live-composer-page-builder/js/dist/client_plugins.min.js' id='dslc-plugins-js-js'></script>
<link rel="https://api.w.org/" href="https://mhwmagazine.co.uk/wp-json/" /><link rel="alternate" type="application/json" href="https://mhwmagazine.co.uk/wp-json/wp/v2/posts/95161" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://mhwmagazine.co.uk/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://mhwmagazine.co.uk/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.1" />
<link rel='shortlink' href='https://wp.me/p6XTLn-oKR' />
<link rel="alternate" type="application/json+oembed" href="https://mhwmagazine.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmhwmagazine.co.uk%2Fearlcoate-construction-invests-in-new-yanmar-excavators.html" />
<link rel="alternate" type="text/xml+oembed" href="https://mhwmagazine.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmhwmagazine.co.uk%2Fearlcoate-construction-invests-in-new-yanmar-excavators.html&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
		<link rel="shortcut icon" href="https://mhwmagazine.co.uk/wp-content/uploads/2016/01/NewMHWLogoDarkSmall190x.jpg" title="Favicon" />
<!--[if IE]>
<script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script>
<![endif]-->
<!--[if lt IE 9]>
<script src="https://mhwmagazine.co.uk/wp-content/themes/sahifa/js/html5.js"></script>
<script src="https://mhwmagazine.co.uk/wp-content/themes/sahifa/js/selectivizr-min.js"></script>
<![endif]-->
<!--[if IE 9]>
<link rel="stylesheet" type="text/css" media="all" href="https://mhwmagazine.co.uk/wp-content/themes/sahifa/css/ie9.css" />
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="https://mhwmagazine.co.uk/wp-content/themes/sahifa/css/ie8.css" />
<![endif]-->
<!--[if IE 7]>
<link rel="stylesheet" type="text/css" media="all" href="https://mhwmagazine.co.uk/wp-content/themes/sahifa/css/ie7.css" />
<![endif]-->


<meta name="viewport" content="width=device-width, initial-scale=1.0" />



<style type="text/css" media="screen">

body{
	font-family: 'Droid Sans';
}


.background-cover{
	background-color:#ffffff !important;
	background-image : url('') !important;
	filter: progid:DXImageTransform.Microsoft.AlphaImageLoader(src='',sizingMethod='scale') !important;
	-ms-filter: "progid:DXImageTransform.Microsoft.AlphaImageLoader(src='',sizingMethod='scale')" !important;
}
	
a {
	color: #000000;
	text-decoration: none;
}
		
a:hover {
	color: #001a9c;
	text-decoration: overline;
}
		
body.single .post .entry a, body.page .post .entry a {
	color: #e09112;
	text-decoration: underline;
}
		
body.single .post .entry a:hover, body.page .post .entry a:hover {
	color: #0f1b87;
	text-decoration: overline;
}
		
#main-nav ul li a:hover, #main-nav ul li:hover > a, #main-nav ul :hover > a , #main-nav  ul ul li:hover > a, #main-nav  ul ul :hover > a {
	color: #f88d00;
}
		
#related_posts .related-item{height: auto !important;}
/*.single-post-thumb {margin: 0 auto !important;text-align: center;}
.single-post-thumb img{width: auto !important;}*/
.single-product div.product .summary{
width: 100%;
margin-bottom: 20px;
border-bottom: 1px solid rgba(0, 0, 0, .1);
padding-bottom: 40px;
}
.woocommerce-tabs{border-top: 0px;}
.single-product div.product form.cart .quantity{margin-left: 120px;}
.single-product div.product .price{
margin-top: 50px;
margin-bottom: -50px;
}
table.post-page-table .woocommerce-Price-amount{
display: none;
}
table.post-page-table p.product{
margin-bottom: 0px !important;
border: 0px !important;
}
table.post-page-table .button{
padding: 10px 14px;
font: 14px Tahoma;
color: #ffffff !important;
text-decoration: none !important;
}
table.post-page-table .button.added:after {
    font-family: 'FontAwesome';
    display: inline-block;
    font-size: 100%;
    margin-left: .618em;
    font-weight: normal;
    line-height: 1em;
    width: 1em;
    text-align: right;
    content: "\f00c";
}
table.post-page-table .button.loading:after {
    font-family: 'FontAwesome';
    display: inline-block;
    font-size: 100%;
    margin-left: .618em;
    font-weight: normal;
    line-height: 1em;
    width: 1em;
    text-align: right;
    content: "\f110";
    -webkit-animation: fa-spin 2s infinite linear;
    animation: fa-spin 2s infinite linear;
}
.wc-proceed-to-checkout .button.checkout-button{
padding: 12px 20px;
color: #ffffff !important;
text-decoration: none !important;
}
.view-cart-btn{
padding: 9px 20px !important;
font-size: 16px !important;
line-height: 21px !important;
color: #ffffff !important;
text-decoration: none !important;
}</style>

		<script type="text/javascript">
			/* <![CDATA[ */
				var sf_position = '0';
				var sf_templates = "<a href=\"{search_url_escaped}\">View All Results<\/a>";
				var sf_input = '.search-live';
				jQuery(document).ready(function(){
					jQuery(sf_input).ajaxyLiveSearch({"expand":false,"searchUrl":"https:\/\/mhwmagazine.co.uk\/?s=%s","text":"Search","delay":500,"iwidth":180,"width":315,"ajaxUrl":"https:\/\/mhwmagazine.co.uk\/wp-admin\/admin-ajax.php","rtl":0});
					jQuery(".live-search_ajaxy-selective-input").keyup(function() {
						var width = jQuery(this).val().length * 8;
						if(width < 50) {
							width = 50;
						}
						jQuery(this).width(width);
					});
					jQuery(".live-search_ajaxy-selective-search").click(function() {
						jQuery(this).find(".live-search_ajaxy-selective-input").focus();
					});
					jQuery(".live-search_ajaxy-selective-close").click(function() {
						jQuery(this).parent().remove();
					});
				});
			/* ]]> */
		</script>
		<style type="text/css">.dslc-modules-section-wrapper, .dslca-add-modules-section { width : 618px; } .dslc-modules-section:not(.dslc-full) { padding-left: 4%;  padding-right: 4%; } .dslc-modules-section { margin-left:0%;margin-right:0%;margin-bottom:0px;padding-bottom:80px;padding-top:80px;padding-left:0%;padding-right:0%;background-image:none;background-repeat:repeat;background-position:left top;background-attachment:scroll;background-size:auto;border-width:0px;border-style:solid; }</style><link rel="amphtml" href="https://mhwmagazine.co.uk/earlcoate-construction-invests-in-new-yanmar-excavators.html/amp">			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="icon" href="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/11/cropped-mhw-browser-icon-square-1.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/11/cropped-mhw-browser-icon-square-1.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/11/cropped-mhw-browser-icon-square-1.jpg?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/11/cropped-mhw-browser-icon-square-1.jpg?fit=270%2C270&#038;ssl=1" />

<style>
#categort-posts-widget-2 {
	margin-bottom: 15px;
	overflow: hidden;
	display: block;
padding: 10px 0 10px;
	position: relative;
}

#categort-posts-widget-2 .featured-articles-single-slide li {
	display: block;
}

#categort-posts-widget-2 ul li {
	display: none;
	float: left;
	position: relative;
	overflow: hidden;
width: 239px;
border-bottom: 0px;
margin-right: 5px;
	padding-left: 1px;
}
#categort-posts-widget-2 ul li .tie-date{
display: none;
}
#categort-posts-widget-2 ul li h3{
display: flex;
overflow: hidden;
height: 72px;
}
</style>

</head>
<body data-rsssl=1 id="top" class="post-template-default single single-post postid-95161 single-format-standard wp-custom-logo lazy-enabled sahifa-child">

<div class="wrapper-outer">

	<div class="background-cover"></div>

	<aside id="slide-out">
	
			<div class="search-mobile">
			<form method="get" id="searchform-mobile" action="https://mhwmagazine.co.uk/">
				<button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>	
				<input type="text" id="s-mobile" name="s" title="Search" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}"  />
			</form>
		</div><!-- .search-mobile /-->
		
			<div class="social-icons">
		<a class="ttip-none" title="Rss" href="https://mhwmagazine.co.uk/feed" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/mhwmagazine" target="_blank"><i class="fa fa-twitter"></i></a>
			</div>

		
		<div id="mobile-menu" ></div>
	</aside><!-- #slide-out /-->

		<div id="wrapper" class="boxed-all">
		<div class="inner-wrapper">

		<header id="theme-header" class="theme-header">
						<div id="top-nav" class="top-nav">
				<div class="container">

								
				<div class="top-menu"><ul id="menu-top" class="menu"><li id="menu-item-973" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-973"><a href="https://mhwmagazine.co.uk/post-a-story">Post a Story</a></li>
<li id="menu-item-58189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58189"><a href="https://mhwmagazine.co.uk/directory">Directory</a></li>
<li id="menu-item-765" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-765"><a href="https://mhwmagazine.co.uk/back-issues">Back Issues</a></li>
<li id="menu-item-743" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-743"><a href="https://mhwmagazine.co.uk/advertising-and-media-data">Advertising and Media Data</a></li>
<li id="menu-item-52385" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52385"><a href="https://mhwmagazine.co.uk/subscribe-free-to-email-and-magazine">Subscribe FREE to Email and Magazine</a></li>
<li id="menu-item-745" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-745"><a href="https://mhwmagazine.co.uk/contact-us">Contact us</a></li>
<li id="menu-item-1009" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1009"><a href="https://mhwmagazine.co.uk/terms-conditions">Terms &#038; Conditions</a></li>
<li id="menu-item-68809" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68809"><a href="https://mhwmagazine.co.uk/privacy-policy">Privacy Policy</a></li>
</ul></div>
						<div class="search-block">
						<form method="get" id="searchform-header" action="https://mhwmagazine.co.uk/">
							<button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>	
							<input class="search-live" type="text" id="s-header" name="s" title="Search" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}"  />
						</form>
					</div><!-- .search-block /-->
			<div class="social-icons">
		<a class="ttip-none" title="Rss" href="https://mhwmagazine.co.uk/feed" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/mhwmagazine" target="_blank"><i class="fa fa-twitter"></i></a>
			</div>

		
	
				</div><!-- .container /-->
			</div><!-- .top-menu /-->
			
		<div class="header-content">
		
					<a id="slide-out-open" class="slide-out-open" href="#"><span></span></a>
				
			<div class="logo" style=" margin-top:15px; margin-bottom:15px;">
			<h2>								<a title="MHW Magazine" href="https://mhwmagazine.co.uk/">
					<img src="https://mhwmagazine.co.uk/wp-content/uploads/2015/08/logo.png" alt="MHW Magazine"  /><strong>MHW Magazine News and stories from the Materials Handling Industry</strong>
				</a>
<span id="siteseal"><script async type="text/javascript" src="https://seal.godaddy.com/getSeal?sealID=zoq0iBiZWVdSDP0rWmJKaw6ShKD4SrHAQQbEk2ujWmRaNL0H8odXX16otCWj"></script></span>
			</h2>			</div><!-- .logo /-->
			<div class="e3lan e3lan-top">
			<a href="https://www.yanmar.com/eu/industrial/5-year-warranty/?utm_source=mhw&amp;utm_medium=banner&amp;utm_campaign=launch5yw&amp;utm_content=leaderboard" title="YANMAR Engines new 5 year warranty" target="_blank">
				<img src="https://mhwmagazine.co.uk/wp-content/uploads/2021/10/MHW_YANMAR_website-leaderboard.gif" alt="YANMAR Engines new 5 year warranty" />
			</a>
				</div>			<div class="e3lan e3lan-top" style="margin-top: 7px;"><div class="e3lan e3lan-in-post1"><div style="width:728px; height:90px;">
<a href="https://www.rud.co.uk/"><img src="https://mhwmagazine.co.uk/ads/RUD_Lifting_Banners_728x90 animated.gif" alt="Lifting and Lashing points from RUD" width="728" height="90" border="1" /></a>
</div></div></div>
<div class="clear"></div>
			
		</div>	
													<nav id="main-nav" class="fixed-enabled">
				<div class="container">
				
				
					<div class="main-menu"><ul id="menu-main-menu" class="menu"><li id="menu-item-635" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-635"><a href="https://mhwmagazine.co.uk/">Home</a></li>
<li id="menu-item-94840" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-94840"><a href="https://mhwmagazine.co.uk/materials-handling-world-digital-magazine-july-august-september-2021">Latest Digital Magazine</a></li>
<li id="menu-item-730" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-730 mega-menu mega-recent-featured "><a href="https://mhwmagazine.co.uk/category/appointments"><i class="fa fa-bullhorn"></i>Appointments</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-recent-post"><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/tune-into-the-free-leea-apprenticeship-webinar.html" title="Tune into the free LEEA Apprenticeship Webinar"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/11/Tune-into-the-free-LEEA-Apprenticeship-Webinar.jpg?resize=660%2C330&ssl=1" width="660" height="330" alt="Tune into the free LEEA Apprenticeship Webinar" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/tune-into-the-free-leea-apprenticeship-webinar.html" title="Tune into the free LEEA Apprenticeship Webinar">Tune into the free LEEA Apprenticeship Webinar</a></h3>
						<span class="tie-date"><i class="fa fa-clock-o"></i>1 day ago</span>
						</div> <!-- mega-recent-post --><div class="mega-check-also"><ul><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/new-md-for-still-material-handling-uk.html" title="New MD for STILL Material Handling UK"><img src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/11/New-MD-for-STILL-Material-Handling-UK.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="New MD for STILL Material Handling UK" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/new-md-for-still-material-handling-uk.html" title="New MD for STILL Material Handling UK">New MD for STILL Material Handling UK</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>6 days ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/rt-hon-ruth-kelly-is-to-be-the-inaugural-chair-of-thames-freeport-starting-immediately.html" title="Rt Hon Ruth Kelly is to be the inaugural Chair of Thames Freeport* starting immediately."><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/11/Rt-Hon-Ruth-Kelly-is-to-be-the-inaugural-Chair-of-Thames-Freeport-starting-immediately.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Rt Hon Ruth Kelly is to be the inaugural Chair of Thames Freeport* starting immediately." /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/rt-hon-ruth-kelly-is-to-be-the-inaugural-chair-of-thames-freeport-starting-immediately.html" title="Rt Hon Ruth Kelly is to be the inaugural Chair of Thames Freeport* starting immediately.">Rt Hon Ruth Kelly is to be the inaugural Chair of Thames Freeport* starting immediately.</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>1 week ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/peter-mcgettrick-becomes-chairman-of-british-safety-council.html" title="Peter McGettrick becomes Chairman of British Safety Council"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/10/Peter-McGettrick-becomes-Chairman-of-British-Safety-Council.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Peter McGettrick becomes Chairman of British Safety Council" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/peter-mcgettrick-becomes-chairman-of-british-safety-council.html" title="Peter McGettrick becomes Chairman of British Safety Council">Peter McGettrick becomes Chairman of British Safety Council</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/discover-logistics-careers-a-national-weekend-to-deliver-new-career-opportunities-for-all.html" title="Discover Logistics Careers &#8211; A National Weekend to deliver new career opportunities for all"><img src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/10/Discover-Logistics-Careers.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Discover Logistics Careers &#8211; A National Weekend to deliver new career opportunities for all" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/discover-logistics-careers-a-national-weekend-to-deliver-new-career-opportunities-for-all.html" title="Discover Logistics Careers &#8211; A National Weekend to deliver new career opportunities for all">Discover Logistics Careers &#8211; A National Weekend to deliver new career opportunities for all</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/the-port-of-tilburys-video-reveals-what-its-like-to-be-a-straddle-carrier-driver.html" title="The Port of Tilbury’s video reveals what it’s like to be a straddle carrier driver"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/10/The-Port-of-Tilburys-video-reveals-what-its-like-to-be-a-straddle-carrier-driver.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="The Port of Tilbury’s video reveals what it’s like to be a straddle carrier driver" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/the-port-of-tilburys-video-reveals-what-its-like-to-be-a-straddle-carrier-driver.html" title="The Port of Tilbury’s video reveals what it’s like to be a straddle carrier driver">The Port of Tilbury’s video reveals what it’s like to be a straddle carrier driver</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>3 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/new-role-will-ensure-a-stress-free-onboarding-experience-for-walker-logistics-clients.html" title="New role will ensure a stress free ‘onboarding’ experience for Walker Logistics’ clients"><img src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/10/New-role-will-ensure-a-stress-free-onboarding-experience-for-Walker-Logistics-clients.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="New role will ensure a stress free ‘onboarding’ experience for Walker Logistics’ clients" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/new-role-will-ensure-a-stress-free-onboarding-experience-for-walker-logistics-clients.html" title="New role will ensure a stress free ‘onboarding’ experience for Walker Logistics’ clients">New role will ensure a stress free ‘onboarding’ experience for Walker Logistics’ clients</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>3 weeks ago</span></li></ul></div> <!-- mega-check-also -->
</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-731" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-731 mega-menu mega-recent-featured "><a href="https://mhwmagazine.co.uk/category/featured-news"><i class="fa fa-star"></i>Featured News</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-recent-post"><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/carlton-forest-3pl-and-longs-of-leeds-partnership-works-for-delivering-supply-chain-success-story.html" title="Partnership working delivering supply chain success story"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/11/Carlton-Forest-3PL-and-Longs-of-Leeds-partnership-working-for-delivering-supply-chain-success-story.jpg?resize=660%2C330&ssl=1" width="660" height="330" alt="Partnership working delivering supply chain success story" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/carlton-forest-3pl-and-longs-of-leeds-partnership-works-for-delivering-supply-chain-success-story.html" title="Partnership working delivering supply chain success story">Partnership working delivering supply chain success story</a></h3>
						<span class="tie-date"><i class="fa fa-clock-o"></i>2 hours ago</span>
						</div> <!-- mega-recent-post --><div class="mega-check-also"><ul><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/net-zero-meetups-launches-first-climate-positive-ai-technology-matching-service-to-help-businesses-connect-in-a-green-and-sustainable-manner.html" title="Net Zero Meetups launches first climate positive, AI technology matching service to help businesses connect in a green and sustainable manner"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/11/Net-Zero-Meetups-launches-first-climate-positive-AI-technology-matching-service.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Net Zero Meetups launches first climate positive, AI technology matching service to help businesses connect in a green and sustainable manner" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/net-zero-meetups-launches-first-climate-positive-ai-technology-matching-service-to-help-businesses-connect-in-a-green-and-sustainable-manner.html" title="Net Zero Meetups launches first climate positive, AI technology matching service to help businesses connect in a green and sustainable manner">Net Zero Meetups launches first climate positive, AI technology matching service to help businesses connect in a green and sustainable manner</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>22 hours ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/new-report-from-hs-facilities-management-specialist-seton-highlights-post-pandemic-sign-blindness-threat.html" title="New Report highlights post-pandemic sign blindness threat"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/11/New-report-from-HS-facilities-management-specialist-Seton-highlights-post-pandemic-sign-blindness-threat.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="New Report highlights post-pandemic sign blindness threat" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/new-report-from-hs-facilities-management-specialist-seton-highlights-post-pandemic-sign-blindness-threat.html" title="New Report highlights post-pandemic sign blindness threat">New Report highlights post-pandemic sign blindness threat</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>4 days ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/magazino-extends-robot-fleet-at-zalando.html" title="Magazino extends robot fleet at Zalando"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/11/Magazino-extends-robot-fleet-at-Zalando.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Magazino extends robot fleet at Zalando" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/magazino-extends-robot-fleet-at-zalando.html" title="Magazino extends robot fleet at Zalando">Magazino extends robot fleet at Zalando</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>4 days ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/why-digital-transformation-is-changing-the-manufacturing-industry-as-we-know-it-yoav-kutner-ceo-and-founder-of-oro-inc-explains.html" title="Why digital transformation is changing the manufacturing industry as we know it"><img src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/11/Why-digital-transformation-is-changing.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Why digital transformation is changing the manufacturing industry as we know it" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/why-digital-transformation-is-changing-the-manufacturing-industry-as-we-know-it-yoav-kutner-ceo-and-founder-of-oro-inc-explains.html" title="Why digital transformation is changing the manufacturing industry as we know it">Why digital transformation is changing the manufacturing industry as we know it</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>6 days ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/randex-launches-vertical-storage-lift-online-planning-service.html" title="Randex launches vertical storage lift online planning service"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/11/Randex-launches-vertical-storage-lift-online-planning-service.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Randex launches vertical storage lift online planning service" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/randex-launches-vertical-storage-lift-online-planning-service.html" title="Randex launches vertical storage lift online planning service">Randex launches vertical storage lift online planning service</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>1 week ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/new-renovotec-warehouse-walkthrough-service-combats-industry-staff-shortages-boosts-productivity.html" title="New Renovotec &#8216;Warehouse Walkthrough&#8217; service combats industry staff shortages; boosts productivity"><img src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/10/Renovotec-is-introducing-a-warehouse-walkthrough-service.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="New Renovotec &#8216;Warehouse Walkthrough&#8217; service combats industry staff shortages; boosts productivity" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/new-renovotec-warehouse-walkthrough-service-combats-industry-staff-shortages-boosts-productivity.html" title="New Renovotec &#8216;Warehouse Walkthrough&#8217; service combats industry staff shortages; boosts productivity">New Renovotec &#8216;Warehouse Walkthrough&#8217; service combats industry staff shortages; boosts productivity</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span></li></ul></div> <!-- mega-check-also -->
</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-732" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-732 mega-menu mega-recent-featured "><a href="https://mhwmagazine.co.uk/category/forklift-news"><i class="fa fa-area-chart"></i>Forklift News</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-recent-post"><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/local-hospice-will-benefit-from-toyota-material-handling-uk-ltds-staffs-virtual-walk.html" title="Local hospice will benefit from Toyota staff’s ‘virtual’ walk"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/11/Local-hospice-will-benefit-from-Toyota-Material-Handling-UK-Ltds-staffs-‘virtual-walk.jpg?resize=660%2C330&ssl=1" width="660" height="330" alt="Local hospice will benefit from Toyota staff’s ‘virtual’ walk" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/local-hospice-will-benefit-from-toyota-material-handling-uk-ltds-staffs-virtual-walk.html" title="Local hospice will benefit from Toyota staff’s ‘virtual’ walk">Local hospice will benefit from Toyota staff’s ‘virtual’ walk</a></h3>
						<span class="tie-date"><i class="fa fa-clock-o"></i>6 hours ago</span>
						</div> <!-- mega-recent-post --><div class="mega-check-also"><ul><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/join-the-discussion-at-the-tomorrows-warehouse-event-with-toyota-material-handling.html" title="Join the discussion at the Tomorrow’s Warehouse event with Toyota Material Handling"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/11/Join-the-discussion-at-the-Tomorrows-Warehouse-event-with-Toyota-Material-Handling.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Join the discussion at the Tomorrow’s Warehouse event with Toyota Material Handling" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/join-the-discussion-at-the-tomorrows-warehouse-event-with-toyota-material-handling.html" title="Join the discussion at the Tomorrow’s Warehouse event with Toyota Material Handling">Join the discussion at the Tomorrow’s Warehouse event with Toyota Material Handling</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>5 days ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/yale-europe-materials-handling-proud-to-celebrate-craigavons-40-years-of-manufacturing-in-northern-ireland.html" title="Yale® proud to celebrate Craigavon&#8217;s 40 years of manufacturing in Northern Ireland"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/11/Yale-Europe-Materials-Handling-proud-to-celebrate-Craigavons-40-years-of-manufacturing-in-Northern-Ireland.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Yale® proud to celebrate Craigavon&#8217;s 40 years of manufacturing in Northern Ireland" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/yale-europe-materials-handling-proud-to-celebrate-craigavons-40-years-of-manufacturing-in-northern-ireland.html" title="Yale® proud to celebrate Craigavon&#8217;s 40 years of manufacturing in Northern Ireland">Yale® proud to celebrate Craigavon&#8217;s 40 years of manufacturing in Northern Ireland</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>5 days ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/new-md-for-still-material-handling-uk.html" title="New MD for STILL Material Handling UK"><img src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/11/New-MD-for-STILL-Material-Handling-UK.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="New MD for STILL Material Handling UK" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/new-md-for-still-material-handling-uk.html" title="New MD for STILL Material Handling UK">New MD for STILL Material Handling UK</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>6 days ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/latest-updates-from-hyster-on-green-manufacturing-and-solutions.html" title="Latest updates from Hyster on green manufacturing and solutions"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/10/Latest-updates-from-Hyster-on-green-manufacturing-and-solutions.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Latest updates from Hyster on green manufacturing and solutions" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/latest-updates-from-hyster-on-green-manufacturing-and-solutions.html" title="Latest updates from Hyster on green manufacturing and solutions">Latest updates from Hyster on green manufacturing and solutions</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/l-hunt-sons-builds-on-decades-of-trust-in-andover-trailers-with-new-heavy-duty-step-frame-and-forklift-trailer.html" title="L. Hunt &#038; Sons builds on decades of trust in Andover Trailers"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/10/L-Hunt-Sons-builds-on-decades-of-trust-in-Andover-Trailers.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="L. Hunt &#038; Sons builds on decades of trust in Andover Trailers" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/l-hunt-sons-builds-on-decades-of-trust-in-andover-trailers-with-new-heavy-duty-step-frame-and-forklift-trailer.html" title="L. Hunt &#038; Sons builds on decades of trust in Andover Trailers">L. Hunt &#038; Sons builds on decades of trust in Andover Trailers</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/doosan-upgrades-its-popular-electric-bt-bx-7-plus-series-electric-counterbalance-forklift-trucks.html" title="Doosan upgrades its popular electric BT/BX 7 Plus Series"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/10/Doosan-upgrades-its-popular-electric-BTBX-7-Plus-Series-electric-counterbalance-forklift.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Doosan upgrades its popular electric BT/BX 7 Plus Series" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/doosan-upgrades-its-popular-electric-bt-bx-7-plus-series-electric-counterbalance-forklift-trucks.html" title="Doosan upgrades its popular electric BT/BX 7 Plus Series">Doosan upgrades its popular electric BT/BX 7 Plus Series</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span></li></ul></div> <!-- mega-check-also -->
</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-733" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-733 mega-menu mega-recent-featured "><a href="https://mhwmagazine.co.uk/category/loading-bay"><i class="fa fa-arrows-h"></i>Loading Bay</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-recent-post"><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/integrated-third-party-logistics-relies-on-stertil-dock-products-to-support-24-7-operation.html" title="Integrated Third Party Logistics relies on Stertil Dock Products to support 24/7 operation "><img src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/09/Integrated-Third-Party-Logistics-relies-on-Stertil-Dock-Products-to-support-247-operation-.jpg?resize=660%2C330&ssl=1" width="660" height="330" alt="Integrated Third Party Logistics relies on Stertil Dock Products to support 24/7 operation " /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/integrated-third-party-logistics-relies-on-stertil-dock-products-to-support-24-7-operation.html" title="Integrated Third Party Logistics relies on Stertil Dock Products to support 24/7 operation ">Integrated Third Party Logistics relies on Stertil Dock Products to support 24/7 operation </a></h3>
						<span class="tie-date"><i class="fa fa-clock-o"></i>September 1, 2021</span>
						</div> <!-- mega-recent-post --><div class="mega-check-also"><ul><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/rite-hite-launches-comprehensive-new-guide-to-cold-storage.html" title="Rite-Hite launches Comprehensive New Guide to Cold Storage"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/08/Untitled-1w.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Rite-Hite launches Comprehensive New Guide to Cold Storage" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/rite-hite-launches-comprehensive-new-guide-to-cold-storage.html" title="Rite-Hite launches Comprehensive New Guide to Cold Storage">Rite-Hite launches Comprehensive New Guide to Cold Storage</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>August 6, 2021</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/stertil-closed-door-docking-system-eliminates-temperature-and-hygiene-problems.html" title="Stertil Closed Door Docking System eliminates temperature and hygiene problems"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/07/Stertil-Closed-Door-Docking-System-eliminates-temperature-and-hygiene-problems.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Stertil Closed Door Docking System eliminates temperature and hygiene problems" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/stertil-closed-door-docking-system-eliminates-temperature-and-hygiene-problems.html" title="Stertil Closed Door Docking System eliminates temperature and hygiene problems">Stertil Closed Door Docking System eliminates temperature and hygiene problems</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>July 29, 2021</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/thorworld-industries-celebrates-its-40th-anniversary.html" title="Thorworld Industries celebrates its 40th anniversary"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/04/THORWORLD-INDUSTRIES-CELEBRATES-ITS-40TH-ANNIVERSARY.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Thorworld Industries celebrates its 40th anniversary" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/thorworld-industries-celebrates-its-40th-anniversary.html" title="Thorworld Industries celebrates its 40th anniversary">Thorworld Industries celebrates its 40th anniversary</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>April 6, 2021</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/ga-pet-food-partners-relies-on-specialist-trio-to-ensure-global-distribution.html" title="GA Pet Food Partners relies on specialist trio to ensure global distribution"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/03/GA-PET-FOOD-PARTNERS-RELIES-ON-SPECIALIST-TRIO.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="GA Pet Food Partners relies on specialist trio to ensure global distribution" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/ga-pet-food-partners-relies-on-specialist-trio-to-ensure-global-distribution.html" title="GA Pet Food Partners relies on specialist trio to ensure global distribution">GA Pet Food Partners relies on specialist trio to ensure global distribution</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>March 22, 2021</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/castell-digitises-existing-salvo-loading-bay-safety-system.html" title="Castell Digitises Existing Salvo Loading Bay Safety System"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/03/Castell-Digitises-Existing-Salvo-Loading-Bay-Safety-System-2.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Castell Digitises Existing Salvo Loading Bay Safety System" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/castell-digitises-existing-salvo-loading-bay-safety-system.html" title="Castell Digitises Existing Salvo Loading Bay Safety System">Castell Digitises Existing Salvo Loading Bay Safety System</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>March 18, 2021</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/professional-company-with-a-quality-product-airfield-warehousing-brings-thorworld-on-board.html" title="‘Professional company with a quality product’ &#8211; Airfield Warehousing brings Thorworld on-board"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/03/Professional-company-with-a-quality-product-Airfield-Warehousing-brings-Thorworld-on-board.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="‘Professional company with a quality product’ &#8211; Airfield Warehousing brings Thorworld on-board" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/professional-company-with-a-quality-product-airfield-warehousing-brings-thorworld-on-board.html" title="‘Professional company with a quality product’ &#8211; Airfield Warehousing brings Thorworld on-board">‘Professional company with a quality product’ &#8211; Airfield Warehousing brings Thorworld on-board</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>March 3, 2021</span></li></ul></div> <!-- mega-check-also -->
</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-735" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-735 mega-menu mega-recent-featured "><a href="https://mhwmagazine.co.uk/category/pack-stack-rack-and-roll"><i class="fa fa-cubes"></i>Pack Stack Rack and Roll</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-recent-post"><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/new-racksack-provides-weightier-solution-for-improved-waste-collection-and-segregation.html" title="New Racksack provides weightier solution for improved waste collection and segregation"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/11/New-Racksack-provides-weightier-solution-for-improved-waste-collection-and-segregation.jpg?resize=660%2C330&ssl=1" width="660" height="330" alt="New Racksack provides weightier solution for improved waste collection and segregation" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/new-racksack-provides-weightier-solution-for-improved-waste-collection-and-segregation.html" title="New Racksack provides weightier solution for improved waste collection and segregation">New Racksack provides weightier solution for improved waste collection and segregation</a></h3>
						<span class="tie-date"><i class="fa fa-clock-o"></i>2 days ago</span>
						</div> <!-- mega-recent-post --><div class="mega-check-also"><ul><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/magazino-extends-robot-fleet-at-zalando.html" title="Magazino extends robot fleet at Zalando"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/11/Magazino-extends-robot-fleet-at-Zalando.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Magazino extends robot fleet at Zalando" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/magazino-extends-robot-fleet-at-zalando.html" title="Magazino extends robot fleet at Zalando">Magazino extends robot fleet at Zalando</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>4 days ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/randex-launches-vertical-storage-lift-online-planning-service.html" title="Randex launches vertical storage lift online planning service"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/11/Randex-launches-vertical-storage-lift-online-planning-service.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Randex launches vertical storage lift online planning service" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/randex-launches-vertical-storage-lift-online-planning-service.html" title="Randex launches vertical storage lift online planning service">Randex launches vertical storage lift online planning service</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>1 week ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/invar-group-to-offer-hai-robotics-acr-systems.html" title="Invar Group to offer HAI ROBOTICS’ ACR systems"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/11/Invar-Group-to-offer-HAI-ROBOTICS-ACR-systems.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Invar Group to offer HAI ROBOTICS’ ACR systems" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/invar-group-to-offer-hai-robotics-acr-systems.html" title="Invar Group to offer HAI ROBOTICS’ ACR systems">Invar Group to offer HAI ROBOTICS’ ACR systems</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>1 week ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/mark-lee-transport-leaps-at-tpn-opportunity.html" title="Mark Lee Transport leaps at TPN opportunity"><img src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/10/Mark-Lee-Transport.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Mark Lee Transport leaps at TPN opportunity" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/mark-lee-transport-leaps-at-tpn-opportunity.html" title="Mark Lee Transport leaps at TPN opportunity">Mark Lee Transport leaps at TPN opportunity</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/streamlining-new-vehicle-launches-with-real-time-visibility-by-wesley-haaksma-strategic-account-executive-shippeo.html" title="Streamlining new vehicle launches with real-time visibility By Wesley Haaksma, Strategic Account Executive, Shippeo"><img src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/10/Streamlining-new-vehicle-launches-with-real-time-visibility-By-Wesley-Haaksma-Strategic-Account-Executive-Shippeo.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Streamlining new vehicle launches with real-time visibility By Wesley Haaksma, Strategic Account Executive, Shippeo" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/streamlining-new-vehicle-launches-with-real-time-visibility-by-wesley-haaksma-strategic-account-executive-shippeo.html" title="Streamlining new vehicle launches with real-time visibility By Wesley Haaksma, Strategic Account Executive, Shippeo">Streamlining new vehicle launches with real-time visibility By Wesley Haaksma, Strategic Account Executive, Shippeo</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/new-analysis-mass-robot-potential-for-uk-logistics-smes-in-next-3-years.html" title="New analysis: mass robot potential for UK logistics SMEs in next 3 years"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/10/New-analysis-mass-robot-potential-for-UK-logistics-SMEs-in-next-3-years.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="New analysis: mass robot potential for UK logistics SMEs in next 3 years" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/new-analysis-mass-robot-potential-for-uk-logistics-smes-in-next-3-years.html" title="New analysis: mass robot potential for UK logistics SMEs in next 3 years">New analysis: mass robot potential for UK logistics SMEs in next 3 years</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span></li></ul></div> <!-- mega-check-also -->
</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-736" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-736 mega-menu mega-recent-featured "><a href="https://mhwmagazine.co.uk/category/power-and-fuel"><i class="fa fa-plug"></i>Power and Fuel</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-recent-post"><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/net-zero-meetups-launches-first-climate-positive-ai-technology-matching-service-to-help-businesses-connect-in-a-green-and-sustainable-manner.html" title="Net Zero Meetups launches first climate positive, AI technology matching service to help businesses connect in a green and sustainable manner"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/11/Net-Zero-Meetups-launches-first-climate-positive-AI-technology-matching-service.jpg?resize=660%2C330&ssl=1" width="660" height="330" alt="Net Zero Meetups launches first climate positive, AI technology matching service to help businesses connect in a green and sustainable manner" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/net-zero-meetups-launches-first-climate-positive-ai-technology-matching-service-to-help-businesses-connect-in-a-green-and-sustainable-manner.html" title="Net Zero Meetups launches first climate positive, AI technology matching service to help businesses connect in a green and sustainable manner">Net Zero Meetups launches first climate positive, AI technology matching service to help businesses connect in a green and sustainable manner</a></h3>
						<span class="tie-date"><i class="fa fa-clock-o"></i>22 hours ago</span>
						</div> <!-- mega-recent-post --><div class="mega-check-also"><ul><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/worlds-first-liquid-hydrogen-bunkering-unit-for-fuelling-zero-emission-ships-is-unveiled-at-cop26.html" title="World&#8217;s first liquid hydrogen bunkering unit for fuelling zero-emission ships is unveiled at COP26"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/11/Worlds-first-liquid-hydrogen-bunkering-unit-for-fuelling-zero-emission-ships-is-unveiled-at-COP26.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="World&#8217;s first liquid hydrogen bunkering unit for fuelling zero-emission ships is unveiled at COP26" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/worlds-first-liquid-hydrogen-bunkering-unit-for-fuelling-zero-emission-ships-is-unveiled-at-cop26.html" title="World&#8217;s first liquid hydrogen bunkering unit for fuelling zero-emission ships is unveiled at COP26">World&#8217;s first liquid hydrogen bunkering unit for fuelling zero-emission ships is unveiled at COP26</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>1 day ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/byd-adl-enviro400ev-double-deck-electric-bus-fleet-used-as-vip-transportation-for-world-leaders-at-cop26.html" title="BYD ADL Enviro400EV Double Deck Electric Bus Fleet used as VIP Transportation for World Leaders at COP26"><img src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/11/BYD-Double-Deck-Electric-Bus-Fleet-Used-as-VIP-Transportation-for-World-Leaders-at-COP26.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="BYD ADL Enviro400EV Double Deck Electric Bus Fleet used as VIP Transportation for World Leaders at COP26" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/byd-adl-enviro400ev-double-deck-electric-bus-fleet-used-as-vip-transportation-for-world-leaders-at-cop26.html" title="BYD ADL Enviro400EV Double Deck Electric Bus Fleet used as VIP Transportation for World Leaders at COP26">BYD ADL Enviro400EV Double Deck Electric Bus Fleet used as VIP Transportation for World Leaders at COP26</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>5 days ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/hydrogen-production-facility-planned-for-the-port-of-gothenburg.html" title="Hydrogen production facility planned for the Port of Gothenburg"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/11/Hydrogen-production-facility-planned-for-the-Port-of-Gothenburg.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Hydrogen production facility planned for the Port of Gothenburg" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/hydrogen-production-facility-planned-for-the-port-of-gothenburg.html" title="Hydrogen production facility planned for the Port of Gothenburg">Hydrogen production facility planned for the Port of Gothenburg</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>6 days ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/brambles-and-chep-contribute-to-climate-change-discussion-at-cop26.html" title="Brambles and chep contribute to climate change discussion at COP26"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/11/Brambles-and-chep-contribute-to-climate-change-discussion-at-COP26.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Brambles and chep contribute to climate change discussion at COP26" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/brambles-and-chep-contribute-to-climate-change-discussion-at-cop26.html" title="Brambles and chep contribute to climate change discussion at COP26">Brambles and chep contribute to climate change discussion at COP26</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>6 days ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/electric-vehicle-goupil-range-helping-local-authorities-support-their-green-agenda.html" title="Electric vehicle Goupil range helping local authorities support their green agenda"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/11/Untitled-1w.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Electric vehicle Goupil range helping local authorities support their green agenda" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/electric-vehicle-goupil-range-helping-local-authorities-support-their-green-agenda.html" title="Electric vehicle Goupil range helping local authorities support their green agenda">Electric vehicle Goupil range helping local authorities support their green agenda</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>1 week ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/dpds-new-150m-state-of-the-art-parcel-hub-in-hinckley-leicestershire-is-set-to-be-fully-operational-as-part-of-plans-for-a-record-breaking-peak.html" title="DPD gears up for record Peak with new £150m super hub"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/10/DPD-gears-up-for-record-Peak-with-new-150m-super-hub.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="DPD gears up for record Peak with new £150m super hub" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/dpds-new-150m-state-of-the-art-parcel-hub-in-hinckley-leicestershire-is-set-to-be-fully-operational-as-part-of-plans-for-a-record-breaking-peak.html" title="DPD gears up for record Peak with new £150m super hub">DPD gears up for record Peak with new £150m super hub</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span></li></ul></div> <!-- mega-check-also -->
</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-737" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-737 mega-menu mega-recent-featured "><a href="https://mhwmagazine.co.uk/category/rfid-and-it"><i class="fa fa-barcode"></i>RFID and IT</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-recent-post"><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/net-zero-meetups-launches-first-climate-positive-ai-technology-matching-service-to-help-businesses-connect-in-a-green-and-sustainable-manner.html" title="Net Zero Meetups launches first climate positive, AI technology matching service to help businesses connect in a green and sustainable manner"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/11/Net-Zero-Meetups-launches-first-climate-positive-AI-technology-matching-service.jpg?resize=660%2C330&ssl=1" width="660" height="330" alt="Net Zero Meetups launches first climate positive, AI technology matching service to help businesses connect in a green and sustainable manner" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/net-zero-meetups-launches-first-climate-positive-ai-technology-matching-service-to-help-businesses-connect-in-a-green-and-sustainable-manner.html" title="Net Zero Meetups launches first climate positive, AI technology matching service to help businesses connect in a green and sustainable manner">Net Zero Meetups launches first climate positive, AI technology matching service to help businesses connect in a green and sustainable manner</a></h3>
						<span class="tie-date"><i class="fa fa-clock-o"></i>22 hours ago</span>
						</div> <!-- mega-recent-post --><div class="mega-check-also"><ul><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/why-digital-transformation-is-changing-the-manufacturing-industry-as-we-know-it-yoav-kutner-ceo-and-founder-of-oro-inc-explains.html" title="Why digital transformation is changing the manufacturing industry as we know it"><img src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/11/Why-digital-transformation-is-changing.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Why digital transformation is changing the manufacturing industry as we know it" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/why-digital-transformation-is-changing-the-manufacturing-industry-as-we-know-it-yoav-kutner-ceo-and-founder-of-oro-inc-explains.html" title="Why digital transformation is changing the manufacturing industry as we know it">Why digital transformation is changing the manufacturing industry as we know it</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>6 days ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/operators-gain-valuable-insight-with-all-new-yanmar-app.html" title="Operators gain valuable insight with all-new Yanmar app"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/11/Operators-gain-valuable-insight-with-all-new-Yanmar-app.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Operators gain valuable insight with all-new Yanmar app" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/operators-gain-valuable-insight-with-all-new-yanmar-app.html" title="Operators gain valuable insight with all-new Yanmar app">Operators gain valuable insight with all-new Yanmar app</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>6 days ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/invar-group-to-offer-hai-robotics-acr-systems.html" title="Invar Group to offer HAI ROBOTICS’ ACR systems"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/11/Invar-Group-to-offer-HAI-ROBOTICS-ACR-systems.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Invar Group to offer HAI ROBOTICS’ ACR systems" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/invar-group-to-offer-hai-robotics-acr-systems.html" title="Invar Group to offer HAI ROBOTICS’ ACR systems">Invar Group to offer HAI ROBOTICS’ ACR systems</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>1 week ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/new-renovotec-warehouse-walkthrough-service-combats-industry-staff-shortages-boosts-productivity.html" title="New Renovotec &#8216;Warehouse Walkthrough&#8217; service combats industry staff shortages; boosts productivity"><img src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/10/Renovotec-is-introducing-a-warehouse-walkthrough-service.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="New Renovotec &#8216;Warehouse Walkthrough&#8217; service combats industry staff shortages; boosts productivity" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/new-renovotec-warehouse-walkthrough-service-combats-industry-staff-shortages-boosts-productivity.html" title="New Renovotec &#8216;Warehouse Walkthrough&#8217; service combats industry staff shortages; boosts productivity">New Renovotec &#8216;Warehouse Walkthrough&#8217; service combats industry staff shortages; boosts productivity</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/streamlining-new-vehicle-launches-with-real-time-visibility-by-wesley-haaksma-strategic-account-executive-shippeo.html" title="Streamlining new vehicle launches with real-time visibility By Wesley Haaksma, Strategic Account Executive, Shippeo"><img src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/10/Streamlining-new-vehicle-launches-with-real-time-visibility-By-Wesley-Haaksma-Strategic-Account-Executive-Shippeo.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Streamlining new vehicle launches with real-time visibility By Wesley Haaksma, Strategic Account Executive, Shippeo" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/streamlining-new-vehicle-launches-with-real-time-visibility-by-wesley-haaksma-strategic-account-executive-shippeo.html" title="Streamlining new vehicle launches with real-time visibility By Wesley Haaksma, Strategic Account Executive, Shippeo">Streamlining new vehicle launches with real-time visibility By Wesley Haaksma, Strategic Account Executive, Shippeo</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/new-analysis-mass-robot-potential-for-uk-logistics-smes-in-next-3-years.html" title="New analysis: mass robot potential for UK logistics SMEs in next 3 years"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/10/New-analysis-mass-robot-potential-for-UK-logistics-SMEs-in-next-3-years.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="New analysis: mass robot potential for UK logistics SMEs in next 3 years" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/new-analysis-mass-robot-potential-for-uk-logistics-smes-in-next-3-years.html" title="New analysis: mass robot potential for UK logistics SMEs in next 3 years">New analysis: mass robot potential for UK logistics SMEs in next 3 years</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span></li></ul></div> <!-- mega-check-also -->
</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-738" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-738 mega-menu mega-recent-featured "><a href="https://mhwmagazine.co.uk/category/safety-at-work"><i class="fa fa-fire-extinguisher"></i>Safety at Work</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-recent-post"><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/new-report-from-hs-facilities-management-specialist-seton-highlights-post-pandemic-sign-blindness-threat.html" title="New Report highlights post-pandemic sign blindness threat"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/11/New-report-from-HS-facilities-management-specialist-Seton-highlights-post-pandemic-sign-blindness-threat.jpg?resize=660%2C330&ssl=1" width="660" height="330" alt="New Report highlights post-pandemic sign blindness threat" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/new-report-from-hs-facilities-management-specialist-seton-highlights-post-pandemic-sign-blindness-threat.html" title="New Report highlights post-pandemic sign blindness threat">New Report highlights post-pandemic sign blindness threat</a></h3>
						<span class="tie-date"><i class="fa fa-clock-o"></i>4 days ago</span>
						</div> <!-- mega-recent-post --><div class="mega-check-also"><ul><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/peter-mcgettrick-becomes-chairman-of-british-safety-council.html" title="Peter McGettrick becomes Chairman of British Safety Council"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/10/Peter-McGettrick-becomes-Chairman-of-British-Safety-Council.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Peter McGettrick becomes Chairman of British Safety Council" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/peter-mcgettrick-becomes-chairman-of-british-safety-council.html" title="Peter McGettrick becomes Chairman of British Safety Council">Peter McGettrick becomes Chairman of British Safety Council</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/how-important-is-ear-protection.html" title="How Important Is Ear Protection?"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/10/How-Important-Is-Ear-Protection.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="How Important Is Ear Protection?" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/how-important-is-ear-protection.html" title="How Important Is Ear Protection?">How Important Is Ear Protection?</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>3 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/trutac-backs-nationwide-load-security-and-transport-safety-push.html" title="TruTac backs nationwide load security and transport safety push"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/10/TruTac-backs-nationwide-load-security-and-transport-safety-push.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="TruTac backs nationwide load security and transport safety push" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/trutac-backs-nationwide-load-security-and-transport-safety-push.html" title="TruTac backs nationwide load security and transport safety push">TruTac backs nationwide load security and transport safety push</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>3 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/international-safety-awards-launched-for-2022.html" title="International Safety Awards launched for 2022"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/10/International-Safety-Awards-launched-for-2022.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="International Safety Awards launched for 2022" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/international-safety-awards-launched-for-2022.html" title="International Safety Awards launched for 2022">International Safety Awards launched for 2022</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>4 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/are-you-taking-your-responsibility-for-lifting-safety-seriously.html" title="Are you taking your responsibility for lifting safety seriously?"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/10/Are-you-taking-your-responsibility-for-lifting-safety-seriously.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Are you taking your responsibility for lifting safety seriously?" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/are-you-taking-your-responsibility-for-lifting-safety-seriously.html" title="Are you taking your responsibility for lifting safety seriously?">Are you taking your responsibility for lifting safety seriously?</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>October 5, 2021</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/new-warehouse-truck-safety-device-slashes-product-damage.html" title="New warehouse truck safety device slashes product damage"><img src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/10/New-warehouse-truck-safety-device-slashes-product-damage.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="New warehouse truck safety device slashes product damage" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/new-warehouse-truck-safety-device-slashes-product-damage.html" title="New warehouse truck safety device slashes product damage">New warehouse truck safety device slashes product damage</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>October 4, 2021</span></li></ul></div> <!-- mega-check-also -->
</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-739" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-739 mega-menu mega-recent-featured "><a href="https://mhwmagazine.co.uk/category/shipping-and-containers"><i class="fa fa-ship"></i>Shipping and Containers</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-recent-post"><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/worlds-first-liquid-hydrogen-bunkering-unit-for-fuelling-zero-emission-ships-is-unveiled-at-cop26.html" title="World&#8217;s first liquid hydrogen bunkering unit for fuelling zero-emission ships is unveiled at COP26"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/11/Worlds-first-liquid-hydrogen-bunkering-unit-for-fuelling-zero-emission-ships-is-unveiled-at-COP26.jpg?resize=660%2C330&ssl=1" width="660" height="330" alt="World&#8217;s first liquid hydrogen bunkering unit for fuelling zero-emission ships is unveiled at COP26" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/worlds-first-liquid-hydrogen-bunkering-unit-for-fuelling-zero-emission-ships-is-unveiled-at-cop26.html" title="World&#8217;s first liquid hydrogen bunkering unit for fuelling zero-emission ships is unveiled at COP26">World&#8217;s first liquid hydrogen bunkering unit for fuelling zero-emission ships is unveiled at COP26</a></h3>
						<span class="tie-date"><i class="fa fa-clock-o"></i>1 day ago</span>
						</div> <!-- mega-recent-post --><div class="mega-check-also"><ul><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/low-carbon-logistics-under-debate-at-mossend-freight-event.html" title="Low Carbon Logistics under debate at Mossend freight event"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/11/Low-Carbon-Logistics-under-debate-at-Mossend-freight-event.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Low Carbon Logistics under debate at Mossend freight event" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/low-carbon-logistics-under-debate-at-mossend-freight-event.html" title="Low Carbon Logistics under debate at Mossend freight event">Low Carbon Logistics under debate at Mossend freight event</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>5 days ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/thames-freeport-partners-welcome-official-announcement-in-autumn-budget.html" title="Thames Freeport partners welcome official announcement in Autumn Budget"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/10/Thames-Freeport-partners-welcome-official-announcement-in-Autumn-Budget.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Thames Freeport partners welcome official announcement in Autumn Budget" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/thames-freeport-partners-welcome-official-announcement-in-autumn-budget.html" title="Thames Freeport partners welcome official announcement in Autumn Budget">Thames Freeport partners welcome official announcement in Autumn Budget</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/the-port-of-tilburys-video-reveals-what-its-like-to-be-a-straddle-carrier-driver.html" title="The Port of Tilbury’s video reveals what it’s like to be a straddle carrier driver"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/10/The-Port-of-Tilburys-video-reveals-what-its-like-to-be-a-straddle-carrier-driver.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="The Port of Tilbury’s video reveals what it’s like to be a straddle carrier driver" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/the-port-of-tilburys-video-reveals-what-its-like-to-be-a-straddle-carrier-driver.html" title="The Port of Tilbury’s video reveals what it’s like to be a straddle carrier driver">The Port of Tilbury’s video reveals what it’s like to be a straddle carrier driver</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>3 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/the-port-of-leith-welcomes-onshore-wind-turbines-to-bespoke-renewables-facility.html" title="The Port of Leith welcomes onshore wind turbines to bespoke renewables facility"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/09/The-Port-of-Leith-welcomes-onshore-wind-turbines-to-bespoke-renewables-facility.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="The Port of Leith welcomes onshore wind turbines to bespoke renewables facility" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/the-port-of-leith-welcomes-onshore-wind-turbines-to-bespoke-renewables-facility.html" title="The Port of Leith welcomes onshore wind turbines to bespoke renewables facility">The Port of Leith welcomes onshore wind turbines to bespoke renewables facility</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>September 30, 2021</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/12-new-apprentices-start-their-career-at-the-port-of-tilbury.html" title="12 new Apprentices start their career at the Port of Tilbury"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/09/12-new-Apprentices-start-their-career-at-the-Port-of-Tilbury.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="12 new Apprentices start their career at the Port of Tilbury" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/12-new-apprentices-start-their-career-at-the-port-of-tilbury.html" title="12 new Apprentices start their career at the Port of Tilbury">12 new Apprentices start their career at the Port of Tilbury</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>September 7, 2021</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/port-of-gothenburg-freight-flows-rise-despite-global-disruptions.html" title="Port of Gothenburg freight flows rise despite global disruptions"><img src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/08/Port-of-Gothenburg-freight-flows-rise-despite-global-disruptions.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Port of Gothenburg freight flows rise despite global disruptions" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/port-of-gothenburg-freight-flows-rise-despite-global-disruptions.html" title="Port of Gothenburg freight flows rise despite global disruptions">Port of Gothenburg freight flows rise despite global disruptions</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>August 23, 2021</span></li></ul></div> <!-- mega-check-also -->
</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-740" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-740 mega-menu mega-recent-featured "><a href="https://mhwmagazine.co.uk/category/supply-chain"><i class="fa fa-truck"></i>Supply Chain</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-recent-post"><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/carlton-forest-3pl-and-longs-of-leeds-partnership-works-for-delivering-supply-chain-success-story.html" title="Partnership working delivering supply chain success story"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/11/Carlton-Forest-3PL-and-Longs-of-Leeds-partnership-working-for-delivering-supply-chain-success-story.jpg?resize=660%2C330&ssl=1" width="660" height="330" alt="Partnership working delivering supply chain success story" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/carlton-forest-3pl-and-longs-of-leeds-partnership-works-for-delivering-supply-chain-success-story.html" title="Partnership working delivering supply chain success story">Partnership working delivering supply chain success story</a></h3>
						<span class="tie-date"><i class="fa fa-clock-o"></i>2 hours ago</span>
						</div> <!-- mega-recent-post --><div class="mega-check-also"><ul><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/db-cargo-unveils-locomotive-in-cilts-honour-at-cop26.html" title="DB Cargo unveils locomotive in CILT&#8217;s Honour at COP26"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/11/DB-Cargo-unveils-locomotive-in-CILT-Honour-at-COP26.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="DB Cargo unveils locomotive in CILT&#8217;s Honour at COP26" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/db-cargo-unveils-locomotive-in-cilts-honour-at-cop26.html" title="DB Cargo unveils locomotive in CILT&#8217;s Honour at COP26">DB Cargo unveils locomotive in CILT&#8217;s Honour at COP26</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>1 day ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/hae-event-hire-association-graham-arundell-wins-lifetime-achievement-award.html" title="HAE EHA&#8217;s Graham Arundell wins Lifetime Achievement Award"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/11/HAE-Event-Hire-Association-Graham-Arundell-wins-Lifetime-Achievement-Award.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="HAE EHA&#8217;s Graham Arundell wins Lifetime Achievement Award" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/hae-event-hire-association-graham-arundell-wins-lifetime-achievement-award.html" title="HAE EHA&#8217;s Graham Arundell wins Lifetime Achievement Award">HAE EHA&#8217;s Graham Arundell wins Lifetime Achievement Award</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>1 day ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/whistl-acquires-relish.html" title="Whistl acquires Relish"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/11/Whistl-acquires-Relish.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Whistl acquires Relish" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/whistl-acquires-relish.html" title="Whistl acquires Relish">Whistl acquires Relish</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>1 day ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/suttons-group-grows-international-division-through-asset-acquisition-of-vtg-tanktainer-overseas-activities.html" title="Suttons Group grows International Division through asset acquisition of VTG Tanktainer&#8217;s overseas activities"><img src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/11/Suttons-Group-grows-International-Division-through-asset-acquisition-of-VTG-Tanktainer.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Suttons Group grows International Division through asset acquisition of VTG Tanktainer&#8217;s overseas activities" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/suttons-group-grows-international-division-through-asset-acquisition-of-vtg-tanktainer-overseas-activities.html" title="Suttons Group grows International Division through asset acquisition of VTG Tanktainer&#8217;s overseas activities">Suttons Group grows International Division through asset acquisition of VTG Tanktainer&#8217;s overseas activities</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>5 days ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/why-digital-transformation-is-changing-the-manufacturing-industry-as-we-know-it-yoav-kutner-ceo-and-founder-of-oro-inc-explains.html" title="Why digital transformation is changing the manufacturing industry as we know it"><img src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/11/Why-digital-transformation-is-changing.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Why digital transformation is changing the manufacturing industry as we know it" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/why-digital-transformation-is-changing-the-manufacturing-industry-as-we-know-it-yoav-kutner-ceo-and-founder-of-oro-inc-explains.html" title="Why digital transformation is changing the manufacturing industry as we know it">Why digital transformation is changing the manufacturing industry as we know it</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>6 days ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/rushlift-gse-wins-global-contract-with-menzies.html" title="Rushlift GSE wins global contract with Menzies"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/11/Rushlift-GSE-wins-global-contract-with-Menzies.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Rushlift GSE wins global contract with Menzies" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/rushlift-gse-wins-global-contract-with-menzies.html" title="Rushlift GSE wins global contract with Menzies">Rushlift GSE wins global contract with Menzies</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>6 days ago</span></li></ul></div> <!-- mega-check-also -->
</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-741" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-741 mega-menu mega-recent-featured "><a href="https://mhwmagazine.co.uk/category/warehouse"><i class="fa fa-puzzle-piece"></i>Warehouse</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-recent-post"><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/carlton-forest-3pl-and-longs-of-leeds-partnership-works-for-delivering-supply-chain-success-story.html" title="Partnership working delivering supply chain success story"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/11/Carlton-Forest-3PL-and-Longs-of-Leeds-partnership-working-for-delivering-supply-chain-success-story.jpg?resize=660%2C330&ssl=1" width="660" height="330" alt="Partnership working delivering supply chain success story" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/carlton-forest-3pl-and-longs-of-leeds-partnership-works-for-delivering-supply-chain-success-story.html" title="Partnership working delivering supply chain success story">Partnership working delivering supply chain success story</a></h3>
						<span class="tie-date"><i class="fa fa-clock-o"></i>2 hours ago</span>
						</div> <!-- mega-recent-post --><div class="mega-check-also"><ul><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/new-renovotec-warehouse-walkthrough-service-combats-industry-staff-shortages-boosts-productivity.html" title="New Renovotec &#8216;Warehouse Walkthrough&#8217; service combats industry staff shortages; boosts productivity"><img src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/10/Renovotec-is-introducing-a-warehouse-walkthrough-service.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="New Renovotec &#8216;Warehouse Walkthrough&#8217; service combats industry staff shortages; boosts productivity" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/new-renovotec-warehouse-walkthrough-service-combats-industry-staff-shortages-boosts-productivity.html" title="New Renovotec &#8216;Warehouse Walkthrough&#8217; service combats industry staff shortages; boosts productivity">New Renovotec &#8216;Warehouse Walkthrough&#8217; service combats industry staff shortages; boosts productivity</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/dpds-new-150m-state-of-the-art-parcel-hub-in-hinckley-leicestershire-is-set-to-be-fully-operational-as-part-of-plans-for-a-record-breaking-peak.html" title="DPD gears up for record Peak with new £150m super hub"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/10/DPD-gears-up-for-record-Peak-with-new-150m-super-hub.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="DPD gears up for record Peak with new £150m super hub" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/dpds-new-150m-state-of-the-art-parcel-hub-in-hinckley-leicestershire-is-set-to-be-fully-operational-as-part-of-plans-for-a-record-breaking-peak.html" title="DPD gears up for record Peak with new £150m super hub">DPD gears up for record Peak with new £150m super hub</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/crossbay-completes-the-acquisition-of-multi-storey-urban-logistics-asset-in-saint-denis.html" title="Crossbay completes the acquisition of multi-storey urban logistics asset in Saint Denis"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/10/Crossbay-completes-the-acquisition-of-multi-storey-urban-logistics-asset-in-Saint-Denis.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Crossbay completes the acquisition of multi-storey urban logistics asset in Saint Denis" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/crossbay-completes-the-acquisition-of-multi-storey-urban-logistics-asset-in-saint-denis.html" title="Crossbay completes the acquisition of multi-storey urban logistics asset in Saint Denis">Crossbay completes the acquisition of multi-storey urban logistics asset in Saint Denis</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/drones-revolutionise-middle-easts-last-mile-delivery-inventory-operations.html" title="Drones revolutionise Middle East’s , last mile delivery &#038; inventory operations"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/10/Drones-revolutionise-Middle-East-last-mile-delivery-inventory-operations.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Drones revolutionise Middle East’s , last mile delivery &#038; inventory operations" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/drones-revolutionise-middle-easts-last-mile-delivery-inventory-operations.html" title="Drones revolutionise Middle East’s , last mile delivery &#038; inventory operations">Drones revolutionise Middle East’s , last mile delivery &#038; inventory operations</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/a-robust-approach-to-industrial-protection-system-specification.html" title="A robust approach to industrial protection system specification"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/10/A-robust-approach-to-industrial-protection-system-specification.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="A robust approach to industrial protection system specification" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/a-robust-approach-to-industrial-protection-system-specification.html" title="A robust approach to industrial protection system specification">A robust approach to industrial protection system specification</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/how-barcoding-helps-meet-the-current-labour-and-staffing-crisis-in-warehouses.html" title="How Barcoding helps meet the current Labour and Staffing Crisis in Warehouses"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/10/How-Barcoding-helps-meet-the-current-Labour-and-Staffing-Crisis-in-Warehouses.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="How Barcoding helps meet the current Labour and Staffing Crisis in Warehouses" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/how-barcoding-helps-meet-the-current-labour-and-staffing-crisis-in-warehouses.html" title="How Barcoding helps meet the current Labour and Staffing Crisis in Warehouses">How Barcoding helps meet the current Labour and Staffing Crisis in Warehouses</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>3 weeks ago</span></li></ul></div> <!-- mega-check-also -->
</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-742" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-742 mega-menu mega-recent-featured "><a href="https://mhwmagazine.co.uk/category/wasteline"><i class="fa fa-recycle"></i>Wasteline</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-recent-post"><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/winners-of-the-plastics-recycling-awards-europe-2021-announced-at-prse.html" title="Winners of The Plastics Recycling Awards Europe 2021 announced at PRSE"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/11/Winners-of-The-Plastics-Recycling-Awards-Europe-2021-announced-at-PRSE.jpg?resize=660%2C330&ssl=1" width="660" height="330" alt="Winners of The Plastics Recycling Awards Europe 2021 announced at PRSE" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/winners-of-the-plastics-recycling-awards-europe-2021-announced-at-prse.html" title="Winners of The Plastics Recycling Awards Europe 2021 announced at PRSE">Winners of The Plastics Recycling Awards Europe 2021 announced at PRSE</a></h3>
						<span class="tie-date"><i class="fa fa-clock-o"></i>1 day ago</span>
						</div> <!-- mega-recent-post --><div class="mega-check-also"><ul><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/new-racksack-provides-weightier-solution-for-improved-waste-collection-and-segregation.html" title="New Racksack provides weightier solution for improved waste collection and segregation"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/11/New-Racksack-provides-weightier-solution-for-improved-waste-collection-and-segregation.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="New Racksack provides weightier solution for improved waste collection and segregation" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/new-racksack-provides-weightier-solution-for-improved-waste-collection-and-segregation.html" title="New Racksack provides weightier solution for improved waste collection and segregation">New Racksack provides weightier solution for improved waste collection and segregation</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>2 days ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/south-west-london-recycling-firm-reston-waste-management-celebrates-a-milestone-and-strengthens-mobile-plant-fleet.html" title="South West London recycling firm celebrates a milestone and strengthens mobile plant fleet"><img src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/11/South-West-London-recycling-firm-Reston-Waste-Management-celebrates-a-milestone-and-strengthens-mobile-plant.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="South West London recycling firm celebrates a milestone and strengthens mobile plant fleet" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/south-west-london-recycling-firm-reston-waste-management-celebrates-a-milestone-and-strengthens-mobile-plant-fleet.html" title="South West London recycling firm celebrates a milestone and strengthens mobile plant fleet">South West London recycling firm celebrates a milestone and strengthens mobile plant fleet</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>6 days ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/fedex-express-introduces-reusable-packaging-portfolio-to-reduce-waste-and-promote-reuse-during-returns.html" title="FedEx Express introduces Reusable Packaging Portfolio"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/10/FedEx-Express-introduces-Reusable-Packaging-Portfolio.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="FedEx Express introduces Reusable Packaging Portfolio" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/fedex-express-introduces-reusable-packaging-portfolio-to-reduce-waste-and-promote-reuse-during-returns.html" title="FedEx Express introduces Reusable Packaging Portfolio">FedEx Express introduces Reusable Packaging Portfolio</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/metal-recycling-and-waste-management-specialist-ward-opens-new-rail-connected-metal-processing-site-in-barking.html" title="Metal recycling specialist opens new rail-connected site in Barking"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/09/Metal-Recycling-and-waste-management-specialist-Ward-has-opened-a-new-rail-connected-metal-processing-site-in-Barking.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Metal recycling specialist opens new rail-connected site in Barking" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/metal-recycling-and-waste-management-specialist-ward-opens-new-rail-connected-metal-processing-site-in-barking.html" title="Metal recycling specialist opens new rail-connected site in Barking">Metal recycling specialist opens new rail-connected site in Barking</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>September 23, 2021</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/abb-helps-make-fashion-industry-more-sustainable-with-innovative-technology.html" title="ABB helps make fashion industry more sustainable with innovative technology"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/09/ABB-helps-make-fashion-industry-more-sustainable-with-innovative-technology.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="ABB helps make fashion industry more sustainable with innovative technology" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/abb-helps-make-fashion-industry-more-sustainable-with-innovative-technology.html" title="ABB helps make fashion industry more sustainable with innovative technology">ABB helps make fashion industry more sustainable with innovative technology</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>September 23, 2021</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/lancashire-waste-invests-in-10th-untha-shredder-as-demand-rockets.html" title="Lancashire Waste invests in 10th UNTHA shredder as demand rockets"><img src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/09/Lancashire-Waste-invests-in-10th-UNTHA-shredder-as-demand-rockets.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Lancashire Waste invests in 10th UNTHA shredder as demand rockets" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/lancashire-waste-invests-in-10th-untha-shredder-as-demand-rockets.html" title="Lancashire Waste invests in 10th UNTHA shredder as demand rockets">Lancashire Waste invests in 10th UNTHA shredder as demand rockets</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>September 20, 2021</span></li></ul></div> <!-- mega-check-also -->
</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-52449" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52449 mega-menu mega-recent-featured "><a href="https://mhwmagazine.co.uk/category/lifting-equipment"><i class="fa fa-arrows-v"></i>Lifting Equipment</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-recent-post"><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/tune-into-the-free-leea-apprenticeship-webinar.html" title="Tune into the free LEEA Apprenticeship Webinar"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/11/Tune-into-the-free-LEEA-Apprenticeship-Webinar.jpg?resize=660%2C330&ssl=1" width="660" height="330" alt="Tune into the free LEEA Apprenticeship Webinar" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/tune-into-the-free-leea-apprenticeship-webinar.html" title="Tune into the free LEEA Apprenticeship Webinar">Tune into the free LEEA Apprenticeship Webinar</a></h3>
						<span class="tie-date"><i class="fa fa-clock-o"></i>1 day ago</span>
						</div> <!-- mega-recent-post --><div class="mega-check-also"><ul><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/oz-lifting-expands-industrial-chain-hoist-range.html" title="OZ Lifting expands Industrial Chain Hoist range"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/11/OZ-Lifting-expands-Industrial-Chain-Hoist-range.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="OZ Lifting expands Industrial Chain Hoist range" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/oz-lifting-expands-industrial-chain-hoist-range.html" title="OZ Lifting expands Industrial Chain Hoist range">OZ Lifting expands Industrial Chain Hoist range</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>1 week ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/leea-awards-2021-finalists-announced.html" title="LEEA Awards 2021 finalists announced"><img src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/10/LEEA-Awards-2021-finalists-announced.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="LEEA Awards 2021 finalists announced" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/leea-awards-2021-finalists-announced.html" title="LEEA Awards 2021 finalists announced">LEEA Awards 2021 finalists announced</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>3 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/are-you-taking-your-responsibility-for-lifting-safety-seriously.html" title="Are you taking your responsibility for lifting safety seriously?"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/10/Are-you-taking-your-responsibility-for-lifting-safety-seriously.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Are you taking your responsibility for lifting safety seriously?" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/are-you-taking-your-responsibility-for-lifting-safety-seriously.html" title="Are you taking your responsibility for lifting safety seriously?">Are you taking your responsibility for lifting safety seriously?</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>October 5, 2021</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/the-crosby-group-launches-chainsafe.html" title="The Crosby Group launches ChainSafe"><img src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/09/The-Crosby-Group-launches-ChainSafe.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="The Crosby Group launches ChainSafe" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/the-crosby-group-launches-chainsafe.html" title="The Crosby Group launches ChainSafe">The Crosby Group launches ChainSafe</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>September 24, 2021</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/leea-to-host-lifting-and-safety-in-ports-and-maritime-zoom-event.html" title="LEEA to host Lifting and Safety in Ports and Maritime Zoom event"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/09/LEEA-to-host-Lifting-and-Safety-in-Ports-and-Maritime-Zoom-event.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="LEEA to host Lifting and Safety in Ports and Maritime Zoom event" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/leea-to-host-lifting-and-safety-in-ports-and-maritime-zoom-event.html" title="LEEA to host Lifting and Safety in Ports and Maritime Zoom event">LEEA to host Lifting and Safety in Ports and Maritime Zoom event</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>September 21, 2021</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/lifting-equipment-store-appoints-new-distribution-partner-in-botswana.html" title="Lifting Equipment Store appoints new distribution partner in Botswana"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/09/Lifting-Equipment-Store-appoints-new-distribution-partner-in-Botswana.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Lifting Equipment Store appoints new distribution partner in Botswana" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/lifting-equipment-store-appoints-new-distribution-partner-in-botswana.html" title="Lifting Equipment Store appoints new distribution partner in Botswana">Lifting Equipment Store appoints new distribution partner in Botswana</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>September 20, 2021</span></li></ul></div> <!-- mega-check-also -->
</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-56084" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-56084 mega-menu mega-recent-featured "><a href="https://mhwmagazine.co.uk/category/diggers"><i class="fa fa-eject"></i>Diggers</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-recent-post"><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/earlcoate-construction-invests-in-new-yanmar-excavators.html" title="Earlcoate Construction invests in new Yanmar excavators"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/11/Earlcoate-Construction-invests-in-new-Yanmar-excavators.jpg?resize=660%2C330&ssl=1" width="660" height="330" alt="Earlcoate Construction invests in new Yanmar excavators" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/earlcoate-construction-invests-in-new-yanmar-excavators.html" title="Earlcoate Construction invests in new Yanmar excavators">Earlcoate Construction invests in new Yanmar excavators</a></h3>
						<span class="tie-date"><i class="fa fa-clock-o"></i>33 mins ago</span>
						</div> <!-- mega-recent-post --><div class="mega-check-also"><ul><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/kobelco-construction-machinery-makes-its-debut-at-smopyc-2021.html" title="Kobelco Construction Machinery makes its debut at SMOPYC 2021"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/11/Kobelco-Construction-Machinery-makes-its-debut-at-SMOPYC-2021.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Kobelco Construction Machinery makes its debut at SMOPYC 2021" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/kobelco-construction-machinery-makes-its-debut-at-smopyc-2021.html" title="Kobelco Construction Machinery makes its debut at SMOPYC 2021">Kobelco Construction Machinery makes its debut at SMOPYC 2021</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>6 hours ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/operators-gain-valuable-insight-with-all-new-yanmar-app.html" title="Operators gain valuable insight with all-new Yanmar app"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/11/Operators-gain-valuable-insight-with-all-new-Yanmar-app.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Operators gain valuable insight with all-new Yanmar app" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/operators-gain-valuable-insight-with-all-new-yanmar-app.html" title="Operators gain valuable insight with all-new Yanmar app">Operators gain valuable insight with all-new Yanmar app</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>6 days ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/engcon-receives-an-award-as-one-of-swedens-best-managed-companies-for-the-third-year-in-a-row.html" title="Engcon receives an award as one of Sweden&#8217;s best managed companies for the third year in a row"><img src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/10/Engcon-receives-an-award-as-one-of-Swedens-best-managed-companies-for-the-third-year-in-a-row.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Engcon receives an award as one of Sweden&#8217;s best managed companies for the third year in a row" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/engcon-receives-an-award-as-one-of-swedens-best-managed-companies-for-the-third-year-in-a-row.html" title="Engcon receives an award as one of Sweden&#8217;s best managed companies for the third year in a row">Engcon receives an award as one of Sweden&#8217;s best managed companies for the third year in a row</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>October 1, 2021</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/taylor-braithwaites-1000th-hyundai-machine-sale-results-in-10k-charity-donation.html" title="Taylor &#038; Braithwaite’s 1000th Hyundai machine sale results in £10K charity donation"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/09/Taylor-Braithwaites-1000th-Hyundai-machine-sale-results-in-10K-charity-donation.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Taylor &#038; Braithwaite’s 1000th Hyundai machine sale results in £10K charity donation" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/taylor-braithwaites-1000th-hyundai-machine-sale-results-in-10k-charity-donation.html" title="Taylor &#038; Braithwaite’s 1000th Hyundai machine sale results in £10K charity donation">Taylor &#038; Braithwaite’s 1000th Hyundai machine sale results in £10K charity donation</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>September 30, 2021</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/the-plantworx-team-are-collaborating-with-the-supply-chain-sustainability-school-to-deliver-a-new-technology-and-sustainability-showcase-futureworx.html" title="The Plantworx team are collaborating with The Supply Chain Sustainability School"><img src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/09/The-Plantworx-team-are-collaborating-with-The-Supply-Chain-Sustainability-School-to-deliver-a-new-technology-and-sustai.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="The Plantworx team are collaborating with The Supply Chain Sustainability School" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/the-plantworx-team-are-collaborating-with-the-supply-chain-sustainability-school-to-deliver-a-new-technology-and-sustainability-showcase-futureworx.html" title="The Plantworx team are collaborating with The Supply Chain Sustainability School">The Plantworx team are collaborating with The Supply Chain Sustainability School</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>September 27, 2021</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/uks-first-kobelco-semi-automatic-excavator-has-the-x-factor.html" title="UK’s first Kobelco semi-automatic excavator has the X-Factor!"><img src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/09/UKs-first-Kobelco-semi-automatic-excavator-has-the-X-Factor.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="UK’s first Kobelco semi-automatic excavator has the X-Factor!" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/uks-first-kobelco-semi-automatic-excavator-has-the-x-factor.html" title="UK’s first Kobelco semi-automatic excavator has the X-Factor!">UK’s first Kobelco semi-automatic excavator has the X-Factor!</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>September 24, 2021</span></li></ul></div> <!-- mega-check-also -->
</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-734" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-734 mega-menu mega-recent-featured "><a href="https://mhwmagazine.co.uk/category/mining"><i class="fa fa-cogs"></i>Mining</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-recent-post"><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/volvo-ce-brings-95-tonne-class-rigid-hauler-to-the-worldwide-market.html" title="Volvo CE brings 95-tonne class rigid hauler to the worldwide market"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/10/Volvo-CE-brings-95-tonne-class-rigid-hauler-to-the-worldwide-market.jpg?resize=660%2C330&ssl=1" width="660" height="330" alt="Volvo CE brings 95-tonne class rigid hauler to the worldwide market" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/volvo-ce-brings-95-tonne-class-rigid-hauler-to-the-worldwide-market.html" title="Volvo CE brings 95-tonne class rigid hauler to the worldwide market">Volvo CE brings 95-tonne class rigid hauler to the worldwide market</a></h3>
						<span class="tie-date"><i class="fa fa-clock-o"></i>October 4, 2021</span>
						</div> <!-- mega-recent-post --><div class="mega-check-also"><ul><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/the-plantworx-team-are-collaborating-with-the-supply-chain-sustainability-school-to-deliver-a-new-technology-and-sustainability-showcase-futureworx.html" title="The Plantworx team are collaborating with The Supply Chain Sustainability School"><img src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/09/The-Plantworx-team-are-collaborating-with-The-Supply-Chain-Sustainability-School-to-deliver-a-new-technology-and-sustai.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="The Plantworx team are collaborating with The Supply Chain Sustainability School" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/the-plantworx-team-are-collaborating-with-the-supply-chain-sustainability-school-to-deliver-a-new-technology-and-sustainability-showcase-futureworx.html" title="The Plantworx team are collaborating with The Supply Chain Sustainability School">The Plantworx team are collaborating with The Supply Chain Sustainability School</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>September 27, 2021</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/rokbak-revealed-the-new-name-for-terex-trucks.html" title="Rokbak revealed: the new name for Terex Trucks"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/09/Rokbak-revealed-the-new-name-for-Terex-Trucks.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Rokbak revealed: the new name for Terex Trucks" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/rokbak-revealed-the-new-name-for-terex-trucks.html" title="Rokbak revealed: the new name for Terex Trucks">Rokbak revealed: the new name for Terex Trucks</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>September 2, 2021</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/ground-breaking-worldwide-cover-from-new-abmec-member-provides-peace-of-mind.html" title="Ground-breaking worldwide cover from new ABMEC member provides peace of mind"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/08/Ground-breaking-worldwide-cover-from-new-ABMEC-member-provides-peace-of-mind.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Ground-breaking worldwide cover from new ABMEC member provides peace of mind" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/ground-breaking-worldwide-cover-from-new-abmec-member-provides-peace-of-mind.html" title="Ground-breaking worldwide cover from new ABMEC member provides peace of mind">Ground-breaking worldwide cover from new ABMEC member provides peace of mind</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>August 31, 2021</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/frater-urban-quarry-turns-to-city-west-commercials-for-an-8x4-mercedes-benz-arocs-thats-a-real-blast.html" title="Frater turns to City West Commercials for an 8&#215;4 Mercedes-Benz Arocs that’s a real blast"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/08/Frater-Urban-Quarry-turns-to-City-West-Commercials-for-an-8x4-Mercedes-Benz-Arocs-thats-a-real-blast.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Frater turns to City West Commercials for an 8&#215;4 Mercedes-Benz Arocs that’s a real blast" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/frater-urban-quarry-turns-to-city-west-commercials-for-an-8x4-mercedes-benz-arocs-thats-a-real-blast.html" title="Frater turns to City West Commercials for an 8&#215;4 Mercedes-Benz Arocs that’s a real blast">Frater turns to City West Commercials for an 8&#215;4 Mercedes-Benz Arocs that’s a real blast</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>August 10, 2021</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/five-reasons-why-terex-trucks-articulated-haulers-are-a-great-choice-for-tough-tunnelling-projects.html" title="Five reasons why Terex Trucks’ articulated haulers are a great choice for tough tunnelling projects"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/08/Five-reasons-why-Terex-Trucks-articulated-haulers-are-a-great-choice-for-tough-tunnelling-projects.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Five reasons why Terex Trucks’ articulated haulers are a great choice for tough tunnelling projects" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/five-reasons-why-terex-trucks-articulated-haulers-are-a-great-choice-for-tough-tunnelling-projects.html" title="Five reasons why Terex Trucks’ articulated haulers are a great choice for tough tunnelling projects">Five reasons why Terex Trucks’ articulated haulers are a great choice for tough tunnelling projects</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>August 2, 2021</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/uk-construction-equipment-sales-were-more-than-70-above-2020-levels-in-the-first-half-of-the-year.html" title="UK Construction equipment sales were more than 70% above 2020 levels in the first half of the year"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/07/UK-Construction-equipment-sales-more-than-70-percent-above-2020-levels-in-the-first-half-of-the-year.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="UK Construction equipment sales were more than 70% above 2020 levels in the first half of the year" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/uk-construction-equipment-sales-were-more-than-70-above-2020-levels-in-the-first-half-of-the-year.html" title="UK Construction equipment sales were more than 70% above 2020 levels in the first half of the year">UK Construction equipment sales were more than 70% above 2020 levels in the first half of the year</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>July 28, 2021</span></li></ul></div> <!-- mega-check-also -->
</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-72881" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72881"><a href="https://mhwmagazine.co.uk/workwear"><i class="fa fa-child"></i>Workwear</a></li>
</ul></div>										<a href="https://mhwmagazine.co.uk/?tierand=1" class="random-article ttip" title="Random Article"><i class="fa fa-random"></i></a>
					
					
				</div>
			</nav><!-- .main-nav /-->
					</header><!-- #header /-->
	
		
	
	<div class="e3lan e3lan-below_header">
			<a href="https://mhwmagazine.co.uk/post-a-story" title="Post a Story on Materials Handling World" target="_blank">
				<img src="https://mhwmagazine.co.uk/wp-content/uploads/2019/10/mhw-post-A-STORY-BANNER.gif" alt="Post a Story on Materials Handling World" />
			</a>
				</div>
	<div id="main-content" class="container"><!-- custom sidebar -->
<div id="categort-posts-widget-2" class="widget categort-posts"><div class="widget-top"><h4>Featured Articles		</h4><div class="stripe-line"></div></div>
						<div class="widget-container">				<ul>
							<li >
							<div class="post-thumbnail">
					<a href="https://mhwmagazine.co.uk/carlton-forest-3pl-and-longs-of-leeds-partnership-works-for-delivering-supply-chain-success-story.html" rel="bookmark"><img width="110" height="75" src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/11/Carlton-Forest-3PL-and-Longs-of-Leeds-partnership-working-for-delivering-supply-chain-success-story.jpg?resize=110%2C75&amp;ssl=1" class="attachment-tie-small size-tie-small wp-post-image jetpack-lazy-image" alt="Carlton Forest 3PL and Longs of Leeds partnership working for delivering supply chain success story" loading="lazy" data-lazy-srcset="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/11/Carlton-Forest-3PL-and-Longs-of-Leeds-partnership-working-for-delivering-supply-chain-success-story.jpg?resize=110%2C75&amp;ssl=1 110w, https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/11/Carlton-Forest-3PL-and-Longs-of-Leeds-partnership-working-for-delivering-supply-chain-success-story.jpg?zoom=2&amp;resize=110%2C75&amp;ssl=1 220w, https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/11/Carlton-Forest-3PL-and-Longs-of-Leeds-partnership-working-for-delivering-supply-chain-success-story.jpg?zoom=3&amp;resize=110%2C75&amp;ssl=1 330w" data-lazy-sizes="(max-width: 110px) 100vw, 110px" data-lazy-src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/11/Carlton-Forest-3PL-and-Longs-of-Leeds-partnership-working-for-delivering-supply-chain-success-story.jpg?resize=110%2C75&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://mhwmagazine.co.uk/carlton-forest-3pl-and-longs-of-leeds-partnership-works-for-delivering-supply-chain-success-story.html">Partnership working delivering supply chain success story</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>2 hours ago</span>		</li>
				<li >
							<div class="post-thumbnail">
					<a href="https://mhwmagazine.co.uk/net-zero-meetups-launches-first-climate-positive-ai-technology-matching-service-to-help-businesses-connect-in-a-green-and-sustainable-manner.html" rel="bookmark"><img width="110" height="75" src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/11/Net-Zero-Meetups-launches-first-climate-positive-AI-technology-matching-service.jpg?resize=110%2C75&amp;ssl=1" class="attachment-tie-small size-tie-small wp-post-image jetpack-lazy-image" alt="Net Zero Meetups launches first climate positive, AI technology matching service" loading="lazy" data-lazy-srcset="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/11/Net-Zero-Meetups-launches-first-climate-positive-AI-technology-matching-service.jpg?resize=110%2C75&amp;ssl=1 110w, https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/11/Net-Zero-Meetups-launches-first-climate-positive-AI-technology-matching-service.jpg?zoom=2&amp;resize=110%2C75&amp;ssl=1 220w, https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/11/Net-Zero-Meetups-launches-first-climate-positive-AI-technology-matching-service.jpg?zoom=3&amp;resize=110%2C75&amp;ssl=1 330w" data-lazy-sizes="(max-width: 110px) 100vw, 110px" data-lazy-src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/11/Net-Zero-Meetups-launches-first-climate-positive-AI-technology-matching-service.jpg?resize=110%2C75&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://mhwmagazine.co.uk/net-zero-meetups-launches-first-climate-positive-ai-technology-matching-service-to-help-businesses-connect-in-a-green-and-sustainable-manner.html">Net Zero Meetups launches first climate positive, AI technology matching service to help businesses connect in a green and sustainable manner</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>22 hours ago</span>		</li>
				<li >
							<div class="post-thumbnail">
					<a href="https://mhwmagazine.co.uk/new-report-from-hs-facilities-management-specialist-seton-highlights-post-pandemic-sign-blindness-threat.html" rel="bookmark"><img width="110" height="75" src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/11/New-report-from-HS-facilities-management-specialist-Seton-highlights-post-pandemic-sign-blindness-threat.jpg?resize=110%2C75&amp;ssl=1" class="attachment-tie-small size-tie-small wp-post-image jetpack-lazy-image" alt="New report from H&amp;S facilities management specialist Seton highlights post-pandemic sign blindness threat" loading="lazy" data-lazy-srcset="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/11/New-report-from-HS-facilities-management-specialist-Seton-highlights-post-pandemic-sign-blindness-threat.jpg?resize=110%2C75&amp;ssl=1 110w, https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/11/New-report-from-HS-facilities-management-specialist-Seton-highlights-post-pandemic-sign-blindness-threat.jpg?zoom=2&amp;resize=110%2C75&amp;ssl=1 220w, https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/11/New-report-from-HS-facilities-management-specialist-Seton-highlights-post-pandemic-sign-blindness-threat.jpg?zoom=3&amp;resize=110%2C75&amp;ssl=1 330w" data-lazy-sizes="(max-width: 110px) 100vw, 110px" data-lazy-src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/11/New-report-from-HS-facilities-management-specialist-Seton-highlights-post-pandemic-sign-blindness-threat.jpg?resize=110%2C75&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://mhwmagazine.co.uk/new-report-from-hs-facilities-management-specialist-seton-highlights-post-pandemic-sign-blindness-threat.html">New Report highlights post-pandemic sign blindness threat</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>4 days ago</span>		</li>
				<li >
							<div class="post-thumbnail">
					<a href="https://mhwmagazine.co.uk/magazino-extends-robot-fleet-at-zalando.html" rel="bookmark"><img width="110" height="75" src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/11/Magazino-extends-robot-fleet-at-Zalando.jpg?resize=110%2C75&amp;ssl=1" class="attachment-tie-small size-tie-small wp-post-image jetpack-lazy-image" alt="Magazino extends robot fleet at Zalando" loading="lazy" data-lazy-srcset="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/11/Magazino-extends-robot-fleet-at-Zalando.jpg?resize=110%2C75&amp;ssl=1 110w, https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/11/Magazino-extends-robot-fleet-at-Zalando.jpg?zoom=2&amp;resize=110%2C75&amp;ssl=1 220w, https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/11/Magazino-extends-robot-fleet-at-Zalando.jpg?zoom=3&amp;resize=110%2C75&amp;ssl=1 330w" data-lazy-sizes="(max-width: 110px) 100vw, 110px" data-lazy-src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/11/Magazino-extends-robot-fleet-at-Zalando.jpg?resize=110%2C75&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://mhwmagazine.co.uk/magazino-extends-robot-fleet-at-zalando.html">Magazino extends robot fleet at Zalando</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>4 days ago</span>		</li>
				<li >
							<div class="post-thumbnail">
					<a href="https://mhwmagazine.co.uk/why-digital-transformation-is-changing-the-manufacturing-industry-as-we-know-it-yoav-kutner-ceo-and-founder-of-oro-inc-explains.html" rel="bookmark"><img width="110" height="75" src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/11/Why-digital-transformation-is-changing.jpg?resize=110%2C75&amp;ssl=1" class="attachment-tie-small size-tie-small wp-post-image jetpack-lazy-image" alt="Why digital transformation is changing" loading="lazy" data-lazy-srcset="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/11/Why-digital-transformation-is-changing.jpg?resize=110%2C75&amp;ssl=1 110w, https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/11/Why-digital-transformation-is-changing.jpg?zoom=2&amp;resize=110%2C75&amp;ssl=1 220w, https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/11/Why-digital-transformation-is-changing.jpg?zoom=3&amp;resize=110%2C75&amp;ssl=1 330w" data-lazy-sizes="(max-width: 110px) 100vw, 110px" data-lazy-src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/11/Why-digital-transformation-is-changing.jpg?resize=110%2C75&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://mhwmagazine.co.uk/why-digital-transformation-is-changing-the-manufacturing-industry-as-we-know-it-yoav-kutner-ceo-and-founder-of-oro-inc-explains.html">Why digital transformation is changing the manufacturing industry as we know it</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>6 days ago</span>		</li>
				<li >
							<div class="post-thumbnail">
					<a href="https://mhwmagazine.co.uk/randex-launches-vertical-storage-lift-online-planning-service.html" rel="bookmark"><img width="110" height="75" src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/11/Randex-launches-vertical-storage-lift-online-planning-service.jpg?resize=110%2C75&amp;ssl=1" class="attachment-tie-small size-tie-small wp-post-image jetpack-lazy-image" alt="Randex launches vertical storage lift online planning service" loading="lazy" data-lazy-srcset="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/11/Randex-launches-vertical-storage-lift-online-planning-service.jpg?resize=110%2C75&amp;ssl=1 110w, https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/11/Randex-launches-vertical-storage-lift-online-planning-service.jpg?zoom=2&amp;resize=110%2C75&amp;ssl=1 220w, https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/11/Randex-launches-vertical-storage-lift-online-planning-service.jpg?zoom=3&amp;resize=110%2C75&amp;ssl=1 330w" data-lazy-sizes="(max-width: 110px) 100vw, 110px" data-lazy-src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/11/Randex-launches-vertical-storage-lift-online-planning-service.jpg?resize=110%2C75&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://mhwmagazine.co.uk/randex-launches-vertical-storage-lift-online-planning-service.html">Randex launches vertical storage lift online planning service</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>1 week ago</span>		</li>
				<li >
							<div class="post-thumbnail">
					<a href="https://mhwmagazine.co.uk/new-renovotec-warehouse-walkthrough-service-combats-industry-staff-shortages-boosts-productivity.html" rel="bookmark"><img width="110" height="75" src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/10/Renovotec-is-introducing-a-warehouse-walkthrough-service.jpg?resize=110%2C75&amp;ssl=1" class="attachment-tie-small size-tie-small wp-post-image jetpack-lazy-image" alt="Renovotec is introducing a ‘warehouse walkthrough’ service" loading="lazy" data-lazy-srcset="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/10/Renovotec-is-introducing-a-warehouse-walkthrough-service.jpg?resize=110%2C75&amp;ssl=1 110w, https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/10/Renovotec-is-introducing-a-warehouse-walkthrough-service.jpg?zoom=2&amp;resize=110%2C75&amp;ssl=1 220w, https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/10/Renovotec-is-introducing-a-warehouse-walkthrough-service.jpg?zoom=3&amp;resize=110%2C75&amp;ssl=1 330w" data-lazy-sizes="(max-width: 110px) 100vw, 110px" data-lazy-src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/10/Renovotec-is-introducing-a-warehouse-walkthrough-service.jpg?resize=110%2C75&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://mhwmagazine.co.uk/new-renovotec-warehouse-walkthrough-service-combats-industry-staff-shortages-boosts-productivity.html">New Renovotec &#8216;Warehouse Walkthrough&#8217; service combats industry staff shortages; boosts productivity</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span>		</li>
				<li >
							<div class="post-thumbnail">
					<a href="https://mhwmagazine.co.uk/new-analysis-mass-robot-potential-for-uk-logistics-smes-in-next-3-years.html" rel="bookmark"><img width="110" height="75" src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/10/New-analysis-mass-robot-potential-for-UK-logistics-SMEs-in-next-3-years.jpg?resize=110%2C75&amp;ssl=1" class="attachment-tie-small size-tie-small wp-post-image jetpack-lazy-image" alt="New analysis mass robot potential for UK logistics SMEs in next 3 years" loading="lazy" data-lazy-srcset="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/10/New-analysis-mass-robot-potential-for-UK-logistics-SMEs-in-next-3-years.jpg?resize=110%2C75&amp;ssl=1 110w, https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/10/New-analysis-mass-robot-potential-for-UK-logistics-SMEs-in-next-3-years.jpg?zoom=2&amp;resize=110%2C75&amp;ssl=1 220w, https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/10/New-analysis-mass-robot-potential-for-UK-logistics-SMEs-in-next-3-years.jpg?zoom=3&amp;resize=110%2C75&amp;ssl=1 330w" data-lazy-sizes="(max-width: 110px) 100vw, 110px" data-lazy-src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/10/New-analysis-mass-robot-potential-for-UK-logistics-SMEs-in-next-3-years.jpg?resize=110%2C75&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://mhwmagazine.co.uk/new-analysis-mass-robot-potential-for-uk-logistics-smes-in-next-3-years.html">New analysis: mass robot potential for UK logistics SMEs in next 3 years</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span>		</li>
				<li >
							<div class="post-thumbnail">
					<a href="https://mhwmagazine.co.uk/how-important-is-ear-protection.html" rel="bookmark"><img width="110" height="75" src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/10/How-Important-Is-Ear-Protection.jpg?resize=110%2C75&amp;ssl=1" class="attachment-tie-small size-tie-small wp-post-image jetpack-lazy-image" alt="How Important Is Ear Protection" loading="lazy" data-lazy-srcset="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/10/How-Important-Is-Ear-Protection.jpg?resize=110%2C75&amp;ssl=1 110w, https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/10/How-Important-Is-Ear-Protection.jpg?zoom=2&amp;resize=110%2C75&amp;ssl=1 220w, https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/10/How-Important-Is-Ear-Protection.jpg?zoom=3&amp;resize=110%2C75&amp;ssl=1 330w" data-lazy-sizes="(max-width: 110px) 100vw, 110px" data-lazy-src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/10/How-Important-Is-Ear-Protection.jpg?resize=110%2C75&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://mhwmagazine.co.uk/how-important-is-ear-protection.html">How Important Is Ear Protection?</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>3 weeks ago</span>		</li>
				<li >
							<div class="post-thumbnail">
					<a href="https://mhwmagazine.co.uk/lpr-scares-up-a-storm-ahead-of-halloween-with-k-j-curson-growers.html" rel="bookmark"><img width="110" height="75" src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/10/LPR-scares-up-a-storm-ahead-of-Halloween-with-K-J-Curson-Growers.jpg?resize=110%2C75&amp;ssl=1" class="attachment-tie-small size-tie-small wp-post-image jetpack-lazy-image" alt="LPR scares up a storm ahead of Halloween with K J Curson Growers" loading="lazy" data-lazy-srcset="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/10/LPR-scares-up-a-storm-ahead-of-Halloween-with-K-J-Curson-Growers.jpg?resize=110%2C75&amp;ssl=1 110w, https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/10/LPR-scares-up-a-storm-ahead-of-Halloween-with-K-J-Curson-Growers.jpg?zoom=2&amp;resize=110%2C75&amp;ssl=1 220w, https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/10/LPR-scares-up-a-storm-ahead-of-Halloween-with-K-J-Curson-Growers.jpg?zoom=3&amp;resize=110%2C75&amp;ssl=1 330w" data-lazy-sizes="(max-width: 110px) 100vw, 110px" data-lazy-src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/10/LPR-scares-up-a-storm-ahead-of-Halloween-with-K-J-Curson-Growers.jpg?resize=110%2C75&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://mhwmagazine.co.uk/lpr-scares-up-a-storm-ahead-of-halloween-with-k-j-curson-growers.html">LPR scares up a storm ahead of Halloween with K J Curson Growers</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>3 weeks ago</span>		</li>
				<li >
							<div class="post-thumbnail">
					<a href="https://mhwmagazine.co.uk/innovative-marketplace-for-building-materials-saves-trade-time-and-money.html" rel="bookmark"><img width="110" height="75" src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/10/Innovative-Marketplace-for-Building-Materials-Saves-Trade-Time-and-Money.jpg?resize=110%2C75&amp;ssl=1" class="attachment-tie-small size-tie-small wp-post-image jetpack-lazy-image" alt="Innovative Marketplace for Building Materials Saves Trade Time and Money" loading="lazy" data-lazy-srcset="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/10/Innovative-Marketplace-for-Building-Materials-Saves-Trade-Time-and-Money.jpg?resize=110%2C75&amp;ssl=1 110w, https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/10/Innovative-Marketplace-for-Building-Materials-Saves-Trade-Time-and-Money.jpg?zoom=2&amp;resize=110%2C75&amp;ssl=1 220w, https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/10/Innovative-Marketplace-for-Building-Materials-Saves-Trade-Time-and-Money.jpg?zoom=3&amp;resize=110%2C75&amp;ssl=1 330w" data-lazy-sizes="(max-width: 110px) 100vw, 110px" data-lazy-src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/10/Innovative-Marketplace-for-Building-Materials-Saves-Trade-Time-and-Money.jpg?resize=110%2C75&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://mhwmagazine.co.uk/innovative-marketplace-for-building-materials-saves-trade-time-and-money.html">Innovative Marketplace for Building Materials Saves Trade Time and Money</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>3 weeks ago</span>		</li>
				<li >
							<div class="post-thumbnail">
					<a href="https://mhwmagazine.co.uk/how-barcoding-helps-meet-the-current-labour-and-staffing-crisis-in-warehouses.html" rel="bookmark"><img width="110" height="75" src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/10/How-Barcoding-helps-meet-the-current-Labour-and-Staffing-Crisis-in-Warehouses.jpg?resize=110%2C75&amp;ssl=1" class="attachment-tie-small size-tie-small wp-post-image jetpack-lazy-image" alt="How Barcoding helps meet the current Labour and Staffing Crisis in Warehouses" loading="lazy" data-lazy-srcset="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/10/How-Barcoding-helps-meet-the-current-Labour-and-Staffing-Crisis-in-Warehouses.jpg?resize=110%2C75&amp;ssl=1 110w, https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/10/How-Barcoding-helps-meet-the-current-Labour-and-Staffing-Crisis-in-Warehouses.jpg?zoom=2&amp;resize=110%2C75&amp;ssl=1 220w, https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/10/How-Barcoding-helps-meet-the-current-Labour-and-Staffing-Crisis-in-Warehouses.jpg?zoom=3&amp;resize=110%2C75&amp;ssl=1 330w" data-lazy-sizes="(max-width: 110px) 100vw, 110px" data-lazy-src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/10/How-Barcoding-helps-meet-the-current-Labour-and-Staffing-Crisis-in-Warehouses.jpg?resize=110%2C75&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://mhwmagazine.co.uk/how-barcoding-helps-meet-the-current-labour-and-staffing-crisis-in-warehouses.html">How Barcoding helps meet the current Labour and Staffing Crisis in Warehouses</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>3 weeks ago</span>		</li>
						</ul>
		<div class="clear"></div>
	</div></div><!-- .widget /-->
<script>
jQuery(document).ready(function() {
	var featuredItems = jQuery("#categort-posts-widget-2 ul li");
		for(var i = 0; i < featuredItems.length; i+=4) {
			featuredItems.slice(i, i+4).wrapAll('<div class="featured-articles-single-slide"></div>');
	}
  jQuery('#categort-posts-widget-2').flexslider({
    animation: "fade",
	selector: ".featured-articles-single-slide", 
	slideshowSpeed: 6000,
	animationSpeed: 500,
	randomize: false,
	pauseOnHover: false,
	prevText: "",
	nextText: "",
	slideshow: true ,
	controlNav: false, 
  });
});
</script>
<!-- custom sidebar end -->

			
		
	
	
		
	<div class="content">
	
				
		<nav id="crumbs"><a href="https://mhwmagazine.co.uk/"><span class="fa fa-home" aria-hidden="true"></span> Home</a><span class="delimiter">/</span><a href="https://mhwmagazine.co.uk/category/diggers">Diggers</a><span class="delimiter">/</span><span class="current">Earlcoate Construction invests in new Yanmar excavators</span></nav><script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"BreadcrumbList","@id":"#Breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"name":"Home","@id":"https:\/\/mhwmagazine.co.uk\/"}},{"@type":"ListItem","position":2,"item":{"name":"Diggers","@id":"https:\/\/mhwmagazine.co.uk\/category\/diggers"}}]}</script>
					
				
		<div class="e3lan e3lan-post">
			<a href="https://hytera-europe.com/uk/logistics-and-distribution-two-way-radio-communication-product-solutions" title="Hytera logistics and distribution two way radio communication product solutions" target="_blank">
				<img src="https://mhwmagazine.co.uk/wp-content/uploads/2021/01/10221-Hytera-Materials-Handling-World6.gif" alt="Hytera logistics and distribution two way radio communication product solutions" />
			</a>
				</div>				
		<article class="post-listing post-95161 post type-post status-publish format-standard has-post-thumbnail  category-diggers tag-earlcoate-construction tag-excavator tag-yanmar tag-yanmar-compact-equipment tag-yanmar-construction-equipment" id="the-post">
			
			<div class="single-post-thumb">
			<img width="660" height="330" src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/11/Earlcoate-Construction-invests-in-new-Yanmar-excavators.jpg?resize=660%2C330&amp;ssl=1" class="attachment-slider size-slider wp-post-image jetpack-lazy-image" alt="Earlcoate Construction invests in new Yanmar excavators" loading="lazy" data-lazy-srcset="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/11/Earlcoate-Construction-invests-in-new-Yanmar-excavators.jpg?w=660&amp;ssl=1 660w, https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/11/Earlcoate-Construction-invests-in-new-Yanmar-excavators.jpg?resize=300%2C150&amp;ssl=1 300w, https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/11/Earlcoate-Construction-invests-in-new-Yanmar-excavators.jpg?resize=600%2C300&amp;ssl=1 600w" data-lazy-sizes="(max-width: 660px) 100vw, 660px" data-lazy-src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/11/Earlcoate-Construction-invests-in-new-Yanmar-excavators.jpg?resize=660%2C330&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />		</div>
	
		


			<div class="post-inner">
			
							<h1 class="name post-title entry-title" itemprop="itemReviewed" itemscope itemtype="http://schema.org/Thing"><span itemprop="name">Earlcoate Construction invests in new Yanmar excavators</span></h1>

						
<p class="post-meta">
		
	<span class="post-meta-author"><i class="fa fa-user"></i><a href="https://mhwmagazine.co.uk/author/mhwadminuser1" title="">MHWmagazine </a></span>
	
		
	<span class="tie-date"><i class="fa fa-clock-o"></i>33 mins ago</span>	
	<span class="post-cats"><i class="fa fa-folder"></i><a href="https://mhwmagazine.co.uk/category/diggers" rel="category tag">Diggers</a></span>
	
</p>
<div class="clear"></div>
			
				<div class="entry">
					<div class="share-post">
	<span class="share-text">Share</span>

		<ul class="flat-social">
			<li><a href="http://www.facebook.com/sharer.php?u=https://wp.me/p6XTLn-oKR" class="social-facebook" rel="external" target="_blank"><i class="fa fa-facebook"></i> <span>Facebook</span></a></li>
				<li><a href="https://twitter.com/intent/tweet?text=Earlcoate+Construction+invests+in+new+Yanmar+excavators&url=https://wp.me/p6XTLn-oKR" class="social-twitter" rel="external" target="_blank"><i class="fa fa-twitter"></i> <span>Twitter</span></a></li>
				<li><a href="http://www.stumbleupon.com/submit?url=https://wp.me/p6XTLn-oKR&title=Earlcoate+Construction+invests+in+new+Yanmar+excavators" class="social-stumble" rel="external" target="_blank"><i class="fa fa-stumbleupon"></i> <span>Stumbleupon</span></a></li>
				<li><a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://mhwmagazine.co.uk/earlcoate-construction-invests-in-new-yanmar-excavators.html&amp;title=Earlcoate+Construction+invests+in+new+Yanmar+excavators" class="social-linkedin" rel="external" target="_blank"><i class="fa fa-linkedin"></i> <span>LinkedIn</span></a></li>
				<li><a href="http://pinterest.com/pin/create/button/?url=https://wp.me/p6XTLn-oKR&amp;description=Earlcoate+Construction+invests+in+new+Yanmar+excavators&amp;media=https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/11/Earlcoate-Construction-invests-in-new-Yanmar-excavators.jpg?resize=660%2C330&ssl=1" class="social-pinterest" rel="external" target="_blank"><i class="fa fa-pinterest"></i> <span>Pinterest</span></a></li>
		</ul>
		<div class="clear"></div>
</div> <!-- .share-post -->

					
					<div id="dslc-theme-content"><div id="dslc-theme-content-inner"><p>Leading civil engineering and coastal defence contractor, Earlcoate Construction &amp; Plant Hire Ltd, has invested in four state-of-the-art Yanmar tracked excavators. The brand new ViO23-6, ViO80 and two ViO17 models will be used for a wide range of projects across Hampshire, Dorset and the surrounding areas.</p>
<p>Purchased from Hunt Forest, Yanmar Compact Equipment EMEA’s approved dealer for Hampshire, Berkshire, Wiltshire, Somerset and Dorset, the zero tail swing models are compact, productive and designed with the operator firmly in mind.</p>
<p>ViO17 – A class leader in power and compactness, the 1,765kg ViO17 offers impressive stability (thanks to a variable undercarriage) and unmatched performance. Developing 52Nm torque @ 1,600rpm, operators benefit from a digging force of 15.2kN (bucket) and 210 bars hydraulic pressure.</p><div class="advert-mdiv" style="margin-bottom: 20px"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block; text-align:center;"
     data-ad-format="fluid"
     data-ad-layout="in-article"
     data-ad-client="ca-pub-0088273728834849"
     data-ad-slot="3128766779"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p>ViO23-6 – Designed for safe working in confined environments and coming as standard with an extendable undercarriage for superb stability, the ViO23 (2,330kg transport weight) is a truly flexible mini excavator – perfect for a wide range of jobsite applications. Advanced hydraulics and an indirect-injection engine deliver 14.6kW gross power @ 2,400rpm, 17.5kN digging force (bucket) and 210 bars hydraulic pressure.</p>
<p>ViO80-1 – A powerhouse of technology and innovation, the ViO80-1 delivers the performance of a large excavator, with the compact dimensions of a much smaller model. Yanmar’s pioneering VICTAS® system ensures maximum stability, while impressive hydraulics and electronic engine controls deliver intricate precision.</p>
<p>Customised in keeping with the Earlcoate brand, the new models feature a bespoke livery and graphics. Delivered earlier this month (October), all four excavators have already been put to work on projects in a number of prestigious contracts across the south coast.</p>
<p>Alister Cutts, Director at Earlcoate, commented: “When it comes to specifying new plant equipment, power, performance and reliability are key. We haven’t bought Yanmar excavators in the past, but we’ve heard great things about the brand and the capability of its compact range, so we knew they’d be great additions to our fleet of more than 40 excavators (ranging from 0.9-70 tonnes).</p>
<p>“Since taking delivery of the four new models, we’ve been hugely impressed with their performance and versatility. The team at Hunt Forest were very helpful, friendly, collaborative and made the whole process simple.”</p>
<p>James Parrett, Branch Manager (Blashford) at Hunt Forest, added: “We’re delighted to hear such positive feedback. We worked closely with Alister and the Earlcoate team to ensure the perfect model fit for the company’s diverse contracting work – from initial specification, through to branding, livery and attachment customisation.</p>
<p>“We’re confident that each of the new Yanmar models will continue to deliver above and beyond expectations for years to come.”</p>
<p>For more information about Earlcoate Construction &amp; Plant Hire Ltd, visit www.earlcoate.co.uk. For more information about Hunt Forest, visit <a href="https://huntforest.com/construction" target="_blank" rel="noopener">https://huntforest.com/construction</a>.</p>
<p>To find out more about Yanmar’s extensive range of compact equipment, visit <a href="http://www.yanmar.com/gb/construction" target="_blank" rel="noopener">www.yanmar.com/gb/construction</a>.</p>
</div></div>										
									</div><!-- .entry /-->
				<span style="display:none"><a href="https://mhwmagazine.co.uk/tag/earlcoate-construction" rel="tag">Earlcoate Construction</a> <a href="https://mhwmagazine.co.uk/tag/excavator" rel="tag">excavator</a> <a href="https://mhwmagazine.co.uk/tag/yanmar" rel="tag">Yanmar</a> <a href="https://mhwmagazine.co.uk/tag/yanmar-compact-equipment" rel="tag">Yanmar Compact Equipment</a> <a href="https://mhwmagazine.co.uk/tag/yanmar-construction-equipment" rel="tag">Yanmar Construction Equipment</a></span>				<span style="display:none" class="updated">2021-11-09</span>
								<div style="display:none" class="vcard author" itemprop="author" itemscope itemtype="http://schema.org/Person"><strong class="fn" itemprop="name"><a href="https://mhwmagazine.co.uk/author/mhwadminuser1" title="Posts by MHWmagazine" rel="author">MHWmagazine</a></strong></div>
								
				<div class="share-post">
	<span class="share-text">Share</span>

		<ul class="flat-social">
			<li><a href="http://www.facebook.com/sharer.php?u=https://wp.me/p6XTLn-oKR" class="social-facebook" rel="external" target="_blank"><i class="fa fa-facebook"></i> <span>Facebook</span></a></li>
				<li><a href="https://twitter.com/intent/tweet?text=Earlcoate+Construction+invests+in+new+Yanmar+excavators&url=https://wp.me/p6XTLn-oKR" class="social-twitter" rel="external" target="_blank"><i class="fa fa-twitter"></i> <span>Twitter</span></a></li>
				<li><a href="http://www.stumbleupon.com/submit?url=https://wp.me/p6XTLn-oKR&title=Earlcoate+Construction+invests+in+new+Yanmar+excavators" class="social-stumble" rel="external" target="_blank"><i class="fa fa-stumbleupon"></i> <span>Stumbleupon</span></a></li>
				<li><a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://mhwmagazine.co.uk/earlcoate-construction-invests-in-new-yanmar-excavators.html&amp;title=Earlcoate+Construction+invests+in+new+Yanmar+excavators" class="social-linkedin" rel="external" target="_blank"><i class="fa fa-linkedin"></i> <span>LinkedIn</span></a></li>
				<li><a href="http://pinterest.com/pin/create/button/?url=https://wp.me/p6XTLn-oKR&amp;description=Earlcoate+Construction+invests+in+new+Yanmar+excavators&amp;media=https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/11/Earlcoate-Construction-invests-in-new-Yanmar-excavators.jpg?resize=660%2C330&ssl=1" class="social-pinterest" rel="external" target="_blank"><i class="fa fa-pinterest"></i> <span>Pinterest</span></a></li>
		</ul>
		<div class="clear"></div>
</div> <!-- .share-post -->
				<div class="clear"></div>
			</div><!-- .post-inner -->
		</article><!-- .post-listing -->
		<p class="post-tag">Tags <a href="https://mhwmagazine.co.uk/tag/earlcoate-construction" rel="tag">Earlcoate Construction</a> <a href="https://mhwmagazine.co.uk/tag/excavator" rel="tag">excavator</a> <a href="https://mhwmagazine.co.uk/tag/yanmar" rel="tag">Yanmar</a> <a href="https://mhwmagazine.co.uk/tag/yanmar-compact-equipment" rel="tag">Yanmar Compact Equipment</a> <a href="https://mhwmagazine.co.uk/tag/yanmar-construction-equipment" rel="tag">Yanmar Construction Equipment</a></p>
		
				
				
		
						
		<div class="post-navigation">
			<div class="post-previous"><a href="https://mhwmagazine.co.uk/carlton-forest-3pl-and-longs-of-leeds-partnership-works-for-delivering-supply-chain-success-story.html" rel="prev"><span>Previous</span> Partnership working delivering supply chain success story</a></div>
			<div class="post-next"></div>
		</div><!-- .post-navigation -->
		
			<section id="related_posts">
		<div class="block-head">
			<h3>Related Articles</h3><div class="stripe-line"></div>
		</div>
		<div class="post-listing">
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://mhwmagazine.co.uk/kobelco-construction-machinery-makes-its-debut-at-smopyc-2021.html">
						<img width="310" height="165" src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/11/Kobelco-Construction-Machinery-makes-its-debut-at-SMOPYC-2021.jpg?resize=310%2C165&amp;ssl=1" class="attachment-tie-medium size-tie-medium wp-post-image jetpack-lazy-image" alt="Kobelco Construction Machinery makes its debut at SMOPYC 2021" loading="lazy" data-lazy-srcset="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/11/Kobelco-Construction-Machinery-makes-its-debut-at-SMOPYC-2021.jpg?resize=310%2C165&amp;ssl=1 310w, https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/11/Kobelco-Construction-Machinery-makes-its-debut-at-SMOPYC-2021.jpg?zoom=2&amp;resize=310%2C165&amp;ssl=1 620w" data-lazy-sizes="(max-width: 310px) 100vw, 310px" data-lazy-src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/11/Kobelco-Construction-Machinery-makes-its-debut-at-SMOPYC-2021.jpg?resize=310%2C165&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://mhwmagazine.co.uk/kobelco-construction-machinery-makes-its-debut-at-smopyc-2021.html" rel="bookmark">Kobelco Construction Machinery makes its debut at SMOPYC 2021</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>6 hours ago</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://mhwmagazine.co.uk/operators-gain-valuable-insight-with-all-new-yanmar-app.html">
						<img width="310" height="165" src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/11/Operators-gain-valuable-insight-with-all-new-Yanmar-app.jpg?resize=310%2C165&amp;ssl=1" class="attachment-tie-medium size-tie-medium wp-post-image jetpack-lazy-image" alt="Operators gain valuable insight with all-new Yanmar app" loading="lazy" data-lazy-srcset="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/11/Operators-gain-valuable-insight-with-all-new-Yanmar-app.jpg?resize=310%2C165&amp;ssl=1 310w, https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/11/Operators-gain-valuable-insight-with-all-new-Yanmar-app.jpg?zoom=2&amp;resize=310%2C165&amp;ssl=1 620w" data-lazy-sizes="(max-width: 310px) 100vw, 310px" data-lazy-src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/11/Operators-gain-valuable-insight-with-all-new-Yanmar-app.jpg?resize=310%2C165&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://mhwmagazine.co.uk/operators-gain-valuable-insight-with-all-new-yanmar-app.html" rel="bookmark">Operators gain valuable insight with all-new Yanmar app</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>6 days ago</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://mhwmagazine.co.uk/engcon-receives-an-award-as-one-of-swedens-best-managed-companies-for-the-third-year-in-a-row.html">
						<img width="310" height="165" src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/10/Engcon-receives-an-award-as-one-of-Swedens-best-managed-companies-for-the-third-year-in-a-row.jpg?resize=310%2C165&amp;ssl=1" class="attachment-tie-medium size-tie-medium wp-post-image jetpack-lazy-image" alt="Engcon receives an award as one of Sweden&#039;s best managed companies for the third year in a row" loading="lazy" data-lazy-srcset="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/10/Engcon-receives-an-award-as-one-of-Swedens-best-managed-companies-for-the-third-year-in-a-row.jpg?resize=310%2C165&amp;ssl=1 310w, https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/10/Engcon-receives-an-award-as-one-of-Swedens-best-managed-companies-for-the-third-year-in-a-row.jpg?zoom=2&amp;resize=310%2C165&amp;ssl=1 620w" data-lazy-sizes="(max-width: 310px) 100vw, 310px" data-lazy-src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/10/Engcon-receives-an-award-as-one-of-Swedens-best-managed-companies-for-the-third-year-in-a-row.jpg?resize=310%2C165&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://mhwmagazine.co.uk/engcon-receives-an-award-as-one-of-swedens-best-managed-companies-for-the-third-year-in-a-row.html" rel="bookmark">Engcon receives an award as one of Sweden&#8217;s best managed companies for the third year in a row</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>October 1, 2021</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://mhwmagazine.co.uk/taylor-braithwaites-1000th-hyundai-machine-sale-results-in-10k-charity-donation.html">
						<img width="310" height="165" src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/09/Taylor-Braithwaites-1000th-Hyundai-machine-sale-results-in-10K-charity-donation.jpg?resize=310%2C165&amp;ssl=1" class="attachment-tie-medium size-tie-medium wp-post-image jetpack-lazy-image" alt="Taylor &amp; Braithwaite’s 1000th Hyundai machine sale results in £10K charity donation" loading="lazy" data-lazy-srcset="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/09/Taylor-Braithwaites-1000th-Hyundai-machine-sale-results-in-10K-charity-donation.jpg?resize=310%2C165&amp;ssl=1 310w, https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/09/Taylor-Braithwaites-1000th-Hyundai-machine-sale-results-in-10K-charity-donation.jpg?zoom=2&amp;resize=310%2C165&amp;ssl=1 620w" data-lazy-sizes="(max-width: 310px) 100vw, 310px" data-lazy-src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/09/Taylor-Braithwaites-1000th-Hyundai-machine-sale-results-in-10K-charity-donation.jpg?resize=310%2C165&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://mhwmagazine.co.uk/taylor-braithwaites-1000th-hyundai-machine-sale-results-in-10k-charity-donation.html" rel="bookmark">Taylor &#038; Braithwaite’s 1000th Hyundai machine sale results in £10K charity donation</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>September 30, 2021</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://mhwmagazine.co.uk/the-plantworx-team-are-collaborating-with-the-supply-chain-sustainability-school-to-deliver-a-new-technology-and-sustainability-showcase-futureworx.html">
						<img width="310" height="165" src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/09/The-Plantworx-team-are-collaborating-with-The-Supply-Chain-Sustainability-School-to-deliver-a-new-technology-and-sustai.jpg?resize=310%2C165&amp;ssl=1" class="attachment-tie-medium size-tie-medium wp-post-image jetpack-lazy-image" alt="The Plantworx team are collaborating with The Supply Chain Sustainability School to deliver a new technology and sustainability showcase – Futureworx" loading="lazy" data-lazy-srcset="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/09/The-Plantworx-team-are-collaborating-with-The-Supply-Chain-Sustainability-School-to-deliver-a-new-technology-and-sustai.jpg?resize=310%2C165&amp;ssl=1 310w, https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/09/The-Plantworx-team-are-collaborating-with-The-Supply-Chain-Sustainability-School-to-deliver-a-new-technology-and-sustai.jpg?zoom=2&amp;resize=310%2C165&amp;ssl=1 620w" data-lazy-sizes="(max-width: 310px) 100vw, 310px" data-lazy-src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/09/The-Plantworx-team-are-collaborating-with-The-Supply-Chain-Sustainability-School-to-deliver-a-new-technology-and-sustai.jpg?resize=310%2C165&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://mhwmagazine.co.uk/the-plantworx-team-are-collaborating-with-the-supply-chain-sustainability-school-to-deliver-a-new-technology-and-sustainability-showcase-futureworx.html" rel="bookmark">The Plantworx team are collaborating with The Supply Chain Sustainability School</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>September 27, 2021</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://mhwmagazine.co.uk/uks-first-kobelco-semi-automatic-excavator-has-the-x-factor.html">
						<img width="310" height="165" src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/09/UKs-first-Kobelco-semi-automatic-excavator-has-the-X-Factor.jpg?resize=310%2C165&amp;ssl=1" class="attachment-tie-medium size-tie-medium wp-post-image jetpack-lazy-image" alt="UK’s first Kobelco semi-automatic excavator has the X-Factor" loading="lazy" data-lazy-srcset="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/09/UKs-first-Kobelco-semi-automatic-excavator-has-the-X-Factor.jpg?resize=310%2C165&amp;ssl=1 310w, https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/09/UKs-first-Kobelco-semi-automatic-excavator-has-the-X-Factor.jpg?zoom=2&amp;resize=310%2C165&amp;ssl=1 620w" data-lazy-sizes="(max-width: 310px) 100vw, 310px" data-lazy-src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/09/UKs-first-Kobelco-semi-automatic-excavator-has-the-X-Factor.jpg?resize=310%2C165&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://mhwmagazine.co.uk/uks-first-kobelco-semi-automatic-excavator-has-the-x-factor.html" rel="bookmark">UK’s first Kobelco semi-automatic excavator has the X-Factor!</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>September 24, 2021</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://mhwmagazine.co.uk/gdr-sales-takes-delivery-of-uks-first-yanmar-sv120.html">
						<img width="310" height="165" src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/09/GDR-Sales-takes-delivery-of-UKs-first-Yanmar-SV120.jpg?resize=310%2C165&amp;ssl=1" class="attachment-tie-medium size-tie-medium wp-post-image jetpack-lazy-image" alt="GDR Sales takes delivery of UK’s first Yanmar SV120" loading="lazy" data-lazy-srcset="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/09/GDR-Sales-takes-delivery-of-UKs-first-Yanmar-SV120.jpg?resize=310%2C165&amp;ssl=1 310w, https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/09/GDR-Sales-takes-delivery-of-UKs-first-Yanmar-SV120.jpg?zoom=2&amp;resize=310%2C165&amp;ssl=1 620w" data-lazy-sizes="(max-width: 310px) 100vw, 310px" data-lazy-src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/09/GDR-Sales-takes-delivery-of-UKs-first-Yanmar-SV120.jpg?resize=310%2C165&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://mhwmagazine.co.uk/gdr-sales-takes-delivery-of-uks-first-yanmar-sv120.html" rel="bookmark">GDR Sales takes delivery of UK’s first Yanmar SV120</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>September 23, 2021</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://mhwmagazine.co.uk/ground-breaking-worldwide-cover-from-new-abmec-member-provides-peace-of-mind.html">
						<img width="310" height="165" src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/08/Ground-breaking-worldwide-cover-from-new-ABMEC-member-provides-peace-of-mind.jpg?resize=310%2C165&amp;ssl=1" class="attachment-tie-medium size-tie-medium wp-post-image jetpack-lazy-image" alt="Ground-breaking worldwide cover from new ABMEC member provides peace of mind" loading="lazy" data-lazy-srcset="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/08/Ground-breaking-worldwide-cover-from-new-ABMEC-member-provides-peace-of-mind.jpg?resize=310%2C165&amp;ssl=1 310w, https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/08/Ground-breaking-worldwide-cover-from-new-ABMEC-member-provides-peace-of-mind.jpg?zoom=2&amp;resize=310%2C165&amp;ssl=1 620w" data-lazy-sizes="(max-width: 310px) 100vw, 310px" data-lazy-src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/08/Ground-breaking-worldwide-cover-from-new-ABMEC-member-provides-peace-of-mind.jpg?resize=310%2C165&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://mhwmagazine.co.uk/ground-breaking-worldwide-cover-from-new-abmec-member-provides-peace-of-mind.html" rel="bookmark">Ground-breaking worldwide cover from new ABMEC member provides peace of mind</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>August 31, 2021</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://mhwmagazine.co.uk/n-g-plant-hire-takes-delivery-of-first-hyundai-hx85a-in-the-uk.html">
						<img width="310" height="165" src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/08/N-G-Plant-Hire-takes-delivery-of-first-Hyundai-HX85A-in-the-UK.jpg?resize=310%2C165&amp;ssl=1" class="attachment-tie-medium size-tie-medium wp-post-image jetpack-lazy-image" alt="N G Plant Hire takes delivery of first Hyundai HX85A in the UK" loading="lazy" data-lazy-srcset="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/08/N-G-Plant-Hire-takes-delivery-of-first-Hyundai-HX85A-in-the-UK.jpg?resize=310%2C165&amp;ssl=1 310w, https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/08/N-G-Plant-Hire-takes-delivery-of-first-Hyundai-HX85A-in-the-UK.jpg?zoom=2&amp;resize=310%2C165&amp;ssl=1 620w" data-lazy-sizes="(max-width: 310px) 100vw, 310px" data-lazy-src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/08/N-G-Plant-Hire-takes-delivery-of-first-Hyundai-HX85A-in-the-UK.jpg?resize=310%2C165&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://mhwmagazine.co.uk/n-g-plant-hire-takes-delivery-of-first-hyundai-hx85a-in-the-uk.html" rel="bookmark">N G Plant Hire takes delivery of first Hyundai HX85A in the UK</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>August 20, 2021</span></p>
			</div>
						<div class="clear"></div>
		</div>
	</section>
	
			
	<section id="check-also-box" class="post-listing check-also-right">
		<a href="#" id="check-also-close"><i class="fa fa-close"></i></a>

		<div class="block-head">
			<h3>Check Also</h3>
		</div>

				<div class="check-also-post">
						
			<div class="post-thumbnail">
				<a href="https://mhwmagazine.co.uk/uk-construction-equipment-sales-were-more-than-70-above-2020-levels-in-the-first-half-of-the-year.html">
					<img width="310" height="165" src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/07/UK-Construction-equipment-sales-more-than-70-percent-above-2020-levels-in-the-first-half-of-the-year.jpg?resize=310%2C165&amp;ssl=1" class="attachment-tie-medium size-tie-medium wp-post-image jetpack-lazy-image" alt="UK Construction equipment sales more than 70 percent above 2020 levels in the first half of the year" loading="lazy" data-lazy-srcset="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/07/UK-Construction-equipment-sales-more-than-70-percent-above-2020-levels-in-the-first-half-of-the-year.jpg?resize=310%2C165&amp;ssl=1 310w, https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/07/UK-Construction-equipment-sales-more-than-70-percent-above-2020-levels-in-the-first-half-of-the-year.jpg?zoom=2&amp;resize=310%2C165&amp;ssl=1 620w" data-lazy-sizes="(max-width: 310px) 100vw, 310px" data-lazy-src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/07/UK-Construction-equipment-sales-more-than-70-percent-above-2020-levels-in-the-first-half-of-the-year.jpg?resize=310%2C165&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />					<span class="fa overlay-icon"></span>
				</a>
			</div><!-- post-thumbnail /-->
						
			<h2 class="post-title"><a href="https://mhwmagazine.co.uk/uk-construction-equipment-sales-were-more-than-70-above-2020-levels-in-the-first-half-of-the-year.html" rel="bookmark">UK Construction equipment sales were more than 70% above 2020 levels in the first half of the year</a></h2>
			<p>Retail sales of construction and earthmoving equipment showed further strong growth in June, and were &hellip;</p>
		</div>
			</section>
			
			
				
		
				
<!-- custom sidebar -->
<div id="top-posts-6" class="widget widget_top-posts"><div class="widget-top"><h4>Todays MHW Most Popular Posts &amp; Pages</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><ul>				<li>
					<a href="https://mhwmagazine.co.uk/" class="bump-view" data-bump-view="tp">MHW Home</a>					</li>
								<li>
					<a href="https://mhwmagazine.co.uk/worlds-first-liquid-hydrogen-bunkering-unit-for-fuelling-zero-emission-ships-is-unveiled-at-cop26.html" class="bump-view" data-bump-view="tp">World&#039;s first liquid hydrogen bunkering unit for fuelling zero-emission ships is unveiled at COP26</a>					</li>
								<li>
					<a href="https://mhwmagazine.co.uk/whistl-acquires-relish.html" class="bump-view" data-bump-view="tp">Whistl acquires Relish</a>					</li>
								<li>
					<a href="https://mhwmagazine.co.uk/winners-of-the-plastics-recycling-awards-europe-2021-announced-at-prse.html" class="bump-view" data-bump-view="tp">Winners of The Plastics Recycling Awards Europe 2021 announced at PRSE</a>					</li>
								<li>
					<a href="https://mhwmagazine.co.uk/magazino-extends-robot-fleet-at-zalando.html" class="bump-view" data-bump-view="tp">Magazino extends robot fleet at Zalando</a>					</li>
								<li>
					<a href="https://mhwmagazine.co.uk/low-carbon-logistics-under-debate-at-mossend-freight-event.html" class="bump-view" data-bump-view="tp">Low Carbon Logistics under debate at Mossend freight event</a>					</li>
								<li>
					<a href="https://mhwmagazine.co.uk/net-zero-meetups-launches-first-climate-positive-ai-technology-matching-service-to-help-businesses-connect-in-a-green-and-sustainable-manner.html" class="bump-view" data-bump-view="tp">Net Zero Meetups launches first climate positive, AI technology matching service to help businesses connect in a green and sustainable manner</a>					</li>
								<li>
					<a href="https://mhwmagazine.co.uk/db-cargo-unveils-locomotive-in-cilts-honour-at-cop26.html" class="bump-view" data-bump-view="tp">DB Cargo unveils locomotive in CILT&#039;s Honour at COP26</a>					</li>
								<li>
					<a href="https://mhwmagazine.co.uk/new-report-from-hs-facilities-management-specialist-seton-highlights-post-pandemic-sign-blindness-threat.html" class="bump-view" data-bump-view="tp">New Report highlights post-pandemic sign blindness threat</a>					</li>
								<li>
					<a href="https://mhwmagazine.co.uk/kobelco-construction-machinery-makes-its-debut-at-smopyc-2021.html" class="bump-view" data-bump-view="tp">Kobelco Construction Machinery makes its debut at SMOPYC 2021</a>					</li>
				</ul></div></div><!-- .widget /--><div id="twitter_timeline-3" class="widget widget_twitter_timeline"><div class="widget-top"><h4>MHW Latest Top Tweets</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><a class="twitter-timeline" data-width="1200" data-theme="dark" data-border-color="#e8e8e8" data-tweet-limit="4" data-lang="EN" data-partner="jetpack" data-chrome="nofooter noscrollbar" href="https://twitter.com/mhwmagazine" href="https://twitter.com/mhwmagazine">My Tweets</a></div></div><!-- .widget /--><div id="adinj-67" class="widget adinjwidget"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container"></div></div><!-- .widget /-->	
<!-- custom sidebar end -->

</div><!-- .content -->
<aside id="sidebar">
	<div class="theiaStickySidebar">
<div id="adinj-71" class="widget adinjwidget"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container"><!--Ad Injection:widget_71--><div style="width:300px; height:300px;">
<a href="https://www.yanmar.com/eu/industrial/5-year-warranty/?utm_source=mhw&utm_medium=banner&utm_campaign=launch5yw&utm_content=side"><img src="https://mhwmagazine.co.uk/ads/MHW_YANMAR_website-sidebanner.gif" alt="YANMAR Engines new 5 year warranty " width="300" height="300" border="1" /></a>
</div></div></div><!-- .widget /--><div id="adinj-65" class="widget adinjwidget"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container"><!--Ad Injection:widget_65--><div style="width:300px; height:300px;">
<a href="https://www.flexqube.com/en-gb/eqart/?utm_source=MHW_UK&utm_medium=banner&utm_campaign=eQart
r"><img src="https://mhwmagazine.co.uk/ads/eQartbyFlexQube.jpg" alt="MEET THE WORLD’S FIRST MODULAR AGV, THE e Qart BY FLEXQUBE " width="300" height="300" border="1" /></a>
</div></div></div><!-- .widget /--><div id="adinj-72" class="widget adinjwidget"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container"><!--Ad Injection:widget_72--><div style="width:300px; height:300px;">
<a href="https://www.smartermobilitysolutions.com/news/latest-honeywell-printer-offers"><img src="https://mhwmagazine.co.uk/ads/renovotec_honeywell_10.21_2.jpg" alt="Latest Honeywell offers from Renovotec - FIND OUT MORE " width="300" height="300" border="1" /></a>
</div></div></div><!-- .widget /--><div id="adinj-68" class="widget adinjwidget"><div class="widget-top"><h4>MHW Video Talks with Mike Barton MD B&#038;B Attachments</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><!--Ad Injection:widget_68--><div style="width:300px; height:169px;">
<a href="https://www.youtube.com/watch?v=uxqS1NmrHCo"><img src="https://mhwmagazine.co.uk/ads/BANNER - 300 wide web.png" alt="MHW Talks with Mike Barton MD B&B Attachments " width="300" height="169" border="1" /></a>
</div></div></div><!-- .widget /--><div id="adinj-55" class="widget adinjwidget"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container"><!--Ad Injection:widget_55--><div style="width:300px; height:250px;">
<a href="https://www.adlerandallan.co.uk/environmental-consultancy/consultancy-services/chemical-compliance-and-24-7-chemical-emergency-advice/?utm_source=Materials%20Handling%20World&utm_medium=Materials%20Handling%20World%20banner%20Aug%202020&utm_campaign=Materials%20Handling%20World%20banner%20Aug%202020&utm_content=textlink"><img src="https://mhwmagazine.co.uk/ads/Moving hazardous materials compliance from Adler & Allan.gif"="300" height="300" border="1" /></a>
</div></div></div><!-- .widget /--><div id="adinj-19" class="widget adinjwidget"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container"><!--Ad Injection:widget_19--><div style="width:300px; height:300px;">
<a href="http://www.bandbattachments.com/"><img src="https://mhwmagazine.co.uk/ads/BandBAttachments.gif" alt="B&B Attachments for forklift trucks" width="300" height="300" border="1" /></a>
</div></div></div><!-- .widget /-->	</div><!-- .theiaStickySidebar /-->
</aside><!-- #sidebar /-->	<div class="clear"></div>
</div><!-- .container /-->

				
<div class="clear"></div>
<div class="footer-bottom">
	<div class="container">
		<div class="alignright">
					</div>
				<div class="social-icons">
		<a class="ttip-none" title="Rss" href="https://mhwmagazine.co.uk/feed" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/mhwmagazine" target="_blank"><i class="fa fa-twitter"></i></a>
			</div>

		
		<div class="alignleft">
			© Copyright North Lodge Media Ltd, All Rights Reserved. Site made by <a href="https://perceptionscape.co.uk">Perceptionscape</a>		</div>
		<div class="clear"></div>
	</div><!-- .Container -->
</div><!-- .Footer bottom -->

</div><!-- .inner-Wrapper -->
</div><!-- #Wrapper -->
</div><!-- .Wrapper-outer -->
	<div id="topcontrol" class="fa fa-angle-up" title="Scroll To Top"></div>
<div id="fb-root"></div>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.1/wp-includes/js/jquery/ui/core.min.js' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.1/wp-includes/js/jquery/ui/tabs.min.js' id='jquery-ui-tabs-js'></script>

<script type="text/javascript" src="https://mhwmagazine.co.uk/wp-content/plugins/bepro-listings/js/bepro_listings.js"></script><script type="text/javascript" src="https://mhwmagazine.co.uk/wp-content/plugins/bepro-listings/js/markerclusterer.js"></script><script type="text/javascript" src="https://mhwmagazine.co.uk/wp-content/plugins/bepro-listings/js/easyResponsiveTabs.js"></script><script type="text/javascript" src="https://mhwmagazine.co.uk/wp-content/plugins/bepro-listings/js/chosen.jquery.js"></script>
		<script type="text/javascript">
			if(!ajaxurl)	
					var ajaxurl = "https://mhwmagazine.co.uk/wp-admin/admin-ajax.php";
            jQuery(document).ready(function(){
				if(jQuery("#min_date"))
					jQuery("#min_date").datepicker({dateFormat: "yy-mm-dd"});
				if(jQuery("#max_date"))	
					jQuery("#max_date").datepicker({dateFormat: "yy-mm-dd"});
				if(jQuery(".bl_date_input"))	
					jQuery(".bl_date_input").datepicker({dateFormat: "yy-mm-dd"});
				if(jQuery(".bl_time_input") && jQuery.isFunction("timepicker"))	
					jQuery(".bl_time_input").timepicker();
				if(jQuery("#bepro_listings_package_tabs"))
					jQuery( "#bepro_listings_package_tabs" ).tabs();
				if(jQuery(".chosen-select"))
					jQuery(".chosen-select").chosen();
					
				jQuery(".delete_link").click(function(element){
					element.preventDefault();
					tr_element = jQuery(this).parent().parent();
					
					file = jQuery(this)[0].id;
					file = file.split("::");
					check = confirm("are you sure you want to delete " +file[2]+ "?");
					if(check){
						jQuery.post(ajaxurl, { "action":"bepro_ajax_delete_post", post_id:file[1] }, function(i, message) {
						   var obj = jQuery.parseJSON(i);
						   alert(obj["status"]);
						   if(obj["status"] == "Deleted Successfully!")
						   tr_element.css("display","none");
						});
					}
				});	
			});
			
		</script>
<script type="text/javascript" src="https://mhwmagazine.co.uk/wp-content/plugins/bepro-listings/js/bepro_listings_no_ajax.js"></script>
			<script type="text/javascript">	
		function launch_bepro_listing_tabs(){
			map_count = 0;
			jQuery(".frontend_bepro_listings_vert_tabs").easyResponsiveTabs({           
			type: "vertical",           
			width: "auto",
			fit: true,
			activate: function(event) { 
				if((event.target.className == "map_tab resp-tab-item resp-tab-active") && (map_count == 0)){
					launch_frontend_map();
					map_count++;
				} 
			}
			});
		}
		</script>
		
<script type="text/javascript">

	function bl_ajax_complete(){
		jQuery('body').css('cursor', 'default'); 
		jQuery(".bl_frontend_search_section").css("opacity", "1")
		if(jQuery("#bl_size"))
			jQuery("#bl_size").remove();
		if(jQuery("#bl_pop_up"))
			jQuery("#bl_pop_up").remove();
		if(jQuery("#bl_ctype"))
			jQuery("#bl_ctype").remove();;
		if(jQuery("#bl_cat"))
			jQuery("#bl_cat").remove();;
		if(jQuery("#bl_limit"))
			jQuery("#bl_limit").remove();
		if(jQuery("#bl_type"))
			jQuery("#bl_type").remove();
		if(jQuery("#bl_order"))
			jQuery("#bl_order").remove();
		if(jQuery("#bl_show_paging"))
			jQuery("#bl_show_paging").remove();
		if(jQuery("#bl_form_id"))
			jQuery("#bl_form_id").remove();
		if(jQuery("#bl_l_type"))
			jQuery("#bl_l_type").remove();
		
			}

	function bl_ajax_end(options){
		if(((options.cat).length > 0) && (jQuery("#shortcode_cat")))
			jQuery("#shortcode_cat").replaceWith(options.cat);
		if(((options.listings).length > 0) && (jQuery("#shortcode_list")))
			jQuery("#shortcode_list").replaceWith(options.listings);
		if(((options.filter).length > 0) && (jQuery("#filter_search_form")))
			jQuery("#filter_search_form").replaceWith(options.filter);
		if((options.short_filter) && ((options.short_filter).length > 0) && (jQuery(".filter_search_form_shortcode")))
			jQuery(".filter_search_form_shortcode").replaceWith(options.short_filter);
		if(((options.search).length > 0) && (jQuery("#listingsearchform")))
			jQuery(".search_listings").replaceWith(options.search);
		if((options.map) && ((options.map).length > 0) && (jQuery("#shortcode_map")))
			jQuery("#shortcode_map").replaceWith(options.map);	
		
				
		if(jQuery(".bl_date_input") && jQuery.isFunction("datepicker"))
			jQuery(".bl_date_input").datepicker();
		if(jQuery(".bl_time_input") && jQuery.isFunction("timepicker"))	
			jQuery(".bl_time_input").timepicker();
	}
	
	function bl_ajax_get_shortcode_vals(cat){ 
		returnstr = '';
		get_cat = typeof cat !== 'undefined' ? false : true; //if cat is empty then get cat filter values
		if(jQuery("#bl_size").length > 0)
			returnstr = returnstr + "&size=" + jQuery("#bl_size").html();
		if(jQuery("#bl_pop_up").length > 0)
			returnstr = returnstr + "&pop_up=" + jQuery("#bl_pop_up").html();
		if(jQuery("#bl_ctype").length > 0)
			returnstr = returnstr + "&ctype=" + jQuery("#bl_ctype").html();
		if(jQuery("#bl_limit").length > 0)
			returnstr = returnstr + "&limit=" + jQuery("#bl_limit").html();
		if(jQuery("#bl_type").length > 0)
			returnstr = returnstr + "&type=" + jQuery("#bl_type").html();
		if(jQuery("#bl_order_dir").length > 0)
			returnstr = returnstr + "&order_dir=" + jQuery("#bl_order_dir").html();
		if(jQuery("#bl_order_by").length > 0)
			returnstr = returnstr + "&order_by=" + jQuery("#bl_order_by").html();
		if(jQuery("#bl_show_paging").length > 0)
			returnstr = returnstr + "&show_paging=" + jQuery("#bl_show_paging").html();
		if(jQuery("#bl_form_id").length > 0)
			returnstr = returnstr + "&bl_form_id=" + jQuery("#bl_form_id").html();
		
		
		if(get_cat == true){
			if(jQuery("#bl_cat").length > 0)
				returnstr = returnstr + "&cat=" + jQuery("#bl_cat").html();
			if(jQuery("#bl_l_type").length > 0)
				returnstr = returnstr + "&l_type=" + jQuery("#bl_l_type").html();
		}
		
					
		return returnstr;	
	}

</script><div id="reading-position-indicator"></div><script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.2/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.1/wp-includes/js/dist/vendor/regenerator-runtime.min.js' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.1/wp-includes/js/dist/vendor/wp-polyfill.min.js' id='wp-polyfill-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/mhwmagazine.co.uk\/wp-json\/","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://mhwmagazine.co.uk/wp-content/plugins/contact-form-7/includes/js/index.js' id='contact-form-7-js'></script>
<script type='text/javascript' id='mediaelement-core-js-before'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.1/wp-includes/js/mediaelement/mediaelement-and-player.min.js' id='mediaelement-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.1/wp-includes/js/mediaelement/mediaelement-migrate.min.js' id='mediaelement-migrate-js'></script>
<script type='text/javascript' id='mediaelement-js-extra'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.1/wp-includes/js/mediaelement/wp-mediaelement.min.js' id='wp-mediaelement-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.1/wp-includes/js/imagesloaded.min.js' id='imagesloaded-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.1/wp-includes/js/masonry.min.js' id='masonry-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.1/wp-includes/js/jquery/jquery.masonry.min.js' id='jquery-masonry-js'></script>
<script type='text/javascript' id='dslc-main-js-js-extra'>
/* <![CDATA[ */
var DSLCAjax = {"ajaxurl":"https:\/\/mhwmagazine.co.uk\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mhwmagazine.co.uk/wp-content/plugins/live-composer-page-builder/js/dist/client_frontend.min.js' id='dslc-main-js-js'></script>
<script type='text/javascript' id='tie-scripts-js-extra'>
/* <![CDATA[ */
var tie = {"mobile_menu_active":"true","mobile_menu_top":"true","lightbox_all":"true","lightbox_gallery":"true","woocommerce_lightbox":"no","lightbox_skin":"dark","lightbox_thumb":"vertical","lightbox_arrows":"","sticky_sidebar":"1","is_singular":"1","reading_indicator":"true","lang_no_results":"No Results","lang_results_found":"Results Found"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mhwmagazine.co.uk/wp-content/themes/sahifa/js/tie-scripts.js' id='tie-scripts-js'></script>
<script type='text/javascript' src='https://mhwmagazine.co.uk/wp-content/themes/sahifa/js/ilightbox.packed.js' id='tie-ilightbox-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.2/_inc/build/twitter-timeline.min.js' id='jetpack-twitter-timeline-js'></script>
<script type='text/javascript' src='https://mhwmagazine.co.uk/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/../dist/intersection-observer.js' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script>
<script type='text/javascript' id='jetpack-lazy-images-js-extra'>
/* <![CDATA[ */
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
/* ]]> */
</script>
<script type='text/javascript' src='https://mhwmagazine.co.uk/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/../dist/lazy-images.js' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.1/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' src='https://mhwmagazine.co.uk/wp-content/themes/sahifa/js/search.js' id='tie-search-js'></script>
<script type='text/javascript' src='https://mhwmagazine.co.uk/wp-content/plugins/bepro-listings/js/jquery.validate.min.js' id='validate-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.1/wp-includes/js/jquery/ui/datepicker.min.js' id='jquery-ui-datepicker-js'></script>
<script type='text/javascript' src='https://mhwmagazine.co.uk/wp-content/plugins/bepro-listings/js/jquery.ui.timepicker.js' id='BlTimePicker-js'></script>
<script type='text/javascript' src='//maps.google.com/maps/api/js' id='google-maps-js'></script>
<script src='https://stats.wp.com/e-202145.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.2',blog:'102933725',post:'95161',tz:'1',srv:'mhwmagazine.co.uk'} ]);
	_stq.push([ 'clickTrackerInit', '102933725', '95161' ]);
</script>
</body>
</html>