<!DOCTYPE html>
<html lang="en-GB" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://mhwmagazine.co.uk/xmlrpc.php" />
<meta property="og:title" content="Falcon Vehicle Solutions upgrades Refrigerated Trailer Fleet with 15 new Carrier Transicold Vector HE 19 Units - MHW Magazine"/>
<meta property="og:type" content="article"/>
<meta property="og:description" content="Commercial vehicle hire company, Falcon Vehicle Solutions, has taken delivery of 15 new Carrier Tran"/>
<meta property="og:url" content="https://mhwmagazine.co.uk/falcon-vehicle-solutions-upgrades-refrigerated-trailer-fleet-with-15-new-carrier-transicold-vector-he-19-units.html"/>
<meta property="og:site_name" content="MHW Magazine"/>
<meta property="og:image" content="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/12/Falcon-Vehicle-Solutions-upgrades-Refrigerated-Trailer-Fleet.jpg?fit=660%2C330&ssl=1" />
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<link type="text/css" rel="stylesheet" href="https://mhwmagazine.co.uk/wp-content/plugins/bepro-listings/css/bepro_listings.css" ><link type="text/css" rel="stylesheet" href="https://mhwmagazine.co.uk/wp-content/plugins/bepro-listings/css/easy-responsive-tabs.css" ><link type="text/css" rel="stylesheet" href="https://mhwmagazine.co.uk/wp-content/plugins/bepro-listings/css/jquery-ui-1.8.18.custom.css" ><meta name="generator" content="BePro Listings 2.2.0019">
		<link rel="stylesheet" href="https://mhwmagazine.co.uk/wp-content/plugins/bepro-listings/css/jquery.ui.timepicker.css" /><link rel="stylesheet" href="https://mhwmagazine.co.uk/wp-content/plugins/bepro-listings/css/chosen.css" />
		
	<!-- This site is optimized with the Yoast SEO plugin v17.8 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Falcon Vehicle Solutions upgrades Refrigerated Trailer Fleet with 15 new Carrier Transicold Vector HE 19 Units - MHW Magazine</title>
	<meta name="description" content="Falcon Vehicle Solutions upgrades Refrigerated Trailer Fleet with 15 new Carrier Transicold Vector HE 19 Units" />
	<link rel="canonical" href="https://mhwmagazine.co.uk/falcon-vehicle-solutions-upgrades-refrigerated-trailer-fleet-with-15-new-carrier-transicold-vector-he-19-units.html" />
	<meta property="og:locale" content="en_GB" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Falcon Vehicle Solutions upgrades Refrigerated Trailer Fleet with 15 new Carrier Transicold Vector HE 19 Units - MHW Magazine" />
	<meta property="og:description" content="Falcon Vehicle Solutions upgrades Refrigerated Trailer Fleet with 15 new Carrier Transicold Vector HE 19 Units" />
	<meta property="og:url" content="https://mhwmagazine.co.uk/falcon-vehicle-solutions-upgrades-refrigerated-trailer-fleet-with-15-new-carrier-transicold-vector-he-19-units.html" />
	<meta property="og:site_name" content="MHW Magazine" />
	<meta property="article:published_time" content="2021-12-14T10:58:22+00:00" />
	<meta property="article:modified_time" content="2021-12-14T10:59:22+00:00" />
	<meta property="og:image" content="https://mhwmagazine.co.uk/wp-content/uploads/2021/12/Falcon-Vehicle-Solutions-upgrades-Refrigerated-Trailer-Fleet.jpg" />
	<meta property="og:image:width" content="660" />
	<meta property="og:image:height" content="330" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="MHWmagazine" />
	<meta name="twitter:label2" content="Estimated reading time" />
	<meta name="twitter:data2" content="3 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://mhwmagazine.co.uk/#website","url":"https://mhwmagazine.co.uk/","name":"MHW Magazine","description":"News and stories from the Materials Handling Industry","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://mhwmagazine.co.uk/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-GB"},{"@type":"ImageObject","@id":"https://mhwmagazine.co.uk/falcon-vehicle-solutions-upgrades-refrigerated-trailer-fleet-with-15-new-carrier-transicold-vector-he-19-units.html#primaryimage","inLanguage":"en-GB","url":"https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/12/Falcon-Vehicle-Solutions-upgrades-Refrigerated-Trailer-Fleet.jpg?fit=660%2C330&ssl=1","contentUrl":"https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/12/Falcon-Vehicle-Solutions-upgrades-Refrigerated-Trailer-Fleet.jpg?fit=660%2C330&ssl=1","width":660,"height":330,"caption":"Falcon Vehicle Solutions upgrades Refrigerated Trailer Fleet"},{"@type":"WebPage","@id":"https://mhwmagazine.co.uk/falcon-vehicle-solutions-upgrades-refrigerated-trailer-fleet-with-15-new-carrier-transicold-vector-he-19-units.html#webpage","url":"https://mhwmagazine.co.uk/falcon-vehicle-solutions-upgrades-refrigerated-trailer-fleet-with-15-new-carrier-transicold-vector-he-19-units.html","name":"Falcon Vehicle Solutions upgrades Refrigerated Trailer Fleet with 15 new Carrier Transicold Vector HE 19 Units - MHW Magazine","isPartOf":{"@id":"https://mhwmagazine.co.uk/#website"},"primaryImageOfPage":{"@id":"https://mhwmagazine.co.uk/falcon-vehicle-solutions-upgrades-refrigerated-trailer-fleet-with-15-new-carrier-transicold-vector-he-19-units.html#primaryimage"},"datePublished":"2021-12-14T10:58:22+00:00","dateModified":"2021-12-14T10:59:22+00:00","author":{"@id":"https://mhwmagazine.co.uk/#/schema/person/55918d418370d5f19a06176efc551043"},"description":"Falcon Vehicle Solutions upgrades Refrigerated Trailer Fleet with 15 new Carrier Transicold Vector HE 19 Units","breadcrumb":{"@id":"https://mhwmagazine.co.uk/falcon-vehicle-solutions-upgrades-refrigerated-trailer-fleet-with-15-new-carrier-transicold-vector-he-19-units.html#breadcrumb"},"inLanguage":"en-GB","potentialAction":[{"@type":"ReadAction","target":["https://mhwmagazine.co.uk/falcon-vehicle-solutions-upgrades-refrigerated-trailer-fleet-with-15-new-carrier-transicold-vector-he-19-units.html"]}]},{"@type":"BreadcrumbList","@id":"https://mhwmagazine.co.uk/falcon-vehicle-solutions-upgrades-refrigerated-trailer-fleet-with-15-new-carrier-transicold-vector-he-19-units.html#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://mhwmagazine.co.uk/"},{"@type":"ListItem","position":2,"name":"Falcon Vehicle Solutions upgrades Refrigerated Trailer Fleet with 15 new Carrier Transicold Vector HE 19 Units"}]},{"@type":"Person","@id":"https://mhwmagazine.co.uk/#/schema/person/55918d418370d5f19a06176efc551043","name":"MHWmagazine","image":{"@type":"ImageObject","@id":"https://mhwmagazine.co.uk/#personlogo","inLanguage":"en-GB","url":"https://secure.gravatar.com/avatar/36628b43e2e5ba3f419b03e53d504da4?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/36628b43e2e5ba3f419b03e53d504da4?s=96&d=mm&r=g","caption":"MHWmagazine"},"url":"https://mhwmagazine.co.uk/author/mhwadminuser1"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="MHW Magazine &raquo; Feed" href="https://mhwmagazine.co.uk/feed" />
<link rel="alternate" type="application/rss+xml" title="MHW Magazine &raquo; Comments Feed" href="https://mhwmagazine.co.uk/comments/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/mhwmagazine.co.uk\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='validate-engine-css-css'  href='https://mhwmagazine.co.uk/wp-content/plugins/wysija-newsletters/css/validationEngine.jquery.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.8.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://c0.wp.com/c/5.8.2/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://c0.wp.com/c/5.8.2/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://mhwmagazine.co.uk/wp-content/plugins/contact-form-7/includes/css/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='dslc-fontawesome-css'  href='https://mhwmagazine.co.uk/wp-content/plugins/live-composer-page-builder/css/font-awesome.css' type='text/css' media='all' />
<link rel='stylesheet' id='dslc-plugins-css-css'  href='https://mhwmagazine.co.uk/wp-content/plugins/live-composer-page-builder/css/dist/frontend.plugins.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='dslc-frontend-css-css'  href='https://mhwmagazine.co.uk/wp-content/plugins/live-composer-page-builder/css/dist/frontend.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='job-manager-ziprecruiter-css'  href='https://mhwmagazine.co.uk/wp-content/plugins/wp-job-manager-ziprecruiter-integration/assets/css/frontend.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-job-manager-job-listings-css'  href='https://mhwmagazine.co.uk/wp-content/plugins/wp-job-manager/assets/dist/css/job-listings.css' type='text/css' media='all' />
<link rel='stylesheet' id='chld_thm_cfg_parent-css'  href='https://mhwmagazine.co.uk/wp-content/themes/sahifa/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-style-css'  href='https://mhwmagazine.co.uk/wp-content/themes/MHW/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-ilightbox-skin-css'  href='https://mhwmagazine.co.uk/wp-content/themes/sahifa/css/ilightbox/dark-skin/skin.css' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='Droid+Sans-css'  href='https://fonts.googleapis.com/css?family=Droid+Sans%3Aregular%2C700' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/10.4/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.8.2/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.2/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://mhwmagazine.co.uk/wp-content/plugins/live-composer-page-builder/js/dist/client_plugins.min.js' id='dslc-plugins-js-js'></script>
<link rel="https://api.w.org/" href="https://mhwmagazine.co.uk/wp-json/" /><link rel="alternate" type="application/json" href="https://mhwmagazine.co.uk/wp-json/wp/v2/posts/95572" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://mhwmagazine.co.uk/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://mhwmagazine.co.uk/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.2" />
<link rel='shortlink' href='https://wp.me/p6XTLn-oRu' />
<link rel="alternate" type="application/json+oembed" href="https://mhwmagazine.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmhwmagazine.co.uk%2Ffalcon-vehicle-solutions-upgrades-refrigerated-trailer-fleet-with-15-new-carrier-transicold-vector-he-19-units.html" />
<link rel="alternate" type="text/xml+oembed" href="https://mhwmagazine.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmhwmagazine.co.uk%2Ffalcon-vehicle-solutions-upgrades-refrigerated-trailer-fleet-with-15-new-carrier-transicold-vector-he-19-units.html&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
		<link rel="shortcut icon" href="https://mhwmagazine.co.uk/wp-content/uploads/2016/01/NewMHWLogoDarkSmall190x.jpg" title="Favicon" />
<!--[if IE]>
<script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script>
<![endif]-->
<!--[if lt IE 9]>
<script src="https://mhwmagazine.co.uk/wp-content/themes/sahifa/js/html5.js"></script>
<script src="https://mhwmagazine.co.uk/wp-content/themes/sahifa/js/selectivizr-min.js"></script>
<![endif]-->
<!--[if IE 9]>
<link rel="stylesheet" type="text/css" media="all" href="https://mhwmagazine.co.uk/wp-content/themes/sahifa/css/ie9.css" />
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="https://mhwmagazine.co.uk/wp-content/themes/sahifa/css/ie8.css" />
<![endif]-->
<!--[if IE 7]>
<link rel="stylesheet" type="text/css" media="all" href="https://mhwmagazine.co.uk/wp-content/themes/sahifa/css/ie7.css" />
<![endif]-->


<meta name="viewport" content="width=device-width, initial-scale=1.0" />



<style type="text/css" media="screen">

body{
	font-family: 'Droid Sans';
}


.background-cover{
	background-color:#ffffff !important;
	background-image : url('https://mhwmagazine.co.uk/wp-content/uploads/2020/12/mhw-christmas-back-ground-1024x1024-1.jpg') !important;
	filter: progid:DXImageTransform.Microsoft.AlphaImageLoader(src='https://mhwmagazine.co.uk/wp-content/uploads/2020/12/mhw-christmas-back-ground-1024x1024-1.jpg',sizingMethod='scale') !important;
	-ms-filter: "progid:DXImageTransform.Microsoft.AlphaImageLoader(src='https://mhwmagazine.co.uk/wp-content/uploads/2020/12/mhw-christmas-back-ground-1024x1024-1.jpg',sizingMethod='scale')" !important;
}
	
a {
	color: #000000;
	text-decoration: none;
}
		
a:hover {
	color: #001a9c;
	text-decoration: overline;
}
		
body.single .post .entry a, body.page .post .entry a {
	color: #e09112;
	text-decoration: underline;
}
		
body.single .post .entry a:hover, body.page .post .entry a:hover {
	color: #0f1b87;
	text-decoration: overline;
}
		
#main-nav ul li a:hover, #main-nav ul li:hover > a, #main-nav ul :hover > a , #main-nav  ul ul li:hover > a, #main-nav  ul ul :hover > a {
	color: #f88d00;
}
		
#related_posts .related-item{height: auto !important;}
/*.single-post-thumb {margin: 0 auto !important;text-align: center;}
.single-post-thumb img{width: auto !important;}*/
.single-product div.product .summary{
width: 100%;
margin-bottom: 20px;
border-bottom: 1px solid rgba(0, 0, 0, .1);
padding-bottom: 40px;
}
.woocommerce-tabs{border-top: 0px;}
.single-product div.product form.cart .quantity{margin-left: 120px;}
.single-product div.product .price{
margin-top: 50px;
margin-bottom: -50px;
}
table.post-page-table .woocommerce-Price-amount{
display: none;
}
table.post-page-table p.product{
margin-bottom: 0px !important;
border: 0px !important;
}
table.post-page-table .button{
padding: 10px 14px;
font: 14px Tahoma;
color: #ffffff !important;
text-decoration: none !important;
}
table.post-page-table .button.added:after {
    font-family: 'FontAwesome';
    display: inline-block;
    font-size: 100%;
    margin-left: .618em;
    font-weight: normal;
    line-height: 1em;
    width: 1em;
    text-align: right;
    content: "\f00c";
}
table.post-page-table .button.loading:after {
    font-family: 'FontAwesome';
    display: inline-block;
    font-size: 100%;
    margin-left: .618em;
    font-weight: normal;
    line-height: 1em;
    width: 1em;
    text-align: right;
    content: "\f110";
    -webkit-animation: fa-spin 2s infinite linear;
    animation: fa-spin 2s infinite linear;
}
.wc-proceed-to-checkout .button.checkout-button{
padding: 12px 20px;
color: #ffffff !important;
text-decoration: none !important;
}
.view-cart-btn{
padding: 9px 20px !important;
font-size: 16px !important;
line-height: 21px !important;
color: #ffffff !important;
text-decoration: none !important;
}</style>

		<script type="text/javascript">
			/* <![CDATA[ */
				var sf_position = '0';
				var sf_templates = "<a href=\"{search_url_escaped}\">View All Results<\/a>";
				var sf_input = '.search-live';
				jQuery(document).ready(function(){
					jQuery(sf_input).ajaxyLiveSearch({"expand":false,"searchUrl":"https:\/\/mhwmagazine.co.uk\/?s=%s","text":"Search","delay":500,"iwidth":180,"width":315,"ajaxUrl":"https:\/\/mhwmagazine.co.uk\/wp-admin\/admin-ajax.php","rtl":0});
					jQuery(".live-search_ajaxy-selective-input").keyup(function() {
						var width = jQuery(this).val().length * 8;
						if(width < 50) {
							width = 50;
						}
						jQuery(this).width(width);
					});
					jQuery(".live-search_ajaxy-selective-search").click(function() {
						jQuery(this).find(".live-search_ajaxy-selective-input").focus();
					});
					jQuery(".live-search_ajaxy-selective-close").click(function() {
						jQuery(this).parent().remove();
					});
				});
			/* ]]> */
		</script>
		<style type="text/css">.dslc-modules-section-wrapper, .dslca-add-modules-section { width : 618px; } .dslc-modules-section:not(.dslc-full) { padding-left: 4%;  padding-right: 4%; } .dslc-modules-section { margin-left:0%;margin-right:0%;margin-bottom:0px;padding-bottom:80px;padding-top:80px;padding-left:0%;padding-right:0%;background-image:none;background-repeat:repeat;background-position:left top;background-attachment:scroll;background-size:auto;border-width:0px;border-style:solid; }</style><link rel="amphtml" href="https://mhwmagazine.co.uk/falcon-vehicle-solutions-upgrades-refrigerated-trailer-fleet-with-15-new-carrier-transicold-vector-he-19-units.html/amp">			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="icon" href="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/11/cropped-mhw-browser-icon-square-1.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/11/cropped-mhw-browser-icon-square-1.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/11/cropped-mhw-browser-icon-square-1.jpg?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/11/cropped-mhw-browser-icon-square-1.jpg?fit=270%2C270&#038;ssl=1" />

<style>
#categort-posts-widget-2 {
	margin-bottom: 15px;
	overflow: hidden;
	display: block;
padding: 10px 0 10px;
	position: relative;
}

#categort-posts-widget-2 .featured-articles-single-slide li {
	display: block;
}

#categort-posts-widget-2 ul li {
	display: none;
	float: left;
	position: relative;
	overflow: hidden;
width: 239px;
border-bottom: 0px;
margin-right: 5px;
	padding-left: 1px;
}
#categort-posts-widget-2 ul li .tie-date{
display: none;
}
#categort-posts-widget-2 ul li h3{
display: flex;
overflow: hidden;
height: 72px;
}
</style>

</head>
<body data-rsssl=1 id="top" class="post-template-default single single-post postid-95572 single-format-standard wp-custom-logo lazy-enabled sahifa-child">

<div class="wrapper-outer">

	<div class="background-cover"></div>

	<aside id="slide-out">
	
			<div class="search-mobile">
			<form method="get" id="searchform-mobile" action="https://mhwmagazine.co.uk/">
				<button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>	
				<input type="text" id="s-mobile" name="s" title="Search" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}"  />
			</form>
		</div><!-- .search-mobile /-->
		
			<div class="social-icons">
		<a class="ttip-none" title="Rss" href="https://mhwmagazine.co.uk/feed" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/mhwmagazine" target="_blank"><i class="fa fa-twitter"></i></a>
			</div>

		
		<div id="mobile-menu" ></div>
	</aside><!-- #slide-out /-->

		<div id="wrapper" class="boxed-all">
		<div class="inner-wrapper">

		<header id="theme-header" class="theme-header">
						<div id="top-nav" class="top-nav">
				<div class="container">

								
				<div class="top-menu"><ul id="menu-top" class="menu"><li id="menu-item-973" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-973"><a href="https://mhwmagazine.co.uk/post-a-story">Post a Story</a></li>
<li id="menu-item-58189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58189"><a href="https://mhwmagazine.co.uk/directory">Directory</a></li>
<li id="menu-item-765" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-765"><a href="https://mhwmagazine.co.uk/back-issues">Back Issues</a></li>
<li id="menu-item-743" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-743"><a href="https://mhwmagazine.co.uk/advertising-and-media-data">Advertising and Media Data</a></li>
<li id="menu-item-52385" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52385"><a href="https://mhwmagazine.co.uk/subscribe-free-to-email-and-magazine">Subscribe FREE to Email and Magazine</a></li>
<li id="menu-item-745" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-745"><a href="https://mhwmagazine.co.uk/contact-us">Contact us</a></li>
<li id="menu-item-1009" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1009"><a href="https://mhwmagazine.co.uk/terms-conditions">Terms &#038; Conditions</a></li>
<li id="menu-item-68809" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68809"><a href="https://mhwmagazine.co.uk/privacy-policy">Privacy Policy</a></li>
</ul></div>
						<div class="search-block">
						<form method="get" id="searchform-header" action="https://mhwmagazine.co.uk/">
							<button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>	
							<input class="search-live" type="text" id="s-header" name="s" title="Search" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}"  />
						</form>
					</div><!-- .search-block /-->
			<div class="social-icons">
		<a class="ttip-none" title="Rss" href="https://mhwmagazine.co.uk/feed" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/mhwmagazine" target="_blank"><i class="fa fa-twitter"></i></a>
			</div>

		
	
				</div><!-- .container /-->
			</div><!-- .top-menu /-->
			
		<div class="header-content">
		
					<a id="slide-out-open" class="slide-out-open" href="#"><span></span></a>
				
			<div class="logo" style=" margin-top:15px; margin-bottom:15px;">
			<h2>								<a title="MHW Magazine" href="https://mhwmagazine.co.uk/">
					<img src="https://mhwmagazine.co.uk/wp-content/uploads/2015/08/logo.png" alt="MHW Magazine"  /><strong>MHW Magazine News and stories from the Materials Handling Industry</strong>
				</a>
<span id="siteseal"><script async type="text/javascript" src="https://seal.godaddy.com/getSeal?sealID=zoq0iBiZWVdSDP0rWmJKaw6ShKD4SrHAQQbEk2ujWmRaNL0H8odXX16otCWj"></script></span>
			</h2>			</div><!-- .logo /-->
			<div class="e3lan e3lan-top">
			<a href="https://www.yanmar.com/eu/industrial/5-year-warranty/?utm_source=mhw&amp;utm_medium=banner&amp;utm_campaign=launch5yw&amp;utm_content=leaderboard" title="YANMAR Engines new 5 year warranty" target="_blank">
				<img src="https://mhwmagazine.co.uk/wp-content/uploads/2021/10/MHW_YANMAR_website-leaderboard.gif" alt="YANMAR Engines new 5 year warranty" />
			</a>
				</div>			<div class="e3lan e3lan-top" style="margin-top: 7px;"><div class="e3lan e3lan-in-post1"><div style="width:728px; height:90px;">
<a href="https://www.rud.co.uk/"><img src="https://mhwmagazine.co.uk/ads/ROTOGRIP CS Banner 728x90.gif" alt="Rotogrip chains from RUD" width="728" height="90" border="1" /></a>
</div></div></div>
<div class="clear"></div>
			
		</div>	
													<nav id="main-nav" class="fixed-enabled">
				<div class="container">
				
				
					<div class="main-menu"><ul id="menu-main-menu" class="menu"><li id="menu-item-635" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-635"><a href="https://mhwmagazine.co.uk/">Home</a></li>
<li id="menu-item-94840" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-94840"><a href="https://mhwmagazine.co.uk/materials-handling-world-digital-magazine-july-august-september-2021">Latest Digital Magazine</a></li>
<li id="menu-item-730" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-730 mega-menu mega-recent-featured "><a href="https://mhwmagazine.co.uk/category/appointments"><i class="fa fa-bullhorn"></i>Appointments</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-recent-post"><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/changes-to-volvo-penta-executive-management-group.html" title="Changes to Volvo Penta Executive Management Group"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/12/Changes-to-Volvo-Penta-Executive-Management-Group.jpg?resize=660%2C330&ssl=1" width="660" height="330" alt="Changes to Volvo Penta Executive Management Group" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/changes-to-volvo-penta-executive-management-group.html" title="Changes to Volvo Penta Executive Management Group">Changes to Volvo Penta Executive Management Group</a></h3>
						<span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span>
						</div> <!-- mega-recent-post --><div class="mega-check-also"><ul><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/new-leea-chair-engages-technology-drive.html" title="New LEEA Chair engages technology drive"><img src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/12/New-LEEA-Chair-engages-technology-drive.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="New LEEA Chair engages technology drive" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/new-leea-chair-engages-technology-drive.html" title="New LEEA Chair engages technology drive">New LEEA Chair engages technology drive</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/new-chairman-and-board-members-for-hae-eha.html" title="New Chairman and Board Members for HAE EHA"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/11/New-Chairman-and-Board-Members-for-HAE-EHA.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="New Chairman and Board Members for HAE EHA" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/new-chairman-and-board-members-for-hae-eha.html" title="New Chairman and Board Members for HAE EHA">New Chairman and Board Members for HAE EHA</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>3 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/adrian-fawcett-joins-bis-henderson-group-as-chairman-and-investor.html" title="Adrian Fawcett joins Bis Henderson Group as Chairman and Investor"><img src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/11/Adrian-Fawcett-joins-Bis-Henderson-Group-as-Chairman-and-Investor.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Adrian Fawcett joins Bis Henderson Group as Chairman and Investor" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/adrian-fawcett-joins-bis-henderson-group-as-chairman-and-investor.html" title="Adrian Fawcett joins Bis Henderson Group as Chairman and Investor">Adrian Fawcett joins Bis Henderson Group as Chairman and Investor</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>4 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/wasteaid-welcomes-three-new-board-members.html" title="WasteAid welcomes three new Board members"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/11/WasteAid-welcomes-three-new-Board-members.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="WasteAid welcomes three new Board members" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/wasteaid-welcomes-three-new-board-members.html" title="WasteAid welcomes three new Board members">WasteAid welcomes three new Board members</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>4 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/renovotec-benelux-manager-appointed-to-accelerate-companys-european-expansion.html" title="Renovotec Benelux Manager appointed to accelerate company&#8217;s European expansion"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/11/Renovotec-Benelux-Manager-appointed-to-accelerate-companys-European-expansion.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Renovotec Benelux Manager appointed to accelerate company&#8217;s European expansion" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/renovotec-benelux-manager-appointed-to-accelerate-companys-european-expansion.html" title="Renovotec Benelux Manager appointed to accelerate company&#8217;s European expansion">Renovotec Benelux Manager appointed to accelerate company&#8217;s European expansion</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>November 11, 2021</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/tune-into-the-free-leea-apprenticeship-webinar.html" title="Tune into the free LEEA Apprenticeship Webinar"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/11/Tune-into-the-free-LEEA-Apprenticeship-Webinar.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Tune into the free LEEA Apprenticeship Webinar" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/tune-into-the-free-leea-apprenticeship-webinar.html" title="Tune into the free LEEA Apprenticeship Webinar">Tune into the free LEEA Apprenticeship Webinar</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>November 8, 2021</span></li></ul></div> <!-- mega-check-also -->
</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-731" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-731 mega-menu mega-recent-featured "><a href="https://mhwmagazine.co.uk/category/featured-news"><i class="fa fa-star"></i>Featured News</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-recent-post"><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/logistics-as-a-service-klearnow-raises-38-million-as-investors-back-smart-supply-chain-technology.html" title="Logistics as a service &#8211; KlearNow raises £38 million as investors back smart supply chain technology"><img src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/12/Sam-Tyagi-CEO-and-founder-of-KlearNow.jpg?resize=660%2C330&ssl=1" width="660" height="330" alt="Logistics as a service &#8211; KlearNow raises £38 million as investors back smart supply chain technology" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/logistics-as-a-service-klearnow-raises-38-million-as-investors-back-smart-supply-chain-technology.html" title="Logistics as a service &#8211; KlearNow raises £38 million as investors back smart supply chain technology">Logistics as a service &#8211; KlearNow raises £38 million as investors back smart supply chain technology</a></h3>
						<span class="tie-date"><i class="fa fa-clock-o"></i>5 hours ago</span>
						</div> <!-- mega-recent-post --><div class="mega-check-also"><ul><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/randex-launches-compact-24-7-vertical-storage-robotics-integrator.html" title="Randex launches ‘Compact 24/7’ Vertical Storage-Robotics Integrator"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/12/Randex-launches-‘Compact-247-Vertical-Storage-Robotics-Integrator.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Randex launches ‘Compact 24/7’ Vertical Storage-Robotics Integrator" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/randex-launches-compact-24-7-vertical-storage-robotics-integrator.html" title="Randex launches ‘Compact 24/7’ Vertical Storage-Robotics Integrator">Randex launches ‘Compact 24/7’ Vertical Storage-Robotics Integrator</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>4 days ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/cpr-manufacturing-has-plan-to-continue-growth-in-the-new-year-as-uk-shifts-towards-uk-manufacturing.html" title="CPR Manufacturing has plan to continue growth in the new year, as UK shifts towards UK manufacturing"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/12/CPR-Manufacturing-has-plan-to-continue-growth-in-the-new-year-as-UK-shifts-towards.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="CPR Manufacturing has plan to continue growth in the new year, as UK shifts towards UK manufacturing" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/cpr-manufacturing-has-plan-to-continue-growth-in-the-new-year-as-uk-shifts-towards-uk-manufacturing.html" title="CPR Manufacturing has plan to continue growth in the new year, as UK shifts towards UK manufacturing">CPR Manufacturing has plan to continue growth in the new year, as UK shifts towards UK manufacturing</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>6 days ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/sick-releases-all-in-one-muting-sets-for-its-detem4-active-passive-light-curtains.html" title="SICK Releases All-in-One Muting Sets for its deTem4 Active/Passive Light Curtains"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/12/SICK-Releases-All-in-One-Muting-Sets-for-its-deTem4-ActivePassive-Light-Curtains.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="SICK Releases All-in-One Muting Sets for its deTem4 Active/Passive Light Curtains" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/sick-releases-all-in-one-muting-sets-for-its-detem4-active-passive-light-curtains.html" title="SICK Releases All-in-One Muting Sets for its deTem4 Active/Passive Light Curtains">SICK Releases All-in-One Muting Sets for its deTem4 Active/Passive Light Curtains</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>6 days ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/new-clark-high-lift-pallet-truck-psx16-with-foldable-ride-on-platform-and-side-protection-bars.html" title="Clark high-lift truck with Lithium-Ion technology"><img src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/12/Clark-high-lift-truck-with-Lithium-Ion-technology-2.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Clark high-lift truck with Lithium-Ion technology" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/new-clark-high-lift-pallet-truck-psx16-with-foldable-ride-on-platform-and-side-protection-bars.html" title="Clark high-lift truck with Lithium-Ion technology">Clark high-lift truck with Lithium-Ion technology</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/cromwell-polythene-proud-as-pembrokeshire-county-council-is-crowned-best-recycler-in-the-country.html" title="Cromwell Polythene proud as Pembrokeshire County Council is crowned ‘Best Recycler’ in the country."><img src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/12/Cromwell-Polythene-proud-as-Pembrokeshire-County-Council-is-crowned-Best-Recycler.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Cromwell Polythene proud as Pembrokeshire County Council is crowned ‘Best Recycler’ in the country." /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/cromwell-polythene-proud-as-pembrokeshire-county-council-is-crowned-best-recycler-in-the-country.html" title="Cromwell Polythene proud as Pembrokeshire County Council is crowned ‘Best Recycler’ in the country.">Cromwell Polythene proud as Pembrokeshire County Council is crowned ‘Best Recycler’ in the country.</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/should-you-wear-prescription-glasses-under-safety-glasses.html" title="Should you wear Prescription Glasses under Safety Glasses?"><img src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/11/Should-you-wear-Prescription-Glasses-under-Safety-Glasses.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Should you wear Prescription Glasses under Safety Glasses?" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/should-you-wear-prescription-glasses-under-safety-glasses.html" title="Should you wear Prescription Glasses under Safety Glasses?">Should you wear Prescription Glasses under Safety Glasses?</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span></li></ul></div> <!-- mega-check-also -->
</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-732" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-732 mega-menu mega-recent-featured "><a href="https://mhwmagazine.co.uk/category/forklift-news"><i class="fa fa-area-chart"></i>Forklift News</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-recent-post"><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/toyotas-forklift-donation-will-help-foodbank-to-feed-more-families-in-need.html" title="Toyota’s forklift donation will help foodbank to feed more families in need"><img src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/12/Toyotas-forklift-donation-will-help-foodbank-to-feed-more-families-in-need.jpg?resize=660%2C330&ssl=1" width="660" height="330" alt="Toyota’s forklift donation will help foodbank to feed more families in need" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/toyotas-forklift-donation-will-help-foodbank-to-feed-more-families-in-need.html" title="Toyota’s forklift donation will help foodbank to feed more families in need">Toyota’s forklift donation will help foodbank to feed more families in need</a></h3>
						<span class="tie-date"><i class="fa fa-clock-o"></i>1 day ago</span>
						</div> <!-- mega-recent-post --><div class="mega-check-also"><ul><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/victoria-plum-invests-in-new-toyota-forklift-fleet.html" title="Victoria Plum invests in new Toyota forklift fleet"><img src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/12/Victoria-Plum-invests-in-new-Toyota-forklift-fleet.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Victoria Plum invests in new Toyota forklift fleet" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/victoria-plum-invests-in-new-toyota-forklift-fleet.html" title="Victoria Plum invests in new Toyota forklift fleet">Victoria Plum invests in new Toyota forklift fleet</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>6 days ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/new-hyster-lift-trucks-powering-your-possibilities-at-logimat-2022.html" title="New Hyster® lift trucks ‘Powering YOUR Possibilities’ at LogiMAT 2022"><img src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/12/New-Hyster®-lift-trucks-‘Powering-YOUR-Possibilities-at-LogiMAT-2022.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="New Hyster® lift trucks ‘Powering YOUR Possibilities’ at LogiMAT 2022" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/new-hyster-lift-trucks-powering-your-possibilities-at-logimat-2022.html" title="New Hyster® lift trucks ‘Powering YOUR Possibilities’ at LogiMAT 2022">New Hyster® lift trucks ‘Powering YOUR Possibilities’ at LogiMAT 2022</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>1 week ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/articulated-forklift-solution-for-drinks-wholesaler.html" title="Articulated forklift solution for drinks wholesaler"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/12/Articulated-forklift-solution-for-drinks-wholesaler.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Articulated forklift solution for drinks wholesaler" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/articulated-forklift-solution-for-drinks-wholesaler.html" title="Articulated forklift solution for drinks wholesaler">Articulated forklift solution for drinks wholesaler</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/new-clark-high-lift-pallet-truck-psx16-with-foldable-ride-on-platform-and-side-protection-bars.html" title="Clark high-lift truck with Lithium-Ion technology"><img src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/12/Clark-high-lift-truck-with-Lithium-Ion-technology-2.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Clark high-lift truck with Lithium-Ion technology" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/new-clark-high-lift-pallet-truck-psx16-with-foldable-ride-on-platform-and-side-protection-bars.html" title="Clark high-lift truck with Lithium-Ion technology">Clark high-lift truck with Lithium-Ion technology</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/booming-electric-forklift-market.html" title="Booming electric forklift market"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/12/Booming-electric-forklift-market.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Booming electric forklift market" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/booming-electric-forklift-market.html" title="Booming electric forklift market">Booming electric forklift market</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/orders-soar-for-new-lift-trucks-but-manufacturers-struggle-to-meet-demand-new-ukmha-data-reveals.html" title="Orders soar for new lift trucks, but manufacturers struggle to meet demand"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/11/Orders-soar-for-new-lift-trucks-but-manufacturers-struggle-to-meet-demand-new-UKMHA-data-reveals.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Orders soar for new lift trucks, but manufacturers struggle to meet demand" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/orders-soar-for-new-lift-trucks-but-manufacturers-struggle-to-meet-demand-new-ukmha-data-reveals.html" title="Orders soar for new lift trucks, but manufacturers struggle to meet demand">Orders soar for new lift trucks, but manufacturers struggle to meet demand</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>3 weeks ago</span></li></ul></div> <!-- mega-check-also -->
</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-733" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-733 mega-menu mega-recent-featured "><a href="https://mhwmagazine.co.uk/category/loading-bay"><i class="fa fa-arrows-h"></i>Loading Bay</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-recent-post"><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/british-steel-industry-stagnant-going-into-2022-thorworld-industries-managing-director-john-meale-comments.html" title="British Steel industry &#8216;stagnant&#8217; going into 2022"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/12/British-Steel-industry-stagnant-going-into-2022-Thorworld-Industries-Managing-Director-John-Meale-comments.jpg?resize=660%2C330&ssl=1" width="660" height="330" alt="British Steel industry &#8216;stagnant&#8217; going into 2022" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/british-steel-industry-stagnant-going-into-2022-thorworld-industries-managing-director-john-meale-comments.html" title="British Steel industry &#8216;stagnant&#8217; going into 2022">British Steel industry &#8216;stagnant&#8217; going into 2022</a></h3>
						<span class="tie-date"><i class="fa fa-clock-o"></i>1 week ago</span>
						</div> <!-- mega-recent-post --><div class="mega-check-also"><ul><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/logistics-in-the-spotlight-the-safety-implications-of-the-current-supply-chain-backlog-driver-shortage.html" title="Logistics in the Spotlight: The Safety Implications of the Current Supply Chain Backlog &#038; Driver Shortage"><img src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/11/The-Safety-Implications-of-the-Current-Supply-Chain-Backlog-Driver-Shortage.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Logistics in the Spotlight: The Safety Implications of the Current Supply Chain Backlog &#038; Driver Shortage" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/logistics-in-the-spotlight-the-safety-implications-of-the-current-supply-chain-backlog-driver-shortage.html" title="Logistics in the Spotlight: The Safety Implications of the Current Supply Chain Backlog &#038; Driver Shortage">Logistics in the Spotlight: The Safety Implications of the Current Supply Chain Backlog &#038; Driver Shortage</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>3 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/bigchange-helps-boost-turnover-for-dock-solutions.html" title="BigChange helps boost turnover for Dock Solutions"><img src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/11/BigChange-helps-boost-turnover-for-Dock-Solutions.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="BigChange helps boost turnover for Dock Solutions" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/bigchange-helps-boost-turnover-for-dock-solutions.html" title="BigChange helps boost turnover for Dock Solutions">BigChange helps boost turnover for Dock Solutions</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>4 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/integrated-third-party-logistics-relies-on-stertil-dock-products-to-support-24-7-operation.html" title="Integrated Third Party Logistics relies on Stertil Dock Products to support 24/7 operation "><img src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/09/Integrated-Third-Party-Logistics-relies-on-Stertil-Dock-Products-to-support-247-operation-.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Integrated Third Party Logistics relies on Stertil Dock Products to support 24/7 operation " /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/integrated-third-party-logistics-relies-on-stertil-dock-products-to-support-24-7-operation.html" title="Integrated Third Party Logistics relies on Stertil Dock Products to support 24/7 operation ">Integrated Third Party Logistics relies on Stertil Dock Products to support 24/7 operation </a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>September 1, 2021</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/rite-hite-launches-comprehensive-new-guide-to-cold-storage.html" title="Rite-Hite launches Comprehensive New Guide to Cold Storage"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/08/Untitled-1w.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Rite-Hite launches Comprehensive New Guide to Cold Storage" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/rite-hite-launches-comprehensive-new-guide-to-cold-storage.html" title="Rite-Hite launches Comprehensive New Guide to Cold Storage">Rite-Hite launches Comprehensive New Guide to Cold Storage</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>August 6, 2021</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/stertil-closed-door-docking-system-eliminates-temperature-and-hygiene-problems.html" title="Stertil Closed Door Docking System eliminates temperature and hygiene problems"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/07/Stertil-Closed-Door-Docking-System-eliminates-temperature-and-hygiene-problems.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Stertil Closed Door Docking System eliminates temperature and hygiene problems" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/stertil-closed-door-docking-system-eliminates-temperature-and-hygiene-problems.html" title="Stertil Closed Door Docking System eliminates temperature and hygiene problems">Stertil Closed Door Docking System eliminates temperature and hygiene problems</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>July 29, 2021</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/thorworld-industries-celebrates-its-40th-anniversary.html" title="Thorworld Industries celebrates its 40th anniversary"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/04/THORWORLD-INDUSTRIES-CELEBRATES-ITS-40TH-ANNIVERSARY.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Thorworld Industries celebrates its 40th anniversary" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/thorworld-industries-celebrates-its-40th-anniversary.html" title="Thorworld Industries celebrates its 40th anniversary">Thorworld Industries celebrates its 40th anniversary</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>April 6, 2021</span></li></ul></div> <!-- mega-check-also -->
</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-735" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-735 mega-menu mega-recent-featured "><a href="https://mhwmagazine.co.uk/category/pack-stack-rack-and-roll"><i class="fa fa-cubes"></i>Pack Stack Rack and Roll</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-recent-post"><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/randex-launches-compact-24-7-vertical-storage-robotics-integrator.html" title="Randex launches ‘Compact 24/7’ Vertical Storage-Robotics Integrator"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/12/Randex-launches-‘Compact-247-Vertical-Storage-Robotics-Integrator.jpg?resize=660%2C330&ssl=1" width="660" height="330" alt="Randex launches ‘Compact 24/7’ Vertical Storage-Robotics Integrator" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/randex-launches-compact-24-7-vertical-storage-robotics-integrator.html" title="Randex launches ‘Compact 24/7’ Vertical Storage-Robotics Integrator">Randex launches ‘Compact 24/7’ Vertical Storage-Robotics Integrator</a></h3>
						<span class="tie-date"><i class="fa fa-clock-o"></i>4 days ago</span>
						</div> <!-- mega-recent-post --><div class="mega-check-also"><ul><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/innovators-in-turbulent-times-recognised-at-plastics-industry-awards-2021.html" title="Innovators in turbulent times recognised at Plastics Industry Awards 2021"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/12/Innovators-in-turbulent-times-recognised-at-Plastics-Industry-Awards-2021.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Innovators in turbulent times recognised at Plastics Industry Awards 2021" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/innovators-in-turbulent-times-recognised-at-plastics-industry-awards-2021.html" title="Innovators in turbulent times recognised at Plastics Industry Awards 2021">Innovators in turbulent times recognised at Plastics Industry Awards 2021</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>1 week ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/skutopia-partners-with-swisslog-to-provide-new-automated-micro-fulfillment-centre-with-24-7-click-and-collect.html" title="SKUtopia partners with Swisslog to provide new automated micro-fulfillment centre with 24/7 click and collect"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/12/SKUtopia-partners-with-Swisslog-to-provide-new-automated-micro-fulfillment-centre-collect.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="SKUtopia partners with Swisslog to provide new automated micro-fulfillment centre with 24/7 click and collect" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/skutopia-partners-with-swisslog-to-provide-new-automated-micro-fulfillment-centre-with-24-7-click-and-collect.html" title="SKUtopia partners with Swisslog to provide new automated micro-fulfillment centre with 24/7 click and collect">SKUtopia partners with Swisslog to provide new automated micro-fulfillment centre with 24/7 click and collect</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/ss-distribution-partners-with-nourish-community-foodbank.html" title="S&#038;S Distribution partners with Nourish Community Foodbank"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/12/SS-Distribution-partners-with-Nourish-Community-Foodbank.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="S&#038;S Distribution partners with Nourish Community Foodbank" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/ss-distribution-partners-with-nourish-community-foodbank.html" title="S&#038;S Distribution partners with Nourish Community Foodbank">S&#038;S Distribution partners with Nourish Community Foodbank</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/brambles-receives-hrh-the-prince-of-wales-terra-carta-seal-in-recognition-of-sustainable-future-commitment-at-cop26.html" title="Brambles receives HRH The Prince of Wales’ Terra Carta Seal in recognition of sustainable future commitment at COP26"><img src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/12/Brambles-receives-HRH-The-Prince-of-Wales-Terra-Carta-Seal-in-recognition-of-sustainable-future-commitment-at-COP26.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Brambles receives HRH The Prince of Wales’ Terra Carta Seal in recognition of sustainable future commitment at COP26" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/brambles-receives-hrh-the-prince-of-wales-terra-carta-seal-in-recognition-of-sustainable-future-commitment-at-cop26.html" title="Brambles receives HRH The Prince of Wales’ Terra Carta Seal in recognition of sustainable future commitment at COP26">Brambles receives HRH The Prince of Wales’ Terra Carta Seal in recognition of sustainable future commitment at COP26</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/stora-enso-introduces-portfolio-for-bio-based-packaging-foam.html" title="Stora Enso introduces portfolio for bio-based packaging foam"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/12/Stora-Enso-introduces-portfolio-for-bio-based-packaging-foam.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Stora Enso introduces portfolio for bio-based packaging foam" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/stora-enso-introduces-portfolio-for-bio-based-packaging-foam.html" title="Stora Enso introduces portfolio for bio-based packaging foam">Stora Enso introduces portfolio for bio-based packaging foam</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/the-10-billion-debate-puts-the-governments-packaging-initiatives-under-the-microscope.html" title="The £10 Billion Debate puts the Government’s Packaging Initiatives under the microscope"><img src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/11/The-10-Billion-Debate-puts-the-Governments-Packaging-Initiatives-under-the-microscope.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="The £10 Billion Debate puts the Government’s Packaging Initiatives under the microscope" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/the-10-billion-debate-puts-the-governments-packaging-initiatives-under-the-microscope.html" title="The £10 Billion Debate puts the Government’s Packaging Initiatives under the microscope">The £10 Billion Debate puts the Government’s Packaging Initiatives under the microscope</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span></li></ul></div> <!-- mega-check-also -->
</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-736" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-736 mega-menu mega-recent-featured "><a href="https://mhwmagazine.co.uk/category/power-and-fuel"><i class="fa fa-plug"></i>Power and Fuel</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-recent-post"><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/brambles-receives-hrh-the-prince-of-wales-terra-carta-seal-in-recognition-of-sustainable-future-commitment-at-cop26.html" title="Brambles receives HRH The Prince of Wales’ Terra Carta Seal in recognition of sustainable future commitment at COP26"><img src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/12/Brambles-receives-HRH-The-Prince-of-Wales-Terra-Carta-Seal-in-recognition-of-sustainable-future-commitment-at-COP26.jpg?resize=660%2C330&ssl=1" width="660" height="330" alt="Brambles receives HRH The Prince of Wales’ Terra Carta Seal in recognition of sustainable future commitment at COP26" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/brambles-receives-hrh-the-prince-of-wales-terra-carta-seal-in-recognition-of-sustainable-future-commitment-at-cop26.html" title="Brambles receives HRH The Prince of Wales’ Terra Carta Seal in recognition of sustainable future commitment at COP26">Brambles receives HRH The Prince of Wales’ Terra Carta Seal in recognition of sustainable future commitment at COP26</a></h3>
						<span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span>
						</div> <!-- mega-recent-post --><div class="mega-check-also"><ul><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/booming-electric-forklift-market.html" title="Booming electric forklift market"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/12/Booming-electric-forklift-market.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Booming electric forklift market" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/booming-electric-forklift-market.html" title="Booming electric forklift market">Booming electric forklift market</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/yanmar-ce-unveils-its-first-electric-mini-excavator-prototype-the-new-sv17e.html" title="Yanmar CE unveils its first electric mini excavator prototype: the new SV17e"><img src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/11/Yanmar-CE-unveils-its-first-electric-mini-excavator-prototype-the-new-SV17e.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Yanmar CE unveils its first electric mini excavator prototype: the new SV17e" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/yanmar-ce-unveils-its-first-electric-mini-excavator-prototype-the-new-sv17e.html" title="Yanmar CE unveils its first electric mini excavator prototype: the new SV17e">Yanmar CE unveils its first electric mini excavator prototype: the new SV17e</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>3 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/increased-range-for-the-all-electric-renault-trucks-master-z-e.html" title="Increased range for the All-Electric Renault Trucks Master Z.E."><img src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/11/Increased-range-for-the-All-Electric-Renault-Trucks-Master-Z.E..jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Increased range for the All-Electric Renault Trucks Master Z.E." /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/increased-range-for-the-all-electric-renault-trucks-master-z-e.html" title="Increased range for the All-Electric Renault Trucks Master Z.E.">Increased range for the All-Electric Renault Trucks Master Z.E.</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>3 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/renault-trucks-completes-first-electric-vehicle-roadshow.html" title="Renault Trucks completes first eLECTRIC VEHICLE Roadshow"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/11/Renault-Trucks-completes-first-eLECTRIC-VEHICLE-Roadshow.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Renault Trucks completes first eLECTRIC VEHICLE Roadshow" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/renault-trucks-completes-first-electric-vehicle-roadshow.html" title="Renault Trucks completes first eLECTRIC VEHICLE Roadshow">Renault Trucks completes first eLECTRIC VEHICLE Roadshow</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>4 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/transporeon-fuels-decarbonisation-across-supply-chains.html" title="Transporeon fuels decarbonisation across supply chains"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/11/Transporeon-fuels-decarbonisation-across-supply-chains.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Transporeon fuels decarbonisation across supply chains" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/transporeon-fuels-decarbonisation-across-supply-chains.html" title="Transporeon fuels decarbonisation across supply chains">Transporeon fuels decarbonisation across supply chains</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>4 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/untha-xr-fuels-etms-waste-to-energy-plans.html" title="UNTHA XR fuels ETM’s Waste to Energy plans"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/11/UNTHA-XR-fuels-ETM-Waste-to-Energy-plans.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="UNTHA XR fuels ETM’s Waste to Energy plans" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/untha-xr-fuels-etms-waste-to-energy-plans.html" title="UNTHA XR fuels ETM’s Waste to Energy plans">UNTHA XR fuels ETM’s Waste to Energy plans</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>4 weeks ago</span></li></ul></div> <!-- mega-check-also -->
</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-737" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-737 mega-menu mega-recent-featured "><a href="https://mhwmagazine.co.uk/category/rfid-and-it"><i class="fa fa-barcode"></i>RFID and IT</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-recent-post"><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/logistics-as-a-service-klearnow-raises-38-million-as-investors-back-smart-supply-chain-technology.html" title="Logistics as a service &#8211; KlearNow raises £38 million as investors back smart supply chain technology"><img src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/12/Sam-Tyagi-CEO-and-founder-of-KlearNow.jpg?resize=660%2C330&ssl=1" width="660" height="330" alt="Logistics as a service &#8211; KlearNow raises £38 million as investors back smart supply chain technology" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/logistics-as-a-service-klearnow-raises-38-million-as-investors-back-smart-supply-chain-technology.html" title="Logistics as a service &#8211; KlearNow raises £38 million as investors back smart supply chain technology">Logistics as a service &#8211; KlearNow raises £38 million as investors back smart supply chain technology</a></h3>
						<span class="tie-date"><i class="fa fa-clock-o"></i>5 hours ago</span>
						</div> <!-- mega-recent-post --><div class="mega-check-also"><ul><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/a-good-connection-is-not-just-for-christmas-by-nick-sacke-head-of-iot-and-products-at-comms365.html" title="A Good Connection is not just for Christmas by Nick Sacke, Head of IoT and Products at Comms365"><img src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/12/A-Good-Connection-is-not-just-for-Christmas-by-Nick-Sacke-Head-of-IoT-and-Products-at-Comms365.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="A Good Connection is not just for Christmas by Nick Sacke, Head of IoT and Products at Comms365" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/a-good-connection-is-not-just-for-christmas-by-nick-sacke-head-of-iot-and-products-at-comms365.html" title="A Good Connection is not just for Christmas by Nick Sacke, Head of IoT and Products at Comms365">A Good Connection is not just for Christmas by Nick Sacke, Head of IoT and Products at Comms365</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>1 day ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/rss-rfid-tracks-lifting-gear-at-multi-site-project.html" title="RSS RFID Tracks Lifting Gear at Multi-Site Project"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/12/RSS-RFID-Tracks-Lifting-Gear-at-Multi-Site-Project.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="RSS RFID Tracks Lifting Gear at Multi-Site Project" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/rss-rfid-tracks-lifting-gear-at-multi-site-project.html" title="RSS RFID Tracks Lifting Gear at Multi-Site Project">RSS RFID Tracks Lifting Gear at Multi-Site Project</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>1 day ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/randex-launches-compact-24-7-vertical-storage-robotics-integrator.html" title="Randex launches ‘Compact 24/7’ Vertical Storage-Robotics Integrator"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/12/Randex-launches-‘Compact-247-Vertical-Storage-Robotics-Integrator.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Randex launches ‘Compact 24/7’ Vertical Storage-Robotics Integrator" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/randex-launches-compact-24-7-vertical-storage-robotics-integrator.html" title="Randex launches ‘Compact 24/7’ Vertical Storage-Robotics Integrator">Randex launches ‘Compact 24/7’ Vertical Storage-Robotics Integrator</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>4 days ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/verton-attains-their-first-australian-distribution-with-sparrows-group.html" title="Verton attains their first Australian distribution with Sparrows Group"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/12/Verton-attains-their-first-Australian-distribution-with-Sparrows-Group.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Verton attains their first Australian distribution with Sparrows Group" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/verton-attains-their-first-australian-distribution-with-sparrows-group.html" title="Verton attains their first Australian distribution with Sparrows Group">Verton attains their first Australian distribution with Sparrows Group</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>5 days ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/sustainability-and-safety-sees-samworth-brothers-supply-chain-select-volvo-fm-lng.html" title="Sustainability and safety sees Samworth Brothers Supply Chain select Volvo FM LNG"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/12/Sustainability-and-safety-sees-Samworth-Brothers-Supply-Chain-select-Volvo-FM-LNG.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Sustainability and safety sees Samworth Brothers Supply Chain select Volvo FM LNG" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/sustainability-and-safety-sees-samworth-brothers-supply-chain-select-volvo-fm-lng.html" title="Sustainability and safety sees Samworth Brothers Supply Chain select Volvo FM LNG">Sustainability and safety sees Samworth Brothers Supply Chain select Volvo FM LNG</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>1 week ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/skutopia-partners-with-swisslog-to-provide-new-automated-micro-fulfillment-centre-with-24-7-click-and-collect.html" title="SKUtopia partners with Swisslog to provide new automated micro-fulfillment centre with 24/7 click and collect"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/12/SKUtopia-partners-with-Swisslog-to-provide-new-automated-micro-fulfillment-centre-collect.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="SKUtopia partners with Swisslog to provide new automated micro-fulfillment centre with 24/7 click and collect" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/skutopia-partners-with-swisslog-to-provide-new-automated-micro-fulfillment-centre-with-24-7-click-and-collect.html" title="SKUtopia partners with Swisslog to provide new automated micro-fulfillment centre with 24/7 click and collect">SKUtopia partners with Swisslog to provide new automated micro-fulfillment centre with 24/7 click and collect</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span></li></ul></div> <!-- mega-check-also -->
</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-738" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-738 mega-menu mega-recent-featured "><a href="https://mhwmagazine.co.uk/category/safety-at-work"><i class="fa fa-fire-extinguisher"></i>Safety at Work</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-recent-post"><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/sick-releases-all-in-one-muting-sets-for-its-detem4-active-passive-light-curtains.html" title="SICK Releases All-in-One Muting Sets for its deTem4 Active/Passive Light Curtains"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/12/SICK-Releases-All-in-One-Muting-Sets-for-its-deTem4-ActivePassive-Light-Curtains.jpg?resize=660%2C330&ssl=1" width="660" height="330" alt="SICK Releases All-in-One Muting Sets for its deTem4 Active/Passive Light Curtains" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/sick-releases-all-in-one-muting-sets-for-its-detem4-active-passive-light-curtains.html" title="SICK Releases All-in-One Muting Sets for its deTem4 Active/Passive Light Curtains">SICK Releases All-in-One Muting Sets for its deTem4 Active/Passive Light Curtains</a></h3>
						<span class="tie-date"><i class="fa fa-clock-o"></i>6 days ago</span>
						</div> <!-- mega-recent-post --><div class="mega-check-also"><ul><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/ukmha-issues-safety-advice-following-ruling-on-fatal-industrial-accident.html" title="UKMHA issues safety advice following ruling on fatal industrial accident"><img src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/12/UKMHA-issues-safety-advice-following-ruling-on-fatal-industrial-accident.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="UKMHA issues safety advice following ruling on fatal industrial accident" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/ukmha-issues-safety-advice-following-ruling-on-fatal-industrial-accident.html" title="UKMHA issues safety advice following ruling on fatal industrial accident">UKMHA issues safety advice following ruling on fatal industrial accident</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>1 week ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/should-you-wear-prescription-glasses-under-safety-glasses.html" title="Should you wear Prescription Glasses under Safety Glasses?"><img src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/11/Should-you-wear-Prescription-Glasses-under-Safety-Glasses.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Should you wear Prescription Glasses under Safety Glasses?" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/should-you-wear-prescription-glasses-under-safety-glasses.html" title="Should you wear Prescription Glasses under Safety Glasses?">Should you wear Prescription Glasses under Safety Glasses?</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/atex-safety-company-pyroban-acquires-specialist-mewp-manufacturer-euro-access.html" title="ATEX safety company Pyroban acquires specialist MEWP manufacturer Euro Access"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/11/ATEX-safety-company-Pyroban-acquires-specialist-MEWP-manufacturer-Euro-Access-2.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="ATEX safety company Pyroban acquires specialist MEWP manufacturer Euro Access" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/atex-safety-company-pyroban-acquires-specialist-mewp-manufacturer-euro-access.html" title="ATEX safety company Pyroban acquires specialist MEWP manufacturer Euro Access">ATEX safety company Pyroban acquires specialist MEWP manufacturer Euro Access</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>3 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/gemone-launches-latest-safety-management-solution-for-material-handlers-with-free-webinar.html" title="WMH CHAIN Webinar: Creating A Safer and More Efficient Warehouse"><img src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/11/GemOne-Launches-Latest-Safety-Management-Solution-For-Material-Handlers-With-Free-Webinar.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="WMH CHAIN Webinar: Creating A Safer and More Efficient Warehouse" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/gemone-launches-latest-safety-management-solution-for-material-handlers-with-free-webinar.html" title="WMH CHAIN Webinar: Creating A Safer and More Efficient Warehouse">WMH CHAIN Webinar: Creating A Safer and More Efficient Warehouse</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>4 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/ken-health-safety-environment-and-quality-manager-at-palletline-was-named-the-health-and-safety-manager-of-the-year-in-the-safety-and-health-excellence-awards.html" title="Palletline’s Ken scoops prestigious Health and Safety Award"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/11/Ken-from-Palletline-displays-his-SHE-Health-and-Safety-Manager-of-the-Year-Award.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Palletline’s Ken scoops prestigious Health and Safety Award" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/ken-health-safety-environment-and-quality-manager-at-palletline-was-named-the-health-and-safety-manager-of-the-year-in-the-safety-and-health-excellence-awards.html" title="Palletline’s Ken scoops prestigious Health and Safety Award">Palletline’s Ken scoops prestigious Health and Safety Award</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>4 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/draeger-safety-everards-brewery-unveil-new-state-of-the-art-gas-safety-system.html" title="Draeger Safety &#038; Everards Brewery unveil new state-of-the-art gas safety system"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/11/Draeger-Safety-Everards-Brewery-unveil-new-state-of-the-art-gas-safety-system.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Draeger Safety &#038; Everards Brewery unveil new state-of-the-art gas safety system" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/draeger-safety-everards-brewery-unveil-new-state-of-the-art-gas-safety-system.html" title="Draeger Safety &#038; Everards Brewery unveil new state-of-the-art gas safety system">Draeger Safety &#038; Everards Brewery unveil new state-of-the-art gas safety system</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>4 weeks ago</span></li></ul></div> <!-- mega-check-also -->
</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-739" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-739 mega-menu mega-recent-featured "><a href="https://mhwmagazine.co.uk/category/shipping-and-containers"><i class="fa fa-ship"></i>Shipping and Containers</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-recent-post"><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/port-of-tilburys-grain-terminal-completes-metal-silo-rebuild-in-time-for-2022-harvest.html" title="Port of Tilbury’s Grain Terminal completes metal silo rebuild in time for 2022 harvest"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/11/Port-of-Tilburys-Grain-Terminal-completes-metal-silo-rebuild-in-time-for-2022-harvest.jpg?resize=660%2C330&ssl=1" width="660" height="330" alt="Port of Tilbury’s Grain Terminal completes metal silo rebuild in time for 2022 harvest" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/port-of-tilburys-grain-terminal-completes-metal-silo-rebuild-in-time-for-2022-harvest.html" title="Port of Tilbury’s Grain Terminal completes metal silo rebuild in time for 2022 harvest">Port of Tilbury’s Grain Terminal completes metal silo rebuild in time for 2022 harvest</a></h3>
						<span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span>
						</div> <!-- mega-recent-post --><div class="mega-check-also"><ul><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/devil-in-the-integrated-rail-plan-detail-says-cilt.html" title="Devil in the Integrated Rail Plan detail, says CILT"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/11/Devil-in-the-Integrated-Rail-Plan-detail-says-CILT.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Devil in the Integrated Rail Plan detail, says CILT" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/devil-in-the-integrated-rail-plan-detail-says-cilt.html" title="Devil in the Integrated Rail Plan detail, says CILT">Devil in the Integrated Rail Plan detail, says CILT</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>4 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/competitive-advantage-within-reach-for-ltl-shippers-says-c-h-robinson.html" title="Competitive advantage within reach for LTL shippers, says C.H. Robinson"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/11/Competitive-advantage-within-reach-for-LTL-shippers-says-C.H.-Robinson.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Competitive advantage within reach for LTL shippers, says C.H. Robinson" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/competitive-advantage-within-reach-for-ltl-shippers-says-c-h-robinson.html" title="Competitive advantage within reach for LTL shippers, says C.H. Robinson">Competitive advantage within reach for LTL shippers, says C.H. Robinson</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>4 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/po-ferrymasters-expands-size-of-reefer-trailer-fleet-to-meet-rapidly-growing-customer-demand.html" title="P&#038;O Ferrymasters expands size of Reefer Trailer Fleet to meet rapidly growing customer demand"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/11/PO-Ferrymasters-expands-size-of-Reefer-Trailer-Fleet.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="P&#038;O Ferrymasters expands size of Reefer Trailer Fleet to meet rapidly growing customer demand" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/po-ferrymasters-expands-size-of-reefer-trailer-fleet-to-meet-rapidly-growing-customer-demand.html" title="P&#038;O Ferrymasters expands size of Reefer Trailer Fleet to meet rapidly growing customer demand">P&#038;O Ferrymasters expands size of Reefer Trailer Fleet to meet rapidly growing customer demand</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>4 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/global-energy-storage-announces-first-major-investment-at-the-heart-of-port-of-rotterdam.html" title="Global Energy Storage announces first major investment at the heart of Port of Rotterdam"><img src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/11/Global-Energy-Storage-announces-first-major-investment-at-the-heart-of-Port-of-Rotterdam.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Global Energy Storage announces first major investment at the heart of Port of Rotterdam" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/global-energy-storage-announces-first-major-investment-at-the-heart-of-port-of-rotterdam.html" title="Global Energy Storage announces first major investment at the heart of Port of Rotterdam">Global Energy Storage announces first major investment at the heart of Port of Rotterdam</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>November 12, 2021</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/uks-largest-container-firm-returns-with-a-new-festive-charity-fairy-bricks-campaign-to-support-children-in-hospitals-nationwide.html" title="UK&#8217;s largest container firm returns with a new festive charity campaign to support children in hospitals nationwide"><img src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/11/UKs-largest-container-firm-returns-with-a-new-festive-charity-Fairy-Bricks-campaign-to-support-children-in-hospitals-nationwide.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="UK&#8217;s largest container firm returns with a new festive charity campaign to support children in hospitals nationwide" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/uks-largest-container-firm-returns-with-a-new-festive-charity-fairy-bricks-campaign-to-support-children-in-hospitals-nationwide.html" title="UK&#8217;s largest container firm returns with a new festive charity campaign to support children in hospitals nationwide">UK&#8217;s largest container firm returns with a new festive charity campaign to support children in hospitals nationwide</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>November 12, 2021</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/worlds-first-liquid-hydrogen-bunkering-unit-for-fuelling-zero-emission-ships-is-unveiled-at-cop26.html" title="World&#8217;s first liquid hydrogen bunkering unit for fuelling zero-emission ships is unveiled at COP26"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/11/Worlds-first-liquid-hydrogen-bunkering-unit-for-fuelling-zero-emission-ships-is-unveiled-at-COP26.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="World&#8217;s first liquid hydrogen bunkering unit for fuelling zero-emission ships is unveiled at COP26" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/worlds-first-liquid-hydrogen-bunkering-unit-for-fuelling-zero-emission-ships-is-unveiled-at-cop26.html" title="World&#8217;s first liquid hydrogen bunkering unit for fuelling zero-emission ships is unveiled at COP26">World&#8217;s first liquid hydrogen bunkering unit for fuelling zero-emission ships is unveiled at COP26</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>November 8, 2021</span></li></ul></div> <!-- mega-check-also -->
</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-740" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-740 mega-menu mega-recent-featured "><a href="https://mhwmagazine.co.uk/category/supply-chain"><i class="fa fa-truck"></i>Supply Chain</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-recent-post"><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/logistics-as-a-service-klearnow-raises-38-million-as-investors-back-smart-supply-chain-technology.html" title="Logistics as a service &#8211; KlearNow raises £38 million as investors back smart supply chain technology"><img src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/12/Sam-Tyagi-CEO-and-founder-of-KlearNow.jpg?resize=660%2C330&ssl=1" width="660" height="330" alt="Logistics as a service &#8211; KlearNow raises £38 million as investors back smart supply chain technology" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/logistics-as-a-service-klearnow-raises-38-million-as-investors-back-smart-supply-chain-technology.html" title="Logistics as a service &#8211; KlearNow raises £38 million as investors back smart supply chain technology">Logistics as a service &#8211; KlearNow raises £38 million as investors back smart supply chain technology</a></h3>
						<span class="tie-date"><i class="fa fa-clock-o"></i>5 hours ago</span>
						</div> <!-- mega-recent-post --><div class="mega-check-also"><ul><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/falcon-vehicle-solutions-upgrades-refrigerated-trailer-fleet-with-15-new-carrier-transicold-vector-he-19-units.html" title="Falcon Vehicle Solutions upgrades Refrigerated Trailer Fleet with 15 new Carrier Transicold Vector HE 19 Units"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/12/Falcon-Vehicle-Solutions-upgrades-Refrigerated-Trailer-Fleet.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Falcon Vehicle Solutions upgrades Refrigerated Trailer Fleet with 15 new Carrier Transicold Vector HE 19 Units" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/falcon-vehicle-solutions-upgrades-refrigerated-trailer-fleet-with-15-new-carrier-transicold-vector-he-19-units.html" title="Falcon Vehicle Solutions upgrades Refrigerated Trailer Fleet with 15 new Carrier Transicold Vector HE 19 Units">Falcon Vehicle Solutions upgrades Refrigerated Trailer Fleet with 15 new Carrier Transicold Vector HE 19 Units</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>7 hours ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/renault-truck-commercials-felixstowe-moves-to-new-purpose-built-site.html" title="Renault Truck Commercials Felixstowe moves to new purpose-built site"><img src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/12/Renault-Truck-Commercials-Felixstowe-moves-to-new-purpose-built-site.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Renault Truck Commercials Felixstowe moves to new purpose-built site" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/renault-truck-commercials-felixstowe-moves-to-new-purpose-built-site.html" title="Renault Truck Commercials Felixstowe moves to new purpose-built site">Renault Truck Commercials Felixstowe moves to new purpose-built site</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>10 hours ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/3-9bn-of-online-christmas-orders-will-be-returned-which-stores-have-the-best-returns-policies.html" title="£3.9bn of online Christmas orders will be returned. Which stores have the best returns policies?"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/12/3.9bn-of-online-Christmas-orders-will-be-returned.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="£3.9bn of online Christmas orders will be returned. Which stores have the best returns policies?" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/3-9bn-of-online-christmas-orders-will-be-returned-which-stores-have-the-best-returns-policies.html" title="£3.9bn of online Christmas orders will be returned. Which stores have the best returns policies?">£3.9bn of online Christmas orders will be returned. Which stores have the best returns policies?</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>10 hours ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/dvsa-chief-executive-loveday-ryder-first-speaker-named-ahead-of-microlise-transport-conference-2022.html" title="DVSA Chief Executive Loveday Ryder first speaker named ahead of Microlise Transport Conference 2022"><img src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/12/DVSA-Chief-Executive-Loveday-Ryder-first-speaker-named-ahead-of-Microlise-Transport-Conference-2022.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="DVSA Chief Executive Loveday Ryder first speaker named ahead of Microlise Transport Conference 2022" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/dvsa-chief-executive-loveday-ryder-first-speaker-named-ahead-of-microlise-transport-conference-2022.html" title="DVSA Chief Executive Loveday Ryder first speaker named ahead of Microlise Transport Conference 2022">DVSA Chief Executive Loveday Ryder first speaker named ahead of Microlise Transport Conference 2022</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>11 hours ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/logistics-uk-announces-logistics-awards-2021-winners.html" title="Logistics UK announces 2021 Award winners"><img src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/12/Logistics-UK-announces-Logistics-Awards-2021-winners.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Logistics UK announces 2021 Award winners" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/logistics-uk-announces-logistics-awards-2021-winners.html" title="Logistics UK announces 2021 Award winners">Logistics UK announces 2021 Award winners</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>11 hours ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/petronas-team-de-rooy-iveco-is-looking-forward-to-the-dakar-2022-rally.html" title="PETRONAS Team De Rooy IVECO is looking forward to the Dakar 2022 rally"><img src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/12/PETRONAS-Team-De-Rooy-IVECO-is-looking-forward-to-the-Dakar-2022-rally.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="PETRONAS Team De Rooy IVECO is looking forward to the Dakar 2022 rally" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/petronas-team-de-rooy-iveco-is-looking-forward-to-the-dakar-2022-rally.html" title="PETRONAS Team De Rooy IVECO is looking forward to the Dakar 2022 rally">PETRONAS Team De Rooy IVECO is looking forward to the Dakar 2022 rally</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>1 day ago</span></li></ul></div> <!-- mega-check-also -->
</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-741" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-741 mega-menu mega-recent-featured "><a href="https://mhwmagazine.co.uk/category/warehouse"><i class="fa fa-puzzle-piece"></i>Warehouse</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-recent-post"><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/skutopia-partners-with-swisslog-to-provide-new-automated-micro-fulfillment-centre-with-24-7-click-and-collect.html" title="SKUtopia partners with Swisslog to provide new automated micro-fulfillment centre with 24/7 click and collect"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/12/SKUtopia-partners-with-Swisslog-to-provide-new-automated-micro-fulfillment-centre-collect.jpg?resize=660%2C330&ssl=1" width="660" height="330" alt="SKUtopia partners with Swisslog to provide new automated micro-fulfillment centre with 24/7 click and collect" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/skutopia-partners-with-swisslog-to-provide-new-automated-micro-fulfillment-centre-with-24-7-click-and-collect.html" title="SKUtopia partners with Swisslog to provide new automated micro-fulfillment centre with 24/7 click and collect">SKUtopia partners with Swisslog to provide new automated micro-fulfillment centre with 24/7 click and collect</a></h3>
						<span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span>
						</div> <!-- mega-recent-post --><div class="mega-check-also"><ul><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/gemone-launches-latest-safety-management-solution-for-material-handlers-with-free-webinar.html" title="WMH CHAIN Webinar: Creating A Safer and More Efficient Warehouse"><img src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/11/GemOne-Launches-Latest-Safety-Management-Solution-For-Material-Handlers-With-Free-Webinar.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="WMH CHAIN Webinar: Creating A Safer and More Efficient Warehouse" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/gemone-launches-latest-safety-management-solution-for-material-handlers-with-free-webinar.html" title="WMH CHAIN Webinar: Creating A Safer and More Efficient Warehouse">WMH CHAIN Webinar: Creating A Safer and More Efficient Warehouse</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>4 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/carlton-forest-3pl-and-longs-of-leeds-partnership-works-for-delivering-supply-chain-success-story.html" title="Partnership working delivering supply chain success story"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/11/Carlton-Forest-3PL-and-Longs-of-Leeds-partnership-working-for-delivering-supply-chain-success-story.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Partnership working delivering supply chain success story" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/carlton-forest-3pl-and-longs-of-leeds-partnership-works-for-delivering-supply-chain-success-story.html" title="Partnership working delivering supply chain success story">Partnership working delivering supply chain success story</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>November 9, 2021</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/new-renovotec-warehouse-walkthrough-service-combats-industry-staff-shortages-boosts-productivity.html" title="New Renovotec &#8216;Warehouse Walkthrough&#8217; service combats industry staff shortages; boosts productivity"><img src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/10/Renovotec-is-introducing-a-warehouse-walkthrough-service.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="New Renovotec &#8216;Warehouse Walkthrough&#8217; service combats industry staff shortages; boosts productivity" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/new-renovotec-warehouse-walkthrough-service-combats-industry-staff-shortages-boosts-productivity.html" title="New Renovotec &#8216;Warehouse Walkthrough&#8217; service combats industry staff shortages; boosts productivity">New Renovotec &#8216;Warehouse Walkthrough&#8217; service combats industry staff shortages; boosts productivity</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>October 29, 2021</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/dpds-new-150m-state-of-the-art-parcel-hub-in-hinckley-leicestershire-is-set-to-be-fully-operational-as-part-of-plans-for-a-record-breaking-peak.html" title="DPD gears up for record Peak with new £150m super hub"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/10/DPD-gears-up-for-record-Peak-with-new-150m-super-hub.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="DPD gears up for record Peak with new £150m super hub" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/dpds-new-150m-state-of-the-art-parcel-hub-in-hinckley-leicestershire-is-set-to-be-fully-operational-as-part-of-plans-for-a-record-breaking-peak.html" title="DPD gears up for record Peak with new £150m super hub">DPD gears up for record Peak with new £150m super hub</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>October 28, 2021</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/crossbay-completes-the-acquisition-of-multi-storey-urban-logistics-asset-in-saint-denis.html" title="Crossbay completes the acquisition of multi-storey urban logistics asset in Saint Denis"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/10/Crossbay-completes-the-acquisition-of-multi-storey-urban-logistics-asset-in-Saint-Denis.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Crossbay completes the acquisition of multi-storey urban logistics asset in Saint Denis" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/crossbay-completes-the-acquisition-of-multi-storey-urban-logistics-asset-in-saint-denis.html" title="Crossbay completes the acquisition of multi-storey urban logistics asset in Saint Denis">Crossbay completes the acquisition of multi-storey urban logistics asset in Saint Denis</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>October 27, 2021</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/drones-revolutionise-middle-easts-last-mile-delivery-inventory-operations.html" title="Drones revolutionise Middle East’s , last mile delivery &#038; inventory operations"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/10/Drones-revolutionise-Middle-East-last-mile-delivery-inventory-operations.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Drones revolutionise Middle East’s , last mile delivery &#038; inventory operations" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/drones-revolutionise-middle-easts-last-mile-delivery-inventory-operations.html" title="Drones revolutionise Middle East’s , last mile delivery &#038; inventory operations">Drones revolutionise Middle East’s , last mile delivery &#038; inventory operations</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>October 27, 2021</span></li></ul></div> <!-- mega-check-also -->
</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-742" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-742 mega-menu mega-recent-featured "><a href="https://mhwmagazine.co.uk/category/wasteline"><i class="fa fa-recycle"></i>Wasteline</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-recent-post"><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/cpr-manufacturing-has-plan-to-continue-growth-in-the-new-year-as-uk-shifts-towards-uk-manufacturing.html" title="CPR Manufacturing has plan to continue growth in the new year, as UK shifts towards UK manufacturing"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/12/CPR-Manufacturing-has-plan-to-continue-growth-in-the-new-year-as-UK-shifts-towards.jpg?resize=660%2C330&ssl=1" width="660" height="330" alt="CPR Manufacturing has plan to continue growth in the new year, as UK shifts towards UK manufacturing" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/cpr-manufacturing-has-plan-to-continue-growth-in-the-new-year-as-uk-shifts-towards-uk-manufacturing.html" title="CPR Manufacturing has plan to continue growth in the new year, as UK shifts towards UK manufacturing">CPR Manufacturing has plan to continue growth in the new year, as UK shifts towards UK manufacturing</a></h3>
						<span class="tie-date"><i class="fa fa-clock-o"></i>6 days ago</span>
						</div> <!-- mega-recent-post --><div class="mega-check-also"><ul><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/innovators-in-turbulent-times-recognised-at-plastics-industry-awards-2021.html" title="Innovators in turbulent times recognised at Plastics Industry Awards 2021"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/12/Innovators-in-turbulent-times-recognised-at-Plastics-Industry-Awards-2021.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Innovators in turbulent times recognised at Plastics Industry Awards 2021" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/innovators-in-turbulent-times-recognised-at-plastics-industry-awards-2021.html" title="Innovators in turbulent times recognised at Plastics Industry Awards 2021">Innovators in turbulent times recognised at Plastics Industry Awards 2021</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>1 week ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/brambles-receives-hrh-the-prince-of-wales-terra-carta-seal-in-recognition-of-sustainable-future-commitment-at-cop26.html" title="Brambles receives HRH The Prince of Wales’ Terra Carta Seal in recognition of sustainable future commitment at COP26"><img src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/12/Brambles-receives-HRH-The-Prince-of-Wales-Terra-Carta-Seal-in-recognition-of-sustainable-future-commitment-at-COP26.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Brambles receives HRH The Prince of Wales’ Terra Carta Seal in recognition of sustainable future commitment at COP26" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/brambles-receives-hrh-the-prince-of-wales-terra-carta-seal-in-recognition-of-sustainable-future-commitment-at-cop26.html" title="Brambles receives HRH The Prince of Wales’ Terra Carta Seal in recognition of sustainable future commitment at COP26">Brambles receives HRH The Prince of Wales’ Terra Carta Seal in recognition of sustainable future commitment at COP26</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/cromwell-polythene-proud-as-pembrokeshire-county-council-is-crowned-best-recycler-in-the-country.html" title="Cromwell Polythene proud as Pembrokeshire County Council is crowned ‘Best Recycler’ in the country."><img src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/12/Cromwell-Polythene-proud-as-Pembrokeshire-County-Council-is-crowned-Best-Recycler.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Cromwell Polythene proud as Pembrokeshire County Council is crowned ‘Best Recycler’ in the country." /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/cromwell-polythene-proud-as-pembrokeshire-county-council-is-crowned-best-recycler-in-the-country.html" title="Cromwell Polythene proud as Pembrokeshire County Council is crowned ‘Best Recycler’ in the country.">Cromwell Polythene proud as Pembrokeshire County Council is crowned ‘Best Recycler’ in the country.</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/untha-xr-shredder-transforms-hazardous-waste-possibilities-for-carmona-in-portugal.html" title="UNTHA XR shredder transforms hazardous waste possibilities for Carmona in Portugal"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/11/UNTHA-XR-shredder-transforms-hazardous-waste-possibilities-for-Carmona-in-Portugal.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="UNTHA XR shredder transforms hazardous waste possibilities for Carmona in Portugal" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/untha-xr-shredder-transforms-hazardous-waste-possibilities-for-carmona-in-portugal.html" title="UNTHA XR shredder transforms hazardous waste possibilities for Carmona in Portugal">UNTHA XR shredder transforms hazardous waste possibilities for Carmona in Portugal</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/new-resellers-appointed-as-beaverswood-extends-its-european-product-distribution-operations.html" title="New resellers appointed as Beaverswood extends its European Product Distribution Operations"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/11/New-resellers-appointed-as-Beaverswood-extends-its-European-Product-Distribution-Operations.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="New resellers appointed as Beaverswood extends its European Product Distribution Operations" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/new-resellers-appointed-as-beaverswood-extends-its-european-product-distribution-operations.html" title="New resellers appointed as Beaverswood extends its European Product Distribution Operations">New resellers appointed as Beaverswood extends its European Product Distribution Operations</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>3 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/record-numbers-attend-plastics-recycling-show-europe-2021.html" title="Record numbers attend Plastics Recycling Show Europe 2021"><img src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/11/Record-numbers-attend-Plastics-Recycling-Show-Europe-2021.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Record numbers attend Plastics Recycling Show Europe 2021" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/record-numbers-attend-plastics-recycling-show-europe-2021.html" title="Record numbers attend Plastics Recycling Show Europe 2021">Record numbers attend Plastics Recycling Show Europe 2021</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>3 weeks ago</span></li></ul></div> <!-- mega-check-also -->
</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-52449" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52449 mega-menu mega-recent-featured "><a href="https://mhwmagazine.co.uk/category/lifting-equipment"><i class="fa fa-arrows-v"></i>Lifting Equipment</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-recent-post"><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/rss-rfid-tracks-lifting-gear-at-multi-site-project.html" title="RSS RFID Tracks Lifting Gear at Multi-Site Project"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/12/RSS-RFID-Tracks-Lifting-Gear-at-Multi-Site-Project.jpg?resize=660%2C330&ssl=1" width="660" height="330" alt="RSS RFID Tracks Lifting Gear at Multi-Site Project" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/rss-rfid-tracks-lifting-gear-at-multi-site-project.html" title="RSS RFID Tracks Lifting Gear at Multi-Site Project">RSS RFID Tracks Lifting Gear at Multi-Site Project</a></h3>
						<span class="tie-date"><i class="fa fa-clock-o"></i>1 day ago</span>
						</div> <!-- mega-recent-post --><div class="mega-check-also"><ul><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/verton-attains-their-first-australian-distribution-with-sparrows-group.html" title="Verton attains their first Australian distribution with Sparrows Group"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/12/Verton-attains-their-first-Australian-distribution-with-Sparrows-Group.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Verton attains their first Australian distribution with Sparrows Group" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/verton-attains-their-first-australian-distribution-with-sparrows-group.html" title="Verton attains their first Australian distribution with Sparrows Group">Verton attains their first Australian distribution with Sparrows Group</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>5 days ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/new-leea-chair-engages-technology-drive.html" title="New LEEA Chair engages technology drive"><img src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/12/New-LEEA-Chair-engages-technology-drive.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="New LEEA Chair engages technology drive" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/new-leea-chair-engages-technology-drive.html" title="New LEEA Chair engages technology drive">New LEEA Chair engages technology drive</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/the-crosby-group-acquires-airpes.html" title="The Crosby Group acquires Airpes"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/12/The-Crosby-Group-acquires-Airpes.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="The Crosby Group acquires Airpes" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/the-crosby-group-acquires-airpes.html" title="The Crosby Group acquires Airpes">The Crosby Group acquires Airpes</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/hiab-launches-hiab-iq-1188-hipro-loader-crane-with-new-control-system.html" title="Hiab launches HIAB iQ.1188 HiPro loader crane with new control system"><img src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/11/Hiab-launches-HIAB-iQ.1188-HiPro-loader-crane-with-new-control-system.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Hiab launches HIAB iQ.1188 HiPro loader crane with new control system" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/hiab-launches-hiab-iq-1188-hipro-loader-crane-with-new-control-system.html" title="Hiab launches HIAB iQ.1188 HiPro loader crane with new control system">Hiab launches HIAB iQ.1188 HiPro loader crane with new control system</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>3 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/antwerpxl-postponed-to-october-2022.html" title="AntwerpXL postponed to October 2022"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/11/AntwerpXL-postponed-to-October-2022.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="AntwerpXL postponed to October 2022" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/antwerpxl-postponed-to-october-2022.html" title="AntwerpXL postponed to October 2022">AntwerpXL postponed to October 2022</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>3 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/atex-safety-company-pyroban-acquires-specialist-mewp-manufacturer-euro-access.html" title="ATEX safety company Pyroban acquires specialist MEWP manufacturer Euro Access"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/11/ATEX-safety-company-Pyroban-acquires-specialist-MEWP-manufacturer-Euro-Access-2.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="ATEX safety company Pyroban acquires specialist MEWP manufacturer Euro Access" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/atex-safety-company-pyroban-acquires-specialist-mewp-manufacturer-euro-access.html" title="ATEX safety company Pyroban acquires specialist MEWP manufacturer Euro Access">ATEX safety company Pyroban acquires specialist MEWP manufacturer Euro Access</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>3 weeks ago</span></li></ul></div> <!-- mega-check-also -->
</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-56084" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56084 mega-menu mega-recent-featured "><a href="https://mhwmagazine.co.uk/category/diggers"><i class="fa fa-eject"></i>Diggers</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-recent-post"><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/mecalac-announces-new-uk-excavator-dealer-cooks-midlands-ltd.html" title="Mecalac announces new UK excavator dealer"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/12/Mecalac-announces-new-UK-excavator-dealer-Cooks-Midlands-Ltd.jpg?resize=660%2C330&ssl=1" width="660" height="330" alt="Mecalac announces new UK excavator dealer" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/mecalac-announces-new-uk-excavator-dealer-cooks-midlands-ltd.html" title="Mecalac announces new UK excavator dealer">Mecalac announces new UK excavator dealer</a></h3>
						<span class="tie-date"><i class="fa fa-clock-o"></i>4 days ago</span>
						</div> <!-- mega-recent-post --><div class="mega-check-also"><ul><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/continued-sales-success-sees-ben-burgess-increase-territory.html" title="Continued sales success sees Ben Burgess increase territory"><img src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/12/Continued-sales-success-sees-Ben-Burgess-increase-territory.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Continued sales success sees Ben Burgess increase territory" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/continued-sales-success-sees-ben-burgess-increase-territory.html" title="Continued sales success sees Ben Burgess increase territory">Continued sales success sees Ben Burgess increase territory</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/hyundai-and-doosan-to-compete-under-genuine-tie-up.html" title="Hyundai and Doosan to compete under Genuine tie-up"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/11/Hyundai-and-Doosan-to-compete-under-Genuine-tie-up.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Hyundai and Doosan to compete under Genuine tie-up" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/hyundai-and-doosan-to-compete-under-genuine-tie-up.html" title="Hyundai and Doosan to compete under Genuine tie-up">Hyundai and Doosan to compete under Genuine tie-up</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>3 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/yanmar-ce-unveils-its-first-electric-mini-excavator-prototype-the-new-sv17e.html" title="Yanmar CE unveils its first electric mini excavator prototype: the new SV17e"><img src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/11/Yanmar-CE-unveils-its-first-electric-mini-excavator-prototype-the-new-SV17e.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Yanmar CE unveils its first electric mini excavator prototype: the new SV17e" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/yanmar-ce-unveils-its-first-electric-mini-excavator-prototype-the-new-sv17e.html" title="Yanmar CE unveils its first electric mini excavator prototype: the new SV17e">Yanmar CE unveils its first electric mini excavator prototype: the new SV17e</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>3 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/earlcoate-construction-invests-in-new-yanmar-excavators.html" title="Earlcoate Construction invests in new Yanmar excavators"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/11/Earlcoate-Construction-invests-in-new-Yanmar-excavators.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Earlcoate Construction invests in new Yanmar excavators" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/earlcoate-construction-invests-in-new-yanmar-excavators.html" title="Earlcoate Construction invests in new Yanmar excavators">Earlcoate Construction invests in new Yanmar excavators</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>November 9, 2021</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/kobelco-construction-machinery-makes-its-debut-at-smopyc-2021.html" title="Kobelco Construction Machinery makes its debut at SMOPYC 2021"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/11/Kobelco-Construction-Machinery-makes-its-debut-at-SMOPYC-2021.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Kobelco Construction Machinery makes its debut at SMOPYC 2021" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/kobelco-construction-machinery-makes-its-debut-at-smopyc-2021.html" title="Kobelco Construction Machinery makes its debut at SMOPYC 2021">Kobelco Construction Machinery makes its debut at SMOPYC 2021</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>November 9, 2021</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/operators-gain-valuable-insight-with-all-new-yanmar-app.html" title="Operators gain valuable insight with all-new Yanmar app"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/11/Operators-gain-valuable-insight-with-all-new-Yanmar-app.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Operators gain valuable insight with all-new Yanmar app" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/operators-gain-valuable-insight-with-all-new-yanmar-app.html" title="Operators gain valuable insight with all-new Yanmar app">Operators gain valuable insight with all-new Yanmar app</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>November 3, 2021</span></li></ul></div> <!-- mega-check-also -->
</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-734" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-734 mega-menu mega-recent-featured "><a href="https://mhwmagazine.co.uk/category/mining"><i class="fa fa-cogs"></i>Mining</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-recent-post"><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/facilities-fit-for-the-future-the-rokbak-road-to-zero-landfill-and-carbon-neutrality.html" title="Facilities fit for the future: The Rokbak road to zero landfill and carbon neutrality"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/12/Facilities-fit-for-the-future-The-Rokbak-road-to-zero-landfill-and-carbon-neutrality.jpg?resize=660%2C330&ssl=1" width="660" height="330" alt="Facilities fit for the future: The Rokbak road to zero landfill and carbon neutrality" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/facilities-fit-for-the-future-the-rokbak-road-to-zero-landfill-and-carbon-neutrality.html" title="Facilities fit for the future: The Rokbak road to zero landfill and carbon neutrality">Facilities fit for the future: The Rokbak road to zero landfill and carbon neutrality</a></h3>
						<span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span>
						</div> <!-- mega-recent-post --><div class="mega-check-also"><ul><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/fox-group-first-in-the-uk-for-volvo-fe-electric-tippers.html" title="Fox Group first in the UK for Volvo FE Electric Tippers"><img src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/11/Fox-Group-first-in-the-UK-for-Volvo-FE-Electric-Tippers.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Fox Group first in the UK for Volvo FE Electric Tippers" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/fox-group-first-in-the-uk-for-volvo-fe-electric-tippers.html" title="Fox Group first in the UK for Volvo FE Electric Tippers">Fox Group first in the UK for Volvo FE Electric Tippers</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>4 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/volvo-ce-brings-95-tonne-class-rigid-hauler-to-the-worldwide-market.html" title="Volvo CE brings 95-tonne class rigid hauler to the worldwide market"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/10/Volvo-CE-brings-95-tonne-class-rigid-hauler-to-the-worldwide-market.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Volvo CE brings 95-tonne class rigid hauler to the worldwide market" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/volvo-ce-brings-95-tonne-class-rigid-hauler-to-the-worldwide-market.html" title="Volvo CE brings 95-tonne class rigid hauler to the worldwide market">Volvo CE brings 95-tonne class rigid hauler to the worldwide market</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>October 4, 2021</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/the-plantworx-team-are-collaborating-with-the-supply-chain-sustainability-school-to-deliver-a-new-technology-and-sustainability-showcase-futureworx.html" title="The Plantworx team are collaborating with The Supply Chain Sustainability School"><img src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/09/The-Plantworx-team-are-collaborating-with-The-Supply-Chain-Sustainability-School-to-deliver-a-new-technology-and-sustai.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="The Plantworx team are collaborating with The Supply Chain Sustainability School" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/the-plantworx-team-are-collaborating-with-the-supply-chain-sustainability-school-to-deliver-a-new-technology-and-sustainability-showcase-futureworx.html" title="The Plantworx team are collaborating with The Supply Chain Sustainability School">The Plantworx team are collaborating with The Supply Chain Sustainability School</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>September 27, 2021</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/rokbak-revealed-the-new-name-for-terex-trucks.html" title="Rokbak revealed: the new name for Terex Trucks"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/09/Rokbak-revealed-the-new-name-for-Terex-Trucks.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Rokbak revealed: the new name for Terex Trucks" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/rokbak-revealed-the-new-name-for-terex-trucks.html" title="Rokbak revealed: the new name for Terex Trucks">Rokbak revealed: the new name for Terex Trucks</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>September 2, 2021</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/ground-breaking-worldwide-cover-from-new-abmec-member-provides-peace-of-mind.html" title="Ground-breaking worldwide cover from new ABMEC member provides peace of mind"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/08/Ground-breaking-worldwide-cover-from-new-ABMEC-member-provides-peace-of-mind.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Ground-breaking worldwide cover from new ABMEC member provides peace of mind" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/ground-breaking-worldwide-cover-from-new-abmec-member-provides-peace-of-mind.html" title="Ground-breaking worldwide cover from new ABMEC member provides peace of mind">Ground-breaking worldwide cover from new ABMEC member provides peace of mind</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>August 31, 2021</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/frater-urban-quarry-turns-to-city-west-commercials-for-an-8x4-mercedes-benz-arocs-thats-a-real-blast.html" title="Frater turns to City West Commercials for an 8&#215;4 Mercedes-Benz Arocs that’s a real blast"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/08/Frater-Urban-Quarry-turns-to-City-West-Commercials-for-an-8x4-Mercedes-Benz-Arocs-thats-a-real-blast.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Frater turns to City West Commercials for an 8&#215;4 Mercedes-Benz Arocs that’s a real blast" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/frater-urban-quarry-turns-to-city-west-commercials-for-an-8x4-mercedes-benz-arocs-thats-a-real-blast.html" title="Frater turns to City West Commercials for an 8&#215;4 Mercedes-Benz Arocs that’s a real blast">Frater turns to City West Commercials for an 8&#215;4 Mercedes-Benz Arocs that’s a real blast</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>August 10, 2021</span></li></ul></div> <!-- mega-check-also -->
</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-72881" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72881"><a href="https://mhwmagazine.co.uk/workwear"><i class="fa fa-child"></i>Workwear</a></li>
</ul></div>										<a href="https://mhwmagazine.co.uk/?tierand=1" class="random-article ttip" title="Random Article"><i class="fa fa-random"></i></a>
					
					
				</div>
			</nav><!-- .main-nav /-->
					</header><!-- #header /-->
	
		
	
	<div class="e3lan e3lan-below_header">
			<a href="https://mhwmagazine.co.uk/post-a-story" title="Post a Story on Materials Handling World" target="_blank">
				<img src="https://mhwmagazine.co.uk/wp-content/uploads/2019/10/mhw-post-A-STORY-BANNER.gif" alt="Post a Story on Materials Handling World" />
			</a>
				</div>
	<div id="main-content" class="container"><!-- custom sidebar -->
<div id="categort-posts-widget-2" class="widget categort-posts"><div class="widget-top"><h4>Featured Articles		</h4><div class="stripe-line"></div></div>
						<div class="widget-container">				<ul>
							<li >
							<div class="post-thumbnail">
					<a href="https://mhwmagazine.co.uk/logistics-as-a-service-klearnow-raises-38-million-as-investors-back-smart-supply-chain-technology.html" rel="bookmark"><img width="110" height="75" src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/12/Sam-Tyagi-CEO-and-founder-of-KlearNow.jpg?resize=110%2C75&amp;ssl=1" class="attachment-tie-small size-tie-small wp-post-image jetpack-lazy-image" alt="Sam Tyagi, CEO and founder of KlearNow" loading="lazy" data-lazy-srcset="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/12/Sam-Tyagi-CEO-and-founder-of-KlearNow.jpg?resize=110%2C75&amp;ssl=1 110w, https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/12/Sam-Tyagi-CEO-and-founder-of-KlearNow.jpg?zoom=2&amp;resize=110%2C75&amp;ssl=1 220w, https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/12/Sam-Tyagi-CEO-and-founder-of-KlearNow.jpg?zoom=3&amp;resize=110%2C75&amp;ssl=1 330w" data-lazy-sizes="(max-width: 110px) 100vw, 110px" data-lazy-src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/12/Sam-Tyagi-CEO-and-founder-of-KlearNow.jpg?resize=110%2C75&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://mhwmagazine.co.uk/logistics-as-a-service-klearnow-raises-38-million-as-investors-back-smart-supply-chain-technology.html">Logistics as a service &#8211; KlearNow raises £38 million as investors back smart supply chain technology</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>5 hours ago</span>		</li>
				<li >
							<div class="post-thumbnail">
					<a href="https://mhwmagazine.co.uk/randex-launches-compact-24-7-vertical-storage-robotics-integrator.html" rel="bookmark"><img width="110" height="75" src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/12/Randex-launches-‘Compact-247-Vertical-Storage-Robotics-Integrator.jpg?resize=110%2C75&amp;ssl=1" class="attachment-tie-small size-tie-small wp-post-image jetpack-lazy-image" alt="Randex launches ‘Compact 247’ Vertical Storage-Robotics Integrator" loading="lazy" data-lazy-srcset="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/12/Randex-launches-‘Compact-247-Vertical-Storage-Robotics-Integrator.jpg?resize=110%2C75&amp;ssl=1 110w, https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/12/Randex-launches-‘Compact-247-Vertical-Storage-Robotics-Integrator.jpg?zoom=2&amp;resize=110%2C75&amp;ssl=1 220w, https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/12/Randex-launches-‘Compact-247-Vertical-Storage-Robotics-Integrator.jpg?zoom=3&amp;resize=110%2C75&amp;ssl=1 330w" data-lazy-sizes="(max-width: 110px) 100vw, 110px" data-lazy-src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/12/Randex-launches-‘Compact-247-Vertical-Storage-Robotics-Integrator.jpg?resize=110%2C75&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://mhwmagazine.co.uk/randex-launches-compact-24-7-vertical-storage-robotics-integrator.html">Randex launches ‘Compact 24/7’ Vertical Storage-Robotics Integrator</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>4 days ago</span>		</li>
				<li >
							<div class="post-thumbnail">
					<a href="https://mhwmagazine.co.uk/cpr-manufacturing-has-plan-to-continue-growth-in-the-new-year-as-uk-shifts-towards-uk-manufacturing.html" rel="bookmark"><img width="110" height="75" src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/12/CPR-Manufacturing-has-plan-to-continue-growth-in-the-new-year-as-UK-shifts-towards.jpg?resize=110%2C75&amp;ssl=1" class="attachment-tie-small size-tie-small wp-post-image jetpack-lazy-image" alt="CPR Manufacturing has plan to continue growth in the new year, as UK shifts towards" loading="lazy" data-lazy-srcset="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/12/CPR-Manufacturing-has-plan-to-continue-growth-in-the-new-year-as-UK-shifts-towards.jpg?resize=110%2C75&amp;ssl=1 110w, https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/12/CPR-Manufacturing-has-plan-to-continue-growth-in-the-new-year-as-UK-shifts-towards.jpg?zoom=2&amp;resize=110%2C75&amp;ssl=1 220w, https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/12/CPR-Manufacturing-has-plan-to-continue-growth-in-the-new-year-as-UK-shifts-towards.jpg?zoom=3&amp;resize=110%2C75&amp;ssl=1 330w" data-lazy-sizes="(max-width: 110px) 100vw, 110px" data-lazy-src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/12/CPR-Manufacturing-has-plan-to-continue-growth-in-the-new-year-as-UK-shifts-towards.jpg?resize=110%2C75&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://mhwmagazine.co.uk/cpr-manufacturing-has-plan-to-continue-growth-in-the-new-year-as-uk-shifts-towards-uk-manufacturing.html">CPR Manufacturing has plan to continue growth in the new year, as UK shifts towards UK manufacturing</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>6 days ago</span>		</li>
				<li >
							<div class="post-thumbnail">
					<a href="https://mhwmagazine.co.uk/sick-releases-all-in-one-muting-sets-for-its-detem4-active-passive-light-curtains.html" rel="bookmark"><img width="110" height="75" src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/12/SICK-Releases-All-in-One-Muting-Sets-for-its-deTem4-ActivePassive-Light-Curtains.jpg?resize=110%2C75&amp;ssl=1" class="attachment-tie-small size-tie-small wp-post-image jetpack-lazy-image" alt="SICK Releases All-in-One Muting Sets for its deTem4 ActivePassive Light Curtains" loading="lazy" data-lazy-srcset="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/12/SICK-Releases-All-in-One-Muting-Sets-for-its-deTem4-ActivePassive-Light-Curtains.jpg?resize=110%2C75&amp;ssl=1 110w, https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/12/SICK-Releases-All-in-One-Muting-Sets-for-its-deTem4-ActivePassive-Light-Curtains.jpg?zoom=2&amp;resize=110%2C75&amp;ssl=1 220w, https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/12/SICK-Releases-All-in-One-Muting-Sets-for-its-deTem4-ActivePassive-Light-Curtains.jpg?zoom=3&amp;resize=110%2C75&amp;ssl=1 330w" data-lazy-sizes="(max-width: 110px) 100vw, 110px" data-lazy-src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/12/SICK-Releases-All-in-One-Muting-Sets-for-its-deTem4-ActivePassive-Light-Curtains.jpg?resize=110%2C75&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://mhwmagazine.co.uk/sick-releases-all-in-one-muting-sets-for-its-detem4-active-passive-light-curtains.html">SICK Releases All-in-One Muting Sets for its deTem4 Active/Passive Light Curtains</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>6 days ago</span>		</li>
				<li >
							<div class="post-thumbnail">
					<a href="https://mhwmagazine.co.uk/new-clark-high-lift-pallet-truck-psx16-with-foldable-ride-on-platform-and-side-protection-bars.html" rel="bookmark"><img width="110" height="75" src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/12/Clark-high-lift-truck-with-Lithium-Ion-technology-2.jpg?resize=110%2C75&amp;ssl=1" class="attachment-tie-small size-tie-small wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/12/Clark-high-lift-truck-with-Lithium-Ion-technology-2.jpg?resize=110%2C75&amp;ssl=1 110w, https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/12/Clark-high-lift-truck-with-Lithium-Ion-technology-2.jpg?zoom=2&amp;resize=110%2C75&amp;ssl=1 220w, https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/12/Clark-high-lift-truck-with-Lithium-Ion-technology-2.jpg?zoom=3&amp;resize=110%2C75&amp;ssl=1 330w" data-lazy-sizes="(max-width: 110px) 100vw, 110px" data-lazy-src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/12/Clark-high-lift-truck-with-Lithium-Ion-technology-2.jpg?resize=110%2C75&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://mhwmagazine.co.uk/new-clark-high-lift-pallet-truck-psx16-with-foldable-ride-on-platform-and-side-protection-bars.html">Clark high-lift truck with Lithium-Ion technology</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span>		</li>
				<li >
							<div class="post-thumbnail">
					<a href="https://mhwmagazine.co.uk/cromwell-polythene-proud-as-pembrokeshire-county-council-is-crowned-best-recycler-in-the-country.html" rel="bookmark"><img width="110" height="75" src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/12/Cromwell-Polythene-proud-as-Pembrokeshire-County-Council-is-crowned-Best-Recycler.jpg?resize=110%2C75&amp;ssl=1" class="attachment-tie-small size-tie-small wp-post-image jetpack-lazy-image" alt="Cromwell Polythene proud as Pembrokeshire County Council is crowned Best Recycler" loading="lazy" data-lazy-srcset="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/12/Cromwell-Polythene-proud-as-Pembrokeshire-County-Council-is-crowned-Best-Recycler.jpg?resize=110%2C75&amp;ssl=1 110w, https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/12/Cromwell-Polythene-proud-as-Pembrokeshire-County-Council-is-crowned-Best-Recycler.jpg?zoom=2&amp;resize=110%2C75&amp;ssl=1 220w, https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/12/Cromwell-Polythene-proud-as-Pembrokeshire-County-Council-is-crowned-Best-Recycler.jpg?zoom=3&amp;resize=110%2C75&amp;ssl=1 330w" data-lazy-sizes="(max-width: 110px) 100vw, 110px" data-lazy-src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/12/Cromwell-Polythene-proud-as-Pembrokeshire-County-Council-is-crowned-Best-Recycler.jpg?resize=110%2C75&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://mhwmagazine.co.uk/cromwell-polythene-proud-as-pembrokeshire-county-council-is-crowned-best-recycler-in-the-country.html">Cromwell Polythene proud as Pembrokeshire County Council is crowned ‘Best Recycler’ in the country.</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span>		</li>
				<li >
							<div class="post-thumbnail">
					<a href="https://mhwmagazine.co.uk/should-you-wear-prescription-glasses-under-safety-glasses.html" rel="bookmark"><img width="110" height="75" src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/11/Should-you-wear-Prescription-Glasses-under-Safety-Glasses.jpg?resize=110%2C75&amp;ssl=1" class="attachment-tie-small size-tie-small wp-post-image jetpack-lazy-image" alt="Should you wear Prescription Glasses under Safety Glasses" loading="lazy" data-lazy-srcset="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/11/Should-you-wear-Prescription-Glasses-under-Safety-Glasses.jpg?resize=110%2C75&amp;ssl=1 110w, https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/11/Should-you-wear-Prescription-Glasses-under-Safety-Glasses.jpg?zoom=2&amp;resize=110%2C75&amp;ssl=1 220w, https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/11/Should-you-wear-Prescription-Glasses-under-Safety-Glasses.jpg?zoom=3&amp;resize=110%2C75&amp;ssl=1 330w" data-lazy-sizes="(max-width: 110px) 100vw, 110px" data-lazy-src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/11/Should-you-wear-Prescription-Glasses-under-Safety-Glasses.jpg?resize=110%2C75&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://mhwmagazine.co.uk/should-you-wear-prescription-glasses-under-safety-glasses.html">Should you wear Prescription Glasses under Safety Glasses?</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span>		</li>
				<li >
							<div class="post-thumbnail">
					<a href="https://mhwmagazine.co.uk/how-can-erp-systems-improve-the-uks-productivity-in-2022.html" rel="bookmark"><img width="110" height="75" src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/11/How can-ERP-systems-improve-the-UKs-productivity-in-2022-1.jpg?resize=110%2C75&amp;ssl=1" class="attachment-tie-small size-tie-small wp-post-image jetpack-lazy-image" alt="How can ERP systems improve the UK’s productivity in 2022 1" loading="lazy" data-lazy-srcset="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/11/How can-ERP-systems-improve-the-UKs-productivity-in-2022-1.jpg?resize=110%2C75&amp;ssl=1 110w, https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/11/How can-ERP-systems-improve-the-UKs-productivity-in-2022-1.jpg?zoom=2&amp;resize=110%2C75&amp;ssl=1 220w, https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/11/How can-ERP-systems-improve-the-UKs-productivity-in-2022-1.jpg?zoom=3&amp;resize=110%2C75&amp;ssl=1 330w" data-lazy-sizes="(max-width: 110px) 100vw, 110px" data-lazy-src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/11/How can-ERP-systems-improve-the-UKs-productivity-in-2022-1.jpg?resize=110%2C75&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://mhwmagazine.co.uk/how-can-erp-systems-improve-the-uks-productivity-in-2022.html">How can ERP systems improve the UK’s productivity in 2022?</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span>		</li>
				<li >
							<div class="post-thumbnail">
					<a href="https://mhwmagazine.co.uk/renovotec-introduces-new-logo-to-reflect-company-strengths.html" rel="bookmark"><img width="110" height="75" src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/11/Renovotec-introduces-new-logo-to-reflect-company-strengths.jpg?resize=110%2C75&amp;ssl=1" class="attachment-tie-small size-tie-small wp-post-image jetpack-lazy-image" alt="Renovotec introduces new logo to reflect company strengths" loading="lazy" data-lazy-srcset="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/11/Renovotec-introduces-new-logo-to-reflect-company-strengths.jpg?resize=110%2C75&amp;ssl=1 110w, https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/11/Renovotec-introduces-new-logo-to-reflect-company-strengths.jpg?zoom=2&amp;resize=110%2C75&amp;ssl=1 220w, https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/11/Renovotec-introduces-new-logo-to-reflect-company-strengths.jpg?zoom=3&amp;resize=110%2C75&amp;ssl=1 330w" data-lazy-sizes="(max-width: 110px) 100vw, 110px" data-lazy-src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/11/Renovotec-introduces-new-logo-to-reflect-company-strengths.jpg?resize=110%2C75&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://mhwmagazine.co.uk/renovotec-introduces-new-logo-to-reflect-company-strengths.html">Renovotec introduces new logo to reflect company strengths</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>3 weeks ago</span>		</li>
				<li >
							<div class="post-thumbnail">
					<a href="https://mhwmagazine.co.uk/logistics-in-the-spotlight-the-safety-implications-of-the-current-supply-chain-backlog-driver-shortage.html" rel="bookmark"><img width="110" height="75" src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/11/The-Safety-Implications-of-the-Current-Supply-Chain-Backlog-Driver-Shortage.jpg?resize=110%2C75&amp;ssl=1" class="attachment-tie-small size-tie-small wp-post-image jetpack-lazy-image" alt="The Safety Implications of the Current Supply Chain Backlog &amp; Driver Shortage" loading="lazy" data-lazy-srcset="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/11/The-Safety-Implications-of-the-Current-Supply-Chain-Backlog-Driver-Shortage.jpg?resize=110%2C75&amp;ssl=1 110w, https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/11/The-Safety-Implications-of-the-Current-Supply-Chain-Backlog-Driver-Shortage.jpg?zoom=2&amp;resize=110%2C75&amp;ssl=1 220w, https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/11/The-Safety-Implications-of-the-Current-Supply-Chain-Backlog-Driver-Shortage.jpg?zoom=3&amp;resize=110%2C75&amp;ssl=1 330w" data-lazy-sizes="(max-width: 110px) 100vw, 110px" data-lazy-src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/11/The-Safety-Implications-of-the-Current-Supply-Chain-Backlog-Driver-Shortage.jpg?resize=110%2C75&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://mhwmagazine.co.uk/logistics-in-the-spotlight-the-safety-implications-of-the-current-supply-chain-backlog-driver-shortage.html">Logistics in the Spotlight: The Safety Implications of the Current Supply Chain Backlog &#038; Driver Shortage</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>3 weeks ago</span>		</li>
				<li >
							<div class="post-thumbnail">
					<a href="https://mhwmagazine.co.uk/sick-max-es-out-its-in-cylinder-magnetostrictive-linear-encoders.html" rel="bookmark"><img width="110" height="75" src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/11/SICK-MAX-es-out-its-In-Cylinder-Magnetostrictive-Linear-Encoders.jpg?resize=110%2C75&amp;ssl=1" class="attachment-tie-small size-tie-small wp-post-image jetpack-lazy-image" alt="SICK “MAX-es” out its In-Cylinder Magnetostrictive Linear Encoders" loading="lazy" data-lazy-srcset="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/11/SICK-MAX-es-out-its-In-Cylinder-Magnetostrictive-Linear-Encoders.jpg?resize=110%2C75&amp;ssl=1 110w, https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/11/SICK-MAX-es-out-its-In-Cylinder-Magnetostrictive-Linear-Encoders.jpg?zoom=2&amp;resize=110%2C75&amp;ssl=1 220w, https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/11/SICK-MAX-es-out-its-In-Cylinder-Magnetostrictive-Linear-Encoders.jpg?zoom=3&amp;resize=110%2C75&amp;ssl=1 330w" data-lazy-sizes="(max-width: 110px) 100vw, 110px" data-lazy-src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/11/SICK-MAX-es-out-its-In-Cylinder-Magnetostrictive-Linear-Encoders.jpg?resize=110%2C75&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://mhwmagazine.co.uk/sick-max-es-out-its-in-cylinder-magnetostrictive-linear-encoders.html">SICK “MAX-es” out its In-Cylinder Magnetostrictive Linear Encoders</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>3 weeks ago</span>		</li>
				<li >
							<div class="post-thumbnail">
					<a href="https://mhwmagazine.co.uk/gemone-launches-latest-safety-management-solution-for-material-handlers-with-free-webinar.html" rel="bookmark"><img width="110" height="75" src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/11/GemOne-Launches-Latest-Safety-Management-Solution-For-Material-Handlers-With-Free-Webinar.jpg?resize=110%2C75&amp;ssl=1" class="attachment-tie-small size-tie-small wp-post-image jetpack-lazy-image" alt="GemOne Launches Latest Safety Management Solution For Material Handlers With Free Webinar" loading="lazy" data-lazy-srcset="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/11/GemOne-Launches-Latest-Safety-Management-Solution-For-Material-Handlers-With-Free-Webinar.jpg?resize=110%2C75&amp;ssl=1 110w, https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/11/GemOne-Launches-Latest-Safety-Management-Solution-For-Material-Handlers-With-Free-Webinar.jpg?zoom=2&amp;resize=110%2C75&amp;ssl=1 220w, https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/11/GemOne-Launches-Latest-Safety-Management-Solution-For-Material-Handlers-With-Free-Webinar.jpg?zoom=3&amp;resize=110%2C75&amp;ssl=1 330w" data-lazy-sizes="(max-width: 110px) 100vw, 110px" data-lazy-src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/11/GemOne-Launches-Latest-Safety-Management-Solution-For-Material-Handlers-With-Free-Webinar.jpg?resize=110%2C75&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://mhwmagazine.co.uk/gemone-launches-latest-safety-management-solution-for-material-handlers-with-free-webinar.html">WMH CHAIN Webinar: Creating A Safer and More Efficient Warehouse</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>4 weeks ago</span>		</li>
						</ul>
		<div class="clear"></div>
	</div></div><!-- .widget /-->
<script>
jQuery(document).ready(function() {
	var featuredItems = jQuery("#categort-posts-widget-2 ul li");
		for(var i = 0; i < featuredItems.length; i+=4) {
			featuredItems.slice(i, i+4).wrapAll('<div class="featured-articles-single-slide"></div>');
	}
  jQuery('#categort-posts-widget-2').flexslider({
    animation: "fade",
	selector: ".featured-articles-single-slide", 
	slideshowSpeed: 6000,
	animationSpeed: 500,
	randomize: false,
	pauseOnHover: false,
	prevText: "",
	nextText: "",
	slideshow: true ,
	controlNav: false, 
  });
});
</script>
<!-- custom sidebar end -->

			
		
	
	
		
	<div class="content">
	
				
		<nav id="crumbs"><a href="https://mhwmagazine.co.uk/"><span class="fa fa-home" aria-hidden="true"></span> Home</a><span class="delimiter">/</span><a href="https://mhwmagazine.co.uk/category/supply-chain">Supply Chain</a><span class="delimiter">/</span><span class="current">Falcon Vehicle Solutions upgrades Refrigerated Trailer Fleet with 15 new Carrier Transicold Vector HE 19 Units</span></nav><script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"BreadcrumbList","@id":"#Breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"name":"Home","@id":"https:\/\/mhwmagazine.co.uk\/"}},{"@type":"ListItem","position":2,"item":{"name":"Supply Chain","@id":"https:\/\/mhwmagazine.co.uk\/category\/supply-chain"}}]}</script>
					
				
		<div class="e3lan e3lan-post">
			<a href="https://hytera-europe.com/uk/logistics-and-distribution-two-way-radio-communication-product-solutions" title="Hytera logistics and distribution two way radio communication product solutions" target="_blank">
				<img src="https://mhwmagazine.co.uk/wp-content/uploads/2021/01/10221-Hytera-Materials-Handling-World6.gif" alt="Hytera logistics and distribution two way radio communication product solutions" />
			</a>
				</div>				
		<article class="post-listing post-95572 post type-post status-publish format-standard has-post-thumbnail  category-supply-chain tag-carrier-transicold tag-falcon-vehicle-solutions tag-refrigerated-trailer tag-refrigerated-transport tag-trailer" id="the-post">
			
			<div class="single-post-thumb">
			<img width="660" height="330" src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/12/Falcon-Vehicle-Solutions-upgrades-Refrigerated-Trailer-Fleet.jpg?resize=660%2C330&amp;ssl=1" class="attachment-slider size-slider wp-post-image jetpack-lazy-image" alt="Falcon Vehicle Solutions upgrades Refrigerated Trailer Fleet" loading="lazy" data-lazy-srcset="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/12/Falcon-Vehicle-Solutions-upgrades-Refrigerated-Trailer-Fleet.jpg?w=660&amp;ssl=1 660w, https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/12/Falcon-Vehicle-Solutions-upgrades-Refrigerated-Trailer-Fleet.jpg?resize=300%2C150&amp;ssl=1 300w, https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/12/Falcon-Vehicle-Solutions-upgrades-Refrigerated-Trailer-Fleet.jpg?resize=600%2C300&amp;ssl=1 600w" data-lazy-sizes="(max-width: 660px) 100vw, 660px" data-lazy-src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/12/Falcon-Vehicle-Solutions-upgrades-Refrigerated-Trailer-Fleet.jpg?resize=660%2C330&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />		</div>
	
		


			<div class="post-inner">
			
							<h1 class="name post-title entry-title" itemprop="itemReviewed" itemscope itemtype="http://schema.org/Thing"><span itemprop="name">Falcon Vehicle Solutions upgrades Refrigerated Trailer Fleet with 15 new Carrier Transicold Vector HE 19 Units</span></h1>

						
<p class="post-meta">
		
	<span class="post-meta-author"><i class="fa fa-user"></i><a href="https://mhwmagazine.co.uk/author/mhwadminuser1" title="">MHWmagazine </a></span>
	
		
	<span class="tie-date"><i class="fa fa-clock-o"></i>7 hours ago</span>	
	<span class="post-cats"><i class="fa fa-folder"></i><a href="https://mhwmagazine.co.uk/category/supply-chain" rel="category tag">Supply Chain</a></span>
	
</p>
<div class="clear"></div>
			
				<div class="entry">
					<div class="share-post">
	<span class="share-text">Share</span>

		<ul class="flat-social">
			<li><a href="http://www.facebook.com/sharer.php?u=https://wp.me/p6XTLn-oRu" class="social-facebook" rel="external" target="_blank"><i class="fa fa-facebook"></i> <span>Facebook</span></a></li>
				<li><a href="https://twitter.com/intent/tweet?text=Falcon+Vehicle+Solutions+upgrades+Refrigerated+Trailer+Fleet+with+15+new+Carrier+Transicold+Vector+HE+19+Units&url=https://wp.me/p6XTLn-oRu" class="social-twitter" rel="external" target="_blank"><i class="fa fa-twitter"></i> <span>Twitter</span></a></li>
				<li><a href="http://www.stumbleupon.com/submit?url=https://wp.me/p6XTLn-oRu&title=Falcon+Vehicle+Solutions+upgrades+Refrigerated+Trailer+Fleet+with+15+new+Carrier+Transicold+Vector+HE+19+Units" class="social-stumble" rel="external" target="_blank"><i class="fa fa-stumbleupon"></i> <span>Stumbleupon</span></a></li>
				<li><a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://mhwmagazine.co.uk/falcon-vehicle-solutions-upgrades-refrigerated-trailer-fleet-with-15-new-carrier-transicold-vector-he-19-units.html&amp;title=Falcon+Vehicle+Solutions+upgrades+Refrigerated+Trailer+Fleet+with+15+new+Carrier+Transicold+Vector+HE+19+Units" class="social-linkedin" rel="external" target="_blank"><i class="fa fa-linkedin"></i> <span>LinkedIn</span></a></li>
				<li><a href="http://pinterest.com/pin/create/button/?url=https://wp.me/p6XTLn-oRu&amp;description=Falcon+Vehicle+Solutions+upgrades+Refrigerated+Trailer+Fleet+with+15+new+Carrier+Transicold+Vector+HE+19+Units&amp;media=https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/12/Falcon-Vehicle-Solutions-upgrades-Refrigerated-Trailer-Fleet.jpg?resize=660%2C330&ssl=1" class="social-pinterest" rel="external" target="_blank"><i class="fa fa-pinterest"></i> <span>Pinterest</span></a></li>
		</ul>
		<div class="clear"></div>
</div> <!-- .share-post -->

					
					<div id="dslc-theme-content"><div id="dslc-theme-content-inner"><p>Commercial vehicle hire company, Falcon Vehicle Solutions, has taken delivery of 15 new Carrier Transicold Vector® HE 19 MT (multi-temperature) refrigeration units, in a move to deliver improved sustainability and reduced costs for its rental customers. Aligned with Carrier’s 2030 ESG goals to reduce customers’ carbon footprint by more than one gigaton, these fuel efficient units will reduce the emissions of Falcon Vehicle Solutions’ rental fleet. Carrier Transicold is a part of Carrier Global Corporation (NYSE: CARR), the leading global provider of healthy, safe, sustainable and intelligent building and cold chain solutions.</p>
<p>Mounted to new 13.6-metre Chereau trailers, this is the first time Falcon Vehicle Solutions has specified Carrier Transicold’s flagship Vector HE 19 unit, previously opting for the legacy Vector 1950 MT system for its 250-strong fleet of temperature-controlled trailers and vehicles, which is now 97% Carrier-cooled.</p>
<p>“We’ve been a Carrier Transicold customer for more than a decade, during which they have continually impressed us with outstanding products and aftersales support,” said Darren Moore, Senior UK Key Accounts Manager, Falcon Vehicle Solutions. “When we were shown the environmental and cost benefits of the Vector HE 19 unit, we knew they would be the ideal choice. Being more efficient and much quieter, all 15 additional trailers were immediately snapped up by our customers and we’re getting excellent feedback.”</p><div class="advert-mdiv" style="margin-bottom: 20px"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block; text-align:center;"
     data-ad-format="fluid"
     data-ad-layout="in-article"
     data-ad-client="ca-pub-0088273728834849"
     data-ad-slot="3128766779"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p>Combining Carrier Transicold’s E-Drive&#x2122; all-electric technology with an all-new multi-speed engine design, the Vector HE 19 MT unit can cut fuel consumption by up to 30% while operating 3 dB(A) quieter – which to the human ear equates to 50% less noise – when compared to the previous generation Vector 1950 MT unit. Additionally, the unit’s fully hermetic scroll compressor and economiser provide a 40% increase in refrigeration capacity during pull-down, reduces the chance of refrigerant escape by 50% and, when plugged into the electrical grid on standby, is 19% more efficient.</p>
<p>Collectively, these factors reduce diesel, maintenance and electricity costs, making the Vector HE 19 MT unit an extremely attractive proposition for end-users.</p>
<p>“As a vehicle hire business, we don’t experience the fuel savings first-hand, but the new units allow us to drive down fuel costs for our customers, while cutting emissions and increasing their fleet sustainability – precisely what customers want from a trusted supplier,” added Moore. “This experience with the Vector HE 19 has reminded us why Carrier Transicold remains our number one choice for transport refrigeration equipment.”</p>
<p>The trailers will operate for six years, primarily delivering frozen and chilled food to the hospitality and retail sectors for a range of customers. They will clock up approximately 120,000 kilometres per year and be on the road seven days a week.</p>
<p>Falcon Vehicle Solutions was founded more than 30 years ago and, since 2017, has been part of the Ballyvesey Holdings Group of Companies. It has two branches in Somerset, plus an HGV operation based in Bridgwater, with a complete fleet size of approximately 700 vehicles and trailers hired to both corporate and private customers across the UK.</p>
<p>The Vector HE 19 MT unit is a solution offered through Carrier’s Healthy, Safe, Sustainable Cold Chain Programme to preserve and protect the supply of food, medicine and vaccines. Learn more at <a href="http://corporate.carrier.com/healthycoldchain">corporate.carrier.com/healthycoldchain</a>.</p>
<p>For more information on Carrier Transicold and its products and services, visit carriertransicold.co.uk. Follow Carrier Transicold on Twitter @SmartColdChain and on LinkedIn at Carrier Transicold Truck Trailer Refrigeration.</p>
</div></div>										
									</div><!-- .entry /-->
				<span style="display:none"><a href="https://mhwmagazine.co.uk/tag/carrier-transicold" rel="tag">carrier transicold</a> <a href="https://mhwmagazine.co.uk/tag/falcon-vehicle-solutions" rel="tag">Falcon Vehicle Solutions</a> <a href="https://mhwmagazine.co.uk/tag/refrigerated-trailer" rel="tag">refrigerated trailer</a> <a href="https://mhwmagazine.co.uk/tag/refrigerated-transport" rel="tag">refrigerated transport</a> <a href="https://mhwmagazine.co.uk/tag/trailer" rel="tag">trailer</a></span>				<span style="display:none" class="updated">2021-12-14</span>
								<div style="display:none" class="vcard author" itemprop="author" itemscope itemtype="http://schema.org/Person"><strong class="fn" itemprop="name"><a href="https://mhwmagazine.co.uk/author/mhwadminuser1" title="Posts by MHWmagazine" rel="author">MHWmagazine</a></strong></div>
								
				<div class="share-post">
	<span class="share-text">Share</span>

		<ul class="flat-social">
			<li><a href="http://www.facebook.com/sharer.php?u=https://wp.me/p6XTLn-oRu" class="social-facebook" rel="external" target="_blank"><i class="fa fa-facebook"></i> <span>Facebook</span></a></li>
				<li><a href="https://twitter.com/intent/tweet?text=Falcon+Vehicle+Solutions+upgrades+Refrigerated+Trailer+Fleet+with+15+new+Carrier+Transicold+Vector+HE+19+Units&url=https://wp.me/p6XTLn-oRu" class="social-twitter" rel="external" target="_blank"><i class="fa fa-twitter"></i> <span>Twitter</span></a></li>
				<li><a href="http://www.stumbleupon.com/submit?url=https://wp.me/p6XTLn-oRu&title=Falcon+Vehicle+Solutions+upgrades+Refrigerated+Trailer+Fleet+with+15+new+Carrier+Transicold+Vector+HE+19+Units" class="social-stumble" rel="external" target="_blank"><i class="fa fa-stumbleupon"></i> <span>Stumbleupon</span></a></li>
				<li><a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://mhwmagazine.co.uk/falcon-vehicle-solutions-upgrades-refrigerated-trailer-fleet-with-15-new-carrier-transicold-vector-he-19-units.html&amp;title=Falcon+Vehicle+Solutions+upgrades+Refrigerated+Trailer+Fleet+with+15+new+Carrier+Transicold+Vector+HE+19+Units" class="social-linkedin" rel="external" target="_blank"><i class="fa fa-linkedin"></i> <span>LinkedIn</span></a></li>
				<li><a href="http://pinterest.com/pin/create/button/?url=https://wp.me/p6XTLn-oRu&amp;description=Falcon+Vehicle+Solutions+upgrades+Refrigerated+Trailer+Fleet+with+15+new+Carrier+Transicold+Vector+HE+19+Units&amp;media=https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/12/Falcon-Vehicle-Solutions-upgrades-Refrigerated-Trailer-Fleet.jpg?resize=660%2C330&ssl=1" class="social-pinterest" rel="external" target="_blank"><i class="fa fa-pinterest"></i> <span>Pinterest</span></a></li>
		</ul>
		<div class="clear"></div>
</div> <!-- .share-post -->
				<div class="clear"></div>
			</div><!-- .post-inner -->
		</article><!-- .post-listing -->
		<p class="post-tag">Tags <a href="https://mhwmagazine.co.uk/tag/carrier-transicold" rel="tag">carrier transicold</a> <a href="https://mhwmagazine.co.uk/tag/falcon-vehicle-solutions" rel="tag">Falcon Vehicle Solutions</a> <a href="https://mhwmagazine.co.uk/tag/refrigerated-trailer" rel="tag">refrigerated trailer</a> <a href="https://mhwmagazine.co.uk/tag/refrigerated-transport" rel="tag">refrigerated transport</a> <a href="https://mhwmagazine.co.uk/tag/trailer" rel="tag">trailer</a></p>
		
				
				
		
						
		<div class="post-navigation">
			<div class="post-previous"><a href="https://mhwmagazine.co.uk/renault-truck-commercials-felixstowe-moves-to-new-purpose-built-site.html" rel="prev"><span>Previous</span> Renault Truck Commercials Felixstowe moves to new purpose-built site</a></div>
			<div class="post-next"><a href="https://mhwmagazine.co.uk/logistics-as-a-service-klearnow-raises-38-million-as-investors-back-smart-supply-chain-technology.html" rel="next"><span>Next</span> Logistics as a service &#8211; KlearNow raises £38 million as investors back smart supply chain technology</a></div>
		</div><!-- .post-navigation -->
		
			<section id="related_posts">
		<div class="block-head">
			<h3>Related Articles</h3><div class="stripe-line"></div>
		</div>
		<div class="post-listing">
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://mhwmagazine.co.uk/logistics-as-a-service-klearnow-raises-38-million-as-investors-back-smart-supply-chain-technology.html">
						<img width="310" height="165" src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/12/Sam-Tyagi-CEO-and-founder-of-KlearNow.jpg?resize=310%2C165&amp;ssl=1" class="attachment-tie-medium size-tie-medium wp-post-image jetpack-lazy-image" alt="Sam Tyagi, CEO and founder of KlearNow" loading="lazy" data-lazy-srcset="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/12/Sam-Tyagi-CEO-and-founder-of-KlearNow.jpg?resize=310%2C165&amp;ssl=1 310w, https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/12/Sam-Tyagi-CEO-and-founder-of-KlearNow.jpg?zoom=2&amp;resize=310%2C165&amp;ssl=1 620w" data-lazy-sizes="(max-width: 310px) 100vw, 310px" data-lazy-src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/12/Sam-Tyagi-CEO-and-founder-of-KlearNow.jpg?resize=310%2C165&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://mhwmagazine.co.uk/logistics-as-a-service-klearnow-raises-38-million-as-investors-back-smart-supply-chain-technology.html" rel="bookmark">Logistics as a service &#8211; KlearNow raises £38 million as investors back smart supply chain technology</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>5 hours ago</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://mhwmagazine.co.uk/renault-truck-commercials-felixstowe-moves-to-new-purpose-built-site.html">
						<img width="310" height="165" src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/12/Renault-Truck-Commercials-Felixstowe-moves-to-new-purpose-built-site.jpg?resize=310%2C165&amp;ssl=1" class="attachment-tie-medium size-tie-medium wp-post-image jetpack-lazy-image" alt="Renault Truck Commercials Felixstowe moves to new purpose-built site" loading="lazy" data-lazy-srcset="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/12/Renault-Truck-Commercials-Felixstowe-moves-to-new-purpose-built-site.jpg?resize=310%2C165&amp;ssl=1 310w, https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/12/Renault-Truck-Commercials-Felixstowe-moves-to-new-purpose-built-site.jpg?zoom=2&amp;resize=310%2C165&amp;ssl=1 620w" data-lazy-sizes="(max-width: 310px) 100vw, 310px" data-lazy-src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/12/Renault-Truck-Commercials-Felixstowe-moves-to-new-purpose-built-site.jpg?resize=310%2C165&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://mhwmagazine.co.uk/renault-truck-commercials-felixstowe-moves-to-new-purpose-built-site.html" rel="bookmark">Renault Truck Commercials Felixstowe moves to new purpose-built site</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>10 hours ago</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://mhwmagazine.co.uk/3-9bn-of-online-christmas-orders-will-be-returned-which-stores-have-the-best-returns-policies.html">
						<img width="310" height="165" src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/12/3.9bn-of-online-Christmas-orders-will-be-returned.jpg?resize=310%2C165&amp;ssl=1" class="attachment-tie-medium size-tie-medium wp-post-image jetpack-lazy-image" alt="£3.9bn of online Christmas orders will be returned" loading="lazy" data-lazy-src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/12/3.9bn-of-online-Christmas-orders-will-be-returned.jpg?resize=310%2C165&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://mhwmagazine.co.uk/3-9bn-of-online-christmas-orders-will-be-returned-which-stores-have-the-best-returns-policies.html" rel="bookmark">£3.9bn of online Christmas orders will be returned. Which stores have the best returns policies?</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>10 hours ago</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://mhwmagazine.co.uk/dvsa-chief-executive-loveday-ryder-first-speaker-named-ahead-of-microlise-transport-conference-2022.html">
						<img width="310" height="165" src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/12/DVSA-Chief-Executive-Loveday-Ryder-first-speaker-named-ahead-of-Microlise-Transport-Conference-2022.jpg?resize=310%2C165&amp;ssl=1" class="attachment-tie-medium size-tie-medium wp-post-image jetpack-lazy-image" alt="DVSA Chief Executive Loveday Ryder first speaker named ahead of Microlise Transport Conference 2022" loading="lazy" data-lazy-srcset="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/12/DVSA-Chief-Executive-Loveday-Ryder-first-speaker-named-ahead-of-Microlise-Transport-Conference-2022.jpg?resize=310%2C165&amp;ssl=1 310w, https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/12/DVSA-Chief-Executive-Loveday-Ryder-first-speaker-named-ahead-of-Microlise-Transport-Conference-2022.jpg?zoom=2&amp;resize=310%2C165&amp;ssl=1 620w" data-lazy-sizes="(max-width: 310px) 100vw, 310px" data-lazy-src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/12/DVSA-Chief-Executive-Loveday-Ryder-first-speaker-named-ahead-of-Microlise-Transport-Conference-2022.jpg?resize=310%2C165&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://mhwmagazine.co.uk/dvsa-chief-executive-loveday-ryder-first-speaker-named-ahead-of-microlise-transport-conference-2022.html" rel="bookmark">DVSA Chief Executive Loveday Ryder first speaker named ahead of Microlise Transport Conference 2022</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>11 hours ago</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://mhwmagazine.co.uk/logistics-uk-announces-logistics-awards-2021-winners.html">
						<img width="310" height="165" src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/12/Logistics-UK-announces-Logistics-Awards-2021-winners.jpg?resize=310%2C165&amp;ssl=1" class="attachment-tie-medium size-tie-medium wp-post-image jetpack-lazy-image" alt="Logistics UK announces Logistics Awards 2021 winners" loading="lazy" data-lazy-srcset="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/12/Logistics-UK-announces-Logistics-Awards-2021-winners.jpg?resize=310%2C165&amp;ssl=1 310w, https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/12/Logistics-UK-announces-Logistics-Awards-2021-winners.jpg?zoom=2&amp;resize=310%2C165&amp;ssl=1 620w" data-lazy-sizes="(max-width: 310px) 100vw, 310px" data-lazy-src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/12/Logistics-UK-announces-Logistics-Awards-2021-winners.jpg?resize=310%2C165&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://mhwmagazine.co.uk/logistics-uk-announces-logistics-awards-2021-winners.html" rel="bookmark">Logistics UK announces 2021 Award winners</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>11 hours ago</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://mhwmagazine.co.uk/petronas-team-de-rooy-iveco-is-looking-forward-to-the-dakar-2022-rally.html">
						<img width="310" height="165" src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/12/PETRONAS-Team-De-Rooy-IVECO-is-looking-forward-to-the-Dakar-2022-rally.jpg?resize=310%2C165&amp;ssl=1" class="attachment-tie-medium size-tie-medium wp-post-image jetpack-lazy-image" alt="PETRONAS Team De Rooy IVECO is looking forward to the Dakar 2022 rally" loading="lazy" data-lazy-srcset="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/12/PETRONAS-Team-De-Rooy-IVECO-is-looking-forward-to-the-Dakar-2022-rally.jpg?resize=310%2C165&amp;ssl=1 310w, https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/12/PETRONAS-Team-De-Rooy-IVECO-is-looking-forward-to-the-Dakar-2022-rally.jpg?zoom=2&amp;resize=310%2C165&amp;ssl=1 620w" data-lazy-sizes="(max-width: 310px) 100vw, 310px" data-lazy-src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/12/PETRONAS-Team-De-Rooy-IVECO-is-looking-forward-to-the-Dakar-2022-rally.jpg?resize=310%2C165&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://mhwmagazine.co.uk/petronas-team-de-rooy-iveco-is-looking-forward-to-the-dakar-2022-rally.html" rel="bookmark">PETRONAS Team De Rooy IVECO is looking forward to the Dakar 2022 rally</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>1 day ago</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://mhwmagazine.co.uk/mobile-mini-wins-prestigious-hr-team-of-the-year-silver-award.html">
						<img width="310" height="165" src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/12/Mobile-Mini-wins-prestigious-HR-Team-of-the-Year-Silver-Award.jpg?resize=310%2C165&amp;ssl=1" class="attachment-tie-medium size-tie-medium wp-post-image jetpack-lazy-image" alt="Mobile Mini wins prestigious HR Team of the Year Silver Award" loading="lazy" data-lazy-srcset="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/12/Mobile-Mini-wins-prestigious-HR-Team-of-the-Year-Silver-Award.jpg?resize=310%2C165&amp;ssl=1 310w, https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/12/Mobile-Mini-wins-prestigious-HR-Team-of-the-Year-Silver-Award.jpg?zoom=2&amp;resize=310%2C165&amp;ssl=1 620w" data-lazy-sizes="(max-width: 310px) 100vw, 310px" data-lazy-src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/12/Mobile-Mini-wins-prestigious-HR-Team-of-the-Year-Silver-Award.jpg?resize=310%2C165&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://mhwmagazine.co.uk/mobile-mini-wins-prestigious-hr-team-of-the-year-silver-award.html" rel="bookmark">Mobile Mini wins prestigious HR Team of the Year Silver Award</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>1 day ago</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://mhwmagazine.co.uk/driver-academy-group-to-lead-government-scheme-providing-fully-funded-training-for-thousands-of-hgv-drivers.html">
						<img width="310" height="165" src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/12/Driver-Academy-Group-to-lead-Government-scheme-providing-fully-funded-training-for-thousands-of-HGV-drivers.jpg?resize=310%2C165&amp;ssl=1" class="attachment-tie-medium size-tie-medium wp-post-image jetpack-lazy-image" alt="Driver Academy Group to lead Government scheme providing fully funded training for thousands of HGV drivers" loading="lazy" data-lazy-srcset="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/12/Driver-Academy-Group-to-lead-Government-scheme-providing-fully-funded-training-for-thousands-of-HGV-drivers.jpg?resize=310%2C165&amp;ssl=1 310w, https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/12/Driver-Academy-Group-to-lead-Government-scheme-providing-fully-funded-training-for-thousands-of-HGV-drivers.jpg?zoom=2&amp;resize=310%2C165&amp;ssl=1 620w" data-lazy-sizes="(max-width: 310px) 100vw, 310px" data-lazy-src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/12/Driver-Academy-Group-to-lead-Government-scheme-providing-fully-funded-training-for-thousands-of-HGV-drivers.jpg?resize=310%2C165&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://mhwmagazine.co.uk/driver-academy-group-to-lead-government-scheme-providing-fully-funded-training-for-thousands-of-hgv-drivers.html" rel="bookmark">Driver Academy Group to lead Government scheme providing fully funded training for thousands of HGV drivers</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>4 days ago</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://mhwmagazine.co.uk/cilt-provides-evidence-at-transport-select-committee.html">
						<img width="310" height="165" src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/12/CILT-provides-evidence-at-Transport-Select-Committee.jpg?resize=310%2C165&amp;ssl=1" class="attachment-tie-medium size-tie-medium wp-post-image jetpack-lazy-image" alt="CILT provides evidence at Transport Select Committee" loading="lazy" data-lazy-srcset="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/12/CILT-provides-evidence-at-Transport-Select-Committee.jpg?resize=310%2C165&amp;ssl=1 310w, https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/12/CILT-provides-evidence-at-Transport-Select-Committee.jpg?zoom=2&amp;resize=310%2C165&amp;ssl=1 620w" data-lazy-sizes="(max-width: 310px) 100vw, 310px" data-lazy-src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/12/CILT-provides-evidence-at-Transport-Select-Committee.jpg?resize=310%2C165&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://mhwmagazine.co.uk/cilt-provides-evidence-at-transport-select-committee.html" rel="bookmark">CILT provides evidence at Transport Select Committee</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>6 days ago</span></p>
			</div>
						<div class="clear"></div>
		</div>
	</section>
	
			
	<section id="check-also-box" class="post-listing check-also-right">
		<a href="#" id="check-also-close"><i class="fa fa-close"></i></a>

		<div class="block-head">
			<h3>Check Also</h3>
		</div>

				<div class="check-also-post">
						
			<div class="post-thumbnail">
				<a href="https://mhwmagazine.co.uk/gsm-transport-adds-new-carrier-transicold-vector-1550-units.html">
					<img width="310" height="165" src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/12/GSM-Transport-adds-New-Carrier-Transicold-Vector®-1550-Units.jpg?resize=310%2C165&amp;ssl=1" class="attachment-tie-medium size-tie-medium wp-post-image jetpack-lazy-image" alt="GSM Transport adds New Carrier Transicold Vector® 1550 Units" loading="lazy" data-lazy-srcset="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/12/GSM-Transport-adds-New-Carrier-Transicold-Vector®-1550-Units.jpg?resize=310%2C165&amp;ssl=1 310w, https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/12/GSM-Transport-adds-New-Carrier-Transicold-Vector®-1550-Units.jpg?zoom=2&amp;resize=310%2C165&amp;ssl=1 620w" data-lazy-sizes="(max-width: 310px) 100vw, 310px" data-lazy-src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/12/GSM-Transport-adds-New-Carrier-Transicold-Vector®-1550-Units.jpg?resize=310%2C165&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />					<span class="fa overlay-icon"></span>
				</a>
			</div><!-- post-thumbnail /-->
						
			<h2 class="post-title"><a href="https://mhwmagazine.co.uk/gsm-transport-adds-new-carrier-transicold-vector-1550-units.html" rel="bookmark">GSM Transport adds New Carrier Transicold Vector® 1550 Units</a></h2>
			<p>Scottish haulier GSM Transport has taken delivery of two new refrigerated trailers, each specified with &hellip;</p>
		</div>
			</section>
			
			
				
		
				
<!-- custom sidebar -->
<div id="top-posts-6" class="widget widget_top-posts"><div class="widget-top"><h4>Todays MHW Most Popular Posts &amp; Pages</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><ul>				<li>
					<a href="https://mhwmagazine.co.uk/" class="bump-view" data-bump-view="tp">MHW Home</a>					</li>
								<li>
					<a href="https://mhwmagazine.co.uk/petronas-team-de-rooy-iveco-is-looking-forward-to-the-dakar-2022-rally.html" class="bump-view" data-bump-view="tp">PETRONAS Team De Rooy IVECO is looking forward to the Dakar 2022 rally</a>					</li>
								<li>
					<a href="https://mhwmagazine.co.uk/mobile-mini-wins-prestigious-hr-team-of-the-year-silver-award.html" class="bump-view" data-bump-view="tp">Mobile Mini wins prestigious HR Team of the Year Silver Award</a>					</li>
								<li>
					<a href="https://mhwmagazine.co.uk/a-good-connection-is-not-just-for-christmas-by-nick-sacke-head-of-iot-and-products-at-comms365.html" class="bump-view" data-bump-view="tp">A Good Connection is not just for Christmas by Nick Sacke, Head of IoT and Products at Comms365</a>					</li>
								<li>
					<a href="https://mhwmagazine.co.uk/renault-truck-commercials-felixstowe-moves-to-new-purpose-built-site.html" class="bump-view" data-bump-view="tp">Renault Truck Commercials Felixstowe moves to new purpose-built site</a>					</li>
								<li>
					<a href="https://mhwmagazine.co.uk/logistics-uk-announces-logistics-awards-2021-winners.html" class="bump-view" data-bump-view="tp">Logistics UK announces 2021 Award winners</a>					</li>
								<li>
					<a href="https://mhwmagazine.co.uk/toyotas-forklift-donation-will-help-foodbank-to-feed-more-families-in-need.html" class="bump-view" data-bump-view="tp">Toyota’s forklift donation will help foodbank to feed more families in need</a>					</li>
								<li>
					<a href="https://mhwmagazine.co.uk/rss-rfid-tracks-lifting-gear-at-multi-site-project.html" class="bump-view" data-bump-view="tp">RSS RFID Tracks Lifting Gear at Multi-Site Project</a>					</li>
								<li>
					<a href="https://mhwmagazine.co.uk/driver-academy-group-to-lead-government-scheme-providing-fully-funded-training-for-thousands-of-hgv-drivers.html" class="bump-view" data-bump-view="tp">Driver Academy Group to lead Government scheme providing fully funded training for thousands of HGV drivers</a>					</li>
								<li>
					<a href="https://mhwmagazine.co.uk/logistics-as-a-service-klearnow-raises-38-million-as-investors-back-smart-supply-chain-technology.html" class="bump-view" data-bump-view="tp">Logistics as a service - KlearNow raises £38 million as investors back smart supply chain technology</a>					</li>
				</ul></div></div><!-- .widget /--><div id="twitter_timeline-3" class="widget widget_twitter_timeline"><div class="widget-top"><h4>MHW Latest Top Tweets</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><a class="twitter-timeline" data-width="1200" data-theme="dark" data-border-color="#e8e8e8" data-tweet-limit="4" data-lang="EN" data-partner="jetpack" data-chrome="nofooter noscrollbar" href="https://twitter.com/mhwmagazine" href="https://twitter.com/mhwmagazine">My Tweets</a></div></div><!-- .widget /--><div id="adinj-67" class="widget adinjwidget"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container"></div></div><!-- .widget /-->	
<!-- custom sidebar end -->

</div><!-- .content -->
<aside id="sidebar">
	<div class="theiaStickySidebar">
<div id="adinj-71" class="widget adinjwidget"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container"><!--Ad Injection:widget_71--><div style="width:300px; height:300px;">
<a href="https://www.yanmar.com/eu/industrial/5-year-warranty/?utm_source=mhw&utm_medium=banner&utm_campaign=launch5yw&utm_content=side"><img src="https://mhwmagazine.co.uk/ads/MHW_YANMAR_website-sidebanner.gif" alt="YANMAR Engines new 5 year warranty " width="300" height="300" border="1" /></a>
</div></div></div><!-- .widget /--><div id="adinj-65" class="widget adinjwidget"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container"><!--Ad Injection:widget_65--><div style="width:300px; height:300px;">
<a href="https://www.flexqube.com/en-gb/eqart/?utm_source=MHW_UK&utm_medium=banner&utm_campaign=eQart
r"><img src="https://mhwmagazine.co.uk/ads/eQartbyFlexQube.jpg" alt="MEET THE WORLD’S FIRST MODULAR AGV, THE e Qart BY FLEXQUBE " width="300" height="300" border="1" /></a>
</div></div></div><!-- .widget /--><div id="adinj-72" class="widget adinjwidget"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container"><!--Ad Injection:widget_72--><div style="width:300px; height:300px;">
<a href="https://www.smartermobilitysolutions.com/news/latest-honeywell-printer-offers"><img src="https://mhwmagazine.co.uk/ads/renovotec_honeywell_10.21_2.jpg" alt="Latest Honeywell offers from Renovotec - FIND OUT MORE " width="300" height="300" border="1" /></a>
</div></div></div><!-- .widget /--><div id="adinj-68" class="widget adinjwidget"><div class="widget-top"><h4>MHW Video Talks with Mike Barton MD B&#038;B Attachments</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><!--Ad Injection:widget_68--><div style="width:300px; height:169px;">
<a href="https://www.youtube.com/watch?v=uxqS1NmrHCo"><img src="https://mhwmagazine.co.uk/ads/BANNER - 300 wide web.png" alt="MHW Talks with Mike Barton MD B&B Attachments " width="300" height="169" border="1" /></a>
</div></div></div><!-- .widget /--><div id="adinj-55" class="widget adinjwidget"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container"><!--Ad Injection:widget_55--><div style="width:300px; height:250px;">
<a href="https://www.adlerandallan.co.uk/environmental-consultancy/consultancy-services/chemical-compliance-and-24-7-chemical-emergency-advice/?utm_source=Materials%20Handling%20World&utm_medium=Materials%20Handling%20World%20banner%20Aug%202020&utm_campaign=Materials%20Handling%20World%20banner%20Aug%202020&utm_content=textlink"><img src="https://mhwmagazine.co.uk/ads/Moving hazardous materials compliance from Adler & Allan.gif"="300" height="300" border="1" /></a>
</div></div></div><!-- .widget /--><div id="adinj-19" class="widget adinjwidget"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container"><!--Ad Injection:widget_19--><div style="width:300px; height:300px;">
<a href="http://www.bandbattachments.com/"><img src="https://mhwmagazine.co.uk/ads/BandBAttachments.gif" alt="B&B Attachments for forklift trucks" width="300" height="300" border="1" /></a>
</div></div></div><!-- .widget /-->	</div><!-- .theiaStickySidebar /-->
</aside><!-- #sidebar /-->	<div class="clear"></div>
</div><!-- .container /-->

				
<div class="clear"></div>
<div class="footer-bottom">
	<div class="container">
		<div class="alignright">
					</div>
				<div class="social-icons">
		<a class="ttip-none" title="Rss" href="https://mhwmagazine.co.uk/feed" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/mhwmagazine" target="_blank"><i class="fa fa-twitter"></i></a>
			</div>

		
		<div class="alignleft">
			© Copyright North Lodge Media Ltd, All Rights Reserved. Site made by <a href="https://perceptionscape.co.uk">Perceptionscape</a>		</div>
		<div class="clear"></div>
	</div><!-- .Container -->
</div><!-- .Footer bottom -->

</div><!-- .inner-Wrapper -->
</div><!-- #Wrapper -->
</div><!-- .Wrapper-outer -->
	<div id="topcontrol" class="fa fa-angle-up" title="Scroll To Top"></div>
<div id="fb-root"></div>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.2/wp-includes/js/jquery/ui/core.min.js' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.2/wp-includes/js/jquery/ui/tabs.min.js' id='jquery-ui-tabs-js'></script>

<script type="text/javascript" src="https://mhwmagazine.co.uk/wp-content/plugins/bepro-listings/js/bepro_listings.js"></script><script type="text/javascript" src="https://mhwmagazine.co.uk/wp-content/plugins/bepro-listings/js/markerclusterer.js"></script><script type="text/javascript" src="https://mhwmagazine.co.uk/wp-content/plugins/bepro-listings/js/easyResponsiveTabs.js"></script><script type="text/javascript" src="https://mhwmagazine.co.uk/wp-content/plugins/bepro-listings/js/chosen.jquery.js"></script>
		<script type="text/javascript">
			if(!ajaxurl)	
					var ajaxurl = "https://mhwmagazine.co.uk/wp-admin/admin-ajax.php";
            jQuery(document).ready(function(){
				if(jQuery("#min_date"))
					jQuery("#min_date").datepicker({dateFormat: "yy-mm-dd"});
				if(jQuery("#max_date"))	
					jQuery("#max_date").datepicker({dateFormat: "yy-mm-dd"});
				if(jQuery(".bl_date_input"))	
					jQuery(".bl_date_input").datepicker({dateFormat: "yy-mm-dd"});
				if(jQuery(".bl_time_input") && jQuery.isFunction("timepicker"))	
					jQuery(".bl_time_input").timepicker();
				if(jQuery("#bepro_listings_package_tabs"))
					jQuery( "#bepro_listings_package_tabs" ).tabs();
				if(jQuery(".chosen-select"))
					jQuery(".chosen-select").chosen();
					
				jQuery(".delete_link").click(function(element){
					element.preventDefault();
					tr_element = jQuery(this).parent().parent();
					
					file = jQuery(this)[0].id;
					file = file.split("::");
					check = confirm("are you sure you want to delete " +file[2]+ "?");
					if(check){
						jQuery.post(ajaxurl, { "action":"bepro_ajax_delete_post", post_id:file[1] }, function(i, message) {
						   var obj = jQuery.parseJSON(i);
						   alert(obj["status"]);
						   if(obj["status"] == "Deleted Successfully!")
						   tr_element.css("display","none");
						});
					}
				});	
			});
			
		</script>
<script type="text/javascript" src="https://mhwmagazine.co.uk/wp-content/plugins/bepro-listings/js/bepro_listings_no_ajax.js"></script>
			<script type="text/javascript">	
		function launch_bepro_listing_tabs(){
			map_count = 0;
			jQuery(".frontend_bepro_listings_vert_tabs").easyResponsiveTabs({           
			type: "vertical",           
			width: "auto",
			fit: true,
			activate: function(event) { 
				if((event.target.className == "map_tab resp-tab-item resp-tab-active") && (map_count == 0)){
					launch_frontend_map();
					map_count++;
				} 
			}
			});
		}
		</script>
		
<script type="text/javascript">

	function bl_ajax_complete(){
		jQuery('body').css('cursor', 'default'); 
		jQuery(".bl_frontend_search_section").css("opacity", "1")
		if(jQuery("#bl_size"))
			jQuery("#bl_size").remove();
		if(jQuery("#bl_pop_up"))
			jQuery("#bl_pop_up").remove();
		if(jQuery("#bl_ctype"))
			jQuery("#bl_ctype").remove();;
		if(jQuery("#bl_cat"))
			jQuery("#bl_cat").remove();;
		if(jQuery("#bl_limit"))
			jQuery("#bl_limit").remove();
		if(jQuery("#bl_type"))
			jQuery("#bl_type").remove();
		if(jQuery("#bl_order"))
			jQuery("#bl_order").remove();
		if(jQuery("#bl_show_paging"))
			jQuery("#bl_show_paging").remove();
		if(jQuery("#bl_form_id"))
			jQuery("#bl_form_id").remove();
		if(jQuery("#bl_l_type"))
			jQuery("#bl_l_type").remove();
		
			}

	function bl_ajax_end(options){
		if(((options.cat).length > 0) && (jQuery("#shortcode_cat")))
			jQuery("#shortcode_cat").replaceWith(options.cat);
		if(((options.listings).length > 0) && (jQuery("#shortcode_list")))
			jQuery("#shortcode_list").replaceWith(options.listings);
		if(((options.filter).length > 0) && (jQuery("#filter_search_form")))
			jQuery("#filter_search_form").replaceWith(options.filter);
		if((options.short_filter) && ((options.short_filter).length > 0) && (jQuery(".filter_search_form_shortcode")))
			jQuery(".filter_search_form_shortcode").replaceWith(options.short_filter);
		if(((options.search).length > 0) && (jQuery("#listingsearchform")))
			jQuery(".search_listings").replaceWith(options.search);
		if((options.map) && ((options.map).length > 0) && (jQuery("#shortcode_map")))
			jQuery("#shortcode_map").replaceWith(options.map);	
		
				
		if(jQuery(".bl_date_input") && jQuery.isFunction("datepicker"))
			jQuery(".bl_date_input").datepicker();
		if(jQuery(".bl_time_input") && jQuery.isFunction("timepicker"))	
			jQuery(".bl_time_input").timepicker();
	}
	
	function bl_ajax_get_shortcode_vals(cat){ 
		returnstr = '';
		get_cat = typeof cat !== 'undefined' ? false : true; //if cat is empty then get cat filter values
		if(jQuery("#bl_size").length > 0)
			returnstr = returnstr + "&size=" + jQuery("#bl_size").html();
		if(jQuery("#bl_pop_up").length > 0)
			returnstr = returnstr + "&pop_up=" + jQuery("#bl_pop_up").html();
		if(jQuery("#bl_ctype").length > 0)
			returnstr = returnstr + "&ctype=" + jQuery("#bl_ctype").html();
		if(jQuery("#bl_limit").length > 0)
			returnstr = returnstr + "&limit=" + jQuery("#bl_limit").html();
		if(jQuery("#bl_type").length > 0)
			returnstr = returnstr + "&type=" + jQuery("#bl_type").html();
		if(jQuery("#bl_order_dir").length > 0)
			returnstr = returnstr + "&order_dir=" + jQuery("#bl_order_dir").html();
		if(jQuery("#bl_order_by").length > 0)
			returnstr = returnstr + "&order_by=" + jQuery("#bl_order_by").html();
		if(jQuery("#bl_show_paging").length > 0)
			returnstr = returnstr + "&show_paging=" + jQuery("#bl_show_paging").html();
		if(jQuery("#bl_form_id").length > 0)
			returnstr = returnstr + "&bl_form_id=" + jQuery("#bl_form_id").html();
		
		
		if(get_cat == true){
			if(jQuery("#bl_cat").length > 0)
				returnstr = returnstr + "&cat=" + jQuery("#bl_cat").html();
			if(jQuery("#bl_l_type").length > 0)
				returnstr = returnstr + "&l_type=" + jQuery("#bl_l_type").html();
		}
		
					
		return returnstr;	
	}

</script><div id="reading-position-indicator"></div><script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.4/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.2/wp-includes/js/dist/vendor/regenerator-runtime.min.js' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.2/wp-includes/js/dist/vendor/wp-polyfill.min.js' id='wp-polyfill-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/mhwmagazine.co.uk\/wp-json\/","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://mhwmagazine.co.uk/wp-content/plugins/contact-form-7/includes/js/index.js' id='contact-form-7-js'></script>
<script type='text/javascript' id='mediaelement-core-js-before'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.2/wp-includes/js/mediaelement/mediaelement-and-player.min.js' id='mediaelement-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.2/wp-includes/js/mediaelement/mediaelement-migrate.min.js' id='mediaelement-migrate-js'></script>
<script type='text/javascript' id='mediaelement-js-extra'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.2/wp-includes/js/mediaelement/wp-mediaelement.min.js' id='wp-mediaelement-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.2/wp-includes/js/imagesloaded.min.js' id='imagesloaded-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.2/wp-includes/js/masonry.min.js' id='masonry-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.2/wp-includes/js/jquery/jquery.masonry.min.js' id='jquery-masonry-js'></script>
<script type='text/javascript' id='dslc-main-js-js-extra'>
/* <![CDATA[ */
var DSLCAjax = {"ajaxurl":"https:\/\/mhwmagazine.co.uk\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mhwmagazine.co.uk/wp-content/plugins/live-composer-page-builder/js/dist/client_frontend.min.js' id='dslc-main-js-js'></script>
<script type='text/javascript' id='tie-scripts-js-extra'>
/* <![CDATA[ */
var tie = {"mobile_menu_active":"true","mobile_menu_top":"true","lightbox_all":"true","lightbox_gallery":"true","woocommerce_lightbox":"no","lightbox_skin":"dark","lightbox_thumb":"vertical","lightbox_arrows":"","sticky_sidebar":"1","is_singular":"1","reading_indicator":"true","lang_no_results":"No Results","lang_results_found":"Results Found"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mhwmagazine.co.uk/wp-content/themes/sahifa/js/tie-scripts.js' id='tie-scripts-js'></script>
<script type='text/javascript' src='https://mhwmagazine.co.uk/wp-content/themes/sahifa/js/ilightbox.packed.js' id='tie-ilightbox-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.4/_inc/build/twitter-timeline.min.js' id='jetpack-twitter-timeline-js'></script>
<script type='text/javascript' src='https://mhwmagazine.co.uk/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/dist/intersection-observer.js?minify=false' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script>
<script type='text/javascript' id='jetpack-lazy-images-js-extra'>
/* <![CDATA[ */
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
/* ]]> */
</script>
<script type='text/javascript' src='https://mhwmagazine.co.uk/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/dist/lazy-images.js?minify=false' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.2/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' src='https://mhwmagazine.co.uk/wp-content/themes/sahifa/js/search.js' id='tie-search-js'></script>
<script type='text/javascript' src='https://mhwmagazine.co.uk/wp-content/plugins/bepro-listings/js/jquery.validate.min.js' id='validate-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.2/wp-includes/js/jquery/ui/datepicker.min.js' id='jquery-ui-datepicker-js'></script>
<script type='text/javascript' src='https://mhwmagazine.co.uk/wp-content/plugins/bepro-listings/js/jquery.ui.timepicker.js' id='BlTimePicker-js'></script>
<script type='text/javascript' src='//maps.google.com/maps/api/js' id='google-maps-js'></script>
<script src='https://stats.wp.com/e-202150.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.4',blog:'102933725',post:'95572',tz:'1',srv:'mhwmagazine.co.uk'} ]);
	_stq.push([ 'clickTrackerInit', '102933725', '95572' ]);
</script>
</body>
</html>