<!DOCTYPE html>
<html lang="en-GB" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://mhwmagazine.co.uk/xmlrpc.php" />
<meta property="og:title" content="First graduates of Abbey’s popular Class 2 – 1 Programme begin work as Class 1 Drivers - MHW Magazine"/>
<meta property="og:type" content="article"/>
<meta property="og:description" content="To support drivers looking to make the transition from Class 2 to Class 1 driving, road tanker compa"/>
<meta property="og:url" content="https://mhwmagazine.co.uk/first-graduates-of-abbeys-popular-class-2-1-programme-begin-work-as-class-1-drivers.html"/>
<meta property="og:site_name" content="MHW Magazine"/>
<meta property="og:image" content="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/09/First-graduates-of-Abbey-Logistics-popular-Class-2-–-1-Programme-begin-work-as-Class-1-Drivers.jpg?fit=660%2C330&ssl=1" />
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<link type="text/css" rel="stylesheet" href="https://mhwmagazine.co.uk/wp-content/plugins/bepro-listings/css/bepro_listings.css" ><link type="text/css" rel="stylesheet" href="https://mhwmagazine.co.uk/wp-content/plugins/bepro-listings/css/easy-responsive-tabs.css" ><link type="text/css" rel="stylesheet" href="https://mhwmagazine.co.uk/wp-content/plugins/bepro-listings/css/jquery-ui-1.8.18.custom.css" ><meta name="generator" content="BePro Listings 2.2.0019">
		<link rel="stylesheet" href="https://mhwmagazine.co.uk/wp-content/plugins/bepro-listings/css/jquery.ui.timepicker.css" /><link rel="stylesheet" href="https://mhwmagazine.co.uk/wp-content/plugins/bepro-listings/css/chosen.css" />
		
	<!-- This site is optimized with the Yoast SEO plugin v17.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>First graduates of Abbey’s popular Class 2 – 1 Programme begin work as Class 1 Drivers - MHW Magazine</title>
	<meta name="description" content="First graduates of Abbey’s popular Class 2 – 1 Programme begin work as Class 1 Drivers" />
	<link rel="canonical" href="https://mhwmagazine.co.uk/first-graduates-of-abbeys-popular-class-2-1-programme-begin-work-as-class-1-drivers.html" />
	<meta property="og:locale" content="en_GB" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="First graduates of Abbey’s popular Class 2 – 1 Programme begin work as Class 1 Drivers - MHW Magazine" />
	<meta property="og:description" content="First graduates of Abbey’s popular Class 2 – 1 Programme begin work as Class 1 Drivers" />
	<meta property="og:url" content="https://mhwmagazine.co.uk/first-graduates-of-abbeys-popular-class-2-1-programme-begin-work-as-class-1-drivers.html" />
	<meta property="og:site_name" content="MHW Magazine" />
	<meta property="article:published_time" content="2021-09-28T08:04:42+00:00" />
	<meta property="og:image" content="https://mhwmagazine.co.uk/wp-content/uploads/2021/09/First-graduates-of-Abbey-Logistics-popular-Class-2-–-1-Programme-begin-work-as-Class-1-Drivers.jpg" />
	<meta property="og:image:width" content="660" />
	<meta property="og:image:height" content="330" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="MHWmagazine" />
	<meta name="twitter:label2" content="Estimated reading time" />
	<meta name="twitter:data2" content="3 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://mhwmagazine.co.uk/#website","url":"https://mhwmagazine.co.uk/","name":"MHW Magazine","description":"News and stories from the Materials Handling Industry","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://mhwmagazine.co.uk/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-GB"},{"@type":"ImageObject","@id":"https://mhwmagazine.co.uk/first-graduates-of-abbeys-popular-class-2-1-programme-begin-work-as-class-1-drivers.html#primaryimage","inLanguage":"en-GB","url":"https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/09/First-graduates-of-Abbey-Logistics-popular-Class-2-\u2013-1-Programme-begin-work-as-Class-1-Drivers.jpg?fit=660%2C330&ssl=1","contentUrl":"https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/09/First-graduates-of-Abbey-Logistics-popular-Class-2-\u2013-1-Programme-begin-work-as-Class-1-Drivers.jpg?fit=660%2C330&ssl=1","width":660,"height":330,"caption":"First graduates of Abbey Logistics popular Class 2 \u2013 1 Programme begin work as Class 1 Drivers"},{"@type":"WebPage","@id":"https://mhwmagazine.co.uk/first-graduates-of-abbeys-popular-class-2-1-programme-begin-work-as-class-1-drivers.html#webpage","url":"https://mhwmagazine.co.uk/first-graduates-of-abbeys-popular-class-2-1-programme-begin-work-as-class-1-drivers.html","name":"First graduates of Abbey\u2019s popular Class 2 \u2013 1 Programme begin work as Class 1 Drivers - MHW Magazine","isPartOf":{"@id":"https://mhwmagazine.co.uk/#website"},"primaryImageOfPage":{"@id":"https://mhwmagazine.co.uk/first-graduates-of-abbeys-popular-class-2-1-programme-begin-work-as-class-1-drivers.html#primaryimage"},"datePublished":"2021-09-28T08:04:42+00:00","dateModified":"2021-09-28T08:04:42+00:00","author":{"@id":"https://mhwmagazine.co.uk/#/schema/person/55918d418370d5f19a06176efc551043"},"description":"First graduates of Abbey\u2019s popular Class 2 \u2013 1 Programme begin work as Class 1 Drivers","breadcrumb":{"@id":"https://mhwmagazine.co.uk/first-graduates-of-abbeys-popular-class-2-1-programme-begin-work-as-class-1-drivers.html#breadcrumb"},"inLanguage":"en-GB","potentialAction":[{"@type":"ReadAction","target":["https://mhwmagazine.co.uk/first-graduates-of-abbeys-popular-class-2-1-programme-begin-work-as-class-1-drivers.html"]}]},{"@type":"BreadcrumbList","@id":"https://mhwmagazine.co.uk/first-graduates-of-abbeys-popular-class-2-1-programme-begin-work-as-class-1-drivers.html#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://mhwmagazine.co.uk/"},{"@type":"ListItem","position":2,"name":"First graduates of Abbey\u2019s popular Class 2 \u2013 1 Programme begin work as Class 1 Drivers"}]},{"@type":"Person","@id":"https://mhwmagazine.co.uk/#/schema/person/55918d418370d5f19a06176efc551043","name":"MHWmagazine","image":{"@type":"ImageObject","@id":"https://mhwmagazine.co.uk/#personlogo","inLanguage":"en-GB","url":"https://secure.gravatar.com/avatar/36628b43e2e5ba3f419b03e53d504da4?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/36628b43e2e5ba3f419b03e53d504da4?s=96&d=mm&r=g","caption":"MHWmagazine"},"url":"https://mhwmagazine.co.uk/author/mhwadminuser1"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="MHW Magazine &raquo; Feed" href="https://mhwmagazine.co.uk/feed" />
<link rel="alternate" type="application/rss+xml" title="MHW Magazine &raquo; Comments Feed" href="https://mhwmagazine.co.uk/comments/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/mhwmagazine.co.uk\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='validate-engine-css-css'  href='https://mhwmagazine.co.uk/wp-content/plugins/wysija-newsletters/css/validationEngine.jquery.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.7.3/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://c0.wp.com/c/5.7.3/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://c0.wp.com/c/5.7.3/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://mhwmagazine.co.uk/wp-content/plugins/contact-form-7/includes/css/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='dslc-fontawesome-css'  href='https://mhwmagazine.co.uk/wp-content/plugins/live-composer-page-builder/css/font-awesome.css' type='text/css' media='all' />
<link rel='stylesheet' id='dslc-plugins-css-css'  href='https://mhwmagazine.co.uk/wp-content/plugins/live-composer-page-builder/css/dist/frontend.plugins.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='dslc-frontend-css-css'  href='https://mhwmagazine.co.uk/wp-content/plugins/live-composer-page-builder/css/dist/frontend.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='job-manager-ziprecruiter-css'  href='https://mhwmagazine.co.uk/wp-content/plugins/wp-job-manager-ziprecruiter-integration/assets/css/frontend.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-job-manager-job-listings-css'  href='https://mhwmagazine.co.uk/wp-content/plugins/wp-job-manager/assets/dist/css/job-listings.css' type='text/css' media='all' />
<link rel='stylesheet' id='chld_thm_cfg_parent-css'  href='https://mhwmagazine.co.uk/wp-content/themes/sahifa/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-style-css'  href='https://mhwmagazine.co.uk/wp-content/themes/MHW/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-ilightbox-skin-css'  href='https://mhwmagazine.co.uk/wp-content/themes/sahifa/css/ilightbox/dark-skin/skin.css' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='Droid+Sans-css'  href='https://fonts.googleapis.com/css?family=Droid+Sans%3Aregular%2C700' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/10.1/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.7.3/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.3/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://mhwmagazine.co.uk/wp-content/plugins/live-composer-page-builder/js/dist/client_plugins.min.js' id='dslc-plugins-js-js'></script>
<link rel="https://api.w.org/" href="https://mhwmagazine.co.uk/wp-json/" /><link rel="alternate" type="application/json" href="https://mhwmagazine.co.uk/wp-json/wp/v2/posts/94710" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://mhwmagazine.co.uk/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://mhwmagazine.co.uk/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7.3" />
<link rel='shortlink' href='https://wp.me/p6XTLn-oDA' />
<link rel="alternate" type="application/json+oembed" href="https://mhwmagazine.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmhwmagazine.co.uk%2Ffirst-graduates-of-abbeys-popular-class-2-1-programme-begin-work-as-class-1-drivers.html" />
<link rel="alternate" type="text/xml+oembed" href="https://mhwmagazine.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmhwmagazine.co.uk%2Ffirst-graduates-of-abbeys-popular-class-2-1-programme-begin-work-as-class-1-drivers.html&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
		<link rel="shortcut icon" href="https://mhwmagazine.co.uk/wp-content/uploads/2016/01/NewMHWLogoDarkSmall190x.jpg" title="Favicon" />
<!--[if IE]>
<script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script>
<![endif]-->
<!--[if lt IE 9]>
<script src="https://mhwmagazine.co.uk/wp-content/themes/sahifa/js/html5.js"></script>
<script src="https://mhwmagazine.co.uk/wp-content/themes/sahifa/js/selectivizr-min.js"></script>
<![endif]-->
<!--[if IE 9]>
<link rel="stylesheet" type="text/css" media="all" href="https://mhwmagazine.co.uk/wp-content/themes/sahifa/css/ie9.css" />
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="https://mhwmagazine.co.uk/wp-content/themes/sahifa/css/ie8.css" />
<![endif]-->
<!--[if IE 7]>
<link rel="stylesheet" type="text/css" media="all" href="https://mhwmagazine.co.uk/wp-content/themes/sahifa/css/ie7.css" />
<![endif]-->


<meta name="viewport" content="width=device-width, initial-scale=1.0" />



<style type="text/css" media="screen">

body{
	font-family: 'Droid Sans';
}


.background-cover{
	background-color:#ffffff !important;
	background-image : url('') !important;
	filter: progid:DXImageTransform.Microsoft.AlphaImageLoader(src='',sizingMethod='scale') !important;
	-ms-filter: "progid:DXImageTransform.Microsoft.AlphaImageLoader(src='',sizingMethod='scale')" !important;
}
	
a {
	color: #000000;
	text-decoration: none;
}
		
a:hover {
	color: #001a9c;
	text-decoration: overline;
}
		
body.single .post .entry a, body.page .post .entry a {
	color: #e09112;
	text-decoration: underline;
}
		
body.single .post .entry a:hover, body.page .post .entry a:hover {
	color: #0f1b87;
	text-decoration: overline;
}
		
#main-nav ul li a:hover, #main-nav ul li:hover > a, #main-nav ul :hover > a , #main-nav  ul ul li:hover > a, #main-nav  ul ul :hover > a {
	color: #f88d00;
}
		
#related_posts .related-item{height: auto !important;}
/*.single-post-thumb {margin: 0 auto !important;text-align: center;}
.single-post-thumb img{width: auto !important;}*/
.single-product div.product .summary{
width: 100%;
margin-bottom: 20px;
border-bottom: 1px solid rgba(0, 0, 0, .1);
padding-bottom: 40px;
}
.woocommerce-tabs{border-top: 0px;}
.single-product div.product form.cart .quantity{margin-left: 120px;}
.single-product div.product .price{
margin-top: 50px;
margin-bottom: -50px;
}
table.post-page-table .woocommerce-Price-amount{
display: none;
}
table.post-page-table p.product{
margin-bottom: 0px !important;
border: 0px !important;
}
table.post-page-table .button{
padding: 10px 14px;
font: 14px Tahoma;
color: #ffffff !important;
text-decoration: none !important;
}
table.post-page-table .button.added:after {
    font-family: 'FontAwesome';
    display: inline-block;
    font-size: 100%;
    margin-left: .618em;
    font-weight: normal;
    line-height: 1em;
    width: 1em;
    text-align: right;
    content: "\f00c";
}
table.post-page-table .button.loading:after {
    font-family: 'FontAwesome';
    display: inline-block;
    font-size: 100%;
    margin-left: .618em;
    font-weight: normal;
    line-height: 1em;
    width: 1em;
    text-align: right;
    content: "\f110";
    -webkit-animation: fa-spin 2s infinite linear;
    animation: fa-spin 2s infinite linear;
}
.wc-proceed-to-checkout .button.checkout-button{
padding: 12px 20px;
color: #ffffff !important;
text-decoration: none !important;
}
.view-cart-btn{
padding: 9px 20px !important;
font-size: 16px !important;
line-height: 21px !important;
color: #ffffff !important;
text-decoration: none !important;
}</style>

		<script type="text/javascript">
			/* <![CDATA[ */
				var sf_position = '0';
				var sf_templates = "<a href=\"{search_url_escaped}\">View All Results<\/a>";
				var sf_input = '.search-live';
				jQuery(document).ready(function(){
					jQuery(sf_input).ajaxyLiveSearch({"expand":false,"searchUrl":"https:\/\/mhwmagazine.co.uk\/?s=%s","text":"Search","delay":500,"iwidth":180,"width":315,"ajaxUrl":"https:\/\/mhwmagazine.co.uk\/wp-admin\/admin-ajax.php","rtl":0});
					jQuery(".live-search_ajaxy-selective-input").keyup(function() {
						var width = jQuery(this).val().length * 8;
						if(width < 50) {
							width = 50;
						}
						jQuery(this).width(width);
					});
					jQuery(".live-search_ajaxy-selective-search").click(function() {
						jQuery(this).find(".live-search_ajaxy-selective-input").focus();
					});
					jQuery(".live-search_ajaxy-selective-close").click(function() {
						jQuery(this).parent().remove();
					});
				});
			/* ]]> */
		</script>
		<style type="text/css">.dslc-modules-section-wrapper, .dslca-add-modules-section { width : 618px; } .dslc-modules-section:not(.dslc-full) { padding-left: 4%;  padding-right: 4%; } .dslc-modules-section { margin-left:0%;margin-right:0%;margin-bottom:0px;padding-bottom:80px;padding-top:80px;padding-left:0%;padding-right:0%;background-image:none;background-repeat:repeat;background-position:left top;background-attachment:scroll;background-size:auto;border-width:0px;border-style:solid; }</style><link rel="amphtml" href="https://mhwmagazine.co.uk/first-graduates-of-abbeys-popular-class-2-1-programme-begin-work-as-class-1-drivers.html/amp">			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="icon" href="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/11/cropped-mhw-browser-icon-square-1.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/11/cropped-mhw-browser-icon-square-1.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/11/cropped-mhw-browser-icon-square-1.jpg?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/11/cropped-mhw-browser-icon-square-1.jpg?fit=270%2C270&#038;ssl=1" />

<style>
#categort-posts-widget-2 {
	margin-bottom: 15px;
	overflow: hidden;
	display: block;
padding: 10px 0 10px;
	position: relative;
}

#categort-posts-widget-2 .featured-articles-single-slide li {
	display: block;
}

#categort-posts-widget-2 ul li {
	display: none;
	float: left;
	position: relative;
	overflow: hidden;
width: 239px;
border-bottom: 0px;
margin-right: 5px;
	padding-left: 1px;
}
#categort-posts-widget-2 ul li .tie-date{
display: none;
}
#categort-posts-widget-2 ul li h3{
display: flex;
overflow: hidden;
height: 72px;
}
</style>

</head>
<body data-rsssl=1 id="top" class="post-template-default single single-post postid-94710 single-format-standard wp-custom-logo lazy-enabled sahifa-child">

<div class="wrapper-outer">

	<div class="background-cover"></div>

	<aside id="slide-out">
	
			<div class="search-mobile">
			<form method="get" id="searchform-mobile" action="https://mhwmagazine.co.uk/">
				<button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>	
				<input type="text" id="s-mobile" name="s" title="Search" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}"  />
			</form>
		</div><!-- .search-mobile /-->
		
			<div class="social-icons">
		<a class="ttip-none" title="Rss" href="https://mhwmagazine.co.uk/feed" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/mhwmagazine" target="_blank"><i class="fa fa-twitter"></i></a>
			</div>

		
		<div id="mobile-menu" ></div>
	</aside><!-- #slide-out /-->

		<div id="wrapper" class="boxed-all">
		<div class="inner-wrapper">

		<header id="theme-header" class="theme-header">
						<div id="top-nav" class="top-nav">
				<div class="container">

								
				<div class="top-menu"><ul id="menu-top" class="menu"><li id="menu-item-973" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-973"><a href="https://mhwmagazine.co.uk/post-a-story">Post a Story</a></li>
<li id="menu-item-58189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58189"><a href="https://mhwmagazine.co.uk/directory">Directory</a></li>
<li id="menu-item-765" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-765"><a href="https://mhwmagazine.co.uk/back-issues">Back Issues</a></li>
<li id="menu-item-743" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-743"><a href="https://mhwmagazine.co.uk/advertising-and-media-data">Advertising and Media Data</a></li>
<li id="menu-item-52385" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52385"><a href="https://mhwmagazine.co.uk/subscribe-free-to-email-and-magazine">Subscribe FREE to Email and Magazine</a></li>
<li id="menu-item-745" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-745"><a href="https://mhwmagazine.co.uk/contact-us">Contact us</a></li>
<li id="menu-item-1009" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1009"><a href="https://mhwmagazine.co.uk/terms-conditions">Terms &#038; Conditions</a></li>
<li id="menu-item-68809" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68809"><a href="https://mhwmagazine.co.uk/privacy-policy">Privacy Policy</a></li>
</ul></div>
						<div class="search-block">
						<form method="get" id="searchform-header" action="https://mhwmagazine.co.uk/">
							<button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>	
							<input class="search-live" type="text" id="s-header" name="s" title="Search" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}"  />
						</form>
					</div><!-- .search-block /-->
			<div class="social-icons">
		<a class="ttip-none" title="Rss" href="https://mhwmagazine.co.uk/feed" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/mhwmagazine" target="_blank"><i class="fa fa-twitter"></i></a>
			</div>

		
	
				</div><!-- .container /-->
			</div><!-- .top-menu /-->
			
		<div class="header-content">
		
					<a id="slide-out-open" class="slide-out-open" href="#"><span></span></a>
				
			<div class="logo" style=" margin-top:15px; margin-bottom:15px;">
			<h2>								<a title="MHW Magazine" href="https://mhwmagazine.co.uk/">
					<img src="https://mhwmagazine.co.uk/wp-content/uploads/2015/08/logo.png" alt="MHW Magazine"  /><strong>MHW Magazine News and stories from the Materials Handling Industry</strong>
				</a>
<span id="siteseal"><script async type="text/javascript" src="https://seal.godaddy.com/getSeal?sealID=zoq0iBiZWVdSDP0rWmJKaw6ShKD4SrHAQQbEk2ujWmRaNL0H8odXX16otCWj"></script></span>
			</h2>			</div><!-- .logo /-->
			<div class="e3lan e3lan-top">
			<a href="https://www.rud.com/en/products.html" title="RUD Lifting and Lashing Points" target="_blank">
				<img src="https://mhwmagazine.co.uk/wp-content/uploads/2021/05/RUD_Lifting_Banners_728x90-animated.gif" alt="RUD Lifting and Lashing Points" />
			</a>
				</div>			<div class="e3lan e3lan-top" style="margin-top: 7px;"><div class="e3lan e3lan-in-post1"></div></div>
<div class="clear"></div>
			
		</div>	
													<nav id="main-nav" class="fixed-enabled">
				<div class="container">
				
				
					<div class="main-menu"><ul id="menu-main-menu" class="menu"><li id="menu-item-635" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-635"><a href="https://mhwmagazine.co.uk/">Home</a></li>
<li id="menu-item-730" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-730 mega-menu mega-recent-featured "><a href="https://mhwmagazine.co.uk/category/appointments"><i class="fa fa-bullhorn"></i>Appointments</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-recent-post"><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/first-graduates-of-abbeys-popular-class-2-1-programme-begin-work-as-class-1-drivers.html" title="First graduates of Abbey’s popular Class 2 – 1 Programme begin work as Class 1 Drivers"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/09/First-graduates-of-Abbey-Logistics-popular-Class-2-–-1-Programme-begin-work-as-Class-1-Drivers.jpg?resize=660%2C330&ssl=1" width="660" height="330" alt="First graduates of Abbey’s popular Class 2 – 1 Programme begin work as Class 1 Drivers" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/first-graduates-of-abbeys-popular-class-2-1-programme-begin-work-as-class-1-drivers.html" title="First graduates of Abbey’s popular Class 2 – 1 Programme begin work as Class 1 Drivers">First graduates of Abbey’s popular Class 2 – 1 Programme begin work as Class 1 Drivers</a></h3>
						<span class="tie-date"><i class="fa fa-clock-o"></i>5 hours ago</span>
						</div> <!-- mega-recent-post --><div class="mega-check-also"><ul><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/walker-logistics-appoint-new-head-of-operations.html" title="Walker Logistics appoint new Head of Operations"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/09/Walker-Logistics-appoint-new-Head-of-Operations.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Walker Logistics appoint new Head of Operations" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/walker-logistics-appoint-new-head-of-operations.html" title="Walker Logistics appoint new Head of Operations">Walker Logistics appoint new Head of Operations</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>5 hours ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/jon-stockton-appointed-managing-director-whistl-fulfilment.html" title="Jon Stockton appointed Managing Director Whistl Fulfilment"><img src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/09/Jon-Stockton-appointed-Managing-Director-Whistl-Fulfilment.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Jon Stockton appointed Managing Director Whistl Fulfilment" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/jon-stockton-appointed-managing-director-whistl-fulfilment.html" title="Jon Stockton appointed Managing Director Whistl Fulfilment">Jon Stockton appointed Managing Director Whistl Fulfilment</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>5 days ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/gateway-academy-competition-winners-now-join-the-engineering-team-at-the-port-of-tilbury.html" title="Gateway Academy Competition Winners now join the Engineering team at The Port of Tilbury"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/09/Gateway-Academy-Competition-Winners-now-join-the-Engineering-team-at-The-Port-of-Tilbury.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Gateway Academy Competition Winners now join the Engineering team at The Port of Tilbury" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/gateway-academy-competition-winners-now-join-the-engineering-team-at-the-port-of-tilbury.html" title="Gateway Academy Competition Winners now join the Engineering team at The Port of Tilbury">Gateway Academy Competition Winners now join the Engineering team at The Port of Tilbury</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>6 days ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/vincenzo-nicolo-appointed-iveco-uk-ireland-business-director-and-paolo-vota-to-take-uk-financial-controller-role.html" title="Vincenzo Nicolo appointed IVECO UK &#038; Ireland Business Director and Paolo Vota to take UK Financial Controller role"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/09/Vincenzo-Nicolo-Business-Director-of-IVECO-UK-and-Ireland-1.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Vincenzo Nicolo appointed IVECO UK &#038; Ireland Business Director and Paolo Vota to take UK Financial Controller role" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/vincenzo-nicolo-appointed-iveco-uk-ireland-business-director-and-paolo-vota-to-take-uk-financial-controller-role.html" title="Vincenzo Nicolo appointed IVECO UK &#038; Ireland Business Director and Paolo Vota to take UK Financial Controller role">Vincenzo Nicolo appointed IVECO UK &#038; Ireland Business Director and Paolo Vota to take UK Financial Controller role</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>1 week ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/mecalac-further-expands-sales-team-with-new-uk-appointment.html" title="Mecalac further expands sales team with new UK appointment"><img src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/09/Mecalac-further-expands-sales-team-with-new-UK-appointment.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Mecalac further expands sales team with new UK appointment" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/mecalac-further-expands-sales-team-with-new-uk-appointment.html" title="Mecalac further expands sales team with new UK appointment">Mecalac further expands sales team with new UK appointment</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/flooring-retailer-factory-direct-flooring-calls-on-logistics-industry-to-get-innovative-with-recruitment-tactics-to-help-solve-crippling-supply-issues.html" title="Flooring retailer calls on logistics industry to get innovative with recruitment tactics to help solve crippling supply issues"><img src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/09/Flooring-retailer-Factory-Direct-Flooring-calls-on-logistics-industry-to-get-innovative-with-recruitment-tactic.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Flooring retailer calls on logistics industry to get innovative with recruitment tactics to help solve crippling supply issues" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/flooring-retailer-factory-direct-flooring-calls-on-logistics-industry-to-get-innovative-with-recruitment-tactics-to-help-solve-crippling-supply-issues.html" title="Flooring retailer calls on logistics industry to get innovative with recruitment tactics to help solve crippling supply issues">Flooring retailer calls on logistics industry to get innovative with recruitment tactics to help solve crippling supply issues</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span></li></ul></div> <!-- mega-check-also -->
</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-731" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-731 mega-menu mega-recent-featured "><a href="https://mhwmagazine.co.uk/category/featured-news"><i class="fa fa-star"></i>Featured News</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-recent-post"><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/brammer-buck-hickman-introduces-innovative-safety-footwear.html" title="Brammer Buck &#038; Hickman introduces Innovative Safety Footwear"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/09/Brammer-Buck-Hickman-introduces-Innovative-Safety-Footwear.jpg?resize=660%2C330&ssl=1" width="660" height="330" alt="Brammer Buck &#038; Hickman introduces Innovative Safety Footwear" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/brammer-buck-hickman-introduces-innovative-safety-footwear.html" title="Brammer Buck &#038; Hickman introduces Innovative Safety Footwear">Brammer Buck &#038; Hickman introduces Innovative Safety Footwear</a></h3>
						<span class="tie-date"><i class="fa fa-clock-o"></i>5 hours ago</span>
						</div> <!-- mega-recent-post --><div class="mega-check-also"><ul><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/metal-recycling-and-waste-management-specialist-ward-opens-new-rail-connected-metal-processing-site-in-barking.html" title="Metal recycling specialist opens new rail-connected site in Barking"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/09/Metal-Recycling-and-waste-management-specialist-Ward-has-opened-a-new-rail-connected-metal-processing-site-in-Barking.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Metal recycling specialist opens new rail-connected site in Barking" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/metal-recycling-and-waste-management-specialist-ward-opens-new-rail-connected-metal-processing-site-in-barking.html" title="Metal recycling specialist opens new rail-connected site in Barking">Metal recycling specialist opens new rail-connected site in Barking</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>5 days ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/lifting-equipment-store-appoints-new-distribution-partner-in-botswana.html" title="Lifting Equipment Store appoints new distribution partner in Botswana"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/09/Lifting-Equipment-Store-appoints-new-distribution-partner-in-Botswana.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Lifting Equipment Store appoints new distribution partner in Botswana" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/lifting-equipment-store-appoints-new-distribution-partner-in-botswana.html" title="Lifting Equipment Store appoints new distribution partner in Botswana">Lifting Equipment Store appoints new distribution partner in Botswana</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>1 week ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/renovotec-launches-wi-fi-consulting-service-for-supply-chain-users.html" title="Renovotec launches Wi-Fi Consulting Service for supply chain users"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/09/RENOVOTEC-LAUNCHES-WI-FI-CONSULTING-SERVICE-FOR-SUPPLY-CHAIN-USERS.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Renovotec launches Wi-Fi Consulting Service for supply chain users" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/renovotec-launches-wi-fi-consulting-service-for-supply-chain-users.html" title="Renovotec launches Wi-Fi Consulting Service for supply chain users">Renovotec launches Wi-Fi Consulting Service for supply chain users</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/revolutionary-new-vapourtec-sprayer-instantly-turns-saltwater-into-powerful-disinfectant.html" title="Revolutionary new sprayer instantly turns saltwater into powerful disinfectant"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/09/Revolutionary-new-Vapourtec-sprayer-instantly-turns-saltwater-i.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Revolutionary new sprayer instantly turns saltwater into powerful disinfectant" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/revolutionary-new-vapourtec-sprayer-instantly-turns-saltwater-into-powerful-disinfectant.html" title="Revolutionary new sprayer instantly turns saltwater into powerful disinfectant">Revolutionary new sprayer instantly turns saltwater into powerful disinfectant</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>3 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/castolin-eutectic-announces-new-mission-strategy-together-with-new-leadership-team.html" title="Castolin Eutectic announces new Mission &#038; Strategy together with new Leadership Team"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/09/Patrick-Fetzer-Global-CEO-Castolin-Eutectic.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Castolin Eutectic announces new Mission &#038; Strategy together with new Leadership Team" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/castolin-eutectic-announces-new-mission-strategy-together-with-new-leadership-team.html" title="Castolin Eutectic announces new Mission &#038; Strategy together with new Leadership Team">Castolin Eutectic announces new Mission &#038; Strategy together with new Leadership Team</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>3 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/integrated-third-party-logistics-relies-on-stertil-dock-products-to-support-24-7-operation.html" title="Integrated Third Party Logistics relies on Stertil Dock Products to support 24/7 operation "><img src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/09/Integrated-Third-Party-Logistics-relies-on-Stertil-Dock-Products-to-support-247-operation-.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Integrated Third Party Logistics relies on Stertil Dock Products to support 24/7 operation " /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/integrated-third-party-logistics-relies-on-stertil-dock-products-to-support-24-7-operation.html" title="Integrated Third Party Logistics relies on Stertil Dock Products to support 24/7 operation ">Integrated Third Party Logistics relies on Stertil Dock Products to support 24/7 operation </a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>4 weeks ago</span></li></ul></div> <!-- mega-check-also -->
</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-732" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-732 mega-menu mega-recent-featured "><a href="https://mhwmagazine.co.uk/category/forklift-news"><i class="fa fa-area-chart"></i>Forklift News</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-recent-post"><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/hamburg-based-intralogistics-company-still-and-their-employees-provide-support-to-flood-victims.html" title="Hamburg-based intralogistics company STILL and their employees provide support to flood victims">Hamburg-based intralogistics company STILL and their employees provide support to flood victims</a></h3>
						<span class="tie-date"><i class="fa fa-clock-o"></i>1 day ago</span>
						</div> <!-- mega-recent-post --><div class="mega-check-also"><ul><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/linde-material-handling-provides-forklifts-in-support-of-drk-flood-relief-efforts.html" title="Linde Material Handling provides forklifts in support of DRK flood relief efforts"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/09/Linde-Material-Handling-provides-forklifts-in-support-of-DRK-flood-relief-efforts.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Linde Material Handling provides forklifts in support of DRK flood relief efforts" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/linde-material-handling-provides-forklifts-in-support-of-drk-flood-relief-efforts.html" title="Linde Material Handling provides forklifts in support of DRK flood relief efforts">Linde Material Handling provides forklifts in support of DRK flood relief efforts</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>1 day ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/jungheinrich-uks-warrington-warehouse-is-open-for-business.html" title="Jungheinrich UK’s Warrington Warehouse is open for business"><img src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/09/Jungheinrich-UK-Warrington-Warehouse-is-open-for-business.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Jungheinrich UK’s Warrington Warehouse is open for business" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/jungheinrich-uks-warrington-warehouse-is-open-for-business.html" title="Jungheinrich UK’s Warrington Warehouse is open for business">Jungheinrich UK’s Warrington Warehouse is open for business</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>6 days ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/25-per-cent-of-all-toyota-electric-powered-forklifts-now-feature-lithium-ion-batteries.html" title="25 per cent of all Toyota electric-powered forklifts now feature Lithium-ion batteries"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/09/25-per-cent-of-all-Toyota-electric-powered-forklifts-now-feature-Lithium-ion-batteries.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="25 per cent of all Toyota electric-powered forklifts now feature Lithium-ion batteries" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/25-per-cent-of-all-toyota-electric-powered-forklifts-now-feature-lithium-ion-batteries.html" title="25 per cent of all Toyota electric-powered forklifts now feature Lithium-ion batteries">25 per cent of all Toyota electric-powered forklifts now feature Lithium-ion batteries</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>6 days ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/hyster-integrated-lithium-ion-forklifts-get-tough-on-industry-challenges.html" title="Hyster® integrated lithium-ion forklifts get tough on industry challenges"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/09/HYSTER®-INTEGRATED-LITHIUM-ION-FORKLIFTS-GET-TOUGH-ON-INDUSTRY-CHALLENGES.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Hyster® integrated lithium-ion forklifts get tough on industry challenges" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/hyster-integrated-lithium-ion-forklifts-get-tough-on-industry-challenges.html" title="Hyster® integrated lithium-ion forklifts get tough on industry challenges">Hyster® integrated lithium-ion forklifts get tough on industry challenges</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/doosan-launches-productivity-boosting-9-series-reach-trucks.html" title="Doosan launches productivity-boosting 9-Series reach trucks"><img src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/09/Doosan-launches-productivity-boosting-9-Series-reach-trucks.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Doosan launches productivity-boosting 9-Series reach trucks" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/doosan-launches-productivity-boosting-9-series-reach-trucks.html" title="Doosan launches productivity-boosting 9-Series reach trucks">Doosan launches productivity-boosting 9-Series reach trucks</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/still-receives-internationally-renowned-sustainability-certificate-in-gold-from-ecovadis.html" title="STILL receives internationally renowned sustainability certificate in gold"><img src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/09/STILL-receives-internationally-renowned-sustainability-certificate-in-gold-from-EcoVadis.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="STILL receives internationally renowned sustainability certificate in gold" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/still-receives-internationally-renowned-sustainability-certificate-in-gold-from-ecovadis.html" title="STILL receives internationally renowned sustainability certificate in gold">STILL receives internationally renowned sustainability certificate in gold</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span></li></ul></div> <!-- mega-check-also -->
</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-733" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-733 mega-menu mega-recent-featured "><a href="https://mhwmagazine.co.uk/category/loading-bay"><i class="fa fa-arrows-h"></i>Loading Bay</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-recent-post"><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/integrated-third-party-logistics-relies-on-stertil-dock-products-to-support-24-7-operation.html" title="Integrated Third Party Logistics relies on Stertil Dock Products to support 24/7 operation "><img src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/09/Integrated-Third-Party-Logistics-relies-on-Stertil-Dock-Products-to-support-247-operation-.jpg?resize=660%2C330&ssl=1" width="660" height="330" alt="Integrated Third Party Logistics relies on Stertil Dock Products to support 24/7 operation " /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/integrated-third-party-logistics-relies-on-stertil-dock-products-to-support-24-7-operation.html" title="Integrated Third Party Logistics relies on Stertil Dock Products to support 24/7 operation ">Integrated Third Party Logistics relies on Stertil Dock Products to support 24/7 operation </a></h3>
						<span class="tie-date"><i class="fa fa-clock-o"></i>4 weeks ago</span>
						</div> <!-- mega-recent-post --><div class="mega-check-also"><ul><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/rite-hite-launches-comprehensive-new-guide-to-cold-storage.html" title="Rite-Hite launches Comprehensive New Guide to Cold Storage"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/08/Untitled-1w.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Rite-Hite launches Comprehensive New Guide to Cold Storage" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/rite-hite-launches-comprehensive-new-guide-to-cold-storage.html" title="Rite-Hite launches Comprehensive New Guide to Cold Storage">Rite-Hite launches Comprehensive New Guide to Cold Storage</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>August 6, 2021</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/stertil-closed-door-docking-system-eliminates-temperature-and-hygiene-problems.html" title="Stertil Closed Door Docking System eliminates temperature and hygiene problems"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/07/Stertil-Closed-Door-Docking-System-eliminates-temperature-and-hygiene-problems.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Stertil Closed Door Docking System eliminates temperature and hygiene problems" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/stertil-closed-door-docking-system-eliminates-temperature-and-hygiene-problems.html" title="Stertil Closed Door Docking System eliminates temperature and hygiene problems">Stertil Closed Door Docking System eliminates temperature and hygiene problems</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>July 29, 2021</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/thorworld-industries-celebrates-its-40th-anniversary.html" title="Thorworld Industries celebrates its 40th anniversary"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/04/THORWORLD-INDUSTRIES-CELEBRATES-ITS-40TH-ANNIVERSARY.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Thorworld Industries celebrates its 40th anniversary" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/thorworld-industries-celebrates-its-40th-anniversary.html" title="Thorworld Industries celebrates its 40th anniversary">Thorworld Industries celebrates its 40th anniversary</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>April 6, 2021</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/ga-pet-food-partners-relies-on-specialist-trio-to-ensure-global-distribution.html" title="GA Pet Food Partners relies on specialist trio to ensure global distribution"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/03/GA-PET-FOOD-PARTNERS-RELIES-ON-SPECIALIST-TRIO.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="GA Pet Food Partners relies on specialist trio to ensure global distribution" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/ga-pet-food-partners-relies-on-specialist-trio-to-ensure-global-distribution.html" title="GA Pet Food Partners relies on specialist trio to ensure global distribution">GA Pet Food Partners relies on specialist trio to ensure global distribution</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>March 22, 2021</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/castell-digitises-existing-salvo-loading-bay-safety-system.html" title="Castell Digitises Existing Salvo Loading Bay Safety System"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/03/Castell-Digitises-Existing-Salvo-Loading-Bay-Safety-System-2.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Castell Digitises Existing Salvo Loading Bay Safety System" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/castell-digitises-existing-salvo-loading-bay-safety-system.html" title="Castell Digitises Existing Salvo Loading Bay Safety System">Castell Digitises Existing Salvo Loading Bay Safety System</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>March 18, 2021</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/professional-company-with-a-quality-product-airfield-warehousing-brings-thorworld-on-board.html" title="‘Professional company with a quality product’ &#8211; Airfield Warehousing brings Thorworld on-board"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/03/Professional-company-with-a-quality-product-Airfield-Warehousing-brings-Thorworld-on-board.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="‘Professional company with a quality product’ &#8211; Airfield Warehousing brings Thorworld on-board" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/professional-company-with-a-quality-product-airfield-warehousing-brings-thorworld-on-board.html" title="‘Professional company with a quality product’ &#8211; Airfield Warehousing brings Thorworld on-board">‘Professional company with a quality product’ &#8211; Airfield Warehousing brings Thorworld on-board</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>March 3, 2021</span></li></ul></div> <!-- mega-check-also -->
</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-735" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-735 mega-menu mega-recent-featured "><a href="https://mhwmagazine.co.uk/category/pack-stack-rack-and-roll"><i class="fa fa-cubes"></i>Pack Stack Rack and Roll</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-recent-post"><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/knowles-transport-teams-up-with-ar-storage-solutions-to-increase-racking-capacity.html" title="Knowles Transport teams up with AR Storage Solutions to increase racking capacity"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/09/Knowles-Transport-teams-up-with-AR-Storage-Solutions-to-increase-racking-capacity.jpg?resize=660%2C330&ssl=1" width="660" height="330" alt="Knowles Transport teams up with AR Storage Solutions to increase racking capacity" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/knowles-transport-teams-up-with-ar-storage-solutions-to-increase-racking-capacity.html" title="Knowles Transport teams up with AR Storage Solutions to increase racking capacity">Knowles Transport teams up with AR Storage Solutions to increase racking capacity</a></h3>
						<span class="tie-date"><i class="fa fa-clock-o"></i>1 day ago</span>
						</div> <!-- mega-recent-post --><div class="mega-check-also"><ul><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/fachpack-2021-cabka-delivers-transformation.html" title="FachPack 2021: Cabka delivers transformation"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/09/FachPack-2021-Cabka-delivers-transformation.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="FachPack 2021: Cabka delivers transformation" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/fachpack-2021-cabka-delivers-transformation.html" title="FachPack 2021: Cabka delivers transformation">FachPack 2021: Cabka delivers transformation</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>4 days ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/exel-composites-explores-the-properties-of-thermoplastics-and-the-industries-they-are-advancing.html" title="Heat, mold, repeat: The benefits of thermoplastics"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/09/Exel-Composites-explores-the-properties-of-thermoplastics-and-the-industries-they-are-advancing.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Heat, mold, repeat: The benefits of thermoplastics" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/exel-composites-explores-the-properties-of-thermoplastics-and-the-industries-they-are-advancing.html" title="Heat, mold, repeat: The benefits of thermoplastics">Heat, mold, repeat: The benefits of thermoplastics</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>5 days ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/am-labels-limited-to-exhibit-at-chemuk-2021.html" title="AM Labels Limited to exhibit at CHEMUK 2021"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/09/AM-LABELS-LIMITED-TO-EXHIBIT-AT-CHEMUK-2021.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="AM Labels Limited to exhibit at CHEMUK 2021" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/am-labels-limited-to-exhibit-at-chemuk-2021.html" title="AM Labels Limited to exhibit at CHEMUK 2021">AM Labels Limited to exhibit at CHEMUK 2021</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>3 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/new-extra-large-holders-from-beaverswood-just-the-ticket-for-heavy-duty-storage-racks.html" title="New extra-large holders from Beaverswood just the ticket for heavy duty storage racks"><img src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/09/New-extra-large-ticket-holders-from-Beaverswood-offer-quick-and-easy-fixing.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="New extra-large holders from Beaverswood just the ticket for heavy duty storage racks" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/new-extra-large-holders-from-beaverswood-just-the-ticket-for-heavy-duty-storage-racks.html" title="New extra-large holders from Beaverswood just the ticket for heavy duty storage racks">New extra-large holders from Beaverswood just the ticket for heavy duty storage racks</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>3 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/bito-ramps-up-to-meet-order-growth.html" title="BITO ramps up to meet order growth"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/09/BITO-ramps-up-to-meet-order-growth.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="BITO ramps up to meet order growth" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/bito-ramps-up-to-meet-order-growth.html" title="BITO ramps up to meet order growth">BITO ramps up to meet order growth</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>4 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/dematic-wins-multimillion-euro-contract-with-leading-finnish-grocer-kesko.html" title="Dematic wins multimillion Euro contract with leading Finnish grocer Kesko"><img src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/09/DEMATIC-WINS-MULTIMILLION-EURO-CONTRACT-WITH-LEADING-FINNISH-GROCER-KESKO.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Dematic wins multimillion Euro contract with leading Finnish grocer Kesko" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/dematic-wins-multimillion-euro-contract-with-leading-finnish-grocer-kesko.html" title="Dematic wins multimillion Euro contract with leading Finnish grocer Kesko">Dematic wins multimillion Euro contract with leading Finnish grocer Kesko</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>4 weeks ago</span></li></ul></div> <!-- mega-check-also -->
</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-736" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-736 mega-menu mega-recent-featured "><a href="https://mhwmagazine.co.uk/category/power-and-fuel"><i class="fa fa-plug"></i>Power and Fuel</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-recent-post"><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/25-per-cent-of-all-toyota-electric-powered-forklifts-now-feature-lithium-ion-batteries.html" title="25 per cent of all Toyota electric-powered forklifts now feature Lithium-ion batteries"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/09/25-per-cent-of-all-Toyota-electric-powered-forklifts-now-feature-Lithium-ion-batteries.jpg?resize=660%2C330&ssl=1" width="660" height="330" alt="25 per cent of all Toyota electric-powered forklifts now feature Lithium-ion batteries" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/25-per-cent-of-all-toyota-electric-powered-forklifts-now-feature-lithium-ion-batteries.html" title="25 per cent of all Toyota electric-powered forklifts now feature Lithium-ion batteries">25 per cent of all Toyota electric-powered forklifts now feature Lithium-ion batteries</a></h3>
						<span class="tie-date"><i class="fa fa-clock-o"></i>6 days ago</span>
						</div> <!-- mega-recent-post --><div class="mega-check-also"><ul><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/renault-trucks-expands-electric-truck-range.html" title="Renault Trucks expands electric truck range"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/09/RENAULT-TRUCKS-EXPANDS-ELECTRIC-TRUCK-RANGE.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Renault Trucks expands electric truck range" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/renault-trucks-expands-electric-truck-range.html" title="Renault Trucks expands electric truck range">Renault Trucks expands electric truck range</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>1 week ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/ballard-power-systems-and-quantron-ag-announce-a-strategic-partnership-for-the-development-of-hydrogen-fuel-cell-electric-trucks.html" title="Ballard Power Systems and Quantron AG announce a strategic partnership for the development of hydrogen fuel cell electric trucks"><img src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/09/Ballard-Power-Systems-and-Quantron-AG-announce-a-strategic-partnership.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Ballard Power Systems and Quantron AG announce a strategic partnership for the development of hydrogen fuel cell electric trucks" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/ballard-power-systems-and-quantron-ag-announce-a-strategic-partnership-for-the-development-of-hydrogen-fuel-cell-electric-trucks.html" title="Ballard Power Systems and Quantron AG announce a strategic partnership for the development of hydrogen fuel cell electric trucks">Ballard Power Systems and Quantron AG announce a strategic partnership for the development of hydrogen fuel cell electric trucks</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>3 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/two-pioneers-join-forces-scottish-distiller-glenfiddich-pioneers-innovative-decarbonisation-of-transport-operations-with-iveco-stralis-natural-power.html" title="Two pioneers join forces"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/09/Scottish-distiller-Glenfiddich-pioneers-innovative-decarbonisation-of-transport-operations.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Two pioneers join forces" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/two-pioneers-join-forces-scottish-distiller-glenfiddich-pioneers-innovative-decarbonisation-of-transport-operations-with-iveco-stralis-natural-power.html" title="Two pioneers join forces">Two pioneers join forces</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>3 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/castolin-eutectic-announces-new-mission-strategy-together-with-new-leadership-team.html" title="Castolin Eutectic announces new Mission &#038; Strategy together with new Leadership Team"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/09/Patrick-Fetzer-Global-CEO-Castolin-Eutectic.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Castolin Eutectic announces new Mission &#038; Strategy together with new Leadership Team" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/castolin-eutectic-announces-new-mission-strategy-together-with-new-leadership-team.html" title="Castolin Eutectic announces new Mission &#038; Strategy together with new Leadership Team">Castolin Eutectic announces new Mission &#038; Strategy together with new Leadership Team</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>3 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/palfinger-custom-model-for-the-eurotunnel.html" title="PALFINGER: Custom Model for the Eurotunnel"><img src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/08/PALFINGER-supplies-a-tailor-made-solution-for-Eurotunnel-maintenance-work.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="PALFINGER: Custom Model for the Eurotunnel" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/palfinger-custom-model-for-the-eurotunnel.html" title="PALFINGER: Custom Model for the Eurotunnel">PALFINGER: Custom Model for the Eurotunnel</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>4 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/full-electric-volta-trucks-zero-embarks-on-uk-customer-roadshow.html" title="Full-electric Volta Zero embarks on UK customer roadshow"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/08/Full-electric-Volta-Zero-embarks-on-UK-customer-roadshow.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Full-electric Volta Zero embarks on UK customer roadshow" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/full-electric-volta-trucks-zero-embarks-on-uk-customer-roadshow.html" title="Full-electric Volta Zero embarks on UK customer roadshow">Full-electric Volta Zero embarks on UK customer roadshow</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>August 26, 2021</span></li></ul></div> <!-- mega-check-also -->
</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-737" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-737 mega-menu mega-recent-featured "><a href="https://mhwmagazine.co.uk/category/rfid-and-it"><i class="fa fa-barcode"></i>RFID and IT</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-recent-post"><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/truckfile-spreads-its-workshop-web-to-a-wider-audience.html" title="Truckfile spreads its Workshop Web to a wider audience"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/09/Truckfile-spreads-its-Workshop-Web-to-a-wider-audience.jpg?resize=660%2C330&ssl=1" width="660" height="330" alt="Truckfile spreads its Workshop Web to a wider audience" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/truckfile-spreads-its-workshop-web-to-a-wider-audience.html" title="Truckfile spreads its Workshop Web to a wider audience">Truckfile spreads its Workshop Web to a wider audience</a></h3>
						<span class="tie-date"><i class="fa fa-clock-o"></i>1 day ago</span>
						</div> <!-- mega-recent-post --><div class="mega-check-also"><ul><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/renovotec-launches-wi-fi-consulting-service-for-supply-chain-users.html" title="Renovotec launches Wi-Fi Consulting Service for supply chain users"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/09/RENOVOTEC-LAUNCHES-WI-FI-CONSULTING-SERVICE-FOR-SUPPLY-CHAIN-USERS.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Renovotec launches Wi-Fi Consulting Service for supply chain users" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/renovotec-launches-wi-fi-consulting-service-for-supply-chain-users.html" title="Renovotec launches Wi-Fi Consulting Service for supply chain users">Renovotec launches Wi-Fi Consulting Service for supply chain users</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/castolin-eutectic-announces-new-mission-strategy-together-with-new-leadership-team.html" title="Castolin Eutectic announces new Mission &#038; Strategy together with new Leadership Team"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/09/Patrick-Fetzer-Global-CEO-Castolin-Eutectic.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Castolin Eutectic announces new Mission &#038; Strategy together with new Leadership Team" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/castolin-eutectic-announces-new-mission-strategy-together-with-new-leadership-team.html" title="Castolin Eutectic announces new Mission &#038; Strategy together with new Leadership Team">Castolin Eutectic announces new Mission &#038; Strategy together with new Leadership Team</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>3 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/lynch-plant-leading-the-way-in-telehandler-safety-with-gkd-technologies.html" title="Lynch Plant leading the way in Telehandler safety with GKD Technologies"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/09/Lynch-Plant-leading-the-way-in-Telehandler-safety-with-GKD-Technologies.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Lynch Plant leading the way in Telehandler safety with GKD Technologies" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/lynch-plant-leading-the-way-in-telehandler-safety-with-gkd-technologies.html" title="Lynch Plant leading the way in Telehandler safety with GKD Technologies">Lynch Plant leading the way in Telehandler safety with GKD Technologies</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>3 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/entrepreneurial-operator-bentons-solves-compliance-puzzle-and-drives-efficiency-with-trutac.html" title="Entrepreneurial operator solves compliance puzzle and drives efficiency with TruTac"><img src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/09/Entrepreneurial-operator-Bentons-solves-compliance-puzzle-and-drives-efficiency-with-TruTac.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Entrepreneurial operator solves compliance puzzle and drives efficiency with TruTac" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/entrepreneurial-operator-bentons-solves-compliance-puzzle-and-drives-efficiency-with-trutac.html" title="Entrepreneurial operator solves compliance puzzle and drives efficiency with TruTac">Entrepreneurial operator solves compliance puzzle and drives efficiency with TruTac</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>4 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/bigchange-mobile-workforce-technology-drives-business-growth-for-brewster-bros.html" title="BigChange Mobile Workforce Technology drives business growth for Brewster Bros."><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/09/BigChange-Mobile-Workforce-Technology-Drives-Business-Growth-for-Brewster-Bros..jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="BigChange Mobile Workforce Technology drives business growth for Brewster Bros." /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/bigchange-mobile-workforce-technology-drives-business-growth-for-brewster-bros.html" title="BigChange Mobile Workforce Technology drives business growth for Brewster Bros.">BigChange Mobile Workforce Technology drives business growth for Brewster Bros.</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>4 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/schoeller-allibert-uk-shares-key-learnings-from-warehouse-automation-webinar.html" title="Schoeller Allibert UK shares key learnings from warehouse automation webinar"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/09/Schoeller-Allibert-UK-shares-key-learnings-from-warehouse-automation-webinar.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Schoeller Allibert UK shares key learnings from warehouse automation webinar" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/schoeller-allibert-uk-shares-key-learnings-from-warehouse-automation-webinar.html" title="Schoeller Allibert UK shares key learnings from warehouse automation webinar">Schoeller Allibert UK shares key learnings from warehouse automation webinar</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>4 weeks ago</span></li></ul></div> <!-- mega-check-also -->
</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-738" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-738 mega-menu mega-recent-featured "><a href="https://mhwmagazine.co.uk/category/safety-at-work"><i class="fa fa-fire-extinguisher"></i>Safety at Work</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-recent-post"><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/brammer-buck-hickman-introduces-innovative-safety-footwear.html" title="Brammer Buck &#038; Hickman introduces Innovative Safety Footwear"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/09/Brammer-Buck-Hickman-introduces-Innovative-Safety-Footwear.jpg?resize=660%2C330&ssl=1" width="660" height="330" alt="Brammer Buck &#038; Hickman introduces Innovative Safety Footwear" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/brammer-buck-hickman-introduces-innovative-safety-footwear.html" title="Brammer Buck &#038; Hickman introduces Innovative Safety Footwear">Brammer Buck &#038; Hickman introduces Innovative Safety Footwear</a></h3>
						<span class="tie-date"><i class="fa fa-clock-o"></i>5 hours ago</span>
						</div> <!-- mega-recent-post --><div class="mega-check-also"><ul><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/sir-robert-mcalpine-building-a-quality-supply-chain-with-fors.html" title="Sir Robert McAlpine – building a quality supply chain with FORS"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/09/Sir-Robert-McAlpine-–-building-a-quality-supply-chain-with-FORS.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Sir Robert McAlpine – building a quality supply chain with FORS" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/sir-robert-mcalpine-building-a-quality-supply-chain-with-fors.html" title="Sir Robert McAlpine – building a quality supply chain with FORS">Sir Robert McAlpine – building a quality supply chain with FORS</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>1 week ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/leea-to-host-lifting-and-safety-in-ports-and-maritime-zoom-event.html" title="LEEA to host Lifting and Safety in Ports and Maritime Zoom event"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/09/LEEA-to-host-Lifting-and-Safety-in-Ports-and-Maritime-Zoom-event.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="LEEA to host Lifting and Safety in Ports and Maritime Zoom event" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/leea-to-host-lifting-and-safety-in-ports-and-maritime-zoom-event.html" title="LEEA to host Lifting and Safety in Ports and Maritime Zoom event">LEEA to host Lifting and Safety in Ports and Maritime Zoom event</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>1 week ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/tyrewatch-cuts-costs-and-carbon-for-safety-conscious-fleet-managers.html" title="TyreWatch cuts costs and carbon for safety conscious fleet managers"><img src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/09/TyreWatch-cuts-costs-and-carbon-for-safety-conscious-fleet-managers.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="TyreWatch cuts costs and carbon for safety conscious fleet managers" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/tyrewatch-cuts-costs-and-carbon-for-safety-conscious-fleet-managers.html" title="TyreWatch cuts costs and carbon for safety conscious fleet managers">TyreWatch cuts costs and carbon for safety conscious fleet managers</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>3 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/revolutionary-new-vapourtec-sprayer-instantly-turns-saltwater-into-powerful-disinfectant.html" title="Revolutionary new sprayer instantly turns saltwater into powerful disinfectant"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/09/Revolutionary-new-Vapourtec-sprayer-instantly-turns-saltwater-i.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Revolutionary new sprayer instantly turns saltwater into powerful disinfectant" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/revolutionary-new-vapourtec-sprayer-instantly-turns-saltwater-into-powerful-disinfectant.html" title="Revolutionary new sprayer instantly turns saltwater into powerful disinfectant">Revolutionary new sprayer instantly turns saltwater into powerful disinfectant</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>3 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/lynch-plant-leading-the-way-in-telehandler-safety-with-gkd-technologies.html" title="Lynch Plant leading the way in Telehandler safety with GKD Technologies"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/09/Lynch-Plant-leading-the-way-in-Telehandler-safety-with-GKD-Technologies.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Lynch Plant leading the way in Telehandler safety with GKD Technologies" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/lynch-plant-leading-the-way-in-telehandler-safety-with-gkd-technologies.html" title="Lynch Plant leading the way in Telehandler safety with GKD Technologies">Lynch Plant leading the way in Telehandler safety with GKD Technologies</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>3 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/hytera-redefines-business-critical-communications-for-the-facilities-sector.html" title="Hytera redefines business critical communications for the facilities sector"><img src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/09/Hytera-redefines-business-critical-communications-for-the-facilities-sector.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Hytera redefines business critical communications for the facilities sector" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/hytera-redefines-business-critical-communications-for-the-facilities-sector.html" title="Hytera redefines business critical communications for the facilities sector">Hytera redefines business critical communications for the facilities sector</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>4 weeks ago</span></li></ul></div> <!-- mega-check-also -->
</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-739" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-739 mega-menu mega-recent-featured "><a href="https://mhwmagazine.co.uk/category/shipping-and-containers"><i class="fa fa-ship"></i>Shipping and Containers</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-recent-post"><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/12-new-apprentices-start-their-career-at-the-port-of-tilbury.html" title="12 new Apprentices start their career at the Port of Tilbury"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/09/12-new-Apprentices-start-their-career-at-the-Port-of-Tilbury.jpg?resize=660%2C330&ssl=1" width="660" height="330" alt="12 new Apprentices start their career at the Port of Tilbury" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/12-new-apprentices-start-their-career-at-the-port-of-tilbury.html" title="12 new Apprentices start their career at the Port of Tilbury">12 new Apprentices start their career at the Port of Tilbury</a></h3>
						<span class="tie-date"><i class="fa fa-clock-o"></i>3 weeks ago</span>
						</div> <!-- mega-recent-post --><div class="mega-check-also"><ul><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/port-of-gothenburg-freight-flows-rise-despite-global-disruptions.html" title="Port of Gothenburg freight flows rise despite global disruptions"><img src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/08/Port-of-Gothenburg-freight-flows-rise-despite-global-disruptions.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Port of Gothenburg freight flows rise despite global disruptions" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/port-of-gothenburg-freight-flows-rise-despite-global-disruptions.html" title="Port of Gothenburg freight flows rise despite global disruptions">Port of Gothenburg freight flows rise despite global disruptions</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>August 23, 2021</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/the-docks-are-clogged-up-and-stock-is-being-held-up-why-could-this-be-a-blessing-in-disguise-for-uk-manufacturers-written-by-gary-peters-director-at-the-metals-warehouse.html" title="The docks are clogged up and stock is being held up!"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/08/Gary-Peters-Director-at-The-Metals-Warehouse-writes-on-clogged-docks-holding-up-stock-and-is-it-a-blessing-in-disguise.png?resize=110%2C75&ssl=1" width="110" height="75" alt="The docks are clogged up and stock is being held up!" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/the-docks-are-clogged-up-and-stock-is-being-held-up-why-could-this-be-a-blessing-in-disguise-for-uk-manufacturers-written-by-gary-peters-director-at-the-metals-warehouse.html" title="The docks are clogged up and stock is being held up!">The docks are clogged up and stock is being held up!</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>August 11, 2021</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/hs2-takes-extra-24000-hgvs-off-bucks-roads-as-new-rail-freight-depot-opens.html" title="HS2 takes extra 24,000 HGVs off Bucks roads as new rail freight depot opens"><img src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/08/HS2-takes-extra-24000-HGVs-off-Bucks-roads-as-new-rail-freight-depot-opens.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="HS2 takes extra 24,000 HGVs off Bucks roads as new rail freight depot opens" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/hs2-takes-extra-24000-hgvs-off-bucks-roads-as-new-rail-freight-depot-opens.html" title="HS2 takes extra 24,000 HGVs off Bucks roads as new rail freight depot opens">HS2 takes extra 24,000 HGVs off Bucks roads as new rail freight depot opens</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>August 10, 2021</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/methanol-fuelled-ships-less-costly-to-build-and-operate-than-those-burning-lng.html" title="Methanol-Fuelled ships less costly to build and operate than those burning LNG"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/07/METHANOL-FUELLED-SHIPS-LESS-COSTLY-TO-BUILD-AND-OPERATE-THAN-THOSE-BURNING-LNG.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Methanol-Fuelled ships less costly to build and operate than those burning LNG" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/methanol-fuelled-ships-less-costly-to-build-and-operate-than-those-burning-lng.html" title="Methanol-Fuelled ships less costly to build and operate than those burning LNG">Methanol-Fuelled ships less costly to build and operate than those burning LNG</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>July 28, 2021</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/firth-of-forth-proposed-as-scotlands-green-port.html" title="Firth of Forth proposed as Scotland’s Green Port"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/07/Charles-Hammond-OBE-Group-Chief-Executive-of-Forth-Ports.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Firth of Forth proposed as Scotland’s Green Port" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/firth-of-forth-proposed-as-scotlands-green-port.html" title="Firth of Forth proposed as Scotland’s Green Port">Firth of Forth proposed as Scotland’s Green Port</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>July 27, 2021</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/dp-world-announces-completion-of-major-capability-improvement-at-southampton-as-worlds-largest-cranes-to-service-all-berths.html" title="DP World announces completion of major capability improvement at Southampton as world&#8217;s largest cranes to service all berths"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/07/DP-World-has-announced-a-major-step-forward-for-the-capability-of-its-Southampton-termina.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="DP World announces completion of major capability improvement at Southampton as world&#8217;s largest cranes to service all berths" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/dp-world-announces-completion-of-major-capability-improvement-at-southampton-as-worlds-largest-cranes-to-service-all-berths.html" title="DP World announces completion of major capability improvement at Southampton as world&#8217;s largest cranes to service all berths">DP World announces completion of major capability improvement at Southampton as world&#8217;s largest cranes to service all berths</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>July 22, 2021</span></li></ul></div> <!-- mega-check-also -->
</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-740" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-740 mega-menu mega-recent-featured "><a href="https://mhwmagazine.co.uk/category/supply-chain"><i class="fa fa-truck"></i>Supply Chain</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-recent-post"><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/mobile-mini-wins-north-east-business-award-for-covid-19-response.html" title="Mobile Mini wins North East Business Award for COVID-19 Response"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/09/Mobile-Mini-wins-North-East-Business-Award-for-COVID-19-Response.jpg?resize=660%2C330&ssl=1" width="660" height="330" alt="Mobile Mini wins North East Business Award for COVID-19 Response" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/mobile-mini-wins-north-east-business-award-for-covid-19-response.html" title="Mobile Mini wins North East Business Award for COVID-19 Response">Mobile Mini wins North East Business Award for COVID-19 Response</a></h3>
						<span class="tie-date"><i class="fa fa-clock-o"></i>1 day ago</span>
						</div> <!-- mega-recent-post --><div class="mega-check-also"><ul><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/sir-robert-mcalpine-building-a-quality-supply-chain-with-fors.html" title="Sir Robert McAlpine – building a quality supply chain with FORS"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/09/Sir-Robert-McAlpine-–-building-a-quality-supply-chain-with-FORS.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Sir Robert McAlpine – building a quality supply chain with FORS" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/sir-robert-mcalpine-building-a-quality-supply-chain-with-fors.html" title="Sir Robert McAlpine – building a quality supply chain with FORS">Sir Robert McAlpine – building a quality supply chain with FORS</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>1 week ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/sdc-trailers-marks-10000th-trailer-milestone-at-new-production-facility.html" title="SDC marks 10,000th trailer milestone at new production facility"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/09/SDC-Trailers-marks-10000th-trailer-milestone-at-new-production-facility.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="SDC marks 10,000th trailer milestone at new production facility" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/sdc-trailers-marks-10000th-trailer-milestone-at-new-production-facility.html" title="SDC marks 10,000th trailer milestone at new production facility">SDC marks 10,000th trailer milestone at new production facility</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/renovotec-launches-wi-fi-consulting-service-for-supply-chain-users.html" title="Renovotec launches Wi-Fi Consulting Service for supply chain users"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/09/RENOVOTEC-LAUNCHES-WI-FI-CONSULTING-SERVICE-FOR-SUPPLY-CHAIN-USERS.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Renovotec launches Wi-Fi Consulting Service for supply chain users" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/renovotec-launches-wi-fi-consulting-service-for-supply-chain-users.html" title="Renovotec launches Wi-Fi Consulting Service for supply chain users">Renovotec launches Wi-Fi Consulting Service for supply chain users</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/changes-to-the-hgv-driver-testing-process-measures-a-positive-step-forwards-says-logistics-uk.html" title="Changes to the HGV driver testing process: Measures a positive step forwards says Logistics UK"><img src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/09/CHANGES-TO-HGV-DRIVER-TESTING-PROCESS-MEASURES-A-POSITIVE-STEP-FORWARDS-SAYS-LOGISTICS-UK.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Changes to the HGV driver testing process: Measures a positive step forwards says Logistics UK" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/changes-to-the-hgv-driver-testing-process-measures-a-positive-step-forwards-says-logistics-uk.html" title="Changes to the HGV driver testing process: Measures a positive step forwards says Logistics UK">Changes to the HGV driver testing process: Measures a positive step forwards says Logistics UK</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/whistl-approved-as-a-uk-customs-clearance-agent.html" title="Whistl approved as a UK Customs Clearance Agent"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/09/Whistl-approved-as-a-UK-Customs-Clearance-Agent.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Whistl approved as a UK Customs Clearance Agent" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/whistl-approved-as-a-uk-customs-clearance-agent.html" title="Whistl approved as a UK Customs Clearance Agent">Whistl approved as a UK Customs Clearance Agent</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/seeing-is-believing-aftercare-response-video-brings-servicing-and-repairs-to-the-small-screen.html" title="Seeing is believing… Aftercare Response video brings servicing and repairs to the small screen"><img src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/09/Aftercare-Response-video-brings-servicing-and-repairs-to-the-small-screen.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Seeing is believing… Aftercare Response video brings servicing and repairs to the small screen" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/seeing-is-believing-aftercare-response-video-brings-servicing-and-repairs-to-the-small-screen.html" title="Seeing is believing… Aftercare Response video brings servicing and repairs to the small screen">Seeing is believing… Aftercare Response video brings servicing and repairs to the small screen</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span></li></ul></div> <!-- mega-check-also -->
</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-741" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-741 mega-menu mega-recent-featured "><a href="https://mhwmagazine.co.uk/category/warehouse"><i class="fa fa-puzzle-piece"></i>Warehouse</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-recent-post"><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/jungheinrich-uks-warrington-warehouse-is-open-for-business.html" title="Jungheinrich UK’s Warrington Warehouse is open for business"><img src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/09/Jungheinrich-UK-Warrington-Warehouse-is-open-for-business.jpg?resize=660%2C330&ssl=1" width="660" height="330" alt="Jungheinrich UK’s Warrington Warehouse is open for business" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/jungheinrich-uks-warrington-warehouse-is-open-for-business.html" title="Jungheinrich UK’s Warrington Warehouse is open for business">Jungheinrich UK’s Warrington Warehouse is open for business</a></h3>
						<span class="tie-date"><i class="fa fa-clock-o"></i>6 days ago</span>
						</div> <!-- mega-recent-post --><div class="mega-check-also"><ul><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/flooring-retailer-factory-direct-flooring-calls-on-logistics-industry-to-get-innovative-with-recruitment-tactics-to-help-solve-crippling-supply-issues.html" title="Flooring retailer calls on logistics industry to get innovative with recruitment tactics to help solve crippling supply issues"><img src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/09/Flooring-retailer-Factory-Direct-Flooring-calls-on-logistics-industry-to-get-innovative-with-recruitment-tactic.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Flooring retailer calls on logistics industry to get innovative with recruitment tactics to help solve crippling supply issues" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/flooring-retailer-factory-direct-flooring-calls-on-logistics-industry-to-get-innovative-with-recruitment-tactics-to-help-solve-crippling-supply-issues.html" title="Flooring retailer calls on logistics industry to get innovative with recruitment tactics to help solve crippling supply issues">Flooring retailer calls on logistics industry to get innovative with recruitment tactics to help solve crippling supply issues</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/finding-comfort-in-chaos-by-matt-whittaker-commercial-director-at-bis-henderson-space.html" title="Finding comfort in chaos"><img src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/08/Finding-comfort-in-chaos-by-Matt-Whittaker-Commercial-Director-at-Bis-Henderson-Space.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Finding comfort in chaos" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/finding-comfort-in-chaos-by-matt-whittaker-commercial-director-at-bis-henderson-space.html" title="Finding comfort in chaos">Finding comfort in chaos</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>4 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/ukwa-leads-industry-response-to-hm-treasury-mhclg-and-ukgbc-consultations.html" title="UKWA leads industry response to HM Treasury &#038; MHCLG and UKGBC Consultations"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/08/UKWA-leads-industry-response-to-HM-Treasury-MHCLG-and-UKGBC-Consultations.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="UKWA leads industry response to HM Treasury &#038; MHCLG and UKGBC Consultations" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/ukwa-leads-industry-response-to-hm-treasury-mhclg-and-ukgbc-consultations.html" title="UKWA leads industry response to HM Treasury &#038; MHCLG and UKGBC Consultations">UKWA leads industry response to HM Treasury &#038; MHCLG and UKGBC Consultations</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>August 17, 2021</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/toyota-open-new-automated-handling-demonstration-centre.html" title="Toyota open new automated handling demonstration centre"><img src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/07/Toyota-open-new-automated-handling-demonstration-centre.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Toyota open new automated handling demonstration centre" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/toyota-open-new-automated-handling-demonstration-centre.html" title="Toyota open new automated handling demonstration centre">Toyota open new automated handling demonstration centre</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>July 27, 2021</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/ukwa-chief-appeals-for-exemption-from-self-isolation-for-warehouse-workers.html" title="UKWA Chief appeals for exemption from self-isolation for warehouse workers"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/07/UKWA-Chief-appeals-for-exemption-from-self-isolation-for-warehouse-workers.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="UKWA Chief appeals for exemption from self-isolation for warehouse workers" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/ukwa-chief-appeals-for-exemption-from-self-isolation-for-warehouse-workers.html" title="UKWA Chief appeals for exemption from self-isolation for warehouse workers">UKWA Chief appeals for exemption from self-isolation for warehouse workers</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>July 26, 2021</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/reed-boardall-a-long-standing-user-of-the-empirica-warehouse-management-system-from-chess-logistics-technology.html" title="Business As Normal, But Always Changing"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/07/Reed-Boardall-a-long-standing-user-of-the-Empirica-warehouse-management-system-from-Chess-Logistics-Technology.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Business As Normal, But Always Changing" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/reed-boardall-a-long-standing-user-of-the-empirica-warehouse-management-system-from-chess-logistics-technology.html" title="Business As Normal, But Always Changing">Business As Normal, But Always Changing</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>July 16, 2021</span></li></ul></div> <!-- mega-check-also -->
</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-742" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-742 mega-menu mega-recent-featured "><a href="https://mhwmagazine.co.uk/category/wasteline"><i class="fa fa-recycle"></i>Wasteline</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-recent-post"><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/metal-recycling-and-waste-management-specialist-ward-opens-new-rail-connected-metal-processing-site-in-barking.html" title="Metal recycling specialist opens new rail-connected site in Barking"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/09/Metal-Recycling-and-waste-management-specialist-Ward-has-opened-a-new-rail-connected-metal-processing-site-in-Barking.jpg?resize=660%2C330&ssl=1" width="660" height="330" alt="Metal recycling specialist opens new rail-connected site in Barking" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/metal-recycling-and-waste-management-specialist-ward-opens-new-rail-connected-metal-processing-site-in-barking.html" title="Metal recycling specialist opens new rail-connected site in Barking">Metal recycling specialist opens new rail-connected site in Barking</a></h3>
						<span class="tie-date"><i class="fa fa-clock-o"></i>5 days ago</span>
						</div> <!-- mega-recent-post --><div class="mega-check-also"><ul><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/abb-helps-make-fashion-industry-more-sustainable-with-innovative-technology.html" title="ABB helps make fashion industry more sustainable with innovative technology"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/09/ABB-helps-make-fashion-industry-more-sustainable-with-innovative-technology.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="ABB helps make fashion industry more sustainable with innovative technology" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/abb-helps-make-fashion-industry-more-sustainable-with-innovative-technology.html" title="ABB helps make fashion industry more sustainable with innovative technology">ABB helps make fashion industry more sustainable with innovative technology</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>5 days ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/lancashire-waste-invests-in-10th-untha-shredder-as-demand-rockets.html" title="Lancashire Waste invests in 10th UNTHA shredder as demand rockets"><img src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/09/Lancashire-Waste-invests-in-10th-UNTHA-shredder-as-demand-rockets.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Lancashire Waste invests in 10th UNTHA shredder as demand rockets" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/lancashire-waste-invests-in-10th-untha-shredder-as-demand-rockets.html" title="Lancashire Waste invests in 10th UNTHA shredder as demand rockets">Lancashire Waste invests in 10th UNTHA shredder as demand rockets</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>1 week ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/untha-america-unveils-new-zr-two-shaft-shredder.html" title="UNTHA America unveils new ZR two shaft shredder"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/09/UNTHA-America-unveils-new-ZR-two-shaft-shredder.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="UNTHA America unveils new ZR two shaft shredder" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/untha-america-unveils-new-zr-two-shaft-shredder.html" title="UNTHA America unveils new ZR two shaft shredder">UNTHA America unveils new ZR two shaft shredder</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>3 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/bito-ramps-up-to-meet-order-growth.html" title="BITO ramps up to meet order growth"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/09/BITO-ramps-up-to-meet-order-growth.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="BITO ramps up to meet order growth" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/bito-ramps-up-to-meet-order-growth.html" title="BITO ramps up to meet order growth">BITO ramps up to meet order growth</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>4 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/hazardous-waste-specialist-malary-bolsters-untha-shredding-fleet.html" title="Hazardous waste specialist Malary bolsters UNTHA shredding fleet"><img src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/08/Hazardous-waste-specialist-Malary-bolsters-UNTHA-shredding-fleet.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Hazardous waste specialist Malary bolsters UNTHA shredding fleet" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/hazardous-waste-specialist-malary-bolsters-untha-shredding-fleet.html" title="Hazardous waste specialist Malary bolsters UNTHA shredding fleet">Hazardous waste specialist Malary bolsters UNTHA shredding fleet</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>August 27, 2021</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/zld-solves-spanish-tannery-waste-issues.html" title="ZLD solves Spanish tannery waste issues"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/08/HRS-Heat-Exchangers-ZLD-solves-Spanish-tannery-waste-issues.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="ZLD solves Spanish tannery waste issues" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/zld-solves-spanish-tannery-waste-issues.html" title="ZLD solves Spanish tannery waste issues">ZLD solves Spanish tannery waste issues</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>August 19, 2021</span></li></ul></div> <!-- mega-check-also -->
</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-52449" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52449 mega-menu mega-recent-featured "><a href="https://mhwmagazine.co.uk/category/lifting-equipment"><i class="fa fa-arrows-v"></i>Lifting Equipment</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-recent-post"><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/the-crosby-group-launches-chainsafe.html" title="The Crosby Group launches ChainSafe"><img src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/09/The-Crosby-Group-launches-ChainSafe.jpg?resize=660%2C330&ssl=1" width="660" height="330" alt="The Crosby Group launches ChainSafe" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/the-crosby-group-launches-chainsafe.html" title="The Crosby Group launches ChainSafe">The Crosby Group launches ChainSafe</a></h3>
						<span class="tie-date"><i class="fa fa-clock-o"></i>4 days ago</span>
						</div> <!-- mega-recent-post --><div class="mega-check-also"><ul><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/leea-to-host-lifting-and-safety-in-ports-and-maritime-zoom-event.html" title="LEEA to host Lifting and Safety in Ports and Maritime Zoom event"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/09/LEEA-to-host-Lifting-and-Safety-in-Ports-and-Maritime-Zoom-event.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="LEEA to host Lifting and Safety in Ports and Maritime Zoom event" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/leea-to-host-lifting-and-safety-in-ports-and-maritime-zoom-event.html" title="LEEA to host Lifting and Safety in Ports and Maritime Zoom event">LEEA to host Lifting and Safety in Ports and Maritime Zoom event</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>1 week ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/lifting-equipment-store-appoints-new-distribution-partner-in-botswana.html" title="Lifting Equipment Store appoints new distribution partner in Botswana"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/09/Lifting-Equipment-Store-appoints-new-distribution-partner-in-Botswana.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Lifting Equipment Store appoints new distribution partner in Botswana" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/lifting-equipment-store-appoints-new-distribution-partner-in-botswana.html" title="Lifting Equipment Store appoints new distribution partner in Botswana">Lifting Equipment Store appoints new distribution partner in Botswana</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>1 week ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/verlinde-adds-a-new-range-of-pdw-open-winches-for-heavy-applications-to-its-catalogue.html" title="VERLINDE adds a new range of PDW open winches for heavy applications to its catalogue"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/09/VERLINDE-adds-a-new-range-of-PDW-open-winches-for-heavy-applications-to-its-catalogue.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="VERLINDE adds a new range of PDW open winches for heavy applications to its catalogue" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/verlinde-adds-a-new-range-of-pdw-open-winches-for-heavy-applications-to-its-catalogue.html" title="VERLINDE adds a new range of PDW open winches for heavy applications to its catalogue">VERLINDE adds a new range of PDW open winches for heavy applications to its catalogue</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>3 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/hiab-completes-acquisition-of-us-demountables-manufacturer-galfab.html" title="Hiab completes acquisition of US demountables manufacturer Galfab"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/09/Hiab-completes-acquisition-of-US-demountables-manufacturer-Galfab.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Hiab completes acquisition of US demountables manufacturer Galfab" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/hiab-completes-acquisition-of-us-demountables-manufacturer-galfab.html" title="Hiab completes acquisition of US demountables manufacturer Galfab">Hiab completes acquisition of US demountables manufacturer Galfab</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>3 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/super-shed-warehousing-needs-new-approach-to-materials-handling-says-midland-pallet-trucks.html" title="Super shed warehousing needs new approach to materials handling, says Midland Pallet Trucks"><img src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/09/Super-shed-warehousing-needs-new-approach-to-materials-handling-says-Midland-Pallet-Trucks.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Super shed warehousing needs new approach to materials handling, says Midland Pallet Trucks" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/super-shed-warehousing-needs-new-approach-to-materials-handling-says-midland-pallet-trucks.html" title="Super shed warehousing needs new approach to materials handling, says Midland Pallet Trucks">Super shed warehousing needs new approach to materials handling, says Midland Pallet Trucks</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>4 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/stertil-koni-4-post-lifts-continue-to-support-uks-emergency-services.html" title="Stertil Koni 4-Post Lifts continue to support UK&#8217;s Emergency Services"><img src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/09/Stertil-Koni-4-Post-Lifts-continue-to-support-UKs-Emergency-Services.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Stertil Koni 4-Post Lifts continue to support UK&#8217;s Emergency Services" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/stertil-koni-4-post-lifts-continue-to-support-uks-emergency-services.html" title="Stertil Koni 4-Post Lifts continue to support UK&#8217;s Emergency Services">Stertil Koni 4-Post Lifts continue to support UK&#8217;s Emergency Services</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>4 weeks ago</span></li></ul></div> <!-- mega-check-also -->
</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-56084" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56084 mega-menu mega-recent-featured "><a href="https://mhwmagazine.co.uk/category/diggers"><i class="fa fa-eject"></i>Diggers</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-recent-post"><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/the-plantworx-team-are-collaborating-with-the-supply-chain-sustainability-school-to-deliver-a-new-technology-and-sustainability-showcase-futureworx.html" title="The Plantworx team are collaborating with The Supply Chain Sustainability School"><img src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/09/The-Plantworx-team-are-collaborating-with-The-Supply-Chain-Sustainability-School-to-deliver-a-new-technology-and-sustai.jpg?resize=660%2C330&ssl=1" width="660" height="330" alt="The Plantworx team are collaborating with The Supply Chain Sustainability School" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/the-plantworx-team-are-collaborating-with-the-supply-chain-sustainability-school-to-deliver-a-new-technology-and-sustainability-showcase-futureworx.html" title="The Plantworx team are collaborating with The Supply Chain Sustainability School">The Plantworx team are collaborating with The Supply Chain Sustainability School</a></h3>
						<span class="tie-date"><i class="fa fa-clock-o"></i>1 day ago</span>
						</div> <!-- mega-recent-post --><div class="mega-check-also"><ul><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/uks-first-kobelco-semi-automatic-excavator-has-the-x-factor.html" title="UK’s first Kobelco semi-automatic excavator has the X-Factor!"><img src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/09/UKs-first-Kobelco-semi-automatic-excavator-has-the-X-Factor.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="UK’s first Kobelco semi-automatic excavator has the X-Factor!" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/uks-first-kobelco-semi-automatic-excavator-has-the-x-factor.html" title="UK’s first Kobelco semi-automatic excavator has the X-Factor!">UK’s first Kobelco semi-automatic excavator has the X-Factor!</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>4 days ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/gdr-sales-takes-delivery-of-uks-first-yanmar-sv120.html" title="GDR Sales takes delivery of UK’s first Yanmar SV120"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/09/GDR-Sales-takes-delivery-of-UKs-first-Yanmar-SV120.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="GDR Sales takes delivery of UK’s first Yanmar SV120" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/gdr-sales-takes-delivery-of-uks-first-yanmar-sv120.html" title="GDR Sales takes delivery of UK’s first Yanmar SV120">GDR Sales takes delivery of UK’s first Yanmar SV120</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>5 days ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/ground-breaking-worldwide-cover-from-new-abmec-member-provides-peace-of-mind.html" title="Ground-breaking worldwide cover from new ABMEC member provides peace of mind"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/08/Ground-breaking-worldwide-cover-from-new-ABMEC-member-provides-peace-of-mind.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Ground-breaking worldwide cover from new ABMEC member provides peace of mind" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/ground-breaking-worldwide-cover-from-new-abmec-member-provides-peace-of-mind.html" title="Ground-breaking worldwide cover from new ABMEC member provides peace of mind">Ground-breaking worldwide cover from new ABMEC member provides peace of mind</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>4 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/n-g-plant-hire-takes-delivery-of-first-hyundai-hx85a-in-the-uk.html" title="N G Plant Hire takes delivery of first Hyundai HX85A in the UK"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/08/N-G-Plant-Hire-takes-delivery-of-first-Hyundai-HX85A-in-the-UK.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="N G Plant Hire takes delivery of first Hyundai HX85A in the UK" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/n-g-plant-hire-takes-delivery-of-first-hyundai-hx85a-in-the-uk.html" title="N G Plant Hire takes delivery of first Hyundai HX85A in the UK">N G Plant Hire takes delivery of first Hyundai HX85A in the UK</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>August 20, 2021</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/uk-construction-equipment-sales-were-more-than-70-above-2020-levels-in-the-first-half-of-the-year.html" title="UK Construction equipment sales were more than 70% above 2020 levels in the first half of the year"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/07/UK-Construction-equipment-sales-more-than-70-percent-above-2020-levels-in-the-first-half-of-the-year.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="UK Construction equipment sales were more than 70% above 2020 levels in the first half of the year" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/uk-construction-equipment-sales-were-more-than-70-above-2020-levels-in-the-first-half-of-the-year.html" title="UK Construction equipment sales were more than 70% above 2020 levels in the first half of the year">UK Construction equipment sales were more than 70% above 2020 levels in the first half of the year</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>July 28, 2021</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/french-connection-poullard-takes-delivery-of-its-first-hl970a-wheel-loader.html" title="French Connection &#8211; Poullard takes delivery of its first HL970A Wheel Loader"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/07/French-Connection-Poullard-takes-delivery-of-its-first-HL970A-Wheel-Loader.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="French Connection &#8211; Poullard takes delivery of its first HL970A Wheel Loader" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/french-connection-poullard-takes-delivery-of-its-first-hl970a-wheel-loader.html" title="French Connection &#8211; Poullard takes delivery of its first HL970A Wheel Loader">French Connection &#8211; Poullard takes delivery of its first HL970A Wheel Loader</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>July 22, 2021</span></li></ul></div> <!-- mega-check-also -->
</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-734" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-734 mega-menu mega-recent-featured "><a href="https://mhwmagazine.co.uk/category/mining"><i class="fa fa-cogs"></i>Mining</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-recent-post"><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/the-plantworx-team-are-collaborating-with-the-supply-chain-sustainability-school-to-deliver-a-new-technology-and-sustainability-showcase-futureworx.html" title="The Plantworx team are collaborating with The Supply Chain Sustainability School"><img src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/09/The-Plantworx-team-are-collaborating-with-The-Supply-Chain-Sustainability-School-to-deliver-a-new-technology-and-sustai.jpg?resize=660%2C330&ssl=1" width="660" height="330" alt="The Plantworx team are collaborating with The Supply Chain Sustainability School" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/the-plantworx-team-are-collaborating-with-the-supply-chain-sustainability-school-to-deliver-a-new-technology-and-sustainability-showcase-futureworx.html" title="The Plantworx team are collaborating with The Supply Chain Sustainability School">The Plantworx team are collaborating with The Supply Chain Sustainability School</a></h3>
						<span class="tie-date"><i class="fa fa-clock-o"></i>1 day ago</span>
						</div> <!-- mega-recent-post --><div class="mega-check-also"><ul><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/rokbak-revealed-the-new-name-for-terex-trucks.html" title="Rokbak revealed: the new name for Terex Trucks"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/09/Rokbak-revealed-the-new-name-for-Terex-Trucks.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Rokbak revealed: the new name for Terex Trucks" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/rokbak-revealed-the-new-name-for-terex-trucks.html" title="Rokbak revealed: the new name for Terex Trucks">Rokbak revealed: the new name for Terex Trucks</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>4 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/ground-breaking-worldwide-cover-from-new-abmec-member-provides-peace-of-mind.html" title="Ground-breaking worldwide cover from new ABMEC member provides peace of mind"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/08/Ground-breaking-worldwide-cover-from-new-ABMEC-member-provides-peace-of-mind.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Ground-breaking worldwide cover from new ABMEC member provides peace of mind" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/ground-breaking-worldwide-cover-from-new-abmec-member-provides-peace-of-mind.html" title="Ground-breaking worldwide cover from new ABMEC member provides peace of mind">Ground-breaking worldwide cover from new ABMEC member provides peace of mind</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>4 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/frater-urban-quarry-turns-to-city-west-commercials-for-an-8x4-mercedes-benz-arocs-thats-a-real-blast.html" title="Frater turns to City West Commercials for an 8&#215;4 Mercedes-Benz Arocs that’s a real blast"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/08/Frater-Urban-Quarry-turns-to-City-West-Commercials-for-an-8x4-Mercedes-Benz-Arocs-thats-a-real-blast.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Frater turns to City West Commercials for an 8&#215;4 Mercedes-Benz Arocs that’s a real blast" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/frater-urban-quarry-turns-to-city-west-commercials-for-an-8x4-mercedes-benz-arocs-thats-a-real-blast.html" title="Frater turns to City West Commercials for an 8&#215;4 Mercedes-Benz Arocs that’s a real blast">Frater turns to City West Commercials for an 8&#215;4 Mercedes-Benz Arocs that’s a real blast</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>August 10, 2021</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/five-reasons-why-terex-trucks-articulated-haulers-are-a-great-choice-for-tough-tunnelling-projects.html" title="Five reasons why Terex Trucks’ articulated haulers are a great choice for tough tunnelling projects"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/08/Five-reasons-why-Terex-Trucks-articulated-haulers-are-a-great-choice-for-tough-tunnelling-projects.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Five reasons why Terex Trucks’ articulated haulers are a great choice for tough tunnelling projects" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/five-reasons-why-terex-trucks-articulated-haulers-are-a-great-choice-for-tough-tunnelling-projects.html" title="Five reasons why Terex Trucks’ articulated haulers are a great choice for tough tunnelling projects">Five reasons why Terex Trucks’ articulated haulers are a great choice for tough tunnelling projects</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>August 2, 2021</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/uk-construction-equipment-sales-were-more-than-70-above-2020-levels-in-the-first-half-of-the-year.html" title="UK Construction equipment sales were more than 70% above 2020 levels in the first half of the year"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/07/UK-Construction-equipment-sales-more-than-70-percent-above-2020-levels-in-the-first-half-of-the-year.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="UK Construction equipment sales were more than 70% above 2020 levels in the first half of the year" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/uk-construction-equipment-sales-were-more-than-70-above-2020-levels-in-the-first-half-of-the-year.html" title="UK Construction equipment sales were more than 70% above 2020 levels in the first half of the year">UK Construction equipment sales were more than 70% above 2020 levels in the first half of the year</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>July 28, 2021</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/first-impressions-da-harrison-buys-the-first-hyundai-hl975a-cvt-wheeled-loader-in-the-uk.html" title="First impressions! DA Harrison buys the first Hyundai HL975A CVT wheeled loader in the UK"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/07/First-impressions-DA-Harrison-buys-the-first-Hyundai-HL975A-CVT-wheeled-loader-in-the-UK.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="First impressions! DA Harrison buys the first Hyundai HL975A CVT wheeled loader in the UK" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/first-impressions-da-harrison-buys-the-first-hyundai-hl975a-cvt-wheeled-loader-in-the-uk.html" title="First impressions! DA Harrison buys the first Hyundai HL975A CVT wheeled loader in the UK">First impressions! DA Harrison buys the first Hyundai HL975A CVT wheeled loader in the UK</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>July 13, 2021</span></li></ul></div> <!-- mega-check-also -->
</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-72881" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72881"><a href="https://mhwmagazine.co.uk/workwear"><i class="fa fa-child"></i>Workwear</a></li>
</ul></div>										<a href="https://mhwmagazine.co.uk/?tierand=1" class="random-article ttip" title="Random Article"><i class="fa fa-random"></i></a>
					
					
				</div>
			</nav><!-- .main-nav /-->
					</header><!-- #header /-->
	
		
	
	<div class="e3lan e3lan-below_header">
			<a href="https://mhwmagazine.co.uk/post-a-story" title="Post a Story on Materials Handling World" target="_blank">
				<img src="https://mhwmagazine.co.uk/wp-content/uploads/2019/10/mhw-post-A-STORY-BANNER.gif" alt="Post a Story on Materials Handling World" />
			</a>
				</div>
	<div id="main-content" class="container"><!-- custom sidebar -->
<div id="categort-posts-widget-2" class="widget categort-posts"><div class="widget-top"><h4>Featured Articles		</h4><div class="stripe-line"></div></div>
						<div class="widget-container">				<ul>
							<li >
							<div class="post-thumbnail">
					<a href="https://mhwmagazine.co.uk/brammer-buck-hickman-introduces-innovative-safety-footwear.html" rel="bookmark"><img width="110" height="75" src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/09/Brammer-Buck-Hickman-introduces-Innovative-Safety-Footwear.jpg?resize=110%2C75&amp;ssl=1" class="attachment-tie-small size-tie-small wp-post-image jetpack-lazy-image" alt="Brammer Buck &amp; Hickman introduces Innovative Safety Footwear" loading="lazy" data-lazy-srcset="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/09/Brammer-Buck-Hickman-introduces-Innovative-Safety-Footwear.jpg?resize=110%2C75&amp;ssl=1 110w, https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/09/Brammer-Buck-Hickman-introduces-Innovative-Safety-Footwear.jpg?zoom=2&amp;resize=110%2C75&amp;ssl=1 220w, https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/09/Brammer-Buck-Hickman-introduces-Innovative-Safety-Footwear.jpg?zoom=3&amp;resize=110%2C75&amp;ssl=1 330w" data-lazy-sizes="(max-width: 110px) 100vw, 110px" data-lazy-src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/09/Brammer-Buck-Hickman-introduces-Innovative-Safety-Footwear.jpg?resize=110%2C75&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://mhwmagazine.co.uk/brammer-buck-hickman-introduces-innovative-safety-footwear.html">Brammer Buck &#038; Hickman introduces Innovative Safety Footwear</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>5 hours ago</span>		</li>
				<li >
							<div class="post-thumbnail">
					<a href="https://mhwmagazine.co.uk/metal-recycling-and-waste-management-specialist-ward-opens-new-rail-connected-metal-processing-site-in-barking.html" rel="bookmark"><img width="110" height="75" src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/09/Metal-Recycling-and-waste-management-specialist-Ward-has-opened-a-new-rail-connected-metal-processing-site-in-Barking.jpg?resize=110%2C75&amp;ssl=1" class="attachment-tie-small size-tie-small wp-post-image jetpack-lazy-image" alt="Metal Recycling and waste management specialist Ward has opened a new rail connected metal processing site in Barking" loading="lazy" data-lazy-srcset="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/09/Metal-Recycling-and-waste-management-specialist-Ward-has-opened-a-new-rail-connected-metal-processing-site-in-Barking.jpg?resize=110%2C75&amp;ssl=1 110w, https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/09/Metal-Recycling-and-waste-management-specialist-Ward-has-opened-a-new-rail-connected-metal-processing-site-in-Barking.jpg?zoom=2&amp;resize=110%2C75&amp;ssl=1 220w, https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/09/Metal-Recycling-and-waste-management-specialist-Ward-has-opened-a-new-rail-connected-metal-processing-site-in-Barking.jpg?zoom=3&amp;resize=110%2C75&amp;ssl=1 330w" data-lazy-sizes="(max-width: 110px) 100vw, 110px" data-lazy-src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/09/Metal-Recycling-and-waste-management-specialist-Ward-has-opened-a-new-rail-connected-metal-processing-site-in-Barking.jpg?resize=110%2C75&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://mhwmagazine.co.uk/metal-recycling-and-waste-management-specialist-ward-opens-new-rail-connected-metal-processing-site-in-barking.html">Metal recycling specialist opens new rail-connected site in Barking</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>5 days ago</span>		</li>
				<li >
							<div class="post-thumbnail">
					<a href="https://mhwmagazine.co.uk/lifting-equipment-store-appoints-new-distribution-partner-in-botswana.html" rel="bookmark"><img width="110" height="75" src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/09/Lifting-Equipment-Store-appoints-new-distribution-partner-in-Botswana.jpg?resize=110%2C75&amp;ssl=1" class="attachment-tie-small size-tie-small wp-post-image jetpack-lazy-image" alt="Lifting Equipment Store appoints new distribution partner in Botswana" loading="lazy" data-lazy-srcset="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/09/Lifting-Equipment-Store-appoints-new-distribution-partner-in-Botswana.jpg?resize=110%2C75&amp;ssl=1 110w, https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/09/Lifting-Equipment-Store-appoints-new-distribution-partner-in-Botswana.jpg?zoom=2&amp;resize=110%2C75&amp;ssl=1 220w, https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/09/Lifting-Equipment-Store-appoints-new-distribution-partner-in-Botswana.jpg?zoom=3&amp;resize=110%2C75&amp;ssl=1 330w" data-lazy-sizes="(max-width: 110px) 100vw, 110px" data-lazy-src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/09/Lifting-Equipment-Store-appoints-new-distribution-partner-in-Botswana.jpg?resize=110%2C75&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://mhwmagazine.co.uk/lifting-equipment-store-appoints-new-distribution-partner-in-botswana.html">Lifting Equipment Store appoints new distribution partner in Botswana</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>1 week ago</span>		</li>
				<li >
							<div class="post-thumbnail">
					<a href="https://mhwmagazine.co.uk/renovotec-launches-wi-fi-consulting-service-for-supply-chain-users.html" rel="bookmark"><img width="110" height="75" src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/09/RENOVOTEC-LAUNCHES-WI-FI-CONSULTING-SERVICE-FOR-SUPPLY-CHAIN-USERS.jpg?resize=110%2C75&amp;ssl=1" class="attachment-tie-small size-tie-small wp-post-image jetpack-lazy-image" alt="RENOVOTEC LAUNCHES WI-FI CONSULTING SERVICE FOR SUPPLY CHAIN USERS" loading="lazy" data-lazy-srcset="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/09/RENOVOTEC-LAUNCHES-WI-FI-CONSULTING-SERVICE-FOR-SUPPLY-CHAIN-USERS.jpg?resize=110%2C75&amp;ssl=1 110w, https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/09/RENOVOTEC-LAUNCHES-WI-FI-CONSULTING-SERVICE-FOR-SUPPLY-CHAIN-USERS.jpg?zoom=2&amp;resize=110%2C75&amp;ssl=1 220w, https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/09/RENOVOTEC-LAUNCHES-WI-FI-CONSULTING-SERVICE-FOR-SUPPLY-CHAIN-USERS.jpg?zoom=3&amp;resize=110%2C75&amp;ssl=1 330w" data-lazy-sizes="(max-width: 110px) 100vw, 110px" data-lazy-src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/09/RENOVOTEC-LAUNCHES-WI-FI-CONSULTING-SERVICE-FOR-SUPPLY-CHAIN-USERS.jpg?resize=110%2C75&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://mhwmagazine.co.uk/renovotec-launches-wi-fi-consulting-service-for-supply-chain-users.html">Renovotec launches Wi-Fi Consulting Service for supply chain users</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span>		</li>
				<li >
							<div class="post-thumbnail">
					<a href="https://mhwmagazine.co.uk/revolutionary-new-vapourtec-sprayer-instantly-turns-saltwater-into-powerful-disinfectant.html" rel="bookmark"><img width="110" height="75" src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/09/Revolutionary-new-Vapourtec-sprayer-instantly-turns-saltwater-i.jpg?resize=110%2C75&amp;ssl=1" class="attachment-tie-small size-tie-small wp-post-image jetpack-lazy-image" alt="Revolutionary new Vapourtec sprayer instantly turns saltwater into powerful disinfectant" loading="lazy" data-lazy-srcset="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/09/Revolutionary-new-Vapourtec-sprayer-instantly-turns-saltwater-i.jpg?resize=110%2C75&amp;ssl=1 110w, https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/09/Revolutionary-new-Vapourtec-sprayer-instantly-turns-saltwater-i.jpg?zoom=2&amp;resize=110%2C75&amp;ssl=1 220w, https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/09/Revolutionary-new-Vapourtec-sprayer-instantly-turns-saltwater-i.jpg?zoom=3&amp;resize=110%2C75&amp;ssl=1 330w" data-lazy-sizes="(max-width: 110px) 100vw, 110px" data-lazy-src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/09/Revolutionary-new-Vapourtec-sprayer-instantly-turns-saltwater-i.jpg?resize=110%2C75&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://mhwmagazine.co.uk/revolutionary-new-vapourtec-sprayer-instantly-turns-saltwater-into-powerful-disinfectant.html">Revolutionary new sprayer instantly turns saltwater into powerful disinfectant</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>3 weeks ago</span>		</li>
				<li >
							<div class="post-thumbnail">
					<a href="https://mhwmagazine.co.uk/castolin-eutectic-announces-new-mission-strategy-together-with-new-leadership-team.html" rel="bookmark"><img width="110" height="75" src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/09/Patrick-Fetzer-Global-CEO-Castolin-Eutectic.jpg?resize=110%2C75&amp;ssl=1" class="attachment-tie-small size-tie-small wp-post-image jetpack-lazy-image" alt="Patrick Fetzer, Global CEO, Castolin Eutectic" loading="lazy" data-lazy-srcset="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/09/Patrick-Fetzer-Global-CEO-Castolin-Eutectic.jpg?resize=110%2C75&amp;ssl=1 110w, https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/09/Patrick-Fetzer-Global-CEO-Castolin-Eutectic.jpg?zoom=2&amp;resize=110%2C75&amp;ssl=1 220w, https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/09/Patrick-Fetzer-Global-CEO-Castolin-Eutectic.jpg?zoom=3&amp;resize=110%2C75&amp;ssl=1 330w" data-lazy-sizes="(max-width: 110px) 100vw, 110px" data-lazy-src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/09/Patrick-Fetzer-Global-CEO-Castolin-Eutectic.jpg?resize=110%2C75&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://mhwmagazine.co.uk/castolin-eutectic-announces-new-mission-strategy-together-with-new-leadership-team.html">Castolin Eutectic announces new Mission &#038; Strategy together with new Leadership Team</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>3 weeks ago</span>		</li>
				<li >
							<div class="post-thumbnail">
					<a href="https://mhwmagazine.co.uk/integrated-third-party-logistics-relies-on-stertil-dock-products-to-support-24-7-operation.html" rel="bookmark"><img width="110" height="75" src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/09/Integrated-Third-Party-Logistics-relies-on-Stertil-Dock-Products-to-support-247-operation-.jpg?resize=110%2C75&amp;ssl=1" class="attachment-tie-small size-tie-small wp-post-image jetpack-lazy-image" alt="Integrated Third Party Logistics relies on Stertil Dock Products to support 247 operation " loading="lazy" data-lazy-srcset="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/09/Integrated-Third-Party-Logistics-relies-on-Stertil-Dock-Products-to-support-247-operation-.jpg?resize=110%2C75&amp;ssl=1 110w, https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/09/Integrated-Third-Party-Logistics-relies-on-Stertil-Dock-Products-to-support-247-operation-.jpg?zoom=2&amp;resize=110%2C75&amp;ssl=1 220w, https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/09/Integrated-Third-Party-Logistics-relies-on-Stertil-Dock-Products-to-support-247-operation-.jpg?zoom=3&amp;resize=110%2C75&amp;ssl=1 330w" data-lazy-sizes="(max-width: 110px) 100vw, 110px" data-lazy-src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/09/Integrated-Third-Party-Logistics-relies-on-Stertil-Dock-Products-to-support-247-operation-.jpg?resize=110%2C75&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://mhwmagazine.co.uk/integrated-third-party-logistics-relies-on-stertil-dock-products-to-support-24-7-operation.html">Integrated Third Party Logistics relies on Stertil Dock Products to support 24/7 operation </a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>4 weeks ago</span>		</li>
				<li >
							<div class="post-thumbnail">
					<a href="https://mhwmagazine.co.uk/stertil-koni-4-post-lifts-continue-to-support-uks-emergency-services.html" rel="bookmark"><img width="110" height="75" src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/09/Stertil-Koni-4-Post-Lifts-continue-to-support-UKs-Emergency-Services.jpg?resize=110%2C75&amp;ssl=1" class="attachment-tie-small size-tie-small wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/09/Stertil-Koni-4-Post-Lifts-continue-to-support-UKs-Emergency-Services.jpg?resize=110%2C75&amp;ssl=1 110w, https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/09/Stertil-Koni-4-Post-Lifts-continue-to-support-UKs-Emergency-Services.jpg?zoom=2&amp;resize=110%2C75&amp;ssl=1 220w, https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/09/Stertil-Koni-4-Post-Lifts-continue-to-support-UKs-Emergency-Services.jpg?zoom=3&amp;resize=110%2C75&amp;ssl=1 330w" data-lazy-sizes="(max-width: 110px) 100vw, 110px" data-lazy-src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/09/Stertil-Koni-4-Post-Lifts-continue-to-support-UKs-Emergency-Services.jpg?resize=110%2C75&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://mhwmagazine.co.uk/stertil-koni-4-post-lifts-continue-to-support-uks-emergency-services.html">Stertil Koni 4-Post Lifts continue to support UK&#8217;s Emergency Services</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>4 weeks ago</span>		</li>
				<li >
							<div class="post-thumbnail">
					<a href="https://mhwmagazine.co.uk/hytera-redefines-business-critical-communications-for-the-facilities-sector.html" rel="bookmark"><img width="110" height="75" src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/09/Hytera-redefines-business-critical-communications-for-the-facilities-sector.jpg?resize=110%2C75&amp;ssl=1" class="attachment-tie-small size-tie-small wp-post-image jetpack-lazy-image" alt="Hytera redefines business critical communications for the facilities sector" loading="lazy" data-lazy-srcset="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/09/Hytera-redefines-business-critical-communications-for-the-facilities-sector.jpg?resize=110%2C75&amp;ssl=1 110w, https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/09/Hytera-redefines-business-critical-communications-for-the-facilities-sector.jpg?zoom=2&amp;resize=110%2C75&amp;ssl=1 220w, https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/09/Hytera-redefines-business-critical-communications-for-the-facilities-sector.jpg?zoom=3&amp;resize=110%2C75&amp;ssl=1 330w" data-lazy-sizes="(max-width: 110px) 100vw, 110px" data-lazy-src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/09/Hytera-redefines-business-critical-communications-for-the-facilities-sector.jpg?resize=110%2C75&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://mhwmagazine.co.uk/hytera-redefines-business-critical-communications-for-the-facilities-sector.html">Hytera redefines business critical communications for the facilities sector</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>4 weeks ago</span>		</li>
				<li >
							<div class="post-thumbnail">
					<a href="https://mhwmagazine.co.uk/how-comparison-services-can-help-you-find-the-right-business-energy-supplier-british-business-energy.html" rel="bookmark"><img width="110" height="75" src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/08/How-Comparison-Services-can-help-you-find-the-right-Business-Energy-Supplier-British-Business-Energy.jpg?resize=110%2C75&amp;ssl=1" class="attachment-tie-small size-tie-small wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/08/How-Comparison-Services-can-help-you-find-the-right-Business-Energy-Supplier-British-Business-Energy.jpg?resize=110%2C75&amp;ssl=1 110w, https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/08/How-Comparison-Services-can-help-you-find-the-right-Business-Energy-Supplier-British-Business-Energy.jpg?zoom=2&amp;resize=110%2C75&amp;ssl=1 220w, https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/08/How-Comparison-Services-can-help-you-find-the-right-Business-Energy-Supplier-British-Business-Energy.jpg?zoom=3&amp;resize=110%2C75&amp;ssl=1 330w" data-lazy-sizes="(max-width: 110px) 100vw, 110px" data-lazy-src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/08/How-Comparison-Services-can-help-you-find-the-right-Business-Energy-Supplier-British-Business-Energy.jpg?resize=110%2C75&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://mhwmagazine.co.uk/how-comparison-services-can-help-you-find-the-right-business-energy-supplier-british-business-energy.html">How Comparison Services can help you find the right Business Energy Supplier</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>August 20, 2021</span>		</li>
				<li >
							<div class="post-thumbnail">
					<a href="https://mhwmagazine.co.uk/zld-solves-spanish-tannery-waste-issues.html" rel="bookmark"><img width="110" height="75" src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/08/HRS-Heat-Exchangers-ZLD-solves-Spanish-tannery-waste-issues.jpg?resize=110%2C75&amp;ssl=1" class="attachment-tie-small size-tie-small wp-post-image jetpack-lazy-image" alt="HRS Heat Exchangers - ZLD solves Spanish tannery waste issues" loading="lazy" data-lazy-srcset="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/08/HRS-Heat-Exchangers-ZLD-solves-Spanish-tannery-waste-issues.jpg?resize=110%2C75&amp;ssl=1 110w, https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/08/HRS-Heat-Exchangers-ZLD-solves-Spanish-tannery-waste-issues.jpg?zoom=2&amp;resize=110%2C75&amp;ssl=1 220w, https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/08/HRS-Heat-Exchangers-ZLD-solves-Spanish-tannery-waste-issues.jpg?zoom=3&amp;resize=110%2C75&amp;ssl=1 330w" data-lazy-sizes="(max-width: 110px) 100vw, 110px" data-lazy-src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/08/HRS-Heat-Exchangers-ZLD-solves-Spanish-tannery-waste-issues.jpg?resize=110%2C75&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://mhwmagazine.co.uk/zld-solves-spanish-tannery-waste-issues.html">ZLD solves Spanish tannery waste issues</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>August 19, 2021</span>		</li>
				<li >
							<div class="post-thumbnail">
					<a href="https://mhwmagazine.co.uk/how-to-choose-the-right-forklift-attachments.html" rel="bookmark"><img width="110" height="75" src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/08/How-to-Choose-the-Right-Forklift-Attachments.jpg?resize=110%2C75&amp;ssl=1" class="attachment-tie-small size-tie-small wp-post-image jetpack-lazy-image" alt="How to Choose the Right Forklift Attachments" loading="lazy" data-lazy-srcset="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/08/How-to-Choose-the-Right-Forklift-Attachments.jpg?resize=110%2C75&amp;ssl=1 110w, https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/08/How-to-Choose-the-Right-Forklift-Attachments.jpg?zoom=2&amp;resize=110%2C75&amp;ssl=1 220w, https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/08/How-to-Choose-the-Right-Forklift-Attachments.jpg?zoom=3&amp;resize=110%2C75&amp;ssl=1 330w" data-lazy-sizes="(max-width: 110px) 100vw, 110px" data-lazy-src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/08/How-to-Choose-the-Right-Forklift-Attachments.jpg?resize=110%2C75&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://mhwmagazine.co.uk/how-to-choose-the-right-forklift-attachments.html">How to choose the right forklift attachments</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>August 18, 2021</span>		</li>
						</ul>
		<div class="clear"></div>
	</div></div><!-- .widget /-->
<script>
jQuery(document).ready(function() {
	var featuredItems = jQuery("#categort-posts-widget-2 ul li");
		for(var i = 0; i < featuredItems.length; i+=4) {
			featuredItems.slice(i, i+4).wrapAll('<div class="featured-articles-single-slide"></div>');
	}
  jQuery('#categort-posts-widget-2').flexslider({
    animation: "fade",
	selector: ".featured-articles-single-slide", 
	slideshowSpeed: 6000,
	animationSpeed: 500,
	randomize: false,
	pauseOnHover: false,
	prevText: "",
	nextText: "",
	slideshow: true ,
	controlNav: false, 
  });
});
</script>
<!-- custom sidebar end -->

			
		
	
	
		
	<div class="content">
	
				
		<nav id="crumbs"><a href="https://mhwmagazine.co.uk/"><span class="fa fa-home" aria-hidden="true"></span> Home</a><span class="delimiter">/</span><a href="https://mhwmagazine.co.uk/category/appointments">Appointments</a><span class="delimiter">/</span><span class="current">First graduates of Abbey’s popular Class 2 – 1 Programme begin work as Class 1 Drivers</span></nav><script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"BreadcrumbList","@id":"#Breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"name":"Home","@id":"https:\/\/mhwmagazine.co.uk\/"}},{"@type":"ListItem","position":2,"item":{"name":"Appointments","@id":"https:\/\/mhwmagazine.co.uk\/category\/appointments"}}]}</script>
					
				
		<div class="e3lan e3lan-post">
			<a href="https://hytera-europe.com/uk/logistics-and-distribution-two-way-radio-communication-product-solutions" title="Hytera logistics and distribution two way radio communication product solutions" target="_blank">
				<img src="https://mhwmagazine.co.uk/wp-content/uploads/2021/01/10221-Hytera-Materials-Handling-World6.gif" alt="Hytera logistics and distribution two way radio communication product solutions" />
			</a>
				</div>				
		<article class="post-listing post-94710 post type-post status-publish format-standard has-post-thumbnail  category-appointments tag-abbey-logistics tag-driver tag-hgv-driver-training tag-lgv-driver-training" id="the-post">
			
			<div class="single-post-thumb">
			<img width="660" height="330" src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/09/First-graduates-of-Abbey-Logistics-popular-Class-2-–-1-Programme-begin-work-as-Class-1-Drivers.jpg?resize=660%2C330&amp;ssl=1" class="attachment-slider size-slider wp-post-image jetpack-lazy-image" alt="First graduates of Abbey Logistics popular Class 2 – 1 Programme begin work as Class 1 Drivers" loading="lazy" data-lazy-srcset="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/09/First-graduates-of-Abbey-Logistics-popular-Class-2-–-1-Programme-begin-work-as-Class-1-Drivers.jpg?w=660&amp;ssl=1 660w, https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/09/First-graduates-of-Abbey-Logistics-popular-Class-2-–-1-Programme-begin-work-as-Class-1-Drivers.jpg?resize=300%2C150&amp;ssl=1 300w, https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/09/First-graduates-of-Abbey-Logistics-popular-Class-2-–-1-Programme-begin-work-as-Class-1-Drivers.jpg?resize=600%2C300&amp;ssl=1 600w" data-lazy-sizes="(max-width: 660px) 100vw, 660px" data-lazy-src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/09/First-graduates-of-Abbey-Logistics-popular-Class-2-–-1-Programme-begin-work-as-Class-1-Drivers.jpg?resize=660%2C330&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />		</div>
	
		


			<div class="post-inner">
			
							<h1 class="name post-title entry-title" itemprop="itemReviewed" itemscope itemtype="http://schema.org/Thing"><span itemprop="name">First graduates of Abbey’s popular Class 2 – 1 Programme begin work as Class 1 Drivers</span></h1>

						
<p class="post-meta">
		
	<span class="post-meta-author"><i class="fa fa-user"></i><a href="https://mhwmagazine.co.uk/author/mhwadminuser1" title="">MHWmagazine </a></span>
	
		
	<span class="tie-date"><i class="fa fa-clock-o"></i>5 hours ago</span>	
	<span class="post-cats"><i class="fa fa-folder"></i><a href="https://mhwmagazine.co.uk/category/appointments" rel="category tag">Appointments</a></span>
	
</p>
<div class="clear"></div>
			
				<div class="entry">
					<div class="share-post">
	<span class="share-text">Share</span>

		<ul class="flat-social">
			<li><a href="http://www.facebook.com/sharer.php?u=https://wp.me/p6XTLn-oDA" class="social-facebook" rel="external" target="_blank"><i class="fa fa-facebook"></i> <span>Facebook</span></a></li>
				<li><a href="https://twitter.com/intent/tweet?text=First+graduates+of+Abbey%E2%80%99s+popular+Class+2+%E2%80%93+1+Programme+begin+work+as+Class+1+Drivers&url=https://wp.me/p6XTLn-oDA" class="social-twitter" rel="external" target="_blank"><i class="fa fa-twitter"></i> <span>Twitter</span></a></li>
				<li><a href="http://www.stumbleupon.com/submit?url=https://wp.me/p6XTLn-oDA&title=First+graduates+of+Abbey%E2%80%99s+popular+Class+2+%E2%80%93+1+Programme+begin+work+as+Class+1+Drivers" class="social-stumble" rel="external" target="_blank"><i class="fa fa-stumbleupon"></i> <span>Stumbleupon</span></a></li>
				<li><a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://mhwmagazine.co.uk/first-graduates-of-abbeys-popular-class-2-1-programme-begin-work-as-class-1-drivers.html&amp;title=First+graduates+of+Abbey%E2%80%99s+popular+Class+2+%E2%80%93+1+Programme+begin+work+as+Class+1+Drivers" class="social-linkedin" rel="external" target="_blank"><i class="fa fa-linkedin"></i> <span>LinkedIn</span></a></li>
				<li><a href="http://pinterest.com/pin/create/button/?url=https://wp.me/p6XTLn-oDA&amp;description=First+graduates+of+Abbey%E2%80%99s+popular+Class+2+%E2%80%93+1+Programme+begin+work+as+Class+1+Drivers&amp;media=https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/09/First-graduates-of-Abbey-Logistics-popular-Class-2-–-1-Programme-begin-work-as-Class-1-Drivers.jpg?resize=660%2C330&ssl=1" class="social-pinterest" rel="external" target="_blank"><i class="fa fa-pinterest"></i> <span>Pinterest</span></a></li>
		</ul>
		<div class="clear"></div>
</div> <!-- .share-post -->

					
					<div id="dslc-theme-content"><div id="dslc-theme-content-inner"><p>To support drivers looking to make the transition from Class 2 to Class 1 driving, road tanker company Abbey Logistics launched an earn while you learn training programme earlier this year to make obtaining a Class 1 licence easier, and more convenient for drivers.</p>
<p>Achieving a Class 1 licence can be a costly and time-consuming endeavour, so the training programme Abbey delivers offers drivers a salaried position throughout the training and guarantees a Class 1 driving role with Abbey, on successful completion of the course.</p>
<p>From Abbey’s first round of trainees, three new drivers joined the business after successfully passing the course and getting their Class 1 licence. Russell Hall and Suzanne Chisnall have both started work at Abbey’s Manchester depot in its Liquids division and Bradley Neild now works in its Powders division from their depot in Middlewich.</p><div class="advert-mdiv" style="margin-bottom: 20px"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block; text-align:center;"
     data-ad-format="fluid"
     data-ad-layout="in-article"
     data-ad-client="ca-pub-0088273728834849"
     data-ad-slot="3128766779"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p>Commenting on his new role, Russell Hall said:<br />
“I was a little apprehensive at first to leave a secure well-paid job for a new position which depended on me passing my Class 1.</p>
<p>“Thankfully I passed my Class 1 and completed all the training with ease and really enjoyed my time on the course and learning new skills from Abbey’s Driver Training Team.</p>
<p>“Six weeks on, I now have my own Volvo, I work 4 days on 4 off and I’m absolute loving it. I definitely made the correct decision, and I’m now earning a good wage with a company that respects and looks after its employees. Living the dream!”</p>
<p>The training course is led by Abbey’s own JAUPT accredited training team and supported by one of the company’s training providers. It is a mix of classroom-based theory and practical, on-the-road learning.</p>
<p>Once qualified, drivers are supported by an experienced driver mentor for several months and they receive further in-cab and loading/unloading procedures training, gaining valuable experience in the specialist products Abbey carries.</p>
<p>Abbey says that since the course was launched, they have received a great deal of interest from Class 2 drivers keen to obtain their Class 1 licence, and thanks to the demand the course has generated, the company has increased the number of drivers they can train on each intake and have courses planned well into 2022.</p>
<p>Matthew Parry, Abbey Logistics Driver Training Manager said:<br />
“The shortage of qualified HGV drivers in the U.K. is a challenge every company in the industry faces.</p>
<p>“Traditionally, obtaining a Class 1 licence is costly, takes time and there is no guarantee of a driver passing their test after their considerable investment.</p>
<p>“Our course acknowledges this and is designed to take away some of the barriers that prevent highly skilled drivers from ever taking their Class 1 test.</p>
<p>“We are delighted that the course has proved so popular and the feedback we have had from drivers has been fantastic. We now have a pipeline of highly talented Class 2 drivers either in training or booked on one of our courses and we will support as many drivers as we can to achieve their Class 1 licence.”</p>
<p><a href="http://www.abbeylogisticsgroup.com" target="_blank" rel="noopener">www.abbeylogisticsgroup.com</a></p>
</div></div>										
									</div><!-- .entry /-->
				<span style="display:none"><a href="https://mhwmagazine.co.uk/tag/abbey-logistics" rel="tag">abbey logistics</a> <a href="https://mhwmagazine.co.uk/tag/driver" rel="tag">driver</a> <a href="https://mhwmagazine.co.uk/tag/hgv-driver-training" rel="tag">hgv driver training</a> <a href="https://mhwmagazine.co.uk/tag/lgv-driver-training" rel="tag">lgv driver training</a></span>				<span style="display:none" class="updated">2021-09-28</span>
								<div style="display:none" class="vcard author" itemprop="author" itemscope itemtype="http://schema.org/Person"><strong class="fn" itemprop="name"><a href="https://mhwmagazine.co.uk/author/mhwadminuser1" title="Posts by MHWmagazine" rel="author">MHWmagazine</a></strong></div>
								
				<div class="share-post">
	<span class="share-text">Share</span>

		<ul class="flat-social">
			<li><a href="http://www.facebook.com/sharer.php?u=https://wp.me/p6XTLn-oDA" class="social-facebook" rel="external" target="_blank"><i class="fa fa-facebook"></i> <span>Facebook</span></a></li>
				<li><a href="https://twitter.com/intent/tweet?text=First+graduates+of+Abbey%E2%80%99s+popular+Class+2+%E2%80%93+1+Programme+begin+work+as+Class+1+Drivers&url=https://wp.me/p6XTLn-oDA" class="social-twitter" rel="external" target="_blank"><i class="fa fa-twitter"></i> <span>Twitter</span></a></li>
				<li><a href="http://www.stumbleupon.com/submit?url=https://wp.me/p6XTLn-oDA&title=First+graduates+of+Abbey%E2%80%99s+popular+Class+2+%E2%80%93+1+Programme+begin+work+as+Class+1+Drivers" class="social-stumble" rel="external" target="_blank"><i class="fa fa-stumbleupon"></i> <span>Stumbleupon</span></a></li>
				<li><a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://mhwmagazine.co.uk/first-graduates-of-abbeys-popular-class-2-1-programme-begin-work-as-class-1-drivers.html&amp;title=First+graduates+of+Abbey%E2%80%99s+popular+Class+2+%E2%80%93+1+Programme+begin+work+as+Class+1+Drivers" class="social-linkedin" rel="external" target="_blank"><i class="fa fa-linkedin"></i> <span>LinkedIn</span></a></li>
				<li><a href="http://pinterest.com/pin/create/button/?url=https://wp.me/p6XTLn-oDA&amp;description=First+graduates+of+Abbey%E2%80%99s+popular+Class+2+%E2%80%93+1+Programme+begin+work+as+Class+1+Drivers&amp;media=https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/09/First-graduates-of-Abbey-Logistics-popular-Class-2-–-1-Programme-begin-work-as-Class-1-Drivers.jpg?resize=660%2C330&ssl=1" class="social-pinterest" rel="external" target="_blank"><i class="fa fa-pinterest"></i> <span>Pinterest</span></a></li>
		</ul>
		<div class="clear"></div>
</div> <!-- .share-post -->
				<div class="clear"></div>
			</div><!-- .post-inner -->
		</article><!-- .post-listing -->
		<p class="post-tag">Tags <a href="https://mhwmagazine.co.uk/tag/abbey-logistics" rel="tag">abbey logistics</a> <a href="https://mhwmagazine.co.uk/tag/driver" rel="tag">driver</a> <a href="https://mhwmagazine.co.uk/tag/hgv-driver-training" rel="tag">hgv driver training</a> <a href="https://mhwmagazine.co.uk/tag/lgv-driver-training" rel="tag">lgv driver training</a></p>
		
				
				
		
						
		<div class="post-navigation">
			<div class="post-previous"><a href="https://mhwmagazine.co.uk/walker-logistics-appoint-new-head-of-operations.html" rel="prev"><span>Previous</span> Walker Logistics appoint new Head of Operations</a></div>
			<div class="post-next"></div>
		</div><!-- .post-navigation -->
		
			<section id="related_posts">
		<div class="block-head">
			<h3>Related Articles</h3><div class="stripe-line"></div>
		</div>
		<div class="post-listing">
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://mhwmagazine.co.uk/walker-logistics-appoint-new-head-of-operations.html">
						<img width="310" height="165" src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/09/Walker-Logistics-appoint-new-Head-of-Operations.jpg?resize=310%2C165&amp;ssl=1" class="attachment-tie-medium size-tie-medium wp-post-image jetpack-lazy-image" alt="Walker Logistics appoint new Head of Operations" loading="lazy" data-lazy-srcset="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/09/Walker-Logistics-appoint-new-Head-of-Operations.jpg?resize=310%2C165&amp;ssl=1 310w, https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/09/Walker-Logistics-appoint-new-Head-of-Operations.jpg?zoom=2&amp;resize=310%2C165&amp;ssl=1 620w" data-lazy-sizes="(max-width: 310px) 100vw, 310px" data-lazy-src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/09/Walker-Logistics-appoint-new-Head-of-Operations.jpg?resize=310%2C165&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://mhwmagazine.co.uk/walker-logistics-appoint-new-head-of-operations.html" rel="bookmark">Walker Logistics appoint new Head of Operations</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>5 hours ago</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://mhwmagazine.co.uk/jon-stockton-appointed-managing-director-whistl-fulfilment.html">
						<img width="310" height="165" src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/09/Jon-Stockton-appointed-Managing-Director-Whistl-Fulfilment.jpg?resize=310%2C165&amp;ssl=1" class="attachment-tie-medium size-tie-medium wp-post-image jetpack-lazy-image" alt="Jon Stockton appointed Managing Director Whistl Fulfilment" loading="lazy" data-lazy-srcset="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/09/Jon-Stockton-appointed-Managing-Director-Whistl-Fulfilment.jpg?resize=310%2C165&amp;ssl=1 310w, https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/09/Jon-Stockton-appointed-Managing-Director-Whistl-Fulfilment.jpg?zoom=2&amp;resize=310%2C165&amp;ssl=1 620w" data-lazy-sizes="(max-width: 310px) 100vw, 310px" data-lazy-src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/09/Jon-Stockton-appointed-Managing-Director-Whistl-Fulfilment.jpg?resize=310%2C165&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://mhwmagazine.co.uk/jon-stockton-appointed-managing-director-whistl-fulfilment.html" rel="bookmark">Jon Stockton appointed Managing Director Whistl Fulfilment</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>5 days ago</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://mhwmagazine.co.uk/gateway-academy-competition-winners-now-join-the-engineering-team-at-the-port-of-tilbury.html">
						<img width="310" height="165" src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/09/Gateway-Academy-Competition-Winners-now-join-the-Engineering-team-at-The-Port-of-Tilbury.jpg?resize=310%2C165&amp;ssl=1" class="attachment-tie-medium size-tie-medium wp-post-image jetpack-lazy-image" alt="Gateway Academy Competition Winners now join the Engineering team at The Port of Tilbury" loading="lazy" data-lazy-srcset="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/09/Gateway-Academy-Competition-Winners-now-join-the-Engineering-team-at-The-Port-of-Tilbury.jpg?resize=310%2C165&amp;ssl=1 310w, https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/09/Gateway-Academy-Competition-Winners-now-join-the-Engineering-team-at-The-Port-of-Tilbury.jpg?zoom=2&amp;resize=310%2C165&amp;ssl=1 620w" data-lazy-sizes="(max-width: 310px) 100vw, 310px" data-lazy-src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/09/Gateway-Academy-Competition-Winners-now-join-the-Engineering-team-at-The-Port-of-Tilbury.jpg?resize=310%2C165&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://mhwmagazine.co.uk/gateway-academy-competition-winners-now-join-the-engineering-team-at-the-port-of-tilbury.html" rel="bookmark">Gateway Academy Competition Winners now join the Engineering team at The Port of Tilbury</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>6 days ago</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://mhwmagazine.co.uk/vincenzo-nicolo-appointed-iveco-uk-ireland-business-director-and-paolo-vota-to-take-uk-financial-controller-role.html">
						<img width="310" height="165" src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/09/Vincenzo-Nicolo-Business-Director-of-IVECO-UK-and-Ireland-1.jpg?resize=310%2C165&amp;ssl=1" class="attachment-tie-medium size-tie-medium wp-post-image jetpack-lazy-image" alt="Vincenzo Nicolo Business Director of IVECO UK and Ireland 1" loading="lazy" data-lazy-srcset="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/09/Vincenzo-Nicolo-Business-Director-of-IVECO-UK-and-Ireland-1.jpg?resize=310%2C165&amp;ssl=1 310w, https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/09/Vincenzo-Nicolo-Business-Director-of-IVECO-UK-and-Ireland-1.jpg?zoom=2&amp;resize=310%2C165&amp;ssl=1 620w" data-lazy-sizes="(max-width: 310px) 100vw, 310px" data-lazy-src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/09/Vincenzo-Nicolo-Business-Director-of-IVECO-UK-and-Ireland-1.jpg?resize=310%2C165&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://mhwmagazine.co.uk/vincenzo-nicolo-appointed-iveco-uk-ireland-business-director-and-paolo-vota-to-take-uk-financial-controller-role.html" rel="bookmark">Vincenzo Nicolo appointed IVECO UK &#038; Ireland Business Director and Paolo Vota to take UK Financial Controller role</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>1 week ago</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://mhwmagazine.co.uk/mecalac-further-expands-sales-team-with-new-uk-appointment.html">
						<img width="310" height="165" src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/09/Mecalac-further-expands-sales-team-with-new-UK-appointment.jpg?resize=310%2C165&amp;ssl=1" class="attachment-tie-medium size-tie-medium wp-post-image jetpack-lazy-image" alt="Mecalac further expands sales team with new UK appointment" loading="lazy" data-lazy-srcset="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/09/Mecalac-further-expands-sales-team-with-new-UK-appointment.jpg?resize=310%2C165&amp;ssl=1 310w, https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/09/Mecalac-further-expands-sales-team-with-new-UK-appointment.jpg?zoom=2&amp;resize=310%2C165&amp;ssl=1 620w" data-lazy-sizes="(max-width: 310px) 100vw, 310px" data-lazy-src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/09/Mecalac-further-expands-sales-team-with-new-UK-appointment.jpg?resize=310%2C165&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://mhwmagazine.co.uk/mecalac-further-expands-sales-team-with-new-uk-appointment.html" rel="bookmark">Mecalac further expands sales team with new UK appointment</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://mhwmagazine.co.uk/flooring-retailer-factory-direct-flooring-calls-on-logistics-industry-to-get-innovative-with-recruitment-tactics-to-help-solve-crippling-supply-issues.html">
						<img width="310" height="165" src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/09/Flooring-retailer-Factory-Direct-Flooring-calls-on-logistics-industry-to-get-innovative-with-recruitment-tactic.jpg?resize=310%2C165&amp;ssl=1" class="attachment-tie-medium size-tie-medium wp-post-image jetpack-lazy-image" alt="Flooring retailer Factory Direct Flooring calls on logistics industry to get innovative with recruitment tactics" loading="lazy" data-lazy-srcset="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/09/Flooring-retailer-Factory-Direct-Flooring-calls-on-logistics-industry-to-get-innovative-with-recruitment-tactic.jpg?resize=310%2C165&amp;ssl=1 310w, https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/09/Flooring-retailer-Factory-Direct-Flooring-calls-on-logistics-industry-to-get-innovative-with-recruitment-tactic.jpg?zoom=2&amp;resize=310%2C165&amp;ssl=1 620w" data-lazy-sizes="(max-width: 310px) 100vw, 310px" data-lazy-src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/09/Flooring-retailer-Factory-Direct-Flooring-calls-on-logistics-industry-to-get-innovative-with-recruitment-tactic.jpg?resize=310%2C165&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://mhwmagazine.co.uk/flooring-retailer-factory-direct-flooring-calls-on-logistics-industry-to-get-innovative-with-recruitment-tactics-to-help-solve-crippling-supply-issues.html" rel="bookmark">Flooring retailer calls on logistics industry to get innovative with recruitment tactics to help solve crippling supply issues</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://mhwmagazine.co.uk/dematic-announces-new-leadership-in-uk-and-ireland-market.html">
						<img width="310" height="165" src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/09/Dematic-announces-new-leadership-In-UK-and-Ireland-market.jpg?resize=310%2C165&amp;ssl=1" class="attachment-tie-medium size-tie-medium wp-post-image jetpack-lazy-image" alt="Dematic announces new leadership In UK and Ireland market" loading="lazy" data-lazy-srcset="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/09/Dematic-announces-new-leadership-In-UK-and-Ireland-market.jpg?resize=310%2C165&amp;ssl=1 310w, https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/09/Dematic-announces-new-leadership-In-UK-and-Ireland-market.jpg?zoom=2&amp;resize=310%2C165&amp;ssl=1 620w" data-lazy-sizes="(max-width: 310px) 100vw, 310px" data-lazy-src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/09/Dematic-announces-new-leadership-In-UK-and-Ireland-market.jpg?resize=310%2C165&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://mhwmagazine.co.uk/dematic-announces-new-leadership-in-uk-and-ireland-market.html" rel="bookmark">Dematic announces new leadership In UK and Ireland market</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>3 weeks ago</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://mhwmagazine.co.uk/12-new-apprentices-start-their-career-at-the-port-of-tilbury.html">
						<img width="310" height="165" src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/09/12-new-Apprentices-start-their-career-at-the-Port-of-Tilbury.jpg?resize=310%2C165&amp;ssl=1" class="attachment-tie-medium size-tie-medium wp-post-image jetpack-lazy-image" alt="12 new Apprentices start their career at the Port of Tilbury" loading="lazy" data-lazy-srcset="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/09/12-new-Apprentices-start-their-career-at-the-Port-of-Tilbury.jpg?resize=310%2C165&amp;ssl=1 310w, https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/09/12-new-Apprentices-start-their-career-at-the-Port-of-Tilbury.jpg?zoom=2&amp;resize=310%2C165&amp;ssl=1 620w" data-lazy-sizes="(max-width: 310px) 100vw, 310px" data-lazy-src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/09/12-new-Apprentices-start-their-career-at-the-Port-of-Tilbury.jpg?resize=310%2C165&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://mhwmagazine.co.uk/12-new-apprentices-start-their-career-at-the-port-of-tilbury.html" rel="bookmark">12 new Apprentices start their career at the Port of Tilbury</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>3 weeks ago</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://mhwmagazine.co.uk/pall-ex-group-builds-its-member-focus-with-the-appointment-of-a-new-head-of-network.html">
						<img width="310" height="165" src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/09/Pall-Ex-Group-builds-its-member-focus-with-the-appointment-of-a-new-Head-of-Network.jpg?resize=310%2C165&amp;ssl=1" class="attachment-tie-medium size-tie-medium wp-post-image jetpack-lazy-image" alt="Pall-Ex Group builds its member focus with the appointment of a new Head of Network" loading="lazy" data-lazy-srcset="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/09/Pall-Ex-Group-builds-its-member-focus-with-the-appointment-of-a-new-Head-of-Network.jpg?resize=310%2C165&amp;ssl=1 310w, https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/09/Pall-Ex-Group-builds-its-member-focus-with-the-appointment-of-a-new-Head-of-Network.jpg?zoom=2&amp;resize=310%2C165&amp;ssl=1 620w" data-lazy-sizes="(max-width: 310px) 100vw, 310px" data-lazy-src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/09/Pall-Ex-Group-builds-its-member-focus-with-the-appointment-of-a-new-Head-of-Network.jpg?resize=310%2C165&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://mhwmagazine.co.uk/pall-ex-group-builds-its-member-focus-with-the-appointment-of-a-new-head-of-network.html" rel="bookmark">Pall-Ex Group builds its member focus with the appointment of a new Head of Network</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>3 weeks ago</span></p>
			</div>
						<div class="clear"></div>
		</div>
	</section>
	
			
	<section id="check-also-box" class="post-listing check-also-right">
		<a href="#" id="check-also-close"><i class="fa fa-close"></i></a>

		<div class="block-head">
			<h3>Check Also</h3>
		</div>

				<div class="check-also-post">
						
			<div class="post-thumbnail">
				<a href="https://mhwmagazine.co.uk/tackling-the-big-customs-skills-shortage-by-leigh-anderson-managing-director-at-bis-henderson-recruitment.html">
					<img width="310" height="165" src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/09/Tackling-The-Big-Customs-Skills-Shortage.jpg?resize=310%2C165&amp;ssl=1" class="attachment-tie-medium size-tie-medium wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/09/Tackling-The-Big-Customs-Skills-Shortage.jpg?resize=310%2C165&amp;ssl=1 310w, https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/09/Tackling-The-Big-Customs-Skills-Shortage.jpg?zoom=2&amp;resize=310%2C165&amp;ssl=1 620w" data-lazy-sizes="(max-width: 310px) 100vw, 310px" data-lazy-src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/09/Tackling-The-Big-Customs-Skills-Shortage.jpg?resize=310%2C165&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />					<span class="fa overlay-icon"></span>
				</a>
			</div><!-- post-thumbnail /-->
						
			<h2 class="post-title"><a href="https://mhwmagazine.co.uk/tackling-the-big-customs-skills-shortage-by-leigh-anderson-managing-director-at-bis-henderson-recruitment.html" rel="bookmark">Tackling The Big Customs Skills Shortage</a></h2>
			<p>By Leigh Anderson, Managing Director at Bis Henderson Recruitment Skills and labour shortages across the &hellip;</p>
		</div>
			</section>
			
			
				
		
				
<!-- custom sidebar -->
<div id="top-posts-6" class="widget widget_top-posts"><div class="widget-top"><h4>Todays MHW Most Popular Posts &amp; Pages</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><ul>				<li>
					<a href="https://mhwmagazine.co.uk/" class="bump-view" data-bump-view="tp">MHW Home</a>					</li>
								<li>
					<a href="https://mhwmagazine.co.uk/25-per-cent-of-all-toyota-electric-powered-forklifts-now-feature-lithium-ion-batteries.html" class="bump-view" data-bump-view="tp">25 per cent of all Toyota electric-powered forklifts now feature Lithium-ion batteries</a>					</li>
								<li>
					<a href="https://mhwmagazine.co.uk/mobile-mini-wins-north-east-business-award-for-covid-19-response.html" class="bump-view" data-bump-view="tp">Mobile Mini wins North East Business Award for COVID-19 Response</a>					</li>
								<li>
					<a href="https://mhwmagazine.co.uk/linde-material-handling-provides-forklifts-in-support-of-drk-flood-relief-efforts.html" class="bump-view" data-bump-view="tp">Linde Material Handling provides forklifts in support of DRK flood relief efforts</a>					</li>
								<li>
					<a href="https://mhwmagazine.co.uk/contact-us" class="bump-view" data-bump-view="tp">Contact us</a>					</li>
								<li>
					<a href="https://mhwmagazine.co.uk/revolutionary-new-vapourtec-sprayer-instantly-turns-saltwater-into-powerful-disinfectant.html" class="bump-view" data-bump-view="tp">Revolutionary new sprayer instantly turns saltwater into powerful disinfectant</a>					</li>
								<li>
					<a href="https://mhwmagazine.co.uk/hamburg-based-intralogistics-company-still-and-their-employees-provide-support-to-flood-victims.html" class="bump-view" data-bump-view="tp">Hamburg-based intralogistics company STILL and their employees provide support to flood victims</a>					</li>
								<li>
					<a href="https://mhwmagazine.co.uk/walker-logistics-appoint-new-head-of-operations.html" class="bump-view" data-bump-view="tp">Walker Logistics appoint new Head of Operations</a>					</li>
								<li>
					<a href="https://mhwmagazine.co.uk/how-to-start-a-small-haulage-company.html" class="bump-view" data-bump-view="tp">How to Start a Small Haulage Company</a>					</li>
								<li>
					<a href="https://mhwmagazine.co.uk/brammer-buck-hickman-introduces-innovative-safety-footwear.html" class="bump-view" data-bump-view="tp">Brammer Buck &amp; Hickman introduces Innovative Safety Footwear</a>					</li>
				</ul></div></div><!-- .widget /--><div id="twitter_timeline-3" class="widget widget_twitter_timeline"><div class="widget-top"><h4>MHW Latest Top Tweets</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><a class="twitter-timeline" data-width="1200" data-theme="dark" data-border-color="#e8e8e8" data-tweet-limit="4" data-lang="EN" data-partner="jetpack" data-chrome="nofooter noscrollbar" href="https://twitter.com/mhwmagazine" href="https://twitter.com/mhwmagazine">My Tweets</a></div></div><!-- .widget /--><div id="adinj-67" class="widget adinjwidget"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container"></div></div><!-- .widget /-->	
<!-- custom sidebar end -->

</div><!-- .content -->
<aside id="sidebar">
	<div class="theiaStickySidebar">
<div id="adinj-65" class="widget adinjwidget"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container"><!--Ad Injection:widget_65--><div style="width:300px; height:300px;">
<a href="https://www.flexqube.com/en-gb/eqart/?utm_source=MHW_UK&utm_medium=banner&utm_campaign=eQart
r"><img src="https://mhwmagazine.co.uk/ads/eQartbyFlexQube.jpg" alt="MEET THE WORLD’S FIRST MODULAR AGV, THE e Qart BY FLEXQUBE " width="300" height="300" border="1" /></a>
</div></div></div><!-- .widget /--><div id="adinj-70" class="widget adinjwidget"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container"><!--Ad Injection:widget_70--><div style="width:300px; height:270px;">
<a href="https://renovotec.com/samsung"><img src="https://mhwmagazine.co.uk/ads/samsung banner 300x270.png" alt="Samsung rugged devices from Renovotec - FIND OUT MORE " width="300" height="270" border="1" /></a>
</div></div></div><!-- .widget /--><div id="adinj-68" class="widget adinjwidget"><div class="widget-top"><h4>MHW Video Talks with Mike Barton MD B&#038;B Attachments</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><!--Ad Injection:widget_68--><div style="width:300px; height:169px;">
<a href="https://www.youtube.com/watch?v=uxqS1NmrHCo"><img src="https://mhwmagazine.co.uk/ads/BANNER - 300 wide web.png" alt="MHW Talks with Mike Barton MD B&B Attachments " width="300" height="169" border="1" /></a>
</div></div></div><!-- .widget /--><div id="adinj-55" class="widget adinjwidget"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container"><!--Ad Injection:widget_55--><div style="width:300px; height:250px;">
<a href="https://www.adlerandallan.co.uk/environmental-consultancy/consultancy-services/chemical-compliance-and-24-7-chemical-emergency-advice/?utm_source=Materials%20Handling%20World&utm_medium=Materials%20Handling%20World%20banner%20Aug%202020&utm_campaign=Materials%20Handling%20World%20banner%20Aug%202020&utm_content=textlink"><img src="https://mhwmagazine.co.uk/ads/Moving hazardous materials compliance from Adler & Allan.gif"="300" height="300" border="1" /></a>
</div></div></div><!-- .widget /--><div id="adinj-19" class="widget adinjwidget"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container"><!--Ad Injection:widget_19--><div style="width:300px; height:300px;">
<a href="http://www.bandbattachments.com/"><img src="https://mhwmagazine.co.uk/ads/BandBAttachments.gif" alt="B&B Attachments for forklift trucks" width="300" height="300" border="1" /></a>
</div></div></div><!-- .widget /-->	</div><!-- .theiaStickySidebar /-->
</aside><!-- #sidebar /-->	<div class="clear"></div>
</div><!-- .container /-->

				
<div class="clear"></div>
<div class="footer-bottom">
	<div class="container">
		<div class="alignright">
					</div>
				<div class="social-icons">
		<a class="ttip-none" title="Rss" href="https://mhwmagazine.co.uk/feed" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/mhwmagazine" target="_blank"><i class="fa fa-twitter"></i></a>
			</div>

		
		<div class="alignleft">
			© Copyright North Lodge Media Ltd, All Rights Reserved. Site made by <a href="https://perceptionscape.co.uk">Perceptionscape</a>		</div>
		<div class="clear"></div>
	</div><!-- .Container -->
</div><!-- .Footer bottom -->

</div><!-- .inner-Wrapper -->
</div><!-- #Wrapper -->
</div><!-- .Wrapper-outer -->
	<div id="topcontrol" class="fa fa-angle-up" title="Scroll To Top"></div>
<div id="fb-root"></div>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.3/wp-includes/js/jquery/ui/core.min.js' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.3/wp-includes/js/jquery/ui/tabs.min.js' id='jquery-ui-tabs-js'></script>

<script type="text/javascript" src="https://mhwmagazine.co.uk/wp-content/plugins/bepro-listings/js/bepro_listings.js"></script><script type="text/javascript" src="https://mhwmagazine.co.uk/wp-content/plugins/bepro-listings/js/markerclusterer.js"></script><script type="text/javascript" src="https://mhwmagazine.co.uk/wp-content/plugins/bepro-listings/js/easyResponsiveTabs.js"></script><script type="text/javascript" src="https://mhwmagazine.co.uk/wp-content/plugins/bepro-listings/js/chosen.jquery.js"></script>
		<script type="text/javascript">
			if(!ajaxurl)	
					var ajaxurl = "https://mhwmagazine.co.uk/wp-admin/admin-ajax.php";
            jQuery(document).ready(function(){
				if(jQuery("#min_date"))
					jQuery("#min_date").datepicker({dateFormat: "yy-mm-dd"});
				if(jQuery("#max_date"))	
					jQuery("#max_date").datepicker({dateFormat: "yy-mm-dd"});
				if(jQuery(".bl_date_input"))	
					jQuery(".bl_date_input").datepicker({dateFormat: "yy-mm-dd"});
				if(jQuery(".bl_time_input") && jQuery.isFunction("timepicker"))	
					jQuery(".bl_time_input").timepicker();
				if(jQuery("#bepro_listings_package_tabs"))
					jQuery( "#bepro_listings_package_tabs" ).tabs();
				if(jQuery(".chosen-select"))
					jQuery(".chosen-select").chosen();
					
				jQuery(".delete_link").click(function(element){
					element.preventDefault();
					tr_element = jQuery(this).parent().parent();
					
					file = jQuery(this)[0].id;
					file = file.split("::");
					check = confirm("are you sure you want to delete " +file[2]+ "?");
					if(check){
						jQuery.post(ajaxurl, { "action":"bepro_ajax_delete_post", post_id:file[1] }, function(i, message) {
						   var obj = jQuery.parseJSON(i);
						   alert(obj["status"]);
						   if(obj["status"] == "Deleted Successfully!")
						   tr_element.css("display","none");
						});
					}
				});	
			});
			
		</script>
<script type="text/javascript" src="https://mhwmagazine.co.uk/wp-content/plugins/bepro-listings/js/bepro_listings_no_ajax.js"></script>
			<script type="text/javascript">	
		function launch_bepro_listing_tabs(){
			map_count = 0;
			jQuery(".frontend_bepro_listings_vert_tabs").easyResponsiveTabs({           
			type: "vertical",           
			width: "auto",
			fit: true,
			activate: function(event) { 
				if((event.target.className == "map_tab resp-tab-item resp-tab-active") && (map_count == 0)){
					launch_frontend_map();
					map_count++;
				} 
			}
			});
		}
		</script>
		
<script type="text/javascript">

	function bl_ajax_complete(){
		jQuery('body').css('cursor', 'default'); 
		jQuery(".bl_frontend_search_section").css("opacity", "1")
		if(jQuery("#bl_size"))
			jQuery("#bl_size").remove();
		if(jQuery("#bl_pop_up"))
			jQuery("#bl_pop_up").remove();
		if(jQuery("#bl_ctype"))
			jQuery("#bl_ctype").remove();;
		if(jQuery("#bl_cat"))
			jQuery("#bl_cat").remove();;
		if(jQuery("#bl_limit"))
			jQuery("#bl_limit").remove();
		if(jQuery("#bl_type"))
			jQuery("#bl_type").remove();
		if(jQuery("#bl_order"))
			jQuery("#bl_order").remove();
		if(jQuery("#bl_show_paging"))
			jQuery("#bl_show_paging").remove();
		if(jQuery("#bl_form_id"))
			jQuery("#bl_form_id").remove();
		if(jQuery("#bl_l_type"))
			jQuery("#bl_l_type").remove();
		
			}

	function bl_ajax_end(options){
		if(((options.cat).length > 0) && (jQuery("#shortcode_cat")))
			jQuery("#shortcode_cat").replaceWith(options.cat);
		if(((options.listings).length > 0) && (jQuery("#shortcode_list")))
			jQuery("#shortcode_list").replaceWith(options.listings);
		if(((options.filter).length > 0) && (jQuery("#filter_search_form")))
			jQuery("#filter_search_form").replaceWith(options.filter);
		if((options.short_filter) && ((options.short_filter).length > 0) && (jQuery(".filter_search_form_shortcode")))
			jQuery(".filter_search_form_shortcode").replaceWith(options.short_filter);
		if(((options.search).length > 0) && (jQuery("#listingsearchform")))
			jQuery(".search_listings").replaceWith(options.search);
		if((options.map) && ((options.map).length > 0) && (jQuery("#shortcode_map")))
			jQuery("#shortcode_map").replaceWith(options.map);	
		
				
		if(jQuery(".bl_date_input") && jQuery.isFunction("datepicker"))
			jQuery(".bl_date_input").datepicker();
		if(jQuery(".bl_time_input") && jQuery.isFunction("timepicker"))	
			jQuery(".bl_time_input").timepicker();
	}
	
	function bl_ajax_get_shortcode_vals(cat){ 
		returnstr = '';
		get_cat = typeof cat !== 'undefined' ? false : true; //if cat is empty then get cat filter values
		if(jQuery("#bl_size").length > 0)
			returnstr = returnstr + "&size=" + jQuery("#bl_size").html();
		if(jQuery("#bl_pop_up").length > 0)
			returnstr = returnstr + "&pop_up=" + jQuery("#bl_pop_up").html();
		if(jQuery("#bl_ctype").length > 0)
			returnstr = returnstr + "&ctype=" + jQuery("#bl_ctype").html();
		if(jQuery("#bl_limit").length > 0)
			returnstr = returnstr + "&limit=" + jQuery("#bl_limit").html();
		if(jQuery("#bl_type").length > 0)
			returnstr = returnstr + "&type=" + jQuery("#bl_type").html();
		if(jQuery("#bl_order_dir").length > 0)
			returnstr = returnstr + "&order_dir=" + jQuery("#bl_order_dir").html();
		if(jQuery("#bl_order_by").length > 0)
			returnstr = returnstr + "&order_by=" + jQuery("#bl_order_by").html();
		if(jQuery("#bl_show_paging").length > 0)
			returnstr = returnstr + "&show_paging=" + jQuery("#bl_show_paging").html();
		if(jQuery("#bl_form_id").length > 0)
			returnstr = returnstr + "&bl_form_id=" + jQuery("#bl_form_id").html();
		
		
		if(get_cat == true){
			if(jQuery("#bl_cat").length > 0)
				returnstr = returnstr + "&cat=" + jQuery("#bl_cat").html();
			if(jQuery("#bl_l_type").length > 0)
				returnstr = returnstr + "&l_type=" + jQuery("#bl_l_type").html();
		}
		
					
		return returnstr;	
	}

</script><div id="reading-position-indicator"></div><script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.1/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.3/wp-includes/js/dist/vendor/wp-polyfill.min.js' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://mhwmagazine.co.uk/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://mhwmagazine.co.uk/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://mhwmagazine.co.uk/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://mhwmagazine.co.uk/wp-includes/js/dist/vendor/wp-polyfill-url.min.js"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://mhwmagazine.co.uk/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://mhwmagazine.co.uk/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js"></scr' + 'ipt>' );( 'objectFit' in document.documentElement.style ) || document.write( '<script src="https://mhwmagazine.co.uk/wp-includes/js/dist/vendor/wp-polyfill-object-fit.min.js"></scr' + 'ipt>' );
</script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/mhwmagazine.co.uk\/wp-json\/","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://mhwmagazine.co.uk/wp-content/plugins/contact-form-7/includes/js/index.js' id='contact-form-7-js'></script>
<script type='text/javascript' id='mediaelement-core-js-before'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.3/wp-includes/js/mediaelement/mediaelement-and-player.min.js' id='mediaelement-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.3/wp-includes/js/mediaelement/mediaelement-migrate.min.js' id='mediaelement-migrate-js'></script>
<script type='text/javascript' id='mediaelement-js-extra'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.3/wp-includes/js/mediaelement/wp-mediaelement.min.js' id='wp-mediaelement-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.3/wp-includes/js/imagesloaded.min.js' id='imagesloaded-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.3/wp-includes/js/masonry.min.js' id='masonry-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.3/wp-includes/js/jquery/jquery.masonry.min.js' id='jquery-masonry-js'></script>
<script type='text/javascript' id='dslc-main-js-js-extra'>
/* <![CDATA[ */
var DSLCAjax = {"ajaxurl":"https:\/\/mhwmagazine.co.uk\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mhwmagazine.co.uk/wp-content/plugins/live-composer-page-builder/js/dist/client_frontend.min.js' id='dslc-main-js-js'></script>
<script type='text/javascript' id='tie-scripts-js-extra'>
/* <![CDATA[ */
var tie = {"mobile_menu_active":"true","mobile_menu_top":"true","lightbox_all":"true","lightbox_gallery":"true","woocommerce_lightbox":"no","lightbox_skin":"dark","lightbox_thumb":"vertical","lightbox_arrows":"","sticky_sidebar":"1","is_singular":"1","reading_indicator":"true","lang_no_results":"No Results","lang_results_found":"Results Found"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mhwmagazine.co.uk/wp-content/themes/sahifa/js/tie-scripts.js' id='tie-scripts-js'></script>
<script type='text/javascript' src='https://mhwmagazine.co.uk/wp-content/themes/sahifa/js/ilightbox.packed.js' id='tie-ilightbox-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.1/_inc/build/twitter-timeline.min.js' id='jetpack-twitter-timeline-js'></script>
<script type='text/javascript' src='https://mhwmagazine.co.uk/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/../dist/intersection-observer.js' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script>
<script type='text/javascript' id='jetpack-lazy-images-js-extra'>
/* <![CDATA[ */
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
/* ]]> */
</script>
<script type='text/javascript' src='https://mhwmagazine.co.uk/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/../dist/lazy-images.js' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.3/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' src='https://mhwmagazine.co.uk/wp-content/themes/sahifa/js/search.js' id='tie-search-js'></script>
<script type='text/javascript' src='https://mhwmagazine.co.uk/wp-content/plugins/bepro-listings/js/jquery.validate.min.js' id='validate-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.3/wp-includes/js/jquery/ui/datepicker.min.js' id='jquery-ui-datepicker-js'></script>
<script type='text/javascript' src='https://mhwmagazine.co.uk/wp-content/plugins/bepro-listings/js/jquery.ui.timepicker.js' id='BlTimePicker-js'></script>
<script type='text/javascript' src='//maps.google.com/maps/api/js' id='google-maps-js'></script>
<script src='https://stats.wp.com/e-202139.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.1',blog:'102933725',post:'94710',tz:'1',srv:'mhwmagazine.co.uk'} ]);
	_stq.push([ 'clickTrackerInit', '102933725', '94710' ]);
</script>
</body>
</html>