<!DOCTYPE html>
<html lang="en-GB" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://mhwmagazine.co.uk/xmlrpc.php" />
<meta property="og:title" content="Hiab launches next generation LOGLIFT forestry cranes - MHW Magazine"/>
<meta property="og:type" content="article"/>
<meta property="og:description" content="Hiab, part of Cargotec, launches the next generation of LOGLIFT forestry cranes with greater and saf"/>
<meta property="og:url" content="https://mhwmagazine.co.uk/hiab-launches-next-generation-loglift-forestry-cranes.html"/>
<meta property="og:site_name" content="MHW Magazine"/>
<meta property="og:image" content="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/07/Hiab-launches-next-generation-LOGLIFT-forestry-cranes.jpg?fit=660%2C330&ssl=1" />
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<link type="text/css" rel="stylesheet" href="https://mhwmagazine.co.uk/wp-content/plugins/bepro-listings/css/bepro_listings.css" ><link type="text/css" rel="stylesheet" href="https://mhwmagazine.co.uk/wp-content/plugins/bepro-listings/css/easy-responsive-tabs.css" ><link type="text/css" rel="stylesheet" href="https://mhwmagazine.co.uk/wp-content/plugins/bepro-listings/css/jquery-ui-1.8.18.custom.css" ><meta name="generator" content="BePro Listings 2.2.0019">
		<link rel="stylesheet" href="https://mhwmagazine.co.uk/wp-content/plugins/bepro-listings/css/jquery.ui.timepicker.css" /><link rel="stylesheet" href="https://mhwmagazine.co.uk/wp-content/plugins/bepro-listings/css/chosen.css" />
		
	<!-- This site is optimized with the Yoast SEO plugin v18.6 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Hiab launches next generation LOGLIFT forestry cranes - MHW Magazine</title>
	<meta name="description" content="Hiab launches next generation LOGLIFT forestry cranes" />
	<link rel="canonical" href="https://mhwmagazine.co.uk/hiab-launches-next-generation-loglift-forestry-cranes.html" />
	<meta property="og:locale" content="en_GB" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Hiab launches next generation LOGLIFT forestry cranes - MHW Magazine" />
	<meta property="og:description" content="Hiab launches next generation LOGLIFT forestry cranes" />
	<meta property="og:url" content="https://mhwmagazine.co.uk/hiab-launches-next-generation-loglift-forestry-cranes.html" />
	<meta property="og:site_name" content="MHW Magazine" />
	<meta property="article:published_time" content="2022-07-05T08:08:15+00:00" />
	<meta property="og:image" content="https://mhwmagazine.co.uk/wp-content/uploads/2022/07/Hiab-launches-next-generation-LOGLIFT-forestry-cranes.jpg" />
	<meta property="og:image:width" content="660" />
	<meta property="og:image:height" content="330" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="MHWmagazine" />
	<meta name="twitter:label2" content="Estimated reading time" />
	<meta name="twitter:data2" content="3 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://mhwmagazine.co.uk/#website","url":"https://mhwmagazine.co.uk/","name":"MHW Magazine","description":"News and stories from the Materials Handling Industry","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://mhwmagazine.co.uk/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-GB"},{"@type":"ImageObject","@id":"https://mhwmagazine.co.uk/hiab-launches-next-generation-loglift-forestry-cranes.html#primaryimage","inLanguage":"en-GB","url":"https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/07/Hiab-launches-next-generation-LOGLIFT-forestry-cranes.jpg?fit=660%2C330&ssl=1","contentUrl":"https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/07/Hiab-launches-next-generation-LOGLIFT-forestry-cranes.jpg?fit=660%2C330&ssl=1","width":660,"height":330,"caption":"Hiab launches next generation LOGLIFT forestry cranes"},{"@type":"WebPage","@id":"https://mhwmagazine.co.uk/hiab-launches-next-generation-loglift-forestry-cranes.html#webpage","url":"https://mhwmagazine.co.uk/hiab-launches-next-generation-loglift-forestry-cranes.html","name":"Hiab launches next generation LOGLIFT forestry cranes - MHW Magazine","isPartOf":{"@id":"https://mhwmagazine.co.uk/#website"},"primaryImageOfPage":{"@id":"https://mhwmagazine.co.uk/hiab-launches-next-generation-loglift-forestry-cranes.html#primaryimage"},"datePublished":"2022-07-05T08:08:15+00:00","dateModified":"2022-07-05T08:08:15+00:00","author":{"@id":"https://mhwmagazine.co.uk/#/schema/person/55918d418370d5f19a06176efc551043"},"description":"Hiab launches next generation LOGLIFT forestry cranes","breadcrumb":{"@id":"https://mhwmagazine.co.uk/hiab-launches-next-generation-loglift-forestry-cranes.html#breadcrumb"},"inLanguage":"en-GB","potentialAction":[{"@type":"ReadAction","target":["https://mhwmagazine.co.uk/hiab-launches-next-generation-loglift-forestry-cranes.html"]}]},{"@type":"BreadcrumbList","@id":"https://mhwmagazine.co.uk/hiab-launches-next-generation-loglift-forestry-cranes.html#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://mhwmagazine.co.uk/"},{"@type":"ListItem","position":2,"name":"Hiab launches next generation LOGLIFT forestry cranes"}]},{"@type":"Person","@id":"https://mhwmagazine.co.uk/#/schema/person/55918d418370d5f19a06176efc551043","name":"MHWmagazine","image":{"@type":"ImageObject","@id":"https://mhwmagazine.co.uk/#personlogo","inLanguage":"en-GB","url":"https://secure.gravatar.com/avatar/36628b43e2e5ba3f419b03e53d504da4?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/36628b43e2e5ba3f419b03e53d504da4?s=96&d=mm&r=g","caption":"MHWmagazine"},"url":"https://mhwmagazine.co.uk/author/mhwadminuser1"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="MHW Magazine &raquo; Feed" href="https://mhwmagazine.co.uk/feed" />
<link rel="alternate" type="application/rss+xml" title="MHW Magazine &raquo; Comments Feed" href="https://mhwmagazine.co.uk/comments/feed" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/mhwmagazine.co.uk\/wp-includes\/js\/wp-emoji-release.min.js"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='validate-engine-css-css'  href='https://mhwmagazine.co.uk/wp-content/plugins/wysija-newsletters/css/validationEngine.jquery.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.9.3/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://c0.wp.com/c/5.9.3/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://c0.wp.com/c/5.9.3/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://mhwmagazine.co.uk/wp-content/plugins/contact-form-7/includes/css/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='dslc-fontawesome-css'  href='https://mhwmagazine.co.uk/wp-content/plugins/live-composer-page-builder/css/font-awesome.css' type='text/css' media='all' />
<link rel='stylesheet' id='dslc-plugins-css-css'  href='https://mhwmagazine.co.uk/wp-content/plugins/live-composer-page-builder/css/dist/frontend.plugins.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='dslc-frontend-css-css'  href='https://mhwmagazine.co.uk/wp-content/plugins/live-composer-page-builder/css/dist/frontend.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='chld_thm_cfg_parent-css'  href='https://mhwmagazine.co.uk/wp-content/themes/sahifa/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-style-css'  href='https://mhwmagazine.co.uk/wp-content/themes/MHW/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-ilightbox-skin-css'  href='https://mhwmagazine.co.uk/wp-content/themes/sahifa/css/ilightbox/dark-skin/skin.css' type='text/css' media='all' />
<link rel='stylesheet' id='Droid+Sans-css'  href='https://fonts.googleapis.com/css?family=Droid+Sans%3Aregular%2C700' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/10.8/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.9.3/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.3/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://mhwmagazine.co.uk/wp-content/plugins/live-composer-page-builder/js/dist/client_plugins.min.js' id='dslc-plugins-js-js'></script>
<link rel="https://api.w.org/" href="https://mhwmagazine.co.uk/wp-json/" /><link rel="alternate" type="application/json" href="https://mhwmagazine.co.uk/wp-json/wp/v2/posts/97620" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://mhwmagazine.co.uk/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://mhwmagazine.co.uk/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.9.3" />
<link rel='shortlink' href='https://wp.me/p6XTLn-pow' />
<link rel="alternate" type="application/json+oembed" href="https://mhwmagazine.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmhwmagazine.co.uk%2Fhiab-launches-next-generation-loglift-forestry-cranes.html" />
<link rel="alternate" type="text/xml+oembed" href="https://mhwmagazine.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmhwmagazine.co.uk%2Fhiab-launches-next-generation-loglift-forestry-cranes.html&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
	<link rel="shortcut icon" href="https://mhwmagazine.co.uk/wp-content/uploads/2016/01/NewMHWLogoDarkSmall190x.jpg" title="Favicon" />
<!--[if IE]>
<script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script>
<![endif]-->
<!--[if lt IE 9]>
<script src="https://mhwmagazine.co.uk/wp-content/themes/sahifa/js/html5.js"></script>
<script src="https://mhwmagazine.co.uk/wp-content/themes/sahifa/js/selectivizr-min.js"></script>
<![endif]-->
<!--[if IE 9]>
<link rel="stylesheet" type="text/css" media="all" href="https://mhwmagazine.co.uk/wp-content/themes/sahifa/css/ie9.css" />
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="https://mhwmagazine.co.uk/wp-content/themes/sahifa/css/ie8.css" />
<![endif]-->
<!--[if IE 7]>
<link rel="stylesheet" type="text/css" media="all" href="https://mhwmagazine.co.uk/wp-content/themes/sahifa/css/ie7.css" />
<![endif]-->


<meta name="viewport" content="width=device-width, initial-scale=1.0" />



<style type="text/css" media="screen">

body{
	font-family: 'Droid Sans';
}


.background-cover{
	background-color:#ffffff !important;
	background-image : url('') !important;
	filter: progid:DXImageTransform.Microsoft.AlphaImageLoader(src='',sizingMethod='scale') !important;
	-ms-filter: "progid:DXImageTransform.Microsoft.AlphaImageLoader(src='',sizingMethod='scale')" !important;
}
	
a {
	color: #000000;
	text-decoration: none;
}
		
a:hover {
	color: #001a9c;
	text-decoration: overline;
}
		
body.single .post .entry a, body.page .post .entry a {
	color: #e09112;
	text-decoration: underline;
}
		
body.single .post .entry a:hover, body.page .post .entry a:hover {
	color: #0f1b87;
	text-decoration: overline;
}
		
#main-nav ul li a:hover, #main-nav ul li:hover > a, #main-nav ul :hover > a , #main-nav  ul ul li:hover > a, #main-nav  ul ul :hover > a {
	color: #f88d00;
}
		
#related_posts .related-item{height: auto !important;}
/*.single-post-thumb {margin: 0 auto !important;text-align: center;}
.single-post-thumb img{width: auto !important;}*/
.single-product div.product .summary{
width: 100%;
margin-bottom: 20px;
border-bottom: 1px solid rgba(0, 0, 0, .1);
padding-bottom: 40px;
}
.woocommerce-tabs{border-top: 0px;}
.single-product div.product form.cart .quantity{margin-left: 120px;}
.single-product div.product .price{
margin-top: 50px;
margin-bottom: -50px;
}
table.post-page-table .woocommerce-Price-amount{
display: none;
}
table.post-page-table p.product{
margin-bottom: 0px !important;
border: 0px !important;
}
table.post-page-table .button{
padding: 10px 14px;
font: 14px Tahoma;
color: #ffffff !important;
text-decoration: none !important;
}
table.post-page-table .button.added:after {
    font-family: 'FontAwesome';
    display: inline-block;
    font-size: 100%;
    margin-left: .618em;
    font-weight: normal;
    line-height: 1em;
    width: 1em;
    text-align: right;
    content: "\f00c";
}
table.post-page-table .button.loading:after {
    font-family: 'FontAwesome';
    display: inline-block;
    font-size: 100%;
    margin-left: .618em;
    font-weight: normal;
    line-height: 1em;
    width: 1em;
    text-align: right;
    content: "\f110";
    -webkit-animation: fa-spin 2s infinite linear;
    animation: fa-spin 2s infinite linear;
}
.wc-proceed-to-checkout .button.checkout-button{
padding: 12px 20px;
color: #ffffff !important;
text-decoration: none !important;
}
.view-cart-btn{
padding: 9px 20px !important;
font-size: 16px !important;
line-height: 21px !important;
color: #ffffff !important;
text-decoration: none !important;
}</style>

		<script type="text/javascript">
			/* <![CDATA[ */
				var sf_position = '0';
				var sf_templates = "<a href=\"{search_url_escaped}\">View All Results<\/a>";
				var sf_input = '.search-live';
				jQuery(document).ready(function(){
					jQuery(sf_input).ajaxyLiveSearch({"expand":false,"searchUrl":"https:\/\/mhwmagazine.co.uk\/?s=%s","text":"Search","delay":500,"iwidth":180,"width":315,"ajaxUrl":"https:\/\/mhwmagazine.co.uk\/wp-admin\/admin-ajax.php","rtl":0});
					jQuery(".live-search_ajaxy-selective-input").keyup(function() {
						var width = jQuery(this).val().length * 8;
						if(width < 50) {
							width = 50;
						}
						jQuery(this).width(width);
					});
					jQuery(".live-search_ajaxy-selective-search").click(function() {
						jQuery(this).find(".live-search_ajaxy-selective-input").focus();
					});
					jQuery(".live-search_ajaxy-selective-close").click(function() {
						jQuery(this).parent().remove();
					});
				});
			/* ]]> */
		</script>
		<style type="text/css">.dslc-modules-section-wrapper, .dslca-add-modules-section { width : 618px; } .dslc-modules-section:not(.dslc-full) { padding-left: 4%;  padding-right: 4%; } .dslc-modules-section { margin-left:0%;margin-right:0%;margin-bottom:0px;padding-bottom:80px;padding-top:80px;padding-left:0%;padding-right:0%;background-image:none;background-repeat:repeat;background-position:left top;background-attachment:scroll;background-size:auto;border-width:0px;border-style:solid; }</style>			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="icon" href="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/11/cropped-mhw-browser-icon-square-1.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/11/cropped-mhw-browser-icon-square-1.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/11/cropped-mhw-browser-icon-square-1.jpg?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/11/cropped-mhw-browser-icon-square-1.jpg?fit=270%2C270&#038;ssl=1" />

<style>
#categort-posts-widget-2 {
	margin-bottom: 15px;
	overflow: hidden;
	display: block;
padding: 10px 0 10px;
	position: relative;
}

#categort-posts-widget-2 .featured-articles-single-slide li {
	display: block;
}

#categort-posts-widget-2 ul li {
	display: none;
	float: left;
	position: relative;
	overflow: hidden;
width: 239px;
border-bottom: 0px;
margin-right: 5px;
	padding-left: 1px;
}
#categort-posts-widget-2 ul li .tie-date{
display: none;
}
#categort-posts-widget-2 ul li h3{
display: flex;
overflow: hidden;
height: 72px;
}
</style>

</head>
<body data-rsssl=1 id="top" class="post-template-default single single-post postid-97620 single-format-standard wp-custom-logo lazy-enabled">

<div class="wrapper-outer">

	<div class="background-cover"></div>

	<aside id="slide-out">
	
			<div class="search-mobile">
			<form method="get" id="searchform-mobile" action="https://mhwmagazine.co.uk/">
				<button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>	
				<input type="text" id="s-mobile" name="s" title="Search" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}"  />
			</form>
		</div><!-- .search-mobile /-->
		
			<div class="social-icons">
		<a class="ttip-none" title="Rss" href="https://mhwmagazine.co.uk/feed" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/mhwmagazine" target="_blank"><i class="fa fa-twitter"></i></a><a class="ttip-none" title="LinkedIn" href="https://www.linkedin.com/login?fromSignIn=true&#038;trk=guest_homepage-basic_nav-header-signin" target="_blank"><i class="fa fa-linkedin"></i></a>
			</div>

		
		<div id="mobile-menu" ></div>
	</aside><!-- #slide-out /-->

		<div id="wrapper" class="boxed-all">
		<div class="inner-wrapper">

		<header id="theme-header" class="theme-header">
						<div id="top-nav" class="top-nav">
				<div class="container">

								
				<div class="top-menu"><ul id="menu-top" class="menu"><li id="menu-item-973" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-973"><a href="https://mhwmagazine.co.uk/post-a-story">Post a Story</a></li>
<li id="menu-item-58189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58189"><a href="https://mhwmagazine.co.uk/directory">Directory</a></li>
<li id="menu-item-765" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-765"><a href="https://mhwmagazine.co.uk/back-issues">Back Issues</a></li>
<li id="menu-item-743" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-743"><a href="https://mhwmagazine.co.uk/advertising-and-media-data">Advertising and Media Data</a></li>
<li id="menu-item-52385" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52385"><a href="https://mhwmagazine.co.uk/subscribe-free-to-email-and-magazine">Subscribe FREE to Email and Magazine</a></li>
<li id="menu-item-745" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-745"><a href="https://mhwmagazine.co.uk/contact-us">Contact us</a></li>
<li id="menu-item-1009" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1009"><a href="https://mhwmagazine.co.uk/terms-conditions">Terms &#038; Conditions</a></li>
<li id="menu-item-68809" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68809"><a href="https://mhwmagazine.co.uk/privacy-policy">Privacy Policy</a></li>
</ul></div>
						<div class="search-block">
						<form method="get" id="searchform-header" action="https://mhwmagazine.co.uk/">
							<button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>	
							<input class="search-live" type="text" id="s-header" name="s" title="Search" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}"  />
						</form>
					</div><!-- .search-block /-->
			<div class="social-icons">
		<a class="ttip-none" title="Rss" href="https://mhwmagazine.co.uk/feed" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/mhwmagazine" target="_blank"><i class="fa fa-twitter"></i></a><a class="ttip-none" title="LinkedIn" href="https://www.linkedin.com/login?fromSignIn=true&#038;trk=guest_homepage-basic_nav-header-signin" target="_blank"><i class="fa fa-linkedin"></i></a>
			</div>

		
	
				</div><!-- .container /-->
			</div><!-- .top-menu /-->
			
		<div class="header-content">
		
					<a id="slide-out-open" class="slide-out-open" href="#"><span></span></a>
				
			<div class="logo" style=" margin-top:15px; margin-bottom:15px;">
			<h2>								<a title="MHW Magazine" href="https://mhwmagazine.co.uk/">
					<img src="https://mhwmagazine.co.uk/wp-content/uploads/2015/08/logo.png" alt="MHW Magazine"  /><strong>MHW Magazine News and stories from the Materials Handling Industry</strong>
				</a>
<span id="siteseal"><script async type="text/javascript" src="https://seal.godaddy.com/getSeal?sealID=zoq0iBiZWVdSDP0rWmJKaw6ShKD4SrHAQQbEk2ujWmRaNL0H8odXX16otCWj"></script></span>
			</h2>			</div><!-- .logo /-->
			<div class="e3lan e3lan-top">
			<a href="https://www.zebra.com/gb/en/products/industrial-machine-vision-fixed-scanners.html?tactic_type=ADE&amp;tactic_detail=MF_Material+Handling+World_Direct+Publisher+2022_MV%2FFIS_Material+Handling+World_Direct+Publisher+2022_MV%2FFIS_EMEA_None" title="ZEBRA - Enabling. Performance Inspiring. Potential." target="_blank">
				<img src="https://mhwmagazine.co.uk/wp-content/uploads/2022/02/Top-BannerENGB_728x90_BAN_JPEG_V1_MV-Experience-the-Difference-Woman.jpg" alt="ZEBRA - Enabling. Performance Inspiring. Potential." />
			</a>
				</div>			<div class="e3lan e3lan-top" style="margin-top: 7px;"><div class="e3lan e3lan-in-post1"><div style="width:728px; height:90px;">
<a href="https://www.yanmar.com/eu/industrial/5-year-warranty/?utm_source=mhw&utm_medium=banner&utm_campaign=launch5yw&utm_content=leaderboard"><img src="https://mhwmagazine.co.uk/wp-content/uploads/2021/10/MHW_YANMAR_website-leaderboard.gif" alt="YANMAR Engines new 5 year warranty" width="728" height="90" border="1" /></a>
</div></div></div>
<div class="clear"></div>
			
		</div>	
													<nav id="main-nav" class="fixed-enabled">
				<div class="container">
				
				
					<div class="main-menu"><ul id="menu-main-menu" class="menu"><li id="menu-item-635" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home current-post-parent menu-item-635"><a href="https://mhwmagazine.co.uk/">Home</a></li>
<li id="menu-item-730" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-730 mega-menu mega-recent-featured "><a href="https://mhwmagazine.co.uk/category/appointments"><i class="fa fa-bullhorn"></i>Appointments</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-recent-post"><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/dp-worlds-record-of-developing-apprentices-in-the-uk-is-recognised-with-prestigious-industry-award-win.html" title="DP World’s record of developing apprentices in the UK is recognised with prestigious industry award win"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/07/DP-Worlds-record-of-developing-apprentices-in-the-UK-is-recognised-with-prestigious-industry-award-win.jpg?resize=660%2C330&ssl=1" width="660" height="330" alt="DP World’s record of developing apprentices in the UK is recognised with prestigious industry award win" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/dp-worlds-record-of-developing-apprentices-in-the-uk-is-recognised-with-prestigious-industry-award-win.html" title="DP World’s record of developing apprentices in the UK is recognised with prestigious industry award win">DP World’s record of developing apprentices in the UK is recognised with prestigious industry award win</a></h3>
						<span class="tie-date"><i class="fa fa-clock-o"></i>4 days ago</span>
						</div> <!-- mega-recent-post --><div class="mega-check-also"><ul><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/more-than-80-of-organisations-experiencing-staff-shortages-in-the-warehouse-a-survey-by-ciltuk-reveals.html" title="More than 80% of organisations experiencing staff shortages in the warehouse, a survey by CILT(UK) reveals"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/06/More-than-80-of-organisations-experiencing-staff-shortages-in-the-warehouse.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="More than 80% of organisations experiencing staff shortages in the warehouse, a survey by CILT(UK) reveals" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/more-than-80-of-organisations-experiencing-staff-shortages-in-the-warehouse-a-survey-by-ciltuk-reveals.html" title="More than 80% of organisations experiencing staff shortages in the warehouse, a survey by CILT(UK) reveals">More than 80% of organisations experiencing staff shortages in the warehouse, a survey by CILT(UK) reveals</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/palletways-operation-clearview-helps-equip-service-leavers.html" title="Palletways&#8217; Operation Clearview helps equip service leavers"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/06/Palletways-Operation-Clearview-helps-equip-service-leavers.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Palletways&#8217; Operation Clearview helps equip service leavers" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/palletways-operation-clearview-helps-equip-service-leavers.html" title="Palletways&#8217; Operation Clearview helps equip service leavers">Palletways&#8217; Operation Clearview helps equip service leavers</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>3 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/transaid-has-announced-the-appointment-of-former-traffic-commissioner-for-scotland-joan-aitken-obe-fcilt-as-chair-of-its-board.html" title="Joan Aitken appointed Chair of Transaid"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/06/Joan-Aitken-appointed-Chair-of-Transaid.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Joan Aitken appointed Chair of Transaid" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/transaid-has-announced-the-appointment-of-former-traffic-commissioner-for-scotland-joan-aitken-obe-fcilt-as-chair-of-its-board.html" title="Joan Aitken appointed Chair of Transaid">Joan Aitken appointed Chair of Transaid</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>4 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/linde-material-handling-uk-ltd-has-appointed-eamonn-parker-as-managing-director-with-effect-from-1-june-2022.html" title="New MD for Linde Material Handling UK"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/06/Linde-Material-Handling-UK-Ltd-has-appointed-Eamonn-Parker-as-Managing-Director-with-effect-from-1-June-2022.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="New MD for Linde Material Handling UK" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/linde-material-handling-uk-ltd-has-appointed-eamonn-parker-as-managing-director-with-effect-from-1-june-2022.html" title="New MD for Linde Material Handling UK">New MD for Linde Material Handling UK</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>June 1, 2022</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/samworth-brothers-supply-chain-md-is-new-vice-president-of-cold-chain-federation.html" title="Samworth Brothers Supply Chain MD is new Vice President of Cold Chain Federation"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/06/Samworth-Brothers-Supply-Chain-MD-is-new-Vice-President-of-Cold-Chain-Federation.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Samworth Brothers Supply Chain MD is new Vice President of Cold Chain Federation" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/samworth-brothers-supply-chain-md-is-new-vice-president-of-cold-chain-federation.html" title="Samworth Brothers Supply Chain MD is new Vice President of Cold Chain Federation">Samworth Brothers Supply Chain MD is new Vice President of Cold Chain Federation</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>June 1, 2022</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/xpo-logistics-appoints-nigel-rouch-as-head-of-technology-in-europe.html" title="XPO Logistics Appoints Nigel Rouch as Head of Technology in Europe"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/06/XPO-Logistics-appoints-Nigel-Rouch-as-Head-of-Technology-in-Europe.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="XPO Logistics Appoints Nigel Rouch as Head of Technology in Europe" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/xpo-logistics-appoints-nigel-rouch-as-head-of-technology-in-europe.html" title="XPO Logistics Appoints Nigel Rouch as Head of Technology in Europe">XPO Logistics Appoints Nigel Rouch as Head of Technology in Europe</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>June 1, 2022</span></li></ul></div> <!-- mega-check-also -->
</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-731" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-731 mega-menu mega-recent-featured "><a href="https://mhwmagazine.co.uk/category/featured-news"><i class="fa fa-star"></i>Featured News</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-recent-post"><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/randex-compact-twin-system-delivers-higher-storage-capacity-smaller-footprint-faster-component-retrieval-from-wb-alloys.html" title="Global welding and cutting company WB Alloys first to use new &#8216;Randex VR&#8217; system"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/07/Global-welding-and-cutting-company-WB-Alloys-first-to-use-new-Randex-VR-system.jpg?resize=660%2C330&ssl=1" width="660" height="330" alt="Global welding and cutting company WB Alloys first to use new &#8216;Randex VR&#8217; system" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/randex-compact-twin-system-delivers-higher-storage-capacity-smaller-footprint-faster-component-retrieval-from-wb-alloys.html" title="Global welding and cutting company WB Alloys first to use new &#8216;Randex VR&#8217; system">Global welding and cutting company WB Alloys first to use new &#8216;Randex VR&#8217; system</a></h3>
						<span class="tie-date"><i class="fa fa-clock-o"></i>8 hours ago</span>
						</div> <!-- mega-recent-post --><div class="mega-check-also"><ul><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/adding-value-to-your-home-with-diy-upgrades-sawsuk-explains.html" title="Adding Value To Your Home With DIY Upgrades"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/07/Adding-Value-To-Your-Home-With-DIY-Upgrades-SawsUK-explains.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Adding Value To Your Home With DIY Upgrades" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/adding-value-to-your-home-with-diy-upgrades-sawsuk-explains.html" title="Adding Value To Your Home With DIY Upgrades">Adding Value To Your Home With DIY Upgrades</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>4 days ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/linde-material-handling-unleashes-powerful-new-electric-tow-tractors-and-platform-trucks.html" title="Linde unleashes powerful new electric tow tractors and platform trucks"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/06/Linde-unleashes-powerful-new-electric-tow-tractors-and-platform-trucks.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Linde unleashes powerful new electric tow tractors and platform trucks" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/linde-material-handling-unleashes-powerful-new-electric-tow-tractors-and-platform-trucks.html" title="Linde unleashes powerful new electric tow tractors and platform trucks">Linde unleashes powerful new electric tow tractors and platform trucks</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>5 days ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/linde-material-handling-unveils-new-safety-solution-for-forklift-trucks.html" title="New sensor-based forklift technology to address pedestrian accidents in warehouse operations"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/06/Linde-Material-Handling-unveils-new-safety-solution-for-forklift-trucks.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="New sensor-based forklift technology to address pedestrian accidents in warehouse operations" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/linde-material-handling-unveils-new-safety-solution-for-forklift-trucks.html" title="New sensor-based forklift technology to address pedestrian accidents in warehouse operations">New sensor-based forklift technology to address pedestrian accidents in warehouse operations</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>5 days ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/renovotec-launches-e-commerce-warehouse-system.html" title="Renovotec launches e-commerce warehouse system"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/06/Renovotec-launches-e-commerce-warehouse-system.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Renovotec launches e-commerce warehouse system" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/renovotec-launches-e-commerce-warehouse-system.html" title="Renovotec launches e-commerce warehouse system">Renovotec launches e-commerce warehouse system</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/conker-celebrates-world-productivity-day-and-offers-its-tips-on-making-your-warehouse-smarter-and-more-productive.html" title="Top Tips for Warehouse Productivity"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/06/Conker-celebrates-World-Productivity-Day.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Top Tips for Warehouse Productivity" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/conker-celebrates-world-productivity-day-and-offers-its-tips-on-making-your-warehouse-smarter-and-more-productive.html" title="Top Tips for Warehouse Productivity">Top Tips for Warehouse Productivity</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/pciaw-announce-uks-biggest-global-professional-clothing-summit-awards-yet.html" title="PCIAW® announce UK’s biggest global professional clothing summit &#038; awards yet"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/06/PCIAW-announce-UKs-biggest-global-professional-clothing-summit-awards-yet.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="PCIAW® announce UK’s biggest global professional clothing summit &#038; awards yet" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/pciaw-announce-uks-biggest-global-professional-clothing-summit-awards-yet.html" title="PCIAW® announce UK’s biggest global professional clothing summit &#038; awards yet">PCIAW® announce UK’s biggest global professional clothing summit &#038; awards yet</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>3 weeks ago</span></li></ul></div> <!-- mega-check-also -->
</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-732" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-732 mega-menu mega-recent-featured "><a href="https://mhwmagazine.co.uk/category/forklift-news"><i class="fa fa-area-chart"></i>Forklift News</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-recent-post"><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/great-award-for-compact-truck-jungheinrichs-ere-225i-wins-red-dot-award.html" title="Great award for compact truck: Jungheinrich&#8217;s ERE 225i wins Red Dot Award"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/07/Jungheinrich-Innovations-Highlights-2021.jpg?resize=660%2C330&ssl=1" width="660" height="330" alt="Great award for compact truck: Jungheinrich&#8217;s ERE 225i wins Red Dot Award" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/great-award-for-compact-truck-jungheinrichs-ere-225i-wins-red-dot-award.html" title="Great award for compact truck: Jungheinrich&#8217;s ERE 225i wins Red Dot Award">Great award for compact truck: Jungheinrich&#8217;s ERE 225i wins Red Dot Award</a></h3>
						<span class="tie-date"><i class="fa fa-clock-o"></i>1 day ago</span>
						</div> <!-- mega-recent-post --><div class="mega-check-also"><ul><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/linde-material-handling-unveils-new-safety-solution-for-forklift-trucks.html" title="New sensor-based forklift technology to address pedestrian accidents in warehouse operations"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/06/Linde-Material-Handling-unveils-new-safety-solution-for-forklift-trucks.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="New sensor-based forklift technology to address pedestrian accidents in warehouse operations" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/linde-material-handling-unveils-new-safety-solution-for-forklift-trucks.html" title="New sensor-based forklift technology to address pedestrian accidents in warehouse operations">New sensor-based forklift technology to address pedestrian accidents in warehouse operations</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>5 days ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/new-hyster-a-series-lift-trucks-scale-to-industry-challenges.html" title="New Hyster® A Series Lift Trucks scale to industry challenges"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/06/New-Hyster®-A-Series-Lift-Trucks-scale-to-industry-challenges.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="New Hyster® A Series Lift Trucks scale to industry challenges" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/new-hyster-a-series-lift-trucks-scale-to-industry-challenges.html" title="New Hyster® A Series Lift Trucks scale to industry challenges">New Hyster® A Series Lift Trucks scale to industry challenges</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>6 days ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/crendon-timber-invest-in-electric-trucks-from-briggs-equipment-as-part-of-sustainability-drive.html" title="Crendon Timber invest in electric trucks from Briggs Equipment as part of sustainability drive"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/06/Crendon-Timber-invest-in-electric-trucks-from-Briggs-Equipment-as-part-of-sustainability-drive.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Crendon Timber invest in electric trucks from Briggs Equipment as part of sustainability drive" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/crendon-timber-invest-in-electric-trucks-from-briggs-equipment-as-part-of-sustainability-drive.html" title="Crendon Timber invest in electric trucks from Briggs Equipment as part of sustainability drive">Crendon Timber invest in electric trucks from Briggs Equipment as part of sustainability drive</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>1 week ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/jungheinrich-introduces-powerline-lithium-ion-trucks-to-market.html" title="Jungheinrich introduces POWERLiNE lithium-ion trucks to market"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/06/Jungheinrich-introduces-POWERLiNE-lithium-ion-trucks-to-market.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Jungheinrich introduces POWERLiNE lithium-ion trucks to market" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/jungheinrich-introduces-powerline-lithium-ion-trucks-to-market.html" title="Jungheinrich introduces POWERLiNE lithium-ion trucks to market">Jungheinrich introduces POWERLiNE lithium-ion trucks to market</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>1 week ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/narrow-aisle-invest-to-boost-us-distribution.html" title="Narrow Aisle invest to boost US distribution"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/06/Narrow-Aisle-invest-to-boost-US-distribution.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Narrow Aisle invest to boost US distribution" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/narrow-aisle-invest-to-boost-us-distribution.html" title="Narrow Aisle invest to boost US distribution">Narrow Aisle invest to boost US distribution</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>3 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/rushlift-celebrates-fourteen-employees-long-service-milestone.html" title="Rushlift celebrates fourteen employees’ long service milestone"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/06/Rushlift-celebrates-fourteen-employees-long-service-milestone.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Rushlift celebrates fourteen employees’ long service milestone" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/rushlift-celebrates-fourteen-employees-long-service-milestone.html" title="Rushlift celebrates fourteen employees’ long service milestone">Rushlift celebrates fourteen employees’ long service milestone</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>4 weeks ago</span></li></ul></div> <!-- mega-check-also -->
</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-733" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-733 mega-menu mega-recent-featured "><a href="https://mhwmagazine.co.uk/category/loading-bay"><i class="fa fa-arrows-h"></i>Loading Bay</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-recent-post"><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/rite-hite-launches-new-guide-to-deliver-safety-at-every-angle-of-the-loading-bay.html" title="Rite-Hite launches new guide to deliver safety at every angle of the loading bay"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/05/Rite-Hite-launches-new-guide-to-deliver-safety-at-every-angle-of-the-loading-bay.jpg?resize=660%2C330&ssl=1" width="660" height="330" alt="Rite-Hite launches new guide to deliver safety at every angle of the loading bay" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/rite-hite-launches-new-guide-to-deliver-safety-at-every-angle-of-the-loading-bay.html" title="Rite-Hite launches new guide to deliver safety at every angle of the loading bay">Rite-Hite launches new guide to deliver safety at every angle of the loading bay</a></h3>
						<span class="tie-date"><i class="fa fa-clock-o"></i>May 9, 2022</span>
						</div> <!-- mega-recent-post --><div class="mega-check-also"><ul><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/thorworld-installs-modular-dock-at-genesys-international.html" title="Thorworld installs modular dock at Genesys International"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/02/Thorworld-installs-modular-dock-at-Genesys-International.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Thorworld installs modular dock at Genesys International" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/thorworld-installs-modular-dock-at-genesys-international.html" title="Thorworld installs modular dock at Genesys International">Thorworld installs modular dock at Genesys International</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>February 15, 2022</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/british-steel-industry-stagnant-going-into-2022-thorworld-industries-managing-director-john-meale-comments.html" title="British Steel industry &#8216;stagnant&#8217; going into 2022"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/12/British-Steel-industry-stagnant-going-into-2022-Thorworld-Industries-Managing-Director-John-Meale-comments.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="British Steel industry &#8216;stagnant&#8217; going into 2022" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/british-steel-industry-stagnant-going-into-2022-thorworld-industries-managing-director-john-meale-comments.html" title="British Steel industry &#8216;stagnant&#8217; going into 2022">British Steel industry &#8216;stagnant&#8217; going into 2022</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>December 7, 2021</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/logistics-in-the-spotlight-the-safety-implications-of-the-current-supply-chain-backlog-driver-shortage.html" title="Logistics in the Spotlight: The Safety Implications of the Current Supply Chain Backlog &#038; Driver Shortage"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/11/The-Safety-Implications-of-the-Current-Supply-Chain-Backlog-Driver-Shortage.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Logistics in the Spotlight: The Safety Implications of the Current Supply Chain Backlog &#038; Driver Shortage" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/logistics-in-the-spotlight-the-safety-implications-of-the-current-supply-chain-backlog-driver-shortage.html" title="Logistics in the Spotlight: The Safety Implications of the Current Supply Chain Backlog &#038; Driver Shortage">Logistics in the Spotlight: The Safety Implications of the Current Supply Chain Backlog &#038; Driver Shortage</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>November 25, 2021</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/bigchange-helps-boost-turnover-for-dock-solutions.html" title="BigChange helps boost turnover for Dock Solutions"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/11/BigChange-helps-boost-turnover-for-Dock-Solutions.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="BigChange helps boost turnover for Dock Solutions" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/bigchange-helps-boost-turnover-for-dock-solutions.html" title="BigChange helps boost turnover for Dock Solutions">BigChange helps boost turnover for Dock Solutions</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>November 18, 2021</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/integrated-third-party-logistics-relies-on-stertil-dock-products-to-support-24-7-operation.html" title="Integrated Third Party Logistics relies on Stertil Dock Products to support 24/7 operation "><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/09/Integrated-Third-Party-Logistics-relies-on-Stertil-Dock-Products-to-support-247-operation-.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Integrated Third Party Logistics relies on Stertil Dock Products to support 24/7 operation " /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/integrated-third-party-logistics-relies-on-stertil-dock-products-to-support-24-7-operation.html" title="Integrated Third Party Logistics relies on Stertil Dock Products to support 24/7 operation ">Integrated Third Party Logistics relies on Stertil Dock Products to support 24/7 operation </a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>September 1, 2021</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/rite-hite-launches-comprehensive-new-guide-to-cold-storage.html" title="Rite-Hite launches Comprehensive New Guide to Cold Storage"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/08/Untitled-1w.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Rite-Hite launches Comprehensive New Guide to Cold Storage" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/rite-hite-launches-comprehensive-new-guide-to-cold-storage.html" title="Rite-Hite launches Comprehensive New Guide to Cold Storage">Rite-Hite launches Comprehensive New Guide to Cold Storage</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>August 6, 2021</span></li></ul></div> <!-- mega-check-also -->
</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-735" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-735 mega-menu mega-recent-featured "><a href="https://mhwmagazine.co.uk/category/pack-stack-rack-and-roll"><i class="fa fa-cubes"></i>Pack Stack Rack and Roll</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-recent-post"><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/randex-compact-twin-system-delivers-higher-storage-capacity-smaller-footprint-faster-component-retrieval-from-wb-alloys.html" title="Global welding and cutting company WB Alloys first to use new &#8216;Randex VR&#8217; system"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/07/Global-welding-and-cutting-company-WB-Alloys-first-to-use-new-Randex-VR-system.jpg?resize=660%2C330&ssl=1" width="660" height="330" alt="Global welding and cutting company WB Alloys first to use new &#8216;Randex VR&#8217; system" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/randex-compact-twin-system-delivers-higher-storage-capacity-smaller-footprint-faster-component-retrieval-from-wb-alloys.html" title="Global welding and cutting company WB Alloys first to use new &#8216;Randex VR&#8217; system">Global welding and cutting company WB Alloys first to use new &#8216;Randex VR&#8217; system</a></h3>
						<span class="tie-date"><i class="fa fa-clock-o"></i>8 hours ago</span>
						</div> <!-- mega-recent-post --><div class="mega-check-also"><ul><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/new-beaverswood-shadow-boards-for-end-aisle-warehouse-racking-applications.html" title="New Beaverswood Shadow Boards for end aisle warehouse racking applications"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/07/New-Beaverswood-Shadow-Boards-for-end-aisle-warehouse-racking-applications.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="New Beaverswood Shadow Boards for end aisle warehouse racking applications" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/new-beaverswood-shadow-boards-for-end-aisle-warehouse-racking-applications.html" title="New Beaverswood Shadow Boards for end aisle warehouse racking applications">New Beaverswood Shadow Boards for end aisle warehouse racking applications</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>1 day ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/the-crosby-group-donates-racking-to-sharefest-texas.html" title="The Crosby Group donates racking to ShareFest-Texas"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/06/The-Crosby-Group-Donates-Racking-to-ShareFest-Texas.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="The Crosby Group donates racking to ShareFest-Texas" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/the-crosby-group-donates-racking-to-sharefest-texas.html" title="The Crosby Group donates racking to ShareFest-Texas">The Crosby Group donates racking to ShareFest-Texas</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>5 days ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/carlsberg-makes-bio-based-and-fully-recyclable-bottles-available-to-consumers-in-its-largest-ever-trial.html" title="Carlsberg makes bio-based and fully recyclable bottles available to consumers in its largest ever trial"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/06/Carlsberg-makes-bio-based-and-fully-recyclable-bottles-available-to-consumers-in-its-largest-ever-trial.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Carlsberg makes bio-based and fully recyclable bottles available to consumers in its largest ever trial" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/carlsberg-makes-bio-based-and-fully-recyclable-bottles-available-to-consumers-in-its-largest-ever-trial.html" title="Carlsberg makes bio-based and fully recyclable bottles available to consumers in its largest ever trial">Carlsberg makes bio-based and fully recyclable bottles available to consumers in its largest ever trial</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/coffee-delight-thanks-to-piab-vacuum-conveyor-at-minges-coffee-roasters.html" title="Coffee delight thanks to Piab&#8217;s vacuum conveyor at Minges Coffee Roasters"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/06/Coffee-delight-thanks-to-Piab-vacuum-conveyor-at-Minges-Coffee-Roasters.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Coffee delight thanks to Piab&#8217;s vacuum conveyor at Minges Coffee Roasters" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/coffee-delight-thanks-to-piab-vacuum-conveyor-at-minges-coffee-roasters.html" title="Coffee delight thanks to Piab&#8217;s vacuum conveyor at Minges Coffee Roasters">Coffee delight thanks to Piab&#8217;s vacuum conveyor at Minges Coffee Roasters</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/goplasticpallets-com-goes-from-strength-to-strength.html" title="Goplasticpallets.com goes from strength to strength"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/06/Goplasticpallets.com-goes-from-strength-to-strength.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Goplasticpallets.com goes from strength to strength" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/goplasticpallets-com-goes-from-strength-to-strength.html" title="Goplasticpallets.com goes from strength to strength">Goplasticpallets.com goes from strength to strength</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>4 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/randex-introduces-rental-and-leasing-schemes-for-its-compact-vertical-storage-systems.html" title="Randex introduces Rental and Leasing Schemes for its &#8216;Compact&#8217; Vertical Storage Systems"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/06/Randex-introduces-Rental-and-Leasing-Schemes-for-its-Compact-Vertical-Storage-Systems.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Randex introduces Rental and Leasing Schemes for its &#8216;Compact&#8217; Vertical Storage Systems" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/randex-introduces-rental-and-leasing-schemes-for-its-compact-vertical-storage-systems.html" title="Randex introduces Rental and Leasing Schemes for its &#8216;Compact&#8217; Vertical Storage Systems">Randex introduces Rental and Leasing Schemes for its &#8216;Compact&#8217; Vertical Storage Systems</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>4 weeks ago</span></li></ul></div> <!-- mega-check-also -->
</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-736" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-736 mega-menu mega-recent-featured "><a href="https://mhwmagazine.co.uk/category/power-and-fuel"><i class="fa fa-plug"></i>Power and Fuel</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-recent-post"><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/darcica-logistics-saves-carbon-and-cash-with-electric-strategy.html" title="Darcica Logistics saves carbon and cash with electric strategy"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/07/Darcica-Logistics-saves-carbon-and-cash-with-electric-strategy.jpg?resize=660%2C330&ssl=1" width="660" height="330" alt="Darcica Logistics saves carbon and cash with electric strategy" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/darcica-logistics-saves-carbon-and-cash-with-electric-strategy.html" title="Darcica Logistics saves carbon and cash with electric strategy">Darcica Logistics saves carbon and cash with electric strategy</a></h3>
						<span class="tie-date"><i class="fa fa-clock-o"></i>7 hours ago</span>
						</div> <!-- mega-recent-post --><div class="mega-check-also"><ul><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/great-award-for-compact-truck-jungheinrichs-ere-225i-wins-red-dot-award.html" title="Great award for compact truck: Jungheinrich&#8217;s ERE 225i wins Red Dot Award"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/07/Jungheinrich-Innovations-Highlights-2021.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Great award for compact truck: Jungheinrich&#8217;s ERE 225i wins Red Dot Award" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/great-award-for-compact-truck-jungheinrichs-ere-225i-wins-red-dot-award.html" title="Great award for compact truck: Jungheinrich&#8217;s ERE 225i wins Red Dot Award">Great award for compact truck: Jungheinrich&#8217;s ERE 225i wins Red Dot Award</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>1 day ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/linde-material-handling-unleashes-powerful-new-electric-tow-tractors-and-platform-trucks.html" title="Linde unleashes powerful new electric tow tractors and platform trucks"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/06/Linde-unleashes-powerful-new-electric-tow-tractors-and-platform-trucks.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Linde unleashes powerful new electric tow tractors and platform trucks" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/linde-material-handling-unleashes-powerful-new-electric-tow-tractors-and-platform-trucks.html" title="Linde unleashes powerful new electric tow tractors and platform trucks">Linde unleashes powerful new electric tow tractors and platform trucks</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>5 days ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/xpo-logistics-expands-use-of-sustainable-biofuel-at-the-tour-de-france-as-official-transport-partner-for-the-42nd-year.html" title="XPO Logistics expands use of sustainable biofuel at the Tour de France as Official Transport Partner for the 42nd Year"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/06/XPO-Logistics-expands-use-of-sustainable-biofuel-at-the-Tour-de-France.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="XPO Logistics expands use of sustainable biofuel at the Tour de France as Official Transport Partner for the 42nd Year" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/xpo-logistics-expands-use-of-sustainable-biofuel-at-the-tour-de-france-as-official-transport-partner-for-the-42nd-year.html" title="XPO Logistics expands use of sustainable biofuel at the Tour de France as Official Transport Partner for the 42nd Year">XPO Logistics expands use of sustainable biofuel at the Tour de France as Official Transport Partner for the 42nd Year</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>5 days ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/temperature-controlled-transport-and-warehousing-specialist-moran-logistics-plugs-in-and-hits-the-gas-with-a-little-help-from-hultsteins.html" title="Moran plugs in and hits the gas with a little help from Hultsteins"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/06/Moran-Logistics-plugs-in-and-hits-the-gas-with-a-little-help-from-Hultsteins.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Moran plugs in and hits the gas with a little help from Hultsteins" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/temperature-controlled-transport-and-warehousing-specialist-moran-logistics-plugs-in-and-hits-the-gas-with-a-little-help-from-hultsteins.html" title="Moran plugs in and hits the gas with a little help from Hultsteins">Moran plugs in and hits the gas with a little help from Hultsteins</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>6 days ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/tarmac-has-placed-an-order-with-renault-trucks-for-the-first-battery-electric-mixer-truck-in-the-uk.html" title="Tarmac orders UK&#8217;s first battery electric mixer truck"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/06/Tarmac-has-placed-an-order-with-Renault-Trucks-for-the-first-battery-electric-mixer-truck-in-the-UK.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Tarmac orders UK&#8217;s first battery electric mixer truck" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/tarmac-has-placed-an-order-with-renault-trucks-for-the-first-battery-electric-mixer-truck-in-the-uk.html" title="Tarmac orders UK&#8217;s first battery electric mixer truck">Tarmac orders UK&#8217;s first battery electric mixer truck</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>6 days ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/yanmar-introduces-carbon-neutral-electrification-strategy-at-bauma-2022.html" title="Yanmar introduces carbon-neutral electrification strategy at bauma 2022"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/06/Yanmar-introduces-carbon-neutral-electrification-strategy-at-bauma-2022.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Yanmar introduces carbon-neutral electrification strategy at bauma 2022" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/yanmar-introduces-carbon-neutral-electrification-strategy-at-bauma-2022.html" title="Yanmar introduces carbon-neutral electrification strategy at bauma 2022">Yanmar introduces carbon-neutral electrification strategy at bauma 2022</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>1 week ago</span></li></ul></div> <!-- mega-check-also -->
</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-737" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-737 mega-menu mega-recent-featured "><a href="https://mhwmagazine.co.uk/category/rfid-and-it"><i class="fa fa-barcode"></i>RFID and IT</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-recent-post"><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/randex-compact-twin-system-delivers-higher-storage-capacity-smaller-footprint-faster-component-retrieval-from-wb-alloys.html" title="Global welding and cutting company WB Alloys first to use new &#8216;Randex VR&#8217; system"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/07/Global-welding-and-cutting-company-WB-Alloys-first-to-use-new-Randex-VR-system.jpg?resize=660%2C330&ssl=1" width="660" height="330" alt="Global welding and cutting company WB Alloys first to use new &#8216;Randex VR&#8217; system" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/randex-compact-twin-system-delivers-higher-storage-capacity-smaller-footprint-faster-component-retrieval-from-wb-alloys.html" title="Global welding and cutting company WB Alloys first to use new &#8216;Randex VR&#8217; system">Global welding and cutting company WB Alloys first to use new &#8216;Randex VR&#8217; system</a></h3>
						<span class="tie-date"><i class="fa fa-clock-o"></i>8 hours ago</span>
						</div> <!-- mega-recent-post --><div class="mega-check-also"><ul><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/bigchange-elevates-green-ambitions-for-vm-elevators.html" title="BigChange elevates green ambitions for VM Elevators"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/07/BigChange-elevates-green-ambitions-for-VM-Elevators.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="BigChange elevates green ambitions for VM Elevators" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/bigchange-elevates-green-ambitions-for-vm-elevators.html" title="BigChange elevates green ambitions for VM Elevators">BigChange elevates green ambitions for VM Elevators</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>1 day ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/leading-food-manufacturer-continues-to-appoint-inotec-uk-for-line-marking-projects.html" title="Leading food manufacturer continues to appoint inotec UK for line marking projects"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/06/Leading-food-manufacturer-continues-to-appoint-inotec-UK-for-line-marking-projects.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Leading food manufacturer continues to appoint inotec UK for line marking projects" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/leading-food-manufacturer-continues-to-appoint-inotec-uk-for-line-marking-projects.html" title="Leading food manufacturer continues to appoint inotec UK for line marking projects">Leading food manufacturer continues to appoint inotec UK for line marking projects</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>1 week ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/bigchange-drives-growth-at-sc-duncan-heating-and-plumbing.html" title="BigChange drives growth at SC Duncan Heating and Plumbing"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/06/BigChange-drives-growth-at-SC-Duncan-Heating-and-Plumbing.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="BigChange drives growth at SC Duncan Heating and Plumbing" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/bigchange-drives-growth-at-sc-duncan-heating-and-plumbing.html" title="BigChange drives growth at SC Duncan Heating and Plumbing">BigChange drives growth at SC Duncan Heating and Plumbing</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/conker-celebrates-world-productivity-day-and-offers-its-tips-on-making-your-warehouse-smarter-and-more-productive.html" title="Top Tips for Warehouse Productivity"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/06/Conker-celebrates-World-Productivity-Day.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Top Tips for Warehouse Productivity" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/conker-celebrates-world-productivity-day-and-offers-its-tips-on-making-your-warehouse-smarter-and-more-productive.html" title="Top Tips for Warehouse Productivity">Top Tips for Warehouse Productivity</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/levelling-the-field-by-embracing-automation-by-dr-paul-rivers-managing-director-of-guidance-automation.html" title="Levelling the Field by Embracing Automation"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/06/Levelling-the-Field-by-Embracing-Automation-by-Dr-Paul-Rivers-Managing-Director-of-Guidance-Automation.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Levelling the Field by Embracing Automation" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/levelling-the-field-by-embracing-automation-by-dr-paul-rivers-managing-director-of-guidance-automation.html" title="Levelling the Field by Embracing Automation">Levelling the Field by Embracing Automation</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/game-changing-intralogistics-technologies-at-imhx-2022.html" title="Game-changing intralogistics technologies at IMHX 2022"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/06/Game-changing-intralogistics-technologies-at-IMHX-2022.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Game-changing intralogistics technologies at IMHX 2022" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/game-changing-intralogistics-technologies-at-imhx-2022.html" title="Game-changing intralogistics technologies at IMHX 2022">Game-changing intralogistics technologies at IMHX 2022</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>4 weeks ago</span></li></ul></div> <!-- mega-check-also -->
</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-738" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-738 mega-menu mega-recent-featured "><a href="https://mhwmagazine.co.uk/category/safety-at-work"><i class="fa fa-fire-extinguisher"></i>Safety at Work</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-recent-post"><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/adding-value-to-your-home-with-diy-upgrades-sawsuk-explains.html" title="Adding Value To Your Home With DIY Upgrades"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/07/Adding-Value-To-Your-Home-With-DIY-Upgrades-SawsUK-explains.jpg?resize=660%2C330&ssl=1" width="660" height="330" alt="Adding Value To Your Home With DIY Upgrades" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/adding-value-to-your-home-with-diy-upgrades-sawsuk-explains.html" title="Adding Value To Your Home With DIY Upgrades">Adding Value To Your Home With DIY Upgrades</a></h3>
						<span class="tie-date"><i class="fa fa-clock-o"></i>4 days ago</span>
						</div> <!-- mega-recent-post --><div class="mega-check-also"><ul><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/linde-material-handling-unveils-new-safety-solution-for-forklift-trucks.html" title="New sensor-based forklift technology to address pedestrian accidents in warehouse operations"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/06/Linde-Material-Handling-unveils-new-safety-solution-for-forklift-trucks.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="New sensor-based forklift technology to address pedestrian accidents in warehouse operations" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/linde-material-handling-unveils-new-safety-solution-for-forklift-trucks.html" title="New sensor-based forklift technology to address pedestrian accidents in warehouse operations">New sensor-based forklift technology to address pedestrian accidents in warehouse operations</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>5 days ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/workplace-safety-the-importance-of-efficient-fuel-handling-fuel-storage-solutions.html" title="Workplace Safety: The Importance Of Efficient Fuel Handling &#038; Fuel Storage Solutions"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/06/The-Importance-Of-Efficient-Fuel-Handling-Fuel-Storage-Solutions.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Workplace Safety: The Importance Of Efficient Fuel Handling &#038; Fuel Storage Solutions" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/workplace-safety-the-importance-of-efficient-fuel-handling-fuel-storage-solutions.html" title="Workplace Safety: The Importance Of Efficient Fuel Handling &#038; Fuel Storage Solutions">Workplace Safety: The Importance Of Efficient Fuel Handling &#038; Fuel Storage Solutions</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>3 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/top-5-compressed-air-safety-tips-to-follow-at-work.html" title="Top 5 Compressed Air Safety Tips To Follow At Work"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/06/Top-5-Compressed-Air-Safety-Tips-To-Follow-At-Work-1-2.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Top 5 Compressed Air Safety Tips To Follow At Work" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/top-5-compressed-air-safety-tips-to-follow-at-work.html" title="Top 5 Compressed Air Safety Tips To Follow At Work">Top 5 Compressed Air Safety Tips To Follow At Work</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>3 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/10-rules-for-forklift-safety-by-sarah-degnen-product-manager-at-safetybuyer.html" title="10 Rules for Forklift Safety"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/06/10-Rules-for-Forklift-Safety-by-Sarah-Degnen-Product-Manager-at-SafetyBuyer.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="10 Rules for Forklift Safety" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/10-rules-for-forklift-safety-by-sarah-degnen-product-manager-at-safetybuyer.html" title="10 Rules for Forklift Safety">10 Rules for Forklift Safety</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>4 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/national-forklift-safety-day-highlights-the-importance-of-operator-training.html" title="National Forklift Safety Day highlights the importance of Operator Training"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/06/National-Forklift-Safety-Day-highlights-the-importance-of-Operator-Training.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="National Forklift Safety Day highlights the importance of Operator Training" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/national-forklift-safety-day-highlights-the-importance-of-operator-training.html" title="National Forklift Safety Day highlights the importance of Operator Training">National Forklift Safety Day highlights the importance of Operator Training</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>4 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/advanced-microwave-engineering-ame-reveals-the-cutting-edge-safety-solution-at-logimat-2022.html" title="AME reveals The Cutting-Edge Safety Solution at LogiMAT 2022"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/06/Advanced-Microwave-Engineering-AME-reveals-The-Cutting-Edge-Safety-Solution-at-LogiMAT-2022.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="AME reveals The Cutting-Edge Safety Solution at LogiMAT 2022" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/advanced-microwave-engineering-ame-reveals-the-cutting-edge-safety-solution-at-logimat-2022.html" title="AME reveals The Cutting-Edge Safety Solution at LogiMAT 2022">AME reveals The Cutting-Edge Safety Solution at LogiMAT 2022</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>4 weeks ago</span></li></ul></div> <!-- mega-check-also -->
</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-739" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-739 mega-menu mega-recent-featured "><a href="https://mhwmagazine.co.uk/category/shipping-and-containers"><i class="fa fa-ship"></i>Shipping and Containers</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-recent-post"><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/transport-minister-visits-port-of-tilbury-to-see-scale-of-investment-and-thames-freeport-opportunities.html" title="Transport Minister visits Port of Tilbury to see scale of investment and Thames Freeport opportunities"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/06/Transport-Minister-visits-Port-of-Tilbury-to-see-scale-of-investment-and-Thames-Freeport-opportunities.jpg?resize=660%2C330&ssl=1" width="660" height="330" alt="Transport Minister visits Port of Tilbury to see scale of investment and Thames Freeport opportunities" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/transport-minister-visits-port-of-tilbury-to-see-scale-of-investment-and-thames-freeport-opportunities.html" title="Transport Minister visits Port of Tilbury to see scale of investment and Thames Freeport opportunities">Transport Minister visits Port of Tilbury to see scale of investment and Thames Freeport opportunities</a></h3>
						<span class="tie-date"><i class="fa fa-clock-o"></i>1 week ago</span>
						</div> <!-- mega-recent-post --><div class="mega-check-also"><ul><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/new-rail-shuttle-connects-the-port-of-gothenburg-with-northern-sweden.html" title="New rail shuttle connects the Port of Gothenburg with Northern Sweden"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/05/New-rail-shuttle-connects-the-Port-of-Gothenburg-with-Northern-Sweden.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="New rail shuttle connects the Port of Gothenburg with Northern Sweden" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/new-rail-shuttle-connects-the-port-of-gothenburg-with-northern-sweden.html" title="New rail shuttle connects the Port of Gothenburg with Northern Sweden">New rail shuttle connects the Port of Gothenburg with Northern Sweden</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>May 30, 2022</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/container-transport-market-share-increasing-at-the-port-of-gothenburg.html" title="Container transport market share increasing at the Port of Gothenburg"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/04/Container-transport-market-share-increasing-at-the-Port-of-Gothenburg.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Container transport market share increasing at the Port of Gothenburg" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/container-transport-market-share-increasing-at-the-port-of-gothenburg.html" title="Container transport market share increasing at the Port of Gothenburg">Container transport market share increasing at the Port of Gothenburg</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>April 6, 2022</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/leading-global-cargo-handler-manufacturer-multidocker-choose-xwatch-as-oem-partner.html" title="Leading global cargo handler manufacturer, MultiDocker choose Xwatch as OEM partner"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/03/Leading-global-cargo-handler-manufacturer-MultiDocker-choose-Xwatch-as-OEM-partner.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Leading global cargo handler manufacturer, MultiDocker choose Xwatch as OEM partner" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/leading-global-cargo-handler-manufacturer-multidocker-choose-xwatch-as-oem-partner.html" title="Leading global cargo handler manufacturer, MultiDocker choose Xwatch as OEM partner">Leading global cargo handler manufacturer, MultiDocker choose Xwatch as OEM partner</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>March 28, 2022</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/mp-and-msps-back-forth-ports-vision-for-a-firth-of-forth-green-freeport-to-create-a-green-growth-corridor.html" title="MP and MSPs back Forth Ports’ vision for a Firth of Forth Green Freeport to create a green growth corridor"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/03/MP-and-MSPs-back-Forth-Ports-vision-for-a-Firth-of-Forth-Green-Freeport-to-create-a-green-growth-corridor.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="MP and MSPs back Forth Ports’ vision for a Firth of Forth Green Freeport to create a green growth corridor" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/mp-and-msps-back-forth-ports-vision-for-a-firth-of-forth-green-freeport-to-create-a-green-growth-corridor.html" title="MP and MSPs back Forth Ports’ vision for a Firth of Forth Green Freeport to create a green growth corridor">MP and MSPs back Forth Ports’ vision for a Firth of Forth Green Freeport to create a green growth corridor</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>March 25, 2022</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/new-direct-service-between-the-port-of-gothenburg-and-the-united-states.html" title="New direct service between the Port of Gothenburg and the United States"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/03/New-direct-service-between-the-Port-of-Gothenburg-and-the-United-States.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="New direct service between the Port of Gothenburg and the United States" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/new-direct-service-between-the-port-of-gothenburg-and-the-united-states.html" title="New direct service between the Port of Gothenburg and the United States">New direct service between the Port of Gothenburg and the United States</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>March 18, 2022</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/port-of-tynes-new-marine-director-showcases-sustainable-fuels-drive.html" title="Port of Tyne&#8217;s new Marine Director showcases sustainable fuels drive"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/03/Port-of-Tynes-new-Marine-Director-showcases-sustainable-fuels-drive.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Port of Tyne&#8217;s new Marine Director showcases sustainable fuels drive" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/port-of-tynes-new-marine-director-showcases-sustainable-fuels-drive.html" title="Port of Tyne&#8217;s new Marine Director showcases sustainable fuels drive">Port of Tyne&#8217;s new Marine Director showcases sustainable fuels drive</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>March 10, 2022</span></li></ul></div> <!-- mega-check-also -->
</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-740" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-740 mega-menu mega-recent-featured "><a href="https://mhwmagazine.co.uk/category/supply-chain"><i class="fa fa-truck"></i>Supply Chain</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-recent-post"><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/darcica-logistics-saves-carbon-and-cash-with-electric-strategy.html" title="Darcica Logistics saves carbon and cash with electric strategy"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/07/Darcica-Logistics-saves-carbon-and-cash-with-electric-strategy.jpg?resize=660%2C330&ssl=1" width="660" height="330" alt="Darcica Logistics saves carbon and cash with electric strategy" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/darcica-logistics-saves-carbon-and-cash-with-electric-strategy.html" title="Darcica Logistics saves carbon and cash with electric strategy">Darcica Logistics saves carbon and cash with electric strategy</a></h3>
						<span class="tie-date"><i class="fa fa-clock-o"></i>7 hours ago</span>
						</div> <!-- mega-recent-post --><div class="mega-check-also"><ul><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/all-new-giti-gsr237-combi-road-launches-in-size-355-50r22-5.html" title="All-new Giti GSR237 Combi Road launches in size 355/50R22.5"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/07/All-new-Giti-GSR237-Combi-Road-launches-in-size-35550R22.5.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="All-new Giti GSR237 Combi Road launches in size 355/50R22.5" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/all-new-giti-gsr237-combi-road-launches-in-size-355-50r22-5.html" title="All-new Giti GSR237 Combi Road launches in size 355/50R22.5">All-new Giti GSR237 Combi Road launches in size 355/50R22.5</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>1 day ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/adding-value-to-your-home-with-diy-upgrades-sawsuk-explains.html" title="Adding Value To Your Home With DIY Upgrades"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/07/Adding-Value-To-Your-Home-With-DIY-Upgrades-SawsUK-explains.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Adding Value To Your Home With DIY Upgrades" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/adding-value-to-your-home-with-diy-upgrades-sawsuk-explains.html" title="Adding Value To Your Home With DIY Upgrades">Adding Value To Your Home With DIY Upgrades</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>4 days ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/palletline-voted-pallet-network-of-the-year-at-the-multimodal-awards-2022.html" title="Palletline voted Pallet Network of the Year in leading industry awards"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/07/Palletline-voted-Pallet-Network-of-the-Year-at-the-Multimodal-Awards-2022.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Palletline voted Pallet Network of the Year in leading industry awards" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/palletline-voted-pallet-network-of-the-year-at-the-multimodal-awards-2022.html" title="Palletline voted Pallet Network of the Year in leading industry awards">Palletline voted Pallet Network of the Year in leading industry awards</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>4 days ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/packed-agenda-for-logistics-uks-next-generation-van-conference.html" title="Packed agenda for Logistics UK’s Next Generation Van conference"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/07/Packed-agenda-for-Logistics-UKs-Next-Generation-Van-conference.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Packed agenda for Logistics UK’s Next Generation Van conference" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/packed-agenda-for-logistics-uks-next-generation-van-conference.html" title="Packed agenda for Logistics UK’s Next Generation Van conference">Packed agenda for Logistics UK’s Next Generation Van conference</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>4 days ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/temperature-controlled-transport-and-warehousing-specialist-moran-logistics-plugs-in-and-hits-the-gas-with-a-little-help-from-hultsteins.html" title="Moran plugs in and hits the gas with a little help from Hultsteins"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/06/Moran-Logistics-plugs-in-and-hits-the-gas-with-a-little-help-from-Hultsteins.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Moran plugs in and hits the gas with a little help from Hultsteins" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/temperature-controlled-transport-and-warehousing-specialist-moran-logistics-plugs-in-and-hits-the-gas-with-a-little-help-from-hultsteins.html" title="Moran plugs in and hits the gas with a little help from Hultsteins">Moran plugs in and hits the gas with a little help from Hultsteins</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>6 days ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/arrowxl-to-deliver-outdoor-adventures-in-a-tentbox.html" title="ArrowXL to deliver outdoor adventures in a TENTBOX"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/06/ArrowXL-to-deliver-outdoor-adventures-in-a-TENTBOX.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="ArrowXL to deliver outdoor adventures in a TENTBOX" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/arrowxl-to-deliver-outdoor-adventures-in-a-tentbox.html" title="ArrowXL to deliver outdoor adventures in a TENTBOX">ArrowXL to deliver outdoor adventures in a TENTBOX</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>1 week ago</span></li></ul></div> <!-- mega-check-also -->
</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-741" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-741 mega-menu mega-recent-featured "><a href="https://mhwmagazine.co.uk/category/warehouse"><i class="fa fa-puzzle-piece"></i>Warehouse</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-recent-post"><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/new-beaverswood-shadow-boards-for-end-aisle-warehouse-racking-applications.html" title="New Beaverswood Shadow Boards for end aisle warehouse racking applications"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/07/New-Beaverswood-Shadow-Boards-for-end-aisle-warehouse-racking-applications.jpg?resize=660%2C330&ssl=1" width="660" height="330" alt="New Beaverswood Shadow Boards for end aisle warehouse racking applications" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/new-beaverswood-shadow-boards-for-end-aisle-warehouse-racking-applications.html" title="New Beaverswood Shadow Boards for end aisle warehouse racking applications">New Beaverswood Shadow Boards for end aisle warehouse racking applications</a></h3>
						<span class="tie-date"><i class="fa fa-clock-o"></i>1 day ago</span>
						</div> <!-- mega-recent-post --><div class="mega-check-also"><ul><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/ukwa-celebrates-excellence-in-warehousing.html" title="UKWA celebrates excellence in warehousing"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/06/UK-Warehousing-Association-UKWA-celebrates-excellence-in-warehousing.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="UKWA celebrates excellence in warehousing" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/ukwa-celebrates-excellence-in-warehousing.html" title="UKWA celebrates excellence in warehousing">UKWA celebrates excellence in warehousing</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>5 days ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/iws-group-announces-acquisition-of-anco-storage-equipment-ltd.html" title="IWS Group announces acquisition of Anco Storage Equipment Ltd"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/06/IWS-Group-announces-acquisition-of-Anco-Storage-Equipment-Ltd.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="IWS Group announces acquisition of Anco Storage Equipment Ltd" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/iws-group-announces-acquisition-of-anco-storage-equipment-ltd.html" title="IWS Group announces acquisition of Anco Storage Equipment Ltd">IWS Group announces acquisition of Anco Storage Equipment Ltd</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>1 week ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/world-refrigeration-day-uk-cold-storage-capacity-now-tops-40-million-m3.html" title="World Refrigeration Day: UK Cold Storage Capacity now tops 40 Million m3"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/06/World-Refrigeration-Day-UK-Cold-Storage-Capacity-now-tops-40-Million-m3.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="World Refrigeration Day: UK Cold Storage Capacity now tops 40 Million m3" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/world-refrigeration-day-uk-cold-storage-capacity-now-tops-40-million-m3.html" title="World Refrigeration Day: UK Cold Storage Capacity now tops 40 Million m3">World Refrigeration Day: UK Cold Storage Capacity now tops 40 Million m3</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/renovotec-launches-e-commerce-warehouse-system.html" title="Renovotec launches e-commerce warehouse system"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/06/Renovotec-launches-e-commerce-warehouse-system.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Renovotec launches e-commerce warehouse system" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/renovotec-launches-e-commerce-warehouse-system.html" title="Renovotec launches e-commerce warehouse system">Renovotec launches e-commerce warehouse system</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/ukwa-welcomes-governments-future-of-freight-plan.html" title="UKWA welcomes government’s Future of Freight plan"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/06/UKWA-welcomes-governments-Future-of-Freight-plan.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="UKWA welcomes government’s Future of Freight plan" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/ukwa-welcomes-governments-future-of-freight-plan.html" title="UKWA welcomes government’s Future of Freight plan">UKWA welcomes government’s Future of Freight plan</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/invar-integration.html" title="It’s the solution, not necessarily the technology"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/06/Invar-Integration-takes-an-objective-view-of-problem-solving-within-the-warehouse.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="It’s the solution, not necessarily the technology" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/invar-integration.html" title="It’s the solution, not necessarily the technology">It’s the solution, not necessarily the technology</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>3 weeks ago</span></li></ul></div> <!-- mega-check-also -->
</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-742" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-742 mega-menu mega-recent-featured "><a href="https://mhwmagazine.co.uk/category/wasteline"><i class="fa fa-recycle"></i>Wasteline</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-recent-post"><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/winners-of-the-plastics-recycling-awards-europe-2022-announced-at-prse.html" title="Winners of The Plastics Recycling Awards Europe 2022 announced at PRSE"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/06/Winners-of-The-Plastics-Recycling-Awards-Europe-2022-announced-at-PRSE.jpg?resize=660%2C330&ssl=1" width="660" height="330" alt="Winners of The Plastics Recycling Awards Europe 2022 announced at PRSE" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/winners-of-the-plastics-recycling-awards-europe-2022-announced-at-prse.html" title="Winners of The Plastics Recycling Awards Europe 2022 announced at PRSE">Winners of The Plastics Recycling Awards Europe 2022 announced at PRSE</a></h3>
						<span class="tie-date"><i class="fa fa-clock-o"></i>1 week ago</span>
						</div> <!-- mega-recent-post --><div class="mega-check-also"><ul><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/planning-application-submitted-for-quantafuel-first-plastics-upcycling-plant-in-the-uk.html" title="Planning application submitted for Quantafuel’s first plastics upcycling plant in the UK"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/06/Artists-impression-Quantafuel-Sunderland-1.png?resize=110%2C75&ssl=1" width="110" height="75" alt="Planning application submitted for Quantafuel’s first plastics upcycling plant in the UK" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/planning-application-submitted-for-quantafuel-first-plastics-upcycling-plant-in-the-uk.html" title="Planning application submitted for Quantafuel’s first plastics upcycling plant in the UK">Planning application submitted for Quantafuel’s first plastics upcycling plant in the UK</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/carlsberg-makes-bio-based-and-fully-recyclable-bottles-available-to-consumers-in-its-largest-ever-trial.html" title="Carlsberg makes bio-based and fully recyclable bottles available to consumers in its largest ever trial"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/06/Carlsberg-makes-bio-based-and-fully-recyclable-bottles-available-to-consumers-in-its-largest-ever-trial.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Carlsberg makes bio-based and fully recyclable bottles available to consumers in its largest ever trial" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/carlsberg-makes-bio-based-and-fully-recyclable-bottles-available-to-consumers-in-its-largest-ever-trial.html" title="Carlsberg makes bio-based and fully recyclable bottles available to consumers in its largest ever trial">Carlsberg makes bio-based and fully recyclable bottles available to consumers in its largest ever trial</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/plastics-recycling-show-europe-opens-on-22-june-with-over-200-exhibitors.html" title="Plastics Recycling Show Europe opens on 22 June with over 200 exhibitors"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/06/Plastics-Recycling-Show-Europe-opens-on-22-June.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Plastics Recycling Show Europe opens on 22 June with over 200 exhibitors" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/plastics-recycling-show-europe-opens-on-22-june-with-over-200-exhibitors.html" title="Plastics Recycling Show Europe opens on 22 June with over 200 exhibitors">Plastics Recycling Show Europe opens on 22 June with over 200 exhibitors</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>3 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/obe-for-renewable-energy-champion-charlotte-morton-chief-executive-of-the-anaerobic-digestion-and-bioresources-association.html" title="OBE for renewable energy champion"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/06/OBE-for-renewable-energy-champion-Charlotte-Morton-Chief-Executive-of-the-Anaerobic-Digestion-and-Bioresources-Association.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="OBE for renewable energy champion" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/obe-for-renewable-energy-champion-charlotte-morton-chief-executive-of-the-anaerobic-digestion-and-bioresources-association.html" title="OBE for renewable energy champion">OBE for renewable energy champion</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>4 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/kobelco-extends-its-recycling-range-with-the-introduction-of-the-all-new-sk140srd-7-multi-dismantling-machine.html" title="Specialist machinery for specialist recycling jobsites"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/05/Kobelco-extends-its-recycling-range.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Specialist machinery for specialist recycling jobsites" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/kobelco-extends-its-recycling-range-with-the-introduction-of-the-all-new-sk140srd-7-multi-dismantling-machine.html" title="Specialist machinery for specialist recycling jobsites">Specialist machinery for specialist recycling jobsites</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>May 26, 2022</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/40-year-old-hillhead-still-attracts-bunting-magnetic-separators-for-waste-sortation-masters.html" title="40-Year old Hillhead still attracts Bunting"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/05/40-Year-Old-Hillhead-Still-Attracts-Bunting.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="40-Year old Hillhead still attracts Bunting" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/40-year-old-hillhead-still-attracts-bunting-magnetic-separators-for-waste-sortation-masters.html" title="40-Year old Hillhead still attracts Bunting">40-Year old Hillhead still attracts Bunting</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>May 23, 2022</span></li></ul></div> <!-- mega-check-also -->
</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-52449" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-52449 mega-menu mega-recent-featured "><a href="https://mhwmagazine.co.uk/category/lifting-equipment"><i class="fa fa-arrows-v"></i>Lifting Equipment</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-recent-post"><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/hiab-launches-next-generation-loglift-forestry-cranes.html" title="Hiab launches next generation LOGLIFT forestry cranes"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/07/Hiab-launches-next-generation-LOGLIFT-forestry-cranes.jpg?resize=660%2C330&ssl=1" width="660" height="330" alt="Hiab launches next generation LOGLIFT forestry cranes" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/hiab-launches-next-generation-loglift-forestry-cranes.html" title="Hiab launches next generation LOGLIFT forestry cranes">Hiab launches next generation LOGLIFT forestry cranes</a></h3>
						<span class="tie-date"><i class="fa fa-clock-o"></i>6 hours ago</span>
						</div> <!-- mega-recent-post --><div class="mega-check-also"><ul><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/leea-welcomes-ukca-marking-change-after-government-discussions.html" title="LEEA welcomes UKCA marking change after government discussions"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/06/LEEA-welcomes-UKCA-marking-change-after-government-discussions.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="LEEA welcomes UKCA marking change after government discussions" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/leea-welcomes-ukca-marking-change-after-government-discussions.html" title="LEEA welcomes UKCA marking change after government discussions">LEEA welcomes UKCA marking change after government discussions</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>5 days ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/the-crosby-group-donates-racking-to-sharefest-texas.html" title="The Crosby Group donates racking to ShareFest-Texas"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/06/The-Crosby-Group-Donates-Racking-to-ShareFest-Texas.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="The Crosby Group donates racking to ShareFest-Texas" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/the-crosby-group-donates-racking-to-sharefest-texas.html" title="The Crosby Group donates racking to ShareFest-Texas">The Crosby Group donates racking to ShareFest-Texas</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>5 days ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/effer-launches-three-new-generation-crane-models.html" title="EFFER launches three new generation crane models"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/06/Hiab-launches-three-new-EFFER-heavy-loader-cranes.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="EFFER launches three new generation crane models" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/effer-launches-three-new-generation-crane-models.html" title="EFFER launches three new generation crane models">EFFER launches three new generation crane models</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>6 days ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/rugby-legend-sir-ian-mcgeechan-announced-as-leea-awards-2022-guest-speaker.html" title="Rugby legend announced as LEEA Awards 2022 guest speaker"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/06/Rugby-legend-Sir-Ian-McGeechan-announced-as-LEEA-Awards-2022-guest-speaker.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Rugby legend announced as LEEA Awards 2022 guest speaker" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/rugby-legend-sir-ian-mcgeechan-announced-as-leea-awards-2022-guest-speaker.html" title="Rugby legend announced as LEEA Awards 2022 guest speaker">Rugby legend announced as LEEA Awards 2022 guest speaker</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/game-changing-intralogistics-technologies-at-imhx-2022.html" title="Game-changing intralogistics technologies at IMHX 2022"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/06/Game-changing-intralogistics-technologies-at-IMHX-2022.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Game-changing intralogistics technologies at IMHX 2022" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/game-changing-intralogistics-technologies-at-imhx-2022.html" title="Game-changing intralogistics technologies at IMHX 2022">Game-changing intralogistics technologies at IMHX 2022</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>4 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/end-users-of-lifting-equipment-are-the-heartbeat-of-the-third-global-lifting-awareness-day.html" title="End users unite for #GLAD2022"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/05/New-web-site-launched-for-GLAD-2022.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="End users unite for #GLAD2022" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/end-users-of-lifting-equipment-are-the-heartbeat-of-the-third-global-lifting-awareness-day.html" title="End users unite for #GLAD2022">End users unite for #GLAD2022</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>May 31, 2022</span></li></ul></div> <!-- mega-check-also -->
</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-56084" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56084 mega-menu mega-recent-featured "><a href="https://mhwmagazine.co.uk/category/diggers"><i class="fa fa-eject"></i>Diggers</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-recent-post"><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/mecalac-introduces-new-range-of-compact-loaders-further-expanding-its-popular-portfolio.html" title="Mecalac introduces new range of compact loaders, further expanding its popular portfolio"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/07/Mecalac-introduces-new-range-of-compact-loaders-further-expanding-its-popular-portfolio.jpg?resize=660%2C330&ssl=1" width="660" height="330" alt="Mecalac introduces new range of compact loaders, further expanding its popular portfolio" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/mecalac-introduces-new-range-of-compact-loaders-further-expanding-its-popular-portfolio.html" title="Mecalac introduces new range of compact loaders, further expanding its popular portfolio">Mecalac introduces new range of compact loaders, further expanding its popular portfolio</a></h3>
						<span class="tie-date"><i class="fa fa-clock-o"></i>6 hours ago</span>
						</div> <!-- mega-recent-post --><div class="mega-check-also"><ul><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/uk-articulated-hauler-manufacturer-rokbak-presents-ra30-and-ra40-at-hillhead-alongside-its-uk-dealer-molson-group.html" title="Rokbak highlights robust and reliable haulers at Hillhead"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/06/Rokbak-presents-RA30-and-RA40-at-Hillhead-alongside-its-UK-dealer-Molson-Group.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Rokbak highlights robust and reliable haulers at Hillhead" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/uk-articulated-hauler-manufacturer-rokbak-presents-ra30-and-ra40-at-hillhead-alongside-its-uk-dealer-molson-group.html" title="Rokbak highlights robust and reliable haulers at Hillhead">Rokbak highlights robust and reliable haulers at Hillhead</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/goodyear-launches-gp-3e-for-wheel-loaders-articulated-dump-trucks-and-graders.html" title="Goodyear launches GP-3E for wheel loaders, articulated dump trucks and graders"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/06/Goodyear-launches-GP-3E-for-wheel-loaders-articulated-dump-trucks-and-graders.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Goodyear launches GP-3E for wheel loaders, articulated dump trucks and graders" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/goodyear-launches-gp-3e-for-wheel-loaders-articulated-dump-trucks-and-graders.html" title="Goodyear launches GP-3E for wheel loaders, articulated dump trucks and graders">Goodyear launches GP-3E for wheel loaders, articulated dump trucks and graders</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/hyundai-construction-equipment-introduces-two-articulated-dump-truck-models.html" title="Hyundai adds articulated trucks to growing range"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/06/Hyundai-Construction-Equipment-introduces-two-articulated-dump-truck-models.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Hyundai adds articulated trucks to growing range" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/hyundai-construction-equipment-introduces-two-articulated-dump-truck-models.html" title="Hyundai adds articulated trucks to growing range">Hyundai adds articulated trucks to growing range</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/kobelco-extends-its-recycling-range-with-the-introduction-of-the-all-new-sk140srd-7-multi-dismantling-machine.html" title="Specialist machinery for specialist recycling jobsites"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/05/Kobelco-extends-its-recycling-range.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Specialist machinery for specialist recycling jobsites" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/kobelco-extends-its-recycling-range-with-the-introduction-of-the-all-new-sk140srd-7-multi-dismantling-machine.html" title="Specialist machinery for specialist recycling jobsites">Specialist machinery for specialist recycling jobsites</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>May 26, 2022</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/rokbak-ra30-and-ra40-will-command-attention-at-hillhead-2022.html" title="Rokbak RA30 and RA40 will command attention at Hillhead"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/05/Rokbak-RA30-and-RA40-will-command-attention-at-Hillhead-2022.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Rokbak RA30 and RA40 will command attention at Hillhead" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/rokbak-ra30-and-ra40-will-command-attention-at-hillhead-2022.html" title="Rokbak RA30 and RA40 will command attention at Hillhead">Rokbak RA30 and RA40 will command attention at Hillhead</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>May 16, 2022</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/yanmar-to-exhibit-at-hillhead-2022.html" title="Yanmar to exhibit at Hillhead 2022"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/05/Yanmar-to-exhibit-at-Hillhead-2022.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Yanmar to exhibit at Hillhead 2022" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/yanmar-to-exhibit-at-hillhead-2022.html" title="Yanmar to exhibit at Hillhead 2022">Yanmar to exhibit at Hillhead 2022</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>May 11, 2022</span></li></ul></div> <!-- mega-check-also -->
</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-734" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-734 mega-menu mega-recent-featured "><a href="https://mhwmagazine.co.uk/category/mining"><i class="fa fa-cogs"></i>Mining</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-recent-post"><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/uk-articulated-hauler-manufacturer-rokbak-presents-ra30-and-ra40-at-hillhead-alongside-its-uk-dealer-molson-group.html" title="Rokbak highlights robust and reliable haulers at Hillhead"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/06/Rokbak-presents-RA30-and-RA40-at-Hillhead-alongside-its-UK-dealer-Molson-Group.jpg?resize=660%2C330&ssl=1" width="660" height="330" alt="Rokbak highlights robust and reliable haulers at Hillhead" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/uk-articulated-hauler-manufacturer-rokbak-presents-ra30-and-ra40-at-hillhead-alongside-its-uk-dealer-molson-group.html" title="Rokbak highlights robust and reliable haulers at Hillhead">Rokbak highlights robust and reliable haulers at Hillhead</a></h3>
						<span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span>
						</div> <!-- mega-recent-post --><div class="mega-check-also"><ul><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/goodyear-launches-gp-3e-for-wheel-loaders-articulated-dump-trucks-and-graders.html" title="Goodyear launches GP-3E for wheel loaders, articulated dump trucks and graders"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/06/Goodyear-launches-GP-3E-for-wheel-loaders-articulated-dump-trucks-and-graders.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Goodyear launches GP-3E for wheel loaders, articulated dump trucks and graders" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/goodyear-launches-gp-3e-for-wheel-loaders-articulated-dump-trucks-and-graders.html" title="Goodyear launches GP-3E for wheel loaders, articulated dump trucks and graders">Goodyear launches GP-3E for wheel loaders, articulated dump trucks and graders</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/hyundai-construction-equipment-introduces-two-articulated-dump-truck-models.html" title="Hyundai adds articulated trucks to growing range"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/06/Hyundai-Construction-Equipment-introduces-two-articulated-dump-truck-models.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Hyundai adds articulated trucks to growing range" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/hyundai-construction-equipment-introduces-two-articulated-dump-truck-models.html" title="Hyundai adds articulated trucks to growing range">Hyundai adds articulated trucks to growing range</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/40-year-old-hillhead-still-attracts-bunting-magnetic-separators-for-waste-sortation-masters.html" title="40-Year old Hillhead still attracts Bunting"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/05/40-Year-Old-Hillhead-Still-Attracts-Bunting.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="40-Year old Hillhead still attracts Bunting" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/40-year-old-hillhead-still-attracts-bunting-magnetic-separators-for-waste-sortation-masters.html" title="40-Year old Hillhead still attracts Bunting">40-Year old Hillhead still attracts Bunting</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>May 23, 2022</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/rokbak-ra30-and-ra40-will-command-attention-at-hillhead-2022.html" title="Rokbak RA30 and RA40 will command attention at Hillhead"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/05/Rokbak-RA30-and-RA40-will-command-attention-at-Hillhead-2022.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Rokbak RA30 and RA40 will command attention at Hillhead" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/rokbak-ra30-and-ra40-will-command-attention-at-hillhead-2022.html" title="Rokbak RA30 and RA40 will command attention at Hillhead">Rokbak RA30 and RA40 will command attention at Hillhead</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>May 16, 2022</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/suneeta-johal-ceo-of-the-cea-construction-equipment-association-response-to-the-spring-statement.html" title="Suneeta Johal CEO of the CEA (Construction Equipment Association) Response to the Spring Statement"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/03/Suneeta-Johal-CEO-of-the-CEA-Construction-Equipment-Association-Response-to-the-Spring-Statement.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Suneeta Johal CEO of the CEA (Construction Equipment Association) Response to the Spring Statement" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/suneeta-johal-ceo-of-the-cea-construction-equipment-association-response-to-the-spring-statement.html" title="Suneeta Johal CEO of the CEA (Construction Equipment Association) Response to the Spring Statement">Suneeta Johal CEO of the CEA (Construction Equipment Association) Response to the Spring Statement</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>March 23, 2022</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/national-highways-to-set-out-new-system-for-connected-and-autonomous-plant-at-futureworx-event.html" title="National Highways to set out new system for connected and autonomous plant at Futureworx event"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/03/National-Highways-to-set-out-new-system-for-connected-and-autonomous-plant-at-Futureworx-event.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="National Highways to set out new system for connected and autonomous plant at Futureworx event" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/national-highways-to-set-out-new-system-for-connected-and-autonomous-plant-at-futureworx-event.html" title="National Highways to set out new system for connected and autonomous plant at Futureworx event">National Highways to set out new system for connected and autonomous plant at Futureworx event</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>March 23, 2022</span></li></ul></div> <!-- mega-check-also -->
</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-72881" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72881"><a href="https://mhwmagazine.co.uk/workwear"><i class="fa fa-child"></i>Workwear</a></li>
</ul></div>					
					
				</div>
			</nav><!-- .main-nav /-->
					</header><!-- #header /-->
	
		
	
	<div class="e3lan e3lan-below_header">
			<a href="https://www.zebra.com/gb/en/products/industrial-machine-vision-fixed-scanners.html?tactic_type=ADE&amp;tactic_detail=MF_Material+Handling+World_Direct+Publisher+2022_MV%2FFIS_Material+Handling+World_Direct+Publisher+2022_MV%2FFIS_EMEA_None" title="ZEBRA - One unified software platform. Endless and easy upgradeability" target="_blank">
				<img src="https://mhwmagazine.co.uk/wp-content/uploads/2022/02/Below-Header-BannerENGB_1044x90_Ban_JPEG_V1_MV_easy_upgradebility_man.jpg" alt="ZEBRA - One unified software platform. Endless and easy upgradeability" />
			</a>
				</div>
	<div id="main-content" class="container"><!-- custom sidebar -->
<div id="categort-posts-widget-2" class="widget categort-posts"><div class="widget-top"><h4>Featured Articles		</h4><div class="stripe-line"></div></div>
						<div class="widget-container">				<ul>
							<li >
							<div class="post-thumbnail">
					<a href="https://mhwmagazine.co.uk/randex-compact-twin-system-delivers-higher-storage-capacity-smaller-footprint-faster-component-retrieval-from-wb-alloys.html" rel="bookmark"><img width="110" height="75" src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/07/Global-welding-and-cutting-company-WB-Alloys-first-to-use-new-Randex-VR-system.jpg?resize=110%2C75&amp;ssl=1" class="attachment-tie-small size-tie-small wp-post-image jetpack-lazy-image" alt="Global welding and cutting company WB Alloys first to use new &#039;Randex VR&#039; system" loading="lazy" data-lazy-srcset="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/07/Global-welding-and-cutting-company-WB-Alloys-first-to-use-new-Randex-VR-system.jpg?resize=110%2C75&amp;ssl=1 110w, https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/07/Global-welding-and-cutting-company-WB-Alloys-first-to-use-new-Randex-VR-system.jpg?zoom=2&amp;resize=110%2C75&amp;ssl=1 220w, https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/07/Global-welding-and-cutting-company-WB-Alloys-first-to-use-new-Randex-VR-system.jpg?zoom=3&amp;resize=110%2C75&amp;ssl=1 330w" data-lazy-sizes="(max-width: 110px) 100vw, 110px" data-lazy-src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/07/Global-welding-and-cutting-company-WB-Alloys-first-to-use-new-Randex-VR-system.jpg?resize=110%2C75&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://mhwmagazine.co.uk/randex-compact-twin-system-delivers-higher-storage-capacity-smaller-footprint-faster-component-retrieval-from-wb-alloys.html">Global welding and cutting company WB Alloys first to use new &#8216;Randex VR&#8217; system</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>8 hours ago</span>		</li>
				<li >
							<div class="post-thumbnail">
					<a href="https://mhwmagazine.co.uk/adding-value-to-your-home-with-diy-upgrades-sawsuk-explains.html" rel="bookmark"><img width="110" height="75" src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/07/Adding-Value-To-Your-Home-With-DIY-Upgrades-SawsUK-explains.jpg?resize=110%2C75&amp;ssl=1" class="attachment-tie-small size-tie-small wp-post-image jetpack-lazy-image" alt="Adding Value To Your Home With DIY Upgrades, SawsUK explains" loading="lazy" data-lazy-srcset="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/07/Adding-Value-To-Your-Home-With-DIY-Upgrades-SawsUK-explains.jpg?resize=110%2C75&amp;ssl=1 110w, https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/07/Adding-Value-To-Your-Home-With-DIY-Upgrades-SawsUK-explains.jpg?zoom=2&amp;resize=110%2C75&amp;ssl=1 220w, https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/07/Adding-Value-To-Your-Home-With-DIY-Upgrades-SawsUK-explains.jpg?zoom=3&amp;resize=110%2C75&amp;ssl=1 330w" data-lazy-sizes="(max-width: 110px) 100vw, 110px" data-lazy-src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/07/Adding-Value-To-Your-Home-With-DIY-Upgrades-SawsUK-explains.jpg?resize=110%2C75&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://mhwmagazine.co.uk/adding-value-to-your-home-with-diy-upgrades-sawsuk-explains.html">Adding Value To Your Home With DIY Upgrades</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>4 days ago</span>		</li>
				<li >
							<div class="post-thumbnail">
					<a href="https://mhwmagazine.co.uk/linde-material-handling-unleashes-powerful-new-electric-tow-tractors-and-platform-trucks.html" rel="bookmark"><img width="110" height="75" src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/06/Linde-unleashes-powerful-new-electric-tow-tractors-and-platform-trucks.jpg?resize=110%2C75&amp;ssl=1" class="attachment-tie-small size-tie-small wp-post-image jetpack-lazy-image" alt="Linde unleashes powerful new electric tow tractors and platform trucks" loading="lazy" data-lazy-srcset="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/06/Linde-unleashes-powerful-new-electric-tow-tractors-and-platform-trucks.jpg?resize=110%2C75&amp;ssl=1 110w, https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/06/Linde-unleashes-powerful-new-electric-tow-tractors-and-platform-trucks.jpg?zoom=2&amp;resize=110%2C75&amp;ssl=1 220w, https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/06/Linde-unleashes-powerful-new-electric-tow-tractors-and-platform-trucks.jpg?zoom=3&amp;resize=110%2C75&amp;ssl=1 330w" data-lazy-sizes="(max-width: 110px) 100vw, 110px" data-lazy-src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/06/Linde-unleashes-powerful-new-electric-tow-tractors-and-platform-trucks.jpg?resize=110%2C75&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://mhwmagazine.co.uk/linde-material-handling-unleashes-powerful-new-electric-tow-tractors-and-platform-trucks.html">Linde unleashes powerful new electric tow tractors and platform trucks</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>5 days ago</span>		</li>
				<li >
							<div class="post-thumbnail">
					<a href="https://mhwmagazine.co.uk/linde-material-handling-unveils-new-safety-solution-for-forklift-trucks.html" rel="bookmark"><img width="110" height="75" src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/06/Linde-Material-Handling-unveils-new-safety-solution-for-forklift-trucks.jpg?resize=110%2C75&amp;ssl=1" class="attachment-tie-small size-tie-small wp-post-image jetpack-lazy-image" alt="Linde Material Handling unveils new safety solution for forklift trucks" loading="lazy" data-lazy-srcset="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/06/Linde-Material-Handling-unveils-new-safety-solution-for-forklift-trucks.jpg?resize=110%2C75&amp;ssl=1 110w, https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/06/Linde-Material-Handling-unveils-new-safety-solution-for-forklift-trucks.jpg?zoom=2&amp;resize=110%2C75&amp;ssl=1 220w, https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/06/Linde-Material-Handling-unveils-new-safety-solution-for-forklift-trucks.jpg?zoom=3&amp;resize=110%2C75&amp;ssl=1 330w" data-lazy-sizes="(max-width: 110px) 100vw, 110px" data-lazy-src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/06/Linde-Material-Handling-unveils-new-safety-solution-for-forklift-trucks.jpg?resize=110%2C75&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://mhwmagazine.co.uk/linde-material-handling-unveils-new-safety-solution-for-forklift-trucks.html">New sensor-based forklift technology to address pedestrian accidents in warehouse operations</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>5 days ago</span>		</li>
				<li >
							<div class="post-thumbnail">
					<a href="https://mhwmagazine.co.uk/renovotec-launches-e-commerce-warehouse-system.html" rel="bookmark"><img width="110" height="75" src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/06/Renovotec-launches-e-commerce-warehouse-system.jpg?resize=110%2C75&amp;ssl=1" class="attachment-tie-small size-tie-small wp-post-image jetpack-lazy-image" alt="Renovotec launches e-commerce warehouse system" loading="lazy" data-lazy-srcset="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/06/Renovotec-launches-e-commerce-warehouse-system.jpg?resize=110%2C75&amp;ssl=1 110w, https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/06/Renovotec-launches-e-commerce-warehouse-system.jpg?zoom=2&amp;resize=110%2C75&amp;ssl=1 220w, https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/06/Renovotec-launches-e-commerce-warehouse-system.jpg?zoom=3&amp;resize=110%2C75&amp;ssl=1 330w" data-lazy-sizes="(max-width: 110px) 100vw, 110px" data-lazy-src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/06/Renovotec-launches-e-commerce-warehouse-system.jpg?resize=110%2C75&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://mhwmagazine.co.uk/renovotec-launches-e-commerce-warehouse-system.html">Renovotec launches e-commerce warehouse system</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span>		</li>
				<li >
							<div class="post-thumbnail">
					<a href="https://mhwmagazine.co.uk/conker-celebrates-world-productivity-day-and-offers-its-tips-on-making-your-warehouse-smarter-and-more-productive.html" rel="bookmark"><img width="110" height="75" src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/06/Conker-celebrates-World-Productivity-Day.jpg?resize=110%2C75&amp;ssl=1" class="attachment-tie-small size-tie-small wp-post-image jetpack-lazy-image" alt="Conker celebrates World Productivity Day" loading="lazy" data-lazy-srcset="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/06/Conker-celebrates-World-Productivity-Day.jpg?resize=110%2C75&amp;ssl=1 110w, https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/06/Conker-celebrates-World-Productivity-Day.jpg?zoom=2&amp;resize=110%2C75&amp;ssl=1 220w, https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/06/Conker-celebrates-World-Productivity-Day.jpg?zoom=3&amp;resize=110%2C75&amp;ssl=1 330w" data-lazy-sizes="(max-width: 110px) 100vw, 110px" data-lazy-src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/06/Conker-celebrates-World-Productivity-Day.jpg?resize=110%2C75&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://mhwmagazine.co.uk/conker-celebrates-world-productivity-day-and-offers-its-tips-on-making-your-warehouse-smarter-and-more-productive.html">Top Tips for Warehouse Productivity</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span>		</li>
				<li >
							<div class="post-thumbnail">
					<a href="https://mhwmagazine.co.uk/pciaw-announce-uks-biggest-global-professional-clothing-summit-awards-yet.html" rel="bookmark"><img width="110" height="75" src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/06/PCIAW-announce-UKs-biggest-global-professional-clothing-summit-awards-yet.jpg?resize=110%2C75&amp;ssl=1" class="attachment-tie-small size-tie-small wp-post-image jetpack-lazy-image" alt="PCIAW announce UK’s biggest global professional clothing summit &amp; awards yet" loading="lazy" data-lazy-srcset="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/06/PCIAW-announce-UKs-biggest-global-professional-clothing-summit-awards-yet.jpg?resize=110%2C75&amp;ssl=1 110w, https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/06/PCIAW-announce-UKs-biggest-global-professional-clothing-summit-awards-yet.jpg?zoom=2&amp;resize=110%2C75&amp;ssl=1 220w, https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/06/PCIAW-announce-UKs-biggest-global-professional-clothing-summit-awards-yet.jpg?zoom=3&amp;resize=110%2C75&amp;ssl=1 330w" data-lazy-sizes="(max-width: 110px) 100vw, 110px" data-lazy-src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/06/PCIAW-announce-UKs-biggest-global-professional-clothing-summit-awards-yet.jpg?resize=110%2C75&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://mhwmagazine.co.uk/pciaw-announce-uks-biggest-global-professional-clothing-summit-awards-yet.html">PCIAW® announce UK’s biggest global professional clothing summit &#038; awards yet</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>3 weeks ago</span>		</li>
				<li >
							<div class="post-thumbnail">
					<a href="https://mhwmagazine.co.uk/workplace-safety-the-importance-of-efficient-fuel-handling-fuel-storage-solutions.html" rel="bookmark"><img width="110" height="75" src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/06/The-Importance-Of-Efficient-Fuel-Handling-Fuel-Storage-Solutions.jpg?resize=110%2C75&amp;ssl=1" class="attachment-tie-small size-tie-small wp-post-image jetpack-lazy-image" alt="The Importance Of Efficient Fuel Handling &amp; Fuel Storage Solutions" loading="lazy" data-lazy-srcset="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/06/The-Importance-Of-Efficient-Fuel-Handling-Fuel-Storage-Solutions.jpg?resize=110%2C75&amp;ssl=1 110w, https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/06/The-Importance-Of-Efficient-Fuel-Handling-Fuel-Storage-Solutions.jpg?zoom=2&amp;resize=110%2C75&amp;ssl=1 220w, https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/06/The-Importance-Of-Efficient-Fuel-Handling-Fuel-Storage-Solutions.jpg?zoom=3&amp;resize=110%2C75&amp;ssl=1 330w" data-lazy-sizes="(max-width: 110px) 100vw, 110px" data-lazy-src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/06/The-Importance-Of-Efficient-Fuel-Handling-Fuel-Storage-Solutions.jpg?resize=110%2C75&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://mhwmagazine.co.uk/workplace-safety-the-importance-of-efficient-fuel-handling-fuel-storage-solutions.html">Workplace Safety: The Importance Of Efficient Fuel Handling &#038; Fuel Storage Solutions</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>3 weeks ago</span>		</li>
				<li >
							<div class="post-thumbnail">
					<a href="https://mhwmagazine.co.uk/top-5-compressed-air-safety-tips-to-follow-at-work.html" rel="bookmark"><img width="110" height="75" src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/06/Top-5-Compressed-Air-Safety-Tips-To-Follow-At-Work-1-2.jpg?resize=110%2C75&amp;ssl=1" class="attachment-tie-small size-tie-small wp-post-image jetpack-lazy-image" alt="Top 5 Compressed Air Safety Tips To Follow At Work" loading="lazy" data-lazy-srcset="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/06/Top-5-Compressed-Air-Safety-Tips-To-Follow-At-Work-1-2.jpg?resize=110%2C75&amp;ssl=1 110w, https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/06/Top-5-Compressed-Air-Safety-Tips-To-Follow-At-Work-1-2.jpg?zoom=2&amp;resize=110%2C75&amp;ssl=1 220w, https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/06/Top-5-Compressed-Air-Safety-Tips-To-Follow-At-Work-1-2.jpg?zoom=3&amp;resize=110%2C75&amp;ssl=1 330w" data-lazy-sizes="(max-width: 110px) 100vw, 110px" data-lazy-src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/06/Top-5-Compressed-Air-Safety-Tips-To-Follow-At-Work-1-2.jpg?resize=110%2C75&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://mhwmagazine.co.uk/top-5-compressed-air-safety-tips-to-follow-at-work.html">Top 5 Compressed Air Safety Tips To Follow At Work</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>3 weeks ago</span>		</li>
				<li >
							<div class="post-thumbnail">
					<a href="https://mhwmagazine.co.uk/randex-introduces-rental-and-leasing-schemes-for-its-compact-vertical-storage-systems.html" rel="bookmark"><img width="110" height="75" src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/06/Randex-introduces-Rental-and-Leasing-Schemes-for-its-Compact-Vertical-Storage-Systems.jpg?resize=110%2C75&amp;ssl=1" class="attachment-tie-small size-tie-small wp-post-image jetpack-lazy-image" alt="Randex introduces Rental and Leasing Schemes for its &#039;Compact&#039; Vertical Storage Systems" loading="lazy" data-lazy-srcset="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/06/Randex-introduces-Rental-and-Leasing-Schemes-for-its-Compact-Vertical-Storage-Systems.jpg?resize=110%2C75&amp;ssl=1 110w, https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/06/Randex-introduces-Rental-and-Leasing-Schemes-for-its-Compact-Vertical-Storage-Systems.jpg?zoom=2&amp;resize=110%2C75&amp;ssl=1 220w, https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/06/Randex-introduces-Rental-and-Leasing-Schemes-for-its-Compact-Vertical-Storage-Systems.jpg?zoom=3&amp;resize=110%2C75&amp;ssl=1 330w" data-lazy-sizes="(max-width: 110px) 100vw, 110px" data-lazy-src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/06/Randex-introduces-Rental-and-Leasing-Schemes-for-its-Compact-Vertical-Storage-Systems.jpg?resize=110%2C75&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://mhwmagazine.co.uk/randex-introduces-rental-and-leasing-schemes-for-its-compact-vertical-storage-systems.html">Randex introduces Rental and Leasing Schemes for its &#8216;Compact&#8217; Vertical Storage Systems</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>4 weeks ago</span>		</li>
				<li >
							<div class="post-thumbnail">
					<a href="https://mhwmagazine.co.uk/10-rules-for-forklift-safety-by-sarah-degnen-product-manager-at-safetybuyer.html" rel="bookmark"><img width="110" height="75" src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/06/10-Rules-for-Forklift-Safety-by-Sarah-Degnen-Product-Manager-at-SafetyBuyer.jpg?resize=110%2C75&amp;ssl=1" class="attachment-tie-small size-tie-small wp-post-image jetpack-lazy-image" alt="10 Rules for Forklift Safety by Sarah Degnen, Product Manager at SafetyBuyer" loading="lazy" data-lazy-srcset="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/06/10-Rules-for-Forklift-Safety-by-Sarah-Degnen-Product-Manager-at-SafetyBuyer.jpg?resize=110%2C75&amp;ssl=1 110w, https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/06/10-Rules-for-Forklift-Safety-by-Sarah-Degnen-Product-Manager-at-SafetyBuyer.jpg?zoom=2&amp;resize=110%2C75&amp;ssl=1 220w, https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/06/10-Rules-for-Forklift-Safety-by-Sarah-Degnen-Product-Manager-at-SafetyBuyer.jpg?zoom=3&amp;resize=110%2C75&amp;ssl=1 330w" data-lazy-sizes="(max-width: 110px) 100vw, 110px" data-lazy-src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/06/10-Rules-for-Forklift-Safety-by-Sarah-Degnen-Product-Manager-at-SafetyBuyer.jpg?resize=110%2C75&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://mhwmagazine.co.uk/10-rules-for-forklift-safety-by-sarah-degnen-product-manager-at-safetybuyer.html">10 Rules for Forklift Safety</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>4 weeks ago</span>		</li>
				<li >
							<div class="post-thumbnail">
					<a href="https://mhwmagazine.co.uk/carlton-forest-3pl-a-leading-family-owned-3pl-scores-three-shortlist-places-in-ukwa-awards.html" rel="bookmark"><img width="110" height="75" src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/06/Carlton-Forest-3PL-a-leading-family-owned-3PL-scores-three-shortlist-places-in-UKWA-Awards.jpg?resize=110%2C75&amp;ssl=1" class="attachment-tie-small size-tie-small wp-post-image jetpack-lazy-image" alt="Carlton Forest 3PL a leading family owned 3PL scores three shortlist places in UKWA Awards" loading="lazy" data-lazy-srcset="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/06/Carlton-Forest-3PL-a-leading-family-owned-3PL-scores-three-shortlist-places-in-UKWA-Awards.jpg?resize=110%2C75&amp;ssl=1 110w, https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/06/Carlton-Forest-3PL-a-leading-family-owned-3PL-scores-three-shortlist-places-in-UKWA-Awards.jpg?zoom=2&amp;resize=110%2C75&amp;ssl=1 220w, https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/06/Carlton-Forest-3PL-a-leading-family-owned-3PL-scores-three-shortlist-places-in-UKWA-Awards.jpg?zoom=3&amp;resize=110%2C75&amp;ssl=1 330w" data-lazy-sizes="(max-width: 110px) 100vw, 110px" data-lazy-src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/06/Carlton-Forest-3PL-a-leading-family-owned-3PL-scores-three-shortlist-places-in-UKWA-Awards.jpg?resize=110%2C75&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://mhwmagazine.co.uk/carlton-forest-3pl-a-leading-family-owned-3pl-scores-three-shortlist-places-in-ukwa-awards.html">Leading family owned 3PL scores three shortlist places in UKWA Awards</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>June 1, 2022</span>		</li>
						</ul>
		<div class="clear"></div>
	</div></div><!-- .widget /-->
<script>
jQuery(document).ready(function() {
	var featuredItems = jQuery("#categort-posts-widget-2 ul li");
		for(var i = 0; i < featuredItems.length; i+=4) {
			featuredItems.slice(i, i+4).wrapAll('<div class="featured-articles-single-slide"></div>');
	}
  jQuery('#categort-posts-widget-2').flexslider({
    animation: "fade",
	selector: ".featured-articles-single-slide", 
	slideshowSpeed: 6000,
	animationSpeed: 500,
	randomize: false,
	pauseOnHover: false,
	prevText: "",
	nextText: "",
	slideshow: true ,
	controlNav: false, 
  });
});
</script>
<!-- custom sidebar end -->

			
		
	
	
		
	<div class="content">
	
				
		<nav id="crumbs"><a href="https://mhwmagazine.co.uk/"><span class="fa fa-home" aria-hidden="true"></span> Home</a><span class="delimiter">/</span><a href="https://mhwmagazine.co.uk/category/lifting-equipment">Lifting Equipment</a><span class="delimiter">/</span><span class="current">Hiab launches next generation LOGLIFT forestry cranes</span></nav><script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"BreadcrumbList","@id":"#Breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"name":"Home","@id":"https:\/\/mhwmagazine.co.uk\/"}},{"@type":"ListItem","position":2,"item":{"name":"Lifting Equipment","@id":"https:\/\/mhwmagazine.co.uk\/category\/lifting-equipment"}}]}</script>
					
				
		<div class="e3lan e3lan-post">
			<a href="https://hytera-europe.com/uk/logistics-and-distribution-two-way-radio-communication-product-solutions" title="Hytera logistics and distribution two way radio communication product solutions" target="_blank">
				<img src="https://mhwmagazine.co.uk/wp-content/uploads/2021/01/10221-Hytera-Materials-Handling-World6.gif" alt="Hytera logistics and distribution two way radio communication product solutions" />
			</a>
				</div>				
		<article class="post-listing post-97620 post type-post status-publish format-standard has-post-thumbnail  category-lifting-equipment tag-cargotec tag-crane tag-hiab tag-loglift tag-truck-mounted-crane" id="the-post">
			
			<div class="single-post-thumb">
			<img width="660" height="330" src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/07/Hiab-launches-next-generation-LOGLIFT-forestry-cranes.jpg?resize=660%2C330&amp;ssl=1" class="attachment-slider size-slider wp-post-image jetpack-lazy-image" alt="Hiab launches next generation LOGLIFT forestry cranes" data-lazy-srcset="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/07/Hiab-launches-next-generation-LOGLIFT-forestry-cranes.jpg?w=660&amp;ssl=1 660w, https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/07/Hiab-launches-next-generation-LOGLIFT-forestry-cranes.jpg?resize=300%2C150&amp;ssl=1 300w, https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/07/Hiab-launches-next-generation-LOGLIFT-forestry-cranes.jpg?resize=600%2C300&amp;ssl=1 600w" data-lazy-sizes="(max-width: 660px) 100vw, 660px" data-lazy-src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/07/Hiab-launches-next-generation-LOGLIFT-forestry-cranes.jpg?resize=660%2C330&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />		</div>
	
		


			<div class="post-inner">
			
							<h1 class="name post-title entry-title" itemprop="itemReviewed" itemscope itemtype="http://schema.org/Thing"><span itemprop="name">Hiab launches next generation LOGLIFT forestry cranes</span></h1>

						
<p class="post-meta">
		
	<span class="post-meta-author"><i class="fa fa-user"></i><a href="https://mhwmagazine.co.uk/author/mhwadminuser1" title="">MHWmagazine </a></span>
	
		
	<span class="tie-date"><i class="fa fa-clock-o"></i>6 hours ago</span>	
	<span class="post-cats"><i class="fa fa-folder"></i><a href="https://mhwmagazine.co.uk/category/lifting-equipment" rel="category tag">Lifting Equipment</a></span>
	
</p>
<div class="clear"></div>
			
				<div class="entry">
					<div class="share-post">
	<span class="share-text">Share</span>

		<ul class="flat-social">
			<li><a href="http://www.facebook.com/sharer.php?u=https://wp.me/p6XTLn-pow" class="social-facebook" rel="external" target="_blank"><i class="fa fa-facebook"></i> <span>Facebook</span></a></li>
				<li><a href="https://twitter.com/intent/tweet?text=Hiab+launches+next+generation+LOGLIFT+forestry+cranes&url=https://wp.me/p6XTLn-pow" class="social-twitter" rel="external" target="_blank"><i class="fa fa-twitter"></i> <span>Twitter</span></a></li>
				<li><a href="http://www.stumbleupon.com/submit?url=https://wp.me/p6XTLn-pow&title=Hiab+launches+next+generation+LOGLIFT+forestry+cranes" class="social-stumble" rel="external" target="_blank"><i class="fa fa-stumbleupon"></i> <span>Stumbleupon</span></a></li>
				<li><a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://mhwmagazine.co.uk/hiab-launches-next-generation-loglift-forestry-cranes.html&amp;title=Hiab+launches+next+generation+LOGLIFT+forestry+cranes" class="social-linkedin" rel="external" target="_blank"><i class="fa fa-linkedin"></i> <span>LinkedIn</span></a></li>
				<li><a href="http://pinterest.com/pin/create/button/?url=https://wp.me/p6XTLn-pow&amp;description=Hiab+launches+next+generation+LOGLIFT+forestry+cranes&amp;media=https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/07/Hiab-launches-next-generation-LOGLIFT-forestry-cranes.jpg?resize=660%2C330&ssl=1" class="social-pinterest" rel="external" target="_blank"><i class="fa fa-pinterest"></i> <span>Pinterest</span></a></li>
		</ul>
		<div class="clear"></div>
</div> <!-- .share-post -->

					
					<div id="dslc-theme-content"><div id="dslc-theme-content-inner"><p>Hiab, part of Cargotec, launches the next generation of LOGLIFT forestry cranes with greater and safer performance, and improved uptime. The first crane available to order is the Z boom crane LOGLIFT 18Z with a max outreach of 10.4 metres and a max lifting capacity of 18 tonne metre &#8482;.</p>
<p>“Our next generation of LOGLIFT forestry cranes are created for the new generation of operators. Easy to operate and service, and designed for comfortable and safe operation, the next generation forestry cranes are also the first with digital solutions that can further increase productivity and uptime,” says Davide Pernice, Director, Global Product Management, Forestry, Hiab.</p>
<p>The new geometry of the boom creates a powerful crane with an increased outreach. To reduce the chance of unexpected downtime, hoses are placed inside the boom system of the 18 tm crane with fully protected oil distribution and cables. Larger hydraulic pipes improve flow to avoid fatigue during warm temperatures.</p><div class="advert-mdiv" style="margin-bottom: 20px"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block; text-align:center;"
     data-ad-format="fluid"
     data-ad-layout="in-article"
     data-ad-client="ca-pub-0088273728834849"
     data-ad-slot="3128766779"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p>Operators benefit from an improved high seat with better ergonomics and sturdier ladder access. Once seated they have an improved field of vision and several new safety features like an illuminated emergency stop button and better illumination.</p>
<p>A new modular design for speedier installation of the new cranes, which can be installed with accessories.</p>
<p>The new cranes have been tested in demanding conditions ranging from cold, snowy winters and heavy rainfall in Finland and Sweden to hot summers and varying weather conditions in Germany. Overwhelmingly, the new cranes have had a reliable performance in even the toughest environments.</p>
<p>“There is nothing more expensive, and potentially a safety risk, than equipment failure, but our customers can count on LOGLIFT to deliver efficient reliable equipment and services. We are also proud to introduce a higher level of safety standards in our new forestry cranes,” says Arkadiusz Banach, Global Product Manager, Forestry Cranes, Hiab.</p>
<p>The next generation of forestry cranes has optional in-built connectivity so they can access <a href="https://www.globenewswire.com/Tracker?data=7CX-lri7edYiYi-HoV1aPBz_5kdZAr7w2jurNwSjSe-qESPNOLIRz3uNRR8AyQ2NyNsiRh8GR_4CAG9MFO_3Oug14erGfjxBBb8jMsFTpQ1FpF-76EW7EzjY3eTFfP7S">Hiab’s HiConnect&#x2122;</a> to further enhance performance, safety and avoid unnecessary downtime with real-time insights into equipment utilisation, operation, and condition.</p>
<p>Operators will benefit from more feedback about the forestry cranes’ conditions, customisable output and safety features such as overload protection indication and stabiliser activation. It is made possible by the operating system SPACE X4 customised for forestry cranes. It is based on Hiab’s SPACE system used for loader cranes so the next generation LOGLIFT cranes will be easy to configure using the same tools that are currently being used.</p>
<p>ProCare&#x2122; <a href="https://www.globenewswire.com/Tracker?data=ZASF-tuWOzTYguWbua_yViSPK4z3461lTptd8j7DOgG_BRYp4k0HfgQEZbjXkwFWagBmMtpEbM_y6JiU-yhh5lQtq5ifNGmSl9gbcOw95cBSWjK41sugPGCnRG6YovoBHek4F5mRKMRjyyyzxVN6aEqPYDEKpIm9g7z6TSMwgwIwo9khNwN1yJXb2RnXyvk2">service agreements</a> are also available to LOGLIFT to secure original performance with regular preventative maintenance checks and scheduled inspections.</p>
<p>“LOGLIFT is ready to lead the way into the future with state-of-the-art, next generation forestry cranes. The sum of all the advancement is a crane that delivers more profitable and safer operations with full access to Hiab’s HiConnect service for further gains,” says Henri Janhonen, Vice President, Sales &amp; Product Management, Demountables, Forestry and Recycling Cranes, Hiab.</p>
</div></div>										
									</div><!-- .entry /-->
				<span style="display:none"><a href="https://mhwmagazine.co.uk/tag/cargotec" rel="tag">Cargotec</a> <a href="https://mhwmagazine.co.uk/tag/crane" rel="tag">crane</a> <a href="https://mhwmagazine.co.uk/tag/hiab" rel="tag">Hiab</a> <a href="https://mhwmagazine.co.uk/tag/loglift" rel="tag">loglift</a> <a href="https://mhwmagazine.co.uk/tag/truck-mounted-crane" rel="tag">truck mounted crane</a></span>				<span style="display:none" class="updated">2022-07-05</span>
								<div style="display:none" class="vcard author" itemprop="author" itemscope itemtype="http://schema.org/Person"><strong class="fn" itemprop="name"><a href="https://mhwmagazine.co.uk/author/mhwadminuser1" title="Posts by MHWmagazine" rel="author">MHWmagazine</a></strong></div>
								
				<div class="share-post">
	<span class="share-text">Share</span>

		<ul class="flat-social">
			<li><a href="http://www.facebook.com/sharer.php?u=https://wp.me/p6XTLn-pow" class="social-facebook" rel="external" target="_blank"><i class="fa fa-facebook"></i> <span>Facebook</span></a></li>
				<li><a href="https://twitter.com/intent/tweet?text=Hiab+launches+next+generation+LOGLIFT+forestry+cranes&url=https://wp.me/p6XTLn-pow" class="social-twitter" rel="external" target="_blank"><i class="fa fa-twitter"></i> <span>Twitter</span></a></li>
				<li><a href="http://www.stumbleupon.com/submit?url=https://wp.me/p6XTLn-pow&title=Hiab+launches+next+generation+LOGLIFT+forestry+cranes" class="social-stumble" rel="external" target="_blank"><i class="fa fa-stumbleupon"></i> <span>Stumbleupon</span></a></li>
				<li><a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://mhwmagazine.co.uk/hiab-launches-next-generation-loglift-forestry-cranes.html&amp;title=Hiab+launches+next+generation+LOGLIFT+forestry+cranes" class="social-linkedin" rel="external" target="_blank"><i class="fa fa-linkedin"></i> <span>LinkedIn</span></a></li>
				<li><a href="http://pinterest.com/pin/create/button/?url=https://wp.me/p6XTLn-pow&amp;description=Hiab+launches+next+generation+LOGLIFT+forestry+cranes&amp;media=https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/07/Hiab-launches-next-generation-LOGLIFT-forestry-cranes.jpg?resize=660%2C330&ssl=1" class="social-pinterest" rel="external" target="_blank"><i class="fa fa-pinterest"></i> <span>Pinterest</span></a></li>
		</ul>
		<div class="clear"></div>
</div> <!-- .share-post -->
				<div class="clear"></div>
			</div><!-- .post-inner -->
		</article><!-- .post-listing -->
		<p class="post-tag">Tags <a href="https://mhwmagazine.co.uk/tag/cargotec" rel="tag">Cargotec</a> <a href="https://mhwmagazine.co.uk/tag/crane" rel="tag">crane</a> <a href="https://mhwmagazine.co.uk/tag/hiab" rel="tag">Hiab</a> <a href="https://mhwmagazine.co.uk/tag/loglift" rel="tag">loglift</a> <a href="https://mhwmagazine.co.uk/tag/truck-mounted-crane" rel="tag">truck mounted crane</a></p>
		
		<div class="e3lan e3lan-post">
			<a href="https://mhwmagazine.co.uk/post-a-story" title="Post Your Latest News On MHW" target="_blank">
				<img src="https://mhwmagazine.co.uk/wp-content/uploads/2022/02/mhw-post-a-story-1042-x-90-WITH-CLICK-HERE.jpg" alt="Post Your Latest News On MHW" />
			</a>
				</div>		
				
		
						
		<div class="post-navigation">
			<div class="post-previous"><a href="https://mhwmagazine.co.uk/mecalac-introduces-new-range-of-compact-loaders-further-expanding-its-popular-portfolio.html" rel="prev"><span>Previous</span> Mecalac introduces new range of compact loaders, further expanding its popular portfolio</a></div>
			<div class="post-next"></div>
		</div><!-- .post-navigation -->
		
			<section id="related_posts">
		<div class="block-head">
			<h3>Related Articles</h3><div class="stripe-line"></div>
		</div>
		<div class="post-listing">
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://mhwmagazine.co.uk/leea-welcomes-ukca-marking-change-after-government-discussions.html">
						<img width="310" height="165" src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/06/LEEA-welcomes-UKCA-marking-change-after-government-discussions.jpg?resize=310%2C165&amp;ssl=1" class="attachment-tie-medium size-tie-medium wp-post-image jetpack-lazy-image" alt="LEEA welcomes UKCA marking change after government discussions" loading="lazy" data-lazy-srcset="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/06/LEEA-welcomes-UKCA-marking-change-after-government-discussions.jpg?resize=310%2C165&amp;ssl=1 310w, https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/06/LEEA-welcomes-UKCA-marking-change-after-government-discussions.jpg?zoom=2&amp;resize=310%2C165&amp;ssl=1 620w" data-lazy-sizes="(max-width: 310px) 100vw, 310px" data-lazy-src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/06/LEEA-welcomes-UKCA-marking-change-after-government-discussions.jpg?resize=310%2C165&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://mhwmagazine.co.uk/leea-welcomes-ukca-marking-change-after-government-discussions.html" rel="bookmark">LEEA welcomes UKCA marking change after government discussions</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>5 days ago</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://mhwmagazine.co.uk/the-crosby-group-donates-racking-to-sharefest-texas.html">
						<img width="310" height="165" src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/06/The-Crosby-Group-Donates-Racking-to-ShareFest-Texas.jpg?resize=310%2C165&amp;ssl=1" class="attachment-tie-medium size-tie-medium wp-post-image jetpack-lazy-image" alt="The Crosby Group Donates Racking to ShareFest-Texas" loading="lazy" data-lazy-srcset="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/06/The-Crosby-Group-Donates-Racking-to-ShareFest-Texas.jpg?resize=310%2C165&amp;ssl=1 310w, https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/06/The-Crosby-Group-Donates-Racking-to-ShareFest-Texas.jpg?zoom=2&amp;resize=310%2C165&amp;ssl=1 620w" data-lazy-sizes="(max-width: 310px) 100vw, 310px" data-lazy-src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/06/The-Crosby-Group-Donates-Racking-to-ShareFest-Texas.jpg?resize=310%2C165&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://mhwmagazine.co.uk/the-crosby-group-donates-racking-to-sharefest-texas.html" rel="bookmark">The Crosby Group donates racking to ShareFest-Texas</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>5 days ago</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://mhwmagazine.co.uk/effer-launches-three-new-generation-crane-models.html">
						<img width="310" height="165" src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/06/Hiab-launches-three-new-EFFER-heavy-loader-cranes.jpg?resize=310%2C165&amp;ssl=1" class="attachment-tie-medium size-tie-medium wp-post-image jetpack-lazy-image" alt="Hiab launches three new EFFER heavy loader cranes" loading="lazy" data-lazy-srcset="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/06/Hiab-launches-three-new-EFFER-heavy-loader-cranes.jpg?resize=310%2C165&amp;ssl=1 310w, https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/06/Hiab-launches-three-new-EFFER-heavy-loader-cranes.jpg?zoom=2&amp;resize=310%2C165&amp;ssl=1 620w" data-lazy-sizes="(max-width: 310px) 100vw, 310px" data-lazy-src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/06/Hiab-launches-three-new-EFFER-heavy-loader-cranes.jpg?resize=310%2C165&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://mhwmagazine.co.uk/effer-launches-three-new-generation-crane-models.html" rel="bookmark">EFFER launches three new generation crane models</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>6 days ago</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://mhwmagazine.co.uk/rugby-legend-sir-ian-mcgeechan-announced-as-leea-awards-2022-guest-speaker.html">
						<img width="310" height="165" src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/06/Rugby-legend-Sir-Ian-McGeechan-announced-as-LEEA-Awards-2022-guest-speaker.jpg?resize=310%2C165&amp;ssl=1" class="attachment-tie-medium size-tie-medium wp-post-image jetpack-lazy-image" alt="Rugby legend Sir Ian McGeechan announced as LEEA Awards 2022 guest speaker" loading="lazy" data-lazy-srcset="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/06/Rugby-legend-Sir-Ian-McGeechan-announced-as-LEEA-Awards-2022-guest-speaker.jpg?resize=310%2C165&amp;ssl=1 310w, https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/06/Rugby-legend-Sir-Ian-McGeechan-announced-as-LEEA-Awards-2022-guest-speaker.jpg?zoom=2&amp;resize=310%2C165&amp;ssl=1 620w" data-lazy-sizes="(max-width: 310px) 100vw, 310px" data-lazy-src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/06/Rugby-legend-Sir-Ian-McGeechan-announced-as-LEEA-Awards-2022-guest-speaker.jpg?resize=310%2C165&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://mhwmagazine.co.uk/rugby-legend-sir-ian-mcgeechan-announced-as-leea-awards-2022-guest-speaker.html" rel="bookmark">Rugby legend announced as LEEA Awards 2022 guest speaker</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://mhwmagazine.co.uk/game-changing-intralogistics-technologies-at-imhx-2022.html">
						<img width="310" height="165" src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/06/Game-changing-intralogistics-technologies-at-IMHX-2022.jpg?resize=310%2C165&amp;ssl=1" class="attachment-tie-medium size-tie-medium wp-post-image jetpack-lazy-image" alt="Game-changing intralogistics technologies at IMHX 2022" loading="lazy" data-lazy-srcset="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/06/Game-changing-intralogistics-technologies-at-IMHX-2022.jpg?resize=310%2C165&amp;ssl=1 310w, https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/06/Game-changing-intralogistics-technologies-at-IMHX-2022.jpg?zoom=2&amp;resize=310%2C165&amp;ssl=1 620w" data-lazy-sizes="(max-width: 310px) 100vw, 310px" data-lazy-src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/06/Game-changing-intralogistics-technologies-at-IMHX-2022.jpg?resize=310%2C165&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://mhwmagazine.co.uk/game-changing-intralogistics-technologies-at-imhx-2022.html" rel="bookmark">Game-changing intralogistics technologies at IMHX 2022</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>4 weeks ago</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://mhwmagazine.co.uk/end-users-of-lifting-equipment-are-the-heartbeat-of-the-third-global-lifting-awareness-day.html">
						<img width="310" height="165" src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/05/New-web-site-launched-for-GLAD-2022.jpg?resize=310%2C165&amp;ssl=1" class="attachment-tie-medium size-tie-medium wp-post-image jetpack-lazy-image" alt="End users of lifting equipment are the heartbeat of the third Global Lifting Awareness Day" loading="lazy" data-lazy-srcset="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/05/New-web-site-launched-for-GLAD-2022.jpg?resize=310%2C165&amp;ssl=1 310w, https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/05/New-web-site-launched-for-GLAD-2022.jpg?zoom=2&amp;resize=310%2C165&amp;ssl=1 620w" data-lazy-sizes="(max-width: 310px) 100vw, 310px" data-lazy-src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/05/New-web-site-launched-for-GLAD-2022.jpg?resize=310%2C165&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://mhwmagazine.co.uk/end-users-of-lifting-equipment-are-the-heartbeat-of-the-third-global-lifting-awareness-day.html" rel="bookmark">End users unite for #GLAD2022</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>May 31, 2022</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://mhwmagazine.co.uk/leea-and-awrf-launch-a-member-accreditation-programme.html">
						<img width="310" height="165" src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/05/LEEA-and-AWRF-launch-a-member-accreditation-programme.jpg?resize=310%2C165&amp;ssl=1" class="attachment-tie-medium size-tie-medium wp-post-image jetpack-lazy-image" alt="LEEA and AWRF launch a member accreditation programme" loading="lazy" data-lazy-srcset="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/05/LEEA-and-AWRF-launch-a-member-accreditation-programme.jpg?resize=310%2C165&amp;ssl=1 310w, https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/05/LEEA-and-AWRF-launch-a-member-accreditation-programme.jpg?zoom=2&amp;resize=310%2C165&amp;ssl=1 620w" data-lazy-sizes="(max-width: 310px) 100vw, 310px" data-lazy-src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/05/LEEA-and-AWRF-launch-a-member-accreditation-programme.jpg?resize=310%2C165&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://mhwmagazine.co.uk/leea-and-awrf-launch-a-member-accreditation-programme.html" rel="bookmark">LEEA and AWRF launch a member accreditation programme</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>May 27, 2022</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://mhwmagazine.co.uk/palfinger-european-works-council-takes-shape.html">
						<img width="310" height="165" src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/05/PALFINGER-European-Works-Council-takes-shape.jpg?resize=310%2C165&amp;ssl=1" class="attachment-tie-medium size-tie-medium wp-post-image jetpack-lazy-image" alt="PALFINGER European Works Council takes shape" loading="lazy" data-lazy-srcset="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/05/PALFINGER-European-Works-Council-takes-shape.jpg?resize=310%2C165&amp;ssl=1 310w, https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/05/PALFINGER-European-Works-Council-takes-shape.jpg?zoom=2&amp;resize=310%2C165&amp;ssl=1 620w" data-lazy-sizes="(max-width: 310px) 100vw, 310px" data-lazy-src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/05/PALFINGER-European-Works-Council-takes-shape.jpg?resize=310%2C165&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://mhwmagazine.co.uk/palfinger-european-works-council-takes-shape.html" rel="bookmark">PALFINGER: European Works Council takes shape</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>May 17, 2022</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://mhwmagazine.co.uk/crosstab-stabilisation-system-available-for-hiab-loader-crane-effer-1000.html">
						<img width="310" height="165" src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/05/CroSStab-stabilisation-system-available-for-Hiab-loader-crane-EFFER-1000.jpg?resize=310%2C165&amp;ssl=1" class="attachment-tie-medium size-tie-medium wp-post-image jetpack-lazy-image" alt="CroSStab stabilisation system available for Hiab loader crane EFFER 1000" loading="lazy" data-lazy-srcset="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/05/CroSStab-stabilisation-system-available-for-Hiab-loader-crane-EFFER-1000.jpg?resize=310%2C165&amp;ssl=1 310w, https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/05/CroSStab-stabilisation-system-available-for-Hiab-loader-crane-EFFER-1000.jpg?zoom=2&amp;resize=310%2C165&amp;ssl=1 620w" data-lazy-sizes="(max-width: 310px) 100vw, 310px" data-lazy-src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/05/CroSStab-stabilisation-system-available-for-Hiab-loader-crane-EFFER-1000.jpg?resize=310%2C165&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://mhwmagazine.co.uk/crosstab-stabilisation-system-available-for-hiab-loader-crane-effer-1000.html" rel="bookmark">CroSStab stabilisation system available for EFFER 1000</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>May 12, 2022</span></p>
			</div>
						<div class="clear"></div>
		</div>
	</section>
	
			
	<section id="check-also-box" class="post-listing check-also-right">
		<a href="#" id="check-also-close"><i class="fa fa-close"></i></a>

		<div class="block-head">
			<h3>Check Also</h3>
		</div>

				<div class="check-also-post">
						
			<div class="post-thumbnail">
				<a href="https://mhwmagazine.co.uk/palfinger-partnership-on-autonomous-systems-to-set-new-standards.html">
					<img width="310" height="165" src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/04/PALFINGER-Partnership-on-autonomous-systems-to-set-new-standards.jpg?resize=310%2C165&amp;ssl=1" class="attachment-tie-medium size-tie-medium wp-post-image jetpack-lazy-image" alt="PALFINGER Partnership on autonomous systems to set new standards" loading="lazy" data-lazy-srcset="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/04/PALFINGER-Partnership-on-autonomous-systems-to-set-new-standards.jpg?resize=310%2C165&amp;ssl=1 310w, https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/04/PALFINGER-Partnership-on-autonomous-systems-to-set-new-standards.jpg?zoom=2&amp;resize=310%2C165&amp;ssl=1 620w" data-lazy-sizes="(max-width: 310px) 100vw, 310px" data-lazy-src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/04/PALFINGER-Partnership-on-autonomous-systems-to-set-new-standards.jpg?resize=310%2C165&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />					<span class="fa overlay-icon"></span>
				</a>
			</div><!-- post-thumbnail /-->
						
			<h2 class="post-title"><a href="https://mhwmagazine.co.uk/palfinger-partnership-on-autonomous-systems-to-set-new-standards.html" rel="bookmark">PALFINGER: Partnership on autonomous systems to set new standards</a></h2>
			<p>PALFINGER announces a new collaboration with Ammann, Prinoth, Rosenbauer and TTControl as part of the &hellip;</p>
		</div>
			</section>
			
			
				
		
				
<!-- custom sidebar -->
<div id="top-posts-6" class="widget widget_top-posts"><div class="widget-top"><h4>Todays MHW Most Popular Posts &amp; Pages</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><ul><li><a href="https://mhwmagazine.co.uk/" class="bump-view" data-bump-view="tp">MHW Home</a></li><li><a href="https://mhwmagazine.co.uk/newcold-focuses-on-a-sustainable-distribution-vision-by-commissioning-100-electric-refrigerated-trailers-from-tht-new-cool-2.html" class="bump-view" data-bump-view="tp">NewCold focuses on a sustainable distribution vision by commissioning 100% electric refrigerated trailers from THT New Cool</a></li><li><a href="https://mhwmagazine.co.uk/conker-launches-wearable-barcode-scanning-system-to-drive-logistics-productivity.html" class="bump-view" data-bump-view="tp">Conker launches wearable barcode scanning system to drive logistics productivity</a></li><li><a href="https://mhwmagazine.co.uk/cranfield-expert-led-seminar-sessions-at-imhx-2022.html" class="bump-view" data-bump-view="tp">Cranfield expert-led seminar sessions at IMHX 2022</a></li><li><a href="https://mhwmagazine.co.uk/coach-operator-slashes-driver-infringements-on-route-to-er-with-trutac-and-cpt.html" class="bump-view" data-bump-view="tp">Coach operator slashes driver infringements on route to ER with TruTac and CPT</a></li><li><a href="https://mhwmagazine.co.uk/pristine-condition-manual-handling-techniques-reduces-risk-factors-for-injury-by-up-to-94.html" class="bump-view" data-bump-view="tp">Pristine Condition manual handling techniques reduces risk factors for injury by up to 94%</a></li><li><a href="https://mhwmagazine.co.uk/further-delays-to-brexit-border-checks-will-not-resolve-issues-for-trade-says-logistics-uk.html" class="bump-view" data-bump-view="tp">Further delays to Brexit Border Checks will not resolve issues for trade, says Logistics UK</a></li><li><a href="https://mhwmagazine.co.uk/new-from-xwatch-the-xw-laser-drone.html" class="bump-view" data-bump-view="tp">New from Xwatch - the Xw Laser Drone</a></li><li><a href="https://mhwmagazine.co.uk/hire-awards-of-excellence-2022-finalists-announced.html" class="bump-view" data-bump-view="tp">Hire Awards of Excellence 2022 finalists announced</a></li><li><a href="https://mhwmagazine.co.uk/nick-allen-named-as-volvo-construction-equipment-divisions-new-managing-director.html" class="bump-view" data-bump-view="tp">Nick Allen named as Volvo Construction Equipment Division&#039;s new Managing Director</a></li></ul></div></div><!-- .widget /--><div id="twitter_timeline-3" class="widget widget_twitter_timeline"><div class="widget-top"><h4>MHW Latest Top Tweets</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><a class="twitter-timeline" data-width="1200" data-theme="dark" data-border-color="#e8e8e8" data-tweet-limit="4" data-lang="EN" data-partner="jetpack" data-chrome="nofooter noscrollbar" href="https://twitter.com/mhwmagazine" href="https://twitter.com/mhwmagazine">My Tweets</a></div></div><!-- .widget /--><div id="adinj-67" class="widget adinjwidget"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container"></div></div><!-- .widget /-->	
<!-- custom sidebar end -->

</div><!-- .content -->
<aside id="sidebar">
	<div class="theiaStickySidebar">
<div id="adinj-71" class="widget adinjwidget"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container"><!--Ad Injection:widget_71--><div style="width:300px; height:300px;">
<a href="https://www.yanmar.com/eu/industrial/5-year-warranty/?utm_source=mhw&utm_medium=banner&utm_campaign=launch5yw&utm_content=side"><img src="https://mhwmagazine.co.uk/ads/MHW_YANMAR_website-sidebanner.gif" alt="YANMAR Engines new 5 year warranty " width="300" height="300" border="1" /></a>
</div></div></div><!-- .widget /--><div id="adinj-65" class="widget adinjwidget"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container"><!--Ad Injection:widget_65--><div style="width:300px; height:300px;">
<a href="https://www.flexqube.com/en-gb/eqart/?utm_source=MHW_UK&utm_medium=banner&utm_campaign=eQart
r"><img src="https://mhwmagazine.co.uk/ads/eQartbyFlexQube.jpg" alt="MEET THE WORLD’S FIRST MODULAR AGV, THE e Qart BY FLEXQUBE " width="300" height="300" border="1" /></a>
</div></div></div><!-- .widget /--><div id="adinj-72" class="widget adinjwidget"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container"><!--Ad Injection:widget_72--><div style="width:300px; height:300px;">
<a href="https://www.smartermobilitysolutions.com/news/latest-honeywell-printer-offers"><img src="https://mhwmagazine.co.uk/ads/renovotec_honeywell_10.21_2.jpg" alt="Latest Honeywell offers from Renovotec - FIND OUT MORE " width="300" height="300" border="1" /></a>
</div></div></div><!-- .widget /--><div id="adinj-68" class="widget adinjwidget"><div class="widget-top"><h4>MHW Video Talks with Mike Barton MD B&#038;B Attachments</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><!--Ad Injection:widget_68--><div style="width:300px; height:169px;">
<a href="https://www.youtube.com/watch?v=uxqS1NmrHCo"><img src="https://mhwmagazine.co.uk/ads/BANNER - 300 wide web.png" alt="MHW Talks with Mike Barton MD B&B Attachments " width="300" height="169" border="1" /></a>
</div></div></div><!-- .widget /--><div id="adinj-55" class="widget adinjwidget"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container"><!--Ad Injection:widget_55--><div style="width:300px; height:250px;">
<a href="https://www.adlerandallan.co.uk/environmental-consultancy/consultancy-services/chemical-compliance-and-24-7-chemical-emergency-advice/?utm_source=Materials%20Handling%20World&utm_medium=Materials%20Handling%20World%20banner%20Aug%202020&utm_campaign=Materials%20Handling%20World%20banner%20Aug%202020&utm_content=textlink"><img src="https://mhwmagazine.co.uk/ads/Moving hazardous materials compliance from Adler & Allan.gif"="300" height="300" border="1" /></a>
</div></div></div><!-- .widget /--><div id="adinj-19" class="widget adinjwidget"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container"><!--Ad Injection:widget_19--><div style="width:300px; height:300px;">
<a href="http://www.bandbattachments.com/"><img src="https://mhwmagazine.co.uk/ads/BandBAttachments.gif" alt="B&B Attachments for forklift trucks" width="300" height="300" border="1" /></a>
</div></div></div><!-- .widget /-->	</div><!-- .theiaStickySidebar /-->
</aside><!-- #sidebar /-->	<div class="clear"></div>
</div><!-- .container /-->

				
<div class="clear"></div>
<div class="footer-bottom">
	<div class="container">
		<div class="alignright">
					</div>
				<div class="social-icons">
		<a class="ttip-none" title="Rss" href="https://mhwmagazine.co.uk/feed" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/mhwmagazine" target="_blank"><i class="fa fa-twitter"></i></a><a class="ttip-none" title="LinkedIn" href="https://www.linkedin.com/login?fromSignIn=true&#038;trk=guest_homepage-basic_nav-header-signin" target="_blank"><i class="fa fa-linkedin"></i></a>
			</div>

		
		<div class="alignleft">
			© Copyright North Lodge Media Ltd, All Rights Reserved. Site made by <a href="https://perceptionscape.co.uk">Perceptionscape</a>		</div>
		<div class="clear"></div>
	</div><!-- .Container -->
</div><!-- .Footer bottom -->

</div><!-- .inner-Wrapper -->
</div><!-- #Wrapper -->
</div><!-- .Wrapper-outer -->
	<div id="topcontrol" class="fa fa-angle-up" title="Scroll To Top"></div>
<div id="fb-root"></div>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.3/wp-includes/js/jquery/ui/core.min.js' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.3/wp-includes/js/jquery/ui/tabs.min.js' id='jquery-ui-tabs-js'></script>

<script type="text/javascript" src="https://mhwmagazine.co.uk/wp-content/plugins/bepro-listings/js/bepro_listings.js"></script><script type="text/javascript" src="https://mhwmagazine.co.uk/wp-content/plugins/bepro-listings/js/markerclusterer.js"></script><script type="text/javascript" src="https://mhwmagazine.co.uk/wp-content/plugins/bepro-listings/js/easyResponsiveTabs.js"></script><script type="text/javascript" src="https://mhwmagazine.co.uk/wp-content/plugins/bepro-listings/js/chosen.jquery.js"></script>
		<script type="text/javascript">
			if(!ajaxurl)	
					var ajaxurl = "https://mhwmagazine.co.uk/wp-admin/admin-ajax.php";
            jQuery(document).ready(function(){
				if(jQuery("#min_date"))
					jQuery("#min_date").datepicker({dateFormat: "yy-mm-dd"});
				if(jQuery("#max_date"))	
					jQuery("#max_date").datepicker({dateFormat: "yy-mm-dd"});
				if(jQuery(".bl_date_input"))	
					jQuery(".bl_date_input").datepicker({dateFormat: "yy-mm-dd"});
				if(jQuery(".bl_time_input") && jQuery.isFunction("timepicker"))	
					jQuery(".bl_time_input").timepicker();
				if(jQuery("#bepro_listings_package_tabs"))
					jQuery( "#bepro_listings_package_tabs" ).tabs();
				if(jQuery(".chosen-select"))
					jQuery(".chosen-select").chosen();
					
				jQuery(".delete_link").click(function(element){
					element.preventDefault();
					tr_element = jQuery(this).parent().parent();
					
					file = jQuery(this)[0].id;
					file = file.split("::");
					check = confirm("are you sure you want to delete " +file[2]+ "?");
					if(check){
						jQuery.post(ajaxurl, { "action":"bepro_ajax_delete_post", post_id:file[1] }, function(i, message) {
						   var obj = jQuery.parseJSON(i);
						   alert(obj["status"]);
						   if(obj["status"] == "Deleted Successfully!")
						   tr_element.css("display","none");
						});
					}
				});	
			});
			
		</script>
<script type="text/javascript" src="https://mhwmagazine.co.uk/wp-content/plugins/bepro-listings/js/bepro_listings_no_ajax.js"></script>
			<script type="text/javascript">	
		function launch_bepro_listing_tabs(){
			map_count = 0;
			jQuery(".frontend_bepro_listings_vert_tabs").easyResponsiveTabs({           
			type: "vertical",           
			width: "auto",
			fit: true,
			activate: function(event) { 
				if((event.target.className == "map_tab resp-tab-item resp-tab-active") && (map_count == 0)){
					launch_frontend_map();
					map_count++;
				} 
			}
			});
		}
		</script>
		
<script type="text/javascript">

	function bl_ajax_complete(){
		jQuery('body').css('cursor', 'default'); 
		jQuery(".bl_frontend_search_section").css("opacity", "1")
		if(jQuery("#bl_size"))
			jQuery("#bl_size").remove();
		if(jQuery("#bl_pop_up"))
			jQuery("#bl_pop_up").remove();
		if(jQuery("#bl_ctype"))
			jQuery("#bl_ctype").remove();;
		if(jQuery("#bl_cat"))
			jQuery("#bl_cat").remove();;
		if(jQuery("#bl_limit"))
			jQuery("#bl_limit").remove();
		if(jQuery("#bl_type"))
			jQuery("#bl_type").remove();
		if(jQuery("#bl_order"))
			jQuery("#bl_order").remove();
		if(jQuery("#bl_show_paging"))
			jQuery("#bl_show_paging").remove();
		if(jQuery("#bl_form_id"))
			jQuery("#bl_form_id").remove();
		if(jQuery("#bl_l_type"))
			jQuery("#bl_l_type").remove();
		
			}

	function bl_ajax_end(options){
		if(((options.cat).length > 0) && (jQuery("#shortcode_cat")))
			jQuery("#shortcode_cat").replaceWith(options.cat);
		if(((options.listings).length > 0) && (jQuery("#shortcode_list")))
			jQuery("#shortcode_list").replaceWith(options.listings);
		if(((options.filter).length > 0) && (jQuery("#filter_search_form")))
			jQuery("#filter_search_form").replaceWith(options.filter);
		if((options.short_filter) && ((options.short_filter).length > 0) && (jQuery(".filter_search_form_shortcode")))
			jQuery(".filter_search_form_shortcode").replaceWith(options.short_filter);
		if(((options.search).length > 0) && (jQuery("#listingsearchform")))
			jQuery(".search_listings").replaceWith(options.search);
		if((options.map) && ((options.map).length > 0) && (jQuery("#shortcode_map")))
			jQuery("#shortcode_map").replaceWith(options.map);	
		
				
		if(jQuery(".bl_date_input") && jQuery.isFunction("datepicker"))
			jQuery(".bl_date_input").datepicker();
		if(jQuery(".bl_time_input") && jQuery.isFunction("timepicker"))	
			jQuery(".bl_time_input").timepicker();
	}
	
	function bl_ajax_get_shortcode_vals(cat){ 
		returnstr = '';
		get_cat = typeof cat !== 'undefined' ? false : true; //if cat is empty then get cat filter values
		if(jQuery("#bl_size").length > 0)
			returnstr = returnstr + "&size=" + jQuery("#bl_size").html();
		if(jQuery("#bl_pop_up").length > 0)
			returnstr = returnstr + "&pop_up=" + jQuery("#bl_pop_up").html();
		if(jQuery("#bl_ctype").length > 0)
			returnstr = returnstr + "&ctype=" + jQuery("#bl_ctype").html();
		if(jQuery("#bl_limit").length > 0)
			returnstr = returnstr + "&limit=" + jQuery("#bl_limit").html();
		if(jQuery("#bl_type").length > 0)
			returnstr = returnstr + "&type=" + jQuery("#bl_type").html();
		if(jQuery("#bl_order_dir").length > 0)
			returnstr = returnstr + "&order_dir=" + jQuery("#bl_order_dir").html();
		if(jQuery("#bl_order_by").length > 0)
			returnstr = returnstr + "&order_by=" + jQuery("#bl_order_by").html();
		if(jQuery("#bl_show_paging").length > 0)
			returnstr = returnstr + "&show_paging=" + jQuery("#bl_show_paging").html();
		if(jQuery("#bl_form_id").length > 0)
			returnstr = returnstr + "&bl_form_id=" + jQuery("#bl_form_id").html();
		
		
		if(get_cat == true){
			if(jQuery("#bl_cat").length > 0)
				returnstr = returnstr + "&cat=" + jQuery("#bl_cat").html();
			if(jQuery("#bl_l_type").length > 0)
				returnstr = returnstr + "&l_type=" + jQuery("#bl_l_type").html();
		}
		
					
		return returnstr;	
	}

</script><div id="reading-position-indicator"></div><script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.8/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.3/wp-includes/js/dist/vendor/regenerator-runtime.min.js' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.3/wp-includes/js/dist/vendor/wp-polyfill.min.js' id='wp-polyfill-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/mhwmagazine.co.uk\/wp-json\/","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://mhwmagazine.co.uk/wp-content/plugins/contact-form-7/includes/js/index.js' id='contact-form-7-js'></script>
<script type='text/javascript' id='mediaelement-core-js-before'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.3/wp-includes/js/mediaelement/mediaelement-and-player.min.js' id='mediaelement-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.3/wp-includes/js/mediaelement/mediaelement-migrate.min.js' id='mediaelement-migrate-js'></script>
<script type='text/javascript' id='mediaelement-js-extra'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.3/wp-includes/js/mediaelement/wp-mediaelement.min.js' id='wp-mediaelement-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.3/wp-includes/js/imagesloaded.min.js' id='imagesloaded-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.3/wp-includes/js/masonry.min.js' id='masonry-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.3/wp-includes/js/jquery/jquery.masonry.min.js' id='jquery-masonry-js'></script>
<script type='text/javascript' id='dslc-main-js-js-extra'>
/* <![CDATA[ */
var DSLCAjax = {"ajaxurl":"https:\/\/mhwmagazine.co.uk\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mhwmagazine.co.uk/wp-content/plugins/live-composer-page-builder/js/dist/client_frontend.min.js' id='dslc-main-js-js'></script>
<script type='text/javascript' id='tie-scripts-js-extra'>
/* <![CDATA[ */
var tie = {"mobile_menu_active":"true","mobile_menu_top":"true","lightbox_all":"true","lightbox_gallery":"true","woocommerce_lightbox":"no","lightbox_skin":"dark","lightbox_thumb":"vertical","lightbox_arrows":"","sticky_sidebar":"1","is_singular":"1","reading_indicator":"true","lang_no_results":"No Results","lang_results_found":"Results Found"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mhwmagazine.co.uk/wp-content/themes/sahifa/js/tie-scripts.js' id='tie-scripts-js'></script>
<script type='text/javascript' src='https://mhwmagazine.co.uk/wp-content/themes/sahifa/js/ilightbox.packed.js' id='tie-ilightbox-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.8/_inc/build/twitter-timeline.min.js' id='jetpack-twitter-timeline-js'></script>
<script type='text/javascript' src='https://mhwmagazine.co.uk/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-lazy-images/dist/intersection-observer.js?minify=false' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script>
<script type='text/javascript' id='jetpack-lazy-images-js-extra'>
/* <![CDATA[ */
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
/* ]]> */
</script>
<script type='text/javascript' src='https://mhwmagazine.co.uk/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-lazy-images/dist/lazy-images.js?minify=false' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' src='https://mhwmagazine.co.uk/wp-content/themes/sahifa/js/search.js' id='tie-search-js'></script>
<script type='text/javascript' src='https://mhwmagazine.co.uk/wp-content/plugins/bepro-listings/js/jquery.validate.min.js' id='validate-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.3/wp-includes/js/jquery/ui/datepicker.min.js' id='jquery-ui-datepicker-js'></script>
<script type='text/javascript' src='https://mhwmagazine.co.uk/wp-content/plugins/bepro-listings/js/jquery.ui.timepicker.js' id='BlTimePicker-js'></script>
<script type='text/javascript' src='//maps.google.com/maps/api/js' id='google-maps-js'></script>
<script src='https://stats.wp.com/e-202227.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.8',blog:'102933725',post:'97620',tz:'1',srv:'mhwmagazine.co.uk'} ]);
	_stq.push([ 'clickTrackerInit', '102933725', '97620' ]);
</script>
</body>
</html>