<!DOCTYPE html>
<html lang="en-GB" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://mhwmagazine.co.uk/xmlrpc.php" />
<meta property="og:title" content="Inefficient scheduling could be costing businesses up to 40% of income, international report finds - MHW Magazine"/>
<meta property="og:type" content="article"/>
<meta property="og:description" content="Companies managing deskless workers cite mounting staffing costs, poor compliance, and lack of sched"/>
<meta property="og:url" content="https://mhwmagazine.co.uk/inefficient-scheduling-could-be-costing-businesses-up-to-40-of-income-international-report-finds.html"/>
<meta property="og:site_name" content="MHW Magazine"/>
<meta property="og:image" content="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/03/Inefficient-scheduling-could-be-costing-businesses-up-to-40-percent-of-income-international.jpg?fit=660%2C330&ssl=1" />
<link type="text/css" rel="stylesheet" href="https://mhwmagazine.co.uk/wp-content/plugins/bepro-listings/css/bepro_listings.css" ><link type="text/css" rel="stylesheet" href="https://mhwmagazine.co.uk/wp-content/plugins/bepro-listings/css/easy-responsive-tabs.css" ><link type="text/css" rel="stylesheet" href="https://mhwmagazine.co.uk/wp-content/plugins/bepro-listings/css/jquery-ui-1.8.18.custom.css" ><meta name="generator" content="BePro Listings 2.2.0019">
		<link rel="stylesheet" href="https://mhwmagazine.co.uk/wp-content/plugins/bepro-listings/css/jquery.ui.timepicker.css" /><link rel="stylesheet" href="https://mhwmagazine.co.uk/wp-content/plugins/bepro-listings/css/chosen.css" />
		
	<!-- This site is optimized with the Yoast SEO plugin v15.9 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Inefficient scheduling could be costing businesses up to 40% of income, international report finds - MHW Magazine</title>
	<meta name="description" content="Companies managing deskless workers cite mounting staffing costs, poor compliance, and lack of scheduling software as a financial burden" />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://mhwmagazine.co.uk/inefficient-scheduling-could-be-costing-businesses-up-to-40-of-income-international-report-finds.html" />
	<meta property="og:locale" content="en_GB" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Inefficient scheduling could be costing businesses up to 40% of income, international report finds - MHW Magazine" />
	<meta property="og:description" content="Companies managing deskless workers cite mounting staffing costs, poor compliance, and lack of scheduling software as a financial burden" />
	<meta property="og:url" content="https://mhwmagazine.co.uk/inefficient-scheduling-could-be-costing-businesses-up-to-40-of-income-international-report-finds.html" />
	<meta property="og:site_name" content="MHW Magazine" />
	<meta property="article:published_time" content="2021-03-04T06:36:17+00:00" />
	<meta property="og:image" content="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/03/Inefficient-scheduling-could-be-costing-businesses-up-to-40-percent-of-income-international.jpg?fit=660%2C330&#038;ssl=1" />
	<meta property="og:image:width" content="660" />
	<meta property="og:image:height" content="330" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="MHWmagazine">
	<meta name="twitter:label2" content="Estimated reading time">
	<meta name="twitter:data2" content="3 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://mhwmagazine.co.uk/#website","url":"https://mhwmagazine.co.uk/","name":"MHW Magazine","description":"News and stories from the Materials Handling Industry","potentialAction":[{"@type":"SearchAction","target":"https://mhwmagazine.co.uk/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-GB"},{"@type":"ImageObject","@id":"https://mhwmagazine.co.uk/inefficient-scheduling-could-be-costing-businesses-up-to-40-of-income-international-report-finds.html#primaryimage","inLanguage":"en-GB","url":"https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/03/Inefficient-scheduling-could-be-costing-businesses-up-to-40-percent-of-income-international.jpg?fit=660%2C330&ssl=1","width":660,"height":330,"caption":"workforce management software - Inefficient scheduling could be costing businesses up to 40 percent of income international report"},{"@type":"WebPage","@id":"https://mhwmagazine.co.uk/inefficient-scheduling-could-be-costing-businesses-up-to-40-of-income-international-report-finds.html#webpage","url":"https://mhwmagazine.co.uk/inefficient-scheduling-could-be-costing-businesses-up-to-40-of-income-international-report-finds.html","name":"Inefficient scheduling could be costing businesses up to 40% of income, international report finds - MHW Magazine","isPartOf":{"@id":"https://mhwmagazine.co.uk/#website"},"primaryImageOfPage":{"@id":"https://mhwmagazine.co.uk/inefficient-scheduling-could-be-costing-businesses-up-to-40-of-income-international-report-finds.html#primaryimage"},"datePublished":"2021-03-04T06:36:17+00:00","dateModified":"2021-03-04T06:36:17+00:00","author":{"@id":"https://mhwmagazine.co.uk/#/schema/person/55918d418370d5f19a06176efc551043"},"description":"Companies managing deskless workers cite mounting staffing costs, poor compliance, and lack of scheduling software as a financial burden","breadcrumb":{"@id":"https://mhwmagazine.co.uk/inefficient-scheduling-could-be-costing-businesses-up-to-40-of-income-international-report-finds.html#breadcrumb"},"inLanguage":"en-GB","potentialAction":[{"@type":"ReadAction","target":["https://mhwmagazine.co.uk/inefficient-scheduling-could-be-costing-businesses-up-to-40-of-income-international-report-finds.html"]}]},{"@type":"BreadcrumbList","@id":"https://mhwmagazine.co.uk/inefficient-scheduling-could-be-costing-businesses-up-to-40-of-income-international-report-finds.html#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://mhwmagazine.co.uk/","url":"https://mhwmagazine.co.uk/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://mhwmagazine.co.uk/inefficient-scheduling-could-be-costing-businesses-up-to-40-of-income-international-report-finds.html","url":"https://mhwmagazine.co.uk/inefficient-scheduling-could-be-costing-businesses-up-to-40-of-income-international-report-finds.html","name":"Inefficient scheduling could be costing businesses up to 40% of income, international report finds"}}]},{"@type":"Person","@id":"https://mhwmagazine.co.uk/#/schema/person/55918d418370d5f19a06176efc551043","name":"MHWmagazine","image":{"@type":"ImageObject","@id":"https://mhwmagazine.co.uk/#personlogo","inLanguage":"en-GB","url":"https://secure.gravatar.com/avatar/36628b43e2e5ba3f419b03e53d504da4?s=96&d=mm&r=g","caption":"MHWmagazine"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="MHW Magazine &raquo; Feed" href="https://mhwmagazine.co.uk/feed" />
<link rel="alternate" type="application/rss+xml" title="MHW Magazine &raquo; Comments Feed" href="https://mhwmagazine.co.uk/comments/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/mhwmagazine.co.uk\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='validate-engine-css-css'  href='https://mhwmagazine.co.uk/wp-content/plugins/wysija-newsletters/css/validationEngine.jquery.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.6.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://mhwmagazine.co.uk/wp-content/plugins/contact-form-7/includes/css/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='dslc-fontawesome-css'  href='https://mhwmagazine.co.uk/wp-content/plugins/live-composer-page-builder/css/font-awesome.css' type='text/css' media='all' />
<link rel='stylesheet' id='dslc-plugins-css-css'  href='https://mhwmagazine.co.uk/wp-content/plugins/live-composer-page-builder/css/dist/frontend.plugins.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='dslc-frontend-css-css'  href='https://mhwmagazine.co.uk/wp-content/plugins/live-composer-page-builder/css/dist/frontend.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='job-manager-ziprecruiter-css'  href='https://mhwmagazine.co.uk/wp-content/plugins/wp-job-manager-ziprecruiter-integration/assets/css/frontend.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-job-manager-job-listings-css'  href='https://mhwmagazine.co.uk/wp-content/plugins/wp-job-manager/assets/dist/css/job-listings.css' type='text/css' media='all' />
<link rel='stylesheet' id='chld_thm_cfg_parent-css'  href='https://mhwmagazine.co.uk/wp-content/themes/sahifa/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-style-css'  href='https://mhwmagazine.co.uk/wp-content/themes/MHW/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-ilightbox-skin-css'  href='https://mhwmagazine.co.uk/wp-content/themes/sahifa/css/ilightbox/dark-skin/skin.css' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='Droid+Sans-css'  href='https://fonts.googleapis.com/css?family=Droid+Sans%3Aregular%2C700' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/9.5/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.6.2/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6.2/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://mhwmagazine.co.uk/wp-content/plugins/live-composer-page-builder/js/dist/client_plugins.min.js' id='dslc-plugins-js-js'></script>
<link rel="https://api.w.org/" href="https://mhwmagazine.co.uk/wp-json/" /><link rel="alternate" type="application/json" href="https://mhwmagazine.co.uk/wp-json/wp/v2/posts/92263" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://mhwmagazine.co.uk/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://mhwmagazine.co.uk/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.6.2" />
<link rel='shortlink' href='https://wp.me/p6XTLn-o07' />
<link rel="alternate" type="application/json+oembed" href="https://mhwmagazine.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmhwmagazine.co.uk%2Finefficient-scheduling-could-be-costing-businesses-up-to-40-of-income-international-report-finds.html" />
<link rel="alternate" type="text/xml+oembed" href="https://mhwmagazine.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmhwmagazine.co.uk%2Finefficient-scheduling-could-be-costing-businesses-up-to-40-of-income-international-report-finds.html&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style><link rel="shortcut icon" href="https://mhwmagazine.co.uk/wp-content/uploads/2016/01/NewMHWLogoDarkSmall190x.jpg" title="Favicon" />
<!--[if IE]>
<script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script>
<![endif]-->
<!--[if lt IE 9]>
<script src="https://mhwmagazine.co.uk/wp-content/themes/sahifa/js/html5.js"></script>
<script src="https://mhwmagazine.co.uk/wp-content/themes/sahifa/js/selectivizr-min.js"></script>
<![endif]-->
<!--[if IE 9]>
<link rel="stylesheet" type="text/css" media="all" href="https://mhwmagazine.co.uk/wp-content/themes/sahifa/css/ie9.css" />
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="https://mhwmagazine.co.uk/wp-content/themes/sahifa/css/ie8.css" />
<![endif]-->
<!--[if IE 7]>
<link rel="stylesheet" type="text/css" media="all" href="https://mhwmagazine.co.uk/wp-content/themes/sahifa/css/ie7.css" />
<![endif]-->


<meta name="viewport" content="width=device-width, initial-scale=1.0" />



<style type="text/css" media="screen">

body{
	font-family: 'Droid Sans';
}


.background-cover{
	background-color:#ffffff !important;
	background-image : url('') !important;
	filter: progid:DXImageTransform.Microsoft.AlphaImageLoader(src='',sizingMethod='scale') !important;
	-ms-filter: "progid:DXImageTransform.Microsoft.AlphaImageLoader(src='',sizingMethod='scale')" !important;
}
	
a {
	color: #000000;
	text-decoration: none;
}
		
a:hover {
	color: #001a9c;
	text-decoration: overline;
}
		
body.single .post .entry a, body.page .post .entry a {
	color: #e09112;
	text-decoration: underline;
}
		
body.single .post .entry a:hover, body.page .post .entry a:hover {
	color: #0f1b87;
	text-decoration: overline;
}
		
#main-nav ul li a:hover, #main-nav ul li:hover > a, #main-nav ul :hover > a , #main-nav  ul ul li:hover > a, #main-nav  ul ul :hover > a {
	color: #000000;
}
		
#related_posts .related-item{height: auto !important;}
/*.single-post-thumb {margin: 0 auto !important;text-align: center;}
.single-post-thumb img{width: auto !important;}*/
.single-product div.product .summary{
width: 100%;
margin-bottom: 20px;
border-bottom: 1px solid rgba(0, 0, 0, .1);
padding-bottom: 40px;
}
.woocommerce-tabs{border-top: 0px;}
.single-product div.product form.cart .quantity{margin-left: 120px;}
.single-product div.product .price{
margin-top: 50px;
margin-bottom: -50px;
}
table.post-page-table .woocommerce-Price-amount{
display: none;
}
table.post-page-table p.product{
margin-bottom: 0px !important;
border: 0px !important;
}
table.post-page-table .button{
padding: 10px 14px;
font: 14px Tahoma;
color: #ffffff !important;
text-decoration: none !important;
}
table.post-page-table .button.added:after {
    font-family: 'FontAwesome';
    display: inline-block;
    font-size: 100%;
    margin-left: .618em;
    font-weight: normal;
    line-height: 1em;
    width: 1em;
    text-align: right;
    content: "\f00c";
}
table.post-page-table .button.loading:after {
    font-family: 'FontAwesome';
    display: inline-block;
    font-size: 100%;
    margin-left: .618em;
    font-weight: normal;
    line-height: 1em;
    width: 1em;
    text-align: right;
    content: "\f110";
    -webkit-animation: fa-spin 2s infinite linear;
    animation: fa-spin 2s infinite linear;
}
.wc-proceed-to-checkout .button.checkout-button{
padding: 12px 20px;
color: #ffffff !important;
text-decoration: none !important;
}
.view-cart-btn{
padding: 9px 20px !important;
font-size: 16px !important;
line-height: 21px !important;
color: #ffffff !important;
text-decoration: none !important;
}</style>

		<script type="text/javascript">
			/* <![CDATA[ */
				var sf_position = '0';
				var sf_templates = "<a href=\"{search_url_escaped}\">View All Results<\/a>";
				var sf_input = '.search-live';
				jQuery(document).ready(function(){
					jQuery(sf_input).ajaxyLiveSearch({"expand":false,"searchUrl":"https:\/\/mhwmagazine.co.uk\/?s=%s","text":"Search","delay":500,"iwidth":180,"width":315,"ajaxUrl":"https:\/\/mhwmagazine.co.uk\/wp-admin\/admin-ajax.php","rtl":0});
					jQuery(".live-search_ajaxy-selective-input").keyup(function() {
						var width = jQuery(this).val().length * 8;
						if(width < 50) {
							width = 50;
						}
						jQuery(this).width(width);
					});
					jQuery(".live-search_ajaxy-selective-search").click(function() {
						jQuery(this).find(".live-search_ajaxy-selective-input").focus();
					});
					jQuery(".live-search_ajaxy-selective-close").click(function() {
						jQuery(this).parent().remove();
					});
				});
			/* ]]> */
		</script>
		<style type="text/css">.dslc-modules-section-wrapper, .dslca-add-modules-section { width : 618px; } .dslc-modules-section:not(.dslc-full) { padding-left: 4%;  padding-right: 4%; } .dslc-modules-section { margin-left:0%;margin-right:0%;margin-bottom:0px;padding-bottom:80px;padding-top:80px;padding-left:0%;padding-right:0%;background-image:none;background-repeat:repeat;background-position:left top;background-attachment:scroll;background-size:auto;border-width:0px;border-style:solid; }</style>			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="amphtml" href="https://mhwmagazine.co.uk/inefficient-scheduling-could-be-costing-businesses-up-to-40-of-income-international-report-finds.html/amp"><link rel="icon" href="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/11/cropped-mhw-browser-icon-square-1.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/11/cropped-mhw-browser-icon-square-1.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/11/cropped-mhw-browser-icon-square-1.jpg?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/11/cropped-mhw-browser-icon-square-1.jpg?fit=270%2C270&#038;ssl=1" />

<style>
#categort-posts-widget-2 {
	margin-bottom: 15px;
	overflow: hidden;
	display: block;
padding: 10px 0 10px;
	position: relative;
}

#categort-posts-widget-2 .featured-articles-single-slide li {
	display: block;
}

#categort-posts-widget-2 ul li {
	display: none;
	float: left;
	position: relative;
	overflow: hidden;
width: 239px;
border-bottom: 0px;
margin-right: 5px;
	padding-left: 1px;
}
#categort-posts-widget-2 ul li .tie-date{
display: none;
}
#categort-posts-widget-2 ul li h3{
display: flex;
overflow: hidden;
height: 72px;
}
</style>

</head>
<body data-rsssl=1 id="top" class="post-template-default single single-post postid-92263 single-format-standard wp-custom-logo lazy-enabled sahifa-child">

<div class="wrapper-outer">

	<div class="background-cover"></div>

	<aside id="slide-out">
	
			<div class="search-mobile">
			<form method="get" id="searchform-mobile" action="https://mhwmagazine.co.uk/">
				<button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>	
				<input type="text" id="s-mobile" name="s" title="Search" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}"  />
			</form>
		</div><!-- .search-mobile /-->
		
			<div class="social-icons">
		<a class="ttip-none" title="Rss" href="https://mhwmagazine.co.uk/feed" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/mhwmagazine" target="_blank"><i class="fa fa-twitter"></i></a>
			</div>

		
		<div id="mobile-menu" ></div>
	</aside><!-- #slide-out /-->

		<div id="wrapper" class="boxed-all">
		<div class="inner-wrapper">

		<header id="theme-header" class="theme-header">
						<div id="top-nav" class="top-nav">
				<div class="container">

								
				<div class="top-menu"><ul id="menu-top" class="menu"><li id="menu-item-973" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-973"><a href="https://mhwmagazine.co.uk/post-a-story">Post a Story</a></li>
<li id="menu-item-58189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58189"><a href="https://mhwmagazine.co.uk/directory">Directory</a></li>
<li id="menu-item-765" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-765"><a href="https://mhwmagazine.co.uk/back-issues">Back Issues</a></li>
<li id="menu-item-743" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-743"><a href="https://mhwmagazine.co.uk/advertising-and-media-data">Advertising and Media Data</a></li>
<li id="menu-item-52385" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52385"><a href="https://mhwmagazine.co.uk/subscribe-free-to-email-and-magazine">Subscribe FREE to Email and Magazine</a></li>
<li id="menu-item-745" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-745"><a href="https://mhwmagazine.co.uk/contact-us">Contact us</a></li>
<li id="menu-item-1009" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1009"><a href="https://mhwmagazine.co.uk/terms-conditions">Terms &#038; Conditions</a></li>
<li id="menu-item-68809" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68809"><a href="https://mhwmagazine.co.uk/privacy-policy">Privacy Policy</a></li>
</ul></div>
						<div class="search-block">
						<form method="get" id="searchform-header" action="https://mhwmagazine.co.uk/">
							<button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>	
							<input class="search-live" type="text" id="s-header" name="s" title="Search" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}"  />
						</form>
					</div><!-- .search-block /-->
			<div class="social-icons">
		<a class="ttip-none" title="Rss" href="https://mhwmagazine.co.uk/feed" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/mhwmagazine" target="_blank"><i class="fa fa-twitter"></i></a>
			</div>

		
	
				</div><!-- .container /-->
			</div><!-- .top-menu /-->
			
		<div class="header-content">
		
					<a id="slide-out-open" class="slide-out-open" href="#"><span></span></a>
				
			<div class="logo" style=" margin-top:15px; margin-bottom:15px;">
			<h2>								<a title="MHW Magazine" href="https://mhwmagazine.co.uk/">
					<img src="https://mhwmagazine.co.uk/wp-content/uploads/2015/08/logo.png" alt="MHW Magazine"  /><strong>MHW Magazine News and stories from the Materials Handling Industry</strong>
				</a>
<span id="siteseal" style="text-align: center;margin-top:15px;"><script async type="text/javascript" src="https://seal.starfieldtech.com/getSeal?sealID=AHCZb77kFltmRx9oQYw5IjMuIcT9B2ItQu3xQ2cnpNi3Yi4wM4VNf2O8bEel"></script></span>
			</h2>			</div><!-- .logo /-->
			<div class="e3lan e3lan-top">
			<a href="https://www.rud.com/en/products/tyre-chains/snow-chains-shoe-chains.html" title="RUD GRIPS" target="_blank">
				<img src="https://mhwmagazine.co.uk/wp-content/uploads/2020/12/ROTOGRIP-CS-Banner-728x90-1.gif" alt="RUD GRIPS" />
			</a>
				</div>			<div class="e3lan e3lan-top" style="margin-top: 7px;"><div class="e3lan e3lan-in-post1"><div style="width:728px; height:60px;">
<a href="http://www.carltonforest3pl.com/"><img src="https://mhwmagazine.co.uk/ads/MHW banner ad Dec 2020.jpg" alt="Carlton Forest for Warehousing, Distribution and Logistics" width="728" height="90" border="1" /></a>
</div></div></div>
<div class="clear"></div>
			
		</div>	
													<nav id="main-nav" class="fixed-enabled">
				<div class="container">
				
				
					<div class="main-menu"><ul id="menu-main-menu" class="menu"><li id="menu-item-635" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-635"><a href="https://mhwmagazine.co.uk/">Home</a></li>
<li id="menu-item-730" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-730 mega-menu mega-recent-featured "><a href="https://mhwmagazine.co.uk/category/appointments"><i class="fa fa-bullhorn"></i>Appointments</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-recent-post"><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/michael-bouton-appointed-managing-director-international-whistl.html" title="Michael Bouton appointed Managing Director International, Whistl"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/03/Michael-Bouton-appointed-Managing-Director-International-Whistl.jpg?resize=660%2C330&ssl=1" width="660" height="330" alt="Michael Bouton appointed Managing Director International, Whistl" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/michael-bouton-appointed-managing-director-international-whistl.html" title="Michael Bouton appointed Managing Director International, Whistl">Michael Bouton appointed Managing Director International, Whistl</a></h3>
						<span class="tie-date"><i class="fa fa-clock-o"></i>3 days ago</span>
						</div> <!-- mega-recent-post --><div class="mega-check-also"><ul><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/uk-automotive-looks-to-ex-military-personnel-to-upskill-industry-on-brink-of-electrification.html" title="UK Automotive looks to ex-military personnel to upskill industry on brink of electrification"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/02/UK-Automotive-looks-to-ex-military-personnel-to-upskill-industry-on-brink-of-electrification.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="UK Automotive looks to ex-military personnel to upskill industry on brink of electrification" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/uk-automotive-looks-to-ex-military-personnel-to-upskill-industry-on-brink-of-electrification.html" title="UK Automotive looks to ex-military personnel to upskill industry on brink of electrification">UK Automotive looks to ex-military personnel to upskill industry on brink of electrification</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>1 week ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/the-future-of-logistics-training-a-smart-workforce.html" title="The Future of Logistics: Training a Smart Workforce"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/02/The-Future-of-Logistics-Training-a-Smart-Workforce.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="The Future of Logistics: Training a Smart Workforce" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/the-future-of-logistics-training-a-smart-workforce.html" title="The Future of Logistics: Training a Smart Workforce">The Future of Logistics: Training a Smart Workforce</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>3 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/urban-logistics-platform-crossbay-announces-new-head-of-asset-management.html" title="Urban logistics platform Crossbay announces new head of asset management"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/02/Urban-logistics-platform-Crossbay-announces-new-head-of-asset-management.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Urban logistics platform Crossbay announces new head of asset management" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/urban-logistics-platform-crossbay-announces-new-head-of-asset-management.html" title="Urban logistics platform Crossbay announces new head of asset management">Urban logistics platform Crossbay announces new head of asset management</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>3 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/kickstart-for-young-peoples-careers-on-the-thames.html" title="Kickstart for young people&#8217;s careers on the Thames"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/02/KICKSTART-FOR-YOUNG-PEOPLES-CAREERS-ON-THE-THAMES.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Kickstart for young people&#8217;s careers on the Thames" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/kickstart-for-young-peoples-careers-on-the-thames.html" title="Kickstart for young people&#8217;s careers on the Thames">Kickstart for young people&#8217;s careers on the Thames</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>February 2, 2021</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/tim-smith-promoted-to-finance-director-at-rygor-commercials.html" title="Tim Smith promoted to Finance Director at Rygor Commercials"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/02/Tim-Smith-Promoted-to-Finance-Director-at-Rygor-Commercials.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Tim Smith promoted to Finance Director at Rygor Commercials" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/tim-smith-promoted-to-finance-director-at-rygor-commercials.html" title="Tim Smith promoted to Finance Director at Rygor Commercials">Tim Smith promoted to Finance Director at Rygor Commercials</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>February 2, 2021</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/gkd-technologies-welcome-david-perez-as-new-chief-executive-officer.html" title="GKD Technologies welcome David Perez as new Chief Executive Officer"><img src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/01/GKD-Technologies-welcome-David-Perez-as-new-Chief-Executive-Officer.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="GKD Technologies welcome David Perez as new Chief Executive Officer" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/gkd-technologies-welcome-david-perez-as-new-chief-executive-officer.html" title="GKD Technologies welcome David Perez as new Chief Executive Officer">GKD Technologies welcome David Perez as new Chief Executive Officer</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>January 29, 2021</span></li></ul></div> <!-- mega-check-also -->
</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-731" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-731 mega-menu mega-recent-featured "><a href="https://mhwmagazine.co.uk/category/featured-news"><i class="fa fa-star"></i>Featured News</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-recent-post"><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/inefficient-scheduling-could-be-costing-businesses-up-to-40-of-income-international-report-finds.html" title="Inefficient scheduling could be costing businesses up to 40% of income, international report finds"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/03/Inefficient-scheduling-could-be-costing-businesses-up-to-40-percent-of-income-international.jpg?resize=660%2C330&ssl=1" width="660" height="330" alt="Inefficient scheduling could be costing businesses up to 40% of income, international report finds" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/inefficient-scheduling-could-be-costing-businesses-up-to-40-of-income-international-report-finds.html" title="Inefficient scheduling could be costing businesses up to 40% of income, international report finds">Inefficient scheduling could be costing businesses up to 40% of income, international report finds</a></h3>
						<span class="tie-date"><i class="fa fa-clock-o"></i>2 days ago</span>
						</div> <!-- mega-recent-post --><div class="mega-check-also"><ul><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/renovotec-and-hi-tech-custom-spa-agree-uk-distribution-deal.html" title="Renovotec and hi-tech Custom Group agree UK distribution deal"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/03/Renovotec-and-hi-tech-Custom-SpA-agree-UK-distribution-deal.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Renovotec and hi-tech Custom Group agree UK distribution deal" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/renovotec-and-hi-tech-custom-spa-agree-uk-distribution-deal.html" title="Renovotec and hi-tech Custom Group agree UK distribution deal">Renovotec and hi-tech Custom Group agree UK distribution deal</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>3 days ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/professional-company-with-a-quality-product-airfield-warehousing-brings-thorworld-on-board.html" title="‘Professional company with a quality product’ &#8211; Airfield Warehousing brings Thorworld on-board"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/03/Professional-company-with-a-quality-product-Airfield-Warehousing-brings-Thorworld-on-board.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="‘Professional company with a quality product’ &#8211; Airfield Warehousing brings Thorworld on-board" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/professional-company-with-a-quality-product-airfield-warehousing-brings-thorworld-on-board.html" title="‘Professional company with a quality product’ &#8211; Airfield Warehousing brings Thorworld on-board">‘Professional company with a quality product’ &#8211; Airfield Warehousing brings Thorworld on-board</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>3 days ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/shredding-success-for-shred-station.html" title="Shredding Success for Shred Station"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/03/Shredding-Success-for-Shred-Station-scaled.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Shredding Success for Shred Station" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/shredding-success-for-shred-station.html" title="Shredding Success for Shred Station">Shredding Success for Shred Station</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>5 days ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/zicam-cements-strong-relationship-with-builders-warehouse-selco.html" title="Zicam cements strong relationship with builders’ warehouse Selco"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/02/Zicam-CEO-Milan-Mazic.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Zicam cements strong relationship with builders’ warehouse Selco" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/zicam-cements-strong-relationship-with-builders-warehouse-selco.html" title="Zicam cements strong relationship with builders’ warehouse Selco">Zicam cements strong relationship with builders’ warehouse Selco</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>1 week ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/spareparts-shop-co-uk-delivers-spare-parts-faster.html" title="Spareparts-shop.co.uk delivers spare parts faster"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/02/Spareparts-shopcouk-delivers-spare-parts-faster.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Spareparts-shop.co.uk delivers spare parts faster" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/spareparts-shop-co-uk-delivers-spare-parts-faster.html" title="Spareparts-shop.co.uk delivers spare parts faster">Spareparts-shop.co.uk delivers spare parts faster</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/bluebotics-ant-navigation-drives-autonomous-vehicles-over-10-million-kilometers.html" title="BlueBotics’ ANT® Navigation drives autonomous vehicles over 10 million kilometers"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/02/BlueBotics-ANT-Navigation-Drives-Autonomous-Vehicles-Over-10-Million-Kilometers.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="BlueBotics’ ANT® Navigation drives autonomous vehicles over 10 million kilometers" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/bluebotics-ant-navigation-drives-autonomous-vehicles-over-10-million-kilometers.html" title="BlueBotics’ ANT® Navigation drives autonomous vehicles over 10 million kilometers">BlueBotics’ ANT® Navigation drives autonomous vehicles over 10 million kilometers</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span></li></ul></div> <!-- mega-check-also -->
</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-732" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-732 mega-menu mega-recent-featured "><a href="https://mhwmagazine.co.uk/category/forklift-news"><i class="fa fa-area-chart"></i>Forklift News</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-recent-post"><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/new-hyster-platform-pallet-trucks-lithium-ion-ready.html" title="New Hyster® Platform Pallet Trucks lithium-ion ready"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/03/NEW-HYSTER-PLATFORM-PALLET-TRUCKS-LITHIUM-ION-READY.jpg?resize=660%2C330&ssl=1" width="660" height="330" alt="New Hyster® Platform Pallet Trucks lithium-ion ready" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/new-hyster-platform-pallet-trucks-lithium-ion-ready.html" title="New Hyster® Platform Pallet Trucks lithium-ion ready">New Hyster® Platform Pallet Trucks lithium-ion ready</a></h3>
						<span class="tie-date"><i class="fa fa-clock-o"></i>1 day ago</span>
						</div> <!-- mega-recent-post --><div class="mega-check-also"><ul><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/narrow-aisle-announce-significant-us-investment.html" title="Narrow Aisle announce significant US investment"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/03/Narrow-Aisle-announce-significant-US-investment.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Narrow Aisle announce significant US investment" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/narrow-aisle-announce-significant-us-investment.html" title="Narrow Aisle announce significant US investment">Narrow Aisle announce significant US investment</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>5 days ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/spareparts-shop-co-uk-delivers-spare-parts-faster.html" title="Spareparts-shop.co.uk delivers spare parts faster"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/02/Spareparts-shopcouk-delivers-spare-parts-faster.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Spareparts-shop.co.uk delivers spare parts faster" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/spareparts-shop-co-uk-delivers-spare-parts-faster.html" title="Spareparts-shop.co.uk delivers spare parts faster">Spareparts-shop.co.uk delivers spare parts faster</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/uk-material-handling-industry-must-remain-resolute-in-2021-says-ukmha.html" title="UK material handling industry must remain resolute in 2021 says UKMHA"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/02/UK-material-handling-industry-must-remain-resolute-in-2021-says-UKMHA.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="UK material handling industry must remain resolute in 2021 says UKMHA" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/uk-material-handling-industry-must-remain-resolute-in-2021-says-ukmha.html" title="UK material handling industry must remain resolute in 2021 says UKMHA">UK material handling industry must remain resolute in 2021 says UKMHA</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/doosan-expands-euro-stage-v-compliant-9-series-forklifts-with-2-0-3-5t-capacity-models.html" title="Doosan expands Euro Stage V compliant 9-Series forklifts with 2.0 – 3.5t capacity models"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/02/Doosan-expands-Euro-Stage-V-compliant-9-Series-forklifts.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Doosan expands Euro Stage V compliant 9-Series forklifts with 2.0 – 3.5t capacity models" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/doosan-expands-euro-stage-v-compliant-9-series-forklifts-with-2-0-3-5t-capacity-models.html" title="Doosan expands Euro Stage V compliant 9-Series forklifts with 2.0 – 3.5t capacity models">Doosan expands Euro Stage V compliant 9-Series forklifts with 2.0 – 3.5t capacity models</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>3 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/new-kaup-forklift-truck-attachments-at-william-hackett-lifting-products-ltd.html" title="New KAUP forklift truck attachments at William Hackett Lifting Products Ltd"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/02/New-KAUP-Forklift-Truck-Attachments-at-William-Hackett-Lifting-Products-Ltd.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="New KAUP forklift truck attachments at William Hackett Lifting Products Ltd" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/new-kaup-forklift-truck-attachments-at-william-hackett-lifting-products-ltd.html" title="New KAUP forklift truck attachments at William Hackett Lifting Products Ltd">New KAUP forklift truck attachments at William Hackett Lifting Products Ltd</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>3 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/bowker-orders-new-flexi-fleet-for-its-selby-facility.html" title="Bowker orders new Flexi fleet for its Selby facility"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/02/Bowker-orders-new-Flexi-fleet-for-its-Selby-facility.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Bowker orders new Flexi fleet for its Selby facility" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/bowker-orders-new-flexi-fleet-for-its-selby-facility.html" title="Bowker orders new Flexi fleet for its Selby facility">Bowker orders new Flexi fleet for its Selby facility</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>3 weeks ago</span></li></ul></div> <!-- mega-check-also -->
</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-733" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-733 mega-menu mega-recent-featured "><a href="https://mhwmagazine.co.uk/category/loading-bay"><i class="fa fa-arrows-h"></i>Loading Bay</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-recent-post"><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/professional-company-with-a-quality-product-airfield-warehousing-brings-thorworld-on-board.html" title="‘Professional company with a quality product’ &#8211; Airfield Warehousing brings Thorworld on-board"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/03/Professional-company-with-a-quality-product-Airfield-Warehousing-brings-Thorworld-on-board.jpg?resize=660%2C330&ssl=1" width="660" height="330" alt="‘Professional company with a quality product’ &#8211; Airfield Warehousing brings Thorworld on-board" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/professional-company-with-a-quality-product-airfield-warehousing-brings-thorworld-on-board.html" title="‘Professional company with a quality product’ &#8211; Airfield Warehousing brings Thorworld on-board">‘Professional company with a quality product’ &#8211; Airfield Warehousing brings Thorworld on-board</a></h3>
						<span class="tie-date"><i class="fa fa-clock-o"></i>3 days ago</span>
						</div> <!-- mega-recent-post --><div class="mega-check-also"><ul><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/success-and-acclaim-for-adjustable-height-dock-bumpers-from-stertil.html" title="Success and acclaim for adjustable-height dock bumpers from Stertil"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/02/Success-Of-Adjustable-height-Bumpers-FINAL.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Success and acclaim for adjustable-height dock bumpers from Stertil" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/success-and-acclaim-for-adjustable-height-dock-bumpers-from-stertil.html" title="Success and acclaim for adjustable-height dock bumpers from Stertil">Success and acclaim for adjustable-height dock bumpers from Stertil</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>February 3, 2021</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/quick-tips-for-optimizing-loading-space.html" title="Quick Tips for Optimizing Loading Space"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/01/Quick-Tips-for-Optimizing-Loading-Space.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Quick Tips for Optimizing Loading Space" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/quick-tips-for-optimizing-loading-space.html" title="Quick Tips for Optimizing Loading Space">Quick Tips for Optimizing Loading Space</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>January 9, 2021</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/applying-customer-criteria-to-developed-design-thorworld-progresses-standard-ramp-solution.html" title="Applying customer criteria to developed design &#8211; Thorworld progresses Standard Ramp Solution"><img src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/12/Applying-criteria-to-developed-design-Thorworld-progresses-Standard-Ramp-Solution.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Applying customer criteria to developed design &#8211; Thorworld progresses Standard Ramp Solution" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/applying-customer-criteria-to-developed-design-thorworld-progresses-standard-ramp-solution.html" title="Applying customer criteria to developed design &#8211; Thorworld progresses Standard Ramp Solution">Applying customer criteria to developed design &#8211; Thorworld progresses Standard Ramp Solution</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>December 18, 2020</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/fen-bay-expands-loading-bay-presence-with-transdek-acquisition.html" title="Fen-Bay expands loading bay presence with Transdek acquisition"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/12/FEN-BAY-EXPANDS-LOADING-BAY-PRESENCE-WITH-TRANSDEK-ACQUISITION.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Fen-Bay expands loading bay presence with Transdek acquisition" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/fen-bay-expands-loading-bay-presence-with-transdek-acquisition.html" title="Fen-Bay expands loading bay presence with Transdek acquisition">Fen-Bay expands loading bay presence with Transdek acquisition</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>December 8, 2020</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/stertil-dock-products-retro-dock-accommodates-multi-deck-vehicles.html" title="Stertil&#8217;s Retro Dock accommodates Multi Deck Vehicles"><img src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/09/Stertil-Dock-Products-Retro-Dock-accommodates-Multi-Deck-Vehicles.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Stertil&#8217;s Retro Dock accommodates Multi Deck Vehicles" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/stertil-dock-products-retro-dock-accommodates-multi-deck-vehicles.html" title="Stertil&#8217;s Retro Dock accommodates Multi Deck Vehicles">Stertil&#8217;s Retro Dock accommodates Multi Deck Vehicles</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>September 21, 2020</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/rite-hite-manufacture-of-global-wheel-lok-loading-bay-safety-system-commences-in-germany.html" title="Rite-Hite, manufacture of  Global Wheel-Lok Loading Bay safety system commences in Germany"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/09/RITE-HITE-INVESTS-IN-NEW-MANUFACTURING-CAPABILITY-IN-EUROPE.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Rite-Hite, manufacture of  Global Wheel-Lok Loading Bay safety system commences in Germany" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/rite-hite-manufacture-of-global-wheel-lok-loading-bay-safety-system-commences-in-germany.html" title="Rite-Hite, manufacture of  Global Wheel-Lok Loading Bay safety system commences in Germany">Rite-Hite, manufacture of  Global Wheel-Lok Loading Bay safety system commences in Germany</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>September 9, 2020</span></li></ul></div> <!-- mega-check-also -->
</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-735" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-735 mega-menu mega-recent-featured "><a href="https://mhwmagazine.co.uk/category/pack-stack-rack-and-roll"><i class="fa fa-cubes"></i>Pack Stack Rack and Roll</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-recent-post"><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/tpn-pallet-recycling-scheme-doubles-monthly-input.html" title="TPN pallet recycling scheme doubles monthly input"><img src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/02/TPN-pallet-recycling-scheme-doubles-monthly-input.jpg?resize=660%2C330&ssl=1" width="660" height="330" alt="TPN pallet recycling scheme doubles monthly input" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/tpn-pallet-recycling-scheme-doubles-monthly-input.html" title="TPN pallet recycling scheme doubles monthly input">TPN pallet recycling scheme doubles monthly input</a></h3>
						<span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span>
						</div> <!-- mega-recent-post --><div class="mega-check-also"><ul><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/irn-bru-maker-announces-new-100-recycled-wrap.html" title="IRN-BRU maker announces new 100% recycled wrap"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/02/IRN-BRU-maker-announces-new-100-percent-recycled-wrap.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="IRN-BRU maker announces new 100% recycled wrap" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/irn-bru-maker-announces-new-100-recycled-wrap.html" title="IRN-BRU maker announces new 100% recycled wrap">IRN-BRU maker announces new 100% recycled wrap</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/spareparts-shop-co-uk-delivers-spare-parts-faster.html" title="Spareparts-shop.co.uk delivers spare parts faster"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/02/Spareparts-shopcouk-delivers-spare-parts-faster.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Spareparts-shop.co.uk delivers spare parts faster" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/spareparts-shop-co-uk-delivers-spare-parts-faster.html" title="Spareparts-shop.co.uk delivers spare parts faster">Spareparts-shop.co.uk delivers spare parts faster</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/bluebotics-ant-navigation-drives-autonomous-vehicles-over-10-million-kilometers.html" title="BlueBotics’ ANT® Navigation drives autonomous vehicles over 10 million kilometers"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/02/BlueBotics-ANT-Navigation-Drives-Autonomous-Vehicles-Over-10-Million-Kilometers.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="BlueBotics’ ANT® Navigation drives autonomous vehicles over 10 million kilometers" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/bluebotics-ant-navigation-drives-autonomous-vehicles-over-10-million-kilometers.html" title="BlueBotics’ ANT® Navigation drives autonomous vehicles over 10 million kilometers">BlueBotics’ ANT® Navigation drives autonomous vehicles over 10 million kilometers</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/single-or-as-a-swarm-safelog-implements-customised-agv-solutions.html" title="Single or as a swarm: SAFELOG implements customised AGV solutions"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/02/SAFELOG-implements-customised-AGV-solutions.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Single or as a swarm: SAFELOG implements customised AGV solutions" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/single-or-as-a-swarm-safelog-implements-customised-agv-solutions.html" title="Single or as a swarm: SAFELOG implements customised AGV solutions">Single or as a swarm: SAFELOG implements customised AGV solutions</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>3 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/new-report-reveals-the-uk-warehousing-industries-ready-to-adopt-warehouse-robotics.html" title="New report reveals the UK warehousing industries ready to adopt robotics "><img src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/02/NEW-REPORT-REVEALS-THE-UK-WAREHOUSING-INDUSTRIES-READY-TO-ADOPT-WAREHOUSE-ROBOTICS.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="New report reveals the UK warehousing industries ready to adopt robotics " /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/new-report-reveals-the-uk-warehousing-industries-ready-to-adopt-warehouse-robotics.html" title="New report reveals the UK warehousing industries ready to adopt robotics ">New report reveals the UK warehousing industries ready to adopt robotics </a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>3 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/schoeller-allibert-confirms-huge-opportunity-for-returnable-packaging-industry-in-2021-logistics-industry-perfect-storm.html" title="Schoeller Allibert confirms huge opportunity for returnable packaging industry in 2021 logistics industry ‘perfect storm’"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/02/SCHOELLER-ALLIBERT-CONFIRMS-HUGE-OPPORTUNITY-FOR-RETURNABLE-PACKAGING.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Schoeller Allibert confirms huge opportunity for returnable packaging industry in 2021 logistics industry ‘perfect storm’" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/schoeller-allibert-confirms-huge-opportunity-for-returnable-packaging-industry-in-2021-logistics-industry-perfect-storm.html" title="Schoeller Allibert confirms huge opportunity for returnable packaging industry in 2021 logistics industry ‘perfect storm’">Schoeller Allibert confirms huge opportunity for returnable packaging industry in 2021 logistics industry ‘perfect storm’</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>3 weeks ago</span></li></ul></div> <!-- mega-check-also -->
</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-736" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-736 mega-menu mega-recent-featured "><a href="https://mhwmagazine.co.uk/category/power-and-fuel"><i class="fa fa-plug"></i>Power and Fuel</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-recent-post"><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/new-hyster-platform-pallet-trucks-lithium-ion-ready.html" title="New Hyster® Platform Pallet Trucks lithium-ion ready"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/03/NEW-HYSTER-PLATFORM-PALLET-TRUCKS-LITHIUM-ION-READY.jpg?resize=660%2C330&ssl=1" width="660" height="330" alt="New Hyster® Platform Pallet Trucks lithium-ion ready" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/new-hyster-platform-pallet-trucks-lithium-ion-ready.html" title="New Hyster® Platform Pallet Trucks lithium-ion ready">New Hyster® Platform Pallet Trucks lithium-ion ready</a></h3>
						<span class="tie-date"><i class="fa fa-clock-o"></i>1 day ago</span>
						</div> <!-- mega-recent-post --><div class="mega-check-also"><ul><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/electrifying-milestone-200-fuso-ecanter-in-daily-customer-operations-around-the-globe.html" title="Electrifying Milestone: 200+ FUSO eCanter in daily customer operations around the globe"><img src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/02/Electrifying-Milestone-200-plus-FUSO-eCanter-in-daily-customer-operations-around-the-globe.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Electrifying Milestone: 200+ FUSO eCanter in daily customer operations around the globe" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/electrifying-milestone-200-fuso-ecanter-in-daily-customer-operations-around-the-globe.html" title="Electrifying Milestone: 200+ FUSO eCanter in daily customer operations around the globe">Electrifying Milestone: 200+ FUSO eCanter in daily customer operations around the globe</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/lets-not-get-lost-on-the-road-to-net-zero.html" title="Let’s not get lost on the road to Net Zero"><img src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/02/Lets-not-get-lost-on-the-road-to-Net-Zero.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Let’s not get lost on the road to Net Zero" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/lets-not-get-lost-on-the-road-to-net-zero.html" title="Let’s not get lost on the road to Net Zero">Let’s not get lost on the road to Net Zero</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/uk-fuels-parent-radius-launches-new-range-of-electric-vehicle-charge-points.html" title="UK Fuels parent Radius launches new range of electric vehicle charge points"><img src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/02/UK-Fuels-parent-Radius-launches-new-range-of-electric-vehicle-charge-points.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="UK Fuels parent Radius launches new range of electric vehicle charge points" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/uk-fuels-parent-radius-launches-new-range-of-electric-vehicle-charge-points.html" title="UK Fuels parent Radius launches new range of electric vehicle charge points">UK Fuels parent Radius launches new range of electric vehicle charge points</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>3 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/new-shoreside-power-system-reduces-carbon-emissions-at-the-port-of-gothenburg.html" title="New shoreside power system reduces carbon emissions at the Port of Gothenburg"><img src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/01/New-shoreside-power-system-reduces-carbon-emissions-at-the-Port-of-Gothenburg.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="New shoreside power system reduces carbon emissions at the Port of Gothenburg" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/new-shoreside-power-system-reduces-carbon-emissions-at-the-port-of-gothenburg.html" title="New shoreside power system reduces carbon emissions at the Port of Gothenburg">New shoreside power system reduces carbon emissions at the Port of Gothenburg</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>January 28, 2021</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/volta-trucks-confirms-successful-funding-round-of-20-million-as-the-order-book-for-volta-zero-grows-to-260-million.html" title="Volta Trucks confirms successful funding round of $20 million as the order book for Volta Zero grows to $260 million"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/01/Volta-Trucks-confirms-successful-funding-round-of-20-million-USD.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Volta Trucks confirms successful funding round of $20 million as the order book for Volta Zero grows to $260 million" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/volta-trucks-confirms-successful-funding-round-of-20-million-as-the-order-book-for-volta-zero-grows-to-260-million.html" title="Volta Trucks confirms successful funding round of $20 million as the order book for Volta Zero grows to $260 million">Volta Trucks confirms successful funding round of $20 million as the order book for Volta Zero grows to $260 million</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>January 28, 2021</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/yale-welcomes-new-electric-counterbalance-truck-to-ux-series.html" title="Yale welcomes new electric counterbalance truck to UX Series"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/01/Yale-welcomes-new-electric-counterbalance-truck-to-UX-Series.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Yale welcomes new electric counterbalance truck to UX Series" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/yale-welcomes-new-electric-counterbalance-truck-to-ux-series.html" title="Yale welcomes new electric counterbalance truck to UX Series">Yale welcomes new electric counterbalance truck to UX Series</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>January 27, 2021</span></li></ul></div> <!-- mega-check-also -->
</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-737" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-737 mega-menu mega-recent-featured "><a href="https://mhwmagazine.co.uk/category/rfid-and-it"><i class="fa fa-barcode"></i>RFID and IT</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-recent-post"><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/inefficient-scheduling-could-be-costing-businesses-up-to-40-of-income-international-report-finds.html" title="Inefficient scheduling could be costing businesses up to 40% of income, international report finds"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/03/Inefficient-scheduling-could-be-costing-businesses-up-to-40-percent-of-income-international.jpg?resize=660%2C330&ssl=1" width="660" height="330" alt="Inefficient scheduling could be costing businesses up to 40% of income, international report finds" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/inefficient-scheduling-could-be-costing-businesses-up-to-40-of-income-international-report-finds.html" title="Inefficient scheduling could be costing businesses up to 40% of income, international report finds">Inefficient scheduling could be costing businesses up to 40% of income, international report finds</a></h3>
						<span class="tie-date"><i class="fa fa-clock-o"></i>2 days ago</span>
						</div> <!-- mega-recent-post --><div class="mega-check-also"><ul><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/renovotec-and-hi-tech-custom-spa-agree-uk-distribution-deal.html" title="Renovotec and hi-tech Custom Group agree UK distribution deal"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/03/Renovotec-and-hi-tech-Custom-SpA-agree-UK-distribution-deal.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Renovotec and hi-tech Custom Group agree UK distribution deal" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/renovotec-and-hi-tech-custom-spa-agree-uk-distribution-deal.html" title="Renovotec and hi-tech Custom Group agree UK distribution deal">Renovotec and hi-tech Custom Group agree UK distribution deal</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>3 days ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/sme-backbone-for-biotech-supply-chains.html" title="SME backbone for biotech supply chains"><img src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/03/SME-backbone-for-biotech-supply-chains-scaled.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="SME backbone for biotech supply chains" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/sme-backbone-for-biotech-supply-chains.html" title="SME backbone for biotech supply chains">SME backbone for biotech supply chains</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>5 days ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/online-sales-tax-places-further-strain-on-warehouse-workers-warns-midland-pallet-trucks.html" title="Online sales tax places further strain on warehouse workers warns Midland Pallet Trucks"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/02/Online-sales-tax-places-further-strain-on-warehouse-workers-warns-Midland-Pallet-Trucks.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Online sales tax places further strain on warehouse workers warns Midland Pallet Trucks" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/online-sales-tax-places-further-strain-on-warehouse-workers-warns-midland-pallet-trucks.html" title="Online sales tax places further strain on warehouse workers warns Midland Pallet Trucks">Online sales tax places further strain on warehouse workers warns Midland Pallet Trucks</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>1 week ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/personal-freight-services-business-grows-post-brexit-after-deploying-descartes-e-customs-solution.html" title="Personal Freight Services’ business grows post-Brexit after deploying Descartes’ e-Customs solution"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/02/Personal-Freight-Services-business-grows-post-Brexit.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Personal Freight Services’ business grows post-Brexit after deploying Descartes’ e-Customs solution" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/personal-freight-services-business-grows-post-brexit-after-deploying-descartes-e-customs-solution.html" title="Personal Freight Services’ business grows post-Brexit after deploying Descartes’ e-Customs solution">Personal Freight Services’ business grows post-Brexit after deploying Descartes’ e-Customs solution</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>1 week ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/bluebotics-ant-navigation-drives-autonomous-vehicles-over-10-million-kilometers.html" title="BlueBotics’ ANT® Navigation drives autonomous vehicles over 10 million kilometers"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/02/BlueBotics-ANT-Navigation-Drives-Autonomous-Vehicles-Over-10-Million-Kilometers.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="BlueBotics’ ANT® Navigation drives autonomous vehicles over 10 million kilometers" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/bluebotics-ant-navigation-drives-autonomous-vehicles-over-10-million-kilometers.html" title="BlueBotics’ ANT® Navigation drives autonomous vehicles over 10 million kilometers">BlueBotics’ ANT® Navigation drives autonomous vehicles over 10 million kilometers</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/blount-shutters-raises-first-time-fix-rate-with-bigchange.html" title="Blount Shutters raises first time fix rate with BigChange"><img src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/02/Blount-Shutters-Raises-First-Time-Fix-Rate-with-BigChange.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Blount Shutters raises first time fix rate with BigChange" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/blount-shutters-raises-first-time-fix-rate-with-bigchange.html" title="Blount Shutters raises first time fix rate with BigChange">Blount Shutters raises first time fix rate with BigChange</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span></li></ul></div> <!-- mega-check-also -->
</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-738" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-738 mega-menu mega-recent-featured "><a href="https://mhwmagazine.co.uk/category/safety-at-work"><i class="fa fa-fire-extinguisher"></i>Safety at Work</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-recent-post"><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/restroom-light-improves-safety-and-productivity-in-workplace.html" title="Restroom light improves safety and productivity in workplace."><img src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/03/Restroom-light-improves-safety-and-productivity-in-workplace.jpg?resize=660%2C330&ssl=1" width="660" height="330" alt="Restroom light improves safety and productivity in workplace." /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/restroom-light-improves-safety-and-productivity-in-workplace.html" title="Restroom light improves safety and productivity in workplace.">Restroom light improves safety and productivity in workplace.</a></h3>
						<span class="tie-date"><i class="fa fa-clock-o"></i>1 day ago</span>
						</div> <!-- mega-recent-post --><div class="mega-check-also"><ul><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/these-boots-are-made-for-working-how-smarter-work-boot-choices-support-worker-health-as-well-as-safety.html" title="These Boots are Made for Working: How Smarter Work Boot Choices Support Worker Health as well as Safety"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/03/These-Boots-are-Made-for-Working-How-Smarter-Work-Boot-Choices-Support-Worker-Health-as-well-as-S.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="These Boots are Made for Working: How Smarter Work Boot Choices Support Worker Health as well as Safety" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/these-boots-are-made-for-working-how-smarter-work-boot-choices-support-worker-health-as-well-as-safety.html" title="These Boots are Made for Working: How Smarter Work Boot Choices Support Worker Health as well as Safety">These Boots are Made for Working: How Smarter Work Boot Choices Support Worker Health as well as Safety</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>5 days ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/rygor-commercials-steps-up-its-wellness-programme-for-2021.html" title="Rygor Commercials Steps Up its Wellness Programme for 2021"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/02/Mike-Parrish-from-Rygor-Commercials-Reading-site-who-utilised-a-blood-immunity-test.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Rygor Commercials Steps Up its Wellness Programme for 2021" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/rygor-commercials-steps-up-its-wellness-programme-for-2021.html" title="Rygor Commercials Steps Up its Wellness Programme for 2021">Rygor Commercials Steps Up its Wellness Programme for 2021</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>1 week ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/zicam-cements-strong-relationship-with-builders-warehouse-selco.html" title="Zicam cements strong relationship with builders’ warehouse Selco"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/02/Zicam-CEO-Milan-Mazic.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Zicam cements strong relationship with builders’ warehouse Selco" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/zicam-cements-strong-relationship-with-builders-warehouse-selco.html" title="Zicam cements strong relationship with builders’ warehouse Selco">Zicam cements strong relationship with builders’ warehouse Selco</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>1 week ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/brigade-electronics-listed-on-the-sunday-times-international-track-200-for-third-consecutive-year.html" title="Brigade Electronics listed on The Sunday Times International Track 200 for third consecutive year"><img src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/02/Brigade-Electronics-listed-on-The-Sunday-Times-International-Track-200-for-third-consecutive-year.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Brigade Electronics listed on The Sunday Times International Track 200 for third consecutive year" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/brigade-electronics-listed-on-the-sunday-times-international-track-200-for-third-consecutive-year.html" title="Brigade Electronics listed on The Sunday Times International Track 200 for third consecutive year">Brigade Electronics listed on The Sunday Times International Track 200 for third consecutive year</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/hytera-radios-ensure-retail-click-and-collect-operations-are-fast-safe-and-efficient.html" title="Hytera radios ensure retail click and collect operations are fast, safe and efficient"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/02/Hytera-radios-ensure-retail-click-and-collect-operations-are-fast-safe-and-efficient.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Hytera radios ensure retail click and collect operations are fast, safe and efficient" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/hytera-radios-ensure-retail-click-and-collect-operations-are-fast-safe-and-efficient.html" title="Hytera radios ensure retail click and collect operations are fast, safe and efficient">Hytera radios ensure retail click and collect operations are fast, safe and efficient</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/leeds-engineer-sm-uk-invests-200000-to-produce-yorkshires-first-covid-safe-welfare-vehicles.html" title="Leeds engineer invests £200,000 to produce Yorkshire’s first Covid-safe welfare vehicles"><img src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/02/Leeds-engineer-SM-UK-invests-200000-GBP-to-produce-Yorkshires-first-Covid-safe-welfare-vehicles.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Leeds engineer invests £200,000 to produce Yorkshire’s first Covid-safe welfare vehicles" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/leeds-engineer-sm-uk-invests-200000-to-produce-yorkshires-first-covid-safe-welfare-vehicles.html" title="Leeds engineer invests £200,000 to produce Yorkshire’s first Covid-safe welfare vehicles">Leeds engineer invests £200,000 to produce Yorkshire’s first Covid-safe welfare vehicles</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>3 weeks ago</span></li></ul></div> <!-- mega-check-also -->
</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-739" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-739 mega-menu mega-recent-featured "><a href="https://mhwmagazine.co.uk/category/shipping-and-containers"><i class="fa fa-ship"></i>Shipping and Containers</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-recent-post"><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/budget-commentary-to-realise-the-full-benefit-of-freeports-further-infrastructure-investment-will-be-essential.html" title="Budget commentary &#8211; To realise the full benefit of Freeports, further infrastructure investment will be essential"><img src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/03/Budget-commentary-on-Freeports.jpg?resize=660%2C330&ssl=1" width="660" height="330" alt="Budget commentary &#8211; To realise the full benefit of Freeports, further infrastructure investment will be essential" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/budget-commentary-to-realise-the-full-benefit-of-freeports-further-infrastructure-investment-will-be-essential.html" title="Budget commentary &#8211; To realise the full benefit of Freeports, further infrastructure investment will be essential">Budget commentary &#8211; To realise the full benefit of Freeports, further infrastructure investment will be essential</a></h3>
						<span class="tie-date"><i class="fa fa-clock-o"></i>2 days ago</span>
						</div> <!-- mega-recent-post --><div class="mega-check-also"><ul><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/thames-freeport-open-for-business-after-winning-government-backing.html" title="Thames Freeport ‘open for business’ after winning Government backing"><img src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/03/Thames-Freeport-open-for-business-after-winning-Government-backing.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Thames Freeport ‘open for business’ after winning Government backing" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/thames-freeport-open-for-business-after-winning-government-backing.html" title="Thames Freeport ‘open for business’ after winning Government backing">Thames Freeport ‘open for business’ after winning Government backing</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>2 days ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/how-to-pick-the-right-shipping-container.html" title="How to pick the right shipping container"><img src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/02/How-to-pick-the-right-shipping-container.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="How to pick the right shipping container" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/how-to-pick-the-right-shipping-container.html" title="How to pick the right shipping container">How to pick the right shipping container</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>1 week ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/po-ferries-supports-freight-drivers-with-free-food-discounts-and-cabin-upgrades.html" title="P&#038;O Ferries supports freight drivers with free food, discounts and cabin upgrades"><img src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/02/PO-FERRIES-SUPPORTS-FREIGHT-DRIVERS-WITH-FREE-FOOD-DISCOUNTS-AND-CABIN-UPGRADES.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="P&#038;O Ferries supports freight drivers with free food, discounts and cabin upgrades" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/po-ferries-supports-freight-drivers-with-free-food-discounts-and-cabin-upgrades.html" title="P&#038;O Ferries supports freight drivers with free food, discounts and cabin upgrades">P&#038;O Ferries supports freight drivers with free food, discounts and cabin upgrades</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>3 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/thames-freeport-lodge-bid-with-government.html" title="Thames Freeport lodge bid with Government"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/02/Thames-Freeport-lodge-bid-with-Government-scaled.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Thames Freeport lodge bid with Government" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/thames-freeport-lodge-bid-with-government.html" title="Thames Freeport lodge bid with Government">Thames Freeport lodge bid with Government</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>4 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/kickstart-for-young-peoples-careers-on-the-thames.html" title="Kickstart for young people&#8217;s careers on the Thames"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/02/KICKSTART-FOR-YOUNG-PEOPLES-CAREERS-ON-THE-THAMES.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Kickstart for young people&#8217;s careers on the Thames" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/kickstart-for-young-peoples-careers-on-the-thames.html" title="Kickstart for young people&#8217;s careers on the Thames">Kickstart for young people&#8217;s careers on the Thames</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>February 2, 2021</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/higher-container-volumes-at-the-port-of-gothenburg-despite-covid-19.html" title="Higher container volumes at the Port of Gothenburg – despite Covid-19"><img src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/02/Higher-container-volumes-at-the-Port-of-Gothenburg-–-despite-Covid-19.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Higher container volumes at the Port of Gothenburg – despite Covid-19" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/higher-container-volumes-at-the-port-of-gothenburg-despite-covid-19.html" title="Higher container volumes at the Port of Gothenburg – despite Covid-19">Higher container volumes at the Port of Gothenburg – despite Covid-19</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>February 2, 2021</span></li></ul></div> <!-- mega-check-also -->
</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-740" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-740 mega-menu mega-recent-featured "><a href="https://mhwmagazine.co.uk/category/supply-chain"><i class="fa fa-truck"></i>Supply Chain</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-recent-post"><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/budget-sets-a-strong-foundation-for-economic-recovery-says-logistics-uk.html" title="Budget sets a strong foundation for economic recovery, says Logistics UK"><img src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/03/BUDGET-SETS-A-STRONG-FOUNDATION-FOR-ECONOMIC-RECOVERY-SAYS-LOGISTICS-UK.jpg?resize=660%2C330&ssl=1" width="660" height="330" alt="Budget sets a strong foundation for economic recovery, says Logistics UK" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/budget-sets-a-strong-foundation-for-economic-recovery-says-logistics-uk.html" title="Budget sets a strong foundation for economic recovery, says Logistics UK">Budget sets a strong foundation for economic recovery, says Logistics UK</a></h3>
						<span class="tie-date"><i class="fa fa-clock-o"></i>2 days ago</span>
						</div> <!-- mega-recent-post --><div class="mega-check-also"><ul><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/smmt-statement-on-the-budget.html" title="SMMT statement on the Budget"><img src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/03/SMMT-statement-on-the-Budget.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="SMMT statement on the Budget" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/smmt-statement-on-the-budget.html" title="SMMT statement on the Budget">SMMT statement on the Budget</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>2 days ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/walkers-transport-secures-20m-logistics-contract-with-sika-everbuild.html" title="Walkers Transport secures £20m logistics contract with Sika Everbuild"><img src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/03/WALKERS-TRANSPORT-SECURES-20m-GBP-LOGISTICS-CONTRACT-WITH-SIKA-EVERBUILD.png?resize=110%2C75&ssl=1" width="110" height="75" alt="Walkers Transport secures £20m logistics contract with Sika Everbuild" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/walkers-transport-secures-20m-logistics-contract-with-sika-everbuild.html" title="Walkers Transport secures £20m logistics contract with Sika Everbuild">Walkers Transport secures £20m logistics contract with Sika Everbuild</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>3 days ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/renovotec-and-hi-tech-custom-spa-agree-uk-distribution-deal.html" title="Renovotec and hi-tech Custom Group agree UK distribution deal"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/03/Renovotec-and-hi-tech-Custom-SpA-agree-UK-distribution-deal.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Renovotec and hi-tech Custom Group agree UK distribution deal" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/renovotec-and-hi-tech-custom-spa-agree-uk-distribution-deal.html" title="Renovotec and hi-tech Custom Group agree UK distribution deal">Renovotec and hi-tech Custom Group agree UK distribution deal</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>3 days ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/xpo-logistics-renews-uk-transport-partnership-with-wavin.html" title="XPO Logistics renews UK transport partnership with Wavin"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/03/XPO-Logistics-Renews-UK-Transport-Partnership-with-Wavin.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="XPO Logistics renews UK transport partnership with Wavin" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/xpo-logistics-renews-uk-transport-partnership-with-wavin.html" title="XPO Logistics renews UK transport partnership with Wavin">XPO Logistics renews UK transport partnership with Wavin</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>4 days ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/2021-commercial-vehicle-show-new-dates-31st-august-2nd-september-2021.html" title="2021 Commercial Vehicle Show new dates — 31st August-2nd September 2021"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/03/2021-Commercial-Vehicle-Show-new-dates-—-31st-August-2nd-September-2021.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="2021 Commercial Vehicle Show new dates — 31st August-2nd September 2021" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/2021-commercial-vehicle-show-new-dates-31st-august-2nd-september-2021.html" title="2021 Commercial Vehicle Show new dates — 31st August-2nd September 2021">2021 Commercial Vehicle Show new dates — 31st August-2nd September 2021</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>4 days ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/delays-at-the-uk-eu-border-increase-as-new-customs-paperwork-continues-to-cause-problems.html" title="Delays at the UK/EU border increase as new customs paperwork continues to cause problems"><img src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/03/Delays-at-the-UKEU-border-increase-as-new-customs-paperwork-continues-to-cause-problems-1.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Delays at the UK/EU border increase as new customs paperwork continues to cause problems" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/delays-at-the-uk-eu-border-increase-as-new-customs-paperwork-continues-to-cause-problems.html" title="Delays at the UK/EU border increase as new customs paperwork continues to cause problems">Delays at the UK/EU border increase as new customs paperwork continues to cause problems</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>5 days ago</span></li></ul></div> <!-- mega-check-also -->
</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-741" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-741 mega-menu mega-recent-featured "><a href="https://mhwmagazine.co.uk/category/warehouse"><i class="fa fa-puzzle-piece"></i>Warehouse</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-recent-post"><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/mixed-bag-budget-government-must-do-more-for-our-industry-says-ukwa-chief.html" title="‘Mixed bag’ budget: Government must do more for our industry says UKWA chief"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/03/Mixed-bag-budget-Government-must-do-more-for-our-industry-says-UKWA-chief.jpg?resize=660%2C330&ssl=1" width="660" height="330" alt="‘Mixed bag’ budget: Government must do more for our industry says UKWA chief" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/mixed-bag-budget-government-must-do-more-for-our-industry-says-ukwa-chief.html" title="‘Mixed bag’ budget: Government must do more for our industry says UKWA chief">‘Mixed bag’ budget: Government must do more for our industry says UKWA chief</a></h3>
						<span class="tie-date"><i class="fa fa-clock-o"></i>2 days ago</span>
						</div> <!-- mega-recent-post --><div class="mega-check-also"><ul><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/onward-holdings-significant-investment-in-leeds-logistics-facility.html" title="Onward Holdings&#8217; significant investment in Leeds logistics facility"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/03/ONWARD-HOLDINGS-SIGNIFICANT-INVESTMENT-IN-LEEDS-LOGISTICS-FACILITY.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Onward Holdings&#8217; significant investment in Leeds logistics facility" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/onward-holdings-significant-investment-in-leeds-logistics-facility.html" title="Onward Holdings&#8217; significant investment in Leeds logistics facility">Onward Holdings&#8217; significant investment in Leeds logistics facility</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>4 days ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/bluebotics-ant-navigation-drives-autonomous-vehicles-over-10-million-kilometers.html" title="BlueBotics’ ANT® Navigation drives autonomous vehicles over 10 million kilometers"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/02/BlueBotics-ANT-Navigation-Drives-Autonomous-Vehicles-Over-10-Million-Kilometers.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="BlueBotics’ ANT® Navigation drives autonomous vehicles over 10 million kilometers" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/bluebotics-ant-navigation-drives-autonomous-vehicles-over-10-million-kilometers.html" title="BlueBotics’ ANT® Navigation drives autonomous vehicles over 10 million kilometers">BlueBotics’ ANT® Navigation drives autonomous vehicles over 10 million kilometers</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/ukwa-to-host-logistics-users-panel-discussion-are-3pls-on-the-same-page-as-customers-weds-3rd-march-11-30am.html" title="UKWA to host Logistics Users panel discussion: ‘Are 3PLs on the same page as customers?’ Weds 3rd March, 11.30am"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/02/UKWA-to-host-Logistics-Users-panel-discussion.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="UKWA to host Logistics Users panel discussion: ‘Are 3PLs on the same page as customers?’ Weds 3rd March, 11.30am" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/ukwa-to-host-logistics-users-panel-discussion-are-3pls-on-the-same-page-as-customers-weds-3rd-march-11-30am.html" title="UKWA to host Logistics Users panel discussion: ‘Are 3PLs on the same page as customers?’ Weds 3rd March, 11.30am">UKWA to host Logistics Users panel discussion: ‘Are 3PLs on the same page as customers?’ Weds 3rd March, 11.30am</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/single-or-as-a-swarm-safelog-implements-customised-agv-solutions.html" title="Single or as a swarm: SAFELOG implements customised AGV solutions"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/02/SAFELOG-implements-customised-AGV-solutions.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Single or as a swarm: SAFELOG implements customised AGV solutions" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/single-or-as-a-swarm-safelog-implements-customised-agv-solutions.html" title="Single or as a swarm: SAFELOG implements customised AGV solutions">Single or as a swarm: SAFELOG implements customised AGV solutions</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>3 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/new-report-reveals-the-uk-warehousing-industries-ready-to-adopt-warehouse-robotics.html" title="New report reveals the UK warehousing industries ready to adopt robotics "><img src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/02/NEW-REPORT-REVEALS-THE-UK-WAREHOUSING-INDUSTRIES-READY-TO-ADOPT-WAREHOUSE-ROBOTICS.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="New report reveals the UK warehousing industries ready to adopt robotics " /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/new-report-reveals-the-uk-warehousing-industries-ready-to-adopt-warehouse-robotics.html" title="New report reveals the UK warehousing industries ready to adopt robotics ">New report reveals the UK warehousing industries ready to adopt robotics </a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>3 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/sfp-launches-guide-to-business-survival-to-support-logistics-and-warehouse-businesses.html" title="SFP launches Guide to Business Survival to support logistics and warehouse businesses"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/02/SFP-launches-Guide-to-Business-Survival-to-support-logistics-and-warehouse-businesses.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="SFP launches Guide to Business Survival to support logistics and warehouse businesses" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/sfp-launches-guide-to-business-survival-to-support-logistics-and-warehouse-businesses.html" title="SFP launches Guide to Business Survival to support logistics and warehouse businesses">SFP launches Guide to Business Survival to support logistics and warehouse businesses</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>3 weeks ago</span></li></ul></div> <!-- mega-check-also -->
</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-742" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-742 mega-menu mega-recent-featured "><a href="https://mhwmagazine.co.uk/category/wasteline"><i class="fa fa-recycle"></i>Wasteline</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-recent-post"><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/macwilliam-demolition-steps-up-the-power-with-renault-trucks-k520.html" title="MacWilliam Demolition steps up the power with Renault Trucks K520"><img src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/03/MACWILLIAM-DEMOLITION-STEPS-UP-THE-POWER-WITH-RENAULT-TRUCKS-K520.jpg?resize=660%2C330&ssl=1" width="660" height="330" alt="MacWilliam Demolition steps up the power with Renault Trucks K520" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/macwilliam-demolition-steps-up-the-power-with-renault-trucks-k520.html" title="MacWilliam Demolition steps up the power with Renault Trucks K520">MacWilliam Demolition steps up the power with Renault Trucks K520</a></h3>
						<span class="tie-date"><i class="fa fa-clock-o"></i>4 days ago</span>
						</div> <!-- mega-recent-post --><div class="mega-check-also"><ul><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/shredding-success-for-shred-station.html" title="Shredding Success for Shred Station"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/03/Shredding-Success-for-Shred-Station-scaled.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Shredding Success for Shred Station" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/shredding-success-for-shred-station.html" title="Shredding Success for Shred Station">Shredding Success for Shred Station</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>5 days ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/caerphilly-county-borough-council-replaces-over-300-vehicles.html" title="Caerphilly County Borough Council replaces over 300 vehicles"><img src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/02/Caerphilly-County-Borough-Council-replaces-over-300-vehicles.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Caerphilly County Borough Council replaces over 300 vehicles" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/caerphilly-county-borough-council-replaces-over-300-vehicles.html" title="Caerphilly County Borough Council replaces over 300 vehicles">Caerphilly County Borough Council replaces over 300 vehicles</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>1 week ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/tpn-pallet-recycling-scheme-doubles-monthly-input.html" title="TPN pallet recycling scheme doubles monthly input"><img src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/02/TPN-pallet-recycling-scheme-doubles-monthly-input.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="TPN pallet recycling scheme doubles monthly input" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/tpn-pallet-recycling-scheme-doubles-monthly-input.html" title="TPN pallet recycling scheme doubles monthly input">TPN pallet recycling scheme doubles monthly input</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/irn-bru-maker-announces-new-100-recycled-wrap.html" title="IRN-BRU maker announces new 100% recycled wrap"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/02/IRN-BRU-maker-announces-new-100-percent-recycled-wrap.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="IRN-BRU maker announces new 100% recycled wrap" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/irn-bru-maker-announces-new-100-recycled-wrap.html" title="IRN-BRU maker announces new 100% recycled wrap">IRN-BRU maker announces new 100% recycled wrap</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/plastics-recycling-awards-europe-2021-open-for-entries.html" title="Plastics Recycling Awards Europe 2021 open for entries"><img src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/02/Plastics-Recycling-Awards-Europe-2021-Open-for-Entries.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Plastics Recycling Awards Europe 2021 open for entries" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/plastics-recycling-awards-europe-2021-open-for-entries.html" title="Plastics Recycling Awards Europe 2021 open for entries">Plastics Recycling Awards Europe 2021 open for entries</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/topolytics-wins-innovation-award-at-the-national-recycling-awards.html" title="Topolytics wins Innovation Award at the National Recycling Awards"><img src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/02/Topolytics-wins-Innovation-Award-at-the-National-Recycling-Awards.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Topolytics wins Innovation Award at the National Recycling Awards" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/topolytics-wins-innovation-award-at-the-national-recycling-awards.html" title="Topolytics wins Innovation Award at the National Recycling Awards">Topolytics wins Innovation Award at the National Recycling Awards</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>3 weeks ago</span></li></ul></div> <!-- mega-check-also -->
</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-52449" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52449 mega-menu mega-recent-featured "><a href="https://mhwmagazine.co.uk/category/lifting-equipment"><i class="fa fa-arrows-v"></i>Lifting Equipment</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-recent-post"><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/leea-awards-2021-entry-portal-now-open.html" title="LEEA Awards 2021 entry portal now open"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/03/LEEA-Awards-2021-entry-portal-now-open.jpg?resize=660%2C330&ssl=1" width="660" height="330" alt="LEEA Awards 2021 entry portal now open" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/leea-awards-2021-entry-portal-now-open.html" title="LEEA Awards 2021 entry portal now open">LEEA Awards 2021 entry portal now open</a></h3>
						<span class="tie-date"><i class="fa fa-clock-o"></i>4 days ago</span>
						</div> <!-- mega-recent-post --><div class="mega-check-also"><ul><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/hutin-marks-15-years-of-rope-and-sling-specialists-ownership.html" title="Hutin marks 15 years of RSS ownership"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/03/Hutin-marks-15-years-of-Rope-and-Sling-Specialists-ownership.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Hutin marks 15 years of RSS ownership" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/hutin-marks-15-years-of-rope-and-sling-specialists-ownership.html" title="Hutin marks 15 years of RSS ownership">Hutin marks 15 years of RSS ownership</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>4 days ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/mv-commercial-secures-major-deal-with-hiab-for-100-units.html" title="MV Commercial secures major deal with Hiab for 100 units"><img src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/02/MV-COMMERCIAL-SECURES-MAJOR-DEAL-WITH-HIAB-FOR-100-UNITS.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="MV Commercial secures major deal with Hiab for 100 units" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/mv-commercial-secures-major-deal-with-hiab-for-100-units.html" title="MV Commercial secures major deal with Hiab for 100 units">MV Commercial secures major deal with Hiab for 100 units</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>1 week ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/glad-to-be-raising-awareness-through-social-media.html" title="Glad to be raising awareness through social media"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/02/Glad-to-be-raising-awareness-through-social-media.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Glad to be raising awareness through social media" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/glad-to-be-raising-awareness-through-social-media.html" title="Glad to be raising awareness through social media">Glad to be raising awareness through social media</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/spareparts-shop-co-uk-delivers-spare-parts-faster.html" title="Spareparts-shop.co.uk delivers spare parts faster"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/02/Spareparts-shopcouk-delivers-spare-parts-faster.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Spareparts-shop.co.uk delivers spare parts faster" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/spareparts-shop-co-uk-delivers-spare-parts-faster.html" title="Spareparts-shop.co.uk delivers spare parts faster">Spareparts-shop.co.uk delivers spare parts faster</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/home-bargains-opt-for-british-built-tail-lifts-from-access-xl.html" title="Home Bargains opt for British-built tail lifts from Access XL"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/02/Home-Bargains-opt-for-British-built-tail-lifts-from-Access-XL.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Home Bargains opt for British-built tail lifts from Access XL" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/home-bargains-opt-for-british-built-tail-lifts-from-access-xl.html" title="Home Bargains opt for British-built tail lifts from Access XL">Home Bargains opt for British-built tail lifts from Access XL</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>3 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/the-crosby-group-invests-in-verton-technologies.html" title="The Crosby Group invests in Verton Technologies"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/02/The-Crosby-Group-invests-in-Verton-Technologies.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="The Crosby Group invests in Verton Technologies" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/the-crosby-group-invests-in-verton-technologies.html" title="The Crosby Group invests in Verton Technologies">The Crosby Group invests in Verton Technologies</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>3 weeks ago</span></li></ul></div> <!-- mega-check-also -->
</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-56084" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56084 mega-menu mega-recent-featured "><a href="https://mhwmagazine.co.uk/category/diggers"><i class="fa fa-eject"></i>Diggers</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-recent-post"><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/budget-should-give-business-a-boost-says-rob-oliver-ceo-cea.html" title="Budget should give business a boost, says Rob Oliver CEO, CEA"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/03/Budget-should-give-business-a-boost-says-Rob-Oliver-CEO-CEA.jpg?resize=660%2C330&ssl=1" width="660" height="330" alt="Budget should give business a boost, says Rob Oliver CEO, CEA" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/budget-should-give-business-a-boost-says-rob-oliver-ceo-cea.html" title="Budget should give business a boost, says Rob Oliver CEO, CEA">Budget should give business a boost, says Rob Oliver CEO, CEA</a></h3>
						<span class="tie-date"><i class="fa fa-clock-o"></i>2 days ago</span>
						</div> <!-- mega-recent-post --><div class="mega-check-also"><ul><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/the-italian-job-hyundai-hx520l-takes-the-leading-role-at-tuscan-marble-quarry.html" title="The Italian Job! Hyundai HX520L takes the leading role at Tuscan marble quarry"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/02/The-Italian-Job-Hyundai-HX520L-takes-the-leading-role-at-Tuscan-marble-quarry.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="The Italian Job! Hyundai HX520L takes the leading role at Tuscan marble quarry" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/the-italian-job-hyundai-hx520l-takes-the-leading-role-at-tuscan-marble-quarry.html" title="The Italian Job! Hyundai HX520L takes the leading role at Tuscan marble quarry">The Italian Job! Hyundai HX520L takes the leading role at Tuscan marble quarry</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/the-yanmar-vio50-6b-power-and-durability-for-urban-worksites.html" title="The Yanmar ViO50-6B: power and durability for urban worksites"><img src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/02/The-Yanmar-ViO50-6B-power-and-durability-for-urban-worksites.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="The Yanmar ViO50-6B: power and durability for urban worksites" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/the-yanmar-vio50-6b-power-and-durability-for-urban-worksites.html" title="The Yanmar ViO50-6B: power and durability for urban worksites">The Yanmar ViO50-6B: power and durability for urban worksites</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/kobelco-construction-machinery-expands-operations-across-italy.html" title="Kobelco Construction Machinery expands operations across Italy"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/02/Kobelco-Construction-Machinery-expands-operations-across-Italy.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Kobelco Construction Machinery expands operations across Italy" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/kobelco-construction-machinery-expands-operations-across-italy.html" title="Kobelco Construction Machinery expands operations across Italy">Kobelco Construction Machinery expands operations across Italy</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>February 2, 2021</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/hyundai-distributor-taylor-braithwaite-expand-sales-territory.html" title="Hyundai distributor Taylor &#038; Braithwaite expand sales territory"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/01/Hyundai-distributor-Taylor-Braithwaite-expand-sales-territory.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Hyundai distributor Taylor &#038; Braithwaite expand sales territory" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/hyundai-distributor-taylor-braithwaite-expand-sales-territory.html" title="Hyundai distributor Taylor &#038; Braithwaite expand sales territory">Hyundai distributor Taylor &#038; Braithwaite expand sales territory</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>January 27, 2021</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/samoter-31st-edition-postponed-to-2023.html" title="SaMoTer 31st edition postponed to 2023"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/01/SAMOTER-31st-EDITION-POSTPONED-TO-2023-scaled.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="SaMoTer 31st edition postponed to 2023" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/samoter-31st-edition-postponed-to-2023.html" title="SaMoTer 31st edition postponed to 2023">SaMoTer 31st edition postponed to 2023</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>January 11, 2021</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/volvo-10-tonne-asphalt-compactors-rolled-out-to-emerging-markets.html" title="Volvo 10-tonne asphalt compactors rolled out to emerging markets"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/01/Volvo-10-tonne-asphalt-compactors-rolled-out-to-emerging-markets.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Volvo 10-tonne asphalt compactors rolled out to emerging markets" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/volvo-10-tonne-asphalt-compactors-rolled-out-to-emerging-markets.html" title="Volvo 10-tonne asphalt compactors rolled out to emerging markets">Volvo 10-tonne asphalt compactors rolled out to emerging markets</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>January 5, 2021</span></li></ul></div> <!-- mega-check-also -->
</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-734" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-734 mega-menu mega-recent-featured "><a href="https://mhwmagazine.co.uk/category/mining"><i class="fa fa-cogs"></i>Mining</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-recent-post"><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/budget-should-give-business-a-boost-says-rob-oliver-ceo-cea.html" title="Budget should give business a boost, says Rob Oliver CEO, CEA"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/03/Budget-should-give-business-a-boost-says-Rob-Oliver-CEO-CEA.jpg?resize=660%2C330&ssl=1" width="660" height="330" alt="Budget should give business a boost, says Rob Oliver CEO, CEA" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/budget-should-give-business-a-boost-says-rob-oliver-ceo-cea.html" title="Budget should give business a boost, says Rob Oliver CEO, CEA">Budget should give business a boost, says Rob Oliver CEO, CEA</a></h3>
						<span class="tie-date"><i class="fa fa-clock-o"></i>2 days ago</span>
						</div> <!-- mega-recent-post --><div class="mega-check-also"><ul><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/hc-haulage-goes-bananas-for-its-mercedes-benz-muck-monkey-and-rygors-back-up.html" title="H&#038;C Haulage goes bananas for its Mercedes-Benz ‘Muck Monkey’ and Rygor’s back-up"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/02/HC-Haulage-goes-bananas-for-its-Mercedes-Benz-Muck-Monkey-and-Rygors-back-up.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="H&#038;C Haulage goes bananas for its Mercedes-Benz ‘Muck Monkey’ and Rygor’s back-up" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/hc-haulage-goes-bananas-for-its-mercedes-benz-muck-monkey-and-rygors-back-up.html" title="H&#038;C Haulage goes bananas for its Mercedes-Benz ‘Muck Monkey’ and Rygor’s back-up">H&#038;C Haulage goes bananas for its Mercedes-Benz ‘Muck Monkey’ and Rygor’s back-up</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>3 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/hyundai-distributor-taylor-braithwaite-expand-sales-territory.html" title="Hyundai distributor Taylor &#038; Braithwaite expand sales territory"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/01/Hyundai-distributor-Taylor-Braithwaite-expand-sales-territory.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Hyundai distributor Taylor &#038; Braithwaite expand sales territory" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/hyundai-distributor-taylor-braithwaite-expand-sales-territory.html" title="Hyundai distributor Taylor &#038; Braithwaite expand sales territory">Hyundai distributor Taylor &#038; Braithwaite expand sales territory</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>January 27, 2021</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/samoter-31st-edition-postponed-to-2023.html" title="SaMoTer 31st edition postponed to 2023"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/01/SAMOTER-31st-EDITION-POSTPONED-TO-2023-scaled.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="SaMoTer 31st edition postponed to 2023" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/samoter-31st-edition-postponed-to-2023.html" title="SaMoTer 31st edition postponed to 2023">SaMoTer 31st edition postponed to 2023</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>January 11, 2021</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/the-construction-equipment-association-cea-sees-some-good-opportunities-on-the-horizon-for-the-new-year.html" title="The Construction Equipment Association (CEA) sees some good opportunities on the horizon for the New Year"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/01/Construction-Equipment-Association-CEA-sees-some-good-opportunities-on-the-horizon-for-2021.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="The Construction Equipment Association (CEA) sees some good opportunities on the horizon for the New Year" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/the-construction-equipment-association-cea-sees-some-good-opportunities-on-the-horizon-for-the-new-year.html" title="The Construction Equipment Association (CEA) sees some good opportunities on the horizon for the New Year">The Construction Equipment Association (CEA) sees some good opportunities on the horizon for the New Year</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>January 4, 2021</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/uk-exports-and-imports-of-construction-and-earthmoving-equipment-q3-2020.html" title="UK Exports and Imports of Construction and Earthmoving equipment – Q3 2020"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/12/UK-Exports-and-Imports-of-Construction-and-Earthmoving-equipment-–-Q3-2020.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="UK Exports and Imports of Construction and Earthmoving equipment – Q3 2020" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/uk-exports-and-imports-of-construction-and-earthmoving-equipment-q3-2020.html" title="UK Exports and Imports of Construction and Earthmoving equipment – Q3 2020">UK Exports and Imports of Construction and Earthmoving equipment – Q3 2020</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>December 1, 2020</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/record-breaking-plant-equipment-auctions-show-the-strength-of-pre-brexit-construction-sector.html" title="Record-breaking plant equipment auctions show the strength of Pre-Brexit construction sector"><img src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/11/Record-breaking-plant-equipment-auctions-show-the-strength-of-Pre-Brexit-construction-sector.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Record-breaking plant equipment auctions show the strength of Pre-Brexit construction sector" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/record-breaking-plant-equipment-auctions-show-the-strength-of-pre-brexit-construction-sector.html" title="Record-breaking plant equipment auctions show the strength of Pre-Brexit construction sector">Record-breaking plant equipment auctions show the strength of Pre-Brexit construction sector</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>November 26, 2020</span></li></ul></div> <!-- mega-check-also -->
</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-72881" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72881"><a href="https://mhwmagazine.co.uk/workwear"><i class="fa fa-child"></i>Workwear</a></li>
</ul></div>										<a href="https://mhwmagazine.co.uk/?tierand=1" class="random-article ttip" title="Random Article"><i class="fa fa-random"></i></a>
					
					
				</div>
			</nav><!-- .main-nav /-->
					</header><!-- #header /-->
	
		
	
	<div class="e3lan e3lan-below_header">
			<a href="https://mhwmagazine.co.uk/post-a-story" title="Post a Story on Materials Handling World" target="_blank">
				<img src="https://mhwmagazine.co.uk/wp-content/uploads/2019/10/mhw-post-A-STORY-BANNER.gif" alt="Post a Story on Materials Handling World" />
			</a>
				</div>
	<div id="main-content" class="container">	<style>
		.advert-mdiv{
			display: none !important;
		}	
	</style>
<!-- custom sidebar -->
<div id="categort-posts-widget-2" class="widget categort-posts"><div class="widget-top"><h4>Featured Articles		</h4><div class="stripe-line"></div></div>
						<div class="widget-container">				<ul>
							<li >
							<div class="post-thumbnail">
					<a href="https://mhwmagazine.co.uk/inefficient-scheduling-could-be-costing-businesses-up-to-40-of-income-international-report-finds.html" rel="bookmark"><img width="110" height="75" src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/03/Inefficient-scheduling-could-be-costing-businesses-up-to-40-percent-of-income-international.jpg?resize=110%2C75&amp;ssl=1" class="attachment-tie-small size-tie-small wp-post-image jetpack-lazy-image" alt="workforce management software - Inefficient scheduling could be costing businesses up to 40 percent of income international report" loading="lazy" data-lazy-srcset="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/03/Inefficient-scheduling-could-be-costing-businesses-up-to-40-percent-of-income-international.jpg?resize=110%2C75&amp;ssl=1 110w, https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/03/Inefficient-scheduling-could-be-costing-businesses-up-to-40-percent-of-income-international.jpg?zoom=2&amp;resize=110%2C75&amp;ssl=1 220w, https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/03/Inefficient-scheduling-could-be-costing-businesses-up-to-40-percent-of-income-international.jpg?zoom=3&amp;resize=110%2C75&amp;ssl=1 330w" data-lazy-sizes="(max-width: 110px) 100vw, 110px" data-lazy-src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/03/Inefficient-scheduling-could-be-costing-businesses-up-to-40-percent-of-income-international.jpg?resize=110%2C75&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://mhwmagazine.co.uk/inefficient-scheduling-could-be-costing-businesses-up-to-40-of-income-international-report-finds.html">Inefficient scheduling could be costing businesses up to 40% of income, international report finds</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>2 days ago</span>		</li>
				<li >
							<div class="post-thumbnail">
					<a href="https://mhwmagazine.co.uk/renovotec-and-hi-tech-custom-spa-agree-uk-distribution-deal.html" rel="bookmark"><img width="110" height="75" src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/03/Renovotec-and-hi-tech-Custom-SpA-agree-UK-distribution-deal.jpg?resize=110%2C75&amp;ssl=1" class="attachment-tie-small size-tie-small wp-post-image jetpack-lazy-image" alt="Renovotec and hi-tech Custom SpA agree UK distribution deal" loading="lazy" data-lazy-srcset="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/03/Renovotec-and-hi-tech-Custom-SpA-agree-UK-distribution-deal.jpg?resize=110%2C75&amp;ssl=1 110w, https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/03/Renovotec-and-hi-tech-Custom-SpA-agree-UK-distribution-deal.jpg?zoom=2&amp;resize=110%2C75&amp;ssl=1 220w, https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/03/Renovotec-and-hi-tech-Custom-SpA-agree-UK-distribution-deal.jpg?zoom=3&amp;resize=110%2C75&amp;ssl=1 330w" data-lazy-sizes="(max-width: 110px) 100vw, 110px" data-lazy-src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/03/Renovotec-and-hi-tech-Custom-SpA-agree-UK-distribution-deal.jpg?resize=110%2C75&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://mhwmagazine.co.uk/renovotec-and-hi-tech-custom-spa-agree-uk-distribution-deal.html">Renovotec and hi-tech Custom Group agree UK distribution deal</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>3 days ago</span>		</li>
				<li >
							<div class="post-thumbnail">
					<a href="https://mhwmagazine.co.uk/professional-company-with-a-quality-product-airfield-warehousing-brings-thorworld-on-board.html" rel="bookmark"><img width="110" height="75" src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/03/Professional-company-with-a-quality-product-Airfield-Warehousing-brings-Thorworld-on-board.jpg?resize=110%2C75&amp;ssl=1" class="attachment-tie-small size-tie-small wp-post-image jetpack-lazy-image" alt="Professional company with a quality product Airfield Warehousing brings Thorworld on-board" loading="lazy" data-lazy-srcset="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/03/Professional-company-with-a-quality-product-Airfield-Warehousing-brings-Thorworld-on-board.jpg?resize=110%2C75&amp;ssl=1 110w, https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/03/Professional-company-with-a-quality-product-Airfield-Warehousing-brings-Thorworld-on-board.jpg?zoom=2&amp;resize=110%2C75&amp;ssl=1 220w, https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/03/Professional-company-with-a-quality-product-Airfield-Warehousing-brings-Thorworld-on-board.jpg?zoom=3&amp;resize=110%2C75&amp;ssl=1 330w" data-lazy-sizes="(max-width: 110px) 100vw, 110px" data-lazy-src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/03/Professional-company-with-a-quality-product-Airfield-Warehousing-brings-Thorworld-on-board.jpg?resize=110%2C75&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://mhwmagazine.co.uk/professional-company-with-a-quality-product-airfield-warehousing-brings-thorworld-on-board.html">‘Professional company with a quality product’ &#8211; Airfield Warehousing brings Thorworld on-board</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>3 days ago</span>		</li>
				<li >
							<div class="post-thumbnail">
					<a href="https://mhwmagazine.co.uk/shredding-success-for-shred-station.html" rel="bookmark"><img width="110" height="75" src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/03/Shredding-Success-for-Shred-Station-scaled.jpg?resize=110%2C75&amp;ssl=1" class="attachment-tie-small size-tie-small wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/03/Shredding-Success-for-Shred-Station-scaled.jpg?resize=110%2C75&amp;ssl=1 110w, https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/03/Shredding-Success-for-Shred-Station-scaled.jpg?zoom=2&amp;resize=110%2C75&amp;ssl=1 220w, https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/03/Shredding-Success-for-Shred-Station-scaled.jpg?zoom=3&amp;resize=110%2C75&amp;ssl=1 330w" data-lazy-sizes="(max-width: 110px) 100vw, 110px" data-lazy-src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/03/Shredding-Success-for-Shred-Station-scaled.jpg?resize=110%2C75&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://mhwmagazine.co.uk/shredding-success-for-shred-station.html">Shredding Success for Shred Station</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>5 days ago</span>		</li>
				<li >
							<div class="post-thumbnail">
					<a href="https://mhwmagazine.co.uk/zicam-cements-strong-relationship-with-builders-warehouse-selco.html" rel="bookmark"><img width="110" height="75" src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/02/Zicam-CEO-Milan-Mazic.jpg?resize=110%2C75&amp;ssl=1" class="attachment-tie-small size-tie-small wp-post-image jetpack-lazy-image" alt="Zicam CEO, Milan Mazic" loading="lazy" data-lazy-srcset="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/02/Zicam-CEO-Milan-Mazic.jpg?resize=110%2C75&amp;ssl=1 110w, https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/02/Zicam-CEO-Milan-Mazic.jpg?zoom=2&amp;resize=110%2C75&amp;ssl=1 220w, https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/02/Zicam-CEO-Milan-Mazic.jpg?zoom=3&amp;resize=110%2C75&amp;ssl=1 330w" data-lazy-sizes="(max-width: 110px) 100vw, 110px" data-lazy-src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/02/Zicam-CEO-Milan-Mazic.jpg?resize=110%2C75&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://mhwmagazine.co.uk/zicam-cements-strong-relationship-with-builders-warehouse-selco.html">Zicam cements strong relationship with builders’ warehouse Selco</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>1 week ago</span>		</li>
				<li >
							<div class="post-thumbnail">
					<a href="https://mhwmagazine.co.uk/spareparts-shop-co-uk-delivers-spare-parts-faster.html" rel="bookmark"><img width="110" height="75" src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/02/Spareparts-shopcouk-delivers-spare-parts-faster.jpg?resize=110%2C75&amp;ssl=1" class="attachment-tie-small size-tie-small wp-post-image jetpack-lazy-image" alt="Spareparts-shop.co.uk delivers spare parts faster" loading="lazy" data-lazy-srcset="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/02/Spareparts-shopcouk-delivers-spare-parts-faster.jpg?resize=110%2C75&amp;ssl=1 110w, https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/02/Spareparts-shopcouk-delivers-spare-parts-faster.jpg?zoom=2&amp;resize=110%2C75&amp;ssl=1 220w, https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/02/Spareparts-shopcouk-delivers-spare-parts-faster.jpg?zoom=3&amp;resize=110%2C75&amp;ssl=1 330w" data-lazy-sizes="(max-width: 110px) 100vw, 110px" data-lazy-src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/02/Spareparts-shopcouk-delivers-spare-parts-faster.jpg?resize=110%2C75&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://mhwmagazine.co.uk/spareparts-shop-co-uk-delivers-spare-parts-faster.html">Spareparts-shop.co.uk delivers spare parts faster</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span>		</li>
				<li >
							<div class="post-thumbnail">
					<a href="https://mhwmagazine.co.uk/bluebotics-ant-navigation-drives-autonomous-vehicles-over-10-million-kilometers.html" rel="bookmark"><img width="110" height="75" src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/02/BlueBotics-ANT-Navigation-Drives-Autonomous-Vehicles-Over-10-Million-Kilometers.jpg?resize=110%2C75&amp;ssl=1" class="attachment-tie-small size-tie-small wp-post-image jetpack-lazy-image" alt="BlueBotics’ ANT® Navigation Drives Autonomous Vehicles Over 10 Million Kilometers" loading="lazy" data-lazy-srcset="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/02/BlueBotics-ANT-Navigation-Drives-Autonomous-Vehicles-Over-10-Million-Kilometers.jpg?resize=110%2C75&amp;ssl=1 110w, https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/02/BlueBotics-ANT-Navigation-Drives-Autonomous-Vehicles-Over-10-Million-Kilometers.jpg?zoom=2&amp;resize=110%2C75&amp;ssl=1 220w, https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/02/BlueBotics-ANT-Navigation-Drives-Autonomous-Vehicles-Over-10-Million-Kilometers.jpg?zoom=3&amp;resize=110%2C75&amp;ssl=1 330w" data-lazy-sizes="(max-width: 110px) 100vw, 110px" data-lazy-src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/02/BlueBotics-ANT-Navigation-Drives-Autonomous-Vehicles-Over-10-Million-Kilometers.jpg?resize=110%2C75&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://mhwmagazine.co.uk/bluebotics-ant-navigation-drives-autonomous-vehicles-over-10-million-kilometers.html">BlueBotics’ ANT® Navigation drives autonomous vehicles over 10 million kilometers</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span>		</li>
				<li >
							<div class="post-thumbnail">
					<a href="https://mhwmagazine.co.uk/hytera-radios-ensure-retail-click-and-collect-operations-are-fast-safe-and-efficient.html" rel="bookmark"><img width="110" height="75" src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/02/Hytera-radios-ensure-retail-click-and-collect-operations-are-fast-safe-and-efficient.jpg?resize=110%2C75&amp;ssl=1" class="attachment-tie-small size-tie-small wp-post-image jetpack-lazy-image" alt="Hytera radios ensure retail click and collect operations are fast, safe and efficient" loading="lazy" data-lazy-srcset="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/02/Hytera-radios-ensure-retail-click-and-collect-operations-are-fast-safe-and-efficient.jpg?resize=110%2C75&amp;ssl=1 110w, https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/02/Hytera-radios-ensure-retail-click-and-collect-operations-are-fast-safe-and-efficient.jpg?zoom=2&amp;resize=110%2C75&amp;ssl=1 220w, https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/02/Hytera-radios-ensure-retail-click-and-collect-operations-are-fast-safe-and-efficient.jpg?zoom=3&amp;resize=110%2C75&amp;ssl=1 330w" data-lazy-sizes="(max-width: 110px) 100vw, 110px" data-lazy-src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/02/Hytera-radios-ensure-retail-click-and-collect-operations-are-fast-safe-and-efficient.jpg?resize=110%2C75&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://mhwmagazine.co.uk/hytera-radios-ensure-retail-click-and-collect-operations-are-fast-safe-and-efficient.html">Hytera radios ensure retail click and collect operations are fast, safe and efficient</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span>		</li>
				<li >
							<div class="post-thumbnail">
					<a href="https://mhwmagazine.co.uk/new-report-reveals-the-uk-warehousing-industries-ready-to-adopt-warehouse-robotics.html" rel="bookmark"><img width="110" height="75" src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/02/NEW-REPORT-REVEALS-THE-UK-WAREHOUSING-INDUSTRIES-READY-TO-ADOPT-WAREHOUSE-ROBOTICS.jpg?resize=110%2C75&amp;ssl=1" class="attachment-tie-small size-tie-small wp-post-image jetpack-lazy-image" alt="NEW REPORT REVEALS THE UK WAREHOUSING INDUSTRIES READY TO ADOPT WAREHOUSE ROBOTICS" loading="lazy" data-lazy-srcset="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/02/NEW-REPORT-REVEALS-THE-UK-WAREHOUSING-INDUSTRIES-READY-TO-ADOPT-WAREHOUSE-ROBOTICS.jpg?resize=110%2C75&amp;ssl=1 110w, https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/02/NEW-REPORT-REVEALS-THE-UK-WAREHOUSING-INDUSTRIES-READY-TO-ADOPT-WAREHOUSE-ROBOTICS.jpg?zoom=2&amp;resize=110%2C75&amp;ssl=1 220w, https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/02/NEW-REPORT-REVEALS-THE-UK-WAREHOUSING-INDUSTRIES-READY-TO-ADOPT-WAREHOUSE-ROBOTICS.jpg?zoom=3&amp;resize=110%2C75&amp;ssl=1 330w" data-lazy-sizes="(max-width: 110px) 100vw, 110px" data-lazy-src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/02/NEW-REPORT-REVEALS-THE-UK-WAREHOUSING-INDUSTRIES-READY-TO-ADOPT-WAREHOUSE-ROBOTICS.jpg?resize=110%2C75&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://mhwmagazine.co.uk/new-report-reveals-the-uk-warehousing-industries-ready-to-adopt-warehouse-robotics.html">New report reveals the UK warehousing industries ready to adopt robotics </a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>3 weeks ago</span>		</li>
				<li >
							<div class="post-thumbnail">
					<a href="https://mhwmagazine.co.uk/schoeller-allibert-confirms-huge-opportunity-for-returnable-packaging-industry-in-2021-logistics-industry-perfect-storm.html" rel="bookmark"><img width="110" height="75" src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/02/SCHOELLER-ALLIBERT-CONFIRMS-HUGE-OPPORTUNITY-FOR-RETURNABLE-PACKAGING.jpg?resize=110%2C75&amp;ssl=1" class="attachment-tie-small size-tie-small wp-post-image jetpack-lazy-image" alt="SCHOELLER ALLIBERT CONFIRMS HUGE OPPORTUNITY FOR RETURNABLE PACKAGING" loading="lazy" data-lazy-srcset="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/02/SCHOELLER-ALLIBERT-CONFIRMS-HUGE-OPPORTUNITY-FOR-RETURNABLE-PACKAGING.jpg?resize=110%2C75&amp;ssl=1 110w, https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/02/SCHOELLER-ALLIBERT-CONFIRMS-HUGE-OPPORTUNITY-FOR-RETURNABLE-PACKAGING.jpg?zoom=2&amp;resize=110%2C75&amp;ssl=1 220w, https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/02/SCHOELLER-ALLIBERT-CONFIRMS-HUGE-OPPORTUNITY-FOR-RETURNABLE-PACKAGING.jpg?zoom=3&amp;resize=110%2C75&amp;ssl=1 330w" data-lazy-sizes="(max-width: 110px) 100vw, 110px" data-lazy-src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/02/SCHOELLER-ALLIBERT-CONFIRMS-HUGE-OPPORTUNITY-FOR-RETURNABLE-PACKAGING.jpg?resize=110%2C75&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://mhwmagazine.co.uk/schoeller-allibert-confirms-huge-opportunity-for-returnable-packaging-industry-in-2021-logistics-industry-perfect-storm.html">Schoeller Allibert confirms huge opportunity for returnable packaging industry in 2021 logistics industry ‘perfect storm’</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>3 weeks ago</span>		</li>
				<li >
							<div class="post-thumbnail">
					<a href="https://mhwmagazine.co.uk/sfp-launches-guide-to-business-survival-to-support-logistics-and-warehouse-businesses.html" rel="bookmark"><img width="110" height="75" src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/02/SFP-launches-Guide-to-Business-Survival-to-support-logistics-and-warehouse-businesses.jpg?resize=110%2C75&amp;ssl=1" class="attachment-tie-small size-tie-small wp-post-image jetpack-lazy-image" alt="SFP launches Guide to Business Survival to support logistics and warehouse businesses" loading="lazy" data-lazy-srcset="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/02/SFP-launches-Guide-to-Business-Survival-to-support-logistics-and-warehouse-businesses.jpg?resize=110%2C75&amp;ssl=1 110w, https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/02/SFP-launches-Guide-to-Business-Survival-to-support-logistics-and-warehouse-businesses.jpg?zoom=2&amp;resize=110%2C75&amp;ssl=1 220w, https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/02/SFP-launches-Guide-to-Business-Survival-to-support-logistics-and-warehouse-businesses.jpg?zoom=3&amp;resize=110%2C75&amp;ssl=1 330w" data-lazy-sizes="(max-width: 110px) 100vw, 110px" data-lazy-src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/02/SFP-launches-Guide-to-Business-Survival-to-support-logistics-and-warehouse-businesses.jpg?resize=110%2C75&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://mhwmagazine.co.uk/sfp-launches-guide-to-business-survival-to-support-logistics-and-warehouse-businesses.html">SFP launches Guide to Business Survival to support logistics and warehouse businesses</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>3 weeks ago</span>		</li>
				<li >
							<div class="post-thumbnail">
					<a href="https://mhwmagazine.co.uk/new-kaup-forklift-truck-attachments-at-william-hackett-lifting-products-ltd.html" rel="bookmark"><img width="110" height="75" src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/02/New-KAUP-Forklift-Truck-Attachments-at-William-Hackett-Lifting-Products-Ltd.jpg?resize=110%2C75&amp;ssl=1" class="attachment-tie-small size-tie-small wp-post-image jetpack-lazy-image" alt="New KAUP Forklift Truck Attachments at William Hackett Lifting Products Ltd" loading="lazy" data-lazy-srcset="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/02/New-KAUP-Forklift-Truck-Attachments-at-William-Hackett-Lifting-Products-Ltd.jpg?resize=110%2C75&amp;ssl=1 110w, https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/02/New-KAUP-Forklift-Truck-Attachments-at-William-Hackett-Lifting-Products-Ltd.jpg?zoom=2&amp;resize=110%2C75&amp;ssl=1 220w, https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/02/New-KAUP-Forklift-Truck-Attachments-at-William-Hackett-Lifting-Products-Ltd.jpg?zoom=3&amp;resize=110%2C75&amp;ssl=1 330w" data-lazy-sizes="(max-width: 110px) 100vw, 110px" data-lazy-src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/02/New-KAUP-Forklift-Truck-Attachments-at-William-Hackett-Lifting-Products-Ltd.jpg?resize=110%2C75&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://mhwmagazine.co.uk/new-kaup-forklift-truck-attachments-at-william-hackett-lifting-products-ltd.html">New KAUP forklift truck attachments at William Hackett Lifting Products Ltd</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>3 weeks ago</span>		</li>
						</ul>
		<div class="clear"></div>
	</div></div><!-- .widget /-->
<script>
jQuery(document).ready(function() {
	var featuredItems = jQuery("#categort-posts-widget-2 ul li");
		for(var i = 0; i < featuredItems.length; i+=4) {
			featuredItems.slice(i, i+4).wrapAll('<div class="featured-articles-single-slide"></div>');
	}
  jQuery('#categort-posts-widget-2').flexslider({
    animation: "fade",
	selector: ".featured-articles-single-slide", 
	slideshowSpeed: 6000,
	animationSpeed: 500,
	randomize: false,
	pauseOnHover: false,
	prevText: "",
	nextText: "",
	slideshow: true ,
	controlNav: false, 
  });
});
</script>
<!-- custom sidebar end -->

			
		
	
	
		
	<div class="content">
	
				
		<nav id="crumbs"><a href="https://mhwmagazine.co.uk/"><span class="fa fa-home" aria-hidden="true"></span> Home</a><span class="delimiter">/</span><a href="https://mhwmagazine.co.uk/category/featured-news">Featured News</a><span class="delimiter">/</span><span class="current">Inefficient scheduling could be costing businesses up to 40% of income, international report finds</span></nav><script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"BreadcrumbList","@id":"#Breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"name":"Home","@id":"https:\/\/mhwmagazine.co.uk\/"}},{"@type":"ListItem","position":2,"item":{"name":"Featured News","@id":"https:\/\/mhwmagazine.co.uk\/category\/featured-news"}}]}</script>
					
				
		<div class="e3lan e3lan-post">
			<a href="https://hytera-europe.com/uk/logistics-and-distribution-two-way-radio-communication-product-solutions" title="Hytera logistics and distribution two way radio communication product solutions" target="_blank">
				<img src="https://mhwmagazine.co.uk/wp-content/uploads/2021/01/10221-Hytera-Materials-Handling-World6.gif" alt="Hytera logistics and distribution two way radio communication product solutions" />
			</a>
				</div>				
		<article class="post-listing post-92263 post type-post status-publish format-standard has-post-thumbnail  category-featured-news category-rfid-and-it tag-ai tag-coronavirus tag-covid-19 tag-fleet-management tag-fleet-management-software tag-lone-workers tag-quinyx tag-software tag-workforce-management-software" id="the-post">
			
			<div class="single-post-thumb">
			<img width="660" height="330" src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/03/Inefficient-scheduling-could-be-costing-businesses-up-to-40-percent-of-income-international.jpg?resize=660%2C330&amp;ssl=1" class="attachment-slider size-slider wp-post-image jetpack-lazy-image" alt="workforce management software - Inefficient scheduling could be costing businesses up to 40 percent of income international report" loading="lazy" data-lazy-srcset="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/03/Inefficient-scheduling-could-be-costing-businesses-up-to-40-percent-of-income-international.jpg?w=660&amp;ssl=1 660w, https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/03/Inefficient-scheduling-could-be-costing-businesses-up-to-40-percent-of-income-international.jpg?resize=300%2C150&amp;ssl=1 300w, https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/03/Inefficient-scheduling-could-be-costing-businesses-up-to-40-percent-of-income-international.jpg?resize=600%2C300&amp;ssl=1 600w" data-lazy-sizes="(max-width: 660px) 100vw, 660px" data-lazy-src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/03/Inefficient-scheduling-could-be-costing-businesses-up-to-40-percent-of-income-international.jpg?resize=660%2C330&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />		</div>
	
		


			<div class="post-inner">
			
							<h1 class="name post-title entry-title" itemprop="itemReviewed" itemscope itemtype="http://schema.org/Thing"><span itemprop="name">Inefficient scheduling could be costing businesses up to 40% of income, international report finds</span></h1>

						
<p class="post-meta">
		
	<span class="post-meta-author"><i class="fa fa-user"></i><a href="https://mhwmagazine.co.uk/author/mhwadminuser1" title="">MHWmagazine </a></span>
	
		
	<span class="tie-date"><i class="fa fa-clock-o"></i>2 days ago</span>	
	<span class="post-cats"><i class="fa fa-folder"></i><a href="https://mhwmagazine.co.uk/category/featured-news" rel="category tag">Featured News</a>, <a href="https://mhwmagazine.co.uk/category/rfid-and-it" rel="category tag">RFID and IT</a></span>
	
</p>
<div class="clear"></div>
			
				<div class="entry">
					<div class="share-post">
	<span class="share-text">Share</span>

		<ul class="flat-social">
			<li><a href="http://www.facebook.com/sharer.php?u=https://wp.me/p6XTLn-o07" class="social-facebook" rel="external" target="_blank"><i class="fa fa-facebook"></i> <span>Facebook</span></a></li>
				<li><a href="https://twitter.com/intent/tweet?text=Inefficient+scheduling+could+be+costing+businesses+up+to+40%25+of+income%2C+international+report+finds&url=https://wp.me/p6XTLn-o07" class="social-twitter" rel="external" target="_blank"><i class="fa fa-twitter"></i> <span>Twitter</span></a></li>
				<li><a href="http://www.stumbleupon.com/submit?url=https://wp.me/p6XTLn-o07&title=Inefficient+scheduling+could+be+costing+businesses+up+to+40%25+of+income%2C+international+report+finds" class="social-stumble" rel="external" target="_blank"><i class="fa fa-stumbleupon"></i> <span>Stumbleupon</span></a></li>
				<li><a href="http://www.linkedin.com/shareArticle?mini=true&url=https://wp.me/p6XTLn-o07&title=Inefficient+scheduling+could+be+costing+businesses+up+to+40%25+of+income%2C+international+report+finds" class="social-linkedin" rel="external" target="_blank"><i class="fa fa-linkedin"></i> <span>LinkedIn</span></a></li>
				<li><a href="http://pinterest.com/pin/create/button/?url=https://wp.me/p6XTLn-o07&amp;description=Inefficient+scheduling+could+be+costing+businesses+up+to+40%25+of+income%2C+international+report+finds&amp;media=https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/03/Inefficient-scheduling-could-be-costing-businesses-up-to-40-percent-of-income-international.jpg?resize=660%2C330&ssl=1" class="social-pinterest" rel="external" target="_blank"><i class="fa fa-pinterest"></i> <span>Pinterest</span></a></li>
		</ul>
		<div class="clear"></div>
</div> <!-- .share-post -->

					
					<div id="dslc-theme-content"><div id="dslc-theme-content-inner"><h2>Companies managing deskless workers cite mounting staffing costs, poor compliance, and lack of scheduling software as a financial burden</h2>
<p>&nbsp;</p>
<p>Introducing an AI-driven workforce management solution into business operations could recover up to 40% of much-needed lost income for cash-strapped UK companies, one international study has shown.</p>
<p>In its <a href="http://tracking.vuelio.co.uk/tracking/click?d=EYeJ80FmqCqVEFrEP8utN1BYhoJ30h22ao0dBLypqcHOUAiebQwHz84lSuBS3bXH_AD7w31841K6bqEQlrPG1kEsRs2aZVUaSsMLCDvU1MAd_Cto-voVXA9w2nwXTgVYR8IZJ3qBqL1u2pGIT3QfHUdS7RouBf9LEgzHxkHZJvrW0" target="_blank" rel="noopener">‘Cost of Poor Scheduling’</a> report, Quinxy found that companies not utilising AI-fuelled workforce management software, on average overspent by 25% on salary costs and lost up to 15% revenue, due to ineffective schedules.</p><div class="advert-mdiv" style="margin-bottom: 20px"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block; text-align:center;"
     data-ad-format="fluid"
     data-ad-layout="in-article"
     data-ad-client="ca-pub-0088273728834849"
     data-ad-slot="3128766779"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p>Polling global operation executives across the logistics, healthcare, retail and restaurant sectors, in the UK, US, The Netherlands, Germany and the Nordics, the report findings were stark.</p>
<p>Daniel Holmberg country manager for Quinyx UK, explains: “We spoke with senior personnel to discover their biggest challenges and top priorities in scheduling a deskless workforce.</p>
<p>“Companies with legacy or no software in place during the pandemic faced major operational challenges. Lacking the agility to meet the frequent shifts in public health regulations, compounded by workplace sickness and extra hygiene protocols, those without an AI-driven workforce management tool lost up to 15% revenue and overspent up to 25% on salary costs.</p>
<p>“With operational leaders pulled in all directions by the pandemic, 25% of the polled execs were crying out for software that simplified their scheduling process while 30% wanted scheduling that automatically optimised according to business needs.”</p>
<p>Relating to more than 2.7 billion of the world&#8217;s employees not typically performing their roles at a desk, deskless workers comprise approximately 80% of the global workforce. Unable to pivot to remote working in the way many desk-based companies have, some deskless employers are facing major challenges in scheduling, communicating, and managing their workforce as the most damaging health and economic crisis in recent history continues to wreak havoc.</p>
<p>Alongside the executives polled, 450,000 schedules were examined by Quinyx, one of the global leaders in Workforce Management (WFM) solutions. Schedules made without the benefit of AI-driven scheduling software caused an average of three to eight personnel law violations per week, resulting in thousands of fines for businesses already feeling the squeeze from COVID-19.</p>
<p>Daniel concluded: “30% of the executives said they faced too many scheduling variables for their current software to handle, while 40% said outdated technology was their main constraint. The manual workarounds and legacy software were delivering a mere 70% scheduling accuracy versus the near-perfect accuracy AI-driven software offers.”</p>
<h3>More about Quinyx:</h3>
<p>Quinyx is a leading AI-powered workforce management software that makes the complex tasks of scheduling, time reporting, communicating, budgeting, and forecasting deskless workers simple. Quinyx helps more than 850 companies around the world reduce labor costs, remain compliant, and improve workforce efficiency &#8211; all the while boosting their bottom line, employee satisfaction, and retention.</p>
<p>Quinyx provides solutions that save time and money to some of the world’s biggest companies like McDonald’s, Sysco, Hilton, Virgin Atlantic, DH, Maersk.</p>
<p><a href="http://www.quinyx.com" target="_blank" rel="noopener">www.quinyx.com</a></p>
</div></div>										
									</div><!-- .entry /-->
				<span style="display:none"><a href="https://mhwmagazine.co.uk/tag/ai" rel="tag">AI</a> <a href="https://mhwmagazine.co.uk/tag/coronavirus" rel="tag">Coronavirus</a> <a href="https://mhwmagazine.co.uk/tag/covid-19" rel="tag">Covid-19</a> <a href="https://mhwmagazine.co.uk/tag/fleet-management" rel="tag">fleet management</a> <a href="https://mhwmagazine.co.uk/tag/fleet-management-software" rel="tag">Fleet management software</a> <a href="https://mhwmagazine.co.uk/tag/lone-workers" rel="tag">lone workers</a> <a href="https://mhwmagazine.co.uk/tag/quinyx" rel="tag">Quinyx</a> <a href="https://mhwmagazine.co.uk/tag/software" rel="tag">software</a> <a href="https://mhwmagazine.co.uk/tag/workforce-management-software" rel="tag">workforce management software</a></span>				<span style="display:none" class="updated">2021-03-04</span>
								<div style="display:none" class="vcard author" itemprop="author" itemscope itemtype="http://schema.org/Person"><strong class="fn" itemprop="name"><a href="https://mhwmagazine.co.uk/author/mhwadminuser1" title="Posts by MHWmagazine" rel="author">MHWmagazine</a></strong></div>
								
				<div class="share-post">
	<span class="share-text">Share</span>

		<ul class="flat-social">
			<li><a href="http://www.facebook.com/sharer.php?u=https://wp.me/p6XTLn-o07" class="social-facebook" rel="external" target="_blank"><i class="fa fa-facebook"></i> <span>Facebook</span></a></li>
				<li><a href="https://twitter.com/intent/tweet?text=Inefficient+scheduling+could+be+costing+businesses+up+to+40%25+of+income%2C+international+report+finds&url=https://wp.me/p6XTLn-o07" class="social-twitter" rel="external" target="_blank"><i class="fa fa-twitter"></i> <span>Twitter</span></a></li>
				<li><a href="http://www.stumbleupon.com/submit?url=https://wp.me/p6XTLn-o07&title=Inefficient+scheduling+could+be+costing+businesses+up+to+40%25+of+income%2C+international+report+finds" class="social-stumble" rel="external" target="_blank"><i class="fa fa-stumbleupon"></i> <span>Stumbleupon</span></a></li>
				<li><a href="http://www.linkedin.com/shareArticle?mini=true&url=https://wp.me/p6XTLn-o07&title=Inefficient+scheduling+could+be+costing+businesses+up+to+40%25+of+income%2C+international+report+finds" class="social-linkedin" rel="external" target="_blank"><i class="fa fa-linkedin"></i> <span>LinkedIn</span></a></li>
				<li><a href="http://pinterest.com/pin/create/button/?url=https://wp.me/p6XTLn-o07&amp;description=Inefficient+scheduling+could+be+costing+businesses+up+to+40%25+of+income%2C+international+report+finds&amp;media=https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/03/Inefficient-scheduling-could-be-costing-businesses-up-to-40-percent-of-income-international.jpg?resize=660%2C330&ssl=1" class="social-pinterest" rel="external" target="_blank"><i class="fa fa-pinterest"></i> <span>Pinterest</span></a></li>
		</ul>
		<div class="clear"></div>
</div> <!-- .share-post -->
				<div class="clear"></div>
			</div><!-- .post-inner -->
		</article><!-- .post-listing -->
		<p class="post-tag">Tags <a href="https://mhwmagazine.co.uk/tag/ai" rel="tag">AI</a> <a href="https://mhwmagazine.co.uk/tag/coronavirus" rel="tag">Coronavirus</a> <a href="https://mhwmagazine.co.uk/tag/covid-19" rel="tag">Covid-19</a> <a href="https://mhwmagazine.co.uk/tag/fleet-management" rel="tag">fleet management</a> <a href="https://mhwmagazine.co.uk/tag/fleet-management-software" rel="tag">Fleet management software</a> <a href="https://mhwmagazine.co.uk/tag/lone-workers" rel="tag">lone workers</a> <a href="https://mhwmagazine.co.uk/tag/quinyx" rel="tag">Quinyx</a> <a href="https://mhwmagazine.co.uk/tag/software" rel="tag">software</a> <a href="https://mhwmagazine.co.uk/tag/workforce-management-software" rel="tag">workforce management software</a></p>
		
				
				
		
						
		<div class="post-navigation">
			<div class="post-previous"><a href="https://mhwmagazine.co.uk/walkers-transport-secures-20m-logistics-contract-with-sika-everbuild.html" rel="prev"><span>Previous</span> Walkers Transport secures £20m logistics contract with Sika Everbuild</a></div>
			<div class="post-next"><a href="https://mhwmagazine.co.uk/thames-freeport-open-for-business-after-winning-government-backing.html" rel="next"><span>Next</span> Thames Freeport ‘open for business’ after winning Government backing</a></div>
		</div><!-- .post-navigation -->
		
			<section id="related_posts">
		<div class="block-head">
			<h3>Related Articles</h3><div class="stripe-line"></div>
		</div>
		<div class="post-listing">
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://mhwmagazine.co.uk/renovotec-and-hi-tech-custom-spa-agree-uk-distribution-deal.html">
						<img width="310" height="165" src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/03/Renovotec-and-hi-tech-Custom-SpA-agree-UK-distribution-deal.jpg?resize=310%2C165&amp;ssl=1" class="attachment-tie-medium size-tie-medium wp-post-image jetpack-lazy-image" alt="Renovotec and hi-tech Custom SpA agree UK distribution deal" loading="lazy" data-lazy-srcset="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/03/Renovotec-and-hi-tech-Custom-SpA-agree-UK-distribution-deal.jpg?resize=310%2C165&amp;ssl=1 310w, https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/03/Renovotec-and-hi-tech-Custom-SpA-agree-UK-distribution-deal.jpg?zoom=2&amp;resize=310%2C165&amp;ssl=1 620w" data-lazy-sizes="(max-width: 310px) 100vw, 310px" data-lazy-src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/03/Renovotec-and-hi-tech-Custom-SpA-agree-UK-distribution-deal.jpg?resize=310%2C165&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://mhwmagazine.co.uk/renovotec-and-hi-tech-custom-spa-agree-uk-distribution-deal.html" rel="bookmark">Renovotec and hi-tech Custom Group agree UK distribution deal</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>3 days ago</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://mhwmagazine.co.uk/professional-company-with-a-quality-product-airfield-warehousing-brings-thorworld-on-board.html">
						<img width="310" height="165" src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/03/Professional-company-with-a-quality-product-Airfield-Warehousing-brings-Thorworld-on-board.jpg?resize=310%2C165&amp;ssl=1" class="attachment-tie-medium size-tie-medium wp-post-image jetpack-lazy-image" alt="Professional company with a quality product Airfield Warehousing brings Thorworld on-board" loading="lazy" data-lazy-srcset="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/03/Professional-company-with-a-quality-product-Airfield-Warehousing-brings-Thorworld-on-board.jpg?resize=310%2C165&amp;ssl=1 310w, https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/03/Professional-company-with-a-quality-product-Airfield-Warehousing-brings-Thorworld-on-board.jpg?zoom=2&amp;resize=310%2C165&amp;ssl=1 620w" data-lazy-sizes="(max-width: 310px) 100vw, 310px" data-lazy-src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/03/Professional-company-with-a-quality-product-Airfield-Warehousing-brings-Thorworld-on-board.jpg?resize=310%2C165&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://mhwmagazine.co.uk/professional-company-with-a-quality-product-airfield-warehousing-brings-thorworld-on-board.html" rel="bookmark">‘Professional company with a quality product’ &#8211; Airfield Warehousing brings Thorworld on-board</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>3 days ago</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://mhwmagazine.co.uk/shredding-success-for-shred-station.html">
						<img width="310" height="165" src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/03/Shredding-Success-for-Shred-Station-scaled.jpg?resize=310%2C165&amp;ssl=1" class="attachment-tie-medium size-tie-medium wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/03/Shredding-Success-for-Shred-Station-scaled.jpg?resize=310%2C165&amp;ssl=1 310w, https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/03/Shredding-Success-for-Shred-Station-scaled.jpg?zoom=2&amp;resize=310%2C165&amp;ssl=1 620w, https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/03/Shredding-Success-for-Shred-Station-scaled.jpg?zoom=3&amp;resize=310%2C165&amp;ssl=1 930w" data-lazy-sizes="(max-width: 310px) 100vw, 310px" data-lazy-src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/03/Shredding-Success-for-Shred-Station-scaled.jpg?resize=310%2C165&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://mhwmagazine.co.uk/shredding-success-for-shred-station.html" rel="bookmark">Shredding Success for Shred Station</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>5 days ago</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://mhwmagazine.co.uk/sme-backbone-for-biotech-supply-chains.html">
						<img width="310" height="165" src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/03/SME-backbone-for-biotech-supply-chains-scaled.jpg?resize=310%2C165&amp;ssl=1" class="attachment-tie-medium size-tie-medium wp-post-image jetpack-lazy-image" alt="SME backbone for biotech supply chains" loading="lazy" data-lazy-srcset="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/03/SME-backbone-for-biotech-supply-chains-scaled.jpg?resize=310%2C165&amp;ssl=1 310w, https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/03/SME-backbone-for-biotech-supply-chains-scaled.jpg?zoom=2&amp;resize=310%2C165&amp;ssl=1 620w, https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/03/SME-backbone-for-biotech-supply-chains-scaled.jpg?zoom=3&amp;resize=310%2C165&amp;ssl=1 930w" data-lazy-sizes="(max-width: 310px) 100vw, 310px" data-lazy-src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/03/SME-backbone-for-biotech-supply-chains-scaled.jpg?resize=310%2C165&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://mhwmagazine.co.uk/sme-backbone-for-biotech-supply-chains.html" rel="bookmark">SME backbone for biotech supply chains</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>5 days ago</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://mhwmagazine.co.uk/online-sales-tax-places-further-strain-on-warehouse-workers-warns-midland-pallet-trucks.html">
						<img width="310" height="165" src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/02/Online-sales-tax-places-further-strain-on-warehouse-workers-warns-Midland-Pallet-Trucks.jpg?resize=310%2C165&amp;ssl=1" class="attachment-tie-medium size-tie-medium wp-post-image jetpack-lazy-image" alt="Online sales tax places further strain on warehouse workers warns Midland Pallet Trucks" loading="lazy" data-lazy-srcset="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/02/Online-sales-tax-places-further-strain-on-warehouse-workers-warns-Midland-Pallet-Trucks.jpg?resize=310%2C165&amp;ssl=1 310w, https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/02/Online-sales-tax-places-further-strain-on-warehouse-workers-warns-Midland-Pallet-Trucks.jpg?zoom=2&amp;resize=310%2C165&amp;ssl=1 620w" data-lazy-sizes="(max-width: 310px) 100vw, 310px" data-lazy-src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/02/Online-sales-tax-places-further-strain-on-warehouse-workers-warns-Midland-Pallet-Trucks.jpg?resize=310%2C165&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://mhwmagazine.co.uk/online-sales-tax-places-further-strain-on-warehouse-workers-warns-midland-pallet-trucks.html" rel="bookmark">Online sales tax places further strain on warehouse workers warns Midland Pallet Trucks</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>1 week ago</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://mhwmagazine.co.uk/personal-freight-services-business-grows-post-brexit-after-deploying-descartes-e-customs-solution.html">
						<img width="310" height="165" src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/02/Personal-Freight-Services-business-grows-post-Brexit.jpg?resize=310%2C165&amp;ssl=1" class="attachment-tie-medium size-tie-medium wp-post-image jetpack-lazy-image" alt="Personal Freight Services business grows post-Brexit" loading="lazy" data-lazy-srcset="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/02/Personal-Freight-Services-business-grows-post-Brexit.jpg?resize=310%2C165&amp;ssl=1 310w, https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/02/Personal-Freight-Services-business-grows-post-Brexit.jpg?zoom=2&amp;resize=310%2C165&amp;ssl=1 620w" data-lazy-sizes="(max-width: 310px) 100vw, 310px" data-lazy-src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/02/Personal-Freight-Services-business-grows-post-Brexit.jpg?resize=310%2C165&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://mhwmagazine.co.uk/personal-freight-services-business-grows-post-brexit-after-deploying-descartes-e-customs-solution.html" rel="bookmark">Personal Freight Services’ business grows post-Brexit after deploying Descartes’ e-Customs solution</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>1 week ago</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://mhwmagazine.co.uk/zicam-cements-strong-relationship-with-builders-warehouse-selco.html">
						<img width="310" height="165" src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/02/Zicam-CEO-Milan-Mazic.jpg?resize=310%2C165&amp;ssl=1" class="attachment-tie-medium size-tie-medium wp-post-image jetpack-lazy-image" alt="Zicam CEO, Milan Mazic" loading="lazy" data-lazy-srcset="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/02/Zicam-CEO-Milan-Mazic.jpg?resize=310%2C165&amp;ssl=1 310w, https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/02/Zicam-CEO-Milan-Mazic.jpg?zoom=2&amp;resize=310%2C165&amp;ssl=1 620w" data-lazy-sizes="(max-width: 310px) 100vw, 310px" data-lazy-src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/02/Zicam-CEO-Milan-Mazic.jpg?resize=310%2C165&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://mhwmagazine.co.uk/zicam-cements-strong-relationship-with-builders-warehouse-selco.html" rel="bookmark">Zicam cements strong relationship with builders’ warehouse Selco</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>1 week ago</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://mhwmagazine.co.uk/spareparts-shop-co-uk-delivers-spare-parts-faster.html">
						<img width="310" height="165" src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/02/Spareparts-shopcouk-delivers-spare-parts-faster.jpg?resize=310%2C165&amp;ssl=1" class="attachment-tie-medium size-tie-medium wp-post-image jetpack-lazy-image" alt="Spareparts-shop.co.uk delivers spare parts faster" loading="lazy" data-lazy-srcset="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/02/Spareparts-shopcouk-delivers-spare-parts-faster.jpg?resize=310%2C165&amp;ssl=1 310w, https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/02/Spareparts-shopcouk-delivers-spare-parts-faster.jpg?zoom=2&amp;resize=310%2C165&amp;ssl=1 620w" data-lazy-sizes="(max-width: 310px) 100vw, 310px" data-lazy-src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/02/Spareparts-shopcouk-delivers-spare-parts-faster.jpg?resize=310%2C165&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://mhwmagazine.co.uk/spareparts-shop-co-uk-delivers-spare-parts-faster.html" rel="bookmark">Spareparts-shop.co.uk delivers spare parts faster</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://mhwmagazine.co.uk/bluebotics-ant-navigation-drives-autonomous-vehicles-over-10-million-kilometers.html">
						<img width="310" height="165" src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/02/BlueBotics-ANT-Navigation-Drives-Autonomous-Vehicles-Over-10-Million-Kilometers.jpg?resize=310%2C165&amp;ssl=1" class="attachment-tie-medium size-tie-medium wp-post-image jetpack-lazy-image" alt="BlueBotics’ ANT® Navigation Drives Autonomous Vehicles Over 10 Million Kilometers" loading="lazy" data-lazy-srcset="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/02/BlueBotics-ANT-Navigation-Drives-Autonomous-Vehicles-Over-10-Million-Kilometers.jpg?resize=310%2C165&amp;ssl=1 310w, https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/02/BlueBotics-ANT-Navigation-Drives-Autonomous-Vehicles-Over-10-Million-Kilometers.jpg?zoom=2&amp;resize=310%2C165&amp;ssl=1 620w" data-lazy-sizes="(max-width: 310px) 100vw, 310px" data-lazy-src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/02/BlueBotics-ANT-Navigation-Drives-Autonomous-Vehicles-Over-10-Million-Kilometers.jpg?resize=310%2C165&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://mhwmagazine.co.uk/bluebotics-ant-navigation-drives-autonomous-vehicles-over-10-million-kilometers.html" rel="bookmark">BlueBotics’ ANT® Navigation drives autonomous vehicles over 10 million kilometers</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span></p>
			</div>
						<div class="clear"></div>
		</div>
	</section>
	
			
	<section id="check-also-box" class="post-listing check-also-right">
		<a href="#" id="check-also-close"><i class="fa fa-close"></i></a>

		<div class="block-head">
			<h3>Check Also</h3>
		</div>

				<div class="check-also-post">
						
			<div class="post-thumbnail">
				<a href="https://mhwmagazine.co.uk/blount-shutters-raises-first-time-fix-rate-with-bigchange.html">
					<img width="310" height="165" src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/02/Blount-Shutters-Raises-First-Time-Fix-Rate-with-BigChange.jpg?resize=310%2C165&amp;ssl=1" class="attachment-tie-medium size-tie-medium wp-post-image jetpack-lazy-image" alt="Blount Shutters Raises First Time Fix Rate with BigChange" loading="lazy" data-lazy-srcset="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/02/Blount-Shutters-Raises-First-Time-Fix-Rate-with-BigChange.jpg?resize=310%2C165&amp;ssl=1 310w, https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/02/Blount-Shutters-Raises-First-Time-Fix-Rate-with-BigChange.jpg?zoom=2&amp;resize=310%2C165&amp;ssl=1 620w" data-lazy-sizes="(max-width: 310px) 100vw, 310px" data-lazy-src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/02/Blount-Shutters-Raises-First-Time-Fix-Rate-with-BigChange.jpg?resize=310%2C165&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />					<span class="fa overlay-icon"></span>
				</a>
			</div><!-- post-thumbnail /-->
						
			<h2 class="post-title"><a href="https://mhwmagazine.co.uk/blount-shutters-raises-first-time-fix-rate-with-bigchange.html" rel="bookmark">Blount Shutters raises first time fix rate with BigChange</a></h2>
			<p>Blount Shutters is fixing 9-out-of-10 faults on industrial doors and roller shutters at the first &hellip;</p>
		</div>
			</section>
			
			
				
		
				
<!-- custom sidebar -->
<div id="top-posts-6" class="widget widget_top-posts"><div class="widget-top"><h4>Todays MHW Most Popular Posts &amp; Pages</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><ul>				<li>
					<a href="https://mhwmagazine.co.uk/" class="bump-view" data-bump-view="tp">MHW Home</a>					</li>
								<li>
					<a href="https://mhwmagazine.co.uk/dpd-opens-its-largest-purpose-built-distribution-centre-to-date.html" class="bump-view" data-bump-view="tp">DPD opens its largest purpose-built Distribution Centre to date</a>					</li>
								<li>
					<a href="https://mhwmagazine.co.uk/budget-commentary-to-realise-the-full-benefit-of-freeports-further-infrastructure-investment-will-be-essential.html" class="bump-view" data-bump-view="tp">Budget commentary - To realise the full benefit of Freeports, further infrastructure investment will be essential</a>					</li>
								<li>
					<a href="https://mhwmagazine.co.uk/budget-sets-a-strong-foundation-for-economic-recovery-says-logistics-uk.html" class="bump-view" data-bump-view="tp">Budget sets a strong foundation for economic recovery, says Logistics UK</a>					</li>
								<li>
					<a href="https://mhwmagazine.co.uk/inefficient-scheduling-could-be-costing-businesses-up-to-40-of-income-international-report-finds.html" class="bump-view" data-bump-view="tp" aria-current="page">Inefficient scheduling could be costing businesses up to 40% of income, international report finds</a>					</li>
								<li>
					<a href="https://mhwmagazine.co.uk/renovotec-and-hi-tech-custom-spa-agree-uk-distribution-deal.html" class="bump-view" data-bump-view="tp">Renovotec and hi-tech Custom Group agree UK distribution deal</a>					</li>
								<li>
					<a href="https://mhwmagazine.co.uk/new-hyster-platform-pallet-trucks-lithium-ion-ready.html" class="bump-view" data-bump-view="tp">New Hyster® Platform Pallet Trucks lithium-ion ready</a>					</li>
								<li>
					<a href="https://mhwmagazine.co.uk/bradshaw-pt2000-articulated-trailer-mover-creates-efficiencies-at-hermes.html" class="bump-view" data-bump-view="tp">Bradshaw PT2000 articulated trailer mover creates efficiencies at Hermes</a>					</li>
								<li>
					<a href="https://mhwmagazine.co.uk/thames-freeport-open-for-business-after-winning-government-backing.html" class="bump-view" data-bump-view="tp">Thames Freeport ‘open for business’ after winning Government backing</a>					</li>
								<li>
					<a href="https://mhwmagazine.co.uk/walkers-transport-secures-20m-logistics-contract-with-sika-everbuild.html" class="bump-view" data-bump-view="tp">Walkers Transport secures £20m logistics contract with Sika Everbuild</a>					</li>
				</ul></div></div><!-- .widget /--><div id="twitter_timeline-3" class="widget widget_twitter_timeline"><div class="widget-top"><h4>MHW Latest Top Tweets</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><a class="twitter-timeline" data-width="1200" data-theme="dark" data-border-color="#e8e8e8" data-tweet-limit="4" data-lang="EN" data-partner="jetpack" data-chrome="nofooter noscrollbar" href="https://twitter.com/mhwmagazine" href="https://twitter.com/mhwmagazine">My Tweets</a></div></div><!-- .widget /-->	
<!-- custom sidebar end -->

</div><!-- .content -->
<aside id="sidebar">
	<div class="theiaStickySidebar">
<div id="adinj-59" class="widget adinjwidget"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container"><!--Ad Injection:widget_59--><div style="width:300px; height:300px;">
<a href="https://renovotec.com/press/epson-colorworks-c6000-c6500-series"><img src="https://mhwmagazine.co.uk/ads/Introducing The Epson Colorworks C6000 & C6500 Series.png" alt="Introducing The Epson Colorworks C6000 & C6500 Series" width="300" height="300" border="1" /></a>
</div></div></div><!-- .widget /--><div id="adinj-55" class="widget adinjwidget"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container"><!--Ad Injection:widget_55--><div style="width:300px; height:250px;">
<a href="https://www.adlerandallan.co.uk/environmental-consultancy/consultancy-services/chemical-compliance-and-24-7-chemical-emergency-advice/?utm_source=Materials%20Handling%20World&utm_medium=Materials%20Handling%20World%20banner%20Aug%202020&utm_campaign=Materials%20Handling%20World%20banner%20Aug%202020&utm_content=textlink"><img src="https://mhwmagazine.co.uk/ads/Moving hazardous materials compliance from Adler & Allan.gif"="300" height="300" border="1" /></a>
</div></div></div><!-- .widget /--><div id="adinj-19" class="widget adinjwidget"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container"><!--Ad Injection:widget_19--><div style="width:300px; height:300px;">
<a href="http://www.bandbattachments.com/"><img src="https://mhwmagazine.co.uk/ads/BandBAttachments.gif" alt="B&B Attachments for forklift trucks" width="300" height="300" border="1" /></a>
</div></div></div><!-- .widget /--><div id="adinj-54" class="widget adinjwidget"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container"></div></div><!-- .widget /-->	</div><!-- .theiaStickySidebar /-->
</aside><!-- #sidebar /-->	<div class="clear"></div>
</div><!-- .container /-->

<footer id="theme-footer">
	<div id="footer-widget-area" class="footer-3c">

			<div id="footer-first" class="footer-widgets-box">
				<div class="widget" id="tabbed-widget">
		<div class="widget-container">
			<div class="widget-top">
				<ul class="tabs posts-taps">
				<li class="tabs"><a href="#tab2">Recent</a></li><li class="tabs"><a href="#tab1">Popular</a></li><li class="tabs"><a href="#tab3">Comments</a></li><li class="tabs"><a href="#tab4">Tags</a></li>				</ul>
			</div>

						<div id="tab2" class="tabs-wrap">
				<ul>
							<li >
							<div class="post-thumbnail">
					<a href="https://mhwmagazine.co.uk/new-hyster-platform-pallet-trucks-lithium-ion-ready.html" rel="bookmark"><img width="110" height="75" src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/03/NEW-HYSTER-PLATFORM-PALLET-TRUCKS-LITHIUM-ION-READY.jpg?resize=110%2C75&amp;ssl=1" class="attachment-tie-small size-tie-small wp-post-image jetpack-lazy-image" alt="NEW HYSTER® PLATFORM PALLET TRUCKS LITHIUM-ION READY" loading="lazy" data-lazy-srcset="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/03/NEW-HYSTER-PLATFORM-PALLET-TRUCKS-LITHIUM-ION-READY.jpg?resize=110%2C75&amp;ssl=1 110w, https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/03/NEW-HYSTER-PLATFORM-PALLET-TRUCKS-LITHIUM-ION-READY.jpg?zoom=2&amp;resize=110%2C75&amp;ssl=1 220w, https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/03/NEW-HYSTER-PLATFORM-PALLET-TRUCKS-LITHIUM-ION-READY.jpg?zoom=3&amp;resize=110%2C75&amp;ssl=1 330w" data-lazy-sizes="(max-width: 110px) 100vw, 110px" data-lazy-src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/03/NEW-HYSTER-PLATFORM-PALLET-TRUCKS-LITHIUM-ION-READY.jpg?resize=110%2C75&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://mhwmagazine.co.uk/new-hyster-platform-pallet-trucks-lithium-ion-ready.html">New Hyster® Platform Pallet Trucks lithium-ion ready</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>1 day ago</span>		</li>
				<li >
							<div class="post-thumbnail">
					<a href="https://mhwmagazine.co.uk/restroom-light-improves-safety-and-productivity-in-workplace.html" rel="bookmark"><img width="110" height="75" src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/03/Restroom-light-improves-safety-and-productivity-in-workplace.jpg?resize=110%2C75&amp;ssl=1" class="attachment-tie-small size-tie-small wp-post-image jetpack-lazy-image" alt="Restroom light improves safety and productivity in workplace" loading="lazy" data-lazy-srcset="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/03/Restroom-light-improves-safety-and-productivity-in-workplace.jpg?resize=110%2C75&amp;ssl=1 110w, https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/03/Restroom-light-improves-safety-and-productivity-in-workplace.jpg?zoom=2&amp;resize=110%2C75&amp;ssl=1 220w, https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/03/Restroom-light-improves-safety-and-productivity-in-workplace.jpg?zoom=3&amp;resize=110%2C75&amp;ssl=1 330w" data-lazy-sizes="(max-width: 110px) 100vw, 110px" data-lazy-src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/03/Restroom-light-improves-safety-and-productivity-in-workplace.jpg?resize=110%2C75&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://mhwmagazine.co.uk/restroom-light-improves-safety-and-productivity-in-workplace.html">Restroom light improves safety and productivity in workplace.</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>1 day ago</span>		</li>
				<li >
							<div class="post-thumbnail">
					<a href="https://mhwmagazine.co.uk/budget-sets-a-strong-foundation-for-economic-recovery-says-logistics-uk.html" rel="bookmark"><img width="110" height="75" src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/03/BUDGET-SETS-A-STRONG-FOUNDATION-FOR-ECONOMIC-RECOVERY-SAYS-LOGISTICS-UK.jpg?resize=110%2C75&amp;ssl=1" class="attachment-tie-small size-tie-small wp-post-image jetpack-lazy-image" alt="BUDGET SETS A STRONG FOUNDATION FOR ECONOMIC RECOVERY, SAYS LOGISTICS UK" loading="lazy" data-lazy-srcset="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/03/BUDGET-SETS-A-STRONG-FOUNDATION-FOR-ECONOMIC-RECOVERY-SAYS-LOGISTICS-UK.jpg?resize=110%2C75&amp;ssl=1 110w, https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/03/BUDGET-SETS-A-STRONG-FOUNDATION-FOR-ECONOMIC-RECOVERY-SAYS-LOGISTICS-UK.jpg?zoom=2&amp;resize=110%2C75&amp;ssl=1 220w, https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/03/BUDGET-SETS-A-STRONG-FOUNDATION-FOR-ECONOMIC-RECOVERY-SAYS-LOGISTICS-UK.jpg?zoom=3&amp;resize=110%2C75&amp;ssl=1 330w" data-lazy-sizes="(max-width: 110px) 100vw, 110px" data-lazy-src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/03/BUDGET-SETS-A-STRONG-FOUNDATION-FOR-ECONOMIC-RECOVERY-SAYS-LOGISTICS-UK.jpg?resize=110%2C75&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://mhwmagazine.co.uk/budget-sets-a-strong-foundation-for-economic-recovery-says-logistics-uk.html">Budget sets a strong foundation for economic recovery, says Logistics UK</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>2 days ago</span>		</li>
				<li >
							<div class="post-thumbnail">
					<a href="https://mhwmagazine.co.uk/mixed-bag-budget-government-must-do-more-for-our-industry-says-ukwa-chief.html" rel="bookmark"><img width="110" height="75" src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/03/Mixed-bag-budget-Government-must-do-more-for-our-industry-says-UKWA-chief.jpg?resize=110%2C75&amp;ssl=1" class="attachment-tie-small size-tie-small wp-post-image jetpack-lazy-image" alt="‘Mixed bag’ budget Government must do more for our industry says UKWA chief" loading="lazy" data-lazy-srcset="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/03/Mixed-bag-budget-Government-must-do-more-for-our-industry-says-UKWA-chief.jpg?resize=110%2C75&amp;ssl=1 110w, https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/03/Mixed-bag-budget-Government-must-do-more-for-our-industry-says-UKWA-chief.jpg?zoom=2&amp;resize=110%2C75&amp;ssl=1 220w, https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/03/Mixed-bag-budget-Government-must-do-more-for-our-industry-says-UKWA-chief.jpg?zoom=3&amp;resize=110%2C75&amp;ssl=1 330w" data-lazy-sizes="(max-width: 110px) 100vw, 110px" data-lazy-src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/03/Mixed-bag-budget-Government-must-do-more-for-our-industry-says-UKWA-chief.jpg?resize=110%2C75&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://mhwmagazine.co.uk/mixed-bag-budget-government-must-do-more-for-our-industry-says-ukwa-chief.html">‘Mixed bag’ budget: Government must do more for our industry says UKWA chief</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>2 days ago</span>		</li>
				<li >
							<div class="post-thumbnail">
					<a href="https://mhwmagazine.co.uk/budget-commentary-to-realise-the-full-benefit-of-freeports-further-infrastructure-investment-will-be-essential.html" rel="bookmark"><img width="110" height="75" src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/03/Budget-commentary-on-Freeports.jpg?resize=110%2C75&amp;ssl=1" class="attachment-tie-small size-tie-small wp-post-image jetpack-lazy-image" alt="Budget commentary on Freeports" loading="lazy" data-lazy-srcset="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/03/Budget-commentary-on-Freeports.jpg?resize=110%2C75&amp;ssl=1 110w, https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/03/Budget-commentary-on-Freeports.jpg?zoom=2&amp;resize=110%2C75&amp;ssl=1 220w, https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/03/Budget-commentary-on-Freeports.jpg?zoom=3&amp;resize=110%2C75&amp;ssl=1 330w" data-lazy-sizes="(max-width: 110px) 100vw, 110px" data-lazy-src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/03/Budget-commentary-on-Freeports.jpg?resize=110%2C75&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://mhwmagazine.co.uk/budget-commentary-to-realise-the-full-benefit-of-freeports-further-infrastructure-investment-will-be-essential.html">Budget commentary &#8211; To realise the full benefit of Freeports, further infrastructure investment will be essential</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>2 days ago</span>		</li>
						</ul>
			</div>
						<div id="tab1" class="tabs-wrap">
				<ul>
								<li >
							<div class="post-thumbnail">
					<a href="https://mhwmagazine.co.uk/vinyl-sustainability-forum-2016-to-explore-smart-vinyl-for-our-cities.html" title="Vinyl Sustainability Forum 2016 to explore Smart Vinyl for Our Cities" rel="bookmark"><img width="110" height="75" src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2015/11/19768.jpg?resize=110%2C75&amp;ssl=1" class="attachment-tie-small size-tie-small wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2015/11/19768.jpg?resize=110%2C75&amp;ssl=1 110w, https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2015/11/19768.jpg?zoom=2&amp;resize=110%2C75&amp;ssl=1 220w, https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2015/11/19768.jpg?zoom=3&amp;resize=110%2C75&amp;ssl=1 330w" data-lazy-sizes="(max-width: 110px) 100vw, 110px" data-lazy-src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2015/11/19768.jpg?resize=110%2C75&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
							<h3><a href="https://mhwmagazine.co.uk/vinyl-sustainability-forum-2016-to-explore-smart-vinyl-for-our-cities.html">Vinyl Sustainability Forum 2016 to explore Smart Vinyl for Our Cities</a></h3>
				 <span class="tie-date"><i class="fa fa-clock-o"></i>October 28, 2015</span>							</li>
				<li >
							<div class="post-thumbnail">
					<a href="https://mhwmagazine.co.uk/hyundai-launch-new-diesel-forklift-range.html" title="Hyundai launch new diesel Forklift range" rel="bookmark"><img width="110" height="75" src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2015/11/ForkliftRangeNovemberweb.jpg?resize=110%2C75&amp;ssl=1" class="attachment-tie-small size-tie-small wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2015/11/ForkliftRangeNovemberweb.jpg?resize=110%2C75&amp;ssl=1 110w, https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2015/11/ForkliftRangeNovemberweb.jpg?zoom=2&amp;resize=110%2C75&amp;ssl=1 220w, https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2015/11/ForkliftRangeNovemberweb.jpg?zoom=3&amp;resize=110%2C75&amp;ssl=1 330w" data-lazy-sizes="(max-width: 110px) 100vw, 110px" data-lazy-src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2015/11/ForkliftRangeNovemberweb.jpg?resize=110%2C75&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
							<h3><a href="https://mhwmagazine.co.uk/hyundai-launch-new-diesel-forklift-range.html">Hyundai launch new diesel Forklift range</a></h3>
				 <span class="tie-date"><i class="fa fa-clock-o"></i>November 17, 2015</span>							</li>
				<li >
							<div class="post-thumbnail">
					<a href="https://mhwmagazine.co.uk/mercedes-benz-econic-stars-at-lord-mayors-show.html" title="Mercedes-Benz Econic stars at Lord Mayor’s Show" rel="bookmark"><img width="110" height="75" src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2015/11/Econic-Lord-Mayors-Show-3web.jpg?resize=110%2C75&amp;ssl=1" class="attachment-tie-small size-tie-small wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2015/11/Econic-Lord-Mayors-Show-3web.jpg?resize=110%2C75&amp;ssl=1 110w, https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2015/11/Econic-Lord-Mayors-Show-3web.jpg?zoom=2&amp;resize=110%2C75&amp;ssl=1 220w, https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2015/11/Econic-Lord-Mayors-Show-3web.jpg?zoom=3&amp;resize=110%2C75&amp;ssl=1 330w" data-lazy-sizes="(max-width: 110px) 100vw, 110px" data-lazy-src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2015/11/Econic-Lord-Mayors-Show-3web.jpg?resize=110%2C75&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
							<h3><a href="https://mhwmagazine.co.uk/mercedes-benz-econic-stars-at-lord-mayors-show.html">Mercedes-Benz Econic stars at Lord Mayor’s Show</a></h3>
				 <span class="tie-date"><i class="fa fa-clock-o"></i>November 17, 2015</span>							</li>
				<li >
							<div class="post-thumbnail">
					<a href="https://mhwmagazine.co.uk/coca-cola-speeds-up-loading-process-thanks-to-zetes-scanning-system-on-forklifts.html" title="Coca-Cola speeds up loading process thanks to Zetes&#8217; scanning system on forklifts" rel="bookmark"><img width="110" height="75" src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2015/11/dsc_4967web.jpg?resize=110%2C75&amp;ssl=1" class="attachment-tie-small size-tie-small wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2015/11/dsc_4967web.jpg?resize=110%2C75&amp;ssl=1 110w, https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2015/11/dsc_4967web.jpg?zoom=2&amp;resize=110%2C75&amp;ssl=1 220w, https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2015/11/dsc_4967web.jpg?zoom=3&amp;resize=110%2C75&amp;ssl=1 330w" data-lazy-sizes="(max-width: 110px) 100vw, 110px" data-lazy-src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2015/11/dsc_4967web.jpg?resize=110%2C75&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
							<h3><a href="https://mhwmagazine.co.uk/coca-cola-speeds-up-loading-process-thanks-to-zetes-scanning-system-on-forklifts.html">Coca-Cola speeds up loading process thanks to Zetes&#8217; scanning system on forklifts</a></h3>
				 <span class="tie-date"><i class="fa fa-clock-o"></i>November 17, 2015</span>							</li>
				<li >
							<div class="post-thumbnail">
					<a href="https://mhwmagazine.co.uk/mitie-gritters-ready-winter-blows-weekend.html" title="Mitie gritters ready as winter blows in this weekend" rel="bookmark"><img width="110" height="75" src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2015/11/Mitie-gritting-imageweb.jpg?resize=110%2C75&amp;ssl=1" class="attachment-tie-small size-tie-small wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2015/11/Mitie-gritting-imageweb.jpg?resize=110%2C75&amp;ssl=1 110w, https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2015/11/Mitie-gritting-imageweb.jpg?zoom=2&amp;resize=110%2C75&amp;ssl=1 220w, https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2015/11/Mitie-gritting-imageweb.jpg?zoom=3&amp;resize=110%2C75&amp;ssl=1 330w" data-lazy-sizes="(max-width: 110px) 100vw, 110px" data-lazy-src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2015/11/Mitie-gritting-imageweb.jpg?resize=110%2C75&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
							<h3><a href="https://mhwmagazine.co.uk/mitie-gritters-ready-winter-blows-weekend.html">Mitie gritters ready as winter blows in this weekend</a></h3>
				 <span class="tie-date"><i class="fa fa-clock-o"></i>November 20, 2015</span>							</li>
					</ul>
			</div>
						<div id="tab3" class="tabs-wrap">
				<ul>
						<li>
		<div class="post-thumbnail" style="width:55px">
					</div>
		<a href="https://mhwmagazine.co.uk/order-dec-14-2020-1132-am.html#comment-31768">
		WooCommerce: Order cancelled by customer. Order status changed from Pending payment to Cancel... </a>
	</li>
	<li>
		<div class="post-thumbnail" style="width:55px">
					</div>
		<a href="https://mhwmagazine.co.uk/order-nov-22-2020-1129-am.html#comment-31767">
		WooCommerce: Order cancelled by customer. Order status changed from Pending payment to Cancel... </a>
	</li>
	<li>
		<div class="post-thumbnail" style="width:55px">
					</div>
		<a href="https://mhwmagazine.co.uk/order-sep-14-2020-1255-pm.html#comment-31761">
		MHWmagazine: Order status changed from Processing to Completed.... </a>
	</li>
	<li>
		<div class="post-thumbnail" style="width:55px">
					</div>
		<a href="https://mhwmagazine.co.uk/order-sep-14-2020-1255-pm.html#comment-31760">
		WooCommerce: PayPal Express payment Transaction ID: 2UL77424JM737725A... </a>
	</li>
	<li>
		<div class="post-thumbnail" style="width:55px">
					</div>
		<a href="https://mhwmagazine.co.uk/order-sep-14-2020-1255-pm.html#comment-31759">
		WooCommerce: Order status changed from Pending payment to Processing.... </a>
	</li>
				</ul>
			</div>
						<div id="tab4" class="tabs-wrap tagcloud">
				<a href="https://mhwmagazine.co.uk/tag/safe" class="tag-cloud-link tag-link-462 tag-link-position-1" style="font-size: 8pt;">safe</a>
<a href="https://mhwmagazine.co.uk/tag/pallet" class="tag-cloud-link tag-link-455 tag-link-position-2" style="font-size: 8pt;">pallet</a>
<a href="https://mhwmagazine.co.uk/tag/conveyor" class="tag-cloud-link tag-link-454 tag-link-position-3" style="font-size: 8pt;">conveyor</a>
<a href="https://mhwmagazine.co.uk/tag/racking" class="tag-cloud-link tag-link-453 tag-link-position-4" style="font-size: 8pt;">racking</a>
<a href="https://mhwmagazine.co.uk/tag/warehouse" class="tag-cloud-link tag-link-456 tag-link-position-5" style="font-size: 8pt;">warehouse</a>
<a href="https://mhwmagazine.co.uk/tag/battery" class="tag-cloud-link tag-link-449 tag-link-position-6" style="font-size: 8pt;">battery</a>
<a href="https://mhwmagazine.co.uk/tag/fuel" class="tag-cloud-link tag-link-450 tag-link-position-7" style="font-size: 8pt;">fuel</a>
<a href="https://mhwmagazine.co.uk/tag/waste" class="tag-cloud-link tag-link-458 tag-link-position-8" style="font-size: 8pt;">waste</a>
<a href="https://mhwmagazine.co.uk/tag/recycle" class="tag-cloud-link tag-link-459 tag-link-position-9" style="font-size: 8pt;">recycle</a>
<a href="https://mhwmagazine.co.uk/tag/software" class="tag-cloud-link tag-link-452 tag-link-position-10" style="font-size: 8pt;">software</a>
<a href="https://mhwmagazine.co.uk/tag/fork" class="tag-cloud-link tag-link-463 tag-link-position-11" style="font-size: 8pt;">fork</a>
<a href="https://mhwmagazine.co.uk/tag/rfid" class="tag-cloud-link tag-link-451 tag-link-position-12" style="font-size: 8pt;">RFID</a>
<a href="https://mhwmagazine.co.uk/tag/container" class="tag-cloud-link tag-link-461 tag-link-position-13" style="font-size: 8pt;">container</a>
<a href="https://mhwmagazine.co.uk/tag/shipping" class="tag-cloud-link tag-link-460 tag-link-position-14" style="font-size: 8pt;">shipping</a>
<a href="https://mhwmagazine.co.uk/tag/appoint" class="tag-cloud-link tag-link-457 tag-link-position-15" style="font-size: 8pt;">appoint</a>
<a href="https://mhwmagazine.co.uk/tag/quarry" class="tag-cloud-link tag-link-466 tag-link-position-16" style="font-size: 8pt;">quarry</a>
<a href="https://mhwmagazine.co.uk/tag/mine" class="tag-cloud-link tag-link-465 tag-link-position-17" style="font-size: 8pt;">Mine</a>
<a href="https://mhwmagazine.co.uk/tag/bay" class="tag-cloud-link tag-link-464 tag-link-position-18" style="font-size: 8pt;">bay</a>
<a href="https://mhwmagazine.co.uk/tag/fork-lift" class="tag-cloud-link tag-link-1524 tag-link-position-19" style="font-size: 8pt;">fork lift</a>
<a href="https://mhwmagazine.co.uk/tag/forklift" class="tag-cloud-link tag-link-474 tag-link-position-20" style="font-size: 8pt;">forklift</a>
<a href="https://mhwmagazine.co.uk/tag/fta" class="tag-cloud-link tag-link-472 tag-link-position-21" style="font-size: 8pt;">FTA</a>
<a href="https://mhwmagazine.co.uk/tag/freight-transport-association" class="tag-cloud-link tag-link-1195 tag-link-position-22" style="font-size: 8pt;">Freight Transport Association</a>
<a href="https://mhwmagazine.co.uk/tag/coronavirus" class="tag-cloud-link tag-link-5881 tag-link-position-23" style="font-size: 8pt;">Coronavirus</a>
<a href="https://mhwmagazine.co.uk/tag/covid-19" class="tag-cloud-link tag-link-5931 tag-link-position-24" style="font-size: 8pt;">Covid-19</a>
<a href="https://mhwmagazine.co.uk/tag/brexit" class="tag-cloud-link tag-link-1201 tag-link-position-25" style="font-size: 8pt;">Brexit</a>			</div>
			
		</div>
	</div><!-- .widget /-->
		</div>
	
			<div id="footer-second" class="footer-widgets-box">
			<div id="twitter_timeline-4" class="footer-widget widget_twitter_timeline"><div class="footer-widget-top"><h4>Follow me on Twitter</h4></div>
						<div class="footer-widget-container"><a class="twitter-timeline" data-width="320" data-height="500" data-theme="dark" data-border-color="#e8e8e8" data-lang="EN" data-partner="jetpack" data-chrome="noborders transparent noscrollbar" href="https://twitter.com/mhwmagazine" href="https://twitter.com/mhwmagazine">My Tweets</a></div></div><!-- .widget /-->		</div><!-- #second .widget-area -->
	

			<div id="footer-third" class="footer-widgets-box">
			<div id="news-pic-widget-2" class="footer-widget news-pic"><div class="footer-widget-top"><h4>MHW News		</h4></div>
						<div class="footer-widget-container">										<div class="post-thumbnail">
					<a class="ttip" title="New Hyster® Platform Pallet Trucks lithium-ion ready" href="https://mhwmagazine.co.uk/new-hyster-platform-pallet-trucks-lithium-ion-ready.html" ><img width="110" height="75" src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/03/NEW-HYSTER-PLATFORM-PALLET-TRUCKS-LITHIUM-ION-READY.jpg?resize=110%2C75&amp;ssl=1" class="attachment-tie-small size-tie-small wp-post-image jetpack-lazy-image" alt="NEW HYSTER® PLATFORM PALLET TRUCKS LITHIUM-ION READY" loading="lazy" data-lazy-srcset="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/03/NEW-HYSTER-PLATFORM-PALLET-TRUCKS-LITHIUM-ION-READY.jpg?resize=110%2C75&amp;ssl=1 110w, https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/03/NEW-HYSTER-PLATFORM-PALLET-TRUCKS-LITHIUM-ION-READY.jpg?zoom=2&amp;resize=110%2C75&amp;ssl=1 220w, https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/03/NEW-HYSTER-PLATFORM-PALLET-TRUCKS-LITHIUM-ION-READY.jpg?zoom=3&amp;resize=110%2C75&amp;ssl=1 330w" data-lazy-sizes="(max-width: 110px) 100vw, 110px" data-lazy-src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/03/NEW-HYSTER-PLATFORM-PALLET-TRUCKS-LITHIUM-ION-READY.jpg?resize=110%2C75&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
											<div class="post-thumbnail">
					<a class="ttip" title="Budget should give business a boost, says Rob Oliver CEO, CEA" href="https://mhwmagazine.co.uk/budget-should-give-business-a-boost-says-rob-oliver-ceo-cea.html" ><img width="110" height="75" src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/03/Budget-should-give-business-a-boost-says-Rob-Oliver-CEO-CEA.jpg?resize=110%2C75&amp;ssl=1" class="attachment-tie-small size-tie-small wp-post-image jetpack-lazy-image" alt="Budget should give business a boost, says Rob Oliver CEO, CEA" loading="lazy" data-lazy-srcset="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/03/Budget-should-give-business-a-boost-says-Rob-Oliver-CEO-CEA.jpg?resize=110%2C75&amp;ssl=1 110w, https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/03/Budget-should-give-business-a-boost-says-Rob-Oliver-CEO-CEA.jpg?zoom=2&amp;resize=110%2C75&amp;ssl=1 220w, https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/03/Budget-should-give-business-a-boost-says-Rob-Oliver-CEO-CEA.jpg?zoom=3&amp;resize=110%2C75&amp;ssl=1 330w" data-lazy-sizes="(max-width: 110px) 100vw, 110px" data-lazy-src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/03/Budget-should-give-business-a-boost-says-Rob-Oliver-CEO-CEA.jpg?resize=110%2C75&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
											<div class="post-thumbnail">
					<a class="ttip" title="Thames Freeport ‘open for business’ after winning Government backing" href="https://mhwmagazine.co.uk/thames-freeport-open-for-business-after-winning-government-backing.html" ><img width="110" height="75" src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/03/Thames-Freeport-open-for-business-after-winning-Government-backing.jpg?resize=110%2C75&amp;ssl=1" class="attachment-tie-small size-tie-small wp-post-image jetpack-lazy-image" alt="Thames Freeport open for business after winning Government backing" loading="lazy" data-lazy-srcset="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/03/Thames-Freeport-open-for-business-after-winning-Government-backing.jpg?resize=110%2C75&amp;ssl=1 110w, https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/03/Thames-Freeport-open-for-business-after-winning-Government-backing.jpg?zoom=2&amp;resize=110%2C75&amp;ssl=1 220w, https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/03/Thames-Freeport-open-for-business-after-winning-Government-backing.jpg?zoom=3&amp;resize=110%2C75&amp;ssl=1 330w" data-lazy-sizes="(max-width: 110px) 100vw, 110px" data-lazy-src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/03/Thames-Freeport-open-for-business-after-winning-Government-backing.jpg?resize=110%2C75&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
											<div class="post-thumbnail">
					<a class="ttip" title="Michael Bouton appointed Managing Director International, Whistl" href="https://mhwmagazine.co.uk/michael-bouton-appointed-managing-director-international-whistl.html" ><img width="110" height="75" src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/03/Michael-Bouton-appointed-Managing-Director-International-Whistl.jpg?resize=110%2C75&amp;ssl=1" class="attachment-tie-small size-tie-small wp-post-image jetpack-lazy-image" alt="Michael Bouton appointed Managing Director International, Whistl" loading="lazy" data-lazy-srcset="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/03/Michael-Bouton-appointed-Managing-Director-International-Whistl.jpg?resize=110%2C75&amp;ssl=1 110w, https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/03/Michael-Bouton-appointed-Managing-Director-International-Whistl.jpg?zoom=2&amp;resize=110%2C75&amp;ssl=1 220w, https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/03/Michael-Bouton-appointed-Managing-Director-International-Whistl.jpg?zoom=3&amp;resize=110%2C75&amp;ssl=1 330w" data-lazy-sizes="(max-width: 110px) 100vw, 110px" data-lazy-src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/03/Michael-Bouton-appointed-Managing-Director-International-Whistl.jpg?resize=110%2C75&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
											<div class="post-thumbnail">
					<a class="ttip" title="Narrow Aisle announce significant US investment" href="https://mhwmagazine.co.uk/narrow-aisle-announce-significant-us-investment.html" ><img width="110" height="75" src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/03/Narrow-Aisle-announce-significant-US-investment.jpg?resize=110%2C75&amp;ssl=1" class="attachment-tie-small size-tie-small wp-post-image jetpack-lazy-image" alt="Narrow Aisle announce significant US investment" loading="lazy" data-lazy-srcset="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/03/Narrow-Aisle-announce-significant-US-investment.jpg?resize=110%2C75&amp;ssl=1 110w, https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/03/Narrow-Aisle-announce-significant-US-investment.jpg?zoom=2&amp;resize=110%2C75&amp;ssl=1 220w, https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/03/Narrow-Aisle-announce-significant-US-investment.jpg?zoom=3&amp;resize=110%2C75&amp;ssl=1 330w" data-lazy-sizes="(max-width: 110px) 100vw, 110px" data-lazy-src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/03/Narrow-Aisle-announce-significant-US-investment.jpg?resize=110%2C75&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
											<div class="post-thumbnail">
					<a class="ttip" title="Delays at the UK/EU border increase as new customs paperwork continues to cause problems" href="https://mhwmagazine.co.uk/delays-at-the-uk-eu-border-increase-as-new-customs-paperwork-continues-to-cause-problems.html" ><img width="110" height="75" src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/03/Delays-at-the-UKEU-border-increase-as-new-customs-paperwork-continues-to-cause-problems-1.jpg?resize=110%2C75&amp;ssl=1" class="attachment-tie-small size-tie-small wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/03/Delays-at-the-UKEU-border-increase-as-new-customs-paperwork-continues-to-cause-problems-1.jpg?resize=110%2C75&amp;ssl=1 110w, https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/03/Delays-at-the-UKEU-border-increase-as-new-customs-paperwork-continues-to-cause-problems-1.jpg?zoom=2&amp;resize=110%2C75&amp;ssl=1 220w, https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/03/Delays-at-the-UKEU-border-increase-as-new-customs-paperwork-continues-to-cause-problems-1.jpg?zoom=3&amp;resize=110%2C75&amp;ssl=1 330w" data-lazy-sizes="(max-width: 110px) 100vw, 110px" data-lazy-src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/03/Delays-at-the-UKEU-border-increase-as-new-customs-paperwork-continues-to-cause-problems-1.jpg?resize=110%2C75&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
											<div class="post-thumbnail">
					<a class="ttip" title="How to pick the right shipping container" href="https://mhwmagazine.co.uk/how-to-pick-the-right-shipping-container.html" ><img width="110" height="75" src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/02/How-to-pick-the-right-shipping-container.jpg?resize=110%2C75&amp;ssl=1" class="attachment-tie-small size-tie-small wp-post-image jetpack-lazy-image" alt="How to pick the right shipping container" loading="lazy" data-lazy-srcset="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/02/How-to-pick-the-right-shipping-container.jpg?resize=110%2C75&amp;ssl=1 110w, https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/02/How-to-pick-the-right-shipping-container.jpg?zoom=2&amp;resize=110%2C75&amp;ssl=1 220w, https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/02/How-to-pick-the-right-shipping-container.jpg?zoom=3&amp;resize=110%2C75&amp;ssl=1 330w" data-lazy-sizes="(max-width: 110px) 100vw, 110px" data-lazy-src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/02/How-to-pick-the-right-shipping-container.jpg?resize=110%2C75&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
											<div class="post-thumbnail">
					<a class="ttip" title="Exintra Group proves reducing CO2 footprint is always &#8216;in fashion&#8217;" href="https://mhwmagazine.co.uk/exintra-group-proves-reducing-co2-footprint-is-always-in-fashion.html" ><img width="110" height="75" src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/02/EXINTRA-GROUP-PROVES-REDUCING-CO2-FOOTPRINT-IS-ALWAYS-IN-FASHION.jpg?resize=110%2C75&amp;ssl=1" class="attachment-tie-small size-tie-small wp-post-image jetpack-lazy-image" alt="EXINTRA GROUP PROVES REDUCING CO2 FOOTPRINT IS ALWAYS ‘IN FASHION’" loading="lazy" data-lazy-srcset="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/02/EXINTRA-GROUP-PROVES-REDUCING-CO2-FOOTPRINT-IS-ALWAYS-IN-FASHION.jpg?resize=110%2C75&amp;ssl=1 110w, https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/02/EXINTRA-GROUP-PROVES-REDUCING-CO2-FOOTPRINT-IS-ALWAYS-IN-FASHION.jpg?zoom=2&amp;resize=110%2C75&amp;ssl=1 220w, https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/02/EXINTRA-GROUP-PROVES-REDUCING-CO2-FOOTPRINT-IS-ALWAYS-IN-FASHION.jpg?zoom=3&amp;resize=110%2C75&amp;ssl=1 330w" data-lazy-sizes="(max-width: 110px) 100vw, 110px" data-lazy-src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/02/EXINTRA-GROUP-PROVES-REDUCING-CO2-FOOTPRINT-IS-ALWAYS-IN-FASHION.jpg?resize=110%2C75&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
											<div class="post-thumbnail">
					<a class="ttip" title="Personal Freight Services’ business grows post-Brexit after deploying Descartes’ e-Customs solution" href="https://mhwmagazine.co.uk/personal-freight-services-business-grows-post-brexit-after-deploying-descartes-e-customs-solution.html" ><img width="110" height="75" src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/02/Personal-Freight-Services-business-grows-post-Brexit.jpg?resize=110%2C75&amp;ssl=1" class="attachment-tie-small size-tie-small wp-post-image jetpack-lazy-image" alt="Personal Freight Services business grows post-Brexit" loading="lazy" data-lazy-srcset="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/02/Personal-Freight-Services-business-grows-post-Brexit.jpg?resize=110%2C75&amp;ssl=1 110w, https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/02/Personal-Freight-Services-business-grows-post-Brexit.jpg?zoom=2&amp;resize=110%2C75&amp;ssl=1 220w, https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/02/Personal-Freight-Services-business-grows-post-Brexit.jpg?zoom=3&amp;resize=110%2C75&amp;ssl=1 330w" data-lazy-sizes="(max-width: 110px) 100vw, 110px" data-lazy-src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/02/Personal-Freight-Services-business-grows-post-Brexit.jpg?resize=110%2C75&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
											<div class="post-thumbnail">
					<a class="ttip" title="UK Automotive looks to ex-military personnel to upskill industry on brink of electrification" href="https://mhwmagazine.co.uk/uk-automotive-looks-to-ex-military-personnel-to-upskill-industry-on-brink-of-electrification.html" ><img width="110" height="75" src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/02/UK-Automotive-looks-to-ex-military-personnel-to-upskill-industry-on-brink-of-electrification.jpg?resize=110%2C75&amp;ssl=1" class="attachment-tie-small size-tie-small wp-post-image jetpack-lazy-image" alt="UK Automotive looks to ex-military personnel to upskill industry on brink of electrification" loading="lazy" data-lazy-srcset="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/02/UK-Automotive-looks-to-ex-military-personnel-to-upskill-industry-on-brink-of-electrification.jpg?resize=110%2C75&amp;ssl=1 110w, https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/02/UK-Automotive-looks-to-ex-military-personnel-to-upskill-industry-on-brink-of-electrification.jpg?zoom=2&amp;resize=110%2C75&amp;ssl=1 220w, https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/02/UK-Automotive-looks-to-ex-military-personnel-to-upskill-industry-on-brink-of-electrification.jpg?zoom=3&amp;resize=110%2C75&amp;ssl=1 330w" data-lazy-sizes="(max-width: 110px) 100vw, 110px" data-lazy-src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/02/UK-Automotive-looks-to-ex-military-personnel-to-upskill-industry-on-brink-of-electrification.jpg?resize=110%2C75&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
											<div class="post-thumbnail">
					<a class="ttip" title="Electrifying Milestone: 200+ FUSO eCanter in daily customer operations around the globe" href="https://mhwmagazine.co.uk/electrifying-milestone-200-fuso-ecanter-in-daily-customer-operations-around-the-globe.html" ><img width="110" height="75" src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/02/Electrifying-Milestone-200-plus-FUSO-eCanter-in-daily-customer-operations-around-the-globe.jpg?resize=110%2C75&amp;ssl=1" class="attachment-tie-small size-tie-small wp-post-image jetpack-lazy-image" alt="Electrifying Milestone 200+ FUSO eCanter in daily customer operations around the globe" loading="lazy" data-lazy-srcset="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/02/Electrifying-Milestone-200-plus-FUSO-eCanter-in-daily-customer-operations-around-the-globe.jpg?resize=110%2C75&amp;ssl=1 110w, https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/02/Electrifying-Milestone-200-plus-FUSO-eCanter-in-daily-customer-operations-around-the-globe.jpg?zoom=2&amp;resize=110%2C75&amp;ssl=1 220w, https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/02/Electrifying-Milestone-200-plus-FUSO-eCanter-in-daily-customer-operations-around-the-globe.jpg?zoom=3&amp;resize=110%2C75&amp;ssl=1 330w" data-lazy-sizes="(max-width: 110px) 100vw, 110px" data-lazy-src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/02/Electrifying-Milestone-200-plus-FUSO-eCanter-in-daily-customer-operations-around-the-globe.jpg?resize=110%2C75&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
											<div class="post-thumbnail">
					<a class="ttip" title="The Italian Job! Hyundai HX520L takes the leading role at Tuscan marble quarry" href="https://mhwmagazine.co.uk/the-italian-job-hyundai-hx520l-takes-the-leading-role-at-tuscan-marble-quarry.html" ><img width="110" height="75" src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/02/The-Italian-Job-Hyundai-HX520L-takes-the-leading-role-at-Tuscan-marble-quarry.jpg?resize=110%2C75&amp;ssl=1" class="attachment-tie-small size-tie-small wp-post-image jetpack-lazy-image" alt="The Italian Job! Hyundai HX520L takes the leading role at Tuscan marble quarry" loading="lazy" data-lazy-srcset="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/02/The-Italian-Job-Hyundai-HX520L-takes-the-leading-role-at-Tuscan-marble-quarry.jpg?resize=110%2C75&amp;ssl=1 110w, https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/02/The-Italian-Job-Hyundai-HX520L-takes-the-leading-role-at-Tuscan-marble-quarry.jpg?zoom=2&amp;resize=110%2C75&amp;ssl=1 220w, https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/02/The-Italian-Job-Hyundai-HX520L-takes-the-leading-role-at-Tuscan-marble-quarry.jpg?zoom=3&amp;resize=110%2C75&amp;ssl=1 330w" data-lazy-sizes="(max-width: 110px) 100vw, 110px" data-lazy-src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/02/The-Italian-Job-Hyundai-HX520L-takes-the-leading-role-at-Tuscan-marble-quarry.jpg?resize=110%2C75&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
							<div class="clear"></div>
	</div></div><!-- .widget /-->		</div><!-- #third .widget-area -->
	
		
	</div><!-- #footer-widget-area -->
	<div class="clear"></div>
</footer><!-- .Footer /-->
				
<div class="clear"></div>
<div class="footer-bottom">
	<div class="container">
		<div class="alignright">
					</div>
				<div class="social-icons">
		<a class="ttip-none" title="Rss" href="https://mhwmagazine.co.uk/feed" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/mhwmagazine" target="_blank"><i class="fa fa-twitter"></i></a>
			</div>

		
		<div class="alignleft">
			© Copyright North Lodge Media Ltd, All Rights Reserved		</div>
		<div class="clear"></div>
	</div><!-- .Container -->
</div><!-- .Footer bottom -->

</div><!-- .inner-Wrapper -->
</div><!-- #Wrapper -->
</div><!-- .Wrapper-outer -->
	<div id="topcontrol" class="fa fa-angle-up" title="Scroll To Top"></div>
<div id="fb-root"></div>
<script type='text/javascript' src='https://c0.wp.com/c/5.6.2/wp-includes/js/jquery/ui/core.min.js' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6.2/wp-includes/js/jquery/ui/tabs.min.js' id='jquery-ui-tabs-js'></script>

<script type="text/javascript" src="https://mhwmagazine.co.uk/wp-content/plugins/bepro-listings/js/bepro_listings.js"></script><script type="text/javascript" src="https://mhwmagazine.co.uk/wp-content/plugins/bepro-listings/js/markerclusterer.js"></script><script type="text/javascript" src="https://mhwmagazine.co.uk/wp-content/plugins/bepro-listings/js/easyResponsiveTabs.js"></script><script type="text/javascript" src="https://mhwmagazine.co.uk/wp-content/plugins/bepro-listings/js/chosen.jquery.js"></script>
		<script type="text/javascript">
			if(!ajaxurl)	
					var ajaxurl = "https://mhwmagazine.co.uk/wp-admin/admin-ajax.php";
            jQuery(document).ready(function(){
				if(jQuery("#min_date"))
					jQuery("#min_date").datepicker({dateFormat: "yy-mm-dd"});
				if(jQuery("#max_date"))	
					jQuery("#max_date").datepicker({dateFormat: "yy-mm-dd"});
				if(jQuery(".bl_date_input"))	
					jQuery(".bl_date_input").datepicker({dateFormat: "yy-mm-dd"});
				if(jQuery(".bl_time_input") && jQuery.isFunction("timepicker"))	
					jQuery(".bl_time_input").timepicker();
				if(jQuery("#bepro_listings_package_tabs"))
					jQuery( "#bepro_listings_package_tabs" ).tabs();
				if(jQuery(".chosen-select"))
					jQuery(".chosen-select").chosen();
					
				jQuery(".delete_link").click(function(element){
					element.preventDefault();
					tr_element = jQuery(this).parent().parent();
					
					file = jQuery(this)[0].id;
					file = file.split("::");
					check = confirm("are you sure you want to delete " +file[2]+ "?");
					if(check){
						jQuery.post(ajaxurl, { "action":"bepro_ajax_delete_post", post_id:file[1] }, function(i, message) {
						   var obj = jQuery.parseJSON(i);
						   alert(obj["status"]);
						   if(obj["status"] == "Deleted Successfully!")
						   tr_element.css("display","none");
						});
					}
				});	
			});
			
		</script>
<script type="text/javascript" src="https://mhwmagazine.co.uk/wp-content/plugins/bepro-listings/js/bepro_listings_no_ajax.js"></script>
			<script type="text/javascript">	
		function launch_bepro_listing_tabs(){
			map_count = 0;
			jQuery(".frontend_bepro_listings_vert_tabs").easyResponsiveTabs({           
			type: "vertical",           
			width: "auto",
			fit: true,
			activate: function(event) { 
				if((event.target.className == "map_tab resp-tab-item resp-tab-active") && (map_count == 0)){
					launch_frontend_map();
					map_count++;
				} 
			}
			});
		}
		</script>
		
<script type="text/javascript">

	function bl_ajax_complete(){
		jQuery('body').css('cursor', 'default'); 
		jQuery(".bl_frontend_search_section").css("opacity", "1")
		if(jQuery("#bl_size"))
			jQuery("#bl_size").remove();
		if(jQuery("#bl_pop_up"))
			jQuery("#bl_pop_up").remove();
		if(jQuery("#bl_ctype"))
			jQuery("#bl_ctype").remove();;
		if(jQuery("#bl_cat"))
			jQuery("#bl_cat").remove();;
		if(jQuery("#bl_limit"))
			jQuery("#bl_limit").remove();
		if(jQuery("#bl_type"))
			jQuery("#bl_type").remove();
		if(jQuery("#bl_order"))
			jQuery("#bl_order").remove();
		if(jQuery("#bl_show_paging"))
			jQuery("#bl_show_paging").remove();
		if(jQuery("#bl_form_id"))
			jQuery("#bl_form_id").remove();
		if(jQuery("#bl_l_type"))
			jQuery("#bl_l_type").remove();
		
			}

	function bl_ajax_end(options){
		if(((options.cat).length > 0) && (jQuery("#shortcode_cat")))
			jQuery("#shortcode_cat").replaceWith(options.cat);
		if(((options.listings).length > 0) && (jQuery("#shortcode_list")))
			jQuery("#shortcode_list").replaceWith(options.listings);
		if(((options.filter).length > 0) && (jQuery("#filter_search_form")))
			jQuery("#filter_search_form").replaceWith(options.filter);
		if((options.short_filter) && ((options.short_filter).length > 0) && (jQuery(".filter_search_form_shortcode")))
			jQuery(".filter_search_form_shortcode").replaceWith(options.short_filter);
		if(((options.search).length > 0) && (jQuery("#listingsearchform")))
			jQuery(".search_listings").replaceWith(options.search);
		if((options.map) && ((options.map).length > 0) && (jQuery("#shortcode_map")))
			jQuery("#shortcode_map").replaceWith(options.map);	
		
				
		if(jQuery(".bl_date_input") && jQuery.isFunction("datepicker"))
			jQuery(".bl_date_input").datepicker();
		if(jQuery(".bl_time_input") && jQuery.isFunction("timepicker"))	
			jQuery(".bl_time_input").timepicker();
	}
	
	function bl_ajax_get_shortcode_vals(cat){ 
		returnstr = '';
		get_cat = typeof cat !== 'undefined' ? false : true; //if cat is empty then get cat filter values
		if(jQuery("#bl_size").length > 0)
			returnstr = returnstr + "&size=" + jQuery("#bl_size").html();
		if(jQuery("#bl_pop_up").length > 0)
			returnstr = returnstr + "&pop_up=" + jQuery("#bl_pop_up").html();
		if(jQuery("#bl_ctype").length > 0)
			returnstr = returnstr + "&ctype=" + jQuery("#bl_ctype").html();
		if(jQuery("#bl_limit").length > 0)
			returnstr = returnstr + "&limit=" + jQuery("#bl_limit").html();
		if(jQuery("#bl_type").length > 0)
			returnstr = returnstr + "&type=" + jQuery("#bl_type").html();
		if(jQuery("#bl_order_dir").length > 0)
			returnstr = returnstr + "&order_dir=" + jQuery("#bl_order_dir").html();
		if(jQuery("#bl_order_by").length > 0)
			returnstr = returnstr + "&order_by=" + jQuery("#bl_order_by").html();
		if(jQuery("#bl_show_paging").length > 0)
			returnstr = returnstr + "&show_paging=" + jQuery("#bl_show_paging").html();
		if(jQuery("#bl_form_id").length > 0)
			returnstr = returnstr + "&bl_form_id=" + jQuery("#bl_form_id").html();
		
		
		if(get_cat == true){
			if(jQuery("#bl_cat").length > 0)
				returnstr = returnstr + "&cat=" + jQuery("#bl_cat").html();
			if(jQuery("#bl_l_type").length > 0)
				returnstr = returnstr + "&l_type=" + jQuery("#bl_l_type").html();
		}
		
					
		return returnstr;	
	}

</script><div id="reading-position-indicator"></div><script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.5/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6.2/wp-includes/js/dist/vendor/wp-polyfill.min.js' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://mhwmagazine.co.uk/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://mhwmagazine.co.uk/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://mhwmagazine.co.uk/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://mhwmagazine.co.uk/wp-includes/js/dist/vendor/wp-polyfill-url.min.js"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://mhwmagazine.co.uk/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://mhwmagazine.co.uk/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6.2/wp-includes/js/dist/i18n.min.js' id='wp-i18n-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6.2/wp-includes/js/dist/vendor/lodash.min.js' id='lodash-js'></script>
<script type='text/javascript' id='lodash-js-after'>
window.lodash = _.noConflict();
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6.2/wp-includes/js/dist/url.min.js' id='wp-url-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6.2/wp-includes/js/dist/hooks.min.js' id='wp-hooks-js'></script>
<script type='text/javascript' id='wp-api-fetch-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", {"translation-revision-date":"2021-02-17 11:51:07+0000","generator":"GlotPress\/3.0.0-alpha.2","domain":"messages","locale_data":{"messages":{"":{"domain":"messages","plural-forms":"nplurals=2; plural=n != 1;","lang":"en_GB"},"You are probably offline.":["You are probably offline."],"Media upload failed. If this is a photo or a large image, please scale it down and try again.":["Media upload failed. If this is a photo or a large image, please scale it down and try again."],"An unknown error occurred.":["An unknown error occurred."],"The response is not a valid JSON response.":["The response is not a valid JSON response."]}},"comment":{"reference":"wp-includes\/js\/dist\/api-fetch.js"}} );
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6.2/wp-includes/js/dist/api-fetch.min.js' id='wp-api-fetch-js'></script>
<script type='text/javascript' id='wp-api-fetch-js-after'>
wp.apiFetch.use( wp.apiFetch.createRootURLMiddleware( "https://mhwmagazine.co.uk/wp-json/" ) );
wp.apiFetch.nonceMiddleware = wp.apiFetch.createNonceMiddleware( "0975a7a793" );
wp.apiFetch.use( wp.apiFetch.nonceMiddleware );
wp.apiFetch.use( wp.apiFetch.mediaUploadMiddleware );
wp.apiFetch.nonceEndpoint = "https://mhwmagazine.co.uk/wp-admin/admin-ajax.php?action=rest-nonce";
</script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://mhwmagazine.co.uk/wp-content/plugins/contact-form-7/includes/js/index.js' id='contact-form-7-js'></script>
<script type='text/javascript' id='mediaelement-core-js-before'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6.2/wp-includes/js/mediaelement/mediaelement-and-player.min.js' id='mediaelement-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6.2/wp-includes/js/mediaelement/mediaelement-migrate.min.js' id='mediaelement-migrate-js'></script>
<script type='text/javascript' id='mediaelement-js-extra'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6.2/wp-includes/js/mediaelement/wp-mediaelement.min.js' id='wp-mediaelement-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6.2/wp-includes/js/imagesloaded.min.js' id='imagesloaded-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6.2/wp-includes/js/masonry.min.js' id='masonry-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6.2/wp-includes/js/jquery/jquery.masonry.min.js' id='jquery-masonry-js'></script>
<script type='text/javascript' id='dslc-main-js-js-extra'>
/* <![CDATA[ */
var DSLCAjax = {"ajaxurl":"https:\/\/mhwmagazine.co.uk\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mhwmagazine.co.uk/wp-content/plugins/live-composer-page-builder/js/dist/client_frontend.min.js' id='dslc-main-js-js'></script>
<script type='text/javascript' id='tie-scripts-js-extra'>
/* <![CDATA[ */
var tie = {"mobile_menu_active":"true","mobile_menu_top":"true","lightbox_all":"true","lightbox_gallery":"true","woocommerce_lightbox":"no","lightbox_skin":"dark","lightbox_thumb":"vertical","lightbox_arrows":"","sticky_sidebar":"1","is_singular":"1","reading_indicator":"true","lang_no_results":"No Results","lang_results_found":"Results Found"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mhwmagazine.co.uk/wp-content/themes/sahifa/js/tie-scripts.js' id='tie-scripts-js'></script>
<script type='text/javascript' src='https://mhwmagazine.co.uk/wp-content/themes/sahifa/js/ilightbox.packed.js' id='tie-ilightbox-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.5/_inc/build/twitter-timeline.min.js' id='jetpack-twitter-timeline-js'></script>
<script type='text/javascript' src='https://mhwmagazine.co.uk/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/js/intersectionobserver-polyfill.min.js' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script>
<script type='text/javascript' id='jetpack-lazy-images-js-extra'>
/* <![CDATA[ */
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
/* ]]> */
</script>
<script type='text/javascript' src='https://mhwmagazine.co.uk/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/js/lazy-images.min.js' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6.2/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' src='https://mhwmagazine.co.uk/wp-content/themes/sahifa/js/search.js' id='tie-search-js'></script>
<script type='text/javascript' src='https://mhwmagazine.co.uk/wp-content/plugins/bepro-listings/js/jquery.validate.min.js' id='validate-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6.2/wp-includes/js/jquery/ui/datepicker.min.js' id='jquery-ui-datepicker-js'></script>
<script type='text/javascript' src='https://mhwmagazine.co.uk/wp-content/plugins/bepro-listings/js/jquery.ui.timepicker.js' id='BlTimePicker-js'></script>
<script type='text/javascript' src='//maps.google.com/maps/api/js' id='google-maps-js'></script>
<script src='https://stats.wp.com/e-202109.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.5',blog:'102933725',post:'92263',tz:'1',srv:'mhwmagazine.co.uk'} ]);
	_stq.push([ 'clickTrackerInit', '102933725', '92263' ]);
</script>
</body>
</html>