<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://mhwmagazine.co.uk/xmlrpc.php" />
<meta http-equiv="X-UA-Compatible" content="IE=edge" /><meta name="viewport" content="width=device-width, initial-scale=1"><title>Logistyx Technologies appoints UK and Ireland Sales Manager - MHW Magazine</title>
<meta property="og:title" content="Logistyx Technologies appoints UK and Ireland Sales Manager - MHW Magazine"/>
<meta property="og:type" content="article"/>
<meta property="og:description" content="Logistyx Technologies, the leader in transportation management for parcel shipping, has announced th"/>
<meta property="og:url" content="https://mhwmagazine.co.uk/logistyx-technologies-appoints-uk-and-ireland-sales-manager.html"/>
<meta property="og:site_name" content="MHW Magazine"/>
<meta property="og:image" content="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/06/Logistyx-Technologies-appoints-UK-and-Ireland-Sales-Manager.jpg?resize=660%2C330&ssl=1" />
<link type="text/css" rel="stylesheet" href="https://mhwmagazine.co.uk/wp-content/plugins/bepro-listings/css/bepro_listings.css" ><link type="text/css" rel="stylesheet" href="https://mhwmagazine.co.uk/wp-content/plugins/bepro-listings/css/easy-responsive-tabs.css" ><link type="text/css" rel="stylesheet" href="https://mhwmagazine.co.uk/wp-content/plugins/bepro-listings/css/jquery-ui-1.8.18.custom.css" ><meta name="generator" content="BePro Listings 2.2.0019">
		<link rel="stylesheet" href="https://mhwmagazine.co.uk/wp-content/plugins/bepro-listings/css/jquery.ui.timepicker.css" /><link rel="stylesheet" href="https://mhwmagazine.co.uk/wp-content/plugins/bepro-listings/css/chosen.css" />
		<!-- This site has installed PayPal for WooCommerce v1.4.18 - https://www.angelleye.com/product/woocommerce-paypal-plugin/ -->
<script>window._wca = window._wca || [];</script>

<!-- This site is optimized with the Yoast SEO plugin v12.7.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://mhwmagazine.co.uk/logistyx-technologies-appoints-uk-and-ireland-sales-manager.html" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Logistyx Technologies appoints UK and Ireland Sales Manager - MHW Magazine" />
<meta property="og:description" content="Logistyx Technologies, the leader in transportation management for parcel shipping, has announced the appointment of Paul Homer as its UK and Ireland Sales Manager. With almost 20 years of experience working for some of the country’s top delivery and retail logistics software companies, Paul will focus on helping new and existing customers benefit from Logistyx’s &hellip;" />
<meta property="og:url" content="https://mhwmagazine.co.uk/logistyx-technologies-appoints-uk-and-ireland-sales-manager.html" />
<meta property="og:site_name" content="MHW Magazine" />
<meta property="article:tag" content="e-commerce" />
<meta property="article:tag" content="e-fulfilment" />
<meta property="article:tag" content="logistics" />
<meta property="article:tag" content="Logistyx Technologies" />
<meta property="article:tag" content="parcel delivery" />
<meta property="article:tag" content="shipping" />
<meta property="article:section" content="Appointments" />
<meta property="article:published_time" content="2020-06-23T12:21:59+00:00" />
<meta property="article:modified_time" content="2020-06-23T12:22:34+00:00" />
<meta property="og:updated_time" content="2020-06-23T12:22:34+00:00" />
<meta property="og:image" content="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/06/Logistyx-Technologies-appoints-UK-and-Ireland-Sales-Manager.jpg?fit=660%2C330&#038;ssl=1" />
<meta property="og:image:secure_url" content="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/06/Logistyx-Technologies-appoints-UK-and-Ireland-Sales-Manager.jpg?fit=660%2C330&#038;ssl=1" />
<meta property="og:image:width" content="660" />
<meta property="og:image:height" content="330" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Logistyx Technologies, the leader in transportation management for parcel shipping, has announced the appointment of Paul Homer as its UK and Ireland Sales Manager. With almost 20 years of experience working for some of the country’s top delivery and retail logistics software companies, Paul will focus on helping new and existing customers benefit from Logistyx’s &hellip;" />
<meta name="twitter:title" content="Logistyx Technologies appoints UK and Ireland Sales Manager - MHW Magazine" />
<meta name="twitter:image" content="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/06/Logistyx-Technologies-appoints-UK-and-Ireland-Sales-Manager.jpg?fit=660%2C330&#038;ssl=1" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://mhwmagazine.co.uk/#website","url":"https://mhwmagazine.co.uk/","name":"MHW Magazine","description":"News and stories from the Materials Handling Industry","potentialAction":{"@type":"SearchAction","target":"https://mhwmagazine.co.uk/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://mhwmagazine.co.uk/logistyx-technologies-appoints-uk-and-ireland-sales-manager.html#primaryimage","url":"https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/06/Logistyx-Technologies-appoints-UK-and-Ireland-Sales-Manager.jpg?fit=660%2C330&ssl=1","width":660,"height":330,"caption":"Logistyx Technologies appoints UK and Ireland Sales Manager"},{"@type":"WebPage","@id":"https://mhwmagazine.co.uk/logistyx-technologies-appoints-uk-and-ireland-sales-manager.html#webpage","url":"https://mhwmagazine.co.uk/logistyx-technologies-appoints-uk-and-ireland-sales-manager.html","inLanguage":"en-US","name":"Logistyx Technologies appoints UK and Ireland Sales Manager - MHW Magazine","isPartOf":{"@id":"https://mhwmagazine.co.uk/#website"},"primaryImageOfPage":{"@id":"https://mhwmagazine.co.uk/logistyx-technologies-appoints-uk-and-ireland-sales-manager.html#primaryimage"},"datePublished":"2020-06-23T12:21:59+00:00","dateModified":"2020-06-23T12:22:34+00:00","author":{"@id":"https://mhwmagazine.co.uk/#/schema/person/067e5ec18bec5297a8f30bf2d3558755"}},{"@type":["Person"],"@id":"https://mhwmagazine.co.uk/#/schema/person/067e5ec18bec5297a8f30bf2d3558755","name":"MHWmagazine","image":{"@type":"ImageObject","@id":"https://mhwmagazine.co.uk/#authorlogo","url":"https://secure.gravatar.com/avatar/36628b43e2e5ba3f419b03e53d504da4?s=96&d=mm&r=g","caption":"MHWmagazine"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.paypalobjects.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//stats.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="MHW Magazine &raquo; Feed" href="https://mhwmagazine.co.uk/feed" />
<link rel="alternate" type="application/rss+xml" title="MHW Magazine &raquo; Comments Feed" href="https://mhwmagazine.co.uk/comments/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/mhwmagazine.co.uk\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='validate-engine-css-css'  href='https://mhwmagazine.co.uk/wp-content/plugins/wysija-newsletters/css/validationEngine.jquery.css' type='text/css' media='all' />
<link rel='stylesheet' id='angelleye-express-checkout-css-css'  href='https://mhwmagazine.co.uk/wp-content/plugins/paypal-for-woocommerce/assets/css/angelleye-express-checkout.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://mhwmagazine.co.uk/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-style-css'  href='https://mhwmagazine.co.uk/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-notice-front-css'  href='https://mhwmagazine.co.uk/wp-content/plugins/cookie-notice/css/front.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='dslc-fontawesome-css'  href='https://mhwmagazine.co.uk/wp-content/plugins/live-composer-page-builder/css/font-awesome.css' type='text/css' media='all' />
<link rel='stylesheet' id='dslc-plugins-css-css'  href='https://mhwmagazine.co.uk/wp-content/plugins/live-composer-page-builder/css/dist/frontend.plugins.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='dslc-frontend-css-css'  href='https://mhwmagazine.co.uk/wp-content/plugins/live-composer-page-builder/css/dist/frontend.min.css' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='job-manager-ziprecruiter-css'  href='https://mhwmagazine.co.uk/wp-content/plugins/wp-job-manager-ziprecruiter-integration/assets/css/frontend.css' type='text/css' media='all' />
<link rel='stylesheet' id='chld_thm_cfg_parent-css'  href='https://mhwmagazine.co.uk/wp-content/themes/sahifa/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-style-css'  href='https://mhwmagazine.co.uk/wp-content/themes/MHW/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-woocommerce-css'  href='https://mhwmagazine.co.uk/wp-content/themes/sahifa/css/woocommerce.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-ilightbox-skin-css'  href='https://mhwmagazine.co.uk/wp-content/themes/sahifa/css/ilightbox/dark-skin/skin.css' type='text/css' media='all' />
<link rel='stylesheet' id='Droid+Sans-css'  href='https://fonts.googleapis.com/css?family=Droid+Sans%3Aregular%2C700' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://mhwmagazine.co.uk/wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://mhwmagazine.co.uk/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://mhwmagazine.co.uk/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='https://www.paypalobjects.com/api/checkout.min.js' data-version-4 async data-log-level='error'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var angelleye_in_content_param = {"environment":"production","locale":"en_US","start_flow":"https:\/\/mhwmagazine.co.uk\/cart?startcheckout=true","show_modal":"1","update_shipping_costs_nonce":"3b0e30a01e","ajaxurl":"\/?wc-ajax=wc_angelleye_ppec_update_shipping_costs","generate_cart_nonce":"fb399138f8","add_to_cart_ajaxurl":"\/?wc-ajax=angelleye_ajax_generate_cart","is_product":"no","is_cart":"no","is_checkout":"no","cart_button_possition":"bottom","is_display_on_checkout":"yes","button_size":"small","button_color":"gold","button_shape":"pill","button_label":"checkout","button_tagline":"false","button_layout":"horizontal","button_fundingicons":"false","cancel_page":"https:\/\/mhwmagazine.co.uk\/cart","is_paypal_credit_enable":"yes","allowed_funding_methods":"[\"credit\",\"card\",\"elv\",\"venmo\"]","disallowed_funding_methods":"[]","enable_google_analytics_click":"no","set_express_checkout":"https:\/\/mhwmagazine.co.uk\/?wc-api=WC_Gateway_PayPal_Express_AngellEYE&pp_action=set_express_checkout","zcommit":"true"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mhwmagazine.co.uk/wp-content/plugins/paypal-for-woocommerce/assets/js/angelleye-in-context-checkout.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cnArgs = {"ajaxurl":"https:\/\/mhwmagazine.co.uk\/wp-admin\/admin-ajax.php","hideEffect":"fade","onScroll":"yes","onScrollOffset":"100","cookieName":"cookie_notice_accepted","cookieValue":"true","cookieTime":"2592000","cookiePath":"\/","cookieDomain":"","redirection":"1","cache":"","refuse":"yes","revoke_cookies":"0","revoke_cookies_opt":"automatic","secure":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mhwmagazine.co.uk/wp-content/plugins/cookie-notice/js/front.min.js'></script>
<script type='text/javascript' src='https://mhwmagazine.co.uk/wp-content/plugins/live-composer-page-builder/js/dist/client_plugins.min.js'></script>
<script async type='text/javascript' src='https://stats.wp.com/s-202026.js'></script>
<link rel='https://api.w.org/' href='https://mhwmagazine.co.uk/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://mhwmagazine.co.uk/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://mhwmagazine.co.uk/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.4" />
<meta name="generator" content="WooCommerce 3.8.1" />
<link rel='shortlink' href='https://wp.me/p6XTLn-mGm' />
<link rel="alternate" type="application/json+oembed" href="https://mhwmagazine.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmhwmagazine.co.uk%2Flogistyx-technologies-appoints-uk-and-ireland-sales-manager.html" />
<link rel="alternate" type="text/xml+oembed" href="https://mhwmagazine.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmhwmagazine.co.uk%2Flogistyx-technologies-appoints-uk-and-ireland-sales-manager.html&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><link rel="shortcut icon" href="https://mhwmagazine.co.uk/wp-content/uploads/2016/01/NewMHWLogoDarkSmall190x.jpg" title="Favicon" />
<!--[if IE]>
<script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script>
<![endif]-->
<!--[if lt IE 9]>
<script src="https://mhwmagazine.co.uk/wp-content/themes/sahifa/js/html5.js"></script>
<script src="https://mhwmagazine.co.uk/wp-content/themes/sahifa/js/selectivizr-min.js"></script>
<![endif]-->
<!--[if IE 9]>
<link rel="stylesheet" type="text/css" media="all" href="https://mhwmagazine.co.uk/wp-content/themes/sahifa/css/ie9.css" />
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="https://mhwmagazine.co.uk/wp-content/themes/sahifa/css/ie8.css" />
<![endif]-->
<!--[if IE 7]>
<link rel="stylesheet" type="text/css" media="all" href="https://mhwmagazine.co.uk/wp-content/themes/sahifa/css/ie7.css" />
<![endif]-->


<meta name="viewport" content="width=device-width, initial-scale=1.0" />

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-0088273728834849",
    enable_page_level_ads: true
  });

<style type="text/css" media="screen">

body{
	font-family: 'Droid Sans';
}


.background-cover{
	background-color:#ffffff !important;
	background-image : url('') !important;
	filter: progid:DXImageTransform.Microsoft.AlphaImageLoader(src='',sizingMethod='scale') !important;
	-ms-filter: "progid:DXImageTransform.Microsoft.AlphaImageLoader(src='',sizingMethod='scale')" !important;
}
	
a {
	color: #ff0000;
	text-decoration: none;
}
		
a:hover {
	color: #001a9c;
	text-decoration: overline;
}
		
body.single .post .entry a, body.page .post .entry a {
	color: #e09112;
	text-decoration: underline;
}
		
body.single .post .entry a:hover, body.page .post .entry a:hover {
	color: #0f1b87;
	text-decoration: overline;
}
		
#main-nav ul li a:hover, #main-nav ul li:hover > a, #main-nav ul :hover > a , #main-nav  ul ul li:hover > a, #main-nav  ul ul :hover > a {
	color: #000000;
}
		
#related_posts .related-item{height: auto !important;}
/*.single-post-thumb {margin: 0 auto !important;text-align: center;}
.single-post-thumb img{width: auto !important;}*/
.single-product div.product .summary{
width: 100%;
margin-bottom: 20px;
border-bottom: 1px solid rgba(0, 0, 0, .1);
padding-bottom: 40px;
}
.woocommerce-tabs{border-top: 0px;}
.single-product div.product form.cart .quantity{margin-left: 120px;}
.single-product div.product .price{
margin-top: 50px;
margin-bottom: -50px;
}
table.post-page-table .woocommerce-Price-amount{
display: none;
}
table.post-page-table p.product{
margin-bottom: 0px !important;
border: 0px !important;
}
table.post-page-table .button{
padding: 10px 14px;
font: 14px Tahoma;
color: #ffffff !important;
text-decoration: none !important;
}
table.post-page-table .button.added:after {
    font-family: 'FontAwesome';
    display: inline-block;
    font-size: 100%;
    margin-left: .618em;
    font-weight: normal;
    line-height: 1em;
    width: 1em;
    text-align: right;
    content: "\f00c";
}
table.post-page-table .button.loading:after {
    font-family: 'FontAwesome';
    display: inline-block;
    font-size: 100%;
    margin-left: .618em;
    font-weight: normal;
    line-height: 1em;
    width: 1em;
    text-align: right;
    content: "\f110";
    -webkit-animation: fa-spin 2s infinite linear;
    animation: fa-spin 2s infinite linear;
}
.wc-proceed-to-checkout .button.checkout-button{
padding: 12px 20px;
color: #ffffff !important;
text-decoration: none !important;
}
.view-cart-btn{
padding: 9px 20px !important;
font-size: 16px !important;
line-height: 21px !important;
color: #ffffff !important;
text-decoration: none !important;
}</style>

		<script type="text/javascript">
			/* <![CDATA[ */
				var sf_position = '0';
				var sf_templates = "<a href=\"{search_url_escaped}\">View All Results<\/a>";
				var sf_input = '.search-live';
				jQuery(document).ready(function(){
					jQuery(sf_input).ajaxyLiveSearch({"expand":false,"searchUrl":"https:\/\/mhwmagazine.co.uk\/?s=%s","text":"Search","delay":500,"iwidth":180,"width":315,"ajaxUrl":"https:\/\/mhwmagazine.co.uk\/wp-admin\/admin-ajax.php","rtl":0});
					jQuery(".live-search_ajaxy-selective-input").keyup(function() {
						var width = jQuery(this).val().length * 8;
						if(width < 50) {
							width = 50;
						}
						jQuery(this).width(width);
					});
					jQuery(".live-search_ajaxy-selective-search").click(function() {
						jQuery(this).find(".live-search_ajaxy-selective-input").focus();
					});
					jQuery(".live-search_ajaxy-selective-close").click(function() {
						jQuery(this).parent().remove();
					});
				});
			/* ]]> */
		</script>
			<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<style type="text/css">.dslc-modules-section-wrapper, .dslca-add-modules-section { width : 618px; } .dslc-modules-section:not(.dslc-full) { padding-left: 4%;  padding-right: 4%; } .dslc-modules-section { margin-left:0%;margin-right:0%;margin-bottom:0px;padding-bottom:80px;padding-top:80px;padding-left:0%;padding-right:0%;background-image:none;background-repeat:repeat;background-position:left top;background-attachment:scroll;background-size:auto;border-width:0px;border-style:solid; }</style>
<style>
#categort-posts-widget-2 {
	margin-bottom: 15px;
	overflow: hidden;
	display: block;
padding: 10px 0 10px;
	position: relative;
}

#categort-posts-widget-2 .featured-articles-single-slide li {
	display: block;
}

#categort-posts-widget-2 ul li {
	display: none;
	float: left;
	position: relative;
	overflow: hidden;
width: 239px;
border-bottom: 0px;
margin-right: 5px;
	padding-left: 1px;
}
#categort-posts-widget-2 ul li .tie-date{
display: none;
}
#categort-posts-widget-2 ul li h3{
display: flex;
overflow: hidden;
height: 72px;
}
</style>

</head>
<body id="top" class="post-template-default single single-post postid-87194 single-format-standard theme-sahifa cookies-not-set woocommerce-no-js has_paypal_express_checkout lazy-enabled sahifa-child">

<div class="wrapper-outer">

	<div class="background-cover"></div>

	<aside id="slide-out">
	
			<div class="search-mobile">
			<form method="get" id="searchform-mobile" action="https://mhwmagazine.co.uk/">
				<button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>	
				<input type="text" id="s-mobile" name="s" title="Search" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}"  />
			</form>
		</div><!-- .search-mobile /-->
		
			<div class="social-icons">
		<a class="ttip-none" title="Rss" href="https://mhwmagazine.co.uk/feed" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/mhwmagazine" target="_blank"><i class="fa fa-twitter"></i></a>
			</div>

		
		<div id="mobile-menu" ></div>
	</aside><!-- #slide-out /-->

		<div id="wrapper" class="boxed-all">
		<div class="inner-wrapper">

		<header id="theme-header" class="theme-header">
						<div id="top-nav" class="top-nav">
				<div class="container">

								
				<div class="top-menu"><ul id="menu-top" class="menu"><li id="menu-item-973" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-973"><a href="https://mhwmagazine.co.uk/post-a-story">Post a Story</a></li>
<li id="menu-item-58189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58189"><a href="https://mhwmagazine.co.uk/directory">Directory</a></li>
<li id="menu-item-765" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-765"><a href="https://mhwmagazine.co.uk/back-issues">Back Issues</a></li>
<li id="menu-item-743" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-743"><a href="https://mhwmagazine.co.uk/advertising-and-media-data">Advertising and Media Data</a></li>
<li id="menu-item-52385" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52385"><a href="https://mhwmagazine.co.uk/subscribe-free-to-email-and-magazine">Subscribe FREE to Email and Magazine</a></li>
<li id="menu-item-745" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-745"><a href="https://mhwmagazine.co.uk/contact-us">Contact us</a></li>
<li id="menu-item-1009" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1009"><a href="https://mhwmagazine.co.uk/terms-conditions">Terms &#038; Conditions</a></li>
<li id="menu-item-68809" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68809"><a href="https://mhwmagazine.co.uk/privacy-policy">Privacy Policy</a></li>
</ul></div>
						<div class="search-block">
						<form method="get" id="searchform-header" action="https://mhwmagazine.co.uk/">
							<button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>	
							<input class="search-live" type="text" id="s-header" name="s" title="Search" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}"  />
						</form>
					</div><!-- .search-block /-->
			<div class="social-icons">
		<a class="ttip-none" title="Rss" href="https://mhwmagazine.co.uk/feed" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/mhwmagazine" target="_blank"><i class="fa fa-twitter"></i></a>
			</div>

		
	
				</div><!-- .container /-->
			</div><!-- .top-menu /-->
			
		<div class="header-content">
		
					<a id="slide-out-open" class="slide-out-open" href="#"><span></span></a>
				
			<div class="logo" style=" margin-top:15px; margin-bottom:15px;">
			<h2>								<a title="MHW Magazine" href="https://mhwmagazine.co.uk/">
					<img src="https://mhwmagazine.co.uk/wp-content/uploads/2015/08/logo.png" alt="MHW Magazine"  /><strong>MHW Magazine News and stories from the Materials Handling Industry</strong>
				</a>
<span id="siteseal" style="text-align: center;margin-top:15px;"><script async type="text/javascript" src="https://seal.starfieldtech.com/getSeal?sealID=AHCZb77kFltmRx9oQYw5IjMuIcT9B2ItQu3xQ2cnpNi3Yi4wM4VNf2O8bEel"></script></span>
			</h2>			</div><!-- .logo /-->
			<div class="e3lan e3lan-top">
			<a href="https://www.rud.com/en/products/military-technology/lifting-lashing-points.html" title="RUD lifting and lashing points" target="_blank">
				<img src="https://mhwmagazine.co.uk/wp-content/uploads/2020/03/RUD_Lifting_Banners_728x90-animated.gif" alt="RUD lifting and lashing points" />
			</a>
				</div>			<div class="e3lan e3lan-top" style="margin-top: 7px;"><div class="e3lan e3lan-in-post1"></div></div>
<div class="clear"></div>
			
		</div>	
													<nav id="main-nav" class="fixed-enabled">
				<div class="container">
				
				
					<div class="main-menu"><ul id="menu-main-menu" class="menu"><li id="menu-item-635" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-635"><a href="https://mhwmagazine.co.uk/">Home</a></li>
<li id="menu-item-730" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-730 mega-menu mega-recent-featured "><a href="https://mhwmagazine.co.uk/category/appointments"><i class="fa fa-bullhorn"></i>Appointments</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-recent-post"><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/logistyx-technologies-appoints-uk-and-ireland-sales-manager.html" title="Logistyx Technologies appoints UK and Ireland Sales Manager"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/06/Logistyx-Technologies-appoints-UK-and-Ireland-Sales-Manager.jpg?resize=660%2C330&ssl=1" width="660" height="330" alt="Logistyx Technologies appoints UK and Ireland Sales Manager" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/logistyx-technologies-appoints-uk-and-ireland-sales-manager.html" title="Logistyx Technologies appoints UK and Ireland Sales Manager">Logistyx Technologies appoints UK and Ireland Sales Manager</a></h3>
						<span class="tie-date"><i class="fa fa-clock-o"></i>10 mins ago</span>
						</div> <!-- mega-recent-post --><div class="mega-check-also"><ul><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/new-era-pall-ex-appoints-uk-commercial-director.html" title="New era Pall-Ex appoints UK Commercial Director"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/06/New-era-Pall-Ex-appoints-UK-Commercial-Director.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="New era Pall-Ex appoints UK Commercial Director" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/new-era-pall-ex-appoints-uk-commercial-director.html" title="New era Pall-Ex appoints UK Commercial Director">New era Pall-Ex appoints UK Commercial Director</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>5 hours ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/manufacturer-britishvolt-appoints-automotive-icon-charles-morgan-as-board-member-to-bolster-ground-breaking-gigafactory-plan.html" title="Manufacturer Britishvolt appoints automotive icon Charles Morgan as Board Member to bolster ground breaking gigafactory plan"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/06/Manufacturer-Britishvolt-appoints-automotive-icon-Charles-Morgan.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Manufacturer Britishvolt appoints automotive icon Charles Morgan as Board Member to bolster ground breaking gigafactory plan" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/manufacturer-britishvolt-appoints-automotive-icon-charles-morgan-as-board-member-to-bolster-ground-breaking-gigafactory-plan.html" title="Manufacturer Britishvolt appoints automotive icon Charles Morgan as Board Member to bolster ground breaking gigafactory plan">Manufacturer Britishvolt appoints automotive icon Charles Morgan as Board Member to bolster ground breaking gigafactory plan</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>5 hours ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/malvern-panalytical-welcomes-new-company-president.html" title="Malvern Panalytical welcomes new company president"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/06/Malvern-Panalytical-welcomes-new-company-president.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Malvern Panalytical welcomes new company president" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/malvern-panalytical-welcomes-new-company-president.html" title="Malvern Panalytical welcomes new company president">Malvern Panalytical welcomes new company president</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>1 day ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/byd-forklifts-appoints-uk-ireland-country-manager.html" title="BYD Forklifts appoints UK &#038; Ireland country manager"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/06/BYD-Forklifts-appoints-UK-Ireland-country-manager.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="BYD Forklifts appoints UK &#038; Ireland country manager" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/byd-forklifts-appoints-uk-ireland-country-manager.html" title="BYD Forklifts appoints UK &#038; Ireland country manager">BYD Forklifts appoints UK &#038; Ireland country manager</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>4 days ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/keeping-it-in-the-family-sister-signing-for-leading-logistics-firm-magnus-group.html" title="KEEPING IT IN THE FAMILY: Sister signing for leading logistics firm, Magnus Group"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/06/Sister-signing-for-leading-logistics-firm-Magnus-Group.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="KEEPING IT IN THE FAMILY: Sister signing for leading logistics firm, Magnus Group" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/keeping-it-in-the-family-sister-signing-for-leading-logistics-firm-magnus-group.html" title="KEEPING IT IN THE FAMILY: Sister signing for leading logistics firm, Magnus Group">KEEPING IT IN THE FAMILY: Sister signing for leading logistics firm, Magnus Group</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>6 days ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/daimler-truck-ag-establishes-new-company-daimler-truck-fuel-cell-gmbh-co-kg.html" title="Daimler Truck AG establishes new company Daimler Truck Fuel Cell GmbH &#038; Co. KG"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/06/Daimler-Truck-AG-establishes-new-company-Daimler-Truck-Fuel-Cell-GmbH-Co-KG.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Daimler Truck AG establishes new company Daimler Truck Fuel Cell GmbH &#038; Co. KG" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/daimler-truck-ag-establishes-new-company-daimler-truck-fuel-cell-gmbh-co-kg.html" title="Daimler Truck AG establishes new company Daimler Truck Fuel Cell GmbH &#038; Co. KG">Daimler Truck AG establishes new company Daimler Truck Fuel Cell GmbH &#038; Co. KG</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span></li></ul></div> <!-- mega-check-also -->
</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-731" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-731 mega-menu mega-recent-featured "><a href="https://mhwmagazine.co.uk/category/featured-news"><i class="fa fa-star"></i>Featured News</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-recent-post"><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/logistyx-technologies-appoints-uk-and-ireland-sales-manager.html" title="Logistyx Technologies appoints UK and Ireland Sales Manager"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/06/Logistyx-Technologies-appoints-UK-and-Ireland-Sales-Manager.jpg?resize=660%2C330&ssl=1" width="660" height="330" alt="Logistyx Technologies appoints UK and Ireland Sales Manager" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/logistyx-technologies-appoints-uk-and-ireland-sales-manager.html" title="Logistyx Technologies appoints UK and Ireland Sales Manager">Logistyx Technologies appoints UK and Ireland Sales Manager</a></h3>
						<span class="tie-date"><i class="fa fa-clock-o"></i>10 mins ago</span>
						</div> <!-- mega-recent-post --><div class="mega-check-also"><ul><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/touchpath-introduces-rental-scheme-for-supply-chain-systems-claims-industry-first.html" title="TouchPath introduces rental scheme for supply chain systems; Claims industry first"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/06/TOUCHPATH-INTRODUCES-RENTAL-SCHEME-FOR-SUPPLY-CHAIN-SYSTEMS-CLAIMS-INDUSTRY-FIRST.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="TouchPath introduces rental scheme for supply chain systems; Claims industry first" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/touchpath-introduces-rental-scheme-for-supply-chain-systems-claims-industry-first.html" title="TouchPath introduces rental scheme for supply chain systems; Claims industry first">TouchPath introduces rental scheme for supply chain systems; Claims industry first</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>6 days ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/second-kasto-storage-system-for-non-ferrous-metals-stockholder.html" title="Second KASTO storage system for non-ferrous metals stockholder"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/06/Jan-Hendrik-Schmidt-Managing-Director-AMCO-Metall-Service-GmbH-Bremen.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Second KASTO storage system for non-ferrous metals stockholder" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/second-kasto-storage-system-for-non-ferrous-metals-stockholder.html" title="Second KASTO storage system for non-ferrous metals stockholder">Second KASTO storage system for non-ferrous metals stockholder</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/thorworld-industries-supplying-solutions-supporting-the-frontline.html" title="Thorworld Industries – supplying solutions, supporting the frontline"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/06/Thorworld-Industries-supplying-solutions-supporting-the-frontline.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Thorworld Industries – supplying solutions, supporting the frontline" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/thorworld-industries-supplying-solutions-supporting-the-frontline.html" title="Thorworld Industries – supplying solutions, supporting the frontline">Thorworld Industries – supplying solutions, supporting the frontline</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/mastercheck-forklift-inspection-app-version-2-0-released-on-national-forklift-safety-day-in-uk.html" title="MasterCheck Forklift Inspection App Version 2.0 released on National Forklift Safety Day in UK"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/06/MasterCheck-App-Making-Every-Day-National-Forklift-Safety-Day-1.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="MasterCheck Forklift Inspection App Version 2.0 released on National Forklift Safety Day in UK" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/mastercheck-forklift-inspection-app-version-2-0-released-on-national-forklift-safety-day-in-uk.html" title="MasterCheck Forklift Inspection App Version 2.0 released on National Forklift Safety Day in UK">MasterCheck Forklift Inspection App Version 2.0 released on National Forklift Safety Day in UK</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/wards-1-5-million-investment-maximises-metal-processing-capacity.html" title="Ward’s £1.5 million investment maximises metal processing capacity"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/06/Wards-multi-million-investment-maximises-metal-processing-capacity.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Ward’s £1.5 million investment maximises metal processing capacity" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/wards-1-5-million-investment-maximises-metal-processing-capacity.html" title="Ward’s £1.5 million investment maximises metal processing capacity">Ward’s £1.5 million investment maximises metal processing capacity</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/industry-partnership-readies-european-launch-of-advanced-handheld-label-printers.html" title="Industry Partnership Readies European Launch of Advanced Handheld Label Printers"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/06/Industry-Partnership-Readies-European-Launch-of-Advanced-Handheld-Label-Printers.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Industry Partnership Readies European Launch of Advanced Handheld Label Printers" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/industry-partnership-readies-european-launch-of-advanced-handheld-label-printers.html" title="Industry Partnership Readies European Launch of Advanced Handheld Label Printers">Industry Partnership Readies European Launch of Advanced Handheld Label Printers</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>3 weeks ago</span></li></ul></div> <!-- mega-check-also -->
</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-732" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-732 mega-menu mega-recent-featured "><a href="https://mhwmagazine.co.uk/category/forklift-news"><i class="fa fa-area-chart"></i>Forklift News</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-recent-post"><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/weir-minerals-goes-for-rushlift-with-55-strong-truck-fleet.html" title="Weir Minerals goes for Rushlift with 55 strong truck fleet"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/06/Weir-Minerals-goes-for-Rushlift-with-55-strong-truck-fleet.jpg?resize=660%2C330&ssl=1" width="660" height="330" alt="Weir Minerals goes for Rushlift with 55 strong truck fleet" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/weir-minerals-goes-for-rushlift-with-55-strong-truck-fleet.html" title="Weir Minerals goes for Rushlift with 55 strong truck fleet">Weir Minerals goes for Rushlift with 55 strong truck fleet</a></h3>
						<span class="tie-date"><i class="fa fa-clock-o"></i>1 day ago</span>
						</div> <!-- mega-recent-post --><div class="mega-check-also"><ul><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/byd-forklifts-appoints-uk-ireland-country-manager.html" title="BYD Forklifts appoints UK &#038; Ireland country manager"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/06/BYD-Forklifts-appoints-UK-Ireland-country-manager.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="BYD Forklifts appoints UK &#038; Ireland country manager" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/byd-forklifts-appoints-uk-ireland-country-manager.html" title="BYD Forklifts appoints UK &#038; Ireland country manager">BYD Forklifts appoints UK &#038; Ireland country manager</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>4 days ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/the-brexit-boost-that-has-benefited-the-3pl-sector-for-so-long-appears-to-be-coming-to-an-end-says-john-maguire.html" title="The ‘Brexit Boost’ that has benefited the 3PL sector for so long appears to be coming to an end, says John Maguire"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/06/The-Brexit-Boost-that-has-benefited-the-3PL-sector-for-so-long-appears-to-be-coming.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="The ‘Brexit Boost’ that has benefited the 3PL sector for so long appears to be coming to an end, says John Maguire" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/the-brexit-boost-that-has-benefited-the-3pl-sector-for-so-long-appears-to-be-coming-to-an-end-says-john-maguire.html" title="The ‘Brexit Boost’ that has benefited the 3PL sector for so long appears to be coming to an end, says John Maguire">The ‘Brexit Boost’ that has benefited the 3PL sector for so long appears to be coming to an end, says John Maguire</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>1 week ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/pyroban-advises-audit-when-extending-atex-forklift-contracts.html" title="Pyroban advises audit when extending ATEX forklift contracts"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/06/Pyroban-advises-audit-when-extending-ATEX-forklift-contracts.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Pyroban advises audit when extending ATEX forklift contracts" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/pyroban-advises-audit-when-extending-atex-forklift-contracts.html" title="Pyroban advises audit when extending ATEX forklift contracts">Pyroban advises audit when extending ATEX forklift contracts</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/hyundai-support-hardstaff-barriers-with-coronavirus-hospital-hvm-project.html" title="Hyundai support Hardstaff Barriers with Coronavirus Hospital HVM project"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/06/Hyundai-support-Hardstaff-Barriers-with-Coronavirus-Hospital-HVM-project.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Hyundai support Hardstaff Barriers with Coronavirus Hospital HVM project" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/hyundai-support-hardstaff-barriers-with-coronavirus-hospital-hvm-project.html" title="Hyundai support Hardstaff Barriers with Coronavirus Hospital HVM project">Hyundai support Hardstaff Barriers with Coronavirus Hospital HVM project</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/mastercheck-forklift-inspection-app-version-2-0-released-on-national-forklift-safety-day-in-uk.html" title="MasterCheck Forklift Inspection App Version 2.0 released on National Forklift Safety Day in UK"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/06/MasterCheck-App-Making-Every-Day-National-Forklift-Safety-Day-1.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="MasterCheck Forklift Inspection App Version 2.0 released on National Forklift Safety Day in UK" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/mastercheck-forklift-inspection-app-version-2-0-released-on-national-forklift-safety-day-in-uk.html" title="MasterCheck Forklift Inspection App Version 2.0 released on National Forklift Safety Day in UK">MasterCheck Forklift Inspection App Version 2.0 released on National Forklift Safety Day in UK</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/enersys-recognizes-2020-national-forklift-safety-day.html" title="EnerSys® recognizes 2020 National Forklift Safety Day"><img src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/06/EnerSys-Recognizes-2020-National-Forklift-Safety-Day.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="EnerSys® recognizes 2020 National Forklift Safety Day" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/enersys-recognizes-2020-national-forklift-safety-day.html" title="EnerSys® recognizes 2020 National Forklift Safety Day">EnerSys® recognizes 2020 National Forklift Safety Day</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span></li></ul></div> <!-- mega-check-also -->
</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-733" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-733 mega-menu mega-recent-featured "><a href="https://mhwmagazine.co.uk/category/loading-bay"><i class="fa fa-arrows-h"></i>Loading Bay</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-recent-post"><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/thorworld-industries-supplying-solutions-supporting-the-frontline.html" title="Thorworld Industries – supplying solutions, supporting the frontline"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/06/Thorworld-Industries-supplying-solutions-supporting-the-frontline.jpg?resize=660%2C330&ssl=1" width="660" height="330" alt="Thorworld Industries – supplying solutions, supporting the frontline" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/thorworld-industries-supplying-solutions-supporting-the-frontline.html" title="Thorworld Industries – supplying solutions, supporting the frontline">Thorworld Industries – supplying solutions, supporting the frontline</a></h3>
						<span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span>
						</div> <!-- mega-recent-post --><div class="mega-check-also"><ul><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/hormann-uk-sets-its-sights-on-the-future-with-panattoni.html" title="Hörmann UK sets its sights on the future with Panattoni"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/05/Hormann-UK-sets-its-sights-on-the-future-with-Panattoni.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Hörmann UK sets its sights on the future with Panattoni" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/hormann-uk-sets-its-sights-on-the-future-with-panattoni.html" title="Hörmann UK sets its sights on the future with Panattoni">Hörmann UK sets its sights on the future with Panattoni</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>4 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/hormann-uk-continues-partnership-with-panattoni-as-part-of-derby370-development.html" title="Hörmann UK continues partnership with Panattoni as part of Derby370 development"><img src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/04/Hormann-UK-continues-partnership-with-Panattoni-as-part-of-Derby370-development.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Hörmann UK continues partnership with Panattoni as part of Derby370 development" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/hormann-uk-continues-partnership-with-panattoni-as-part-of-derby370-development.html" title="Hörmann UK continues partnership with Panattoni as part of Derby370 development">Hörmann UK continues partnership with Panattoni as part of Derby370 development</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>April 29, 2020</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/hormann-uk-supports-st-modwen-industrial-logistics-in-largest-ever-speculative-logistics-build.html" title="Hörmann UK supports St. Modwen Industrial &#038; Logistics in largest ever speculative logistics build"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/04/Hormann-UK-supports-St-Modwen-Industrial-Logistics-in-largest-ever-speculative-logistics-build.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Hörmann UK supports St. Modwen Industrial &#038; Logistics in largest ever speculative logistics build" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/hormann-uk-supports-st-modwen-industrial-logistics-in-largest-ever-speculative-logistics-build.html" title="Hörmann UK supports St. Modwen Industrial &#038; Logistics in largest ever speculative logistics build">Hörmann UK supports St. Modwen Industrial &#038; Logistics in largest ever speculative logistics build</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>April 14, 2020</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/adjustable-height-dock-bumpers-from-stertil-ensure-versatility-and-quadruple-working-life.html" title="Adjustable-Height Dock Bumpers from Stertil ensure versatility and quadruple working life"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/04/ADJUSTABLE-HEIGHT-DOCK-BUMPERS-FROM-STERTIL.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Adjustable-Height Dock Bumpers from Stertil ensure versatility and quadruple working life" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/adjustable-height-dock-bumpers-from-stertil-ensure-versatility-and-quadruple-working-life.html" title="Adjustable-Height Dock Bumpers from Stertil ensure versatility and quadruple working life">Adjustable-Height Dock Bumpers from Stertil ensure versatility and quadruple working life</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>April 7, 2020</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/taking-loading-technology-to-the-next-level.html" title="Taking loading technology to the next level"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/03/Taking-loading-technology-to-the-next-level.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Taking loading technology to the next level" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/taking-loading-technology-to-the-next-level.html" title="Taking loading technology to the next level">Taking loading technology to the next level</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>March 24, 2020</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/chloros-invites-thorworld-industries-to-ramp-up-capabilities-at-new-state-of-the-art-facility.html" title="Chloros invites Thorworld Industries to ramp up capabilities at new state-of-the-art facility"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/03/Chloros-invites-Thorworld-Industries-to-ramp-up-capabilities-at-new-state-of-the-art-facility.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Chloros invites Thorworld Industries to ramp up capabilities at new state-of-the-art facility" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/chloros-invites-thorworld-industries-to-ramp-up-capabilities-at-new-state-of-the-art-facility.html" title="Chloros invites Thorworld Industries to ramp up capabilities at new state-of-the-art facility">Chloros invites Thorworld Industries to ramp up capabilities at new state-of-the-art facility</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>March 24, 2020</span></li></ul></div> <!-- mega-check-also -->
</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-735" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-735 mega-menu mega-recent-featured "><a href="https://mhwmagazine.co.uk/category/pack-stack-rack-and-roll"><i class="fa fa-cubes"></i>Pack Stack Rack and Roll</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-recent-post"><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/ds-smith-the-box-to-box-player-set-to-star-in-footballs-return.html" title="DS Smith – The Box to Box Player Set to Star in Football’s Return"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/06/DS-Smith-The-Box-to-Box-Player-Set-to-Star-in-Footballs-Return.jpg?resize=660%2C330&ssl=1" width="660" height="330" alt="DS Smith – The Box to Box Player Set to Star in Football’s Return" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/ds-smith-the-box-to-box-player-set-to-star-in-footballs-return.html" title="DS Smith – The Box to Box Player Set to Star in Football’s Return">DS Smith – The Box to Box Player Set to Star in Football’s Return</a></h3>
						<span class="tie-date"><i class="fa fa-clock-o"></i>6 days ago</span>
						</div> <!-- mega-recent-post --><div class="mega-check-also"><ul><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/second-kasto-storage-system-for-non-ferrous-metals-stockholder.html" title="Second KASTO storage system for non-ferrous metals stockholder"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/06/Jan-Hendrik-Schmidt-Managing-Director-AMCO-Metall-Service-GmbH-Bremen.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Second KASTO storage system for non-ferrous metals stockholder" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/second-kasto-storage-system-for-non-ferrous-metals-stockholder.html" title="Second KASTO storage system for non-ferrous metals stockholder">Second KASTO storage system for non-ferrous metals stockholder</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/covid-compliant-intralogistics.html" title="Covid compliant intralogistics"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/06/BITO-article-on-intralogistics-solutions-to-help-keep-warehouses-covid-compliant..jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Covid compliant intralogistics" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/covid-compliant-intralogistics.html" title="Covid compliant intralogistics">Covid compliant intralogistics</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/burckhardt-orders-over-100-material-handling-carts-from-flexqube.html" title="Burckhardt orders over 100 Material Handling Carts from FlexQube"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/06/FlexQube-Shelf-Tugger-Cart.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Burckhardt orders over 100 Material Handling Carts from FlexQube" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/burckhardt-orders-over-100-material-handling-carts-from-flexqube.html" title="Burckhardt orders over 100 Material Handling Carts from FlexQube">Burckhardt orders over 100 Material Handling Carts from FlexQube</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>3 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/avancon-solves-sorter-problem-for-samsung-shipping-area.html" title="Avancon solves sorter problem for Samsung shipping area"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/06/Samsung-chooses-Avancon-for-its-sorting-system.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Avancon solves sorter problem for Samsung shipping area" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/avancon-solves-sorter-problem-for-samsung-shipping-area.html" title="Avancon solves sorter problem for Samsung shipping area">Avancon solves sorter problem for Samsung shipping area</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>3 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/full-power-for-heavy-products-mosca-introduces-high-performance-sealing-unit-for-19-mm-straps.html" title="Full power for heavy products: Mosca introduces high-performance sealing unit for 19 mm straps"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/05/Full-power-for-heavy-products-Mosca-introduces-high-performance-sealing-unit-for-19-mm-straps.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Full power for heavy products: Mosca introduces high-performance sealing unit for 19 mm straps" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/full-power-for-heavy-products-mosca-introduces-high-performance-sealing-unit-for-19-mm-straps.html" title="Full power for heavy products: Mosca introduces high-performance sealing unit for 19 mm straps">Full power for heavy products: Mosca introduces high-performance sealing unit for 19 mm straps</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>4 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/rushlift-gse-wins-3-4m-asc-gatwick-deal.html" title="Rushlift GSE wins £3.4m ASC Gatwick deal"><img src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/05/Rushlift-GSE-wins-ASC-Gatwick-deal.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Rushlift GSE wins £3.4m ASC Gatwick deal" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/rushlift-gse-wins-3-4m-asc-gatwick-deal.html" title="Rushlift GSE wins £3.4m ASC Gatwick deal">Rushlift GSE wins £3.4m ASC Gatwick deal</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>May 20, 2020</span></li></ul></div> <!-- mega-check-also -->
</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-736" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-736 mega-menu mega-recent-featured "><a href="https://mhwmagazine.co.uk/category/power-and-fuel"><i class="fa fa-plug"></i>Power and Fuel</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-recent-post"><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/manufacturer-britishvolt-appoints-automotive-icon-charles-morgan-as-board-member-to-bolster-ground-breaking-gigafactory-plan.html" title="Manufacturer Britishvolt appoints automotive icon Charles Morgan as Board Member to bolster ground breaking gigafactory plan"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/06/Manufacturer-Britishvolt-appoints-automotive-icon-Charles-Morgan.jpg?resize=660%2C330&ssl=1" width="660" height="330" alt="Manufacturer Britishvolt appoints automotive icon Charles Morgan as Board Member to bolster ground breaking gigafactory plan" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/manufacturer-britishvolt-appoints-automotive-icon-charles-morgan-as-board-member-to-bolster-ground-breaking-gigafactory-plan.html" title="Manufacturer Britishvolt appoints automotive icon Charles Morgan as Board Member to bolster ground breaking gigafactory plan">Manufacturer Britishvolt appoints automotive icon Charles Morgan as Board Member to bolster ground breaking gigafactory plan</a></h3>
						<span class="tie-date"><i class="fa fa-clock-o"></i>5 hours ago</span>
						</div> <!-- mega-recent-post --><div class="mega-check-also"><ul><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/daimler-truck-ag-establishes-new-company-daimler-truck-fuel-cell-gmbh-co-kg.html" title="Daimler Truck AG establishes new company Daimler Truck Fuel Cell GmbH &#038; Co. KG"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/06/Daimler-Truck-AG-establishes-new-company-Daimler-Truck-Fuel-Cell-GmbH-Co-KG.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Daimler Truck AG establishes new company Daimler Truck Fuel Cell GmbH &#038; Co. KG" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/daimler-truck-ag-establishes-new-company-daimler-truck-fuel-cell-gmbh-co-kg.html" title="Daimler Truck AG establishes new company Daimler Truck Fuel Cell GmbH &#038; Co. KG">Daimler Truck AG establishes new company Daimler Truck Fuel Cell GmbH &#038; Co. KG</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/freshlinc-excited-about-its-first-mercedes-benz-trucks-after-videocall-handover-of-demonstrator.html" title="FreshLinc “excited” about its first Mercedes-Benz trucks after videocall handover of demonstrator"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/06/FreshLinc-excited-about-its-first-Mercedes-Benz-trucks-after-videocall-handover-of-demonstrator.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="FreshLinc “excited” about its first Mercedes-Benz trucks after videocall handover of demonstrator" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/freshlinc-excited-about-its-first-mercedes-benz-trucks-after-videocall-handover-of-demonstrator.html" title="FreshLinc “excited” about its first Mercedes-Benz trucks after videocall handover of demonstrator">FreshLinc “excited” about its first Mercedes-Benz trucks after videocall handover of demonstrator</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>3 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/yale-celebrates-100-years-of-electric-trucks-with-lithium-ion-product-line-extension.html" title="Yale celebrates 100 years of electric trucks with lithium-ion product line extension"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/06/Yale-celebrates-100-years-of-electric-trucks-with-lithium-ion-product-line-extension.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Yale celebrates 100 years of electric trucks with lithium-ion product line extension" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/yale-celebrates-100-years-of-electric-trucks-with-lithium-ion-product-line-extension.html" title="Yale celebrates 100 years of electric trucks with lithium-ion product line extension">Yale celebrates 100 years of electric trucks with lithium-ion product line extension</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>3 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/self-generated-solar-energy-for-the-forklift-fleet.html" title="Self-generated solar energy for the forklift fleet"><img src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/05/Self-generated-solar-energy-for-the-forklift-fleet.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Self-generated solar energy for the forklift fleet" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/self-generated-solar-energy-for-the-forklift-fleet.html" title="Self-generated solar energy for the forklift fleet">Self-generated solar energy for the forklift fleet</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>4 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/stobart-energy-unveils-new-ceo-and-board-changes.html" title="Stobart Energy unveils new CEO and board changes"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/05/Stobart-Energy-unveils-new-CEO-and-board-changes.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Stobart Energy unveils new CEO and board changes" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/stobart-energy-unveils-new-ceo-and-board-changes.html" title="Stobart Energy unveils new CEO and board changes">Stobart Energy unveils new CEO and board changes</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>4 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/6-tips-for-choosing-your-industrial-air-compressor.html" title="6 Tips for Choosing Your Industrial Air Compressor"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/05/6-Tips-for-Choosing-Your-Industrial-Air-Compressor.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="6 Tips for Choosing Your Industrial Air Compressor" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/6-tips-for-choosing-your-industrial-air-compressor.html" title="6 Tips for Choosing Your Industrial Air Compressor">6 Tips for Choosing Your Industrial Air Compressor</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>May 22, 2020</span></li></ul></div> <!-- mega-check-also -->
</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-737" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-737 mega-menu mega-recent-featured "><a href="https://mhwmagazine.co.uk/category/rfid-and-it"><i class="fa fa-barcode"></i>RFID and IT</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-recent-post"><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/agilox-autonomous-mobile-robots-are-substantially-saving-costs-by-applying-artificial-swarm-intelligence.html" title="AGILOX Autonomous Mobile Robots are substantially saving costs by applying Artificial Swarm Intelligence"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/06/AGILOX-Autonomous-Mobile-Robots.jpg?resize=660%2C330&ssl=1" width="660" height="330" alt="AGILOX Autonomous Mobile Robots are substantially saving costs by applying Artificial Swarm Intelligence" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/agilox-autonomous-mobile-robots-are-substantially-saving-costs-by-applying-artificial-swarm-intelligence.html" title="AGILOX Autonomous Mobile Robots are substantially saving costs by applying Artificial Swarm Intelligence">AGILOX Autonomous Mobile Robots are substantially saving costs by applying Artificial Swarm Intelligence</a></h3>
						<span class="tie-date"><i class="fa fa-clock-o"></i>5 hours ago</span>
						</div> <!-- mega-recent-post --><div class="mega-check-also"><ul><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/touchpath-introduces-rental-scheme-for-supply-chain-systems-claims-industry-first.html" title="TouchPath introduces rental scheme for supply chain systems; Claims industry first"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/06/TOUCHPATH-INTRODUCES-RENTAL-SCHEME-FOR-SUPPLY-CHAIN-SYSTEMS-CLAIMS-INDUSTRY-FIRST.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="TouchPath introduces rental scheme for supply chain systems; Claims industry first" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/touchpath-introduces-rental-scheme-for-supply-chain-systems-claims-industry-first.html" title="TouchPath introduces rental scheme for supply chain systems; Claims industry first">TouchPath introduces rental scheme for supply chain systems; Claims industry first</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>6 days ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/mastercheck-forklift-inspection-app-version-2-0-released-on-national-forklift-safety-day-in-uk.html" title="MasterCheck Forklift Inspection App Version 2.0 released on National Forklift Safety Day in UK"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/06/MasterCheck-App-Making-Every-Day-National-Forklift-Safety-Day-1.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="MasterCheck Forklift Inspection App Version 2.0 released on National Forklift Safety Day in UK" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/mastercheck-forklift-inspection-app-version-2-0-released-on-national-forklift-safety-day-in-uk.html" title="MasterCheck Forklift Inspection App Version 2.0 released on National Forklift Safety Day in UK">MasterCheck Forklift Inspection App Version 2.0 released on National Forklift Safety Day in UK</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/linkline-transport-select-tms-for-customer-visibility-and-growth.html" title="Linkline select TMS for customer visibility and growth"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/06/Linkline-select-TMS-for-customer-visibility-and-growth.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Linkline select TMS for customer visibility and growth" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/linkline-transport-select-tms-for-customer-visibility-and-growth.html" title="Linkline select TMS for customer visibility and growth">Linkline select TMS for customer visibility and growth</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/industry-partnership-readies-european-launch-of-advanced-handheld-label-printers.html" title="Industry Partnership Readies European Launch of Advanced Handheld Label Printers"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/06/Industry-Partnership-Readies-European-Launch-of-Advanced-Handheld-Label-Printers.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Industry Partnership Readies European Launch of Advanced Handheld Label Printers" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/industry-partnership-readies-european-launch-of-advanced-handheld-label-printers.html" title="Industry Partnership Readies European Launch of Advanced Handheld Label Printers">Industry Partnership Readies European Launch of Advanced Handheld Label Printers</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>3 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/ukwa-teams-up-with-elite-university-group-to-develop-integrated-platform-for-warehouses.html" title="UKWA teams up with elite university group to develop integrated platform for warehouses"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/06/UKWA-teams-up-with-elite-university-group-to-develop-integrated-platform-for-warehouses.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="UKWA teams up with elite university group to develop integrated platform for warehouses" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/ukwa-teams-up-with-elite-university-group-to-develop-integrated-platform-for-warehouses.html" title="UKWA teams up with elite university group to develop integrated platform for warehouses">UKWA teams up with elite university group to develop integrated platform for warehouses</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>3 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/po-ferrymasters-launches-new-website-with-leading-access-and-functions.html" title="P&#038;O Ferrymasters launches new website with leading access and functions"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/06/PO-FERRYMASTERS-LAUNCHES-NEW-WEBSITE-WITH-MARKET-LEADING-ACCESS-AND-FUNCTIONS.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="P&#038;O Ferrymasters launches new website with leading access and functions" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/po-ferrymasters-launches-new-website-with-leading-access-and-functions.html" title="P&#038;O Ferrymasters launches new website with leading access and functions">P&#038;O Ferrymasters launches new website with leading access and functions</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>3 weeks ago</span></li></ul></div> <!-- mega-check-also -->
</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-738" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-738 mega-menu mega-recent-featured "><a href="https://mhwmagazine.co.uk/category/safety-at-work"><i class="fa fa-fire-extinguisher"></i>Safety at Work</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-recent-post"><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/the-next-step-the-future-of-safety-footwear.html" title="The Next Step – The future of Safety Footwear"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/06/The-Next-Step-The-Future-of-Safety-Footwear.jpg?resize=660%2C330&ssl=1" width="660" height="330" alt="The Next Step – The future of Safety Footwear" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/the-next-step-the-future-of-safety-footwear.html" title="The Next Step – The future of Safety Footwear">The Next Step – The future of Safety Footwear</a></h3>
						<span class="tie-date"><i class="fa fa-clock-o"></i>6 days ago</span>
						</div> <!-- mega-recent-post --><div class="mega-check-also"><ul><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/showroom-best-practice.html" title="Showroom Best Practice"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/06/Showroom-Best-Practice.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Showroom Best Practice" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/showroom-best-practice.html" title="Showroom Best Practice">Showroom Best Practice</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>1 week ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/pyroban-advises-audit-when-extending-atex-forklift-contracts.html" title="Pyroban advises audit when extending ATEX forklift contracts"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/06/Pyroban-advises-audit-when-extending-ATEX-forklift-contracts.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Pyroban advises audit when extending ATEX forklift contracts" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/pyroban-advises-audit-when-extending-atex-forklift-contracts.html" title="Pyroban advises audit when extending ATEX forklift contracts">Pyroban advises audit when extending ATEX forklift contracts</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/mastercheck-forklift-inspection-app-version-2-0-released-on-national-forklift-safety-day-in-uk.html" title="MasterCheck Forklift Inspection App Version 2.0 released on National Forklift Safety Day in UK"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/06/MasterCheck-App-Making-Every-Day-National-Forklift-Safety-Day-1.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="MasterCheck Forklift Inspection App Version 2.0 released on National Forklift Safety Day in UK" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/mastercheck-forklift-inspection-app-version-2-0-released-on-national-forklift-safety-day-in-uk.html" title="MasterCheck Forklift Inspection App Version 2.0 released on National Forklift Safety Day in UK">MasterCheck Forklift Inspection App Version 2.0 released on National Forklift Safety Day in UK</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/hauliers-hailed-as-hidden-white-knights-during-pandemic.html" title="Hauliers hailed as hidden white knights during pandemic"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/06/HAULIERS-HAILED-AS-HIDDEN-WHITE-KNIGHTS-DURING-PANDEMIC.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Hauliers hailed as hidden white knights during pandemic" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/hauliers-hailed-as-hidden-white-knights-during-pandemic.html" title="Hauliers hailed as hidden white knights during pandemic">Hauliers hailed as hidden white knights during pandemic</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/covid-compliant-intralogistics.html" title="Covid compliant intralogistics"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/06/BITO-article-on-intralogistics-solutions-to-help-keep-warehouses-covid-compliant..jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Covid compliant intralogistics" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/covid-compliant-intralogistics.html" title="Covid compliant intralogistics">Covid compliant intralogistics</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/enersys-recognizes-2020-national-forklift-safety-day.html" title="EnerSys® recognizes 2020 National Forklift Safety Day"><img src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/06/EnerSys-Recognizes-2020-National-Forklift-Safety-Day.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="EnerSys® recognizes 2020 National Forklift Safety Day" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/enersys-recognizes-2020-national-forklift-safety-day.html" title="EnerSys® recognizes 2020 National Forklift Safety Day">EnerSys® recognizes 2020 National Forklift Safety Day</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span></li></ul></div> <!-- mega-check-also -->
</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-739" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-739 mega-menu mega-recent-featured "><a href="https://mhwmagazine.co.uk/category/shipping-and-containers"><i class="fa fa-ship"></i>Shipping and Containers</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-recent-post"><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/forth-ports-comment-covid-19-and-brexit-nationally-resilient-infrastructure.html" title="Forth Ports comment COVID-19 and Brexit &#8211; Nationally resilient infrastructure"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/06/Forth-Ports-comment-COVID-19-and-Brexit-Nationally-resilient-infrastructure.jpg?resize=660%2C330&ssl=1" width="660" height="330" alt="Forth Ports comment COVID-19 and Brexit &#8211; Nationally resilient infrastructure" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/forth-ports-comment-covid-19-and-brexit-nationally-resilient-infrastructure.html" title="Forth Ports comment COVID-19 and Brexit &#8211; Nationally resilient infrastructure">Forth Ports comment COVID-19 and Brexit &#8211; Nationally resilient infrastructure</a></h3>
						<span class="tie-date"><i class="fa fa-clock-o"></i>4 days ago</span>
						</div> <!-- mega-recent-post --><div class="mega-check-also"><ul><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/short-sea-shipping-a-smart-and-sustainable-alternative.html" title="Short sea shipping &#8211; a smart and sustainable alternative"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/06/Short-sea-shipping-a-smart-and-sustainable-alternative.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Short sea shipping &#8211; a smart and sustainable alternative" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/short-sea-shipping-a-smart-and-sustainable-alternative.html" title="Short sea shipping &#8211; a smart and sustainable alternative">Short sea shipping &#8211; a smart and sustainable alternative</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/po-ferrymasters-launches-new-website-with-leading-access-and-functions.html" title="P&#038;O Ferrymasters launches new website with leading access and functions"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/06/PO-FERRYMASTERS-LAUNCHES-NEW-WEBSITE-WITH-MARKET-LEADING-ACCESS-AND-FUNCTIONS.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="P&#038;O Ferrymasters launches new website with leading access and functions" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/po-ferrymasters-launches-new-website-with-leading-access-and-functions.html" title="P&#038;O Ferrymasters launches new website with leading access and functions">P&#038;O Ferrymasters launches new website with leading access and functions</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>3 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/bio-uv-groups-coronavirus-surface-killer-approved.html" title="BIO-UV Group&#8217;s Coronavirus Surface Killer approved"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/05/BIO-UV-Group-founder-and-CEO-Benoit-Gillmann.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="BIO-UV Group&#8217;s Coronavirus Surface Killer approved" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/bio-uv-groups-coronavirus-surface-killer-approved.html" title="BIO-UV Group&#8217;s Coronavirus Surface Killer approved">BIO-UV Group&#8217;s Coronavirus Surface Killer approved</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>4 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/po-ferrymasters-wins-aa-rating-for-its-distribution-of-foodstuffs.html" title="P&#038;O Ferrymasters wins AA Rating for its distribution of foodstuffs"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/05/PO-FERRYMASTERS-WINS-AA-RATING-FOR-ITS-DISTRIBUTION-OF-FOODSTUFFS.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="P&#038;O Ferrymasters wins AA Rating for its distribution of foodstuffs" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/po-ferrymasters-wins-aa-rating-for-its-distribution-of-foodstuffs.html" title="P&#038;O Ferrymasters wins AA Rating for its distribution of foodstuffs">P&#038;O Ferrymasters wins AA Rating for its distribution of foodstuffs</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>4 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/successful-ship-trials-at-londons-new-unaccompanied-roll-on-roll-off-terminal-at-tilbury2.html" title="Successful ship trials at London’s new unaccompanied roll-on/roll-off terminal at Tilbury2"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/05/New-freight-ferry-port-passes-dress-rehearsal.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Successful ship trials at London’s new unaccompanied roll-on/roll-off terminal at Tilbury2" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/successful-ship-trials-at-londons-new-unaccompanied-roll-on-roll-off-terminal-at-tilbury2.html" title="Successful ship trials at London’s new unaccompanied roll-on/roll-off terminal at Tilbury2">Successful ship trials at London’s new unaccompanied roll-on/roll-off terminal at Tilbury2</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>May 21, 2020</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/ukwa-teams-up-with-bis-henderson-to-provide-off-dock-solution-for-cargo.html" title="UKWA teams up with Bis Henderson to provide off dock solution for cargo"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/04/UKWA-teams-up-with-Bis-Henderson-to-provide-off-dock-solution-for-cargo.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="UKWA teams up with Bis Henderson to provide off dock solution for cargo" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/ukwa-teams-up-with-bis-henderson-to-provide-off-dock-solution-for-cargo.html" title="UKWA teams up with Bis Henderson to provide off dock solution for cargo">UKWA teams up with Bis Henderson to provide off dock solution for cargo</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>April 27, 2020</span></li></ul></div> <!-- mega-check-also -->
</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-740" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-740 mega-menu mega-recent-featured "><a href="https://mhwmagazine.co.uk/category/supply-chain"><i class="fa fa-truck"></i>Supply Chain</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-recent-post"><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/logistyx-technologies-appoints-uk-and-ireland-sales-manager.html" title="Logistyx Technologies appoints UK and Ireland Sales Manager"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/06/Logistyx-Technologies-appoints-UK-and-Ireland-Sales-Manager.jpg?resize=660%2C330&ssl=1" width="660" height="330" alt="Logistyx Technologies appoints UK and Ireland Sales Manager" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/logistyx-technologies-appoints-uk-and-ireland-sales-manager.html" title="Logistyx Technologies appoints UK and Ireland Sales Manager">Logistyx Technologies appoints UK and Ireland Sales Manager</a></h3>
						<span class="tie-date"><i class="fa fa-clock-o"></i>10 mins ago</span>
						</div> <!-- mega-recent-post --><div class="mega-check-also"><ul><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/new-era-pall-ex-appoints-uk-commercial-director.html" title="New era Pall-Ex appoints UK Commercial Director"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/06/New-era-Pall-Ex-appoints-UK-Commercial-Director.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="New era Pall-Ex appoints UK Commercial Director" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/new-era-pall-ex-appoints-uk-commercial-director.html" title="New era Pall-Ex appoints UK Commercial Director">New era Pall-Ex appoints UK Commercial Director</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>5 hours ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/operators-despair-as-hgv-test-announcement-left-to-the-last-minute-again-says-fta.html" title="Operators despair as HGV test announcement left to the last minute again says FTA"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/06/Operators-despair-as-HGV-test-announcement-left-to-the-last-minute-again-says-FTA.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Operators despair as HGV test announcement left to the last minute again says FTA" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/operators-despair-as-hgv-test-announcement-left-to-the-last-minute-again-says-fta.html" title="Operators despair as HGV test announcement left to the last minute again says FTA">Operators despair as HGV test announcement left to the last minute again says FTA</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>1 day ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/new-carrier-transicold-supra-450-unit-supports-specialist-split-body-rigid-for-essential-trading.html" title="New Carrier Transicold Supra 450 unit supports specialist Split-Body Rigid for essential trading"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/06/New-Carrier-Transicold-Supra-450-Unit-Supports-Specialist-Split-Body-Rigid-for-Essential-Trading.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="New Carrier Transicold Supra 450 unit supports specialist Split-Body Rigid for essential trading" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/new-carrier-transicold-supra-450-unit-supports-specialist-split-body-rigid-for-essential-trading.html" title="New Carrier Transicold Supra 450 unit supports specialist Split-Body Rigid for essential trading">New Carrier Transicold Supra 450 unit supports specialist Split-Body Rigid for essential trading</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>1 day ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/works-start-on-site-at-rygor-heathrow-truck-centre.html" title="Works start on site at Rygor Heathrow Truck Centre"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/06/Works-Start-on-Site-at-Rygor-Heathrow-Truck-Centre.png?resize=110%2C75&ssl=1" width="110" height="75" alt="Works start on site at Rygor Heathrow Truck Centre" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/works-start-on-site-at-rygor-heathrow-truck-centre.html" title="Works start on site at Rygor Heathrow Truck Centre">Works start on site at Rygor Heathrow Truck Centre</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>4 days ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/forth-ports-comment-covid-19-and-brexit-nationally-resilient-infrastructure.html" title="Forth Ports comment COVID-19 and Brexit &#8211; Nationally resilient infrastructure"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/06/Forth-Ports-comment-COVID-19-and-Brexit-Nationally-resilient-infrastructure.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Forth Ports comment COVID-19 and Brexit &#8211; Nationally resilient infrastructure" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/forth-ports-comment-covid-19-and-brexit-nationally-resilient-infrastructure.html" title="Forth Ports comment COVID-19 and Brexit &#8211; Nationally resilient infrastructure">Forth Ports comment COVID-19 and Brexit &#8211; Nationally resilient infrastructure</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>4 days ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/6000-new-uk-jobs-as-dpd-scales-up-to-meet-new-normal-demand-from-online-retailers.html" title="6,000 new UK jobs as DPD scales-up to meet ‘new normal&#8217; demand from online retailers"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/06/6000-new-UK-jobs-as-DPD-scales-up-to-meet-new-normal-demand.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="6,000 new UK jobs as DPD scales-up to meet ‘new normal&#8217; demand from online retailers" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/6000-new-uk-jobs-as-dpd-scales-up-to-meet-new-normal-demand-from-online-retailers.html" title="6,000 new UK jobs as DPD scales-up to meet ‘new normal&#8217; demand from online retailers">6,000 new UK jobs as DPD scales-up to meet ‘new normal&#8217; demand from online retailers</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>5 days ago</span></li></ul></div> <!-- mega-check-also -->
</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-741" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-741 mega-menu mega-recent-featured "><a href="https://mhwmagazine.co.uk/category/warehouse"><i class="fa fa-puzzle-piece"></i>Warehouse</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-recent-post"><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/agilox-autonomous-mobile-robots-are-substantially-saving-costs-by-applying-artificial-swarm-intelligence.html" title="AGILOX Autonomous Mobile Robots are substantially saving costs by applying Artificial Swarm Intelligence"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/06/AGILOX-Autonomous-Mobile-Robots.jpg?resize=660%2C330&ssl=1" width="660" height="330" alt="AGILOX Autonomous Mobile Robots are substantially saving costs by applying Artificial Swarm Intelligence" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/agilox-autonomous-mobile-robots-are-substantially-saving-costs-by-applying-artificial-swarm-intelligence.html" title="AGILOX Autonomous Mobile Robots are substantially saving costs by applying Artificial Swarm Intelligence">AGILOX Autonomous Mobile Robots are substantially saving costs by applying Artificial Swarm Intelligence</a></h3>
						<span class="tie-date"><i class="fa fa-clock-o"></i>5 hours ago</span>
						</div> <!-- mega-recent-post --><div class="mega-check-also"><ul><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/the-brexit-boost-that-has-benefited-the-3pl-sector-for-so-long-appears-to-be-coming-to-an-end-says-john-maguire.html" title="The ‘Brexit Boost’ that has benefited the 3PL sector for so long appears to be coming to an end, says John Maguire"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/06/The-Brexit-Boost-that-has-benefited-the-3PL-sector-for-so-long-appears-to-be-coming.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="The ‘Brexit Boost’ that has benefited the 3PL sector for so long appears to be coming to an end, says John Maguire" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/the-brexit-boost-that-has-benefited-the-3pl-sector-for-so-long-appears-to-be-coming-to-an-end-says-john-maguire.html" title="The ‘Brexit Boost’ that has benefited the 3PL sector for so long appears to be coming to an end, says John Maguire">The ‘Brexit Boost’ that has benefited the 3PL sector for so long appears to be coming to an end, says John Maguire</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>1 week ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/covid-compliant-intralogistics.html" title="Covid compliant intralogistics"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/06/BITO-article-on-intralogistics-solutions-to-help-keep-warehouses-covid-compliant..jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Covid compliant intralogistics" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/covid-compliant-intralogistics.html" title="Covid compliant intralogistics">Covid compliant intralogistics</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/ukwa-teams-up-with-elite-university-group-to-develop-integrated-platform-for-warehouses.html" title="UKWA teams up with elite university group to develop integrated platform for warehouses"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/06/UKWA-teams-up-with-elite-university-group-to-develop-integrated-platform-for-warehouses.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="UKWA teams up with elite university group to develop integrated platform for warehouses" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/ukwa-teams-up-with-elite-university-group-to-develop-integrated-platform-for-warehouses.html" title="UKWA teams up with elite university group to develop integrated platform for warehouses">UKWA teams up with elite university group to develop integrated platform for warehouses</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>3 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/ukwa-launches-real-estate-helpline-in-partnership-with-weightmans-llp.html" title="UKWA launches Real Estate Helpline in partnership with Weightmans LLP"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/05/UKWA-launches-Real-Estate-Helpline-in-partnership-with-Weightmans-LLP.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="UKWA launches Real Estate Helpline in partnership with Weightmans LLP" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/ukwa-launches-real-estate-helpline-in-partnership-with-weightmans-llp.html" title="UKWA launches Real Estate Helpline in partnership with Weightmans LLP">UKWA launches Real Estate Helpline in partnership with Weightmans LLP</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>4 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/carlton-forest-group-continues-provision-for-key-warehousing-and-logistics-support-to-vital-industries.html" title="Warehousing and logistics providing key support to vital industries"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/04/Carlton-Forest-Group-continues-provision-for-key-warehousing-and-logistics-support-to-vital-industries.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Warehousing and logistics providing key support to vital industries" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/carlton-forest-group-continues-provision-for-key-warehousing-and-logistics-support-to-vital-industries.html" title="Warehousing and logistics providing key support to vital industries">Warehousing and logistics providing key support to vital industries</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>April 30, 2020</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/ukwa-appeals-to-government-for-additional-support-for-uk-warehousing-sector.html" title="UKWA appeals to government for additional support for UK warehousing sector"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/04/UKWA-appeals-to-government-for-additional-support-for-UK-warehousing-sector.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="UKWA appeals to government for additional support for UK warehousing sector" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/ukwa-appeals-to-government-for-additional-support-for-uk-warehousing-sector.html" title="UKWA appeals to government for additional support for UK warehousing sector">UKWA appeals to government for additional support for UK warehousing sector</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>April 30, 2020</span></li></ul></div> <!-- mega-check-also -->
</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-742" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-742 mega-menu mega-recent-featured "><a href="https://mhwmagazine.co.uk/category/wasteline"><i class="fa fa-recycle"></i>Wasteline</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-recent-post"><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/paper-recycling-sector-needs-to-be-supported-and-grown.html" title="Paper recycling sector needs to be “supported and grown”"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/06/Global-eForum-Paper-recycling-sector-needs-to-be-supported-and-grown.jpg?resize=660%2C330&ssl=1" width="660" height="330" alt="Paper recycling sector needs to be “supported and grown”" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/paper-recycling-sector-needs-to-be-supported-and-grown.html" title="Paper recycling sector needs to be “supported and grown”">Paper recycling sector needs to be “supported and grown”</a></h3>
						<span class="tie-date"><i class="fa fa-clock-o"></i>4 days ago</span>
						</div> <!-- mega-recent-post --><div class="mega-check-also"><ul><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/metal-specialist-boosts-refrigerator-recycling-capabilities-with-untha-shredder.html" title="Metal specialist boosts refrigerator recycling capabilities with UNTHA shredder"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/06/Metal-specialist-boosts-refrigerator-recycling-capabilities-with-UNTHA-shredder.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Metal specialist boosts refrigerator recycling capabilities with UNTHA shredder" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/metal-specialist-boosts-refrigerator-recycling-capabilities-with-untha-shredder.html" title="Metal specialist boosts refrigerator recycling capabilities with UNTHA shredder">Metal specialist boosts refrigerator recycling capabilities with UNTHA shredder</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/wards-1-5-million-investment-maximises-metal-processing-capacity.html" title="Ward’s £1.5 million investment maximises metal processing capacity"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/06/Wards-multi-million-investment-maximises-metal-processing-capacity.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Ward’s £1.5 million investment maximises metal processing capacity" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/wards-1-5-million-investment-maximises-metal-processing-capacity.html" title="Ward’s £1.5 million investment maximises metal processing capacity">Ward’s £1.5 million investment maximises metal processing capacity</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/covid-19-the-truth-about-reusables-and-single-use-plastic.html" title="COVID-19 – the truth about reusables and single-use plastic"><img src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/05/COVID-19-the-truth-about-reusables-and-single-use-plastic.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="COVID-19 – the truth about reusables and single-use plastic" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/covid-19-the-truth-about-reusables-and-single-use-plastic.html" title="COVID-19 – the truth about reusables and single-use plastic">COVID-19 – the truth about reusables and single-use plastic</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>May 22, 2020</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/organic-waste-specialists-collaborate-in-1-25m-global-food-waste-project.html" title="Organic waste specialists collaborate in £1.25m global food waste project"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/05/Organic-waste-specialists-collaborate-in-global-food-waste-project.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Organic waste specialists collaborate in £1.25m global food waste project" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/organic-waste-specialists-collaborate-in-1-25m-global-food-waste-project.html" title="Organic waste specialists collaborate in £1.25m global food waste project">Organic waste specialists collaborate in £1.25m global food waste project</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>May 20, 2020</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/read-all-about-it-yale-solutions-for-pulp-and-recycling.html" title="Read all about it: Yale solutions for pulp and recycling"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/05/Yale-Europe-Materials-Handling.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Read all about it: Yale solutions for pulp and recycling" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/read-all-about-it-yale-solutions-for-pulp-and-recycling.html" title="Read all about it: Yale solutions for pulp and recycling">Read all about it: Yale solutions for pulp and recycling</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>May 12, 2020</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/ceris-turner-bailes-appointed-as-new-wasteaid-chief-executive.html" title="Ceris Turner-Bailes appointed as new WasteAid Chief Executive"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/05/Ceris-Turner-Bailes-appointed-as-new-WasteAid-Chief-Executive.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Ceris Turner-Bailes appointed as new WasteAid Chief Executive" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/ceris-turner-bailes-appointed-as-new-wasteaid-chief-executive.html" title="Ceris Turner-Bailes appointed as new WasteAid Chief Executive">Ceris Turner-Bailes appointed as new WasteAid Chief Executive</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>May 6, 2020</span></li></ul></div> <!-- mega-check-also -->
</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-52449" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52449 mega-menu mega-recent-featured "><a href="https://mhwmagazine.co.uk/category/lifting-equipment"><i class="fa fa-arrows-v"></i>Lifting Equipment</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-recent-post"><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/ama-is-glad-to-support-the-lifting-sector-on-9-july.html" title="AMA is GLAD to support the Lifting Sector on 9 July"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/06/AMA-is-GLAD-to-support-the-Lifting-Sector-on-9-July.jpg?resize=660%2C330&ssl=1" width="660" height="330" alt="AMA is GLAD to support the Lifting Sector on 9 July" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/ama-is-glad-to-support-the-lifting-sector-on-9-july.html" title="AMA is GLAD to support the Lifting Sector on 9 July">AMA is GLAD to support the Lifting Sector on 9 July</a></h3>
						<span class="tie-date"><i class="fa fa-clock-o"></i>1 day ago</span>
						</div> <!-- mega-recent-post --><div class="mega-check-also"><ul><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/hiabs-multilift-launches-two-new-hooklifts.html" title="Hiab’s MULTILIFT launches two new hooklifts"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/06/Hiab-MULTILIFT-launches-two-new-hooklifts.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Hiab’s MULTILIFT launches two new hooklifts" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/hiabs-multilift-launches-two-new-hooklifts.html" title="Hiab’s MULTILIFT launches two new hooklifts">Hiab’s MULTILIFT launches two new hooklifts</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>5 days ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/the-gamechanger-in-crawler-cranes-ideal-in-tight-spots.html" title="The gamechanger in crawler cranes; ideal in tight spots"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/05/The-gamechanger-in-crawler-cranes-ideal-in-tight-spots.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="The gamechanger in crawler cranes; ideal in tight spots" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/the-gamechanger-in-crawler-cranes-ideal-in-tight-spots.html" title="The gamechanger in crawler cranes; ideal in tight spots">The gamechanger in crawler cranes; ideal in tight spots</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>May 21, 2020</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/hiab-launches-free-hiconnect.html" title="Hiab launches free HiConnect"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/05/Hiab-launches-free-HiConnect.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Hiab launches free HiConnect" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/hiab-launches-free-hiconnect.html" title="Hiab launches free HiConnect">Hiab launches free HiConnect</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>May 19, 2020</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/hydra-slide-low-profile-system-skids-transformer-under-bridge-and-onto-foundation.html" title="Hydra-Slide low profile system skids transformer under bridge and onto foundation"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/05/Hydra-Slide-Low-Profile-System-Skids-Transformer-Under-Bridge-and-onto-Foundation.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Hydra-Slide low profile system skids transformer under bridge and onto foundation" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/hydra-slide-low-profile-system-skids-transformer-under-bridge-and-onto-foundation.html" title="Hydra-Slide low profile system skids transformer under bridge and onto foundation">Hydra-Slide low profile system skids transformer under bridge and onto foundation</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>May 5, 2020</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/oz-lifting-expands-electric-chain-hoist-range.html" title="OZ Lifting expands electric chain hoist range"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/04/OZ-Lifting-Expands-Electric-Chain-Hoist-Range.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="OZ Lifting expands electric chain hoist range" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/oz-lifting-expands-electric-chain-hoist-range.html" title="OZ Lifting expands electric chain hoist range">OZ Lifting expands electric chain hoist range</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>April 30, 2020</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/temporary-covid-closure-lifted-at-hiab-installation-sites.html" title="Temporary Covid closure lifted at Hiab installation sites"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/04/TEMPORARY-COVID-CLOSURE-LIFTED-AT-HIAB-INSTALLATION-SITES.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Temporary Covid closure lifted at Hiab installation sites" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/temporary-covid-closure-lifted-at-hiab-installation-sites.html" title="Temporary Covid closure lifted at Hiab installation sites">Temporary Covid closure lifted at Hiab installation sites</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>April 23, 2020</span></li></ul></div> <!-- mega-check-also -->
</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-56084" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56084 mega-menu mega-recent-featured "><a href="https://mhwmagazine.co.uk/category/diggers"><i class="fa fa-eject"></i>Diggers</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-recent-post"><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/the-yanmar-vio23-6-compact-performance-for-urban-worksites.html" title="The Yanmar ViO23-6 – compact performance for urban worksites"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/06/The-Yanmar-ViO23-6-compact-performance-for-urban-worksites.jpg?resize=660%2C330&ssl=1" width="660" height="330" alt="The Yanmar ViO23-6 – compact performance for urban worksites" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/the-yanmar-vio23-6-compact-performance-for-urban-worksites.html" title="The Yanmar ViO23-6 – compact performance for urban worksites">The Yanmar ViO23-6 – compact performance for urban worksites</a></h3>
						<span class="tie-date"><i class="fa fa-clock-o"></i>5 days ago</span>
						</div> <!-- mega-recent-post --><div class="mega-check-also"><ul><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/yanmar-bridges-the-gap-for-leading-engineering-contractor.html" title="Yanmar ‘bridges the gap’ for leading engineering contractor"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/06/Yanmar-bridges-the-gap-for-leading-engineering-contractor.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Yanmar ‘bridges the gap’ for leading engineering contractor" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/yanmar-bridges-the-gap-for-leading-engineering-contractor.html" title="Yanmar ‘bridges the gap’ for leading engineering contractor">Yanmar ‘bridges the gap’ for leading engineering contractor</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/ritchie-bros-eases-cash-flow-for-equipment-owners.html" title="Ritchie Bros. eases cash flow for equipment owners"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/05/Ritchie-Bros-eases-cash-flow-for-equipment-owners.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Ritchie Bros. eases cash flow for equipment owners" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/ritchie-bros-eases-cash-flow-for-equipment-owners.html" title="Ritchie Bros. eases cash flow for equipment owners">Ritchie Bros. eases cash flow for equipment owners</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>May 18, 2020</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/french-excavator-operators-love-engcon-tiltrotators-which-has-lead-to-record-sales-in-france.html" title="French excavator operators love Engcon tiltrotators, which has lead to record sales in France"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/05/French-excavator-operators-love-Engcon-tiltrotators-which-has-lead-to-record-sales-in-France.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="French excavator operators love Engcon tiltrotators, which has lead to record sales in France" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/french-excavator-operators-love-engcon-tiltrotators-which-has-lead-to-record-sales-in-france.html" title="French excavator operators love Engcon tiltrotators, which has lead to record sales in France">French excavator operators love Engcon tiltrotators, which has lead to record sales in France</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>May 4, 2020</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/construction-equipment-sales-fell-by-22-in-q1-2020.html" title="Construction equipment sales fell by 22% in Q1 2020"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/04/Construction-equipment-sales-fell-by-22-percent-in-Q1-2020.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Construction equipment sales fell by 22% in Q1 2020" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/construction-equipment-sales-fell-by-22-in-q1-2020.html" title="Construction equipment sales fell by 22% in Q1 2020">Construction equipment sales fell by 22% in Q1 2020</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>April 29, 2020</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/hyundai-launch-the-hx300al-a-great-addition-to-the-a-series-line-up.html" title="Hyundai launch the HX300AL: A great addition to the A-Series line-up"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/04/Hyundai-launch-the-HX300AL-a-great-addition-to-the-A-Series-line-up.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Hyundai launch the HX300AL: A great addition to the A-Series line-up" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/hyundai-launch-the-hx300al-a-great-addition-to-the-a-series-line-up.html" title="Hyundai launch the HX300AL: A great addition to the A-Series line-up">Hyundai launch the HX300AL: A great addition to the A-Series line-up</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>April 28, 2020</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/volvo-ec140e-crawler-excavator-is-suited-to-the-work-environment-says-t-j-waste-recycling.html" title="“It’s suited to the work environment…..”"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/04/Volvo-EC140E-crawler-excavator-is-suited-to-the-work-environment-says-T-J-Waste-Recycling.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="“It’s suited to the work environment…..”" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/volvo-ec140e-crawler-excavator-is-suited-to-the-work-environment-says-t-j-waste-recycling.html" title="“It’s suited to the work environment…..”">“It’s suited to the work environment…..”</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>April 23, 2020</span></li></ul></div> <!-- mega-check-also -->
</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-734" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-734 mega-menu mega-recent-featured "><a href="https://mhwmagazine.co.uk/category/mining"><i class="fa fa-cogs"></i>Mining</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-recent-post"><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/longcliffe-quarries-takes-delivery-of-10-new-trucks.html" title="Longcliffe Quarries takes delivery of 10 new trucks"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/06/LONGCLIFFE-QUARRIES-TAKES-DELIVERY-OF-10-NEW-TRUCKS.jpg?resize=660%2C330&ssl=1" width="660" height="330" alt="Longcliffe Quarries takes delivery of 10 new trucks" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/longcliffe-quarries-takes-delivery-of-10-new-trucks.html" title="Longcliffe Quarries takes delivery of 10 new trucks">Longcliffe Quarries takes delivery of 10 new trucks</a></h3>
						<span class="tie-date"><i class="fa fa-clock-o"></i>1 week ago</span>
						</div> <!-- mega-recent-post --><div class="mega-check-also"><ul><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/ritchie-bros-eases-cash-flow-for-equipment-owners.html" title="Ritchie Bros. eases cash flow for equipment owners"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/05/Ritchie-Bros-eases-cash-flow-for-equipment-owners.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Ritchie Bros. eases cash flow for equipment owners" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/ritchie-bros-eases-cash-flow-for-equipment-owners.html" title="Ritchie Bros. eases cash flow for equipment owners">Ritchie Bros. eases cash flow for equipment owners</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>May 18, 2020</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/renault-trucks-range-c-delivers-for-evans-aggregates.html" title="Renault Trucks Range C delivers for Evans Aggregates"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/05/Renault-Trucks-Range-C-delivers-for-Evans-Aggregates.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Renault Trucks Range C delivers for Evans Aggregates" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/renault-trucks-range-c-delivers-for-evans-aggregates.html" title="Renault Trucks Range C delivers for Evans Aggregates">Renault Trucks Range C delivers for Evans Aggregates</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>May 15, 2020</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/construction-equipment-sales-fell-by-22-in-q1-2020.html" title="Construction equipment sales fell by 22% in Q1 2020"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/04/Construction-equipment-sales-fell-by-22-percent-in-Q1-2020.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Construction equipment sales fell by 22% in Q1 2020" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/construction-equipment-sales-fell-by-22-in-q1-2020.html" title="Construction equipment sales fell by 22% in Q1 2020">Construction equipment sales fell by 22% in Q1 2020</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>April 29, 2020</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/volvos-h-series-wheel-loaders-l60h-up-to-l350h-receive-an-update.html" title="Volvo’s H-Series wheel loaders L60H up to L350H receive an update"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/04/Volvo-H-Series-wheel-loaders-L60H-up-to-L350H-receive-an-update.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Volvo’s H-Series wheel loaders L60H up to L350H receive an update" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/volvos-h-series-wheel-loaders-l60h-up-to-l350h-receive-an-update.html" title="Volvo’s H-Series wheel loaders L60H up to L350H receive an update">Volvo’s H-Series wheel loaders L60H up to L350H receive an update</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>April 20, 2020</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/terex-trucks-signs-new-dealer-in-north-america.html" title="Terex Trucks signs new dealer in North America"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/04/Terex-Trucks-signs-new-dealer-in-North-America.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Terex Trucks signs new dealer in North America" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/terex-trucks-signs-new-dealer-in-north-america.html" title="Terex Trucks signs new dealer in North America">Terex Trucks signs new dealer in North America</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>April 6, 2020</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/cea-backs-hillhead-date-change-plantworx-now-set-for-2022.html" title="CEA backs Hillhead date change &#8211; PLANTWORX now set for 2022"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/03/CEA-BACKS-HILLHEAD-DATE-CHANGE-PLANTWORX-NOW-SET-FOR-2022.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="CEA backs Hillhead date change &#8211; PLANTWORX now set for 2022" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/cea-backs-hillhead-date-change-plantworx-now-set-for-2022.html" title="CEA backs Hillhead date change &#8211; PLANTWORX now set for 2022">CEA backs Hillhead date change &#8211; PLANTWORX now set for 2022</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>March 20, 2020</span></li></ul></div> <!-- mega-check-also -->
</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-72881" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72881"><a href="https://mhwmagazine.co.uk/workwear"><i class="fa fa-child"></i>Workwear</a></li>
</ul></div>										<a href="https://mhwmagazine.co.uk/?tierand=1" class="random-article ttip" title="Random Article"><i class="fa fa-random"></i></a>
					
											<a class="tie-cart ttip" href="https://mhwmagazine.co.uk/cart" title="View your shopping cart"><span class="shooping-count-outer"><i class="fa fa-shopping-cart"></i></span></a>
					
				</div>
			</nav><!-- .main-nav /-->
					</header><!-- #header /-->
	
		
	
	<div class="e3lan e3lan-below_header">
			<a href="https://mhwmagazine.co.uk/post-a-story" title="Post a Story on Materials Handling World" target="_blank">
				<img src="https://mhwmagazine.co.uk/wp-content/uploads/2019/10/mhw-post-A-STORY-BANNER.gif" alt="Post a Story on Materials Handling World" />
			</a>
				</div>
	<div id="main-content" class="container">	<style>
		.advert-mdiv{
			display: none !important;
		}	
	</style>
<!-- custom sidebar -->
<div id="categort-posts-widget-2" class="widget categort-posts"><div class="widget-top"><h4>Featured Articles		</h4><div class="stripe-line"></div></div>
						<div class="widget-container">				<ul>
							<li >
							<div class="post-thumbnail">
					<a href="https://mhwmagazine.co.uk/logistyx-technologies-appoints-uk-and-ireland-sales-manager.html" rel="bookmark"><img width="110" height="75" src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/06/Logistyx-Technologies-appoints-UK-and-Ireland-Sales-Manager.jpg?resize=110%2C75&amp;ssl=1" class="attachment-tie-small size-tie-small wp-post-image" alt="Logistyx Technologies appoints UK and Ireland Sales Manager" srcset="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/06/Logistyx-Technologies-appoints-UK-and-Ireland-Sales-Manager.jpg?resize=110%2C75&amp;ssl=1 110w, https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/06/Logistyx-Technologies-appoints-UK-and-Ireland-Sales-Manager.jpg?zoom=2&amp;resize=110%2C75&amp;ssl=1 220w, https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/06/Logistyx-Technologies-appoints-UK-and-Ireland-Sales-Manager.jpg?zoom=3&amp;resize=110%2C75&amp;ssl=1 330w" sizes="(max-width: 110px) 100vw, 110px" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://mhwmagazine.co.uk/logistyx-technologies-appoints-uk-and-ireland-sales-manager.html">Logistyx Technologies appoints UK and Ireland Sales Manager</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>10 mins ago</span>		</li>
				<li >
							<div class="post-thumbnail">
					<a href="https://mhwmagazine.co.uk/touchpath-introduces-rental-scheme-for-supply-chain-systems-claims-industry-first.html" rel="bookmark"><img width="110" height="75" src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/06/TOUCHPATH-INTRODUCES-RENTAL-SCHEME-FOR-SUPPLY-CHAIN-SYSTEMS-CLAIMS-INDUSTRY-FIRST.jpg?resize=110%2C75&amp;ssl=1" class="attachment-tie-small size-tie-small wp-post-image" alt="TOUCHPATH INTRODUCES RENTAL SCHEME FOR SUPPLY CHAIN SYSTEMS; CLAIMS INDUSTRY FIRST" srcset="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/06/TOUCHPATH-INTRODUCES-RENTAL-SCHEME-FOR-SUPPLY-CHAIN-SYSTEMS-CLAIMS-INDUSTRY-FIRST.jpg?resize=110%2C75&amp;ssl=1 110w, https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/06/TOUCHPATH-INTRODUCES-RENTAL-SCHEME-FOR-SUPPLY-CHAIN-SYSTEMS-CLAIMS-INDUSTRY-FIRST.jpg?zoom=2&amp;resize=110%2C75&amp;ssl=1 220w, https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/06/TOUCHPATH-INTRODUCES-RENTAL-SCHEME-FOR-SUPPLY-CHAIN-SYSTEMS-CLAIMS-INDUSTRY-FIRST.jpg?zoom=3&amp;resize=110%2C75&amp;ssl=1 330w" sizes="(max-width: 110px) 100vw, 110px" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://mhwmagazine.co.uk/touchpath-introduces-rental-scheme-for-supply-chain-systems-claims-industry-first.html">TouchPath introduces rental scheme for supply chain systems; Claims industry first</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>6 days ago</span>		</li>
				<li >
							<div class="post-thumbnail">
					<a href="https://mhwmagazine.co.uk/second-kasto-storage-system-for-non-ferrous-metals-stockholder.html" rel="bookmark"><img width="110" height="75" src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/06/Jan-Hendrik-Schmidt-Managing-Director-AMCO-Metall-Service-GmbH-Bremen.jpg?resize=110%2C75&amp;ssl=1" class="attachment-tie-small size-tie-small wp-post-image" alt="Jan Hendrik Schmidt Managing Director AMCO Metall Service GmbH Bremen" srcset="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/06/Jan-Hendrik-Schmidt-Managing-Director-AMCO-Metall-Service-GmbH-Bremen.jpg?resize=110%2C75&amp;ssl=1 110w, https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/06/Jan-Hendrik-Schmidt-Managing-Director-AMCO-Metall-Service-GmbH-Bremen.jpg?zoom=2&amp;resize=110%2C75&amp;ssl=1 220w, https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/06/Jan-Hendrik-Schmidt-Managing-Director-AMCO-Metall-Service-GmbH-Bremen.jpg?zoom=3&amp;resize=110%2C75&amp;ssl=1 330w" sizes="(max-width: 110px) 100vw, 110px" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://mhwmagazine.co.uk/second-kasto-storage-system-for-non-ferrous-metals-stockholder.html">Second KASTO storage system for non-ferrous metals stockholder</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span>		</li>
				<li >
							<div class="post-thumbnail">
					<a href="https://mhwmagazine.co.uk/thorworld-industries-supplying-solutions-supporting-the-frontline.html" rel="bookmark"><img width="110" height="75" src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/06/Thorworld-Industries-supplying-solutions-supporting-the-frontline.jpg?resize=110%2C75&amp;ssl=1" class="attachment-tie-small size-tie-small wp-post-image" alt="Thorworld Industries supplying solutions supporting the frontline" srcset="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/06/Thorworld-Industries-supplying-solutions-supporting-the-frontline.jpg?resize=110%2C75&amp;ssl=1 110w, https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/06/Thorworld-Industries-supplying-solutions-supporting-the-frontline.jpg?zoom=2&amp;resize=110%2C75&amp;ssl=1 220w, https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/06/Thorworld-Industries-supplying-solutions-supporting-the-frontline.jpg?zoom=3&amp;resize=110%2C75&amp;ssl=1 330w" sizes="(max-width: 110px) 100vw, 110px" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://mhwmagazine.co.uk/thorworld-industries-supplying-solutions-supporting-the-frontline.html">Thorworld Industries – supplying solutions, supporting the frontline</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span>		</li>
				<li >
							<div class="post-thumbnail">
					<a href="https://mhwmagazine.co.uk/mastercheck-forklift-inspection-app-version-2-0-released-on-national-forklift-safety-day-in-uk.html" rel="bookmark"><img width="110" height="75" src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/06/MasterCheck-App-Making-Every-Day-National-Forklift-Safety-Day-1.jpg?resize=110%2C75&amp;ssl=1" class="attachment-tie-small size-tie-small wp-post-image" alt="MasterCheck App Making Every Day National Forklift Safety Day" srcset="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/06/MasterCheck-App-Making-Every-Day-National-Forklift-Safety-Day-1.jpg?resize=110%2C75&amp;ssl=1 110w, https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/06/MasterCheck-App-Making-Every-Day-National-Forklift-Safety-Day-1.jpg?zoom=2&amp;resize=110%2C75&amp;ssl=1 220w, https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/06/MasterCheck-App-Making-Every-Day-National-Forklift-Safety-Day-1.jpg?zoom=3&amp;resize=110%2C75&amp;ssl=1 330w" sizes="(max-width: 110px) 100vw, 110px" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://mhwmagazine.co.uk/mastercheck-forklift-inspection-app-version-2-0-released-on-national-forklift-safety-day-in-uk.html">MasterCheck Forklift Inspection App Version 2.0 released on National Forklift Safety Day in UK</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span>		</li>
				<li >
							<div class="post-thumbnail">
					<a href="https://mhwmagazine.co.uk/wards-1-5-million-investment-maximises-metal-processing-capacity.html" rel="bookmark"><img width="110" height="75" src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/06/Wards-multi-million-investment-maximises-metal-processing-capacity.jpg?resize=110%2C75&amp;ssl=1" class="attachment-tie-small size-tie-small wp-post-image" alt="Wards multi million investment maximises metal processing capacity" srcset="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/06/Wards-multi-million-investment-maximises-metal-processing-capacity.jpg?resize=110%2C75&amp;ssl=1 110w, https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/06/Wards-multi-million-investment-maximises-metal-processing-capacity.jpg?zoom=2&amp;resize=110%2C75&amp;ssl=1 220w, https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/06/Wards-multi-million-investment-maximises-metal-processing-capacity.jpg?zoom=3&amp;resize=110%2C75&amp;ssl=1 330w" sizes="(max-width: 110px) 100vw, 110px" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://mhwmagazine.co.uk/wards-1-5-million-investment-maximises-metal-processing-capacity.html">Ward’s £1.5 million investment maximises metal processing capacity</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span>		</li>
				<li >
							<div class="post-thumbnail">
					<a href="https://mhwmagazine.co.uk/industry-partnership-readies-european-launch-of-advanced-handheld-label-printers.html" rel="bookmark"><img width="110" height="75" src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/06/Industry-Partnership-Readies-European-Launch-of-Advanced-Handheld-Label-Printers.jpg?resize=110%2C75&amp;ssl=1" class="attachment-tie-small size-tie-small wp-post-image" alt="Industry Partnership Readies European Launch of Advanced Handheld Label Printers" srcset="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/06/Industry-Partnership-Readies-European-Launch-of-Advanced-Handheld-Label-Printers.jpg?resize=110%2C75&amp;ssl=1 110w, https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/06/Industry-Partnership-Readies-European-Launch-of-Advanced-Handheld-Label-Printers.jpg?zoom=2&amp;resize=110%2C75&amp;ssl=1 220w, https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/06/Industry-Partnership-Readies-European-Launch-of-Advanced-Handheld-Label-Printers.jpg?zoom=3&amp;resize=110%2C75&amp;ssl=1 330w" sizes="(max-width: 110px) 100vw, 110px" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://mhwmagazine.co.uk/industry-partnership-readies-european-launch-of-advanced-handheld-label-printers.html">Industry Partnership Readies European Launch of Advanced Handheld Label Printers</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>3 weeks ago</span>		</li>
				<li >
							<div class="post-thumbnail">
					<a href="https://mhwmagazine.co.uk/new-visusafe-personal-protection-range-for-improved-covid-19-protection.html" rel="bookmark"><img width="110" height="75" src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/06/New-Visusafe-Personal-Protection-Range-for-improved-COVID-19-protection.jpg?resize=110%2C75&amp;ssl=1" class="attachment-tie-small size-tie-small wp-post-image" alt="New Visusafe Personal Protection Range for improved COVID-19 protection" srcset="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/06/New-Visusafe-Personal-Protection-Range-for-improved-COVID-19-protection.jpg?resize=110%2C75&amp;ssl=1 110w, https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/06/New-Visusafe-Personal-Protection-Range-for-improved-COVID-19-protection.jpg?zoom=2&amp;resize=110%2C75&amp;ssl=1 220w, https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/06/New-Visusafe-Personal-Protection-Range-for-improved-COVID-19-protection.jpg?zoom=3&amp;resize=110%2C75&amp;ssl=1 330w" sizes="(max-width: 110px) 100vw, 110px" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://mhwmagazine.co.uk/new-visusafe-personal-protection-range-for-improved-covid-19-protection.html">New Visusafe Personal Protection Range for improved COVID-19 protection</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>3 weeks ago</span>		</li>
				<li >
							<div class="post-thumbnail">
					<a href="https://mhwmagazine.co.uk/burckhardt-orders-over-100-material-handling-carts-from-flexqube.html" rel="bookmark"><img width="110" height="75" src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/06/FlexQube-Shelf-Tugger-Cart.jpg?resize=110%2C75&amp;ssl=1" class="attachment-tie-small size-tie-small wp-post-image" alt="FlexQube Shelf Tugger Cart 420 x 630 mm Q-100-3368" srcset="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/06/FlexQube-Shelf-Tugger-Cart.jpg?resize=110%2C75&amp;ssl=1 110w, https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/06/FlexQube-Shelf-Tugger-Cart.jpg?zoom=2&amp;resize=110%2C75&amp;ssl=1 220w, https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/06/FlexQube-Shelf-Tugger-Cart.jpg?zoom=3&amp;resize=110%2C75&amp;ssl=1 330w" sizes="(max-width: 110px) 100vw, 110px" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://mhwmagazine.co.uk/burckhardt-orders-over-100-material-handling-carts-from-flexqube.html">Burckhardt orders over 100 Material Handling Carts from FlexQube</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>3 weeks ago</span>		</li>
				<li >
							<div class="post-thumbnail">
					<a href="https://mhwmagazine.co.uk/avancon-solves-sorter-problem-for-samsung-shipping-area.html" rel="bookmark"><img width="110" height="75" src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/06/Samsung-chooses-Avancon-for-its-sorting-system.jpg?resize=110%2C75&amp;ssl=1" class="attachment-tie-small size-tie-small wp-post-image" alt="Samsung chooses Avancon for its sorting system" srcset="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/06/Samsung-chooses-Avancon-for-its-sorting-system.jpg?resize=110%2C75&amp;ssl=1 110w, https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/06/Samsung-chooses-Avancon-for-its-sorting-system.jpg?zoom=2&amp;resize=110%2C75&amp;ssl=1 220w, https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/06/Samsung-chooses-Avancon-for-its-sorting-system.jpg?zoom=3&amp;resize=110%2C75&amp;ssl=1 330w" sizes="(max-width: 110px) 100vw, 110px" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://mhwmagazine.co.uk/avancon-solves-sorter-problem-for-samsung-shipping-area.html">Avancon solves sorter problem for Samsung shipping area</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>3 weeks ago</span>		</li>
				<li >
							<div class="post-thumbnail">
					<a href="https://mhwmagazine.co.uk/parcel2go-partner-with-online-marketplaces-shpock-gumtree.html" rel="bookmark"><img width="110" height="75" src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/05/Parcel2Go-Partner-With-Online-Marketplaces-Shpcok-Gumtree.jpg?resize=110%2C75&amp;ssl=1" class="attachment-tie-small size-tie-small wp-post-image" alt="Parcel2Go Partner With Online Marketplaces Shpcok &amp; Gumtree" srcset="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/05/Parcel2Go-Partner-With-Online-Marketplaces-Shpcok-Gumtree.jpg?resize=110%2C75&amp;ssl=1 110w, https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/05/Parcel2Go-Partner-With-Online-Marketplaces-Shpcok-Gumtree.jpg?zoom=2&amp;resize=110%2C75&amp;ssl=1 220w, https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/05/Parcel2Go-Partner-With-Online-Marketplaces-Shpcok-Gumtree.jpg?zoom=3&amp;resize=110%2C75&amp;ssl=1 330w" sizes="(max-width: 110px) 100vw, 110px" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://mhwmagazine.co.uk/parcel2go-partner-with-online-marketplaces-shpock-gumtree.html">Parcel2Go partner with online Marketplaces Shpock &#038; Gumtree</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>4 weeks ago</span>		</li>
				<li >
							<div class="post-thumbnail">
					<a href="https://mhwmagazine.co.uk/6-tips-for-choosing-your-industrial-air-compressor.html" rel="bookmark"><img width="110" height="75" src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/05/6-Tips-for-Choosing-Your-Industrial-Air-Compressor.jpg?resize=110%2C75&amp;ssl=1" class="attachment-tie-small size-tie-small wp-post-image" alt="6 Tips for Choosing Your Industrial Air Compressor" srcset="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/05/6-Tips-for-Choosing-Your-Industrial-Air-Compressor.jpg?resize=110%2C75&amp;ssl=1 110w, https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/05/6-Tips-for-Choosing-Your-Industrial-Air-Compressor.jpg?zoom=2&amp;resize=110%2C75&amp;ssl=1 220w, https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/05/6-Tips-for-Choosing-Your-Industrial-Air-Compressor.jpg?zoom=3&amp;resize=110%2C75&amp;ssl=1 330w" sizes="(max-width: 110px) 100vw, 110px" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://mhwmagazine.co.uk/6-tips-for-choosing-your-industrial-air-compressor.html">6 Tips for Choosing Your Industrial Air Compressor</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>May 22, 2020</span>		</li>
						</ul>
		<div class="clear"></div>
	</div></div><!-- .widget /--><div id="woocommerce_product_tag_cloud-2" class="widget woocommerce widget_product_tag_cloud"><div class="widget-top"><h4>Product tags</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><div class="tagcloud"></div></div></div><!-- .widget /-->
<script>
jQuery(document).ready(function() {
	var featuredItems = jQuery("#categort-posts-widget-2 ul li");
		for(var i = 0; i < featuredItems.length; i+=4) {
			featuredItems.slice(i, i+4).wrapAll('<div class="featured-articles-single-slide"></div>');
	}
  jQuery('#categort-posts-widget-2').flexslider({
    animation: "fade",
	selector: ".featured-articles-single-slide", 
	slideshowSpeed: 6000,
	animationSpeed: 500,
	randomize: false,
	pauseOnHover: false,
	prevText: "",
	nextText: "",
	slideshow: true ,
	controlNav: false, 
  });
});
</script>
<!-- custom sidebar end -->

			
		
	
	
		
	<div class="content">
	
				
		<div xmlns:v="http://rdf.data-vocabulary.org/#"  id="crumbs"><span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" class="crumbs-home" href="https://mhwmagazine.co.uk">Home</a></span> <span class="delimiter">/</span> <span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="https://mhwmagazine.co.uk/category/appointments">Appointments</a></span> <span class="delimiter">/</span> <span class="current">Logistyx Technologies appoints UK and Ireland Sales Manager</span></div>
					
				
		<div class="e3lan e3lan-post">
			<a href="https://www.continental-tyres.co.uk/specialty" title="Continental Tyres " target="_blank">
				<img src="https://mhwmagazine.co.uk/wp-content/uploads/2019/07/Continental-Tyres.gif" alt="Continental Tyres " />
			</a>
				</div>				
		<article class="post-listing post-87194 post type-post status-publish format-standard has-post-thumbnail  category-appointments category-featured-news category-supply-chain tag-e-commerce tag-e-fulfilment tag-logistics tag-logistyx-technologies tag-parcel-delivery tag-shipping" id="the-post">
			
			<div class="single-post-thumb">
			<img width="660" height="330" src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/06/Logistyx-Technologies-appoints-UK-and-Ireland-Sales-Manager.jpg?resize=660%2C330&amp;ssl=1" class="attachment-slider size-slider wp-post-image" alt="Logistyx Technologies appoints UK and Ireland Sales Manager" srcset="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/06/Logistyx-Technologies-appoints-UK-and-Ireland-Sales-Manager.jpg?w=660&amp;ssl=1 660w, https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/06/Logistyx-Technologies-appoints-UK-and-Ireland-Sales-Manager.jpg?resize=300%2C150&amp;ssl=1 300w, https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/06/Logistyx-Technologies-appoints-UK-and-Ireland-Sales-Manager.jpg?resize=600%2C300&amp;ssl=1 600w" sizes="(max-width: 660px) 100vw, 660px" />		</div>
	
		


			<div class="post-inner">
			
							<h1 class="name post-title entry-title" itemprop="itemReviewed" itemscope itemtype="http://schema.org/Thing"><span itemprop="name">Logistyx Technologies appoints UK and Ireland Sales Manager</span></h1>

						
<p class="post-meta">
		
	<span class="post-meta-author"><i class="fa fa-user"></i><a href="https://mhwmagazine.co.uk/author/mhwadminuser1" title="">MHWmagazine </a></span>
	
		
	<span class="tie-date"><i class="fa fa-clock-o"></i>10 mins ago</span>	
	<span class="post-cats"><i class="fa fa-folder"></i><a href="https://mhwmagazine.co.uk/category/appointments" rel="category tag">Appointments</a>, <a href="https://mhwmagazine.co.uk/category/featured-news" rel="category tag">Featured News</a>, <a href="https://mhwmagazine.co.uk/category/supply-chain" rel="category tag">Supply Chain</a></span>
	
</p>
<div class="clear"></div>
			
				<div class="entry">
					<div class="share-post">
	<span class="share-text">Share</span>

		<ul class="flat-social">
			<li><a href="http://www.facebook.com/sharer.php?u=https://wp.me/p6XTLn-mGm" class="social-facebook" rel="external" target="_blank"><i class="fa fa-facebook"></i> <span>Facebook</span></a></li>
				<li><a href="https://twitter.com/intent/tweet?text=Logistyx+Technologies+appoints+UK+and+Ireland+Sales+Manager&url=https://wp.me/p6XTLn-mGm" class="social-twitter" rel="external" target="_blank"><i class="fa fa-twitter"></i> <span>Twitter</span></a></li>
				<li><a href="http://www.stumbleupon.com/submit?url=https://wp.me/p6XTLn-mGm&title=Logistyx+Technologies+appoints+UK+and+Ireland+Sales+Manager" class="social-stumble" rel="external" target="_blank"><i class="fa fa-stumbleupon"></i> <span>Stumbleupon</span></a></li>
				<li><a href="http://www.linkedin.com/shareArticle?mini=true&url=https://wp.me/p6XTLn-mGm&title=Logistyx+Technologies+appoints+UK+and+Ireland+Sales+Manager" class="social-linkedin" rel="external" target="_blank"><i class="fa fa-linkedin"></i> <span>LinkedIn</span></a></li>
				<li><a href="http://pinterest.com/pin/create/button/?url=https://wp.me/p6XTLn-mGm&amp;description=Logistyx+Technologies+appoints+UK+and+Ireland+Sales+Manager&amp;media=https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/06/Logistyx-Technologies-appoints-UK-and-Ireland-Sales-Manager.jpg?resize=660%2C330&ssl=1" class="social-pinterest" rel="external" target="_blank"><i class="fa fa-pinterest"></i> <span>Pinterest</span></a></li>
		</ul>
		<div class="clear"></div>
</div> <!-- .share-post -->

					
					<div id="dslc-theme-content"><div id="dslc-theme-content-inner"><p>Logistyx Technologies, the leader in transportation management for parcel shipping, has announced the appointment of Paul Homer as its UK and Ireland Sales Manager. With almost 20 years of experience working for some of the country’s top delivery and retail logistics software companies, Paul will focus on helping new and existing customers benefit from Logistyx’s unparalleled parcel shipping technology.</p>
<p>“The international demand for solutions that can most effectively optimise supply chain delivery networks &#8211; and parcel shipping in particular &#8211; is growing exponentially and this is only being intensified as companies have switched to ecommerce during the pandemic. Having spent more than a decade working closely with retailers and 3PLs, I have a keen understanding of their supply chain and delivery pain points and work in a consultative manner to help them use technology to address them,” commented Paul.</p>
<p>Prior to joining Logistyx, Paul held sales and development roles at companies including Metapack and Yodel. Most recently he was National Sales Manager at Sorted Group.</p><div class="advert-mdiv" style="margin-bottom: 20px"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block; text-align:center;"
     data-ad-format="fluid"
     data-ad-layout="in-article"
     data-ad-client="ca-pub-0088273728834849"
     data-ad-slot="3128766779"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p>“Paul’s experience developing long term, commercially advantageous business relationships will help Logistyx continue to serve our customers through best-in-class parcel shipping management software,” said Logistyx CEO Geoffrey Finlay. &#8220;As our customers continue to navigate the challenges caused by the COVID-19 pandemic and a compressed peak season, now is the time to continue our company growth through genuine trusted partnerships.”</p>
<p>Logistyx Technologies’ UK sales telephone number is +44 (20) 37430080.</p>
<h3>More about:</h3>
<h3>Logistyx Technologies</h3>
<p>Logistyx Technologies is the leader in Transportation Management for parcel shipping, providing an unmatched global multi-carrier network, predictive analytics and full visibility into customer deliveries. Its software boosts parcel shipping efficiencies and other business KPIs for many of the world’s top manufacturers, retailers and logistics providers.</p>
<p>Logistyx’s flagship software, TME, is the world’s first single engine specifically designed for parcel shipping. With more than 8,500 carrier service integrations globally, TME provides carrier compliance, predictive analytics and tracking on shipping from start to finish.</p>
<p>Headquartered in Chicago, Logistyx Technologies also has U.S. offices in St. Louis and Tulsa, Okla. and international offices in Canada, the Netherlands, the UK and Singapore. For more information, visit <a href="http://www.logistyx.com" target="_blank" rel="noopener noreferrer">www.logistyx.com</a></p>
</div></div>										
									</div><!-- .entry /-->
				<span style="display:none"><a href="https://mhwmagazine.co.uk/tag/e-commerce" rel="tag">e-commerce</a> <a href="https://mhwmagazine.co.uk/tag/e-fulfilment" rel="tag">e-fulfilment</a> <a href="https://mhwmagazine.co.uk/tag/logistics" rel="tag">logistics</a> <a href="https://mhwmagazine.co.uk/tag/logistyx-technologies" rel="tag">Logistyx Technologies</a> <a href="https://mhwmagazine.co.uk/tag/parcel-delivery" rel="tag">parcel delivery</a> <a href="https://mhwmagazine.co.uk/tag/shipping" rel="tag">shipping</a></span>				<span style="display:none" class="updated">2020-06-23</span>
								<div style="display:none" class="vcard author" itemprop="author" itemscope itemtype="http://schema.org/Person"><strong class="fn" itemprop="name"><a href="https://mhwmagazine.co.uk/author/mhwadminuser1" title="Posts by MHWmagazine" rel="author">MHWmagazine</a></strong></div>
								
				<div class="share-post">
	<span class="share-text">Share</span>

		<ul class="flat-social">
			<li><a href="http://www.facebook.com/sharer.php?u=https://wp.me/p6XTLn-mGm" class="social-facebook" rel="external" target="_blank"><i class="fa fa-facebook"></i> <span>Facebook</span></a></li>
				<li><a href="https://twitter.com/intent/tweet?text=Logistyx+Technologies+appoints+UK+and+Ireland+Sales+Manager&url=https://wp.me/p6XTLn-mGm" class="social-twitter" rel="external" target="_blank"><i class="fa fa-twitter"></i> <span>Twitter</span></a></li>
				<li><a href="http://www.stumbleupon.com/submit?url=https://wp.me/p6XTLn-mGm&title=Logistyx+Technologies+appoints+UK+and+Ireland+Sales+Manager" class="social-stumble" rel="external" target="_blank"><i class="fa fa-stumbleupon"></i> <span>Stumbleupon</span></a></li>
				<li><a href="http://www.linkedin.com/shareArticle?mini=true&url=https://wp.me/p6XTLn-mGm&title=Logistyx+Technologies+appoints+UK+and+Ireland+Sales+Manager" class="social-linkedin" rel="external" target="_blank"><i class="fa fa-linkedin"></i> <span>LinkedIn</span></a></li>
				<li><a href="http://pinterest.com/pin/create/button/?url=https://wp.me/p6XTLn-mGm&amp;description=Logistyx+Technologies+appoints+UK+and+Ireland+Sales+Manager&amp;media=https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/06/Logistyx-Technologies-appoints-UK-and-Ireland-Sales-Manager.jpg?resize=660%2C330&ssl=1" class="social-pinterest" rel="external" target="_blank"><i class="fa fa-pinterest"></i> <span>Pinterest</span></a></li>
		</ul>
		<div class="clear"></div>
</div> <!-- .share-post -->
				<div class="clear"></div>
			</div><!-- .post-inner -->
		</article><!-- .post-listing -->
		<p class="post-tag">Tags <a href="https://mhwmagazine.co.uk/tag/e-commerce" rel="tag">e-commerce</a> <a href="https://mhwmagazine.co.uk/tag/e-fulfilment" rel="tag">e-fulfilment</a> <a href="https://mhwmagazine.co.uk/tag/logistics" rel="tag">logistics</a> <a href="https://mhwmagazine.co.uk/tag/logistyx-technologies" rel="tag">Logistyx Technologies</a> <a href="https://mhwmagazine.co.uk/tag/parcel-delivery" rel="tag">parcel delivery</a> <a href="https://mhwmagazine.co.uk/tag/shipping" rel="tag">shipping</a></p>
		
				
				
		
						
		<div class="post-navigation">
			<div class="post-previous"><a href="https://mhwmagazine.co.uk/new-era-pall-ex-appoints-uk-commercial-director.html" rel="prev"><span>Previous</span> New era Pall-Ex appoints UK Commercial Director</a></div>
			<div class="post-next"></div>
		</div><!-- .post-navigation -->
		
			<section id="related_posts">
		<div class="block-head">
			<h3>Related Articles</h3><div class="stripe-line"></div>
		</div>
		<div class="post-listing">
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://mhwmagazine.co.uk/new-era-pall-ex-appoints-uk-commercial-director.html">
						<img width="310" height="165" src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/06/New-era-Pall-Ex-appoints-UK-Commercial-Director.jpg?resize=310%2C165&amp;ssl=1" class="attachment-tie-medium size-tie-medium wp-post-image" alt="New era Pall-Ex appoints UK Commercial Director" srcset="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/06/New-era-Pall-Ex-appoints-UK-Commercial-Director.jpg?resize=310%2C165&amp;ssl=1 310w, https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/06/New-era-Pall-Ex-appoints-UK-Commercial-Director.jpg?zoom=2&amp;resize=310%2C165&amp;ssl=1 620w" sizes="(max-width: 310px) 100vw, 310px" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://mhwmagazine.co.uk/new-era-pall-ex-appoints-uk-commercial-director.html" rel="bookmark">New era Pall-Ex appoints UK Commercial Director</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>5 hours ago</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://mhwmagazine.co.uk/manufacturer-britishvolt-appoints-automotive-icon-charles-morgan-as-board-member-to-bolster-ground-breaking-gigafactory-plan.html">
						<img width="310" height="165" src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/06/Manufacturer-Britishvolt-appoints-automotive-icon-Charles-Morgan.jpg?resize=310%2C165&amp;ssl=1" class="attachment-tie-medium size-tie-medium wp-post-image" alt="Manufacturer Britishvolt appoints automotive icon Charles Morgan" srcset="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/06/Manufacturer-Britishvolt-appoints-automotive-icon-Charles-Morgan.jpg?resize=310%2C165&amp;ssl=1 310w, https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/06/Manufacturer-Britishvolt-appoints-automotive-icon-Charles-Morgan.jpg?zoom=2&amp;resize=310%2C165&amp;ssl=1 620w" sizes="(max-width: 310px) 100vw, 310px" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://mhwmagazine.co.uk/manufacturer-britishvolt-appoints-automotive-icon-charles-morgan-as-board-member-to-bolster-ground-breaking-gigafactory-plan.html" rel="bookmark">Manufacturer Britishvolt appoints automotive icon Charles Morgan as Board Member to bolster ground breaking gigafactory plan</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>5 hours ago</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://mhwmagazine.co.uk/malvern-panalytical-welcomes-new-company-president.html">
						<img width="310" height="165" src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/06/Malvern-Panalytical-welcomes-new-company-president.jpg?resize=310%2C165&amp;ssl=1" class="attachment-tie-medium size-tie-medium wp-post-image" alt="Malvern Panalytical welcomes new company president" srcset="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/06/Malvern-Panalytical-welcomes-new-company-president.jpg?resize=310%2C165&amp;ssl=1 310w, https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/06/Malvern-Panalytical-welcomes-new-company-president.jpg?zoom=2&amp;resize=310%2C165&amp;ssl=1 620w" sizes="(max-width: 310px) 100vw, 310px" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://mhwmagazine.co.uk/malvern-panalytical-welcomes-new-company-president.html" rel="bookmark">Malvern Panalytical welcomes new company president</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>1 day ago</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://mhwmagazine.co.uk/operators-despair-as-hgv-test-announcement-left-to-the-last-minute-again-says-fta.html">
						<img width="310" height="165" src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/06/Operators-despair-as-HGV-test-announcement-left-to-the-last-minute-again-says-FTA.jpg?resize=310%2C165&amp;ssl=1" class="attachment-tie-medium size-tie-medium wp-post-image" alt="Operators despair as HGV test announcement left to the last minute again says FTA" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://mhwmagazine.co.uk/operators-despair-as-hgv-test-announcement-left-to-the-last-minute-again-says-fta.html" rel="bookmark">Operators despair as HGV test announcement left to the last minute again says FTA</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>1 day ago</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://mhwmagazine.co.uk/new-carrier-transicold-supra-450-unit-supports-specialist-split-body-rigid-for-essential-trading.html">
						<img width="310" height="165" src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/06/New-Carrier-Transicold-Supra-450-Unit-Supports-Specialist-Split-Body-Rigid-for-Essential-Trading.jpg?resize=310%2C165&amp;ssl=1" class="attachment-tie-medium size-tie-medium wp-post-image" alt="New Carrier Transicold Supra 450 Unit Supports Specialist Split-Body Rigid for Essential Trading" srcset="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/06/New-Carrier-Transicold-Supra-450-Unit-Supports-Specialist-Split-Body-Rigid-for-Essential-Trading.jpg?resize=310%2C165&amp;ssl=1 310w, https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/06/New-Carrier-Transicold-Supra-450-Unit-Supports-Specialist-Split-Body-Rigid-for-Essential-Trading.jpg?zoom=2&amp;resize=310%2C165&amp;ssl=1 620w" sizes="(max-width: 310px) 100vw, 310px" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://mhwmagazine.co.uk/new-carrier-transicold-supra-450-unit-supports-specialist-split-body-rigid-for-essential-trading.html" rel="bookmark">New Carrier Transicold Supra 450 unit supports specialist Split-Body Rigid for essential trading</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>1 day ago</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://mhwmagazine.co.uk/byd-forklifts-appoints-uk-ireland-country-manager.html">
						<img width="310" height="165" src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/06/BYD-Forklifts-appoints-UK-Ireland-country-manager.jpg?resize=310%2C165&amp;ssl=1" class="attachment-tie-medium size-tie-medium wp-post-image" alt="BYD Forklifts appoints UK &amp; Ireland country manager" srcset="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/06/BYD-Forklifts-appoints-UK-Ireland-country-manager.jpg?resize=310%2C165&amp;ssl=1 310w, https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/06/BYD-Forklifts-appoints-UK-Ireland-country-manager.jpg?zoom=2&amp;resize=310%2C165&amp;ssl=1 620w" sizes="(max-width: 310px) 100vw, 310px" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://mhwmagazine.co.uk/byd-forklifts-appoints-uk-ireland-country-manager.html" rel="bookmark">BYD Forklifts appoints UK &#038; Ireland country manager</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>4 days ago</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://mhwmagazine.co.uk/works-start-on-site-at-rygor-heathrow-truck-centre.html">
						<img width="310" height="165" src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/06/Works-Start-on-Site-at-Rygor-Heathrow-Truck-Centre.png?resize=310%2C165&amp;ssl=1" class="attachment-tie-medium size-tie-medium wp-post-image" alt="Works Start on Site at Rygor Heathrow Truck Centre" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://mhwmagazine.co.uk/works-start-on-site-at-rygor-heathrow-truck-centre.html" rel="bookmark">Works start on site at Rygor Heathrow Truck Centre</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>4 days ago</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://mhwmagazine.co.uk/forth-ports-comment-covid-19-and-brexit-nationally-resilient-infrastructure.html">
						<img width="310" height="165" src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/06/Forth-Ports-comment-COVID-19-and-Brexit-Nationally-resilient-infrastructure.jpg?resize=310%2C165&amp;ssl=1" class="attachment-tie-medium size-tie-medium wp-post-image" alt="Forth Ports comment COVID-19 and Brexit Nationally resilient infrastructure" srcset="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/06/Forth-Ports-comment-COVID-19-and-Brexit-Nationally-resilient-infrastructure.jpg?resize=310%2C165&amp;ssl=1 310w, https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/06/Forth-Ports-comment-COVID-19-and-Brexit-Nationally-resilient-infrastructure.jpg?zoom=2&amp;resize=310%2C165&amp;ssl=1 620w" sizes="(max-width: 310px) 100vw, 310px" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://mhwmagazine.co.uk/forth-ports-comment-covid-19-and-brexit-nationally-resilient-infrastructure.html" rel="bookmark">Forth Ports comment COVID-19 and Brexit &#8211; Nationally resilient infrastructure</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>4 days ago</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://mhwmagazine.co.uk/6000-new-uk-jobs-as-dpd-scales-up-to-meet-new-normal-demand-from-online-retailers.html">
						<img width="310" height="165" src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/06/6000-new-UK-jobs-as-DPD-scales-up-to-meet-new-normal-demand.jpg?resize=310%2C165&amp;ssl=1" class="attachment-tie-medium size-tie-medium wp-post-image" alt="6000 new UK jobs as DPD scales up to meet new normal demand" srcset="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/06/6000-new-UK-jobs-as-DPD-scales-up-to-meet-new-normal-demand.jpg?resize=310%2C165&amp;ssl=1 310w, https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/06/6000-new-UK-jobs-as-DPD-scales-up-to-meet-new-normal-demand.jpg?zoom=2&amp;resize=310%2C165&amp;ssl=1 620w, https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/06/6000-new-UK-jobs-as-DPD-scales-up-to-meet-new-normal-demand.jpg?zoom=3&amp;resize=310%2C165&amp;ssl=1 930w" sizes="(max-width: 310px) 100vw, 310px" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://mhwmagazine.co.uk/6000-new-uk-jobs-as-dpd-scales-up-to-meet-new-normal-demand-from-online-retailers.html" rel="bookmark">6,000 new UK jobs as DPD scales-up to meet ‘new normal&#8217; demand from online retailers</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>5 days ago</span></p>
			</div>
						<div class="clear"></div>
		</div>
	</section>
	
			
	<section id="check-also-box" class="post-listing check-also-right">
		<a href="#" id="check-also-close"><i class="fa fa-close"></i></a>

		<div class="block-head">
			<h3>Check Also</h3>
		</div>

				<div class="check-also-post">
						
			<div class="post-thumbnail">
				<a href="https://mhwmagazine.co.uk/touchpath-introduces-rental-scheme-for-supply-chain-systems-claims-industry-first.html">
					<img width="310" height="165" src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/06/TOUCHPATH-INTRODUCES-RENTAL-SCHEME-FOR-SUPPLY-CHAIN-SYSTEMS-CLAIMS-INDUSTRY-FIRST.jpg?resize=310%2C165&amp;ssl=1" class="attachment-tie-medium size-tie-medium wp-post-image" alt="TOUCHPATH INTRODUCES RENTAL SCHEME FOR SUPPLY CHAIN SYSTEMS; CLAIMS INDUSTRY FIRST" srcset="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/06/TOUCHPATH-INTRODUCES-RENTAL-SCHEME-FOR-SUPPLY-CHAIN-SYSTEMS-CLAIMS-INDUSTRY-FIRST.jpg?resize=310%2C165&amp;ssl=1 310w, https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/06/TOUCHPATH-INTRODUCES-RENTAL-SCHEME-FOR-SUPPLY-CHAIN-SYSTEMS-CLAIMS-INDUSTRY-FIRST.jpg?zoom=2&amp;resize=310%2C165&amp;ssl=1 620w" sizes="(max-width: 310px) 100vw, 310px" />					<span class="fa overlay-icon"></span>
				</a>
			</div><!-- post-thumbnail /-->
						
			<h2 class="post-title"><a href="https://mhwmagazine.co.uk/touchpath-introduces-rental-scheme-for-supply-chain-systems-claims-industry-first.html" rel="bookmark">TouchPath introduces rental scheme for supply chain systems; Claims industry first</a></h2>
			<p>“Right now many supply chain companies are looking to minimise their capital expenditure on new &hellip;</p>
		</div>
			</section>
			
			
				
		
				
<!-- custom sidebar -->
<div id="top-posts-6" class="widget widget_top-posts"><div class="widget-top"><h4>Todays MHW Most Popular Posts &amp; Pages</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><ul>				<li>
					<a href="https://mhwmagazine.co.uk/" class="bump-view" data-bump-view="tp">MHW Home</a>					</li>
								<li>
					<a href="https://mhwmagazine.co.uk/weir-minerals-goes-for-rushlift-with-55-strong-truck-fleet.html" class="bump-view" data-bump-view="tp">Weir Minerals goes for Rushlift with 55 strong truck fleet</a>					</li>
								<li>
					<a href="https://mhwmagazine.co.uk/malvern-panalytical-welcomes-new-company-president.html" class="bump-view" data-bump-view="tp">Malvern Panalytical welcomes new company president</a>					</li>
								<li>
					<a href="https://mhwmagazine.co.uk/operators-despair-as-hgv-test-announcement-left-to-the-last-minute-again-says-fta.html" class="bump-view" data-bump-view="tp">Operators despair as HGV test announcement left to the last minute again says FTA</a>					</li>
								<li>
					<a href="https://mhwmagazine.co.uk/new-carrier-transicold-supra-450-unit-supports-specialist-split-body-rigid-for-essential-trading.html" class="bump-view" data-bump-view="tp">New Carrier Transicold Supra 450 unit supports specialist Split-Body Rigid for essential trading</a>					</li>
								<li>
					<a href="https://mhwmagazine.co.uk/dpd-opens-its-largest-purpose-built-distribution-centre-to-date.html" class="bump-view" data-bump-view="tp">DPD opens its largest purpose-built Distribution Centre to date</a>					</li>
								<li>
					<a href="https://mhwmagazine.co.uk/hiabs-multilift-launches-two-new-hooklifts.html" class="bump-view" data-bump-view="tp">Hiab’s MULTILIFT launches two new hooklifts</a>					</li>
								<li>
					<a href="https://mhwmagazine.co.uk/bs-7121-1-code-for-the-safe-use-of-cranes-is-revised.html" class="bump-view" data-bump-view="tp">BS 7121-1 Code for the safe use of cranes is revised</a>					</li>
								<li>
					<a href="https://mhwmagazine.co.uk/ama-is-glad-to-support-the-lifting-sector-on-9-july.html" class="bump-view" data-bump-view="tp">AMA is GLAD to support the Lifting Sector on 9 July</a>					</li>
								<li>
					<a href="https://mhwmagazine.co.uk/contact-us" class="bump-view" data-bump-view="tp">Contact us</a>					</li>
				</ul></div></div><!-- .widget /--><div id="twitter_timeline-3" class="widget widget_twitter_timeline"><div class="widget-top"><h4>MHW Latest Top Tweets</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><a class="twitter-timeline" data-width="1200" data-theme="light" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-tweet-limit="5" data-lang="EN" data-partner="jetpack" data-chrome="nofooter" href="https://twitter.com/mhwmagazine" href="https://twitter.com/mhwmagazine">My Tweets</a></div></div><!-- .widget /-->	
<!-- custom sidebar end -->

</div><!-- .content -->
<aside id="sidebar">
	<div class="theiaStickySidebar">
<div id="adinj-53" class="widget adinjwidget"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container"><!--Ad Injection:widget_53--><div style="width:300px; height:300px;">
<a href="https://mhwmagazine.co.uk/post-a-story"><img src="https://mhwmagazine.co.uk/ads/house-banner-1.gif"alt="No better time to post on Materials Handling World="300" height="300" border="1" /></a>
</div></div></div><!-- .widget /--><div id="adinj-47" class="widget adinjwidget"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container"><!--Ad Injection:widget_47--><div style="width:300px; height:300px;">
<a href="https://renovotec.com/rfid-solutions"><img src="https://mhwmagazine.co.uk/ads/Renovtec banner Zebra May 2020.jpg"alt="Rev up operations with Renovotec RFID solutions"="300" height="300" border="1" /></a>
</div></div></div><!-- .widget /--><div id="adinj-42" class="widget adinjwidget"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container"><!--Ad Injection:widget_42--><div style="width:300px; height:300px;">
<a href="http://bit.ly/AgilePalletTruckMHW"><img src="https://mhwmagazine.co.uk/ads/New Agile pallet truck for 2019.jpg" alt="New Agile pallet truck for 2019" width="300" height="300" border="1" /></a>
</div></div></div><!-- .widget /--><div id="adinj-19" class="widget adinjwidget"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container"><!--Ad Injection:widget_19--><div style="width:300px; height:300px;">
<a href="http://www.bandbattachments.com/"><img src="https://mhwmagazine.co.uk/ads/BandBAttachments.gif" alt="B&B Attachments for forklift trucks" width="300" height="300" border="1" /></a>
</div></div></div><!-- .widget /--><div id="adinj-28" class="widget adinjwidget"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container"><!--Ad Injection:widget_28--><div style="width:300px; height:300px;">
<a href="https://www.servicesight.com/#free-trial"><img src="https://mhwmagazine.co.uk/ads/MHW ServiceSight_banner_10_300x300 [revision].png" alt="service sight powered by protean software " width="300" height="300" border="1" /></a>
</div></div></div><!-- .widget /--><div id="adinj-52" class="widget adinjwidget"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container"><!--Ad Injection:widget_52--><div style="width:300px; height:300px;">
<a href="http://bit.ly/39K2Xhe "><img src="https://mhwmagazine.co.uk/ads/SMT for Volvo.jpg" alt="SMT for Volvo " width="300" height="300" border="1" /></a>
</div></div></div><!-- .widget /--><div id="adinj-44" class="widget adinjwidget"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container"><!--Ad Injection:widget_44--><div style="width:300px; height:300px;">
<a href="https://www.youtube.com/watch?v=JNpp7sf07Yc&feature=youtu.be "><img src="https://mhwmagazine.co.uk/ads/Renovotec-Fuches-video-link-banner.jpg" alt="Fuchs Lubricants (UK) plc Case Study" width="300" height="300" border="1" /></a>
</div></div></div><!-- .widget /--><div id="adinj-27" class="widget adinjwidget"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container"><!--Ad Injection:widget_27--><div style="width:300px; height:300px;">
<a href="http://whalepartsdirect.co.uk"><img src="https://mhwmagazine.co.uk/ads/Whale Tankers 300 x 300.gif" alt="Whale Tankers click and go parts " width="300" height="300" border="1" /></a>
</div></div></div><!-- .widget /--><div id="ads300_250-widget-2" class="widget e3lan e3lan300_250-widget"><div class="widget-top"><h4>Register your CV</h4><div class="stripe-line"></div></div>
						<div class="widget-container">		<div  class="e3lan-widget-content e3lan300-250">
								<div class="e3lan-cell">
				<a href="http://www.cv-library.co.uk/aff/101968"  target="_blank"  >					<img src="https://static.cv-library.co.uk/images/banners/300x250.jpg" alt="" />
				</a>			</div>
				</div>
	</div></div><!-- .widget /-->			<div class="widget social-icons-widget">
					<div class="social-icons social-colored">
		<a class="ttip-none" title="Rss" href="https://mhwmagazine.co.uk/feed" ><i class="fa fa-rss"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/mhwmagazine" ><i class="fa fa-twitter"></i></a>
			</div>

			</div>
			</div><!-- .theiaStickySidebar /-->
</aside><!-- #sidebar /-->	<div class="clear"></div>
</div><!-- .container /-->

<footer id="theme-footer">
	<div id="footer-widget-area" class="footer-4c">

	
	

	
		
	</div><!-- #footer-widget-area -->
	<div class="clear"></div>
</footer><!-- .Footer /-->
				
<div class="clear"></div>
<div class="footer-bottom">
	<div class="container">
		<div class="alignright">
					</div>
				<div class="social-icons">
		<a class="ttip-none" title="Rss" href="https://mhwmagazine.co.uk/feed" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/mhwmagazine" target="_blank"><i class="fa fa-twitter"></i></a>
			</div>

		
		<div class="alignleft">
			© Copyright North Lodge Media Ltd, All Rights Reserved		</div>
		<div class="clear"></div>
	</div><!-- .Container -->
</div><!-- .Footer bottom -->

</div><!-- .inner-Wrapper -->
</div><!-- #Wrapper -->
</div><!-- .Wrapper-outer -->
	<div id="topcontrol" class="fa fa-angle-up" title="Scroll To Top"></div>
<div id="fb-root"></div>
<script type='text/javascript' src='https://mhwmagazine.co.uk/wp-includes/js/jquery/ui/core.min.js'></script>
<script type='text/javascript' src='https://mhwmagazine.co.uk/wp-includes/js/jquery/ui/widget.min.js'></script>
<script type='text/javascript' src='https://mhwmagazine.co.uk/wp-includes/js/jquery/ui/tabs.min.js'></script>

<script type="text/javascript" src="https://mhwmagazine.co.uk/wp-content/plugins/bepro-listings/js/bepro_listings.js"></script><script type="text/javascript" src="https://mhwmagazine.co.uk/wp-content/plugins/bepro-listings/js/markerclusterer.js"></script><script type="text/javascript" src="https://mhwmagazine.co.uk/wp-content/plugins/bepro-listings/js/easyResponsiveTabs.js"></script><script type="text/javascript" src="https://mhwmagazine.co.uk/wp-content/plugins/bepro-listings/js/chosen.jquery.js"></script>
		<script type="text/javascript">
			if(!ajaxurl)	
					var ajaxurl = "https://mhwmagazine.co.uk/wp-admin/admin-ajax.php";
            jQuery(document).ready(function(){
				if(jQuery("#min_date"))
					jQuery("#min_date").datepicker({dateFormat: "yy-mm-dd"});
				if(jQuery("#max_date"))	
					jQuery("#max_date").datepicker({dateFormat: "yy-mm-dd"});
				if(jQuery(".bl_date_input"))	
					jQuery(".bl_date_input").datepicker({dateFormat: "yy-mm-dd"});
				if(jQuery(".bl_time_input") && jQuery.isFunction("timepicker"))	
					jQuery(".bl_time_input").timepicker();
				if(jQuery("#bepro_listings_package_tabs"))
					jQuery( "#bepro_listings_package_tabs" ).tabs();
				if(jQuery(".chosen-select"))
					jQuery(".chosen-select").chosen();
					
				jQuery(".delete_link").click(function(element){
					element.preventDefault();
					tr_element = jQuery(this).parent().parent();
					
					file = jQuery(this)[0].id;
					file = file.split("::");
					check = confirm("are you sure you want to delete " +file[2]+ "?");
					if(check){
						jQuery.post(ajaxurl, { "action":"bepro_ajax_delete_post", post_id:file[1] }, function(i, message) {
						   var obj = jQuery.parseJSON(i);
						   alert(obj["status"]);
						   if(obj["status"] == "Deleted Successfully!")
						   tr_element.css("display","none");
						});
					}
				});	
			});
			
		</script>
<script type="text/javascript" src="https://mhwmagazine.co.uk/wp-content/plugins/bepro-listings/js/bepro_listings_no_ajax.js"></script>
			<script type="text/javascript">	
		function launch_bepro_listing_tabs(){
			map_count = 0;
			jQuery(".frontend_bepro_listings_vert_tabs").easyResponsiveTabs({           
			type: "vertical",           
			width: "auto",
			fit: true,
			activate: function(event) { 
				if((event.target.className == "map_tab resp-tab-item resp-tab-active") && (map_count == 0)){
					launch_frontend_map();
					map_count++;
				} 
			}
			});
		}
		</script>
		
<script type="text/javascript">

	function bl_ajax_complete(){
		jQuery('body').css('cursor', 'default'); 
		jQuery(".bl_frontend_search_section").css("opacity", "1")
		if(jQuery("#bl_size"))
			jQuery("#bl_size").remove();
		if(jQuery("#bl_pop_up"))
			jQuery("#bl_pop_up").remove();
		if(jQuery("#bl_ctype"))
			jQuery("#bl_ctype").remove();;
		if(jQuery("#bl_cat"))
			jQuery("#bl_cat").remove();;
		if(jQuery("#bl_limit"))
			jQuery("#bl_limit").remove();
		if(jQuery("#bl_type"))
			jQuery("#bl_type").remove();
		if(jQuery("#bl_order"))
			jQuery("#bl_order").remove();
		if(jQuery("#bl_show_paging"))
			jQuery("#bl_show_paging").remove();
		if(jQuery("#bl_form_id"))
			jQuery("#bl_form_id").remove();
		if(jQuery("#bl_l_type"))
			jQuery("#bl_l_type").remove();
		
			}

	function bl_ajax_end(options){
		if(((options.cat).length > 0) && (jQuery("#shortcode_cat")))
			jQuery("#shortcode_cat").replaceWith(options.cat);
		if(((options.listings).length > 0) && (jQuery("#shortcode_list")))
			jQuery("#shortcode_list").replaceWith(options.listings);
		if(((options.filter).length > 0) && (jQuery("#filter_search_form")))
			jQuery("#filter_search_form").replaceWith(options.filter);
		if((options.short_filter) && ((options.short_filter).length > 0) && (jQuery(".filter_search_form_shortcode")))
			jQuery(".filter_search_form_shortcode").replaceWith(options.short_filter);
		if(((options.search).length > 0) && (jQuery("#listingsearchform")))
			jQuery(".search_listings").replaceWith(options.search);
		if((options.map) && ((options.map).length > 0) && (jQuery("#shortcode_map")))
			jQuery("#shortcode_map").replaceWith(options.map);	
		
				
		if(jQuery(".bl_date_input") && jQuery.isFunction("datepicker"))
			jQuery(".bl_date_input").datepicker();
		if(jQuery(".bl_time_input") && jQuery.isFunction("timepicker"))	
			jQuery(".bl_time_input").timepicker();
	}
	
	function bl_ajax_get_shortcode_vals(cat){ 
		returnstr = '';
		get_cat = typeof cat !== 'undefined' ? false : true; //if cat is empty then get cat filter values
		if(jQuery("#bl_size").length > 0)
			returnstr = returnstr + "&size=" + jQuery("#bl_size").html();
		if(jQuery("#bl_pop_up").length > 0)
			returnstr = returnstr + "&pop_up=" + jQuery("#bl_pop_up").html();
		if(jQuery("#bl_ctype").length > 0)
			returnstr = returnstr + "&ctype=" + jQuery("#bl_ctype").html();
		if(jQuery("#bl_limit").length > 0)
			returnstr = returnstr + "&limit=" + jQuery("#bl_limit").html();
		if(jQuery("#bl_type").length > 0)
			returnstr = returnstr + "&type=" + jQuery("#bl_type").html();
		if(jQuery("#bl_order_dir").length > 0)
			returnstr = returnstr + "&order_dir=" + jQuery("#bl_order_dir").html();
		if(jQuery("#bl_order_by").length > 0)
			returnstr = returnstr + "&order_by=" + jQuery("#bl_order_by").html();
		if(jQuery("#bl_show_paging").length > 0)
			returnstr = returnstr + "&show_paging=" + jQuery("#bl_show_paging").html();
		if(jQuery("#bl_form_id").length > 0)
			returnstr = returnstr + "&bl_form_id=" + jQuery("#bl_form_id").html();
		
		
		if(get_cat == true){
			if(jQuery("#bl_cat").length > 0)
				returnstr = returnstr + "&cat=" + jQuery("#bl_cat").html();
			if(jQuery("#bl_l_type").length > 0)
				returnstr = returnstr + "&l_type=" + jQuery("#bl_l_type").html();
		}
		
					
		return returnstr;	
	}

</script>	<div style="display:none">
	</div>
<div id="reading-position-indicator"></div>	<script type="text/javascript">
		var c = document.body.className;
		c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
		document.body.className = c;
	</script>
	<script type='text/javascript' src='https://mhwmagazine.co.uk/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js'></script>
<script type='text/javascript'>
var mejsL10n = {"language":"en","strings":{"mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen-off":"Turn off Fullscreen","mejs.fullscreen-on":"Go Fullscreen","mejs.download-video":"Download Video","mejs.fullscreen":"Fullscreen","mejs.time-jump-forward":["Jump forward 1 second","Jump forward %1 seconds"],"mejs.loop":"Toggle Loop","mejs.play":"Play","mejs.pause":"Pause","mejs.close":"Close","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.time-skip-back":["Skip back 1 second","Skip back %1 seconds"],"mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.mute-toggle":"Mute Toggle","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.ad-skip":"Skip ad","mejs.ad-skip-info":["Skip in 1 second","Skip in %1 seconds"],"mejs.source-chooser":"Source Chooser","mejs.stop":"Stop","mejs.speed-rate":"Speed Rate","mejs.live-broadcast":"Live Broadcast","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://mhwmagazine.co.uk/wp-includes/js/mediaelement/mediaelement-and-player.min.js'></script>
<script type='text/javascript' src='https://mhwmagazine.co.uk/wp-includes/js/mediaelement/mediaelement-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mhwmagazine.co.uk/wp-includes/js/mediaelement/wp-mediaelement.min.js'></script>
<script type='text/javascript' src='https://mhwmagazine.co.uk/wp-includes/js/imagesloaded.min.js'></script>
<script type='text/javascript' src='https://mhwmagazine.co.uk/wp-includes/js/masonry.min.js'></script>
<script type='text/javascript' src='https://mhwmagazine.co.uk/wp-includes/js/jquery/jquery.masonry.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var DSLCAjax = {"ajaxurl":"https:\/\/mhwmagazine.co.uk\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mhwmagazine.co.uk/wp-content/plugins/live-composer-page-builder/js/dist/client_frontend.min.js'></script>
<script type='text/javascript' src='https://mhwmagazine.co.uk/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/mhwmagazine.co.uk\/cart","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mhwmagazine.co.uk/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js'></script>
<script type='text/javascript' src='https://mhwmagazine.co.uk/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mhwmagazine.co.uk/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_3c40c34361a36970957f56c5e15019b7","fragment_name":"wc_fragments_3c40c34361a36970957f56c5e15019b7","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mhwmagazine.co.uk/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js'></script>
<script type='text/javascript'>
		jQuery( 'body' ).bind( 'wc_fragments_refreshed', function() {
			jQuery( 'body' ).trigger( 'jetpack-lazy-images-load' );
		} );
	
</script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://mhwmagazine.co.uk/wp-content/plugins/jetpack/modules/wpgroho.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tie = {"mobile_menu_active":"true","mobile_menu_top":"true","lightbox_all":"true","lightbox_gallery":"true","woocommerce_lightbox":"no","lightbox_skin":"dark","lightbox_thumb":"vertical","lightbox_arrows":"","sticky_sidebar":"1","is_singular":"1","reading_indicator":"true","lang_no_results":"No Results","lang_results_found":"Results Found"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mhwmagazine.co.uk/wp-content/themes/sahifa/js/tie-scripts.js'></script>
<script type='text/javascript' src='https://mhwmagazine.co.uk/wp-content/themes/sahifa/js/ilightbox.packed.js'></script>
<script type='text/javascript' src='https://mhwmagazine.co.uk/wp-content/plugins/jetpack/_inc/build/twitter-timeline.min.js'></script>
<script type='text/javascript' src='https://mhwmagazine.co.uk/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://mhwmagazine.co.uk/wp-content/themes/sahifa/js/search.js'></script>
<script type='text/javascript' src='https://mhwmagazine.co.uk/wp-content/plugins/bepro-listings/js/jquery.validate.min.js'></script>
<script type='text/javascript' src='https://mhwmagazine.co.uk/wp-includes/js/jquery/ui/datepicker.min.js'></script>
<script type='text/javascript' src='https://mhwmagazine.co.uk/wp-content/plugins/bepro-listings/js/jquery.ui.timepicker.js'></script>
<script type='text/javascript' src='//maps.google.com/maps/api/js'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202026.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.0',blog:'102933725',post:'87194',tz:'0',srv:'mhwmagazine.co.uk'} ]);
	_stq.push([ 'clickTrackerInit', '102933725', '87194' ]);
</script>

			<div id="cookie-notice" role="banner" class="cn-bottom wp-default" style="color: #fff; background-color: #c64c2d;" aria-label="Cookie Notice"><div class="cookie-notice-container"><span id="cn-notice-text">We use cookies to ensure that we give you the best experience on our website. If you continue to use this site we will assume that you are happy with it.</span><a href="#" id="cn-accept-cookie" data-cookie-set="accept" class="cn-set-cookie cn-button wp-default button">Ok</a><a href="#" id="cn-refuse-cookie" data-cookie-set="refuse" class="cn-set-cookie cn-button wp-default button">No</a><a href="https://mhwmagazine.co.uk/privacy-policy" target="_blank" id="cn-more-info" class="cn-more-info cn-button wp-default button">Privacy policy</a>
				</div>
				<div class="cookie-notice-revoke-container"><a href="#" class="cn-revoke-cookie cn-button wp-default button">Revoke cookies</a></div>
			</div></body>
</html>