<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://mhwmagazine.co.uk/xmlrpc.php" />
<meta http-equiv="X-UA-Compatible" content="IE=edge" /><meta name="viewport" content="width=device-width, initial-scale=1"><meta property="og:title" content="Recycling plant saves over €50,000 per year with NSK mounted bearings - MHW Magazine"/>
<meta property="og:type" content="article"/>
<meta property="og:description" content="A recycling plant that was experiencing regular failures of mounted bearings on the conveyor of an o"/>
<meta property="og:url" content="https://mhwmagazine.co.uk/recycling-plant-saves-over-e50000-per-year-with-nsk-mounted-bearings.html"/>
<meta property="og:site_name" content="MHW Magazine"/>
<meta property="og:image" content="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/09/Recycling-plant-saves-over-50000-Euros-per-year-with-NSK-mounted-bearings.jpg?fit=660%2C330&ssl=1" />
<link type="text/css" rel="stylesheet" href="https://mhwmagazine.co.uk/wp-content/plugins/bepro-listings/css/bepro_listings.css" ><link type="text/css" rel="stylesheet" href="https://mhwmagazine.co.uk/wp-content/plugins/bepro-listings/css/easy-responsive-tabs.css" ><link type="text/css" rel="stylesheet" href="https://mhwmagazine.co.uk/wp-content/plugins/bepro-listings/css/jquery-ui-1.8.18.custom.css" ><meta name="generator" content="BePro Listings 2.2.0019">
		<link rel="stylesheet" href="https://mhwmagazine.co.uk/wp-content/plugins/bepro-listings/css/jquery.ui.timepicker.css" /><link rel="stylesheet" href="https://mhwmagazine.co.uk/wp-content/plugins/bepro-listings/css/chosen.css" />
		<!-- This site has installed PayPal for WooCommerce v1.4.18 - https://www.angelleye.com/product/woocommerce-paypal-plugin/ -->
<script>window._wca = window._wca || [];</script>

	<!-- This site is optimized with the Yoast SEO plugin v14.8.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Recycling plant saves over €50,000 per year with NSK mounted bearings - MHW Magazine</title>
	<meta name="description" content="Recycling plant saves over €50,000 per year with NSK mounted bearings enabling the plant to go from 10 breakdowns a year, to none" />
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://mhwmagazine.co.uk/recycling-plant-saves-over-e50000-per-year-with-nsk-mounted-bearings.html" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Recycling plant saves over €50,000 per year with NSK mounted bearings - MHW Magazine" />
	<meta property="og:description" content="Recycling plant saves over €50,000 per year with NSK mounted bearings enabling the plant to go from 10 breakdowns a year, to none" />
	<meta property="og:url" content="https://mhwmagazine.co.uk/recycling-plant-saves-over-e50000-per-year-with-nsk-mounted-bearings.html" />
	<meta property="og:site_name" content="MHW Magazine" />
	<meta property="article:published_time" content="2020-09-02T13:02:06+00:00" />
	<meta property="article:modified_time" content="2020-09-02T13:02:17+00:00" />
	<meta property="og:image" content="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/09/Recycling-plant-saves-over-50000-Euros-per-year-with-NSK-mounted-bearings.jpg?fit=660%2C330&#038;ssl=1" />
	<meta property="og:image:width" content="660" />
	<meta property="og:image:height" content="330" />
	<meta name="twitter:card" content="summary" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://mhwmagazine.co.uk/#website","url":"https://mhwmagazine.co.uk/","name":"MHW Magazine","description":"News and stories from the Materials Handling Industry","potentialAction":[{"@type":"SearchAction","target":"https://mhwmagazine.co.uk/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://mhwmagazine.co.uk/recycling-plant-saves-over-e50000-per-year-with-nsk-mounted-bearings.html#primaryimage","inLanguage":"en-US","url":"https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/09/Recycling-plant-saves-over-50000-Euros-per-year-with-NSK-mounted-bearings.jpg?fit=660%2C330&ssl=1","width":660,"height":330,"caption":"Recycling plant saves over 50000 Euros per year with NSK mounted bearings"},{"@type":"WebPage","@id":"https://mhwmagazine.co.uk/recycling-plant-saves-over-e50000-per-year-with-nsk-mounted-bearings.html#webpage","url":"https://mhwmagazine.co.uk/recycling-plant-saves-over-e50000-per-year-with-nsk-mounted-bearings.html","name":"Recycling plant saves over \u20ac50,000 per year with NSK mounted bearings - MHW Magazine","isPartOf":{"@id":"https://mhwmagazine.co.uk/#website"},"primaryImageOfPage":{"@id":"https://mhwmagazine.co.uk/recycling-plant-saves-over-e50000-per-year-with-nsk-mounted-bearings.html#primaryimage"},"datePublished":"2020-09-02T13:02:06+00:00","dateModified":"2020-09-02T13:02:17+00:00","author":{"@id":"https://mhwmagazine.co.uk/#/schema/person/067e5ec18bec5297a8f30bf2d3558755"},"description":"Recycling plant saves over \u20ac50,000 per year with NSK mounted bearings enabling the plant to go from 10 breakdowns a year, to none","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://mhwmagazine.co.uk/recycling-plant-saves-over-e50000-per-year-with-nsk-mounted-bearings.html"]}]},{"@type":"Person","@id":"https://mhwmagazine.co.uk/#/schema/person/067e5ec18bec5297a8f30bf2d3558755","name":"MHWmagazine","image":{"@type":"ImageObject","@id":"https://mhwmagazine.co.uk/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/36628b43e2e5ba3f419b03e53d504da4?s=96&d=mm&r=g","caption":"MHWmagazine"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//www.paypalobjects.com' />
<link rel='dns-prefetch' href='//stats.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="MHW Magazine &raquo; Feed" href="https://mhwmagazine.co.uk/feed" />
<link rel="alternate" type="application/rss+xml" title="MHW Magazine &raquo; Comments Feed" href="https://mhwmagazine.co.uk/comments/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/mhwmagazine.co.uk\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='validate-engine-css-css'  href='https://mhwmagazine.co.uk/wp-content/plugins/wysija-newsletters/css/validationEngine.jquery.css' type='text/css' media='all' />
<link rel='stylesheet' id='angelleye-express-checkout-css-css'  href='https://mhwmagazine.co.uk/wp-content/plugins/paypal-for-woocommerce/assets/css/angelleye-express-checkout.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.5.1/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='wc-block-vendors-style-css'  href='https://c0.wp.com/p/woocommerce/4.4.1/packages/woocommerce-blocks/build/vendors-style.css' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-style-css'  href='https://c0.wp.com/p/woocommerce/4.4.1/packages/woocommerce-blocks/build/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-notice-front-css'  href='https://mhwmagazine.co.uk/wp-content/plugins/cookie-notice/css/front.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='dslc-fontawesome-css'  href='https://mhwmagazine.co.uk/wp-content/plugins/live-composer-page-builder/css/font-awesome.css' type='text/css' media='all' />
<link rel='stylesheet' id='dslc-plugins-css-css'  href='https://mhwmagazine.co.uk/wp-content/plugins/live-composer-page-builder/css/dist/frontend.plugins.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='dslc-frontend-css-css'  href='https://mhwmagazine.co.uk/wp-content/plugins/live-composer-page-builder/css/dist/frontend.min.css' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='job-manager-ziprecruiter-css'  href='https://mhwmagazine.co.uk/wp-content/plugins/wp-job-manager-ziprecruiter-integration/assets/css/frontend.css' type='text/css' media='all' />
<link rel='stylesheet' id='chld_thm_cfg_parent-css'  href='https://mhwmagazine.co.uk/wp-content/themes/sahifa/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-style-css'  href='https://mhwmagazine.co.uk/wp-content/themes/MHW/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-woocommerce-css'  href='https://mhwmagazine.co.uk/wp-content/themes/sahifa/css/woocommerce.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-ilightbox-skin-css'  href='https://mhwmagazine.co.uk/wp-content/themes/sahifa/css/ilightbox/dark-skin/skin.css' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='Droid+Sans-css'  href='https://fonts.googleapis.com/css?family=Droid+Sans%3Aregular%2C700' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/8.8.2/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.5.1/wp-includes/js/jquery/jquery.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.paypalobjects.com/api/checkout.min.js' data-version-4 async data-log-level='error' id='angelleye-in-context-checkout-js-js'></script>
<script type='text/javascript' id='angelleye-in-context-checkout-js-frontend-js-extra'>
/* <![CDATA[ */
var angelleye_in_content_param = {"environment":"production","locale":"en_US","start_flow":"https:\/\/mhwmagazine.co.uk\/cart?startcheckout=true","show_modal":"1","update_shipping_costs_nonce":"229d0ef65a","ajaxurl":"\/?wc-ajax=wc_angelleye_ppec_update_shipping_costs","generate_cart_nonce":"a5adda37ab","add_to_cart_ajaxurl":"\/?wc-ajax=angelleye_ajax_generate_cart","is_product":"no","is_cart":"no","is_checkout":"no","cart_button_possition":"bottom","is_display_on_checkout":"yes","button_size":"small","button_color":"gold","button_shape":"pill","button_label":"checkout","button_tagline":"false","button_layout":"horizontal","button_fundingicons":"false","cancel_page":"https:\/\/mhwmagazine.co.uk\/cart","is_paypal_credit_enable":"yes","allowed_funding_methods":"[\"credit\",\"card\",\"elv\",\"venmo\"]","disallowed_funding_methods":"[]","enable_google_analytics_click":"no","set_express_checkout":"https:\/\/mhwmagazine.co.uk\/?wc-api=WC_Gateway_PayPal_Express_AngellEYE&pp_action=set_express_checkout","zcommit":"true"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mhwmagazine.co.uk/wp-content/plugins/paypal-for-woocommerce/assets/js/angelleye-in-context-checkout.min.js' id='angelleye-in-context-checkout-js-frontend-js'></script>
<script type='text/javascript' id='cookie-notice-front-js-extra'>
/* <![CDATA[ */
var cnArgs = {"ajaxUrl":"https:\/\/mhwmagazine.co.uk\/wp-admin\/admin-ajax.php","nonce":"f17327f9a8","hideEffect":"fade","position":"bottom","onScroll":"1","onScrollOffset":"100","onClick":"0","cookieName":"cookie_notice_accepted","cookieTime":"2592000","cookieTimeRejected":"2592000","cookiePath":"\/","cookieDomain":"","redirection":"1","cache":"0","refuse":"1","revokeCookies":"0","revokeCookiesOpt":"automatic","secure":"1","coronabarActive":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mhwmagazine.co.uk/wp-content/plugins/cookie-notice/js/front.min.js' id='cookie-notice-front-js'></script>
<script type='text/javascript' src='https://mhwmagazine.co.uk/wp-content/plugins/live-composer-page-builder/js/dist/client_plugins.min.js' id='dslc-plugins-js-js'></script>
<script async defer type='text/javascript' src='https://stats.wp.com/s-202036.js' id='woocommerce-analytics-js'></script>
<link rel="https://api.w.org/" href="https://mhwmagazine.co.uk/wp-json/" /><link rel="alternate" type="application/json" href="https://mhwmagazine.co.uk/wp-json/wp/v2/posts/90236" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://mhwmagazine.co.uk/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://mhwmagazine.co.uk/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.1" />
<meta name="generator" content="WooCommerce 4.4.1" />
<link rel='shortlink' href='https://wp.me/p6XTLn-ntq' />
<link rel="alternate" type="application/json+oembed" href="https://mhwmagazine.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmhwmagazine.co.uk%2Frecycling-plant-saves-over-e50000-per-year-with-nsk-mounted-bearings.html" />
<link rel="alternate" type="text/xml+oembed" href="https://mhwmagazine.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmhwmagazine.co.uk%2Frecycling-plant-saves-over-e50000-per-year-with-nsk-mounted-bearings.html&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style><link rel="shortcut icon" href="https://mhwmagazine.co.uk/wp-content/uploads/2016/01/NewMHWLogoDarkSmall190x.jpg" title="Favicon" />
<!--[if IE]>
<script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script>
<![endif]-->
<!--[if lt IE 9]>
<script src="https://mhwmagazine.co.uk/wp-content/themes/sahifa/js/html5.js"></script>
<script src="https://mhwmagazine.co.uk/wp-content/themes/sahifa/js/selectivizr-min.js"></script>
<![endif]-->
<!--[if IE 9]>
<link rel="stylesheet" type="text/css" media="all" href="https://mhwmagazine.co.uk/wp-content/themes/sahifa/css/ie9.css" />
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="https://mhwmagazine.co.uk/wp-content/themes/sahifa/css/ie8.css" />
<![endif]-->
<!--[if IE 7]>
<link rel="stylesheet" type="text/css" media="all" href="https://mhwmagazine.co.uk/wp-content/themes/sahifa/css/ie7.css" />
<![endif]-->


<meta name="viewport" content="width=device-width, initial-scale=1.0" />



<style type="text/css" media="screen">

body{
	font-family: 'Droid Sans';
}


.background-cover{
	background-color:#ffffff !important;
	background-image : url('') !important;
	filter: progid:DXImageTransform.Microsoft.AlphaImageLoader(src='',sizingMethod='scale') !important;
	-ms-filter: "progid:DXImageTransform.Microsoft.AlphaImageLoader(src='',sizingMethod='scale')" !important;
}
	
a {
	color: #000000;
	text-decoration: none;
}
		
a:hover {
	color: #001a9c;
	text-decoration: overline;
}
		
body.single .post .entry a, body.page .post .entry a {
	color: #e09112;
	text-decoration: underline;
}
		
body.single .post .entry a:hover, body.page .post .entry a:hover {
	color: #0f1b87;
	text-decoration: overline;
}
		
#main-nav ul li a:hover, #main-nav ul li:hover > a, #main-nav ul :hover > a , #main-nav  ul ul li:hover > a, #main-nav  ul ul :hover > a {
	color: #000000;
}
		
#related_posts .related-item{height: auto !important;}
/*.single-post-thumb {margin: 0 auto !important;text-align: center;}
.single-post-thumb img{width: auto !important;}*/
.single-product div.product .summary{
width: 100%;
margin-bottom: 20px;
border-bottom: 1px solid rgba(0, 0, 0, .1);
padding-bottom: 40px;
}
.woocommerce-tabs{border-top: 0px;}
.single-product div.product form.cart .quantity{margin-left: 120px;}
.single-product div.product .price{
margin-top: 50px;
margin-bottom: -50px;
}
table.post-page-table .woocommerce-Price-amount{
display: none;
}
table.post-page-table p.product{
margin-bottom: 0px !important;
border: 0px !important;
}
table.post-page-table .button{
padding: 10px 14px;
font: 14px Tahoma;
color: #ffffff !important;
text-decoration: none !important;
}
table.post-page-table .button.added:after {
    font-family: 'FontAwesome';
    display: inline-block;
    font-size: 100%;
    margin-left: .618em;
    font-weight: normal;
    line-height: 1em;
    width: 1em;
    text-align: right;
    content: "\f00c";
}
table.post-page-table .button.loading:after {
    font-family: 'FontAwesome';
    display: inline-block;
    font-size: 100%;
    margin-left: .618em;
    font-weight: normal;
    line-height: 1em;
    width: 1em;
    text-align: right;
    content: "\f110";
    -webkit-animation: fa-spin 2s infinite linear;
    animation: fa-spin 2s infinite linear;
}
.wc-proceed-to-checkout .button.checkout-button{
padding: 12px 20px;
color: #ffffff !important;
text-decoration: none !important;
}
.view-cart-btn{
padding: 9px 20px !important;
font-size: 16px !important;
line-height: 21px !important;
color: #ffffff !important;
text-decoration: none !important;
}</style>

		<script type="text/javascript">
			/* <![CDATA[ */
				var sf_position = '0';
				var sf_templates = "<a href=\"{search_url_escaped}\">View All Results<\/a>";
				var sf_input = '.search-live';
				jQuery(document).ready(function(){
					jQuery(sf_input).ajaxyLiveSearch({"expand":false,"searchUrl":"https:\/\/mhwmagazine.co.uk\/?s=%s","text":"Search","delay":500,"iwidth":180,"width":315,"ajaxUrl":"https:\/\/mhwmagazine.co.uk\/wp-admin\/admin-ajax.php","rtl":0});
					jQuery(".live-search_ajaxy-selective-input").keyup(function() {
						var width = jQuery(this).val().length * 8;
						if(width < 50) {
							width = 50;
						}
						jQuery(this).width(width);
					});
					jQuery(".live-search_ajaxy-selective-search").click(function() {
						jQuery(this).find(".live-search_ajaxy-selective-input").focus();
					});
					jQuery(".live-search_ajaxy-selective-close").click(function() {
						jQuery(this).parent().remove();
					});
				});
			/* ]]> */
		</script>
			<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<style type="text/css">.dslc-modules-section-wrapper, .dslca-add-modules-section { width : 618px; } .dslc-modules-section:not(.dslc-full) { padding-left: 4%;  padding-right: 4%; } .dslc-modules-section { margin-left:0%;margin-right:0%;margin-bottom:0px;padding-bottom:80px;padding-top:80px;padding-left:0%;padding-right:0%;background-image:none;background-repeat:repeat;background-position:left top;background-attachment:scroll;background-size:auto;border-width:0px;border-style:solid; }</style>			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="amphtml" href="https://mhwmagazine.co.uk/recycling-plant-saves-over-e50000-per-year-with-nsk-mounted-bearings.html/amp">
<style>
#categort-posts-widget-2 {
	margin-bottom: 15px;
	overflow: hidden;
	display: block;
padding: 10px 0 10px;
	position: relative;
}

#categort-posts-widget-2 .featured-articles-single-slide li {
	display: block;
}

#categort-posts-widget-2 ul li {
	display: none;
	float: left;
	position: relative;
	overflow: hidden;
width: 239px;
border-bottom: 0px;
margin-right: 5px;
	padding-left: 1px;
}
#categort-posts-widget-2 ul li .tie-date{
display: none;
}
#categort-posts-widget-2 ul li h3{
display: flex;
overflow: hidden;
height: 72px;
}
</style>

</head>
<body id="top" class="post-template-default single single-post postid-90236 single-format-standard theme-sahifa cookies-not-set woocommerce-no-js has_paypal_express_checkout lazy-enabled sahifa-child">

<div class="wrapper-outer">

	<div class="background-cover"></div>

	<aside id="slide-out">
	
			<div class="search-mobile">
			<form method="get" id="searchform-mobile" action="https://mhwmagazine.co.uk/">
				<button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>	
				<input type="text" id="s-mobile" name="s" title="Search" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}"  />
			</form>
		</div><!-- .search-mobile /-->
		
			<div class="social-icons">
		<a class="ttip-none" title="Rss" href="https://mhwmagazine.co.uk/feed" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/mhwmagazine" target="_blank"><i class="fa fa-twitter"></i></a>
			</div>

		
		<div id="mobile-menu" ></div>
	</aside><!-- #slide-out /-->

		<div id="wrapper" class="boxed-all">
		<div class="inner-wrapper">

		<header id="theme-header" class="theme-header">
						<div id="top-nav" class="top-nav">
				<div class="container">

								
				<div class="top-menu"><ul id="menu-top" class="menu"><li id="menu-item-973" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-973"><a href="https://mhwmagazine.co.uk/post-a-story">Post a Story</a></li>
<li id="menu-item-58189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58189"><a href="https://mhwmagazine.co.uk/directory">Directory</a></li>
<li id="menu-item-765" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-765"><a href="https://mhwmagazine.co.uk/back-issues">Back Issues</a></li>
<li id="menu-item-743" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-743"><a href="https://mhwmagazine.co.uk/advertising-and-media-data">Advertising and Media Data</a></li>
<li id="menu-item-52385" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52385"><a href="https://mhwmagazine.co.uk/subscribe-free-to-email-and-magazine">Subscribe FREE to Email and Magazine</a></li>
<li id="menu-item-745" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-745"><a href="https://mhwmagazine.co.uk/contact-us">Contact us</a></li>
<li id="menu-item-1009" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1009"><a href="https://mhwmagazine.co.uk/terms-conditions">Terms &#038; Conditions</a></li>
<li id="menu-item-68809" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68809"><a href="https://mhwmagazine.co.uk/privacy-policy">Privacy Policy</a></li>
</ul></div>
						<div class="search-block">
						<form method="get" id="searchform-header" action="https://mhwmagazine.co.uk/">
							<button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>	
							<input class="search-live" type="text" id="s-header" name="s" title="Search" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}"  />
						</form>
					</div><!-- .search-block /-->
			<div class="social-icons">
		<a class="ttip-none" title="Rss" href="https://mhwmagazine.co.uk/feed" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/mhwmagazine" target="_blank"><i class="fa fa-twitter"></i></a>
			</div>

		
	
				</div><!-- .container /-->
			</div><!-- .top-menu /-->
			
		<div class="header-content">
		
					<a id="slide-out-open" class="slide-out-open" href="#"><span></span></a>
				
			<div class="logo" style=" margin-top:15px; margin-bottom:15px;">
			<h2>								<a title="MHW Magazine" href="https://mhwmagazine.co.uk/">
					<img src="https://mhwmagazine.co.uk/wp-content/uploads/2015/08/logo.png" alt="MHW Magazine"  /><strong>MHW Magazine News and stories from the Materials Handling Industry</strong>
				</a>
<span id="siteseal" style="text-align: center;margin-top:15px;"><script async type="text/javascript" src="https://seal.starfieldtech.com/getSeal?sealID=AHCZb77kFltmRx9oQYw5IjMuIcT9B2ItQu3xQ2cnpNi3Yi4wM4VNf2O8bEel"></script></span>
			</h2>			</div><!-- .logo /-->
			<div class="e3lan e3lan-top">
			<a href="https://www.rud.com/en/products/military-technology/lifting-lashing-points.html" title="RUD lifting and lashing points" target="_blank">
				<img src="https://mhwmagazine.co.uk/wp-content/uploads/2020/03/RUD_Lifting_Banners_728x90-animated.gif" alt="RUD lifting and lashing points" />
			</a>
				</div>			<div class="e3lan e3lan-top" style="margin-top: 7px;"><div class="e3lan e3lan-in-post1"></div></div>
<div class="clear"></div>
			
		</div>	
													<nav id="main-nav" class="fixed-enabled">
				<div class="container">
				
				
					<div class="main-menu"><ul id="menu-main-menu" class="menu"><li id="menu-item-635" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-635"><a href="https://mhwmagazine.co.uk/">Home</a></li>
<li id="menu-item-730" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-730 mega-menu mega-recent-featured "><a href="https://mhwmagazine.co.uk/category/appointments"><i class="fa fa-bullhorn"></i>Appointments</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-recent-post"><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/panther-warehousing-focuses-on-delivering-the-ultimate-customer-experience.html" title="Panther Warehousing focuses on delivering the ultimate customer experience"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/08/PANTHER-WAREHOUSING-FOCUSES-ON-DELIVERING-THE-ULTIMATE-CUSTOMER-EXPERIENCE.jpg?resize=660%2C330&ssl=1" width="660" height="330" alt="Panther Warehousing focuses on delivering the ultimate customer experience" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/panther-warehousing-focuses-on-delivering-the-ultimate-customer-experience.html" title="Panther Warehousing focuses on delivering the ultimate customer experience">Panther Warehousing focuses on delivering the ultimate customer experience</a></h3>
						<span class="tie-date"><i class="fa fa-clock-o"></i>5 days ago</span>
						</div> <!-- mega-recent-post --><div class="mega-check-also"><ul><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/reminder-of-government-consultation-on-2025-border-strategy-closes-next-week.html" title="Reminder that the Government&#8217;s consultation on 2025 Border Strategy closes next week"><img src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/08/Reminder-that-the-Government-consultation-on-2025-Border-Strategy-closes-next-week.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Reminder that the Government&#8217;s consultation on 2025 Border Strategy closes next week" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/reminder-of-government-consultation-on-2025-border-strategy-closes-next-week.html" title="Reminder that the Government&#8217;s consultation on 2025 Border Strategy closes next week">Reminder that the Government&#8217;s consultation on 2025 Border Strategy closes next week</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/new-customer-support-manager-for-tadano-demag-uk-ltd.html" title="New Customer Support Manager for Tadano Demag UK Ltd"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/08/New-Customer-Support-manager-for-Tadano-Demag-UK-Ltd.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="New Customer Support Manager for Tadano Demag UK Ltd" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/new-customer-support-manager-for-tadano-demag-uk-ltd.html" title="New Customer Support Manager for Tadano Demag UK Ltd">New Customer Support Manager for Tadano Demag UK Ltd</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>3 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/volta-trucks-appoints-dr-seshu-bhagavathula-to-its-board-of-directors.html" title="Volta Trucks appoints Dr. Seshu Bhagavathula to its board of directors"><img src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/08/VOLTA-TRUCKS-APPOINTS-DR-SESHU-BHAGAVATHULA-TO-ITS-BOARD-OF-DIRECTORS.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Volta Trucks appoints Dr. Seshu Bhagavathula to its board of directors" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/volta-trucks-appoints-dr-seshu-bhagavathula-to-its-board-of-directors.html" title="Volta Trucks appoints Dr. Seshu Bhagavathula to its board of directors">Volta Trucks appoints Dr. Seshu Bhagavathula to its board of directors</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>3 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/hannah-burgess-appointed-director-of-new-vehicle-sales-volvo-trucks-uk-and-ireland.html" title="Hannah Burgess appointed Director of New Vehicle Sales  Volvo Trucks UK and Ireland"><img src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/08/Hannah-Burgess-appointed-Director-of-New-Vehicle-Sales-Volvo-Trucks-UK-and-Ireland.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Hannah Burgess appointed Director of New Vehicle Sales  Volvo Trucks UK and Ireland" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/hannah-burgess-appointed-director-of-new-vehicle-sales-volvo-trucks-uk-and-ireland.html" title="Hannah Burgess appointed Director of New Vehicle Sales  Volvo Trucks UK and Ireland">Hannah Burgess appointed Director of New Vehicle Sales  Volvo Trucks UK and Ireland</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>4 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/can-your-business-handle-an-ecommerce-christmas-like-no-other.html" title="Can your business handle an eCommerce Christmas like no other?"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/08/Can-your-business-handle-an-eCommerce-Christmas-like-no-other.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Can your business handle an eCommerce Christmas like no other?" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/can-your-business-handle-an-ecommerce-christmas-like-no-other.html" title="Can your business handle an eCommerce Christmas like no other?">Can your business handle an eCommerce Christmas like no other?</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>4 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/transporeon-further-reinforces-management-team-with-jonathan-wood-as-chief-commercial-officer.html" title="Transporeon further reinforces management team with Jonathan Wood as Chief Commercial Officer"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/08/Transporeon-further-reinforces-management-team-with-Jonathan-Wood-as-Chief-Commercial-Officer.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Transporeon further reinforces management team with Jonathan Wood as Chief Commercial Officer" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/transporeon-further-reinforces-management-team-with-jonathan-wood-as-chief-commercial-officer.html" title="Transporeon further reinforces management team with Jonathan Wood as Chief Commercial Officer">Transporeon further reinforces management team with Jonathan Wood as Chief Commercial Officer</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>4 weeks ago</span></li></ul></div> <!-- mega-check-also -->
</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-731" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-731 mega-menu mega-recent-featured "><a href="https://mhwmagazine.co.uk/category/featured-news"><i class="fa fa-star"></i>Featured News</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-recent-post"><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/recycling-plant-saves-over-e50000-per-year-with-nsk-mounted-bearings.html" title="Recycling plant saves over €50,000 per year with NSK mounted bearings"><img src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/09/Recycling-plant-saves-over-50000-Euros-per-year-with-NSK-mounted-bearings.jpg?resize=660%2C330&ssl=1" width="660" height="330" alt="Recycling plant saves over €50,000 per year with NSK mounted bearings" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/recycling-plant-saves-over-e50000-per-year-with-nsk-mounted-bearings.html" title="Recycling plant saves over €50,000 per year with NSK mounted bearings">Recycling plant saves over €50,000 per year with NSK mounted bearings</a></h3>
						<span class="tie-date"><i class="fa fa-clock-o"></i>5 hours ago</span>
						</div> <!-- mega-recent-post --><div class="mega-check-also"><ul><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/strategic-thinking-leads-to-lprs-haulier-overhaul.html" title="Strategic thinking leads to LPR’s Haulier Overhaul"><img src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/09/Strategic-thinking-leads-to-LPR-Haulier-Overhaul.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Strategic thinking leads to LPR’s Haulier Overhaul" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/strategic-thinking-leads-to-lprs-haulier-overhaul.html" title="Strategic thinking leads to LPR’s Haulier Overhaul">Strategic thinking leads to LPR’s Haulier Overhaul</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>7 hours ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/how-to-keep-temporary-industrial-workers-safe-during-the-pandemic.html" title="How To Keep Temporary Industrial Workers Safe During The Pandemic"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/09/How-To-Keep-Temporary-Industrial-Workers-Safe-During-The-Pandemic.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="How To Keep Temporary Industrial Workers Safe During The Pandemic" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/how-to-keep-temporary-industrial-workers-safe-during-the-pandemic.html" title="How To Keep Temporary Industrial Workers Safe During The Pandemic">How To Keep Temporary Industrial Workers Safe During The Pandemic</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>1 day ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/scandinavian-cosmetics-automating-with-element-logic.html" title="Scandinavian Cosmetics automating with Element Logic"><img src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/08/Thomas-Karlsson-Managing-Director-Element-Logic-Sweden.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Scandinavian Cosmetics automating with Element Logic" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/scandinavian-cosmetics-automating-with-element-logic.html" title="Scandinavian Cosmetics automating with Element Logic">Scandinavian Cosmetics automating with Element Logic</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>5 days ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/gw-uk-companies-invest-in-75-new-lifting-and-handling-machines-across-their-uk-container-terminals.html" title="G&#038;W UK companies invest in 75 new lifting and handling machines across their UK container terminals"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/08/GW-UK-companies-invest-in-75-new-lifting-and-handling-machines.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="G&#038;W UK companies invest in 75 new lifting and handling machines across their UK container terminals" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/gw-uk-companies-invest-in-75-new-lifting-and-handling-machines-across-their-uk-container-terminals.html" title="G&#038;W UK companies invest in 75 new lifting and handling machines across their UK container terminals">G&#038;W UK companies invest in 75 new lifting and handling machines across their UK container terminals</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>1 week ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/reminder-of-government-consultation-on-2025-border-strategy-closes-next-week.html" title="Reminder that the Government&#8217;s consultation on 2025 Border Strategy closes next week"><img src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/08/Reminder-that-the-Government-consultation-on-2025-Border-Strategy-closes-next-week.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Reminder that the Government&#8217;s consultation on 2025 Border Strategy closes next week" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/reminder-of-government-consultation-on-2025-border-strategy-closes-next-week.html" title="Reminder that the Government&#8217;s consultation on 2025 Border Strategy closes next week">Reminder that the Government&#8217;s consultation on 2025 Border Strategy closes next week</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/renovotec-expands-to-meet-growing-demand-for-its-managed-print-service.html" title="Renovotec expands to meet growing demand for its Managed Print Service"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/08/RENOVOTEC-EXPANDS-TO-MEET-GROWING-DEMAND-FOR-ITS-MANAGED-PRINT-SERVICE.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Renovotec expands to meet growing demand for its Managed Print Service" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/renovotec-expands-to-meet-growing-demand-for-its-managed-print-service.html" title="Renovotec expands to meet growing demand for its Managed Print Service">Renovotec expands to meet growing demand for its Managed Print Service</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span></li></ul></div> <!-- mega-check-also -->
</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-732" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-732 mega-menu mega-recent-featured "><a href="https://mhwmagazine.co.uk/category/forklift-news"><i class="fa fa-area-chart"></i>Forklift News</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-recent-post"><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/hyster-launches-7-9-tonne-integrated-lithium-ion-lift-trucks.html" title="Hyster launches 7-9 tonne integrated lithium-ion lift trucks"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/09/HYSTER-LAUNCHES-7-9-TONNE-INTEGRATED-LITHIUM-ION-LIFT-TRUCKS.jpg?resize=660%2C330&ssl=1" width="660" height="330" alt="Hyster launches 7-9 tonne integrated lithium-ion lift trucks" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/hyster-launches-7-9-tonne-integrated-lithium-ion-lift-trucks.html" title="Hyster launches 7-9 tonne integrated lithium-ion lift trucks">Hyster launches 7-9 tonne integrated lithium-ion lift trucks</a></h3>
						<span class="tie-date"><i class="fa fa-clock-o"></i>10 hours ago</span>
						</div> <!-- mega-recent-post --><div class="mega-check-also"><ul><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/doosan-launches-powerful-9-series-forklifts-combining-euro-stage-v-compliance-with-high-performance.html" title="Doosan launches powerful 9-Series forklifts – combining Euro Stage V compliance with high-performance"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/09/Doosan-launches-powerful-9-Series-forklifts.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Doosan launches powerful 9-Series forklifts – combining Euro Stage V compliance with high-performance" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/doosan-launches-powerful-9-series-forklifts-combining-euro-stage-v-compliance-with-high-performance.html" title="Doosan launches powerful 9-Series forklifts – combining Euro Stage V compliance with high-performance">Doosan launches powerful 9-Series forklifts – combining Euro Stage V compliance with high-performance</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>11 hours ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/ameybriggs-secures-240-million-miter-defence-contract.html" title="AmeyBriggs secures £240 million MITER defence contract"><img src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/09/AmeyBriggs-secures-240-GBP-million-MITER-defence-contract.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="AmeyBriggs secures £240 million MITER defence contract" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/ameybriggs-secures-240-million-miter-defence-contract.html" title="AmeyBriggs secures £240 million MITER defence contract">AmeyBriggs secures £240 million MITER defence contract</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>1 day ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/working-in-unison-the-yale-robotics-solution.html" title="Working in unison: the Yale robotics solution"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/08/Working-in-unison-the-Yale-robotics-solution.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Working in unison: the Yale robotics solution" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/working-in-unison-the-yale-robotics-solution.html" title="Working in unison: the Yale robotics solution">Working in unison: the Yale robotics solution</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>1 week ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/elevating-service-performance.html" title="Elevating service performance, by Ross Farquhar, Strategic Planning Manager at Rushlift"><img src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/08/Elevating-service-performance-by-Ross-Farquhar-Strategic-Planning-Manager-at-Rushlift.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Elevating service performance, by Ross Farquhar, Strategic Planning Manager at Rushlift" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/elevating-service-performance.html" title="Elevating service performance, by Ross Farquhar, Strategic Planning Manager at Rushlift">Elevating service performance, by Ross Farquhar, Strategic Planning Manager at Rushlift</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>1 week ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/reminder-of-government-consultation-on-2025-border-strategy-closes-next-week.html" title="Reminder that the Government&#8217;s consultation on 2025 Border Strategy closes next week"><img src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/08/Reminder-that-the-Government-consultation-on-2025-Border-Strategy-closes-next-week.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Reminder that the Government&#8217;s consultation on 2025 Border Strategy closes next week" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/reminder-of-government-consultation-on-2025-border-strategy-closes-next-week.html" title="Reminder that the Government&#8217;s consultation on 2025 Border Strategy closes next week">Reminder that the Government&#8217;s consultation on 2025 Border Strategy closes next week</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/samsung-mexicana-order-flexi-fleet-for-tijuana-facility.html" title="Samsung Mexicana order Flexi fleet for Tijuana facility"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/08/Samsung-Mexicana-order-Flexi-fleet-for-Tijuana-facility.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Samsung Mexicana order Flexi fleet for Tijuana facility" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/samsung-mexicana-order-flexi-fleet-for-tijuana-facility.html" title="Samsung Mexicana order Flexi fleet for Tijuana facility">Samsung Mexicana order Flexi fleet for Tijuana facility</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span></li></ul></div> <!-- mega-check-also -->
</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-733" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-733 mega-menu mega-recent-featured "><a href="https://mhwmagazine.co.uk/category/loading-bay"><i class="fa fa-arrows-h"></i>Loading Bay</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-recent-post"><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/reminder-of-government-consultation-on-2025-border-strategy-closes-next-week.html" title="Reminder that the Government&#8217;s consultation on 2025 Border Strategy closes next week"><img src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/08/Reminder-that-the-Government-consultation-on-2025-Border-Strategy-closes-next-week.jpg?resize=660%2C330&ssl=1" width="660" height="330" alt="Reminder that the Government&#8217;s consultation on 2025 Border Strategy closes next week" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/reminder-of-government-consultation-on-2025-border-strategy-closes-next-week.html" title="Reminder that the Government&#8217;s consultation on 2025 Border Strategy closes next week">Reminder that the Government&#8217;s consultation on 2025 Border Strategy closes next week</a></h3>
						<span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span>
						</div> <!-- mega-recent-post --><div class="mega-check-also"><ul><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/association-experience-places-thorworld-as-loading-bay-authority-for-socially-distanced-operations.html" title="Association experience places Thorworld as loading bay authority for socially distanced operations"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/08/Association-experience-places-Thorworld-as-loading-bay-authority-for-socially-distancing.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Association experience places Thorworld as loading bay authority for socially distanced operations" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/association-experience-places-thorworld-as-loading-bay-authority-for-socially-distanced-operations.html" title="Association experience places Thorworld as loading bay authority for socially distanced operations">Association experience places Thorworld as loading bay authority for socially distanced operations</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>3 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/take-loading-to-the-next-level-with-hormanns-rfid-technology.html" title="Take loading to the next level with Hörmann’s RFID technology"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/06/Take-loading-to-the-next-level-with-Hormann-RFID-technology.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Take loading to the next level with Hörmann’s RFID technology" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/take-loading-to-the-next-level-with-hormanns-rfid-technology.html" title="Take loading to the next level with Hörmann’s RFID technology">Take loading to the next level with Hörmann’s RFID technology</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>June 29, 2020</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/thorworld-industries-supplying-solutions-supporting-the-frontline.html" title="Thorworld Industries – supplying solutions, supporting the frontline"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/06/Thorworld-Industries-supplying-solutions-supporting-the-frontline.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Thorworld Industries – supplying solutions, supporting the frontline" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/thorworld-industries-supplying-solutions-supporting-the-frontline.html" title="Thorworld Industries – supplying solutions, supporting the frontline">Thorworld Industries – supplying solutions, supporting the frontline</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>June 11, 2020</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/hormann-uk-sets-its-sights-on-the-future-with-panattoni.html" title="Hörmann UK sets its sights on the future with Panattoni"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/05/Hormann-UK-sets-its-sights-on-the-future-with-Panattoni.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Hörmann UK sets its sights on the future with Panattoni" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/hormann-uk-sets-its-sights-on-the-future-with-panattoni.html" title="Hörmann UK sets its sights on the future with Panattoni">Hörmann UK sets its sights on the future with Panattoni</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>May 28, 2020</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/hormann-uk-continues-partnership-with-panattoni-as-part-of-derby370-development.html" title="Hörmann UK continues partnership with Panattoni as part of Derby370 development"><img src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/04/Hormann-UK-continues-partnership-with-Panattoni-as-part-of-Derby370-development.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Hörmann UK continues partnership with Panattoni as part of Derby370 development" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/hormann-uk-continues-partnership-with-panattoni-as-part-of-derby370-development.html" title="Hörmann UK continues partnership with Panattoni as part of Derby370 development">Hörmann UK continues partnership with Panattoni as part of Derby370 development</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>April 29, 2020</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/hormann-uk-supports-st-modwen-industrial-logistics-in-largest-ever-speculative-logistics-build.html" title="Hörmann UK supports St. Modwen Industrial &#038; Logistics in largest ever speculative logistics build"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/04/Hormann-UK-supports-St-Modwen-Industrial-Logistics-in-largest-ever-speculative-logistics-build.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Hörmann UK supports St. Modwen Industrial &#038; Logistics in largest ever speculative logistics build" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/hormann-uk-supports-st-modwen-industrial-logistics-in-largest-ever-speculative-logistics-build.html" title="Hörmann UK supports St. Modwen Industrial &#038; Logistics in largest ever speculative logistics build">Hörmann UK supports St. Modwen Industrial &#038; Logistics in largest ever speculative logistics build</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>April 14, 2020</span></li></ul></div> <!-- mega-check-also -->
</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-735" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-735 mega-menu mega-recent-featured "><a href="https://mhwmagazine.co.uk/category/pack-stack-rack-and-roll"><i class="fa fa-cubes"></i>Pack Stack Rack and Roll</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-recent-post"><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/recycling-plant-saves-over-e50000-per-year-with-nsk-mounted-bearings.html" title="Recycling plant saves over €50,000 per year with NSK mounted bearings"><img src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/09/Recycling-plant-saves-over-50000-Euros-per-year-with-NSK-mounted-bearings.jpg?resize=660%2C330&ssl=1" width="660" height="330" alt="Recycling plant saves over €50,000 per year with NSK mounted bearings" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/recycling-plant-saves-over-e50000-per-year-with-nsk-mounted-bearings.html" title="Recycling plant saves over €50,000 per year with NSK mounted bearings">Recycling plant saves over €50,000 per year with NSK mounted bearings</a></h3>
						<span class="tie-date"><i class="fa fa-clock-o"></i>5 hours ago</span>
						</div> <!-- mega-recent-post --><div class="mega-check-also"><ul><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/strategic-thinking-leads-to-lprs-haulier-overhaul.html" title="Strategic thinking leads to LPR’s Haulier Overhaul"><img src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/09/Strategic-thinking-leads-to-LPR-Haulier-Overhaul.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Strategic thinking leads to LPR’s Haulier Overhaul" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/strategic-thinking-leads-to-lprs-haulier-overhaul.html" title="Strategic thinking leads to LPR’s Haulier Overhaul">Strategic thinking leads to LPR’s Haulier Overhaul</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>7 hours ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/quadient-brings-fast-automated-perfect-size-packaging-technology-to-intralogistex-2020.html" title="Quadient brings fast, automated ‘perfect size’ packaging technology to IntraLogisteX 2020"><img src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/09/Quadient-brings-fast-automated-perfect-size-packaging-technology-to-IntraLogisteX-2020.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Quadient brings fast, automated ‘perfect size’ packaging technology to IntraLogisteX 2020" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/quadient-brings-fast-automated-perfect-size-packaging-technology-to-intralogistex-2020.html" title="Quadient brings fast, automated ‘perfect size’ packaging technology to IntraLogisteX 2020">Quadient brings fast, automated ‘perfect size’ packaging technology to IntraLogisteX 2020</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>1 day ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/working-in-unison-the-yale-robotics-solution.html" title="Working in unison: the Yale robotics solution"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/08/Working-in-unison-the-Yale-robotics-solution.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Working in unison: the Yale robotics solution" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/working-in-unison-the-yale-robotics-solution.html" title="Working in unison: the Yale robotics solution">Working in unison: the Yale robotics solution</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>1 week ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/reminder-of-government-consultation-on-2025-border-strategy-closes-next-week.html" title="Reminder that the Government&#8217;s consultation on 2025 Border Strategy closes next week"><img src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/08/Reminder-that-the-Government-consultation-on-2025-Border-Strategy-closes-next-week.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Reminder that the Government&#8217;s consultation on 2025 Border Strategy closes next week" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/reminder-of-government-consultation-on-2025-border-strategy-closes-next-week.html" title="Reminder that the Government&#8217;s consultation on 2025 Border Strategy closes next week">Reminder that the Government&#8217;s consultation on 2025 Border Strategy closes next week</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/no-walking-on-egg-shells-thanks-to-ckf-systems.html" title="No walking on egg-shells thanks to CKF Systems"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/08/No-walking-on-egg-shells-thanks-to-CKF-Systems.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="No walking on egg-shells thanks to CKF Systems" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/no-walking-on-egg-shells-thanks-to-ckf-systems.html" title="No walking on egg-shells thanks to CKF Systems">No walking on egg-shells thanks to CKF Systems</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/the-five-point-route-map-to-effective-warehouse-automation.html" title="The Five-Point Route-Map to effective warehouse automation"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/08/The-Five-Point-Route-Map-To-Effective-Warehouse-Automation.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="The Five-Point Route-Map to effective warehouse automation" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/the-five-point-route-map-to-effective-warehouse-automation.html" title="The Five-Point Route-Map to effective warehouse automation">The Five-Point Route-Map to effective warehouse automation</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span></li></ul></div> <!-- mega-check-also -->
</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-736" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-736 mega-menu mega-recent-featured "><a href="https://mhwmagazine.co.uk/category/power-and-fuel"><i class="fa fa-plug"></i>Power and Fuel</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-recent-post"><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/hyster-launches-7-9-tonne-integrated-lithium-ion-lift-trucks.html" title="Hyster launches 7-9 tonne integrated lithium-ion lift trucks"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/09/HYSTER-LAUNCHES-7-9-TONNE-INTEGRATED-LITHIUM-ION-LIFT-TRUCKS.jpg?resize=660%2C330&ssl=1" width="660" height="330" alt="Hyster launches 7-9 tonne integrated lithium-ion lift trucks" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/hyster-launches-7-9-tonne-integrated-lithium-ion-lift-trucks.html" title="Hyster launches 7-9 tonne integrated lithium-ion lift trucks">Hyster launches 7-9 tonne integrated lithium-ion lift trucks</a></h3>
						<span class="tie-date"><i class="fa fa-clock-o"></i>10 hours ago</span>
						</div> <!-- mega-recent-post --><div class="mega-check-also"><ul><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/bridgestone-to-supply-tyres-to-volta-trucks-launch-and-demonstrator-fleet-vehicles.html" title="Bridgestone to supply tyres to Volta Trucks&#8217; launch and demonstrator fleet vehicles"><img src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/08/BRIDGESTONE-TO-SUPPLY-TYRES-TO-VOLTA-TRUCKS-LAUNCH-AND-DEMONSTRATOR-FLEET-VEHICLES.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Bridgestone to supply tyres to Volta Trucks&#8217; launch and demonstrator fleet vehicles" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/bridgestone-to-supply-tyres-to-volta-trucks-launch-and-demonstrator-fleet-vehicles.html" title="Bridgestone to supply tyres to Volta Trucks&#8217; launch and demonstrator fleet vehicles">Bridgestone to supply tyres to Volta Trucks&#8217; launch and demonstrator fleet vehicles</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>7 days ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/enersys-water-less-battery-range-extension-reduces-topping-up-costs-by-up-to-75-in-class-3-truck-applications.html" title="EnerSys Water Less battery range extension reduces topping-up costs by up to 75% in Class 3 truck applications"><img src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/08/EnerSys-Water-Less-battery-range-extension-reduces-topping-up-costs.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="EnerSys Water Less battery range extension reduces topping-up costs by up to 75% in Class 3 truck applications" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/enersys-water-less-battery-range-extension-reduces-topping-up-costs-by-up-to-75-in-class-3-truck-applications.html" title="EnerSys Water Less battery range extension reduces topping-up costs by up to 75% in Class 3 truck applications">EnerSys Water Less battery range extension reduces topping-up costs by up to 75% in Class 3 truck applications</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>1 week ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/reminder-of-government-consultation-on-2025-border-strategy-closes-next-week.html" title="Reminder that the Government&#8217;s consultation on 2025 Border Strategy closes next week"><img src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/08/Reminder-that-the-Government-consultation-on-2025-Border-Strategy-closes-next-week.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Reminder that the Government&#8217;s consultation on 2025 Border Strategy closes next week" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/reminder-of-government-consultation-on-2025-border-strategy-closes-next-week.html" title="Reminder that the Government&#8217;s consultation on 2025 Border Strategy closes next week">Reminder that the Government&#8217;s consultation on 2025 Border Strategy closes next week</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/volta-zero-full-electric-commercial-vehicle-to-be-launched-online-on-3rd-september-2020.html" title="Volta Zero full electric commercial vehicle to be launched online on 3rd September 2020"><img src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/08/VOLTA-ZERO-FULL-ELECTRIC-COMMERCIAL-VEHICLE-TO-BE-LAUNCHED-ONLINE-ON-3-SEPTEMBER-2020.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Volta Zero full electric commercial vehicle to be launched online on 3rd September 2020" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/volta-zero-full-electric-commercial-vehicle-to-be-launched-online-on-3rd-september-2020.html" title="Volta Zero full electric commercial vehicle to be launched online on 3rd September 2020">Volta Zero full electric commercial vehicle to be launched online on 3rd September 2020</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/weltec-biopower-and-nordmethan-to-operate-under-a-single-name.html" title="WELTEC BIOPOWER and Nordmethan to operate under a single name"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/08/WELTEC-BIOPOWER-and-Nordmethan-to-Operate-under-a-Single-Name.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="WELTEC BIOPOWER and Nordmethan to operate under a single name" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/weltec-biopower-and-nordmethan-to-operate-under-a-single-name.html" title="WELTEC BIOPOWER and Nordmethan to operate under a single name">WELTEC BIOPOWER and Nordmethan to operate under a single name</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>3 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/beumer-group-provides-engineering-of-stockpiles-for-the-coal-industry.html" title="BEUMER Group provides engineering of stockpiles for the coal industry"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/08/BEUMER-Group-provides-engineering-of-stockpiles-for-the-coal-industry.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="BEUMER Group provides engineering of stockpiles for the coal industry" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/beumer-group-provides-engineering-of-stockpiles-for-the-coal-industry.html" title="BEUMER Group provides engineering of stockpiles for the coal industry">BEUMER Group provides engineering of stockpiles for the coal industry</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>4 weeks ago</span></li></ul></div> <!-- mega-check-also -->
</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-737" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-737 mega-menu mega-recent-featured "><a href="https://mhwmagazine.co.uk/category/rfid-and-it"><i class="fa fa-barcode"></i>RFID and IT</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-recent-post"><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/scandinavian-cosmetics-automating-with-element-logic.html" title="Scandinavian Cosmetics automating with Element Logic"><img src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/08/Thomas-Karlsson-Managing-Director-Element-Logic-Sweden.jpg?resize=660%2C330&ssl=1" width="660" height="330" alt="Scandinavian Cosmetics automating with Element Logic" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/scandinavian-cosmetics-automating-with-element-logic.html" title="Scandinavian Cosmetics automating with Element Logic">Scandinavian Cosmetics automating with Element Logic</a></h3>
						<span class="tie-date"><i class="fa fa-clock-o"></i>5 days ago</span>
						</div> <!-- mega-recent-post --><div class="mega-check-also"><ul><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/logistics-uk-launches-virtual-future-logistics-2020.html" title="Logistics UK launches Virtual Future Logistics 2020"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/08/LOGISTICS-UK-LAUNCHES-VIRTUAL-FUTURE-LOGISTICS-2020.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Logistics UK launches Virtual Future Logistics 2020" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/logistics-uk-launches-virtual-future-logistics-2020.html" title="Logistics UK launches Virtual Future Logistics 2020">Logistics UK launches Virtual Future Logistics 2020</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>5 days ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/scot-jcb-finds-perfect-planning-software-partner-in-podfather.html" title="Scot JCB finds perfect planning software partner in PODFather"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/08/Scot-JCB-finds-perfect-planning-software-partner-in-PODFather.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Scot JCB finds perfect planning software partner in PODFather" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/scot-jcb-finds-perfect-planning-software-partner-in-podfather.html" title="Scot JCB finds perfect planning software partner in PODFather">Scot JCB finds perfect planning software partner in PODFather</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>5 days ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/panther-warehousing-focuses-on-delivering-the-ultimate-customer-experience.html" title="Panther Warehousing focuses on delivering the ultimate customer experience"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/08/PANTHER-WAREHOUSING-FOCUSES-ON-DELIVERING-THE-ULTIMATE-CUSTOMER-EXPERIENCE.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Panther Warehousing focuses on delivering the ultimate customer experience" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/panther-warehousing-focuses-on-delivering-the-ultimate-customer-experience.html" title="Panther Warehousing focuses on delivering the ultimate customer experience">Panther Warehousing focuses on delivering the ultimate customer experience</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>5 days ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/bigchange-gives-mpbis-modular-building-business-room-for-expansion.html" title="BigChange gives MPBI’s modular building business room for expansion"><img src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/08/BigChange-Gives-MPBI-Modular-Building-Business-Room-for-Expansion.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="BigChange gives MPBI’s modular building business room for expansion" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/bigchange-gives-mpbis-modular-building-business-room-for-expansion.html" title="BigChange gives MPBI’s modular building business room for expansion">BigChange gives MPBI’s modular building business room for expansion</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>1 week ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/working-in-unison-the-yale-robotics-solution.html" title="Working in unison: the Yale robotics solution"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/08/Working-in-unison-the-Yale-robotics-solution.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Working in unison: the Yale robotics solution" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/working-in-unison-the-yale-robotics-solution.html" title="Working in unison: the Yale robotics solution">Working in unison: the Yale robotics solution</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>1 week ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/tipper-operator-keeps-the-wheels-turning-with-remote-tacho-download-from-trutac.html" title="Tipper operator keeps the wheels turning with remote tacho download from TruTac"><img src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/08/Tipper-operator-keeps-the-wheels-turning-with-remote-tacho-download-from-TruTac.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Tipper operator keeps the wheels turning with remote tacho download from TruTac" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/tipper-operator-keeps-the-wheels-turning-with-remote-tacho-download-from-trutac.html" title="Tipper operator keeps the wheels turning with remote tacho download from TruTac">Tipper operator keeps the wheels turning with remote tacho download from TruTac</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>1 week ago</span></li></ul></div> <!-- mega-check-also -->
</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-738" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-738 mega-menu mega-recent-featured "><a href="https://mhwmagazine.co.uk/category/safety-at-work"><i class="fa fa-fire-extinguisher"></i>Safety at Work</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-recent-post"><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/how-to-keep-temporary-industrial-workers-safe-during-the-pandemic.html" title="How To Keep Temporary Industrial Workers Safe During The Pandemic"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/09/How-To-Keep-Temporary-Industrial-Workers-Safe-During-The-Pandemic.jpg?resize=660%2C330&ssl=1" width="660" height="330" alt="How To Keep Temporary Industrial Workers Safe During The Pandemic" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/how-to-keep-temporary-industrial-workers-safe-during-the-pandemic.html" title="How To Keep Temporary Industrial Workers Safe During The Pandemic">How To Keep Temporary Industrial Workers Safe During The Pandemic</a></h3>
						<span class="tie-date"><i class="fa fa-clock-o"></i>1 day ago</span>
						</div> <!-- mega-recent-post --><div class="mega-check-also"><ul><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/reminder-of-government-consultation-on-2025-border-strategy-closes-next-week.html" title="Reminder that the Government&#8217;s consultation on 2025 Border Strategy closes next week"><img src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/08/Reminder-that-the-Government-consultation-on-2025-Border-Strategy-closes-next-week.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Reminder that the Government&#8217;s consultation on 2025 Border Strategy closes next week" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/reminder-of-government-consultation-on-2025-border-strategy-closes-next-week.html" title="Reminder that the Government&#8217;s consultation on 2025 Border Strategy closes next week">Reminder that the Government&#8217;s consultation on 2025 Border Strategy closes next week</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/ehedg-membership-for-bunting.html" title="EHEDG Membership for Bunting"><img src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/08/EHEDG-Membership-for-Bunting.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="EHEDG Membership for Bunting" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/ehedg-membership-for-bunting.html" title="EHEDG Membership for Bunting">EHEDG Membership for Bunting</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/arrowxl-goes-gold-and-receives-industry-leading-health-and-safety-award.html" title="ArrowXL goes &#8216;GOLD&#8217; and receives industry-leading Health and Safety Award"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/08/ARROWXL-GOES-GOLD-AND-RECEIVES-INDUSTRY-LEADING-HEATLH-AND-SAFETY-AWARD.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="ArrowXL goes &#8216;GOLD&#8217; and receives industry-leading Health and Safety Award" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/arrowxl-goes-gold-and-receives-industry-leading-health-and-safety-award.html" title="ArrowXL goes &#8216;GOLD&#8217; and receives industry-leading Health and Safety Award">ArrowXL goes &#8216;GOLD&#8217; and receives industry-leading Health and Safety Award</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>4 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/a-new-range-of-face-masks-has-been-released-by-leading-workwear-supplier-alsico.html" title="Returning to Work in the ‘New Normal’"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/07/Untitled-1w.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Returning to Work in the ‘New Normal’" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/a-new-range-of-face-masks-has-been-released-by-leading-workwear-supplier-alsico.html" title="Returning to Work in the ‘New Normal’">Returning to Work in the ‘New Normal’</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>July 30, 2020</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/forklift-company-hiremech-gives-back-to-the-local-community.html" title="Forklift company Hiremech gives back to the local community"><img src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/07/Forklift-company-Hiremech-gives-back-to-the-local-community.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Forklift company Hiremech gives back to the local community" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/forklift-company-hiremech-gives-back-to-the-local-community.html" title="Forklift company Hiremech gives back to the local community">Forklift company Hiremech gives back to the local community</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>July 28, 2020</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/it-hardware-sanitisation-process-now-available-from-s2s-to-protect-homeworkers.html" title="IT hardware sanitisation process now available from S2S to protect homeworkers"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/07/IT-hardware-sanitisation-process-now-available-from-S2S-to-protect-homeworkers.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="IT hardware sanitisation process now available from S2S to protect homeworkers" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/it-hardware-sanitisation-process-now-available-from-s2s-to-protect-homeworkers.html" title="IT hardware sanitisation process now available from S2S to protect homeworkers">IT hardware sanitisation process now available from S2S to protect homeworkers</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>July 24, 2020</span></li></ul></div> <!-- mega-check-also -->
</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-739" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-739 mega-menu mega-recent-featured "><a href="https://mhwmagazine.co.uk/category/shipping-and-containers"><i class="fa fa-ship"></i>Shipping and Containers</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-recent-post"><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/gw-uk-companies-invest-in-75-new-lifting-and-handling-machines-across-their-uk-container-terminals.html" title="G&#038;W UK companies invest in 75 new lifting and handling machines across their UK container terminals"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/08/GW-UK-companies-invest-in-75-new-lifting-and-handling-machines.jpg?resize=660%2C330&ssl=1" width="660" height="330" alt="G&#038;W UK companies invest in 75 new lifting and handling machines across their UK container terminals" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/gw-uk-companies-invest-in-75-new-lifting-and-handling-machines-across-their-uk-container-terminals.html" title="G&#038;W UK companies invest in 75 new lifting and handling machines across their UK container terminals">G&#038;W UK companies invest in 75 new lifting and handling machines across their UK container terminals</a></h3>
						<span class="tie-date"><i class="fa fa-clock-o"></i>1 week ago</span>
						</div> <!-- mega-recent-post --><div class="mega-check-also"><ul><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/reminder-of-government-consultation-on-2025-border-strategy-closes-next-week.html" title="Reminder that the Government&#8217;s consultation on 2025 Border Strategy closes next week"><img src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/08/Reminder-that-the-Government-consultation-on-2025-Border-Strategy-closes-next-week.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Reminder that the Government&#8217;s consultation on 2025 Border Strategy closes next week" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/reminder-of-government-consultation-on-2025-border-strategy-closes-next-week.html" title="Reminder that the Government&#8217;s consultation on 2025 Border Strategy closes next week">Reminder that the Government&#8217;s consultation on 2025 Border Strategy closes next week</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/forth-ports-and-dp-world-announce-joint-bid-for-a-freeport-on-the-thames-with-the-appointment-of-vivid-economics.html" title="Forth Ports and DP World announce joint bid for a freeport on the Thames with the appointment of Vivid Economics"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/08/Port-of-Tilbury-and-DP-World-London-Gateway-appoint-Vivid-Economics.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Forth Ports and DP World announce joint bid for a freeport on the Thames with the appointment of Vivid Economics" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/forth-ports-and-dp-world-announce-joint-bid-for-a-freeport-on-the-thames-with-the-appointment-of-vivid-economics.html" title="Forth Ports and DP World announce joint bid for a freeport on the Thames with the appointment of Vivid Economics">Forth Ports and DP World announce joint bid for a freeport on the Thames with the appointment of Vivid Economics</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>3 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/wilson-james-expands-its-construction-logistics-operation-into-the-port-of-tilbury.html" title="Wilson James expands its construction logistics operation into the Port of Tilbury"><img src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/08/Wilson-James-expands-its-construction-logistics-operation-into-the-Port-of-Tilbury.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Wilson James expands its construction logistics operation into the Port of Tilbury" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/wilson-james-expands-its-construction-logistics-operation-into-the-port-of-tilbury.html" title="Wilson James expands its construction logistics operation into the Port of Tilbury">Wilson James expands its construction logistics operation into the Port of Tilbury</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>4 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/safeen-appoints-rocktree-to-design-and-manage-transhipper-conversion.html" title="SAFEEN appoints Rocktree to design and manage transhipper conversion"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/08/SAFEEN-APPOINTS-ROCKTREE-TO-DESIGN-AND-MANAGE-TRANSHIPPER-CONVERSION.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="SAFEEN appoints Rocktree to design and manage transhipper conversion" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/safeen-appoints-rocktree-to-design-and-manage-transhipper-conversion.html" title="SAFEEN appoints Rocktree to design and manage transhipper conversion">SAFEEN appoints Rocktree to design and manage transhipper conversion</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>4 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/po-ferrymasters-launches-new-consultancy-service-to-help-customers-access-data-driven-logistics-solutions.html" title="P&#038;O Ferrymasters launches new consultancy service to help customers access data-driven logistics solutions"><img src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/07/PO-FERRYMASTERS-LAUNCHES-NEW-CONSULTANCY-SERVICE.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="P&#038;O Ferrymasters launches new consultancy service to help customers access data-driven logistics solutions" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/po-ferrymasters-launches-new-consultancy-service-to-help-customers-access-data-driven-logistics-solutions.html" title="P&#038;O Ferrymasters launches new consultancy service to help customers access data-driven logistics solutions">P&#038;O Ferrymasters launches new consultancy service to help customers access data-driven logistics solutions</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>July 21, 2020</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/two-weeks-until-entries-close-for-the-fta-logistics-awards-2020-so-submit-your-application-soon.html" title="Two weeks until entries close for the FTA Logistics Awards 2020 so submit your application soon"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/07/DEADLINE-APPROACHING-TO-ENTER-FTA-LOGISTICS-AWARDS-2020-DONT-MISS-OUT.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Two weeks until entries close for the FTA Logistics Awards 2020 so submit your application soon" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/two-weeks-until-entries-close-for-the-fta-logistics-awards-2020-so-submit-your-application-soon.html" title="Two weeks until entries close for the FTA Logistics Awards 2020 so submit your application soon">Two weeks until entries close for the FTA Logistics Awards 2020 so submit your application soon</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>July 8, 2020</span></li></ul></div> <!-- mega-check-also -->
</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-740" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-740 mega-menu mega-recent-featured "><a href="https://mhwmagazine.co.uk/category/supply-chain"><i class="fa fa-truck"></i>Supply Chain</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-recent-post"><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/strategic-thinking-leads-to-lprs-haulier-overhaul.html" title="Strategic thinking leads to LPR’s Haulier Overhaul"><img src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/09/Strategic-thinking-leads-to-LPR-Haulier-Overhaul.jpg?resize=660%2C330&ssl=1" width="660" height="330" alt="Strategic thinking leads to LPR’s Haulier Overhaul" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/strategic-thinking-leads-to-lprs-haulier-overhaul.html" title="Strategic thinking leads to LPR’s Haulier Overhaul">Strategic thinking leads to LPR’s Haulier Overhaul</a></h3>
						<span class="tie-date"><i class="fa fa-clock-o"></i>7 hours ago</span>
						</div> <!-- mega-recent-post --><div class="mega-check-also"><ul><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/pall-ex-appoints-new-operations-director-to-central-hub.html" title="Pall-Ex appoints new Operations Director to central hub"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/09/Paul-Pegg-has-joined-the-central-Pall-Ex-hub-as-Operations-Director.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Pall-Ex appoints new Operations Director to central hub" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/pall-ex-appoints-new-operations-director-to-central-hub.html" title="Pall-Ex appoints new Operations Director to central hub">Pall-Ex appoints new Operations Director to central hub</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>1 day ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/logistics-uk-launches-virtual-future-logistics-2020.html" title="Logistics UK launches Virtual Future Logistics 2020"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/08/LOGISTICS-UK-LAUNCHES-VIRTUAL-FUTURE-LOGISTICS-2020.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Logistics UK launches Virtual Future Logistics 2020" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/logistics-uk-launches-virtual-future-logistics-2020.html" title="Logistics UK launches Virtual Future Logistics 2020">Logistics UK launches Virtual Future Logistics 2020</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>5 days ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/palletways-iberia-hits-pallet-milestone-and-doubles-size-of-network.html" title="Palletways Iberia hits pallet milestone and doubles size of network"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/08/PALLETWAYS-IBERIA-HITS-PALLET-MILESTONE-AND-DOUBLES-SIZE-OF-NETWORK.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Palletways Iberia hits pallet milestone and doubles size of network" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/palletways-iberia-hits-pallet-milestone-and-doubles-size-of-network.html" title="Palletways Iberia hits pallet milestone and doubles size of network">Palletways Iberia hits pallet milestone and doubles size of network</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>6 days ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/freight-association-surveys-members-on-brexit-preparedness.html" title="Freight association surveys members on Brexit preparedness"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/08/British-International-Freight-Association-logo.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Freight association surveys members on Brexit preparedness" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/freight-association-surveys-members-on-brexit-preparedness.html" title="Freight association surveys members on Brexit preparedness">Freight association surveys members on Brexit preparedness</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>6 days ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/the-cold-chain-federation-announces-a-new-cold-chain-live-virtual-events-series-taking-place-this-autumn-towards-a-net-zero-cold-chain.html" title="The Cold Chain Federation announces a new Cold Chain Live! virtual events series taking place this autumn, Towards a Net Zero Cold Chain"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/08/COLD-CHAIN-FEDERATION-LAUNCHES-MAJOR-NEW-VIRTUAL-EVENT-SERIES-FOR-AUTUMN-2020-TOWARDS-A-NET.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="The Cold Chain Federation announces a new Cold Chain Live! virtual events series taking place this autumn, Towards a Net Zero Cold Chain" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/the-cold-chain-federation-announces-a-new-cold-chain-live-virtual-events-series-taking-place-this-autumn-towards-a-net-zero-cold-chain.html" title="The Cold Chain Federation announces a new Cold Chain Live! virtual events series taking place this autumn, Towards a Net Zero Cold Chain">The Cold Chain Federation announces a new Cold Chain Live! virtual events series taking place this autumn, Towards a Net Zero Cold Chain</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>6 days ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/vehicle-testing-begins-at-allison-transmissions-newly-opened-and-state-of-the-art-indianapolis-facility.html" title="Vehicle testing begins at Allison Transmission’s newly opened and state-of-the-art Indianapolis facility"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/08/Vehicle-testing-begins-at-Allison-Transmission-newly-opened-and-state-of-the-art-Indianapolis.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Vehicle testing begins at Allison Transmission’s newly opened and state-of-the-art Indianapolis facility" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/vehicle-testing-begins-at-allison-transmissions-newly-opened-and-state-of-the-art-indianapolis-facility.html" title="Vehicle testing begins at Allison Transmission’s newly opened and state-of-the-art Indianapolis facility">Vehicle testing begins at Allison Transmission’s newly opened and state-of-the-art Indianapolis facility</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>1 week ago</span></li></ul></div> <!-- mega-check-also -->
</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-741" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-741 mega-menu mega-recent-featured "><a href="https://mhwmagazine.co.uk/category/warehouse"><i class="fa fa-puzzle-piece"></i>Warehouse</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-recent-post"><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/scandinavian-cosmetics-automating-with-element-logic.html" title="Scandinavian Cosmetics automating with Element Logic"><img src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/08/Thomas-Karlsson-Managing-Director-Element-Logic-Sweden.jpg?resize=660%2C330&ssl=1" width="660" height="330" alt="Scandinavian Cosmetics automating with Element Logic" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/scandinavian-cosmetics-automating-with-element-logic.html" title="Scandinavian Cosmetics automating with Element Logic">Scandinavian Cosmetics automating with Element Logic</a></h3>
						<span class="tie-date"><i class="fa fa-clock-o"></i>5 days ago</span>
						</div> <!-- mega-recent-post --><div class="mega-check-also"><ul><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/reminder-of-government-consultation-on-2025-border-strategy-closes-next-week.html" title="Reminder that the Government&#8217;s consultation on 2025 Border Strategy closes next week"><img src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/08/Reminder-that-the-Government-consultation-on-2025-Border-Strategy-closes-next-week.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Reminder that the Government&#8217;s consultation on 2025 Border Strategy closes next week" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/reminder-of-government-consultation-on-2025-border-strategy-closes-next-week.html" title="Reminder that the Government&#8217;s consultation on 2025 Border Strategy closes next week">Reminder that the Government&#8217;s consultation on 2025 Border Strategy closes next week</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/renovotec-expands-to-meet-growing-demand-for-its-managed-print-service.html" title="Renovotec expands to meet growing demand for its Managed Print Service"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/08/RENOVOTEC-EXPANDS-TO-MEET-GROWING-DEMAND-FOR-ITS-MANAGED-PRINT-SERVICE.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Renovotec expands to meet growing demand for its Managed Print Service" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/renovotec-expands-to-meet-growing-demand-for-its-managed-print-service.html" title="Renovotec expands to meet growing demand for its Managed Print Service">Renovotec expands to meet growing demand for its Managed Print Service</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/the-five-point-route-map-to-effective-warehouse-automation.html" title="The Five-Point Route-Map to effective warehouse automation"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/08/The-Five-Point-Route-Map-To-Effective-Warehouse-Automation.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="The Five-Point Route-Map to effective warehouse automation" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/the-five-point-route-map-to-effective-warehouse-automation.html" title="The Five-Point Route-Map to effective warehouse automation">The Five-Point Route-Map to effective warehouse automation</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/trident-worldwide-launches-revolutionary-new-platform-for-businesses-to-manage-fulfilment-and-warehousing.html" title="Trident Worldwide launches revolutionary new platform for businesses to manage fulfilment and warehousing"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/08/Arjun-Thaker-CEO-at-Trident-Worldwide.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Trident Worldwide launches revolutionary new platform for businesses to manage fulfilment and warehousing" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/trident-worldwide-launches-revolutionary-new-platform-for-businesses-to-manage-fulfilment-and-warehousing.html" title="Trident Worldwide launches revolutionary new platform for businesses to manage fulfilment and warehousing">Trident Worldwide launches revolutionary new platform for businesses to manage fulfilment and warehousing</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>3 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/manufacturers-picking-direct-to-consumer.html" title="Manufacturers picking Direct to Consumer"><img src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/08/Manufacturers-picking-Direct-to-Consumer.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Manufacturers picking Direct to Consumer" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/manufacturers-picking-direct-to-consumer.html" title="Manufacturers picking Direct to Consumer">Manufacturers picking Direct to Consumer</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>4 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/renovotec-launches-new-warehouse-power-products.html" title="Renovotec launches new &#8216;Warehouse Power Products&#8217;"><img src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/08/RENOVOTEC-LAUNCHES-NEW-WAREHOUSE-POWER-PRODUCTS.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Renovotec launches new &#8216;Warehouse Power Products&#8217;" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/renovotec-launches-new-warehouse-power-products.html" title="Renovotec launches new &#8216;Warehouse Power Products&#8217;">Renovotec launches new &#8216;Warehouse Power Products&#8217;</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>4 weeks ago</span></li></ul></div> <!-- mega-check-also -->
</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-742" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-742 mega-menu mega-recent-featured "><a href="https://mhwmagazine.co.uk/category/wasteline"><i class="fa fa-recycle"></i>Wasteline</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-recent-post"><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/recycling-plant-saves-over-e50000-per-year-with-nsk-mounted-bearings.html" title="Recycling plant saves over €50,000 per year with NSK mounted bearings"><img src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/09/Recycling-plant-saves-over-50000-Euros-per-year-with-NSK-mounted-bearings.jpg?resize=660%2C330&ssl=1" width="660" height="330" alt="Recycling plant saves over €50,000 per year with NSK mounted bearings" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/recycling-plant-saves-over-e50000-per-year-with-nsk-mounted-bearings.html" title="Recycling plant saves over €50,000 per year with NSK mounted bearings">Recycling plant saves over €50,000 per year with NSK mounted bearings</a></h3>
						<span class="tie-date"><i class="fa fa-clock-o"></i>5 hours ago</span>
						</div> <!-- mega-recent-post --><div class="mega-check-also"><ul><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/reminder-of-government-consultation-on-2025-border-strategy-closes-next-week.html" title="Reminder that the Government&#8217;s consultation on 2025 Border Strategy closes next week"><img src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/08/Reminder-that-the-Government-consultation-on-2025-Border-Strategy-closes-next-week.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Reminder that the Government&#8217;s consultation on 2025 Border Strategy closes next week" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/reminder-of-government-consultation-on-2025-border-strategy-closes-next-week.html" title="Reminder that the Government&#8217;s consultation on 2025 Border Strategy closes next week">Reminder that the Government&#8217;s consultation on 2025 Border Strategy closes next week</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/cambridgeshire-based-g-webb-haulage-has-purchased-its-first-volvo-truck-since-2011-a-volvo-fm-8x4-rigid-with-lifting-rear-axle.html" title="Fuel saving capabilities secure return business for Volvo"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/08/Cambridgeshirebased-G-Webb-Haulage-has-purchased-its-first-Volvo-truck-since-2011-a-Volvo-FM-8x4-rigid-with-lifting-rear-axle.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Fuel saving capabilities secure return business for Volvo" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/cambridgeshire-based-g-webb-haulage-has-purchased-its-first-volvo-truck-since-2011-a-volvo-fm-8x4-rigid-with-lifting-rear-axle.html" title="Fuel saving capabilities secure return business for Volvo">Fuel saving capabilities secure return business for Volvo</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>4 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/untha-launches-cloud-technology-to-optimise-shredder-performance.html" title="UNTHA launches cloud technology to optimise shredder performance"><img src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/07/UNTHA-launches-cloud-technology-to-optimise-shredder-performance.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="UNTHA launches cloud technology to optimise shredder performance" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/untha-launches-cloud-technology-to-optimise-shredder-performance.html" title="UNTHA launches cloud technology to optimise shredder performance">UNTHA launches cloud technology to optimise shredder performance</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>July 27, 2020</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/five-new-generation-mercedes-benz-arocs-with-mirrorcam-sharpen-londonenergys-safety-focus.html" title="Five new-generation Mercedes-Benz Arocs with MirrorCam sharpen LondonEnergy’s safety focus"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/07/Five-new-generation-Mercedes-Benz-Arocs-with-MirrorCam-sharpen-LondonEnergy-safety-focus.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Five new-generation Mercedes-Benz Arocs with MirrorCam sharpen LondonEnergy’s safety focus" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/five-new-generation-mercedes-benz-arocs-with-mirrorcam-sharpen-londonenergys-safety-focus.html" title="Five new-generation Mercedes-Benz Arocs with MirrorCam sharpen LondonEnergy’s safety focus">Five new-generation Mercedes-Benz Arocs with MirrorCam sharpen LondonEnergy’s safety focus</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>July 23, 2020</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/bunting-electro-overband-magnet-protects-gold-mine.html" title="Bunting Electro Overband Magnet Protects Gold Mine"><img src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/07/13-Tonne-Electro-Overband-Magnet-Protects-Gold-Mine.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Bunting Electro Overband Magnet Protects Gold Mine" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/bunting-electro-overband-magnet-protects-gold-mine.html" title="Bunting Electro Overband Magnet Protects Gold Mine">Bunting Electro Overband Magnet Protects Gold Mine</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>July 21, 2020</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/abb-makes-manufacturing-more-sustainable-by-recycling-and-remanufacturing-thousands-of-old-robots.html" title="ABB makes manufacturing more sustainable by recycling and remanufacturing thousands of old robots"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/07/ABB-makes-manufacturing-more-sustainable-by-recycling-and-remanufacturing-thousands-of-old-ro.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="ABB makes manufacturing more sustainable by recycling and remanufacturing thousands of old robots" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/abb-makes-manufacturing-more-sustainable-by-recycling-and-remanufacturing-thousands-of-old-robots.html" title="ABB makes manufacturing more sustainable by recycling and remanufacturing thousands of old robots">ABB makes manufacturing more sustainable by recycling and remanufacturing thousands of old robots</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>July 14, 2020</span></li></ul></div> <!-- mega-check-also -->
</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-52449" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52449 mega-menu mega-recent-featured "><a href="https://mhwmagazine.co.uk/category/lifting-equipment"><i class="fa fa-arrows-v"></i>Lifting Equipment</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-recent-post"><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/reminder-of-government-consultation-on-2025-border-strategy-closes-next-week.html" title="Reminder that the Government&#8217;s consultation on 2025 Border Strategy closes next week"><img src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/08/Reminder-that-the-Government-consultation-on-2025-Border-Strategy-closes-next-week.jpg?resize=660%2C330&ssl=1" width="660" height="330" alt="Reminder that the Government&#8217;s consultation on 2025 Border Strategy closes next week" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/reminder-of-government-consultation-on-2025-border-strategy-closes-next-week.html" title="Reminder that the Government&#8217;s consultation on 2025 Border Strategy closes next week">Reminder that the Government&#8217;s consultation on 2025 Border Strategy closes next week</a></h3>
						<span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span>
						</div> <!-- mega-recent-post --><div class="mega-check-also"><ul><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/midland-pallet-trucks-welcomes-first-class-talent-to-its-team.html" title="Midland Pallet Trucks welcomes first-class talent to its team"><img src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/08/Midland-Pallet-Trucks-welcomes-first-class-talent-to-its-team.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Midland Pallet Trucks welcomes first-class talent to its team" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/midland-pallet-trucks-welcomes-first-class-talent-to-its-team.html" title="Midland Pallet Trucks welcomes first-class talent to its team">Midland Pallet Trucks welcomes first-class talent to its team</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>3 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/rss-welcomes-crosby-rigging-trailer-to-super-sewer-project.html" title="RSS welcomes Crosby Rigging Trailer to Super Sewer Project"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/07/RSS-Welcomes-Crosby-Rigging-Trailer-to-Super-Sewer-Project.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="RSS welcomes Crosby Rigging Trailer to Super Sewer Project" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/rss-welcomes-crosby-rigging-trailer-to-super-sewer-project.html" title="RSS welcomes Crosby Rigging Trailer to Super Sewer Project">RSS welcomes Crosby Rigging Trailer to Super Sewer Project</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>July 31, 2020</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/lifting-sectors-big-day-makes-everybody-glad.html" title="Lifting Sector’s big day makes everybody GLAD"><img src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/07/Ross-Moloney-Parliamentary-Reception.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Lifting Sector’s big day makes everybody GLAD" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/lifting-sectors-big-day-makes-everybody-glad.html" title="Lifting Sector’s big day makes everybody GLAD">Lifting Sector’s big day makes everybody GLAD</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>July 20, 2020</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/airpes-spreader-beams-for-wind-turbine-manufacturer.html" title="Airpes Spreader Beams for wind turbine manufacturer"><img src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/06/Airpes-Spreader-Beams-for-wind-turbine-manufacturer.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Airpes Spreader Beams for wind turbine manufacturer" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/airpes-spreader-beams-for-wind-turbine-manufacturer.html" title="Airpes Spreader Beams for wind turbine manufacturer">Airpes Spreader Beams for wind turbine manufacturer</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>June 24, 2020</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/midland-pallet-trucks-continues-to-go-from-strength-to-strength.html" title="Midland Pallet Trucks continues to go from strength to strength"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/06/Midland-Pallet-Trucks-Continues-to-Go-from-Strength-to-Strength.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Midland Pallet Trucks continues to go from strength to strength" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/midland-pallet-trucks-continues-to-go-from-strength-to-strength.html" title="Midland Pallet Trucks continues to go from strength to strength">Midland Pallet Trucks continues to go from strength to strength</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>June 24, 2020</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/ama-is-glad-to-support-the-lifting-sector-on-9-july.html" title="AMA is GLAD to support the Lifting Sector on 9 July"><img src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/06/AMA-is-GLAD-to-support-the-Lifting-Sector-on-9-July.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="AMA is GLAD to support the Lifting Sector on 9 July" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/ama-is-glad-to-support-the-lifting-sector-on-9-july.html" title="AMA is GLAD to support the Lifting Sector on 9 July">AMA is GLAD to support the Lifting Sector on 9 July</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>June 22, 2020</span></li></ul></div> <!-- mega-check-also -->
</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-56084" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56084 mega-menu mega-recent-featured "><a href="https://mhwmagazine.co.uk/category/diggers"><i class="fa fa-eject"></i>Diggers</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-recent-post"><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/volvo-introduces-f-generation-ecr58-the-industrys-most-comfortable-compact-excavator.html" title="Volvo introduces F generation ECR58, the industry’s most comfortable compact excavator"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/09/Volvo-introduces-F-generation-ECR58-the-industrys-most-comfortable-compact-excavator.jpg?resize=650%2C330&ssl=1" width="660" height="330" alt="Volvo introduces F generation ECR58, the industry’s most comfortable compact excavator" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/volvo-introduces-f-generation-ecr58-the-industrys-most-comfortable-compact-excavator.html" title="Volvo introduces F generation ECR58, the industry’s most comfortable compact excavator">Volvo introduces F generation ECR58, the industry’s most comfortable compact excavator</a></h3>
						<span class="tie-date"><i class="fa fa-clock-o"></i>10 hours ago</span>
						</div> <!-- mega-recent-post --><div class="mega-check-also"><ul><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/scot-jcb-finds-perfect-planning-software-partner-in-podfather.html" title="Scot JCB finds perfect planning software partner in PODFather"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/08/Scot-JCB-finds-perfect-planning-software-partner-in-PODFather.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Scot JCB finds perfect planning software partner in PODFather" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/scot-jcb-finds-perfect-planning-software-partner-in-podfather.html" title="Scot JCB finds perfect planning software partner in PODFather">Scot JCB finds perfect planning software partner in PODFather</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>5 days ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/reminder-of-government-consultation-on-2025-border-strategy-closes-next-week.html" title="Reminder that the Government&#8217;s consultation on 2025 Border Strategy closes next week"><img src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/08/Reminder-that-the-Government-consultation-on-2025-Border-Strategy-closes-next-week.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Reminder that the Government&#8217;s consultation on 2025 Border Strategy closes next week" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/reminder-of-government-consultation-on-2025-border-strategy-closes-next-week.html" title="Reminder that the Government&#8217;s consultation on 2025 Border Strategy closes next week">Reminder that the Government&#8217;s consultation on 2025 Border Strategy closes next week</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/mecalac-uk-launches-0-finance-on-nine-tonne-site-dumpers.html" title="Mecalac UK launches 0% finance on nine-tonne site dumpers"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/08/Mecalac-UK-launches-0-percent-finance-on-nine-tonne-site-dumpers.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Mecalac UK launches 0% finance on nine-tonne site dumpers" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/mecalac-uk-launches-0-finance-on-nine-tonne-site-dumpers.html" title="Mecalac UK launches 0% finance on nine-tonne site dumpers">Mecalac UK launches 0% finance on nine-tonne site dumpers</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/mecalac-construction-equipment-uk-appoints-new-general-manager.html" title="Mecalac Construction Equipment UK appoints new General Manager"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/07/Mecalac-Construction-Equipment-UK-appoints-new-General-Manager.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Mecalac Construction Equipment UK appoints new General Manager" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/mecalac-construction-equipment-uk-appoints-new-general-manager.html" title="Mecalac Construction Equipment UK appoints new General Manager">Mecalac Construction Equipment UK appoints new General Manager</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>July 28, 2020</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/terex-trucks-ta300-proves-top-of-the-class-on-texas-high-school-construction-projects.html" title="Terex Trucks TA300 proves top of the class on Texas high school construction projects"><img src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/07/Terex-Trucks-TA300-proves-top-of-the-class-on-Texas-high-school-construction-projects.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Terex Trucks TA300 proves top of the class on Texas high school construction projects" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/terex-trucks-ta300-proves-top-of-the-class-on-texas-high-school-construction-projects.html" title="Terex Trucks TA300 proves top of the class on Texas high school construction projects">Terex Trucks TA300 proves top of the class on Texas high school construction projects</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>July 28, 2020</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/caterpillar-cfo-to-participate-at-jefferies-industrial-conference-2020-on-august-6-webcast-available.html" title="Caterpillar CFO to Participate at Jefferies Industrial Conference 2020 on August 6; Webcast Available"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/07/Caterpillar-CFO-to-Participate-at-Jefferies-Industrial-Conference-2020-on-August-6-Webcast.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Caterpillar CFO to Participate at Jefferies Industrial Conference 2020 on August 6; Webcast Available" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/caterpillar-cfo-to-participate-at-jefferies-industrial-conference-2020-on-august-6-webcast-available.html" title="Caterpillar CFO to Participate at Jefferies Industrial Conference 2020 on August 6; Webcast Available">Caterpillar CFO to Participate at Jefferies Industrial Conference 2020 on August 6; Webcast Available</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>July 24, 2020</span></li></ul></div> <!-- mega-check-also -->
</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-734" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-734 mega-menu mega-recent-featured "><a href="https://mhwmagazine.co.uk/category/mining"><i class="fa fa-cogs"></i>Mining</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-recent-post"><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/reminder-of-government-consultation-on-2025-border-strategy-closes-next-week.html" title="Reminder that the Government&#8217;s consultation on 2025 Border Strategy closes next week"><img src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/08/Reminder-that-the-Government-consultation-on-2025-Border-Strategy-closes-next-week.jpg?resize=660%2C330&ssl=1" width="660" height="330" alt="Reminder that the Government&#8217;s consultation on 2025 Border Strategy closes next week" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/reminder-of-government-consultation-on-2025-border-strategy-closes-next-week.html" title="Reminder that the Government&#8217;s consultation on 2025 Border Strategy closes next week">Reminder that the Government&#8217;s consultation on 2025 Border Strategy closes next week</a></h3>
						<span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span>
						</div> <!-- mega-recent-post --><div class="mega-check-also"><ul><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/powerx-equipment-the-next-generation-in-aggregate-mineral-processing.html" title="PowerX Equipment – The next generation in aggregate &#038; mineral processing"><img src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/08/PowerX-Equipment-The-Next-Generation-in-Aggregate-Mineral-Processing.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="PowerX Equipment – The next generation in aggregate &#038; mineral processing" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/powerx-equipment-the-next-generation-in-aggregate-mineral-processing.html" title="PowerX Equipment – The next generation in aggregate &#038; mineral processing">PowerX Equipment – The next generation in aggregate &#038; mineral processing</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/terex-trucks-ta300-proves-top-of-the-class-on-texas-high-school-construction-projects.html" title="Terex Trucks TA300 proves top of the class on Texas high school construction projects"><img src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/07/Terex-Trucks-TA300-proves-top-of-the-class-on-Texas-high-school-construction-projects.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Terex Trucks TA300 proves top of the class on Texas high school construction projects" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/terex-trucks-ta300-proves-top-of-the-class-on-texas-high-school-construction-projects.html" title="Terex Trucks TA300 proves top of the class on Texas high school construction projects">Terex Trucks TA300 proves top of the class on Texas high school construction projects</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>July 28, 2020</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/caterpillar-cfo-to-participate-at-jefferies-industrial-conference-2020-on-august-6-webcast-available.html" title="Caterpillar CFO to Participate at Jefferies Industrial Conference 2020 on August 6; Webcast Available"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/07/Caterpillar-CFO-to-Participate-at-Jefferies-Industrial-Conference-2020-on-August-6-Webcast.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Caterpillar CFO to Participate at Jefferies Industrial Conference 2020 on August 6; Webcast Available" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/caterpillar-cfo-to-participate-at-jefferies-industrial-conference-2020-on-august-6-webcast-available.html" title="Caterpillar CFO to Participate at Jefferies Industrial Conference 2020 on August 6; Webcast Available">Caterpillar CFO to Participate at Jefferies Industrial Conference 2020 on August 6; Webcast Available</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>July 24, 2020</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/bunting-electro-overband-magnet-protects-gold-mine.html" title="Bunting Electro Overband Magnet Protects Gold Mine"><img src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/07/13-Tonne-Electro-Overband-Magnet-Protects-Gold-Mine.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Bunting Electro Overband Magnet Protects Gold Mine" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/bunting-electro-overband-magnet-protects-gold-mine.html" title="Bunting Electro Overband Magnet Protects Gold Mine">Bunting Electro Overband Magnet Protects Gold Mine</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>July 21, 2020</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/new-vice-president-at-abmec.html" title="New Vice President at ABMEC"><img src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/07/New-Vice-President-at-ABMEC.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="New Vice President at ABMEC" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/new-vice-president-at-abmec.html" title="New Vice President at ABMEC">New Vice President at ABMEC</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>July 17, 2020</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/chepstow-plant-international-receives-national-accolade-for-high-standards-and-professionalism.html" title="Chepstow Plant International receives national accolade for high standards and professionalism"><img src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/07/Chepstow-Plant-International-receives-national-accolade-for-high-standards-and-professionalism.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Chepstow Plant International receives national accolade for high standards and professionalism" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/chepstow-plant-international-receives-national-accolade-for-high-standards-and-professionalism.html" title="Chepstow Plant International receives national accolade for high standards and professionalism">Chepstow Plant International receives national accolade for high standards and professionalism</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>July 14, 2020</span></li></ul></div> <!-- mega-check-also -->
</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-72881" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72881"><a href="https://mhwmagazine.co.uk/workwear"><i class="fa fa-child"></i>Workwear</a></li>
</ul></div>										<a href="https://mhwmagazine.co.uk/?tierand=1" class="random-article ttip" title="Random Article"><i class="fa fa-random"></i></a>
					
											<a class="tie-cart ttip" href="https://mhwmagazine.co.uk/cart" title="View your shopping cart"><span class="shooping-count-outer"><i class="fa fa-shopping-cart"></i></span></a>
					
				</div>
			</nav><!-- .main-nav /-->
					</header><!-- #header /-->
	
		
	
	<div class="e3lan e3lan-below_header">
			<a href="https://mhwmagazine.co.uk/post-a-story" title="Post a Story on Materials Handling World" target="_blank">
				<img src="https://mhwmagazine.co.uk/wp-content/uploads/2019/10/mhw-post-A-STORY-BANNER.gif" alt="Post a Story on Materials Handling World" />
			</a>
				</div>
	<div id="main-content" class="container">	<style>
		.advert-mdiv{
			display: none !important;
		}	
	</style>
<!-- custom sidebar -->
<div id="categort-posts-widget-2" class="widget categort-posts"><div class="widget-top"><h4>Featured Articles		</h4><div class="stripe-line"></div></div>
						<div class="widget-container">				<ul>
							<li >
							<div class="post-thumbnail">
					<a href="https://mhwmagazine.co.uk/recycling-plant-saves-over-e50000-per-year-with-nsk-mounted-bearings.html" rel="bookmark"><img width="110" height="75" src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/09/Recycling-plant-saves-over-50000-Euros-per-year-with-NSK-mounted-bearings.jpg?resize=110%2C75&amp;ssl=1" class="attachment-tie-small size-tie-small wp-post-image jetpack-lazy-image" alt="Recycling plant saves over 50000 Euros per year with NSK mounted bearings" loading="lazy" data-lazy-srcset="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/09/Recycling-plant-saves-over-50000-Euros-per-year-with-NSK-mounted-bearings.jpg?resize=110%2C75&amp;ssl=1 110w, https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/09/Recycling-plant-saves-over-50000-Euros-per-year-with-NSK-mounted-bearings.jpg?zoom=2&amp;resize=110%2C75&amp;ssl=1 220w, https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/09/Recycling-plant-saves-over-50000-Euros-per-year-with-NSK-mounted-bearings.jpg?zoom=3&amp;resize=110%2C75&amp;ssl=1 330w" data-lazy-sizes="(max-width: 110px) 100vw, 110px" data-lazy-src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/09/Recycling-plant-saves-over-50000-Euros-per-year-with-NSK-mounted-bearings.jpg?resize=110%2C75&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://mhwmagazine.co.uk/recycling-plant-saves-over-e50000-per-year-with-nsk-mounted-bearings.html">Recycling plant saves over €50,000 per year with NSK mounted bearings</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>5 hours ago</span>		</li>
				<li >
							<div class="post-thumbnail">
					<a href="https://mhwmagazine.co.uk/strategic-thinking-leads-to-lprs-haulier-overhaul.html" rel="bookmark"><img width="110" height="75" src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/09/Strategic-thinking-leads-to-LPR-Haulier-Overhaul.jpg?resize=110%2C75&amp;ssl=1" class="attachment-tie-small size-tie-small wp-post-image jetpack-lazy-image" alt="Strategic thinking leads to LPR Haulier Overhaul" loading="lazy" data-lazy-srcset="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/09/Strategic-thinking-leads-to-LPR-Haulier-Overhaul.jpg?resize=110%2C75&amp;ssl=1 110w, https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/09/Strategic-thinking-leads-to-LPR-Haulier-Overhaul.jpg?zoom=2&amp;resize=110%2C75&amp;ssl=1 220w, https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/09/Strategic-thinking-leads-to-LPR-Haulier-Overhaul.jpg?zoom=3&amp;resize=110%2C75&amp;ssl=1 330w" data-lazy-sizes="(max-width: 110px) 100vw, 110px" data-lazy-src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/09/Strategic-thinking-leads-to-LPR-Haulier-Overhaul.jpg?resize=110%2C75&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://mhwmagazine.co.uk/strategic-thinking-leads-to-lprs-haulier-overhaul.html">Strategic thinking leads to LPR’s Haulier Overhaul</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>7 hours ago</span>		</li>
				<li >
							<div class="post-thumbnail">
					<a href="https://mhwmagazine.co.uk/how-to-keep-temporary-industrial-workers-safe-during-the-pandemic.html" rel="bookmark"><img width="110" height="75" src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/09/How-To-Keep-Temporary-Industrial-Workers-Safe-During-The-Pandemic.jpg?resize=110%2C75&amp;ssl=1" class="attachment-tie-small size-tie-small wp-post-image jetpack-lazy-image" alt="How To Keep Temporary Industrial Workers Safe During The Pandemic" loading="lazy" data-lazy-srcset="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/09/How-To-Keep-Temporary-Industrial-Workers-Safe-During-The-Pandemic.jpg?resize=110%2C75&amp;ssl=1 110w, https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/09/How-To-Keep-Temporary-Industrial-Workers-Safe-During-The-Pandemic.jpg?zoom=2&amp;resize=110%2C75&amp;ssl=1 220w, https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/09/How-To-Keep-Temporary-Industrial-Workers-Safe-During-The-Pandemic.jpg?zoom=3&amp;resize=110%2C75&amp;ssl=1 330w" data-lazy-sizes="(max-width: 110px) 100vw, 110px" data-lazy-src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/09/How-To-Keep-Temporary-Industrial-Workers-Safe-During-The-Pandemic.jpg?resize=110%2C75&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://mhwmagazine.co.uk/how-to-keep-temporary-industrial-workers-safe-during-the-pandemic.html">How To Keep Temporary Industrial Workers Safe During The Pandemic</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>1 day ago</span>		</li>
				<li >
							<div class="post-thumbnail">
					<a href="https://mhwmagazine.co.uk/scandinavian-cosmetics-automating-with-element-logic.html" rel="bookmark"><img width="110" height="75" src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/08/Thomas-Karlsson-Managing-Director-Element-Logic-Sweden.jpg?resize=110%2C75&amp;ssl=1" class="attachment-tie-small size-tie-small wp-post-image jetpack-lazy-image" alt="Thomas Karlsson, Managing Director Element Logic Sweden" loading="lazy" data-lazy-srcset="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/08/Thomas-Karlsson-Managing-Director-Element-Logic-Sweden.jpg?resize=110%2C75&amp;ssl=1 110w, https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/08/Thomas-Karlsson-Managing-Director-Element-Logic-Sweden.jpg?zoom=2&amp;resize=110%2C75&amp;ssl=1 220w, https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/08/Thomas-Karlsson-Managing-Director-Element-Logic-Sweden.jpg?zoom=3&amp;resize=110%2C75&amp;ssl=1 330w" data-lazy-sizes="(max-width: 110px) 100vw, 110px" data-lazy-src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/08/Thomas-Karlsson-Managing-Director-Element-Logic-Sweden.jpg?resize=110%2C75&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://mhwmagazine.co.uk/scandinavian-cosmetics-automating-with-element-logic.html">Scandinavian Cosmetics automating with Element Logic</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>5 days ago</span>		</li>
				<li >
							<div class="post-thumbnail">
					<a href="https://mhwmagazine.co.uk/gw-uk-companies-invest-in-75-new-lifting-and-handling-machines-across-their-uk-container-terminals.html" rel="bookmark"><img width="110" height="75" src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/08/GW-UK-companies-invest-in-75-new-lifting-and-handling-machines.jpg?resize=110%2C75&amp;ssl=1" class="attachment-tie-small size-tie-small wp-post-image jetpack-lazy-image" alt="G&amp;W UK companies invest in 75 new lifting and handling machines" loading="lazy" data-lazy-srcset="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/08/GW-UK-companies-invest-in-75-new-lifting-and-handling-machines.jpg?resize=110%2C75&amp;ssl=1 110w, https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/08/GW-UK-companies-invest-in-75-new-lifting-and-handling-machines.jpg?zoom=2&amp;resize=110%2C75&amp;ssl=1 220w, https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/08/GW-UK-companies-invest-in-75-new-lifting-and-handling-machines.jpg?zoom=3&amp;resize=110%2C75&amp;ssl=1 330w" data-lazy-sizes="(max-width: 110px) 100vw, 110px" data-lazy-src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/08/GW-UK-companies-invest-in-75-new-lifting-and-handling-machines.jpg?resize=110%2C75&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://mhwmagazine.co.uk/gw-uk-companies-invest-in-75-new-lifting-and-handling-machines-across-their-uk-container-terminals.html">G&#038;W UK companies invest in 75 new lifting and handling machines across their UK container terminals</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>1 week ago</span>		</li>
				<li >
							<div class="post-thumbnail">
					<a href="https://mhwmagazine.co.uk/reminder-of-government-consultation-on-2025-border-strategy-closes-next-week.html" rel="bookmark"><img width="110" height="75" src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/08/Reminder-that-the-Government-consultation-on-2025-Border-Strategy-closes-next-week.jpg?resize=110%2C75&amp;ssl=1" class="attachment-tie-small size-tie-small wp-post-image jetpack-lazy-image" alt="Reminder that the Government&#039;s consultation on 2025 Border Strategy closes next week" loading="lazy" data-lazy-srcset="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/08/Reminder-that-the-Government-consultation-on-2025-Border-Strategy-closes-next-week.jpg?resize=110%2C75&amp;ssl=1 110w, https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/08/Reminder-that-the-Government-consultation-on-2025-Border-Strategy-closes-next-week.jpg?zoom=2&amp;resize=110%2C75&amp;ssl=1 220w, https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/08/Reminder-that-the-Government-consultation-on-2025-Border-Strategy-closes-next-week.jpg?zoom=3&amp;resize=110%2C75&amp;ssl=1 330w" data-lazy-sizes="(max-width: 110px) 100vw, 110px" data-lazy-src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/08/Reminder-that-the-Government-consultation-on-2025-Border-Strategy-closes-next-week.jpg?resize=110%2C75&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://mhwmagazine.co.uk/reminder-of-government-consultation-on-2025-border-strategy-closes-next-week.html">Reminder that the Government&#8217;s consultation on 2025 Border Strategy closes next week</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span>		</li>
				<li >
							<div class="post-thumbnail">
					<a href="https://mhwmagazine.co.uk/renovotec-expands-to-meet-growing-demand-for-its-managed-print-service.html" rel="bookmark"><img width="110" height="75" src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/08/RENOVOTEC-EXPANDS-TO-MEET-GROWING-DEMAND-FOR-ITS-MANAGED-PRINT-SERVICE.jpg?resize=110%2C75&amp;ssl=1" class="attachment-tie-small size-tie-small wp-post-image jetpack-lazy-image" alt="RENOVOTEC EXPANDS TO MEET GROWING DEMAND FOR ITS MANAGED PRINT SERVICE" loading="lazy" data-lazy-srcset="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/08/RENOVOTEC-EXPANDS-TO-MEET-GROWING-DEMAND-FOR-ITS-MANAGED-PRINT-SERVICE.jpg?resize=110%2C75&amp;ssl=1 110w, https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/08/RENOVOTEC-EXPANDS-TO-MEET-GROWING-DEMAND-FOR-ITS-MANAGED-PRINT-SERVICE.jpg?zoom=2&amp;resize=110%2C75&amp;ssl=1 220w, https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/08/RENOVOTEC-EXPANDS-TO-MEET-GROWING-DEMAND-FOR-ITS-MANAGED-PRINT-SERVICE.jpg?zoom=3&amp;resize=110%2C75&amp;ssl=1 330w" data-lazy-sizes="(max-width: 110px) 100vw, 110px" data-lazy-src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/08/RENOVOTEC-EXPANDS-TO-MEET-GROWING-DEMAND-FOR-ITS-MANAGED-PRINT-SERVICE.jpg?resize=110%2C75&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://mhwmagazine.co.uk/renovotec-expands-to-meet-growing-demand-for-its-managed-print-service.html">Renovotec expands to meet growing demand for its Managed Print Service</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span>		</li>
				<li >
							<div class="post-thumbnail">
					<a href="https://mhwmagazine.co.uk/midland-pallet-trucks-welcomes-first-class-talent-to-its-team.html" rel="bookmark"><img width="110" height="75" src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/08/Midland-Pallet-Trucks-welcomes-first-class-talent-to-its-team.jpg?resize=110%2C75&amp;ssl=1" class="attachment-tie-small size-tie-small wp-post-image jetpack-lazy-image" alt="Midland Pallet Trucks welcomes first-class talent to its team" loading="lazy" data-lazy-srcset="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/08/Midland-Pallet-Trucks-welcomes-first-class-talent-to-its-team.jpg?resize=110%2C75&amp;ssl=1 110w, https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/08/Midland-Pallet-Trucks-welcomes-first-class-talent-to-its-team.jpg?zoom=2&amp;resize=110%2C75&amp;ssl=1 220w, https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/08/Midland-Pallet-Trucks-welcomes-first-class-talent-to-its-team.jpg?zoom=3&amp;resize=110%2C75&amp;ssl=1 330w" data-lazy-sizes="(max-width: 110px) 100vw, 110px" data-lazy-src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/08/Midland-Pallet-Trucks-welcomes-first-class-talent-to-its-team.jpg?resize=110%2C75&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://mhwmagazine.co.uk/midland-pallet-trucks-welcomes-first-class-talent-to-its-team.html">Midland Pallet Trucks welcomes first-class talent to its team</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>3 weeks ago</span>		</li>
				<li >
							<div class="post-thumbnail">
					<a href="https://mhwmagazine.co.uk/association-experience-places-thorworld-as-loading-bay-authority-for-socially-distanced-operations.html" rel="bookmark"><img width="110" height="75" src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/08/Association-experience-places-Thorworld-as-loading-bay-authority-for-socially-distancing.jpg?resize=110%2C75&amp;ssl=1" class="attachment-tie-small size-tie-small wp-post-image jetpack-lazy-image" alt="Association experience places Thorworld as loading bay authority for socially distancing" loading="lazy" data-lazy-srcset="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/08/Association-experience-places-Thorworld-as-loading-bay-authority-for-socially-distancing.jpg?resize=110%2C75&amp;ssl=1 110w, https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/08/Association-experience-places-Thorworld-as-loading-bay-authority-for-socially-distancing.jpg?zoom=2&amp;resize=110%2C75&amp;ssl=1 220w, https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/08/Association-experience-places-Thorworld-as-loading-bay-authority-for-socially-distancing.jpg?zoom=3&amp;resize=110%2C75&amp;ssl=1 330w" data-lazy-sizes="(max-width: 110px) 100vw, 110px" data-lazy-src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/08/Association-experience-places-Thorworld-as-loading-bay-authority-for-socially-distancing.jpg?resize=110%2C75&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://mhwmagazine.co.uk/association-experience-places-thorworld-as-loading-bay-authority-for-socially-distanced-operations.html">Association experience places Thorworld as loading bay authority for socially distanced operations</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>3 weeks ago</span>		</li>
				<li >
							<div class="post-thumbnail">
					<a href="https://mhwmagazine.co.uk/trident-worldwide-launches-revolutionary-new-platform-for-businesses-to-manage-fulfilment-and-warehousing.html" rel="bookmark"><img width="110" height="75" src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/08/Arjun-Thaker-CEO-at-Trident-Worldwide.jpg?resize=110%2C75&amp;ssl=1" class="attachment-tie-small size-tie-small wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/08/Arjun-Thaker-CEO-at-Trident-Worldwide.jpg?resize=110%2C75&amp;ssl=1 110w, https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/08/Arjun-Thaker-CEO-at-Trident-Worldwide.jpg?zoom=2&amp;resize=110%2C75&amp;ssl=1 220w, https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/08/Arjun-Thaker-CEO-at-Trident-Worldwide.jpg?zoom=3&amp;resize=110%2C75&amp;ssl=1 330w" data-lazy-sizes="(max-width: 110px) 100vw, 110px" data-lazy-src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/08/Arjun-Thaker-CEO-at-Trident-Worldwide.jpg?resize=110%2C75&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://mhwmagazine.co.uk/trident-worldwide-launches-revolutionary-new-platform-for-businesses-to-manage-fulfilment-and-warehousing.html">Trident Worldwide launches revolutionary new platform for businesses to manage fulfilment and warehousing</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>3 weeks ago</span>		</li>
				<li >
							<div class="post-thumbnail">
					<a href="https://mhwmagazine.co.uk/renovotec-launches-new-warehouse-power-products.html" rel="bookmark"><img width="110" height="75" src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/08/RENOVOTEC-LAUNCHES-NEW-WAREHOUSE-POWER-PRODUCTS.jpg?resize=110%2C75&amp;ssl=1" class="attachment-tie-small size-tie-small wp-post-image jetpack-lazy-image" alt="RENOVOTEC LAUNCHES NEW WAREHOUSE POWER PRODUCTS" loading="lazy" data-lazy-srcset="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/08/RENOVOTEC-LAUNCHES-NEW-WAREHOUSE-POWER-PRODUCTS.jpg?resize=110%2C75&amp;ssl=1 110w, https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/08/RENOVOTEC-LAUNCHES-NEW-WAREHOUSE-POWER-PRODUCTS.jpg?zoom=2&amp;resize=110%2C75&amp;ssl=1 220w, https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/08/RENOVOTEC-LAUNCHES-NEW-WAREHOUSE-POWER-PRODUCTS.jpg?zoom=3&amp;resize=110%2C75&amp;ssl=1 330w" data-lazy-sizes="(max-width: 110px) 100vw, 110px" data-lazy-src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/08/RENOVOTEC-LAUNCHES-NEW-WAREHOUSE-POWER-PRODUCTS.jpg?resize=110%2C75&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://mhwmagazine.co.uk/renovotec-launches-new-warehouse-power-products.html">Renovotec launches new &#8216;Warehouse Power Products&#8217;</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>4 weeks ago</span>		</li>
				<li >
							<div class="post-thumbnail">
					<a href="https://mhwmagazine.co.uk/neovia-logistics-invests-in-autostore-delivered-by-element-logic.html" rel="bookmark"><img width="110" height="75" src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/08/Element-Logic-MD-UK-Jeremy-Clouston-Jones.jpg?resize=110%2C75&amp;ssl=1" class="attachment-tie-small size-tie-small wp-post-image jetpack-lazy-image" alt="Element Logic MD UK Jeremy Clouston-Jones" loading="lazy" data-lazy-srcset="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/08/Element-Logic-MD-UK-Jeremy-Clouston-Jones.jpg?resize=110%2C75&amp;ssl=1 110w, https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/08/Element-Logic-MD-UK-Jeremy-Clouston-Jones.jpg?zoom=2&amp;resize=110%2C75&amp;ssl=1 220w, https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/08/Element-Logic-MD-UK-Jeremy-Clouston-Jones.jpg?zoom=3&amp;resize=110%2C75&amp;ssl=1 330w" data-lazy-sizes="(max-width: 110px) 100vw, 110px" data-lazy-src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/08/Element-Logic-MD-UK-Jeremy-Clouston-Jones.jpg?resize=110%2C75&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://mhwmagazine.co.uk/neovia-logistics-invests-in-autostore-delivered-by-element-logic.html">Neovia Logistics invests in AutoStore delivered by Element Logic</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>4 weeks ago</span>		</li>
						</ul>
		<div class="clear"></div>
	</div></div><!-- .widget /--><div id="woocommerce_product_tag_cloud-2" class="widget woocommerce widget_product_tag_cloud"><div class="widget-top"><h4>Product tags</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><div class="tagcloud"></div></div></div><!-- .widget /-->
<script>
jQuery(document).ready(function() {
	var featuredItems = jQuery("#categort-posts-widget-2 ul li");
		for(var i = 0; i < featuredItems.length; i+=4) {
			featuredItems.slice(i, i+4).wrapAll('<div class="featured-articles-single-slide"></div>');
	}
  jQuery('#categort-posts-widget-2').flexslider({
    animation: "fade",
	selector: ".featured-articles-single-slide", 
	slideshowSpeed: 6000,
	animationSpeed: 500,
	randomize: false,
	pauseOnHover: false,
	prevText: "",
	nextText: "",
	slideshow: true ,
	controlNav: false, 
  });
});
</script>
<!-- custom sidebar end -->

			
		
	
	
		
	<div class="content">
	
				
		<nav id="crumbs"><a href="https://mhwmagazine.co.uk/"><span class="fa fa-home" aria-hidden="true"></span> Home</a><span class="delimiter">/</span><a href="https://mhwmagazine.co.uk/category/featured-news">Featured News</a><span class="delimiter">/</span><span class="current">Recycling plant saves over €50,000 per year with NSK mounted bearings</span></nav><script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"BreadcrumbList","@id":"#Breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"name":"Home","@id":"https:\/\/mhwmagazine.co.uk\/"}},{"@type":"ListItem","position":2,"item":{"name":"Featured News","@id":"https:\/\/mhwmagazine.co.uk\/category\/featured-news"}}]}</script>
					
				
		<div class="e3lan e3lan-post">
			<a href="https://www.continental-tyres.co.uk/specialty" title="Continental Tyres " target="_blank">
				<img src="https://mhwmagazine.co.uk/wp-content/uploads/2019/07/Continental-Tyres.gif" alt="Continental Tyres " />
			</a>
				</div>				
		<article class="post-listing post-90236 post type-post status-publish format-standard has-post-thumbnail  category-featured-news category-pack-stack-rack-and-roll category-wasteline category-world tag-bearings tag-conveyor tag-nsk" id="the-post">
			
			<div class="single-post-thumb">
			<img width="660" height="330" src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/09/Recycling-plant-saves-over-50000-Euros-per-year-with-NSK-mounted-bearings.jpg?resize=660%2C330&amp;ssl=1" class="attachment-slider size-slider wp-post-image jetpack-lazy-image" alt="Recycling plant saves over 50000 Euros per year with NSK mounted bearings" loading="lazy" data-lazy-srcset="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/09/Recycling-plant-saves-over-50000-Euros-per-year-with-NSK-mounted-bearings.jpg?w=660&amp;ssl=1 660w, https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/09/Recycling-plant-saves-over-50000-Euros-per-year-with-NSK-mounted-bearings.jpg?resize=300%2C150&amp;ssl=1 300w, https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/09/Recycling-plant-saves-over-50000-Euros-per-year-with-NSK-mounted-bearings.jpg?resize=600%2C300&amp;ssl=1 600w" data-lazy-sizes="(max-width: 660px) 100vw, 660px" data-lazy-src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/09/Recycling-plant-saves-over-50000-Euros-per-year-with-NSK-mounted-bearings.jpg?resize=660%2C330&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />		</div>
	
		


			<div class="post-inner">
			
							<h1 class="name post-title entry-title" itemprop="itemReviewed" itemscope itemtype="http://schema.org/Thing"><span itemprop="name">Recycling plant saves over €50,000 per year with NSK mounted bearings</span></h1>

						
<p class="post-meta">
		
	<span class="post-meta-author"><i class="fa fa-user"></i><a href="https://mhwmagazine.co.uk/author/mhwadminuser1" title="">MHWmagazine </a></span>
	
		
	<span class="tie-date"><i class="fa fa-clock-o"></i>5 hours ago</span>	
	<span class="post-cats"><i class="fa fa-folder"></i><a href="https://mhwmagazine.co.uk/category/featured-news" rel="category tag">Featured News</a>, <a href="https://mhwmagazine.co.uk/category/pack-stack-rack-and-roll" rel="category tag">Pack Stack Rack and Roll</a>, <a href="https://mhwmagazine.co.uk/category/wasteline" rel="category tag">Wasteline</a>, <a href="https://mhwmagazine.co.uk/category/world" rel="category tag">World</a></span>
	
</p>
<div class="clear"></div>
			
				<div class="entry">
					<div class="share-post">
	<span class="share-text">Share</span>

		<ul class="flat-social">
			<li><a href="http://www.facebook.com/sharer.php?u=https://wp.me/p6XTLn-ntq" class="social-facebook" rel="external" target="_blank"><i class="fa fa-facebook"></i> <span>Facebook</span></a></li>
				<li><a href="https://twitter.com/intent/tweet?text=Recycling+plant+saves+over+%E2%82%AC50%2C000+per+year+with+NSK+mounted+bearings&url=https://wp.me/p6XTLn-ntq" class="social-twitter" rel="external" target="_blank"><i class="fa fa-twitter"></i> <span>Twitter</span></a></li>
				<li><a href="http://www.stumbleupon.com/submit?url=https://wp.me/p6XTLn-ntq&title=Recycling+plant+saves+over+%E2%82%AC50%2C000+per+year+with+NSK+mounted+bearings" class="social-stumble" rel="external" target="_blank"><i class="fa fa-stumbleupon"></i> <span>Stumbleupon</span></a></li>
				<li><a href="http://www.linkedin.com/shareArticle?mini=true&url=https://wp.me/p6XTLn-ntq&title=Recycling+plant+saves+over+%E2%82%AC50%2C000+per+year+with+NSK+mounted+bearings" class="social-linkedin" rel="external" target="_blank"><i class="fa fa-linkedin"></i> <span>LinkedIn</span></a></li>
				<li><a href="http://pinterest.com/pin/create/button/?url=https://wp.me/p6XTLn-ntq&amp;description=Recycling+plant+saves+over+%E2%82%AC50%2C000+per+year+with+NSK+mounted+bearings&amp;media=https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/09/Recycling-plant-saves-over-50000-Euros-per-year-with-NSK-mounted-bearings.jpg?resize=660%2C330&ssl=1" class="social-pinterest" rel="external" target="_blank"><i class="fa fa-pinterest"></i> <span>Pinterest</span></a></li>
		</ul>
		<div class="clear"></div>
</div> <!-- .share-post -->

					
					<div id="dslc-theme-content"><div id="dslc-theme-content-inner"><p><img loading="lazy" class=" wp-image-90248 aligncenter jetpack-lazy-image" src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/09/NSK-logo.jpg?resize=238%2C92&#038;ssl=1" alt="NSK logo" width="238" height="92" data-recalc-dims="1" data-lazy-src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/09/NSK-logo.jpg?resize=238%2C92&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" class=" wp-image-90248 aligncenter" src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/09/NSK-logo.jpg?resize=238%2C92&#038;ssl=1" alt="NSK logo" width="238" height="92" data-recalc-dims="1" /></noscript></p>
<p>A recycling plant that was experiencing regular failures of mounted bearings on the conveyor of an optical sorting machine is enjoying major gains following the switch to NSK SNN series plummer blocks fitted with NSKHPS spherical roller bearings. Thanks to the reduction in replacement bearing costs, breakdowns and maintenance, the facility is saving €51,174 per annum.</p>
<p>The problem at the recycling plant came to light soon after installation. Within just three months, five bearing failures had been recorded. Keen to resolve the issue, which was proving expensive in repairs and downtime, the facility’s management team invited NSK to perform a comprehensive application review.</p><div class="advert-mdiv" style="margin-bottom: 20px"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block; text-align:center;"
     data-ad-format="fluid"
     data-ad-layout="in-article"
     data-ad-client="ca-pub-0088273728834849"
     data-ad-slot="3128766779"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p>As part of its AIP Added Value Programme, NSK’s team of specialist engineers soon determined that vibration and lubrication issues were causing the bearing to fail prematurely. Specifically, vibration in the application was causing the grub screws to loosen, resulting in the shaft spinning in the bearing’s inner ring. It was also noted that the type of mounted unit being used had no grease escape path, leading to excessive grease build up and high heat levels.</p>
<p>Following the observations, NSK recommended using NSKHPS (High Performance Standard) spherical roller bearings mounted on adapter sleeves in an SNN plummer block housing. The adapter sleeve locking method means that the bearing cannot become loose on the shaft, even with vibration present. Furthermore, NSK SNN plummer blocks are provided with a grease escape hole as standard, meaning excessive grease accumulation is avoided. No bearing failures have been recorded since the NSK solution was implemented.</p>
<p><img loading="lazy" class="size-medium wp-image-90252 alignleft jetpack-lazy-image" src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/09/NSK-Conveyor-Sorter.jpg?resize=300%2C197&#038;ssl=1" alt="NSK Conveyor-Sorter" width="300" height="197" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/09/NSK-Conveyor-Sorter.jpg?resize=300%2C197&amp;ssl=1 300w, https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/09/NSK-Conveyor-Sorter.jpg?resize=310%2C205&amp;ssl=1 310w, https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/09/NSK-Conveyor-Sorter.jpg?w=500&amp;ssl=1 500w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/09/NSK-Conveyor-Sorter.jpg?resize=300%2C197&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" class="size-medium wp-image-90252 alignleft" src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/09/NSK-Conveyor-Sorter.jpg?resize=300%2C197&#038;ssl=1" alt="NSK Conveyor-Sorter" width="300" height="197" srcset="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/09/NSK-Conveyor-Sorter.jpg?resize=300%2C197&amp;ssl=1 300w, https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/09/NSK-Conveyor-Sorter.jpg?resize=310%2C205&amp;ssl=1 310w, https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/09/NSK-Conveyor-Sorter.jpg?w=500&amp;ssl=1 500w" sizes="(max-width: 300px) 100vw, 300px" data-recalc-dims="1" /></noscript></p>
<p>With its modular SNN series, NSK offers plummer blocks that have been developed for use in unfavourable application conditions, such as conveyors for the recycling, quarrying, steelmaking and agriculture industries. Importantly, the components are easy to install thanks to design details like solid housing corners that provide an optimal hold for positioning pins, and a centre mark for simple alignment. Maintenance is also straightforward due the precision-engineered split housing that ensures easy bearing replacement. Re-lubrication is possible via two boreholes.</p>
<p>Further benefits of SNN series plummer blocks include high rigidity (to minimise deformation of the bearing seat), good heat dissipation and a comprehensive range of sealing arrangements to match all needs. In addition, the same housing can be used with double row spherical roller bearings or double row self-aligning ball bearings. Mounted units in the SNN series can be supplied for shaft diameters from 20 to 140 mm.</p>
<p>The NSKHPS spherical roller bearings used at the recycling plant are suitable for high speeds and loads. Available with a steel or brass cage, product features include optimum raceway design and surface finishing, as well as temperature stability up to 200°C. Importantly, NSKHPS bearings offer 25% higher dynamic load rating, up to 20% higher limiting speed and up to twice the operating life.</p>
<p>In combination with the SNN series plummer blocks, NSKHPS bearings have enabled the recycling plant to go from 10 breakdowns a year, to none.</p>
<p><a href="http://More about NSK Europe" target="_blank" rel="noopener noreferrer" data-wplink-url-error="true">More about NSK Europe</a></p>
<p>NSK Europe Ltd. is the European organisation of the Tokyo-based bearing manufacturer NSK, which was founded in Japan in 1916 and today employs nearly 31,000 people in its worldwide operations. The products and solutions provided by the industrial and automotive supplier can be found wherever things move. In addition to nearly all types of rolling bearings, the company’s portfolio includes housed bearings, linear technology, wheel bearing units, transmission and engine bearings and steering systems. The company is oriented to perfection in all of its business activities. Its aim is quality leadership in its industry, which it strives for through a continuous process of improvement, excellent product development, optimised production processes and customer-oriented service processes. In fiscal year 2019, the more than 4,400 employees of NSK Europe Ltd. generated sales of over € 920 million.<br />
<a href="http://www.nskeurope.com" target="_blank" rel="noopener noreferrer">www.nskeurope.com</a></p>
<p>NSK Deutschland GmbH<br />
Harkortstraße 15<br />
40880 Ratingen<br />
Germany<br />
Pilath Marie-Dominique<br />
Phone : +49 2102 4811280<br />
Fax : +49 2102 4812290<br />
pilath-m@nsk.com</p>
</div></div>										
									</div><!-- .entry /-->
				<span style="display:none"><a href="https://mhwmagazine.co.uk/tag/bearings" rel="tag">bearings</a> <a href="https://mhwmagazine.co.uk/tag/conveyor" rel="tag">conveyor</a> <a href="https://mhwmagazine.co.uk/tag/nsk" rel="tag">nsk</a></span>				<span style="display:none" class="updated">2020-09-02</span>
								<div style="display:none" class="vcard author" itemprop="author" itemscope itemtype="http://schema.org/Person"><strong class="fn" itemprop="name"><a href="https://mhwmagazine.co.uk/author/mhwadminuser1" title="Posts by MHWmagazine" rel="author">MHWmagazine</a></strong></div>
								
				<div class="share-post">
	<span class="share-text">Share</span>

		<ul class="flat-social">
			<li><a href="http://www.facebook.com/sharer.php?u=https://wp.me/p6XTLn-ntq" class="social-facebook" rel="external" target="_blank"><i class="fa fa-facebook"></i> <span>Facebook</span></a></li>
				<li><a href="https://twitter.com/intent/tweet?text=Recycling+plant+saves+over+%E2%82%AC50%2C000+per+year+with+NSK+mounted+bearings&url=https://wp.me/p6XTLn-ntq" class="social-twitter" rel="external" target="_blank"><i class="fa fa-twitter"></i> <span>Twitter</span></a></li>
				<li><a href="http://www.stumbleupon.com/submit?url=https://wp.me/p6XTLn-ntq&title=Recycling+plant+saves+over+%E2%82%AC50%2C000+per+year+with+NSK+mounted+bearings" class="social-stumble" rel="external" target="_blank"><i class="fa fa-stumbleupon"></i> <span>Stumbleupon</span></a></li>
				<li><a href="http://www.linkedin.com/shareArticle?mini=true&url=https://wp.me/p6XTLn-ntq&title=Recycling+plant+saves+over+%E2%82%AC50%2C000+per+year+with+NSK+mounted+bearings" class="social-linkedin" rel="external" target="_blank"><i class="fa fa-linkedin"></i> <span>LinkedIn</span></a></li>
				<li><a href="http://pinterest.com/pin/create/button/?url=https://wp.me/p6XTLn-ntq&amp;description=Recycling+plant+saves+over+%E2%82%AC50%2C000+per+year+with+NSK+mounted+bearings&amp;media=https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/09/Recycling-plant-saves-over-50000-Euros-per-year-with-NSK-mounted-bearings.jpg?resize=660%2C330&ssl=1" class="social-pinterest" rel="external" target="_blank"><i class="fa fa-pinterest"></i> <span>Pinterest</span></a></li>
		</ul>
		<div class="clear"></div>
</div> <!-- .share-post -->
				<div class="clear"></div>
			</div><!-- .post-inner -->
		</article><!-- .post-listing -->
		<p class="post-tag">Tags <a href="https://mhwmagazine.co.uk/tag/bearings" rel="tag">bearings</a> <a href="https://mhwmagazine.co.uk/tag/conveyor" rel="tag">conveyor</a> <a href="https://mhwmagazine.co.uk/tag/nsk" rel="tag">nsk</a></p>
		
				
				
		
						
		<div class="post-navigation">
			<div class="post-previous"><a href="https://mhwmagazine.co.uk/strategic-thinking-leads-to-lprs-haulier-overhaul.html" rel="prev"><span>Previous</span> Strategic thinking leads to LPR’s Haulier Overhaul</a></div>
			<div class="post-next"></div>
		</div><!-- .post-navigation -->
		
			<section id="related_posts">
		<div class="block-head">
			<h3>Related Articles</h3><div class="stripe-line"></div>
		</div>
		<div class="post-listing">
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://mhwmagazine.co.uk/strategic-thinking-leads-to-lprs-haulier-overhaul.html">
						<img width="310" height="165" src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/09/Strategic-thinking-leads-to-LPR-Haulier-Overhaul.jpg?resize=310%2C165&amp;ssl=1" class="attachment-tie-medium size-tie-medium wp-post-image jetpack-lazy-image" alt="Strategic thinking leads to LPR Haulier Overhaul" loading="lazy" data-lazy-srcset="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/09/Strategic-thinking-leads-to-LPR-Haulier-Overhaul.jpg?resize=310%2C165&amp;ssl=1 310w, https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/09/Strategic-thinking-leads-to-LPR-Haulier-Overhaul.jpg?zoom=2&amp;resize=310%2C165&amp;ssl=1 620w" data-lazy-sizes="(max-width: 310px) 100vw, 310px" data-lazy-src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/09/Strategic-thinking-leads-to-LPR-Haulier-Overhaul.jpg?resize=310%2C165&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://mhwmagazine.co.uk/strategic-thinking-leads-to-lprs-haulier-overhaul.html" rel="bookmark">Strategic thinking leads to LPR’s Haulier Overhaul</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>7 hours ago</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://mhwmagazine.co.uk/quadient-brings-fast-automated-perfect-size-packaging-technology-to-intralogistex-2020.html">
						<img width="310" height="165" src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/09/Quadient-brings-fast-automated-perfect-size-packaging-technology-to-IntraLogisteX-2020.jpg?resize=310%2C165&amp;ssl=1" class="attachment-tie-medium size-tie-medium wp-post-image jetpack-lazy-image" alt="Quadient brings fast automated perfect size packaging technology to IntraLogisteX 2020" loading="lazy" data-lazy-srcset="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/09/Quadient-brings-fast-automated-perfect-size-packaging-technology-to-IntraLogisteX-2020.jpg?resize=310%2C165&amp;ssl=1 310w, https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/09/Quadient-brings-fast-automated-perfect-size-packaging-technology-to-IntraLogisteX-2020.jpg?zoom=2&amp;resize=310%2C165&amp;ssl=1 620w" data-lazy-sizes="(max-width: 310px) 100vw, 310px" data-lazy-src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/09/Quadient-brings-fast-automated-perfect-size-packaging-technology-to-IntraLogisteX-2020.jpg?resize=310%2C165&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://mhwmagazine.co.uk/quadient-brings-fast-automated-perfect-size-packaging-technology-to-intralogistex-2020.html" rel="bookmark">Quadient brings fast, automated ‘perfect size’ packaging technology to IntraLogisteX 2020</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>1 day ago</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://mhwmagazine.co.uk/how-to-keep-temporary-industrial-workers-safe-during-the-pandemic.html">
						<img width="310" height="165" src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/09/How-To-Keep-Temporary-Industrial-Workers-Safe-During-The-Pandemic.jpg?resize=310%2C165&amp;ssl=1" class="attachment-tie-medium size-tie-medium wp-post-image jetpack-lazy-image" alt="How To Keep Temporary Industrial Workers Safe During The Pandemic" loading="lazy" data-lazy-srcset="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/09/How-To-Keep-Temporary-Industrial-Workers-Safe-During-The-Pandemic.jpg?resize=310%2C165&amp;ssl=1 310w, https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/09/How-To-Keep-Temporary-Industrial-Workers-Safe-During-The-Pandemic.jpg?zoom=2&amp;resize=310%2C165&amp;ssl=1 620w" data-lazy-sizes="(max-width: 310px) 100vw, 310px" data-lazy-src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/09/How-To-Keep-Temporary-Industrial-Workers-Safe-During-The-Pandemic.jpg?resize=310%2C165&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://mhwmagazine.co.uk/how-to-keep-temporary-industrial-workers-safe-during-the-pandemic.html" rel="bookmark">How To Keep Temporary Industrial Workers Safe During The Pandemic</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>1 day ago</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://mhwmagazine.co.uk/scandinavian-cosmetics-automating-with-element-logic.html">
						<img width="310" height="165" src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/08/Thomas-Karlsson-Managing-Director-Element-Logic-Sweden.jpg?resize=310%2C165&amp;ssl=1" class="attachment-tie-medium size-tie-medium wp-post-image jetpack-lazy-image" alt="Thomas Karlsson, Managing Director Element Logic Sweden" loading="lazy" data-lazy-srcset="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/08/Thomas-Karlsson-Managing-Director-Element-Logic-Sweden.jpg?resize=310%2C165&amp;ssl=1 310w, https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/08/Thomas-Karlsson-Managing-Director-Element-Logic-Sweden.jpg?zoom=2&amp;resize=310%2C165&amp;ssl=1 620w" data-lazy-sizes="(max-width: 310px) 100vw, 310px" data-lazy-src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/08/Thomas-Karlsson-Managing-Director-Element-Logic-Sweden.jpg?resize=310%2C165&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://mhwmagazine.co.uk/scandinavian-cosmetics-automating-with-element-logic.html" rel="bookmark">Scandinavian Cosmetics automating with Element Logic</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>5 days ago</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://mhwmagazine.co.uk/palletways-iberia-hits-pallet-milestone-and-doubles-size-of-network.html">
						<img width="310" height="165" src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/08/PALLETWAYS-IBERIA-HITS-PALLET-MILESTONE-AND-DOUBLES-SIZE-OF-NETWORK.jpg?resize=310%2C165&amp;ssl=1" class="attachment-tie-medium size-tie-medium wp-post-image jetpack-lazy-image" alt="PALLETWAYS IBERIA HITS PALLET MILESTONE AND DOUBLES SIZE OF NETWORK" loading="lazy" data-lazy-srcset="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/08/PALLETWAYS-IBERIA-HITS-PALLET-MILESTONE-AND-DOUBLES-SIZE-OF-NETWORK.jpg?resize=310%2C165&amp;ssl=1 310w, https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/08/PALLETWAYS-IBERIA-HITS-PALLET-MILESTONE-AND-DOUBLES-SIZE-OF-NETWORK.jpg?zoom=2&amp;resize=310%2C165&amp;ssl=1 620w" data-lazy-sizes="(max-width: 310px) 100vw, 310px" data-lazy-src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/08/PALLETWAYS-IBERIA-HITS-PALLET-MILESTONE-AND-DOUBLES-SIZE-OF-NETWORK.jpg?resize=310%2C165&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://mhwmagazine.co.uk/palletways-iberia-hits-pallet-milestone-and-doubles-size-of-network.html" rel="bookmark">Palletways Iberia hits pallet milestone and doubles size of network</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>6 days ago</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://mhwmagazine.co.uk/freight-association-surveys-members-on-brexit-preparedness.html">
						<img width="310" height="165" src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/08/British-International-Freight-Association-logo.jpg?resize=310%2C165&amp;ssl=1" class="attachment-tie-medium size-tie-medium wp-post-image jetpack-lazy-image" alt="British International Freight Association logo" loading="lazy" data-lazy-srcset="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/08/British-International-Freight-Association-logo.jpg?w=600&amp;ssl=1 600w, https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/08/British-International-Freight-Association-logo.jpg?resize=300%2C160&amp;ssl=1 300w, https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/08/British-International-Freight-Association-logo.jpg?resize=310%2C165&amp;ssl=1 310w" data-lazy-sizes="(max-width: 310px) 100vw, 310px" data-lazy-src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/08/British-International-Freight-Association-logo.jpg?resize=310%2C165&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://mhwmagazine.co.uk/freight-association-surveys-members-on-brexit-preparedness.html" rel="bookmark">Freight association surveys members on Brexit preparedness</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>6 days ago</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://mhwmagazine.co.uk/gw-uk-companies-invest-in-75-new-lifting-and-handling-machines-across-their-uk-container-terminals.html">
						<img width="310" height="165" src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/08/GW-UK-companies-invest-in-75-new-lifting-and-handling-machines.jpg?resize=310%2C165&amp;ssl=1" class="attachment-tie-medium size-tie-medium wp-post-image jetpack-lazy-image" alt="G&amp;W UK companies invest in 75 new lifting and handling machines" loading="lazy" data-lazy-srcset="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/08/GW-UK-companies-invest-in-75-new-lifting-and-handling-machines.jpg?resize=310%2C165&amp;ssl=1 310w, https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/08/GW-UK-companies-invest-in-75-new-lifting-and-handling-machines.jpg?zoom=2&amp;resize=310%2C165&amp;ssl=1 620w" data-lazy-sizes="(max-width: 310px) 100vw, 310px" data-lazy-src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/08/GW-UK-companies-invest-in-75-new-lifting-and-handling-machines.jpg?resize=310%2C165&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://mhwmagazine.co.uk/gw-uk-companies-invest-in-75-new-lifting-and-handling-machines-across-their-uk-container-terminals.html" rel="bookmark">G&#038;W UK companies invest in 75 new lifting and handling machines across their UK container terminals</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>1 week ago</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://mhwmagazine.co.uk/working-in-unison-the-yale-robotics-solution.html">
						<img width="310" height="165" src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/08/Working-in-unison-the-Yale-robotics-solution.jpg?resize=310%2C165&amp;ssl=1" class="attachment-tie-medium size-tie-medium wp-post-image jetpack-lazy-image" alt="Working in unison the Yale robotics solution" loading="lazy" data-lazy-srcset="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/08/Working-in-unison-the-Yale-robotics-solution.jpg?resize=310%2C165&amp;ssl=1 310w, https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/08/Working-in-unison-the-Yale-robotics-solution.jpg?zoom=2&amp;resize=310%2C165&amp;ssl=1 620w" data-lazy-sizes="(max-width: 310px) 100vw, 310px" data-lazy-src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/08/Working-in-unison-the-Yale-robotics-solution.jpg?resize=310%2C165&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://mhwmagazine.co.uk/working-in-unison-the-yale-robotics-solution.html" rel="bookmark">Working in unison: the Yale robotics solution</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>1 week ago</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://mhwmagazine.co.uk/vehicle-testing-begins-at-allison-transmissions-newly-opened-and-state-of-the-art-indianapolis-facility.html">
						<img width="310" height="165" src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/08/Vehicle-testing-begins-at-Allison-Transmission-newly-opened-and-state-of-the-art-Indianapolis.jpg?resize=310%2C165&amp;ssl=1" class="attachment-tie-medium size-tie-medium wp-post-image jetpack-lazy-image" alt="Vehicle testing begins at Allison Transmission newly opened and state of the art Indianapolis" loading="lazy" data-lazy-srcset="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/08/Vehicle-testing-begins-at-Allison-Transmission-newly-opened-and-state-of-the-art-Indianapolis.jpg?resize=310%2C165&amp;ssl=1 310w, https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/08/Vehicle-testing-begins-at-Allison-Transmission-newly-opened-and-state-of-the-art-Indianapolis.jpg?zoom=2&amp;resize=310%2C165&amp;ssl=1 620w" data-lazy-sizes="(max-width: 310px) 100vw, 310px" data-lazy-src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/08/Vehicle-testing-begins-at-Allison-Transmission-newly-opened-and-state-of-the-art-Indianapolis.jpg?resize=310%2C165&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://mhwmagazine.co.uk/vehicle-testing-begins-at-allison-transmissions-newly-opened-and-state-of-the-art-indianapolis-facility.html" rel="bookmark">Vehicle testing begins at Allison Transmission’s newly opened and state-of-the-art Indianapolis facility</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>1 week ago</span></p>
			</div>
						<div class="clear"></div>
		</div>
	</section>
	
			
	<section id="check-also-box" class="post-listing check-also-right">
		<a href="#" id="check-also-close"><i class="fa fa-close"></i></a>

		<div class="block-head">
			<h3>Check Also</h3>
		</div>

				<div class="check-also-post">
						
			<div class="post-thumbnail">
				<a href="https://mhwmagazine.co.uk/reminder-of-government-consultation-on-2025-border-strategy-closes-next-week.html">
					<img width="310" height="165" src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/08/Reminder-that-the-Government-consultation-on-2025-Border-Strategy-closes-next-week.jpg?resize=310%2C165&amp;ssl=1" class="attachment-tie-medium size-tie-medium wp-post-image jetpack-lazy-image" alt="Reminder that the Government&#039;s consultation on 2025 Border Strategy closes next week" loading="lazy" data-lazy-srcset="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/08/Reminder-that-the-Government-consultation-on-2025-Border-Strategy-closes-next-week.jpg?resize=310%2C165&amp;ssl=1 310w, https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/08/Reminder-that-the-Government-consultation-on-2025-Border-Strategy-closes-next-week.jpg?zoom=2&amp;resize=310%2C165&amp;ssl=1 620w" data-lazy-sizes="(max-width: 310px) 100vw, 310px" data-lazy-src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/08/Reminder-that-the-Government-consultation-on-2025-Border-Strategy-closes-next-week.jpg?resize=310%2C165&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />					<span class="fa overlay-icon"></span>
				</a>
			</div><!-- post-thumbnail /-->
						
			<h2 class="post-title"><a href="https://mhwmagazine.co.uk/reminder-of-government-consultation-on-2025-border-strategy-closes-next-week.html" rel="bookmark">Reminder that the Government&#8217;s consultation on 2025 Border Strategy closes next week</a></h2>
			<p>Government originally  launched a consultation on the 2025 Border Strategy on the 22nd July 2020. &hellip;</p>
		</div>
			</section>
			
			
				
		
				
<!-- custom sidebar -->
<div id="top-posts-6" class="widget widget_top-posts"><div class="widget-top"><h4>Todays MHW Most Popular Posts &amp; Pages</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><ul>				<li>
					<a href="https://mhwmagazine.co.uk/ameybriggs-secures-240-million-miter-defence-contract.html" class="bump-view" data-bump-view="tp">AmeyBriggs secures £240 million MITER defence contract</a>					</li>
								<li>
					<a href="https://mhwmagazine.co.uk/" class="bump-view" data-bump-view="tp">MHW Home</a>					</li>
								<li>
					<a href="https://mhwmagazine.co.uk/quadient-brings-fast-automated-perfect-size-packaging-technology-to-intralogistex-2020.html" class="bump-view" data-bump-view="tp">Quadient brings fast, automated ‘perfect size’ packaging technology to IntraLogisteX 2020</a>					</li>
								<li>
					<a href="https://mhwmagazine.co.uk/tipper-operator-keeps-the-wheels-turning-with-remote-tacho-download-from-trutac.html" class="bump-view" data-bump-view="tp">Tipper operator keeps the wheels turning with remote tacho download from TruTac</a>					</li>
								<li>
					<a href="https://mhwmagazine.co.uk/pall-ex-appoints-new-operations-director-to-central-hub.html" class="bump-view" data-bump-view="tp">Pall-Ex appoints new Operations Director to central hub</a>					</li>
								<li>
					<a href="https://mhwmagazine.co.uk/gw-uk-companies-invest-in-75-new-lifting-and-handling-machines-across-their-uk-container-terminals.html" class="bump-view" data-bump-view="tp">G&amp;W UK companies invest in 75 new lifting and handling machines across their UK container terminals</a>					</li>
								<li>
					<a href="https://mhwmagazine.co.uk/volvo-introduces-f-generation-ecr58-the-industrys-most-comfortable-compact-excavator.html" class="bump-view" data-bump-view="tp">Volvo introduces F generation ECR58, the industry’s most comfortable compact excavator</a>					</li>
								<li>
					<a href="https://mhwmagazine.co.uk/hyster-launches-7-9-tonne-integrated-lithium-ion-lift-trucks.html" class="bump-view" data-bump-view="tp">Hyster launches 7-9 tonne integrated lithium-ion lift trucks</a>					</li>
								<li>
					<a href="https://mhwmagazine.co.uk/doosan-launches-powerful-9-series-forklifts-combining-euro-stage-v-compliance-with-high-performance.html" class="bump-view" data-bump-view="tp">Doosan launches powerful 9-Series forklifts – combining Euro Stage V compliance with high-performance</a>					</li>
								<li>
					<a href="https://mhwmagazine.co.uk/freight-association-surveys-members-on-brexit-preparedness.html" class="bump-view" data-bump-view="tp">Freight association surveys members on Brexit preparedness</a>					</li>
				</ul></div></div><!-- .widget /--><div id="twitter_timeline-3" class="widget widget_twitter_timeline"><div class="widget-top"><h4>MHW Latest Top Tweets</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><a class="twitter-timeline" data-width="1200" data-theme="light" data-border-color="#e8e8e8" data-tweet-limit="5" data-lang="EN" data-partner="jetpack" data-chrome="nofooter" href="https://twitter.com/mhwmagazine" href="https://twitter.com/mhwmagazine">My Tweets</a></div></div><!-- .widget /-->	
<!-- custom sidebar end -->

</div><!-- .content -->
<aside id="sidebar">
	<div class="theiaStickySidebar">
<div id="adinj-55" class="widget adinjwidget"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container"><!--Ad Injection:widget_55--><div style="width:300px; height:250px;">
<a href="https://www.adlerandallan.co.uk/environmental-consultancy/consultancy-services/chemical-compliance-and-24-7-chemical-emergency-advice/?utm_source=Materials%20Handling%20World&utm_medium=Materials%20Handling%20World%20banner%20Aug%202020&utm_campaign=Materials%20Handling%20World%20banner%20Aug%202020&utm_content=textlink"><img src="https://mhwmagazine.co.uk/ads/Moving hazardous materials compliance from Adler & Allan.gif"="300" height="300" border="1" /></a>
</div></div></div><!-- .widget /--><div id="adinj-19" class="widget adinjwidget"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container"><!--Ad Injection:widget_19--><div style="width:300px; height:300px;">
<a href="http://www.bandbattachments.com/"><img src="https://mhwmagazine.co.uk/ads/BandBAttachments.gif" alt="B&B Attachments for forklift trucks" width="300" height="300" border="1" /></a>
</div></div></div><!-- .widget /--><div id="adinj-56" class="widget adinjwidget"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container"><!--Ad Injection:widget_56--><div style="width:300px; height:300px;">
<a href="https://renovotec.com/rfid-solutions"><img src="https://mhwmagazine.co.uk/ads/Renovtec banner Zebra May 2020.jpg" alt="Renovotec RFID Solutions" width="300" height="300" border="1" /></a>
</div></div></div><!-- .widget /-->			<div class="widget social-icons-widget">
					<div class="social-icons social-colored">
		<a class="ttip-none" title="Rss" href="https://mhwmagazine.co.uk/feed" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/mhwmagazine" target="_blank"><i class="fa fa-twitter"></i></a>
			</div>

			</div>
		<div id="adinj-54" class="widget adinjwidget"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container"></div></div><!-- .widget /-->	</div><!-- .theiaStickySidebar /-->
</aside><!-- #sidebar /-->	<div class="clear"></div>
</div><!-- .container /-->

<footer id="theme-footer">
	<div id="footer-widget-area" class="footer-4c">

	
	

	
		
	</div><!-- #footer-widget-area -->
	<div class="clear"></div>
</footer><!-- .Footer /-->
				
<div class="clear"></div>
<div class="footer-bottom">
	<div class="container">
		<div class="alignright">
					</div>
				<div class="social-icons">
		<a class="ttip-none" title="Rss" href="https://mhwmagazine.co.uk/feed" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/mhwmagazine" target="_blank"><i class="fa fa-twitter"></i></a>
			</div>

		
		<div class="alignleft">
			© Copyright North Lodge Media Ltd, All Rights Reserved		</div>
		<div class="clear"></div>
	</div><!-- .Container -->
</div><!-- .Footer bottom -->

</div><!-- .inner-Wrapper -->
</div><!-- #Wrapper -->
</div><!-- .Wrapper-outer -->
	<div id="topcontrol" class="fa fa-angle-up" title="Scroll To Top"></div>
<div id="fb-root"></div>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.1/wp-includes/js/jquery/ui/core.min.js' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.1/wp-includes/js/jquery/ui/widget.min.js' id='jquery-ui-widget-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.1/wp-includes/js/jquery/ui/tabs.min.js' id='jquery-ui-tabs-js'></script>

<script type="text/javascript" src="https://mhwmagazine.co.uk/wp-content/plugins/bepro-listings/js/bepro_listings.js"></script><script type="text/javascript" src="https://mhwmagazine.co.uk/wp-content/plugins/bepro-listings/js/markerclusterer.js"></script><script type="text/javascript" src="https://mhwmagazine.co.uk/wp-content/plugins/bepro-listings/js/easyResponsiveTabs.js"></script><script type="text/javascript" src="https://mhwmagazine.co.uk/wp-content/plugins/bepro-listings/js/chosen.jquery.js"></script>
		<script type="text/javascript">
			if(!ajaxurl)	
					var ajaxurl = "https://mhwmagazine.co.uk/wp-admin/admin-ajax.php";
            jQuery(document).ready(function(){
				if(jQuery("#min_date"))
					jQuery("#min_date").datepicker({dateFormat: "yy-mm-dd"});
				if(jQuery("#max_date"))	
					jQuery("#max_date").datepicker({dateFormat: "yy-mm-dd"});
				if(jQuery(".bl_date_input"))	
					jQuery(".bl_date_input").datepicker({dateFormat: "yy-mm-dd"});
				if(jQuery(".bl_time_input") && jQuery.isFunction("timepicker"))	
					jQuery(".bl_time_input").timepicker();
				if(jQuery("#bepro_listings_package_tabs"))
					jQuery( "#bepro_listings_package_tabs" ).tabs();
				if(jQuery(".chosen-select"))
					jQuery(".chosen-select").chosen();
					
				jQuery(".delete_link").click(function(element){
					element.preventDefault();
					tr_element = jQuery(this).parent().parent();
					
					file = jQuery(this)[0].id;
					file = file.split("::");
					check = confirm("are you sure you want to delete " +file[2]+ "?");
					if(check){
						jQuery.post(ajaxurl, { "action":"bepro_ajax_delete_post", post_id:file[1] }, function(i, message) {
						   var obj = jQuery.parseJSON(i);
						   alert(obj["status"]);
						   if(obj["status"] == "Deleted Successfully!")
						   tr_element.css("display","none");
						});
					}
				});	
			});
			
		</script>
<script type="text/javascript" src="https://mhwmagazine.co.uk/wp-content/plugins/bepro-listings/js/bepro_listings_no_ajax.js"></script>
			<script type="text/javascript">	
		function launch_bepro_listing_tabs(){
			map_count = 0;
			jQuery(".frontend_bepro_listings_vert_tabs").easyResponsiveTabs({           
			type: "vertical",           
			width: "auto",
			fit: true,
			activate: function(event) { 
				if((event.target.className == "map_tab resp-tab-item resp-tab-active") && (map_count == 0)){
					launch_frontend_map();
					map_count++;
				} 
			}
			});
		}
		</script>
		
<script type="text/javascript">

	function bl_ajax_complete(){
		jQuery('body').css('cursor', 'default'); 
		jQuery(".bl_frontend_search_section").css("opacity", "1")
		if(jQuery("#bl_size"))
			jQuery("#bl_size").remove();
		if(jQuery("#bl_pop_up"))
			jQuery("#bl_pop_up").remove();
		if(jQuery("#bl_ctype"))
			jQuery("#bl_ctype").remove();;
		if(jQuery("#bl_cat"))
			jQuery("#bl_cat").remove();;
		if(jQuery("#bl_limit"))
			jQuery("#bl_limit").remove();
		if(jQuery("#bl_type"))
			jQuery("#bl_type").remove();
		if(jQuery("#bl_order"))
			jQuery("#bl_order").remove();
		if(jQuery("#bl_show_paging"))
			jQuery("#bl_show_paging").remove();
		if(jQuery("#bl_form_id"))
			jQuery("#bl_form_id").remove();
		if(jQuery("#bl_l_type"))
			jQuery("#bl_l_type").remove();
		
			}

	function bl_ajax_end(options){
		if(((options.cat).length > 0) && (jQuery("#shortcode_cat")))
			jQuery("#shortcode_cat").replaceWith(options.cat);
		if(((options.listings).length > 0) && (jQuery("#shortcode_list")))
			jQuery("#shortcode_list").replaceWith(options.listings);
		if(((options.filter).length > 0) && (jQuery("#filter_search_form")))
			jQuery("#filter_search_form").replaceWith(options.filter);
		if((options.short_filter) && ((options.short_filter).length > 0) && (jQuery(".filter_search_form_shortcode")))
			jQuery(".filter_search_form_shortcode").replaceWith(options.short_filter);
		if(((options.search).length > 0) && (jQuery("#listingsearchform")))
			jQuery(".search_listings").replaceWith(options.search);
		if((options.map) && ((options.map).length > 0) && (jQuery("#shortcode_map")))
			jQuery("#shortcode_map").replaceWith(options.map);	
		
				
		if(jQuery(".bl_date_input") && jQuery.isFunction("datepicker"))
			jQuery(".bl_date_input").datepicker();
		if(jQuery(".bl_time_input") && jQuery.isFunction("timepicker"))	
			jQuery(".bl_time_input").timepicker();
	}
	
	function bl_ajax_get_shortcode_vals(cat){ 
		returnstr = '';
		get_cat = typeof cat !== 'undefined' ? false : true; //if cat is empty then get cat filter values
		if(jQuery("#bl_size").length > 0)
			returnstr = returnstr + "&size=" + jQuery("#bl_size").html();
		if(jQuery("#bl_pop_up").length > 0)
			returnstr = returnstr + "&pop_up=" + jQuery("#bl_pop_up").html();
		if(jQuery("#bl_ctype").length > 0)
			returnstr = returnstr + "&ctype=" + jQuery("#bl_ctype").html();
		if(jQuery("#bl_limit").length > 0)
			returnstr = returnstr + "&limit=" + jQuery("#bl_limit").html();
		if(jQuery("#bl_type").length > 0)
			returnstr = returnstr + "&type=" + jQuery("#bl_type").html();
		if(jQuery("#bl_order_dir").length > 0)
			returnstr = returnstr + "&order_dir=" + jQuery("#bl_order_dir").html();
		if(jQuery("#bl_order_by").length > 0)
			returnstr = returnstr + "&order_by=" + jQuery("#bl_order_by").html();
		if(jQuery("#bl_show_paging").length > 0)
			returnstr = returnstr + "&show_paging=" + jQuery("#bl_show_paging").html();
		if(jQuery("#bl_form_id").length > 0)
			returnstr = returnstr + "&bl_form_id=" + jQuery("#bl_form_id").html();
		
		
		if(get_cat == true){
			if(jQuery("#bl_cat").length > 0)
				returnstr = returnstr + "&cat=" + jQuery("#bl_cat").html();
			if(jQuery("#bl_l_type").length > 0)
				returnstr = returnstr + "&l_type=" + jQuery("#bl_l_type").html();
		}
		
					
		return returnstr;	
	}

</script><div id="reading-position-indicator"></div>	<script type="text/javascript">
		var c = document.body.className;
		c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
		document.body.className = c;
	</script>
	<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.8.2/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' id='mediaelement-core-js-before'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.1/wp-includes/js/mediaelement/mediaelement-and-player.min.js' id='mediaelement-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.1/wp-includes/js/mediaelement/mediaelement-migrate.min.js' id='mediaelement-migrate-js'></script>
<script type='text/javascript' id='mediaelement-js-extra'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.1/wp-includes/js/mediaelement/wp-mediaelement.min.js' id='wp-mediaelement-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.1/wp-includes/js/imagesloaded.min.js' id='imagesloaded-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.1/wp-includes/js/masonry.min.js' id='masonry-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.1/wp-includes/js/jquery/jquery.masonry.min.js' id='jquery-masonry-js'></script>
<script type='text/javascript' id='dslc-main-js-js-extra'>
/* <![CDATA[ */
var DSLCAjax = {"ajaxurl":"https:\/\/mhwmagazine.co.uk\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mhwmagazine.co.uk/wp-content/plugins/live-composer-page-builder/js/dist/client_frontend.min.js' id='dslc-main-js-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/4.4.1/assets/js/jquery-blockui/jquery.blockUI.min.js' id='jquery-blockui-js'></script>
<script type='text/javascript' id='wc-add-to-cart-js-extra'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/mhwmagazine.co.uk\/cart","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/4.4.1/assets/js/frontend/add-to-cart.min.js' id='wc-add-to-cart-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/4.4.1/assets/js/js-cookie/js.cookie.min.js' id='js-cookie-js'></script>
<script type='text/javascript' id='woocommerce-js-extra'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/4.4.1/assets/js/frontend/woocommerce.min.js' id='woocommerce-js'></script>
<script type='text/javascript' id='wc-cart-fragments-js-extra'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_3c40c34361a36970957f56c5e15019b7","fragment_name":"wc_fragments_3c40c34361a36970957f56c5e15019b7","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/4.4.1/assets/js/frontend/cart-fragments.min.js' id='wc-cart-fragments-js'></script>
<script type='text/javascript' id='wc-cart-fragments-js-after'>
		jQuery( 'body' ).bind( 'wc_fragments_refreshed', function() {
			var jetpackLazyImagesLoadEvent;
			try {
				jetpackLazyImagesLoadEvent = new Event( 'jetpack-lazy-images-load', {
					bubbles: true,
					cancelable: true
				} );
			} catch ( e ) {
				jetpackLazyImagesLoadEvent = document.createEvent( 'Event' )
				jetpackLazyImagesLoadEvent.initEvent( 'jetpack-lazy-images-load', true, true );
			}
			jQuery( 'body' ).get( 0 ).dispatchEvent( jetpackLazyImagesLoadEvent );
		} );
	
</script>
<script type='text/javascript' id='tie-scripts-js-extra'>
/* <![CDATA[ */
var tie = {"mobile_menu_active":"true","mobile_menu_top":"true","lightbox_all":"true","lightbox_gallery":"true","woocommerce_lightbox":"no","lightbox_skin":"dark","lightbox_thumb":"vertical","lightbox_arrows":"","sticky_sidebar":"1","is_singular":"1","reading_indicator":"true","lang_no_results":"No Results","lang_results_found":"Results Found"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mhwmagazine.co.uk/wp-content/themes/sahifa/js/tie-scripts.js' id='tie-scripts-js'></script>
<script type='text/javascript' src='https://mhwmagazine.co.uk/wp-content/themes/sahifa/js/ilightbox.packed.js' id='tie-ilightbox-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.8.2/_inc/build/twitter-timeline.min.js' id='jetpack-twitter-timeline-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.8.2/_inc/build/lazy-images/js/lazy-images.min.js' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.1/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' src='https://mhwmagazine.co.uk/wp-content/themes/sahifa/js/search.js' id='tie-search-js'></script>
<script type='text/javascript' src='https://mhwmagazine.co.uk/wp-content/plugins/bepro-listings/js/jquery.validate.min.js' id='validate-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.1/wp-includes/js/jquery/ui/datepicker.min.js' id='jquery-ui-datepicker-js'></script>
<script type='text/javascript' src='https://mhwmagazine.co.uk/wp-content/plugins/bepro-listings/js/jquery.ui.timepicker.js' id='BlTimePicker-js'></script>
<script type='text/javascript' src='//maps.google.com/maps/api/js' id='google-maps-js'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202036.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.8.2',blog:'102933725',post:'90236',tz:'0',srv:'mhwmagazine.co.uk'} ]);
	_stq.push([ 'clickTrackerInit', '102933725', '90236' ]);
</script>

		<!-- Cookie Notice plugin v1.3.2 by Digital Factory https://dfactory.eu/ -->
		<div id="cookie-notice" role="banner" class="cookie-notice-hidden cookie-revoke-hidden cn-position-bottom" aria-label="Cookie Notice" style="background-color: rgba(198,76,45,1);"><div class="cookie-notice-container" style="color: #fff;"><span id="cn-notice-text" class="cn-text-container">We use cookies to ensure that we give you the best experience on our website. If you continue to use this site we will assume that you are happy with it.</span><span id="cn-notice-buttons" class="cn-buttons-container"><a href="#" id="cn-accept-cookie" data-cookie-set="accept" class="cn-set-cookie cn-button wp-default button" aria-label="Ok">Ok</a><a href="#" id="cn-refuse-cookie" data-cookie-set="refuse" class="cn-set-cookie cn-button wp-default button" aria-label="No">No</a><a href="https://mhwmagazine.co.uk/privacy-policy" target="_blank" id="cn-more-info" class="cn-more-info cn-button wp-default button" aria-label="Privacy policy">Privacy policy</a></span><a href="javascript:void(0);" id="cn-close-notice" data-cookie-set="accept" class="cn-close-icon" aria-label="Ok"></a></div>
			
		</div>
		<!-- / Cookie Notice plugin --></body>
</html>