<!DOCTYPE html>
<html lang="en-GB" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://mhwmagazine.co.uk/xmlrpc.php" />
<meta property="og:title" content="Renovotec launches Printer Audit Scheme - MHW Magazine"/>
<meta property="og:type" content="article"/>
<meta property="og:description" content="Audit information enables a supply chain company to reduce its print costs by 33% and increase print"/>
<meta property="og:url" content="https://mhwmagazine.co.uk/renovotec-launches-printer-audit-scheme.html"/>
<meta property="og:site_name" content="MHW Magazine"/>
<meta property="og:image" content="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/12/Renovotec-launches-Printer-Audit-Scheme.png?fit=660%2C330&ssl=1" />
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<link type="text/css" rel="stylesheet" href="https://mhwmagazine.co.uk/wp-content/plugins/bepro-listings/css/bepro_listings.css" ><link type="text/css" rel="stylesheet" href="https://mhwmagazine.co.uk/wp-content/plugins/bepro-listings/css/easy-responsive-tabs.css" ><link type="text/css" rel="stylesheet" href="https://mhwmagazine.co.uk/wp-content/plugins/bepro-listings/css/jquery-ui-1.8.18.custom.css" ><meta name="generator" content="BePro Listings 2.2.0019">
		<link rel="stylesheet" href="https://mhwmagazine.co.uk/wp-content/plugins/bepro-listings/css/jquery.ui.timepicker.css" /><link rel="stylesheet" href="https://mhwmagazine.co.uk/wp-content/plugins/bepro-listings/css/chosen.css" />
		
	<!-- This site is optimized with the Yoast SEO plugin v19.11 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Renovotec launches Printer Audit Scheme - MHW Magazine</title>
	<meta name="description" content="Supply chain solutions and services company Renovotec is launching a free three-month trial for its printer audit service" />
	<link rel="canonical" href="https://mhwmagazine.co.uk/renovotec-launches-printer-audit-scheme.html" />
	<meta property="og:locale" content="en_GB" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Renovotec launches Printer Audit Scheme - MHW Magazine" />
	<meta property="og:description" content="Supply chain solutions and services company Renovotec is launching a free three-month trial for its printer audit service" />
	<meta property="og:url" content="https://mhwmagazine.co.uk/renovotec-launches-printer-audit-scheme.html" />
	<meta property="og:site_name" content="MHW Magazine" />
	<meta property="article:published_time" content="2022-12-20T05:25:10+00:00" />
	<meta property="og:image" content="https://mhwmagazine.co.uk/wp-content/uploads/2022/12/Renovotec-launches-Printer-Audit-Scheme.png" />
	<meta property="og:image:width" content="660" />
	<meta property="og:image:height" content="330" />
	<meta property="og:image:type" content="image/png" />
	<meta name="author" content="MHWmagazine" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="MHWmagazine" />
	<meta name="twitter:label2" content="Estimated reading time" />
	<meta name="twitter:data2" content="2 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Article","@id":"https://mhwmagazine.co.uk/renovotec-launches-printer-audit-scheme.html#article","isPartOf":{"@id":"https://mhwmagazine.co.uk/renovotec-launches-printer-audit-scheme.html"},"author":{"name":"MHWmagazine","@id":"https://mhwmagazine.co.uk/#/schema/person/55918d418370d5f19a06176efc551043"},"headline":"Renovotec launches Printer Audit Scheme","datePublished":"2022-12-20T05:25:10+00:00","dateModified":"2022-12-20T05:25:10+00:00","mainEntityOfPage":{"@id":"https://mhwmagazine.co.uk/renovotec-launches-printer-audit-scheme.html"},"wordCount":316,"publisher":{"@id":"https://mhwmagazine.co.uk/#organization"},"image":{"@id":"https://mhwmagazine.co.uk/renovotec-launches-printer-audit-scheme.html#primaryimage"},"thumbnailUrl":"https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/12/Renovotec-launches-Printer-Audit-Scheme.png?fit=660%2C330&ssl=1","keywords":["barcode scanner","handheld scanner","printer","Renovotec","Renovotec Group","Renovotec Robotics","Rugged Hardware","Rugged Hardware Rental","scanner","software","warehouse management software","warehouse management system","WMS"],"articleSection":["Featured News","RFID and IT","Warehouse"],"inLanguage":"en-GB"},{"@type":"WebPage","@id":"https://mhwmagazine.co.uk/renovotec-launches-printer-audit-scheme.html","url":"https://mhwmagazine.co.uk/renovotec-launches-printer-audit-scheme.html","name":"Renovotec launches Printer Audit Scheme - MHW Magazine","isPartOf":{"@id":"https://mhwmagazine.co.uk/#website"},"primaryImageOfPage":{"@id":"https://mhwmagazine.co.uk/renovotec-launches-printer-audit-scheme.html#primaryimage"},"image":{"@id":"https://mhwmagazine.co.uk/renovotec-launches-printer-audit-scheme.html#primaryimage"},"thumbnailUrl":"https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/12/Renovotec-launches-Printer-Audit-Scheme.png?fit=660%2C330&ssl=1","datePublished":"2022-12-20T05:25:10+00:00","dateModified":"2022-12-20T05:25:10+00:00","description":"Supply chain solutions and services company Renovotec is launching a free three-month trial for its printer audit service","breadcrumb":{"@id":"https://mhwmagazine.co.uk/renovotec-launches-printer-audit-scheme.html#breadcrumb"},"inLanguage":"en-GB","potentialAction":[{"@type":"ReadAction","target":["https://mhwmagazine.co.uk/renovotec-launches-printer-audit-scheme.html"]}]},{"@type":"ImageObject","inLanguage":"en-GB","@id":"https://mhwmagazine.co.uk/renovotec-launches-printer-audit-scheme.html#primaryimage","url":"https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/12/Renovotec-launches-Printer-Audit-Scheme.png?fit=660%2C330&ssl=1","contentUrl":"https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/12/Renovotec-launches-Printer-Audit-Scheme.png?fit=660%2C330&ssl=1","width":660,"height":330,"caption":"Renovotec CEO Richard Gilliard"},{"@type":"BreadcrumbList","@id":"https://mhwmagazine.co.uk/renovotec-launches-printer-audit-scheme.html#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://mhwmagazine.co.uk/"},{"@type":"ListItem","position":2,"name":"Renovotec launches Printer Audit Scheme"}]},{"@type":"WebSite","@id":"https://mhwmagazine.co.uk/#website","url":"https://mhwmagazine.co.uk/","name":"MHW Magazine","description":"News and stories from the Materials Handling Industry","publisher":{"@id":"https://mhwmagazine.co.uk/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://mhwmagazine.co.uk/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-GB"},{"@type":"Organization","@id":"https://mhwmagazine.co.uk/#organization","name":"MHW Magazine","url":"https://mhwmagazine.co.uk/","logo":{"@type":"ImageObject","inLanguage":"en-GB","@id":"https://mhwmagazine.co.uk/#/schema/logo/image/","url":"https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/11/mhw-browser-icon-square.jpg?fit=600%2C600&ssl=1","contentUrl":"https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/11/mhw-browser-icon-square.jpg?fit=600%2C600&ssl=1","width":600,"height":600,"caption":"MHW Magazine"},"image":{"@id":"https://mhwmagazine.co.uk/#/schema/logo/image/"}},{"@type":"Person","@id":"https://mhwmagazine.co.uk/#/schema/person/55918d418370d5f19a06176efc551043","name":"MHWmagazine","image":{"@type":"ImageObject","inLanguage":"en-GB","@id":"https://mhwmagazine.co.uk/#/schema/person/image/","url":"https://secure.gravatar.com/avatar/36628b43e2e5ba3f419b03e53d504da4?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/36628b43e2e5ba3f419b03e53d504da4?s=96&d=mm&r=g","caption":"MHWmagazine"},"url":"https://mhwmagazine.co.uk/author/mhwadminuser1"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="MHW Magazine &raquo; Feed" href="https://mhwmagazine.co.uk/feed" />
<link rel="alternate" type="application/rss+xml" title="MHW Magazine &raquo; Comments Feed" href="https://mhwmagazine.co.uk/comments/feed" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/mhwmagazine.co.uk\/wp-includes\/js\/wp-emoji-release.min.js"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(p&&p.fillText)switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='validate-engine-css-css' href='https://mhwmagazine.co.uk/wp-content/plugins/wysija-newsletters/css/validationEngine.jquery.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://c0.wp.com/c/6.1.1/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css' href='https://c0.wp.com/c/6.1.1/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css' href='https://c0.wp.com/c/6.1.1/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='classic-theme-styles-css' href='https://c0.wp.com/c/6.1.1/wp-includes/css/classic-themes.min.css' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='contact-form-7-css' href='https://mhwmagazine.co.uk/wp-content/plugins/contact-form-7/includes/css/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='dslc-fontawesome-css' href='https://mhwmagazine.co.uk/wp-content/plugins/live-composer-page-builder/css/font-awesome.css' type='text/css' media='all' />
<link rel='stylesheet' id='dslc-plugins-css-css' href='https://mhwmagazine.co.uk/wp-content/plugins/live-composer-page-builder/css/dist/frontend.plugins.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='dslc-frontend-css-css' href='https://mhwmagazine.co.uk/wp-content/plugins/live-composer-page-builder/css/dist/frontend.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='chld_thm_cfg_parent-css' href='https://mhwmagazine.co.uk/wp-content/themes/sahifa/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-style-css' href='https://mhwmagazine.co.uk/wp-content/themes/MHW/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-ilightbox-skin-css' href='https://mhwmagazine.co.uk/wp-content/themes/sahifa/css/ilightbox/dark-skin/skin.css' type='text/css' media='all' />
<link rel='stylesheet' id='Droid+Sans-css' href='https://fonts.googleapis.com/css?family=Droid+Sans%3Aregular%2C700' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://c0.wp.com/p/jetpack/11.6/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/6.1.1/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.1.1/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://mhwmagazine.co.uk/wp-content/plugins/live-composer-page-builder/js/dist/client_plugins.min.js' id='dslc-plugins-js-js'></script>
<link rel="https://api.w.org/" href="https://mhwmagazine.co.uk/wp-json/" /><link rel="alternate" type="application/json" href="https://mhwmagazine.co.uk/wp-json/wp/v2/posts/98927" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://mhwmagazine.co.uk/xmlrpc.php?rsd" />
<link rel="alternate" type="application/json+oembed" href="https://mhwmagazine.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmhwmagazine.co.uk%2Frenovotec-launches-printer-audit-scheme.html" />
<link rel="alternate" type="text/xml+oembed" href="https://mhwmagazine.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmhwmagazine.co.uk%2Frenovotec-launches-printer-audit-scheme.html&#038;format=xml" />
	<style>img#wpstats{display:none}</style>
		<link rel="shortcut icon" href="https://mhwmagazine.co.uk/wp-content/uploads/2016/01/NewMHWLogoDarkSmall190x.jpg" title="Favicon" />
<!--[if IE]>
<script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script>
<![endif]-->
<!--[if lt IE 9]>
<script src="https://mhwmagazine.co.uk/wp-content/themes/sahifa/js/html5.js"></script>
<script src="https://mhwmagazine.co.uk/wp-content/themes/sahifa/js/selectivizr-min.js"></script>
<![endif]-->
<!--[if IE 9]>
<link rel="stylesheet" type="text/css" media="all" href="https://mhwmagazine.co.uk/wp-content/themes/sahifa/css/ie9.css" />
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="https://mhwmagazine.co.uk/wp-content/themes/sahifa/css/ie8.css" />
<![endif]-->
<!--[if IE 7]>
<link rel="stylesheet" type="text/css" media="all" href="https://mhwmagazine.co.uk/wp-content/themes/sahifa/css/ie7.css" />
<![endif]-->


<meta name="viewport" content="width=device-width, initial-scale=1.0" />



<style type="text/css" media="screen">

body{
	font-family: 'Droid Sans';
}


.background-cover{
	background-color:#ffffff !important;
	background-image : url('https://mhwmagazine.co.uk/wp-content/uploads/2022/12/mhw-christmas-back-ground-1.jpg') !important;
	filter: progid:DXImageTransform.Microsoft.AlphaImageLoader(src='https://mhwmagazine.co.uk/wp-content/uploads/2022/12/mhw-christmas-back-ground-1.jpg',sizingMethod='scale') !important;
	-ms-filter: "progid:DXImageTransform.Microsoft.AlphaImageLoader(src='https://mhwmagazine.co.uk/wp-content/uploads/2022/12/mhw-christmas-back-ground-1.jpg',sizingMethod='scale')" !important;
}
	
a {
	color: #000000;
	text-decoration: none;
}
		
a:hover {
	color: #001a9c;
	text-decoration: overline;
}
		
body.single .post .entry a, body.page .post .entry a {
	color: #e09112;
	text-decoration: underline;
}
		
body.single .post .entry a:hover, body.page .post .entry a:hover {
	color: #0f1b87;
	text-decoration: overline;
}
		
#main-nav ul li a:hover, #main-nav ul li:hover > a, #main-nav ul :hover > a , #main-nav  ul ul li:hover > a, #main-nav  ul ul :hover > a {
	color: #f88d00;
}
		
#related_posts .related-item{height: auto !important;}
/*.single-post-thumb {margin: 0 auto !important;text-align: center;}
.single-post-thumb img{width: auto !important;}*/
.single-product div.product .summary{
width: 100%;
margin-bottom: 20px;
border-bottom: 1px solid rgba(0, 0, 0, .1);
padding-bottom: 40px;
}
.woocommerce-tabs{border-top: 0px;}
.single-product div.product form.cart .quantity{margin-left: 120px;}
.single-product div.product .price{
margin-top: 50px;
margin-bottom: -50px;
}
table.post-page-table .woocommerce-Price-amount{
display: none;
}
table.post-page-table p.product{
margin-bottom: 0px !important;
border: 0px !important;
}
table.post-page-table .button{
padding: 10px 14px;
font: 14px Tahoma;
color: #ffffff !important;
text-decoration: none !important;
}
table.post-page-table .button.added:after {
    font-family: 'FontAwesome';
    display: inline-block;
    font-size: 100%;
    margin-left: .618em;
    font-weight: normal;
    line-height: 1em;
    width: 1em;
    text-align: right;
    content: "\f00c";
}
table.post-page-table .button.loading:after {
    font-family: 'FontAwesome';
    display: inline-block;
    font-size: 100%;
    margin-left: .618em;
    font-weight: normal;
    line-height: 1em;
    width: 1em;
    text-align: right;
    content: "\f110";
    -webkit-animation: fa-spin 2s infinite linear;
    animation: fa-spin 2s infinite linear;
}
.wc-proceed-to-checkout .button.checkout-button{
padding: 12px 20px;
color: #ffffff !important;
text-decoration: none !important;
}
.view-cart-btn{
padding: 9px 20px !important;
font-size: 16px !important;
line-height: 21px !important;
color: #ffffff !important;
text-decoration: none !important;
}</style>

		<script type="text/javascript">
			/* <![CDATA[ */
				var sf_position = '0';
				var sf_templates = "<a href=\"{search_url_escaped}\">View All Results<\/a>";
				var sf_input = '.search-live';
				jQuery(document).ready(function(){
					jQuery(sf_input).ajaxyLiveSearch({"expand":false,"searchUrl":"https:\/\/mhwmagazine.co.uk\/?s=%s","text":"Search","delay":500,"iwidth":180,"width":315,"ajaxUrl":"https:\/\/mhwmagazine.co.uk\/wp-admin\/admin-ajax.php","rtl":0});
					jQuery(".live-search_ajaxy-selective-input").keyup(function() {
						var width = jQuery(this).val().length * 8;
						if(width < 50) {
							width = 50;
						}
						jQuery(this).width(width);
					});
					jQuery(".live-search_ajaxy-selective-search").click(function() {
						jQuery(this).find(".live-search_ajaxy-selective-input").focus();
					});
					jQuery(".live-search_ajaxy-selective-close").click(function() {
						jQuery(this).parent().remove();
					});
				});
			/* ]]> */
		</script>
		<style type="text/css">.dslc-modules-section-wrapper, .dslca-add-modules-section { width : 618px; } .dslc-modules-section:not(.dslc-full) { padding-left: 4%;  padding-right: 4%; } .dslc-modules-section { margin-left:0%;margin-right:0%;margin-bottom:0px;padding-bottom:80px;padding-top:80px;padding-left:0%;padding-right:0%;background-image:none;background-repeat:repeat;background-position:left top;background-attachment:scroll;background-size:auto;border-width:0px;border-style:solid; }</style>			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="icon" href="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/11/cropped-mhw-browser-icon-square-1.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/11/cropped-mhw-browser-icon-square-1.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/11/cropped-mhw-browser-icon-square-1.jpg?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/11/cropped-mhw-browser-icon-square-1.jpg?fit=270%2C270&#038;ssl=1" />

<style>
#categort-posts-widget-2 {
	margin-bottom: 15px;
	overflow: hidden;
	display: block;
padding: 10px 0 10px;
	position: relative;
}

#categort-posts-widget-2 .featured-articles-single-slide li {
	display: block;
}

#categort-posts-widget-2 ul li {
	display: none;
	float: left;
	position: relative;
	overflow: hidden;
width: 239px;
border-bottom: 0px;
margin-right: 5px;
	padding-left: 1px;
}
#categort-posts-widget-2 ul li .tie-date{
display: none;
}
#categort-posts-widget-2 ul li h3{
display: flex;
overflow: hidden;
height: 72px;
}
</style>

</head>
<body data-rsssl=1 id="top" class="post-template-default single single-post postid-98927 single-format-standard wp-custom-logo lazy-enabled">

<div class="wrapper-outer">

	<div class="background-cover"></div>

	<aside id="slide-out">
	
			<div class="search-mobile">
			<form method="get" id="searchform-mobile" action="https://mhwmagazine.co.uk/">
				<button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>	
				<input type="text" id="s-mobile" name="s" title="Search" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}"  />
			</form>
		</div><!-- .search-mobile /-->
		
			<div class="social-icons">
		<a class="ttip-none" title="Rss" href="https://mhwmagazine.co.uk/feed" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/mhwmagazine" target="_blank"><i class="fa fa-twitter"></i></a><a class="ttip-none" title="LinkedIn" href="https://www.linkedin.com/login?fromSignIn=true&#038;trk=guest_homepage-basic_nav-header-signin" target="_blank"><i class="fa fa-linkedin"></i></a>
			</div>

		
		<div id="mobile-menu" ></div>
	</aside><!-- #slide-out /-->

		<div id="wrapper" class="boxed-all">
		<div class="inner-wrapper">

		<header id="theme-header" class="theme-header">
						<div id="top-nav" class="top-nav">
				<div class="container">

								
				<div class="top-menu"><ul id="menu-top" class="menu"><li id="menu-item-973" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-973"><a href="https://mhwmagazine.co.uk/post-a-story">Post a Story</a></li>
<li id="menu-item-58189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58189"><a href="https://mhwmagazine.co.uk/directory">Directory</a></li>
<li id="menu-item-765" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-765"><a href="https://mhwmagazine.co.uk/back-issues">Back Issues</a></li>
<li id="menu-item-743" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-743"><a href="https://mhwmagazine.co.uk/advertising-and-media-data">Advertising and Media Data</a></li>
<li id="menu-item-52385" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52385"><a href="https://mhwmagazine.co.uk/subscribe-free-to-email-and-magazine">Subscribe FREE to Email and Magazine</a></li>
<li id="menu-item-745" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-745"><a href="https://mhwmagazine.co.uk/contact-us">Contact us</a></li>
<li id="menu-item-1009" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1009"><a href="https://mhwmagazine.co.uk/terms-conditions">Terms &#038; Conditions</a></li>
<li id="menu-item-68809" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68809"><a href="https://mhwmagazine.co.uk/privacy-policy">Privacy Policy</a></li>
</ul></div>
						<div class="search-block">
						<form method="get" id="searchform-header" action="https://mhwmagazine.co.uk/">
							<button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>	
							<input class="search-live" type="text" id="s-header" name="s" title="Search" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}"  />
						</form>
					</div><!-- .search-block /-->
			<div class="social-icons">
		<a class="ttip-none" title="Rss" href="https://mhwmagazine.co.uk/feed" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/mhwmagazine" target="_blank"><i class="fa fa-twitter"></i></a><a class="ttip-none" title="LinkedIn" href="https://www.linkedin.com/login?fromSignIn=true&#038;trk=guest_homepage-basic_nav-header-signin" target="_blank"><i class="fa fa-linkedin"></i></a>
			</div>

		
	
				</div><!-- .container /-->
			</div><!-- .top-menu /-->
			
		<div class="header-content">
		
					<a id="slide-out-open" class="slide-out-open" href="#"><span></span></a>
				
			<div class="logo" style=" margin-top:15px; margin-bottom:15px;">
			<h2>								<a title="MHW Magazine" href="https://mhwmagazine.co.uk/">
					<img src="https://mhwmagazine.co.uk/wp-content/uploads/2015/08/logo.png" alt="MHW Magazine"  /><strong>MHW Magazine News and stories from the Materials Handling Industry</strong>
				</a>
<span id="siteseal"><script async type="text/javascript" src="https://seal.godaddy.com/getSeal?sealID=zoq0iBiZWVdSDP0rWmJKaw6ShKD4SrHAQQbEk2ujWmRaNL0H8odXX16otCWj"></script></span>
			</h2>			</div><!-- .logo /-->
			<div class="e3lan e3lan-top">
			<a href="https://www.zebra.com/gb/en/products/industrial-machine-vision-fixed-scanners.html?tactic_type=ADE&amp;tactic_detail=MF_Material+Handling+World_Direct+Publisher+2022_MV%2FFIS_Material+Handling+World_Direct+Publisher+2022_MV%2FFIS_EMEA_None" title="ZEBRA - Enabling. Performance Inspiring. Potential." target="_blank">
				<img src="https://mhwmagazine.co.uk/wp-content/uploads/2022/02/Top-BannerENGB_728x90_BAN_JPEG_V1_MV-Experience-the-Difference-Woman.jpg" alt="ZEBRA - Enabling. Performance Inspiring. Potential." />
			</a>
				</div>			<div class="e3lan e3lan-top" style="margin-top: 7px;"><div class="e3lan e3lan-in-post1"><div style="width:728px; height:90px;">
<a href="https://www.yanmar.com/eu/industrial/5-year-warranty/?utm_source=mhw&utm_medium=banner&utm_campaign=launch5yw&utm_content=leaderboard"><img src="https://mhwmagazine.co.uk/wp-content/uploads/2021/10/MHW_YANMAR_website-leaderboard.gif" alt="YANMAR Engines new 5 year warranty" width="728" height="90" border="1" /></a>
</div></div></div>
<div class="clear"></div>
			
		</div>	
													<nav id="main-nav" class="fixed-enabled">
				<div class="container">
				
				
					<div class="main-menu"><ul id="menu-main-menu" class="menu"><li id="menu-item-635" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-635"><a href="https://mhwmagazine.co.uk/">Home</a></li>
<li id="menu-item-730" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-730 mega-menu mega-recent-featured "><a href="https://mhwmagazine.co.uk/category/appointments"><i class="fa fa-bullhorn"></i>Appointments</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-recent-post"><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/continental-tyre-group-appoints-material-handling-account-manager.html" title="Continental Tyres appoints Material Handling Account Manager"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/12/Continental-Tyre-Group-appoints-Material-Handling-Account-Manager.jpg?resize=660%2C330&ssl=1" width="660" height="330" alt="Continental Tyres appoints Material Handling Account Manager" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/continental-tyre-group-appoints-material-handling-account-manager.html" title="Continental Tyres appoints Material Handling Account Manager">Continental Tyres appoints Material Handling Account Manager</a></h3>
						<span class="tie-date"><i class="fa fa-clock-o"></i>1 day ago</span>
						</div> <!-- mega-recent-post --><div class="mega-check-also"><ul><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/applications-open-for-30-teesside-roles-at-worlds-first-commercial-scale-plastic-recycling-plant.html" title="Applications open for 30+ Teesside roles at world’s first commercial-scale plastic recycling plant"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/12/Applications-open-for-30-Teesside-roles-at-worlds-first-commercial-scale-plastic-recycling-plant.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Applications open for 30+ Teesside roles at world’s first commercial-scale plastic recycling plant" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/applications-open-for-30-teesside-roles-at-worlds-first-commercial-scale-plastic-recycling-plant.html" title="Applications open for 30+ Teesside roles at world’s first commercial-scale plastic recycling plant">Applications open for 30+ Teesside roles at world’s first commercial-scale plastic recycling plant</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>4 days ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/logistics-uk-announces-new-head-of-trade-and-devolution.html" title="Logistics UK announces new Head of Trade and Devolution"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/12/Logistics-UK-announces-new-Head-of-Trade-and-Devolution.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Logistics UK announces new Head of Trade and Devolution" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/logistics-uk-announces-new-head-of-trade-and-devolution.html" title="Logistics UK announces new Head of Trade and Devolution">Logistics UK announces new Head of Trade and Devolution</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/carlos-monreal-founder-ceo-of-plastic-energy-elected-for-a-new-mandate-as-chemical-recycling-europe-president.html" title="Carlos Monreal, Founder &#038; CEO of Plastic Energy, elected for a new mandate as Chemical Recycling Europe President"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/12/CEO-of-Plastic-Energy-elected-for-a-new-mandate-as-Chemical-Recycling-Europe-President.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Carlos Monreal, Founder &#038; CEO of Plastic Energy, elected for a new mandate as Chemical Recycling Europe President" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/carlos-monreal-founder-ceo-of-plastic-energy-elected-for-a-new-mandate-as-chemical-recycling-europe-president.html" title="Carlos Monreal, Founder &#038; CEO of Plastic Energy, elected for a new mandate as Chemical Recycling Europe President">Carlos Monreal, Founder &#038; CEO of Plastic Energy, elected for a new mandate as Chemical Recycling Europe President</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/cleveland-containers-is-diversifying-into-the-hire-and-modular-markets-with-the-launch-of-a-new-group.html" title="Room for expansion at container group"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/12/Cleveland-Containers-is-diversifying-into-the-hire-and-modular-markets.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Room for expansion at container group" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/cleveland-containers-is-diversifying-into-the-hire-and-modular-markets-with-the-launch-of-a-new-group.html" title="Room for expansion at container group">Room for expansion at container group</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>3 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/palletways-uk-celebrates-a-decade-of-apprenticeships.html" title="Palletways UK celebrates a decade of apprenticeships"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/11/Palletways-UK-celebrates-a-decade-of-apprenticeships.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Palletways UK celebrates a decade of apprenticeships" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/palletways-uk-celebrates-a-decade-of-apprenticeships.html" title="Palletways UK celebrates a decade of apprenticeships">Palletways UK celebrates a decade of apprenticeships</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>4 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/rugged-device-and-wearables-specialist-conker-underpins-continued-growth-with-new-appointments.html" title="Conker underpins continued growth with new appointments"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/11/Rugged-device-and-wearables-specialist-Conker-underpins-continued-growth-with-new-appointments.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Conker underpins continued growth with new appointments" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/rugged-device-and-wearables-specialist-conker-underpins-continued-growth-with-new-appointments.html" title="Conker underpins continued growth with new appointments">Conker underpins continued growth with new appointments</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>November 15, 2022</span></li></ul></div> <!-- mega-check-also -->
</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-731" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-731 mega-menu mega-recent-featured "><a href="https://mhwmagazine.co.uk/category/featured-news"><i class="fa fa-star"></i>Featured News</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-recent-post"><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/renovotec-launches-printer-audit-scheme.html" title="Renovotec launches Printer Audit Scheme"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/12/Renovotec-launches-Printer-Audit-Scheme.png?resize=660%2C330&ssl=1" width="660" height="330" alt="Renovotec launches Printer Audit Scheme" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/renovotec-launches-printer-audit-scheme.html" title="Renovotec launches Printer Audit Scheme">Renovotec launches Printer Audit Scheme</a></h3>
						<span class="tie-date"><i class="fa fa-clock-o"></i>4 hours ago</span>
						</div> <!-- mega-recent-post --><div class="mega-check-also"><ul><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/cotton-traders-launches-clothing-donation-service-with-the-salvation-army.html" title="Cotton Traders launches clothing donation service with The Salvation Army"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/12/Cotton-Traders-launches-clothing-donation-service-with-The-Salvation-Army.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Cotton Traders launches clothing donation service with The Salvation Army" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/cotton-traders-launches-clothing-donation-service-with-the-salvation-army.html" title="Cotton Traders launches clothing donation service with The Salvation Army">Cotton Traders launches clothing donation service with The Salvation Army</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>4 days ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/mhw-magazine-talks-with-nilesh-mistry-commercial-director-at-health-and-safety-experts-mccue.html" title="MHW Magazine TALKS with Nilesh Mistry, Commercial Director at Health and Safety experts McCue"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/12/Nilesh-Mistry-Commercial-Director-at-McCue.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="MHW Magazine TALKS with Nilesh Mistry, Commercial Director at Health and Safety experts McCue" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/mhw-magazine-talks-with-nilesh-mistry-commercial-director-at-health-and-safety-experts-mccue.html" title="MHW Magazine TALKS with Nilesh Mistry, Commercial Director at Health and Safety experts McCue">MHW Magazine TALKS with Nilesh Mistry, Commercial Director at Health and Safety experts McCue</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>1 week ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/digitization-and-electrification-driving-next-wave-of-material-handling-designs-explained-by-sensata-technologies.html" title="Digitization and Electrification driving next wave of Material Handling Designs"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/12/Sensata-Technologies.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Digitization and Electrification driving next wave of Material Handling Designs" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/digitization-and-electrification-driving-next-wave-of-material-handling-designs-explained-by-sensata-technologies.html" title="Digitization and Electrification driving next wave of Material Handling Designs">Digitization and Electrification driving next wave of Material Handling Designs</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/cleveland-containers-is-diversifying-into-the-hire-and-modular-markets-with-the-launch-of-a-new-group.html" title="Room for expansion at container group"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/12/Cleveland-Containers-is-diversifying-into-the-hire-and-modular-markets.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Room for expansion at container group" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/cleveland-containers-is-diversifying-into-the-hire-and-modular-markets-with-the-launch-of-a-new-group.html" title="Room for expansion at container group">Room for expansion at container group</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>3 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/brandsafes-new-polymer-safety-barrier-range-for-improved-warehouse-impact-protection.html" title="Brandsafe&#8217;s new Polymer Safety Barrier Range for improved warehouse impact protection "><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/11/Brandsafes-new-Polymer-Safety-Barrier-Range-for-improved-warehouse-impact-protection-.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Brandsafe&#8217;s new Polymer Safety Barrier Range for improved warehouse impact protection " /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/brandsafes-new-polymer-safety-barrier-range-for-improved-warehouse-impact-protection.html" title="Brandsafe&#8217;s new Polymer Safety Barrier Range for improved warehouse impact protection ">Brandsafe&#8217;s new Polymer Safety Barrier Range for improved warehouse impact protection </a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>3 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/clark-has-equipped-the-popular-gts-series-forklift-trucks-with-new-hmc-diesel-and-lpg-engines.html" title="Power in harmony with the environment and consumption"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/11/Clark-has-equipped-the-popular-GTS-series-with-new-HMC-diesel-and-LPG-engines.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Power in harmony with the environment and consumption" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/clark-has-equipped-the-popular-gts-series-forklift-trucks-with-new-hmc-diesel-and-lpg-engines.html" title="Power in harmony with the environment and consumption">Power in harmony with the environment and consumption</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>3 weeks ago</span></li></ul></div> <!-- mega-check-also -->
</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-732" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-732 mega-menu mega-recent-featured "><a href="https://mhwmagazine.co.uk/category/forklift-news"><i class="fa fa-area-chart"></i>Forklift News</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-recent-post"><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/rushlift-wins-massive-45m-extension-to-saint-gobain-uk-ireland-contract.html" title="Rushlift wins massive £45m extension to Saint-Gobain UK &#038; Ireland contract"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/12/Rushlift-wins-massive-45m-extension-to-Saint-Gobain-UK-Ireland-contract.jpg?resize=660%2C330&ssl=1" width="660" height="330" alt="Rushlift wins massive £45m extension to Saint-Gobain UK &#038; Ireland contract" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/rushlift-wins-massive-45m-extension-to-saint-gobain-uk-ireland-contract.html" title="Rushlift wins massive £45m extension to Saint-Gobain UK &#038; Ireland contract">Rushlift wins massive £45m extension to Saint-Gobain UK &#038; Ireland contract</a></h3>
						<span class="tie-date"><i class="fa fa-clock-o"></i>4 days ago</span>
						</div> <!-- mega-recent-post --><div class="mega-check-also"><ul><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/new-uk-material-handling-association-ukmha-safe-working-area-charter-secures-industry-support.html" title="New Safe Working Area Charter secures industry support"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/12/David-Goss-Technical-Director-UKMHA.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="New Safe Working Area Charter secures industry support" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/new-uk-material-handling-association-ukmha-safe-working-area-charter-secures-industry-support.html" title="New Safe Working Area Charter secures industry support">New Safe Working Area Charter secures industry support</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>5 days ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/from-one-job-to-the-next-with-palfinger-flc-253-truck-mounted-forklift.html" title="From one job to the next with Palfinger FLC 253 Truck Mounted Forklift"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/12/From-one-job-to-the-next-with-Palfinger-FLC-253-Truck-Mounted-Forklift.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="From one job to the next with Palfinger FLC 253 Truck Mounted Forklift" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/from-one-job-to-the-next-with-palfinger-flc-253-truck-mounted-forklift.html" title="From one job to the next with Palfinger FLC 253 Truck Mounted Forklift">From one job to the next with Palfinger FLC 253 Truck Mounted Forklift</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>1 week ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/digitization-and-electrification-driving-next-wave-of-material-handling-designs-explained-by-sensata-technologies.html" title="Digitization and Electrification driving next wave of Material Handling Designs"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/12/Sensata-Technologies.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Digitization and Electrification driving next wave of Material Handling Designs" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/digitization-and-electrification-driving-next-wave-of-material-handling-designs-explained-by-sensata-technologies.html" title="Digitization and Electrification driving next wave of Material Handling Designs">Digitization and Electrification driving next wave of Material Handling Designs</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/manitou-adds-ecv-emissions-compliance-verification-initiative-to-cesar-security-marking-scheme.html" title="Manitou adds ECV (Emissions Compliance Verification) initiative to CESAR security marking scheme"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/12/Manitou-adds-ECV-Emissions-Compliance-Verification-initiative.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Manitou adds ECV (Emissions Compliance Verification) initiative to CESAR security marking scheme" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/manitou-adds-ecv-emissions-compliance-verification-initiative-to-cesar-security-marking-scheme.html" title="Manitou adds ECV (Emissions Compliance Verification) initiative to CESAR security marking scheme">Manitou adds ECV (Emissions Compliance Verification) initiative to CESAR security marking scheme</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>3 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/clark-has-equipped-the-popular-gts-series-forklift-trucks-with-new-hmc-diesel-and-lpg-engines.html" title="Power in harmony with the environment and consumption"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/11/Clark-has-equipped-the-popular-GTS-series-with-new-HMC-diesel-and-LPG-engines.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Power in harmony with the environment and consumption" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/clark-has-equipped-the-popular-gts-series-forklift-trucks-with-new-hmc-diesel-and-lpg-engines.html" title="Power in harmony with the environment and consumption">Power in harmony with the environment and consumption</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>3 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/new-yale-platform-double-stacker-provides-innovative-solutions-to-warehouse-operations.html" title="New Yale Platform Double Stacker provides innovative solutions to warehouse operations"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/11/New-Yale-Platform-Double-Stacker-provides-innovative-solutions-to-warehouse-operations.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="New Yale Platform Double Stacker provides innovative solutions to warehouse operations" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/new-yale-platform-double-stacker-provides-innovative-solutions-to-warehouse-operations.html" title="New Yale Platform Double Stacker provides innovative solutions to warehouse operations">New Yale Platform Double Stacker provides innovative solutions to warehouse operations</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>November 9, 2022</span></li></ul></div> <!-- mega-check-also -->
</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-733" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-733 mega-menu mega-recent-featured "><a href="https://mhwmagazine.co.uk/category/loading-bay"><i class="fa fa-arrows-h"></i>Loading Bay</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-recent-post"><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/brandsafes-new-polymer-safety-barrier-range-for-improved-warehouse-impact-protection.html" title="Brandsafe&#8217;s new Polymer Safety Barrier Range for improved warehouse impact protection "><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/11/Brandsafes-new-Polymer-Safety-Barrier-Range-for-improved-warehouse-impact-protection-.jpg?resize=660%2C330&ssl=1" width="660" height="330" alt="Brandsafe&#8217;s new Polymer Safety Barrier Range for improved warehouse impact protection " /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/brandsafes-new-polymer-safety-barrier-range-for-improved-warehouse-impact-protection.html" title="Brandsafe&#8217;s new Polymer Safety Barrier Range for improved warehouse impact protection ">Brandsafe&#8217;s new Polymer Safety Barrier Range for improved warehouse impact protection </a></h3>
						<span class="tie-date"><i class="fa fa-clock-o"></i>3 weeks ago</span>
						</div> <!-- mega-recent-post --><div class="mega-check-also"><ul><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/thorworld-industries-urges-distribution-businesses-to-take-advantage-of-potential-efficiency-savings-with-changes-to-loading-bay-operations.html" title="Look to your Loading Operation for Efficiency Savings, says Thorworld"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/11/Thorworld-Industries-efficiency-savings-with-changes-to-loading-bay-operations.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Look to your Loading Operation for Efficiency Savings, says Thorworld" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/thorworld-industries-urges-distribution-businesses-to-take-advantage-of-potential-efficiency-savings-with-changes-to-loading-bay-operations.html" title="Look to your Loading Operation for Efficiency Savings, says Thorworld">Look to your Loading Operation for Efficiency Savings, says Thorworld</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>November 16, 2022</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/now-is-no-time-to-put-the-brakes-on-automation-wouter-satijn-sales-director-joloda-hydraroll-explains.html" title="Now is no time to put the brakes on automation"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/10/Wouter-Satijn-Sales-Director-Joloda-Hydraroll.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Now is no time to put the brakes on automation" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/now-is-no-time-to-put-the-brakes-on-automation-wouter-satijn-sales-director-joloda-hydraroll-explains.html" title="Now is no time to put the brakes on automation">Now is no time to put the brakes on automation</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>October 7, 2022</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/rite-hite-gmbh-certified-as-a-great-place-to-work.html" title="Rite-Hite GmbH certified as a &#8220;Great Place to Work®&#8221;"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/09/Rite-Hite-GmbH-certified-as-a-Great-Place-to-Work®.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Rite-Hite GmbH certified as a &#8220;Great Place to Work®&#8221;" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/rite-hite-gmbh-certified-as-a-great-place-to-work.html" title="Rite-Hite GmbH certified as a &#8220;Great Place to Work®&#8221;">Rite-Hite GmbH certified as a &#8220;Great Place to Work®&#8221;</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>September 6, 2022</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/union-industries-leads-the-way-in-combating-supply-chain-issues.html" title="Union Industries leads the way in combating supply chain issues"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/08/Union-Industries-leads-the-way-in-combating-supply-chain-issues.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Union Industries leads the way in combating supply chain issues" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/union-industries-leads-the-way-in-combating-supply-chain-issues.html" title="Union Industries leads the way in combating supply chain issues">Union Industries leads the way in combating supply chain issues</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>August 26, 2022</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/stertil-combilok-ensures-safety-for-global-drinks-supplier.html" title="Stertil Combilok ensures safety for global drinks supplier"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/07/Stertil-Combilok-ensures-safety-for-global-drinks-supplier.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Stertil Combilok ensures safety for global drinks supplier" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/stertil-combilok-ensures-safety-for-global-drinks-supplier.html" title="Stertil Combilok ensures safety for global drinks supplier">Stertil Combilok ensures safety for global drinks supplier</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>July 25, 2022</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/rite-hite-launches-new-guide-to-deliver-safety-at-every-angle-of-the-loading-bay.html" title="Rite-Hite launches new guide to deliver safety at every angle of the loading bay"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/05/Rite-Hite-launches-new-guide-to-deliver-safety-at-every-angle-of-the-loading-bay.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Rite-Hite launches new guide to deliver safety at every angle of the loading bay" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/rite-hite-launches-new-guide-to-deliver-safety-at-every-angle-of-the-loading-bay.html" title="Rite-Hite launches new guide to deliver safety at every angle of the loading bay">Rite-Hite launches new guide to deliver safety at every angle of the loading bay</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>May 9, 2022</span></li></ul></div> <!-- mega-check-also -->
</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-735" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-735 mega-menu mega-recent-featured "><a href="https://mhwmagazine.co.uk/category/pack-stack-rack-and-roll"><i class="fa fa-cubes"></i>Pack Stack Rack and Roll</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-recent-post"><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/is-your-warehouse-management-software-limiting-your-business-opportunities.html" title="Is Your Warehouse Management Software limiting your business opportunities?"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/12/Is-Your-Warehouse-Management-Software-limiting-your-business-opportunities.jpg?resize=660%2C330&ssl=1" width="660" height="330" alt="Is Your Warehouse Management Software limiting your business opportunities?" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/is-your-warehouse-management-software-limiting-your-business-opportunities.html" title="Is Your Warehouse Management Software limiting your business opportunities?">Is Your Warehouse Management Software limiting your business opportunities?</a></h3>
						<span class="tie-date"><i class="fa fa-clock-o"></i>1 day ago</span>
						</div> <!-- mega-recent-post --><div class="mega-check-also"><ul><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/chasing-castors-why-materials-handlers-must-be-vigilant-to-metal-as-a-commodity-warns-paul-empson-general-manager-bakers-basco.html" title="Chasing castors: why materials handlers must be vigilant to metal as a commodity"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/12/Paul-Empson-GM-Bakers-Basco.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Chasing castors: why materials handlers must be vigilant to metal as a commodity" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/chasing-castors-why-materials-handlers-must-be-vigilant-to-metal-as-a-commodity-warns-paul-empson-general-manager-bakers-basco.html" title="Chasing castors: why materials handlers must be vigilant to metal as a commodity">Chasing castors: why materials handlers must be vigilant to metal as a commodity</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>5 days ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/paul-empson-gm-bakers-basco-shares-his-reflections-and-predictions-for-the-year-ahead.html" title="From cost to climate: how the food and logistics agenda must evolve in 2023"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/12/Paul-Empson-GM-Bakers-Basco-shares-his-reflections-and-predictions-for-the-year-ahead.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="From cost to climate: how the food and logistics agenda must evolve in 2023" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/paul-empson-gm-bakers-basco-shares-his-reflections-and-predictions-for-the-year-ahead.html" title="From cost to climate: how the food and logistics agenda must evolve in 2023">From cost to climate: how the food and logistics agenda must evolve in 2023</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/cleveland-containers-is-diversifying-into-the-hire-and-modular-markets-with-the-launch-of-a-new-group.html" title="Room for expansion at container group"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/12/Cleveland-Containers-is-diversifying-into-the-hire-and-modular-markets.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Room for expansion at container group" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/cleveland-containers-is-diversifying-into-the-hire-and-modular-markets-with-the-launch-of-a-new-group.html" title="Room for expansion at container group">Room for expansion at container group</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>3 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/avery-dennison-partners-with-tosca-to-save-up-to-800-tons-of-co2-emissions-from-its-european-supply-chain-annually.html" title="Avery Dennison partners with tosca to save up to 800 tons of CO2 emissions from its European supply chain annually"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/11/Avery-Dennison-partners-with-tosca-to-save-up-to-800-tons-of-CO2-emissions.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Avery Dennison partners with tosca to save up to 800 tons of CO2 emissions from its European supply chain annually" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/avery-dennison-partners-with-tosca-to-save-up-to-800-tons-of-co2-emissions-from-its-european-supply-chain-annually.html" title="Avery Dennison partners with tosca to save up to 800 tons of CO2 emissions from its European supply chain annually">Avery Dennison partners with tosca to save up to 800 tons of CO2 emissions from its European supply chain annually</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>November 17, 2022</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/the-rise-of-the-intelligent-warehouse-white-paper-sets-out-strategy-for-future-fulfilment-challenges.html" title="‘The rise of the intelligent warehouse’ white paper sets out strategy for future fulfilment challenges"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/11/‘The-rise-of-the-intelligent-warehouse-white-paper.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="‘The rise of the intelligent warehouse’ white paper sets out strategy for future fulfilment challenges" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/the-rise-of-the-intelligent-warehouse-white-paper-sets-out-strategy-for-future-fulfilment-challenges.html" title="‘The rise of the intelligent warehouse’ white paper sets out strategy for future fulfilment challenges">‘The rise of the intelligent warehouse’ white paper sets out strategy for future fulfilment challenges</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>November 16, 2022</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/kimberly-clark-professional-first-to-launch-a-100-bio-based-and-recyclable-core-plug-for-its-hand-towel-range.html" title="Kimberly-Clark Professional&#x2122; first to launch a 100% bio-based and recyclable core plug for its hand towel range"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/10/Kimberly-Clark-Professional™-first-to-launch-a-100-bio-based-and-recyclable-core-plug-1.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Kimberly-Clark Professional&#x2122; first to launch a 100% bio-based and recyclable core plug for its hand towel range" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/kimberly-clark-professional-first-to-launch-a-100-bio-based-and-recyclable-core-plug-for-its-hand-towel-range.html" title="Kimberly-Clark Professional&#x2122; first to launch a 100% bio-based and recyclable core plug for its hand towel range">Kimberly-Clark Professional&#x2122; first to launch a 100% bio-based and recyclable core plug for its hand towel range</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>October 27, 2022</span></li></ul></div> <!-- mega-check-also -->
</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-736" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-736 mega-menu mega-recent-featured "><a href="https://mhwmagazine.co.uk/category/power-and-fuel"><i class="fa fa-plug"></i>Power and Fuel</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-recent-post"><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/tyri-lights-pays-tribute-to-machine-operators-with-their-own-rock-song-and-video.html" title="“Let There Be Light”"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/12/TYRI-Lights-pays-tribute-to-machine-operators-with-their-own-rock-song-and-video.jpg?resize=660%2C330&ssl=1" width="660" height="330" alt="“Let There Be Light”" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/tyri-lights-pays-tribute-to-machine-operators-with-their-own-rock-song-and-video.html" title="“Let There Be Light”">“Let There Be Light”</a></h3>
						<span class="tie-date"><i class="fa fa-clock-o"></i>5 days ago</span>
						</div> <!-- mega-recent-post --><div class="mega-check-also"><ul><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/mammoet-has-developed-a-new-technology-platform-that-reports-emissions-data-from-heavy-lifting-equipment-in-real-time.html" title="New technology enables real-time carbon monitoring"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/12/Mammoet-has-developed-a-new-technology-platform-that-reports-emissions-data-from-heavy-lifting-equipment-in-real-time.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="New technology enables real-time carbon monitoring" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/mammoet-has-developed-a-new-technology-platform-that-reports-emissions-data-from-heavy-lifting-equipment-in-real-time.html" title="New technology enables real-time carbon monitoring">New technology enables real-time carbon monitoring</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/fusion-processing-to-supply-advanced-driver-assistance-systems-to-hydrogen-truck-pioneer-hvs.html" title="Fusion Processing to supply Advanced Driver Assistance Systems to hydrogen truck pioneer HVS"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/12/Fusion-Processing-to-supply-Advanced-Driver-Assistance-Systems-to-hydrogen-truck-pioneer-HVS.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Fusion Processing to supply Advanced Driver Assistance Systems to hydrogen truck pioneer HVS" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/fusion-processing-to-supply-advanced-driver-assistance-systems-to-hydrogen-truck-pioneer-hvs.html" title="Fusion Processing to supply Advanced Driver Assistance Systems to hydrogen truck pioneer HVS">Fusion Processing to supply Advanced Driver Assistance Systems to hydrogen truck pioneer HVS</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/digitization-and-electrification-driving-next-wave-of-material-handling-designs-explained-by-sensata-technologies.html" title="Digitization and Electrification driving next wave of Material Handling Designs"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/12/Sensata-Technologies.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Digitization and Electrification driving next wave of Material Handling Designs" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/digitization-and-electrification-driving-next-wave-of-material-handling-designs-explained-by-sensata-technologies.html" title="Digitization and Electrification driving next wave of Material Handling Designs">Digitization and Electrification driving next wave of Material Handling Designs</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/manitou-adds-ecv-emissions-compliance-verification-initiative-to-cesar-security-marking-scheme.html" title="Manitou adds ECV (Emissions Compliance Verification) initiative to CESAR security marking scheme"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/12/Manitou-adds-ECV-Emissions-Compliance-Verification-initiative.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Manitou adds ECV (Emissions Compliance Verification) initiative to CESAR security marking scheme" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/manitou-adds-ecv-emissions-compliance-verification-initiative-to-cesar-security-marking-scheme.html" title="Manitou adds ECV (Emissions Compliance Verification) initiative to CESAR security marking scheme">Manitou adds ECV (Emissions Compliance Verification) initiative to CESAR security marking scheme</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>3 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/clark-has-equipped-the-popular-gts-series-forklift-trucks-with-new-hmc-diesel-and-lpg-engines.html" title="Power in harmony with the environment and consumption"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/11/Clark-has-equipped-the-popular-GTS-series-with-new-HMC-diesel-and-LPG-engines.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Power in harmony with the environment and consumption" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/clark-has-equipped-the-popular-gts-series-forklift-trucks-with-new-hmc-diesel-and-lpg-engines.html" title="Power in harmony with the environment and consumption">Power in harmony with the environment and consumption</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>3 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/ben-buchele-invests-in-motor-consultations.html" title="Ben Buchele invests in Motor Consultations"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/11/Ben-Buchele-invests-in-Motor-Consultations.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Ben Buchele invests in Motor Consultations" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/ben-buchele-invests-in-motor-consultations.html" title="Ben Buchele invests in Motor Consultations">Ben Buchele invests in Motor Consultations</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>3 weeks ago</span></li></ul></div> <!-- mega-check-also -->
</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-737" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-737 mega-menu mega-recent-featured "><a href="https://mhwmagazine.co.uk/category/rfid-and-it"><i class="fa fa-barcode"></i>RFID and IT</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-recent-post"><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/renovotec-launches-printer-audit-scheme.html" title="Renovotec launches Printer Audit Scheme"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/12/Renovotec-launches-Printer-Audit-Scheme.png?resize=660%2C330&ssl=1" width="660" height="330" alt="Renovotec launches Printer Audit Scheme" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/renovotec-launches-printer-audit-scheme.html" title="Renovotec launches Printer Audit Scheme">Renovotec launches Printer Audit Scheme</a></h3>
						<span class="tie-date"><i class="fa fa-clock-o"></i>4 hours ago</span>
						</div> <!-- mega-recent-post --><div class="mega-check-also"><ul><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/a-wms-is-not-just-for-christmas-especially-this-year-principal-logistics-technologies-explains.html" title="A WMS Is Not Just for Christmas – Especially This Year!"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/12/A-WMS-Is-Not-Just-for-Christmas-–-Especially-This-Year-Principal-Logistics-Technologies-explains.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="A WMS Is Not Just for Christmas – Especially This Year!" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/a-wms-is-not-just-for-christmas-especially-this-year-principal-logistics-technologies-explains.html" title="A WMS Is Not Just for Christmas – Especially This Year!">A WMS Is Not Just for Christmas – Especially This Year!</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/digitization-and-electrification-driving-next-wave-of-material-handling-designs-explained-by-sensata-technologies.html" title="Digitization and Electrification driving next wave of Material Handling Designs"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/12/Sensata-Technologies.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Digitization and Electrification driving next wave of Material Handling Designs" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/digitization-and-electrification-driving-next-wave-of-material-handling-designs-explained-by-sensata-technologies.html" title="Digitization and Electrification driving next wave of Material Handling Designs">Digitization and Electrification driving next wave of Material Handling Designs</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/caldwell-group-inc-has-unveiled-a-new-online-tool-where-channel-partners-can-access-pricing-and-availability-information-online.html" title="New Caldwell Distributor Portal"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/12/Caldwell-Group-Inc.-has-unveiled-a-new-online-tool.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="New Caldwell Distributor Portal" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/caldwell-group-inc-has-unveiled-a-new-online-tool-where-channel-partners-can-access-pricing-and-availability-information-online.html" title="New Caldwell Distributor Portal">New Caldwell Distributor Portal</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>3 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/robust-sensors-for-mobile-waste-disposal-applications.html" title="Robust Sensors for Mobile Waste Disposal Applications"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/11/BAUMER-Robust-Sensors-for-Mobile-Waste-Disposal-Applications.png?resize=110%2C75&ssl=1" width="110" height="75" alt="Robust Sensors for Mobile Waste Disposal Applications" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/robust-sensors-for-mobile-waste-disposal-applications.html" title="Robust Sensors for Mobile Waste Disposal Applications">Robust Sensors for Mobile Waste Disposal Applications</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>4 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/renovotec-extends-industry-scheme-to-cut-warehouse-costs-and-increase-productivity.html" title="Renovotec extends industry scheme to cut warehouse costs and increase productivity"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/11/Renovotec-extends-industry-scheme-to-cut-warehouse-costs-and-increase-productivity.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Renovotec extends industry scheme to cut warehouse costs and increase productivity" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/renovotec-extends-industry-scheme-to-cut-warehouse-costs-and-increase-productivity.html" title="Renovotec extends industry scheme to cut warehouse costs and increase productivity">Renovotec extends industry scheme to cut warehouse costs and increase productivity</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>4 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/rugged-device-and-wearables-specialist-conker-underpins-continued-growth-with-new-appointments.html" title="Conker underpins continued growth with new appointments"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/11/Rugged-device-and-wearables-specialist-Conker-underpins-continued-growth-with-new-appointments.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Conker underpins continued growth with new appointments" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/rugged-device-and-wearables-specialist-conker-underpins-continued-growth-with-new-appointments.html" title="Conker underpins continued growth with new appointments">Conker underpins continued growth with new appointments</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>November 15, 2022</span></li></ul></div> <!-- mega-check-also -->
</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-738" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-738 mega-menu mega-recent-featured "><a href="https://mhwmagazine.co.uk/category/safety-at-work"><i class="fa fa-fire-extinguisher"></i>Safety at Work</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-recent-post"><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/new-uk-material-handling-association-ukmha-safe-working-area-charter-secures-industry-support.html" title="New Safe Working Area Charter secures industry support"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/12/David-Goss-Technical-Director-UKMHA.jpg?resize=660%2C330&ssl=1" width="660" height="330" alt="New Safe Working Area Charter secures industry support" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/new-uk-material-handling-association-ukmha-safe-working-area-charter-secures-industry-support.html" title="New Safe Working Area Charter secures industry support">New Safe Working Area Charter secures industry support</a></h3>
						<span class="tie-date"><i class="fa fa-clock-o"></i>5 days ago</span>
						</div> <!-- mega-recent-post --><div class="mega-check-also"><ul><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/swords-and-globes-of-honour-for-2022-british-safety-council.html" title="‘Best of the best’ in health, safety and environmental management awarded"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/12/Swords-and-Globes-of-Honour-for-2022.png?resize=110%2C75&ssl=1" width="110" height="75" alt="‘Best of the best’ in health, safety and environmental management awarded" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/swords-and-globes-of-honour-for-2022-british-safety-council.html" title="‘Best of the best’ in health, safety and environmental management awarded">‘Best of the best’ in health, safety and environmental management awarded</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>7 days ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/mhw-magazine-talks-with-nilesh-mistry-commercial-director-at-health-and-safety-experts-mccue.html" title="MHW Magazine TALKS with Nilesh Mistry, Commercial Director at Health and Safety experts McCue"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/12/Nilesh-Mistry-Commercial-Director-at-McCue.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="MHW Magazine TALKS with Nilesh Mistry, Commercial Director at Health and Safety experts McCue" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/mhw-magazine-talks-with-nilesh-mistry-commercial-director-at-health-and-safety-experts-mccue.html" title="MHW Magazine TALKS with Nilesh Mistry, Commercial Director at Health and Safety experts McCue">MHW Magazine TALKS with Nilesh Mistry, Commercial Director at Health and Safety experts McCue</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>1 week ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/brandsafes-new-polymer-safety-barrier-range-for-improved-warehouse-impact-protection.html" title="Brandsafe&#8217;s new Polymer Safety Barrier Range for improved warehouse impact protection "><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/11/Brandsafes-new-Polymer-Safety-Barrier-Range-for-improved-warehouse-impact-protection-.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Brandsafe&#8217;s new Polymer Safety Barrier Range for improved warehouse impact protection " /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/brandsafes-new-polymer-safety-barrier-range-for-improved-warehouse-impact-protection.html" title="Brandsafe&#8217;s new Polymer Safety Barrier Range for improved warehouse impact protection ">Brandsafe&#8217;s new Polymer Safety Barrier Range for improved warehouse impact protection </a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>3 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/safety-tips-when-using-overhead-workstation-cranes-by-simon-cullingworth-managing-director-metreel.html" title="Safety tips when using overhead workstation cranes"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/11/Safety-tips-when-using-overhead-workstation-cranes-by-Simon-Cullingworth-Managing-Director-Metreel-1.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Safety tips when using overhead workstation cranes" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/safety-tips-when-using-overhead-workstation-cranes-by-simon-cullingworth-managing-director-metreel.html" title="Safety tips when using overhead workstation cranes">Safety tips when using overhead workstation cranes</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>November 16, 2022</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/bp-mitchell-lowers-insurance-premiums-with-new-durite-camera-kits.html" title="BP Mitchell lowers insurance premiums with new Durite camera kits"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/11/BP-Mitchell-lowers-insurance-premiums-with-new-Durite-camera-kits.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="BP Mitchell lowers insurance premiums with new Durite camera kits" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/bp-mitchell-lowers-insurance-premiums-with-new-durite-camera-kits.html" title="BP Mitchell lowers insurance premiums with new Durite camera kits">BP Mitchell lowers insurance premiums with new Durite camera kits</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>November 7, 2022</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/webfleet-wins-telematics-award-for-road-safety-project.html" title="Webfleet wins Telematics Award for road safety project"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/10/Webfleet-wins-Telematics-Award-for-road-safety-project.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Webfleet wins Telematics Award for road safety project" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/webfleet-wins-telematics-award-for-road-safety-project.html" title="Webfleet wins Telematics Award for road safety project">Webfleet wins Telematics Award for road safety project</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>October 26, 2022</span></li></ul></div> <!-- mega-check-also -->
</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-739" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-739 mega-menu mega-recent-featured "><a href="https://mhwmagazine.co.uk/category/shipping-and-containers"><i class="fa fa-ship"></i>Shipping and Containers</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-recent-post"><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/cleveland-containers-is-diversifying-into-the-hire-and-modular-markets-with-the-launch-of-a-new-group.html" title="Room for expansion at container group"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/12/Cleveland-Containers-is-diversifying-into-the-hire-and-modular-markets.jpg?resize=660%2C330&ssl=1" width="660" height="330" alt="Room for expansion at container group" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/cleveland-containers-is-diversifying-into-the-hire-and-modular-markets-with-the-launch-of-a-new-group.html" title="Room for expansion at container group">Room for expansion at container group</a></h3>
						<span class="tie-date"><i class="fa fa-clock-o"></i>3 weeks ago</span>
						</div> <!-- mega-recent-post --><div class="mega-check-also"><ul><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/12-new-straddle-carriers-go-in-service-in-grangemouth-and-tilbury.html" title="12 new straddle carriers go in service in Grangemouth and Tilbury"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/11/12-new-straddle-carriers-go-in-service-in-Grangemouth-and-Tilbury.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="12 new straddle carriers go in service in Grangemouth and Tilbury" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/12-new-straddle-carriers-go-in-service-in-grangemouth-and-tilbury.html" title="12 new straddle carriers go in service in Grangemouth and Tilbury">12 new straddle carriers go in service in Grangemouth and Tilbury</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>November 3, 2022</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/maritime-data-cluster-launched-to-accelerate-the-green-smart-port-revolution.html" title="Maritime Data Cluster launched to accelerate the green smart port revolution"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/10/MARITIME-DATA-CLUSTER-LAUNCHED.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Maritime Data Cluster launched to accelerate the green smart port revolution" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/maritime-data-cluster-launched-to-accelerate-the-green-smart-port-revolution.html" title="Maritime Data Cluster launched to accelerate the green smart port revolution">Maritime Data Cluster launched to accelerate the green smart port revolution</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>October 31, 2022</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/accelerated-increase-in-container-volumes-at-the-port-of-gothenburg.html" title="Accelerated increase in container volumes at the Port of Gothenburg"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/10/Accelerated-increase-in-container-volumes-at-the-Port-of-Gothenburg.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Accelerated increase in container volumes at the Port of Gothenburg" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/accelerated-increase-in-container-volumes-at-the-port-of-gothenburg.html" title="Accelerated increase in container volumes at the Port of Gothenburg">Accelerated increase in container volumes at the Port of Gothenburg</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>October 28, 2022</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/otr-wheel-engineering-announces-port-wheel-inspection-program-with-taylor-machine-works.html" title="OTR Wheel Engineering announces Port Wheel Inspection Program with Taylor Machine Works"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/10/OTR-Wheel-Engineering-announces-Port-Wheel-Inspection-Program-with-Taylor-Machine-Works.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="OTR Wheel Engineering announces Port Wheel Inspection Program with Taylor Machine Works" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/otr-wheel-engineering-announces-port-wheel-inspection-program-with-taylor-machine-works.html" title="OTR Wheel Engineering announces Port Wheel Inspection Program with Taylor Machine Works">OTR Wheel Engineering announces Port Wheel Inspection Program with Taylor Machine Works</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>October 24, 2022</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/boosting-air-cargo-handling-efficiency-and-resiliency-this-peak-season-by-wouter-satijn-sales-director-joloda-hydraroll.html" title="Boosting air cargo handling efficiency and resiliency this peak season by Wouter Satijn, Sales Director, Joloda Hydraroll"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/10/Boosting-air-cargo-handling-efficiency-and-resiliency-this-peak-season-Joloda-Hydraroll.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Boosting air cargo handling efficiency and resiliency this peak season by Wouter Satijn, Sales Director, Joloda Hydraroll" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/boosting-air-cargo-handling-efficiency-and-resiliency-this-peak-season-by-wouter-satijn-sales-director-joloda-hydraroll.html" title="Boosting air cargo handling efficiency and resiliency this peak season by Wouter Satijn, Sales Director, Joloda Hydraroll">Boosting air cargo handling efficiency and resiliency this peak season by Wouter Satijn, Sales Director, Joloda Hydraroll</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>October 20, 2022</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/the-port-of-gothenburg-and-the-port-of-rotterdam-kick-off-green-corridor-initiative-for-sustainable-shipping.html" title="The Port of Gothenburg and the Port of Rotterdam kick off Green Corridor initiative for sustainable shipping"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/10/The-Port-of-Gothenburg-and-the-Port-of-Rotterdam-kick-off-Green-Corridor-initiative.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="The Port of Gothenburg and the Port of Rotterdam kick off Green Corridor initiative for sustainable shipping" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/the-port-of-gothenburg-and-the-port-of-rotterdam-kick-off-green-corridor-initiative-for-sustainable-shipping.html" title="The Port of Gothenburg and the Port of Rotterdam kick off Green Corridor initiative for sustainable shipping">The Port of Gothenburg and the Port of Rotterdam kick off Green Corridor initiative for sustainable shipping</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>October 17, 2022</span></li></ul></div> <!-- mega-check-also -->
</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-740" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-740 mega-menu mega-recent-featured "><a href="https://mhwmagazine.co.uk/category/supply-chain"><i class="fa fa-truck"></i>Supply Chain</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-recent-post"><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/warwick-trimble-network-director-for-palletways-uk-talks-about-the-benefits-of-pallet-networks.html" title="Independent hauliers looking to maximise 2023 revenues urged to join pallet freight movement"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/12/Warwick-Trimble-network-director-for-Palletways-UK-talks-about-the-benefits-of-pallet-networks.jpg?resize=660%2C330&ssl=1" width="660" height="330" alt="Independent hauliers looking to maximise 2023 revenues urged to join pallet freight movement" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/warwick-trimble-network-director-for-palletways-uk-talks-about-the-benefits-of-pallet-networks.html" title="Independent hauliers looking to maximise 2023 revenues urged to join pallet freight movement">Independent hauliers looking to maximise 2023 revenues urged to join pallet freight movement</a></h3>
						<span class="tie-date"><i class="fa fa-clock-o"></i>4 days ago</span>
						</div> <!-- mega-recent-post --><div class="mega-check-also"><ul><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/striking-new-iveco-s-way-rigid-provides-flexibility-to-jjx-logistics.html" title="Striking new IVECO S-WAY rigid provides flexibility to JJX Logistics"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/12/Striking-new-IVECO-S-WAY-rigid-provides-flexibility-to-JJX-Logistics.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Striking new IVECO S-WAY rigid provides flexibility to JJX Logistics" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/striking-new-iveco-s-way-rigid-provides-flexibility-to-jjx-logistics.html" title="Striking new IVECO S-WAY rigid provides flexibility to JJX Logistics">Striking new IVECO S-WAY rigid provides flexibility to JJX Logistics</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>5 days ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/enfield-transport-manager-wins-prestigious-logistics-uk-award.html" title="Enfield Transport Manager wins prestigious Logistics UK Award"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/12/Enfield-Transport-Manager-wins-prestigious-Logistics-UK-Award.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Enfield Transport Manager wins prestigious Logistics UK Award" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/enfield-transport-manager-wins-prestigious-logistics-uk-award.html" title="Enfield Transport Manager wins prestigious Logistics UK Award">Enfield Transport Manager wins prestigious Logistics UK Award</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>6 days ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/a-wms-is-not-just-for-christmas-especially-this-year-principal-logistics-technologies-explains.html" title="A WMS Is Not Just for Christmas – Especially This Year!"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/12/A-WMS-Is-Not-Just-for-Christmas-–-Especially-This-Year-Principal-Logistics-Technologies-explains.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="A WMS Is Not Just for Christmas – Especially This Year!" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/a-wms-is-not-just-for-christmas-especially-this-year-principal-logistics-technologies-explains.html" title="A WMS Is Not Just for Christmas – Especially This Year!">A WMS Is Not Just for Christmas – Especially This Year!</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/palletways-network-member-pps-logistics-in-kilmarnock-doubles-size-of-operation.html" title="Kilmarnock transport firm invests £300k into fleet and recruits new employees"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/12/Palletways-network-member-PPS-Logistics-in-Kilmarnock-doubles-size-of-operation.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Kilmarnock transport firm invests £300k into fleet and recruits new employees" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/palletways-network-member-pps-logistics-in-kilmarnock-doubles-size-of-operation.html" title="Kilmarnock transport firm invests £300k into fleet and recruits new employees">Kilmarnock transport firm invests £300k into fleet and recruits new employees</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/logistics-uks-record-breaking-conference-series-drawing-to-a-close.html" title="Logistics UK&#8217;s record-breaking conference series drawing to a close"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/11/Logistics-UKs-record-breaking-conference-series-drawing-to-a-close.png?resize=110%2C75&ssl=1" width="110" height="75" alt="Logistics UK&#8217;s record-breaking conference series drawing to a close" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/logistics-uks-record-breaking-conference-series-drawing-to-a-close.html" title="Logistics UK&#8217;s record-breaking conference series drawing to a close">Logistics UK&#8217;s record-breaking conference series drawing to a close</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>3 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/ben-buchele-invests-in-motor-consultations.html" title="Ben Buchele invests in Motor Consultations"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/11/Ben-Buchele-invests-in-Motor-Consultations.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Ben Buchele invests in Motor Consultations" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/ben-buchele-invests-in-motor-consultations.html" title="Ben Buchele invests in Motor Consultations">Ben Buchele invests in Motor Consultations</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>3 weeks ago</span></li></ul></div> <!-- mega-check-also -->
</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-741" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-741 mega-menu mega-recent-featured "><a href="https://mhwmagazine.co.uk/category/warehouse"><i class="fa fa-puzzle-piece"></i>Warehouse</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-recent-post"><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/renovotec-launches-printer-audit-scheme.html" title="Renovotec launches Printer Audit Scheme"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/12/Renovotec-launches-Printer-Audit-Scheme.png?resize=660%2C330&ssl=1" width="660" height="330" alt="Renovotec launches Printer Audit Scheme" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/renovotec-launches-printer-audit-scheme.html" title="Renovotec launches Printer Audit Scheme">Renovotec launches Printer Audit Scheme</a></h3>
						<span class="tie-date"><i class="fa fa-clock-o"></i>4 hours ago</span>
						</div> <!-- mega-recent-post --><div class="mega-check-also"><ul><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/is-your-warehouse-management-software-limiting-your-business-opportunities.html" title="Is Your Warehouse Management Software limiting your business opportunities?"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/12/Is-Your-Warehouse-Management-Software-limiting-your-business-opportunities.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Is Your Warehouse Management Software limiting your business opportunities?" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/is-your-warehouse-management-software-limiting-your-business-opportunities.html" title="Is Your Warehouse Management Software limiting your business opportunities?">Is Your Warehouse Management Software limiting your business opportunities?</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>1 day ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/a-wms-is-not-just-for-christmas-especially-this-year-principal-logistics-technologies-explains.html" title="A WMS Is Not Just for Christmas – Especially This Year!"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/12/A-WMS-Is-Not-Just-for-Christmas-–-Especially-This-Year-Principal-Logistics-Technologies-explains.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="A WMS Is Not Just for Christmas – Especially This Year!" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/a-wms-is-not-just-for-christmas-especially-this-year-principal-logistics-technologies-explains.html" title="A WMS Is Not Just for Christmas – Especially This Year!">A WMS Is Not Just for Christmas – Especially This Year!</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/brandsafes-new-polymer-safety-barrier-range-for-improved-warehouse-impact-protection.html" title="Brandsafe&#8217;s new Polymer Safety Barrier Range for improved warehouse impact protection "><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/11/Brandsafes-new-Polymer-Safety-Barrier-Range-for-improved-warehouse-impact-protection-.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Brandsafe&#8217;s new Polymer Safety Barrier Range for improved warehouse impact protection " /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/brandsafes-new-polymer-safety-barrier-range-for-improved-warehouse-impact-protection.html" title="Brandsafe&#8217;s new Polymer Safety Barrier Range for improved warehouse impact protection ">Brandsafe&#8217;s new Polymer Safety Barrier Range for improved warehouse impact protection </a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>3 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/renovotec-extends-industry-scheme-to-cut-warehouse-costs-and-increase-productivity.html" title="Renovotec extends industry scheme to cut warehouse costs and increase productivity"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/11/Renovotec-extends-industry-scheme-to-cut-warehouse-costs-and-increase-productivity.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Renovotec extends industry scheme to cut warehouse costs and increase productivity" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/renovotec-extends-industry-scheme-to-cut-warehouse-costs-and-increase-productivity.html" title="Renovotec extends industry scheme to cut warehouse costs and increase productivity">Renovotec extends industry scheme to cut warehouse costs and increase productivity</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>4 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/autumn-statement-ukwa-chief-condemns-unfair-business-rates-burden-on-warehousing-sector.html" title="Autumn Statement: UKWA chief condemns ‘unfair’ business rates burden on warehousing sector"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/11/Autumn-Statement-UKWA-chief-condemns-‘unfair-business-rates-burden-on-warehousing-sector.png?resize=110%2C75&ssl=1" width="110" height="75" alt="Autumn Statement: UKWA chief condemns ‘unfair’ business rates burden on warehousing sector" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/autumn-statement-ukwa-chief-condemns-unfair-business-rates-burden-on-warehousing-sector.html" title="Autumn Statement: UKWA chief condemns ‘unfair’ business rates burden on warehousing sector">Autumn Statement: UKWA chief condemns ‘unfair’ business rates burden on warehousing sector</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>November 18, 2022</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/the-rise-of-the-intelligent-warehouse-white-paper-sets-out-strategy-for-future-fulfilment-challenges.html" title="‘The rise of the intelligent warehouse’ white paper sets out strategy for future fulfilment challenges"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/11/‘The-rise-of-the-intelligent-warehouse-white-paper.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="‘The rise of the intelligent warehouse’ white paper sets out strategy for future fulfilment challenges" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/the-rise-of-the-intelligent-warehouse-white-paper-sets-out-strategy-for-future-fulfilment-challenges.html" title="‘The rise of the intelligent warehouse’ white paper sets out strategy for future fulfilment challenges">‘The rise of the intelligent warehouse’ white paper sets out strategy for future fulfilment challenges</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>November 16, 2022</span></li></ul></div> <!-- mega-check-also -->
</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-742" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-742 mega-menu mega-recent-featured "><a href="https://mhwmagazine.co.uk/category/wasteline"><i class="fa fa-recycle"></i>Wasteline</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-recent-post"><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/chasing-castors-why-materials-handlers-must-be-vigilant-to-metal-as-a-commodity-warns-paul-empson-general-manager-bakers-basco.html" title="Chasing castors: why materials handlers must be vigilant to metal as a commodity"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/12/Paul-Empson-GM-Bakers-Basco.jpg?resize=660%2C330&ssl=1" width="660" height="330" alt="Chasing castors: why materials handlers must be vigilant to metal as a commodity" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/chasing-castors-why-materials-handlers-must-be-vigilant-to-metal-as-a-commodity-warns-paul-empson-general-manager-bakers-basco.html" title="Chasing castors: why materials handlers must be vigilant to metal as a commodity">Chasing castors: why materials handlers must be vigilant to metal as a commodity</a></h3>
						<span class="tie-date"><i class="fa fa-clock-o"></i>5 days ago</span>
						</div> <!-- mega-recent-post --><div class="mega-check-also"><ul><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/paul-empson-gm-bakers-basco-shares-his-reflections-and-predictions-for-the-year-ahead.html" title="From cost to climate: how the food and logistics agenda must evolve in 2023"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/12/Paul-Empson-GM-Bakers-Basco-shares-his-reflections-and-predictions-for-the-year-ahead.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="From cost to climate: how the food and logistics agenda must evolve in 2023" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/paul-empson-gm-bakers-basco-shares-his-reflections-and-predictions-for-the-year-ahead.html" title="From cost to climate: how the food and logistics agenda must evolve in 2023">From cost to climate: how the food and logistics agenda must evolve in 2023</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/robust-sensors-for-mobile-waste-disposal-applications.html" title="Robust Sensors for Mobile Waste Disposal Applications"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/11/BAUMER-Robust-Sensors-for-Mobile-Waste-Disposal-Applications.png?resize=110%2C75&ssl=1" width="110" height="75" alt="Robust Sensors for Mobile Waste Disposal Applications" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/robust-sensors-for-mobile-waste-disposal-applications.html" title="Robust Sensors for Mobile Waste Disposal Applications">Robust Sensors for Mobile Waste Disposal Applications</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>4 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/plastics-recycling-awards-europe-2023-open-for-entries.html" title="Plastics Recycling Awards Europe 2023 open for entries"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/11/Plastics-Recycling-Awards-Europe-2023-open-for-entries.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Plastics Recycling Awards Europe 2023 open for entries" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/plastics-recycling-awards-europe-2023-open-for-entries.html" title="Plastics Recycling Awards Europe 2023 open for entries">Plastics Recycling Awards Europe 2023 open for entries</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>November 17, 2022</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/100-million-bottles-converted-to-reusable-bags-by-jutexpo.html" title="100 million bottles converted to reusable bags by Jutexpo"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/11/100-million-bottles-converted-to-reusable-bags-by-Jutexpo.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="100 million bottles converted to reusable bags by Jutexpo" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/100-million-bottles-converted-to-reusable-bags-by-jutexpo.html" title="100 million bottles converted to reusable bags by Jutexpo">100 million bottles converted to reusable bags by Jutexpo</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>November 9, 2022</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/kimberly-clark-professional-first-to-launch-a-100-bio-based-and-recyclable-core-plug-for-its-hand-towel-range.html" title="Kimberly-Clark Professional&#x2122; first to launch a 100% bio-based and recyclable core plug for its hand towel range"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/10/Kimberly-Clark-Professional™-first-to-launch-a-100-bio-based-and-recyclable-core-plug-1.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Kimberly-Clark Professional&#x2122; first to launch a 100% bio-based and recyclable core plug for its hand towel range" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/kimberly-clark-professional-first-to-launch-a-100-bio-based-and-recyclable-core-plug-for-its-hand-towel-range.html" title="Kimberly-Clark Professional&#x2122; first to launch a 100% bio-based and recyclable core plug for its hand towel range">Kimberly-Clark Professional&#x2122; first to launch a 100% bio-based and recyclable core plug for its hand towel range</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>October 27, 2022</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/hiab-forges-strong-relationship-with-leeds-based-waste-management-and-recycling-company-forge-recycling.html" title="Hiab forges strong relationship with waste management company"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/10/Hiab-forges-strong-relationship-with-waste-management-and-recycling-company-Forge-Recycling.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Hiab forges strong relationship with waste management company" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/hiab-forges-strong-relationship-with-leeds-based-waste-management-and-recycling-company-forge-recycling.html" title="Hiab forges strong relationship with waste management company">Hiab forges strong relationship with waste management company</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>October 26, 2022</span></li></ul></div> <!-- mega-check-also -->
</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-52449" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52449 mega-menu mega-recent-featured "><a href="https://mhwmagazine.co.uk/category/lifting-equipment"><i class="fa fa-arrows-v"></i>Lifting Equipment</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-recent-post"><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/liftex-2023-is-coming-to-liverpool.html" title="LiftEx 2023 is coming to Liverpool"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/12/LiftEx-2023-is-coming-to-Liverpool.jpg?resize=660%2C330&ssl=1" width="660" height="330" alt="LiftEx 2023 is coming to Liverpool" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/liftex-2023-is-coming-to-liverpool.html" title="LiftEx 2023 is coming to Liverpool">LiftEx 2023 is coming to Liverpool</a></h3>
						<span class="tie-date"><i class="fa fa-clock-o"></i>6 days ago</span>
						</div> <!-- mega-recent-post --><div class="mega-check-also"><ul><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/mammoet-has-developed-a-new-technology-platform-that-reports-emissions-data-from-heavy-lifting-equipment-in-real-time.html" title="New technology enables real-time carbon monitoring"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/12/Mammoet-has-developed-a-new-technology-platform-that-reports-emissions-data-from-heavy-lifting-equipment-in-real-time.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="New technology enables real-time carbon monitoring" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/mammoet-has-developed-a-new-technology-platform-that-reports-emissions-data-from-heavy-lifting-equipment-in-real-time.html" title="New technology enables real-time carbon monitoring">New technology enables real-time carbon monitoring</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/caldwell-group-inc-has-unveiled-a-new-online-tool-where-channel-partners-can-access-pricing-and-availability-information-online.html" title="New Caldwell Distributor Portal"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/12/Caldwell-Group-Inc.-has-unveiled-a-new-online-tool.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="New Caldwell Distributor Portal" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/caldwell-group-inc-has-unveiled-a-new-online-tool-where-channel-partners-can-access-pricing-and-availability-information-online.html" title="New Caldwell Distributor Portal">New Caldwell Distributor Portal</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>3 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/oz-lifting-unveils-promat-showcase.html" title="OZ Lifting unveils ProMat Showcase"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/11/OZ-Lifting-unveils-ProMat-Showcase.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="OZ Lifting unveils ProMat Showcase" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/oz-lifting-unveils-promat-showcase.html" title="OZ Lifting unveils ProMat Showcase">OZ Lifting unveils ProMat Showcase</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>4 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/safety-tips-when-using-overhead-workstation-cranes-by-simon-cullingworth-managing-director-metreel.html" title="Safety tips when using overhead workstation cranes"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/11/Safety-tips-when-using-overhead-workstation-cranes-by-Simon-Cullingworth-Managing-Director-Metreel-1.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Safety tips when using overhead workstation cranes" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/safety-tips-when-using-overhead-workstation-cranes-by-simon-cullingworth-managing-director-metreel.html" title="Safety tips when using overhead workstation cranes">Safety tips when using overhead workstation cranes</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>November 16, 2022</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/cargotec-has-completed-the-strategic-evaluation-of-macgregor.html" title="Cargotec has completed the strategic evaluation of MacGregor"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/11/Cargotec-has-completed-the-strategic-evaluation-of-MacGregor.png?resize=110%2C75&ssl=1" width="110" height="75" alt="Cargotec has completed the strategic evaluation of MacGregor" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/cargotec-has-completed-the-strategic-evaluation-of-macgregor.html" title="Cargotec has completed the strategic evaluation of MacGregor">Cargotec has completed the strategic evaluation of MacGregor</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>November 14, 2022</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/rm-materials-handling-supports-craft-beer-brewing-solution-with-founders-brewing.html" title="R&#038;M supports craft beer brewing solution"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/11/RM-Materials-Handling-supports-craft-beer-brewing-solution-with-Founders-Brewing.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="R&#038;M supports craft beer brewing solution" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/rm-materials-handling-supports-craft-beer-brewing-solution-with-founders-brewing.html" title="R&#038;M supports craft beer brewing solution">R&#038;M supports craft beer brewing solution</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>November 7, 2022</span></li></ul></div> <!-- mega-check-also -->
</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-56084" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56084 mega-menu mega-recent-featured "><a href="https://mhwmagazine.co.uk/category/diggers"><i class="fa fa-eject"></i>Diggers</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-recent-post"><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/caterpillar-announces-collaboration-with-luck-stone-to-scale-autonomous-solutions-to-the-aggregates-industry.html" title="Caterpillar announces collaboration with Luck Stone to scale Autonomous Solutions to the aggregates industry"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/12/Caterpillar-announces-collaboration-with-Luck-Stone-to-scale-Autonomous-Solutions.jpg?resize=660%2C330&ssl=1" width="660" height="330" alt="Caterpillar announces collaboration with Luck Stone to scale Autonomous Solutions to the aggregates industry" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/caterpillar-announces-collaboration-with-luck-stone-to-scale-autonomous-solutions-to-the-aggregates-industry.html" title="Caterpillar announces collaboration with Luck Stone to scale Autonomous Solutions to the aggregates industry">Caterpillar announces collaboration with Luck Stone to scale Autonomous Solutions to the aggregates industry</a></h3>
						<span class="tie-date"><i class="fa fa-clock-o"></i>1 day ago</span>
						</div> <!-- mega-recent-post --><div class="mega-check-also"><ul><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/tyri-lights-pays-tribute-to-machine-operators-with-their-own-rock-song-and-video.html" title="“Let There Be Light”"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/12/TYRI-Lights-pays-tribute-to-machine-operators-with-their-own-rock-song-and-video.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="“Let There Be Light”" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/tyri-lights-pays-tribute-to-machine-operators-with-their-own-rock-song-and-video.html" title="“Let There Be Light”">“Let There Be Light”</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>5 days ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/chancellor-jeremy-hunt-visits-hs2-interchange-station-site-as-project-continues-to-build-momentum.html" title="Chancellor Jeremy Hunt visits HS2 Interchange Station site as project continues to build momentum"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/11/Chancellor-Jeremy-Hunt-visits-HS2-Interchange-Station-site-as-project-continues-to-build-momentum.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Chancellor Jeremy Hunt visits HS2 Interchange Station site as project continues to build momentum" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/chancellor-jeremy-hunt-visits-hs2-interchange-station-site-as-project-continues-to-build-momentum.html" title="Chancellor Jeremy Hunt visits HS2 Interchange Station site as project continues to build momentum">Chancellor Jeremy Hunt visits HS2 Interchange Station site as project continues to build momentum</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>4 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/cargotec-has-completed-the-strategic-evaluation-of-macgregor.html" title="Cargotec has completed the strategic evaluation of MacGregor"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/11/Cargotec-has-completed-the-strategic-evaluation-of-MacGregor.png?resize=110%2C75&ssl=1" width="110" height="75" alt="Cargotec has completed the strategic evaluation of MacGregor" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/cargotec-has-completed-the-strategic-evaluation-of-macgregor.html" title="Cargotec has completed the strategic evaluation of MacGregor">Cargotec has completed the strategic evaluation of MacGregor</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>November 14, 2022</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/the-plantworx-construction-trade-show-gains-traction-as-more-exhibitors-book-for-the-2023-event.html" title="The Plantworx construction trade show gains traction as more exhibitors book for the 2023 event!"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/11/Plantworx-construction-trade-show-gains-traction.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="The Plantworx construction trade show gains traction as more exhibitors book for the 2023 event!" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/the-plantworx-construction-trade-show-gains-traction-as-more-exhibitors-book-for-the-2023-event.html" title="The Plantworx construction trade show gains traction as more exhibitors book for the 2023 event!">The Plantworx construction trade show gains traction as more exhibitors book for the 2023 event!</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>November 2, 2022</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/doosans-smart-excavator-ready-for-engcon-3rd-generation-tiltrotator-system.html" title="Doosan’s smart excavator ready for engcon 3rd generation tiltrotator system"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/10/Doosans-smart-excavator-ready-for-engcon-3rd-generation-tiltrotator-system.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Doosan’s smart excavator ready for engcon 3rd generation tiltrotator system" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/doosans-smart-excavator-ready-for-engcon-3rd-generation-tiltrotator-system.html" title="Doosan’s smart excavator ready for engcon 3rd generation tiltrotator system">Doosan’s smart excavator ready for engcon 3rd generation tiltrotator system</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>October 24, 2022</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/caterpillar-expands-construction-industries-portfolio-with-four-battery-electric-machines.html" title="Caterpillar expands construction industries portfolio with four battery electric machines"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/10/Caterpillar-Expands-Construction-Industries-Portfolio-with-Four-Battery-Electric-Machines.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Caterpillar expands construction industries portfolio with four battery electric machines" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/caterpillar-expands-construction-industries-portfolio-with-four-battery-electric-machines.html" title="Caterpillar expands construction industries portfolio with four battery electric machines">Caterpillar expands construction industries portfolio with four battery electric machines</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>October 5, 2022</span></li></ul></div> <!-- mega-check-also -->
</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-734" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-734 mega-menu mega-recent-featured "><a href="https://mhwmagazine.co.uk/category/mining"><i class="fa fa-cogs"></i>Mining</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-recent-post"><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/caterpillar-announces-collaboration-with-luck-stone-to-scale-autonomous-solutions-to-the-aggregates-industry.html" title="Caterpillar announces collaboration with Luck Stone to scale Autonomous Solutions to the aggregates industry"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/12/Caterpillar-announces-collaboration-with-Luck-Stone-to-scale-Autonomous-Solutions.jpg?resize=660%2C330&ssl=1" width="660" height="330" alt="Caterpillar announces collaboration with Luck Stone to scale Autonomous Solutions to the aggregates industry" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/caterpillar-announces-collaboration-with-luck-stone-to-scale-autonomous-solutions-to-the-aggregates-industry.html" title="Caterpillar announces collaboration with Luck Stone to scale Autonomous Solutions to the aggregates industry">Caterpillar announces collaboration with Luck Stone to scale Autonomous Solutions to the aggregates industry</a></h3>
						<span class="tie-date"><i class="fa fa-clock-o"></i>1 day ago</span>
						</div> <!-- mega-recent-post --><div class="mega-check-also"><ul><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/tyri-lights-pays-tribute-to-machine-operators-with-their-own-rock-song-and-video.html" title="“Let There Be Light”"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/12/TYRI-Lights-pays-tribute-to-machine-operators-with-their-own-rock-song-and-video.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="“Let There Be Light”" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/tyri-lights-pays-tribute-to-machine-operators-with-their-own-rock-song-and-video.html" title="“Let There Be Light”">“Let There Be Light”</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>5 days ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/caterpillar-successfully-demonstrates-first-battery-electric-large-mining-truck.html" title="Caterpillar successfully demonstrates First Battery Electric Large Mining Truck"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/11/Caterpillar-successfully-demonstrates-First-Battery-Electric-Large-Mining-Truck.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Caterpillar successfully demonstrates First Battery Electric Large Mining Truck" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/caterpillar-successfully-demonstrates-first-battery-electric-large-mining-truck.html" title="Caterpillar successfully demonstrates First Battery Electric Large Mining Truck">Caterpillar successfully demonstrates First Battery Electric Large Mining Truck</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>4 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/cargotec-has-completed-the-strategic-evaluation-of-macgregor.html" title="Cargotec has completed the strategic evaluation of MacGregor"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/11/Cargotec-has-completed-the-strategic-evaluation-of-MacGregor.png?resize=110%2C75&ssl=1" width="110" height="75" alt="Cargotec has completed the strategic evaluation of MacGregor" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/cargotec-has-completed-the-strategic-evaluation-of-macgregor.html" title="Cargotec has completed the strategic evaluation of MacGregor">Cargotec has completed the strategic evaluation of MacGregor</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>November 14, 2022</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/what-a-difference-a-year-makes-rokbak-turns-1.html" title="What a difference a year makes: Rokbak turns 1!"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/09/What-a-difference-a-year-makes-Rokbak-turns-1.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="What a difference a year makes: Rokbak turns 1!" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/what-a-difference-a-year-makes-rokbak-turns-1.html" title="What a difference a year makes: Rokbak turns 1!">What a difference a year makes: Rokbak turns 1!</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>September 5, 2022</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/fp-mccann-adds-another-rokbak-to-its-quarry-fleet.html" title="FP McCann adds another Rokbak to its quarry fleet"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/08/FP-McCann-adds-another-Rokbak-to-its-quarry-fleet.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="FP McCann adds another Rokbak to its quarry fleet" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/fp-mccann-adds-another-rokbak-to-its-quarry-fleet.html" title="FP McCann adds another Rokbak to its quarry fleet">FP McCann adds another Rokbak to its quarry fleet</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>August 24, 2022</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/uk-articulated-hauler-manufacturer-rokbak-presents-ra30-and-ra40-at-hillhead-alongside-its-uk-dealer-molson-group.html" title="Rokbak highlights robust and reliable haulers at Hillhead"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/06/Rokbak-presents-RA30-and-RA40-at-Hillhead-alongside-its-UK-dealer-Molson-Group.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Rokbak highlights robust and reliable haulers at Hillhead" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/uk-articulated-hauler-manufacturer-rokbak-presents-ra30-and-ra40-at-hillhead-alongside-its-uk-dealer-molson-group.html" title="Rokbak highlights robust and reliable haulers at Hillhead">Rokbak highlights robust and reliable haulers at Hillhead</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>June 24, 2022</span></li></ul></div> <!-- mega-check-also -->
</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-72881" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72881"><a href="https://mhwmagazine.co.uk/workwear"><i class="fa fa-child"></i>Workwear</a></li>
</ul></div>					
					
				</div>
			</nav><!-- .main-nav /-->
					</header><!-- #header /-->
	
		
	
	<div class="e3lan e3lan-below_header">
			<a href="https://mhwmagazine.co.uk/post-a-story" title="POST A STORY ON MATERIALS HANDLING WORLD" target="_blank">
				<img src="https://mhwmagazine.co.uk/ads/mhw-post-A-STORY-BANNER.gif" alt="POST A STORY ON MATERIALS HANDLING WORLD" />
			</a>
				</div>
	<div id="main-content" class="container">	<style>
		.advert-mdiv{
			display: none !important;
		}	
	</style>
<!-- custom sidebar -->
<div id="categort-posts-widget-2" class="widget categort-posts"><div class="widget-top"><h4>Featured Articles		</h4><div class="stripe-line"></div></div>
						<div class="widget-container">				<ul>
							<li >
							<div class="post-thumbnail">
					<a href="https://mhwmagazine.co.uk/renovotec-launches-printer-audit-scheme.html" rel="bookmark"><img width="110" height="75" src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/12/Renovotec-launches-Printer-Audit-Scheme.png?resize=110%2C75&amp;ssl=1" class="attachment-tie-small size-tie-small wp-post-image jetpack-lazy-image" alt="Renovotec launches Printer Audit Scheme" decoding="async" data-lazy-srcset="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/12/Renovotec-launches-Printer-Audit-Scheme.png?resize=110%2C75&amp;ssl=1 110w, https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/12/Renovotec-launches-Printer-Audit-Scheme.png?zoom=2&amp;resize=110%2C75&amp;ssl=1 220w, https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/12/Renovotec-launches-Printer-Audit-Scheme.png?zoom=3&amp;resize=110%2C75&amp;ssl=1 330w" data-lazy-sizes="(max-width: 110px) 100vw, 110px" data-lazy-src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/12/Renovotec-launches-Printer-Audit-Scheme.png?resize=110%2C75&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://mhwmagazine.co.uk/renovotec-launches-printer-audit-scheme.html">Renovotec launches Printer Audit Scheme</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>4 hours ago</span>		</li>
				<li >
							<div class="post-thumbnail">
					<a href="https://mhwmagazine.co.uk/cotton-traders-launches-clothing-donation-service-with-the-salvation-army.html" rel="bookmark"><img width="110" height="75" src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/12/Cotton-Traders-launches-clothing-donation-service-with-The-Salvation-Army.jpg?resize=110%2C75&amp;ssl=1" class="attachment-tie-small size-tie-small wp-post-image jetpack-lazy-image" alt="Cotton Traders launches clothing donation service with The Salvation Army" decoding="async" data-lazy-srcset="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/12/Cotton-Traders-launches-clothing-donation-service-with-The-Salvation-Army.jpg?resize=110%2C75&amp;ssl=1 110w, https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/12/Cotton-Traders-launches-clothing-donation-service-with-The-Salvation-Army.jpg?zoom=2&amp;resize=110%2C75&amp;ssl=1 220w, https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/12/Cotton-Traders-launches-clothing-donation-service-with-The-Salvation-Army.jpg?zoom=3&amp;resize=110%2C75&amp;ssl=1 330w" data-lazy-sizes="(max-width: 110px) 100vw, 110px" data-lazy-src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/12/Cotton-Traders-launches-clothing-donation-service-with-The-Salvation-Army.jpg?resize=110%2C75&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://mhwmagazine.co.uk/cotton-traders-launches-clothing-donation-service-with-the-salvation-army.html">Cotton Traders launches clothing donation service with The Salvation Army</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>4 days ago</span>		</li>
				<li >
							<div class="post-thumbnail">
					<a href="https://mhwmagazine.co.uk/mhw-magazine-talks-with-nilesh-mistry-commercial-director-at-health-and-safety-experts-mccue.html" rel="bookmark"><img width="110" height="75" src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/12/Nilesh-Mistry-Commercial-Director-at-McCue.jpg?resize=110%2C75&amp;ssl=1" class="attachment-tie-small size-tie-small wp-post-image jetpack-lazy-image" alt="Nilesh Mistry, Commercial Director at McCue" decoding="async" data-lazy-srcset="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/12/Nilesh-Mistry-Commercial-Director-at-McCue.jpg?resize=110%2C75&amp;ssl=1 110w, https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/12/Nilesh-Mistry-Commercial-Director-at-McCue.jpg?zoom=2&amp;resize=110%2C75&amp;ssl=1 220w, https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/12/Nilesh-Mistry-Commercial-Director-at-McCue.jpg?zoom=3&amp;resize=110%2C75&amp;ssl=1 330w" data-lazy-sizes="(max-width: 110px) 100vw, 110px" data-lazy-src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/12/Nilesh-Mistry-Commercial-Director-at-McCue.jpg?resize=110%2C75&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://mhwmagazine.co.uk/mhw-magazine-talks-with-nilesh-mistry-commercial-director-at-health-and-safety-experts-mccue.html">MHW Magazine TALKS with Nilesh Mistry, Commercial Director at Health and Safety experts McCue</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>1 week ago</span>		</li>
				<li >
							<div class="post-thumbnail">
					<a href="https://mhwmagazine.co.uk/digitization-and-electrification-driving-next-wave-of-material-handling-designs-explained-by-sensata-technologies.html" rel="bookmark"><img width="110" height="75" src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/12/Sensata-Technologies.jpg?resize=110%2C75&amp;ssl=1" class="attachment-tie-small size-tie-small wp-post-image jetpack-lazy-image" alt="Sensata Technologies" decoding="async" data-lazy-srcset="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/12/Sensata-Technologies.jpg?resize=110%2C75&amp;ssl=1 110w, https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/12/Sensata-Technologies.jpg?zoom=2&amp;resize=110%2C75&amp;ssl=1 220w, https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/12/Sensata-Technologies.jpg?zoom=3&amp;resize=110%2C75&amp;ssl=1 330w" data-lazy-sizes="(max-width: 110px) 100vw, 110px" data-lazy-src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/12/Sensata-Technologies.jpg?resize=110%2C75&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://mhwmagazine.co.uk/digitization-and-electrification-driving-next-wave-of-material-handling-designs-explained-by-sensata-technologies.html">Digitization and Electrification driving next wave of Material Handling Designs</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span>		</li>
				<li >
							<div class="post-thumbnail">
					<a href="https://mhwmagazine.co.uk/cleveland-containers-is-diversifying-into-the-hire-and-modular-markets-with-the-launch-of-a-new-group.html" rel="bookmark"><img width="110" height="75" src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/12/Cleveland-Containers-is-diversifying-into-the-hire-and-modular-markets.jpg?resize=110%2C75&amp;ssl=1" class="attachment-tie-small size-tie-small wp-post-image jetpack-lazy-image" alt="Cleveland Containers is diversifying into the hire and modular markets" decoding="async" data-lazy-srcset="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/12/Cleveland-Containers-is-diversifying-into-the-hire-and-modular-markets.jpg?resize=110%2C75&amp;ssl=1 110w, https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/12/Cleveland-Containers-is-diversifying-into-the-hire-and-modular-markets.jpg?zoom=2&amp;resize=110%2C75&amp;ssl=1 220w, https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/12/Cleveland-Containers-is-diversifying-into-the-hire-and-modular-markets.jpg?zoom=3&amp;resize=110%2C75&amp;ssl=1 330w" data-lazy-sizes="(max-width: 110px) 100vw, 110px" data-lazy-src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/12/Cleveland-Containers-is-diversifying-into-the-hire-and-modular-markets.jpg?resize=110%2C75&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://mhwmagazine.co.uk/cleveland-containers-is-diversifying-into-the-hire-and-modular-markets-with-the-launch-of-a-new-group.html">Room for expansion at container group</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>3 weeks ago</span>		</li>
				<li >
							<div class="post-thumbnail">
					<a href="https://mhwmagazine.co.uk/brandsafes-new-polymer-safety-barrier-range-for-improved-warehouse-impact-protection.html" rel="bookmark"><img width="110" height="75" src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/11/Brandsafes-new-Polymer-Safety-Barrier-Range-for-improved-warehouse-impact-protection-.jpg?resize=110%2C75&amp;ssl=1" class="attachment-tie-small size-tie-small wp-post-image jetpack-lazy-image" alt="Brandsafe&#039;s new Polymer Safety Barrier Range for improved warehouse impact protection " decoding="async" data-lazy-srcset="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/11/Brandsafes-new-Polymer-Safety-Barrier-Range-for-improved-warehouse-impact-protection-.jpg?resize=110%2C75&amp;ssl=1 110w, https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/11/Brandsafes-new-Polymer-Safety-Barrier-Range-for-improved-warehouse-impact-protection-.jpg?zoom=2&amp;resize=110%2C75&amp;ssl=1 220w, https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/11/Brandsafes-new-Polymer-Safety-Barrier-Range-for-improved-warehouse-impact-protection-.jpg?zoom=3&amp;resize=110%2C75&amp;ssl=1 330w" data-lazy-sizes="(max-width: 110px) 100vw, 110px" data-lazy-src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/11/Brandsafes-new-Polymer-Safety-Barrier-Range-for-improved-warehouse-impact-protection-.jpg?resize=110%2C75&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://mhwmagazine.co.uk/brandsafes-new-polymer-safety-barrier-range-for-improved-warehouse-impact-protection.html">Brandsafe&#8217;s new Polymer Safety Barrier Range for improved warehouse impact protection </a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>3 weeks ago</span>		</li>
				<li >
							<div class="post-thumbnail">
					<a href="https://mhwmagazine.co.uk/clark-has-equipped-the-popular-gts-series-forklift-trucks-with-new-hmc-diesel-and-lpg-engines.html" rel="bookmark"><img width="110" height="75" src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/11/Clark-has-equipped-the-popular-GTS-series-with-new-HMC-diesel-and-LPG-engines.jpg?resize=110%2C75&amp;ssl=1" class="attachment-tie-small size-tie-small wp-post-image jetpack-lazy-image" alt="Clark has equipped the popular GTS series with new HMC diesel and LPG engines" decoding="async" data-lazy-srcset="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/11/Clark-has-equipped-the-popular-GTS-series-with-new-HMC-diesel-and-LPG-engines.jpg?resize=110%2C75&amp;ssl=1 110w, https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/11/Clark-has-equipped-the-popular-GTS-series-with-new-HMC-diesel-and-LPG-engines.jpg?zoom=2&amp;resize=110%2C75&amp;ssl=1 220w, https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/11/Clark-has-equipped-the-popular-GTS-series-with-new-HMC-diesel-and-LPG-engines.jpg?zoom=3&amp;resize=110%2C75&amp;ssl=1 330w" data-lazy-sizes="(max-width: 110px) 100vw, 110px" data-lazy-src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/11/Clark-has-equipped-the-popular-GTS-series-with-new-HMC-diesel-and-LPG-engines.jpg?resize=110%2C75&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://mhwmagazine.co.uk/clark-has-equipped-the-popular-gts-series-forklift-trucks-with-new-hmc-diesel-and-lpg-engines.html">Power in harmony with the environment and consumption</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>3 weeks ago</span>		</li>
				<li >
							<div class="post-thumbnail">
					<a href="https://mhwmagazine.co.uk/robust-sensors-for-mobile-waste-disposal-applications.html" rel="bookmark"><img width="110" height="75" src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/11/BAUMER-Robust-Sensors-for-Mobile-Waste-Disposal-Applications.png?resize=110%2C75&amp;ssl=1" class="attachment-tie-small size-tie-small wp-post-image jetpack-lazy-image" alt="BAUMER-Robust Sensors for Mobile Waste Disposal Applications" decoding="async" data-lazy-srcset="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/11/BAUMER-Robust-Sensors-for-Mobile-Waste-Disposal-Applications.png?resize=110%2C75&amp;ssl=1 110w, https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/11/BAUMER-Robust-Sensors-for-Mobile-Waste-Disposal-Applications.png?zoom=2&amp;resize=110%2C75&amp;ssl=1 220w, https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/11/BAUMER-Robust-Sensors-for-Mobile-Waste-Disposal-Applications.png?zoom=3&amp;resize=110%2C75&amp;ssl=1 330w" data-lazy-sizes="(max-width: 110px) 100vw, 110px" data-lazy-src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/11/BAUMER-Robust-Sensors-for-Mobile-Waste-Disposal-Applications.png?resize=110%2C75&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://mhwmagazine.co.uk/robust-sensors-for-mobile-waste-disposal-applications.html">Robust Sensors for Mobile Waste Disposal Applications</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>4 weeks ago</span>		</li>
				<li >
							<div class="post-thumbnail">
					<a href="https://mhwmagazine.co.uk/renovotec-extends-industry-scheme-to-cut-warehouse-costs-and-increase-productivity.html" rel="bookmark"><img width="110" height="75" src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/11/Renovotec-extends-industry-scheme-to-cut-warehouse-costs-and-increase-productivity.jpg?resize=110%2C75&amp;ssl=1" class="attachment-tie-small size-tie-small wp-post-image jetpack-lazy-image" alt="Renovotec extends industry scheme to cut warehouse costs and increase productivity" decoding="async" data-lazy-srcset="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/11/Renovotec-extends-industry-scheme-to-cut-warehouse-costs-and-increase-productivity.jpg?resize=110%2C75&amp;ssl=1 110w, https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/11/Renovotec-extends-industry-scheme-to-cut-warehouse-costs-and-increase-productivity.jpg?zoom=2&amp;resize=110%2C75&amp;ssl=1 220w, https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/11/Renovotec-extends-industry-scheme-to-cut-warehouse-costs-and-increase-productivity.jpg?zoom=3&amp;resize=110%2C75&amp;ssl=1 330w" data-lazy-sizes="(max-width: 110px) 100vw, 110px" data-lazy-src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/11/Renovotec-extends-industry-scheme-to-cut-warehouse-costs-and-increase-productivity.jpg?resize=110%2C75&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://mhwmagazine.co.uk/renovotec-extends-industry-scheme-to-cut-warehouse-costs-and-increase-productivity.html">Renovotec extends industry scheme to cut warehouse costs and increase productivity</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>4 weeks ago</span>		</li>
				<li >
							<div class="post-thumbnail">
					<a href="https://mhwmagazine.co.uk/hellermanntyton-launches-time-saving-cable-entry-system-solution.html" rel="bookmark"><img width="110" height="75" src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/11/HellermannTyton-launches-time-saving-cable-entry-system-solution.jpg?resize=110%2C75&amp;ssl=1" class="attachment-tie-small size-tie-small wp-post-image jetpack-lazy-image" alt="HellermannTyton launches time-saving cable entry system solution" decoding="async" data-lazy-srcset="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/11/HellermannTyton-launches-time-saving-cable-entry-system-solution.jpg?resize=110%2C75&amp;ssl=1 110w, https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/11/HellermannTyton-launches-time-saving-cable-entry-system-solution.jpg?zoom=2&amp;resize=110%2C75&amp;ssl=1 220w, https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/11/HellermannTyton-launches-time-saving-cable-entry-system-solution.jpg?zoom=3&amp;resize=110%2C75&amp;ssl=1 330w" data-lazy-sizes="(max-width: 110px) 100vw, 110px" data-lazy-src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/11/HellermannTyton-launches-time-saving-cable-entry-system-solution.jpg?resize=110%2C75&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://mhwmagazine.co.uk/hellermanntyton-launches-time-saving-cable-entry-system-solution.html">HellermannTyton launches time-saving cable entry system solution</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>4 weeks ago</span>		</li>
				<li >
							<div class="post-thumbnail">
					<a href="https://mhwmagazine.co.uk/thorworld-industries-urges-distribution-businesses-to-take-advantage-of-potential-efficiency-savings-with-changes-to-loading-bay-operations.html" rel="bookmark"><img width="110" height="75" src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/11/Thorworld-Industries-efficiency-savings-with-changes-to-loading-bay-operations.jpg?resize=110%2C75&amp;ssl=1" class="attachment-tie-small size-tie-small wp-post-image jetpack-lazy-image" alt="Thorworld Industries, efficiency savings with changes to loading bay operations" decoding="async" data-lazy-srcset="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/11/Thorworld-Industries-efficiency-savings-with-changes-to-loading-bay-operations.jpg?resize=110%2C75&amp;ssl=1 110w, https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/11/Thorworld-Industries-efficiency-savings-with-changes-to-loading-bay-operations.jpg?zoom=2&amp;resize=110%2C75&amp;ssl=1 220w, https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/11/Thorworld-Industries-efficiency-savings-with-changes-to-loading-bay-operations.jpg?zoom=3&amp;resize=110%2C75&amp;ssl=1 330w" data-lazy-sizes="(max-width: 110px) 100vw, 110px" data-lazy-src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/11/Thorworld-Industries-efficiency-savings-with-changes-to-loading-bay-operations.jpg?resize=110%2C75&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://mhwmagazine.co.uk/thorworld-industries-urges-distribution-businesses-to-take-advantage-of-potential-efficiency-savings-with-changes-to-loading-bay-operations.html">Look to your Loading Operation for Efficiency Savings, says Thorworld</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>November 16, 2022</span>		</li>
				<li >
							<div class="post-thumbnail">
					<a href="https://mhwmagazine.co.uk/rugged-device-and-wearables-specialist-conker-underpins-continued-growth-with-new-appointments.html" rel="bookmark"><img width="110" height="75" src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/11/Rugged-device-and-wearables-specialist-Conker-underpins-continued-growth-with-new-appointments.jpg?resize=110%2C75&amp;ssl=1" class="attachment-tie-small size-tie-small wp-post-image jetpack-lazy-image" alt="Rugged device and wearables specialist Conker underpins continued growth with new appointments" decoding="async" data-lazy-srcset="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/11/Rugged-device-and-wearables-specialist-Conker-underpins-continued-growth-with-new-appointments.jpg?resize=110%2C75&amp;ssl=1 110w, https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/11/Rugged-device-and-wearables-specialist-Conker-underpins-continued-growth-with-new-appointments.jpg?zoom=2&amp;resize=110%2C75&amp;ssl=1 220w, https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/11/Rugged-device-and-wearables-specialist-Conker-underpins-continued-growth-with-new-appointments.jpg?zoom=3&amp;resize=110%2C75&amp;ssl=1 330w" data-lazy-sizes="(max-width: 110px) 100vw, 110px" data-lazy-src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/11/Rugged-device-and-wearables-specialist-Conker-underpins-continued-growth-with-new-appointments.jpg?resize=110%2C75&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://mhwmagazine.co.uk/rugged-device-and-wearables-specialist-conker-underpins-continued-growth-with-new-appointments.html">Conker underpins continued growth with new appointments</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>November 15, 2022</span>		</li>
						</ul>
		<div class="clear"></div>
	</div></div><!-- .widget /-->
<script>
jQuery(document).ready(function() {
	var featuredItems = jQuery("#categort-posts-widget-2 ul li");
		for(var i = 0; i < featuredItems.length; i+=4) {
			featuredItems.slice(i, i+4).wrapAll('<div class="featured-articles-single-slide"></div>');
	}
  jQuery('#categort-posts-widget-2').flexslider({
    animation: "fade",
	selector: ".featured-articles-single-slide", 
	slideshowSpeed: 6000,
	animationSpeed: 500,
	randomize: false,
	pauseOnHover: false,
	prevText: "",
	nextText: "",
	slideshow: true ,
	controlNav: false, 
  });
});
</script>
<!-- custom sidebar end -->

			
		
	
	
		
	<div class="content">
	
				
		<nav id="crumbs"><a href="https://mhwmagazine.co.uk/"><span class="fa fa-home" aria-hidden="true"></span> Home</a><span class="delimiter">/</span><a href="https://mhwmagazine.co.uk/category/featured-news">Featured News</a><span class="delimiter">/</span><span class="current">Renovotec launches Printer Audit Scheme</span></nav><script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"BreadcrumbList","@id":"#Breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"name":"Home","@id":"https:\/\/mhwmagazine.co.uk\/"}},{"@type":"ListItem","position":2,"item":{"name":"Featured News","@id":"https:\/\/mhwmagazine.co.uk\/category\/featured-news"}}]}</script>
					
				
		<div class="e3lan e3lan-post">
			<a href="https://hytera-europe.com/uk/logistics-and-distribution-two-way-radio-communication-product-solutions" title="Hytera logistics and distribution two way radio communication product solutions" target="_blank">
				<img src="https://mhwmagazine.co.uk/wp-content/uploads/2021/01/10221-Hytera-Materials-Handling-World6.gif" alt="Hytera logistics and distribution two way radio communication product solutions" />
			</a>
				</div>				
		<article class="post-listing post-98927 post type-post status-publish format-standard has-post-thumbnail  category-featured-news category-rfid-and-it category-warehouse tag-barcode-scanner tag-handheld-scanner tag-printer tag-renovotec tag-renovotec-group tag-renovotec-robotics tag-rugged-hardware tag-rugged-hardware-rental tag-scanner tag-software tag-warehouse-management-software tag-warehouse-management-system tag-wms" id="the-post">
			
			<div class="single-post-thumb">
			<img width="660" height="330" src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/12/Renovotec-launches-Printer-Audit-Scheme.png?resize=660%2C330&amp;ssl=1" class="attachment-slider size-slider wp-post-image jetpack-lazy-image" alt="Renovotec launches Printer Audit Scheme" decoding="async" data-lazy-srcset="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/12/Renovotec-launches-Printer-Audit-Scheme.png?w=660&amp;ssl=1 660w, https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/12/Renovotec-launches-Printer-Audit-Scheme.png?resize=300%2C150&amp;ssl=1 300w, https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/12/Renovotec-launches-Printer-Audit-Scheme.png?resize=600%2C300&amp;ssl=1 600w" data-lazy-sizes="(max-width: 660px) 100vw, 660px" data-lazy-src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/12/Renovotec-launches-Printer-Audit-Scheme.png?resize=660%2C330&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7">		</div>
	
		<div class="single-post-caption">Renovotec CEO Richard Gilliard</div> 


			<div class="post-inner">
			
							<h1 class="name post-title entry-title" itemprop="itemReviewed" itemscope itemtype="http://schema.org/Thing"><span itemprop="name">Renovotec launches Printer Audit Scheme</span></h1>

						
<p class="post-meta">
		
	<span class="post-meta-author"><i class="fa fa-user"></i><a href="https://mhwmagazine.co.uk/author/mhwadminuser1" title="">MHWmagazine </a></span>
	
		
	<span class="tie-date"><i class="fa fa-clock-o"></i>4 hours ago</span>	
	<span class="post-cats"><i class="fa fa-folder"></i><a href="https://mhwmagazine.co.uk/category/featured-news" rel="category tag">Featured News</a>, <a href="https://mhwmagazine.co.uk/category/rfid-and-it" rel="category tag">RFID and IT</a>, <a href="https://mhwmagazine.co.uk/category/warehouse" rel="category tag">Warehouse</a></span>
	
</p>
<div class="clear"></div>
			
				<div class="entry">
					<div class="share-post">
	<span class="share-text">Share</span>

		<ul class="flat-social">
			<li><a href="http://www.facebook.com/sharer.php?u=https://wp.me/p6XTLn-pJB" class="social-facebook" rel="external" target="_blank"><i class="fa fa-facebook"></i> <span>Facebook</span></a></li>
				<li><a href="https://twitter.com/intent/tweet?text=Renovotec+launches+Printer+Audit+Scheme&url=https://wp.me/p6XTLn-pJB" class="social-twitter" rel="external" target="_blank"><i class="fa fa-twitter"></i> <span>Twitter</span></a></li>
				<li><a href="http://www.stumbleupon.com/submit?url=https://wp.me/p6XTLn-pJB&title=Renovotec+launches+Printer+Audit+Scheme" class="social-stumble" rel="external" target="_blank"><i class="fa fa-stumbleupon"></i> <span>Stumbleupon</span></a></li>
				<li><a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://mhwmagazine.co.uk/renovotec-launches-printer-audit-scheme.html&amp;title=Renovotec+launches+Printer+Audit+Scheme" class="social-linkedin" rel="external" target="_blank"><i class="fa fa-linkedin"></i> <span>LinkedIn</span></a></li>
				<li><a href="http://pinterest.com/pin/create/button/?url=https://wp.me/p6XTLn-pJB&amp;description=Renovotec+launches+Printer+Audit+Scheme&amp;media=https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/12/Renovotec-launches-Printer-Audit-Scheme.png?resize=660%2C330&ssl=1" class="social-pinterest" rel="external" target="_blank"><i class="fa fa-pinterest"></i> <span>Pinterest</span></a></li>
		</ul>
		<div class="clear"></div>
</div> <!-- .share-post -->

					
					<div id="dslc-theme-content"><div id="dslc-theme-content-inner"><ul>
<li>Audit information enables a supply chain company to reduce its print costs by 33% and increase printer performance by 25% say Renovotec</li>
<li>“This free trial will help to educate the industry on the business benefits of printer estate auditing and the data that it delivers” says Renovotec CEO Richard Gilliard</li>
</ul>
<p>Supply chain solutions and services company Renovotec is launching a free three-month trial for its printer audit service, the company announced today. The audit helps a supply chain company to understand its printer estate: how many printers it has, where they are located and what condition they are in. This enables management to make timely media and maintenance decisions that can reduce print costs by more than a third and increase shopfloor and warehouse printer productivity by over 25% according to Renovotec industry feedback.</p>
<p>Renovotec’s printer audits are proven and powerful according to the company, which has used its experience to accurately track a range of life cycles for both newer and legacy printers, measuring total cost of ownership (TCO), from acquisition to recycling and disposal. User surveys show that printer downtime is reduced and operational longevity is increased as a result.</p>
<p>Printer auditing can be applied to all print delivery environments including conventional, cloud, rental and fully outsourced options. Analyst IDC forecasts that six in ten organisations will be opting for managed print services (MPS) by 2024, attracted by the lower print cost and higher performance that MPS can offer. Renovotec is one of the first industry providers to deliver MPS labelling and printer fleets in warehousing, logistics and supply chain: historically MPS has been office-only.</p><div class="advert-mdiv" style="margin-bottom: 20px"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block; text-align:center;"
     data-ad-format="fluid"
     data-ad-layout="in-article"
     data-ad-client="ca-pub-0088273728834849"
     data-ad-slot="3128766779"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p>“Print is vital to the supply chain but is not always given the attention it deserves” says Renovotec CEO Richard Gilliard. “This free trial will help to educate the industry on the business benefits of printer estate auditing and the data that it delivers.”</p>
<p><a href="http://www.renovotec.com">www.renovotec.com</a></p>
</div></div>										
									</div><!-- .entry /-->
				<span style="display:none"><a href="https://mhwmagazine.co.uk/tag/barcode-scanner" rel="tag">barcode scanner</a> <a href="https://mhwmagazine.co.uk/tag/handheld-scanner" rel="tag">handheld scanner</a> <a href="https://mhwmagazine.co.uk/tag/printer" rel="tag">printer</a> <a href="https://mhwmagazine.co.uk/tag/renovotec" rel="tag">Renovotec</a> <a href="https://mhwmagazine.co.uk/tag/renovotec-group" rel="tag">Renovotec Group</a> <a href="https://mhwmagazine.co.uk/tag/renovotec-robotics" rel="tag">Renovotec Robotics</a> <a href="https://mhwmagazine.co.uk/tag/rugged-hardware" rel="tag">Rugged Hardware</a> <a href="https://mhwmagazine.co.uk/tag/rugged-hardware-rental" rel="tag">Rugged Hardware Rental</a> <a href="https://mhwmagazine.co.uk/tag/scanner" rel="tag">scanner</a> <a href="https://mhwmagazine.co.uk/tag/software" rel="tag">software</a> <a href="https://mhwmagazine.co.uk/tag/warehouse-management-software" rel="tag">warehouse management software</a> <a href="https://mhwmagazine.co.uk/tag/warehouse-management-system" rel="tag">warehouse management system</a> <a href="https://mhwmagazine.co.uk/tag/wms" rel="tag">WMS</a></span>				<span style="display:none" class="updated">2022-12-20</span>
								<div style="display:none" class="vcard author" itemprop="author" itemscope itemtype="http://schema.org/Person"><strong class="fn" itemprop="name"><a href="https://mhwmagazine.co.uk/author/mhwadminuser1" title="Posts by MHWmagazine" rel="author">MHWmagazine</a></strong></div>
								
				<div class="share-post">
	<span class="share-text">Share</span>

		<ul class="flat-social">
			<li><a href="http://www.facebook.com/sharer.php?u=https://wp.me/p6XTLn-pJB" class="social-facebook" rel="external" target="_blank"><i class="fa fa-facebook"></i> <span>Facebook</span></a></li>
				<li><a href="https://twitter.com/intent/tweet?text=Renovotec+launches+Printer+Audit+Scheme&url=https://wp.me/p6XTLn-pJB" class="social-twitter" rel="external" target="_blank"><i class="fa fa-twitter"></i> <span>Twitter</span></a></li>
				<li><a href="http://www.stumbleupon.com/submit?url=https://wp.me/p6XTLn-pJB&title=Renovotec+launches+Printer+Audit+Scheme" class="social-stumble" rel="external" target="_blank"><i class="fa fa-stumbleupon"></i> <span>Stumbleupon</span></a></li>
				<li><a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://mhwmagazine.co.uk/renovotec-launches-printer-audit-scheme.html&amp;title=Renovotec+launches+Printer+Audit+Scheme" class="social-linkedin" rel="external" target="_blank"><i class="fa fa-linkedin"></i> <span>LinkedIn</span></a></li>
				<li><a href="http://pinterest.com/pin/create/button/?url=https://wp.me/p6XTLn-pJB&amp;description=Renovotec+launches+Printer+Audit+Scheme&amp;media=https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/12/Renovotec-launches-Printer-Audit-Scheme.png?resize=660%2C330&ssl=1" class="social-pinterest" rel="external" target="_blank"><i class="fa fa-pinterest"></i> <span>Pinterest</span></a></li>
		</ul>
		<div class="clear"></div>
</div> <!-- .share-post -->
				<div class="clear"></div>
			</div><!-- .post-inner -->
		</article><!-- .post-listing -->
		<p class="post-tag">Tags <a href="https://mhwmagazine.co.uk/tag/barcode-scanner" rel="tag">barcode scanner</a> <a href="https://mhwmagazine.co.uk/tag/handheld-scanner" rel="tag">handheld scanner</a> <a href="https://mhwmagazine.co.uk/tag/printer" rel="tag">printer</a> <a href="https://mhwmagazine.co.uk/tag/renovotec" rel="tag">Renovotec</a> <a href="https://mhwmagazine.co.uk/tag/renovotec-group" rel="tag">Renovotec Group</a> <a href="https://mhwmagazine.co.uk/tag/renovotec-robotics" rel="tag">Renovotec Robotics</a> <a href="https://mhwmagazine.co.uk/tag/rugged-hardware" rel="tag">Rugged Hardware</a> <a href="https://mhwmagazine.co.uk/tag/rugged-hardware-rental" rel="tag">Rugged Hardware Rental</a> <a href="https://mhwmagazine.co.uk/tag/scanner" rel="tag">scanner</a> <a href="https://mhwmagazine.co.uk/tag/software" rel="tag">software</a> <a href="https://mhwmagazine.co.uk/tag/warehouse-management-software" rel="tag">warehouse management software</a> <a href="https://mhwmagazine.co.uk/tag/warehouse-management-system" rel="tag">warehouse management system</a> <a href="https://mhwmagazine.co.uk/tag/wms" rel="tag">WMS</a></p>
		
		<div class="e3lan e3lan-post">
			<a href="https://mhwmagazine.co.uk/post-a-story" title="Post Your Latest News On MHW" target="_blank">
				<img src="https://mhwmagazine.co.uk/wp-content/uploads/2022/02/mhw-post-a-story-1042-x-90-WITH-CLICK-HERE.jpg" alt="Post Your Latest News On MHW" />
			</a>
				</div>		
				
		
						
		<div class="post-navigation">
			<div class="post-previous"><a href="https://mhwmagazine.co.uk/continental-tyre-group-appoints-material-handling-account-manager.html" rel="prev"><span>Previous</span> Continental Tyres appoints Material Handling Account Manager</a></div>
			<div class="post-next"></div>
		</div><!-- .post-navigation -->
		
			<section id="related_posts">
		<div class="block-head">
			<h3>Related Articles</h3><div class="stripe-line"></div>
		</div>
		<div class="post-listing">
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://mhwmagazine.co.uk/is-your-warehouse-management-software-limiting-your-business-opportunities.html">
						<img width="310" height="165" src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/12/Is-Your-Warehouse-Management-Software-limiting-your-business-opportunities.jpg?resize=310%2C165&amp;ssl=1" class="attachment-tie-medium size-tie-medium wp-post-image jetpack-lazy-image" alt="Is Your Warehouse Management Software limiting your business opportunities" decoding="async" data-lazy-srcset="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/12/Is-Your-Warehouse-Management-Software-limiting-your-business-opportunities.jpg?resize=310%2C165&amp;ssl=1 310w, https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/12/Is-Your-Warehouse-Management-Software-limiting-your-business-opportunities.jpg?zoom=2&amp;resize=310%2C165&amp;ssl=1 620w" data-lazy-sizes="(max-width: 310px) 100vw, 310px" data-lazy-src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/12/Is-Your-Warehouse-Management-Software-limiting-your-business-opportunities.jpg?resize=310%2C165&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7">						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://mhwmagazine.co.uk/is-your-warehouse-management-software-limiting-your-business-opportunities.html" rel="bookmark">Is Your Warehouse Management Software limiting your business opportunities?</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>1 day ago</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://mhwmagazine.co.uk/cotton-traders-launches-clothing-donation-service-with-the-salvation-army.html">
						<img width="310" height="165" src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/12/Cotton-Traders-launches-clothing-donation-service-with-The-Salvation-Army.jpg?resize=310%2C165&amp;ssl=1" class="attachment-tie-medium size-tie-medium wp-post-image jetpack-lazy-image" alt="Cotton Traders launches clothing donation service with The Salvation Army" decoding="async" data-lazy-srcset="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/12/Cotton-Traders-launches-clothing-donation-service-with-The-Salvation-Army.jpg?resize=310%2C165&amp;ssl=1 310w, https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/12/Cotton-Traders-launches-clothing-donation-service-with-The-Salvation-Army.jpg?zoom=2&amp;resize=310%2C165&amp;ssl=1 620w" data-lazy-sizes="(max-width: 310px) 100vw, 310px" data-lazy-src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/12/Cotton-Traders-launches-clothing-donation-service-with-The-Salvation-Army.jpg?resize=310%2C165&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7">						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://mhwmagazine.co.uk/cotton-traders-launches-clothing-donation-service-with-the-salvation-army.html" rel="bookmark">Cotton Traders launches clothing donation service with The Salvation Army</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>4 days ago</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://mhwmagazine.co.uk/mhw-magazine-talks-with-nilesh-mistry-commercial-director-at-health-and-safety-experts-mccue.html">
						<img width="310" height="165" src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/12/Nilesh-Mistry-Commercial-Director-at-McCue.jpg?resize=310%2C165&amp;ssl=1" class="attachment-tie-medium size-tie-medium wp-post-image jetpack-lazy-image" alt="Nilesh Mistry, Commercial Director at McCue" decoding="async" data-lazy-srcset="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/12/Nilesh-Mistry-Commercial-Director-at-McCue.jpg?resize=310%2C165&amp;ssl=1 310w, https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/12/Nilesh-Mistry-Commercial-Director-at-McCue.jpg?zoom=2&amp;resize=310%2C165&amp;ssl=1 620w" data-lazy-sizes="(max-width: 310px) 100vw, 310px" data-lazy-src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/12/Nilesh-Mistry-Commercial-Director-at-McCue.jpg?resize=310%2C165&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7">						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://mhwmagazine.co.uk/mhw-magazine-talks-with-nilesh-mistry-commercial-director-at-health-and-safety-experts-mccue.html" rel="bookmark">MHW Magazine TALKS with Nilesh Mistry, Commercial Director at Health and Safety experts McCue</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>1 week ago</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://mhwmagazine.co.uk/a-wms-is-not-just-for-christmas-especially-this-year-principal-logistics-technologies-explains.html">
						<img width="310" height="165" src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/12/A-WMS-Is-Not-Just-for-Christmas-–-Especially-This-Year-Principal-Logistics-Technologies-explains.jpg?resize=310%2C165&amp;ssl=1" class="attachment-tie-medium size-tie-medium wp-post-image jetpack-lazy-image" alt="A WMS Is Not Just for Christmas – Especially This Year! - Principal Logistics Technologies explains" decoding="async" data-lazy-srcset="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/12/A-WMS-Is-Not-Just-for-Christmas-–-Especially-This-Year-Principal-Logistics-Technologies-explains.jpg?resize=310%2C165&amp;ssl=1 310w, https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/12/A-WMS-Is-Not-Just-for-Christmas-–-Especially-This-Year-Principal-Logistics-Technologies-explains.jpg?zoom=2&amp;resize=310%2C165&amp;ssl=1 620w" data-lazy-sizes="(max-width: 310px) 100vw, 310px" data-lazy-src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/12/A-WMS-Is-Not-Just-for-Christmas-–-Especially-This-Year-Principal-Logistics-Technologies-explains.jpg?resize=310%2C165&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7">						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://mhwmagazine.co.uk/a-wms-is-not-just-for-christmas-especially-this-year-principal-logistics-technologies-explains.html" rel="bookmark">A WMS Is Not Just for Christmas – Especially This Year!</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://mhwmagazine.co.uk/digitization-and-electrification-driving-next-wave-of-material-handling-designs-explained-by-sensata-technologies.html">
						<img width="310" height="165" src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/12/Sensata-Technologies.jpg?resize=310%2C165&amp;ssl=1" class="attachment-tie-medium size-tie-medium wp-post-image jetpack-lazy-image" alt="Sensata Technologies" decoding="async" data-lazy-srcset="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/12/Sensata-Technologies.jpg?resize=310%2C165&amp;ssl=1 310w, https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/12/Sensata-Technologies.jpg?zoom=2&amp;resize=310%2C165&amp;ssl=1 620w" data-lazy-sizes="(max-width: 310px) 100vw, 310px" data-lazy-src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/12/Sensata-Technologies.jpg?resize=310%2C165&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7">						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://mhwmagazine.co.uk/digitization-and-electrification-driving-next-wave-of-material-handling-designs-explained-by-sensata-technologies.html" rel="bookmark">Digitization and Electrification driving next wave of Material Handling Designs</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://mhwmagazine.co.uk/caldwell-group-inc-has-unveiled-a-new-online-tool-where-channel-partners-can-access-pricing-and-availability-information-online.html">
						<img width="310" height="165" src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/12/Caldwell-Group-Inc.-has-unveiled-a-new-online-tool.jpg?resize=310%2C165&amp;ssl=1" class="attachment-tie-medium size-tie-medium wp-post-image jetpack-lazy-image" alt="Caldwell Group Inc. has unveiled a new online tool" decoding="async" data-lazy-srcset="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/12/Caldwell-Group-Inc.-has-unveiled-a-new-online-tool.jpg?resize=310%2C165&amp;ssl=1 310w, https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/12/Caldwell-Group-Inc.-has-unveiled-a-new-online-tool.jpg?zoom=2&amp;resize=310%2C165&amp;ssl=1 620w" data-lazy-sizes="(max-width: 310px) 100vw, 310px" data-lazy-src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/12/Caldwell-Group-Inc.-has-unveiled-a-new-online-tool.jpg?resize=310%2C165&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7">						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://mhwmagazine.co.uk/caldwell-group-inc-has-unveiled-a-new-online-tool-where-channel-partners-can-access-pricing-and-availability-information-online.html" rel="bookmark">New Caldwell Distributor Portal</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>3 weeks ago</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://mhwmagazine.co.uk/cleveland-containers-is-diversifying-into-the-hire-and-modular-markets-with-the-launch-of-a-new-group.html">
						<img width="310" height="165" src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/12/Cleveland-Containers-is-diversifying-into-the-hire-and-modular-markets.jpg?resize=310%2C165&amp;ssl=1" class="attachment-tie-medium size-tie-medium wp-post-image jetpack-lazy-image" alt="Cleveland Containers is diversifying into the hire and modular markets" decoding="async" data-lazy-srcset="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/12/Cleveland-Containers-is-diversifying-into-the-hire-and-modular-markets.jpg?resize=310%2C165&amp;ssl=1 310w, https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/12/Cleveland-Containers-is-diversifying-into-the-hire-and-modular-markets.jpg?zoom=2&amp;resize=310%2C165&amp;ssl=1 620w" data-lazy-sizes="(max-width: 310px) 100vw, 310px" data-lazy-src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/12/Cleveland-Containers-is-diversifying-into-the-hire-and-modular-markets.jpg?resize=310%2C165&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7">						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://mhwmagazine.co.uk/cleveland-containers-is-diversifying-into-the-hire-and-modular-markets-with-the-launch-of-a-new-group.html" rel="bookmark">Room for expansion at container group</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>3 weeks ago</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://mhwmagazine.co.uk/brandsafes-new-polymer-safety-barrier-range-for-improved-warehouse-impact-protection.html">
						<img width="310" height="165" src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/11/Brandsafes-new-Polymer-Safety-Barrier-Range-for-improved-warehouse-impact-protection-.jpg?resize=310%2C165&amp;ssl=1" class="attachment-tie-medium size-tie-medium wp-post-image jetpack-lazy-image" alt="Brandsafe&#039;s new Polymer Safety Barrier Range for improved warehouse impact protection " decoding="async" data-lazy-srcset="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/11/Brandsafes-new-Polymer-Safety-Barrier-Range-for-improved-warehouse-impact-protection-.jpg?resize=310%2C165&amp;ssl=1 310w, https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/11/Brandsafes-new-Polymer-Safety-Barrier-Range-for-improved-warehouse-impact-protection-.jpg?zoom=2&amp;resize=310%2C165&amp;ssl=1 620w" data-lazy-sizes="(max-width: 310px) 100vw, 310px" data-lazy-src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/11/Brandsafes-new-Polymer-Safety-Barrier-Range-for-improved-warehouse-impact-protection-.jpg?resize=310%2C165&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7">						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://mhwmagazine.co.uk/brandsafes-new-polymer-safety-barrier-range-for-improved-warehouse-impact-protection.html" rel="bookmark">Brandsafe&#8217;s new Polymer Safety Barrier Range for improved warehouse impact protection </a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>3 weeks ago</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://mhwmagazine.co.uk/clark-has-equipped-the-popular-gts-series-forklift-trucks-with-new-hmc-diesel-and-lpg-engines.html">
						<img width="310" height="165" src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/11/Clark-has-equipped-the-popular-GTS-series-with-new-HMC-diesel-and-LPG-engines.jpg?resize=310%2C165&amp;ssl=1" class="attachment-tie-medium size-tie-medium wp-post-image jetpack-lazy-image" alt="Clark has equipped the popular GTS series with new HMC diesel and LPG engines" decoding="async" data-lazy-srcset="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/11/Clark-has-equipped-the-popular-GTS-series-with-new-HMC-diesel-and-LPG-engines.jpg?resize=310%2C165&amp;ssl=1 310w, https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/11/Clark-has-equipped-the-popular-GTS-series-with-new-HMC-diesel-and-LPG-engines.jpg?zoom=2&amp;resize=310%2C165&amp;ssl=1 620w" data-lazy-sizes="(max-width: 310px) 100vw, 310px" data-lazy-src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/11/Clark-has-equipped-the-popular-GTS-series-with-new-HMC-diesel-and-LPG-engines.jpg?resize=310%2C165&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7">						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://mhwmagazine.co.uk/clark-has-equipped-the-popular-gts-series-forklift-trucks-with-new-hmc-diesel-and-lpg-engines.html" rel="bookmark">Power in harmony with the environment and consumption</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>3 weeks ago</span></p>
			</div>
						<div class="clear"></div>
		</div>
	</section>
	
			
	<section id="check-also-box" class="post-listing check-also-right">
		<a href="#" id="check-also-close"><i class="fa fa-close"></i></a>

		<div class="block-head">
			<h3>Check Also</h3>
		</div>

				<div class="check-also-post">
						
			<div class="post-thumbnail">
				<a href="https://mhwmagazine.co.uk/robust-sensors-for-mobile-waste-disposal-applications.html">
					<img width="310" height="165" src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/11/BAUMER-Robust-Sensors-for-Mobile-Waste-Disposal-Applications.png?resize=310%2C165&amp;ssl=1" class="attachment-tie-medium size-tie-medium wp-post-image jetpack-lazy-image" alt="BAUMER-Robust Sensors for Mobile Waste Disposal Applications" decoding="async" data-lazy-srcset="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/11/BAUMER-Robust-Sensors-for-Mobile-Waste-Disposal-Applications.png?resize=310%2C165&amp;ssl=1 310w, https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/11/BAUMER-Robust-Sensors-for-Mobile-Waste-Disposal-Applications.png?zoom=2&amp;resize=310%2C165&amp;ssl=1 620w" data-lazy-sizes="(max-width: 310px) 100vw, 310px" data-lazy-src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/11/BAUMER-Robust-Sensors-for-Mobile-Waste-Disposal-Applications.png?resize=310%2C165&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7">					<span class="fa overlay-icon"></span>
				</a>
			</div><!-- post-thumbnail /-->
						
			<h2 class="post-title"><a href="https://mhwmagazine.co.uk/robust-sensors-for-mobile-waste-disposal-applications.html" rel="bookmark">Robust Sensors for Mobile Waste Disposal Applications</a></h2>
			<p>The ever-increasing trend of automating mobile machines and heavy vehicles requires more sophisticated and efficient &hellip;</p>
		</div>
			</section>
			
			
				
		
				
<!-- custom sidebar -->
<div id="top-posts-6" class="widget widget_top-posts"><div class="widget-top"><h4>Todays MHW Most Popular Posts &amp; Pages</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><ul><li><a href="https://mhwmagazine.co.uk/" class="bump-view" data-bump-view="tp">MHW Home</a></li><li><a href="https://mhwmagazine.co.uk/continental-tyre-group-appoints-material-handling-account-manager.html" class="bump-view" data-bump-view="tp">Continental Tyres appoints Material Handling Account Manager</a></li><li><a href="https://mhwmagazine.co.uk/is-your-warehouse-management-software-limiting-your-business-opportunities.html" class="bump-view" data-bump-view="tp">Is Your Warehouse Management Software limiting your business opportunities?</a></li><li><a href="https://mhwmagazine.co.uk/digitization-and-electrification-driving-next-wave-of-material-handling-designs-explained-by-sensata-technologies.html" class="bump-view" data-bump-view="tp">Digitization and Electrification driving next wave of Material Handling Designs</a></li><li><a href="https://mhwmagazine.co.uk/cotton-traders-launches-clothing-donation-service-with-the-salvation-army.html" class="bump-view" data-bump-view="tp">Cotton Traders launches clothing donation service with The Salvation Army</a></li><li><a href="https://mhwmagazine.co.uk/caterpillar-announces-collaboration-with-luck-stone-to-scale-autonomous-solutions-to-the-aggregates-industry.html" class="bump-view" data-bump-view="tp">Caterpillar announces collaboration with Luck Stone to scale Autonomous Solutions to the aggregates industry</a></li><li><a href="https://mhwmagazine.co.uk/rushlift-wins-massive-45m-extension-to-saint-gobain-uk-ireland-contract.html" class="bump-view" data-bump-view="tp">Rushlift wins massive £45m extension to Saint-Gobain UK &amp; Ireland contract</a></li><li><a href="https://mhwmagazine.co.uk/advertising-and-media-data" class="bump-view" data-bump-view="tp">Advertising and Media Data</a></li><li><a href="https://mhwmagazine.co.uk/contact-us" class="bump-view" data-bump-view="tp">Contact us</a></li><li><a href="https://mhwmagazine.co.uk/post-a-story" class="bump-view" data-bump-view="tp">Post a Story</a></li></ul></div></div><!-- .widget /--><div id="twitter_timeline-3" class="widget widget_twitter_timeline"><div class="widget-top"><h4>MHW Latest Top Tweets</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><a class="twitter-timeline" data-width="1200" data-theme="dark" data-border-color="#e8e8e8" data-tweet-limit="4" data-lang="EN" data-partner="jetpack" data-chrome="nofooter noscrollbar" href="https://twitter.com/mhwmagazine" href="https://twitter.com/mhwmagazine">My Tweets</a></div></div><!-- .widget /-->	
<!-- custom sidebar end -->

</div><!-- .content -->
<aside id="sidebar">
	<div class="theiaStickySidebar">
<div id="adinj-73" class="widget adinjwidget"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container"><!--Ad Injection:widget_73--><div style="width:300px; height:300px;">
<a href="https://www.gemone.com/en/pedestrian-warning-system-uk/"><img src="https://mhwmagazine.co.uk/ads/GemOne Banner-MHW-300x300.gif" alt="You can grab a GemOne brochure for the proximity warning solution here" width="300" height="300" border="1" /></a>
</div></div></div><!-- .widget /--><div id="adinj-71" class="widget adinjwidget"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container"><!--Ad Injection:widget_71--><div style="width:300px; height:300px;">
<a href="https://www.yanmar.com/eu/industrial/5-year-warranty/?utm_source=mhw&utm_medium=banner&utm_campaign=launch5yw&utm_content=side"><img src="https://mhwmagazine.co.uk/ads/MHW_YANMAR_website-sidebanner.gif" alt="YANMAR Engines new 5 year warranty " width="300" height="300" border="1" /></a>
</div></div></div><!-- .widget /--><div id="adinj-65" class="widget adinjwidget"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container"><!--Ad Injection:widget_65--><div style="width:300px; height:300px;">
<a href="https://www.flexqube.com/en-gb/eqart/?utm_source=MHW_UK&utm_medium=banner&utm_campaign=eQart
r"><img src="https://mhwmagazine.co.uk/ads/eQartbyFlexQube.jpg" alt="MEET THE WORLD’S FIRST MODULAR AGV, THE e Qart BY FLEXQUBE " width="300" height="300" border="1" /></a>
</div></div></div><!-- .widget /--><div id="adinj-72" class="widget adinjwidget"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container"><!--Ad Injection:widget_72--><div style="width:300px; height:300px;">
<a href="https://www.smartermobilitysolutions.com/news/latest-honeywell-printer-offers"><img src="https://mhwmagazine.co.uk/ads/renovotec_honeywell_10.21_2.jpg" alt="Latest Honeywell offers from Renovotec - FIND OUT MORE " width="300" height="300" border="1" /></a>
</div></div></div><!-- .widget /--><div id="adinj-68" class="widget adinjwidget"><div class="widget-top"><h4>MHW Video Talks with Mike Barton MD B&#038;B Attachments</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><!--Ad Injection:widget_68--><div style="width:300px; height:169px;">
<a href="https://www.youtube.com/watch?v=uxqS1NmrHCo"><img src="https://mhwmagazine.co.uk/ads/BANNER - 300 wide web.png" alt="MHW Talks with Mike Barton MD B&B Attachments " width="300" height="169" border="1" /></a>
</div></div></div><!-- .widget /--><div id="adinj-55" class="widget adinjwidget"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container"><!--Ad Injection:widget_55--><div style="width:300px; height:250px;">
<a href="https://www.adlerandallan.co.uk/environmental-consultancy/consultancy-services/chemical-compliance-and-24-7-chemical-emergency-advice/?utm_source=Materials%20Handling%20World&utm_medium=Materials%20Handling%20World%20banner%20Aug%202020&utm_campaign=Materials%20Handling%20World%20banner%20Aug%202020&utm_content=textlink"><img src="https://mhwmagazine.co.uk/ads/Moving hazardous materials compliance from Adler & Allan.gif"="300" height="300" border="1" /></a>
</div></div></div><!-- .widget /--><div id="adinj-19" class="widget adinjwidget"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container"><!--Ad Injection:widget_19--><div style="width:300px; height:300px;">
<a href="http://www.bandbattachments.com/"><img src="https://mhwmagazine.co.uk/ads/BandBAttachments.gif" alt="B&B Attachments for forklift trucks" width="300" height="300" border="1" /></a>
</div></div></div><!-- .widget /-->	</div><!-- .theiaStickySidebar /-->
</aside><!-- #sidebar /-->	<div class="clear"></div>
</div><!-- .container /-->

				
<div class="clear"></div>
<div class="footer-bottom">
	<div class="container">
		<div class="alignright">
					</div>
				<div class="social-icons">
		<a class="ttip-none" title="Rss" href="https://mhwmagazine.co.uk/feed" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/mhwmagazine" target="_blank"><i class="fa fa-twitter"></i></a><a class="ttip-none" title="LinkedIn" href="https://www.linkedin.com/login?fromSignIn=true&#038;trk=guest_homepage-basic_nav-header-signin" target="_blank"><i class="fa fa-linkedin"></i></a>
			</div>

		
		<div class="alignleft">
			© Copyright North Lodge Media Ltd, All Rights Reserved. Site made by <a href="https://perceptionscape.co.uk">Perceptionscape</a>		</div>
		<div class="clear"></div>
	</div><!-- .Container -->
</div><!-- .Footer bottom -->

</div><!-- .inner-Wrapper -->
</div><!-- #Wrapper -->
</div><!-- .Wrapper-outer -->
	<div id="topcontrol" class="fa fa-angle-up" title="Scroll To Top"></div>
<div id="fb-root"></div>
<script type='text/javascript' src='https://c0.wp.com/c/6.1.1/wp-includes/js/jquery/ui/core.min.js' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.1.1/wp-includes/js/jquery/ui/tabs.min.js' id='jquery-ui-tabs-js'></script>

<script type="text/javascript" src="https://mhwmagazine.co.uk/wp-content/plugins/bepro-listings/js/bepro_listings.js"></script><script type="text/javascript" src="https://mhwmagazine.co.uk/wp-content/plugins/bepro-listings/js/markerclusterer.js"></script><script type="text/javascript" src="https://mhwmagazine.co.uk/wp-content/plugins/bepro-listings/js/easyResponsiveTabs.js"></script><script type="text/javascript" src="https://mhwmagazine.co.uk/wp-content/plugins/bepro-listings/js/chosen.jquery.js"></script>
		<script type="text/javascript">
			if(!ajaxurl)	
					var ajaxurl = "https://mhwmagazine.co.uk/wp-admin/admin-ajax.php";
            jQuery(document).ready(function(){
				if(jQuery("#min_date"))
					jQuery("#min_date").datepicker({dateFormat: "yy-mm-dd"});
				if(jQuery("#max_date"))	
					jQuery("#max_date").datepicker({dateFormat: "yy-mm-dd"});
				if(jQuery(".bl_date_input"))	
					jQuery(".bl_date_input").datepicker({dateFormat: "yy-mm-dd"});
				if(jQuery(".bl_time_input") && jQuery.isFunction("timepicker"))	
					jQuery(".bl_time_input").timepicker();
				if(jQuery("#bepro_listings_package_tabs"))
					jQuery( "#bepro_listings_package_tabs" ).tabs();
				if(jQuery(".chosen-select"))
					jQuery(".chosen-select").chosen();
					
				jQuery(".delete_link").click(function(element){
					element.preventDefault();
					tr_element = jQuery(this).parent().parent();
					
					file = jQuery(this)[0].id;
					file = file.split("::");
					check = confirm("are you sure you want to delete " +file[2]+ "?");
					if(check){
						jQuery.post(ajaxurl, { "action":"bepro_ajax_delete_post", post_id:file[1] }, function(i, message) {
						   var obj = jQuery.parseJSON(i);
						   alert(obj["status"]);
						   if(obj["status"] == "Deleted Successfully!")
						   tr_element.css("display","none");
						});
					}
				});	
			});
			
		</script>
<script type="text/javascript" src="https://mhwmagazine.co.uk/wp-content/plugins/bepro-listings/js/bepro_listings_no_ajax.js"></script>
			<script type="text/javascript">	
		function launch_bepro_listing_tabs(){
			map_count = 0;
			jQuery(".frontend_bepro_listings_vert_tabs").easyResponsiveTabs({           
			type: "vertical",           
			width: "auto",
			fit: true,
			activate: function(event) { 
				if((event.target.className == "map_tab resp-tab-item resp-tab-active") && (map_count == 0)){
					launch_frontend_map();
					map_count++;
				} 
			}
			});
		}
		</script>
		
<script type="text/javascript">

	function bl_ajax_complete(){
		jQuery('body').css('cursor', 'default'); 
		jQuery(".bl_frontend_search_section").css("opacity", "1")
		if(jQuery("#bl_size"))
			jQuery("#bl_size").remove();
		if(jQuery("#bl_pop_up"))
			jQuery("#bl_pop_up").remove();
		if(jQuery("#bl_ctype"))
			jQuery("#bl_ctype").remove();;
		if(jQuery("#bl_cat"))
			jQuery("#bl_cat").remove();;
		if(jQuery("#bl_limit"))
			jQuery("#bl_limit").remove();
		if(jQuery("#bl_type"))
			jQuery("#bl_type").remove();
		if(jQuery("#bl_order"))
			jQuery("#bl_order").remove();
		if(jQuery("#bl_show_paging"))
			jQuery("#bl_show_paging").remove();
		if(jQuery("#bl_form_id"))
			jQuery("#bl_form_id").remove();
		if(jQuery("#bl_l_type"))
			jQuery("#bl_l_type").remove();
		
			}

	function bl_ajax_end(options){
		if(((options.cat).length > 0) && (jQuery("#shortcode_cat")))
			jQuery("#shortcode_cat").replaceWith(options.cat);
		if(((options.listings).length > 0) && (jQuery("#shortcode_list")))
			jQuery("#shortcode_list").replaceWith(options.listings);
		if(((options.filter).length > 0) && (jQuery("#filter_search_form")))
			jQuery("#filter_search_form").replaceWith(options.filter);
		if((options.short_filter) && ((options.short_filter).length > 0) && (jQuery(".filter_search_form_shortcode")))
			jQuery(".filter_search_form_shortcode").replaceWith(options.short_filter);
		if(((options.search).length > 0) && (jQuery("#listingsearchform")))
			jQuery(".search_listings").replaceWith(options.search);
		if((options.map) && ((options.map).length > 0) && (jQuery("#shortcode_map")))
			jQuery("#shortcode_map").replaceWith(options.map);	
		
				
		if(jQuery(".bl_date_input") && jQuery.isFunction("datepicker"))
			jQuery(".bl_date_input").datepicker();
		if(jQuery(".bl_time_input") && jQuery.isFunction("timepicker"))	
			jQuery(".bl_time_input").timepicker();
	}
	
	function bl_ajax_get_shortcode_vals(cat){ 
		returnstr = '';
		get_cat = typeof cat !== 'undefined' ? false : true; //if cat is empty then get cat filter values
		if(jQuery("#bl_size").length > 0)
			returnstr = returnstr + "&size=" + jQuery("#bl_size").html();
		if(jQuery("#bl_pop_up").length > 0)
			returnstr = returnstr + "&pop_up=" + jQuery("#bl_pop_up").html();
		if(jQuery("#bl_ctype").length > 0)
			returnstr = returnstr + "&ctype=" + jQuery("#bl_ctype").html();
		if(jQuery("#bl_limit").length > 0)
			returnstr = returnstr + "&limit=" + jQuery("#bl_limit").html();
		if(jQuery("#bl_type").length > 0)
			returnstr = returnstr + "&type=" + jQuery("#bl_type").html();
		if(jQuery("#bl_order_dir").length > 0)
			returnstr = returnstr + "&order_dir=" + jQuery("#bl_order_dir").html();
		if(jQuery("#bl_order_by").length > 0)
			returnstr = returnstr + "&order_by=" + jQuery("#bl_order_by").html();
		if(jQuery("#bl_show_paging").length > 0)
			returnstr = returnstr + "&show_paging=" + jQuery("#bl_show_paging").html();
		if(jQuery("#bl_form_id").length > 0)
			returnstr = returnstr + "&bl_form_id=" + jQuery("#bl_form_id").html();
		
		
		if(get_cat == true){
			if(jQuery("#bl_cat").length > 0)
				returnstr = returnstr + "&cat=" + jQuery("#bl_cat").html();
			if(jQuery("#bl_l_type").length > 0)
				returnstr = returnstr + "&l_type=" + jQuery("#bl_l_type").html();
		}
		
					
		return returnstr;	
	}

</script><div id="reading-position-indicator"></div><script type='text/javascript' src='https://c0.wp.com/p/jetpack/11.6/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://mhwmagazine.co.uk/wp-content/plugins/contact-form-7/includes/swv/js/index.js' id='swv-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/mhwmagazine.co.uk\/wp-json\/","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://mhwmagazine.co.uk/wp-content/plugins/contact-form-7/includes/js/index.js' id='contact-form-7-js'></script>
<script type='text/javascript' id='mediaelement-core-js-before'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://c0.wp.com/c/6.1.1/wp-includes/js/mediaelement/mediaelement-and-player.min.js' id='mediaelement-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.1.1/wp-includes/js/mediaelement/mediaelement-migrate.min.js' id='mediaelement-migrate-js'></script>
<script type='text/javascript' id='mediaelement-js-extra'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/c/6.1.1/wp-includes/js/mediaelement/wp-mediaelement.min.js' id='wp-mediaelement-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.1.1/wp-includes/js/imagesloaded.min.js' id='imagesloaded-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.1.1/wp-includes/js/masonry.min.js' id='masonry-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.1.1/wp-includes/js/jquery/jquery.masonry.min.js' id='jquery-masonry-js'></script>
<script type='text/javascript' id='dslc-main-js-js-extra'>
/* <![CDATA[ */
var DSLCAjax = {"ajaxurl":"https:\/\/mhwmagazine.co.uk\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mhwmagazine.co.uk/wp-content/plugins/live-composer-page-builder/js/dist/client_frontend.min.js' id='dslc-main-js-js'></script>
<script type='text/javascript' id='tie-scripts-js-extra'>
/* <![CDATA[ */
var tie = {"mobile_menu_active":"true","mobile_menu_top":"true","lightbox_all":"true","lightbox_gallery":"true","woocommerce_lightbox":"no","lightbox_skin":"dark","lightbox_thumb":"vertical","lightbox_arrows":"","sticky_sidebar":"1","is_singular":"1","reading_indicator":"true","lang_no_results":"No Results","lang_results_found":"Results Found"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mhwmagazine.co.uk/wp-content/themes/sahifa/js/tie-scripts.js' id='tie-scripts-js'></script>
<script type='text/javascript' src='https://mhwmagazine.co.uk/wp-content/themes/sahifa/js/ilightbox.packed.js' id='tie-ilightbox-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/11.6/_inc/build/twitter-timeline.min.js' id='jetpack-twitter-timeline-js'></script>
<script type='text/javascript' src='https://mhwmagazine.co.uk/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-lazy-images/dist/intersection-observer.js?minify=false' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script>
<script type='text/javascript' id='jetpack-lazy-images-js-extra'>
/* <![CDATA[ */
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
/* ]]> */
</script>
<script type='text/javascript' src='https://mhwmagazine.co.uk/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-lazy-images/dist/lazy-images.js?minify=false' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' src='https://mhwmagazine.co.uk/wp-content/themes/sahifa/js/search.js' id='tie-search-js'></script>
<script type='text/javascript' src='https://mhwmagazine.co.uk/wp-content/plugins/bepro-listings/js/jquery.validate.min.js' id='validate-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.1.1/wp-includes/js/jquery/ui/datepicker.min.js' id='jquery-ui-datepicker-js'></script>
<script type='text/javascript' src='https://mhwmagazine.co.uk/wp-content/plugins/bepro-listings/js/jquery.ui.timepicker.js' id='BlTimePicker-js'></script>
<script type='text/javascript' src='//maps.google.com/maps/api/js' id='google-maps-js'></script>
	<script src='https://stats.wp.com/e-202251.js' defer></script>
	<script>
		_stq = window._stq || [];
		_stq.push([ 'view', {v:'ext',blog:'102933725',post:'98927',tz:'1',srv:'mhwmagazine.co.uk',j:'1:11.6'} ]);
		_stq.push([ 'clickTrackerInit', '102933725', '98927' ]);
	</script></body>
</html>