<!DOCTYPE html>
<html lang="en-GB" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://mhwmagazine.co.uk/xmlrpc.php" />
<meta property="og:title" content="Suneeta Johal, CEO CEA comments on incoming Prime Minister - MHW Magazine"/>
<meta property="og:type" content="article"/>
<meta property="og:description" content=""As we welcome Liz Truss as our new Prime Minister, we as an industry are looking for swift action t"/>
<meta property="og:url" content="https://mhwmagazine.co.uk/suneeta-johal-ceo-cea-construction-equipment-association-comments-on-incoming-prime-minister.html"/>
<meta property="og:site_name" content="MHW Magazine"/>
<meta property="og:image" content="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/09/Suneeta-Johal-CEO-CEA-Construction-Equipment-Association-comments-on-incoming-Prime-Minister.jpg?fit=2016%2C1346&ssl=1" />
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<link type="text/css" rel="stylesheet" href="https://mhwmagazine.co.uk/wp-content/plugins/bepro-listings/css/bepro_listings.css" ><link type="text/css" rel="stylesheet" href="https://mhwmagazine.co.uk/wp-content/plugins/bepro-listings/css/easy-responsive-tabs.css" ><link type="text/css" rel="stylesheet" href="https://mhwmagazine.co.uk/wp-content/plugins/bepro-listings/css/jquery-ui-1.8.18.custom.css" ><meta name="generator" content="BePro Listings 2.2.0019">
		<link rel="stylesheet" href="https://mhwmagazine.co.uk/wp-content/plugins/bepro-listings/css/jquery.ui.timepicker.css" /><link rel="stylesheet" href="https://mhwmagazine.co.uk/wp-content/plugins/bepro-listings/css/chosen.css" />
		
	<!-- This site is optimized with the Yoast SEO plugin v18.6 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Suneeta Johal, CEO CEA comments on incoming Prime Minister - MHW Magazine</title>
	<meta name="description" content="Suneeta Johal, CEO CEA Construction Equipment Association comments on incoming Prime Minister" />
	<link rel="canonical" href="https://mhwmagazine.co.uk/suneeta-johal-ceo-cea-construction-equipment-association-comments-on-incoming-prime-minister.html" />
	<meta property="og:locale" content="en_GB" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Suneeta Johal, CEO CEA comments on incoming Prime Minister - MHW Magazine" />
	<meta property="og:description" content="Suneeta Johal, CEO CEA Construction Equipment Association comments on incoming Prime Minister" />
	<meta property="og:url" content="https://mhwmagazine.co.uk/suneeta-johal-ceo-cea-construction-equipment-association-comments-on-incoming-prime-minister.html" />
	<meta property="og:site_name" content="MHW Magazine" />
	<meta property="article:published_time" content="2022-09-06T08:19:34+00:00" />
	<meta property="og:image" content="https://mhwmagazine.co.uk/wp-content/uploads/2022/09/Suneeta-Johal-CEO-CEA-Construction-Equipment-Association-comments-on-incoming-Prime-Minister.jpg" />
	<meta property="og:image:width" content="2016" />
	<meta property="og:image:height" content="1346" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="MHWmagazine" />
	<meta name="twitter:label2" content="Estimated reading time" />
	<meta name="twitter:data2" content="2 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://mhwmagazine.co.uk/#website","url":"https://mhwmagazine.co.uk/","name":"MHW Magazine","description":"News and stories from the Materials Handling Industry","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://mhwmagazine.co.uk/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-GB"},{"@type":"ImageObject","@id":"https://mhwmagazine.co.uk/suneeta-johal-ceo-cea-construction-equipment-association-comments-on-incoming-prime-minister.html#primaryimage","inLanguage":"en-GB","url":"https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/09/Suneeta-Johal-CEO-CEA-Construction-Equipment-Association-comments-on-incoming-Prime-Minister.jpg?fit=2016%2C1346&ssl=1","contentUrl":"https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/09/Suneeta-Johal-CEO-CEA-Construction-Equipment-Association-comments-on-incoming-Prime-Minister.jpg?fit=2016%2C1346&ssl=1","width":2016,"height":1346,"caption":"Suneeta Johal, CEO CEA Construction Equipment Association comments on incoming Prime Minister"},{"@type":"WebPage","@id":"https://mhwmagazine.co.uk/suneeta-johal-ceo-cea-construction-equipment-association-comments-on-incoming-prime-minister.html#webpage","url":"https://mhwmagazine.co.uk/suneeta-johal-ceo-cea-construction-equipment-association-comments-on-incoming-prime-minister.html","name":"Suneeta Johal, CEO CEA comments on incoming Prime Minister - MHW Magazine","isPartOf":{"@id":"https://mhwmagazine.co.uk/#website"},"primaryImageOfPage":{"@id":"https://mhwmagazine.co.uk/suneeta-johal-ceo-cea-construction-equipment-association-comments-on-incoming-prime-minister.html#primaryimage"},"datePublished":"2022-09-06T08:19:34+00:00","dateModified":"2022-09-06T08:19:34+00:00","author":{"@id":"https://mhwmagazine.co.uk/#/schema/person/55918d418370d5f19a06176efc551043"},"description":"Suneeta Johal, CEO CEA Construction Equipment Association comments on incoming Prime Minister","breadcrumb":{"@id":"https://mhwmagazine.co.uk/suneeta-johal-ceo-cea-construction-equipment-association-comments-on-incoming-prime-minister.html#breadcrumb"},"inLanguage":"en-GB","potentialAction":[{"@type":"ReadAction","target":["https://mhwmagazine.co.uk/suneeta-johal-ceo-cea-construction-equipment-association-comments-on-incoming-prime-minister.html"]}]},{"@type":"BreadcrumbList","@id":"https://mhwmagazine.co.uk/suneeta-johal-ceo-cea-construction-equipment-association-comments-on-incoming-prime-minister.html#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://mhwmagazine.co.uk/"},{"@type":"ListItem","position":2,"name":"Suneeta Johal, CEO CEA comments on incoming Prime Minister"}]},{"@type":"Person","@id":"https://mhwmagazine.co.uk/#/schema/person/55918d418370d5f19a06176efc551043","name":"MHWmagazine","image":{"@type":"ImageObject","@id":"https://mhwmagazine.co.uk/#personlogo","inLanguage":"en-GB","url":"https://secure.gravatar.com/avatar/36628b43e2e5ba3f419b03e53d504da4?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/36628b43e2e5ba3f419b03e53d504da4?s=96&d=mm&r=g","caption":"MHWmagazine"},"url":"https://mhwmagazine.co.uk/author/mhwadminuser1"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="MHW Magazine &raquo; Feed" href="https://mhwmagazine.co.uk/feed" />
<link rel="alternate" type="application/rss+xml" title="MHW Magazine &raquo; Comments Feed" href="https://mhwmagazine.co.uk/comments/feed" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/mhwmagazine.co.uk\/wp-includes\/js\/wp-emoji-release.min.js"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='validate-engine-css-css'  href='https://mhwmagazine.co.uk/wp-content/plugins/wysija-newsletters/css/validationEngine.jquery.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.9.4/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://c0.wp.com/c/5.9.4/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://c0.wp.com/c/5.9.4/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://mhwmagazine.co.uk/wp-content/plugins/contact-form-7/includes/css/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='dslc-fontawesome-css'  href='https://mhwmagazine.co.uk/wp-content/plugins/live-composer-page-builder/css/font-awesome.css' type='text/css' media='all' />
<link rel='stylesheet' id='dslc-plugins-css-css'  href='https://mhwmagazine.co.uk/wp-content/plugins/live-composer-page-builder/css/dist/frontend.plugins.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='dslc-frontend-css-css'  href='https://mhwmagazine.co.uk/wp-content/plugins/live-composer-page-builder/css/dist/frontend.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='chld_thm_cfg_parent-css'  href='https://mhwmagazine.co.uk/wp-content/themes/sahifa/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-style-css'  href='https://mhwmagazine.co.uk/wp-content/themes/MHW/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-ilightbox-skin-css'  href='https://mhwmagazine.co.uk/wp-content/themes/sahifa/css/ilightbox/dark-skin/skin.css' type='text/css' media='all' />
<link rel='stylesheet' id='Droid+Sans-css'  href='https://fonts.googleapis.com/css?family=Droid+Sans%3Aregular%2C700' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/10.8/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.9.4/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.4/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://mhwmagazine.co.uk/wp-content/plugins/live-composer-page-builder/js/dist/client_plugins.min.js' id='dslc-plugins-js-js'></script>
<link rel="https://api.w.org/" href="https://mhwmagazine.co.uk/wp-json/" /><link rel="alternate" type="application/json" href="https://mhwmagazine.co.uk/wp-json/wp/v2/posts/98119" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://mhwmagazine.co.uk/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://mhwmagazine.co.uk/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.9.4" />
<link rel='shortlink' href='https://wp.me/p6XTLn-pwz' />
<link rel="alternate" type="application/json+oembed" href="https://mhwmagazine.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmhwmagazine.co.uk%2Fsuneeta-johal-ceo-cea-construction-equipment-association-comments-on-incoming-prime-minister.html" />
<link rel="alternate" type="text/xml+oembed" href="https://mhwmagazine.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmhwmagazine.co.uk%2Fsuneeta-johal-ceo-cea-construction-equipment-association-comments-on-incoming-prime-minister.html&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
	<link rel="shortcut icon" href="https://mhwmagazine.co.uk/wp-content/uploads/2016/01/NewMHWLogoDarkSmall190x.jpg" title="Favicon" />
<!--[if IE]>
<script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script>
<![endif]-->
<!--[if lt IE 9]>
<script src="https://mhwmagazine.co.uk/wp-content/themes/sahifa/js/html5.js"></script>
<script src="https://mhwmagazine.co.uk/wp-content/themes/sahifa/js/selectivizr-min.js"></script>
<![endif]-->
<!--[if IE 9]>
<link rel="stylesheet" type="text/css" media="all" href="https://mhwmagazine.co.uk/wp-content/themes/sahifa/css/ie9.css" />
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="https://mhwmagazine.co.uk/wp-content/themes/sahifa/css/ie8.css" />
<![endif]-->
<!--[if IE 7]>
<link rel="stylesheet" type="text/css" media="all" href="https://mhwmagazine.co.uk/wp-content/themes/sahifa/css/ie7.css" />
<![endif]-->


<meta name="viewport" content="width=device-width, initial-scale=1.0" />



<style type="text/css" media="screen">

body{
	font-family: 'Droid Sans';
}


.background-cover{
	background-color:#ffffff !important;
	background-image : url('') !important;
	filter: progid:DXImageTransform.Microsoft.AlphaImageLoader(src='',sizingMethod='scale') !important;
	-ms-filter: "progid:DXImageTransform.Microsoft.AlphaImageLoader(src='',sizingMethod='scale')" !important;
}
	
a {
	color: #000000;
	text-decoration: none;
}
		
a:hover {
	color: #001a9c;
	text-decoration: overline;
}
		
body.single .post .entry a, body.page .post .entry a {
	color: #e09112;
	text-decoration: underline;
}
		
body.single .post .entry a:hover, body.page .post .entry a:hover {
	color: #0f1b87;
	text-decoration: overline;
}
		
#main-nav ul li a:hover, #main-nav ul li:hover > a, #main-nav ul :hover > a , #main-nav  ul ul li:hover > a, #main-nav  ul ul :hover > a {
	color: #f88d00;
}
		
#related_posts .related-item{height: auto !important;}
/*.single-post-thumb {margin: 0 auto !important;text-align: center;}
.single-post-thumb img{width: auto !important;}*/
.single-product div.product .summary{
width: 100%;
margin-bottom: 20px;
border-bottom: 1px solid rgba(0, 0, 0, .1);
padding-bottom: 40px;
}
.woocommerce-tabs{border-top: 0px;}
.single-product div.product form.cart .quantity{margin-left: 120px;}
.single-product div.product .price{
margin-top: 50px;
margin-bottom: -50px;
}
table.post-page-table .woocommerce-Price-amount{
display: none;
}
table.post-page-table p.product{
margin-bottom: 0px !important;
border: 0px !important;
}
table.post-page-table .button{
padding: 10px 14px;
font: 14px Tahoma;
color: #ffffff !important;
text-decoration: none !important;
}
table.post-page-table .button.added:after {
    font-family: 'FontAwesome';
    display: inline-block;
    font-size: 100%;
    margin-left: .618em;
    font-weight: normal;
    line-height: 1em;
    width: 1em;
    text-align: right;
    content: "\f00c";
}
table.post-page-table .button.loading:after {
    font-family: 'FontAwesome';
    display: inline-block;
    font-size: 100%;
    margin-left: .618em;
    font-weight: normal;
    line-height: 1em;
    width: 1em;
    text-align: right;
    content: "\f110";
    -webkit-animation: fa-spin 2s infinite linear;
    animation: fa-spin 2s infinite linear;
}
.wc-proceed-to-checkout .button.checkout-button{
padding: 12px 20px;
color: #ffffff !important;
text-decoration: none !important;
}
.view-cart-btn{
padding: 9px 20px !important;
font-size: 16px !important;
line-height: 21px !important;
color: #ffffff !important;
text-decoration: none !important;
}</style>

		<script type="text/javascript">
			/* <![CDATA[ */
				var sf_position = '0';
				var sf_templates = "<a href=\"{search_url_escaped}\">View All Results<\/a>";
				var sf_input = '.search-live';
				jQuery(document).ready(function(){
					jQuery(sf_input).ajaxyLiveSearch({"expand":false,"searchUrl":"https:\/\/mhwmagazine.co.uk\/?s=%s","text":"Search","delay":500,"iwidth":180,"width":315,"ajaxUrl":"https:\/\/mhwmagazine.co.uk\/wp-admin\/admin-ajax.php","rtl":0});
					jQuery(".live-search_ajaxy-selective-input").keyup(function() {
						var width = jQuery(this).val().length * 8;
						if(width < 50) {
							width = 50;
						}
						jQuery(this).width(width);
					});
					jQuery(".live-search_ajaxy-selective-search").click(function() {
						jQuery(this).find(".live-search_ajaxy-selective-input").focus();
					});
					jQuery(".live-search_ajaxy-selective-close").click(function() {
						jQuery(this).parent().remove();
					});
				});
			/* ]]> */
		</script>
		<style type="text/css">.dslc-modules-section-wrapper, .dslca-add-modules-section { width : 618px; } .dslc-modules-section:not(.dslc-full) { padding-left: 4%;  padding-right: 4%; } .dslc-modules-section { margin-left:0%;margin-right:0%;margin-bottom:0px;padding-bottom:80px;padding-top:80px;padding-left:0%;padding-right:0%;background-image:none;background-repeat:repeat;background-position:left top;background-attachment:scroll;background-size:auto;border-width:0px;border-style:solid; }</style>			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="icon" href="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/11/cropped-mhw-browser-icon-square-1.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/11/cropped-mhw-browser-icon-square-1.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/11/cropped-mhw-browser-icon-square-1.jpg?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/11/cropped-mhw-browser-icon-square-1.jpg?fit=270%2C270&#038;ssl=1" />

<style>
#categort-posts-widget-2 {
	margin-bottom: 15px;
	overflow: hidden;
	display: block;
padding: 10px 0 10px;
	position: relative;
}

#categort-posts-widget-2 .featured-articles-single-slide li {
	display: block;
}

#categort-posts-widget-2 ul li {
	display: none;
	float: left;
	position: relative;
	overflow: hidden;
width: 239px;
border-bottom: 0px;
margin-right: 5px;
	padding-left: 1px;
}
#categort-posts-widget-2 ul li .tie-date{
display: none;
}
#categort-posts-widget-2 ul li h3{
display: flex;
overflow: hidden;
height: 72px;
}
</style>

</head>
<body data-rsssl=1 id="top" class="post-template-default single single-post postid-98119 single-format-standard wp-custom-logo lazy-enabled">

<div class="wrapper-outer">

	<div class="background-cover"></div>

	<aside id="slide-out">
	
			<div class="search-mobile">
			<form method="get" id="searchform-mobile" action="https://mhwmagazine.co.uk/">
				<button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>	
				<input type="text" id="s-mobile" name="s" title="Search" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}"  />
			</form>
		</div><!-- .search-mobile /-->
		
			<div class="social-icons">
		<a class="ttip-none" title="Rss" href="https://mhwmagazine.co.uk/feed" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/mhwmagazine" target="_blank"><i class="fa fa-twitter"></i></a><a class="ttip-none" title="LinkedIn" href="https://www.linkedin.com/login?fromSignIn=true&#038;trk=guest_homepage-basic_nav-header-signin" target="_blank"><i class="fa fa-linkedin"></i></a>
			</div>

		
		<div id="mobile-menu" ></div>
	</aside><!-- #slide-out /-->

		<div id="wrapper" class="boxed-all">
		<div class="inner-wrapper">

		<header id="theme-header" class="theme-header">
						<div id="top-nav" class="top-nav">
				<div class="container">

								
				<div class="top-menu"><ul id="menu-top" class="menu"><li id="menu-item-973" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-973"><a href="https://mhwmagazine.co.uk/post-a-story">Post a Story</a></li>
<li id="menu-item-58189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58189"><a href="https://mhwmagazine.co.uk/directory">Directory</a></li>
<li id="menu-item-765" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-765"><a href="https://mhwmagazine.co.uk/back-issues">Back Issues</a></li>
<li id="menu-item-743" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-743"><a href="https://mhwmagazine.co.uk/advertising-and-media-data">Advertising and Media Data</a></li>
<li id="menu-item-52385" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52385"><a href="https://mhwmagazine.co.uk/subscribe-free-to-email-and-magazine">Subscribe FREE to Email and Magazine</a></li>
<li id="menu-item-745" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-745"><a href="https://mhwmagazine.co.uk/contact-us">Contact us</a></li>
<li id="menu-item-1009" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1009"><a href="https://mhwmagazine.co.uk/terms-conditions">Terms &#038; Conditions</a></li>
<li id="menu-item-68809" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68809"><a href="https://mhwmagazine.co.uk/privacy-policy">Privacy Policy</a></li>
</ul></div>
						<div class="search-block">
						<form method="get" id="searchform-header" action="https://mhwmagazine.co.uk/">
							<button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>	
							<input class="search-live" type="text" id="s-header" name="s" title="Search" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}"  />
						</form>
					</div><!-- .search-block /-->
			<div class="social-icons">
		<a class="ttip-none" title="Rss" href="https://mhwmagazine.co.uk/feed" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/mhwmagazine" target="_blank"><i class="fa fa-twitter"></i></a><a class="ttip-none" title="LinkedIn" href="https://www.linkedin.com/login?fromSignIn=true&#038;trk=guest_homepage-basic_nav-header-signin" target="_blank"><i class="fa fa-linkedin"></i></a>
			</div>

		
	
				</div><!-- .container /-->
			</div><!-- .top-menu /-->
			
		<div class="header-content">
		
					<a id="slide-out-open" class="slide-out-open" href="#"><span></span></a>
				
			<div class="logo" style=" margin-top:15px; margin-bottom:15px;">
			<h2>								<a title="MHW Magazine" href="https://mhwmagazine.co.uk/">
					<img src="https://mhwmagazine.co.uk/wp-content/uploads/2015/08/logo.png" alt="MHW Magazine"  /><strong>MHW Magazine News and stories from the Materials Handling Industry</strong>
				</a>
<span id="siteseal"><script async type="text/javascript" src="https://seal.godaddy.com/getSeal?sealID=zoq0iBiZWVdSDP0rWmJKaw6ShKD4SrHAQQbEk2ujWmRaNL0H8odXX16otCWj"></script></span>
			</h2>			</div><!-- .logo /-->
			<div class="e3lan e3lan-top">
			<a href="https://www.zebra.com/gb/en/products/industrial-machine-vision-fixed-scanners.html?tactic_type=ADE&amp;tactic_detail=MF_Material+Handling+World_Direct+Publisher+2022_MV%2FFIS_Material+Handling+World_Direct+Publisher+2022_MV%2FFIS_EMEA_None" title="ZEBRA - Enabling. Performance Inspiring. Potential." target="_blank">
				<img src="https://mhwmagazine.co.uk/wp-content/uploads/2022/02/Top-BannerENGB_728x90_BAN_JPEG_V1_MV-Experience-the-Difference-Woman.jpg" alt="ZEBRA - Enabling. Performance Inspiring. Potential." />
			</a>
				</div>			<div class="e3lan e3lan-top" style="margin-top: 7px;"><div class="e3lan e3lan-in-post1"><div style="width:728px; height:90px;">
<a href="https://www.yanmar.com/eu/industrial/5-year-warranty/?utm_source=mhw&utm_medium=banner&utm_campaign=launch5yw&utm_content=leaderboard"><img src="https://mhwmagazine.co.uk/wp-content/uploads/2021/10/MHW_YANMAR_website-leaderboard.gif" alt="YANMAR Engines new 5 year warranty" width="728" height="90" border="1" /></a>
</div></div></div>
<div class="clear"></div>
			
		</div>	
													<nav id="main-nav" class="fixed-enabled">
				<div class="container">
				
				
					<div class="main-menu"><ul id="menu-main-menu" class="menu"><li id="menu-item-635" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-635"><a href="https://mhwmagazine.co.uk/">Home</a></li>
<li id="menu-item-730" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-730 mega-menu mega-recent-featured "><a href="https://mhwmagazine.co.uk/category/appointments"><i class="fa fa-bullhorn"></i>Appointments</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-recent-post"><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/suneeta-johal-ceo-cea-construction-equipment-association-comments-on-incoming-prime-minister.html" title="Suneeta Johal, CEO CEA comments on incoming Prime Minister"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/09/Suneeta-Johal-CEO-CEA-Construction-Equipment-Association-comments-on-incoming-Prime-Minister.jpg?resize=660%2C330&ssl=1" width="660" height="330" alt="Suneeta Johal, CEO CEA comments on incoming Prime Minister" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/suneeta-johal-ceo-cea-construction-equipment-association-comments-on-incoming-prime-minister.html" title="Suneeta Johal, CEO CEA comments on incoming Prime Minister">Suneeta Johal, CEO CEA comments on incoming Prime Minister</a></h3>
						<span class="tie-date"><i class="fa fa-clock-o"></i>3 hours ago</span>
						</div> <!-- mega-recent-post --><div class="mega-check-also"><ul><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/reaction-to-liz-truss-being-named-new-pm-institute-of-export-international-trade.html" title="Reaction to Liz Truss being named new PM: Institute of Export &#038; International Trade"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/09/Reaction-to-Liz-Truss-being-named-new-PM-Institute-of-Export-International-Trade.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Reaction to Liz Truss being named new PM: Institute of Export &#038; International Trade" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/reaction-to-liz-truss-being-named-new-pm-institute-of-export-international-trade.html" title="Reaction to Liz Truss being named new PM: Institute of Export &#038; International Trade">Reaction to Liz Truss being named new PM: Institute of Export &#038; International Trade</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>23 hours ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/wms-and-erp-technology-expert-principal-logistics-technologies-appoints-lance-ayerst-as-group-operations-director.html" title="WMS and ERP Technology Expert appoints Business Operations Specialist Lance Ayerst as Group Operations Director"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/09/WMS-and-ERP-Technology-Expert-Principal-Logistics-Technologies-appoints-Lance-Ayers-as-Group-Operations-Director.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="WMS and ERP Technology Expert appoints Business Operations Specialist Lance Ayerst as Group Operations Director" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/wms-and-erp-technology-expert-principal-logistics-technologies-appoints-lance-ayerst-as-group-operations-director.html" title="WMS and ERP Technology Expert appoints Business Operations Specialist Lance Ayerst as Group Operations Director">WMS and ERP Technology Expert appoints Business Operations Specialist Lance Ayerst as Group Operations Director</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>5 days ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/new-national-highways-campaign-generation-logistics-to-boost-recruitment-in-logistics-sector-continues.html" title="New campaign to boost recruitment in logistics sector continues"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/09/New-National-Highways-campaign-Generation-Logistics-to-boost-recruitment.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="New campaign to boost recruitment in logistics sector continues" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/new-national-highways-campaign-generation-logistics-to-boost-recruitment-in-logistics-sector-continues.html" title="New campaign to boost recruitment in logistics sector continues">New campaign to boost recruitment in logistics sector continues</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>5 days ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/volta-trucks-appoints-amanda-gibson-as-head-of-public-relations.html" title="Volta Trucks appoints Amanda Gibson as Head of Public Relations"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/08/Volta-Trucks-appoints-Amanda-Gibson-as-Head-of-Public-Relations.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Volta Trucks appoints Amanda Gibson as Head of Public Relations" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/volta-trucks-appoints-amanda-gibson-as-head-of-public-relations.html" title="Volta Trucks appoints Amanda Gibson as Head of Public Relations">Volta Trucks appoints Amanda Gibson as Head of Public Relations</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>6 days ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/hannes-norrgren-appointed-volvo-penta-industrial-president.html" title="Hannes Norrgren appointed Volvo Penta Industrial President"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/08/Hannes-Norrgren-appointed-Volvo-Penta-Industrial-President.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Hannes Norrgren appointed Volvo Penta Industrial President" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/hannes-norrgren-appointed-volvo-penta-industrial-president.html" title="Hannes Norrgren appointed Volvo Penta Industrial President">Hannes Norrgren appointed Volvo Penta Industrial President</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>1 week ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/rtitb-instructor-academy-appoints-laura-mack-as-manager.html" title="RTITB Instructor Academy appoints Laura Mack as Manager"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/08/RTITB-Instructor-Academy-appoints-Laura-Mack-as-Manager-2.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="RTITB Instructor Academy appoints Laura Mack as Manager" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/rtitb-instructor-academy-appoints-laura-mack-as-manager.html" title="RTITB Instructor Academy appoints Laura Mack as Manager">RTITB Instructor Academy appoints Laura Mack as Manager</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>3 weeks ago</span></li></ul></div> <!-- mega-check-also -->
</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-731" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-731 mega-menu mega-recent-featured "><a href="https://mhwmagazine.co.uk/category/featured-news"><i class="fa fa-star"></i>Featured News</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-recent-post"><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/renovotec-forms-partnership-with-social-mobile.html" title="Renovotec forms partnership with Social Mobile"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/09/RENOVOTEC-FORMS-PARTNERSHIP-WITH-SOCIAL-MOBILE.webp?resize=660%2C330&ssl=1" width="660" height="330" alt="Renovotec forms partnership with Social Mobile" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/renovotec-forms-partnership-with-social-mobile.html" title="Renovotec forms partnership with Social Mobile">Renovotec forms partnership with Social Mobile</a></h3>
						<span class="tie-date"><i class="fa fa-clock-o"></i>4 days ago</span>
						</div> <!-- mega-recent-post --><div class="mega-check-also"><ul><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/cromwell-polythene-secures-and-solidifies-uk-manufacturing-future.html" title="Cromwell secures and solidifies UK Manufacturing Future"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/09/Cromwell-Polythene-secures-and-solidifies-UK-Manufacturing-Future.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Cromwell secures and solidifies UK Manufacturing Future" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/cromwell-polythene-secures-and-solidifies-uk-manufacturing-future.html" title="Cromwell secures and solidifies UK Manufacturing Future">Cromwell secures and solidifies UK Manufacturing Future</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>4 days ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/union-industries-leads-the-way-in-combating-supply-chain-issues.html" title="Union Industries leads the way in combating supply chain issues"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/08/Union-Industries-leads-the-way-in-combating-supply-chain-issues.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Union Industries leads the way in combating supply chain issues" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/union-industries-leads-the-way-in-combating-supply-chain-issues.html" title="Union Industries leads the way in combating supply chain issues">Union Industries leads the way in combating supply chain issues</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/framo-morat-develops-gearboxes-and-drives-for-automated-guided-vehicles.html" title="It won’t run without a drive"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/08/Framo-Morat-develops-gearboxes-and-drives-for-automated-guided-vehicles.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="It won’t run without a drive" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/framo-morat-develops-gearboxes-and-drives-for-automated-guided-vehicles.html" title="It won’t run without a drive">It won’t run without a drive</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/ils-debut-latest-innovative-print-apply-labelling-applicators-at-imhx-2022-show.html" title="ILS debut latest innovative Print &#038; Apply Labelling Applicators at IMHX Show"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/08/ILS-debut-latest-innovative-Print-Apply-Labelling-Applicators-at-IMHX-2022-Show.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="ILS debut latest innovative Print &#038; Apply Labelling Applicators at IMHX Show" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/ils-debut-latest-innovative-print-apply-labelling-applicators-at-imhx-2022-show.html" title="ILS debut latest innovative Print &#038; Apply Labelling Applicators at IMHX Show">ILS debut latest innovative Print &#038; Apply Labelling Applicators at IMHX Show</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>3 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/focus-on-people-drives-success-for-utz-group.html" title="Focus on people drives success for Utz Group"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/08/Focus-on-people-drives-success-for-Utz-Group.webp?resize=110%2C75&ssl=1" width="110" height="75" alt="Focus on people drives success for Utz Group" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/focus-on-people-drives-success-for-utz-group.html" title="Focus on people drives success for Utz Group">Focus on people drives success for Utz Group</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>4 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/cementing-the-benefits-of-specialist-services-from-hoist-winch.html" title="Cementing the benefits of specialist services from Hoist &#038; Winch"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/08/Cementing-the-benefits-of-specialist-services-from-Hoist-Winch.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Cementing the benefits of specialist services from Hoist &#038; Winch" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/cementing-the-benefits-of-specialist-services-from-hoist-winch.html" title="Cementing the benefits of specialist services from Hoist &#038; Winch">Cementing the benefits of specialist services from Hoist &#038; Winch</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>4 weeks ago</span></li></ul></div> <!-- mega-check-also -->
</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-732" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-732 mega-menu mega-recent-featured "><a href="https://mhwmagazine.co.uk/category/forklift-news"><i class="fa fa-area-chart"></i>Forklift News</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-recent-post"><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/rtitb-launches-new-articulated-forklift-truck-training-materials.html" title="RTITB launches new Pivot Steer Truck Training Materials"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/09/RTITB-launches-new-Articulated-Forklift-Truck-Training-Materials.jpg?resize=660%2C330&ssl=1" width="660" height="330" alt="RTITB launches new Pivot Steer Truck Training Materials" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/rtitb-launches-new-articulated-forklift-truck-training-materials.html" title="RTITB launches new Pivot Steer Truck Training Materials">RTITB launches new Pivot Steer Truck Training Materials</a></h3>
						<span class="tie-date"><i class="fa fa-clock-o"></i>5 hours ago</span>
						</div> <!-- mega-recent-post --><div class="mega-check-also"><ul><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/a-virtual-logistics-world-set-to-inspire-at-the-imhx-sustainability-zone.html" title="A virtual logistics world set to inspire at the IMHX Sustainability Zone"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/08/A-virtual-logistics-world-set-to-inspire-at-the-IMHX-Sustainability-Zone.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="A virtual logistics world set to inspire at the IMHX Sustainability Zone" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/a-virtual-logistics-world-set-to-inspire-at-the-imhx-sustainability-zone.html" title="A virtual logistics world set to inspire at the IMHX Sustainability Zone">A virtual logistics world set to inspire at the IMHX Sustainability Zone</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/james-hall-co-ltd-invests-200000-into-new-forklifts-and-picking-trucks.html" title="James Hall &#038; Co. Ltd invests £200,000 into new forklifts and picking trucks"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/08/James-Hall-Co.-Ltd-invests-200000-into-new-forklifts-and-picking-trucks.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="James Hall &#038; Co. Ltd invests £200,000 into new forklifts and picking trucks" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/james-hall-co-ltd-invests-200000-into-new-forklifts-and-picking-trucks.html" title="James Hall &#038; Co. Ltd invests £200,000 into new forklifts and picking trucks">James Hall &#038; Co. Ltd invests £200,000 into new forklifts and picking trucks</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/framo-morat-develops-gearboxes-and-drives-for-automated-guided-vehicles.html" title="It won’t run without a drive"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/08/Framo-Morat-develops-gearboxes-and-drives-for-automated-guided-vehicles.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="It won’t run without a drive" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/framo-morat-develops-gearboxes-and-drives-for-automated-guided-vehicles.html" title="It won’t run without a drive">It won’t run without a drive</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/bb-attachments-is-showcasing-innovation-at-imhx-2022.html" title="B&#038;B is Showcasing Innovation at IMHX"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/08/BB-Attachments-is-Showcasing-Innovation-at-IMHX-2022.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="B&#038;B is Showcasing Innovation at IMHX" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/bb-attachments-is-showcasing-innovation-at-imhx-2022.html" title="B&#038;B is Showcasing Innovation at IMHX">B&#038;B is Showcasing Innovation at IMHX</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>4 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/open-day-guests-hear-how-flexi-trucks-are-helping-todays-logistics-operations-meet-their-sustainability-goals.html" title="Open day guests hear how Flexi Trucks are helping today’s logistics operations meet their sustainability goals"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/08/Open-day-guests-hear-how-Flexi-Trucks-are-helping-todays-logistics-operations.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Open day guests hear how Flexi Trucks are helping today’s logistics operations meet their sustainability goals" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/open-day-guests-hear-how-flexi-trucks-are-helping-todays-logistics-operations-meet-their-sustainability-goals.html" title="Open day guests hear how Flexi Trucks are helping today’s logistics operations meet their sustainability goals">Open day guests hear how Flexi Trucks are helping today’s logistics operations meet their sustainability goals</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>4 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/a-snug-fit-still-e-forklift-family-welcomes-the-compact-rxe-10-16c.html" title="A snug fit &#8211; STILL e-forklift family welcomes the compact RXE 10-16C"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/07/A-snug-fit-STILL-e-forklift-family-welcomes-the-compact-RXE-10-16C.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="A snug fit &#8211; STILL e-forklift family welcomes the compact RXE 10-16C" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/a-snug-fit-still-e-forklift-family-welcomes-the-compact-rxe-10-16c.html" title="A snug fit &#8211; STILL e-forklift family welcomes the compact RXE 10-16C">A snug fit &#8211; STILL e-forklift family welcomes the compact RXE 10-16C</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>August 3, 2022</span></li></ul></div> <!-- mega-check-also -->
</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-733" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-733 mega-menu mega-recent-featured "><a href="https://mhwmagazine.co.uk/category/loading-bay"><i class="fa fa-arrows-h"></i>Loading Bay</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-recent-post"><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/union-industries-leads-the-way-in-combating-supply-chain-issues.html" title="Union Industries leads the way in combating supply chain issues"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/08/Union-Industries-leads-the-way-in-combating-supply-chain-issues.jpg?resize=660%2C330&ssl=1" width="660" height="330" alt="Union Industries leads the way in combating supply chain issues" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/union-industries-leads-the-way-in-combating-supply-chain-issues.html" title="Union Industries leads the way in combating supply chain issues">Union Industries leads the way in combating supply chain issues</a></h3>
						<span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span>
						</div> <!-- mega-recent-post --><div class="mega-check-also"><ul><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/stertil-combilok-ensures-safety-for-global-drinks-supplier.html" title="Stertil Combilok ensures safety for global drinks supplier"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/07/Stertil-Combilok-ensures-safety-for-global-drinks-supplier.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Stertil Combilok ensures safety for global drinks supplier" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/stertil-combilok-ensures-safety-for-global-drinks-supplier.html" title="Stertil Combilok ensures safety for global drinks supplier">Stertil Combilok ensures safety for global drinks supplier</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>July 25, 2022</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/rite-hite-launches-new-guide-to-deliver-safety-at-every-angle-of-the-loading-bay.html" title="Rite-Hite launches new guide to deliver safety at every angle of the loading bay"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/05/Rite-Hite-launches-new-guide-to-deliver-safety-at-every-angle-of-the-loading-bay.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Rite-Hite launches new guide to deliver safety at every angle of the loading bay" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/rite-hite-launches-new-guide-to-deliver-safety-at-every-angle-of-the-loading-bay.html" title="Rite-Hite launches new guide to deliver safety at every angle of the loading bay">Rite-Hite launches new guide to deliver safety at every angle of the loading bay</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>May 9, 2022</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/thorworld-installs-modular-dock-at-genesys-international.html" title="Thorworld installs modular dock at Genesys International"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/02/Thorworld-installs-modular-dock-at-Genesys-International.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Thorworld installs modular dock at Genesys International" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/thorworld-installs-modular-dock-at-genesys-international.html" title="Thorworld installs modular dock at Genesys International">Thorworld installs modular dock at Genesys International</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>February 15, 2022</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/british-steel-industry-stagnant-going-into-2022-thorworld-industries-managing-director-john-meale-comments.html" title="British Steel industry &#8216;stagnant&#8217; going into 2022"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/12/British-Steel-industry-stagnant-going-into-2022-Thorworld-Industries-Managing-Director-John-Meale-comments.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="British Steel industry &#8216;stagnant&#8217; going into 2022" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/british-steel-industry-stagnant-going-into-2022-thorworld-industries-managing-director-john-meale-comments.html" title="British Steel industry &#8216;stagnant&#8217; going into 2022">British Steel industry &#8216;stagnant&#8217; going into 2022</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>December 7, 2021</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/logistics-in-the-spotlight-the-safety-implications-of-the-current-supply-chain-backlog-driver-shortage.html" title="Logistics in the Spotlight: The Safety Implications of the Current Supply Chain Backlog &#038; Driver Shortage"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/11/The-Safety-Implications-of-the-Current-Supply-Chain-Backlog-Driver-Shortage.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Logistics in the Spotlight: The Safety Implications of the Current Supply Chain Backlog &#038; Driver Shortage" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/logistics-in-the-spotlight-the-safety-implications-of-the-current-supply-chain-backlog-driver-shortage.html" title="Logistics in the Spotlight: The Safety Implications of the Current Supply Chain Backlog &#038; Driver Shortage">Logistics in the Spotlight: The Safety Implications of the Current Supply Chain Backlog &#038; Driver Shortage</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>November 25, 2021</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/bigchange-helps-boost-turnover-for-dock-solutions.html" title="BigChange helps boost turnover for Dock Solutions"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/11/BigChange-helps-boost-turnover-for-Dock-Solutions.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="BigChange helps boost turnover for Dock Solutions" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/bigchange-helps-boost-turnover-for-dock-solutions.html" title="BigChange helps boost turnover for Dock Solutions">BigChange helps boost turnover for Dock Solutions</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>November 18, 2021</span></li></ul></div> <!-- mega-check-also -->
</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-735" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-735 mega-menu mega-recent-featured "><a href="https://mhwmagazine.co.uk/category/pack-stack-rack-and-roll"><i class="fa fa-cubes"></i>Pack Stack Rack and Roll</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-recent-post"><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/mhw-magazine-talks-bodo-schlenker-divisional-director-software-solutions-at-beumer-group.html" title="&#8220;It&#8217;s about the big picture&#8221;"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/09/MHW-Magazine-Talks-Bodo-Schlenker-Divisional-Director-Software-Solutions-at-BEUMER-Group.jpg?resize=660%2C330&ssl=1" width="660" height="330" alt="&#8220;It&#8217;s about the big picture&#8221;" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/mhw-magazine-talks-bodo-schlenker-divisional-director-software-solutions-at-beumer-group.html" title="&#8220;It&#8217;s about the big picture&#8221;">&#8220;It&#8217;s about the big picture&#8221;</a></h3>
						<span class="tie-date"><i class="fa fa-clock-o"></i>1 day ago</span>
						</div> <!-- mega-recent-post --><div class="mega-check-also"><ul><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/pff-group-pioneers-digital-watermarking-technology-in-food-sector.html" title="PFF pioneers Digital Watermarking Technology in food sector"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/08/PFF-Group-pioneers-Digital-Watermarking-Technology-in-food-sector.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="PFF pioneers Digital Watermarking Technology in food sector" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/pff-group-pioneers-digital-watermarking-technology-in-food-sector.html" title="PFF pioneers Digital Watermarking Technology in food sector">PFF pioneers Digital Watermarking Technology in food sector</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>6 days ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/german-packaging-award-goes-to-nefab-edgepak-straw-a-fibre-based-packaging-solution-for-lithium-ion-batteries.html" title="German Packaging Award goes to Nefab EdgePak Straw, a fibre-based packaging solution for Lithium-Ion batteries"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/08/GERMAN-PACKAGING-AWARD-GOES-TO-NEFAB-EDGEPAK-STRAW.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="German Packaging Award goes to Nefab EdgePak Straw, a fibre-based packaging solution for Lithium-Ion batteries" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/german-packaging-award-goes-to-nefab-edgepak-straw-a-fibre-based-packaging-solution-for-lithium-ion-batteries.html" title="German Packaging Award goes to Nefab EdgePak Straw, a fibre-based packaging solution for Lithium-Ion batteries">German Packaging Award goes to Nefab EdgePak Straw, a fibre-based packaging solution for Lithium-Ion batteries</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>1 week ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/a-virtual-logistics-world-set-to-inspire-at-the-imhx-sustainability-zone.html" title="A virtual logistics world set to inspire at the IMHX Sustainability Zone"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/08/A-virtual-logistics-world-set-to-inspire-at-the-IMHX-Sustainability-Zone.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="A virtual logistics world set to inspire at the IMHX Sustainability Zone" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/a-virtual-logistics-world-set-to-inspire-at-the-imhx-sustainability-zone.html" title="A virtual logistics world set to inspire at the IMHX Sustainability Zone">A virtual logistics world set to inspire at the IMHX Sustainability Zone</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/goplasticpallets-coms-new-small-container-is-perfect-for-automation.html" title="Goplasticpallets.com&#8217;s new small container is perfect for automation"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/08/Goplasticpallets.coms-new-small-container-is-perfect-for-automation.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Goplasticpallets.com&#8217;s new small container is perfect for automation" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/goplasticpallets-coms-new-small-container-is-perfect-for-automation.html" title="Goplasticpallets.com&#8217;s new small container is perfect for automation">Goplasticpallets.com&#8217;s new small container is perfect for automation</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/ecs-tuning-a-leading-us-automotive-parts-business-has-reduced-manual-packing-constraints-by-adopting-right-size-packaging-automation.html" title="Part and parcel"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/08/ECS-Tuning.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Part and parcel" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/ecs-tuning-a-leading-us-automotive-parts-business-has-reduced-manual-packing-constraints-by-adopting-right-size-packaging-automation.html" title="Part and parcel">Part and parcel</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/tubes-versus-boxes-creating-an-optimal-packaging-solution-by-cheryl-smith-age-industries-ltd.html" title="Tubes versus Boxes: Creating an Optimal Packaging Solution By Cheryl Smith, AGE Industries, Ltd."><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/08/Tubes-versus-Boxes-Creating-an-Optimal-Packaging-Solution-By-Cheryl-Smith-AGE-Industries-Ltd..jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Tubes versus Boxes: Creating an Optimal Packaging Solution By Cheryl Smith, AGE Industries, Ltd." /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/tubes-versus-boxes-creating-an-optimal-packaging-solution-by-cheryl-smith-age-industries-ltd.html" title="Tubes versus Boxes: Creating an Optimal Packaging Solution By Cheryl Smith, AGE Industries, Ltd.">Tubes versus Boxes: Creating an Optimal Packaging Solution By Cheryl Smith, AGE Industries, Ltd.</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span></li></ul></div> <!-- mega-check-also -->
</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-736" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-736 mega-menu mega-recent-featured "><a href="https://mhwmagazine.co.uk/category/power-and-fuel"><i class="fa fa-plug"></i>Power and Fuel</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-recent-post"><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/as-energy-costs-spiral-new-report-reveals-that-warehouse-rooftops-could-double-uks-current-solar-capacity-and-save-billions.html" title="As energy costs spiral, new report reveals that warehouse rooftops could double UK’s current solar capacity and save billions"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/09/new-report-reveals-that-warehouse-rooftops-could-double-UKs-current-solar-capacity.jpg?resize=660%2C330&ssl=1" width="660" height="330" alt="As energy costs spiral, new report reveals that warehouse rooftops could double UK’s current solar capacity and save billions" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/as-energy-costs-spiral-new-report-reveals-that-warehouse-rooftops-could-double-uks-current-solar-capacity-and-save-billions.html" title="As energy costs spiral, new report reveals that warehouse rooftops could double UK’s current solar capacity and save billions">As energy costs spiral, new report reveals that warehouse rooftops could double UK’s current solar capacity and save billions</a></h3>
						<span class="tie-date"><i class="fa fa-clock-o"></i>5 days ago</span>
						</div> <!-- mega-recent-post --><div class="mega-check-also"><ul><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/german-packaging-award-goes-to-nefab-edgepak-straw-a-fibre-based-packaging-solution-for-lithium-ion-batteries.html" title="German Packaging Award goes to Nefab EdgePak Straw, a fibre-based packaging solution for Lithium-Ion batteries"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/08/GERMAN-PACKAGING-AWARD-GOES-TO-NEFAB-EDGEPAK-STRAW.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="German Packaging Award goes to Nefab EdgePak Straw, a fibre-based packaging solution for Lithium-Ion batteries" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/german-packaging-award-goes-to-nefab-edgepak-straw-a-fibre-based-packaging-solution-for-lithium-ion-batteries.html" title="German Packaging Award goes to Nefab EdgePak Straw, a fibre-based packaging solution for Lithium-Ion batteries">German Packaging Award goes to Nefab EdgePak Straw, a fibre-based packaging solution for Lithium-Ion batteries</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>1 week ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/renault-trucks-joins-forces-with-world-ev-day-as-electric-commercial-vehicle-sector-lead.html" title="Renault Trucks joins forces with World EV Day as electric commercial vehicle sector lead"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/08/Renault-Trucks-joins-forces-with-World-EV-Day-as-electric-commercial-vehicle-sector-lead.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Renault Trucks joins forces with World EV Day as electric commercial vehicle sector lead" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/renault-trucks-joins-forces-with-world-ev-day-as-electric-commercial-vehicle-sector-lead.html" title="Renault Trucks joins forces with World EV Day as electric commercial vehicle sector lead">Renault Trucks joins forces with World EV Day as electric commercial vehicle sector lead</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/linde-materials-handling-launches-new-electric-10-to-18-tonne-forklift-range-as-the-answer-to-higher-diesel-costs.html" title="Linde Materials Handling launches new electric 10 to 18-tonne forklift range as the answer to higher diesel costs"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/08/Linde-Materials-Handling-launches-new-electric-10-to-18-tonne-forklift-range.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Linde Materials Handling launches new electric 10 to 18-tonne forklift range as the answer to higher diesel costs" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/linde-materials-handling-launches-new-electric-10-to-18-tonne-forklift-range-as-the-answer-to-higher-diesel-costs.html" title="Linde Materials Handling launches new electric 10 to 18-tonne forklift range as the answer to higher diesel costs">Linde Materials Handling launches new electric 10 to 18-tonne forklift range as the answer to higher diesel costs</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>August 1, 2022</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/safety-first-as-grundon-waste-management-invests-in-state-of-the-art-electric-forklifts.html" title="Safety first as Grundon invests in state-of-the-art electric forklifts"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/07/Safety-first-as-Grundon-Waste-Management-invests-in-state-of-the-art-electric-forklifts.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Safety first as Grundon invests in state-of-the-art electric forklifts" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/safety-first-as-grundon-waste-management-invests-in-state-of-the-art-electric-forklifts.html" title="Safety first as Grundon invests in state-of-the-art electric forklifts">Safety first as Grundon invests in state-of-the-art electric forklifts</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>July 18, 2022</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/bidfood-gets-a-taste-of-electric-transport-by-entrusting-central-london-deliveries-to-fuso-ecanter.html" title="Bidfood gets a taste of electric transport by entrusting central London deliveries to FUSO eCanter"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/07/Bidfood-gets-a-taste-of-electric-transport.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Bidfood gets a taste of electric transport by entrusting central London deliveries to FUSO eCanter" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/bidfood-gets-a-taste-of-electric-transport-by-entrusting-central-london-deliveries-to-fuso-ecanter.html" title="Bidfood gets a taste of electric transport by entrusting central London deliveries to FUSO eCanter">Bidfood gets a taste of electric transport by entrusting central London deliveries to FUSO eCanter</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>July 18, 2022</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/going-greener-next-generation-28t-construction-trucks-revealed-in-uk-first.html" title="Going greener: Next generation 28t construction trucks revealed in UK-first"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/07/Going-greener-Next-generation-28t-construction-trucks-revealed-in-UK-first.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Going greener: Next generation 28t construction trucks revealed in UK-first" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/going-greener-next-generation-28t-construction-trucks-revealed-in-uk-first.html" title="Going greener: Next generation 28t construction trucks revealed in UK-first">Going greener: Next generation 28t construction trucks revealed in UK-first</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>July 12, 2022</span></li></ul></div> <!-- mega-check-also -->
</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-737" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-737 mega-menu mega-recent-featured "><a href="https://mhwmagazine.co.uk/category/rfid-and-it"><i class="fa fa-barcode"></i>RFID and IT</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-recent-post"><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/mhw-magazine-talks-bodo-schlenker-divisional-director-software-solutions-at-beumer-group.html" title="&#8220;It&#8217;s about the big picture&#8221;"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/09/MHW-Magazine-Talks-Bodo-Schlenker-Divisional-Director-Software-Solutions-at-BEUMER-Group.jpg?resize=660%2C330&ssl=1" width="660" height="330" alt="&#8220;It&#8217;s about the big picture&#8221;" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/mhw-magazine-talks-bodo-schlenker-divisional-director-software-solutions-at-beumer-group.html" title="&#8220;It&#8217;s about the big picture&#8221;">&#8220;It&#8217;s about the big picture&#8221;</a></h3>
						<span class="tie-date"><i class="fa fa-clock-o"></i>1 day ago</span>
						</div> <!-- mega-recent-post --><div class="mega-check-also"><ul><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/a-virtual-logistics-world-set-to-inspire-at-the-imhx-sustainability-zone.html" title="A virtual logistics world set to inspire at the IMHX Sustainability Zone"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/08/A-virtual-logistics-world-set-to-inspire-at-the-IMHX-Sustainability-Zone.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="A virtual logistics world set to inspire at the IMHX Sustainability Zone" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/a-virtual-logistics-world-set-to-inspire-at-the-imhx-sustainability-zone.html" title="A virtual logistics world set to inspire at the IMHX Sustainability Zone">A virtual logistics world set to inspire at the IMHX Sustainability Zone</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/framo-morat-develops-gearboxes-and-drives-for-automated-guided-vehicles.html" title="It won’t run without a drive"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/08/Framo-Morat-develops-gearboxes-and-drives-for-automated-guided-vehicles.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="It won’t run without a drive" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/framo-morat-develops-gearboxes-and-drives-for-automated-guided-vehicles.html" title="It won’t run without a drive">It won’t run without a drive</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/abb-launches-five-axis-delta-picking-robot-fastest-for-lightweight-product-picking-packing-re-orientation.html" title="ABB launches five axis Delta robot fastest for lightweight product picking, packing &#038; re-orientation"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/08/ABB-launches-five-axis-Delta-picking-robot.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="ABB launches five axis Delta robot fastest for lightweight product picking, packing &#038; re-orientation" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/abb-launches-five-axis-delta-picking-robot-fastest-for-lightweight-product-picking-packing-re-orientation.html" title="ABB launches five axis Delta robot fastest for lightweight product picking, packing &#038; re-orientation">ABB launches five axis Delta robot fastest for lightweight product picking, packing &#038; re-orientation</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>August 4, 2022</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/crown-lift-trucks-solutions-enable-westcoast-ltd-to-triple-output.html" title="Crown solutions enable Westcoast to triple output"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/08/Crown-Lift-Trucks-solutions-enable-Westcoast-Ltd-to-triple-output.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Crown solutions enable Westcoast to triple output" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/crown-lift-trucks-solutions-enable-westcoast-ltd-to-triple-output.html" title="Crown solutions enable Westcoast to triple output">Crown solutions enable Westcoast to triple output</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>August 1, 2022</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/it-pays-for-pharmaceutical-manufacturers-to-reinvest-in-machine-vision-systems-by-daniel-dombach-zebra-technologies.html" title="It Pays for Pharmaceutical Manufacturers to (Re) Invest in Machine Vision Systems"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/07/It-Pays-for-Pharmaceutical-Manufacturers-to-Re-Invest-in-Machine-Vision-Systems.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="It Pays for Pharmaceutical Manufacturers to (Re) Invest in Machine Vision Systems" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/it-pays-for-pharmaceutical-manufacturers-to-reinvest-in-machine-vision-systems-by-daniel-dombach-zebra-technologies.html" title="It Pays for Pharmaceutical Manufacturers to (Re) Invest in Machine Vision Systems">It Pays for Pharmaceutical Manufacturers to (Re) Invest in Machine Vision Systems</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>July 27, 2022</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/sicks-roller-sensor-bar-ends-conveyor-headaches.html" title="SICK’s Roller Sensor Bar ends conveyor headaches"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/07/SICKs-Roller-Sensor-Bar-ends-conveyor-headaches.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="SICK’s Roller Sensor Bar ends conveyor headaches" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/sicks-roller-sensor-bar-ends-conveyor-headaches.html" title="SICK’s Roller Sensor Bar ends conveyor headaches">SICK’s Roller Sensor Bar ends conveyor headaches</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>July 25, 2022</span></li></ul></div> <!-- mega-check-also -->
</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-738" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-738 mega-menu mega-recent-featured "><a href="https://mhwmagazine.co.uk/category/safety-at-work"><i class="fa fa-fire-extinguisher"></i>Safety at Work</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-recent-post"><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/krone-multi-safe-system-marks-20-years-of-safe-trailer-loading.html" title="Krone’s Multi Safe system marks 20 years of safe trailer loading"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/09/Krone-Multi-Safe-system-marks-20-years-of-safe-trailer-loading.jpg?resize=660%2C330&ssl=1" width="660" height="330" alt="Krone’s Multi Safe system marks 20 years of safe trailer loading" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/krone-multi-safe-system-marks-20-years-of-safe-trailer-loading.html" title="Krone’s Multi Safe system marks 20 years of safe trailer loading">Krone’s Multi Safe system marks 20 years of safe trailer loading</a></h3>
						<span class="tie-date"><i class="fa fa-clock-o"></i>46 mins ago</span>
						</div> <!-- mega-recent-post --><div class="mega-check-also"><ul><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/pyroban-heads-to-imhx-2022-with-automation-power-and-purpose.html" title="Pyroban heads to IMHX with automation, power, and purpose"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/08/Pyroban-heads-to-IMHX-2022-with-automation-power-and-purpose.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Pyroban heads to IMHX with automation, power, and purpose" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/pyroban-heads-to-imhx-2022-with-automation-power-and-purpose.html" title="Pyroban heads to IMHX with automation, power, and purpose">Pyroban heads to IMHX with automation, power, and purpose</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>1 week ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/the-benefits-of-self-locking-hooks-increased-safety-at-worksites-the-crosby-group-explains.html" title="The Benefits of Self-Locking Hooks; increased safety at worksites"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/08/The-Benefits-of-Self-Locking-Hooks.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="The Benefits of Self-Locking Hooks; increased safety at worksites" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/the-benefits-of-self-locking-hooks-increased-safety-at-worksites-the-crosby-group-explains.html" title="The Benefits of Self-Locking Hooks; increased safety at worksites">The Benefits of Self-Locking Hooks; increased safety at worksites</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/kw-mechanical-install-450-xwatch-systems-and-counting.html" title="K&#038;W Mechanical install 450 Xwatch Systems and counting"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/08/KW-Mechanical-install-450-Xwatch-Systems-and-counting.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="K&#038;W Mechanical install 450 Xwatch Systems and counting" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/kw-mechanical-install-450-xwatch-systems-and-counting.html" title="K&#038;W Mechanical install 450 Xwatch Systems and counting">K&#038;W Mechanical install 450 Xwatch Systems and counting</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>3 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/clear-benefits-with-racksack-waste-management-system-from-beaverswood.html" title="Clear benefits with racksack waste management system from Beaverswood"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/08/Clear-benefits-with-racksack-waste-management-system-from-Beaverswood.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Clear benefits with racksack waste management system from Beaverswood" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/clear-benefits-with-racksack-waste-management-system-from-beaverswood.html" title="Clear benefits with racksack waste management system from Beaverswood">Clear benefits with racksack waste management system from Beaverswood</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>3 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/is-your-adr-training-up-to-date-and-accessible-asks-rtitb.html" title="‘Is your ADR Training up to date and accessible?’ asks RTITB"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/08/‘Is-your-ADR-Training-up-to-date-and-accessible-asks-RTITB.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="‘Is your ADR Training up to date and accessible?’ asks RTITB" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/is-your-adr-training-up-to-date-and-accessible-asks-rtitb.html" title="‘Is your ADR Training up to date and accessible?’ asks RTITB">‘Is your ADR Training up to date and accessible?’ asks RTITB</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>4 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/beaverswood-appoints-new-marketing-manager-to-support-growth-and-international-development.html" title="Beaverswood appoints new Marketing Manager to support growth and International Development"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/08/Beaverswood-appoints-new-Marketing-Manager-to-support-growth-and-International-Development.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Beaverswood appoints new Marketing Manager to support growth and International Development" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/beaverswood-appoints-new-marketing-manager-to-support-growth-and-international-development.html" title="Beaverswood appoints new Marketing Manager to support growth and International Development">Beaverswood appoints new Marketing Manager to support growth and International Development</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>August 2, 2022</span></li></ul></div> <!-- mega-check-also -->
</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-739" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-739 mega-menu mega-recent-featured "><a href="https://mhwmagazine.co.uk/category/shipping-and-containers"><i class="fa fa-ship"></i>Shipping and Containers</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-recent-post"><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/chartered-institute-of-logistics-and-transport-in-the-uk-ciltuk-releases-briefing-paper-on-air-freight-in-the-uk.html" title="CILT(UK) publishes paper on air freight in the UK"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/08/Chartered-Institute-of-Logistics-and-Transport-new-briefing-paper-on-air-freight.jpg?resize=660%2C330&ssl=1" width="660" height="330" alt="CILT(UK) publishes paper on air freight in the UK" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/chartered-institute-of-logistics-and-transport-in-the-uk-ciltuk-releases-briefing-paper-on-air-freight-in-the-uk.html" title="CILT(UK) publishes paper on air freight in the UK">CILT(UK) publishes paper on air freight in the UK</a></h3>
						<span class="tie-date"><i class="fa fa-clock-o"></i>August 4, 2022</span>
						</div> <!-- mega-recent-post --><div class="mega-check-also"><ul><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/rail-minister-visits-tescos-rail-operations-at-tilbury-following-multi-million-pound-investment.html" title="Rail Minister visits Tesco’s rail operations at Tilbury following multi-million-pound investment"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/07/Rail-Minister-visits-Tescos-rail-operations-at-Tilbury-following-multi-million-pound-investment.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Rail Minister visits Tesco’s rail operations at Tilbury following multi-million-pound investment" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/rail-minister-visits-tescos-rail-operations-at-tilbury-following-multi-million-pound-investment.html" title="Rail Minister visits Tesco’s rail operations at Tilbury following multi-million-pound investment">Rail Minister visits Tesco’s rail operations at Tilbury following multi-million-pound investment</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>July 26, 2022</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/new-grangemouth-container-route-with-cma-cgm-and-containerships.html" title="New Grangemouth container route with CMA CGM and containerships"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/07/New-Grangemouth-container-route-with-CMA-CGM-and-containerships.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="New Grangemouth container route with CMA CGM and containerships" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/new-grangemouth-container-route-with-cma-cgm-and-containerships.html" title="New Grangemouth container route with CMA CGM and containerships">New Grangemouth container route with CMA CGM and containerships</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>July 19, 2022</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/transport-minister-visits-port-of-tilbury-to-see-scale-of-investment-and-thames-freeport-opportunities.html" title="Transport Minister visits Port of Tilbury to see scale of investment and Thames Freeport opportunities"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/06/Transport-Minister-visits-Port-of-Tilbury-to-see-scale-of-investment-and-Thames-Freeport-opportunities.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Transport Minister visits Port of Tilbury to see scale of investment and Thames Freeport opportunities" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/transport-minister-visits-port-of-tilbury-to-see-scale-of-investment-and-thames-freeport-opportunities.html" title="Transport Minister visits Port of Tilbury to see scale of investment and Thames Freeport opportunities">Transport Minister visits Port of Tilbury to see scale of investment and Thames Freeport opportunities</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>June 28, 2022</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/new-rail-shuttle-connects-the-port-of-gothenburg-with-northern-sweden.html" title="New rail shuttle connects the Port of Gothenburg with Northern Sweden"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/05/New-rail-shuttle-connects-the-Port-of-Gothenburg-with-Northern-Sweden.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="New rail shuttle connects the Port of Gothenburg with Northern Sweden" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/new-rail-shuttle-connects-the-port-of-gothenburg-with-northern-sweden.html" title="New rail shuttle connects the Port of Gothenburg with Northern Sweden">New rail shuttle connects the Port of Gothenburg with Northern Sweden</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>May 30, 2022</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/container-transport-market-share-increasing-at-the-port-of-gothenburg.html" title="Container transport market share increasing at the Port of Gothenburg"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/04/Container-transport-market-share-increasing-at-the-Port-of-Gothenburg.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Container transport market share increasing at the Port of Gothenburg" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/container-transport-market-share-increasing-at-the-port-of-gothenburg.html" title="Container transport market share increasing at the Port of Gothenburg">Container transport market share increasing at the Port of Gothenburg</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>April 6, 2022</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/leading-global-cargo-handler-manufacturer-multidocker-choose-xwatch-as-oem-partner.html" title="Leading global cargo handler manufacturer, MultiDocker choose Xwatch as OEM partner"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/03/Leading-global-cargo-handler-manufacturer-MultiDocker-choose-Xwatch-as-OEM-partner.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Leading global cargo handler manufacturer, MultiDocker choose Xwatch as OEM partner" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/leading-global-cargo-handler-manufacturer-multidocker-choose-xwatch-as-oem-partner.html" title="Leading global cargo handler manufacturer, MultiDocker choose Xwatch as OEM partner">Leading global cargo handler manufacturer, MultiDocker choose Xwatch as OEM partner</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>March 28, 2022</span></li></ul></div> <!-- mega-check-also -->
</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-740" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-740 mega-menu mega-recent-featured "><a href="https://mhwmagazine.co.uk/category/supply-chain"><i class="fa fa-truck"></i>Supply Chain</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-recent-post"><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/renovotec-forms-partnership-with-social-mobile.html" title="Renovotec forms partnership with Social Mobile"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/09/RENOVOTEC-FORMS-PARTNERSHIP-WITH-SOCIAL-MOBILE.webp?resize=660%2C330&ssl=1" width="660" height="330" alt="Renovotec forms partnership with Social Mobile" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/renovotec-forms-partnership-with-social-mobile.html" title="Renovotec forms partnership with Social Mobile">Renovotec forms partnership with Social Mobile</a></h3>
						<span class="tie-date"><i class="fa fa-clock-o"></i>4 days ago</span>
						</div> <!-- mega-recent-post --><div class="mega-check-also"><ul><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/parcel-firms-expand-service-offering-by-joining-uk-pallet-network-palletways.html" title="Parcel firms expand service offering by joining UK pallet network, Palletways"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/08/Parcel-firms-expand-service-offering-by-joining-UK-pallet-network-Palletways.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Parcel firms expand service offering by joining UK pallet network, Palletways" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/parcel-firms-expand-service-offering-by-joining-uk-pallet-network-palletways.html" title="Parcel firms expand service offering by joining UK pallet network, Palletways">Parcel firms expand service offering by joining UK pallet network, Palletways</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>6 days ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/union-industries-leads-the-way-in-combating-supply-chain-issues.html" title="Union Industries leads the way in combating supply chain issues"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/08/Union-Industries-leads-the-way-in-combating-supply-chain-issues.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Union Industries leads the way in combating supply chain issues" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/union-industries-leads-the-way-in-combating-supply-chain-issues.html" title="Union Industries leads the way in combating supply chain issues">Union Industries leads the way in combating supply chain issues</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/2-in-5-uk-businesses-move-to-local-suppliers-as-global-supply-chain-disruption-bites-according-to-new-data-from-cips.html" title="2 in 5 UK businesses move to local suppliers as global supply chain disruption bites"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/08/2-in-5-UK-businesses-move-to-local-suppliers-as-global-supply-chain-disruption-bites-according-to-new-data-from-CIPS.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="2 in 5 UK businesses move to local suppliers as global supply chain disruption bites" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/2-in-5-uk-businesses-move-to-local-suppliers-as-global-supply-chain-disruption-bites-according-to-new-data-from-cips.html" title="2 in 5 UK businesses move to local suppliers as global supply chain disruption bites">2 in 5 UK businesses move to local suppliers as global supply chain disruption bites</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/logistics-uk-renews-partnership-with-the-aa.html" title="Logistics UK renews partnership with the AA"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/08/Logistics-UK.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Logistics UK renews partnership with the AA" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/logistics-uk-renews-partnership-with-the-aa.html" title="Logistics UK renews partnership with the AA">Logistics UK renews partnership with the AA</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/michelin-eyes-european-rollout-for-new-materials-handling-tyre-training-course.html" title="Michelin eyes European rollout for new Materials Handling Tyre Training Course"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/08/Michelin-eyes-European-rollout-for-new-Materials-Handling-Tyre-Training-Course.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Michelin eyes European rollout for new Materials Handling Tyre Training Course" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/michelin-eyes-european-rollout-for-new-materials-handling-tyre-training-course.html" title="Michelin eyes European rollout for new Materials Handling Tyre Training Course">Michelin eyes European rollout for new Materials Handling Tyre Training Course</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/here-technologies-achieves-aws-supply-chain-competency.html" title="HERE Technologies achieves AWS Supply Chain Competency"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/08/HERE-Technologies-achieves-AWS-Supply-Chain-Competency.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="HERE Technologies achieves AWS Supply Chain Competency" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/here-technologies-achieves-aws-supply-chain-competency.html" title="HERE Technologies achieves AWS Supply Chain Competency">HERE Technologies achieves AWS Supply Chain Competency</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span></li></ul></div> <!-- mega-check-also -->
</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-741" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-741 mega-menu mega-recent-featured "><a href="https://mhwmagazine.co.uk/category/warehouse"><i class="fa fa-puzzle-piece"></i>Warehouse</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-recent-post"><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/as-energy-costs-spiral-new-report-reveals-that-warehouse-rooftops-could-double-uks-current-solar-capacity-and-save-billions.html" title="As energy costs spiral, new report reveals that warehouse rooftops could double UK’s current solar capacity and save billions"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/09/new-report-reveals-that-warehouse-rooftops-could-double-UKs-current-solar-capacity.jpg?resize=660%2C330&ssl=1" width="660" height="330" alt="As energy costs spiral, new report reveals that warehouse rooftops could double UK’s current solar capacity and save billions" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/as-energy-costs-spiral-new-report-reveals-that-warehouse-rooftops-could-double-uks-current-solar-capacity-and-save-billions.html" title="As energy costs spiral, new report reveals that warehouse rooftops could double UK’s current solar capacity and save billions">As energy costs spiral, new report reveals that warehouse rooftops could double UK’s current solar capacity and save billions</a></h3>
						<span class="tie-date"><i class="fa fa-clock-o"></i>5 days ago</span>
						</div> <!-- mega-recent-post --><div class="mega-check-also"><ul><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/union-industries-leads-the-way-in-combating-supply-chain-issues.html" title="Union Industries leads the way in combating supply chain issues"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/08/Union-Industries-leads-the-way-in-combating-supply-chain-issues.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Union Industries leads the way in combating supply chain issues" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/union-industries-leads-the-way-in-combating-supply-chain-issues.html" title="Union Industries leads the way in combating supply chain issues">Union Industries leads the way in combating supply chain issues</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/the-hd-group-joins-united-kingdom-warehousing-association.html" title=" The HD Group joins United Kingdom Warehousing Association"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/08/THE-HD-GROUP-JOINS-UNITED-KINGDOM-WAREHOUSING-ASSOCIATION-1.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt=" The HD Group joins United Kingdom Warehousing Association" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/the-hd-group-joins-united-kingdom-warehousing-association.html" title=" The HD Group joins United Kingdom Warehousing Association"> The HD Group joins United Kingdom Warehousing Association</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/framo-morat-develops-gearboxes-and-drives-for-automated-guided-vehicles.html" title="It won’t run without a drive"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/08/Framo-Morat-develops-gearboxes-and-drives-for-automated-guided-vehicles.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="It won’t run without a drive" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/framo-morat-develops-gearboxes-and-drives-for-automated-guided-vehicles.html" title="It won’t run without a drive">It won’t run without a drive</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/invar-offers-a-world-of-possibilities-in-advanced-automation-at-imhx-2022.html" title="Invar offers a world of possibilities in advanced automation at IMHX 2022"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/08/Invar-offers-a-world-of-possibilities-in-advanced-automation-at-IMHX-2022.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Invar offers a world of possibilities in advanced automation at IMHX 2022" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/invar-offers-a-world-of-possibilities-in-advanced-automation-at-imhx-2022.html" title="Invar offers a world of possibilities in advanced automation at IMHX 2022">Invar offers a world of possibilities in advanced automation at IMHX 2022</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>3 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/bis-henderson-space-named-as-a-crown-commercial-service-supplier.html" title="Bis Henderson Space named as a Crown Commercial Service supplier"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/08/Bis-Henderson-Space-named-as-a-Crown-Commercial-Service-supplier.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Bis Henderson Space named as a Crown Commercial Service supplier" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/bis-henderson-space-named-as-a-crown-commercial-service-supplier.html" title="Bis Henderson Space named as a Crown Commercial Service supplier">Bis Henderson Space named as a Crown Commercial Service supplier</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>3 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/clear-benefits-with-racksack-waste-management-system-from-beaverswood.html" title="Clear benefits with racksack waste management system from Beaverswood"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/08/Clear-benefits-with-racksack-waste-management-system-from-Beaverswood.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Clear benefits with racksack waste management system from Beaverswood" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/clear-benefits-with-racksack-waste-management-system-from-beaverswood.html" title="Clear benefits with racksack waste management system from Beaverswood">Clear benefits with racksack waste management system from Beaverswood</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>3 weeks ago</span></li></ul></div> <!-- mega-check-also -->
</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-742" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-742 mega-menu mega-recent-featured "><a href="https://mhwmagazine.co.uk/category/wasteline"><i class="fa fa-recycle"></i>Wasteline</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-recent-post"><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/cromwell-polythene-secures-and-solidifies-uk-manufacturing-future.html" title="Cromwell secures and solidifies UK Manufacturing Future"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/09/Cromwell-Polythene-secures-and-solidifies-UK-Manufacturing-Future.jpg?resize=660%2C330&ssl=1" width="660" height="330" alt="Cromwell secures and solidifies UK Manufacturing Future" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/cromwell-polythene-secures-and-solidifies-uk-manufacturing-future.html" title="Cromwell secures and solidifies UK Manufacturing Future">Cromwell secures and solidifies UK Manufacturing Future</a></h3>
						<span class="tie-date"><i class="fa fa-clock-o"></i>4 days ago</span>
						</div> <!-- mega-recent-post --><div class="mega-check-also"><ul><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/vitafoam-overhauls-foam-processing-operation-with-new-untha-shredder.html" title="Vitafoam overhauls foam processing operation with new UNTHA shredder"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/08/Vitafoam-overhauls-foam-processing-operation-with-new-UNTHA-shredder.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Vitafoam overhauls foam processing operation with new UNTHA shredder" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/vitafoam-overhauls-foam-processing-operation-with-new-untha-shredder.html" title="Vitafoam overhauls foam processing operation with new UNTHA shredder">Vitafoam overhauls foam processing operation with new UNTHA shredder</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>6 days ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/px-group-awarded-om-by-renew-elp-at-worlds-first-commercial-scale-plastic-recycling-plant.html" title="px Group awarded O&#038;M by ReNew ELP at world&#8217;s first commercial scale plastic recycling plant"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/08/px-Group-awarded-OM-by-ReNew-ELP-at-worlds-first-commercial-scale-plastic-recycling-plant.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="px Group awarded O&#038;M by ReNew ELP at world&#8217;s first commercial scale plastic recycling plant" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/px-group-awarded-om-by-renew-elp-at-worlds-first-commercial-scale-plastic-recycling-plant.html" title="px Group awarded O&#038;M by ReNew ELP at world&#8217;s first commercial scale plastic recycling plant">px Group awarded O&#038;M by ReNew ELP at world&#8217;s first commercial scale plastic recycling plant</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/waste-management-company-grundon-waste-management-hooked-on-hiab.html" title="Waste management company hooked on Hiab"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/08/Waste-management-company-Grundon-Waste-Management-hooked-on-Hiab.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Waste management company hooked on Hiab" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/waste-management-company-grundon-waste-management-hooked-on-hiab.html" title="Waste management company hooked on Hiab">Waste management company hooked on Hiab</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/waste-management-company-mckinstry-group-buys-jcb-427-wastemaster.html" title="Waste management company buys JCB 427 Wastemaster"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/08/Waste-management-company-McKinstry-Group-buys-JCB-427-Wastemaster.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Waste management company buys JCB 427 Wastemaster" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/waste-management-company-mckinstry-group-buys-jcb-427-wastemaster.html" title="Waste management company buys JCB 427 Wastemaster">Waste management company buys JCB 427 Wastemaster</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>3 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/clear-benefits-with-racksack-waste-management-system-from-beaverswood.html" title="Clear benefits with racksack waste management system from Beaverswood"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/08/Clear-benefits-with-racksack-waste-management-system-from-Beaverswood.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Clear benefits with racksack waste management system from Beaverswood" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/clear-benefits-with-racksack-waste-management-system-from-beaverswood.html" title="Clear benefits with racksack waste management system from Beaverswood">Clear benefits with racksack waste management system from Beaverswood</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>3 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/why-ppt-legislation-has-long-term-implications-for-the-plastics-industry-by-paul-empson-general-manager-bakers-basco.html" title="Why PPT legislation has long-term implications for the plastics industry"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/08/Why-PPT-legislation-has-long-term-implications-for-the-plastics-industry-By-Paul-Empson-Bakers-Basco.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Why PPT legislation has long-term implications for the plastics industry" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/why-ppt-legislation-has-long-term-implications-for-the-plastics-industry-by-paul-empson-general-manager-bakers-basco.html" title="Why PPT legislation has long-term implications for the plastics industry">Why PPT legislation has long-term implications for the plastics industry</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>3 weeks ago</span></li></ul></div> <!-- mega-check-also -->
</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-52449" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52449 mega-menu mega-recent-featured "><a href="https://mhwmagazine.co.uk/category/lifting-equipment"><i class="fa fa-arrows-v"></i>Lifting Equipment</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-recent-post"><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/a-virtual-logistics-world-set-to-inspire-at-the-imhx-sustainability-zone.html" title="A virtual logistics world set to inspire at the IMHX Sustainability Zone"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/08/A-virtual-logistics-world-set-to-inspire-at-the-IMHX-Sustainability-Zone.jpg?resize=660%2C330&ssl=1" width="660" height="330" alt="A virtual logistics world set to inspire at the IMHX Sustainability Zone" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/a-virtual-logistics-world-set-to-inspire-at-the-imhx-sustainability-zone.html" title="A virtual logistics world set to inspire at the IMHX Sustainability Zone">A virtual logistics world set to inspire at the IMHX Sustainability Zone</a></h3>
						<span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span>
						</div> <!-- mega-recent-post --><div class="mega-check-also"><ul><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/liftex-is-back-and-better-than-ever.html" title="LiftEx is back and better than ever"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/08/LiftEx-is-back-and-better-than-ever.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="LiftEx is back and better than ever" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/liftex-is-back-and-better-than-ever.html" title="LiftEx is back and better than ever">LiftEx is back and better than ever</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/the-benefits-of-self-locking-hooks-increased-safety-at-worksites-the-crosby-group-explains.html" title="The Benefits of Self-Locking Hooks; increased safety at worksites"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/08/The-Benefits-of-Self-Locking-Hooks.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="The Benefits of Self-Locking Hooks; increased safety at worksites" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/the-benefits-of-self-locking-hooks-increased-safety-at-worksites-the-crosby-group-explains.html" title="The Benefits of Self-Locking Hooks; increased safety at worksites">The Benefits of Self-Locking Hooks; increased safety at worksites</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/waste-management-company-grundon-waste-management-hooked-on-hiab.html" title="Waste management company hooked on Hiab"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/08/Waste-management-company-Grundon-Waste-Management-hooked-on-Hiab.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Waste management company hooked on Hiab" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/waste-management-company-grundon-waste-management-hooked-on-hiab.html" title="Waste management company hooked on Hiab">Waste management company hooked on Hiab</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/cementing-the-benefits-of-specialist-services-from-hoist-winch.html" title="Cementing the benefits of specialist services from Hoist &#038; Winch"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/08/Cementing-the-benefits-of-specialist-services-from-Hoist-Winch.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Cementing the benefits of specialist services from Hoist &#038; Winch" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/cementing-the-benefits-of-specialist-services-from-hoist-winch.html" title="Cementing the benefits of specialist services from Hoist &#038; Winch">Cementing the benefits of specialist services from Hoist &#038; Winch</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>4 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/stertil-koni-skylift-best-ever-investment-says-avenley-engineering.html" title="Stertil Koni SKYLIFT &#8211; &#8216;Best ever investment&#8217; says Avenley Engineering"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/07/Stertil-Koni-SKYLIFT-Best-ever-investment-says-Avenley-Engineering.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Stertil Koni SKYLIFT &#8211; &#8216;Best ever investment&#8217; says Avenley Engineering" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/stertil-koni-skylift-best-ever-investment-says-avenley-engineering.html" title="Stertil Koni SKYLIFT &#8211; &#8216;Best ever investment&#8217; says Avenley Engineering">Stertil Koni SKYLIFT &#8211; &#8216;Best ever investment&#8217; says Avenley Engineering</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>July 25, 2022</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/imhx-2022-will-open-for-business-at-the-nec-birmingham-on-6th-september-2022.html" title="IMHX is back – and it’s live!"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/07/IMHX-2022-event-director-Rob-Fisher.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="IMHX is back – and it’s live!" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/imhx-2022-will-open-for-business-at-the-nec-birmingham-on-6th-september-2022.html" title="IMHX is back – and it’s live!">IMHX is back – and it’s live!</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>July 25, 2022</span></li></ul></div> <!-- mega-check-also -->
</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-56084" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56084 mega-menu mega-recent-featured "><a href="https://mhwmagazine.co.uk/category/diggers"><i class="fa fa-eject"></i>Diggers</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-recent-post"><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/waste-management-company-mckinstry-group-buys-jcb-427-wastemaster.html" title="Waste management company buys JCB 427 Wastemaster"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/08/Waste-management-company-McKinstry-Group-buys-JCB-427-Wastemaster.jpg?resize=660%2C330&ssl=1" width="660" height="330" alt="Waste management company buys JCB 427 Wastemaster" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/waste-management-company-mckinstry-group-buys-jcb-427-wastemaster.html" title="Waste management company buys JCB 427 Wastemaster">Waste management company buys JCB 427 Wastemaster</a></h3>
						<span class="tie-date"><i class="fa fa-clock-o"></i>3 weeks ago</span>
						</div> <!-- mega-recent-post --><div class="mega-check-also"><ul><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/lancashire-building-firm-puts-yanmar-mini-excavator-to-the-test.html" title="Lancashire building firm puts Yanmar mini excavator to the test"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/07/Lancashire-building-firm-puts-Yanmar-mini-excavator-to-the-test.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Lancashire building firm puts Yanmar mini excavator to the test" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/lancashire-building-firm-puts-yanmar-mini-excavator-to-the-test.html" title="Lancashire building firm puts Yanmar mini excavator to the test">Lancashire building firm puts Yanmar mini excavator to the test</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>July 29, 2022</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/off-highway-plant-safety-specialists-sphere-24-collaborate-with-xwatch-to-provide-industry-leading-safety-solutions.html" title="‘Off-highway plant safety’ specialists, Sphere 24, collaborate with Xwatch to provide industry-leading safety solutions"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/07/Sphere-24-collaborate-with-Xwatch-to-provide-industry-leading-safety-solutions.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="‘Off-highway plant safety’ specialists, Sphere 24, collaborate with Xwatch to provide industry-leading safety solutions" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/off-highway-plant-safety-specialists-sphere-24-collaborate-with-xwatch-to-provide-industry-leading-safety-solutions.html" title="‘Off-highway plant safety’ specialists, Sphere 24, collaborate with Xwatch to provide industry-leading safety solutions">‘Off-highway plant safety’ specialists, Sphere 24, collaborate with Xwatch to provide industry-leading safety solutions</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>July 21, 2022</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/cat-equipment-technologies-services-and-solutions-exhibited-at-bauma-2022-under-the-theme-lets-do-the-work.html" title="Cat® equipment, technologies, services and solutions exhibited at bauma 2022 under the theme, “Let’s Do The Work&#x2122;”"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/07/Cat®-equipment-technologies-services-and-solutions-exhibited-at-bauma-2022.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Cat® equipment, technologies, services and solutions exhibited at bauma 2022 under the theme, “Let’s Do The Work&#x2122;”" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/cat-equipment-technologies-services-and-solutions-exhibited-at-bauma-2022-under-the-theme-lets-do-the-work.html" title="Cat® equipment, technologies, services and solutions exhibited at bauma 2022 under the theme, “Let’s Do The Work&#x2122;”">Cat® equipment, technologies, services and solutions exhibited at bauma 2022 under the theme, “Let’s Do The Work&#x2122;”</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>July 12, 2022</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/engcon-makes-historic-entrance-on-nasdaq-stockholm.html" title="engcon makes historic entrance on Nasdaq Stockholm"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/07/engcon-makes-historic-entrance-on-Nasdaq-Stockholm.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="engcon makes historic entrance on Nasdaq Stockholm" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/engcon-makes-historic-entrance-on-nasdaq-stockholm.html" title="engcon makes historic entrance on Nasdaq Stockholm">engcon makes historic entrance on Nasdaq Stockholm</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>July 7, 2022</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/mecalac-introduces-new-range-of-compact-loaders-further-expanding-its-popular-portfolio.html" title="Mecalac introduces new range of compact loaders, further expanding its popular portfolio"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/07/Mecalac-introduces-new-range-of-compact-loaders-further-expanding-its-popular-portfolio.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Mecalac introduces new range of compact loaders, further expanding its popular portfolio" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/mecalac-introduces-new-range-of-compact-loaders-further-expanding-its-popular-portfolio.html" title="Mecalac introduces new range of compact loaders, further expanding its popular portfolio">Mecalac introduces new range of compact loaders, further expanding its popular portfolio</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>July 5, 2022</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/uk-articulated-hauler-manufacturer-rokbak-presents-ra30-and-ra40-at-hillhead-alongside-its-uk-dealer-molson-group.html" title="Rokbak highlights robust and reliable haulers at Hillhead"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/06/Rokbak-presents-RA30-and-RA40-at-Hillhead-alongside-its-UK-dealer-Molson-Group.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Rokbak highlights robust and reliable haulers at Hillhead" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/uk-articulated-hauler-manufacturer-rokbak-presents-ra30-and-ra40-at-hillhead-alongside-its-uk-dealer-molson-group.html" title="Rokbak highlights robust and reliable haulers at Hillhead">Rokbak highlights robust and reliable haulers at Hillhead</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>June 24, 2022</span></li></ul></div> <!-- mega-check-also -->
</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-734" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-734 mega-menu mega-recent-featured "><a href="https://mhwmagazine.co.uk/category/mining"><i class="fa fa-cogs"></i>Mining</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-recent-post"><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/what-a-difference-a-year-makes-rokbak-turns-1.html" title="What a difference a year makes: Rokbak turns 1!"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/09/What-a-difference-a-year-makes-Rokbak-turns-1.jpg?resize=660%2C330&ssl=1" width="660" height="330" alt="What a difference a year makes: Rokbak turns 1!" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/what-a-difference-a-year-makes-rokbak-turns-1.html" title="What a difference a year makes: Rokbak turns 1!">What a difference a year makes: Rokbak turns 1!</a></h3>
						<span class="tie-date"><i class="fa fa-clock-o"></i>1 day ago</span>
						</div> <!-- mega-recent-post --><div class="mega-check-also"><ul><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/fp-mccann-adds-another-rokbak-to-its-quarry-fleet.html" title="FP McCann adds another Rokbak to its quarry fleet"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/08/FP-McCann-adds-another-Rokbak-to-its-quarry-fleet.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="FP McCann adds another Rokbak to its quarry fleet" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/fp-mccann-adds-another-rokbak-to-its-quarry-fleet.html" title="FP McCann adds another Rokbak to its quarry fleet">FP McCann adds another Rokbak to its quarry fleet</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/uk-articulated-hauler-manufacturer-rokbak-presents-ra30-and-ra40-at-hillhead-alongside-its-uk-dealer-molson-group.html" title="Rokbak highlights robust and reliable haulers at Hillhead"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/06/Rokbak-presents-RA30-and-RA40-at-Hillhead-alongside-its-UK-dealer-Molson-Group.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Rokbak highlights robust and reliable haulers at Hillhead" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/uk-articulated-hauler-manufacturer-rokbak-presents-ra30-and-ra40-at-hillhead-alongside-its-uk-dealer-molson-group.html" title="Rokbak highlights robust and reliable haulers at Hillhead">Rokbak highlights robust and reliable haulers at Hillhead</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>June 24, 2022</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/goodyear-launches-gp-3e-for-wheel-loaders-articulated-dump-trucks-and-graders.html" title="Goodyear launches GP-3E for wheel loaders, articulated dump trucks and graders"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/06/Goodyear-launches-GP-3E-for-wheel-loaders-articulated-dump-trucks-and-graders.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Goodyear launches GP-3E for wheel loaders, articulated dump trucks and graders" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/goodyear-launches-gp-3e-for-wheel-loaders-articulated-dump-trucks-and-graders.html" title="Goodyear launches GP-3E for wheel loaders, articulated dump trucks and graders">Goodyear launches GP-3E for wheel loaders, articulated dump trucks and graders</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>June 22, 2022</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/hyundai-construction-equipment-introduces-two-articulated-dump-truck-models.html" title="Hyundai adds articulated trucks to growing range"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/06/Hyundai-Construction-Equipment-introduces-two-articulated-dump-truck-models.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Hyundai adds articulated trucks to growing range" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/hyundai-construction-equipment-introduces-two-articulated-dump-truck-models.html" title="Hyundai adds articulated trucks to growing range">Hyundai adds articulated trucks to growing range</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>June 21, 2022</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/40-year-old-hillhead-still-attracts-bunting-magnetic-separators-for-waste-sortation-masters.html" title="40-Year old Hillhead still attracts Bunting"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/05/40-Year-Old-Hillhead-Still-Attracts-Bunting.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="40-Year old Hillhead still attracts Bunting" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/40-year-old-hillhead-still-attracts-bunting-magnetic-separators-for-waste-sortation-masters.html" title="40-Year old Hillhead still attracts Bunting">40-Year old Hillhead still attracts Bunting</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>May 23, 2022</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/rokbak-ra30-and-ra40-will-command-attention-at-hillhead-2022.html" title="Rokbak RA30 and RA40 will command attention at Hillhead"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/05/Rokbak-RA30-and-RA40-will-command-attention-at-Hillhead-2022.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Rokbak RA30 and RA40 will command attention at Hillhead" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/rokbak-ra30-and-ra40-will-command-attention-at-hillhead-2022.html" title="Rokbak RA30 and RA40 will command attention at Hillhead">Rokbak RA30 and RA40 will command attention at Hillhead</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>May 16, 2022</span></li></ul></div> <!-- mega-check-also -->
</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-72881" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72881"><a href="https://mhwmagazine.co.uk/workwear"><i class="fa fa-child"></i>Workwear</a></li>
</ul></div>					
					
				</div>
			</nav><!-- .main-nav /-->
					</header><!-- #header /-->
	
		
	
	<div class="e3lan e3lan-below_header">
			<a href="https://www.zebra.com/gb/en/products/industrial-machine-vision-fixed-scanners.html?tactic_type=ADE&amp;tactic_detail=MF_Material+Handling+World_Direct+Publisher+2022_MV%2FFIS_Material+Handling+World_Direct+Publisher+2022_MV%2FFIS_EMEA_None" title="ZEBRA - One unified software platform. Endless and easy upgradeability" target="_blank">
				<img src="https://mhwmagazine.co.uk/wp-content/uploads/2022/02/Below-Header-BannerENGB_1044x90_Ban_JPEG_V1_MV_easy_upgradebility_man.jpg" alt="ZEBRA - One unified software platform. Endless and easy upgradeability" />
			</a>
				</div>
	<div id="main-content" class="container"><!-- custom sidebar -->
<div id="categort-posts-widget-2" class="widget categort-posts"><div class="widget-top"><h4>Featured Articles		</h4><div class="stripe-line"></div></div>
						<div class="widget-container">				<ul>
							<li >
							<div class="post-thumbnail">
					<a href="https://mhwmagazine.co.uk/renovotec-forms-partnership-with-social-mobile.html" rel="bookmark"><img width="110" height="75" src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/09/RENOVOTEC-FORMS-PARTNERSHIP-WITH-SOCIAL-MOBILE.webp?resize=110%2C75&amp;ssl=1" class="attachment-tie-small size-tie-small wp-post-image jetpack-lazy-image" alt="RENOVOTEC FORMS PARTNERSHIP WITH SOCIAL MOBILE" loading="lazy" data-lazy-srcset="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/09/RENOVOTEC-FORMS-PARTNERSHIP-WITH-SOCIAL-MOBILE.webp?resize=110%2C75&amp;ssl=1 110w, https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/09/RENOVOTEC-FORMS-PARTNERSHIP-WITH-SOCIAL-MOBILE.webp?zoom=2&amp;resize=110%2C75&amp;ssl=1 220w, https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/09/RENOVOTEC-FORMS-PARTNERSHIP-WITH-SOCIAL-MOBILE.webp?zoom=3&amp;resize=110%2C75&amp;ssl=1 330w" data-lazy-sizes="(max-width: 110px) 100vw, 110px" data-lazy-src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/09/RENOVOTEC-FORMS-PARTNERSHIP-WITH-SOCIAL-MOBILE.webp?resize=110%2C75&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://mhwmagazine.co.uk/renovotec-forms-partnership-with-social-mobile.html">Renovotec forms partnership with Social Mobile</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>4 days ago</span>		</li>
				<li >
							<div class="post-thumbnail">
					<a href="https://mhwmagazine.co.uk/cromwell-polythene-secures-and-solidifies-uk-manufacturing-future.html" rel="bookmark"><img width="110" height="75" src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/09/Cromwell-Polythene-secures-and-solidifies-UK-Manufacturing-Future.jpg?resize=110%2C75&amp;ssl=1" class="attachment-tie-small size-tie-small wp-post-image jetpack-lazy-image" alt="Cromwell Polythene secures and solidifies UK Manufacturing Future" loading="lazy" data-lazy-srcset="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/09/Cromwell-Polythene-secures-and-solidifies-UK-Manufacturing-Future.jpg?resize=110%2C75&amp;ssl=1 110w, https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/09/Cromwell-Polythene-secures-and-solidifies-UK-Manufacturing-Future.jpg?zoom=2&amp;resize=110%2C75&amp;ssl=1 220w, https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/09/Cromwell-Polythene-secures-and-solidifies-UK-Manufacturing-Future.jpg?zoom=3&amp;resize=110%2C75&amp;ssl=1 330w" data-lazy-sizes="(max-width: 110px) 100vw, 110px" data-lazy-src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/09/Cromwell-Polythene-secures-and-solidifies-UK-Manufacturing-Future.jpg?resize=110%2C75&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://mhwmagazine.co.uk/cromwell-polythene-secures-and-solidifies-uk-manufacturing-future.html">Cromwell secures and solidifies UK Manufacturing Future</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>4 days ago</span>		</li>
				<li >
							<div class="post-thumbnail">
					<a href="https://mhwmagazine.co.uk/union-industries-leads-the-way-in-combating-supply-chain-issues.html" rel="bookmark"><img width="110" height="75" src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/08/Union-Industries-leads-the-way-in-combating-supply-chain-issues.jpg?resize=110%2C75&amp;ssl=1" class="attachment-tie-small size-tie-small wp-post-image jetpack-lazy-image" alt="Union Industries leads the way in combating supply chain issues" loading="lazy" data-lazy-srcset="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/08/Union-Industries-leads-the-way-in-combating-supply-chain-issues.jpg?resize=110%2C75&amp;ssl=1 110w, https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/08/Union-Industries-leads-the-way-in-combating-supply-chain-issues.jpg?zoom=2&amp;resize=110%2C75&amp;ssl=1 220w, https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/08/Union-Industries-leads-the-way-in-combating-supply-chain-issues.jpg?zoom=3&amp;resize=110%2C75&amp;ssl=1 330w" data-lazy-sizes="(max-width: 110px) 100vw, 110px" data-lazy-src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/08/Union-Industries-leads-the-way-in-combating-supply-chain-issues.jpg?resize=110%2C75&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://mhwmagazine.co.uk/union-industries-leads-the-way-in-combating-supply-chain-issues.html">Union Industries leads the way in combating supply chain issues</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span>		</li>
				<li >
							<div class="post-thumbnail">
					<a href="https://mhwmagazine.co.uk/framo-morat-develops-gearboxes-and-drives-for-automated-guided-vehicles.html" rel="bookmark"><img width="110" height="75" src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/08/Framo-Morat-develops-gearboxes-and-drives-for-automated-guided-vehicles.jpg?resize=110%2C75&amp;ssl=1" class="attachment-tie-small size-tie-small wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/08/Framo-Morat-develops-gearboxes-and-drives-for-automated-guided-vehicles.jpg?resize=110%2C75&amp;ssl=1 110w, https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/08/Framo-Morat-develops-gearboxes-and-drives-for-automated-guided-vehicles.jpg?zoom=2&amp;resize=110%2C75&amp;ssl=1 220w, https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/08/Framo-Morat-develops-gearboxes-and-drives-for-automated-guided-vehicles.jpg?zoom=3&amp;resize=110%2C75&amp;ssl=1 330w" data-lazy-sizes="(max-width: 110px) 100vw, 110px" data-lazy-src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/08/Framo-Morat-develops-gearboxes-and-drives-for-automated-guided-vehicles.jpg?resize=110%2C75&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://mhwmagazine.co.uk/framo-morat-develops-gearboxes-and-drives-for-automated-guided-vehicles.html">It won’t run without a drive</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span>		</li>
				<li >
							<div class="post-thumbnail">
					<a href="https://mhwmagazine.co.uk/ils-debut-latest-innovative-print-apply-labelling-applicators-at-imhx-2022-show.html" rel="bookmark"><img width="110" height="75" src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/08/ILS-debut-latest-innovative-Print-Apply-Labelling-Applicators-at-IMHX-2022-Show.jpg?resize=110%2C75&amp;ssl=1" class="attachment-tie-small size-tie-small wp-post-image jetpack-lazy-image" alt="ILS debut latest innovative Print &amp; Apply Labelling Applicators at IMHX 2022 Show" loading="lazy" data-lazy-srcset="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/08/ILS-debut-latest-innovative-Print-Apply-Labelling-Applicators-at-IMHX-2022-Show.jpg?resize=110%2C75&amp;ssl=1 110w, https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/08/ILS-debut-latest-innovative-Print-Apply-Labelling-Applicators-at-IMHX-2022-Show.jpg?zoom=2&amp;resize=110%2C75&amp;ssl=1 220w, https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/08/ILS-debut-latest-innovative-Print-Apply-Labelling-Applicators-at-IMHX-2022-Show.jpg?zoom=3&amp;resize=110%2C75&amp;ssl=1 330w" data-lazy-sizes="(max-width: 110px) 100vw, 110px" data-lazy-src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/08/ILS-debut-latest-innovative-Print-Apply-Labelling-Applicators-at-IMHX-2022-Show.jpg?resize=110%2C75&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://mhwmagazine.co.uk/ils-debut-latest-innovative-print-apply-labelling-applicators-at-imhx-2022-show.html">ILS debut latest innovative Print &#038; Apply Labelling Applicators at IMHX Show</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>3 weeks ago</span>		</li>
				<li >
							<div class="post-thumbnail">
					<a href="https://mhwmagazine.co.uk/focus-on-people-drives-success-for-utz-group.html" rel="bookmark"><img width="110" height="75" src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/08/Focus-on-people-drives-success-for-Utz-Group.webp?resize=110%2C75&amp;ssl=1" class="attachment-tie-small size-tie-small wp-post-image jetpack-lazy-image" alt="Focus on people drives success for Utz Group" loading="lazy" data-lazy-srcset="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/08/Focus-on-people-drives-success-for-Utz-Group.webp?resize=110%2C75&amp;ssl=1 110w, https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/08/Focus-on-people-drives-success-for-Utz-Group.webp?zoom=2&amp;resize=110%2C75&amp;ssl=1 220w, https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/08/Focus-on-people-drives-success-for-Utz-Group.webp?zoom=3&amp;resize=110%2C75&amp;ssl=1 330w" data-lazy-sizes="(max-width: 110px) 100vw, 110px" data-lazy-src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/08/Focus-on-people-drives-success-for-Utz-Group.webp?resize=110%2C75&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://mhwmagazine.co.uk/focus-on-people-drives-success-for-utz-group.html">Focus on people drives success for Utz Group</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>4 weeks ago</span>		</li>
				<li >
							<div class="post-thumbnail">
					<a href="https://mhwmagazine.co.uk/cementing-the-benefits-of-specialist-services-from-hoist-winch.html" rel="bookmark"><img width="110" height="75" src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/08/Cementing-the-benefits-of-specialist-services-from-Hoist-Winch.jpg?resize=110%2C75&amp;ssl=1" class="attachment-tie-small size-tie-small wp-post-image jetpack-lazy-image" alt="Cementing the benefits of specialist services from Hoist &amp; Winch" loading="lazy" data-lazy-srcset="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/08/Cementing-the-benefits-of-specialist-services-from-Hoist-Winch.jpg?resize=110%2C75&amp;ssl=1 110w, https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/08/Cementing-the-benefits-of-specialist-services-from-Hoist-Winch.jpg?zoom=2&amp;resize=110%2C75&amp;ssl=1 220w, https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/08/Cementing-the-benefits-of-specialist-services-from-Hoist-Winch.jpg?zoom=3&amp;resize=110%2C75&amp;ssl=1 330w" data-lazy-sizes="(max-width: 110px) 100vw, 110px" data-lazy-src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/08/Cementing-the-benefits-of-specialist-services-from-Hoist-Winch.jpg?resize=110%2C75&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://mhwmagazine.co.uk/cementing-the-benefits-of-specialist-services-from-hoist-winch.html">Cementing the benefits of specialist services from Hoist &#038; Winch</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>4 weeks ago</span>		</li>
				<li >
							<div class="post-thumbnail">
					<a href="https://mhwmagazine.co.uk/renovotec-focuses-on-supply-chain-pain-points-at-imhx-2022.html" rel="bookmark"><img width="110" height="75" src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/08/Renovotec-focuses-on-supply-chain-pain-points-at-IMHX-2022.jpg?resize=110%2C75&amp;ssl=1" class="attachment-tie-small size-tie-small wp-post-image jetpack-lazy-image" alt="Renovotec focuses on supply chain pain points at IMHX 2022" loading="lazy" data-lazy-srcset="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/08/Renovotec-focuses-on-supply-chain-pain-points-at-IMHX-2022.jpg?resize=110%2C75&amp;ssl=1 110w, https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/08/Renovotec-focuses-on-supply-chain-pain-points-at-IMHX-2022.jpg?zoom=2&amp;resize=110%2C75&amp;ssl=1 220w, https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/08/Renovotec-focuses-on-supply-chain-pain-points-at-IMHX-2022.jpg?zoom=3&amp;resize=110%2C75&amp;ssl=1 330w" data-lazy-sizes="(max-width: 110px) 100vw, 110px" data-lazy-src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/08/Renovotec-focuses-on-supply-chain-pain-points-at-IMHX-2022.jpg?resize=110%2C75&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://mhwmagazine.co.uk/renovotec-focuses-on-supply-chain-pain-points-at-imhx-2022.html">Renovotec focuses on supply chain pain points at IMHX 2022</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>4 weeks ago</span>		</li>
				<li >
							<div class="post-thumbnail">
					<a href="https://mhwmagazine.co.uk/abb-launches-five-axis-delta-picking-robot-fastest-for-lightweight-product-picking-packing-re-orientation.html" rel="bookmark"><img width="110" height="75" src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/08/ABB-launches-five-axis-Delta-picking-robot.jpg?resize=110%2C75&amp;ssl=1" class="attachment-tie-small size-tie-small wp-post-image jetpack-lazy-image" alt="ABB launches five axis Delta picking robot" loading="lazy" data-lazy-srcset="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/08/ABB-launches-five-axis-Delta-picking-robot.jpg?resize=110%2C75&amp;ssl=1 110w, https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/08/ABB-launches-five-axis-Delta-picking-robot.jpg?zoom=2&amp;resize=110%2C75&amp;ssl=1 220w, https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/08/ABB-launches-five-axis-Delta-picking-robot.jpg?zoom=3&amp;resize=110%2C75&amp;ssl=1 330w" data-lazy-sizes="(max-width: 110px) 100vw, 110px" data-lazy-src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/08/ABB-launches-five-axis-Delta-picking-robot.jpg?resize=110%2C75&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://mhwmagazine.co.uk/abb-launches-five-axis-delta-picking-robot-fastest-for-lightweight-product-picking-packing-re-orientation.html">ABB launches five axis Delta robot fastest for lightweight product picking, packing &#038; re-orientation</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>August 4, 2022</span>		</li>
				<li >
							<div class="post-thumbnail">
					<a href="https://mhwmagazine.co.uk/automation-is-the-way-forward-for-the-manufacturing-world-mattresstek-explains.html" rel="bookmark"><img width="110" height="75" src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/08/Automation-is-the-way-forward-for-the-manufacturing-world-MattressTek-Directors-explain.jpg?resize=110%2C75&amp;ssl=1" class="attachment-tie-small size-tie-small wp-post-image jetpack-lazy-image" alt="Automation is the way forward for the manufacturing world MattressTek Directors explain" loading="lazy" data-lazy-srcset="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/08/Automation-is-the-way-forward-for-the-manufacturing-world-MattressTek-Directors-explain.jpg?resize=110%2C75&amp;ssl=1 110w, https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/08/Automation-is-the-way-forward-for-the-manufacturing-world-MattressTek-Directors-explain.jpg?zoom=2&amp;resize=110%2C75&amp;ssl=1 220w, https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/08/Automation-is-the-way-forward-for-the-manufacturing-world-MattressTek-Directors-explain.jpg?zoom=3&amp;resize=110%2C75&amp;ssl=1 330w" data-lazy-sizes="(max-width: 110px) 100vw, 110px" data-lazy-src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/08/Automation-is-the-way-forward-for-the-manufacturing-world-MattressTek-Directors-explain.jpg?resize=110%2C75&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://mhwmagazine.co.uk/automation-is-the-way-forward-for-the-manufacturing-world-mattresstek-explains.html">Automation is the way forward for the manufacturing world</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>August 3, 2022</span>		</li>
				<li >
							<div class="post-thumbnail">
					<a href="https://mhwmagazine.co.uk/a-snug-fit-still-e-forklift-family-welcomes-the-compact-rxe-10-16c.html" rel="bookmark"><img width="110" height="75" src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/07/A-snug-fit-STILL-e-forklift-family-welcomes-the-compact-RXE-10-16C.jpg?resize=110%2C75&amp;ssl=1" class="attachment-tie-small size-tie-small wp-post-image jetpack-lazy-image" alt="A snug fit - STILL e-forklift family welcomes the compact RXE 10-16C" loading="lazy" data-lazy-srcset="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/07/A-snug-fit-STILL-e-forklift-family-welcomes-the-compact-RXE-10-16C.jpg?resize=110%2C75&amp;ssl=1 110w, https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/07/A-snug-fit-STILL-e-forklift-family-welcomes-the-compact-RXE-10-16C.jpg?zoom=2&amp;resize=110%2C75&amp;ssl=1 220w, https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/07/A-snug-fit-STILL-e-forklift-family-welcomes-the-compact-RXE-10-16C.jpg?zoom=3&amp;resize=110%2C75&amp;ssl=1 330w" data-lazy-sizes="(max-width: 110px) 100vw, 110px" data-lazy-src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/07/A-snug-fit-STILL-e-forklift-family-welcomes-the-compact-RXE-10-16C.jpg?resize=110%2C75&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://mhwmagazine.co.uk/a-snug-fit-still-e-forklift-family-welcomes-the-compact-rxe-10-16c.html">A snug fit &#8211; STILL e-forklift family welcomes the compact RXE 10-16C</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>August 3, 2022</span>		</li>
				<li >
							<div class="post-thumbnail">
					<a href="https://mhwmagazine.co.uk/beaverswood-appoints-new-marketing-manager-to-support-growth-and-international-development.html" rel="bookmark"><img width="110" height="75" src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/08/Beaverswood-appoints-new-Marketing-Manager-to-support-growth-and-International-Development.jpg?resize=110%2C75&amp;ssl=1" class="attachment-tie-small size-tie-small wp-post-image jetpack-lazy-image" alt="Beaverswood appoints new Marketing Manager to support growth and International Development" loading="lazy" data-lazy-srcset="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/08/Beaverswood-appoints-new-Marketing-Manager-to-support-growth-and-International-Development.jpg?resize=110%2C75&amp;ssl=1 110w, https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/08/Beaverswood-appoints-new-Marketing-Manager-to-support-growth-and-International-Development.jpg?zoom=2&amp;resize=110%2C75&amp;ssl=1 220w, https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/08/Beaverswood-appoints-new-Marketing-Manager-to-support-growth-and-International-Development.jpg?zoom=3&amp;resize=110%2C75&amp;ssl=1 330w" data-lazy-sizes="(max-width: 110px) 100vw, 110px" data-lazy-src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/08/Beaverswood-appoints-new-Marketing-Manager-to-support-growth-and-International-Development.jpg?resize=110%2C75&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://mhwmagazine.co.uk/beaverswood-appoints-new-marketing-manager-to-support-growth-and-international-development.html">Beaverswood appoints new Marketing Manager to support growth and International Development</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>August 2, 2022</span>		</li>
						</ul>
		<div class="clear"></div>
	</div></div><!-- .widget /-->
<script>
jQuery(document).ready(function() {
	var featuredItems = jQuery("#categort-posts-widget-2 ul li");
		for(var i = 0; i < featuredItems.length; i+=4) {
			featuredItems.slice(i, i+4).wrapAll('<div class="featured-articles-single-slide"></div>');
	}
  jQuery('#categort-posts-widget-2').flexslider({
    animation: "fade",
	selector: ".featured-articles-single-slide", 
	slideshowSpeed: 6000,
	animationSpeed: 500,
	randomize: false,
	pauseOnHover: false,
	prevText: "",
	nextText: "",
	slideshow: true ,
	controlNav: false, 
  });
});
</script>
<!-- custom sidebar end -->

			
		
	
	
		
	<div class="content">
	
				
		<nav id="crumbs"><a href="https://mhwmagazine.co.uk/"><span class="fa fa-home" aria-hidden="true"></span> Home</a><span class="delimiter">/</span><a href="https://mhwmagazine.co.uk/category/appointments">Appointments</a><span class="delimiter">/</span><span class="current">Suneeta Johal, CEO CEA comments on incoming Prime Minister</span></nav><script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"BreadcrumbList","@id":"#Breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"name":"Home","@id":"https:\/\/mhwmagazine.co.uk\/"}},{"@type":"ListItem","position":2,"item":{"name":"Appointments","@id":"https:\/\/mhwmagazine.co.uk\/category\/appointments"}}]}</script>
					
				
		<div class="e3lan e3lan-post">
			<a href="https://hytera-europe.com/uk/logistics-and-distribution-two-way-radio-communication-product-solutions" title="Hytera logistics and distribution two way radio communication product solutions" target="_blank">
				<img src="https://mhwmagazine.co.uk/wp-content/uploads/2021/01/10221-Hytera-Materials-Handling-World6.gif" alt="Hytera logistics and distribution two way radio communication product solutions" />
			</a>
				</div>				
		<article class="post-listing post-98119 post type-post status-publish format-standard has-post-thumbnail  category-appointments tag-cea tag-construction-equipment-association" id="the-post">
			
			<div class="single-post-thumb">
			<img width="660" height="330" src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/09/Suneeta-Johal-CEO-CEA-Construction-Equipment-Association-comments-on-incoming-Prime-Minister.jpg?resize=660%2C330&amp;ssl=1" class="attachment-slider size-slider wp-post-image jetpack-lazy-image" alt="Suneeta Johal, CEO CEA Construction Equipment Association comments on incoming Prime Minister" data-lazy-srcset="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/09/Suneeta-Johal-CEO-CEA-Construction-Equipment-Association-comments-on-incoming-Prime-Minister.jpg?resize=660%2C330&amp;ssl=1 660w, https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/09/Suneeta-Johal-CEO-CEA-Construction-Equipment-Association-comments-on-incoming-Prime-Minister.jpg?resize=1050%2C525&amp;ssl=1 1050w, https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/09/Suneeta-Johal-CEO-CEA-Construction-Equipment-Association-comments-on-incoming-Prime-Minister.jpg?zoom=2&amp;resize=660%2C330&amp;ssl=1 1320w, https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/09/Suneeta-Johal-CEO-CEA-Construction-Equipment-Association-comments-on-incoming-Prime-Minister.jpg?zoom=3&amp;resize=660%2C330&amp;ssl=1 1980w" data-lazy-sizes="(max-width: 660px) 100vw, 660px" data-lazy-src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/09/Suneeta-Johal-CEO-CEA-Construction-Equipment-Association-comments-on-incoming-Prime-Minister.jpg?resize=660%2C330&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />		</div>
	
		


			<div class="post-inner">
			
							<h1 class="name post-title entry-title" itemprop="itemReviewed" itemscope itemtype="http://schema.org/Thing"><span itemprop="name">Suneeta Johal, CEO CEA comments on incoming Prime Minister</span></h1>

						
<p class="post-meta">
		
	<span class="post-meta-author"><i class="fa fa-user"></i><a href="https://mhwmagazine.co.uk/author/mhwadminuser1" title="">MHWmagazine </a></span>
	
		
	<span class="tie-date"><i class="fa fa-clock-o"></i>3 hours ago</span>	
	<span class="post-cats"><i class="fa fa-folder"></i><a href="https://mhwmagazine.co.uk/category/appointments" rel="category tag">Appointments</a></span>
	
</p>
<div class="clear"></div>
			
				<div class="entry">
					<div class="share-post">
	<span class="share-text">Share</span>

		<ul class="flat-social">
			<li><a href="http://www.facebook.com/sharer.php?u=https://wp.me/p6XTLn-pwz" class="social-facebook" rel="external" target="_blank"><i class="fa fa-facebook"></i> <span>Facebook</span></a></li>
				<li><a href="https://twitter.com/intent/tweet?text=Suneeta+Johal%2C+CEO+CEA+comments+on+incoming+Prime+Minister&url=https://wp.me/p6XTLn-pwz" class="social-twitter" rel="external" target="_blank"><i class="fa fa-twitter"></i> <span>Twitter</span></a></li>
				<li><a href="http://www.stumbleupon.com/submit?url=https://wp.me/p6XTLn-pwz&title=Suneeta+Johal%2C+CEO+CEA+comments+on+incoming+Prime+Minister" class="social-stumble" rel="external" target="_blank"><i class="fa fa-stumbleupon"></i> <span>Stumbleupon</span></a></li>
				<li><a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://mhwmagazine.co.uk/suneeta-johal-ceo-cea-construction-equipment-association-comments-on-incoming-prime-minister.html&amp;title=Suneeta+Johal%2C+CEO+CEA+comments+on+incoming+Prime+Minister" class="social-linkedin" rel="external" target="_blank"><i class="fa fa-linkedin"></i> <span>LinkedIn</span></a></li>
				<li><a href="http://pinterest.com/pin/create/button/?url=https://wp.me/p6XTLn-pwz&amp;description=Suneeta+Johal%2C+CEO+CEA+comments+on+incoming+Prime+Minister&amp;media=https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/09/Suneeta-Johal-CEO-CEA-Construction-Equipment-Association-comments-on-incoming-Prime-Minister.jpg?resize=660%2C330&ssl=1" class="social-pinterest" rel="external" target="_blank"><i class="fa fa-pinterest"></i> <span>Pinterest</span></a></li>
		</ul>
		<div class="clear"></div>
</div> <!-- .share-post -->

					
					<div id="dslc-theme-content"><div id="dslc-theme-content-inner"><p>&#8220;As we welcome Liz Truss as our new Prime Minister, we as an industry are looking for swift action to protect our sector from irreparable damage. Truss is presented with the opportunity to transform the construction sector, ensure our industry is fit for the future, and provide the necessary support to lead us on the path to net-zero emissions by 2050.</p>
<p>Recent months have seen setback after set back which is crippling UK businesses. Soaring energy costs and the recent announcement that the price cap is not being extended to businesses was yet another blow. Companies are fearing their energy costs could go up by as much as 300%, which is simply not sustainable. We need immediate action from Government to introduce a business energy price cap and reduce the VAT on business energy bills.</p>
<p>On the issue of rising energy bills, Truss says she will &#8220;deliver&#8221; when it comes to crisis by not only dealing with bills but also the long-term supply issues &#8211; this must be extended to and include businesses.</p><div class="advert-mdiv" style="margin-bottom: 20px"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block; text-align:center;"
     data-ad-format="fluid"
     data-ad-layout="in-article"
     data-ad-client="ca-pub-0088273728834849"
     data-ad-slot="3128766779"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p>The rising energy costs have been compounded by the steep price increases in fuel, although this has stabilised at source, it’s not being passed on to the consumer. The construction industry is also bearing the brunt two-fold with the end of the red-diesel rebate.</p>
<p>The Government has committed to achieving net zero by 2050. It has also stated that its target is to decarbonise the power system by 2035. It has been estimated that around £40bn per year would be required (on average) to be invested in new low carbon and digital infrastructure over the next ten years. There is a significant gap between the Government’s objectives and the practical policy that is needed to provide confidence and positive, clear signals to potential investors. Introducing a long-term capital allowance regime will drive investment in greener technologies, and clean technology, which will in turn reduce energy consumption.</p>
<p>Supply chain challenges remain critical, and this has been further impacted by strike action at ports – many businesses will be looking at ‘reshoring’ which could futureproof them against future supply chain issues but ‘moving manufacturing closer to home’ will require the Government to facilitate with further tax breaks making it more achievable to invest in local facilities, new technology, strategy replanning and of course, a company’s most important asset – people.</p>
<p>There’s certainly a lot to be done and we as a sector have a considerable ‘ask’ wishlist &#8211; and will be actively talking to HMG to expedite the reforms we as an industry desperately need.</p>
<p><a href="http://www.thecea.org.uk">www.thecea.org.uk</a></p>
</div></div>										
									</div><!-- .entry /-->
				<span style="display:none"><a href="https://mhwmagazine.co.uk/tag/cea" rel="tag">cea</a> <a href="https://mhwmagazine.co.uk/tag/construction-equipment-association" rel="tag">Construction Equipment Association</a></span>				<span style="display:none" class="updated">2022-09-06</span>
								<div style="display:none" class="vcard author" itemprop="author" itemscope itemtype="http://schema.org/Person"><strong class="fn" itemprop="name"><a href="https://mhwmagazine.co.uk/author/mhwadminuser1" title="Posts by MHWmagazine" rel="author">MHWmagazine</a></strong></div>
								
				<div class="share-post">
	<span class="share-text">Share</span>

		<ul class="flat-social">
			<li><a href="http://www.facebook.com/sharer.php?u=https://wp.me/p6XTLn-pwz" class="social-facebook" rel="external" target="_blank"><i class="fa fa-facebook"></i> <span>Facebook</span></a></li>
				<li><a href="https://twitter.com/intent/tweet?text=Suneeta+Johal%2C+CEO+CEA+comments+on+incoming+Prime+Minister&url=https://wp.me/p6XTLn-pwz" class="social-twitter" rel="external" target="_blank"><i class="fa fa-twitter"></i> <span>Twitter</span></a></li>
				<li><a href="http://www.stumbleupon.com/submit?url=https://wp.me/p6XTLn-pwz&title=Suneeta+Johal%2C+CEO+CEA+comments+on+incoming+Prime+Minister" class="social-stumble" rel="external" target="_blank"><i class="fa fa-stumbleupon"></i> <span>Stumbleupon</span></a></li>
				<li><a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://mhwmagazine.co.uk/suneeta-johal-ceo-cea-construction-equipment-association-comments-on-incoming-prime-minister.html&amp;title=Suneeta+Johal%2C+CEO+CEA+comments+on+incoming+Prime+Minister" class="social-linkedin" rel="external" target="_blank"><i class="fa fa-linkedin"></i> <span>LinkedIn</span></a></li>
				<li><a href="http://pinterest.com/pin/create/button/?url=https://wp.me/p6XTLn-pwz&amp;description=Suneeta+Johal%2C+CEO+CEA+comments+on+incoming+Prime+Minister&amp;media=https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/09/Suneeta-Johal-CEO-CEA-Construction-Equipment-Association-comments-on-incoming-Prime-Minister.jpg?resize=660%2C330&ssl=1" class="social-pinterest" rel="external" target="_blank"><i class="fa fa-pinterest"></i> <span>Pinterest</span></a></li>
		</ul>
		<div class="clear"></div>
</div> <!-- .share-post -->
				<div class="clear"></div>
			</div><!-- .post-inner -->
		</article><!-- .post-listing -->
		<p class="post-tag">Tags <a href="https://mhwmagazine.co.uk/tag/cea" rel="tag">cea</a> <a href="https://mhwmagazine.co.uk/tag/construction-equipment-association" rel="tag">Construction Equipment Association</a></p>
		
		<div class="e3lan e3lan-post">
			<a href="https://mhwmagazine.co.uk/post-a-story" title="Post Your Latest News On MHW" target="_blank">
				<img src="https://mhwmagazine.co.uk/wp-content/uploads/2022/02/mhw-post-a-story-1042-x-90-WITH-CLICK-HERE.jpg" alt="Post Your Latest News On MHW" />
			</a>
				</div>		
				
		
						
		<div class="post-navigation">
			<div class="post-previous"><a href="https://mhwmagazine.co.uk/rtitb-launches-new-articulated-forklift-truck-training-materials.html" rel="prev"><span>Previous</span> RTITB launches new Pivot Steer Truck Training Materials</a></div>
			<div class="post-next"><a href="https://mhwmagazine.co.uk/krone-multi-safe-system-marks-20-years-of-safe-trailer-loading.html" rel="next"><span>Next</span> Krone’s Multi Safe system marks 20 years of safe trailer loading</a></div>
		</div><!-- .post-navigation -->
		
			<section id="related_posts">
		<div class="block-head">
			<h3>Related Articles</h3><div class="stripe-line"></div>
		</div>
		<div class="post-listing">
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://mhwmagazine.co.uk/reaction-to-liz-truss-being-named-new-pm-institute-of-export-international-trade.html">
						<img width="310" height="165" src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/09/Reaction-to-Liz-Truss-being-named-new-PM-Institute-of-Export-International-Trade.jpg?resize=310%2C165&amp;ssl=1" class="attachment-tie-medium size-tie-medium wp-post-image jetpack-lazy-image" alt="Reaction to Liz Truss being named new PM Institute of Export &amp; International Trade" loading="lazy" data-lazy-srcset="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/09/Reaction-to-Liz-Truss-being-named-new-PM-Institute-of-Export-International-Trade.jpg?resize=310%2C165&amp;ssl=1 310w, https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/09/Reaction-to-Liz-Truss-being-named-new-PM-Institute-of-Export-International-Trade.jpg?zoom=2&amp;resize=310%2C165&amp;ssl=1 620w" data-lazy-sizes="(max-width: 310px) 100vw, 310px" data-lazy-src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/09/Reaction-to-Liz-Truss-being-named-new-PM-Institute-of-Export-International-Trade.jpg?resize=310%2C165&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://mhwmagazine.co.uk/reaction-to-liz-truss-being-named-new-pm-institute-of-export-international-trade.html" rel="bookmark">Reaction to Liz Truss being named new PM: Institute of Export &#038; International Trade</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>23 hours ago</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://mhwmagazine.co.uk/wms-and-erp-technology-expert-principal-logistics-technologies-appoints-lance-ayerst-as-group-operations-director.html">
						<img width="310" height="165" src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/09/WMS-and-ERP-Technology-Expert-Principal-Logistics-Technologies-appoints-Lance-Ayers-as-Group-Operations-Director.jpg?resize=310%2C165&amp;ssl=1" class="attachment-tie-medium size-tie-medium wp-post-image jetpack-lazy-image" alt="WMS and ERP Technology Expert Principal Logistics Technologies appoints Lance Ayers as Group Operations Director" loading="lazy" data-lazy-srcset="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/09/WMS-and-ERP-Technology-Expert-Principal-Logistics-Technologies-appoints-Lance-Ayers-as-Group-Operations-Director.jpg?resize=310%2C165&amp;ssl=1 310w, https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/09/WMS-and-ERP-Technology-Expert-Principal-Logistics-Technologies-appoints-Lance-Ayers-as-Group-Operations-Director.jpg?zoom=2&amp;resize=310%2C165&amp;ssl=1 620w" data-lazy-sizes="(max-width: 310px) 100vw, 310px" data-lazy-src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/09/WMS-and-ERP-Technology-Expert-Principal-Logistics-Technologies-appoints-Lance-Ayers-as-Group-Operations-Director.jpg?resize=310%2C165&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://mhwmagazine.co.uk/wms-and-erp-technology-expert-principal-logistics-technologies-appoints-lance-ayerst-as-group-operations-director.html" rel="bookmark">WMS and ERP Technology Expert appoints Business Operations Specialist Lance Ayerst as Group Operations Director</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>5 days ago</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://mhwmagazine.co.uk/new-national-highways-campaign-generation-logistics-to-boost-recruitment-in-logistics-sector-continues.html">
						<img width="310" height="165" src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/09/New-National-Highways-campaign-Generation-Logistics-to-boost-recruitment.jpg?resize=310%2C165&amp;ssl=1" class="attachment-tie-medium size-tie-medium wp-post-image jetpack-lazy-image" alt="New National Highways campaign Generation Logistics to boost recruitment" loading="lazy" data-lazy-srcset="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/09/New-National-Highways-campaign-Generation-Logistics-to-boost-recruitment.jpg?resize=310%2C165&amp;ssl=1 310w, https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/09/New-National-Highways-campaign-Generation-Logistics-to-boost-recruitment.jpg?zoom=2&amp;resize=310%2C165&amp;ssl=1 620w" data-lazy-sizes="(max-width: 310px) 100vw, 310px" data-lazy-src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/09/New-National-Highways-campaign-Generation-Logistics-to-boost-recruitment.jpg?resize=310%2C165&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://mhwmagazine.co.uk/new-national-highways-campaign-generation-logistics-to-boost-recruitment-in-logistics-sector-continues.html" rel="bookmark">New campaign to boost recruitment in logistics sector continues</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>5 days ago</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://mhwmagazine.co.uk/volta-trucks-appoints-amanda-gibson-as-head-of-public-relations.html">
						<img width="310" height="165" src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/08/Volta-Trucks-appoints-Amanda-Gibson-as-Head-of-Public-Relations.jpg?resize=310%2C165&amp;ssl=1" class="attachment-tie-medium size-tie-medium wp-post-image jetpack-lazy-image" alt="Volta Trucks appoints Amanda Gibson as Head of Public Relations" loading="lazy" data-lazy-srcset="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/08/Volta-Trucks-appoints-Amanda-Gibson-as-Head-of-Public-Relations.jpg?resize=310%2C165&amp;ssl=1 310w, https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/08/Volta-Trucks-appoints-Amanda-Gibson-as-Head-of-Public-Relations.jpg?zoom=2&amp;resize=310%2C165&amp;ssl=1 620w" data-lazy-sizes="(max-width: 310px) 100vw, 310px" data-lazy-src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/08/Volta-Trucks-appoints-Amanda-Gibson-as-Head-of-Public-Relations.jpg?resize=310%2C165&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://mhwmagazine.co.uk/volta-trucks-appoints-amanda-gibson-as-head-of-public-relations.html" rel="bookmark">Volta Trucks appoints Amanda Gibson as Head of Public Relations</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>6 days ago</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://mhwmagazine.co.uk/hannes-norrgren-appointed-volvo-penta-industrial-president.html">
						<img width="310" height="165" src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/08/Hannes-Norrgren-appointed-Volvo-Penta-Industrial-President.jpg?resize=310%2C165&amp;ssl=1" class="attachment-tie-medium size-tie-medium wp-post-image jetpack-lazy-image" alt="Hannes Norrgren appointed Volvo Penta Industrial President" loading="lazy" data-lazy-srcset="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/08/Hannes-Norrgren-appointed-Volvo-Penta-Industrial-President.jpg?resize=310%2C165&amp;ssl=1 310w, https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/08/Hannes-Norrgren-appointed-Volvo-Penta-Industrial-President.jpg?zoom=2&amp;resize=310%2C165&amp;ssl=1 620w" data-lazy-sizes="(max-width: 310px) 100vw, 310px" data-lazy-src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/08/Hannes-Norrgren-appointed-Volvo-Penta-Industrial-President.jpg?resize=310%2C165&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://mhwmagazine.co.uk/hannes-norrgren-appointed-volvo-penta-industrial-president.html" rel="bookmark">Hannes Norrgren appointed Volvo Penta Industrial President</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>1 week ago</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://mhwmagazine.co.uk/rtitb-instructor-academy-appoints-laura-mack-as-manager.html">
						<img width="310" height="165" src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/08/RTITB-Instructor-Academy-appoints-Laura-Mack-as-Manager-2.jpg?resize=310%2C165&amp;ssl=1" class="attachment-tie-medium size-tie-medium wp-post-image jetpack-lazy-image" alt="RTITB Instructor Academy appoints Laura Mack as Manager" loading="lazy" data-lazy-srcset="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/08/RTITB-Instructor-Academy-appoints-Laura-Mack-as-Manager-2.jpg?resize=310%2C165&amp;ssl=1 310w, https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/08/RTITB-Instructor-Academy-appoints-Laura-Mack-as-Manager-2.jpg?zoom=2&amp;resize=310%2C165&amp;ssl=1 620w" data-lazy-sizes="(max-width: 310px) 100vw, 310px" data-lazy-src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/08/RTITB-Instructor-Academy-appoints-Laura-Mack-as-Manager-2.jpg?resize=310%2C165&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://mhwmagazine.co.uk/rtitb-instructor-academy-appoints-laura-mack-as-manager.html" rel="bookmark">RTITB Instructor Academy appoints Laura Mack as Manager</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>3 weeks ago</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://mhwmagazine.co.uk/whistl-appoints-head-of-operations.html">
						<img width="310" height="165" src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/08/Whistl-appoints-Head-of-Operations.jpg?resize=310%2C165&amp;ssl=1" class="attachment-tie-medium size-tie-medium wp-post-image jetpack-lazy-image" alt="Whistl appoints Head of Operations" loading="lazy" data-lazy-srcset="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/08/Whistl-appoints-Head-of-Operations.jpg?resize=310%2C165&amp;ssl=1 310w, https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/08/Whistl-appoints-Head-of-Operations.jpg?zoom=2&amp;resize=310%2C165&amp;ssl=1 620w" data-lazy-sizes="(max-width: 310px) 100vw, 310px" data-lazy-src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/08/Whistl-appoints-Head-of-Operations.jpg?resize=310%2C165&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://mhwmagazine.co.uk/whistl-appoints-head-of-operations.html" rel="bookmark">Whistl appoints Head of Operations</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>3 weeks ago</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://mhwmagazine.co.uk/new-coachbuilding-apprenticeship-launched-by-tiger-trailers-and-heritage-skills-academy.html">
						<img width="310" height="165" src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/08/New-coachbuilding-apprenticeship-launched-by-Tiger-Trailers-and-Heritage-Skills-Academy.jpg?resize=310%2C165&amp;ssl=1" class="attachment-tie-medium size-tie-medium wp-post-image jetpack-lazy-image" alt="New coachbuilding apprenticeship launched by Tiger Trailers and Heritage Skills Academy" loading="lazy" data-lazy-srcset="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/08/New-coachbuilding-apprenticeship-launched-by-Tiger-Trailers-and-Heritage-Skills-Academy.jpg?resize=310%2C165&amp;ssl=1 310w, https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/08/New-coachbuilding-apprenticeship-launched-by-Tiger-Trailers-and-Heritage-Skills-Academy.jpg?zoom=2&amp;resize=310%2C165&amp;ssl=1 620w" data-lazy-sizes="(max-width: 310px) 100vw, 310px" data-lazy-src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/08/New-coachbuilding-apprenticeship-launched-by-Tiger-Trailers-and-Heritage-Skills-Academy.jpg?resize=310%2C165&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://mhwmagazine.co.uk/new-coachbuilding-apprenticeship-launched-by-tiger-trailers-and-heritage-skills-academy.html" rel="bookmark">New coachbuilding apprenticeship launched by Tiger Trailers and Heritage Skills Academy</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>3 weeks ago</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://mhwmagazine.co.uk/change-of-management-at-beumer-group-innovation-from-tradition.html">
						<img width="310" height="165" src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/08/Rudolf-Hausladen-has-been-the-new-CEO-of-the-BEUMER-Group-since-June-1.jpg?resize=310%2C165&amp;ssl=1" class="attachment-tie-medium size-tie-medium wp-post-image jetpack-lazy-image" alt="Rudolf Hausladen has been the new CEO of the BEUMER Group since June 1" loading="lazy" data-lazy-srcset="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/08/Rudolf-Hausladen-has-been-the-new-CEO-of-the-BEUMER-Group-since-June-1.jpg?resize=310%2C165&amp;ssl=1 310w, https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/08/Rudolf-Hausladen-has-been-the-new-CEO-of-the-BEUMER-Group-since-June-1.jpg?zoom=2&amp;resize=310%2C165&amp;ssl=1 620w" data-lazy-sizes="(max-width: 310px) 100vw, 310px" data-lazy-src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/08/Rudolf-Hausladen-has-been-the-new-CEO-of-the-BEUMER-Group-since-June-1.jpg?resize=310%2C165&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://mhwmagazine.co.uk/change-of-management-at-beumer-group-innovation-from-tradition.html" rel="bookmark">Change of Management at BEUMER Group innovation from tradition</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>4 weeks ago</span></p>
			</div>
						<div class="clear"></div>
		</div>
	</section>
	
			
	<section id="check-also-box" class="post-listing check-also-right">
		<a href="#" id="check-also-close"><i class="fa fa-close"></i></a>

		<div class="block-head">
			<h3>Check Also</h3>
		</div>

				<div class="check-also-post">
						
			<div class="post-thumbnail">
				<a href="https://mhwmagazine.co.uk/pml-poised-for-further-growth-following-new-financial-director-appointment.html">
					<img width="310" height="165" src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/08/PML-poised-for-further-growth-following-new-Financial-Director-appointment.jpg?resize=310%2C165&amp;ssl=1" class="attachment-tie-medium size-tie-medium wp-post-image jetpack-lazy-image" alt="PML poised for further growth following new Financial Director appointment" loading="lazy" data-lazy-srcset="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/08/PML-poised-for-further-growth-following-new-Financial-Director-appointment.jpg?resize=310%2C165&amp;ssl=1 310w, https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/08/PML-poised-for-further-growth-following-new-Financial-Director-appointment.jpg?zoom=2&amp;resize=310%2C165&amp;ssl=1 620w" data-lazy-sizes="(max-width: 310px) 100vw, 310px" data-lazy-src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/08/PML-poised-for-further-growth-following-new-Financial-Director-appointment.jpg?resize=310%2C165&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />					<span class="fa overlay-icon"></span>
				</a>
			</div><!-- post-thumbnail /-->
						
			<h2 class="post-title"><a href="https://mhwmagazine.co.uk/pml-poised-for-further-growth-following-new-financial-director-appointment.html" rel="bookmark">PML poised for further growth following new Financial Director appointment</a></h2>
			<p>PML, the world-class logistics and supply chain solutions provider, announces the appointment of Iain Bruce &hellip;</p>
		</div>
			</section>
			
			
				
		
				
<!-- custom sidebar -->
<div id="top-posts-6" class="widget widget_top-posts"><div class="widget-top"><h4>Todays MHW Most Popular Posts &amp; Pages</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><ul><li><a href="https://mhwmagazine.co.uk/" class="bump-view" data-bump-view="tp">MHW Home</a></li><li><a href="https://mhwmagazine.co.uk/newcold-focuses-on-a-sustainable-distribution-vision-by-commissioning-100-electric-refrigerated-trailers-from-tht-new-cool-2.html" class="bump-view" data-bump-view="tp">NewCold focuses on a sustainable distribution vision by commissioning 100% electric refrigerated trailers from THT New Cool</a></li><li><a href="https://mhwmagazine.co.uk/conker-launches-wearable-barcode-scanning-system-to-drive-logistics-productivity.html" class="bump-view" data-bump-view="tp">Conker launches wearable barcode scanning system to drive logistics productivity</a></li><li><a href="https://mhwmagazine.co.uk/cranfield-expert-led-seminar-sessions-at-imhx-2022.html" class="bump-view" data-bump-view="tp">Cranfield expert-led seminar sessions at IMHX 2022</a></li><li><a href="https://mhwmagazine.co.uk/coach-operator-slashes-driver-infringements-on-route-to-er-with-trutac-and-cpt.html" class="bump-view" data-bump-view="tp">Coach operator slashes driver infringements on route to ER with TruTac and CPT</a></li><li><a href="https://mhwmagazine.co.uk/pristine-condition-manual-handling-techniques-reduces-risk-factors-for-injury-by-up-to-94.html" class="bump-view" data-bump-view="tp">Pristine Condition manual handling techniques reduces risk factors for injury by up to 94%</a></li><li><a href="https://mhwmagazine.co.uk/further-delays-to-brexit-border-checks-will-not-resolve-issues-for-trade-says-logistics-uk.html" class="bump-view" data-bump-view="tp">Further delays to Brexit Border Checks will not resolve issues for trade, says Logistics UK</a></li><li><a href="https://mhwmagazine.co.uk/new-from-xwatch-the-xw-laser-drone.html" class="bump-view" data-bump-view="tp">New from Xwatch - the Xw Laser Drone</a></li><li><a href="https://mhwmagazine.co.uk/hire-awards-of-excellence-2022-finalists-announced.html" class="bump-view" data-bump-view="tp">Hire Awards of Excellence 2022 finalists announced</a></li><li><a href="https://mhwmagazine.co.uk/nick-allen-named-as-volvo-construction-equipment-divisions-new-managing-director.html" class="bump-view" data-bump-view="tp">Nick Allen named as Volvo Construction Equipment Division&#039;s new Managing Director</a></li></ul></div></div><!-- .widget /--><div id="twitter_timeline-3" class="widget widget_twitter_timeline"><div class="widget-top"><h4>MHW Latest Top Tweets</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><a class="twitter-timeline" data-width="1200" data-theme="dark" data-border-color="#e8e8e8" data-tweet-limit="4" data-lang="EN" data-partner="jetpack" data-chrome="nofooter noscrollbar" href="https://twitter.com/mhwmagazine" href="https://twitter.com/mhwmagazine">My Tweets</a></div></div><!-- .widget /-->	
<!-- custom sidebar end -->

</div><!-- .content -->
<aside id="sidebar">
	<div class="theiaStickySidebar">
<div id="adinj-73" class="widget adinjwidget"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container"><!--Ad Injection:widget_73--><div style="width:300px; height:300px;">
<a href="https://www.gemone.com/en/pedestrian-warning-system-uk/"><img src="https://mhwmagazine.co.uk/ads/GemOne Banner-MHW-300x300.gif" alt="You can grab a GemOne brochure for the proximity warning solution here" width="300" height="300" border="1" /></a>
</div></div></div><!-- .widget /--><div id="adinj-71" class="widget adinjwidget"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container"><!--Ad Injection:widget_71--><div style="width:300px; height:300px;">
<a href="https://www.yanmar.com/eu/industrial/5-year-warranty/?utm_source=mhw&utm_medium=banner&utm_campaign=launch5yw&utm_content=side"><img src="https://mhwmagazine.co.uk/ads/MHW_YANMAR_website-sidebanner.gif" alt="YANMAR Engines new 5 year warranty " width="300" height="300" border="1" /></a>
</div></div></div><!-- .widget /--><div id="adinj-65" class="widget adinjwidget"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container"><!--Ad Injection:widget_65--><div style="width:300px; height:300px;">
<a href="https://www.flexqube.com/en-gb/eqart/?utm_source=MHW_UK&utm_medium=banner&utm_campaign=eQart
r"><img src="https://mhwmagazine.co.uk/ads/eQartbyFlexQube.jpg" alt="MEET THE WORLD’S FIRST MODULAR AGV, THE e Qart BY FLEXQUBE " width="300" height="300" border="1" /></a>
</div></div></div><!-- .widget /--><div id="adinj-72" class="widget adinjwidget"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container"><!--Ad Injection:widget_72--><div style="width:300px; height:300px;">
<a href="https://www.smartermobilitysolutions.com/news/latest-honeywell-printer-offers"><img src="https://mhwmagazine.co.uk/ads/renovotec_honeywell_10.21_2.jpg" alt="Latest Honeywell offers from Renovotec - FIND OUT MORE " width="300" height="300" border="1" /></a>
</div></div></div><!-- .widget /--><div id="adinj-68" class="widget adinjwidget"><div class="widget-top"><h4>MHW Video Talks with Mike Barton MD B&#038;B Attachments</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><!--Ad Injection:widget_68--><div style="width:300px; height:169px;">
<a href="https://www.youtube.com/watch?v=uxqS1NmrHCo"><img src="https://mhwmagazine.co.uk/ads/BANNER - 300 wide web.png" alt="MHW Talks with Mike Barton MD B&B Attachments " width="300" height="169" border="1" /></a>
</div></div></div><!-- .widget /--><div id="adinj-55" class="widget adinjwidget"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container"><!--Ad Injection:widget_55--><div style="width:300px; height:250px;">
<a href="https://www.adlerandallan.co.uk/environmental-consultancy/consultancy-services/chemical-compliance-and-24-7-chemical-emergency-advice/?utm_source=Materials%20Handling%20World&utm_medium=Materials%20Handling%20World%20banner%20Aug%202020&utm_campaign=Materials%20Handling%20World%20banner%20Aug%202020&utm_content=textlink"><img src="https://mhwmagazine.co.uk/ads/Moving hazardous materials compliance from Adler & Allan.gif"="300" height="300" border="1" /></a>
</div></div></div><!-- .widget /--><div id="adinj-19" class="widget adinjwidget"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container"><!--Ad Injection:widget_19--><div style="width:300px; height:300px;">
<a href="http://www.bandbattachments.com/"><img src="https://mhwmagazine.co.uk/ads/BandBAttachments.gif" alt="B&B Attachments for forklift trucks" width="300" height="300" border="1" /></a>
</div></div></div><!-- .widget /-->	</div><!-- .theiaStickySidebar /-->
</aside><!-- #sidebar /-->	<div class="clear"></div>
</div><!-- .container /-->

				
<div class="clear"></div>
<div class="footer-bottom">
	<div class="container">
		<div class="alignright">
					</div>
				<div class="social-icons">
		<a class="ttip-none" title="Rss" href="https://mhwmagazine.co.uk/feed" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/mhwmagazine" target="_blank"><i class="fa fa-twitter"></i></a><a class="ttip-none" title="LinkedIn" href="https://www.linkedin.com/login?fromSignIn=true&#038;trk=guest_homepage-basic_nav-header-signin" target="_blank"><i class="fa fa-linkedin"></i></a>
			</div>

		
		<div class="alignleft">
			© Copyright North Lodge Media Ltd, All Rights Reserved. Site made by <a href="https://perceptionscape.co.uk">Perceptionscape</a>		</div>
		<div class="clear"></div>
	</div><!-- .Container -->
</div><!-- .Footer bottom -->

</div><!-- .inner-Wrapper -->
</div><!-- #Wrapper -->
</div><!-- .Wrapper-outer -->
	<div id="topcontrol" class="fa fa-angle-up" title="Scroll To Top"></div>
<div id="fb-root"></div>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.4/wp-includes/js/jquery/ui/core.min.js' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.4/wp-includes/js/jquery/ui/tabs.min.js' id='jquery-ui-tabs-js'></script>

<script type="text/javascript" src="https://mhwmagazine.co.uk/wp-content/plugins/bepro-listings/js/bepro_listings.js"></script><script type="text/javascript" src="https://mhwmagazine.co.uk/wp-content/plugins/bepro-listings/js/markerclusterer.js"></script><script type="text/javascript" src="https://mhwmagazine.co.uk/wp-content/plugins/bepro-listings/js/easyResponsiveTabs.js"></script><script type="text/javascript" src="https://mhwmagazine.co.uk/wp-content/plugins/bepro-listings/js/chosen.jquery.js"></script>
		<script type="text/javascript">
			if(!ajaxurl)	
					var ajaxurl = "https://mhwmagazine.co.uk/wp-admin/admin-ajax.php";
            jQuery(document).ready(function(){
				if(jQuery("#min_date"))
					jQuery("#min_date").datepicker({dateFormat: "yy-mm-dd"});
				if(jQuery("#max_date"))	
					jQuery("#max_date").datepicker({dateFormat: "yy-mm-dd"});
				if(jQuery(".bl_date_input"))	
					jQuery(".bl_date_input").datepicker({dateFormat: "yy-mm-dd"});
				if(jQuery(".bl_time_input") && jQuery.isFunction("timepicker"))	
					jQuery(".bl_time_input").timepicker();
				if(jQuery("#bepro_listings_package_tabs"))
					jQuery( "#bepro_listings_package_tabs" ).tabs();
				if(jQuery(".chosen-select"))
					jQuery(".chosen-select").chosen();
					
				jQuery(".delete_link").click(function(element){
					element.preventDefault();
					tr_element = jQuery(this).parent().parent();
					
					file = jQuery(this)[0].id;
					file = file.split("::");
					check = confirm("are you sure you want to delete " +file[2]+ "?");
					if(check){
						jQuery.post(ajaxurl, { "action":"bepro_ajax_delete_post", post_id:file[1] }, function(i, message) {
						   var obj = jQuery.parseJSON(i);
						   alert(obj["status"]);
						   if(obj["status"] == "Deleted Successfully!")
						   tr_element.css("display","none");
						});
					}
				});	
			});
			
		</script>
<script type="text/javascript" src="https://mhwmagazine.co.uk/wp-content/plugins/bepro-listings/js/bepro_listings_no_ajax.js"></script>
			<script type="text/javascript">	
		function launch_bepro_listing_tabs(){
			map_count = 0;
			jQuery(".frontend_bepro_listings_vert_tabs").easyResponsiveTabs({           
			type: "vertical",           
			width: "auto",
			fit: true,
			activate: function(event) { 
				if((event.target.className == "map_tab resp-tab-item resp-tab-active") && (map_count == 0)){
					launch_frontend_map();
					map_count++;
				} 
			}
			});
		}
		</script>
		
<script type="text/javascript">

	function bl_ajax_complete(){
		jQuery('body').css('cursor', 'default'); 
		jQuery(".bl_frontend_search_section").css("opacity", "1")
		if(jQuery("#bl_size"))
			jQuery("#bl_size").remove();
		if(jQuery("#bl_pop_up"))
			jQuery("#bl_pop_up").remove();
		if(jQuery("#bl_ctype"))
			jQuery("#bl_ctype").remove();;
		if(jQuery("#bl_cat"))
			jQuery("#bl_cat").remove();;
		if(jQuery("#bl_limit"))
			jQuery("#bl_limit").remove();
		if(jQuery("#bl_type"))
			jQuery("#bl_type").remove();
		if(jQuery("#bl_order"))
			jQuery("#bl_order").remove();
		if(jQuery("#bl_show_paging"))
			jQuery("#bl_show_paging").remove();
		if(jQuery("#bl_form_id"))
			jQuery("#bl_form_id").remove();
		if(jQuery("#bl_l_type"))
			jQuery("#bl_l_type").remove();
		
			}

	function bl_ajax_end(options){
		if(((options.cat).length > 0) && (jQuery("#shortcode_cat")))
			jQuery("#shortcode_cat").replaceWith(options.cat);
		if(((options.listings).length > 0) && (jQuery("#shortcode_list")))
			jQuery("#shortcode_list").replaceWith(options.listings);
		if(((options.filter).length > 0) && (jQuery("#filter_search_form")))
			jQuery("#filter_search_form").replaceWith(options.filter);
		if((options.short_filter) && ((options.short_filter).length > 0) && (jQuery(".filter_search_form_shortcode")))
			jQuery(".filter_search_form_shortcode").replaceWith(options.short_filter);
		if(((options.search).length > 0) && (jQuery("#listingsearchform")))
			jQuery(".search_listings").replaceWith(options.search);
		if((options.map) && ((options.map).length > 0) && (jQuery("#shortcode_map")))
			jQuery("#shortcode_map").replaceWith(options.map);	
		
				
		if(jQuery(".bl_date_input") && jQuery.isFunction("datepicker"))
			jQuery(".bl_date_input").datepicker();
		if(jQuery(".bl_time_input") && jQuery.isFunction("timepicker"))	
			jQuery(".bl_time_input").timepicker();
	}
	
	function bl_ajax_get_shortcode_vals(cat){ 
		returnstr = '';
		get_cat = typeof cat !== 'undefined' ? false : true; //if cat is empty then get cat filter values
		if(jQuery("#bl_size").length > 0)
			returnstr = returnstr + "&size=" + jQuery("#bl_size").html();
		if(jQuery("#bl_pop_up").length > 0)
			returnstr = returnstr + "&pop_up=" + jQuery("#bl_pop_up").html();
		if(jQuery("#bl_ctype").length > 0)
			returnstr = returnstr + "&ctype=" + jQuery("#bl_ctype").html();
		if(jQuery("#bl_limit").length > 0)
			returnstr = returnstr + "&limit=" + jQuery("#bl_limit").html();
		if(jQuery("#bl_type").length > 0)
			returnstr = returnstr + "&type=" + jQuery("#bl_type").html();
		if(jQuery("#bl_order_dir").length > 0)
			returnstr = returnstr + "&order_dir=" + jQuery("#bl_order_dir").html();
		if(jQuery("#bl_order_by").length > 0)
			returnstr = returnstr + "&order_by=" + jQuery("#bl_order_by").html();
		if(jQuery("#bl_show_paging").length > 0)
			returnstr = returnstr + "&show_paging=" + jQuery("#bl_show_paging").html();
		if(jQuery("#bl_form_id").length > 0)
			returnstr = returnstr + "&bl_form_id=" + jQuery("#bl_form_id").html();
		
		
		if(get_cat == true){
			if(jQuery("#bl_cat").length > 0)
				returnstr = returnstr + "&cat=" + jQuery("#bl_cat").html();
			if(jQuery("#bl_l_type").length > 0)
				returnstr = returnstr + "&l_type=" + jQuery("#bl_l_type").html();
		}
		
					
		return returnstr;	
	}

</script><div id="reading-position-indicator"></div><script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.8/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.4/wp-includes/js/dist/vendor/regenerator-runtime.min.js' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.4/wp-includes/js/dist/vendor/wp-polyfill.min.js' id='wp-polyfill-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/mhwmagazine.co.uk\/wp-json\/","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://mhwmagazine.co.uk/wp-content/plugins/contact-form-7/includes/js/index.js' id='contact-form-7-js'></script>
<script type='text/javascript' id='mediaelement-core-js-before'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.4/wp-includes/js/mediaelement/mediaelement-and-player.min.js' id='mediaelement-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.4/wp-includes/js/mediaelement/mediaelement-migrate.min.js' id='mediaelement-migrate-js'></script>
<script type='text/javascript' id='mediaelement-js-extra'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.4/wp-includes/js/mediaelement/wp-mediaelement.min.js' id='wp-mediaelement-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.4/wp-includes/js/imagesloaded.min.js' id='imagesloaded-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.4/wp-includes/js/masonry.min.js' id='masonry-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.4/wp-includes/js/jquery/jquery.masonry.min.js' id='jquery-masonry-js'></script>
<script type='text/javascript' id='dslc-main-js-js-extra'>
/* <![CDATA[ */
var DSLCAjax = {"ajaxurl":"https:\/\/mhwmagazine.co.uk\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mhwmagazine.co.uk/wp-content/plugins/live-composer-page-builder/js/dist/client_frontend.min.js' id='dslc-main-js-js'></script>
<script type='text/javascript' id='tie-scripts-js-extra'>
/* <![CDATA[ */
var tie = {"mobile_menu_active":"true","mobile_menu_top":"true","lightbox_all":"true","lightbox_gallery":"true","woocommerce_lightbox":"no","lightbox_skin":"dark","lightbox_thumb":"vertical","lightbox_arrows":"","sticky_sidebar":"1","is_singular":"1","reading_indicator":"true","lang_no_results":"No Results","lang_results_found":"Results Found"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mhwmagazine.co.uk/wp-content/themes/sahifa/js/tie-scripts.js' id='tie-scripts-js'></script>
<script type='text/javascript' src='https://mhwmagazine.co.uk/wp-content/themes/sahifa/js/ilightbox.packed.js' id='tie-ilightbox-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.8/_inc/build/twitter-timeline.min.js' id='jetpack-twitter-timeline-js'></script>
<script type='text/javascript' src='https://mhwmagazine.co.uk/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-lazy-images/dist/intersection-observer.js?minify=false' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script>
<script type='text/javascript' id='jetpack-lazy-images-js-extra'>
/* <![CDATA[ */
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
/* ]]> */
</script>
<script type='text/javascript' src='https://mhwmagazine.co.uk/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-lazy-images/dist/lazy-images.js?minify=false' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' src='https://mhwmagazine.co.uk/wp-content/themes/sahifa/js/search.js' id='tie-search-js'></script>
<script type='text/javascript' src='https://mhwmagazine.co.uk/wp-content/plugins/bepro-listings/js/jquery.validate.min.js' id='validate-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.4/wp-includes/js/jquery/ui/datepicker.min.js' id='jquery-ui-datepicker-js'></script>
<script type='text/javascript' src='https://mhwmagazine.co.uk/wp-content/plugins/bepro-listings/js/jquery.ui.timepicker.js' id='BlTimePicker-js'></script>
<script type='text/javascript' src='//maps.google.com/maps/api/js' id='google-maps-js'></script>
<script src='https://stats.wp.com/e-202236.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.8',blog:'102933725',post:'98119',tz:'1',srv:'mhwmagazine.co.uk'} ]);
	_stq.push([ 'clickTrackerInit', '102933725', '98119' ]);
</script>
</body>
</html>