<!DOCTYPE html>
<html lang="en-GB" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://mhwmagazine.co.uk/xmlrpc.php" />
<meta property="og:title" content="The new Flexi Easi-Pick is in tune with Audio-Technica’s order picking needs - MHW Magazine"/>
<meta property="og:type" content="article"/>
<meta property="og:description" content="Established in 1962, Audio-Technica is devoted to the design and manufacture of audio equipment. Ini"/>
<meta property="og:url" content="https://mhwmagazine.co.uk/the-new-flexi-easi-pick-is-in-tune-with-audio-technicas-order-picking-needs.html"/>
<meta property="og:site_name" content="MHW Magazine"/>
<meta property="og:image" content="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/01/The-new-Flexi-Easi-Pick-is-in-tune-with-Audio-Technica-order-picking-needs.jpg?fit=660%2C330&ssl=1" />
<link type="text/css" rel="stylesheet" href="https://mhwmagazine.co.uk/wp-content/plugins/bepro-listings/css/bepro_listings.css" ><link type="text/css" rel="stylesheet" href="https://mhwmagazine.co.uk/wp-content/plugins/bepro-listings/css/easy-responsive-tabs.css" ><link type="text/css" rel="stylesheet" href="https://mhwmagazine.co.uk/wp-content/plugins/bepro-listings/css/jquery-ui-1.8.18.custom.css" ><meta name="generator" content="BePro Listings 2.2.0019">
		<link rel="stylesheet" href="https://mhwmagazine.co.uk/wp-content/plugins/bepro-listings/css/jquery.ui.timepicker.css" /><link rel="stylesheet" href="https://mhwmagazine.co.uk/wp-content/plugins/bepro-listings/css/chosen.css" />
		<script>window._wca = window._wca || [];</script>

	<!-- This site is optimized with the Yoast SEO plugin v15.5 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>The new Flexi Easi-Pick is in tune with Audio-Technica’s order picking needs - MHW Magazine</title>
	<meta name="description" content="After an in-depth review of the technology available on the market, Audio-Technica introduces Flexi Easi-Pick a mid-level vertical order picker" />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://mhwmagazine.co.uk/the-new-flexi-easi-pick-is-in-tune-with-audio-technicas-order-picking-needs.html" />
	<meta property="og:locale" content="en_GB" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="The new Flexi Easi-Pick is in tune with Audio-Technica’s order picking needs - MHW Magazine" />
	<meta property="og:description" content="After an in-depth review of the technology available on the market, Audio-Technica introduces Flexi Easi-Pick a mid-level vertical order picker" />
	<meta property="og:url" content="https://mhwmagazine.co.uk/the-new-flexi-easi-pick-is-in-tune-with-audio-technicas-order-picking-needs.html" />
	<meta property="og:site_name" content="MHW Magazine" />
	<meta property="article:published_time" content="2021-01-11T07:04:05+00:00" />
	<meta property="article:modified_time" content="2021-01-11T07:04:10+00:00" />
	<meta property="og:image" content="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/01/The-new-Flexi-Easi-Pick-is-in-tune-with-Audio-Technica-order-picking-needs.jpg?fit=660%2C330&#038;ssl=1" />
	<meta property="og:image:width" content="660" />
	<meta property="og:image:height" content="330" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="MHWmagazine">
	<meta name="twitter:label2" content="Estimated reading time">
	<meta name="twitter:data2" content="2 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://mhwmagazine.co.uk/#website","url":"https://mhwmagazine.co.uk/","name":"MHW Magazine","description":"News and stories from the Materials Handling Industry","potentialAction":[{"@type":"SearchAction","target":"https://mhwmagazine.co.uk/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-GB"},{"@type":"ImageObject","@id":"https://mhwmagazine.co.uk/the-new-flexi-easi-pick-is-in-tune-with-audio-technicas-order-picking-needs.html#primaryimage","inLanguage":"en-GB","url":"https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/01/The-new-Flexi-Easi-Pick-is-in-tune-with-Audio-Technica-order-picking-needs.jpg?fit=660%2C330&ssl=1","width":660,"height":330,"caption":"The new Flexi Easi-Pick is in tune with Audio-Technica\u2019s order picking needs"},{"@type":"WebPage","@id":"https://mhwmagazine.co.uk/the-new-flexi-easi-pick-is-in-tune-with-audio-technicas-order-picking-needs.html#webpage","url":"https://mhwmagazine.co.uk/the-new-flexi-easi-pick-is-in-tune-with-audio-technicas-order-picking-needs.html","name":"The new Flexi Easi-Pick is in tune with Audio-Technica\u2019s order picking needs - MHW Magazine","isPartOf":{"@id":"https://mhwmagazine.co.uk/#website"},"primaryImageOfPage":{"@id":"https://mhwmagazine.co.uk/the-new-flexi-easi-pick-is-in-tune-with-audio-technicas-order-picking-needs.html#primaryimage"},"datePublished":"2021-01-11T07:04:05+00:00","dateModified":"2021-01-11T07:04:10+00:00","author":{"@id":"https://mhwmagazine.co.uk/#/schema/person/55918d418370d5f19a06176efc551043"},"description":"After an in-depth review of the technology available on the market, Audio-Technica introduces Flexi Easi-Pick a mid-level vertical order picker","inLanguage":"en-GB","potentialAction":[{"@type":"ReadAction","target":["https://mhwmagazine.co.uk/the-new-flexi-easi-pick-is-in-tune-with-audio-technicas-order-picking-needs.html"]}]},{"@type":"Person","@id":"https://mhwmagazine.co.uk/#/schema/person/55918d418370d5f19a06176efc551043","name":"MHWmagazine","image":{"@type":"ImageObject","@id":"https://mhwmagazine.co.uk/#personlogo","inLanguage":"en-GB","url":"https://secure.gravatar.com/avatar/36628b43e2e5ba3f419b03e53d504da4?s=96&d=mm&r=g","caption":"MHWmagazine"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//stats.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="MHW Magazine &raquo; Feed" href="https://mhwmagazine.co.uk/feed" />
<link rel="alternate" type="application/rss+xml" title="MHW Magazine &raquo; Comments Feed" href="https://mhwmagazine.co.uk/comments/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/mhwmagazine.co.uk\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='validate-engine-css-css'  href='https://mhwmagazine.co.uk/wp-content/plugins/wysija-newsletters/css/validationEngine.jquery.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.6/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='wc-block-vendors-style-css'  href='https://c0.wp.com/p/woocommerce/4.8.0/packages/woocommerce-blocks/build/vendors-style.css' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-style-css'  href='https://c0.wp.com/p/woocommerce/4.8.0/packages/woocommerce-blocks/build/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://mhwmagazine.co.uk/wp-content/plugins/contact-form-7/includes/css/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-notice-front-css'  href='https://mhwmagazine.co.uk/wp-content/plugins/cookie-notice/css/front.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='dslc-fontawesome-css'  href='https://mhwmagazine.co.uk/wp-content/plugins/live-composer-page-builder/css/font-awesome.css' type='text/css' media='all' />
<link rel='stylesheet' id='dslc-plugins-css-css'  href='https://mhwmagazine.co.uk/wp-content/plugins/live-composer-page-builder/css/dist/frontend.plugins.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='dslc-frontend-css-css'  href='https://mhwmagazine.co.uk/wp-content/plugins/live-composer-page-builder/css/dist/frontend.min.css' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='job-manager-ziprecruiter-css'  href='https://mhwmagazine.co.uk/wp-content/plugins/wp-job-manager-ziprecruiter-integration/assets/css/frontend.css' type='text/css' media='all' />
<link rel='stylesheet' id='chld_thm_cfg_parent-css'  href='https://mhwmagazine.co.uk/wp-content/themes/sahifa/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-style-css'  href='https://mhwmagazine.co.uk/wp-content/themes/MHW/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-woocommerce-css'  href='https://mhwmagazine.co.uk/wp-content/themes/sahifa/css/woocommerce.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-ilightbox-skin-css'  href='https://mhwmagazine.co.uk/wp-content/themes/sahifa/css/ilightbox/dark-skin/skin.css' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='Droid+Sans-css'  href='https://fonts.googleapis.com/css?family=Droid+Sans%3Aregular%2C700' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/9.2.1/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.6/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' id='cookie-notice-front-js-extra'>
/* <![CDATA[ */
var cnArgs = {"ajaxUrl":"https:\/\/mhwmagazine.co.uk\/wp-admin\/admin-ajax.php","nonce":"9b93763fb0","hideEffect":"fade","position":"bottom","onScroll":"1","onScrollOffset":"100","onClick":"0","cookieName":"cookie_notice_accepted","cookieTime":"2592000","cookieTimeRejected":"2592000","cookiePath":"\/","cookieDomain":"","redirection":"1","cache":"0","refuse":"1","revokeCookies":"0","revokeCookiesOpt":"automatic","secure":"1","coronabarActive":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mhwmagazine.co.uk/wp-content/plugins/cookie-notice/js/front.min.js' id='cookie-notice-front-js'></script>
<script type='text/javascript' src='https://mhwmagazine.co.uk/wp-content/plugins/live-composer-page-builder/js/dist/client_plugins.min.js' id='dslc-plugins-js-js'></script>
<script async defer type='text/javascript' src='https://stats.wp.com/s-202102.js' id='woocommerce-analytics-js'></script>
<link rel="https://api.w.org/" href="https://mhwmagazine.co.uk/wp-json/" /><link rel="alternate" type="application/json" href="https://mhwmagazine.co.uk/wp-json/wp/v2/posts/91515" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://mhwmagazine.co.uk/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://mhwmagazine.co.uk/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.6" />
<meta name="generator" content="WooCommerce 4.8.0" />
<link rel='shortlink' href='https://wp.me/p6XTLn-nO3' />
<link rel="alternate" type="application/json+oembed" href="https://mhwmagazine.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmhwmagazine.co.uk%2Fthe-new-flexi-easi-pick-is-in-tune-with-audio-technicas-order-picking-needs.html" />
<link rel="alternate" type="text/xml+oembed" href="https://mhwmagazine.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmhwmagazine.co.uk%2Fthe-new-flexi-easi-pick-is-in-tune-with-audio-technicas-order-picking-needs.html&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style><link rel="shortcut icon" href="https://mhwmagazine.co.uk/wp-content/uploads/2016/01/NewMHWLogoDarkSmall190x.jpg" title="Favicon" />
<!--[if IE]>
<script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script>
<![endif]-->
<!--[if lt IE 9]>
<script src="https://mhwmagazine.co.uk/wp-content/themes/sahifa/js/html5.js"></script>
<script src="https://mhwmagazine.co.uk/wp-content/themes/sahifa/js/selectivizr-min.js"></script>
<![endif]-->
<!--[if IE 9]>
<link rel="stylesheet" type="text/css" media="all" href="https://mhwmagazine.co.uk/wp-content/themes/sahifa/css/ie9.css" />
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="https://mhwmagazine.co.uk/wp-content/themes/sahifa/css/ie8.css" />
<![endif]-->
<!--[if IE 7]>
<link rel="stylesheet" type="text/css" media="all" href="https://mhwmagazine.co.uk/wp-content/themes/sahifa/css/ie7.css" />
<![endif]-->


<meta name="viewport" content="width=device-width, initial-scale=1.0" />



<style type="text/css" media="screen">

body{
	font-family: 'Droid Sans';
}


.background-cover{
	background-color:#ffffff !important;
	background-image : url('https://mhwmagazine.co.uk/wp-content/uploads/2020/12/mhw-christmas-back-ground-1024x1024-1.jpg') !important;
	filter: progid:DXImageTransform.Microsoft.AlphaImageLoader(src='https://mhwmagazine.co.uk/wp-content/uploads/2020/12/mhw-christmas-back-ground-1024x1024-1.jpg',sizingMethod='scale') !important;
	-ms-filter: "progid:DXImageTransform.Microsoft.AlphaImageLoader(src='https://mhwmagazine.co.uk/wp-content/uploads/2020/12/mhw-christmas-back-ground-1024x1024-1.jpg',sizingMethod='scale')" !important;
}
	
a {
	color: #000000;
	text-decoration: none;
}
		
a:hover {
	color: #001a9c;
	text-decoration: overline;
}
		
body.single .post .entry a, body.page .post .entry a {
	color: #e09112;
	text-decoration: underline;
}
		
body.single .post .entry a:hover, body.page .post .entry a:hover {
	color: #0f1b87;
	text-decoration: overline;
}
		
#main-nav ul li a:hover, #main-nav ul li:hover > a, #main-nav ul :hover > a , #main-nav  ul ul li:hover > a, #main-nav  ul ul :hover > a {
	color: #000000;
}
		
#related_posts .related-item{height: auto !important;}
/*.single-post-thumb {margin: 0 auto !important;text-align: center;}
.single-post-thumb img{width: auto !important;}*/
.single-product div.product .summary{
width: 100%;
margin-bottom: 20px;
border-bottom: 1px solid rgba(0, 0, 0, .1);
padding-bottom: 40px;
}
.woocommerce-tabs{border-top: 0px;}
.single-product div.product form.cart .quantity{margin-left: 120px;}
.single-product div.product .price{
margin-top: 50px;
margin-bottom: -50px;
}
table.post-page-table .woocommerce-Price-amount{
display: none;
}
table.post-page-table p.product{
margin-bottom: 0px !important;
border: 0px !important;
}
table.post-page-table .button{
padding: 10px 14px;
font: 14px Tahoma;
color: #ffffff !important;
text-decoration: none !important;
}
table.post-page-table .button.added:after {
    font-family: 'FontAwesome';
    display: inline-block;
    font-size: 100%;
    margin-left: .618em;
    font-weight: normal;
    line-height: 1em;
    width: 1em;
    text-align: right;
    content: "\f00c";
}
table.post-page-table .button.loading:after {
    font-family: 'FontAwesome';
    display: inline-block;
    font-size: 100%;
    margin-left: .618em;
    font-weight: normal;
    line-height: 1em;
    width: 1em;
    text-align: right;
    content: "\f110";
    -webkit-animation: fa-spin 2s infinite linear;
    animation: fa-spin 2s infinite linear;
}
.wc-proceed-to-checkout .button.checkout-button{
padding: 12px 20px;
color: #ffffff !important;
text-decoration: none !important;
}
.view-cart-btn{
padding: 9px 20px !important;
font-size: 16px !important;
line-height: 21px !important;
color: #ffffff !important;
text-decoration: none !important;
}</style>

		<script type="text/javascript">
			/* <![CDATA[ */
				var sf_position = '0';
				var sf_templates = "<a href=\"{search_url_escaped}\">View All Results<\/a>";
				var sf_input = '.search-live';
				jQuery(document).ready(function(){
					jQuery(sf_input).ajaxyLiveSearch({"expand":false,"searchUrl":"https:\/\/mhwmagazine.co.uk\/?s=%s","text":"Search","delay":500,"iwidth":180,"width":315,"ajaxUrl":"https:\/\/mhwmagazine.co.uk\/wp-admin\/admin-ajax.php","rtl":0});
					jQuery(".live-search_ajaxy-selective-input").keyup(function() {
						var width = jQuery(this).val().length * 8;
						if(width < 50) {
							width = 50;
						}
						jQuery(this).width(width);
					});
					jQuery(".live-search_ajaxy-selective-search").click(function() {
						jQuery(this).find(".live-search_ajaxy-selective-input").focus();
					});
					jQuery(".live-search_ajaxy-selective-close").click(function() {
						jQuery(this).parent().remove();
					});
				});
			/* ]]> */
		</script>
			<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<style type="text/css">.dslc-modules-section-wrapper, .dslca-add-modules-section { width : 618px; } .dslc-modules-section:not(.dslc-full) { padding-left: 4%;  padding-right: 4%; } .dslc-modules-section { margin-left:0%;margin-right:0%;margin-bottom:0px;padding-bottom:80px;padding-top:80px;padding-left:0%;padding-right:0%;background-image:none;background-repeat:repeat;background-position:left top;background-attachment:scroll;background-size:auto;border-width:0px;border-style:solid; }</style>			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="amphtml" href="https://mhwmagazine.co.uk/the-new-flexi-easi-pick-is-in-tune-with-audio-technicas-order-picking-needs.html/amp"><link rel="icon" href="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/11/cropped-mhw-browser-icon-square-1.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/11/cropped-mhw-browser-icon-square-1.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/11/cropped-mhw-browser-icon-square-1.jpg?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/11/cropped-mhw-browser-icon-square-1.jpg?fit=270%2C270&#038;ssl=1" />

<style>
#categort-posts-widget-2 {
	margin-bottom: 15px;
	overflow: hidden;
	display: block;
padding: 10px 0 10px;
	position: relative;
}

#categort-posts-widget-2 .featured-articles-single-slide li {
	display: block;
}

#categort-posts-widget-2 ul li {
	display: none;
	float: left;
	position: relative;
	overflow: hidden;
width: 239px;
border-bottom: 0px;
margin-right: 5px;
	padding-left: 1px;
}
#categort-posts-widget-2 ul li .tie-date{
display: none;
}
#categort-posts-widget-2 ul li h3{
display: flex;
overflow: hidden;
height: 72px;
}
</style>

</head>
<body id="top" class="post-template-default single single-post postid-91515 single-format-standard wp-custom-logo theme-sahifa cookies-not-set woocommerce-no-js lazy-enabled sahifa-child">

<div class="wrapper-outer">

	<div class="background-cover"></div>

	<aside id="slide-out">
	
			<div class="search-mobile">
			<form method="get" id="searchform-mobile" action="https://mhwmagazine.co.uk/">
				<button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>	
				<input type="text" id="s-mobile" name="s" title="Search" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}"  />
			</form>
		</div><!-- .search-mobile /-->
		
			<div class="social-icons">
		<a class="ttip-none" title="Rss" href="https://mhwmagazine.co.uk/feed" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/mhwmagazine" target="_blank"><i class="fa fa-twitter"></i></a>
			</div>

		
		<div id="mobile-menu" ></div>
	</aside><!-- #slide-out /-->

		<div id="wrapper" class="boxed-all">
		<div class="inner-wrapper">

		<header id="theme-header" class="theme-header">
						<div id="top-nav" class="top-nav">
				<div class="container">

								
				<div class="top-menu"><ul id="menu-top" class="menu"><li id="menu-item-973" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-973"><a href="https://mhwmagazine.co.uk/post-a-story">Post a Story</a></li>
<li id="menu-item-58189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58189"><a href="https://mhwmagazine.co.uk/directory">Directory</a></li>
<li id="menu-item-765" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-765"><a href="https://mhwmagazine.co.uk/back-issues">Back Issues</a></li>
<li id="menu-item-743" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-743"><a href="https://mhwmagazine.co.uk/advertising-and-media-data">Advertising and Media Data</a></li>
<li id="menu-item-52385" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52385"><a href="https://mhwmagazine.co.uk/subscribe-free-to-email-and-magazine">Subscribe FREE to Email and Magazine</a></li>
<li id="menu-item-745" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-745"><a href="https://mhwmagazine.co.uk/contact-us">Contact us</a></li>
<li id="menu-item-1009" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1009"><a href="https://mhwmagazine.co.uk/terms-conditions">Terms &#038; Conditions</a></li>
<li id="menu-item-68809" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68809"><a href="https://mhwmagazine.co.uk/privacy-policy">Privacy Policy</a></li>
</ul></div>
						<div class="search-block">
						<form method="get" id="searchform-header" action="https://mhwmagazine.co.uk/">
							<button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>	
							<input class="search-live" type="text" id="s-header" name="s" title="Search" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}"  />
						</form>
					</div><!-- .search-block /-->
			<div class="social-icons">
		<a class="ttip-none" title="Rss" href="https://mhwmagazine.co.uk/feed" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/mhwmagazine" target="_blank"><i class="fa fa-twitter"></i></a>
			</div>

		
	
				</div><!-- .container /-->
			</div><!-- .top-menu /-->
			
		<div class="header-content">
		
					<a id="slide-out-open" class="slide-out-open" href="#"><span></span></a>
				
			<div class="logo" style=" margin-top:15px; margin-bottom:15px;">
			<h2>								<a title="MHW Magazine" href="https://mhwmagazine.co.uk/">
					<img src="https://mhwmagazine.co.uk/wp-content/uploads/2015/08/logo.png" alt="MHW Magazine"  /><strong>MHW Magazine News and stories from the Materials Handling Industry</strong>
				</a>
<span id="siteseal" style="text-align: center;margin-top:15px;"><script async type="text/javascript" src="https://seal.starfieldtech.com/getSeal?sealID=AHCZb77kFltmRx9oQYw5IjMuIcT9B2ItQu3xQ2cnpNi3Yi4wM4VNf2O8bEel"></script></span>
			</h2>			</div><!-- .logo /-->
			<div class="e3lan e3lan-top">
			<a href="https://www.rud.com/en/products/tyre-chains/snow-chains-shoe-chains.html" title="RUD GRIPS" target="_blank">
				<img src="https://mhwmagazine.co.uk/wp-content/uploads/2020/12/ROTOGRIP-CS-Banner-728x90-1.gif" alt="RUD GRIPS" />
			</a>
				</div>			<div class="e3lan e3lan-top" style="margin-top: 7px;"><div class="e3lan e3lan-in-post1"><div style="width:728px; height:60px;">
<a href="http://www.carltonforest3pl.com/"><img src="https://mhwmagazine.co.uk/ads/MHW banner ad Dec 2020.jpg" alt="Carlton Forest for Warehousing, Distribution and Logistics" width="728" height="90" border="1" /></a>
</div></div></div>
<div class="clear"></div>
			
		</div>	
													<nav id="main-nav" class="fixed-enabled">
				<div class="container">
				
				
					<div class="main-menu"><ul id="menu-main-menu" class="menu"><li id="menu-item-635" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-635"><a href="https://mhwmagazine.co.uk/">Home</a></li>
<li id="menu-item-730" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-730 mega-menu mega-recent-featured "><a href="https://mhwmagazine.co.uk/category/appointments"><i class="fa fa-bullhorn"></i>Appointments</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-recent-post"><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/hire-sector-looks-to-boost-employment-despite-covid-19-crisis.html" title="Hire sector looks to boost employment despite COVID-19 crisis"><img src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/01/HIRE-SECTOR-LOOKS-TO-BOOST-EMPLOYMENT-DESPITE-COVID-19-CRISIS.jpg?resize=660%2C330&ssl=1" width="660" height="330" alt="Hire sector looks to boost employment despite COVID-19 crisis" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/hire-sector-looks-to-boost-employment-despite-covid-19-crisis.html" title="Hire sector looks to boost employment despite COVID-19 crisis">Hire sector looks to boost employment despite COVID-19 crisis</a></h3>
						<span class="tie-date"><i class="fa fa-clock-o"></i>5 days ago</span>
						</div> <!-- mega-recent-post --><div class="mega-check-also"><ul><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/volvo-trucks-appoints-carl-white-as-used-trucks-director.html" title="Volvo Trucks appoints Carl White as Used Trucks Director"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/01/VOLVO-TRUCKS-APPOINTS-CARL-WHITE-AS-USED-TRUCK-DIRECTOR.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Volvo Trucks appoints Carl White as Used Trucks Director" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/volvo-trucks-appoints-carl-white-as-used-trucks-director.html" title="Volvo Trucks appoints Carl White as Used Trucks Director">Volvo Trucks appoints Carl White as Used Trucks Director</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>6 days ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/asset-alliance-group-strengthens-national-customer-focus-with-additional-dedicated-role.html" title="Asset Alliance Group strengthens national customer focus with additional dedicated role"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/01/Asset-Alliance-Group-strengthens-national-customer-focus-with-additional-dedicated-role.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Asset Alliance Group strengthens national customer focus with additional dedicated role" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/asset-alliance-group-strengthens-national-customer-focus-with-additional-dedicated-role.html" title="Asset Alliance Group strengthens national customer focus with additional dedicated role">Asset Alliance Group strengthens national customer focus with additional dedicated role</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>1 week ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/e-p-barrus-limited-announces-new-appointments-to-its-board-of-directors.html" title="E. P. Barrus Limited announces new appointments to its Board of Directors"><img src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/12/E-P-Barrus-Limited-announces-new-appointments-to-its-Board-of-Directors.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="E. P. Barrus Limited announces new appointments to its Board of Directors" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/e-p-barrus-limited-announces-new-appointments-to-its-board-of-directors.html" title="E. P. Barrus Limited announces new appointments to its Board of Directors">E. P. Barrus Limited announces new appointments to its Board of Directors</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/rising-unemployment-sees-sector-workers-shift-from-retail-to-warehousing.html" title="Rising unemployment sees sector workers shift from retail to warehousing"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/12/Rising-unemployment-sees-sector-workers-shift-from-retail-to-warehousing.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Rising unemployment sees sector workers shift from retail to warehousing" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/rising-unemployment-sees-sector-workers-shift-from-retail-to-warehousing.html" title="Rising unemployment sees sector workers shift from retail to warehousing">Rising unemployment sees sector workers shift from retail to warehousing</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/steve-gooding-named-ciltuk-president-for-2021.html" title="Steve Gooding named CILT(UK) President for 2021"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/12/STEVE-GOODING-NAMED-CILT-UK-PRESIDENT-FOR-2021.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Steve Gooding named CILT(UK) President for 2021" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/steve-gooding-named-ciltuk-president-for-2021.html" title="Steve Gooding named CILT(UK) President for 2021">Steve Gooding named CILT(UK) President for 2021</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>4 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/industry-expert-takes-up-new-role-at-port-of-tyne-2.html" title="Industry expert takes up new role at Port of Tyne"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/12/INDUSTRY-EXPERT-TAKES-UP-NEW-ROLE-AT-PORT-OF-TYNE.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Industry expert takes up new role at Port of Tyne" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/industry-expert-takes-up-new-role-at-port-of-tyne-2.html" title="Industry expert takes up new role at Port of Tyne">Industry expert takes up new role at Port of Tyne</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>4 weeks ago</span></li></ul></div> <!-- mega-check-also -->
</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-731" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-731 mega-menu mega-recent-featured "><a href="https://mhwmagazine.co.uk/category/featured-news"><i class="fa fa-star"></i>Featured News</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-recent-post"><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/quick-tips-for-optimizing-loading-space.html" title="Quick Tips for Optimizing Loading Space"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/01/Quick-Tips-for-Optimizing-Loading-Space.jpg?resize=660%2C330&ssl=1" width="660" height="330" alt="Quick Tips for Optimizing Loading Space" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/quick-tips-for-optimizing-loading-space.html" title="Quick Tips for Optimizing Loading Space">Quick Tips for Optimizing Loading Space</a></h3>
						<span class="tie-date"><i class="fa fa-clock-o"></i>3 days ago</span>
						</div> <!-- mega-recent-post --><div class="mega-check-also"><ul><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/applying-customer-criteria-to-developed-design-thorworld-progresses-standard-ramp-solution.html" title="Applying customer criteria to developed design &#8211; Thorworld progresses Standard Ramp Solution"><img src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/12/Applying-criteria-to-developed-design-Thorworld-progresses-Standard-Ramp-Solution.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Applying customer criteria to developed design &#8211; Thorworld progresses Standard Ramp Solution" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/applying-customer-criteria-to-developed-design-thorworld-progresses-standard-ramp-solution.html" title="Applying customer criteria to developed design &#8211; Thorworld progresses Standard Ramp Solution">Applying customer criteria to developed design &#8211; Thorworld progresses Standard Ramp Solution</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>3 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/renovotec-introduces-try-before-you-buy-offer-for-the-new-wearable-zebra-wt6300-computer.html" title="Renovotec introduces &#8216;Try before you Buy&#8217; offer for the new Wearable Zebra WT6300 Computer"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/12/RENOVOTEC-INTRODUCES-TRY-BEFORE-YOU-BUY-OFFER-FOR-THE-NEW-WEARABLE-ZEBRA-WT6300-COMPUTER.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Renovotec introduces &#8216;Try before you Buy&#8217; offer for the new Wearable Zebra WT6300 Computer" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/renovotec-introduces-try-before-you-buy-offer-for-the-new-wearable-zebra-wt6300-computer.html" title="Renovotec introduces &#8216;Try before you Buy&#8217; offer for the new Wearable Zebra WT6300 Computer">Renovotec introduces &#8216;Try before you Buy&#8217; offer for the new Wearable Zebra WT6300 Computer</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>4 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/internet-fusion-create-a-packaging-process-that-is-over-99-plastic-free.html" title="Internet Fusion create a packaging process that is over 99% plastic-free"><img src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/12/Internet-Fusion-create-a-packaging-process-that-is-over-99-percent-plastic-free.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Internet Fusion create a packaging process that is over 99% plastic-free" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/internet-fusion-create-a-packaging-process-that-is-over-99-plastic-free.html" title="Internet Fusion create a packaging process that is over 99% plastic-free">Internet Fusion create a packaging process that is over 99% plastic-free</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>4 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/northern-freight-support-available-to-keep-supply-chains-moving.html" title="Northern freight support is available to keep supply chains moving"><img src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/12/NORTHERN-FREIGHT-SUPPORT-AVAILABLE-TO-KEEP-SUPPLY-CHAINS-MOVING.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Northern freight support is available to keep supply chains moving" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/northern-freight-support-available-to-keep-supply-chains-moving.html" title="Northern freight support is available to keep supply chains moving">Northern freight support is available to keep supply chains moving</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>4 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/should-you-reconfigure-your-racking-to-help-with-coronavirus-prevention.html" title="Should you reconfigure your racking to help with coronavirus prevention?"><img src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/12/Should-you-reconfigure-your-racking-to-help-with-coronavirus-prevention.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Should you reconfigure your racking to help with coronavirus prevention?" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/should-you-reconfigure-your-racking-to-help-with-coronavirus-prevention.html" title="Should you reconfigure your racking to help with coronavirus prevention?">Should you reconfigure your racking to help with coronavirus prevention?</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>December 11, 2020</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/fen-bay-expands-loading-bay-presence-with-transdek-acquisition.html" title="Fen-Bay expands loading bay presence with Transdek acquisition"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/12/FEN-BAY-EXPANDS-LOADING-BAY-PRESENCE-WITH-TRANSDEK-ACQUISITION.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Fen-Bay expands loading bay presence with Transdek acquisition" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/fen-bay-expands-loading-bay-presence-with-transdek-acquisition.html" title="Fen-Bay expands loading bay presence with Transdek acquisition">Fen-Bay expands loading bay presence with Transdek acquisition</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>December 8, 2020</span></li></ul></div> <!-- mega-check-also -->
</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-732" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-732 mega-menu mega-recent-featured "><a href="https://mhwmagazine.co.uk/category/forklift-news"><i class="fa fa-area-chart"></i>Forklift News</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-recent-post"><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/the-new-flexi-easi-pick-is-in-tune-with-audio-technicas-order-picking-needs.html" title="The new Flexi Easi-Pick is in tune with Audio-Technica’s order picking needs"><img src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/01/The-new-Flexi-Easi-Pick-is-in-tune-with-Audio-Technica-order-picking-needs.jpg?resize=660%2C330&ssl=1" width="660" height="330" alt="The new Flexi Easi-Pick is in tune with Audio-Technica’s order picking needs" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/the-new-flexi-easi-pick-is-in-tune-with-audio-technicas-order-picking-needs.html" title="The new Flexi Easi-Pick is in tune with Audio-Technica’s order picking needs">The new Flexi Easi-Pick is in tune with Audio-Technica’s order picking needs</a></h3>
						<span class="tie-date"><i class="fa fa-clock-o"></i>15 hours ago</span>
						</div> <!-- mega-recent-post --><div class="mega-check-also"><ul><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/doosan-launch-nx-plus-low-cost-range-of-ic-engine-forklifts.html" title="Doosan launch NX Plus low-cost range of IC engine forklifts"><img src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/01/Doosan-launch-NX-Plus-low-cost-range-of-IC-engine-forklifts-2.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Doosan launch NX Plus low-cost range of IC engine forklifts" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/doosan-launch-nx-plus-low-cost-range-of-ic-engine-forklifts.html" title="Doosan launch NX Plus low-cost range of IC engine forklifts">Doosan launch NX Plus low-cost range of IC engine forklifts</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>4 days ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/gallagher-agrees-insurance-partnership-with-flexi-narrow-aisle-to-support-continued-expansion.html" title="Gallagher agrees insurance partnership with Flexi Narrow Aisle to support continued expansion"><img src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/12/Gallagher-agrees-insurance-partnership-with-Flexi-Narrow-Aisle-to-support-continued-expansion.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Gallagher agrees insurance partnership with Flexi Narrow Aisle to support continued expansion" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/gallagher-agrees-insurance-partnership-with-flexi-narrow-aisle-to-support-continued-expansion.html" title="Gallagher agrees insurance partnership with Flexi Narrow Aisle to support continued expansion">Gallagher agrees insurance partnership with Flexi Narrow Aisle to support continued expansion</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/rtitb-clarifies-hse-guidance-on-forklift-training-and-covid-19.html" title="RTITB Clarifies HSE Guidance on Forklift Training and Covid-19"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/12/RTITB-Clarifies-HSE-Guidance-on-Forklift-Training-and-Covid-19.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="RTITB Clarifies HSE Guidance on Forklift Training and Covid-19" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/rtitb-clarifies-hse-guidance-on-forklift-training-and-covid-19.html" title="RTITB Clarifies HSE Guidance on Forklift Training and Covid-19">RTITB Clarifies HSE Guidance on Forklift Training and Covid-19</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>3 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/jungheinrich-is-one-of-the-50-sustainability-climate-leaders.html" title="Jungheinrich is one of the “50 Sustainability &#038; Climate Leaders&#8221;"><img src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/12/Jungheinrich-is-one-of-the-50-Sustainability-Climate-Leaders.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Jungheinrich is one of the “50 Sustainability &#038; Climate Leaders&#8221;" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/jungheinrich-is-one-of-the-50-sustainability-climate-leaders.html" title="Jungheinrich is one of the “50 Sustainability &#038; Climate Leaders&#8221;">Jungheinrich is one of the “50 Sustainability &#038; Climate Leaders&#8221;</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>3 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/narrow-aisles-new-ride-on-order-picker-is-a-safe-choice-for-e-commerce-fulfilment-centres.html" title="Narrow Aisle’s new ride-on order picker is a safe choice for e-commerce fulfilment centres"><img src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/12/Narrow-Aisles-new-ride-on-order-picker-is-a-safe-choice-for-e-commerce-fulfilment-centres.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Narrow Aisle’s new ride-on order picker is a safe choice for e-commerce fulfilment centres" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/narrow-aisles-new-ride-on-order-picker-is-a-safe-choice-for-e-commerce-fulfilment-centres.html" title="Narrow Aisle’s new ride-on order picker is a safe choice for e-commerce fulfilment centres">Narrow Aisle’s new ride-on order picker is a safe choice for e-commerce fulfilment centres</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>4 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/hiab-launches-new-electric-moffett.html" title="Hiab launches new electric MOFFETT"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/12/Hiab-launches-new-electric-MOFFETT.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Hiab launches new electric MOFFETT" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/hiab-launches-new-electric-moffett.html" title="Hiab launches new electric MOFFETT">Hiab launches new electric MOFFETT</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>4 weeks ago</span></li></ul></div> <!-- mega-check-also -->
</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-733" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-733 mega-menu mega-recent-featured "><a href="https://mhwmagazine.co.uk/category/loading-bay"><i class="fa fa-arrows-h"></i>Loading Bay</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-recent-post"><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/quick-tips-for-optimizing-loading-space.html" title="Quick Tips for Optimizing Loading Space"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/01/Quick-Tips-for-Optimizing-Loading-Space.jpg?resize=660%2C330&ssl=1" width="660" height="330" alt="Quick Tips for Optimizing Loading Space" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/quick-tips-for-optimizing-loading-space.html" title="Quick Tips for Optimizing Loading Space">Quick Tips for Optimizing Loading Space</a></h3>
						<span class="tie-date"><i class="fa fa-clock-o"></i>3 days ago</span>
						</div> <!-- mega-recent-post --><div class="mega-check-also"><ul><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/applying-customer-criteria-to-developed-design-thorworld-progresses-standard-ramp-solution.html" title="Applying customer criteria to developed design &#8211; Thorworld progresses Standard Ramp Solution"><img src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/12/Applying-criteria-to-developed-design-Thorworld-progresses-Standard-Ramp-Solution.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Applying customer criteria to developed design &#8211; Thorworld progresses Standard Ramp Solution" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/applying-customer-criteria-to-developed-design-thorworld-progresses-standard-ramp-solution.html" title="Applying customer criteria to developed design &#8211; Thorworld progresses Standard Ramp Solution">Applying customer criteria to developed design &#8211; Thorworld progresses Standard Ramp Solution</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>3 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/fen-bay-expands-loading-bay-presence-with-transdek-acquisition.html" title="Fen-Bay expands loading bay presence with Transdek acquisition"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/12/FEN-BAY-EXPANDS-LOADING-BAY-PRESENCE-WITH-TRANSDEK-ACQUISITION.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Fen-Bay expands loading bay presence with Transdek acquisition" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/fen-bay-expands-loading-bay-presence-with-transdek-acquisition.html" title="Fen-Bay expands loading bay presence with Transdek acquisition">Fen-Bay expands loading bay presence with Transdek acquisition</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>December 8, 2020</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/stertil-dock-products-retro-dock-accommodates-multi-deck-vehicles.html" title="Stertil&#8217;s Retro Dock accommodates Multi Deck Vehicles"><img src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/09/Stertil-Dock-Products-Retro-Dock-accommodates-Multi-Deck-Vehicles.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Stertil&#8217;s Retro Dock accommodates Multi Deck Vehicles" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/stertil-dock-products-retro-dock-accommodates-multi-deck-vehicles.html" title="Stertil&#8217;s Retro Dock accommodates Multi Deck Vehicles">Stertil&#8217;s Retro Dock accommodates Multi Deck Vehicles</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>September 21, 2020</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/rite-hite-manufacture-of-global-wheel-lok-loading-bay-safety-system-commences-in-germany.html" title="Rite-Hite, manufacture of  Global Wheel-Lok Loading Bay safety system commences in Germany"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/09/RITE-HITE-INVESTS-IN-NEW-MANUFACTURING-CAPABILITY-IN-EUROPE.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Rite-Hite, manufacture of  Global Wheel-Lok Loading Bay safety system commences in Germany" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/rite-hite-manufacture-of-global-wheel-lok-loading-bay-safety-system-commences-in-germany.html" title="Rite-Hite, manufacture of  Global Wheel-Lok Loading Bay safety system commences in Germany">Rite-Hite, manufacture of  Global Wheel-Lok Loading Bay safety system commences in Germany</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>September 9, 2020</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/reminder-of-government-consultation-on-2025-border-strategy-closes-next-week.html" title="Reminder that the Government&#8217;s consultation on 2025 Border Strategy closes next week"><img src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/08/Reminder-that-the-Government-consultation-on-2025-Border-Strategy-closes-next-week.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Reminder that the Government&#8217;s consultation on 2025 Border Strategy closes next week" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/reminder-of-government-consultation-on-2025-border-strategy-closes-next-week.html" title="Reminder that the Government&#8217;s consultation on 2025 Border Strategy closes next week">Reminder that the Government&#8217;s consultation on 2025 Border Strategy closes next week</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>August 21, 2020</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/association-experience-places-thorworld-as-loading-bay-authority-for-socially-distanced-operations.html" title="Association experience places Thorworld as loading bay authority for socially distanced operations"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/08/Association-experience-places-Thorworld-as-loading-bay-authority-for-socially-distancing.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Association experience places Thorworld as loading bay authority for socially distanced operations" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/association-experience-places-thorworld-as-loading-bay-authority-for-socially-distanced-operations.html" title="Association experience places Thorworld as loading bay authority for socially distanced operations">Association experience places Thorworld as loading bay authority for socially distanced operations</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>August 12, 2020</span></li></ul></div> <!-- mega-check-also -->
</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-735" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-735 mega-menu mega-recent-featured "><a href="https://mhwmagazine.co.uk/category/pack-stack-rack-and-roll"><i class="fa fa-cubes"></i>Pack Stack Rack and Roll</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-recent-post"><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/leading-japanese-parcel-company-installs-mini-yellow-technology-from-libiao-robot.html" title="Leading Japanese parcel company installs ‘Mini Yellow’ technology"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/01/LiBiao-Robot.jpg?resize=660%2C330&ssl=1" width="660" height="330" alt="Leading Japanese parcel company installs ‘Mini Yellow’ technology" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/leading-japanese-parcel-company-installs-mini-yellow-technology-from-libiao-robot.html" title="Leading Japanese parcel company installs ‘Mini Yellow’ technology">Leading Japanese parcel company installs ‘Mini Yellow’ technology</a></h3>
						<span class="tie-date"><i class="fa fa-clock-o"></i>4 days ago</span>
						</div> <!-- mega-recent-post --><div class="mega-check-also"><ul><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/w-e-deane-frees-up-1000-pallet-spaces-to-help-businesses-manage-holiday-season-demand.html" title="W.E. Deane frees up 1000 pallet spaces to help businesses manage holiday season demand"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/12/WE-DEANE-FREES-UP-1000-PALLET-SPACES-TO-HELP-BUSINESSES-MANAGE-HOLIDAY-SEASON-DEMAND.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="W.E. Deane frees up 1000 pallet spaces to help businesses manage holiday season demand" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/w-e-deane-frees-up-1000-pallet-spaces-to-help-businesses-manage-holiday-season-demand.html" title="W.E. Deane frees up 1000 pallet spaces to help businesses manage holiday season demand">W.E. Deane frees up 1000 pallet spaces to help businesses manage holiday season demand</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>3 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/narrow-aisles-new-ride-on-order-picker-is-a-safe-choice-for-e-commerce-fulfilment-centres.html" title="Narrow Aisle’s new ride-on order picker is a safe choice for e-commerce fulfilment centres"><img src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/12/Narrow-Aisles-new-ride-on-order-picker-is-a-safe-choice-for-e-commerce-fulfilment-centres.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Narrow Aisle’s new ride-on order picker is a safe choice for e-commerce fulfilment centres" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/narrow-aisles-new-ride-on-order-picker-is-a-safe-choice-for-e-commerce-fulfilment-centres.html" title="Narrow Aisle’s new ride-on order picker is a safe choice for e-commerce fulfilment centres">Narrow Aisle’s new ride-on order picker is a safe choice for e-commerce fulfilment centres</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>4 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/internet-fusion-create-a-packaging-process-that-is-over-99-plastic-free.html" title="Internet Fusion create a packaging process that is over 99% plastic-free"><img src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/12/Internet-Fusion-create-a-packaging-process-that-is-over-99-percent-plastic-free.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Internet Fusion create a packaging process that is over 99% plastic-free" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/internet-fusion-create-a-packaging-process-that-is-over-99-plastic-free.html" title="Internet Fusion create a packaging process that is over 99% plastic-free">Internet Fusion create a packaging process that is over 99% plastic-free</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>4 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/should-you-reconfigure-your-racking-to-help-with-coronavirus-prevention.html" title="Should you reconfigure your racking to help with coronavirus prevention?"><img src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/12/Should-you-reconfigure-your-racking-to-help-with-coronavirus-prevention.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Should you reconfigure your racking to help with coronavirus prevention?" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/should-you-reconfigure-your-racking-to-help-with-coronavirus-prevention.html" title="Should you reconfigure your racking to help with coronavirus prevention?">Should you reconfigure your racking to help with coronavirus prevention?</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>December 11, 2020</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/schoeller-allibert-revolutionises-pallet-market-with-repairable-range.html" title="Schoeller Allibert revolutionises pallet market with repairable range"><img src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/12/SCHOELLER-ALLIBERT-REVOLUTIONISES-PALLET-MARKET-WITH-REPAIRABLE-RANGE.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Schoeller Allibert revolutionises pallet market with repairable range" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/schoeller-allibert-revolutionises-pallet-market-with-repairable-range.html" title="Schoeller Allibert revolutionises pallet market with repairable range">Schoeller Allibert revolutionises pallet market with repairable range</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>December 10, 2020</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/xpo-logistics-extends-partnership-with-lpr.html" title="XPO Logistics extends partnership with LPR"><img src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/12/XPO-Logistics-extends-partnership-with-LPR.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="XPO Logistics extends partnership with LPR" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/xpo-logistics-extends-partnership-with-lpr.html" title="XPO Logistics extends partnership with LPR">XPO Logistics extends partnership with LPR</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>December 9, 2020</span></li></ul></div> <!-- mega-check-also -->
</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-736" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-736 mega-menu mega-recent-featured "><a href="https://mhwmagazine.co.uk/category/power-and-fuel"><i class="fa fa-plug"></i>Power and Fuel</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-recent-post"><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/yuasa-battery-testing-lab-becomes-first-to-achieve-ukas-accreditation.html" title="Yuasa battery testing lab becomes first to achieve UKAS accreditation"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/12/Yuasa-battery-testing-lab-becomes-first-to-achieve-UKAS-accreditation.jpg?resize=660%2C330&ssl=1" width="660" height="330" alt="Yuasa battery testing lab becomes first to achieve UKAS accreditation" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/yuasa-battery-testing-lab-becomes-first-to-achieve-ukas-accreditation.html" title="Yuasa battery testing lab becomes first to achieve UKAS accreditation">Yuasa battery testing lab becomes first to achieve UKAS accreditation</a></h3>
						<span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span>
						</div> <!-- mega-recent-post --><div class="mega-check-also"><ul><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/port-of-tyne-signs-dogger-bank-wind-farm-site-development-option.html" title="Port of Tyne signs Dogger Bank site development option"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/12/Wind-Turbine-Tyne-Clean-Energy-Park-1.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Port of Tyne signs Dogger Bank site development option" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/port-of-tyne-signs-dogger-bank-wind-farm-site-development-option.html" title="Port of Tyne signs Dogger Bank site development option">Port of Tyne signs Dogger Bank site development option</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>3 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/hiab-launches-new-electric-moffett.html" title="Hiab launches new electric MOFFETT"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/12/Hiab-launches-new-electric-MOFFETT.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Hiab launches new electric MOFFETT" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/hiab-launches-new-electric-moffett.html" title="Hiab launches new electric MOFFETT">Hiab launches new electric MOFFETT</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>4 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/forklift-specifiers-taking-a-long-term-view.html" title="Forklift specifiers taking a long-term view"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/12/Forklift-specifiers-taking-a-long-term-view.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Forklift specifiers taking a long-term view" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/forklift-specifiers-taking-a-long-term-view.html" title="Forklift specifiers taking a long-term view">Forklift specifiers taking a long-term view</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>4 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/government-ambition-to-cut-emissions-faster-must-be-backed-up-by-real-action.html" title="Government ambition to cut emissions faster must be backed up by real action"><img src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/12/Government-ambition-to-cut-emissions-faster-must-be-backed-up-by-real-action.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Government ambition to cut emissions faster must be backed up by real action" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/government-ambition-to-cut-emissions-faster-must-be-backed-up-by-real-action.html" title="Government ambition to cut emissions faster must be backed up by real action">Government ambition to cut emissions faster must be backed up by real action</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>December 7, 2020</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/renault-trucks-broadens-its-all-electric-z-e-range.html" title="Renault Trucks broadens its all-electric Z.E. range"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/12/RENAULT-TRUCKS-BROADENS-ITS-ALL-ELECTRIC-RANGE.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Renault Trucks broadens its all-electric Z.E. range" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/renault-trucks-broadens-its-all-electric-z-e-range.html" title="Renault Trucks broadens its all-electric Z.E. range">Renault Trucks broadens its all-electric Z.E. range</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>December 2, 2020</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/collett-sons-deliver-a-68te-transformer-from-slovenia-to-tilbury-substation.html" title="Collett &#038; Sons deliver a 68Te transformer from Slovenia to Tilbury Substation"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/12/Collett-Sons-deliver-a-68Te-transformer-from-Slovenia-to-Tilbury-Substation.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Collett &#038; Sons deliver a 68Te transformer from Slovenia to Tilbury Substation" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/collett-sons-deliver-a-68te-transformer-from-slovenia-to-tilbury-substation.html" title="Collett &#038; Sons deliver a 68Te transformer from Slovenia to Tilbury Substation">Collett &#038; Sons deliver a 68Te transformer from Slovenia to Tilbury Substation</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>December 1, 2020</span></li></ul></div> <!-- mega-check-also -->
</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-737" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-737 mega-menu mega-recent-featured "><a href="https://mhwmagazine.co.uk/category/rfid-and-it"><i class="fa fa-barcode"></i>RFID and IT</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-recent-post"><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/kiwi-fm-boosts-productivity-with-bigchange-mobile-workforce-tech.html" title="Kiwi facilities boosts productivity with BigChange Mobile Workforce Tech"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/01/Kiwi-FM-Boosts-Productivity-with-BigChange-Mobile-Workforce-Tech.jpg?resize=660%2C330&ssl=1" width="660" height="330" alt="Kiwi facilities boosts productivity with BigChange Mobile Workforce Tech" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/kiwi-fm-boosts-productivity-with-bigchange-mobile-workforce-tech.html" title="Kiwi facilities boosts productivity with BigChange Mobile Workforce Tech">Kiwi facilities boosts productivity with BigChange Mobile Workforce Tech</a></h3>
						<span class="tie-date"><i class="fa fa-clock-o"></i>4 days ago</span>
						</div> <!-- mega-recent-post --><div class="mega-check-also"><ul><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/leading-japanese-parcel-company-installs-mini-yellow-technology-from-libiao-robot.html" title="Leading Japanese parcel company installs ‘Mini Yellow’ technology"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/01/LiBiao-Robot.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Leading Japanese parcel company installs ‘Mini Yellow’ technology" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/leading-japanese-parcel-company-installs-mini-yellow-technology-from-libiao-robot.html" title="Leading Japanese parcel company installs ‘Mini Yellow’ technology">Leading Japanese parcel company installs ‘Mini Yellow’ technology</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>4 days ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/the-search-begins-for-the-microlise-driver-of-the-year-2021.html" title="The search begins for The Microlise Driver of the Year 2021"><img src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/01/The-Search-Begins-for-The-Microlise-Driver-of-the-Year-2021.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="The search begins for The Microlise Driver of the Year 2021" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/the-search-begins-for-the-microlise-driver-of-the-year-2021.html" title="The search begins for The Microlise Driver of the Year 2021">The search begins for The Microlise Driver of the Year 2021</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>5 days ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/volvo-first-to-deliver-amazon-alexa-in-new-heavy-duty-trucks.html" title="Volvo first to deliver Amazon Alexa in new heavy-duty trucks"><img src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/12/VOLVO-FIRST-TO-DELIVER-AMAZON-ALEXA-IN-NEW-HEAVY-DUTY-TRUCKS.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Volvo first to deliver Amazon Alexa in new heavy-duty trucks" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/volvo-first-to-deliver-amazon-alexa-in-new-heavy-duty-trucks.html" title="Volvo first to deliver Amazon Alexa in new heavy-duty trucks">Volvo first to deliver Amazon Alexa in new heavy-duty trucks</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/renovotec-introduces-try-before-you-buy-offer-for-the-new-wearable-zebra-wt6300-computer.html" title="Renovotec introduces &#8216;Try before you Buy&#8217; offer for the new Wearable Zebra WT6300 Computer"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/12/RENOVOTEC-INTRODUCES-TRY-BEFORE-YOU-BUY-OFFER-FOR-THE-NEW-WEARABLE-ZEBRA-WT6300-COMPUTER.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Renovotec introduces &#8216;Try before you Buy&#8217; offer for the new Wearable Zebra WT6300 Computer" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/renovotec-introduces-try-before-you-buy-offer-for-the-new-wearable-zebra-wt6300-computer.html" title="Renovotec introduces &#8216;Try before you Buy&#8217; offer for the new Wearable Zebra WT6300 Computer">Renovotec introduces &#8216;Try before you Buy&#8217; offer for the new Wearable Zebra WT6300 Computer</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>4 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/e2open-selects-shippeo-as-strategic-partner-to-accelerate-value-creation-for-clients.html" title="E2open selects Shippeo as strategic partner to accelerate Value Creation for clients"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/12/E2open-selects-Shippeo-as-Strategic-Partner-to-Accelerate-Value-Creation-for-Clients.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="E2open selects Shippeo as strategic partner to accelerate Value Creation for clients" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/e2open-selects-shippeo-as-strategic-partner-to-accelerate-value-creation-for-clients.html" title="E2open selects Shippeo as strategic partner to accelerate Value Creation for clients">E2open selects Shippeo as strategic partner to accelerate Value Creation for clients</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>December 9, 2020</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/multi-temp-operator-ticks-dvsa-box-using-integrated-fleetcontrol-software.html" title="Multi-temp operator ticks DVSA box using integrated FleetControl software"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/12/Multi-temp-operator-ticks-DVSA-box-using-integrated-FleetControl-software.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Multi-temp operator ticks DVSA box using integrated FleetControl software" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/multi-temp-operator-ticks-dvsa-box-using-integrated-fleetcontrol-software.html" title="Multi-temp operator ticks DVSA box using integrated FleetControl software">Multi-temp operator ticks DVSA box using integrated FleetControl software</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>December 9, 2020</span></li></ul></div> <!-- mega-check-also -->
</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-738" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-738 mega-menu mega-recent-featured "><a href="https://mhwmagazine.co.uk/category/safety-at-work"><i class="fa fa-fire-extinguisher"></i>Safety at Work</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-recent-post"><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/rtitb-clarifies-hse-guidance-on-forklift-training-and-covid-19.html" title="RTITB Clarifies HSE Guidance on Forklift Training and Covid-19"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/12/RTITB-Clarifies-HSE-Guidance-on-Forklift-Training-and-Covid-19.jpg?resize=660%2C330&ssl=1" width="660" height="330" alt="RTITB Clarifies HSE Guidance on Forklift Training and Covid-19" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/rtitb-clarifies-hse-guidance-on-forklift-training-and-covid-19.html" title="RTITB Clarifies HSE Guidance on Forklift Training and Covid-19">RTITB Clarifies HSE Guidance on Forklift Training and Covid-19</a></h3>
						<span class="tie-date"><i class="fa fa-clock-o"></i>3 weeks ago</span>
						</div> <!-- mega-recent-post --><div class="mega-check-also"><ul><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/palletways-joins-forces-with-mates-in-mind-to-support-employee-mental-health.html" title="Palletways joins forces with Mates in Mind to support employee mental health"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/12/Palletways-joins-forces-with-Mates-in-Mind-to-support-employee-mental-health.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Palletways joins forces with Mates in Mind to support employee mental health" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/palletways-joins-forces-with-mates-in-mind-to-support-employee-mental-health.html" title="Palletways joins forces with Mates in Mind to support employee mental health">Palletways joins forces with Mates in Mind to support employee mental health</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>4 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/should-you-reconfigure-your-racking-to-help-with-coronavirus-prevention.html" title="Should you reconfigure your racking to help with coronavirus prevention?"><img src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/12/Should-you-reconfigure-your-racking-to-help-with-coronavirus-prevention.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Should you reconfigure your racking to help with coronavirus prevention?" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/should-you-reconfigure-your-racking-to-help-with-coronavirus-prevention.html" title="Should you reconfigure your racking to help with coronavirus prevention?">Should you reconfigure your racking to help with coronavirus prevention?</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>December 11, 2020</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/timestrip-indicators-safeguard-vaccine-distribution.html" title="Timestrip Indicators Safeguard Vaccine Distribution"><img src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/12/Timestrip-Indicators-Safeguard-Vaccine-Distribution.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Timestrip Indicators Safeguard Vaccine Distribution" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/timestrip-indicators-safeguard-vaccine-distribution.html" title="Timestrip Indicators Safeguard Vaccine Distribution">Timestrip Indicators Safeguard Vaccine Distribution</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>December 3, 2020</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/orca-hygiene-launches-recyclable-wine-box-dispenser-of-sanitiser-gel-to-protect-from-covid.html" title="Orca Hygiene launches recyclable &#8216;Wine Box&#8217; dispenser of sanitiser gel to protect from COVID"><img src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/11/ORCA-HYGIENE-LAUNCHES-RECYCLABLE-WINE-BOX-DISPENSER-OF-SANITISER-GEL-TO-PROTECT-FROM-COVID.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Orca Hygiene launches recyclable &#8216;Wine Box&#8217; dispenser of sanitiser gel to protect from COVID" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/orca-hygiene-launches-recyclable-wine-box-dispenser-of-sanitiser-gel-to-protect-from-covid.html" title="Orca Hygiene launches recyclable &#8216;Wine Box&#8217; dispenser of sanitiser gel to protect from COVID">Orca Hygiene launches recyclable &#8216;Wine Box&#8217; dispenser of sanitiser gel to protect from COVID</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>November 25, 2020</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/governments-covid-19-secure-document-recommends-temporary-barriers-for-urban-centres-and-green-spaces.html" title="Government’s ‘COVID-19 Secure’ Document recommends Temporary Barriers for urban centres and green spaces"><img src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/11/Government-guidance-recommends-Temporary-Barrier-use.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Government’s ‘COVID-19 Secure’ Document recommends Temporary Barriers for urban centres and green spaces" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/governments-covid-19-secure-document-recommends-temporary-barriers-for-urban-centres-and-green-spaces.html" title="Government’s ‘COVID-19 Secure’ Document recommends Temporary Barriers for urban centres and green spaces">Government’s ‘COVID-19 Secure’ Document recommends Temporary Barriers for urban centres and green spaces</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>November 24, 2020</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/new-timestrip-indicators-track-vaccine-cold-chain-specifications.html" title="New Timestrip Indicators track vaccine cold chain specifications"><img src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/11/New-Timestrip-Indicators-Track-Vaccine-Cold-Chain-Specifications.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="New Timestrip Indicators track vaccine cold chain specifications" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/new-timestrip-indicators-track-vaccine-cold-chain-specifications.html" title="New Timestrip Indicators track vaccine cold chain specifications">New Timestrip Indicators track vaccine cold chain specifications</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>November 19, 2020</span></li></ul></div> <!-- mega-check-also -->
</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-739" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-739 mega-menu mega-recent-featured "><a href="https://mhwmagazine.co.uk/category/shipping-and-containers"><i class="fa fa-ship"></i>Shipping and Containers</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-recent-post"><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/port-of-tilbury-begins-water-borne-coastal-deliveries-of-oil-seed-rape-for-adm-erith.html" title="Port of Tilbury begins water-borne coastal deliveries of oil seed rape for ADM Erith"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/01/Port-of-Tilbury-begins-water-borne-coastal-deliveries.jpg?resize=660%2C330&ssl=1" width="660" height="330" alt="Port of Tilbury begins water-borne coastal deliveries of oil seed rape for ADM Erith" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/port-of-tilbury-begins-water-borne-coastal-deliveries-of-oil-seed-rape-for-adm-erith.html" title="Port of Tilbury begins water-borne coastal deliveries of oil seed rape for ADM Erith">Port of Tilbury begins water-borne coastal deliveries of oil seed rape for ADM Erith</a></h3>
						<span class="tie-date"><i class="fa fa-clock-o"></i>4 days ago</span>
						</div> <!-- mega-recent-post --><div class="mega-check-also"><ul><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/the-vision-for-a-thames-freeport-unveiled.html" title="The Vision for a Thames Freeport unveiled"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/01/The-Vision-for-a-Thames-Freeport-unveiled-scaled.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="The Vision for a Thames Freeport unveiled" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/the-vision-for-a-thames-freeport-unveiled.html" title="The Vision for a Thames Freeport unveiled">The Vision for a Thames Freeport unveiled</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>6 days ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/forth-ports-2020-closes-with-a-shift-to-unaccompanied-freight.html" title="Forth Ports &#8211; 2020 closes with a shift to unaccompanied freight"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/01/Forth-Ports-2020-closes-with-a-shift-to-unaccompanied-freight.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Forth Ports &#8211; 2020 closes with a shift to unaccompanied freight" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/forth-ports-2020-closes-with-a-shift-to-unaccompanied-freight.html" title="Forth Ports &#8211; 2020 closes with a shift to unaccompanied freight">Forth Ports &#8211; 2020 closes with a shift to unaccompanied freight</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>1 week ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/port-of-tyne-signs-dogger-bank-wind-farm-site-development-option.html" title="Port of Tyne signs Dogger Bank site development option"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/12/Wind-Turbine-Tyne-Clean-Energy-Park-1.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Port of Tyne signs Dogger Bank site development option" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/port-of-tyne-signs-dogger-bank-wind-farm-site-development-option.html" title="Port of Tyne signs Dogger Bank site development option">Port of Tyne signs Dogger Bank site development option</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>3 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/hs2-removes-over-12500-lorries-from-uk-roads-as-first-freight-train-rolls-into-bucks-site.html" title="HS2 removes over 12,500 lorries from UK roads as first freight train rolls into Bucks site"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/12/HS2-removes-over-12500-lorries-from-UK-roads.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="HS2 removes over 12,500 lorries from UK roads as first freight train rolls into Bucks site" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/hs2-removes-over-12500-lorries-from-uk-roads-as-first-freight-train-rolls-into-bucks-site.html" title="HS2 removes over 12,500 lorries from UK roads as first freight train rolls into Bucks site">HS2 removes over 12,500 lorries from UK roads as first freight train rolls into Bucks site</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>3 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/forth-ports-welcomes-uk-governments-funding-announcement-for-tilbury-grangemouth.html" title="Forth Ports welcomes UK Government&#8217;s funding announcement for Tilbury &#038; Grangemouth"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/12/Forth-Ports-welcomes-UK-Governments-funding-announcement-for-Tilbury-Grangemouth.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Forth Ports welcomes UK Government&#8217;s funding announcement for Tilbury &#038; Grangemouth" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/forth-ports-welcomes-uk-governments-funding-announcement-for-tilbury-grangemouth.html" title="Forth Ports welcomes UK Government&#8217;s funding announcement for Tilbury &#038; Grangemouth">Forth Ports welcomes UK Government&#8217;s funding announcement for Tilbury &#038; Grangemouth</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>4 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/northern-freight-support-available-to-keep-supply-chains-moving.html" title="Northern freight support is available to keep supply chains moving"><img src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/12/NORTHERN-FREIGHT-SUPPORT-AVAILABLE-TO-KEEP-SUPPLY-CHAINS-MOVING.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Northern freight support is available to keep supply chains moving" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/northern-freight-support-available-to-keep-supply-chains-moving.html" title="Northern freight support is available to keep supply chains moving">Northern freight support is available to keep supply chains moving</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>4 weeks ago</span></li></ul></div> <!-- mega-check-also -->
</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-740" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-740 mega-menu mega-recent-featured "><a href="https://mhwmagazine.co.uk/category/supply-chain"><i class="fa fa-truck"></i>Supply Chain</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-recent-post"><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/logistics-uk-comment-on-reports-of-disruption-to-ni-gb-trade.html" title="Logistics UK comment on reports of disruption to NI-GB trade"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/01/Logistics-UK-comment-on-reports-of-disruption-to-NI-GB-trade.jpg?resize=660%2C330&ssl=1" width="660" height="330" alt="Logistics UK comment on reports of disruption to NI-GB trade" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/logistics-uk-comment-on-reports-of-disruption-to-ni-gb-trade.html" title="Logistics UK comment on reports of disruption to NI-GB trade">Logistics UK comment on reports of disruption to NI-GB trade</a></h3>
						<span class="tie-date"><i class="fa fa-clock-o"></i>13 hours ago</span>
						</div> <!-- mega-recent-post --><div class="mega-check-also"><ul><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/kiwi-fm-boosts-productivity-with-bigchange-mobile-workforce-tech.html" title="Kiwi facilities boosts productivity with BigChange Mobile Workforce Tech"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/01/Kiwi-FM-Boosts-Productivity-with-BigChange-Mobile-Workforce-Tech.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Kiwi facilities boosts productivity with BigChange Mobile Workforce Tech" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/kiwi-fm-boosts-productivity-with-bigchange-mobile-workforce-tech.html" title="Kiwi facilities boosts productivity with BigChange Mobile Workforce Tech">Kiwi facilities boosts productivity with BigChange Mobile Workforce Tech</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>4 days ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/logistics-uk-report-examines-covid-19-impact-on-industry.html" title="Logistics UK report examines COVID-19 impact on industry"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/01/LOGISTICS-UK-REPORT-EXAMINES-COVID-19-IMPACT-ON-INDUSTRY.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Logistics UK report examines COVID-19 impact on industry" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/logistics-uk-report-examines-covid-19-impact-on-industry.html" title="Logistics UK report examines COVID-19 impact on industry">Logistics UK report examines COVID-19 impact on industry</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>4 days ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/the-2021-amazon-everywoman-in-transport-logistics-awards-are-now-open-for-entries.html" title="The 2021 Amazon everywoman in Transport &#038; Logistics awards are now open for entries"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/01/The-2021-Amazon-everywoman-in-Transport-Logistics-awards-are-now-open-for-entries.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="The 2021 Amazon everywoman in Transport &#038; Logistics awards are now open for entries" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/the-2021-amazon-everywoman-in-transport-logistics-awards-are-now-open-for-entries.html" title="The 2021 Amazon everywoman in Transport &#038; Logistics awards are now open for entries">The 2021 Amazon everywoman in Transport &#038; Logistics awards are now open for entries</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>5 days ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/iveco-eurocargo-and-daily-provide-the-perfect-ingredients-for-kent-frozen-foods.html" title="IVECO Eurocargo and Daily provide the perfect ingredients for Kent Frozen Foods"><img src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/01/IVECO-Eurocargo-Daily-provide-the-perfect-ingredients-for-Kent-Frozen-Foods.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="IVECO Eurocargo and Daily provide the perfect ingredients for Kent Frozen Foods" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/iveco-eurocargo-and-daily-provide-the-perfect-ingredients-for-kent-frozen-foods.html" title="IVECO Eurocargo and Daily provide the perfect ingredients for Kent Frozen Foods">IVECO Eurocargo and Daily provide the perfect ingredients for Kent Frozen Foods</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>5 days ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/the-search-begins-for-the-microlise-driver-of-the-year-2021.html" title="The search begins for The Microlise Driver of the Year 2021"><img src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/01/The-Search-Begins-for-The-Microlise-Driver-of-the-Year-2021.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="The search begins for The Microlise Driver of the Year 2021" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/the-search-begins-for-the-microlise-driver-of-the-year-2021.html" title="The search begins for The Microlise Driver of the Year 2021">The search begins for The Microlise Driver of the Year 2021</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>5 days ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/government-confirms-logistics-workers-are-essential-in-latest-lockdown.html" title="Government confirms logistics workers are ‘essential’ in latest lockdown"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/01/Government-confirms-logistics-workers-are-essential-in-latest-lockdown.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Government confirms logistics workers are ‘essential’ in latest lockdown" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/government-confirms-logistics-workers-are-essential-in-latest-lockdown.html" title="Government confirms logistics workers are ‘essential’ in latest lockdown">Government confirms logistics workers are ‘essential’ in latest lockdown</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>5 days ago</span></li></ul></div> <!-- mega-check-also -->
</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-741" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-741 mega-menu mega-recent-featured "><a href="https://mhwmagazine.co.uk/category/warehouse"><i class="fa fa-puzzle-piece"></i>Warehouse</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-recent-post"><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/quick-tips-for-optimizing-loading-space.html" title="Quick Tips for Optimizing Loading Space"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/01/Quick-Tips-for-Optimizing-Loading-Space.jpg?resize=660%2C330&ssl=1" width="660" height="330" alt="Quick Tips for Optimizing Loading Space" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/quick-tips-for-optimizing-loading-space.html" title="Quick Tips for Optimizing Loading Space">Quick Tips for Optimizing Loading Space</a></h3>
						<span class="tie-date"><i class="fa fa-clock-o"></i>3 days ago</span>
						</div> <!-- mega-recent-post --><div class="mega-check-also"><ul><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/turning-spare-space-into-revenue-on-the-alternative-market.html" title="Turning spare space into revenue on the ‘alternative market’"><img src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/01/Turning-spare-space-into-revenue-on-the-‘alternative-market.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Turning spare space into revenue on the ‘alternative market’" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/turning-spare-space-into-revenue-on-the-alternative-market.html" title="Turning spare space into revenue on the ‘alternative market’">Turning spare space into revenue on the ‘alternative market’</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>3 days ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/ukwa-calls-for-confirmation-that-logistics-employees-are-essential-workers.html" title="UKWA calls for confirmation that logistics employees are ‘essential workers’"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/01/UKWA-calls-for-confirmation-that-logistics-employees-are-essential-workers.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="UKWA calls for confirmation that logistics employees are ‘essential workers’" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/ukwa-calls-for-confirmation-that-logistics-employees-are-essential-workers.html" title="UKWA calls for confirmation that logistics employees are ‘essential workers’">UKWA calls for confirmation that logistics employees are ‘essential workers’</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>6 days ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/rising-unemployment-sees-sector-workers-shift-from-retail-to-warehousing.html" title="Rising unemployment sees sector workers shift from retail to warehousing"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/12/Rising-unemployment-sees-sector-workers-shift-from-retail-to-warehousing.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Rising unemployment sees sector workers shift from retail to warehousing" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/rising-unemployment-sees-sector-workers-shift-from-retail-to-warehousing.html" title="Rising unemployment sees sector workers shift from retail to warehousing">Rising unemployment sees sector workers shift from retail to warehousing</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/w-e-deane-frees-up-1000-pallet-spaces-to-help-businesses-manage-holiday-season-demand.html" title="W.E. Deane frees up 1000 pallet spaces to help businesses manage holiday season demand"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/12/WE-DEANE-FREES-UP-1000-PALLET-SPACES-TO-HELP-BUSINESSES-MANAGE-HOLIDAY-SEASON-DEMAND.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="W.E. Deane frees up 1000 pallet spaces to help businesses manage holiday season demand" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/w-e-deane-frees-up-1000-pallet-spaces-to-help-businesses-manage-holiday-season-demand.html" title="W.E. Deane frees up 1000 pallet spaces to help businesses manage holiday season demand">W.E. Deane frees up 1000 pallet spaces to help businesses manage holiday season demand</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>3 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/northern-freight-support-available-to-keep-supply-chains-moving.html" title="Northern freight support is available to keep supply chains moving"><img src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/12/NORTHERN-FREIGHT-SUPPORT-AVAILABLE-TO-KEEP-SUPPLY-CHAINS-MOVING.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Northern freight support is available to keep supply chains moving" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/northern-freight-support-available-to-keep-supply-chains-moving.html" title="Northern freight support is available to keep supply chains moving">Northern freight support is available to keep supply chains moving</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>4 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/ted-baker-relies-on-bs-handling-systems-to-increase-productivity-with-automation.html" title="Ted Baker relies on BS Handling Systems to increase productivity with automation"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/12/Ted-Baker-relies-on-BS-Handling-Systems-to-increase-productivity-with-automation.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Ted Baker relies on BS Handling Systems to increase productivity with automation" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/ted-baker-relies-on-bs-handling-systems-to-increase-productivity-with-automation.html" title="Ted Baker relies on BS Handling Systems to increase productivity with automation">Ted Baker relies on BS Handling Systems to increase productivity with automation</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>December 4, 2020</span></li></ul></div> <!-- mega-check-also -->
</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-742" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-742 mega-menu mega-recent-featured "><a href="https://mhwmagazine.co.uk/category/wasteline"><i class="fa fa-recycle"></i>Wasteline</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-recent-post"><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/structure-flex-help-charity-turn-lorry-curtains-into-must-have-handbags.html" title="Structure-flex Help charity turn Lorry Curtains into Must-Have Handbags"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/01/Structure-flex-Help-Charity-Turn-Lorry-Curtains-into-Must-Have-Handbags.jpg?resize=660%2C330&ssl=1" width="660" height="330" alt="Structure-flex Help charity turn Lorry Curtains into Must-Have Handbags" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/structure-flex-help-charity-turn-lorry-curtains-into-must-have-handbags.html" title="Structure-flex Help charity turn Lorry Curtains into Must-Have Handbags">Structure-flex Help charity turn Lorry Curtains into Must-Have Handbags</a></h3>
						<span class="tie-date"><i class="fa fa-clock-o"></i>15 hours ago</span>
						</div> <!-- mega-recent-post --><div class="mega-check-also"><ul><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/safegroup-en-route-to-doubling-waste-vehicle-fleet.html" title="SafeGroup en route to doubling waste vehicle fleet"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/12/SafeGroup-en-route-to-doubling-waste-vehicle-fleet.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="SafeGroup en route to doubling waste vehicle fleet" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/safegroup-en-route-to-doubling-waste-vehicle-fleet.html" title="SafeGroup en route to doubling waste vehicle fleet">SafeGroup en route to doubling waste vehicle fleet</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/cardboard-box-manufacturer-greyhound-box-invests-in-riverside-compactor.html" title="Cardboard box manufacturer invests in Riverside compactor"><img src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/12/Cardboard-box-manufacturer-Greyhound-Box-invests-in-Riverside-compactor.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Cardboard box manufacturer invests in Riverside compactor" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/cardboard-box-manufacturer-greyhound-box-invests-in-riverside-compactor.html" title="Cardboard box manufacturer invests in Riverside compactor">Cardboard box manufacturer invests in Riverside compactor</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/christmas-waste-what-you-can-and-cant-recycle-at-christmas.html" title="Christmas waste: What you can and can’t recycle at Christmas"><img src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/12/Christmas-waste-What-you-can-and-cant-recycle-at-Christmas.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Christmas waste: What you can and can’t recycle at Christmas" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/christmas-waste-what-you-can-and-cant-recycle-at-christmas.html" title="Christmas waste: What you can and can’t recycle at Christmas">Christmas waste: What you can and can’t recycle at Christmas</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>3 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/new-waste-shredder-transforms-co-processing-capabilities-of-geocycle-argentina.html" title="New waste shredder transforms co-processing capabilities of Geocycle Argentina"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/12/New-waste-shredder-transforms-co-processing-capabilities-of-Geocycle-Argentina.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="New waste shredder transforms co-processing capabilities of Geocycle Argentina" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/new-waste-shredder-transforms-co-processing-capabilities-of-geocycle-argentina.html" title="New waste shredder transforms co-processing capabilities of Geocycle Argentina">New waste shredder transforms co-processing capabilities of Geocycle Argentina</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>4 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/waste-not-want-not-new-hyundai-investment-for-reston-waste-management.html" title="Waste not want not! New Hyundai investment for Reston Waste Management"><img src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/12/Waste-not-want-not-New-Hyundai-investment-for-Reston-Waste-Management.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Waste not want not! New Hyundai investment for Reston Waste Management" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/waste-not-want-not-new-hyundai-investment-for-reston-waste-management.html" title="Waste not want not! New Hyundai investment for Reston Waste Management">Waste not want not! New Hyundai investment for Reston Waste Management</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>December 3, 2020</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/bir-appoints-new-chairman-of-e-scrap-committee.html" title="BIR appoints new chairman of E-Scrap Committee"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/12/BIR-appoints-new-chairman-of-E-Scrap-Committee.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="BIR appoints new chairman of E-Scrap Committee" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/bir-appoints-new-chairman-of-e-scrap-committee.html" title="BIR appoints new chairman of E-Scrap Committee">BIR appoints new chairman of E-Scrap Committee</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>December 1, 2020</span></li></ul></div> <!-- mega-check-also -->
</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-52449" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52449 mega-menu mega-recent-featured "><a href="https://mhwmagazine.co.uk/category/lifting-equipment"><i class="fa fa-arrows-v"></i>Lifting Equipment</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-recent-post"><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/oz-lifting-launches-wireless-builders-hoist.html" title="OZ Lifting launches Wireless Builder’s Hoist"><img src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/01/OZ-Lifting-Launches-Wireless-Builders-Hoist.jpg?resize=660%2C330&ssl=1" width="660" height="330" alt="OZ Lifting launches Wireless Builder’s Hoist" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/oz-lifting-launches-wireless-builders-hoist.html" title="OZ Lifting launches Wireless Builder’s Hoist">OZ Lifting launches Wireless Builder’s Hoist</a></h3>
						<span class="tie-date"><i class="fa fa-clock-o"></i>7 days ago</span>
						</div> <!-- mega-recent-post --><div class="mega-check-also"><ul><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/collett-sons-deliver-a-68te-transformer-from-slovenia-to-tilbury-substation.html" title="Collett &#038; Sons deliver a 68Te transformer from Slovenia to Tilbury Substation"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/12/Collett-Sons-deliver-a-68Te-transformer-from-Slovenia-to-Tilbury-Substation.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Collett &#038; Sons deliver a 68Te transformer from Slovenia to Tilbury Substation" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/collett-sons-deliver-a-68te-transformer-from-slovenia-to-tilbury-substation.html" title="Collett &#038; Sons deliver a 68Te transformer from Slovenia to Tilbury Substation">Collett &#038; Sons deliver a 68Te transformer from Slovenia to Tilbury Substation</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>December 1, 2020</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/bennie-equipment-invest-in-new-jcb-525-60e-electric-telehandler.html" title="Bennie Equipment invest in New JCB 525-60E Electric Telehandler"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/11/Bennie-Equipment-invest-in-one-of-the-UKs-first-New-JCB-525-60E-Electric-Telehandlers.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Bennie Equipment invest in New JCB 525-60E Electric Telehandler" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/bennie-equipment-invest-in-new-jcb-525-60e-electric-telehandler.html" title="Bennie Equipment invest in New JCB 525-60E Electric Telehandler">Bennie Equipment invest in New JCB 525-60E Electric Telehandler</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>November 23, 2020</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/mines-an-rm.html" title="Mine’s an R&#038;M"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/11/Mines-an-RM.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Mine’s an R&#038;M" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/mines-an-rm.html" title="Mine’s an R&#038;M">Mine’s an R&#038;M</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>November 18, 2020</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/lifting-gear-uk-appoints-sales-and-marketing-director.html" title="Lifting Gear UK Appoints Sales and Marketing Director"><img src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/11/Lifting-Gear-UK-Appoints-Sales-and-Marketing-Director.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Lifting Gear UK Appoints Sales and Marketing Director" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/lifting-gear-uk-appoints-sales-and-marketing-director.html" title="Lifting Gear UK Appoints Sales and Marketing Director">Lifting Gear UK Appoints Sales and Marketing Director</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>November 3, 2020</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/leea-to-launch-think-lifting-lesson.html" title="LEEA to launch Think Lifting Lesson"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/09/LEEA-to-launch-Think-Lifting-Lesson.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="LEEA to launch Think Lifting Lesson" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/leea-to-launch-think-lifting-lesson.html" title="LEEA to launch Think Lifting Lesson">LEEA to launch Think Lifting Lesson</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>September 30, 2020</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/new-leea-board-member-for-australia.html" title="New LEEA Board member for Australia"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/09/New-LEEA-Board-member-for-Australia.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="New LEEA Board member for Australia" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/new-leea-board-member-for-australia.html" title="New LEEA Board member for Australia">New LEEA Board member for Australia</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>September 29, 2020</span></li></ul></div> <!-- mega-check-also -->
</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-56084" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56084 mega-menu mega-recent-featured "><a href="https://mhwmagazine.co.uk/category/diggers"><i class="fa fa-eject"></i>Diggers</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-recent-post"><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/samoter-31st-edition-postponed-to-2023.html" title="SaMoTer 31st edition postponed to 2023"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/01/SAMOTER-31st-EDITION-POSTPONED-TO-2023-scaled.jpg?resize=660%2C330&ssl=1" width="660" height="330" alt="SaMoTer 31st edition postponed to 2023" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/samoter-31st-edition-postponed-to-2023.html" title="SaMoTer 31st edition postponed to 2023">SaMoTer 31st edition postponed to 2023</a></h3>
						<span class="tie-date"><i class="fa fa-clock-o"></i>14 hours ago</span>
						</div> <!-- mega-recent-post --><div class="mega-check-also"><ul><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/volvo-10-tonne-asphalt-compactors-rolled-out-to-emerging-markets.html" title="Volvo 10-tonne asphalt compactors rolled out to emerging markets"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/01/Volvo-10-tonne-asphalt-compactors-rolled-out-to-emerging-markets.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Volvo 10-tonne asphalt compactors rolled out to emerging markets" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/volvo-10-tonne-asphalt-compactors-rolled-out-to-emerging-markets.html" title="Volvo 10-tonne asphalt compactors rolled out to emerging markets">Volvo 10-tonne asphalt compactors rolled out to emerging markets</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>7 days ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/the-construction-equipment-association-cea-sees-some-good-opportunities-on-the-horizon-for-the-new-year.html" title="The Construction Equipment Association (CEA) sees some good opportunities on the horizon for the New Year"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/01/Construction-Equipment-Association-CEA-sees-some-good-opportunities-on-the-horizon-for-2021.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="The Construction Equipment Association (CEA) sees some good opportunities on the horizon for the New Year" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/the-construction-equipment-association-cea-sees-some-good-opportunities-on-the-horizon-for-the-new-year.html" title="The Construction Equipment Association (CEA) sees some good opportunities on the horizon for the New Year">The Construction Equipment Association (CEA) sees some good opportunities on the horizon for the New Year</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>1 week ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/mecalac-unveils-new-transmission-for-mcr-crawler-skid-excavators.html" title="Mecalac unveils new transmission for MCR crawler skid excavators"><img src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/12/Mecalac-unveils-new-transmission-for-MCR-crawler-skid-excavators.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Mecalac unveils new transmission for MCR crawler skid excavators" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/mecalac-unveils-new-transmission-for-mcr-crawler-skid-excavators.html" title="Mecalac unveils new transmission for MCR crawler skid excavators">Mecalac unveils new transmission for MCR crawler skid excavators</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/hyundai-construction-equipment-europe-introduces-the-hl975a-cvt-wheel-loader.html" title="Hyundai Construction Equipment Europe introduces the HL975A CVT wheel loader"><img src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/12/Hyundai-Construction-Equipment-Europe-introduces-the-HL975A-CVT-wheel-loader.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Hyundai Construction Equipment Europe introduces the HL975A CVT wheel loader" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/hyundai-construction-equipment-europe-introduces-the-hl975a-cvt-wheel-loader.html" title="Hyundai Construction Equipment Europe introduces the HL975A CVT wheel loader">Hyundai Construction Equipment Europe introduces the HL975A CVT wheel loader</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>3 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/ready-for-2021-hyundai-construction-equipment-unveil-brand-new-stage-v-excavator-in-20-tonne-class-offering-substantial-performance-gains.html" title="Ready for 2021: Hyundai Construction Equipment unveil brand new stage V excavator in 20-tonne class offering substantial performance gains"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/12/Ready-for-2021-Hyundai-Construction-Equipment-unveil-brand-new-stage-V-excavator.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Ready for 2021: Hyundai Construction Equipment unveil brand new stage V excavator in 20-tonne class offering substantial performance gains" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/ready-for-2021-hyundai-construction-equipment-unveil-brand-new-stage-v-excavator-in-20-tonne-class-offering-substantial-performance-gains.html" title="Ready for 2021: Hyundai Construction Equipment unveil brand new stage V excavator in 20-tonne class offering substantial performance gains">Ready for 2021: Hyundai Construction Equipment unveil brand new stage V excavator in 20-tonne class offering substantial performance gains</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>December 11, 2020</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/uk-exports-and-imports-of-construction-and-earthmoving-equipment-q3-2020.html" title="UK Exports and Imports of Construction and Earthmoving equipment – Q3 2020"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/12/UK-Exports-and-Imports-of-Construction-and-Earthmoving-equipment-–-Q3-2020.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="UK Exports and Imports of Construction and Earthmoving equipment – Q3 2020" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/uk-exports-and-imports-of-construction-and-earthmoving-equipment-q3-2020.html" title="UK Exports and Imports of Construction and Earthmoving equipment – Q3 2020">UK Exports and Imports of Construction and Earthmoving equipment – Q3 2020</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>December 1, 2020</span></li></ul></div> <!-- mega-check-also -->
</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-734" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-734 mega-menu mega-recent-featured "><a href="https://mhwmagazine.co.uk/category/mining"><i class="fa fa-cogs"></i>Mining</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-recent-post"><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/samoter-31st-edition-postponed-to-2023.html" title="SaMoTer 31st edition postponed to 2023"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/01/SAMOTER-31st-EDITION-POSTPONED-TO-2023-scaled.jpg?resize=660%2C330&ssl=1" width="660" height="330" alt="SaMoTer 31st edition postponed to 2023" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/samoter-31st-edition-postponed-to-2023.html" title="SaMoTer 31st edition postponed to 2023">SaMoTer 31st edition postponed to 2023</a></h3>
						<span class="tie-date"><i class="fa fa-clock-o"></i>14 hours ago</span>
						</div> <!-- mega-recent-post --><div class="mega-check-also"><ul><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/the-construction-equipment-association-cea-sees-some-good-opportunities-on-the-horizon-for-the-new-year.html" title="The Construction Equipment Association (CEA) sees some good opportunities on the horizon for the New Year"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/01/Construction-Equipment-Association-CEA-sees-some-good-opportunities-on-the-horizon-for-2021.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="The Construction Equipment Association (CEA) sees some good opportunities on the horizon for the New Year" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/the-construction-equipment-association-cea-sees-some-good-opportunities-on-the-horizon-for-the-new-year.html" title="The Construction Equipment Association (CEA) sees some good opportunities on the horizon for the New Year">The Construction Equipment Association (CEA) sees some good opportunities on the horizon for the New Year</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>1 week ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/uk-exports-and-imports-of-construction-and-earthmoving-equipment-q3-2020.html" title="UK Exports and Imports of Construction and Earthmoving equipment – Q3 2020"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/12/UK-Exports-and-Imports-of-Construction-and-Earthmoving-equipment-–-Q3-2020.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="UK Exports and Imports of Construction and Earthmoving equipment – Q3 2020" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/uk-exports-and-imports-of-construction-and-earthmoving-equipment-q3-2020.html" title="UK Exports and Imports of Construction and Earthmoving equipment – Q3 2020">UK Exports and Imports of Construction and Earthmoving equipment – Q3 2020</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>December 1, 2020</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/record-breaking-plant-equipment-auctions-show-the-strength-of-pre-brexit-construction-sector.html" title="Record-breaking plant equipment auctions show the strength of Pre-Brexit construction sector"><img src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/11/Record-breaking-plant-equipment-auctions-show-the-strength-of-Pre-Brexit-construction-sector.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Record-breaking plant equipment auctions show the strength of Pre-Brexit construction sector" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/record-breaking-plant-equipment-auctions-show-the-strength-of-pre-brexit-construction-sector.html" title="Record-breaking plant equipment auctions show the strength of Pre-Brexit construction sector">Record-breaking plant equipment auctions show the strength of Pre-Brexit construction sector</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>November 26, 2020</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/mines-an-rm.html" title="Mine’s an R&#038;M"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/11/Mines-an-RM.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Mine’s an R&#038;M" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/mines-an-rm.html" title="Mine’s an R&#038;M">Mine’s an R&#038;M</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>November 18, 2020</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/new-stronger-electromax-plus-overband-magnet.html" title="New stronger ElectroMax-Plus Overband Magnet"><img src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/11/New-Stronger-ElectroMax-Plus-Overband-Magnet-from-Bunting.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="New stronger ElectroMax-Plus Overband Magnet" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/new-stronger-electromax-plus-overband-magnet.html" title="New stronger ElectroMax-Plus Overband Magnet">New stronger ElectroMax-Plus Overband Magnet</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>November 17, 2020</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/beumer-group-wins-chairmans-manufacturing-performance-award-2020-for-an-economical-and-sustainable-operation.html" title="BEUMER Group wins Chairman’s Manufacturing Performance Award 2020: For an economical and sustainable operation"><img src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/11/BEUMER-wins-Chairmans-Manufacturing-Performance-Award-2020.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="BEUMER Group wins Chairman’s Manufacturing Performance Award 2020: For an economical and sustainable operation" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/beumer-group-wins-chairmans-manufacturing-performance-award-2020-for-an-economical-and-sustainable-operation.html" title="BEUMER Group wins Chairman’s Manufacturing Performance Award 2020: For an economical and sustainable operation">BEUMER Group wins Chairman’s Manufacturing Performance Award 2020: For an economical and sustainable operation</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>November 17, 2020</span></li></ul></div> <!-- mega-check-also -->
</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-72881" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72881"><a href="https://mhwmagazine.co.uk/workwear"><i class="fa fa-child"></i>Workwear</a></li>
</ul></div>										<a href="https://mhwmagazine.co.uk/?tierand=1" class="random-article ttip" title="Random Article"><i class="fa fa-random"></i></a>
					
					
				</div>
			</nav><!-- .main-nav /-->
					</header><!-- #header /-->
	
		
	
	<div class="e3lan e3lan-below_header">
			<a href="https://mhwmagazine.co.uk/post-a-story" title="Post a Story on Materials Handling World" target="_blank">
				<img src="https://mhwmagazine.co.uk/wp-content/uploads/2019/10/mhw-post-A-STORY-BANNER.gif" alt="Post a Story on Materials Handling World" />
			</a>
				</div>
	<div id="main-content" class="container"><!-- custom sidebar -->
<div id="categort-posts-widget-2" class="widget categort-posts"><div class="widget-top"><h4>Featured Articles		</h4><div class="stripe-line"></div></div>
						<div class="widget-container">				<ul>
							<li >
							<div class="post-thumbnail">
					<a href="https://mhwmagazine.co.uk/quick-tips-for-optimizing-loading-space.html" rel="bookmark"><img width="110" height="75" src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/01/Quick-Tips-for-Optimizing-Loading-Space.jpg?resize=110%2C75&amp;ssl=1" class="attachment-tie-small size-tie-small wp-post-image jetpack-lazy-image" alt="Quick Tips for Optimizing Loading Space" loading="lazy" data-lazy-srcset="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/01/Quick-Tips-for-Optimizing-Loading-Space.jpg?resize=110%2C75&amp;ssl=1 110w, https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/01/Quick-Tips-for-Optimizing-Loading-Space.jpg?zoom=2&amp;resize=110%2C75&amp;ssl=1 220w, https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/01/Quick-Tips-for-Optimizing-Loading-Space.jpg?zoom=3&amp;resize=110%2C75&amp;ssl=1 330w" data-lazy-sizes="(max-width: 110px) 100vw, 110px" data-lazy-src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/01/Quick-Tips-for-Optimizing-Loading-Space.jpg?resize=110%2C75&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://mhwmagazine.co.uk/quick-tips-for-optimizing-loading-space.html">Quick Tips for Optimizing Loading Space</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>3 days ago</span>		</li>
				<li >
							<div class="post-thumbnail">
					<a href="https://mhwmagazine.co.uk/applying-customer-criteria-to-developed-design-thorworld-progresses-standard-ramp-solution.html" rel="bookmark"><img width="110" height="75" src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/12/Applying-criteria-to-developed-design-Thorworld-progresses-Standard-Ramp-Solution.jpg?resize=110%2C75&amp;ssl=1" class="attachment-tie-small size-tie-small wp-post-image jetpack-lazy-image" alt="Applying criteria to developed design - Thorworld progresses Standard Ramp Solution" loading="lazy" data-lazy-srcset="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/12/Applying-criteria-to-developed-design-Thorworld-progresses-Standard-Ramp-Solution.jpg?resize=110%2C75&amp;ssl=1 110w, https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/12/Applying-criteria-to-developed-design-Thorworld-progresses-Standard-Ramp-Solution.jpg?zoom=2&amp;resize=110%2C75&amp;ssl=1 220w, https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/12/Applying-criteria-to-developed-design-Thorworld-progresses-Standard-Ramp-Solution.jpg?zoom=3&amp;resize=110%2C75&amp;ssl=1 330w" data-lazy-sizes="(max-width: 110px) 100vw, 110px" data-lazy-src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/12/Applying-criteria-to-developed-design-Thorworld-progresses-Standard-Ramp-Solution.jpg?resize=110%2C75&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://mhwmagazine.co.uk/applying-customer-criteria-to-developed-design-thorworld-progresses-standard-ramp-solution.html">Applying customer criteria to developed design &#8211; Thorworld progresses Standard Ramp Solution</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>3 weeks ago</span>		</li>
				<li >
							<div class="post-thumbnail">
					<a href="https://mhwmagazine.co.uk/renovotec-introduces-try-before-you-buy-offer-for-the-new-wearable-zebra-wt6300-computer.html" rel="bookmark"><img width="110" height="75" src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/12/RENOVOTEC-INTRODUCES-TRY-BEFORE-YOU-BUY-OFFER-FOR-THE-NEW-WEARABLE-ZEBRA-WT6300-COMPUTER.jpg?resize=110%2C75&amp;ssl=1" class="attachment-tie-small size-tie-small wp-post-image jetpack-lazy-image" alt="RENOVOTEC INTRODUCES TRY BEFORE YOU BUY OFFER FOR THE NEW WEARABLE ZEBRA WT6300 COMPUTER" loading="lazy" data-lazy-srcset="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/12/RENOVOTEC-INTRODUCES-TRY-BEFORE-YOU-BUY-OFFER-FOR-THE-NEW-WEARABLE-ZEBRA-WT6300-COMPUTER.jpg?resize=110%2C75&amp;ssl=1 110w, https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/12/RENOVOTEC-INTRODUCES-TRY-BEFORE-YOU-BUY-OFFER-FOR-THE-NEW-WEARABLE-ZEBRA-WT6300-COMPUTER.jpg?zoom=2&amp;resize=110%2C75&amp;ssl=1 220w, https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/12/RENOVOTEC-INTRODUCES-TRY-BEFORE-YOU-BUY-OFFER-FOR-THE-NEW-WEARABLE-ZEBRA-WT6300-COMPUTER.jpg?zoom=3&amp;resize=110%2C75&amp;ssl=1 330w" data-lazy-sizes="(max-width: 110px) 100vw, 110px" data-lazy-src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/12/RENOVOTEC-INTRODUCES-TRY-BEFORE-YOU-BUY-OFFER-FOR-THE-NEW-WEARABLE-ZEBRA-WT6300-COMPUTER.jpg?resize=110%2C75&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://mhwmagazine.co.uk/renovotec-introduces-try-before-you-buy-offer-for-the-new-wearable-zebra-wt6300-computer.html">Renovotec introduces &#8216;Try before you Buy&#8217; offer for the new Wearable Zebra WT6300 Computer</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>4 weeks ago</span>		</li>
				<li >
							<div class="post-thumbnail">
					<a href="https://mhwmagazine.co.uk/internet-fusion-create-a-packaging-process-that-is-over-99-plastic-free.html" rel="bookmark"><img width="110" height="75" src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/12/Internet-Fusion-create-a-packaging-process-that-is-over-99-percent-plastic-free.jpg?resize=110%2C75&amp;ssl=1" class="attachment-tie-small size-tie-small wp-post-image jetpack-lazy-image" alt="Internet Fusion create a packaging process that is over 99 percent plastic-free" loading="lazy" data-lazy-srcset="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/12/Internet-Fusion-create-a-packaging-process-that-is-over-99-percent-plastic-free.jpg?resize=110%2C75&amp;ssl=1 110w, https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/12/Internet-Fusion-create-a-packaging-process-that-is-over-99-percent-plastic-free.jpg?zoom=2&amp;resize=110%2C75&amp;ssl=1 220w, https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/12/Internet-Fusion-create-a-packaging-process-that-is-over-99-percent-plastic-free.jpg?zoom=3&amp;resize=110%2C75&amp;ssl=1 330w" data-lazy-sizes="(max-width: 110px) 100vw, 110px" data-lazy-src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/12/Internet-Fusion-create-a-packaging-process-that-is-over-99-percent-plastic-free.jpg?resize=110%2C75&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://mhwmagazine.co.uk/internet-fusion-create-a-packaging-process-that-is-over-99-plastic-free.html">Internet Fusion create a packaging process that is over 99% plastic-free</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>4 weeks ago</span>		</li>
				<li >
							<div class="post-thumbnail">
					<a href="https://mhwmagazine.co.uk/northern-freight-support-available-to-keep-supply-chains-moving.html" rel="bookmark"><img width="110" height="75" src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/12/NORTHERN-FREIGHT-SUPPORT-AVAILABLE-TO-KEEP-SUPPLY-CHAINS-MOVING.jpg?resize=110%2C75&amp;ssl=1" class="attachment-tie-small size-tie-small wp-post-image jetpack-lazy-image" alt="NORTHERN FREIGHT SUPPORT AVAILABLE TO KEEP SUPPLY CHAINS MOVING" loading="lazy" data-lazy-srcset="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/12/NORTHERN-FREIGHT-SUPPORT-AVAILABLE-TO-KEEP-SUPPLY-CHAINS-MOVING.jpg?resize=110%2C75&amp;ssl=1 110w, https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/12/NORTHERN-FREIGHT-SUPPORT-AVAILABLE-TO-KEEP-SUPPLY-CHAINS-MOVING.jpg?zoom=2&amp;resize=110%2C75&amp;ssl=1 220w, https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/12/NORTHERN-FREIGHT-SUPPORT-AVAILABLE-TO-KEEP-SUPPLY-CHAINS-MOVING.jpg?zoom=3&amp;resize=110%2C75&amp;ssl=1 330w" data-lazy-sizes="(max-width: 110px) 100vw, 110px" data-lazy-src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/12/NORTHERN-FREIGHT-SUPPORT-AVAILABLE-TO-KEEP-SUPPLY-CHAINS-MOVING.jpg?resize=110%2C75&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://mhwmagazine.co.uk/northern-freight-support-available-to-keep-supply-chains-moving.html">Northern freight support is available to keep supply chains moving</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>4 weeks ago</span>		</li>
				<li >
							<div class="post-thumbnail">
					<a href="https://mhwmagazine.co.uk/should-you-reconfigure-your-racking-to-help-with-coronavirus-prevention.html" rel="bookmark"><img width="110" height="75" src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/12/Should-you-reconfigure-your-racking-to-help-with-coronavirus-prevention.jpg?resize=110%2C75&amp;ssl=1" class="attachment-tie-small size-tie-small wp-post-image jetpack-lazy-image" alt="Should you reconfigure your racking to help with coronavirus prevention" loading="lazy" data-lazy-srcset="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/12/Should-you-reconfigure-your-racking-to-help-with-coronavirus-prevention.jpg?resize=110%2C75&amp;ssl=1 110w, https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/12/Should-you-reconfigure-your-racking-to-help-with-coronavirus-prevention.jpg?zoom=2&amp;resize=110%2C75&amp;ssl=1 220w, https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/12/Should-you-reconfigure-your-racking-to-help-with-coronavirus-prevention.jpg?zoom=3&amp;resize=110%2C75&amp;ssl=1 330w" data-lazy-sizes="(max-width: 110px) 100vw, 110px" data-lazy-src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/12/Should-you-reconfigure-your-racking-to-help-with-coronavirus-prevention.jpg?resize=110%2C75&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://mhwmagazine.co.uk/should-you-reconfigure-your-racking-to-help-with-coronavirus-prevention.html">Should you reconfigure your racking to help with coronavirus prevention?</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>December 11, 2020</span>		</li>
				<li >
							<div class="post-thumbnail">
					<a href="https://mhwmagazine.co.uk/fen-bay-expands-loading-bay-presence-with-transdek-acquisition.html" rel="bookmark"><img width="110" height="75" src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/12/FEN-BAY-EXPANDS-LOADING-BAY-PRESENCE-WITH-TRANSDEK-ACQUISITION.jpg?resize=110%2C75&amp;ssl=1" class="attachment-tie-small size-tie-small wp-post-image jetpack-lazy-image" alt="FEN-BAY EXPANDS LOADING BAY PRESENCE WITH TRANSDEK ACQUISITION" loading="lazy" data-lazy-srcset="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/12/FEN-BAY-EXPANDS-LOADING-BAY-PRESENCE-WITH-TRANSDEK-ACQUISITION.jpg?resize=110%2C75&amp;ssl=1 110w, https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/12/FEN-BAY-EXPANDS-LOADING-BAY-PRESENCE-WITH-TRANSDEK-ACQUISITION.jpg?zoom=2&amp;resize=110%2C75&amp;ssl=1 220w, https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/12/FEN-BAY-EXPANDS-LOADING-BAY-PRESENCE-WITH-TRANSDEK-ACQUISITION.jpg?zoom=3&amp;resize=110%2C75&amp;ssl=1 330w" data-lazy-sizes="(max-width: 110px) 100vw, 110px" data-lazy-src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/12/FEN-BAY-EXPANDS-LOADING-BAY-PRESENCE-WITH-TRANSDEK-ACQUISITION.jpg?resize=110%2C75&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://mhwmagazine.co.uk/fen-bay-expands-loading-bay-presence-with-transdek-acquisition.html">Fen-Bay expands loading bay presence with Transdek acquisition</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>December 8, 2020</span>		</li>
				<li >
							<div class="post-thumbnail">
					<a href="https://mhwmagazine.co.uk/bb-attachments-ltd-proudly-celebrates-40-years-in-business.html" rel="bookmark"><img width="110" height="75" src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/12/BB-Attachments-Celebrates-40-Years-in-Business.jpg?resize=110%2C75&amp;ssl=1" class="attachment-tie-small size-tie-small wp-post-image jetpack-lazy-image" alt="B&amp;B Attachments Celebrates 40 Years in Business" loading="lazy" data-lazy-srcset="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/12/BB-Attachments-Celebrates-40-Years-in-Business.jpg?resize=110%2C75&amp;ssl=1 110w, https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/12/BB-Attachments-Celebrates-40-Years-in-Business.jpg?zoom=2&amp;resize=110%2C75&amp;ssl=1 220w, https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/12/BB-Attachments-Celebrates-40-Years-in-Business.jpg?zoom=3&amp;resize=110%2C75&amp;ssl=1 330w" data-lazy-sizes="(max-width: 110px) 100vw, 110px" data-lazy-src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/12/BB-Attachments-Celebrates-40-Years-in-Business.jpg?resize=110%2C75&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://mhwmagazine.co.uk/bb-attachments-ltd-proudly-celebrates-40-years-in-business.html">B&#038;B Attachments Ltd proudly celebrates 40 years in Business</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>December 7, 2020</span>		</li>
				<li >
							<div class="post-thumbnail">
					<a href="https://mhwmagazine.co.uk/returnable-transit-packaging-brings-enhanced-efficiencies-for-meat-poultry-sector.html" rel="bookmark"><img width="110" height="75" src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/12/RETURNABLE-TRANSIT-PACKAGING-BRINGS-ENHANCED-EFFICIENCIES-FOR-MEAT-POULTRY-SECTOR.jpg?resize=110%2C75&amp;ssl=1" class="attachment-tie-small size-tie-small wp-post-image jetpack-lazy-image" alt="RETURNABLE TRANSIT PACKAGING BRINGS ENHANCED EFFICIENCIES FOR MEAT &amp; POULTRY SECTOR" loading="lazy" data-lazy-srcset="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/12/RETURNABLE-TRANSIT-PACKAGING-BRINGS-ENHANCED-EFFICIENCIES-FOR-MEAT-POULTRY-SECTOR.jpg?resize=110%2C75&amp;ssl=1 110w, https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/12/RETURNABLE-TRANSIT-PACKAGING-BRINGS-ENHANCED-EFFICIENCIES-FOR-MEAT-POULTRY-SECTOR.jpg?zoom=2&amp;resize=110%2C75&amp;ssl=1 220w, https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/12/RETURNABLE-TRANSIT-PACKAGING-BRINGS-ENHANCED-EFFICIENCIES-FOR-MEAT-POULTRY-SECTOR.jpg?zoom=3&amp;resize=110%2C75&amp;ssl=1 330w" data-lazy-sizes="(max-width: 110px) 100vw, 110px" data-lazy-src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/12/RETURNABLE-TRANSIT-PACKAGING-BRINGS-ENHANCED-EFFICIENCIES-FOR-MEAT-POULTRY-SECTOR.jpg?resize=110%2C75&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://mhwmagazine.co.uk/returnable-transit-packaging-brings-enhanced-efficiencies-for-meat-poultry-sector.html">Schoeller Allibert launches JumboNest®</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>December 7, 2020</span>		</li>
				<li >
							<div class="post-thumbnail">
					<a href="https://mhwmagazine.co.uk/warehouse-solutions-for-the-modern-day-how-video-is-helping-warehouses-meet-record-demand-by-neil-killick-emea-leader-strategic-business-at-milestone-systems.html" rel="bookmark"><img width="110" height="75" src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/12/Untitled-1w-Copy.jpg?resize=110%2C75&amp;ssl=1" class="attachment-tie-small size-tie-small wp-post-image jetpack-lazy-image" alt="Neil Killick, EMEA Leader, Strategic Business at Milestone Systems" loading="lazy" data-lazy-srcset="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/12/Untitled-1w-Copy.jpg?resize=110%2C75&amp;ssl=1 110w, https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/12/Untitled-1w-Copy.jpg?zoom=2&amp;resize=110%2C75&amp;ssl=1 220w, https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/12/Untitled-1w-Copy.jpg?zoom=3&amp;resize=110%2C75&amp;ssl=1 330w" data-lazy-sizes="(max-width: 110px) 100vw, 110px" data-lazy-src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/12/Untitled-1w-Copy.jpg?resize=110%2C75&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://mhwmagazine.co.uk/warehouse-solutions-for-the-modern-day-how-video-is-helping-warehouses-meet-record-demand-by-neil-killick-emea-leader-strategic-business-at-milestone-systems.html">Warehouse solutions for the modern-day: how video is helping warehouses meet record demand</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>December 3, 2020</span>		</li>
				<li >
							<div class="post-thumbnail">
					<a href="https://mhwmagazine.co.uk/flogas-britain-reveals-plans-to-build-pipeline-into-uks-largest-lpg-above-ground-storage-facility.html" rel="bookmark"><img width="110" height="75" src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/11/Flogas-Britain-to-build-pipeline-into-UKs-largest-LPG-Above-Ground-Storage-Facility.jpg?resize=110%2C75&amp;ssl=1" class="attachment-tie-small size-tie-small wp-post-image jetpack-lazy-image" alt="Flogas Britain to build pipeline into UK’s largest LPG Above Ground Storage Facility" loading="lazy" data-lazy-srcset="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/11/Flogas-Britain-to-build-pipeline-into-UKs-largest-LPG-Above-Ground-Storage-Facility.jpg?resize=110%2C75&amp;ssl=1 110w, https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/11/Flogas-Britain-to-build-pipeline-into-UKs-largest-LPG-Above-Ground-Storage-Facility.jpg?zoom=2&amp;resize=110%2C75&amp;ssl=1 220w, https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/11/Flogas-Britain-to-build-pipeline-into-UKs-largest-LPG-Above-Ground-Storage-Facility.jpg?zoom=3&amp;resize=110%2C75&amp;ssl=1 330w" data-lazy-sizes="(max-width: 110px) 100vw, 110px" data-lazy-src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/11/Flogas-Britain-to-build-pipeline-into-UKs-largest-LPG-Above-Ground-Storage-Facility.jpg?resize=110%2C75&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://mhwmagazine.co.uk/flogas-britain-reveals-plans-to-build-pipeline-into-uks-largest-lpg-above-ground-storage-facility.html">Flogas Britain reveals plans to build pipeline into UK’s largest LPG Above Ground Storage Facility</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>November 25, 2020</span>		</li>
				<li >
							<div class="post-thumbnail">
					<a href="https://mhwmagazine.co.uk/orca-hygiene-launches-recyclable-wine-box-dispenser-of-sanitiser-gel-to-protect-from-covid.html" rel="bookmark"><img width="110" height="75" src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/11/ORCA-HYGIENE-LAUNCHES-RECYCLABLE-WINE-BOX-DISPENSER-OF-SANITISER-GEL-TO-PROTECT-FROM-COVID.jpg?resize=110%2C75&amp;ssl=1" class="attachment-tie-small size-tie-small wp-post-image jetpack-lazy-image" alt="ORCA HYGIENE LAUNCHES RECYCLABLE WINE BOX DISPENSER OF SANITISER GEL TO PROTECT FROM COVID" loading="lazy" data-lazy-srcset="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/11/ORCA-HYGIENE-LAUNCHES-RECYCLABLE-WINE-BOX-DISPENSER-OF-SANITISER-GEL-TO-PROTECT-FROM-COVID.jpg?resize=110%2C75&amp;ssl=1 110w, https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/11/ORCA-HYGIENE-LAUNCHES-RECYCLABLE-WINE-BOX-DISPENSER-OF-SANITISER-GEL-TO-PROTECT-FROM-COVID.jpg?zoom=2&amp;resize=110%2C75&amp;ssl=1 220w, https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/11/ORCA-HYGIENE-LAUNCHES-RECYCLABLE-WINE-BOX-DISPENSER-OF-SANITISER-GEL-TO-PROTECT-FROM-COVID.jpg?zoom=3&amp;resize=110%2C75&amp;ssl=1 330w" data-lazy-sizes="(max-width: 110px) 100vw, 110px" data-lazy-src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/11/ORCA-HYGIENE-LAUNCHES-RECYCLABLE-WINE-BOX-DISPENSER-OF-SANITISER-GEL-TO-PROTECT-FROM-COVID.jpg?resize=110%2C75&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://mhwmagazine.co.uk/orca-hygiene-launches-recyclable-wine-box-dispenser-of-sanitiser-gel-to-protect-from-covid.html">Orca Hygiene launches recyclable &#8216;Wine Box&#8217; dispenser of sanitiser gel to protect from COVID</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>November 25, 2020</span>		</li>
						</ul>
		<div class="clear"></div>
	</div></div><!-- .widget /--><div id="woocommerce_product_tag_cloud-2" class="widget woocommerce widget_product_tag_cloud"><div class="widget-top"><h4>Product tags</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><div class="tagcloud"></div></div></div><!-- .widget /-->
<script>
jQuery(document).ready(function() {
	var featuredItems = jQuery("#categort-posts-widget-2 ul li");
		for(var i = 0; i < featuredItems.length; i+=4) {
			featuredItems.slice(i, i+4).wrapAll('<div class="featured-articles-single-slide"></div>');
	}
  jQuery('#categort-posts-widget-2').flexslider({
    animation: "fade",
	selector: ".featured-articles-single-slide", 
	slideshowSpeed: 6000,
	animationSpeed: 500,
	randomize: false,
	pauseOnHover: false,
	prevText: "",
	nextText: "",
	slideshow: true ,
	controlNav: false, 
  });
});
</script>
<!-- custom sidebar end -->

			
		
	
	
		
	<div class="content">
	
				
		<nav id="crumbs"><a href="https://mhwmagazine.co.uk/"><span class="fa fa-home" aria-hidden="true"></span> Home</a><span class="delimiter">/</span><a href="https://mhwmagazine.co.uk/category/forklift-news">Forklift News</a><span class="delimiter">/</span><span class="current">The new Flexi Easi-Pick is in tune with Audio-Technica’s order picking needs</span></nav><script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"BreadcrumbList","@id":"#Breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"name":"Home","@id":"https:\/\/mhwmagazine.co.uk\/"}},{"@type":"ListItem","position":2,"item":{"name":"Forklift News","@id":"https:\/\/mhwmagazine.co.uk\/category\/forklift-news"}}]}</script>
					
				
		<div class="e3lan e3lan-post">
			<a href="https://www.continental-tyres.co.uk/specialty" title="Continental Tyres " target="_blank">
				<img src="https://mhwmagazine.co.uk/wp-content/uploads/2019/07/Continental-Tyres.gif" alt="Continental Tyres " />
			</a>
				</div>				
		<article class="post-listing post-91515 post type-post status-publish format-standard has-post-thumbnail  category-forklift-news tag-audio-technica tag-flexi tag-narrow-aisle tag-order-picker tag-vna" id="the-post">
			
			<div class="single-post-thumb">
			<img width="660" height="330" src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/01/The-new-Flexi-Easi-Pick-is-in-tune-with-Audio-Technica-order-picking-needs.jpg?resize=660%2C330&amp;ssl=1" class="attachment-slider size-slider wp-post-image jetpack-lazy-image" alt="The new Flexi Easi-Pick is in tune with Audio-Technica’s order picking needs" loading="lazy" data-lazy-srcset="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/01/The-new-Flexi-Easi-Pick-is-in-tune-with-Audio-Technica-order-picking-needs.jpg?w=660&amp;ssl=1 660w, https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/01/The-new-Flexi-Easi-Pick-is-in-tune-with-Audio-Technica-order-picking-needs.jpg?resize=300%2C150&amp;ssl=1 300w, https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/01/The-new-Flexi-Easi-Pick-is-in-tune-with-Audio-Technica-order-picking-needs.jpg?resize=600%2C300&amp;ssl=1 600w" data-lazy-sizes="(max-width: 660px) 100vw, 660px" data-lazy-src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/01/The-new-Flexi-Easi-Pick-is-in-tune-with-Audio-Technica-order-picking-needs.jpg?resize=660%2C330&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />		</div>
	
		


			<div class="post-inner">
			
							<h1 class="name post-title entry-title" itemprop="itemReviewed" itemscope itemtype="http://schema.org/Thing"><span itemprop="name">The new Flexi Easi-Pick is in tune with Audio-Technica’s order picking needs</span></h1>

						
<p class="post-meta">
		
	<span class="post-meta-author"><i class="fa fa-user"></i><a href="https://mhwmagazine.co.uk/author/mhwadminuser1" title="">MHWmagazine </a></span>
	
		
	<span class="tie-date"><i class="fa fa-clock-o"></i>15 hours ago</span>	
	<span class="post-cats"><i class="fa fa-folder"></i><a href="https://mhwmagazine.co.uk/category/forklift-news" rel="category tag">Forklift News</a></span>
	
</p>
<div class="clear"></div>
			
				<div class="entry">
					<div class="share-post">
	<span class="share-text">Share</span>

		<ul class="flat-social">
			<li><a href="http://www.facebook.com/sharer.php?u=https://wp.me/p6XTLn-nO3" class="social-facebook" rel="external" target="_blank"><i class="fa fa-facebook"></i> <span>Facebook</span></a></li>
				<li><a href="https://twitter.com/intent/tweet?text=The+new+Flexi+Easi-Pick+is+in+tune+with+Audio-Technica%E2%80%99s+order+picking+needs&url=https://wp.me/p6XTLn-nO3" class="social-twitter" rel="external" target="_blank"><i class="fa fa-twitter"></i> <span>Twitter</span></a></li>
				<li><a href="http://www.stumbleupon.com/submit?url=https://wp.me/p6XTLn-nO3&title=The+new+Flexi+Easi-Pick+is+in+tune+with+Audio-Technica%E2%80%99s+order+picking+needs" class="social-stumble" rel="external" target="_blank"><i class="fa fa-stumbleupon"></i> <span>Stumbleupon</span></a></li>
				<li><a href="http://www.linkedin.com/shareArticle?mini=true&url=https://wp.me/p6XTLn-nO3&title=The+new+Flexi+Easi-Pick+is+in+tune+with+Audio-Technica%E2%80%99s+order+picking+needs" class="social-linkedin" rel="external" target="_blank"><i class="fa fa-linkedin"></i> <span>LinkedIn</span></a></li>
				<li><a href="http://pinterest.com/pin/create/button/?url=https://wp.me/p6XTLn-nO3&amp;description=The+new+Flexi+Easi-Pick+is+in+tune+with+Audio-Technica%E2%80%99s+order+picking+needs&amp;media=https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/01/The-new-Flexi-Easi-Pick-is-in-tune-with-Audio-Technica-order-picking-needs.jpg?resize=660%2C330&ssl=1" class="social-pinterest" rel="external" target="_blank"><i class="fa fa-pinterest"></i> <span>Pinterest</span></a></li>
		</ul>
		<div class="clear"></div>
</div> <!-- .share-post -->

					
					<div id="dslc-theme-content"><div id="dslc-theme-content-inner"><p>Established in 1962, Audio-Technica is devoted to the design and manufacture of audio equipment. Initially known for state-of-the-art phonograph cartridges, the company now creates high-performance microphones, headphones, wireless systems, turntables and a broad range of other premium quality electronic products for home and professional use worldwide.</p>
<p>The company markets its comprehensive range through a network of specialist authorised resellers, while its webstore allows consumers to order online for direct dispatch.</p>
<p>With the Covid-19 pandemic and subsequent lockdowns driving a notable spike in public demand for all forms of home entertainment equipment, Audio-Technica experienced a sustained upsurge in orders – particularly through its online channel – throughout 2020.</p><div class="advert-mdiv" style="margin-bottom: 20px"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block; text-align:center;"
     data-ad-format="fluid"
     data-ad-layout="in-article"
     data-ad-client="ca-pub-0088273728834849"
     data-ad-slot="3128766779"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p>The growth in the number of B-2-C orders received and processed at the company’s Leeds-based distribution facility, prompted to Audio-Technica to reconsider the type of materials handling equipment it deployed within the Yorkshire store.</p>
<p>The Leeds warehouse offers some 2000 pallet spaces, plus several thousand more SKU locations, within a very narrow aisle (VNA) racking system. Customer order picking is undertaken by warehouse personnel at every racking level except the top beam, which is used to hold bulk stock of full pallet loads of replenishment stock, that are put away and picked by Flexi articulated trucks manufactured and supplied by Narrow Aisle Ltd.</p>
<p>At pre-pandemic throughput rates picking staff had used traditional ladder-type access platforms to reach elevated pick faces within the racking aisles. But as Audio-Technica’s online business grew, this method proved inefficient and it became obvious that a more sophisticated approach was required to support the clear limitations of the manually manoeuvred mobile platforms.</p>
<p>After an in-depth review of the technology available on the market, Audio-Technica introduced the Flexi Easi-Pick – a mid-level vertical order picker that is the latest addition to the range of intralogistics solutions offered by Narrow Aisle Ltd.</p>
<p>Designed specifically with e-fulfillment operations in mind, the Easi-Pick is a compact ride-on electric-powered vertical order picker that delivers hugely improved productivity and increased safety for warehouse staff as they undertake a range of picking duties at height within warehouse aisles.</p>
<p>Featuring a heavy-duty and exceptionally stable mast in combination with a spacious and ergonomically-designed working platform, the Easi-Pick allows picking tasks to be carried out at heights of up to 6.5 metres, while its compact chassis design allows the unit to turn in racking aisles measuring just 1.6 metres wide.</p>
<p>To maximise productivity, the Easi-Pick trowel can be controlled by the operator in the raised position, thereby saving valuable minutes when travelling between picking locations throughout the warehouse.</p>
<p>A high efficiency AC digital drive system can be programmed via the Easi-Pick’s on-board LCD dash to ensure travel and lift/lower speed restrictions are not exceeded, while power comes from a traction battery that supports charging from a standard single phase 230V outlet.</p>
<p>John Maguire, managing director of Narrow Aisle Ltd, commented: “Audio-Technica has operated Flexi articulated forklift truck-based intralogistics solutions at its Leeds hub for several years and as Narrow Aisle is an established supplier of truck-based customer order picking solutions to the company, Audio-Technica didn’t hesitate to approach us when they needed to improve order picking efficiency in their VNA aisleways.</p>
<p>“With its compact dimensions allowing it to work safely within stores where very narrow aisle materials handling equipment is operating, the Easi-Pick is the ideal product for dedicated e-fulfilment operations or those sites where a mix of e-commerce order picking and trade account order replenishment picks are being made – as Audio Technica has discovered.”</p>
<p><a href="http://www.flexi.co.uk" target="_blank" rel="noopener">www.flexi.co.uk</a></p>
</div></div>										
									</div><!-- .entry /-->
				<span style="display:none"><a href="https://mhwmagazine.co.uk/tag/audio-technica" rel="tag">Audio Technica</a> <a href="https://mhwmagazine.co.uk/tag/flexi" rel="tag">Flexi</a> <a href="https://mhwmagazine.co.uk/tag/narrow-aisle" rel="tag">Narrow Aisle</a> <a href="https://mhwmagazine.co.uk/tag/order-picker" rel="tag">order picker</a> <a href="https://mhwmagazine.co.uk/tag/vna" rel="tag">vna</a></span>				<span style="display:none" class="updated">2021-01-11</span>
								<div style="display:none" class="vcard author" itemprop="author" itemscope itemtype="http://schema.org/Person"><strong class="fn" itemprop="name"><a href="https://mhwmagazine.co.uk/author/mhwadminuser1" title="Posts by MHWmagazine" rel="author">MHWmagazine</a></strong></div>
								
				<div class="share-post">
	<span class="share-text">Share</span>

		<ul class="flat-social">
			<li><a href="http://www.facebook.com/sharer.php?u=https://wp.me/p6XTLn-nO3" class="social-facebook" rel="external" target="_blank"><i class="fa fa-facebook"></i> <span>Facebook</span></a></li>
				<li><a href="https://twitter.com/intent/tweet?text=The+new+Flexi+Easi-Pick+is+in+tune+with+Audio-Technica%E2%80%99s+order+picking+needs&url=https://wp.me/p6XTLn-nO3" class="social-twitter" rel="external" target="_blank"><i class="fa fa-twitter"></i> <span>Twitter</span></a></li>
				<li><a href="http://www.stumbleupon.com/submit?url=https://wp.me/p6XTLn-nO3&title=The+new+Flexi+Easi-Pick+is+in+tune+with+Audio-Technica%E2%80%99s+order+picking+needs" class="social-stumble" rel="external" target="_blank"><i class="fa fa-stumbleupon"></i> <span>Stumbleupon</span></a></li>
				<li><a href="http://www.linkedin.com/shareArticle?mini=true&url=https://wp.me/p6XTLn-nO3&title=The+new+Flexi+Easi-Pick+is+in+tune+with+Audio-Technica%E2%80%99s+order+picking+needs" class="social-linkedin" rel="external" target="_blank"><i class="fa fa-linkedin"></i> <span>LinkedIn</span></a></li>
				<li><a href="http://pinterest.com/pin/create/button/?url=https://wp.me/p6XTLn-nO3&amp;description=The+new+Flexi+Easi-Pick+is+in+tune+with+Audio-Technica%E2%80%99s+order+picking+needs&amp;media=https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/01/The-new-Flexi-Easi-Pick-is-in-tune-with-Audio-Technica-order-picking-needs.jpg?resize=660%2C330&ssl=1" class="social-pinterest" rel="external" target="_blank"><i class="fa fa-pinterest"></i> <span>Pinterest</span></a></li>
		</ul>
		<div class="clear"></div>
</div> <!-- .share-post -->
				<div class="clear"></div>
			</div><!-- .post-inner -->
		</article><!-- .post-listing -->
		<p class="post-tag">Tags <a href="https://mhwmagazine.co.uk/tag/audio-technica" rel="tag">Audio Technica</a> <a href="https://mhwmagazine.co.uk/tag/flexi" rel="tag">Flexi</a> <a href="https://mhwmagazine.co.uk/tag/narrow-aisle" rel="tag">Narrow Aisle</a> <a href="https://mhwmagazine.co.uk/tag/order-picker" rel="tag">order picker</a> <a href="https://mhwmagazine.co.uk/tag/vna" rel="tag">vna</a></p>
		
				
				
		
						
		<div class="post-navigation">
			<div class="post-previous"><a href="https://mhwmagazine.co.uk/quick-tips-for-optimizing-loading-space.html" rel="prev"><span>Previous</span> Quick Tips for Optimizing Loading Space</a></div>
			<div class="post-next"><a href="https://mhwmagazine.co.uk/structure-flex-help-charity-turn-lorry-curtains-into-must-have-handbags.html" rel="next"><span>Next</span> Structure-flex Help charity turn Lorry Curtains into Must-Have Handbags</a></div>
		</div><!-- .post-navigation -->
		
			<section id="related_posts">
		<div class="block-head">
			<h3>Related Articles</h3><div class="stripe-line"></div>
		</div>
		<div class="post-listing">
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://mhwmagazine.co.uk/doosan-launch-nx-plus-low-cost-range-of-ic-engine-forklifts.html">
						<img width="310" height="165" src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/01/Doosan-launch-NX-Plus-low-cost-range-of-IC-engine-forklifts-2.jpg?resize=310%2C165&amp;ssl=1" class="attachment-tie-medium size-tie-medium wp-post-image jetpack-lazy-image" alt="Doosan launch NX Plus low-cost range of IC engine forklifts" loading="lazy" data-lazy-srcset="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/01/Doosan-launch-NX-Plus-low-cost-range-of-IC-engine-forklifts-2.jpg?resize=310%2C165&amp;ssl=1 310w, https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/01/Doosan-launch-NX-Plus-low-cost-range-of-IC-engine-forklifts-2.jpg?zoom=2&amp;resize=310%2C165&amp;ssl=1 620w" data-lazy-sizes="(max-width: 310px) 100vw, 310px" data-lazy-src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/01/Doosan-launch-NX-Plus-low-cost-range-of-IC-engine-forklifts-2.jpg?resize=310%2C165&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://mhwmagazine.co.uk/doosan-launch-nx-plus-low-cost-range-of-ic-engine-forklifts.html" rel="bookmark">Doosan launch NX Plus low-cost range of IC engine forklifts</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>4 days ago</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://mhwmagazine.co.uk/gallagher-agrees-insurance-partnership-with-flexi-narrow-aisle-to-support-continued-expansion.html">
						<img width="310" height="165" src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/12/Gallagher-agrees-insurance-partnership-with-Flexi-Narrow-Aisle-to-support-continued-expansion.jpg?resize=310%2C165&amp;ssl=1" class="attachment-tie-medium size-tie-medium wp-post-image jetpack-lazy-image" alt="Gallagher agrees insurance partnership with Flexi Narrow Aisle to support continued expansion" loading="lazy" data-lazy-srcset="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/12/Gallagher-agrees-insurance-partnership-with-Flexi-Narrow-Aisle-to-support-continued-expansion.jpg?resize=310%2C165&amp;ssl=1 310w, https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/12/Gallagher-agrees-insurance-partnership-with-Flexi-Narrow-Aisle-to-support-continued-expansion.jpg?zoom=2&amp;resize=310%2C165&amp;ssl=1 620w" data-lazy-sizes="(max-width: 310px) 100vw, 310px" data-lazy-src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/12/Gallagher-agrees-insurance-partnership-with-Flexi-Narrow-Aisle-to-support-continued-expansion.jpg?resize=310%2C165&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://mhwmagazine.co.uk/gallagher-agrees-insurance-partnership-with-flexi-narrow-aisle-to-support-continued-expansion.html" rel="bookmark">Gallagher agrees insurance partnership with Flexi Narrow Aisle to support continued expansion</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://mhwmagazine.co.uk/rtitb-clarifies-hse-guidance-on-forklift-training-and-covid-19.html">
						<img width="310" height="165" src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/12/RTITB-Clarifies-HSE-Guidance-on-Forklift-Training-and-Covid-19.jpg?resize=310%2C165&amp;ssl=1" class="attachment-tie-medium size-tie-medium wp-post-image jetpack-lazy-image" alt="RTITB Clarifies HSE Guidance on Forklift Training and Covid-19" loading="lazy" data-lazy-srcset="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/12/RTITB-Clarifies-HSE-Guidance-on-Forklift-Training-and-Covid-19.jpg?resize=310%2C165&amp;ssl=1 310w, https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/12/RTITB-Clarifies-HSE-Guidance-on-Forklift-Training-and-Covid-19.jpg?zoom=2&amp;resize=310%2C165&amp;ssl=1 620w" data-lazy-sizes="(max-width: 310px) 100vw, 310px" data-lazy-src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/12/RTITB-Clarifies-HSE-Guidance-on-Forklift-Training-and-Covid-19.jpg?resize=310%2C165&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://mhwmagazine.co.uk/rtitb-clarifies-hse-guidance-on-forklift-training-and-covid-19.html" rel="bookmark">RTITB Clarifies HSE Guidance on Forklift Training and Covid-19</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>3 weeks ago</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://mhwmagazine.co.uk/jungheinrich-is-one-of-the-50-sustainability-climate-leaders.html">
						<img width="310" height="165" src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/12/Jungheinrich-is-one-of-the-50-Sustainability-Climate-Leaders.jpg?resize=310%2C165&amp;ssl=1" class="attachment-tie-medium size-tie-medium wp-post-image jetpack-lazy-image" alt="Jungheinrich is one of the 50 Sustainability &amp; Climate Leaders" loading="lazy" data-lazy-srcset="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/12/Jungheinrich-is-one-of-the-50-Sustainability-Climate-Leaders.jpg?resize=310%2C165&amp;ssl=1 310w, https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/12/Jungheinrich-is-one-of-the-50-Sustainability-Climate-Leaders.jpg?zoom=2&amp;resize=310%2C165&amp;ssl=1 620w" data-lazy-sizes="(max-width: 310px) 100vw, 310px" data-lazy-src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/12/Jungheinrich-is-one-of-the-50-Sustainability-Climate-Leaders.jpg?resize=310%2C165&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://mhwmagazine.co.uk/jungheinrich-is-one-of-the-50-sustainability-climate-leaders.html" rel="bookmark">Jungheinrich is one of the “50 Sustainability &#038; Climate Leaders&#8221;</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>3 weeks ago</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://mhwmagazine.co.uk/narrow-aisles-new-ride-on-order-picker-is-a-safe-choice-for-e-commerce-fulfilment-centres.html">
						<img width="310" height="165" src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/12/Narrow-Aisles-new-ride-on-order-picker-is-a-safe-choice-for-e-commerce-fulfilment-centres.jpg?resize=310%2C165&amp;ssl=1" class="attachment-tie-medium size-tie-medium wp-post-image jetpack-lazy-image" alt="Narrow Aisles new ride-on order picker is a safe choice for e-commerce fulfilment centres" loading="lazy" data-lazy-srcset="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/12/Narrow-Aisles-new-ride-on-order-picker-is-a-safe-choice-for-e-commerce-fulfilment-centres.jpg?resize=310%2C165&amp;ssl=1 310w, https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/12/Narrow-Aisles-new-ride-on-order-picker-is-a-safe-choice-for-e-commerce-fulfilment-centres.jpg?zoom=2&amp;resize=310%2C165&amp;ssl=1 620w" data-lazy-sizes="(max-width: 310px) 100vw, 310px" data-lazy-src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/12/Narrow-Aisles-new-ride-on-order-picker-is-a-safe-choice-for-e-commerce-fulfilment-centres.jpg?resize=310%2C165&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://mhwmagazine.co.uk/narrow-aisles-new-ride-on-order-picker-is-a-safe-choice-for-e-commerce-fulfilment-centres.html" rel="bookmark">Narrow Aisle’s new ride-on order picker is a safe choice for e-commerce fulfilment centres</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>4 weeks ago</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://mhwmagazine.co.uk/hiab-launches-new-electric-moffett.html">
						<img width="310" height="165" src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/12/Hiab-launches-new-electric-MOFFETT.jpg?resize=310%2C165&amp;ssl=1" class="attachment-tie-medium size-tie-medium wp-post-image jetpack-lazy-image" alt="Hiab launches new electric MOFFETT" loading="lazy" data-lazy-srcset="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/12/Hiab-launches-new-electric-MOFFETT.jpg?resize=310%2C165&amp;ssl=1 310w, https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/12/Hiab-launches-new-electric-MOFFETT.jpg?zoom=2&amp;resize=310%2C165&amp;ssl=1 620w" data-lazy-sizes="(max-width: 310px) 100vw, 310px" data-lazy-src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/12/Hiab-launches-new-electric-MOFFETT.jpg?resize=310%2C165&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://mhwmagazine.co.uk/hiab-launches-new-electric-moffett.html" rel="bookmark">Hiab launches new electric MOFFETT</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>4 weeks ago</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://mhwmagazine.co.uk/forklift-specifiers-taking-a-long-term-view.html">
						<img width="310" height="165" src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/12/Forklift-specifiers-taking-a-long-term-view.jpg?resize=310%2C165&amp;ssl=1" class="attachment-tie-medium size-tie-medium wp-post-image jetpack-lazy-image" alt="Forklift specifiers taking a long-term view" loading="lazy" data-lazy-srcset="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/12/Forklift-specifiers-taking-a-long-term-view.jpg?resize=310%2C165&amp;ssl=1 310w, https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/12/Forklift-specifiers-taking-a-long-term-view.jpg?zoom=2&amp;resize=310%2C165&amp;ssl=1 620w" data-lazy-sizes="(max-width: 310px) 100vw, 310px" data-lazy-src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/12/Forklift-specifiers-taking-a-long-term-view.jpg?resize=310%2C165&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://mhwmagazine.co.uk/forklift-specifiers-taking-a-long-term-view.html" rel="bookmark">Forklift specifiers taking a long-term view</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>4 weeks ago</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://mhwmagazine.co.uk/bb-attachments-ltd-proudly-celebrates-40-years-in-business.html">
						<img width="310" height="165" src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/12/BB-Attachments-Celebrates-40-Years-in-Business.jpg?resize=310%2C165&amp;ssl=1" class="attachment-tie-medium size-tie-medium wp-post-image jetpack-lazy-image" alt="B&amp;B Attachments Celebrates 40 Years in Business" loading="lazy" data-lazy-srcset="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/12/BB-Attachments-Celebrates-40-Years-in-Business.jpg?resize=310%2C165&amp;ssl=1 310w, https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/12/BB-Attachments-Celebrates-40-Years-in-Business.jpg?zoom=2&amp;resize=310%2C165&amp;ssl=1 620w" data-lazy-sizes="(max-width: 310px) 100vw, 310px" data-lazy-src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/12/BB-Attachments-Celebrates-40-Years-in-Business.jpg?resize=310%2C165&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://mhwmagazine.co.uk/bb-attachments-ltd-proudly-celebrates-40-years-in-business.html" rel="bookmark">B&#038;B Attachments Ltd proudly celebrates 40 years in Business</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>December 7, 2020</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://mhwmagazine.co.uk/palfinger-presents-the-new-flc-series-of-truck-mounted-forklifts.html">
						<img width="310" height="165" src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/12/PALFINGER-presents-the-new-FLC-series-of-Truck-Mounted-Forklifts.jpg?resize=310%2C165&amp;ssl=1" class="attachment-tie-medium size-tie-medium wp-post-image jetpack-lazy-image" alt="PALFINGER presents the new FLC series of Truck Mounted Forklifts" loading="lazy" data-lazy-srcset="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/12/PALFINGER-presents-the-new-FLC-series-of-Truck-Mounted-Forklifts.jpg?resize=310%2C165&amp;ssl=1 310w, https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/12/PALFINGER-presents-the-new-FLC-series-of-Truck-Mounted-Forklifts.jpg?zoom=2&amp;resize=310%2C165&amp;ssl=1 620w" data-lazy-sizes="(max-width: 310px) 100vw, 310px" data-lazy-src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/12/PALFINGER-presents-the-new-FLC-series-of-Truck-Mounted-Forklifts.jpg?resize=310%2C165&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://mhwmagazine.co.uk/palfinger-presents-the-new-flc-series-of-truck-mounted-forklifts.html" rel="bookmark">Full of Power in all Situations</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>December 7, 2020</span></p>
			</div>
						<div class="clear"></div>
		</div>
	</section>
	
			
	<section id="check-also-box" class="post-listing check-also-right">
		<a href="#" id="check-also-close"><i class="fa fa-close"></i></a>

		<div class="block-head">
			<h3>Check Also</h3>
		</div>

				<div class="check-also-post">
						
			<div class="post-thumbnail">
				<a href="https://mhwmagazine.co.uk/hyundai-material-handling-kicks-off-the-introduction-of-its-new-9v-diesel-smart-forklift-trucks.html">
					<img width="310" height="165" src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/11/Hyundai-Material-Handling-kicks-off-the-introduction-of-its-new-9V-diesel-smart-forklift-truck.jpg?resize=310%2C165&amp;ssl=1" class="attachment-tie-medium size-tie-medium wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/11/Hyundai-Material-Handling-kicks-off-the-introduction-of-its-new-9V-diesel-smart-forklift-truck.jpg?resize=310%2C165&amp;ssl=1 310w, https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/11/Hyundai-Material-Handling-kicks-off-the-introduction-of-its-new-9V-diesel-smart-forklift-truck.jpg?zoom=2&amp;resize=310%2C165&amp;ssl=1 620w" data-lazy-sizes="(max-width: 310px) 100vw, 310px" data-lazy-src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/11/Hyundai-Material-Handling-kicks-off-the-introduction-of-its-new-9V-diesel-smart-forklift-truck.jpg?resize=310%2C165&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />					<span class="fa overlay-icon"></span>
				</a>
			</div><!-- post-thumbnail /-->
						
			<h2 class="post-title"><a href="https://mhwmagazine.co.uk/hyundai-material-handling-kicks-off-the-introduction-of-its-new-9v-diesel-smart-forklift-trucks.html" rel="bookmark">Hyundai Material Handling kicks off the introduction of its new 9V diesel ‘smart’ forklift trucks</a></h2>
			<p>The new range boasts a lot of ‘smart’ features while complying with European Stage V &hellip;</p>
		</div>
			</section>
			
			
				
		
				
<!-- custom sidebar -->
<div id="top-posts-6" class="widget widget_top-posts"><div class="widget-top"><h4>Todays MHW Most Popular Posts &amp; Pages</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><ul>				<li>
					<a href="https://mhwmagazine.co.uk/" class="bump-view" data-bump-view="tp">MHW Home</a>					</li>
								<li>
					<a href="https://mhwmagazine.co.uk/logistics-uk-comment-on-reports-of-disruption-to-ni-gb-trade.html" class="bump-view" data-bump-view="tp">Logistics UK comment on reports of disruption to NI-GB trade</a>					</li>
								<li>
					<a href="https://mhwmagazine.co.uk/briggs-equiptment-uk-announces-future-plans.html" class="bump-view" data-bump-view="tp">Briggs Equiptment UK announces future plans</a>					</li>
								<li>
					<a href="https://mhwmagazine.co.uk/the-vision-for-a-thames-freeport-unveiled.html" class="bump-view" data-bump-view="tp">The Vision for a Thames Freeport unveiled</a>					</li>
								<li>
					<a href="https://mhwmagazine.co.uk/doosan-launch-nx-plus-low-cost-range-of-ic-engine-forklifts.html" class="bump-view" data-bump-view="tp">Doosan launch NX Plus low-cost range of IC engine forklifts</a>					</li>
								<li>
					<a href="https://mhwmagazine.co.uk/logistics-uk-report-examines-covid-19-impact-on-industry.html" class="bump-view" data-bump-view="tp">Logistics UK report examines COVID-19 impact on industry</a>					</li>
								<li>
					<a href="https://mhwmagazine.co.uk/vetspeed-specialist-waste-management-relaunches-as-novus-environmental.html" class="bump-view" data-bump-view="tp">Vetspeed specialist waste management relaunches  as novus environmental</a>					</li>
								<li>
					<a href="https://mhwmagazine.co.uk/bennie-equipment-invest-in-new-jcb-525-60e-electric-telehandler.html" class="bump-view" data-bump-view="tp">Bennie Equipment invest in New JCB 525-60E Electric Telehandler</a>					</li>
								<li>
					<a href="https://mhwmagazine.co.uk/palletways-celebrates-20-in-20-with-record-new-members-in-2020.html" class="bump-view" data-bump-view="tp">Palletways celebrates 20 in 20 with record new members in 2020</a>					</li>
								<li>
					<a href="https://mhwmagazine.co.uk/structure-flex-help-charity-turn-lorry-curtains-into-must-have-handbags.html" class="bump-view" data-bump-view="tp">Structure-flex Help charity turn Lorry Curtains into Must-Have Handbags</a>					</li>
				</ul></div></div><!-- .widget /--><div id="twitter_timeline-3" class="widget widget_twitter_timeline"><div class="widget-top"><h4>MHW Latest Top Tweets</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><a class="twitter-timeline" data-width="1200" data-theme="dark" data-border-color="#e8e8e8" data-tweet-limit="4" data-lang="EN" data-partner="jetpack" data-chrome="nofooter noscrollbar" href="https://twitter.com/mhwmagazine" href="https://twitter.com/mhwmagazine">My Tweets</a></div></div><!-- .widget /-->	
<!-- custom sidebar end -->

</div><!-- .content -->
<aside id="sidebar">
	<div class="theiaStickySidebar">
<div id="adinj-55" class="widget adinjwidget"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container"><!--Ad Injection:widget_55--><div style="width:300px; height:250px;">
<a href="https://www.adlerandallan.co.uk/environmental-consultancy/consultancy-services/chemical-compliance-and-24-7-chemical-emergency-advice/?utm_source=Materials%20Handling%20World&utm_medium=Materials%20Handling%20World%20banner%20Aug%202020&utm_campaign=Materials%20Handling%20World%20banner%20Aug%202020&utm_content=textlink"><img src="https://mhwmagazine.co.uk/ads/Moving hazardous materials compliance from Adler & Allan.gif"="300" height="300" border="1" /></a>
</div></div></div><!-- .widget /--><div id="adinj-57" class="widget adinjwidget"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container"><!--Ad Injection:widget_57--><div style="width:300px; height:300px;">
<a href="https://renovotec.com/press/warehouse-ready-ongoing-challenges"><img src="https://mhwmagazine.co.uk/ads/Ren_LPHero_banner300p.jpg" alt="Get your warehouse back to normal & increase productivity with Renovotec RUGGED HARDWARE OFFERS" width="300" height="300" border="1" /></a>
</div></div></div><!-- .widget /--><div id="adinj-19" class="widget adinjwidget"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container"><!--Ad Injection:widget_19--><div style="width:300px; height:300px;">
<a href="http://www.bandbattachments.com/"><img src="https://mhwmagazine.co.uk/ads/BandBAttachments.gif" alt="B&B Attachments for forklift trucks" width="300" height="300" border="1" /></a>
</div></div></div><!-- .widget /--><div id="adinj-54" class="widget adinjwidget"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container"></div></div><!-- .widget /-->	</div><!-- .theiaStickySidebar /-->
</aside><!-- #sidebar /-->	<div class="clear"></div>
</div><!-- .container /-->

<footer id="theme-footer">
	<div id="footer-widget-area" class="footer-3c">

			<div id="footer-first" class="footer-widgets-box">
				<div class="widget" id="tabbed-widget">
		<div class="widget-container">
			<div class="widget-top">
				<ul class="tabs posts-taps">
				<li class="tabs"><a href="#tab2">Recent</a></li><li class="tabs"><a href="#tab1">Popular</a></li><li class="tabs"><a href="#tab3">Comments</a></li><li class="tabs"><a href="#tab4">Tags</a></li>				</ul>
			</div>

						<div id="tab2" class="tabs-wrap">
				<ul>
							<li >
							<div class="post-thumbnail">
					<a href="https://mhwmagazine.co.uk/logistics-uk-comment-on-reports-of-disruption-to-ni-gb-trade.html" rel="bookmark"><img width="110" height="75" src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/01/Logistics-UK-comment-on-reports-of-disruption-to-NI-GB-trade.jpg?resize=110%2C75&amp;ssl=1" class="attachment-tie-small size-tie-small wp-post-image jetpack-lazy-image" alt="Logistics UK comment on reports of disruption to NI-GB trade" loading="lazy" data-lazy-srcset="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/01/Logistics-UK-comment-on-reports-of-disruption-to-NI-GB-trade.jpg?resize=110%2C75&amp;ssl=1 110w, https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/01/Logistics-UK-comment-on-reports-of-disruption-to-NI-GB-trade.jpg?zoom=2&amp;resize=110%2C75&amp;ssl=1 220w, https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/01/Logistics-UK-comment-on-reports-of-disruption-to-NI-GB-trade.jpg?zoom=3&amp;resize=110%2C75&amp;ssl=1 330w" data-lazy-sizes="(max-width: 110px) 100vw, 110px" data-lazy-src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/01/Logistics-UK-comment-on-reports-of-disruption-to-NI-GB-trade.jpg?resize=110%2C75&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://mhwmagazine.co.uk/logistics-uk-comment-on-reports-of-disruption-to-ni-gb-trade.html">Logistics UK comment on reports of disruption to NI-GB trade</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>13 hours ago</span>		</li>
				<li >
							<div class="post-thumbnail">
					<a href="https://mhwmagazine.co.uk/samoter-31st-edition-postponed-to-2023.html" rel="bookmark"><img width="110" height="75" src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/01/SAMOTER-31st-EDITION-POSTPONED-TO-2023-scaled.jpg?resize=110%2C75&amp;ssl=1" class="attachment-tie-small size-tie-small wp-post-image jetpack-lazy-image" alt="SAMOTER 31st EDITION POSTPONED TO 2023" loading="lazy" data-lazy-srcset="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/01/SAMOTER-31st-EDITION-POSTPONED-TO-2023-scaled.jpg?resize=110%2C75&amp;ssl=1 110w, https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/01/SAMOTER-31st-EDITION-POSTPONED-TO-2023-scaled.jpg?zoom=2&amp;resize=110%2C75&amp;ssl=1 220w, https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/01/SAMOTER-31st-EDITION-POSTPONED-TO-2023-scaled.jpg?zoom=3&amp;resize=110%2C75&amp;ssl=1 330w" data-lazy-sizes="(max-width: 110px) 100vw, 110px" data-lazy-src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/01/SAMOTER-31st-EDITION-POSTPONED-TO-2023-scaled.jpg?resize=110%2C75&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://mhwmagazine.co.uk/samoter-31st-edition-postponed-to-2023.html">SaMoTer 31st edition postponed to 2023</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>14 hours ago</span>		</li>
				<li >
							<div class="post-thumbnail">
					<a href="https://mhwmagazine.co.uk/structure-flex-help-charity-turn-lorry-curtains-into-must-have-handbags.html" rel="bookmark"><img width="110" height="75" src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/01/Structure-flex-Help-Charity-Turn-Lorry-Curtains-into-Must-Have-Handbags.jpg?resize=110%2C75&amp;ssl=1" class="attachment-tie-small size-tie-small wp-post-image jetpack-lazy-image" alt="Structure-flex Help Charity Turn Lorry Curtains into Must-Have Handbags" loading="lazy" data-lazy-srcset="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/01/Structure-flex-Help-Charity-Turn-Lorry-Curtains-into-Must-Have-Handbags.jpg?resize=110%2C75&amp;ssl=1 110w, https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/01/Structure-flex-Help-Charity-Turn-Lorry-Curtains-into-Must-Have-Handbags.jpg?zoom=2&amp;resize=110%2C75&amp;ssl=1 220w, https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/01/Structure-flex-Help-Charity-Turn-Lorry-Curtains-into-Must-Have-Handbags.jpg?zoom=3&amp;resize=110%2C75&amp;ssl=1 330w" data-lazy-sizes="(max-width: 110px) 100vw, 110px" data-lazy-src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/01/Structure-flex-Help-Charity-Turn-Lorry-Curtains-into-Must-Have-Handbags.jpg?resize=110%2C75&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://mhwmagazine.co.uk/structure-flex-help-charity-turn-lorry-curtains-into-must-have-handbags.html">Structure-flex Help charity turn Lorry Curtains into Must-Have Handbags</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>15 hours ago</span>		</li>
				<li >
							<div class="post-thumbnail">
					<a href="https://mhwmagazine.co.uk/the-new-flexi-easi-pick-is-in-tune-with-audio-technicas-order-picking-needs.html" rel="bookmark"><img width="110" height="75" src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/01/The-new-Flexi-Easi-Pick-is-in-tune-with-Audio-Technica-order-picking-needs.jpg?resize=110%2C75&amp;ssl=1" class="attachment-tie-small size-tie-small wp-post-image jetpack-lazy-image" alt="The new Flexi Easi-Pick is in tune with Audio-Technica’s order picking needs" loading="lazy" data-lazy-srcset="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/01/The-new-Flexi-Easi-Pick-is-in-tune-with-Audio-Technica-order-picking-needs.jpg?resize=110%2C75&amp;ssl=1 110w, https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/01/The-new-Flexi-Easi-Pick-is-in-tune-with-Audio-Technica-order-picking-needs.jpg?zoom=2&amp;resize=110%2C75&amp;ssl=1 220w, https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/01/The-new-Flexi-Easi-Pick-is-in-tune-with-Audio-Technica-order-picking-needs.jpg?zoom=3&amp;resize=110%2C75&amp;ssl=1 330w" data-lazy-sizes="(max-width: 110px) 100vw, 110px" data-lazy-src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/01/The-new-Flexi-Easi-Pick-is-in-tune-with-Audio-Technica-order-picking-needs.jpg?resize=110%2C75&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://mhwmagazine.co.uk/the-new-flexi-easi-pick-is-in-tune-with-audio-technicas-order-picking-needs.html">The new Flexi Easi-Pick is in tune with Audio-Technica’s order picking needs</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>15 hours ago</span>		</li>
				<li >
							<div class="post-thumbnail">
					<a href="https://mhwmagazine.co.uk/quick-tips-for-optimizing-loading-space.html" rel="bookmark"><img width="110" height="75" src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/01/Quick-Tips-for-Optimizing-Loading-Space.jpg?resize=110%2C75&amp;ssl=1" class="attachment-tie-small size-tie-small wp-post-image jetpack-lazy-image" alt="Quick Tips for Optimizing Loading Space" loading="lazy" data-lazy-srcset="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/01/Quick-Tips-for-Optimizing-Loading-Space.jpg?resize=110%2C75&amp;ssl=1 110w, https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/01/Quick-Tips-for-Optimizing-Loading-Space.jpg?zoom=2&amp;resize=110%2C75&amp;ssl=1 220w, https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/01/Quick-Tips-for-Optimizing-Loading-Space.jpg?zoom=3&amp;resize=110%2C75&amp;ssl=1 330w" data-lazy-sizes="(max-width: 110px) 100vw, 110px" data-lazy-src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/01/Quick-Tips-for-Optimizing-Loading-Space.jpg?resize=110%2C75&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://mhwmagazine.co.uk/quick-tips-for-optimizing-loading-space.html">Quick Tips for Optimizing Loading Space</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>3 days ago</span>		</li>
						</ul>
			</div>
						<div id="tab1" class="tabs-wrap">
				<ul>
								<li >
							<div class="post-thumbnail">
					<a href="https://mhwmagazine.co.uk/vinyl-sustainability-forum-2016-to-explore-smart-vinyl-for-our-cities.html" title="Vinyl Sustainability Forum 2016 to explore Smart Vinyl for Our Cities" rel="bookmark"><img width="110" height="75" src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2015/11/19768.jpg?resize=110%2C75&amp;ssl=1" class="attachment-tie-small size-tie-small wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2015/11/19768.jpg?resize=110%2C75&amp;ssl=1 110w, https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2015/11/19768.jpg?zoom=2&amp;resize=110%2C75&amp;ssl=1 220w, https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2015/11/19768.jpg?zoom=3&amp;resize=110%2C75&amp;ssl=1 330w" data-lazy-sizes="(max-width: 110px) 100vw, 110px" data-lazy-src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2015/11/19768.jpg?resize=110%2C75&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
							<h3><a href="https://mhwmagazine.co.uk/vinyl-sustainability-forum-2016-to-explore-smart-vinyl-for-our-cities.html">Vinyl Sustainability Forum 2016 to explore Smart Vinyl for Our Cities</a></h3>
				 <span class="tie-date"><i class="fa fa-clock-o"></i>October 28, 2015</span>							</li>
				<li >
							<div class="post-thumbnail">
					<a href="https://mhwmagazine.co.uk/hyundai-launch-new-diesel-forklift-range.html" title="Hyundai launch new diesel Forklift range" rel="bookmark"><img width="110" height="75" src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2015/11/ForkliftRangeNovemberweb.jpg?resize=110%2C75&amp;ssl=1" class="attachment-tie-small size-tie-small wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2015/11/ForkliftRangeNovemberweb.jpg?resize=110%2C75&amp;ssl=1 110w, https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2015/11/ForkliftRangeNovemberweb.jpg?zoom=2&amp;resize=110%2C75&amp;ssl=1 220w, https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2015/11/ForkliftRangeNovemberweb.jpg?zoom=3&amp;resize=110%2C75&amp;ssl=1 330w" data-lazy-sizes="(max-width: 110px) 100vw, 110px" data-lazy-src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2015/11/ForkliftRangeNovemberweb.jpg?resize=110%2C75&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
							<h3><a href="https://mhwmagazine.co.uk/hyundai-launch-new-diesel-forklift-range.html">Hyundai launch new diesel Forklift range</a></h3>
				 <span class="tie-date"><i class="fa fa-clock-o"></i>November 17, 2015</span>							</li>
				<li >
							<div class="post-thumbnail">
					<a href="https://mhwmagazine.co.uk/mercedes-benz-econic-stars-at-lord-mayors-show.html" title="Mercedes-Benz Econic stars at Lord Mayor’s Show" rel="bookmark"><img width="110" height="75" src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2015/11/Econic-Lord-Mayors-Show-3web.jpg?resize=110%2C75&amp;ssl=1" class="attachment-tie-small size-tie-small wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2015/11/Econic-Lord-Mayors-Show-3web.jpg?resize=110%2C75&amp;ssl=1 110w, https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2015/11/Econic-Lord-Mayors-Show-3web.jpg?zoom=2&amp;resize=110%2C75&amp;ssl=1 220w, https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2015/11/Econic-Lord-Mayors-Show-3web.jpg?zoom=3&amp;resize=110%2C75&amp;ssl=1 330w" data-lazy-sizes="(max-width: 110px) 100vw, 110px" data-lazy-src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2015/11/Econic-Lord-Mayors-Show-3web.jpg?resize=110%2C75&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
							<h3><a href="https://mhwmagazine.co.uk/mercedes-benz-econic-stars-at-lord-mayors-show.html">Mercedes-Benz Econic stars at Lord Mayor’s Show</a></h3>
				 <span class="tie-date"><i class="fa fa-clock-o"></i>November 17, 2015</span>							</li>
				<li >
							<div class="post-thumbnail">
					<a href="https://mhwmagazine.co.uk/coca-cola-speeds-up-loading-process-thanks-to-zetes-scanning-system-on-forklifts.html" title="Coca-Cola speeds up loading process thanks to Zetes&#8217; scanning system on forklifts" rel="bookmark"><img width="110" height="75" src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2015/11/dsc_4967web.jpg?resize=110%2C75&amp;ssl=1" class="attachment-tie-small size-tie-small wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2015/11/dsc_4967web.jpg?resize=110%2C75&amp;ssl=1 110w, https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2015/11/dsc_4967web.jpg?zoom=2&amp;resize=110%2C75&amp;ssl=1 220w, https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2015/11/dsc_4967web.jpg?zoom=3&amp;resize=110%2C75&amp;ssl=1 330w" data-lazy-sizes="(max-width: 110px) 100vw, 110px" data-lazy-src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2015/11/dsc_4967web.jpg?resize=110%2C75&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
							<h3><a href="https://mhwmagazine.co.uk/coca-cola-speeds-up-loading-process-thanks-to-zetes-scanning-system-on-forklifts.html">Coca-Cola speeds up loading process thanks to Zetes&#8217; scanning system on forklifts</a></h3>
				 <span class="tie-date"><i class="fa fa-clock-o"></i>November 17, 2015</span>							</li>
				<li >
							<div class="post-thumbnail">
					<a href="https://mhwmagazine.co.uk/mitie-gritters-ready-winter-blows-weekend.html" title="Mitie gritters ready as winter blows in this weekend" rel="bookmark"><img width="110" height="75" src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2015/11/Mitie-gritting-imageweb.jpg?resize=110%2C75&amp;ssl=1" class="attachment-tie-small size-tie-small wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2015/11/Mitie-gritting-imageweb.jpg?resize=110%2C75&amp;ssl=1 110w, https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2015/11/Mitie-gritting-imageweb.jpg?zoom=2&amp;resize=110%2C75&amp;ssl=1 220w, https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2015/11/Mitie-gritting-imageweb.jpg?zoom=3&amp;resize=110%2C75&amp;ssl=1 330w" data-lazy-sizes="(max-width: 110px) 100vw, 110px" data-lazy-src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2015/11/Mitie-gritting-imageweb.jpg?resize=110%2C75&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
							<h3><a href="https://mhwmagazine.co.uk/mitie-gritters-ready-winter-blows-weekend.html">Mitie gritters ready as winter blows in this weekend</a></h3>
				 <span class="tie-date"><i class="fa fa-clock-o"></i>November 20, 2015</span>							</li>
					</ul>
			</div>
						<div id="tab3" class="tabs-wrap">
				<ul>
									</ul>
			</div>
						<div id="tab4" class="tabs-wrap tagcloud">
				<a href="https://mhwmagazine.co.uk/tag/safe" class="tag-cloud-link tag-link-462 tag-link-position-1" style="font-size: 8pt;">safe</a>
<a href="https://mhwmagazine.co.uk/tag/pallet" class="tag-cloud-link tag-link-455 tag-link-position-2" style="font-size: 8pt;">pallet</a>
<a href="https://mhwmagazine.co.uk/tag/conveyor" class="tag-cloud-link tag-link-454 tag-link-position-3" style="font-size: 8pt;">conveyor</a>
<a href="https://mhwmagazine.co.uk/tag/racking" class="tag-cloud-link tag-link-453 tag-link-position-4" style="font-size: 8pt;">racking</a>
<a href="https://mhwmagazine.co.uk/tag/warehouse" class="tag-cloud-link tag-link-456 tag-link-position-5" style="font-size: 8pt;">warehouse</a>
<a href="https://mhwmagazine.co.uk/tag/battery" class="tag-cloud-link tag-link-449 tag-link-position-6" style="font-size: 8pt;">battery</a>
<a href="https://mhwmagazine.co.uk/tag/fuel" class="tag-cloud-link tag-link-450 tag-link-position-7" style="font-size: 8pt;">fuel</a>
<a href="https://mhwmagazine.co.uk/tag/waste" class="tag-cloud-link tag-link-458 tag-link-position-8" style="font-size: 8pt;">waste</a>
<a href="https://mhwmagazine.co.uk/tag/recycle" class="tag-cloud-link tag-link-459 tag-link-position-9" style="font-size: 8pt;">recycle</a>
<a href="https://mhwmagazine.co.uk/tag/software" class="tag-cloud-link tag-link-452 tag-link-position-10" style="font-size: 8pt;">software</a>
<a href="https://mhwmagazine.co.uk/tag/fork" class="tag-cloud-link tag-link-463 tag-link-position-11" style="font-size: 8pt;">fork</a>
<a href="https://mhwmagazine.co.uk/tag/rfid" class="tag-cloud-link tag-link-451 tag-link-position-12" style="font-size: 8pt;">RFID</a>
<a href="https://mhwmagazine.co.uk/tag/container" class="tag-cloud-link tag-link-461 tag-link-position-13" style="font-size: 8pt;">container</a>
<a href="https://mhwmagazine.co.uk/tag/shipping" class="tag-cloud-link tag-link-460 tag-link-position-14" style="font-size: 8pt;">shipping</a>
<a href="https://mhwmagazine.co.uk/tag/appoint" class="tag-cloud-link tag-link-457 tag-link-position-15" style="font-size: 8pt;">appoint</a>
<a href="https://mhwmagazine.co.uk/tag/quarry" class="tag-cloud-link tag-link-466 tag-link-position-16" style="font-size: 8pt;">quarry</a>
<a href="https://mhwmagazine.co.uk/tag/mine" class="tag-cloud-link tag-link-465 tag-link-position-17" style="font-size: 8pt;">Mine</a>
<a href="https://mhwmagazine.co.uk/tag/bay" class="tag-cloud-link tag-link-464 tag-link-position-18" style="font-size: 8pt;">bay</a>
<a href="https://mhwmagazine.co.uk/tag/fork-lift" class="tag-cloud-link tag-link-1524 tag-link-position-19" style="font-size: 8pt;">fork lift</a>
<a href="https://mhwmagazine.co.uk/tag/forklift" class="tag-cloud-link tag-link-474 tag-link-position-20" style="font-size: 8pt;">forklift</a>
<a href="https://mhwmagazine.co.uk/tag/fta" class="tag-cloud-link tag-link-472 tag-link-position-21" style="font-size: 8pt;">FTA</a>
<a href="https://mhwmagazine.co.uk/tag/freight-transport-association" class="tag-cloud-link tag-link-1195 tag-link-position-22" style="font-size: 8pt;">Freight Transport Association</a>
<a href="https://mhwmagazine.co.uk/tag/logistics" class="tag-cloud-link tag-link-623 tag-link-position-23" style="font-size: 8pt;">logistics</a>
<a href="https://mhwmagazine.co.uk/tag/brexit" class="tag-cloud-link tag-link-1201 tag-link-position-24" style="font-size: 8pt;">Brexit</a>
<a href="https://mhwmagazine.co.uk/tag/coronavirus" class="tag-cloud-link tag-link-5881 tag-link-position-25" style="font-size: 8pt;">Coronavirus</a>			</div>
			
		</div>
	</div><!-- .widget /-->
		</div>
	
			<div id="footer-second" class="footer-widgets-box">
			<div id="twitter_timeline-4" class="footer-widget widget_twitter_timeline"><div class="footer-widget-top"><h4>Follow me on Twitter</h4></div>
						<div class="footer-widget-container"><a class="twitter-timeline" data-width="320" data-height="500" data-theme="dark" data-border-color="#e8e8e8" data-lang="EN" data-partner="jetpack" data-chrome="noborders transparent noscrollbar" href="https://twitter.com/mhwmagazine" href="https://twitter.com/mhwmagazine">My Tweets</a></div></div><!-- .widget /-->		</div><!-- #second .widget-area -->
	

			<div id="footer-third" class="footer-widgets-box">
			<div id="news-pic-widget-2" class="footer-widget news-pic"><div class="footer-widget-top"><h4>MHW News		</h4></div>
						<div class="footer-widget-container">										<div class="post-thumbnail">
					<a class="ttip" title="SaMoTer 31st edition postponed to 2023" href="https://mhwmagazine.co.uk/samoter-31st-edition-postponed-to-2023.html" ><img width="110" height="75" src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/01/SAMOTER-31st-EDITION-POSTPONED-TO-2023-scaled.jpg?resize=110%2C75&amp;ssl=1" class="attachment-tie-small size-tie-small wp-post-image jetpack-lazy-image" alt="SAMOTER 31st EDITION POSTPONED TO 2023" loading="lazy" data-lazy-srcset="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/01/SAMOTER-31st-EDITION-POSTPONED-TO-2023-scaled.jpg?resize=110%2C75&amp;ssl=1 110w, https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/01/SAMOTER-31st-EDITION-POSTPONED-TO-2023-scaled.jpg?zoom=2&amp;resize=110%2C75&amp;ssl=1 220w, https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/01/SAMOTER-31st-EDITION-POSTPONED-TO-2023-scaled.jpg?zoom=3&amp;resize=110%2C75&amp;ssl=1 330w" data-lazy-sizes="(max-width: 110px) 100vw, 110px" data-lazy-src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/01/SAMOTER-31st-EDITION-POSTPONED-TO-2023-scaled.jpg?resize=110%2C75&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
											<div class="post-thumbnail">
					<a class="ttip" title="Structure-flex Help charity turn Lorry Curtains into Must-Have Handbags" href="https://mhwmagazine.co.uk/structure-flex-help-charity-turn-lorry-curtains-into-must-have-handbags.html" ><img width="110" height="75" src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/01/Structure-flex-Help-Charity-Turn-Lorry-Curtains-into-Must-Have-Handbags.jpg?resize=110%2C75&amp;ssl=1" class="attachment-tie-small size-tie-small wp-post-image jetpack-lazy-image" alt="Structure-flex Help Charity Turn Lorry Curtains into Must-Have Handbags" loading="lazy" data-lazy-srcset="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/01/Structure-flex-Help-Charity-Turn-Lorry-Curtains-into-Must-Have-Handbags.jpg?resize=110%2C75&amp;ssl=1 110w, https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/01/Structure-flex-Help-Charity-Turn-Lorry-Curtains-into-Must-Have-Handbags.jpg?zoom=2&amp;resize=110%2C75&amp;ssl=1 220w, https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/01/Structure-flex-Help-Charity-Turn-Lorry-Curtains-into-Must-Have-Handbags.jpg?zoom=3&amp;resize=110%2C75&amp;ssl=1 330w" data-lazy-sizes="(max-width: 110px) 100vw, 110px" data-lazy-src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/01/Structure-flex-Help-Charity-Turn-Lorry-Curtains-into-Must-Have-Handbags.jpg?resize=110%2C75&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
											<div class="post-thumbnail">
					<a class="ttip" title="The new Flexi Easi-Pick is in tune with Audio-Technica’s order picking needs" href="https://mhwmagazine.co.uk/the-new-flexi-easi-pick-is-in-tune-with-audio-technicas-order-picking-needs.html" ><img width="110" height="75" src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/01/The-new-Flexi-Easi-Pick-is-in-tune-with-Audio-Technica-order-picking-needs.jpg?resize=110%2C75&amp;ssl=1" class="attachment-tie-small size-tie-small wp-post-image jetpack-lazy-image" alt="The new Flexi Easi-Pick is in tune with Audio-Technica’s order picking needs" loading="lazy" data-lazy-srcset="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/01/The-new-Flexi-Easi-Pick-is-in-tune-with-Audio-Technica-order-picking-needs.jpg?resize=110%2C75&amp;ssl=1 110w, https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/01/The-new-Flexi-Easi-Pick-is-in-tune-with-Audio-Technica-order-picking-needs.jpg?zoom=2&amp;resize=110%2C75&amp;ssl=1 220w, https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/01/The-new-Flexi-Easi-Pick-is-in-tune-with-Audio-Technica-order-picking-needs.jpg?zoom=3&amp;resize=110%2C75&amp;ssl=1 330w" data-lazy-sizes="(max-width: 110px) 100vw, 110px" data-lazy-src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/01/The-new-Flexi-Easi-Pick-is-in-tune-with-Audio-Technica-order-picking-needs.jpg?resize=110%2C75&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
											<div class="post-thumbnail">
					<a class="ttip" title="Leading Japanese parcel company installs ‘Mini Yellow’ technology" href="https://mhwmagazine.co.uk/leading-japanese-parcel-company-installs-mini-yellow-technology-from-libiao-robot.html" ><img width="110" height="75" src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/01/LiBiao-Robot.jpg?resize=110%2C75&amp;ssl=1" class="attachment-tie-small size-tie-small wp-post-image jetpack-lazy-image" alt="LiBiao Robot" loading="lazy" data-lazy-srcset="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/01/LiBiao-Robot.jpg?resize=110%2C75&amp;ssl=1 110w, https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/01/LiBiao-Robot.jpg?zoom=2&amp;resize=110%2C75&amp;ssl=1 220w, https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/01/LiBiao-Robot.jpg?zoom=3&amp;resize=110%2C75&amp;ssl=1 330w" data-lazy-sizes="(max-width: 110px) 100vw, 110px" data-lazy-src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/01/LiBiao-Robot.jpg?resize=110%2C75&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
											<div class="post-thumbnail">
					<a class="ttip" title="Doosan launch NX Plus low-cost range of IC engine forklifts" href="https://mhwmagazine.co.uk/doosan-launch-nx-plus-low-cost-range-of-ic-engine-forklifts.html" ><img width="110" height="75" src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/01/Doosan-launch-NX-Plus-low-cost-range-of-IC-engine-forklifts-2.jpg?resize=110%2C75&amp;ssl=1" class="attachment-tie-small size-tie-small wp-post-image jetpack-lazy-image" alt="Doosan launch NX Plus low-cost range of IC engine forklifts" loading="lazy" data-lazy-srcset="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/01/Doosan-launch-NX-Plus-low-cost-range-of-IC-engine-forklifts-2.jpg?resize=110%2C75&amp;ssl=1 110w, https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/01/Doosan-launch-NX-Plus-low-cost-range-of-IC-engine-forklifts-2.jpg?zoom=2&amp;resize=110%2C75&amp;ssl=1 220w, https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/01/Doosan-launch-NX-Plus-low-cost-range-of-IC-engine-forklifts-2.jpg?zoom=3&amp;resize=110%2C75&amp;ssl=1 330w" data-lazy-sizes="(max-width: 110px) 100vw, 110px" data-lazy-src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/01/Doosan-launch-NX-Plus-low-cost-range-of-IC-engine-forklifts-2.jpg?resize=110%2C75&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
											<div class="post-thumbnail">
					<a class="ttip" title="Hire sector looks to boost employment despite COVID-19 crisis" href="https://mhwmagazine.co.uk/hire-sector-looks-to-boost-employment-despite-covid-19-crisis.html" ><img width="110" height="75" src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/01/HIRE-SECTOR-LOOKS-TO-BOOST-EMPLOYMENT-DESPITE-COVID-19-CRISIS.jpg?resize=110%2C75&amp;ssl=1" class="attachment-tie-small size-tie-small wp-post-image jetpack-lazy-image" alt="HIRE SECTOR LOOKS TO BOOST EMPLOYMENT DESPITE COVID-19 CRISIS" loading="lazy" data-lazy-srcset="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/01/HIRE-SECTOR-LOOKS-TO-BOOST-EMPLOYMENT-DESPITE-COVID-19-CRISIS.jpg?resize=110%2C75&amp;ssl=1 110w, https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/01/HIRE-SECTOR-LOOKS-TO-BOOST-EMPLOYMENT-DESPITE-COVID-19-CRISIS.jpg?zoom=2&amp;resize=110%2C75&amp;ssl=1 220w, https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/01/HIRE-SECTOR-LOOKS-TO-BOOST-EMPLOYMENT-DESPITE-COVID-19-CRISIS.jpg?zoom=3&amp;resize=110%2C75&amp;ssl=1 330w" data-lazy-sizes="(max-width: 110px) 100vw, 110px" data-lazy-src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/01/HIRE-SECTOR-LOOKS-TO-BOOST-EMPLOYMENT-DESPITE-COVID-19-CRISIS.jpg?resize=110%2C75&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
											<div class="post-thumbnail">
					<a class="ttip" title="Volvo Trucks appoints Carl White as Used Trucks Director" href="https://mhwmagazine.co.uk/volvo-trucks-appoints-carl-white-as-used-trucks-director.html" ><img width="110" height="75" src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/01/VOLVO-TRUCKS-APPOINTS-CARL-WHITE-AS-USED-TRUCK-DIRECTOR.jpg?resize=110%2C75&amp;ssl=1" class="attachment-tie-small size-tie-small wp-post-image jetpack-lazy-image" alt="VOLVO TRUCKS APPOINTS CARL WHITE AS USED TRUCK DIRECTOR" loading="lazy" data-lazy-srcset="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/01/VOLVO-TRUCKS-APPOINTS-CARL-WHITE-AS-USED-TRUCK-DIRECTOR.jpg?resize=110%2C75&amp;ssl=1 110w, https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/01/VOLVO-TRUCKS-APPOINTS-CARL-WHITE-AS-USED-TRUCK-DIRECTOR.jpg?zoom=2&amp;resize=110%2C75&amp;ssl=1 220w, https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/01/VOLVO-TRUCKS-APPOINTS-CARL-WHITE-AS-USED-TRUCK-DIRECTOR.jpg?zoom=3&amp;resize=110%2C75&amp;ssl=1 330w" data-lazy-sizes="(max-width: 110px) 100vw, 110px" data-lazy-src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/01/VOLVO-TRUCKS-APPOINTS-CARL-WHITE-AS-USED-TRUCK-DIRECTOR.jpg?resize=110%2C75&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
											<div class="post-thumbnail">
					<a class="ttip" title="Volvo 10-tonne asphalt compactors rolled out to emerging markets" href="https://mhwmagazine.co.uk/volvo-10-tonne-asphalt-compactors-rolled-out-to-emerging-markets.html" ><img width="110" height="75" src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/01/Volvo-10-tonne-asphalt-compactors-rolled-out-to-emerging-markets.jpg?resize=110%2C75&amp;ssl=1" class="attachment-tie-small size-tie-small wp-post-image jetpack-lazy-image" alt="Volvo 10-tonne asphalt compactors rolled out to emerging markets" loading="lazy" data-lazy-srcset="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/01/Volvo-10-tonne-asphalt-compactors-rolled-out-to-emerging-markets.jpg?resize=110%2C75&amp;ssl=1 110w, https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/01/Volvo-10-tonne-asphalt-compactors-rolled-out-to-emerging-markets.jpg?zoom=2&amp;resize=110%2C75&amp;ssl=1 220w, https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/01/Volvo-10-tonne-asphalt-compactors-rolled-out-to-emerging-markets.jpg?zoom=3&amp;resize=110%2C75&amp;ssl=1 330w" data-lazy-sizes="(max-width: 110px) 100vw, 110px" data-lazy-src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/01/Volvo-10-tonne-asphalt-compactors-rolled-out-to-emerging-markets.jpg?resize=110%2C75&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
											<div class="post-thumbnail">
					<a class="ttip" title="Asset Alliance Group strengthens national customer focus with additional dedicated role" href="https://mhwmagazine.co.uk/asset-alliance-group-strengthens-national-customer-focus-with-additional-dedicated-role.html" ><img width="110" height="75" src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/01/Asset-Alliance-Group-strengthens-national-customer-focus-with-additional-dedicated-role.jpg?resize=110%2C75&amp;ssl=1" class="attachment-tie-small size-tie-small wp-post-image jetpack-lazy-image" alt="Asset Alliance Group strengthens national customer focus with additional dedicated role" loading="lazy" data-lazy-srcset="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/01/Asset-Alliance-Group-strengthens-national-customer-focus-with-additional-dedicated-role.jpg?resize=110%2C75&amp;ssl=1 110w, https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/01/Asset-Alliance-Group-strengthens-national-customer-focus-with-additional-dedicated-role.jpg?zoom=2&amp;resize=110%2C75&amp;ssl=1 220w, https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/01/Asset-Alliance-Group-strengthens-national-customer-focus-with-additional-dedicated-role.jpg?zoom=3&amp;resize=110%2C75&amp;ssl=1 330w" data-lazy-sizes="(max-width: 110px) 100vw, 110px" data-lazy-src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/01/Asset-Alliance-Group-strengthens-national-customer-focus-with-additional-dedicated-role.jpg?resize=110%2C75&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
											<div class="post-thumbnail">
					<a class="ttip" title="The Construction Equipment Association (CEA) sees some good opportunities on the horizon for the New Year" href="https://mhwmagazine.co.uk/the-construction-equipment-association-cea-sees-some-good-opportunities-on-the-horizon-for-the-new-year.html" ><img width="110" height="75" src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/01/Construction-Equipment-Association-CEA-sees-some-good-opportunities-on-the-horizon-for-2021.jpg?resize=110%2C75&amp;ssl=1" class="attachment-tie-small size-tie-small wp-post-image jetpack-lazy-image" alt="Construction Equipment Association CEA sees some good opportunities on the horizon for 2021" loading="lazy" data-lazy-srcset="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/01/Construction-Equipment-Association-CEA-sees-some-good-opportunities-on-the-horizon-for-2021.jpg?resize=110%2C75&amp;ssl=1 110w, https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/01/Construction-Equipment-Association-CEA-sees-some-good-opportunities-on-the-horizon-for-2021.jpg?zoom=2&amp;resize=110%2C75&amp;ssl=1 220w, https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/01/Construction-Equipment-Association-CEA-sees-some-good-opportunities-on-the-horizon-for-2021.jpg?zoom=3&amp;resize=110%2C75&amp;ssl=1 330w" data-lazy-sizes="(max-width: 110px) 100vw, 110px" data-lazy-src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/01/Construction-Equipment-Association-CEA-sees-some-good-opportunities-on-the-horizon-for-2021.jpg?resize=110%2C75&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
											<div class="post-thumbnail">
					<a class="ttip" title="Forth Ports &#8211; 2020 closes with a shift to unaccompanied freight" href="https://mhwmagazine.co.uk/forth-ports-2020-closes-with-a-shift-to-unaccompanied-freight.html" ><img width="110" height="75" src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/01/Forth-Ports-2020-closes-with-a-shift-to-unaccompanied-freight.jpg?resize=110%2C75&amp;ssl=1" class="attachment-tie-small size-tie-small wp-post-image jetpack-lazy-image" alt="Forth Ports - 2020 closes with a shift to unaccompanied freight" loading="lazy" data-lazy-srcset="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/01/Forth-Ports-2020-closes-with-a-shift-to-unaccompanied-freight.jpg?resize=110%2C75&amp;ssl=1 110w, https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/01/Forth-Ports-2020-closes-with-a-shift-to-unaccompanied-freight.jpg?zoom=2&amp;resize=110%2C75&amp;ssl=1 220w, https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/01/Forth-Ports-2020-closes-with-a-shift-to-unaccompanied-freight.jpg?zoom=3&amp;resize=110%2C75&amp;ssl=1 330w" data-lazy-sizes="(max-width: 110px) 100vw, 110px" data-lazy-src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/01/Forth-Ports-2020-closes-with-a-shift-to-unaccompanied-freight.jpg?resize=110%2C75&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
											<div class="post-thumbnail">
					<a class="ttip" title="XPO Logistics Donates 10 Tonnes of food to FESBAL Collection Drive for Food Banks in Spain" href="https://mhwmagazine.co.uk/xpo-logistics-donates-10-tonnes-of-food-to-fesbal-collection-drive-for-food-banks-in-spain.html" ><img width="110" height="75" src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/12/XPO-Logistics-Donates-10-Tonnes-of-Food-to-FESBAL-Collection-Drive-for-Food-Banks-in-Spain.jpg?resize=110%2C75&amp;ssl=1" class="attachment-tie-small size-tie-small wp-post-image jetpack-lazy-image" alt="XPO Logistics Donates 10 Tonnes of Food to FESBAL Collection Drive for Food Banks in Spain" loading="lazy" data-lazy-srcset="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/12/XPO-Logistics-Donates-10-Tonnes-of-Food-to-FESBAL-Collection-Drive-for-Food-Banks-in-Spain.jpg?resize=110%2C75&amp;ssl=1 110w, https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/12/XPO-Logistics-Donates-10-Tonnes-of-Food-to-FESBAL-Collection-Drive-for-Food-Banks-in-Spain.jpg?zoom=2&amp;resize=110%2C75&amp;ssl=1 220w, https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/12/XPO-Logistics-Donates-10-Tonnes-of-Food-to-FESBAL-Collection-Drive-for-Food-Banks-in-Spain.jpg?zoom=3&amp;resize=110%2C75&amp;ssl=1 330w" data-lazy-sizes="(max-width: 110px) 100vw, 110px" data-lazy-src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/12/XPO-Logistics-Donates-10-Tonnes-of-Food-to-FESBAL-Collection-Drive-for-Food-Banks-in-Spain.jpg?resize=110%2C75&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
							<div class="clear"></div>
	</div></div><!-- .widget /-->		</div><!-- #third .widget-area -->
	
		
	</div><!-- #footer-widget-area -->
	<div class="clear"></div>
</footer><!-- .Footer /-->
				
<div class="clear"></div>
<div class="footer-bottom">
	<div class="container">
		<div class="alignright">
					</div>
				<div class="social-icons">
		<a class="ttip-none" title="Rss" href="https://mhwmagazine.co.uk/feed" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/mhwmagazine" target="_blank"><i class="fa fa-twitter"></i></a>
			</div>

		
		<div class="alignleft">
			© Copyright North Lodge Media Ltd, All Rights Reserved		</div>
		<div class="clear"></div>
	</div><!-- .Container -->
</div><!-- .Footer bottom -->

</div><!-- .inner-Wrapper -->
</div><!-- #Wrapper -->
</div><!-- .Wrapper-outer -->
	<div id="topcontrol" class="fa fa-angle-up" title="Scroll To Top"></div>
<div id="fb-root"></div>
<script type='text/javascript' src='https://c0.wp.com/c/5.6/wp-includes/js/jquery/ui/core.min.js' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6/wp-includes/js/jquery/ui/tabs.min.js' id='jquery-ui-tabs-js'></script>

<script type="text/javascript" src="https://mhwmagazine.co.uk/wp-content/plugins/bepro-listings/js/bepro_listings.js"></script><script type="text/javascript" src="https://mhwmagazine.co.uk/wp-content/plugins/bepro-listings/js/markerclusterer.js"></script><script type="text/javascript" src="https://mhwmagazine.co.uk/wp-content/plugins/bepro-listings/js/easyResponsiveTabs.js"></script><script type="text/javascript" src="https://mhwmagazine.co.uk/wp-content/plugins/bepro-listings/js/chosen.jquery.js"></script>
		<script type="text/javascript">
			if(!ajaxurl)	
					var ajaxurl = "https://mhwmagazine.co.uk/wp-admin/admin-ajax.php";
            jQuery(document).ready(function(){
				if(jQuery("#min_date"))
					jQuery("#min_date").datepicker({dateFormat: "yy-mm-dd"});
				if(jQuery("#max_date"))	
					jQuery("#max_date").datepicker({dateFormat: "yy-mm-dd"});
				if(jQuery(".bl_date_input"))	
					jQuery(".bl_date_input").datepicker({dateFormat: "yy-mm-dd"});
				if(jQuery(".bl_time_input") && jQuery.isFunction("timepicker"))	
					jQuery(".bl_time_input").timepicker();
				if(jQuery("#bepro_listings_package_tabs"))
					jQuery( "#bepro_listings_package_tabs" ).tabs();
				if(jQuery(".chosen-select"))
					jQuery(".chosen-select").chosen();
					
				jQuery(".delete_link").click(function(element){
					element.preventDefault();
					tr_element = jQuery(this).parent().parent();
					
					file = jQuery(this)[0].id;
					file = file.split("::");
					check = confirm("are you sure you want to delete " +file[2]+ "?");
					if(check){
						jQuery.post(ajaxurl, { "action":"bepro_ajax_delete_post", post_id:file[1] }, function(i, message) {
						   var obj = jQuery.parseJSON(i);
						   alert(obj["status"]);
						   if(obj["status"] == "Deleted Successfully!")
						   tr_element.css("display","none");
						});
					}
				});	
			});
			
		</script>
<script type="text/javascript" src="https://mhwmagazine.co.uk/wp-content/plugins/bepro-listings/js/bepro_listings_no_ajax.js"></script>
			<script type="text/javascript">	
		function launch_bepro_listing_tabs(){
			map_count = 0;
			jQuery(".frontend_bepro_listings_vert_tabs").easyResponsiveTabs({           
			type: "vertical",           
			width: "auto",
			fit: true,
			activate: function(event) { 
				if((event.target.className == "map_tab resp-tab-item resp-tab-active") && (map_count == 0)){
					launch_frontend_map();
					map_count++;
				} 
			}
			});
		}
		</script>
		
<script type="text/javascript">

	function bl_ajax_complete(){
		jQuery('body').css('cursor', 'default'); 
		jQuery(".bl_frontend_search_section").css("opacity", "1")
		if(jQuery("#bl_size"))
			jQuery("#bl_size").remove();
		if(jQuery("#bl_pop_up"))
			jQuery("#bl_pop_up").remove();
		if(jQuery("#bl_ctype"))
			jQuery("#bl_ctype").remove();;
		if(jQuery("#bl_cat"))
			jQuery("#bl_cat").remove();;
		if(jQuery("#bl_limit"))
			jQuery("#bl_limit").remove();
		if(jQuery("#bl_type"))
			jQuery("#bl_type").remove();
		if(jQuery("#bl_order"))
			jQuery("#bl_order").remove();
		if(jQuery("#bl_show_paging"))
			jQuery("#bl_show_paging").remove();
		if(jQuery("#bl_form_id"))
			jQuery("#bl_form_id").remove();
		if(jQuery("#bl_l_type"))
			jQuery("#bl_l_type").remove();
		
			}

	function bl_ajax_end(options){
		if(((options.cat).length > 0) && (jQuery("#shortcode_cat")))
			jQuery("#shortcode_cat").replaceWith(options.cat);
		if(((options.listings).length > 0) && (jQuery("#shortcode_list")))
			jQuery("#shortcode_list").replaceWith(options.listings);
		if(((options.filter).length > 0) && (jQuery("#filter_search_form")))
			jQuery("#filter_search_form").replaceWith(options.filter);
		if((options.short_filter) && ((options.short_filter).length > 0) && (jQuery(".filter_search_form_shortcode")))
			jQuery(".filter_search_form_shortcode").replaceWith(options.short_filter);
		if(((options.search).length > 0) && (jQuery("#listingsearchform")))
			jQuery(".search_listings").replaceWith(options.search);
		if((options.map) && ((options.map).length > 0) && (jQuery("#shortcode_map")))
			jQuery("#shortcode_map").replaceWith(options.map);	
		
				
		if(jQuery(".bl_date_input") && jQuery.isFunction("datepicker"))
			jQuery(".bl_date_input").datepicker();
		if(jQuery(".bl_time_input") && jQuery.isFunction("timepicker"))	
			jQuery(".bl_time_input").timepicker();
	}
	
	function bl_ajax_get_shortcode_vals(cat){ 
		returnstr = '';
		get_cat = typeof cat !== 'undefined' ? false : true; //if cat is empty then get cat filter values
		if(jQuery("#bl_size").length > 0)
			returnstr = returnstr + "&size=" + jQuery("#bl_size").html();
		if(jQuery("#bl_pop_up").length > 0)
			returnstr = returnstr + "&pop_up=" + jQuery("#bl_pop_up").html();
		if(jQuery("#bl_ctype").length > 0)
			returnstr = returnstr + "&ctype=" + jQuery("#bl_ctype").html();
		if(jQuery("#bl_limit").length > 0)
			returnstr = returnstr + "&limit=" + jQuery("#bl_limit").html();
		if(jQuery("#bl_type").length > 0)
			returnstr = returnstr + "&type=" + jQuery("#bl_type").html();
		if(jQuery("#bl_order_dir").length > 0)
			returnstr = returnstr + "&order_dir=" + jQuery("#bl_order_dir").html();
		if(jQuery("#bl_order_by").length > 0)
			returnstr = returnstr + "&order_by=" + jQuery("#bl_order_by").html();
		if(jQuery("#bl_show_paging").length > 0)
			returnstr = returnstr + "&show_paging=" + jQuery("#bl_show_paging").html();
		if(jQuery("#bl_form_id").length > 0)
			returnstr = returnstr + "&bl_form_id=" + jQuery("#bl_form_id").html();
		
		
		if(get_cat == true){
			if(jQuery("#bl_cat").length > 0)
				returnstr = returnstr + "&cat=" + jQuery("#bl_cat").html();
			if(jQuery("#bl_l_type").length > 0)
				returnstr = returnstr + "&l_type=" + jQuery("#bl_l_type").html();
		}
		
					
		return returnstr;	
	}

</script><div id="reading-position-indicator"></div>	<script type="text/javascript">
		(function () {
			var c = document.body.className;
			c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
			document.body.className = c;
		})()
	</script>
	<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.2.1/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/mhwmagazine.co.uk\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://mhwmagazine.co.uk/wp-content/plugins/contact-form-7/includes/js/scripts.js' id='contact-form-7-js'></script>
<script type='text/javascript' id='mediaelement-core-js-before'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6/wp-includes/js/mediaelement/mediaelement-and-player.min.js' id='mediaelement-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6/wp-includes/js/mediaelement/mediaelement-migrate.min.js' id='mediaelement-migrate-js'></script>
<script type='text/javascript' id='mediaelement-js-extra'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6/wp-includes/js/mediaelement/wp-mediaelement.min.js' id='wp-mediaelement-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6/wp-includes/js/imagesloaded.min.js' id='imagesloaded-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6/wp-includes/js/masonry.min.js' id='masonry-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6/wp-includes/js/jquery/jquery.masonry.min.js' id='jquery-masonry-js'></script>
<script type='text/javascript' id='dslc-main-js-js-extra'>
/* <![CDATA[ */
var DSLCAjax = {"ajaxurl":"https:\/\/mhwmagazine.co.uk\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mhwmagazine.co.uk/wp-content/plugins/live-composer-page-builder/js/dist/client_frontend.min.js' id='dslc-main-js-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/4.8.0/assets/js/jquery-blockui/jquery.blockUI.min.js' id='jquery-blockui-js'></script>
<script type='text/javascript' id='wc-add-to-cart-js-extra'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View basket","cart_url":"https:\/\/mhwmagazine.co.uk\/cart","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/4.8.0/assets/js/frontend/add-to-cart.min.js' id='wc-add-to-cart-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/4.8.0/assets/js/js-cookie/js.cookie.min.js' id='js-cookie-js'></script>
<script type='text/javascript' id='woocommerce-js-extra'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/4.8.0/assets/js/frontend/woocommerce.min.js' id='woocommerce-js'></script>
<script type='text/javascript' id='wc-cart-fragments-js-extra'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_3c40c34361a36970957f56c5e15019b7","fragment_name":"wc_fragments_3c40c34361a36970957f56c5e15019b7","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/4.8.0/assets/js/frontend/cart-fragments.min.js' id='wc-cart-fragments-js'></script>
<script type='text/javascript' id='wc-cart-fragments-js-after'>
		jQuery( 'body' ).bind( 'wc_fragments_refreshed', function() {
			var jetpackLazyImagesLoadEvent;
			try {
				jetpackLazyImagesLoadEvent = new Event( 'jetpack-lazy-images-load', {
					bubbles: true,
					cancelable: true
				} );
			} catch ( e ) {
				jetpackLazyImagesLoadEvent = document.createEvent( 'Event' )
				jetpackLazyImagesLoadEvent.initEvent( 'jetpack-lazy-images-load', true, true );
			}
			jQuery( 'body' ).get( 0 ).dispatchEvent( jetpackLazyImagesLoadEvent );
		} );
	
</script>
<script type='text/javascript' id='tie-scripts-js-extra'>
/* <![CDATA[ */
var tie = {"mobile_menu_active":"true","mobile_menu_top":"true","lightbox_all":"true","lightbox_gallery":"true","woocommerce_lightbox":"no","lightbox_skin":"dark","lightbox_thumb":"vertical","lightbox_arrows":"","sticky_sidebar":"1","is_singular":"1","reading_indicator":"true","lang_no_results":"No Results","lang_results_found":"Results Found"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mhwmagazine.co.uk/wp-content/themes/sahifa/js/tie-scripts.js' id='tie-scripts-js'></script>
<script type='text/javascript' src='https://mhwmagazine.co.uk/wp-content/themes/sahifa/js/ilightbox.packed.js' id='tie-ilightbox-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.2.1/_inc/build/twitter-timeline.min.js' id='jetpack-twitter-timeline-js'></script>
<script type='text/javascript' src='https://mhwmagazine.co.uk/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/js/lazy-images.min.js' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' src='https://mhwmagazine.co.uk/wp-content/themes/sahifa/js/search.js' id='tie-search-js'></script>
<script type='text/javascript' src='https://mhwmagazine.co.uk/wp-content/plugins/bepro-listings/js/jquery.validate.min.js' id='validate-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6/wp-includes/js/jquery/ui/datepicker.min.js' id='jquery-ui-datepicker-js'></script>
<script type='text/javascript' src='https://mhwmagazine.co.uk/wp-content/plugins/bepro-listings/js/jquery.ui.timepicker.js' id='BlTimePicker-js'></script>
<script type='text/javascript' src='//maps.google.com/maps/api/js' id='google-maps-js'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202102.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.2.1',blog:'102933725',post:'91515',tz:'1',srv:'mhwmagazine.co.uk'} ]);
	_stq.push([ 'clickTrackerInit', '102933725', '91515' ]);
</script>

		<!-- Cookie Notice plugin v1.3.2 by Digital Factory https://dfactory.eu/ -->
		<div id="cookie-notice" role="banner" class="cookie-notice-hidden cookie-revoke-hidden cn-position-bottom" aria-label="Cookie Notice" style="background-color: rgba(198,76,45,1);"><div class="cookie-notice-container" style="color: #fff;"><span id="cn-notice-text" class="cn-text-container">We use cookies to ensure that we give you the best experience on our website. If you continue to use this site we will assume that you are happy with it.</span><span id="cn-notice-buttons" class="cn-buttons-container"><a href="#" id="cn-accept-cookie" data-cookie-set="accept" class="cn-set-cookie cn-button wp-default button" aria-label="Ok">Ok</a><a href="#" id="cn-refuse-cookie" data-cookie-set="refuse" class="cn-set-cookie cn-button wp-default button" aria-label="No">No</a><a href="https://mhwmagazine.co.uk/privacy-policy" target="_blank" id="cn-more-info" class="cn-more-info cn-button wp-default button" aria-label="Privacy policy">Privacy policy</a></span><a href="javascript:void(0);" id="cn-close-notice" data-cookie-set="accept" class="cn-close-icon" aria-label="Ok"></a></div>
			
		</div>
		<!-- / Cookie Notice plugin --></body>
</html>