<!DOCTYPE html>
<html lang="en-GB" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://mhwmagazine.co.uk/xmlrpc.php" />
<meta property="og:title" content="Transport professionals vote for improved route planning to keep costs down - MHW Magazine"/>
<meta property="og:type" content="article"/>
<meta property="og:description" content="At this year’s Microlise Transport Conference over 60% of the transport professionals in attendance"/>
<meta property="og:url" content="https://mhwmagazine.co.uk/transport-professionals-vote-for-improved-route-planning-to-keep-costs-down-at-microlise-transport-conference.html"/>
<meta property="og:site_name" content="MHW Magazine"/>
<meta property="og:image" content="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/10/Microlise-Transport-Conference-2022.jpg?fit=660%2C330&ssl=1" />
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<link type="text/css" rel="stylesheet" href="https://mhwmagazine.co.uk/wp-content/plugins/bepro-listings/css/bepro_listings.css" ><link type="text/css" rel="stylesheet" href="https://mhwmagazine.co.uk/wp-content/plugins/bepro-listings/css/easy-responsive-tabs.css" ><link type="text/css" rel="stylesheet" href="https://mhwmagazine.co.uk/wp-content/plugins/bepro-listings/css/jquery-ui-1.8.18.custom.css" ><meta name="generator" content="BePro Listings 2.2.0019">
		<link rel="stylesheet" href="https://mhwmagazine.co.uk/wp-content/plugins/bepro-listings/css/jquery.ui.timepicker.css" /><link rel="stylesheet" href="https://mhwmagazine.co.uk/wp-content/plugins/bepro-listings/css/chosen.css" />
		
	<!-- This site is optimized with the Yoast SEO plugin v18.6 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Transport professionals vote for improved route planning to keep costs down - MHW Magazine</title>
	<meta name="description" content="Transport professionals vote for improved route planning to keep costs down At this year’s Microlise Transport Conference" />
	<link rel="canonical" href="https://mhwmagazine.co.uk/transport-professionals-vote-for-improved-route-planning-to-keep-costs-down-at-microlise-transport-conference.html" />
	<meta property="og:locale" content="en_GB" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Transport professionals vote for improved route planning to keep costs down - MHW Magazine" />
	<meta property="og:description" content="Transport professionals vote for improved route planning to keep costs down At this year’s Microlise Transport Conference" />
	<meta property="og:url" content="https://mhwmagazine.co.uk/transport-professionals-vote-for-improved-route-planning-to-keep-costs-down-at-microlise-transport-conference.html" />
	<meta property="og:site_name" content="MHW Magazine" />
	<meta property="article:published_time" content="2022-10-31T06:21:14+00:00" />
	<meta property="og:image" content="https://mhwmagazine.co.uk/wp-content/uploads/2022/10/Microlise-Transport-Conference-2022.jpg" />
	<meta property="og:image:width" content="660" />
	<meta property="og:image:height" content="330" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="MHWmagazine" />
	<meta name="twitter:label2" content="Estimated reading time" />
	<meta name="twitter:data2" content="2 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://mhwmagazine.co.uk/#website","url":"https://mhwmagazine.co.uk/","name":"MHW Magazine","description":"News and stories from the Materials Handling Industry","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://mhwmagazine.co.uk/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-GB"},{"@type":"ImageObject","@id":"https://mhwmagazine.co.uk/transport-professionals-vote-for-improved-route-planning-to-keep-costs-down-at-microlise-transport-conference.html#primaryimage","inLanguage":"en-GB","url":"https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/10/Microlise-Transport-Conference-2022.jpg?fit=660%2C330&ssl=1","contentUrl":"https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/10/Microlise-Transport-Conference-2022.jpg?fit=660%2C330&ssl=1","width":660,"height":330,"caption":"Microlise Transport Conference 2022"},{"@type":"WebPage","@id":"https://mhwmagazine.co.uk/transport-professionals-vote-for-improved-route-planning-to-keep-costs-down-at-microlise-transport-conference.html#webpage","url":"https://mhwmagazine.co.uk/transport-professionals-vote-for-improved-route-planning-to-keep-costs-down-at-microlise-transport-conference.html","name":"Transport professionals vote for improved route planning to keep costs down - MHW Magazine","isPartOf":{"@id":"https://mhwmagazine.co.uk/#website"},"primaryImageOfPage":{"@id":"https://mhwmagazine.co.uk/transport-professionals-vote-for-improved-route-planning-to-keep-costs-down-at-microlise-transport-conference.html#primaryimage"},"datePublished":"2022-10-31T06:21:14+00:00","dateModified":"2022-10-31T06:21:14+00:00","author":{"@id":"https://mhwmagazine.co.uk/#/schema/person/55918d418370d5f19a06176efc551043"},"description":"Transport professionals vote for improved route planning to keep costs down At this year’s Microlise Transport Conference","breadcrumb":{"@id":"https://mhwmagazine.co.uk/transport-professionals-vote-for-improved-route-planning-to-keep-costs-down-at-microlise-transport-conference.html#breadcrumb"},"inLanguage":"en-GB","potentialAction":[{"@type":"ReadAction","target":["https://mhwmagazine.co.uk/transport-professionals-vote-for-improved-route-planning-to-keep-costs-down-at-microlise-transport-conference.html"]}]},{"@type":"BreadcrumbList","@id":"https://mhwmagazine.co.uk/transport-professionals-vote-for-improved-route-planning-to-keep-costs-down-at-microlise-transport-conference.html#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://mhwmagazine.co.uk/"},{"@type":"ListItem","position":2,"name":"Transport professionals vote for improved route planning to keep costs down"}]},{"@type":"Person","@id":"https://mhwmagazine.co.uk/#/schema/person/55918d418370d5f19a06176efc551043","name":"MHWmagazine","image":{"@type":"ImageObject","@id":"https://mhwmagazine.co.uk/#personlogo","inLanguage":"en-GB","url":"https://secure.gravatar.com/avatar/36628b43e2e5ba3f419b03e53d504da4?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/36628b43e2e5ba3f419b03e53d504da4?s=96&d=mm&r=g","caption":"MHWmagazine"},"url":"https://mhwmagazine.co.uk/author/mhwadminuser1"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="MHW Magazine &raquo; Feed" href="https://mhwmagazine.co.uk/feed" />
<link rel="alternate" type="application/rss+xml" title="MHW Magazine &raquo; Comments Feed" href="https://mhwmagazine.co.uk/comments/feed" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/mhwmagazine.co.uk\/wp-includes\/js\/wp-emoji-release.min.js"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='validate-engine-css-css'  href='https://mhwmagazine.co.uk/wp-content/plugins/wysija-newsletters/css/validationEngine.jquery.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.9.5/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://c0.wp.com/c/5.9.5/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://c0.wp.com/c/5.9.5/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://mhwmagazine.co.uk/wp-content/plugins/contact-form-7/includes/css/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='dslc-fontawesome-css'  href='https://mhwmagazine.co.uk/wp-content/plugins/live-composer-page-builder/css/font-awesome.css' type='text/css' media='all' />
<link rel='stylesheet' id='dslc-plugins-css-css'  href='https://mhwmagazine.co.uk/wp-content/plugins/live-composer-page-builder/css/dist/frontend.plugins.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='dslc-frontend-css-css'  href='https://mhwmagazine.co.uk/wp-content/plugins/live-composer-page-builder/css/dist/frontend.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='chld_thm_cfg_parent-css'  href='https://mhwmagazine.co.uk/wp-content/themes/sahifa/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-style-css'  href='https://mhwmagazine.co.uk/wp-content/themes/MHW/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-ilightbox-skin-css'  href='https://mhwmagazine.co.uk/wp-content/themes/sahifa/css/ilightbox/dark-skin/skin.css' type='text/css' media='all' />
<link rel='stylesheet' id='Droid+Sans-css'  href='https://fonts.googleapis.com/css?family=Droid+Sans%3Aregular%2C700' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/10.8/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.9.5/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.5/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://mhwmagazine.co.uk/wp-content/plugins/live-composer-page-builder/js/dist/client_plugins.min.js' id='dslc-plugins-js-js'></script>
<link rel="https://api.w.org/" href="https://mhwmagazine.co.uk/wp-json/" /><link rel="alternate" type="application/json" href="https://mhwmagazine.co.uk/wp-json/wp/v2/posts/98538" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://mhwmagazine.co.uk/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://mhwmagazine.co.uk/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.9.5" />
<link rel='shortlink' href='https://wp.me/p6XTLn-pDk' />
<link rel="alternate" type="application/json+oembed" href="https://mhwmagazine.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmhwmagazine.co.uk%2Ftransport-professionals-vote-for-improved-route-planning-to-keep-costs-down-at-microlise-transport-conference.html" />
<link rel="alternate" type="text/xml+oembed" href="https://mhwmagazine.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmhwmagazine.co.uk%2Ftransport-professionals-vote-for-improved-route-planning-to-keep-costs-down-at-microlise-transport-conference.html&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
	<link rel="shortcut icon" href="https://mhwmagazine.co.uk/wp-content/uploads/2016/01/NewMHWLogoDarkSmall190x.jpg" title="Favicon" />
<!--[if IE]>
<script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script>
<![endif]-->
<!--[if lt IE 9]>
<script src="https://mhwmagazine.co.uk/wp-content/themes/sahifa/js/html5.js"></script>
<script src="https://mhwmagazine.co.uk/wp-content/themes/sahifa/js/selectivizr-min.js"></script>
<![endif]-->
<!--[if IE 9]>
<link rel="stylesheet" type="text/css" media="all" href="https://mhwmagazine.co.uk/wp-content/themes/sahifa/css/ie9.css" />
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="https://mhwmagazine.co.uk/wp-content/themes/sahifa/css/ie8.css" />
<![endif]-->
<!--[if IE 7]>
<link rel="stylesheet" type="text/css" media="all" href="https://mhwmagazine.co.uk/wp-content/themes/sahifa/css/ie7.css" />
<![endif]-->


<meta name="viewport" content="width=device-width, initial-scale=1.0" />



<style type="text/css" media="screen">

body{
	font-family: 'Droid Sans';
}


.background-cover{
	background-color:#ffffff !important;
	background-image : url('') !important;
	filter: progid:DXImageTransform.Microsoft.AlphaImageLoader(src='',sizingMethod='scale') !important;
	-ms-filter: "progid:DXImageTransform.Microsoft.AlphaImageLoader(src='',sizingMethod='scale')" !important;
}
	
a {
	color: #000000;
	text-decoration: none;
}
		
a:hover {
	color: #001a9c;
	text-decoration: overline;
}
		
body.single .post .entry a, body.page .post .entry a {
	color: #e09112;
	text-decoration: underline;
}
		
body.single .post .entry a:hover, body.page .post .entry a:hover {
	color: #0f1b87;
	text-decoration: overline;
}
		
#main-nav ul li a:hover, #main-nav ul li:hover > a, #main-nav ul :hover > a , #main-nav  ul ul li:hover > a, #main-nav  ul ul :hover > a {
	color: #f88d00;
}
		
#related_posts .related-item{height: auto !important;}
/*.single-post-thumb {margin: 0 auto !important;text-align: center;}
.single-post-thumb img{width: auto !important;}*/
.single-product div.product .summary{
width: 100%;
margin-bottom: 20px;
border-bottom: 1px solid rgba(0, 0, 0, .1);
padding-bottom: 40px;
}
.woocommerce-tabs{border-top: 0px;}
.single-product div.product form.cart .quantity{margin-left: 120px;}
.single-product div.product .price{
margin-top: 50px;
margin-bottom: -50px;
}
table.post-page-table .woocommerce-Price-amount{
display: none;
}
table.post-page-table p.product{
margin-bottom: 0px !important;
border: 0px !important;
}
table.post-page-table .button{
padding: 10px 14px;
font: 14px Tahoma;
color: #ffffff !important;
text-decoration: none !important;
}
table.post-page-table .button.added:after {
    font-family: 'FontAwesome';
    display: inline-block;
    font-size: 100%;
    margin-left: .618em;
    font-weight: normal;
    line-height: 1em;
    width: 1em;
    text-align: right;
    content: "\f00c";
}
table.post-page-table .button.loading:after {
    font-family: 'FontAwesome';
    display: inline-block;
    font-size: 100%;
    margin-left: .618em;
    font-weight: normal;
    line-height: 1em;
    width: 1em;
    text-align: right;
    content: "\f110";
    -webkit-animation: fa-spin 2s infinite linear;
    animation: fa-spin 2s infinite linear;
}
.wc-proceed-to-checkout .button.checkout-button{
padding: 12px 20px;
color: #ffffff !important;
text-decoration: none !important;
}
.view-cart-btn{
padding: 9px 20px !important;
font-size: 16px !important;
line-height: 21px !important;
color: #ffffff !important;
text-decoration: none !important;
}</style>

		<script type="text/javascript">
			/* <![CDATA[ */
				var sf_position = '0';
				var sf_templates = "<a href=\"{search_url_escaped}\">View All Results<\/a>";
				var sf_input = '.search-live';
				jQuery(document).ready(function(){
					jQuery(sf_input).ajaxyLiveSearch({"expand":false,"searchUrl":"https:\/\/mhwmagazine.co.uk\/?s=%s","text":"Search","delay":500,"iwidth":180,"width":315,"ajaxUrl":"https:\/\/mhwmagazine.co.uk\/wp-admin\/admin-ajax.php","rtl":0});
					jQuery(".live-search_ajaxy-selective-input").keyup(function() {
						var width = jQuery(this).val().length * 8;
						if(width < 50) {
							width = 50;
						}
						jQuery(this).width(width);
					});
					jQuery(".live-search_ajaxy-selective-search").click(function() {
						jQuery(this).find(".live-search_ajaxy-selective-input").focus();
					});
					jQuery(".live-search_ajaxy-selective-close").click(function() {
						jQuery(this).parent().remove();
					});
				});
			/* ]]> */
		</script>
		<style type="text/css">.dslc-modules-section-wrapper, .dslca-add-modules-section { width : 618px; } .dslc-modules-section:not(.dslc-full) { padding-left: 4%;  padding-right: 4%; } .dslc-modules-section { margin-left:0%;margin-right:0%;margin-bottom:0px;padding-bottom:80px;padding-top:80px;padding-left:0%;padding-right:0%;background-image:none;background-repeat:repeat;background-position:left top;background-attachment:scroll;background-size:auto;border-width:0px;border-style:solid; }</style>			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="icon" href="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/11/cropped-mhw-browser-icon-square-1.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/11/cropped-mhw-browser-icon-square-1.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/11/cropped-mhw-browser-icon-square-1.jpg?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/11/cropped-mhw-browser-icon-square-1.jpg?fit=270%2C270&#038;ssl=1" />

<style>
#categort-posts-widget-2 {
	margin-bottom: 15px;
	overflow: hidden;
	display: block;
padding: 10px 0 10px;
	position: relative;
}

#categort-posts-widget-2 .featured-articles-single-slide li {
	display: block;
}

#categort-posts-widget-2 ul li {
	display: none;
	float: left;
	position: relative;
	overflow: hidden;
width: 239px;
border-bottom: 0px;
margin-right: 5px;
	padding-left: 1px;
}
#categort-posts-widget-2 ul li .tie-date{
display: none;
}
#categort-posts-widget-2 ul li h3{
display: flex;
overflow: hidden;
height: 72px;
}
</style>

</head>
<body data-rsssl=1 id="top" class="post-template-default single single-post postid-98538 single-format-standard wp-custom-logo lazy-enabled">

<div class="wrapper-outer">

	<div class="background-cover"></div>

	<aside id="slide-out">
	
			<div class="search-mobile">
			<form method="get" id="searchform-mobile" action="https://mhwmagazine.co.uk/">
				<button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>	
				<input type="text" id="s-mobile" name="s" title="Search" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}"  />
			</form>
		</div><!-- .search-mobile /-->
		
			<div class="social-icons">
		<a class="ttip-none" title="Rss" href="https://mhwmagazine.co.uk/feed" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/mhwmagazine" target="_blank"><i class="fa fa-twitter"></i></a><a class="ttip-none" title="LinkedIn" href="https://www.linkedin.com/login?fromSignIn=true&#038;trk=guest_homepage-basic_nav-header-signin" target="_blank"><i class="fa fa-linkedin"></i></a>
			</div>

		
		<div id="mobile-menu" ></div>
	</aside><!-- #slide-out /-->

		<div id="wrapper" class="boxed-all">
		<div class="inner-wrapper">

		<header id="theme-header" class="theme-header">
						<div id="top-nav" class="top-nav">
				<div class="container">

								
				<div class="top-menu"><ul id="menu-top" class="menu"><li id="menu-item-973" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-973"><a href="https://mhwmagazine.co.uk/post-a-story">Post a Story</a></li>
<li id="menu-item-58189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58189"><a href="https://mhwmagazine.co.uk/directory">Directory</a></li>
<li id="menu-item-765" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-765"><a href="https://mhwmagazine.co.uk/back-issues">Back Issues</a></li>
<li id="menu-item-743" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-743"><a href="https://mhwmagazine.co.uk/advertising-and-media-data">Advertising and Media Data</a></li>
<li id="menu-item-52385" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52385"><a href="https://mhwmagazine.co.uk/subscribe-free-to-email-and-magazine">Subscribe FREE to Email and Magazine</a></li>
<li id="menu-item-745" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-745"><a href="https://mhwmagazine.co.uk/contact-us">Contact us</a></li>
<li id="menu-item-1009" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1009"><a href="https://mhwmagazine.co.uk/terms-conditions">Terms &#038; Conditions</a></li>
<li id="menu-item-68809" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68809"><a href="https://mhwmagazine.co.uk/privacy-policy">Privacy Policy</a></li>
</ul></div>
						<div class="search-block">
						<form method="get" id="searchform-header" action="https://mhwmagazine.co.uk/">
							<button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>	
							<input class="search-live" type="text" id="s-header" name="s" title="Search" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}"  />
						</form>
					</div><!-- .search-block /-->
			<div class="social-icons">
		<a class="ttip-none" title="Rss" href="https://mhwmagazine.co.uk/feed" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/mhwmagazine" target="_blank"><i class="fa fa-twitter"></i></a><a class="ttip-none" title="LinkedIn" href="https://www.linkedin.com/login?fromSignIn=true&#038;trk=guest_homepage-basic_nav-header-signin" target="_blank"><i class="fa fa-linkedin"></i></a>
			</div>

		
	
				</div><!-- .container /-->
			</div><!-- .top-menu /-->
			
		<div class="header-content">
		
					<a id="slide-out-open" class="slide-out-open" href="#"><span></span></a>
				
			<div class="logo" style=" margin-top:15px; margin-bottom:15px;">
			<h2>								<a title="MHW Magazine" href="https://mhwmagazine.co.uk/">
					<img src="https://mhwmagazine.co.uk/wp-content/uploads/2015/08/logo.png" alt="MHW Magazine"  /><strong>MHW Magazine News and stories from the Materials Handling Industry</strong>
				</a>
<span id="siteseal"><script async type="text/javascript" src="https://seal.godaddy.com/getSeal?sealID=zoq0iBiZWVdSDP0rWmJKaw6ShKD4SrHAQQbEk2ujWmRaNL0H8odXX16otCWj"></script></span>
			</h2>			</div><!-- .logo /-->
			<div class="e3lan e3lan-top">
			<a href="https://www.zebra.com/gb/en/products/industrial-machine-vision-fixed-scanners.html?tactic_type=ADE&amp;tactic_detail=MF_Material+Handling+World_Direct+Publisher+2022_MV%2FFIS_Material+Handling+World_Direct+Publisher+2022_MV%2FFIS_EMEA_None" title="ZEBRA - Enabling. Performance Inspiring. Potential." target="_blank">
				<img src="https://mhwmagazine.co.uk/wp-content/uploads/2022/02/Top-BannerENGB_728x90_BAN_JPEG_V1_MV-Experience-the-Difference-Woman.jpg" alt="ZEBRA - Enabling. Performance Inspiring. Potential." />
			</a>
				</div>			<div class="e3lan e3lan-top" style="margin-top: 7px;"><div class="e3lan e3lan-in-post1"><div style="width:728px; height:90px;">
<a href="https://www.yanmar.com/eu/industrial/5-year-warranty/?utm_source=mhw&utm_medium=banner&utm_campaign=launch5yw&utm_content=leaderboard"><img src="https://mhwmagazine.co.uk/wp-content/uploads/2021/10/MHW_YANMAR_website-leaderboard.gif" alt="YANMAR Engines new 5 year warranty" width="728" height="90" border="1" /></a>
</div></div></div>
<div class="clear"></div>
			
		</div>	
													<nav id="main-nav" class="fixed-enabled">
				<div class="container">
				
				
					<div class="main-menu"><ul id="menu-main-menu" class="menu"><li id="menu-item-635" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-635"><a href="https://mhwmagazine.co.uk/">Home</a></li>
<li id="menu-item-730" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-730 mega-menu mega-recent-featured "><a href="https://mhwmagazine.co.uk/category/appointments"><i class="fa fa-bullhorn"></i>Appointments</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-recent-post"><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/whistl-announces-apprenticeship-fund-has-so-far-committed-to-fund-251-apprenticeships-in-76-different-organisations.html" title="Whistl funds 251 apprenticeships in the community"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/10/Whistl-announces-Apprenticeship-Fund-has-so-far-committed-to-fund-251-apprenticeships.png?resize=660%2C330&ssl=1" width="660" height="330" alt="Whistl funds 251 apprenticeships in the community" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/whistl-announces-apprenticeship-fund-has-so-far-committed-to-fund-251-apprenticeships-in-76-different-organisations.html" title="Whistl funds 251 apprenticeships in the community">Whistl funds 251 apprenticeships in the community</a></h3>
						<span class="tie-date"><i class="fa fa-clock-o"></i>6 days ago</span>
						</div> <!-- mega-recent-post --><div class="mega-check-also"><ul><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/jim-umpleby-to-continue-as-caterpillar-chairman-ceo.html" title="Jim Umpleby to continue as Caterpillar Chairman &#038; CEO"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/10/Jim-Umpleby-to-continue-as-Caterpillar-Chairman-CEO.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Jim Umpleby to continue as Caterpillar Chairman &#038; CEO" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/jim-umpleby-to-continue-as-caterpillar-chairman-ceo.html" title="Jim Umpleby to continue as Caterpillar Chairman &#038; CEO">Jim Umpleby to continue as Caterpillar Chairman &#038; CEO</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>3 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/mercedes-benz-trucks-uk-appoints-stuart-jeggo-as-sales-director.html" title="Mercedes-Benz Trucks UK appoints Stuart Jeggo as Sales Director"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/10/Mercedes-Benz-Trucks-UK-appoints-Stuart-Jeggo-as-Sales-Director.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Mercedes-Benz Trucks UK appoints Stuart Jeggo as Sales Director" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/mercedes-benz-trucks-uk-appoints-stuart-jeggo-as-sales-director.html" title="Mercedes-Benz Trucks UK appoints Stuart Jeggo as Sales Director">Mercedes-Benz Trucks UK appoints Stuart Jeggo as Sales Director</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>3 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/chemical-business-association-creates-new-roles-to-support-growth-plans.html" title="Chemical Business Association creates new roles to support growth plans"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/10/Chemical-Business-Association-creates-new-roles-to-support-growth-plans.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Chemical Business Association creates new roles to support growth plans" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/chemical-business-association-creates-new-roles-to-support-growth-plans.html" title="Chemical Business Association creates new roles to support growth plans">Chemical Business Association creates new roles to support growth plans</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>3 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/freight-forwarder-hd-group-expands-operations-into-north-east-with-new-appointment.html" title="Yorkshire based freight forwarder expands its operations into North East with new appointment"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/10/Yorkshire-based-freight-forwarder-HD-Group-expands-its-operations.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Yorkshire based freight forwarder expands its operations into North East with new appointment" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/freight-forwarder-hd-group-expands-operations-into-north-east-with-new-appointment.html" title="Yorkshire based freight forwarder expands its operations into North East with new appointment">Yorkshire based freight forwarder expands its operations into North East with new appointment</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>3 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/ds-smith-appoints-new-managing-directors-for-recycling-and-paper-in-europe.html" title="DS Smith appoints new Managing Directors for Recycling and Paper in Europe"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/10/DS-Smith-appoints-new-Managing-Directors-for-Recycling-and-Paper-in-Europe-1.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="DS Smith appoints new Managing Directors for Recycling and Paper in Europe" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/ds-smith-appoints-new-managing-directors-for-recycling-and-paper-in-europe.html" title="DS Smith appoints new Managing Directors for Recycling and Paper in Europe">DS Smith appoints new Managing Directors for Recycling and Paper in Europe</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>4 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/apprentices-embark-on-new-careers-with-port-of-tyne.html" title="Apprentices embark on new careers with Port of Tyne"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/09/Apprentices-embark-on-new-careers-with-Port-of-Tyne.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Apprentices embark on new careers with Port of Tyne" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/apprentices-embark-on-new-careers-with-port-of-tyne.html" title="Apprentices embark on new careers with Port of Tyne">Apprentices embark on new careers with Port of Tyne</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>September 27, 2022</span></li></ul></div> <!-- mega-check-also -->
</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-731" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-731 mega-menu mega-recent-featured "><a href="https://mhwmagazine.co.uk/category/featured-news"><i class="fa fa-star"></i>Featured News</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-recent-post"><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/upscaling-warehouse-operations-to-meet-seasonal-demand-renovotec-launches-november-to-february-campaign.html" title="Upscaling warehouse operations to meet seasonal demand"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/10/Renovotec-launches-November-to-February-campaign.jpg?resize=660%2C330&ssl=1" width="660" height="330" alt="Upscaling warehouse operations to meet seasonal demand" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/upscaling-warehouse-operations-to-meet-seasonal-demand-renovotec-launches-november-to-february-campaign.html" title="Upscaling warehouse operations to meet seasonal demand">Upscaling warehouse operations to meet seasonal demand</a></h3>
						<span class="tie-date"><i class="fa fa-clock-o"></i>3 days ago</span>
						</div> <!-- mega-recent-post --><div class="mega-check-also"><ul><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/kimberly-clark-professional-first-to-launch-a-100-bio-based-and-recyclable-core-plug-for-its-hand-towel-range.html" title="Kimberly-Clark Professional&#x2122; first to launch a 100% bio-based and recyclable core plug for its hand towel range"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/10/Kimberly-Clark-Professional™-first-to-launch-a-100-bio-based-and-recyclable-core-plug-1.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Kimberly-Clark Professional&#x2122; first to launch a 100% bio-based and recyclable core plug for its hand towel range" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/kimberly-clark-professional-first-to-launch-a-100-bio-based-and-recyclable-core-plug-for-its-hand-towel-range.html" title="Kimberly-Clark Professional&#x2122; first to launch a 100% bio-based and recyclable core plug for its hand towel range">Kimberly-Clark Professional&#x2122; first to launch a 100% bio-based and recyclable core plug for its hand towel range</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>4 days ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/hellermanntyton-launches-2023-products-in-new-catalogue.html" title="HellermannTyton launches 2023 products in new catalogue"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/10/HellermannTyton-launches-2023-products-in-new-catalogue.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="HellermannTyton launches 2023 products in new catalogue" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/hellermanntyton-launches-2023-products-in-new-catalogue.html" title="HellermannTyton launches 2023 products in new catalogue">HellermannTyton launches 2023 products in new catalogue</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>5 days ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/boxes-and-packaging-named-as-packaging-company-of-the-year-at-the-recent-uk-packaging-awards.html" title="Boxes and Packaging named as Packaging Company of the Year at the recent UK Packaging Awards"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/10/Boxes-and-Packaging-named-as-Packaging-Company-of-the-Year.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Boxes and Packaging named as Packaging Company of the Year at the recent UK Packaging Awards" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/boxes-and-packaging-named-as-packaging-company-of-the-year-at-the-recent-uk-packaging-awards.html" title="Boxes and Packaging named as Packaging Company of the Year at the recent UK Packaging Awards">Boxes and Packaging named as Packaging Company of the Year at the recent UK Packaging Awards</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>7 days ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/german-ambassador-visits-jungheinrich-uk-head-office.html" title="German Ambassador visits Jungheinrich UK Head Office"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/10/German-Ambassador-visits-Jungheinrich-UK-Head-office.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="German Ambassador visits Jungheinrich UK Head Office" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/german-ambassador-visits-jungheinrich-uk-head-office.html" title="German Ambassador visits Jungheinrich UK Head Office">German Ambassador visits Jungheinrich UK Head Office</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/abb-robotics-welcomes-expert-technologies-group-to-uk-value-provider-network.html" title="ABB Robotics welcomes Expert Technologies Group to UK Value Provider network"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/10/ABB-Robotics-welcomes-Expert-Technologies-Group-to-UK-Value-Provider-network.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="ABB Robotics welcomes Expert Technologies Group to UK Value Provider network" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/abb-robotics-welcomes-expert-technologies-group-to-uk-value-provider-network.html" title="ABB Robotics welcomes Expert Technologies Group to UK Value Provider network">ABB Robotics welcomes Expert Technologies Group to UK Value Provider network</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>3 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/abb-robot-podcast-is-back-for-season-three-exploring-the-role-of-robotics-in-driving-sustainability.html" title="ABB’s Robot Podcast is back for Season Three, exploring the role of robotics in driving sustainability"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/10/ABB-Robot-Podcast-is-back-for-Season.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="ABB’s Robot Podcast is back for Season Three, exploring the role of robotics in driving sustainability" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/abb-robot-podcast-is-back-for-season-three-exploring-the-role-of-robotics-in-driving-sustainability.html" title="ABB’s Robot Podcast is back for Season Three, exploring the role of robotics in driving sustainability">ABB’s Robot Podcast is back for Season Three, exploring the role of robotics in driving sustainability</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>3 weeks ago</span></li></ul></div> <!-- mega-check-also -->
</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-732" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-732 mega-menu mega-recent-featured "><a href="https://mhwmagazine.co.uk/category/forklift-news"><i class="fa fa-area-chart"></i>Forklift News</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-recent-post"><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/passing-of-bb-attachments-founder-george-bell.html" title="Passing of B&#038;B Attachments Founder George Bell"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/10/Passing-of-BB-Attachments-Founder-George-Bell.jpg?resize=660%2C330&ssl=1" width="660" height="330" alt="Passing of B&#038;B Attachments Founder George Bell" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/passing-of-bb-attachments-founder-george-bell.html" title="Passing of B&#038;B Attachments Founder George Bell">Passing of B&#038;B Attachments Founder George Bell</a></h3>
						<span class="tie-date"><i class="fa fa-clock-o"></i>1 week ago</span>
						</div> <!-- mega-recent-post --><div class="mega-check-also"><ul><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/hyster-a-series-forklifts-win-2022-archies-award-for-ergonomics.html" title="Hyster® A Series Forklifts win 2022 “Archies” Award for Ergonomics"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/10/Hyster-A-Series-forklifts-win-2022-Archies-Award-for-Ergonomics.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Hyster® A Series Forklifts win 2022 “Archies” Award for Ergonomics" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/hyster-a-series-forklifts-win-2022-archies-award-for-ergonomics.html" title="Hyster® A Series Forklifts win 2022 “Archies” Award for Ergonomics">Hyster® A Series Forklifts win 2022 “Archies” Award for Ergonomics</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>1 week ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/german-ambassador-visits-jungheinrich-uk-head-office.html" title="German Ambassador visits Jungheinrich UK Head Office"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/10/German-Ambassador-visits-Jungheinrich-UK-Head-office.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="German Ambassador visits Jungheinrich UK Head Office" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/german-ambassador-visits-jungheinrich-uk-head-office.html" title="German Ambassador visits Jungheinrich UK Head Office">German Ambassador visits Jungheinrich UK Head Office</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/visit-bb-attachments-and-kaup-at-bauma-2022.html" title="Visit B&#038;B Attachments and KAUP at BAUMA 2022"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/10/Visit-BB-Attachments-and-KAUP-at-BAUMA-2022.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Visit B&#038;B Attachments and KAUP at BAUMA 2022" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/visit-bb-attachments-and-kaup-at-bauma-2022.html" title="Visit B&#038;B Attachments and KAUP at BAUMA 2022">Visit B&#038;B Attachments and KAUP at BAUMA 2022</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>3 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/yale-series-n-redefining-excellence-in-warehouse-logistics-automotive-and-food-industries.html" title="Yale Series N: redefining excellence in warehouse &#038; logistics, automotive, and food industries"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/09/Yale-Series-N-redefining-excellence-in-warehouse-logistics-automotive-and-food-industries.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Yale Series N: redefining excellence in warehouse &#038; logistics, automotive, and food industries" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/yale-series-n-redefining-excellence-in-warehouse-logistics-automotive-and-food-industries.html" title="Yale Series N: redefining excellence in warehouse &#038; logistics, automotive, and food industries">Yale Series N: redefining excellence in warehouse &#038; logistics, automotive, and food industries</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>September 30, 2022</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/new-website-for-forklift-attachments-firm-contact-attachments-as-it-expands-its-global-reach.html" title="New Website for Forklift Attachments firm as it expands its Global Reach"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/09/New-Website-for-Forklift-Attachment-firm-Contact-Attachments-as-it-expands-its-Global-Reach.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="New Website for Forklift Attachments firm as it expands its Global Reach" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/new-website-for-forklift-attachments-firm-contact-attachments-as-it-expands-its-global-reach.html" title="New Website for Forklift Attachments firm as it expands its Global Reach">New Website for Forklift Attachments firm as it expands its Global Reach</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>September 29, 2022</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/bb-attachments-success-at-imhx-2022-leads-to-commitment-in-2025.html" title="IMHX Success leads to commitment in 2025"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/09/BB-Attachments-success-at-IMHX-2022-leads-to-commitment-in-2025.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="IMHX Success leads to commitment in 2025" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/bb-attachments-success-at-imhx-2022-leads-to-commitment-in-2025.html" title="IMHX Success leads to commitment in 2025">IMHX Success leads to commitment in 2025</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>September 28, 2022</span></li></ul></div> <!-- mega-check-also -->
</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-733" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-733 mega-menu mega-recent-featured "><a href="https://mhwmagazine.co.uk/category/loading-bay"><i class="fa fa-arrows-h"></i>Loading Bay</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-recent-post"><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/now-is-no-time-to-put-the-brakes-on-automation-wouter-satijn-sales-director-joloda-hydraroll-explains.html" title="Now is no time to put the brakes on automation"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/10/Wouter-Satijn-Sales-Director-Joloda-Hydraroll.jpg?resize=660%2C330&ssl=1" width="660" height="330" alt="Now is no time to put the brakes on automation" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/now-is-no-time-to-put-the-brakes-on-automation-wouter-satijn-sales-director-joloda-hydraroll-explains.html" title="Now is no time to put the brakes on automation">Now is no time to put the brakes on automation</a></h3>
						<span class="tie-date"><i class="fa fa-clock-o"></i>3 weeks ago</span>
						</div> <!-- mega-recent-post --><div class="mega-check-also"><ul><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/rite-hite-gmbh-certified-as-a-great-place-to-work.html" title="Rite-Hite GmbH certified as a &#8220;Great Place to Work®&#8221;"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/09/Rite-Hite-GmbH-certified-as-a-Great-Place-to-Work®.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Rite-Hite GmbH certified as a &#8220;Great Place to Work®&#8221;" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/rite-hite-gmbh-certified-as-a-great-place-to-work.html" title="Rite-Hite GmbH certified as a &#8220;Great Place to Work®&#8221;">Rite-Hite GmbH certified as a &#8220;Great Place to Work®&#8221;</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>September 6, 2022</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/union-industries-leads-the-way-in-combating-supply-chain-issues.html" title="Union Industries leads the way in combating supply chain issues"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/08/Union-Industries-leads-the-way-in-combating-supply-chain-issues.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Union Industries leads the way in combating supply chain issues" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/union-industries-leads-the-way-in-combating-supply-chain-issues.html" title="Union Industries leads the way in combating supply chain issues">Union Industries leads the way in combating supply chain issues</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>August 26, 2022</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/stertil-combilok-ensures-safety-for-global-drinks-supplier.html" title="Stertil Combilok ensures safety for global drinks supplier"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/07/Stertil-Combilok-ensures-safety-for-global-drinks-supplier.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Stertil Combilok ensures safety for global drinks supplier" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/stertil-combilok-ensures-safety-for-global-drinks-supplier.html" title="Stertil Combilok ensures safety for global drinks supplier">Stertil Combilok ensures safety for global drinks supplier</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>July 25, 2022</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/rite-hite-launches-new-guide-to-deliver-safety-at-every-angle-of-the-loading-bay.html" title="Rite-Hite launches new guide to deliver safety at every angle of the loading bay"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/05/Rite-Hite-launches-new-guide-to-deliver-safety-at-every-angle-of-the-loading-bay.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Rite-Hite launches new guide to deliver safety at every angle of the loading bay" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/rite-hite-launches-new-guide-to-deliver-safety-at-every-angle-of-the-loading-bay.html" title="Rite-Hite launches new guide to deliver safety at every angle of the loading bay">Rite-Hite launches new guide to deliver safety at every angle of the loading bay</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>May 9, 2022</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/thorworld-installs-modular-dock-at-genesys-international.html" title="Thorworld installs modular dock at Genesys International"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/02/Thorworld-installs-modular-dock-at-Genesys-International.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Thorworld installs modular dock at Genesys International" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/thorworld-installs-modular-dock-at-genesys-international.html" title="Thorworld installs modular dock at Genesys International">Thorworld installs modular dock at Genesys International</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>February 15, 2022</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/british-steel-industry-stagnant-going-into-2022-thorworld-industries-managing-director-john-meale-comments.html" title="British Steel industry &#8216;stagnant&#8217; going into 2022"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/12/British-Steel-industry-stagnant-going-into-2022-Thorworld-Industries-Managing-Director-John-Meale-comments.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="British Steel industry &#8216;stagnant&#8217; going into 2022" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/british-steel-industry-stagnant-going-into-2022-thorworld-industries-managing-director-john-meale-comments.html" title="British Steel industry &#8216;stagnant&#8217; going into 2022">British Steel industry &#8216;stagnant&#8217; going into 2022</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>December 7, 2021</span></li></ul></div> <!-- mega-check-also -->
</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-735" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-735 mega-menu mega-recent-featured "><a href="https://mhwmagazine.co.uk/category/pack-stack-rack-and-roll"><i class="fa fa-cubes"></i>Pack Stack Rack and Roll</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-recent-post"><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/kimberly-clark-professional-first-to-launch-a-100-bio-based-and-recyclable-core-plug-for-its-hand-towel-range.html" title="Kimberly-Clark Professional&#x2122; first to launch a 100% bio-based and recyclable core plug for its hand towel range"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/10/Kimberly-Clark-Professional™-first-to-launch-a-100-bio-based-and-recyclable-core-plug-1.jpg?resize=660%2C330&ssl=1" width="660" height="330" alt="Kimberly-Clark Professional&#x2122; first to launch a 100% bio-based and recyclable core plug for its hand towel range" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/kimberly-clark-professional-first-to-launch-a-100-bio-based-and-recyclable-core-plug-for-its-hand-towel-range.html" title="Kimberly-Clark Professional&#x2122; first to launch a 100% bio-based and recyclable core plug for its hand towel range">Kimberly-Clark Professional&#x2122; first to launch a 100% bio-based and recyclable core plug for its hand towel range</a></h3>
						<span class="tie-date"><i class="fa fa-clock-o"></i>4 days ago</span>
						</div> <!-- mega-recent-post --><div class="mega-check-also"><ul><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/boxes-and-packaging-named-as-packaging-company-of-the-year-at-the-recent-uk-packaging-awards.html" title="Boxes and Packaging named as Packaging Company of the Year at the recent UK Packaging Awards"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/10/Boxes-and-Packaging-named-as-Packaging-Company-of-the-Year.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Boxes and Packaging named as Packaging Company of the Year at the recent UK Packaging Awards" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/boxes-and-packaging-named-as-packaging-company-of-the-year-at-the-recent-uk-packaging-awards.html" title="Boxes and Packaging named as Packaging Company of the Year at the recent UK Packaging Awards">Boxes and Packaging named as Packaging Company of the Year at the recent UK Packaging Awards</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>7 days ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/returns-are-a-fact-of-retail-by-edward-hutchison-managing-director-of-bito-storage-systems.html" title="Returns are a fact of retail, by Edward Hutchison, Managing Director of BITO Storage Systems"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/10/Returns-are-a-fact-of-retail-by-Edward-Hutchison-Managing-Director-of-BITO-Storage-Systems.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Returns are a fact of retail, by Edward Hutchison, Managing Director of BITO Storage Systems" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/returns-are-a-fact-of-retail-by-edward-hutchison-managing-director-of-bito-storage-systems.html" title="Returns are a fact of retail, by Edward Hutchison, Managing Director of BITO Storage Systems">Returns are a fact of retail, by Edward Hutchison, Managing Director of BITO Storage Systems</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>1 week ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/abb-robotics-welcomes-expert-technologies-group-to-uk-value-provider-network.html" title="ABB Robotics welcomes Expert Technologies Group to UK Value Provider network"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/10/ABB-Robotics-welcomes-Expert-Technologies-Group-to-UK-Value-Provider-network.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="ABB Robotics welcomes Expert Technologies Group to UK Value Provider network" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/abb-robotics-welcomes-expert-technologies-group-to-uk-value-provider-network.html" title="ABB Robotics welcomes Expert Technologies Group to UK Value Provider network">ABB Robotics welcomes Expert Technologies Group to UK Value Provider network</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>3 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/abb-robot-podcast-is-back-for-season-three-exploring-the-role-of-robotics-in-driving-sustainability.html" title="ABB’s Robot Podcast is back for Season Three, exploring the role of robotics in driving sustainability"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/10/ABB-Robot-Podcast-is-back-for-Season.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="ABB’s Robot Podcast is back for Season Three, exploring the role of robotics in driving sustainability" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/abb-robot-podcast-is-back-for-season-three-exploring-the-role-of-robotics-in-driving-sustainability.html" title="ABB’s Robot Podcast is back for Season Three, exploring the role of robotics in driving sustainability">ABB’s Robot Podcast is back for Season Three, exploring the role of robotics in driving sustainability</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>3 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/now-is-no-time-to-put-the-brakes-on-automation-wouter-satijn-sales-director-joloda-hydraroll-explains.html" title="Now is no time to put the brakes on automation"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/10/Wouter-Satijn-Sales-Director-Joloda-Hydraroll.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Now is no time to put the brakes on automation" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/now-is-no-time-to-put-the-brakes-on-automation-wouter-satijn-sales-director-joloda-hydraroll-explains.html" title="Now is no time to put the brakes on automation">Now is no time to put the brakes on automation</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>3 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/four-key-factors-shaping-the-future-of-warehouse-automation-nick-hughes-sales-manager-invar-group.html" title="Four key factors shaping the future of warehouse automation"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/10/Four-key-factors-shaping-the-future-of-warehouse-automation-Nick-Hughes-Sales-Manager-Invar-Group.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Four key factors shaping the future of warehouse automation" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/four-key-factors-shaping-the-future-of-warehouse-automation-nick-hughes-sales-manager-invar-group.html" title="Four key factors shaping the future of warehouse automation">Four key factors shaping the future of warehouse automation</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>4 weeks ago</span></li></ul></div> <!-- mega-check-also -->
</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-736" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-736 mega-menu mega-recent-featured "><a href="https://mhwmagazine.co.uk/category/power-and-fuel"><i class="fa fa-plug"></i>Power and Fuel</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-recent-post"><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/ukwa-calls-on-government-to-reform-electricity-market.html" title="UKWA calls on Government to reform electricity market"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/10/UKWA-welcomes-HMRC-decision-to-revoke-WOWGR-legislation-1.png?resize=658%2C329&ssl=1" width="660" height="330" alt="UKWA calls on Government to reform electricity market" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/ukwa-calls-on-government-to-reform-electricity-market.html" title="UKWA calls on Government to reform electricity market">UKWA calls on Government to reform electricity market</a></h3>
						<span class="tie-date"><i class="fa fa-clock-o"></i>6 days ago</span>
						</div> <!-- mega-recent-post --><div class="mega-check-also"><ul><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/recycling-week-storage-solutions-expert-space-station-share-tips-on-how-to-recycle.html" title="Recycling Week: Storage solutions expert share tips on how to recycle"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/10/Recycling-Week-Storage-solutions-expert-Space-Station-share-tips-on-how-to-recycle.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Recycling Week: Storage solutions expert share tips on how to recycle" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/recycling-week-storage-solutions-expert-space-station-share-tips-on-how-to-recycle.html" title="Recycling Week: Storage solutions expert share tips on how to recycle">Recycling Week: Storage solutions expert share tips on how to recycle</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/1000-battery-electric-trucks-produced-at-the-renault-trucks-plant-in-blainville-sur-orne.html" title="1,000 Battery-Electric Trucks produced at the Renault Trucks Plant in Blainville-sur-Orne"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/10/1000-Battery-Electric-Trucks-produced-at-the-Renault-Trucks-Plant.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="1,000 Battery-Electric Trucks produced at the Renault Trucks Plant in Blainville-sur-Orne" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/1000-battery-electric-trucks-produced-at-the-renault-trucks-plant-in-blainville-sur-orne.html" title="1,000 Battery-Electric Trucks produced at the Renault Trucks Plant in Blainville-sur-Orne">1,000 Battery-Electric Trucks produced at the Renault Trucks Plant in Blainville-sur-Orne</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>3 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/genie-introduces-a-lithium-ion-battery-option-for-its-gs-e-drive-slab-scissor-lifts.html" title="Genie introduces a Lithium-Ion Battery Option for its GS&#x2122; E-Drive Slab Scissor Lifts"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/10/Genie-introduces-a-Lithium-Ion-Battery-Option-for-Slab-Scissor-Lifts.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Genie introduces a Lithium-Ion Battery Option for its GS&#x2122; E-Drive Slab Scissor Lifts" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/genie-introduces-a-lithium-ion-battery-option-for-its-gs-e-drive-slab-scissor-lifts.html" title="Genie introduces a Lithium-Ion Battery Option for its GS&#x2122; E-Drive Slab Scissor Lifts">Genie introduces a Lithium-Ion Battery Option for its GS&#x2122; E-Drive Slab Scissor Lifts</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>3 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/electromobility-renault-trucks-e-tech-t-and-c-available-for-pre-order.html" title="Electromobility: Renault Trucks E-Tech T and C available for pre-order"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/10/Electromobility-Renault-Trucks-E-Tech-T-and-C-available-for-pre-order.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Electromobility: Renault Trucks E-Tech T and C available for pre-order" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/electromobility-renault-trucks-e-tech-t-and-c-available-for-pre-order.html" title="Electromobility: Renault Trucks E-Tech T and C available for pre-order">Electromobility: Renault Trucks E-Tech T and C available for pre-order</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>3 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/caterpillar-expands-construction-industries-portfolio-with-four-battery-electric-machines.html" title="Caterpillar expands construction industries portfolio with four battery electric machines"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/10/Caterpillar-Expands-Construction-Industries-Portfolio-with-Four-Battery-Electric-Machines.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Caterpillar expands construction industries portfolio with four battery electric machines" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/caterpillar-expands-construction-industries-portfolio-with-four-battery-electric-machines.html" title="Caterpillar expands construction industries portfolio with four battery electric machines">Caterpillar expands construction industries portfolio with four battery electric machines</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>4 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/fuel-hazards-in-the-workplace.html" title="Fuel Hazards In The Workplace"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/09/Fuel-Hazards-In-The-Workplace.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Fuel Hazards In The Workplace" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/fuel-hazards-in-the-workplace.html" title="Fuel Hazards In The Workplace">Fuel Hazards In The Workplace</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>September 29, 2022</span></li></ul></div> <!-- mega-check-also -->
</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-737" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-737 mega-menu mega-recent-featured "><a href="https://mhwmagazine.co.uk/category/rfid-and-it"><i class="fa fa-barcode"></i>RFID and IT</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-recent-post"><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/maritime-data-cluster-launched-to-accelerate-the-green-smart-port-revolution.html" title="Maritime Data Cluster launched to accelerate the green smart port revolution"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/10/MARITIME-DATA-CLUSTER-LAUNCHED.jpg?resize=660%2C330&ssl=1" width="660" height="330" alt="Maritime Data Cluster launched to accelerate the green smart port revolution" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/maritime-data-cluster-launched-to-accelerate-the-green-smart-port-revolution.html" title="Maritime Data Cluster launched to accelerate the green smart port revolution">Maritime Data Cluster launched to accelerate the green smart port revolution</a></h3>
						<span class="tie-date"><i class="fa fa-clock-o"></i>11 hours ago</span>
						</div> <!-- mega-recent-post --><div class="mega-check-also"><ul><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/upscaling-warehouse-operations-to-meet-seasonal-demand-renovotec-launches-november-to-february-campaign.html" title="Upscaling warehouse operations to meet seasonal demand"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/10/Renovotec-launches-November-to-February-campaign.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Upscaling warehouse operations to meet seasonal demand" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/upscaling-warehouse-operations-to-meet-seasonal-demand-renovotec-launches-november-to-february-campaign.html" title="Upscaling warehouse operations to meet seasonal demand">Upscaling warehouse operations to meet seasonal demand</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>3 days ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/cesar-equipment-security-and-registration-scheme-marks-its-15-year-anniversary.html" title="CESAR equipment security and registration scheme marks its 15-year anniversary"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/10/CESAR-equipment-security-and-registration-scheme-marks-its-15-year-anniversary.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="CESAR equipment security and registration scheme marks its 15-year anniversary" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/cesar-equipment-security-and-registration-scheme-marks-its-15-year-anniversary.html" title="CESAR equipment security and registration scheme marks its 15-year anniversary">CESAR equipment security and registration scheme marks its 15-year anniversary</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/rl-automotive-partners-with-european-space-agency-to-improve-the-accuracy-of-big-data.html" title="RL Automotive partners with European Space Agency to improve the accuracy of big data"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/10/RL-Automotive-partners-with-European-Space-Agency-to-improve-the-accuracy-of-big-data.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="RL Automotive partners with European Space Agency to improve the accuracy of big data" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/rl-automotive-partners-with-european-space-agency-to-improve-the-accuracy-of-big-data.html" title="RL Automotive partners with European Space Agency to improve the accuracy of big data">RL Automotive partners with European Space Agency to improve the accuracy of big data</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/extreme-working-conditions-and-fit-for-purpose-rugged-devices-by-tash-sievwright-from-conker.html" title="Extreme working conditions and Fit for Purpose Rugged Devices by Tash Sievwright from Conker"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/10/Extreme-Working-Conditions-Fit-for-Purpose-Rugged-Devices-Tash-Sievwright-from-Conker-explains.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Extreme working conditions and Fit for Purpose Rugged Devices by Tash Sievwright from Conker" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/extreme-working-conditions-and-fit-for-purpose-rugged-devices-by-tash-sievwright-from-conker.html" title="Extreme working conditions and Fit for Purpose Rugged Devices by Tash Sievwright from Conker">Extreme working conditions and Fit for Purpose Rugged Devices by Tash Sievwright from Conker</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/abb-robotics-welcomes-expert-technologies-group-to-uk-value-provider-network.html" title="ABB Robotics welcomes Expert Technologies Group to UK Value Provider network"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/10/ABB-Robotics-welcomes-Expert-Technologies-Group-to-UK-Value-Provider-network.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="ABB Robotics welcomes Expert Technologies Group to UK Value Provider network" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/abb-robotics-welcomes-expert-technologies-group-to-uk-value-provider-network.html" title="ABB Robotics welcomes Expert Technologies Group to UK Value Provider network">ABB Robotics welcomes Expert Technologies Group to UK Value Provider network</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>3 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/abb-robot-podcast-is-back-for-season-three-exploring-the-role-of-robotics-in-driving-sustainability.html" title="ABB’s Robot Podcast is back for Season Three, exploring the role of robotics in driving sustainability"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/10/ABB-Robot-Podcast-is-back-for-Season.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="ABB’s Robot Podcast is back for Season Three, exploring the role of robotics in driving sustainability" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/abb-robot-podcast-is-back-for-season-three-exploring-the-role-of-robotics-in-driving-sustainability.html" title="ABB’s Robot Podcast is back for Season Three, exploring the role of robotics in driving sustainability">ABB’s Robot Podcast is back for Season Three, exploring the role of robotics in driving sustainability</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>3 weeks ago</span></li></ul></div> <!-- mega-check-also -->
</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-738" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-738 mega-menu mega-recent-featured "><a href="https://mhwmagazine.co.uk/category/safety-at-work"><i class="fa fa-fire-extinguisher"></i>Safety at Work</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-recent-post"><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/webfleet-wins-telematics-award-for-road-safety-project.html" title="Webfleet wins Telematics Award for road safety project"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/10/Webfleet-wins-Telematics-Award-for-road-safety-project.jpg?resize=660%2C330&ssl=1" width="660" height="330" alt="Webfleet wins Telematics Award for road safety project" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/webfleet-wins-telematics-award-for-road-safety-project.html" title="Webfleet wins Telematics Award for road safety project">Webfleet wins Telematics Award for road safety project</a></h3>
						<span class="tie-date"><i class="fa fa-clock-o"></i>5 days ago</span>
						</div> <!-- mega-recent-post --><div class="mega-check-also"><ul><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/hire-industrys-crusade-to-promote-wellbeing-at-work.html" title="Hire Industry’s crusade to promote wellbeing at work"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/10/Paul-Gaze-and-Asif-Latief-World-Mental-Health-Day.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Hire Industry’s crusade to promote wellbeing at work" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/hire-industrys-crusade-to-promote-wellbeing-at-work.html" title="Hire Industry’s crusade to promote wellbeing at work">Hire Industry’s crusade to promote wellbeing at work</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>3 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/game-changing-biffa-unveils-new-health-and-safety-software-to-transform-risk-management.html" title="“Game-changing”: Biffa unveils new health and safety software to transform risk management"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/10/Biffa-unveils-new-health-and-safety-software-to-transform-risk-management.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="“Game-changing”: Biffa unveils new health and safety software to transform risk management" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/game-changing-biffa-unveils-new-health-and-safety-software-to-transform-risk-management.html" title="“Game-changing”: Biffa unveils new health and safety software to transform risk management">“Game-changing”: Biffa unveils new health and safety software to transform risk management</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>3 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/new-with-the-mirror-cam-calibration-tool-digital-side-mirrors-on-trucks-can-be-calibrated-easily-and-precisely.html" title="NEW: With the Mirror Cam Calibration Tool, digital side mirrors on trucks can be calibrated easily and precisely"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/10/Mirror-Cam-Calibration-Tool.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="NEW: With the Mirror Cam Calibration Tool, digital side mirrors on trucks can be calibrated easily and precisely" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/new-with-the-mirror-cam-calibration-tool-digital-side-mirrors-on-trucks-can-be-calibrated-easily-and-precisely.html" title="NEW: With the Mirror Cam Calibration Tool, digital side mirrors on trucks can be calibrated easily and precisely">NEW: With the Mirror Cam Calibration Tool, digital side mirrors on trucks can be calibrated easily and precisely</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>4 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/fuel-hazards-in-the-workplace.html" title="Fuel Hazards In The Workplace"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/09/Fuel-Hazards-In-The-Workplace.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Fuel Hazards In The Workplace" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/fuel-hazards-in-the-workplace.html" title="Fuel Hazards In The Workplace">Fuel Hazards In The Workplace</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>September 29, 2022</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/the-british-safety-councils-international-safety-awards-2023-are-now-open-for-applications.html" title="International Safety Awards launched for 2023"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/09/The-British-Safety-Councils-International-Safety-Awards-2023-are-now-open-for-applications.png?resize=110%2C75&ssl=1" width="110" height="75" alt="International Safety Awards launched for 2023" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/the-british-safety-councils-international-safety-awards-2023-are-now-open-for-applications.html" title="International Safety Awards launched for 2023">International Safety Awards launched for 2023</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>September 21, 2022</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/truck-drivers-see-all-round-benefits-from-durite-safety-systems.html" title="Truck drivers see all-round benefits from Durite safety systems"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/09/Truck-drivers-see-all-round-benefits-from-Durite-safety-systems.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Truck drivers see all-round benefits from Durite safety systems" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/truck-drivers-see-all-round-benefits-from-durite-safety-systems.html" title="Truck drivers see all-round benefits from Durite safety systems">Truck drivers see all-round benefits from Durite safety systems</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>September 21, 2022</span></li></ul></div> <!-- mega-check-also -->
</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-739" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-739 mega-menu mega-recent-featured "><a href="https://mhwmagazine.co.uk/category/shipping-and-containers"><i class="fa fa-ship"></i>Shipping and Containers</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-recent-post"><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/maritime-data-cluster-launched-to-accelerate-the-green-smart-port-revolution.html" title="Maritime Data Cluster launched to accelerate the green smart port revolution"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/10/MARITIME-DATA-CLUSTER-LAUNCHED.jpg?resize=660%2C330&ssl=1" width="660" height="330" alt="Maritime Data Cluster launched to accelerate the green smart port revolution" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/maritime-data-cluster-launched-to-accelerate-the-green-smart-port-revolution.html" title="Maritime Data Cluster launched to accelerate the green smart port revolution">Maritime Data Cluster launched to accelerate the green smart port revolution</a></h3>
						<span class="tie-date"><i class="fa fa-clock-o"></i>11 hours ago</span>
						</div> <!-- mega-recent-post --><div class="mega-check-also"><ul><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/accelerated-increase-in-container-volumes-at-the-port-of-gothenburg.html" title="Accelerated increase in container volumes at the Port of Gothenburg"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/10/Accelerated-increase-in-container-volumes-at-the-Port-of-Gothenburg.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Accelerated increase in container volumes at the Port of Gothenburg" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/accelerated-increase-in-container-volumes-at-the-port-of-gothenburg.html" title="Accelerated increase in container volumes at the Port of Gothenburg">Accelerated increase in container volumes at the Port of Gothenburg</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>3 days ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/otr-wheel-engineering-announces-port-wheel-inspection-program-with-taylor-machine-works.html" title="OTR Wheel Engineering announces Port Wheel Inspection Program with Taylor Machine Works"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/10/OTR-Wheel-Engineering-announces-Port-Wheel-Inspection-Program-with-Taylor-Machine-Works.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="OTR Wheel Engineering announces Port Wheel Inspection Program with Taylor Machine Works" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/otr-wheel-engineering-announces-port-wheel-inspection-program-with-taylor-machine-works.html" title="OTR Wheel Engineering announces Port Wheel Inspection Program with Taylor Machine Works">OTR Wheel Engineering announces Port Wheel Inspection Program with Taylor Machine Works</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>1 week ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/boosting-air-cargo-handling-efficiency-and-resiliency-this-peak-season-by-wouter-satijn-sales-director-joloda-hydraroll.html" title="Boosting air cargo handling efficiency and resiliency this peak season by Wouter Satijn, Sales Director, Joloda Hydraroll"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/10/Boosting-air-cargo-handling-efficiency-and-resiliency-this-peak-season-Joloda-Hydraroll.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Boosting air cargo handling efficiency and resiliency this peak season by Wouter Satijn, Sales Director, Joloda Hydraroll" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/boosting-air-cargo-handling-efficiency-and-resiliency-this-peak-season-by-wouter-satijn-sales-director-joloda-hydraroll.html" title="Boosting air cargo handling efficiency and resiliency this peak season by Wouter Satijn, Sales Director, Joloda Hydraroll">Boosting air cargo handling efficiency and resiliency this peak season by Wouter Satijn, Sales Director, Joloda Hydraroll</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/the-port-of-gothenburg-and-the-port-of-rotterdam-kick-off-green-corridor-initiative-for-sustainable-shipping.html" title="The Port of Gothenburg and the Port of Rotterdam kick off Green Corridor initiative for sustainable shipping"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/10/The-Port-of-Gothenburg-and-the-Port-of-Rotterdam-kick-off-Green-Corridor-initiative.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="The Port of Gothenburg and the Port of Rotterdam kick off Green Corridor initiative for sustainable shipping" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/the-port-of-gothenburg-and-the-port-of-rotterdam-kick-off-green-corridor-initiative-for-sustainable-shipping.html" title="The Port of Gothenburg and the Port of Rotterdam kick off Green Corridor initiative for sustainable shipping">The Port of Gothenburg and the Port of Rotterdam kick off Green Corridor initiative for sustainable shipping</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/1000-jobs-to-be-created-as-dp-worlds-350m-new-berth-at-london-gateway-starts-on-site.html" title="1,000 jobs to be created as DP World&#8217;s £350m new berth at London Gateway starts on site"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/10/1000-jobs-to-be-created-as-DP-Worlds-350m-new-berth-at-London-Gateway-starts-on-site.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="1,000 jobs to be created as DP World&#8217;s £350m new berth at London Gateway starts on site" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/1000-jobs-to-be-created-as-dp-worlds-350m-new-berth-at-london-gateway-starts-on-site.html" title="1,000 jobs to be created as DP World&#8217;s £350m new berth at London Gateway starts on site">1,000 jobs to be created as DP World&#8217;s £350m new berth at London Gateway starts on site</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>3 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/ocean-freight-rates-data-from-xeneta-shows-tumbling-spot-rates-close-gap-between-main-asia-to-us-west-coast-trades.html" title="Tumbling spot rates close gap between main Asia to US West Coast trades"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/09/Ocean-freight-rates-data-from-Xeneta-shows-tumbling-spot-rates.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Tumbling spot rates close gap between main Asia to US West Coast trades" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/ocean-freight-rates-data-from-xeneta-shows-tumbling-spot-rates-close-gap-between-main-asia-to-us-west-coast-trades.html" title="Tumbling spot rates close gap between main Asia to US West Coast trades">Tumbling spot rates close gap between main Asia to US West Coast trades</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>September 16, 2022</span></li></ul></div> <!-- mega-check-also -->
</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-740" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-740 mega-menu mega-recent-featured "><a href="https://mhwmagazine.co.uk/category/supply-chain"><i class="fa fa-truck"></i>Supply Chain</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-recent-post"><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/transport-professionals-vote-for-improved-route-planning-to-keep-costs-down-at-microlise-transport-conference.html" title="Transport professionals vote for improved route planning to keep costs down"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/10/Microlise-Transport-Conference-2022.jpg?resize=660%2C330&ssl=1" width="660" height="330" alt="Transport professionals vote for improved route planning to keep costs down" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/transport-professionals-vote-for-improved-route-planning-to-keep-costs-down-at-microlise-transport-conference.html" title="Transport professionals vote for improved route planning to keep costs down">Transport professionals vote for improved route planning to keep costs down</a></h3>
						<span class="tie-date"><i class="fa fa-clock-o"></i>11 hours ago</span>
						</div> <!-- mega-recent-post --><div class="mega-check-also"><ul><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/hundreds-of-skills-bootcamp-trainees-have-completed-hgv-driver-training.html" title="Hundreds of Skills Bootcamp Trainees have completed HGV Driver Training"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/10/Hundreds-of-Skills-Bootcamp-Trainees-have-completed-HGV-Driver-Training.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Hundreds of Skills Bootcamp Trainees have completed HGV Driver Training" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/hundreds-of-skills-bootcamp-trainees-have-completed-hgv-driver-training.html" title="Hundreds of Skills Bootcamp Trainees have completed HGV Driver Training">Hundreds of Skills Bootcamp Trainees have completed HGV Driver Training</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>4 days ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/palletways-heaps-praise-on-drivers-during-national-lorry-week-24-30-october.html" title="Palletways heaps praise on drivers during National Lorry Week: 24 &#8211; 30 October "><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/10/National-Lorry-Week-Mick-Rennison-aged-72-has-been-driving-for-47-years.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Palletways heaps praise on drivers during National Lorry Week: 24 &#8211; 30 October " /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/palletways-heaps-praise-on-drivers-during-national-lorry-week-24-30-october.html" title="Palletways heaps praise on drivers during National Lorry Week: 24 &#8211; 30 October ">Palletways heaps praise on drivers during National Lorry Week: 24 &#8211; 30 October </a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>4 days ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/hellermanntyton-launches-2023-products-in-new-catalogue.html" title="HellermannTyton launches 2023 products in new catalogue"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/10/HellermannTyton-launches-2023-products-in-new-catalogue.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="HellermannTyton launches 2023 products in new catalogue" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/hellermanntyton-launches-2023-products-in-new-catalogue.html" title="HellermannTyton launches 2023 products in new catalogue">HellermannTyton launches 2023 products in new catalogue</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>5 days ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/returns-are-a-fact-of-retail-by-edward-hutchison-managing-director-of-bito-storage-systems.html" title="Returns are a fact of retail, by Edward Hutchison, Managing Director of BITO Storage Systems"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/10/Returns-are-a-fact-of-retail-by-Edward-Hutchison-Managing-Director-of-BITO-Storage-Systems.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Returns are a fact of retail, by Edward Hutchison, Managing Director of BITO Storage Systems" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/returns-are-a-fact-of-retail-by-edward-hutchison-managing-director-of-bito-storage-systems.html" title="Returns are a fact of retail, by Edward Hutchison, Managing Director of BITO Storage Systems">Returns are a fact of retail, by Edward Hutchison, Managing Director of BITO Storage Systems</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>1 week ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/cesar-equipment-security-and-registration-scheme-marks-its-15-year-anniversary.html" title="CESAR equipment security and registration scheme marks its 15-year anniversary"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/10/CESAR-equipment-security-and-registration-scheme-marks-its-15-year-anniversary.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="CESAR equipment security and registration scheme marks its 15-year anniversary" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/cesar-equipment-security-and-registration-scheme-marks-its-15-year-anniversary.html" title="CESAR equipment security and registration scheme marks its 15-year anniversary">CESAR equipment security and registration scheme marks its 15-year anniversary</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/logistics-uk-crowned-trade-association-of-the-year.html" title="Logistics UK crowned Trade Association of the Year"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/10/Logistics-UK-crowned-Trade-Association-of-the-Year.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Logistics UK crowned Trade Association of the Year" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/logistics-uk-crowned-trade-association-of-the-year.html" title="Logistics UK crowned Trade Association of the Year">Logistics UK crowned Trade Association of the Year</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span></li></ul></div> <!-- mega-check-also -->
</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-741" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-741 mega-menu mega-recent-featured "><a href="https://mhwmagazine.co.uk/category/warehouse"><i class="fa fa-puzzle-piece"></i>Warehouse</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-recent-post"><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/upscaling-warehouse-operations-to-meet-seasonal-demand-renovotec-launches-november-to-february-campaign.html" title="Upscaling warehouse operations to meet seasonal demand"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/10/Renovotec-launches-November-to-February-campaign.jpg?resize=660%2C330&ssl=1" width="660" height="330" alt="Upscaling warehouse operations to meet seasonal demand" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/upscaling-warehouse-operations-to-meet-seasonal-demand-renovotec-launches-november-to-february-campaign.html" title="Upscaling warehouse operations to meet seasonal demand">Upscaling warehouse operations to meet seasonal demand</a></h3>
						<span class="tie-date"><i class="fa fa-clock-o"></i>3 days ago</span>
						</div> <!-- mega-recent-post --><div class="mega-check-also"><ul><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/ukwa-calls-on-government-to-reform-electricity-market.html" title="UKWA calls on Government to reform electricity market"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/10/UKWA-welcomes-HMRC-decision-to-revoke-WOWGR-legislation-1.png?resize=110%2C75&ssl=1" width="110" height="75" alt="UKWA calls on Government to reform electricity market" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/ukwa-calls-on-government-to-reform-electricity-market.html" title="UKWA calls on Government to reform electricity market">UKWA calls on Government to reform electricity market</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>6 days ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/glencar-to-build-344500-sq-ft-speculative-big-box-logistics-scheme-for-plp-in-stafford.html" title="Glencar to build 344,500 sq ft speculative big box logistics scheme for PLP in Stafford"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/10/Glencar-to-build-344500-sq-ft-speculative-big-box-logistics-scheme-for-PLP-in-Stafford.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Glencar to build 344,500 sq ft speculative big box logistics scheme for PLP in Stafford" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/glencar-to-build-344500-sq-ft-speculative-big-box-logistics-scheme-for-plp-in-stafford.html" title="Glencar to build 344,500 sq ft speculative big box logistics scheme for PLP in Stafford">Glencar to build 344,500 sq ft speculative big box logistics scheme for PLP in Stafford</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>1 week ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/ukwa-welcomes-hmrc-decision-to-revoke-wowgr-legislation.html" title="UKWA welcomes HMRC decision to revoke WOWGR legislation"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/10/UKWA-welcomes-HMRC-decision-to-revoke-WOWGR-legislation.png?resize=110%2C75&ssl=1" width="110" height="75" alt="UKWA welcomes HMRC decision to revoke WOWGR legislation" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/ukwa-welcomes-hmrc-decision-to-revoke-wowgr-legislation.html" title="UKWA welcomes HMRC decision to revoke WOWGR legislation">UKWA welcomes HMRC decision to revoke WOWGR legislation</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>3 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/four-key-factors-shaping-the-future-of-warehouse-automation-nick-hughes-sales-manager-invar-group.html" title="Four key factors shaping the future of warehouse automation"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/10/Four-key-factors-shaping-the-future-of-warehouse-automation-Nick-Hughes-Sales-Manager-Invar-Group.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Four key factors shaping the future of warehouse automation" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/four-key-factors-shaping-the-future-of-warehouse-automation-nick-hughes-sales-manager-invar-group.html" title="Four key factors shaping the future of warehouse automation">Four key factors shaping the future of warehouse automation</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>4 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/xpo-logistics-announces-milestones-in-uk-energy-efficiency-with-led-lighting-systems.html" title="XPO Logistics announces milestones in UK energy efficiency"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/09/XPO-Logistics-announces-milestones-in-UK-energy-efficiency-with-LED-lighting-systems.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="XPO Logistics announces milestones in UK energy efficiency" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/xpo-logistics-announces-milestones-in-uk-energy-efficiency-with-led-lighting-systems.html" title="XPO Logistics announces milestones in UK energy efficiency">XPO Logistics announces milestones in UK energy efficiency</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>September 28, 2022</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/ukwa-response-to-fiscal-statement-governments-growth-plan.html" title="UKWA response to fiscal statement &#8211; Governments Growth Plan"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/09/UKWA-response-to-fiscal-statement-Governments-Growth-Plan.png?resize=110%2C75&ssl=1" width="110" height="75" alt="UKWA response to fiscal statement &#8211; Governments Growth Plan" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/ukwa-response-to-fiscal-statement-governments-growth-plan.html" title="UKWA response to fiscal statement &#8211; Governments Growth Plan">UKWA response to fiscal statement &#8211; Governments Growth Plan</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>September 26, 2022</span></li></ul></div> <!-- mega-check-also -->
</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-742" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-742 mega-menu mega-recent-featured "><a href="https://mhwmagazine.co.uk/category/wasteline"><i class="fa fa-recycle"></i>Wasteline</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-recent-post"><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/kimberly-clark-professional-first-to-launch-a-100-bio-based-and-recyclable-core-plug-for-its-hand-towel-range.html" title="Kimberly-Clark Professional&#x2122; first to launch a 100% bio-based and recyclable core plug for its hand towel range"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/10/Kimberly-Clark-Professional™-first-to-launch-a-100-bio-based-and-recyclable-core-plug-1.jpg?resize=660%2C330&ssl=1" width="660" height="330" alt="Kimberly-Clark Professional&#x2122; first to launch a 100% bio-based and recyclable core plug for its hand towel range" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/kimberly-clark-professional-first-to-launch-a-100-bio-based-and-recyclable-core-plug-for-its-hand-towel-range.html" title="Kimberly-Clark Professional&#x2122; first to launch a 100% bio-based and recyclable core plug for its hand towel range">Kimberly-Clark Professional&#x2122; first to launch a 100% bio-based and recyclable core plug for its hand towel range</a></h3>
						<span class="tie-date"><i class="fa fa-clock-o"></i>4 days ago</span>
						</div> <!-- mega-recent-post --><div class="mega-check-also"><ul><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/hiab-forges-strong-relationship-with-leeds-based-waste-management-and-recycling-company-forge-recycling.html" title="Hiab forges strong relationship with waste management company"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/10/Hiab-forges-strong-relationship-with-waste-management-and-recycling-company-Forge-Recycling.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Hiab forges strong relationship with waste management company" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/hiab-forges-strong-relationship-with-leeds-based-waste-management-and-recycling-company-forge-recycling.html" title="Hiab forges strong relationship with waste management company">Hiab forges strong relationship with waste management company</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>6 days ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/recycling-week-storage-solutions-expert-space-station-share-tips-on-how-to-recycle.html" title="Recycling Week: Storage solutions expert share tips on how to recycle"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/10/Recycling-Week-Storage-solutions-expert-Space-Station-share-tips-on-how-to-recycle.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Recycling Week: Storage solutions expert share tips on how to recycle" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/recycling-week-storage-solutions-expert-space-station-share-tips-on-how-to-recycle.html" title="Recycling Week: Storage solutions expert share tips on how to recycle">Recycling Week: Storage solutions expert share tips on how to recycle</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/game-changing-biffa-unveils-new-health-and-safety-software-to-transform-risk-management.html" title="“Game-changing”: Biffa unveils new health and safety software to transform risk management"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/10/Biffa-unveils-new-health-and-safety-software-to-transform-risk-management.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="“Game-changing”: Biffa unveils new health and safety software to transform risk management" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/game-changing-biffa-unveils-new-health-and-safety-software-to-transform-risk-management.html" title="“Game-changing”: Biffa unveils new health and safety software to transform risk management">“Game-changing”: Biffa unveils new health and safety software to transform risk management</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>3 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/ds-smith-appoints-new-managing-directors-for-recycling-and-paper-in-europe.html" title="DS Smith appoints new Managing Directors for Recycling and Paper in Europe"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/10/DS-Smith-appoints-new-Managing-Directors-for-Recycling-and-Paper-in-Europe-1.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="DS Smith appoints new Managing Directors for Recycling and Paper in Europe" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/ds-smith-appoints-new-managing-directors-for-recycling-and-paper-in-europe.html" title="DS Smith appoints new Managing Directors for Recycling and Paper in Europe">DS Smith appoints new Managing Directors for Recycling and Paper in Europe</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>4 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/finalists-revealed-for-21st-anniversary-plastics-industry-awards.html" title="Finalists revealed for 21st anniversary Plastics Industry Awards"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/09/Finalists-revealed-for-21st-anniversary-Plastics-Industry-Awards.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Finalists revealed for 21st anniversary Plastics Industry Awards" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/finalists-revealed-for-21st-anniversary-plastics-industry-awards.html" title="Finalists revealed for 21st anniversary Plastics Industry Awards">Finalists revealed for 21st anniversary Plastics Industry Awards</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>September 15, 2022</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/cromwell-polythene-secures-and-solidifies-uk-manufacturing-future.html" title="Cromwell secures and solidifies UK Manufacturing Future"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/09/Cromwell-Polythene-secures-and-solidifies-UK-Manufacturing-Future.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Cromwell secures and solidifies UK Manufacturing Future" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/cromwell-polythene-secures-and-solidifies-uk-manufacturing-future.html" title="Cromwell secures and solidifies UK Manufacturing Future">Cromwell secures and solidifies UK Manufacturing Future</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>September 2, 2022</span></li></ul></div> <!-- mega-check-also -->
</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-52449" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52449 mega-menu mega-recent-featured "><a href="https://mhwmagazine.co.uk/category/lifting-equipment"><i class="fa fa-arrows-v"></i>Lifting Equipment</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-recent-post"><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/otr-wheel-engineering-announces-port-wheel-inspection-program-with-taylor-machine-works.html" title="OTR Wheel Engineering announces Port Wheel Inspection Program with Taylor Machine Works"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/10/OTR-Wheel-Engineering-announces-Port-Wheel-Inspection-Program-with-Taylor-Machine-Works.jpg?resize=660%2C330&ssl=1" width="660" height="330" alt="OTR Wheel Engineering announces Port Wheel Inspection Program with Taylor Machine Works" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/otr-wheel-engineering-announces-port-wheel-inspection-program-with-taylor-machine-works.html" title="OTR Wheel Engineering announces Port Wheel Inspection Program with Taylor Machine Works">OTR Wheel Engineering announces Port Wheel Inspection Program with Taylor Machine Works</a></h3>
						<span class="tie-date"><i class="fa fa-clock-o"></i>1 week ago</span>
						</div> <!-- mega-recent-post --><div class="mega-check-also"><ul><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/passing-of-bb-attachments-founder-george-bell.html" title="Passing of B&#038;B Attachments Founder George Bell"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/10/Passing-of-BB-Attachments-Founder-George-Bell.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Passing of B&#038;B Attachments Founder George Bell" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/passing-of-bb-attachments-founder-george-bell.html" title="Passing of B&#038;B Attachments Founder George Bell">Passing of B&#038;B Attachments Founder George Bell</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>1 week ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/10-9-8-7-6-imcas-lifting-and-rigging-seminar-looms-large.html" title="10, 9, 8, 7, 6 &#8230; IMCA&#8217;s Lifting and Rigging Seminar looms large!"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/10/Mark-Ford-IMCAs-Marine-Quality-Manager.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="10, 9, 8, 7, 6 &#8230; IMCA&#8217;s Lifting and Rigging Seminar looms large!" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/10-9-8-7-6-imcas-lifting-and-rigging-seminar-looms-large.html" title="10, 9, 8, 7, 6 &#8230; IMCA&#8217;s Lifting and Rigging Seminar looms large!">10, 9, 8, 7, 6 &#8230; IMCA&#8217;s Lifting and Rigging Seminar looms large!</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/reflecting-on-liftex-2022-and-looking-forward-to-liftex-2023.html" title="Reflecting on LiftEx 2022 and looking forward to LiftEx 2023"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/10/Reflecting-on-LiftEx-2022-and-looking-forward-to-LiftEx-2023.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Reflecting on LiftEx 2022 and looking forward to LiftEx 2023" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/reflecting-on-liftex-2022-and-looking-forward-to-liftex-2023.html" title="Reflecting on LiftEx 2022 and looking forward to LiftEx 2023">Reflecting on LiftEx 2022 and looking forward to LiftEx 2023</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/jonathan-djanogly-mp-wins-leea-ceos-award.html" title="Jonathan Djanogly MP wins LEEA CEO’s Award"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/10/Jonathan-Djanogly-MP-wins-LEEA-CEOs-Award.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Jonathan Djanogly MP wins LEEA CEO’s Award" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/jonathan-djanogly-mp-wins-leea-ceos-award.html" title="Jonathan Djanogly MP wins LEEA CEO’s Award">Jonathan Djanogly MP wins LEEA CEO’s Award</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>3 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/palfinger-with-pioneering-solutions-at-bauma-2022.html" title="PALFINGER: With Pioneering Solutions at bauma 2022"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/10/PALFINGER-With-Pioneering-Solutions-at-bauma-2022.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="PALFINGER: With Pioneering Solutions at bauma 2022" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/palfinger-with-pioneering-solutions-at-bauma-2022.html" title="PALFINGER: With Pioneering Solutions at bauma 2022">PALFINGER: With Pioneering Solutions at bauma 2022</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>3 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/genie-introduces-a-lithium-ion-battery-option-for-its-gs-e-drive-slab-scissor-lifts.html" title="Genie introduces a Lithium-Ion Battery Option for its GS&#x2122; E-Drive Slab Scissor Lifts"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/10/Genie-introduces-a-Lithium-Ion-Battery-Option-for-Slab-Scissor-Lifts.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Genie introduces a Lithium-Ion Battery Option for its GS&#x2122; E-Drive Slab Scissor Lifts" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/genie-introduces-a-lithium-ion-battery-option-for-its-gs-e-drive-slab-scissor-lifts.html" title="Genie introduces a Lithium-Ion Battery Option for its GS&#x2122; E-Drive Slab Scissor Lifts">Genie introduces a Lithium-Ion Battery Option for its GS&#x2122; E-Drive Slab Scissor Lifts</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>3 weeks ago</span></li></ul></div> <!-- mega-check-also -->
</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-56084" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56084 mega-menu mega-recent-featured "><a href="https://mhwmagazine.co.uk/category/diggers"><i class="fa fa-eject"></i>Diggers</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-recent-post"><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/doosans-smart-excavator-ready-for-engcon-3rd-generation-tiltrotator-system.html" title="Doosan’s smart excavator ready for engcon 3rd generation tiltrotator system"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/10/Doosans-smart-excavator-ready-for-engcon-3rd-generation-tiltrotator-system.jpg?resize=660%2C330&ssl=1" width="660" height="330" alt="Doosan’s smart excavator ready for engcon 3rd generation tiltrotator system" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/doosans-smart-excavator-ready-for-engcon-3rd-generation-tiltrotator-system.html" title="Doosan’s smart excavator ready for engcon 3rd generation tiltrotator system">Doosan’s smart excavator ready for engcon 3rd generation tiltrotator system</a></h3>
						<span class="tie-date"><i class="fa fa-clock-o"></i>1 week ago</span>
						</div> <!-- mega-recent-post --><div class="mega-check-also"><ul><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/caterpillar-expands-construction-industries-portfolio-with-four-battery-electric-machines.html" title="Caterpillar expands construction industries portfolio with four battery electric machines"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/10/Caterpillar-Expands-Construction-Industries-Portfolio-with-Four-Battery-Electric-Machines.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Caterpillar expands construction industries portfolio with four battery electric machines" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/caterpillar-expands-construction-industries-portfolio-with-four-battery-electric-machines.html" title="Caterpillar expands construction industries portfolio with four battery electric machines">Caterpillar expands construction industries portfolio with four battery electric machines</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>4 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/the-upgraded-volvo-l25-electric-wheel-loader-now-with-even-greater-uptime-and-flexibility.html" title="The upgraded Volvo L25 Electric now with even greater uptime and flexibility"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/09/The-upgraded-Volvo-L25-Electric-wheel-loader-now-with-even-greater-uptime-and-flexibility.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="The upgraded Volvo L25 Electric now with even greater uptime and flexibility" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/the-upgraded-volvo-l25-electric-wheel-loader-now-with-even-greater-uptime-and-flexibility.html" title="The upgraded Volvo L25 Electric now with even greater uptime and flexibility">The upgraded Volvo L25 Electric now with even greater uptime and flexibility</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>September 13, 2022</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/waste-management-company-mckinstry-group-buys-jcb-427-wastemaster.html" title="Waste management company buys JCB 427 Wastemaster"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/08/Waste-management-company-McKinstry-Group-buys-JCB-427-Wastemaster.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Waste management company buys JCB 427 Wastemaster" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/waste-management-company-mckinstry-group-buys-jcb-427-wastemaster.html" title="Waste management company buys JCB 427 Wastemaster">Waste management company buys JCB 427 Wastemaster</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>August 19, 2022</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/lancashire-building-firm-puts-yanmar-mini-excavator-to-the-test.html" title="Lancashire building firm puts Yanmar mini excavator to the test"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/07/Lancashire-building-firm-puts-Yanmar-mini-excavator-to-the-test.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Lancashire building firm puts Yanmar mini excavator to the test" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/lancashire-building-firm-puts-yanmar-mini-excavator-to-the-test.html" title="Lancashire building firm puts Yanmar mini excavator to the test">Lancashire building firm puts Yanmar mini excavator to the test</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>July 29, 2022</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/off-highway-plant-safety-specialists-sphere-24-collaborate-with-xwatch-to-provide-industry-leading-safety-solutions.html" title="‘Off-highway plant safety’ specialists, Sphere 24, collaborate with Xwatch to provide industry-leading safety solutions"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/07/Sphere-24-collaborate-with-Xwatch-to-provide-industry-leading-safety-solutions.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="‘Off-highway plant safety’ specialists, Sphere 24, collaborate with Xwatch to provide industry-leading safety solutions" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/off-highway-plant-safety-specialists-sphere-24-collaborate-with-xwatch-to-provide-industry-leading-safety-solutions.html" title="‘Off-highway plant safety’ specialists, Sphere 24, collaborate with Xwatch to provide industry-leading safety solutions">‘Off-highway plant safety’ specialists, Sphere 24, collaborate with Xwatch to provide industry-leading safety solutions</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>July 21, 2022</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/cat-equipment-technologies-services-and-solutions-exhibited-at-bauma-2022-under-the-theme-lets-do-the-work.html" title="Cat® equipment, technologies, services and solutions exhibited at bauma 2022 under the theme, “Let’s Do The Work&#x2122;”"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/07/Cat®-equipment-technologies-services-and-solutions-exhibited-at-bauma-2022.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Cat® equipment, technologies, services and solutions exhibited at bauma 2022 under the theme, “Let’s Do The Work&#x2122;”" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/cat-equipment-technologies-services-and-solutions-exhibited-at-bauma-2022-under-the-theme-lets-do-the-work.html" title="Cat® equipment, technologies, services and solutions exhibited at bauma 2022 under the theme, “Let’s Do The Work&#x2122;”">Cat® equipment, technologies, services and solutions exhibited at bauma 2022 under the theme, “Let’s Do The Work&#x2122;”</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>July 12, 2022</span></li></ul></div> <!-- mega-check-also -->
</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-734" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-734 mega-menu mega-recent-featured "><a href="https://mhwmagazine.co.uk/category/mining"><i class="fa fa-cogs"></i>Mining</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-recent-post"><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/what-a-difference-a-year-makes-rokbak-turns-1.html" title="What a difference a year makes: Rokbak turns 1!"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/09/What-a-difference-a-year-makes-Rokbak-turns-1.jpg?resize=660%2C330&ssl=1" width="660" height="330" alt="What a difference a year makes: Rokbak turns 1!" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/what-a-difference-a-year-makes-rokbak-turns-1.html" title="What a difference a year makes: Rokbak turns 1!">What a difference a year makes: Rokbak turns 1!</a></h3>
						<span class="tie-date"><i class="fa fa-clock-o"></i>September 5, 2022</span>
						</div> <!-- mega-recent-post --><div class="mega-check-also"><ul><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/fp-mccann-adds-another-rokbak-to-its-quarry-fleet.html" title="FP McCann adds another Rokbak to its quarry fleet"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/08/FP-McCann-adds-another-Rokbak-to-its-quarry-fleet.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="FP McCann adds another Rokbak to its quarry fleet" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/fp-mccann-adds-another-rokbak-to-its-quarry-fleet.html" title="FP McCann adds another Rokbak to its quarry fleet">FP McCann adds another Rokbak to its quarry fleet</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>August 24, 2022</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/uk-articulated-hauler-manufacturer-rokbak-presents-ra30-and-ra40-at-hillhead-alongside-its-uk-dealer-molson-group.html" title="Rokbak highlights robust and reliable haulers at Hillhead"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/06/Rokbak-presents-RA30-and-RA40-at-Hillhead-alongside-its-UK-dealer-Molson-Group.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Rokbak highlights robust and reliable haulers at Hillhead" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/uk-articulated-hauler-manufacturer-rokbak-presents-ra30-and-ra40-at-hillhead-alongside-its-uk-dealer-molson-group.html" title="Rokbak highlights robust and reliable haulers at Hillhead">Rokbak highlights robust and reliable haulers at Hillhead</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>June 24, 2022</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/goodyear-launches-gp-3e-for-wheel-loaders-articulated-dump-trucks-and-graders.html" title="Goodyear launches GP-3E for wheel loaders, articulated dump trucks and graders"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/06/Goodyear-launches-GP-3E-for-wheel-loaders-articulated-dump-trucks-and-graders.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Goodyear launches GP-3E for wheel loaders, articulated dump trucks and graders" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/goodyear-launches-gp-3e-for-wheel-loaders-articulated-dump-trucks-and-graders.html" title="Goodyear launches GP-3E for wheel loaders, articulated dump trucks and graders">Goodyear launches GP-3E for wheel loaders, articulated dump trucks and graders</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>June 22, 2022</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/hyundai-construction-equipment-introduces-two-articulated-dump-truck-models.html" title="Hyundai adds articulated trucks to growing range"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/06/Hyundai-Construction-Equipment-introduces-two-articulated-dump-truck-models.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Hyundai adds articulated trucks to growing range" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/hyundai-construction-equipment-introduces-two-articulated-dump-truck-models.html" title="Hyundai adds articulated trucks to growing range">Hyundai adds articulated trucks to growing range</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>June 21, 2022</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/40-year-old-hillhead-still-attracts-bunting-magnetic-separators-for-waste-sortation-masters.html" title="40-Year old Hillhead still attracts Bunting"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/05/40-Year-Old-Hillhead-Still-Attracts-Bunting.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="40-Year old Hillhead still attracts Bunting" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/40-year-old-hillhead-still-attracts-bunting-magnetic-separators-for-waste-sortation-masters.html" title="40-Year old Hillhead still attracts Bunting">40-Year old Hillhead still attracts Bunting</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>May 23, 2022</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/rokbak-ra30-and-ra40-will-command-attention-at-hillhead-2022.html" title="Rokbak RA30 and RA40 will command attention at Hillhead"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/05/Rokbak-RA30-and-RA40-will-command-attention-at-Hillhead-2022.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Rokbak RA30 and RA40 will command attention at Hillhead" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/rokbak-ra30-and-ra40-will-command-attention-at-hillhead-2022.html" title="Rokbak RA30 and RA40 will command attention at Hillhead">Rokbak RA30 and RA40 will command attention at Hillhead</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>May 16, 2022</span></li></ul></div> <!-- mega-check-also -->
</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-72881" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72881"><a href="https://mhwmagazine.co.uk/workwear"><i class="fa fa-child"></i>Workwear</a></li>
</ul></div>					
					
				</div>
			</nav><!-- .main-nav /-->
					</header><!-- #header /-->
	
		
	
	<div class="e3lan e3lan-below_header">
			<a href="https://www.zebra.com/gb/en/products/industrial-machine-vision-fixed-scanners.html?tactic_type=ADE&amp;tactic_detail=MF_Material+Handling+World_Direct+Publisher+2022_MV%2FFIS_Material+Handling+World_Direct+Publisher+2022_MV%2FFIS_EMEA_None" title="ZEBRA - One unified software platform. Endless and easy upgradeability" target="_blank">
				<img src="https://mhwmagazine.co.uk/wp-content/uploads/2022/02/Below-Header-BannerENGB_1044x90_Ban_JPEG_V1_MV_easy_upgradebility_man.jpg" alt="ZEBRA - One unified software platform. Endless and easy upgradeability" />
			</a>
				</div>
	<div id="main-content" class="container"><!-- custom sidebar -->
<div id="categort-posts-widget-2" class="widget categort-posts"><div class="widget-top"><h4>Featured Articles		</h4><div class="stripe-line"></div></div>
						<div class="widget-container">				<ul>
							<li >
							<div class="post-thumbnail">
					<a href="https://mhwmagazine.co.uk/upscaling-warehouse-operations-to-meet-seasonal-demand-renovotec-launches-november-to-february-campaign.html" rel="bookmark"><img width="110" height="75" src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/10/Renovotec-launches-November-to-February-campaign.jpg?resize=110%2C75&amp;ssl=1" class="attachment-tie-small size-tie-small wp-post-image jetpack-lazy-image" alt="Renovotec launches November to February campaign for warehouse operations" loading="lazy" data-lazy-srcset="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/10/Renovotec-launches-November-to-February-campaign.jpg?resize=110%2C75&amp;ssl=1 110w, https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/10/Renovotec-launches-November-to-February-campaign.jpg?zoom=2&amp;resize=110%2C75&amp;ssl=1 220w, https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/10/Renovotec-launches-November-to-February-campaign.jpg?zoom=3&amp;resize=110%2C75&amp;ssl=1 330w" data-lazy-sizes="(max-width: 110px) 100vw, 110px" data-lazy-src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/10/Renovotec-launches-November-to-February-campaign.jpg?resize=110%2C75&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://mhwmagazine.co.uk/upscaling-warehouse-operations-to-meet-seasonal-demand-renovotec-launches-november-to-february-campaign.html">Upscaling warehouse operations to meet seasonal demand</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>3 days ago</span>		</li>
				<li >
							<div class="post-thumbnail">
					<a href="https://mhwmagazine.co.uk/kimberly-clark-professional-first-to-launch-a-100-bio-based-and-recyclable-core-plug-for-its-hand-towel-range.html" rel="bookmark"><img width="110" height="75" src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/10/Kimberly-Clark-Professional™-first-to-launch-a-100-bio-based-and-recyclable-core-plug-1.jpg?resize=110%2C75&amp;ssl=1" class="attachment-tie-small size-tie-small wp-post-image jetpack-lazy-image" alt="Kimberly-Clark Professional™ first to launch a 100% bio-based and recyclable core plug (1)" loading="lazy" data-lazy-srcset="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/10/Kimberly-Clark-Professional™-first-to-launch-a-100-bio-based-and-recyclable-core-plug-1.jpg?resize=110%2C75&amp;ssl=1 110w, https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/10/Kimberly-Clark-Professional™-first-to-launch-a-100-bio-based-and-recyclable-core-plug-1.jpg?zoom=2&amp;resize=110%2C75&amp;ssl=1 220w, https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/10/Kimberly-Clark-Professional™-first-to-launch-a-100-bio-based-and-recyclable-core-plug-1.jpg?zoom=3&amp;resize=110%2C75&amp;ssl=1 330w" data-lazy-sizes="(max-width: 110px) 100vw, 110px" data-lazy-src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/10/Kimberly-Clark-Professional™-first-to-launch-a-100-bio-based-and-recyclable-core-plug-1.jpg?resize=110%2C75&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://mhwmagazine.co.uk/kimberly-clark-professional-first-to-launch-a-100-bio-based-and-recyclable-core-plug-for-its-hand-towel-range.html">Kimberly-Clark Professional&#x2122; first to launch a 100% bio-based and recyclable core plug for its hand towel range</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>4 days ago</span>		</li>
				<li >
							<div class="post-thumbnail">
					<a href="https://mhwmagazine.co.uk/hellermanntyton-launches-2023-products-in-new-catalogue.html" rel="bookmark"><img width="110" height="75" src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/10/HellermannTyton-launches-2023-products-in-new-catalogue.jpg?resize=110%2C75&amp;ssl=1" class="attachment-tie-small size-tie-small wp-post-image jetpack-lazy-image" alt="HellermannTyton launches 2023 products in new catalogue" loading="lazy" data-lazy-srcset="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/10/HellermannTyton-launches-2023-products-in-new-catalogue.jpg?resize=110%2C75&amp;ssl=1 110w, https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/10/HellermannTyton-launches-2023-products-in-new-catalogue.jpg?zoom=2&amp;resize=110%2C75&amp;ssl=1 220w, https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/10/HellermannTyton-launches-2023-products-in-new-catalogue.jpg?zoom=3&amp;resize=110%2C75&amp;ssl=1 330w" data-lazy-sizes="(max-width: 110px) 100vw, 110px" data-lazy-src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/10/HellermannTyton-launches-2023-products-in-new-catalogue.jpg?resize=110%2C75&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://mhwmagazine.co.uk/hellermanntyton-launches-2023-products-in-new-catalogue.html">HellermannTyton launches 2023 products in new catalogue</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>5 days ago</span>		</li>
				<li >
							<div class="post-thumbnail">
					<a href="https://mhwmagazine.co.uk/boxes-and-packaging-named-as-packaging-company-of-the-year-at-the-recent-uk-packaging-awards.html" rel="bookmark"><img width="110" height="75" src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/10/Boxes-and-Packaging-named-as-Packaging-Company-of-the-Year.jpg?resize=110%2C75&amp;ssl=1" class="attachment-tie-small size-tie-small wp-post-image jetpack-lazy-image" alt="Boxes and Packaging named as Packaging Company of the Year" loading="lazy" data-lazy-srcset="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/10/Boxes-and-Packaging-named-as-Packaging-Company-of-the-Year.jpg?resize=110%2C75&amp;ssl=1 110w, https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/10/Boxes-and-Packaging-named-as-Packaging-Company-of-the-Year.jpg?zoom=2&amp;resize=110%2C75&amp;ssl=1 220w, https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/10/Boxes-and-Packaging-named-as-Packaging-Company-of-the-Year.jpg?zoom=3&amp;resize=110%2C75&amp;ssl=1 330w" data-lazy-sizes="(max-width: 110px) 100vw, 110px" data-lazy-src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/10/Boxes-and-Packaging-named-as-Packaging-Company-of-the-Year.jpg?resize=110%2C75&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://mhwmagazine.co.uk/boxes-and-packaging-named-as-packaging-company-of-the-year-at-the-recent-uk-packaging-awards.html">Boxes and Packaging named as Packaging Company of the Year at the recent UK Packaging Awards</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>7 days ago</span>		</li>
				<li >
							<div class="post-thumbnail">
					<a href="https://mhwmagazine.co.uk/german-ambassador-visits-jungheinrich-uk-head-office.html" rel="bookmark"><img width="110" height="75" src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/10/German-Ambassador-visits-Jungheinrich-UK-Head-office.jpg?resize=110%2C75&amp;ssl=1" class="attachment-tie-small size-tie-small wp-post-image jetpack-lazy-image" alt="German Ambassador visits Jungheinrich UK Head office" loading="lazy" data-lazy-srcset="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/10/German-Ambassador-visits-Jungheinrich-UK-Head-office.jpg?resize=110%2C75&amp;ssl=1 110w, https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/10/German-Ambassador-visits-Jungheinrich-UK-Head-office.jpg?zoom=2&amp;resize=110%2C75&amp;ssl=1 220w, https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/10/German-Ambassador-visits-Jungheinrich-UK-Head-office.jpg?zoom=3&amp;resize=110%2C75&amp;ssl=1 330w" data-lazy-sizes="(max-width: 110px) 100vw, 110px" data-lazy-src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/10/German-Ambassador-visits-Jungheinrich-UK-Head-office.jpg?resize=110%2C75&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://mhwmagazine.co.uk/german-ambassador-visits-jungheinrich-uk-head-office.html">German Ambassador visits Jungheinrich UK Head Office</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span>		</li>
				<li >
							<div class="post-thumbnail">
					<a href="https://mhwmagazine.co.uk/abb-robotics-welcomes-expert-technologies-group-to-uk-value-provider-network.html" rel="bookmark"><img width="110" height="75" src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/10/ABB-Robotics-welcomes-Expert-Technologies-Group-to-UK-Value-Provider-network.jpg?resize=110%2C75&amp;ssl=1" class="attachment-tie-small size-tie-small wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/10/ABB-Robotics-welcomes-Expert-Technologies-Group-to-UK-Value-Provider-network.jpg?resize=110%2C75&amp;ssl=1 110w, https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/10/ABB-Robotics-welcomes-Expert-Technologies-Group-to-UK-Value-Provider-network.jpg?zoom=2&amp;resize=110%2C75&amp;ssl=1 220w, https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/10/ABB-Robotics-welcomes-Expert-Technologies-Group-to-UK-Value-Provider-network.jpg?zoom=3&amp;resize=110%2C75&amp;ssl=1 330w" data-lazy-sizes="(max-width: 110px) 100vw, 110px" data-lazy-src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/10/ABB-Robotics-welcomes-Expert-Technologies-Group-to-UK-Value-Provider-network.jpg?resize=110%2C75&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://mhwmagazine.co.uk/abb-robotics-welcomes-expert-technologies-group-to-uk-value-provider-network.html">ABB Robotics welcomes Expert Technologies Group to UK Value Provider network</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>3 weeks ago</span>		</li>
				<li >
							<div class="post-thumbnail">
					<a href="https://mhwmagazine.co.uk/abb-robot-podcast-is-back-for-season-three-exploring-the-role-of-robotics-in-driving-sustainability.html" rel="bookmark"><img width="110" height="75" src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/10/ABB-Robot-Podcast-is-back-for-Season.jpg?resize=110%2C75&amp;ssl=1" class="attachment-tie-small size-tie-small wp-post-image jetpack-lazy-image" alt="ABB Robot Podcast is back for Season" loading="lazy" data-lazy-srcset="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/10/ABB-Robot-Podcast-is-back-for-Season.jpg?resize=110%2C75&amp;ssl=1 110w, https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/10/ABB-Robot-Podcast-is-back-for-Season.jpg?zoom=2&amp;resize=110%2C75&amp;ssl=1 220w, https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/10/ABB-Robot-Podcast-is-back-for-Season.jpg?zoom=3&amp;resize=110%2C75&amp;ssl=1 330w" data-lazy-sizes="(max-width: 110px) 100vw, 110px" data-lazy-src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/10/ABB-Robot-Podcast-is-back-for-Season.jpg?resize=110%2C75&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://mhwmagazine.co.uk/abb-robot-podcast-is-back-for-season-three-exploring-the-role-of-robotics-in-driving-sustainability.html">ABB’s Robot Podcast is back for Season Three, exploring the role of robotics in driving sustainability</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>3 weeks ago</span>		</li>
				<li >
							<div class="post-thumbnail">
					<a href="https://mhwmagazine.co.uk/renovotec-plans-multiple-acquisitions-to-drive-pan-european-growth.html" rel="bookmark"><img width="110" height="75" src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/10/Renovotec-CEO-Richard-Gilliard.jpg?resize=110%2C75&amp;ssl=1" class="attachment-tie-small size-tie-small wp-post-image jetpack-lazy-image" alt="Renovotec CEO Richard Gilliard" loading="lazy" data-lazy-srcset="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/10/Renovotec-CEO-Richard-Gilliard.jpg?resize=110%2C75&amp;ssl=1 110w, https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/10/Renovotec-CEO-Richard-Gilliard.jpg?zoom=2&amp;resize=110%2C75&amp;ssl=1 220w, https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/10/Renovotec-CEO-Richard-Gilliard.jpg?zoom=3&amp;resize=110%2C75&amp;ssl=1 330w" data-lazy-sizes="(max-width: 110px) 100vw, 110px" data-lazy-src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/10/Renovotec-CEO-Richard-Gilliard.jpg?resize=110%2C75&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://mhwmagazine.co.uk/renovotec-plans-multiple-acquisitions-to-drive-pan-european-growth.html">Renovotec plans multiple acquisitions to drive Pan-European growth</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>4 weeks ago</span>		</li>
				<li >
							<div class="post-thumbnail">
					<a href="https://mhwmagazine.co.uk/new-website-for-forklift-attachments-firm-contact-attachments-as-it-expands-its-global-reach.html" rel="bookmark"><img width="110" height="75" src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/09/New-Website-for-Forklift-Attachment-firm-Contact-Attachments-as-it-expands-its-Global-Reach.jpg?resize=110%2C75&amp;ssl=1" class="attachment-tie-small size-tie-small wp-post-image jetpack-lazy-image" alt="New Website for Forklift Attachment firm Contact Attachments as it expands its Global Reach" loading="lazy" data-lazy-srcset="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/09/New-Website-for-Forklift-Attachment-firm-Contact-Attachments-as-it-expands-its-Global-Reach.jpg?resize=110%2C75&amp;ssl=1 110w, https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/09/New-Website-for-Forklift-Attachment-firm-Contact-Attachments-as-it-expands-its-Global-Reach.jpg?zoom=2&amp;resize=110%2C75&amp;ssl=1 220w, https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/09/New-Website-for-Forklift-Attachment-firm-Contact-Attachments-as-it-expands-its-Global-Reach.jpg?zoom=3&amp;resize=110%2C75&amp;ssl=1 330w" data-lazy-sizes="(max-width: 110px) 100vw, 110px" data-lazy-src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/09/New-Website-for-Forklift-Attachment-firm-Contact-Attachments-as-it-expands-its-Global-Reach.jpg?resize=110%2C75&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://mhwmagazine.co.uk/new-website-for-forklift-attachments-firm-contact-attachments-as-it-expands-its-global-reach.html">New Website for Forklift Attachments firm as it expands its Global Reach</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>September 29, 2022</span>		</li>
				<li >
							<div class="post-thumbnail">
					<a href="https://mhwmagazine.co.uk/fuel-hazards-in-the-workplace.html" rel="bookmark"><img width="110" height="75" src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/09/Fuel-Hazards-In-The-Workplace.jpg?resize=110%2C75&amp;ssl=1" class="attachment-tie-small size-tie-small wp-post-image jetpack-lazy-image" alt="Fuel Hazards In The Workplace" loading="lazy" data-lazy-srcset="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/09/Fuel-Hazards-In-The-Workplace.jpg?resize=110%2C75&amp;ssl=1 110w, https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/09/Fuel-Hazards-In-The-Workplace.jpg?zoom=2&amp;resize=110%2C75&amp;ssl=1 220w, https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/09/Fuel-Hazards-In-The-Workplace.jpg?zoom=3&amp;resize=110%2C75&amp;ssl=1 330w" data-lazy-sizes="(max-width: 110px) 100vw, 110px" data-lazy-src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/09/Fuel-Hazards-In-The-Workplace.jpg?resize=110%2C75&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://mhwmagazine.co.uk/fuel-hazards-in-the-workplace.html">Fuel Hazards In The Workplace</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>September 29, 2022</span>		</li>
				<li >
							<div class="post-thumbnail">
					<a href="https://mhwmagazine.co.uk/the-latest-manufacturing-machines-tools-and-technology.html" rel="bookmark"><img width="110" height="75" src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/09/The-Latest-Manufacturing-Machines-Tools-and-Technology.jpg?resize=110%2C75&amp;ssl=1" class="attachment-tie-small size-tie-small wp-post-image jetpack-lazy-image" alt="The Latest Manufacturing Machines, Tools and Technology" loading="lazy" data-lazy-srcset="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/09/The-Latest-Manufacturing-Machines-Tools-and-Technology.jpg?resize=110%2C75&amp;ssl=1 110w, https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/09/The-Latest-Manufacturing-Machines-Tools-and-Technology.jpg?zoom=2&amp;resize=110%2C75&amp;ssl=1 220w, https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/09/The-Latest-Manufacturing-Machines-Tools-and-Technology.jpg?zoom=3&amp;resize=110%2C75&amp;ssl=1 330w" data-lazy-sizes="(max-width: 110px) 100vw, 110px" data-lazy-src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/09/The-Latest-Manufacturing-Machines-Tools-and-Technology.jpg?resize=110%2C75&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://mhwmagazine.co.uk/the-latest-manufacturing-machines-tools-and-technology.html">The Latest Manufacturing Machines, Tools and Technology</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>September 29, 2022</span>		</li>
				<li >
							<div class="post-thumbnail">
					<a href="https://mhwmagazine.co.uk/fenton-packaging-solutions-introduces-sustainable-alternative-for-bulk-storage-and-dispensing.html" rel="bookmark"><img width="110" height="75" src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/09/Fenton-Packaging-Solutions-introduces-sustainable-alternative-for-bulk-storage-and-dispensing.jpg?resize=110%2C75&amp;ssl=1" class="attachment-tie-small size-tie-small wp-post-image jetpack-lazy-image" alt="Fenton Packaging Solutions introduces sustainable alternative for bulk storage and dispensing" loading="lazy" data-lazy-srcset="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/09/Fenton-Packaging-Solutions-introduces-sustainable-alternative-for-bulk-storage-and-dispensing.jpg?resize=110%2C75&amp;ssl=1 110w, https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/09/Fenton-Packaging-Solutions-introduces-sustainable-alternative-for-bulk-storage-and-dispensing.jpg?zoom=2&amp;resize=110%2C75&amp;ssl=1 220w, https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/09/Fenton-Packaging-Solutions-introduces-sustainable-alternative-for-bulk-storage-and-dispensing.jpg?zoom=3&amp;resize=110%2C75&amp;ssl=1 330w" data-lazy-sizes="(max-width: 110px) 100vw, 110px" data-lazy-src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/09/Fenton-Packaging-Solutions-introduces-sustainable-alternative-for-bulk-storage-and-dispensing.jpg?resize=110%2C75&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://mhwmagazine.co.uk/fenton-packaging-solutions-introduces-sustainable-alternative-for-bulk-storage-and-dispensing.html">Fenton Packaging Solutions introduces sustainable alternative for bulk storage and dispensing</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>September 23, 2022</span>		</li>
						</ul>
		<div class="clear"></div>
	</div></div><!-- .widget /-->
<script>
jQuery(document).ready(function() {
	var featuredItems = jQuery("#categort-posts-widget-2 ul li");
		for(var i = 0; i < featuredItems.length; i+=4) {
			featuredItems.slice(i, i+4).wrapAll('<div class="featured-articles-single-slide"></div>');
	}
  jQuery('#categort-posts-widget-2').flexslider({
    animation: "fade",
	selector: ".featured-articles-single-slide", 
	slideshowSpeed: 6000,
	animationSpeed: 500,
	randomize: false,
	pauseOnHover: false,
	prevText: "",
	nextText: "",
	slideshow: true ,
	controlNav: false, 
  });
});
</script>
<!-- custom sidebar end -->

			
		
	
	
		
	<div class="content">
	
				
		<nav id="crumbs"><a href="https://mhwmagazine.co.uk/"><span class="fa fa-home" aria-hidden="true"></span> Home</a><span class="delimiter">/</span><a href="https://mhwmagazine.co.uk/category/supply-chain">Supply Chain</a><span class="delimiter">/</span><span class="current">Transport professionals vote for improved route planning to keep costs down</span></nav><script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"BreadcrumbList","@id":"#Breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"name":"Home","@id":"https:\/\/mhwmagazine.co.uk\/"}},{"@type":"ListItem","position":2,"item":{"name":"Supply Chain","@id":"https:\/\/mhwmagazine.co.uk\/category\/supply-chain"}}]}</script>
					
				
		<div class="e3lan e3lan-post">
			<a href="https://hytera-europe.com/uk/logistics-and-distribution-two-way-radio-communication-product-solutions" title="Hytera logistics and distribution two way radio communication product solutions" target="_blank">
				<img src="https://mhwmagazine.co.uk/wp-content/uploads/2021/01/10221-Hytera-Materials-Handling-World6.gif" alt="Hytera logistics and distribution two way radio communication product solutions" />
			</a>
				</div>				
		<article class="post-listing post-98538 post type-post status-publish format-standard has-post-thumbnail  category-supply-chain tag-microlise tag-microlise-transport-conference tag-microlise-transport-conference-2022" id="the-post">
			
			<div class="single-post-thumb">
			<img width="660" height="330" src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/10/Microlise-Transport-Conference-2022.jpg?resize=660%2C330&amp;ssl=1" class="attachment-slider size-slider wp-post-image jetpack-lazy-image" alt="Microlise Transport Conference 2022" data-lazy-srcset="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/10/Microlise-Transport-Conference-2022.jpg?w=660&amp;ssl=1 660w, https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/10/Microlise-Transport-Conference-2022.jpg?resize=300%2C150&amp;ssl=1 300w, https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/10/Microlise-Transport-Conference-2022.jpg?resize=600%2C300&amp;ssl=1 600w" data-lazy-sizes="(max-width: 660px) 100vw, 660px" data-lazy-src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/10/Microlise-Transport-Conference-2022.jpg?resize=660%2C330&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />		</div>
	
		


			<div class="post-inner">
			
							<h1 class="name post-title entry-title" itemprop="itemReviewed" itemscope itemtype="http://schema.org/Thing"><span itemprop="name">Transport professionals vote for improved route planning to keep costs down</span></h1>

						
<p class="post-meta">
		
	<span class="post-meta-author"><i class="fa fa-user"></i><a href="https://mhwmagazine.co.uk/author/mhwadminuser1" title="">MHWmagazine </a></span>
	
		
	<span class="tie-date"><i class="fa fa-clock-o"></i>11 hours ago</span>	
	<span class="post-cats"><i class="fa fa-folder"></i><a href="https://mhwmagazine.co.uk/category/supply-chain" rel="category tag">Supply Chain</a></span>
	
</p>
<div class="clear"></div>
			
				<div class="entry">
					<div class="share-post">
	<span class="share-text">Share</span>

		<ul class="flat-social">
			<li><a href="http://www.facebook.com/sharer.php?u=https://wp.me/p6XTLn-pDk" class="social-facebook" rel="external" target="_blank"><i class="fa fa-facebook"></i> <span>Facebook</span></a></li>
				<li><a href="https://twitter.com/intent/tweet?text=Transport+professionals+vote+for+improved+route+planning+to+keep+costs+down&url=https://wp.me/p6XTLn-pDk" class="social-twitter" rel="external" target="_blank"><i class="fa fa-twitter"></i> <span>Twitter</span></a></li>
				<li><a href="http://www.stumbleupon.com/submit?url=https://wp.me/p6XTLn-pDk&title=Transport+professionals+vote+for+improved+route+planning+to+keep+costs+down" class="social-stumble" rel="external" target="_blank"><i class="fa fa-stumbleupon"></i> <span>Stumbleupon</span></a></li>
				<li><a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://mhwmagazine.co.uk/transport-professionals-vote-for-improved-route-planning-to-keep-costs-down-at-microlise-transport-conference.html&amp;title=Transport+professionals+vote+for+improved+route+planning+to+keep+costs+down" class="social-linkedin" rel="external" target="_blank"><i class="fa fa-linkedin"></i> <span>LinkedIn</span></a></li>
				<li><a href="http://pinterest.com/pin/create/button/?url=https://wp.me/p6XTLn-pDk&amp;description=Transport+professionals+vote+for+improved+route+planning+to+keep+costs+down&amp;media=https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/10/Microlise-Transport-Conference-2022.jpg?resize=660%2C330&ssl=1" class="social-pinterest" rel="external" target="_blank"><i class="fa fa-pinterest"></i> <span>Pinterest</span></a></li>
		</ul>
		<div class="clear"></div>
</div> <!-- .share-post -->

					
					<div id="dslc-theme-content"><div id="dslc-theme-content-inner"><p>At this year’s Microlise Transport Conference over 60% of the transport professionals in attendance said better route planning and optimisation is more likely to improve efficiency and reduce costs than other management solutions such as driver performance, safety and anti-fuel theft.</p>
<p>During the open debate over 1000 representatives from the transport and logistics industry were asked which aspects of fleet management have the biggest impact on cost reduction. The overwhelming majority were in no doubt that a modern approach to vehicle route planning saves time, reduces road miles, cuts harmful emissions and takes out significant operational cost.</p>
<p>In the wake of the Covid 19 pandemic, consumer habits have changed and the demand for faster delivery models looks very much like it’s here to stay.</p><div class="advert-mdiv" style="margin-bottom: 20px"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block; text-align:center;"
     data-ad-format="fluid"
     data-ad-layout="in-article"
     data-ad-client="ca-pub-0088273728834849"
     data-ad-slot="3128766779"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p>Moreover, with post-pandemic Europe experiencing an unprecedented inflation crisis, driver shortages and rocketing fuel prices, delegates at the conference heard of the importance of ensuring that every resource available to transport managers is fully utilised.</p>
<p>“The pandemic signalled the need for a step-change in the way many businesses organise their supply chains and general logistics models” says Microlise Product Director, Stephen Watson. “Manual planning is rapidly becoming a thing of the past, because the sheer human effort involved in marrying up jobs with resources and organising them into workable routes is a tremendous cost burden and riddled with potential inefficiencies.”</p>
<p>Conversely, says Microlise, an automated transport planning and optimisation solution will provide fleet managers with the capacity to dramatically reduce the time taken to create a plan whilst considerably improving load monitoring and maximising asset utilisation.</p>
<p>“The right planning and optimisation system,” adds Stephen, “allows transport managers to take their list of jobs, allocate them to available resources and continually plot them into routes until the most efficient routes are fed into the plan. This ensures optimum use of assets while allowing managers to set meaningful KPIs.”</p>
<p>Delegates at the Microlise Transport Conference were also able to review a wide range of end-to-end route planning and telematics solutions, from planning &amp; optimisation through to schedule execution and proof of delivery.</p>
<p>“We listen carefully to feedback from the logistics industry” adds Stephen Watson “and work closely with operators to develop the right tools for them to keep in tune with their transport needs.”</p>
<p><a href="http://www.microlise.com">www.microlise.com</a></p>
</div></div>										
									</div><!-- .entry /-->
				<span style="display:none"><a href="https://mhwmagazine.co.uk/tag/microlise" rel="tag">microlise</a> <a href="https://mhwmagazine.co.uk/tag/microlise-transport-conference" rel="tag">Microlise Transport Conference</a> <a href="https://mhwmagazine.co.uk/tag/microlise-transport-conference-2022" rel="tag">Microlise Transport Conference 2022</a></span>				<span style="display:none" class="updated">2022-10-31</span>
								<div style="display:none" class="vcard author" itemprop="author" itemscope itemtype="http://schema.org/Person"><strong class="fn" itemprop="name"><a href="https://mhwmagazine.co.uk/author/mhwadminuser1" title="Posts by MHWmagazine" rel="author">MHWmagazine</a></strong></div>
								
				<div class="share-post">
	<span class="share-text">Share</span>

		<ul class="flat-social">
			<li><a href="http://www.facebook.com/sharer.php?u=https://wp.me/p6XTLn-pDk" class="social-facebook" rel="external" target="_blank"><i class="fa fa-facebook"></i> <span>Facebook</span></a></li>
				<li><a href="https://twitter.com/intent/tweet?text=Transport+professionals+vote+for+improved+route+planning+to+keep+costs+down&url=https://wp.me/p6XTLn-pDk" class="social-twitter" rel="external" target="_blank"><i class="fa fa-twitter"></i> <span>Twitter</span></a></li>
				<li><a href="http://www.stumbleupon.com/submit?url=https://wp.me/p6XTLn-pDk&title=Transport+professionals+vote+for+improved+route+planning+to+keep+costs+down" class="social-stumble" rel="external" target="_blank"><i class="fa fa-stumbleupon"></i> <span>Stumbleupon</span></a></li>
				<li><a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://mhwmagazine.co.uk/transport-professionals-vote-for-improved-route-planning-to-keep-costs-down-at-microlise-transport-conference.html&amp;title=Transport+professionals+vote+for+improved+route+planning+to+keep+costs+down" class="social-linkedin" rel="external" target="_blank"><i class="fa fa-linkedin"></i> <span>LinkedIn</span></a></li>
				<li><a href="http://pinterest.com/pin/create/button/?url=https://wp.me/p6XTLn-pDk&amp;description=Transport+professionals+vote+for+improved+route+planning+to+keep+costs+down&amp;media=https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/10/Microlise-Transport-Conference-2022.jpg?resize=660%2C330&ssl=1" class="social-pinterest" rel="external" target="_blank"><i class="fa fa-pinterest"></i> <span>Pinterest</span></a></li>
		</ul>
		<div class="clear"></div>
</div> <!-- .share-post -->
				<div class="clear"></div>
			</div><!-- .post-inner -->
		</article><!-- .post-listing -->
		<p class="post-tag">Tags <a href="https://mhwmagazine.co.uk/tag/microlise" rel="tag">microlise</a> <a href="https://mhwmagazine.co.uk/tag/microlise-transport-conference" rel="tag">Microlise Transport Conference</a> <a href="https://mhwmagazine.co.uk/tag/microlise-transport-conference-2022" rel="tag">Microlise Transport Conference 2022</a></p>
		
		<div class="e3lan e3lan-post">
			<a href="https://mhwmagazine.co.uk/post-a-story" title="Post Your Latest News On MHW" target="_blank">
				<img src="https://mhwmagazine.co.uk/wp-content/uploads/2022/02/mhw-post-a-story-1042-x-90-WITH-CLICK-HERE.jpg" alt="Post Your Latest News On MHW" />
			</a>
				</div>		
				
		
						
		<div class="post-navigation">
			<div class="post-previous"><a href="https://mhwmagazine.co.uk/accelerated-increase-in-container-volumes-at-the-port-of-gothenburg.html" rel="prev"><span>Previous</span> Accelerated increase in container volumes at the Port of Gothenburg</a></div>
			<div class="post-next"><a href="https://mhwmagazine.co.uk/maritime-data-cluster-launched-to-accelerate-the-green-smart-port-revolution.html" rel="next"><span>Next</span> Maritime Data Cluster launched to accelerate the green smart port revolution</a></div>
		</div><!-- .post-navigation -->
		
			<section id="related_posts">
		<div class="block-head">
			<h3>Related Articles</h3><div class="stripe-line"></div>
		</div>
		<div class="post-listing">
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://mhwmagazine.co.uk/hundreds-of-skills-bootcamp-trainees-have-completed-hgv-driver-training.html">
						<img width="310" height="165" src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/10/Hundreds-of-Skills-Bootcamp-Trainees-have-completed-HGV-Driver-Training.jpg?resize=310%2C165&amp;ssl=1" class="attachment-tie-medium size-tie-medium wp-post-image jetpack-lazy-image" alt="Hundreds of Skills Bootcamp Trainees have completed HGV Driver Training" loading="lazy" data-lazy-srcset="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/10/Hundreds-of-Skills-Bootcamp-Trainees-have-completed-HGV-Driver-Training.jpg?resize=310%2C165&amp;ssl=1 310w, https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/10/Hundreds-of-Skills-Bootcamp-Trainees-have-completed-HGV-Driver-Training.jpg?zoom=2&amp;resize=310%2C165&amp;ssl=1 620w" data-lazy-sizes="(max-width: 310px) 100vw, 310px" data-lazy-src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/10/Hundreds-of-Skills-Bootcamp-Trainees-have-completed-HGV-Driver-Training.jpg?resize=310%2C165&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://mhwmagazine.co.uk/hundreds-of-skills-bootcamp-trainees-have-completed-hgv-driver-training.html" rel="bookmark">Hundreds of Skills Bootcamp Trainees have completed HGV Driver Training</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>4 days ago</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://mhwmagazine.co.uk/palletways-heaps-praise-on-drivers-during-national-lorry-week-24-30-october.html">
						<img width="310" height="165" src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/10/National-Lorry-Week-Mick-Rennison-aged-72-has-been-driving-for-47-years.jpg?resize=310%2C165&amp;ssl=1" class="attachment-tie-medium size-tie-medium wp-post-image jetpack-lazy-image" alt="National Lorry Week - Mick Rennison, aged 72, has been driving for 47 years" loading="lazy" data-lazy-srcset="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/10/National-Lorry-Week-Mick-Rennison-aged-72-has-been-driving-for-47-years.jpg?resize=310%2C165&amp;ssl=1 310w, https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/10/National-Lorry-Week-Mick-Rennison-aged-72-has-been-driving-for-47-years.jpg?zoom=2&amp;resize=310%2C165&amp;ssl=1 620w" data-lazy-sizes="(max-width: 310px) 100vw, 310px" data-lazy-src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/10/National-Lorry-Week-Mick-Rennison-aged-72-has-been-driving-for-47-years.jpg?resize=310%2C165&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://mhwmagazine.co.uk/palletways-heaps-praise-on-drivers-during-national-lorry-week-24-30-october.html" rel="bookmark">Palletways heaps praise on drivers during National Lorry Week: 24 &#8211; 30 October </a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>4 days ago</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://mhwmagazine.co.uk/hellermanntyton-launches-2023-products-in-new-catalogue.html">
						<img width="310" height="165" src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/10/HellermannTyton-launches-2023-products-in-new-catalogue.jpg?resize=310%2C165&amp;ssl=1" class="attachment-tie-medium size-tie-medium wp-post-image jetpack-lazy-image" alt="HellermannTyton launches 2023 products in new catalogue" loading="lazy" data-lazy-srcset="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/10/HellermannTyton-launches-2023-products-in-new-catalogue.jpg?resize=310%2C165&amp;ssl=1 310w, https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/10/HellermannTyton-launches-2023-products-in-new-catalogue.jpg?zoom=2&amp;resize=310%2C165&amp;ssl=1 620w" data-lazy-sizes="(max-width: 310px) 100vw, 310px" data-lazy-src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/10/HellermannTyton-launches-2023-products-in-new-catalogue.jpg?resize=310%2C165&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://mhwmagazine.co.uk/hellermanntyton-launches-2023-products-in-new-catalogue.html" rel="bookmark">HellermannTyton launches 2023 products in new catalogue</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>5 days ago</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://mhwmagazine.co.uk/returns-are-a-fact-of-retail-by-edward-hutchison-managing-director-of-bito-storage-systems.html">
						<img width="310" height="165" src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/10/Returns-are-a-fact-of-retail-by-Edward-Hutchison-Managing-Director-of-BITO-Storage-Systems.jpg?resize=310%2C165&amp;ssl=1" class="attachment-tie-medium size-tie-medium wp-post-image jetpack-lazy-image" alt="Returns are a fact of retail, by Edward Hutchison, Managing Director of BITO Storage Systems" loading="lazy" data-lazy-srcset="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/10/Returns-are-a-fact-of-retail-by-Edward-Hutchison-Managing-Director-of-BITO-Storage-Systems.jpg?resize=310%2C165&amp;ssl=1 310w, https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/10/Returns-are-a-fact-of-retail-by-Edward-Hutchison-Managing-Director-of-BITO-Storage-Systems.jpg?zoom=2&amp;resize=310%2C165&amp;ssl=1 620w" data-lazy-sizes="(max-width: 310px) 100vw, 310px" data-lazy-src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/10/Returns-are-a-fact-of-retail-by-Edward-Hutchison-Managing-Director-of-BITO-Storage-Systems.jpg?resize=310%2C165&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://mhwmagazine.co.uk/returns-are-a-fact-of-retail-by-edward-hutchison-managing-director-of-bito-storage-systems.html" rel="bookmark">Returns are a fact of retail, by Edward Hutchison, Managing Director of BITO Storage Systems</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>1 week ago</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://mhwmagazine.co.uk/cesar-equipment-security-and-registration-scheme-marks-its-15-year-anniversary.html">
						<img width="310" height="165" src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/10/CESAR-equipment-security-and-registration-scheme-marks-its-15-year-anniversary.jpg?resize=310%2C165&amp;ssl=1" class="attachment-tie-medium size-tie-medium wp-post-image jetpack-lazy-image" alt="CESAR equipment security and registration scheme marks its 15-year anniversary" loading="lazy" data-lazy-srcset="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/10/CESAR-equipment-security-and-registration-scheme-marks-its-15-year-anniversary.jpg?resize=310%2C165&amp;ssl=1 310w, https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/10/CESAR-equipment-security-and-registration-scheme-marks-its-15-year-anniversary.jpg?zoom=2&amp;resize=310%2C165&amp;ssl=1 620w" data-lazy-sizes="(max-width: 310px) 100vw, 310px" data-lazy-src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/10/CESAR-equipment-security-and-registration-scheme-marks-its-15-year-anniversary.jpg?resize=310%2C165&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://mhwmagazine.co.uk/cesar-equipment-security-and-registration-scheme-marks-its-15-year-anniversary.html" rel="bookmark">CESAR equipment security and registration scheme marks its 15-year anniversary</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://mhwmagazine.co.uk/logistics-uk-crowned-trade-association-of-the-year.html">
						<img width="310" height="165" src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/10/Logistics-UK-crowned-Trade-Association-of-the-Year.jpg?resize=310%2C165&amp;ssl=1" class="attachment-tie-medium size-tie-medium wp-post-image jetpack-lazy-image" alt="Logistics UK crowned Trade Association of the Year" loading="lazy" data-lazy-srcset="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/10/Logistics-UK-crowned-Trade-Association-of-the-Year.jpg?resize=310%2C165&amp;ssl=1 310w, https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/10/Logistics-UK-crowned-Trade-Association-of-the-Year.jpg?zoom=2&amp;resize=310%2C165&amp;ssl=1 620w" data-lazy-sizes="(max-width: 310px) 100vw, 310px" data-lazy-src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/10/Logistics-UK-crowned-Trade-Association-of-the-Year.jpg?resize=310%2C165&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://mhwmagazine.co.uk/logistics-uk-crowned-trade-association-of-the-year.html" rel="bookmark">Logistics UK crowned Trade Association of the Year</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://mhwmagazine.co.uk/extreme-working-conditions-and-fit-for-purpose-rugged-devices-by-tash-sievwright-from-conker.html">
						<img width="310" height="165" src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/10/Extreme-Working-Conditions-Fit-for-Purpose-Rugged-Devices-Tash-Sievwright-from-Conker-explains.jpg?resize=310%2C165&amp;ssl=1" class="attachment-tie-medium size-tie-medium wp-post-image jetpack-lazy-image" alt="Extreme Working Conditions - Fit for Purpose Rugged Devices, Tash Sievwright from Conker explains" loading="lazy" data-lazy-srcset="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/10/Extreme-Working-Conditions-Fit-for-Purpose-Rugged-Devices-Tash-Sievwright-from-Conker-explains.jpg?resize=310%2C165&amp;ssl=1 310w, https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/10/Extreme-Working-Conditions-Fit-for-Purpose-Rugged-Devices-Tash-Sievwright-from-Conker-explains.jpg?zoom=2&amp;resize=310%2C165&amp;ssl=1 620w" data-lazy-sizes="(max-width: 310px) 100vw, 310px" data-lazy-src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/10/Extreme-Working-Conditions-Fit-for-Purpose-Rugged-Devices-Tash-Sievwright-from-Conker-explains.jpg?resize=310%2C165&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://mhwmagazine.co.uk/extreme-working-conditions-and-fit-for-purpose-rugged-devices-by-tash-sievwright-from-conker.html" rel="bookmark">Extreme working conditions and Fit for Purpose Rugged Devices by Tash Sievwright from Conker</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://mhwmagazine.co.uk/german-ambassador-visits-jungheinrich-uk-head-office.html">
						<img width="310" height="165" src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/10/German-Ambassador-visits-Jungheinrich-UK-Head-office.jpg?resize=310%2C165&amp;ssl=1" class="attachment-tie-medium size-tie-medium wp-post-image jetpack-lazy-image" alt="German Ambassador visits Jungheinrich UK Head office" loading="lazy" data-lazy-srcset="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/10/German-Ambassador-visits-Jungheinrich-UK-Head-office.jpg?resize=310%2C165&amp;ssl=1 310w, https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/10/German-Ambassador-visits-Jungheinrich-UK-Head-office.jpg?zoom=2&amp;resize=310%2C165&amp;ssl=1 620w" data-lazy-sizes="(max-width: 310px) 100vw, 310px" data-lazy-src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/10/German-Ambassador-visits-Jungheinrich-UK-Head-office.jpg?resize=310%2C165&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://mhwmagazine.co.uk/german-ambassador-visits-jungheinrich-uk-head-office.html" rel="bookmark">German Ambassador visits Jungheinrich UK Head Office</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://mhwmagazine.co.uk/logistics-uk-virtual-transport-manager-conference-to-return-following-previous-success.html">
						<img width="310" height="165" src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/10/Logistics-UK-Virtual-Transport-Manager-Conference-to-return.jpg?resize=310%2C165&amp;ssl=1" class="attachment-tie-medium size-tie-medium wp-post-image jetpack-lazy-image" alt="Logistics UK Virtual Transport Manager Conference to return" loading="lazy" data-lazy-srcset="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/10/Logistics-UK-Virtual-Transport-Manager-Conference-to-return.jpg?resize=310%2C165&amp;ssl=1 310w, https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/10/Logistics-UK-Virtual-Transport-Manager-Conference-to-return.jpg?zoom=2&amp;resize=310%2C165&amp;ssl=1 620w" data-lazy-sizes="(max-width: 310px) 100vw, 310px" data-lazy-src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/10/Logistics-UK-Virtual-Transport-Manager-Conference-to-return.jpg?resize=310%2C165&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://mhwmagazine.co.uk/logistics-uk-virtual-transport-manager-conference-to-return-following-previous-success.html" rel="bookmark">Logistics UK Virtual Transport Manager Conference to return following previous success</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span></p>
			</div>
						<div class="clear"></div>
		</div>
	</section>
	
			
	<section id="check-also-box" class="post-listing check-also-right">
		<a href="#" id="check-also-close"><i class="fa fa-close"></i></a>

		<div class="block-head">
			<h3>Check Also</h3>
		</div>

				<div class="check-also-post">
						
			<div class="post-thumbnail">
				<a href="https://mhwmagazine.co.uk/1000-battery-electric-trucks-produced-at-the-renault-trucks-plant-in-blainville-sur-orne.html">
					<img width="310" height="165" src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/10/1000-Battery-Electric-Trucks-produced-at-the-Renault-Trucks-Plant.jpg?resize=310%2C165&amp;ssl=1" class="attachment-tie-medium size-tie-medium wp-post-image jetpack-lazy-image" alt="1,000 Battery-Electric Trucks produced at the Renault Trucks Plant" loading="lazy" data-lazy-srcset="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/10/1000-Battery-Electric-Trucks-produced-at-the-Renault-Trucks-Plant.jpg?resize=310%2C165&amp;ssl=1 310w, https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/10/1000-Battery-Electric-Trucks-produced-at-the-Renault-Trucks-Plant.jpg?zoom=2&amp;resize=310%2C165&amp;ssl=1 620w, https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/10/1000-Battery-Electric-Trucks-produced-at-the-Renault-Trucks-Plant.jpg?zoom=3&amp;resize=310%2C165&amp;ssl=1 930w" data-lazy-sizes="(max-width: 310px) 100vw, 310px" data-lazy-src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/10/1000-Battery-Electric-Trucks-produced-at-the-Renault-Trucks-Plant.jpg?resize=310%2C165&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />					<span class="fa overlay-icon"></span>
				</a>
			</div><!-- post-thumbnail /-->
						
			<h2 class="post-title"><a href="https://mhwmagazine.co.uk/1000-battery-electric-trucks-produced-at-the-renault-trucks-plant-in-blainville-sur-orne.html" rel="bookmark">1,000 Battery-Electric Trucks produced at the Renault Trucks Plant in Blainville-sur-Orne</a></h2>
			<p>A decisive turning point in the transformation of urban and regional transport, the Renault Trucks &hellip;</p>
		</div>
			</section>
			
			
				
		
				
<!-- custom sidebar -->
<div id="top-posts-6" class="widget widget_top-posts"><div class="widget-top"><h4>Todays MHW Most Popular Posts &amp; Pages</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><ul><li><a href="https://mhwmagazine.co.uk/" class="bump-view" data-bump-view="tp">MHW Home</a></li><li><a href="https://mhwmagazine.co.uk/newcold-focuses-on-a-sustainable-distribution-vision-by-commissioning-100-electric-refrigerated-trailers-from-tht-new-cool-2.html" class="bump-view" data-bump-view="tp">NewCold focuses on a sustainable distribution vision by commissioning 100% electric refrigerated trailers from THT New Cool</a></li><li><a href="https://mhwmagazine.co.uk/conker-launches-wearable-barcode-scanning-system-to-drive-logistics-productivity.html" class="bump-view" data-bump-view="tp">Conker launches wearable barcode scanning system to drive logistics productivity</a></li><li><a href="https://mhwmagazine.co.uk/cranfield-expert-led-seminar-sessions-at-imhx-2022.html" class="bump-view" data-bump-view="tp">Cranfield expert-led seminar sessions at IMHX 2022</a></li><li><a href="https://mhwmagazine.co.uk/coach-operator-slashes-driver-infringements-on-route-to-er-with-trutac-and-cpt.html" class="bump-view" data-bump-view="tp">Coach operator slashes driver infringements on route to ER with TruTac and CPT</a></li><li><a href="https://mhwmagazine.co.uk/pristine-condition-manual-handling-techniques-reduces-risk-factors-for-injury-by-up-to-94.html" class="bump-view" data-bump-view="tp">Pristine Condition manual handling techniques reduces risk factors for injury by up to 94%</a></li><li><a href="https://mhwmagazine.co.uk/further-delays-to-brexit-border-checks-will-not-resolve-issues-for-trade-says-logistics-uk.html" class="bump-view" data-bump-view="tp">Further delays to Brexit Border Checks will not resolve issues for trade, says Logistics UK</a></li><li><a href="https://mhwmagazine.co.uk/new-from-xwatch-the-xw-laser-drone.html" class="bump-view" data-bump-view="tp">New from Xwatch - the Xw Laser Drone</a></li><li><a href="https://mhwmagazine.co.uk/hire-awards-of-excellence-2022-finalists-announced.html" class="bump-view" data-bump-view="tp">Hire Awards of Excellence 2022 finalists announced</a></li><li><a href="https://mhwmagazine.co.uk/nick-allen-named-as-volvo-construction-equipment-divisions-new-managing-director.html" class="bump-view" data-bump-view="tp">Nick Allen named as Volvo Construction Equipment Division&#039;s new Managing Director</a></li></ul></div></div><!-- .widget /--><div id="twitter_timeline-3" class="widget widget_twitter_timeline"><div class="widget-top"><h4>MHW Latest Top Tweets</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><a class="twitter-timeline" data-width="1200" data-theme="dark" data-border-color="#e8e8e8" data-tweet-limit="4" data-lang="EN" data-partner="jetpack" data-chrome="nofooter noscrollbar" href="https://twitter.com/mhwmagazine" href="https://twitter.com/mhwmagazine">My Tweets</a></div></div><!-- .widget /-->	
<!-- custom sidebar end -->

</div><!-- .content -->
<aside id="sidebar">
	<div class="theiaStickySidebar">
<div id="adinj-73" class="widget adinjwidget"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container"><!--Ad Injection:widget_73--><div style="width:300px; height:300px;">
<a href="https://www.gemone.com/en/pedestrian-warning-system-uk/"><img src="https://mhwmagazine.co.uk/ads/GemOne Banner-MHW-300x300.gif" alt="You can grab a GemOne brochure for the proximity warning solution here" width="300" height="300" border="1" /></a>
</div></div></div><!-- .widget /--><div id="adinj-71" class="widget adinjwidget"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container"><!--Ad Injection:widget_71--><div style="width:300px; height:300px;">
<a href="https://www.yanmar.com/eu/industrial/5-year-warranty/?utm_source=mhw&utm_medium=banner&utm_campaign=launch5yw&utm_content=side"><img src="https://mhwmagazine.co.uk/ads/MHW_YANMAR_website-sidebanner.gif" alt="YANMAR Engines new 5 year warranty " width="300" height="300" border="1" /></a>
</div></div></div><!-- .widget /--><div id="adinj-65" class="widget adinjwidget"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container"><!--Ad Injection:widget_65--><div style="width:300px; height:300px;">
<a href="https://www.flexqube.com/en-gb/eqart/?utm_source=MHW_UK&utm_medium=banner&utm_campaign=eQart
r"><img src="https://mhwmagazine.co.uk/ads/eQartbyFlexQube.jpg" alt="MEET THE WORLD’S FIRST MODULAR AGV, THE e Qart BY FLEXQUBE " width="300" height="300" border="1" /></a>
</div></div></div><!-- .widget /--><div id="adinj-72" class="widget adinjwidget"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container"><!--Ad Injection:widget_72--><div style="width:300px; height:300px;">
<a href="https://www.smartermobilitysolutions.com/news/latest-honeywell-printer-offers"><img src="https://mhwmagazine.co.uk/ads/renovotec_honeywell_10.21_2.jpg" alt="Latest Honeywell offers from Renovotec - FIND OUT MORE " width="300" height="300" border="1" /></a>
</div></div></div><!-- .widget /--><div id="adinj-68" class="widget adinjwidget"><div class="widget-top"><h4>MHW Video Talks with Mike Barton MD B&#038;B Attachments</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><!--Ad Injection:widget_68--><div style="width:300px; height:169px;">
<a href="https://www.youtube.com/watch?v=uxqS1NmrHCo"><img src="https://mhwmagazine.co.uk/ads/BANNER - 300 wide web.png" alt="MHW Talks with Mike Barton MD B&B Attachments " width="300" height="169" border="1" /></a>
</div></div></div><!-- .widget /--><div id="adinj-55" class="widget adinjwidget"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container"><!--Ad Injection:widget_55--><div style="width:300px; height:250px;">
<a href="https://www.adlerandallan.co.uk/environmental-consultancy/consultancy-services/chemical-compliance-and-24-7-chemical-emergency-advice/?utm_source=Materials%20Handling%20World&utm_medium=Materials%20Handling%20World%20banner%20Aug%202020&utm_campaign=Materials%20Handling%20World%20banner%20Aug%202020&utm_content=textlink"><img src="https://mhwmagazine.co.uk/ads/Moving hazardous materials compliance from Adler & Allan.gif"="300" height="300" border="1" /></a>
</div></div></div><!-- .widget /--><div id="adinj-19" class="widget adinjwidget"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container"><!--Ad Injection:widget_19--><div style="width:300px; height:300px;">
<a href="http://www.bandbattachments.com/"><img src="https://mhwmagazine.co.uk/ads/BandBAttachments.gif" alt="B&B Attachments for forklift trucks" width="300" height="300" border="1" /></a>
</div></div></div><!-- .widget /-->	</div><!-- .theiaStickySidebar /-->
</aside><!-- #sidebar /-->	<div class="clear"></div>
</div><!-- .container /-->

				
<div class="clear"></div>
<div class="footer-bottom">
	<div class="container">
		<div class="alignright">
					</div>
				<div class="social-icons">
		<a class="ttip-none" title="Rss" href="https://mhwmagazine.co.uk/feed" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/mhwmagazine" target="_blank"><i class="fa fa-twitter"></i></a><a class="ttip-none" title="LinkedIn" href="https://www.linkedin.com/login?fromSignIn=true&#038;trk=guest_homepage-basic_nav-header-signin" target="_blank"><i class="fa fa-linkedin"></i></a>
			</div>

		
		<div class="alignleft">
			© Copyright North Lodge Media Ltd, All Rights Reserved. Site made by <a href="https://perceptionscape.co.uk">Perceptionscape</a>		</div>
		<div class="clear"></div>
	</div><!-- .Container -->
</div><!-- .Footer bottom -->

</div><!-- .inner-Wrapper -->
</div><!-- #Wrapper -->
</div><!-- .Wrapper-outer -->
	<div id="topcontrol" class="fa fa-angle-up" title="Scroll To Top"></div>
<div id="fb-root"></div>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.5/wp-includes/js/jquery/ui/core.min.js' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.5/wp-includes/js/jquery/ui/tabs.min.js' id='jquery-ui-tabs-js'></script>

<script type="text/javascript" src="https://mhwmagazine.co.uk/wp-content/plugins/bepro-listings/js/bepro_listings.js"></script><script type="text/javascript" src="https://mhwmagazine.co.uk/wp-content/plugins/bepro-listings/js/markerclusterer.js"></script><script type="text/javascript" src="https://mhwmagazine.co.uk/wp-content/plugins/bepro-listings/js/easyResponsiveTabs.js"></script><script type="text/javascript" src="https://mhwmagazine.co.uk/wp-content/plugins/bepro-listings/js/chosen.jquery.js"></script>
		<script type="text/javascript">
			if(!ajaxurl)	
					var ajaxurl = "https://mhwmagazine.co.uk/wp-admin/admin-ajax.php";
            jQuery(document).ready(function(){
				if(jQuery("#min_date"))
					jQuery("#min_date").datepicker({dateFormat: "yy-mm-dd"});
				if(jQuery("#max_date"))	
					jQuery("#max_date").datepicker({dateFormat: "yy-mm-dd"});
				if(jQuery(".bl_date_input"))	
					jQuery(".bl_date_input").datepicker({dateFormat: "yy-mm-dd"});
				if(jQuery(".bl_time_input") && jQuery.isFunction("timepicker"))	
					jQuery(".bl_time_input").timepicker();
				if(jQuery("#bepro_listings_package_tabs"))
					jQuery( "#bepro_listings_package_tabs" ).tabs();
				if(jQuery(".chosen-select"))
					jQuery(".chosen-select").chosen();
					
				jQuery(".delete_link").click(function(element){
					element.preventDefault();
					tr_element = jQuery(this).parent().parent();
					
					file = jQuery(this)[0].id;
					file = file.split("::");
					check = confirm("are you sure you want to delete " +file[2]+ "?");
					if(check){
						jQuery.post(ajaxurl, { "action":"bepro_ajax_delete_post", post_id:file[1] }, function(i, message) {
						   var obj = jQuery.parseJSON(i);
						   alert(obj["status"]);
						   if(obj["status"] == "Deleted Successfully!")
						   tr_element.css("display","none");
						});
					}
				});	
			});
			
		</script>
<script type="text/javascript" src="https://mhwmagazine.co.uk/wp-content/plugins/bepro-listings/js/bepro_listings_no_ajax.js"></script>
			<script type="text/javascript">	
		function launch_bepro_listing_tabs(){
			map_count = 0;
			jQuery(".frontend_bepro_listings_vert_tabs").easyResponsiveTabs({           
			type: "vertical",           
			width: "auto",
			fit: true,
			activate: function(event) { 
				if((event.target.className == "map_tab resp-tab-item resp-tab-active") && (map_count == 0)){
					launch_frontend_map();
					map_count++;
				} 
			}
			});
		}
		</script>
		
<script type="text/javascript">

	function bl_ajax_complete(){
		jQuery('body').css('cursor', 'default'); 
		jQuery(".bl_frontend_search_section").css("opacity", "1")
		if(jQuery("#bl_size"))
			jQuery("#bl_size").remove();
		if(jQuery("#bl_pop_up"))
			jQuery("#bl_pop_up").remove();
		if(jQuery("#bl_ctype"))
			jQuery("#bl_ctype").remove();;
		if(jQuery("#bl_cat"))
			jQuery("#bl_cat").remove();;
		if(jQuery("#bl_limit"))
			jQuery("#bl_limit").remove();
		if(jQuery("#bl_type"))
			jQuery("#bl_type").remove();
		if(jQuery("#bl_order"))
			jQuery("#bl_order").remove();
		if(jQuery("#bl_show_paging"))
			jQuery("#bl_show_paging").remove();
		if(jQuery("#bl_form_id"))
			jQuery("#bl_form_id").remove();
		if(jQuery("#bl_l_type"))
			jQuery("#bl_l_type").remove();
		
			}

	function bl_ajax_end(options){
		if(((options.cat).length > 0) && (jQuery("#shortcode_cat")))
			jQuery("#shortcode_cat").replaceWith(options.cat);
		if(((options.listings).length > 0) && (jQuery("#shortcode_list")))
			jQuery("#shortcode_list").replaceWith(options.listings);
		if(((options.filter).length > 0) && (jQuery("#filter_search_form")))
			jQuery("#filter_search_form").replaceWith(options.filter);
		if((options.short_filter) && ((options.short_filter).length > 0) && (jQuery(".filter_search_form_shortcode")))
			jQuery(".filter_search_form_shortcode").replaceWith(options.short_filter);
		if(((options.search).length > 0) && (jQuery("#listingsearchform")))
			jQuery(".search_listings").replaceWith(options.search);
		if((options.map) && ((options.map).length > 0) && (jQuery("#shortcode_map")))
			jQuery("#shortcode_map").replaceWith(options.map);	
		
				
		if(jQuery(".bl_date_input") && jQuery.isFunction("datepicker"))
			jQuery(".bl_date_input").datepicker();
		if(jQuery(".bl_time_input") && jQuery.isFunction("timepicker"))	
			jQuery(".bl_time_input").timepicker();
	}
	
	function bl_ajax_get_shortcode_vals(cat){ 
		returnstr = '';
		get_cat = typeof cat !== 'undefined' ? false : true; //if cat is empty then get cat filter values
		if(jQuery("#bl_size").length > 0)
			returnstr = returnstr + "&size=" + jQuery("#bl_size").html();
		if(jQuery("#bl_pop_up").length > 0)
			returnstr = returnstr + "&pop_up=" + jQuery("#bl_pop_up").html();
		if(jQuery("#bl_ctype").length > 0)
			returnstr = returnstr + "&ctype=" + jQuery("#bl_ctype").html();
		if(jQuery("#bl_limit").length > 0)
			returnstr = returnstr + "&limit=" + jQuery("#bl_limit").html();
		if(jQuery("#bl_type").length > 0)
			returnstr = returnstr + "&type=" + jQuery("#bl_type").html();
		if(jQuery("#bl_order_dir").length > 0)
			returnstr = returnstr + "&order_dir=" + jQuery("#bl_order_dir").html();
		if(jQuery("#bl_order_by").length > 0)
			returnstr = returnstr + "&order_by=" + jQuery("#bl_order_by").html();
		if(jQuery("#bl_show_paging").length > 0)
			returnstr = returnstr + "&show_paging=" + jQuery("#bl_show_paging").html();
		if(jQuery("#bl_form_id").length > 0)
			returnstr = returnstr + "&bl_form_id=" + jQuery("#bl_form_id").html();
		
		
		if(get_cat == true){
			if(jQuery("#bl_cat").length > 0)
				returnstr = returnstr + "&cat=" + jQuery("#bl_cat").html();
			if(jQuery("#bl_l_type").length > 0)
				returnstr = returnstr + "&l_type=" + jQuery("#bl_l_type").html();
		}
		
					
		return returnstr;	
	}

</script><div id="reading-position-indicator"></div><script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.8/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.5/wp-includes/js/dist/vendor/regenerator-runtime.min.js' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.5/wp-includes/js/dist/vendor/wp-polyfill.min.js' id='wp-polyfill-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/mhwmagazine.co.uk\/wp-json\/","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://mhwmagazine.co.uk/wp-content/plugins/contact-form-7/includes/js/index.js' id='contact-form-7-js'></script>
<script type='text/javascript' id='mediaelement-core-js-before'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.5/wp-includes/js/mediaelement/mediaelement-and-player.min.js' id='mediaelement-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.5/wp-includes/js/mediaelement/mediaelement-migrate.min.js' id='mediaelement-migrate-js'></script>
<script type='text/javascript' id='mediaelement-js-extra'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.5/wp-includes/js/mediaelement/wp-mediaelement.min.js' id='wp-mediaelement-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.5/wp-includes/js/imagesloaded.min.js' id='imagesloaded-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.5/wp-includes/js/masonry.min.js' id='masonry-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.5/wp-includes/js/jquery/jquery.masonry.min.js' id='jquery-masonry-js'></script>
<script type='text/javascript' id='dslc-main-js-js-extra'>
/* <![CDATA[ */
var DSLCAjax = {"ajaxurl":"https:\/\/mhwmagazine.co.uk\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mhwmagazine.co.uk/wp-content/plugins/live-composer-page-builder/js/dist/client_frontend.min.js' id='dslc-main-js-js'></script>
<script type='text/javascript' id='tie-scripts-js-extra'>
/* <![CDATA[ */
var tie = {"mobile_menu_active":"true","mobile_menu_top":"true","lightbox_all":"true","lightbox_gallery":"true","woocommerce_lightbox":"no","lightbox_skin":"dark","lightbox_thumb":"vertical","lightbox_arrows":"","sticky_sidebar":"1","is_singular":"1","reading_indicator":"true","lang_no_results":"No Results","lang_results_found":"Results Found"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mhwmagazine.co.uk/wp-content/themes/sahifa/js/tie-scripts.js' id='tie-scripts-js'></script>
<script type='text/javascript' src='https://mhwmagazine.co.uk/wp-content/themes/sahifa/js/ilightbox.packed.js' id='tie-ilightbox-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.8/_inc/build/twitter-timeline.min.js' id='jetpack-twitter-timeline-js'></script>
<script type='text/javascript' src='https://mhwmagazine.co.uk/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-lazy-images/dist/intersection-observer.js?minify=false' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script>
<script type='text/javascript' id='jetpack-lazy-images-js-extra'>
/* <![CDATA[ */
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
/* ]]> */
</script>
<script type='text/javascript' src='https://mhwmagazine.co.uk/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-lazy-images/dist/lazy-images.js?minify=false' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' src='https://mhwmagazine.co.uk/wp-content/themes/sahifa/js/search.js' id='tie-search-js'></script>
<script type='text/javascript' src='https://mhwmagazine.co.uk/wp-content/plugins/bepro-listings/js/jquery.validate.min.js' id='validate-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.5/wp-includes/js/jquery/ui/datepicker.min.js' id='jquery-ui-datepicker-js'></script>
<script type='text/javascript' src='https://mhwmagazine.co.uk/wp-content/plugins/bepro-listings/js/jquery.ui.timepicker.js' id='BlTimePicker-js'></script>
<script type='text/javascript' src='//maps.google.com/maps/api/js' id='google-maps-js'></script>
<script src='https://stats.wp.com/e-202244.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.8',blog:'102933725',post:'98538',tz:'1',srv:'mhwmagazine.co.uk'} ]);
	_stq.push([ 'clickTrackerInit', '102933725', '98538' ]);
</script>
</body>
</html>