<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://mhwmagazine.co.uk/xmlrpc.php" />
<meta http-equiv="X-UA-Compatible" content="IE=edge" /><meta name="viewport" content="width=device-width, initial-scale=1"><title>Volvo increases share of FreshLinc&#039;s fleet with 20 new FH Tractors - MHW Magazine</title>
<meta property="og:title" content="Volvo increases share of FreshLinc&#8217;s fleet with 20 new FH Tractors - MHW Magazine"/>
<meta property="og:type" content="article"/>
<meta property="og:description" content="FreshLinc Group has taken delivery of 20 new Volvo FH tractor units, highlighting the truck’s reliab"/>
<meta property="og:url" content="https://mhwmagazine.co.uk/volvo-increases-share-of-freshlincs-fleet-with-20-new-fh-tractors.html"/>
<meta property="og:site_name" content="MHW Magazine"/>
<meta property="og:image" content="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/02/VOLVO-INCREASES-SHARE-OF-FRESHLINC-FLEET-WITH-20-NEW-FH-TRACTORS.jpg?resize=660%2C330&ssl=1" />
<link type="text/css" rel="stylesheet" href="https://mhwmagazine.co.uk/wp-content/plugins/bepro-listings/css/bepro_listings.css" ><link type="text/css" rel="stylesheet" href="https://mhwmagazine.co.uk/wp-content/plugins/bepro-listings/css/easy-responsive-tabs.css" ><link type="text/css" rel="stylesheet" href="https://mhwmagazine.co.uk/wp-content/plugins/bepro-listings/css/jquery-ui-1.8.18.custom.css" ><meta name="generator" content="BePro Listings 2.2.0019">
		<link rel="stylesheet" href="https://mhwmagazine.co.uk/wp-content/plugins/bepro-listings/css/jquery.ui.timepicker.css" /><link rel="stylesheet" href="https://mhwmagazine.co.uk/wp-content/plugins/bepro-listings/css/chosen.css" />
		<!-- This site has installed PayPal for WooCommerce v1.4.18 - https://www.angelleye.com/product/woocommerce-paypal-plugin/ -->
<script>window._wca = window._wca || [];</script>

<!-- This site is optimized with the Yoast SEO plugin v12.7.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="FreshLinc Group takes delivery of 20 new Volvo FH tractor units, highlighting the truck’s reliability and excellent fuel economy as key reasons for this latest order"/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://mhwmagazine.co.uk/volvo-increases-share-of-freshlincs-fleet-with-20-new-fh-tractors.html" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Volvo increases share of FreshLinc&#039;s fleet with 20 new FH Tractors - MHW Magazine" />
<meta property="og:description" content="FreshLinc Group takes delivery of 20 new Volvo FH tractor units, highlighting the truck’s reliability and excellent fuel economy as key reasons for this latest order" />
<meta property="og:url" content="https://mhwmagazine.co.uk/volvo-increases-share-of-freshlincs-fleet-with-20-new-fh-tractors.html" />
<meta property="og:site_name" content="MHW Magazine" />
<meta property="article:tag" content="freshlinc" />
<meta property="article:tag" content="volvo" />
<meta property="article:tag" content="volvo trucks" />
<meta property="article:section" content="Supply Chain" />
<meta property="article:published_time" content="2020-02-22T08:03:15+00:00" />
<meta property="article:modified_time" content="2020-02-22T08:03:19+00:00" />
<meta property="og:updated_time" content="2020-02-22T08:03:19+00:00" />
<meta property="og:image" content="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/02/VOLVO-INCREASES-SHARE-OF-FRESHLINC-FLEET-WITH-20-NEW-FH-TRACTORS.jpg?fit=680%2C384&#038;ssl=1" />
<meta property="og:image:secure_url" content="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/02/VOLVO-INCREASES-SHARE-OF-FRESHLINC-FLEET-WITH-20-NEW-FH-TRACTORS.jpg?fit=680%2C384&#038;ssl=1" />
<meta property="og:image:width" content="680" />
<meta property="og:image:height" content="384" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="FreshLinc Group takes delivery of 20 new Volvo FH tractor units, highlighting the truck’s reliability and excellent fuel economy as key reasons for this latest order" />
<meta name="twitter:title" content="Volvo increases share of FreshLinc&#039;s fleet with 20 new FH Tractors - MHW Magazine" />
<meta name="twitter:image" content="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/02/VOLVO-INCREASES-SHARE-OF-FRESHLINC-FLEET-WITH-20-NEW-FH-TRACTORS.jpg?fit=680%2C384&#038;ssl=1" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://mhwmagazine.co.uk/#website","url":"https://mhwmagazine.co.uk/","name":"MHW Magazine","description":"News and stories from the Materials Handling Industry","potentialAction":{"@type":"SearchAction","target":"https://mhwmagazine.co.uk/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://mhwmagazine.co.uk/volvo-increases-share-of-freshlincs-fleet-with-20-new-fh-tractors.html#primaryimage","url":"https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/02/VOLVO-INCREASES-SHARE-OF-FRESHLINC-FLEET-WITH-20-NEW-FH-TRACTORS.jpg?fit=680%2C384&ssl=1","width":680,"height":384,"caption":"VOLVO INCREASES SHARE OF FRESHLINC FLEET WITH 20 NEW FH TRACTORS"},{"@type":"WebPage","@id":"https://mhwmagazine.co.uk/volvo-increases-share-of-freshlincs-fleet-with-20-new-fh-tractors.html#webpage","url":"https://mhwmagazine.co.uk/volvo-increases-share-of-freshlincs-fleet-with-20-new-fh-tractors.html","inLanguage":"en-US","name":"Volvo increases share of FreshLinc&#039;s fleet with 20 new FH Tractors - MHW Magazine","isPartOf":{"@id":"https://mhwmagazine.co.uk/#website"},"primaryImageOfPage":{"@id":"https://mhwmagazine.co.uk/volvo-increases-share-of-freshlincs-fleet-with-20-new-fh-tractors.html#primaryimage"},"datePublished":"2020-02-22T08:03:15+00:00","dateModified":"2020-02-22T08:03:19+00:00","author":{"@id":"https://mhwmagazine.co.uk/#/schema/person/067e5ec18bec5297a8f30bf2d3558755"},"description":"FreshLinc Group takes delivery of 20 new Volvo FH tractor units, highlighting the truck\u2019s reliability and excellent fuel economy as key reasons for this latest order"},{"@type":["Person"],"@id":"https://mhwmagazine.co.uk/#/schema/person/067e5ec18bec5297a8f30bf2d3558755","name":"MHWmagazine","image":{"@type":"ImageObject","@id":"https://mhwmagazine.co.uk/#authorlogo","url":"https://secure.gravatar.com/avatar/36628b43e2e5ba3f419b03e53d504da4?s=96&d=mm&r=g","caption":"MHWmagazine"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.paypalobjects.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//stats.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="MHW Magazine &raquo; Feed" href="https://mhwmagazine.co.uk/feed" />
<link rel="alternate" type="application/rss+xml" title="MHW Magazine &raquo; Comments Feed" href="https://mhwmagazine.co.uk/comments/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/mhwmagazine.co.uk\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='validate-engine-css-css'  href='https://mhwmagazine.co.uk/wp-content/plugins/wysija-newsletters/css/validationEngine.jquery.css' type='text/css' media='all' />
<link rel='stylesheet' id='angelleye-express-checkout-css-css'  href='https://mhwmagazine.co.uk/wp-content/plugins/paypal-for-woocommerce/assets/css/angelleye-express-checkout.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://mhwmagazine.co.uk/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-style-css'  href='https://mhwmagazine.co.uk/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-notice-front-css'  href='https://mhwmagazine.co.uk/wp-content/plugins/cookie-notice/css/front.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='dslc-fontawesome-css'  href='https://mhwmagazine.co.uk/wp-content/plugins/live-composer-page-builder/css/font-awesome.css' type='text/css' media='all' />
<link rel='stylesheet' id='dslc-plugins-css-css'  href='https://mhwmagazine.co.uk/wp-content/plugins/live-composer-page-builder/css/dist/frontend.plugins.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='dslc-frontend-css-css'  href='https://mhwmagazine.co.uk/wp-content/plugins/live-composer-page-builder/css/dist/frontend.min.css' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='job-manager-ziprecruiter-css'  href='https://mhwmagazine.co.uk/wp-content/plugins/wp-job-manager-ziprecruiter-integration/assets/css/frontend.css' type='text/css' media='all' />
<link rel='stylesheet' id='chld_thm_cfg_parent-css'  href='https://mhwmagazine.co.uk/wp-content/themes/sahifa/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-style-css'  href='https://mhwmagazine.co.uk/wp-content/themes/MHW/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-woocommerce-css'  href='https://mhwmagazine.co.uk/wp-content/themes/sahifa/css/woocommerce.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-ilightbox-skin-css'  href='https://mhwmagazine.co.uk/wp-content/themes/sahifa/css/ilightbox/dark-skin/skin.css' type='text/css' media='all' />
<link rel='stylesheet' id='Droid+Sans-css'  href='https://fonts.googleapis.com/css?family=Droid+Sans%3Aregular%2C700' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://mhwmagazine.co.uk/wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://mhwmagazine.co.uk/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://mhwmagazine.co.uk/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='https://www.paypalobjects.com/api/checkout.min.js' data-version-4 async data-log-level='error'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var angelleye_in_content_param = {"environment":"production","locale":"en_US","start_flow":"https:\/\/mhwmagazine.co.uk\/cart?startcheckout=true","show_modal":"1","update_shipping_costs_nonce":"67541281b8","ajaxurl":"\/?wc-ajax=wc_angelleye_ppec_update_shipping_costs","generate_cart_nonce":"27949b9bd9","add_to_cart_ajaxurl":"\/?wc-ajax=angelleye_ajax_generate_cart","is_product":"no","is_cart":"no","is_checkout":"no","cart_button_possition":"bottom","is_display_on_checkout":"yes","button_size":"small","button_color":"gold","button_shape":"pill","button_label":"checkout","button_tagline":"false","button_layout":"horizontal","button_fundingicons":"false","cancel_page":"https:\/\/mhwmagazine.co.uk\/cart","is_paypal_credit_enable":"yes","allowed_funding_methods":"[\"credit\",\"card\",\"elv\",\"venmo\"]","disallowed_funding_methods":"[]","enable_google_analytics_click":"no","set_express_checkout":"https:\/\/mhwmagazine.co.uk\/?wc-api=WC_Gateway_PayPal_Express_AngellEYE&pp_action=set_express_checkout","zcommit":"true"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mhwmagazine.co.uk/wp-content/plugins/paypal-for-woocommerce/assets/js/angelleye-in-context-checkout.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cnArgs = {"ajaxurl":"https:\/\/mhwmagazine.co.uk\/wp-admin\/admin-ajax.php","hideEffect":"fade","onScroll":"yes","onScrollOffset":"100","cookieName":"cookie_notice_accepted","cookieValue":"true","cookieTime":"2592000","cookiePath":"\/","cookieDomain":"","redirection":"1","cache":"","refuse":"yes","revoke_cookies":"0","revoke_cookies_opt":"automatic","secure":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mhwmagazine.co.uk/wp-content/plugins/cookie-notice/js/front.min.js'></script>
<script type='text/javascript' src='https://mhwmagazine.co.uk/wp-content/plugins/live-composer-page-builder/js/dist/client_plugins.min.js'></script>
<script async type='text/javascript' src='https://stats.wp.com/s-202008.js'></script>
<link rel='https://api.w.org/' href='https://mhwmagazine.co.uk/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://mhwmagazine.co.uk/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://mhwmagazine.co.uk/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.2" />
<meta name="generator" content="WooCommerce 3.8.1" />
<link rel='shortlink' href='https://wp.me/p6XTLn-kXg' />
<link rel="alternate" type="application/json+oembed" href="https://mhwmagazine.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmhwmagazine.co.uk%2Fvolvo-increases-share-of-freshlincs-fleet-with-20-new-fh-tractors.html" />
<link rel="alternate" type="text/xml+oembed" href="https://mhwmagazine.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmhwmagazine.co.uk%2Fvolvo-increases-share-of-freshlincs-fleet-with-20-new-fh-tractors.html&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><link rel="shortcut icon" href="https://mhwmagazine.co.uk/wp-content/uploads/2016/01/NewMHWLogoDarkSmall190x.jpg" title="Favicon" />
<!--[if IE]>
<script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script>
<![endif]-->
<!--[if lt IE 9]>
<script src="https://mhwmagazine.co.uk/wp-content/themes/sahifa/js/html5.js"></script>
<script src="https://mhwmagazine.co.uk/wp-content/themes/sahifa/js/selectivizr-min.js"></script>
<![endif]-->
<!--[if IE 9]>
<link rel="stylesheet" type="text/css" media="all" href="https://mhwmagazine.co.uk/wp-content/themes/sahifa/css/ie9.css" />
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="https://mhwmagazine.co.uk/wp-content/themes/sahifa/css/ie8.css" />
<![endif]-->
<!--[if IE 7]>
<link rel="stylesheet" type="text/css" media="all" href="https://mhwmagazine.co.uk/wp-content/themes/sahifa/css/ie7.css" />
<![endif]-->


<meta name="viewport" content="width=device-width, initial-scale=1.0" />

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-0088273728834849",
    enable_page_level_ads: true
  });
</script>

<style type="text/css" media="screen">

body{
	font-family: 'Droid Sans';
}


.background-cover{
	background-color:#ffffff !important;
	background-image : url('') !important;
	filter: progid:DXImageTransform.Microsoft.AlphaImageLoader(src='',sizingMethod='scale') !important;
	-ms-filter: "progid:DXImageTransform.Microsoft.AlphaImageLoader(src='',sizingMethod='scale')" !important;
}
	
a {
	color: #000000;
	text-decoration: none;
}
		
a:hover {
	color: #001a9c;
}
		
body.single .post .entry a, body.page .post .entry a {
	color: #e09112;
	text-decoration: underline;
}
		
body.single .post .entry a:hover, body.page .post .entry a:hover {
	color: #0f1b87;
	text-decoration: overline;
}
		
#main-nav ul li a:hover, #main-nav ul li:hover > a, #main-nav ul :hover > a , #main-nav  ul ul li:hover > a, #main-nav  ul ul :hover > a {
	color: #000000;
}
		
#related_posts .related-item{height: auto !important;}
/*.single-post-thumb {margin: 0 auto !important;text-align: center;}
.single-post-thumb img{width: auto !important;}*/
.single-product div.product .summary{
width: 100%;
margin-bottom: 20px;
border-bottom: 1px solid rgba(0, 0, 0, .1);
padding-bottom: 40px;
}
.woocommerce-tabs{border-top: 0px;}
.single-product div.product form.cart .quantity{margin-left: 120px;}
.single-product div.product .price{
margin-top: 50px;
margin-bottom: -50px;
}
table.post-page-table .woocommerce-Price-amount{
display: none;
}
table.post-page-table p.product{
margin-bottom: 0px !important;
border: 0px !important;
}
table.post-page-table .button{
padding: 10px 14px;
font: 14px Tahoma;
color: #ffffff !important;
text-decoration: none !important;
}
table.post-page-table .button.added:after {
    font-family: 'FontAwesome';
    display: inline-block;
    font-size: 100%;
    margin-left: .618em;
    font-weight: normal;
    line-height: 1em;
    width: 1em;
    text-align: right;
    content: "\f00c";
}
table.post-page-table .button.loading:after {
    font-family: 'FontAwesome';
    display: inline-block;
    font-size: 100%;
    margin-left: .618em;
    font-weight: normal;
    line-height: 1em;
    width: 1em;
    text-align: right;
    content: "\f110";
    -webkit-animation: fa-spin 2s infinite linear;
    animation: fa-spin 2s infinite linear;
}
.wc-proceed-to-checkout .button.checkout-button{
padding: 12px 20px;
color: #ffffff !important;
text-decoration: none !important;
}
.view-cart-btn{
padding: 9px 20px !important;
font-size: 16px !important;
line-height: 21px !important;
color: #ffffff !important;
text-decoration: none !important;
}</style>

		<script type="text/javascript">
			/* <![CDATA[ */
				var sf_position = '0';
				var sf_templates = "<a href=\"{search_url_escaped}\">View All Results<\/a>";
				var sf_input = '.search-live';
				jQuery(document).ready(function(){
					jQuery(sf_input).ajaxyLiveSearch({"expand":false,"searchUrl":"https:\/\/mhwmagazine.co.uk\/?s=%s","text":"Search","delay":500,"iwidth":180,"width":315,"ajaxUrl":"https:\/\/mhwmagazine.co.uk\/wp-admin\/admin-ajax.php","rtl":0});
					jQuery(".live-search_ajaxy-selective-input").keyup(function() {
						var width = jQuery(this).val().length * 8;
						if(width < 50) {
							width = 50;
						}
						jQuery(this).width(width);
					});
					jQuery(".live-search_ajaxy-selective-search").click(function() {
						jQuery(this).find(".live-search_ajaxy-selective-input").focus();
					});
					jQuery(".live-search_ajaxy-selective-close").click(function() {
						jQuery(this).parent().remove();
					});
				});
			/* ]]> */
		</script>
			<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<style type="text/css">.dslc-modules-section-wrapper, .dslca-add-modules-section { width : 618px; } .dslc-modules-section:not(.dslc-full) { padding-left: 4%;  padding-right: 4%; } .dslc-modules-section { margin-left:0%;margin-right:0%;margin-bottom:0px;padding-bottom:80px;padding-top:80px;padding-left:0%;padding-right:0%;background-image:none;background-repeat:repeat;background-position:left top;background-attachment:scroll;background-size:auto;border-width:0px;border-style:solid; }</style>
<style>
#categort-posts-widget-2 {
	margin-bottom: 15px;
	overflow: hidden;
	display: block;
padding: 10px 0 10px;
	position: relative;
}

#categort-posts-widget-2 .featured-articles-single-slide li {
	display: block;
}

#categort-posts-widget-2 ul li {
	display: none;
	float: left;
	position: relative;
	overflow: hidden;
width: 239px;
border-bottom: 0px;
margin-right: 5px;
	padding-left: 1px;
}
#categort-posts-widget-2 ul li .tie-date{
display: none;
}
#categort-posts-widget-2 ul li h3{
display: flex;
overflow: hidden;
height: 72px;
}
</style>

</head>
<body id="top" class="post-template-default single single-post postid-80554 single-format-standard theme-sahifa cookies-not-set woocommerce-no-js has_paypal_express_checkout lazy-enabled sahifa-child">

<div class="wrapper-outer">

	<div class="background-cover"></div>

	<aside id="slide-out">
	
			<div class="search-mobile">
			<form method="get" id="searchform-mobile" action="https://mhwmagazine.co.uk/">
				<button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>	
				<input type="text" id="s-mobile" name="s" title="Search" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}"  />
			</form>
		</div><!-- .search-mobile /-->
		
			<div class="social-icons">
		<a class="ttip-none" title="Rss" href="https://mhwmagazine.co.uk/feed" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/mhwmagazine" target="_blank"><i class="fa fa-twitter"></i></a>
			</div>

		
		<div id="mobile-menu" ></div>
	</aside><!-- #slide-out /-->

		<div id="wrapper" class="boxed-all">
		<div class="inner-wrapper">

		<header id="theme-header" class="theme-header">
						<div id="top-nav" class="top-nav">
				<div class="container">

								
				<div class="top-menu"><ul id="menu-top" class="menu"><li id="menu-item-973" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-973"><a href="https://mhwmagazine.co.uk/post-a-story">Post a Story</a></li>
<li id="menu-item-58189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58189"><a href="https://mhwmagazine.co.uk/directory">Directory</a></li>
<li id="menu-item-765" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-765"><a href="https://mhwmagazine.co.uk/back-issues">Back Issues</a></li>
<li id="menu-item-743" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-743"><a href="https://mhwmagazine.co.uk/advertising-and-media-data">Advertising and Media Data</a></li>
<li id="menu-item-52385" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52385"><a href="https://mhwmagazine.co.uk/subscribe-free-to-email-and-magazine">Subscribe FREE to Email and Magazine</a></li>
<li id="menu-item-745" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-745"><a href="https://mhwmagazine.co.uk/contact-us">Contact us</a></li>
<li id="menu-item-1009" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1009"><a href="https://mhwmagazine.co.uk/terms-conditions">Terms &#038; Conditions</a></li>
<li id="menu-item-68809" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68809"><a href="https://mhwmagazine.co.uk/privacy-policy">Privacy Policy</a></li>
</ul></div>
						<div class="search-block">
						<form method="get" id="searchform-header" action="https://mhwmagazine.co.uk/">
							<button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>	
							<input class="search-live" type="text" id="s-header" name="s" title="Search" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}"  />
						</form>
					</div><!-- .search-block /-->
			<div class="social-icons">
		<a class="ttip-none" title="Rss" href="https://mhwmagazine.co.uk/feed" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/mhwmagazine" target="_blank"><i class="fa fa-twitter"></i></a>
			</div>

		
	
				</div><!-- .container /-->
			</div><!-- .top-menu /-->
			
		<div class="header-content">
		
					<a id="slide-out-open" class="slide-out-open" href="#"><span></span></a>
				
			<div class="logo" style=" margin-top:15px; margin-bottom:15px;">
			<h2>								<a title="MHW Magazine" href="https://mhwmagazine.co.uk/">
					<img src="https://mhwmagazine.co.uk/wp-content/uploads/2015/08/logo.png" alt="MHW Magazine"  /><strong>MHW Magazine News and stories from the Materials Handling Industry</strong>
				</a>
<span id="siteseal" style="text-align: center;margin-top:15px;"><script async type="text/javascript" src="https://seal.starfieldtech.com/getSeal?sealID=AHCZb77kFltmRx9oQYw5IjMuIcT9B2ItQu3xQ2cnpNi3Yi4wM4VNf2O8bEel"></script></span>
			</h2>			</div><!-- .logo /-->
			<div class="e3lan e3lan-top">
			<a href=" https://www.rud.co.uk/improve-your-traction-on-snow-icy-roads/" title="RUD lifting and lashing points" target="_blank">
				<img src="https://mhwmagazine.co.uk/wp-content/uploads/2019/01/ROTOGRIP-CS-Banner-728x90.gif" alt="RUD lifting and lashing points" />
			</a>
				</div>			<div class="e3lan e3lan-top" style="margin-top: 7px;"><div class="e3lan e3lan-in-post1"></div></div>
<div class="clear"></div>
			
		</div>	
													<nav id="main-nav" class="fixed-enabled">
				<div class="container">
				
				
					<div class="main-menu"><ul id="menu-main-menu" class="menu"><li id="menu-item-635" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-635"><a href="https://mhwmagazine.co.uk/">Home</a></li>
<li id="menu-item-730" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-730 mega-menu mega-recent-featured "><a href="https://mhwmagazine.co.uk/category/appointments"><i class="fa fa-bullhorn"></i>Appointments</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-recent-post"><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/caterpillar-announces-appointment-of-new-vice-president.html" title="Caterpillar announces appointment of new Vice President"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/02/Caterpillar-Announces-Appointment-of-New-Vice-President.jpg?resize=660%2C330&ssl=1" width="660" height="330" alt="Caterpillar announces appointment of new Vice President" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/caterpillar-announces-appointment-of-new-vice-president.html" title="Caterpillar announces appointment of new Vice President">Caterpillar announces appointment of new Vice President</a></h3>
						<span class="tie-date"><i class="fa fa-clock-o"></i>2 days ago</span>
						</div> <!-- mega-recent-post --><div class="mega-check-also"><ul><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/jamie-robinson-from-trainee-to-head-of-engineering-at-cartwright.html" title="Jamie Robinson &#8211; From trainee to Head of Engineering at Cartwright"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/02/JAMIE-ROBINSON-FROM-TRAINEE-TO-HEAD-OF-ENGINEERING-AT-CARTWRIGHT.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Jamie Robinson &#8211; From trainee to Head of Engineering at Cartwright" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/jamie-robinson-from-trainee-to-head-of-engineering-at-cartwright.html" title="Jamie Robinson &#8211; From trainee to Head of Engineering at Cartwright">Jamie Robinson &#8211; From trainee to Head of Engineering at Cartwright</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>5 days ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/allison-kemp-takes-the-helm-of-ftas-road-freight-council.html" title="Allison Kemp takes the helm of FTA’s Road Freight Council"><img src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/02/ALLISON-KEMP-TAKES-THE-HELM-OF-FTA-ROAD-FREIGHT-COUNCIL.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Allison Kemp takes the helm of FTA’s Road Freight Council" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/allison-kemp-takes-the-helm-of-ftas-road-freight-council.html" title="Allison Kemp takes the helm of FTA’s Road Freight Council">Allison Kemp takes the helm of FTA’s Road Freight Council</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>1 week ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/walker-logistics-appoint-financial-controller.html" title="Walker Logistics appoint Financial Controller"><img src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/02/Walker-Logistics-appoint-Financial-Controller.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Walker Logistics appoint Financial Controller" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/walker-logistics-appoint-financial-controller.html" title="Walker Logistics appoint Financial Controller">Walker Logistics appoint Financial Controller</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/maximised-use-tops-the-list-of-priorities-for-mercedes-benz-trucks-new-head-of-aftersales.html" title="Maximised use tops the list of priorities for Mercedes-Benz Trucks’ new head of aftersales"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/02/Maximised-use-tops-the-list-of-priorities-for-Mercedes-Benz-Trucks-new-head-of-aftersales.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Maximised use tops the list of priorities for Mercedes-Benz Trucks’ new head of aftersales" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/maximised-use-tops-the-list-of-priorities-for-mercedes-benz-trucks-new-head-of-aftersales.html" title="Maximised use tops the list of priorities for Mercedes-Benz Trucks’ new head of aftersales">Maximised use tops the list of priorities for Mercedes-Benz Trucks’ new head of aftersales</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/national-apprenticeship-week-creating-the-smart-and-safe-workforce-in-a-collaborative-warehouse.html" title="National Apprenticeship Week – Creating the Smart – and Safe – Workforce in a Collaborative Warehouse"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/02/National-Apprenticeship-Week.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="National Apprenticeship Week – Creating the Smart – and Safe – Workforce in a Collaborative Warehouse" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/national-apprenticeship-week-creating-the-smart-and-safe-workforce-in-a-collaborative-warehouse.html" title="National Apprenticeship Week – Creating the Smart – and Safe – Workforce in a Collaborative Warehouse">National Apprenticeship Week – Creating the Smart – and Safe – Workforce in a Collaborative Warehouse</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/supporting-the-next-generation.html" title="Supporting the next generation"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/02/IMI-Precision-Engineering-SUPPORTING-THE-NEXT-GENERATION.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Supporting the next generation" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/supporting-the-next-generation.html" title="Supporting the next generation">Supporting the next generation</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>3 weeks ago</span></li></ul></div> <!-- mega-check-also -->
</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-731" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-731 mega-menu mega-recent-featured "><a href="https://mhwmagazine.co.uk/category/featured-news"><i class="fa fa-star"></i>Featured News</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-recent-post"><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/curtiss-wright-secures-contract-to-supply-new-armrest-to-hyster-yale.html" title="Curtiss-Wright secures contract to supply new armrest to Hyster-Yale"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/02/Curtiss-Wright-secures-contract-to-supply-Hyster-Yale.jpg?resize=660%2C330&ssl=1" width="660" height="330" alt="Curtiss-Wright secures contract to supply new armrest to Hyster-Yale" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/curtiss-wright-secures-contract-to-supply-new-armrest-to-hyster-yale.html" title="Curtiss-Wright secures contract to supply new armrest to Hyster-Yale">Curtiss-Wright secures contract to supply new armrest to Hyster-Yale</a></h3>
						<span class="tie-date"><i class="fa fa-clock-o"></i>3 days ago</span>
						</div> <!-- mega-recent-post --><div class="mega-check-also"><ul><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/putting-food-safety-first-dolav-shows-hygienic-innovation-at-foodex-2020.html" title="Putting food safety first, Dolav shows hygienic innovation at Foodex 2020"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/02/Putting-food-safety-first-Dolav-shows-hygienic-innovation-at-Foodex-2020.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Putting food safety first, Dolav shows hygienic innovation at Foodex 2020" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/putting-food-safety-first-dolav-shows-hygienic-innovation-at-foodex-2020.html" title="Putting food safety first, Dolav shows hygienic innovation at Foodex 2020">Putting food safety first, Dolav shows hygienic innovation at Foodex 2020</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/nexsys-battery-range-now-covers-all-materials-handling-vehicle-applications.html" title="NexSys® battery range now covers all materials handling vehicle applications"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/02/NexSys-battery-range-now-covers-all-materials-handling-vehicle-applications.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="NexSys® battery range now covers all materials handling vehicle applications" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/nexsys-battery-range-now-covers-all-materials-handling-vehicle-applications.html" title="NexSys® battery range now covers all materials handling vehicle applications">NexSys® battery range now covers all materials handling vehicle applications</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/ktc-edibles-selects-lpr-as-its-pooler-of-choice.html" title="KTC Edibles selects LPR as its pooler of choice"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/02/KTC-Edibles-selects-LPR-as-its-pooler-of-choice.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="KTC Edibles selects LPR as its pooler of choice" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/ktc-edibles-selects-lpr-as-its-pooler-of-choice.html" title="KTC Edibles selects LPR as its pooler of choice">KTC Edibles selects LPR as its pooler of choice</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/renovotec-partnership-brings-next-generation-networking-to-warehousing-and-logistics.html" title="Renovotec partnership brings next-generation networking to warehousing and logistics"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/02/Renovotec-partnership-brings-next-generation-networking-to-warehousing-and-logistics.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Renovotec partnership brings next-generation networking to warehousing and logistics" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/renovotec-partnership-brings-next-generation-networking-to-warehousing-and-logistics.html" title="Renovotec partnership brings next-generation networking to warehousing and logistics">Renovotec partnership brings next-generation networking to warehousing and logistics</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/exporta-will-be-at-intralogistex-2020.html" title="Exporta will be at IntraLogisteX 2020"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/02/Exporta-will-be-at-IntraLogisteX-2020.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Exporta will be at IntraLogisteX 2020" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/exporta-will-be-at-intralogistex-2020.html" title="Exporta will be at IntraLogisteX 2020">Exporta will be at IntraLogisteX 2020</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/cimcorp-opens-office-in-spain-to-meet-rising-demand.html" title="Cimcorp opens office in Spain to meet rising demand"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/02/Tero-Peltomaki-Cimcorp-Executive-Vice-President-Operations-and-Technology.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Cimcorp opens office in Spain to meet rising demand" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/cimcorp-opens-office-in-spain-to-meet-rising-demand.html" title="Cimcorp opens office in Spain to meet rising demand">Cimcorp opens office in Spain to meet rising demand</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span></li></ul></div> <!-- mega-check-also -->
</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-732" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-732 mega-menu mega-recent-featured "><a href="https://mhwmagazine.co.uk/category/forklift-news"><i class="fa fa-area-chart"></i>Forklift News</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-recent-post"><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/curtiss-wright-secures-contract-to-supply-new-armrest-to-hyster-yale.html" title="Curtiss-Wright secures contract to supply new armrest to Hyster-Yale"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/02/Curtiss-Wright-secures-contract-to-supply-Hyster-Yale.jpg?resize=660%2C330&ssl=1" width="660" height="330" alt="Curtiss-Wright secures contract to supply new armrest to Hyster-Yale" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/curtiss-wright-secures-contract-to-supply-new-armrest-to-hyster-yale.html" title="Curtiss-Wright secures contract to supply new armrest to Hyster-Yale">Curtiss-Wright secures contract to supply new armrest to Hyster-Yale</a></h3>
						<span class="tie-date"><i class="fa fa-clock-o"></i>3 days ago</span>
						</div> <!-- mega-recent-post --><div class="mega-check-also"><ul><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/hyster-lift-truck-nominated-for-ifoy-award.html" title="Hyster® lift truck nominated for IFOY AWARD"><img src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/02/HYSTER-LIFT-TRUCK-NOMINATED-FOR-IFOY-AWARD.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Hyster® lift truck nominated for IFOY AWARD" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/hyster-lift-truck-nominated-for-ifoy-award.html" title="Hyster® lift truck nominated for IFOY AWARD">Hyster® lift truck nominated for IFOY AWARD</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>5 days ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/pyroban-urges-3pls-to-get-active-on-boosting-zone-2-safety.html" title="Pyroban urges 3PLs to get active on boosting Zone 2 safety"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/02/Pyroban-urges-3PLs-to-get-active-on-boosting-Zone-2-safety.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Pyroban urges 3PLs to get active on boosting Zone 2 safety" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/pyroban-urges-3pls-to-get-active-on-boosting-zone-2-safety.html" title="Pyroban urges 3PLs to get active on boosting Zone 2 safety">Pyroban urges 3PLs to get active on boosting Zone 2 safety</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/new-cab-launches-for-hyster-big-trucks.html" title="New cab launches for Hyster® big trucks"><img src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/02/NEW-CAB-LAUNCHES-FOR-HYSTER-BIG-TRUCKS.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="New cab launches for Hyster® big trucks" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/new-cab-launches-for-hyster-big-trucks.html" title="New cab launches for Hyster® big trucks">New cab launches for Hyster® big trucks</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>3 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/yale-set-for-electric-return-to-logimat-2020.html" title="Yale set for electric return to LogiMAT 2020"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/02/Yale-set-for-electric-return-to-LogiMAT-2020.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Yale set for electric return to LogiMAT 2020" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/yale-set-for-electric-return-to-logimat-2020.html" title="Yale set for electric return to LogiMAT 2020">Yale set for electric return to LogiMAT 2020</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>3 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/new-forklift-attachments-get-a-grip-on-kegs-at-wadworth-brewery.html" title="New Forklift Attachments get a grip on Kegs at Wadworth Brewery"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/02/New-Forklift-Attachments-get-a-grip-on-Kegs-at-Wadworth-Brewery.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="New Forklift Attachments get a grip on Kegs at Wadworth Brewery" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/new-forklift-attachments-get-a-grip-on-kegs-at-wadworth-brewery.html" title="New Forklift Attachments get a grip on Kegs at Wadworth Brewery">New Forklift Attachments get a grip on Kegs at Wadworth Brewery</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>3 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/flexi-technology-delivers-optimum-storage-capacity-for-rico.html" title="Flexi technology delivers optimum storage capacity for Rico"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/02/Flexi-technology-supplied-by-Narrow-Aisle-delivers-optimum-storage-capacity-for-Rico.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Flexi technology delivers optimum storage capacity for Rico" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/flexi-technology-delivers-optimum-storage-capacity-for-rico.html" title="Flexi technology delivers optimum storage capacity for Rico">Flexi technology delivers optimum storage capacity for Rico</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>3 weeks ago</span></li></ul></div> <!-- mega-check-also -->
</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-733" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-733 mega-menu mega-recent-featured "><a href="https://mhwmagazine.co.uk/category/loading-bay"><i class="fa fa-arrows-h"></i>Loading Bay</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-recent-post"><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/hormann-uk-proves-the-perfect-choice-for-panattoni-park-nottingham.html" title="Hörmann UK proves the perfect choice for Panattoni Park Nottingham"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/01/Hormann-UK-proves-the-perfect-choice-for-Panattoni-Park-Nottingham.jpg?resize=660%2C330&ssl=1" width="660" height="330" alt="Hörmann UK proves the perfect choice for Panattoni Park Nottingham" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/hormann-uk-proves-the-perfect-choice-for-panattoni-park-nottingham.html" title="Hörmann UK proves the perfect choice for Panattoni Park Nottingham">Hörmann UK proves the perfect choice for Panattoni Park Nottingham</a></h3>
						<span class="tie-date"><i class="fa fa-clock-o"></i>4 weeks ago</span>
						</div> <!-- mega-recent-post --><div class="mega-check-also"><ul><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/hormann-uk-celebrates-successful-2019.html" title="Hörmann UK celebrates successful 2019"><img src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/01/Hormann-UK-celebrates-successful-2019.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Hörmann UK celebrates successful 2019" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/hormann-uk-celebrates-successful-2019.html" title="Hörmann UK celebrates successful 2019">Hörmann UK celebrates successful 2019</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>January 10, 2020</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/hormann-uks-training-academy-proves-popular-with-customers.html" title="Hörmann UK’s Training Academy proves popular with customers"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2019/12/Hormann-UK-Training-Academy-proves-popular-with-customer.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Hörmann UK’s Training Academy proves popular with customers" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/hormann-uks-training-academy-proves-popular-with-customers.html" title="Hörmann UK’s Training Academy proves popular with customers">Hörmann UK’s Training Academy proves popular with customers</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>December 3, 2019</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/the-skies-the-limit-for-hormann-ireland-through-new-partnership-with-dhl.html" title="The skies the limit for Hörmann Ireland through new partnership with DHL"><img src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2019/11/The-skies-the-limit-for-Hormann-Ireland-through-new-partnership-with-DHL.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="The skies the limit for Hörmann Ireland through new partnership with DHL" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/the-skies-the-limit-for-hormann-ireland-through-new-partnership-with-dhl.html" title="The skies the limit for Hörmann Ireland through new partnership with DHL">The skies the limit for Hörmann Ireland through new partnership with DHL</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>November 11, 2019</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/stertil-flexiedge-door-supports-24-7-production.html" title="Stertil FlexiEdge Door supports 24/7 production"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2019/10/Stertil-Dock-Products-FLEXIEDGE-DOOR-SUPPORTS-247-PRODUCTION.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Stertil FlexiEdge Door supports 24/7 production" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/stertil-flexiedge-door-supports-24-7-production.html" title="Stertil FlexiEdge Door supports 24/7 production">Stertil FlexiEdge Door supports 24/7 production</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>October 31, 2019</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/hormann-uk-supports-clic-sargent-in-cancer-awareness-month.html" title="Hörmann UK supports CLIC Sargent in Cancer Awareness Month"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2019/10/Hormann-UK-supports-CLIC-Sargent-in-Cancer-Awareness-Month.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Hörmann UK supports CLIC Sargent in Cancer Awareness Month" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/hormann-uk-supports-clic-sargent-in-cancer-awareness-month.html" title="Hörmann UK supports CLIC Sargent in Cancer Awareness Month">Hörmann UK supports CLIC Sargent in Cancer Awareness Month</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>October 19, 2019</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/taking-the-smart-approach-to-safe-and-sufficient-servicing.html" title="Taking the smart approach to safe and sufficient servicing"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2019/10/Hormann-UK-takes-the-smart-approach-to-safe-and-sufficient-servicing.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Taking the smart approach to safe and sufficient servicing" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/taking-the-smart-approach-to-safe-and-sufficient-servicing.html" title="Taking the smart approach to safe and sufficient servicing">Taking the smart approach to safe and sufficient servicing</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>October 14, 2019</span></li></ul></div> <!-- mega-check-also -->
</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-735" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-735 mega-menu mega-recent-featured "><a href="https://mhwmagazine.co.uk/category/pack-stack-rack-and-roll"><i class="fa fa-cubes"></i>Pack Stack Rack and Roll</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-recent-post"><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/am-labels-limited-exhibits-at-packaging-innovations-labelprint-and-empack-2020.html" title="AM Labels Limited exhibits at Packaging Innovations, Label&#038;Print and Empack 2020"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/02/AM-LABELS-LIMITED-EXHIBITS-AT-PACKAGING-INNOVATIONS-LABELPRINT-AND-EMPACK-2020.jpg?resize=660%2C330&ssl=1" width="660" height="330" alt="AM Labels Limited exhibits at Packaging Innovations, Label&#038;Print and Empack 2020" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/am-labels-limited-exhibits-at-packaging-innovations-labelprint-and-empack-2020.html" title="AM Labels Limited exhibits at Packaging Innovations, Label&#038;Print and Empack 2020">AM Labels Limited exhibits at Packaging Innovations, Label&#038;Print and Empack 2020</a></h3>
						<span class="tie-date"><i class="fa fa-clock-o"></i>2 days ago</span>
						</div> <!-- mega-recent-post --><div class="mega-check-also"><ul><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/bito-to-spotlight-highly-productive-solutions-at-intralogistex-2020.html" title="BITO to spotlight highly productive solutions at IntraLogisteX 2020"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/02/BITO-to-spotlight-highly-productive-solutions-at-IntraLogisteX-2020.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="BITO to spotlight highly productive solutions at IntraLogisteX 2020" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/bito-to-spotlight-highly-productive-solutions-at-intralogistex-2020.html" title="BITO to spotlight highly productive solutions at IntraLogisteX 2020">BITO to spotlight highly productive solutions at IntraLogisteX 2020</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>6 days ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/moscas-successful-evolution-sonixs-ms-6-with-15-mm-strap-path-for-the-asian-market.html" title="Mosca&#8217;s successful EVOLUTION SoniXs MS-6 with 15 mm strap path for the Asian market"><img src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/02/Mosca-successful-EVOLUTION-SoniXs-MS-6-with-15-mm-strap-path-for-the-Asian-market.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Mosca&#8217;s successful EVOLUTION SoniXs MS-6 with 15 mm strap path for the Asian market" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/moscas-successful-evolution-sonixs-ms-6-with-15-mm-strap-path-for-the-asian-market.html" title="Mosca&#8217;s successful EVOLUTION SoniXs MS-6 with 15 mm strap path for the Asian market">Mosca&#8217;s successful EVOLUTION SoniXs MS-6 with 15 mm strap path for the Asian market</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>1 week ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/quadients-high-velocity-cvp-everest-hits-ecommerce-peaks-with-1000-packages-per-hour.html" title="Quadient’s high-velocity CVP Everest hits ecommerce peaks with 1,000+ packages per hour"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/02/Quadient-high-velocity-CVP-Everest-hits-ecommerce-peaks-with-1000-plus-packages-per-hour.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Quadient’s high-velocity CVP Everest hits ecommerce peaks with 1,000+ packages per hour" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/quadients-high-velocity-cvp-everest-hits-ecommerce-peaks-with-1000-packages-per-hour.html" title="Quadient’s high-velocity CVP Everest hits ecommerce peaks with 1,000+ packages per hour">Quadient’s high-velocity CVP Everest hits ecommerce peaks with 1,000+ packages per hour</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>1 week ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/putting-food-safety-first-dolav-shows-hygienic-innovation-at-foodex-2020.html" title="Putting food safety first, Dolav shows hygienic innovation at Foodex 2020"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/02/Putting-food-safety-first-Dolav-shows-hygienic-innovation-at-Foodex-2020.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Putting food safety first, Dolav shows hygienic innovation at Foodex 2020" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/putting-food-safety-first-dolav-shows-hygienic-innovation-at-foodex-2020.html" title="Putting food safety first, Dolav shows hygienic innovation at Foodex 2020">Putting food safety first, Dolav shows hygienic innovation at Foodex 2020</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/bito-productive-picking-on-every-level.html" title="Productive picking on every level"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/02/BITO-Productive-picking-on-every-level.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Productive picking on every level" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/bito-productive-picking-on-every-level.html" title="Productive picking on every level">Productive picking on every level</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/ktc-edibles-selects-lpr-as-its-pooler-of-choice.html" title="KTC Edibles selects LPR as its pooler of choice"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/02/KTC-Edibles-selects-LPR-as-its-pooler-of-choice.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="KTC Edibles selects LPR as its pooler of choice" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/ktc-edibles-selects-lpr-as-its-pooler-of-choice.html" title="KTC Edibles selects LPR as its pooler of choice">KTC Edibles selects LPR as its pooler of choice</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span></li></ul></div> <!-- mega-check-also -->
</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-736" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-736 mega-menu mega-recent-featured "><a href="https://mhwmagazine.co.uk/category/power-and-fuel"><i class="fa fa-plug"></i>Power and Fuel</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-recent-post"><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/major-ev-and-green-tech-unveilings-taking-place-at-the-commercial-vehicle-show-2020.html" title="Major EV and Green-Tech unveilings taking place at the Commercial Vehicle Show 2020"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/02/MAJOR-EV-AND-GREEN-TECH-UNVEILINGS-TAKING-PLACE-AT-THE-COMMERCIAL-VEHICLE-SHOW-2020.jpg?resize=660%2C330&ssl=1" width="660" height="330" alt="Major EV and Green-Tech unveilings taking place at the Commercial Vehicle Show 2020" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/major-ev-and-green-tech-unveilings-taking-place-at-the-commercial-vehicle-show-2020.html" title="Major EV and Green-Tech unveilings taking place at the Commercial Vehicle Show 2020">Major EV and Green-Tech unveilings taking place at the Commercial Vehicle Show 2020</a></h3>
						<span class="tie-date"><i class="fa fa-clock-o"></i>5 days ago</span>
						</div> <!-- mega-recent-post --><div class="mega-check-also"><ul><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/tthe-force-awakens-no-pressure-problems-with-em-actuators.html" title="The force awakens: No pressure problems with EM Actuators"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/02/Ewellix-electromechanical-actuators.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="The force awakens: No pressure problems with EM Actuators" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/tthe-force-awakens-no-pressure-problems-with-em-actuators.html" title="The force awakens: No pressure problems with EM Actuators">The force awakens: No pressure problems with EM Actuators</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>1 week ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/douglas-battery-to-feature-legacy-battery-and-charger-solutions-at-modex-2020.html" title="Douglas Battery&#x2122; to feature Legacy® Battery and Charger Solutions at MODEX® 2020"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/02/Douglas-Battery-to-Feature-Legacy-Battery-and-Charger-Solutions-at-MODEX-2020.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Douglas Battery&#x2122; to feature Legacy® Battery and Charger Solutions at MODEX® 2020" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/douglas-battery-to-feature-legacy-battery-and-charger-solutions-at-modex-2020.html" title="Douglas Battery&#x2122; to feature Legacy® Battery and Charger Solutions at MODEX® 2020">Douglas Battery&#x2122; to feature Legacy® Battery and Charger Solutions at MODEX® 2020</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>1 week ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/nexsys-battery-range-now-covers-all-materials-handling-vehicle-applications.html" title="NexSys® battery range now covers all materials handling vehicle applications"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/02/NexSys-battery-range-now-covers-all-materials-handling-vehicle-applications.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="NexSys® battery range now covers all materials handling vehicle applications" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/nexsys-battery-range-now-covers-all-materials-handling-vehicle-applications.html" title="NexSys® battery range now covers all materials handling vehicle applications">NexSys® battery range now covers all materials handling vehicle applications</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/chep-and-digital-catapult-challenge-tech-start-ups-to-pitch-carbon-reduction-ideas.html" title="CHEP and Digital Catapult challenge tech start-ups to pitch carbon reduction ideas"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/02/CHEP-and-Digital-Catapult-challenge-tech-start-ups-to-pitch-carbon-reduction-ideas.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="CHEP and Digital Catapult challenge tech start-ups to pitch carbon reduction ideas" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/chep-and-digital-catapult-challenge-tech-start-ups-to-pitch-carbon-reduction-ideas.html" title="CHEP and Digital Catapult challenge tech start-ups to pitch carbon reduction ideas">CHEP and Digital Catapult challenge tech start-ups to pitch carbon reduction ideas</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/dpd-wins-third-green-award-in-three-months.html" title="DPD wins third green award in three months"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/02/DPD-wins-third-green-award-in-three-months.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="DPD wins third green award in three months" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/dpd-wins-third-green-award-in-three-months.html" title="DPD wins third green award in three months">DPD wins third green award in three months</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/buffaload-logistics-aim-for-diesel-free-refrigeration-with-sustainable-solution-from-hultsteins.html" title="Buffaload Logistics aim for diesel-free refrigeration with sustainable solution from Hultsteins"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/02/Buffaload-Logistics-aim-for-diesel-free-refrigeration-with-sustainable-solution-from-Hultsteins.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Buffaload Logistics aim for diesel-free refrigeration with sustainable solution from Hultsteins" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/buffaload-logistics-aim-for-diesel-free-refrigeration-with-sustainable-solution-from-hultsteins.html" title="Buffaload Logistics aim for diesel-free refrigeration with sustainable solution from Hultsteins">Buffaload Logistics aim for diesel-free refrigeration with sustainable solution from Hultsteins</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>3 weeks ago</span></li></ul></div> <!-- mega-check-also -->
</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-737" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-737 mega-menu mega-recent-featured "><a href="https://mhwmagazine.co.uk/category/rfid-and-it"><i class="fa fa-barcode"></i>RFID and IT</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-recent-post"><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/curtiss-wright-secures-contract-to-supply-new-armrest-to-hyster-yale.html" title="Curtiss-Wright secures contract to supply new armrest to Hyster-Yale"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/02/Curtiss-Wright-secures-contract-to-supply-Hyster-Yale.jpg?resize=660%2C330&ssl=1" width="660" height="330" alt="Curtiss-Wright secures contract to supply new armrest to Hyster-Yale" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/curtiss-wright-secures-contract-to-supply-new-armrest-to-hyster-yale.html" title="Curtiss-Wright secures contract to supply new armrest to Hyster-Yale">Curtiss-Wright secures contract to supply new armrest to Hyster-Yale</a></h3>
						<span class="tie-date"><i class="fa fa-clock-o"></i>3 days ago</span>
						</div> <!-- mega-recent-post --><div class="mega-check-also"><ul><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/tthe-force-awakens-no-pressure-problems-with-em-actuators.html" title="The force awakens: No pressure problems with EM Actuators"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/02/Ewellix-electromechanical-actuators.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="The force awakens: No pressure problems with EM Actuators" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/tthe-force-awakens-no-pressure-problems-with-em-actuators.html" title="The force awakens: No pressure problems with EM Actuators">The force awakens: No pressure problems with EM Actuators</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>1 week ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/chep-and-digital-catapult-challenge-tech-start-ups-to-pitch-carbon-reduction-ideas.html" title="CHEP and Digital Catapult challenge tech start-ups to pitch carbon reduction ideas"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/02/CHEP-and-Digital-Catapult-challenge-tech-start-ups-to-pitch-carbon-reduction-ideas.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="CHEP and Digital Catapult challenge tech start-ups to pitch carbon reduction ideas" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/chep-and-digital-catapult-challenge-tech-start-ups-to-pitch-carbon-reduction-ideas.html" title="CHEP and Digital Catapult challenge tech start-ups to pitch carbon reduction ideas">CHEP and Digital Catapult challenge tech start-ups to pitch carbon reduction ideas</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/renovotec-partnership-brings-next-generation-networking-to-warehousing-and-logistics.html" title="Renovotec partnership brings next-generation networking to warehousing and logistics"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/02/Renovotec-partnership-brings-next-generation-networking-to-warehousing-and-logistics.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Renovotec partnership brings next-generation networking to warehousing and logistics" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/renovotec-partnership-brings-next-generation-networking-to-warehousing-and-logistics.html" title="Renovotec partnership brings next-generation networking to warehousing and logistics">Renovotec partnership brings next-generation networking to warehousing and logistics</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/whale-engineering-spins-new-web.html" title="Whale Engineering Spins New Web"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/02/Whale-Engineering-Spins-New-Web.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Whale Engineering Spins New Web" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/whale-engineering-spins-new-web.html" title="Whale Engineering Spins New Web">Whale Engineering Spins New Web</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>3 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/siaf-guangzhou-and-asiamold-2020-postponed.html" title="SIAF Guangzhou and Asiamold 2020 postponed"><img src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/01/SIAF-Guangzhou-and-Asiamold-2020-postponed.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="SIAF Guangzhou and Asiamold 2020 postponed" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/siaf-guangzhou-and-asiamold-2020-postponed.html" title="SIAF Guangzhou and Asiamold 2020 postponed">SIAF Guangzhou and Asiamold 2020 postponed</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>4 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/knapp-to-showcase-innovation-at-logimat-and-intralogistex.html" title="KNAPP to showcase innovation at LogiMAT and IntraLogisteX"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/01/KNAPP-to-showcase-innovation-at-LogiMAT-and-IntraLogisteX.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="KNAPP to showcase innovation at LogiMAT and IntraLogisteX" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/knapp-to-showcase-innovation-at-logimat-and-intralogistex.html" title="KNAPP to showcase innovation at LogiMAT and IntraLogisteX">KNAPP to showcase innovation at LogiMAT and IntraLogisteX</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>4 weeks ago</span></li></ul></div> <!-- mega-check-also -->
</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-738" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-738 mega-menu mega-recent-featured "><a href="https://mhwmagazine.co.uk/category/safety-at-work"><i class="fa fa-fire-extinguisher"></i>Safety at Work</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-recent-post"><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/industry-first-test-to-boost-pallet-and-stacker-truck-safety.html" title="Industry-first test to boost pallet and stacker truck safety"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/02/Industry-first-test-to-boost-pallet-and-stacker-truck-safety.jpg?resize=660%2C330&ssl=1" width="660" height="330" alt="Industry-first test to boost pallet and stacker truck safety" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/industry-first-test-to-boost-pallet-and-stacker-truck-safety.html" title="Industry-first test to boost pallet and stacker truck safety">Industry-first test to boost pallet and stacker truck safety</a></h3>
						<span class="tie-date"><i class="fa fa-clock-o"></i>2 days ago</span>
						</div> <!-- mega-recent-post --><div class="mega-check-also"><ul><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/pyroban-urges-3pls-to-get-active-on-boosting-zone-2-safety.html" title="Pyroban urges 3PLs to get active on boosting Zone 2 safety"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/02/Pyroban-urges-3PLs-to-get-active-on-boosting-Zone-2-safety.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Pyroban urges 3PLs to get active on boosting Zone 2 safety" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/pyroban-urges-3pls-to-get-active-on-boosting-zone-2-safety.html" title="Pyroban urges 3PLs to get active on boosting Zone 2 safety">Pyroban urges 3PLs to get active on boosting Zone 2 safety</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/pure-safety-group-introduces-stronghold-quick-switch-system-for-dropped-objects-prevention-at-woc-show.html" title="Pure Safety Group introduces stronghold Quick-Switch system for dropped objects prevention at WOC Show"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/01/Pure-Safety-Group-announces-more-global-expansion-and-results-of-brand-new-strategy-at-WOC.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Pure Safety Group introduces stronghold Quick-Switch system for dropped objects prevention at WOC Show" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/pure-safety-group-introduces-stronghold-quick-switch-system-for-dropped-objects-prevention-at-woc-show.html" title="Pure Safety Group introduces stronghold Quick-Switch system for dropped objects prevention at WOC Show">Pure Safety Group introduces stronghold Quick-Switch system for dropped objects prevention at WOC Show</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>3 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/pure-safety-group-announces-more-global-expansion-and-results-of-brand-new-strategy-at-woc.html" title="Pure Safety Group announces more global expansion and results of brand new strategy at WOC"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/01/Oliver-Auston-Chief-Innovation-Officer-at-PSG-and-managing-director-of-Checkmate-the-UK-fall-protection-company-now-expanding-into-North-America.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Pure Safety Group announces more global expansion and results of brand new strategy at WOC" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/pure-safety-group-announces-more-global-expansion-and-results-of-brand-new-strategy-at-woc.html" title="Pure Safety Group announces more global expansion and results of brand new strategy at WOC">Pure Safety Group announces more global expansion and results of brand new strategy at WOC</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>3 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/dawsongroup-pledges-support-for-transaids-life-saving-work.html" title="Dawsongroup pledges support for Transaid&#8217;s life-saving work"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/01/DAWSONGROUP-PLEDGES-SUPPORT-FOR-TRANSAID-LIFE-SAVING-WORK.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Dawsongroup pledges support for Transaid&#8217;s life-saving work" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/dawsongroup-pledges-support-for-transaids-life-saving-work.html" title="Dawsongroup pledges support for Transaid&#8217;s life-saving work">Dawsongroup pledges support for Transaid&#8217;s life-saving work</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>3 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/fta-responds-to-smart-motorways-investigation.html" title="FTA responds to Smart Motorways Investigation"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/01/FTA-RESPONSE-TO-SMART-MOTORWAYS-INVESTIGATION.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="FTA responds to Smart Motorways Investigation" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/fta-responds-to-smart-motorways-investigation.html" title="FTA responds to Smart Motorways Investigation">FTA responds to Smart Motorways Investigation</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>4 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/putting-the-pro-in-protective-footwear-haix-announces-trekker-pro-2-0-launch-details.html" title="Putting the Pro in Protective Footwear: HAIX® announces Trekker Pro 2.0 launch details"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/01/Putting-the-Pro-in-Protective-Footwear-HAIX-announces-Trekker-Pro-2.0-launch-details.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Putting the Pro in Protective Footwear: HAIX® announces Trekker Pro 2.0 launch details" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/putting-the-pro-in-protective-footwear-haix-announces-trekker-pro-2-0-launch-details.html" title="Putting the Pro in Protective Footwear: HAIX® announces Trekker Pro 2.0 launch details">Putting the Pro in Protective Footwear: HAIX® announces Trekker Pro 2.0 launch details</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>4 weeks ago</span></li></ul></div> <!-- mega-check-also -->
</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-739" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-739 mega-menu mega-recent-featured "><a href="https://mhwmagazine.co.uk/category/shipping-and-containers"><i class="fa fa-ship"></i>Shipping and Containers</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-recent-post"><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/gothenburg-named-as-the-best-logistics-location-in-sweden.html" title="Gothenburg named as the best logistics location in Sweden"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/02/Gothenburg-named-as-the-best-logistics-location-in-Sweden.jpg?resize=600%2C295&ssl=1" width="660" height="330" alt="Gothenburg named as the best logistics location in Sweden" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/gothenburg-named-as-the-best-logistics-location-in-sweden.html" title="Gothenburg named as the best logistics location in Sweden">Gothenburg named as the best logistics location in Sweden</a></h3>
						<span class="tie-date"><i class="fa fa-clock-o"></i>1 week ago</span>
						</div> <!-- mega-recent-post --><div class="mega-check-also"><ul><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/port-of-tyne-welcomes-governments-progress-on-freeports.html" title="Port of Tyne welcomes Government&#8217;s progress on freeports"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/02/PORT-OF-TYNE-WELCOMES-GOVERNMENTS-PROGRESS-ON-FREEPORTS.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Port of Tyne welcomes Government&#8217;s progress on freeports" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/port-of-tyne-welcomes-governments-progress-on-freeports.html" title="Port of Tyne welcomes Government&#8217;s progress on freeports">Port of Tyne welcomes Government&#8217;s progress on freeports</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/port-of-tilbury-upholds-apprenticeship-training-standards-with-rtitb-end-point-assessments.html" title="Port of Tilbury upholds apprenticeship training standards with RTITB End Point Assessments"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/01/Port-of-Tilbury-upholds-apprenticeship-training-standards-with-RTITB-End-Point-Assessments.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Port of Tilbury upholds apprenticeship training standards with RTITB End Point Assessments" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/port-of-tilbury-upholds-apprenticeship-training-standards-with-rtitb-end-point-assessments.html" title="Port of Tilbury upholds apprenticeship training standards with RTITB End Point Assessments">Port of Tilbury upholds apprenticeship training standards with RTITB End Point Assessments</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>3 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/maritime-minister-visits-new-port-tilbury2-to-see-progress.html" title="Maritime Minister visits new port Tilbury2 to see progress"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/01/Maritime-Minister-visits-new-port-Tilbury2-to-see-progress.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Maritime Minister visits new port Tilbury2 to see progress" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/maritime-minister-visits-new-port-tilbury2-to-see-progress.html" title="Maritime Minister visits new port Tilbury2 to see progress">Maritime Minister visits new port Tilbury2 to see progress</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>4 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/swissterminal-and-dp-world-enter-a-strategic-partnership.html" title="Swissterminal and DP World enter a strategic partnership"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/01/Swissterminal-and-DP-World-enter-strategic-partnership.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Swissterminal and DP World enter a strategic partnership" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/swissterminal-and-dp-world-enter-a-strategic-partnership.html" title="Swissterminal and DP World enter a strategic partnership">Swissterminal and DP World enter a strategic partnership</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>January 22, 2020</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/budget-forktrucks-celebrates-new-government-relationship.html" title="Budget Forktrucks celebrates new government relationship"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/01/Budget-Forktrucks-celebrates-new-government-relationship.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Budget Forktrucks celebrates new government relationship" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/budget-forktrucks-celebrates-new-government-relationship.html" title="Budget Forktrucks celebrates new government relationship">Budget Forktrucks celebrates new government relationship</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>January 20, 2020</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/flybe-has-been-rescued-but-exporters-could-still-pay-a-heavy-price-for-aviations-woes-says-parcelhero.html" title="Flybe has been rescued, but exporters could still pay a heavy price for aviation’s woes says ParcelHero"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/01/Flybe-has-been-rescued-but-exporters-could-still-pay-a-heavy-price-for-aviations-woes.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Flybe has been rescued, but exporters could still pay a heavy price for aviation’s woes says ParcelHero" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/flybe-has-been-rescued-but-exporters-could-still-pay-a-heavy-price-for-aviations-woes-says-parcelhero.html" title="Flybe has been rescued, but exporters could still pay a heavy price for aviation’s woes says ParcelHero">Flybe has been rescued, but exporters could still pay a heavy price for aviation’s woes says ParcelHero</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>January 15, 2020</span></li></ul></div> <!-- mega-check-also -->
</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-740" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-740 mega-menu mega-recent-featured "><a href="https://mhwmagazine.co.uk/category/supply-chain"><i class="fa fa-truck"></i>Supply Chain</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-recent-post"><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/volvo-increases-share-of-freshlincs-fleet-with-20-new-fh-tractors.html" title="Volvo increases share of FreshLinc&#8217;s fleet with 20 new FH Tractors"><img src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/02/VOLVO-INCREASES-SHARE-OF-FRESHLINC-FLEET-WITH-20-NEW-FH-TRACTORS.jpg?resize=660%2C330&ssl=1" width="660" height="330" alt="Volvo increases share of FreshLinc&#8217;s fleet with 20 new FH Tractors" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/volvo-increases-share-of-freshlincs-fleet-with-20-new-fh-tractors.html" title="Volvo increases share of FreshLinc&#8217;s fleet with 20 new FH Tractors">Volvo increases share of FreshLinc&#8217;s fleet with 20 new FH Tractors</a></h3>
						<span class="tie-date"><i class="fa fa-clock-o"></i>16 hours ago</span>
						</div> <!-- mega-recent-post --><div class="mega-check-also"><ul><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/covid-19-continues-to-affect-global-supply-chain-networks.html" title="Covid-19 continues to affect global supply chain networks"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/02/Covid-19-continues-to-affect-global-supply-chain-networks.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Covid-19 continues to affect global supply chain networks" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/covid-19-continues-to-affect-global-supply-chain-networks.html" title="Covid-19 continues to affect global supply chain networks">Covid-19 continues to affect global supply chain networks</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>17 hours ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/ukwa-warns-that-points-based-immigration-system-may-lead-to-vital-worker-shortage.html" title="UKWA warns that points-based immigration system may lead to vital worker shortage"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/02/UKWA-warns-that-points-based-immigration-system-may-lead-to-vital-worker-shortage.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="UKWA warns that points-based immigration system may lead to vital worker shortage" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/ukwa-warns-that-points-based-immigration-system-may-lead-to-vital-worker-shortage.html" title="UKWA warns that points-based immigration system may lead to vital worker shortage">UKWA warns that points-based immigration system may lead to vital worker shortage</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>2 days ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/latest-acquisition-marks-new-era-for-pall-ex.html" title="Latest acquisition marks new era for Pall-Ex"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/02/Latest-acquisition-marks-new-era-for-Pall-Ex.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Latest acquisition marks new era for Pall-Ex" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/latest-acquisition-marks-new-era-for-pall-ex.html" title="Latest acquisition marks new era for Pall-Ex">Latest acquisition marks new era for Pall-Ex</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>4 days ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/major-ev-and-green-tech-unveilings-taking-place-at-the-commercial-vehicle-show-2020.html" title="Major EV and Green-Tech unveilings taking place at the Commercial Vehicle Show 2020"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/02/MAJOR-EV-AND-GREEN-TECH-UNVEILINGS-TAKING-PLACE-AT-THE-COMMERCIAL-VEHICLE-SHOW-2020.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Major EV and Green-Tech unveilings taking place at the Commercial Vehicle Show 2020" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/major-ev-and-green-tech-unveilings-taking-place-at-the-commercial-vehicle-show-2020.html" title="Major EV and Green-Tech unveilings taking place at the Commercial Vehicle Show 2020">Major EV and Green-Tech unveilings taking place at the Commercial Vehicle Show 2020</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>5 days ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/bunting-announces-new-sales-engineer-appointments.html" title="Bunting announces new sales engineer appointments"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/02/Bunting-Announces-New-Sales-Engineer-Appointments.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Bunting announces new sales engineer appointments" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/bunting-announces-new-sales-engineer-appointments.html" title="Bunting announces new sales engineer appointments">Bunting announces new sales engineer appointments</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>5 days ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/logistics-and-supply-chain-deals-up-49-in-past-12-months.html" title="Logistics and supply chain deals up 49% in past 12 months"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/02/Logistics-and-supply-chain-deals-up-49-percent-in-past-12-months.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Logistics and supply chain deals up 49% in past 12 months" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/logistics-and-supply-chain-deals-up-49-in-past-12-months.html" title="Logistics and supply chain deals up 49% in past 12 months">Logistics and supply chain deals up 49% in past 12 months</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>6 days ago</span></li></ul></div> <!-- mega-check-also -->
</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-741" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-741 mega-menu mega-recent-featured "><a href="https://mhwmagazine.co.uk/category/warehouse"><i class="fa fa-puzzle-piece"></i>Warehouse</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-recent-post"><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/ukwa-warns-that-points-based-immigration-system-may-lead-to-vital-worker-shortage.html" title="UKWA warns that points-based immigration system may lead to vital worker shortage"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/02/UKWA-warns-that-points-based-immigration-system-may-lead-to-vital-worker-shortage.jpg?resize=660%2C330&ssl=1" width="660" height="330" alt="UKWA warns that points-based immigration system may lead to vital worker shortage" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/ukwa-warns-that-points-based-immigration-system-may-lead-to-vital-worker-shortage.html" title="UKWA warns that points-based immigration system may lead to vital worker shortage">UKWA warns that points-based immigration system may lead to vital worker shortage</a></h3>
						<span class="tie-date"><i class="fa fa-clock-o"></i>2 days ago</span>
						</div> <!-- mega-recent-post --><div class="mega-check-also"><ul><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/bito-to-spotlight-highly-productive-solutions-at-intralogistex-2020.html" title="BITO to spotlight highly productive solutions at IntraLogisteX 2020"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/02/BITO-to-spotlight-highly-productive-solutions-at-IntraLogisteX-2020.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="BITO to spotlight highly productive solutions at IntraLogisteX 2020" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/bito-to-spotlight-highly-productive-solutions-at-intralogistex-2020.html" title="BITO to spotlight highly productive solutions at IntraLogisteX 2020">BITO to spotlight highly productive solutions at IntraLogisteX 2020</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>6 days ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/renovotec-partnership-brings-next-generation-networking-to-warehousing-and-logistics.html" title="Renovotec partnership brings next-generation networking to warehousing and logistics"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/02/Renovotec-partnership-brings-next-generation-networking-to-warehousing-and-logistics.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Renovotec partnership brings next-generation networking to warehousing and logistics" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/renovotec-partnership-brings-next-generation-networking-to-warehousing-and-logistics.html" title="Renovotec partnership brings next-generation networking to warehousing and logistics">Renovotec partnership brings next-generation networking to warehousing and logistics</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/hormann-uk-proves-the-perfect-choice-for-panattoni-park-nottingham.html" title="Hörmann UK proves the perfect choice for Panattoni Park Nottingham"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/01/Hormann-UK-proves-the-perfect-choice-for-Panattoni-Park-Nottingham.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Hörmann UK proves the perfect choice for Panattoni Park Nottingham" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/hormann-uk-proves-the-perfect-choice-for-panattoni-park-nottingham.html" title="Hörmann UK proves the perfect choice for Panattoni Park Nottingham">Hörmann UK proves the perfect choice for Panattoni Park Nottingham</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>4 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/tigerbags-enjoying-significant-growth-with-the-support-of-moody-logistics.html" title="Tigerbags enjoying significant growth, with the support of Moody Logistics"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/01/Tigerbags-enjoying-significant-growth-with-the-support-of-Moody-Logistics.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Tigerbags enjoying significant growth, with the support of Moody Logistics" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/tigerbags-enjoying-significant-growth-with-the-support-of-moody-logistics.html" title="Tigerbags enjoying significant growth, with the support of Moody Logistics">Tigerbags enjoying significant growth, with the support of Moody Logistics</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>4 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/inventory-management-transformed.html" title="Inventory management transformed"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/01/INVENTORY-MANAGEMENT-TRANSFORMED.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Inventory management transformed" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/inventory-management-transformed.html" title="Inventory management transformed">Inventory management transformed</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>January 16, 2020</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/northern-warehousing-company-set-to-continue-exceptional-growth.html" title="Northern warehousing company set to continue exceptional growth"><img src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/01/NORTHERN-WAREHOUSING-COMPANY-SET-TO-CONTINUE-EXCEPTIONAL-GROWTH.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Northern warehousing company set to continue exceptional growth" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/northern-warehousing-company-set-to-continue-exceptional-growth.html" title="Northern warehousing company set to continue exceptional growth">Northern warehousing company set to continue exceptional growth</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>January 8, 2020</span></li></ul></div> <!-- mega-check-also -->
</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-742" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-742 mega-menu mega-recent-featured "><a href="https://mhwmagazine.co.uk/category/wasteline"><i class="fa fa-recycle"></i>Wasteline</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-recent-post"><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/bunting-announces-new-sales-engineer-appointments.html" title="Bunting announces new sales engineer appointments"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/02/Bunting-Announces-New-Sales-Engineer-Appointments.jpg?resize=660%2C330&ssl=1" width="660" height="330" alt="Bunting announces new sales engineer appointments" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/bunting-announces-new-sales-engineer-appointments.html" title="Bunting announces new sales engineer appointments">Bunting announces new sales engineer appointments</a></h3>
						<span class="tie-date"><i class="fa fa-clock-o"></i>5 days ago</span>
						</div> <!-- mega-recent-post --><div class="mega-check-also"><ul><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/lss-waste-management-confirms-another-fast-track-season-of-sponsorship-with-road-racing-star-dean-harrison.html" title="LSS Waste Management confirms another fast track season of sponsorship with road racing star Dean Harrison"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/02/LSS-WASTE-CONFIRMS-ANOTHER-FAST-TRACK-SEASON-OF-SPONSORSHIP-WITH-ROAD-RACING-STAR-DEAN-HARRISON.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="LSS Waste Management confirms another fast track season of sponsorship with road racing star Dean Harrison" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/lss-waste-management-confirms-another-fast-track-season-of-sponsorship-with-road-racing-star-dean-harrison.html" title="LSS Waste Management confirms another fast track season of sponsorship with road racing star Dean Harrison">LSS Waste Management confirms another fast track season of sponsorship with road racing star Dean Harrison</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/grist-environmental-turns-to-jcb-for-a-new-wheeled-excavator.html" title="Grist Environmental turns to JCB for a new wheeled excavator"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/02/GRIST-ENVIRONMENTAL-TURNS-TO-JCB-FOR-A-NEW-WHEELED-EXCAVATOR.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Grist Environmental turns to JCB for a new wheeled excavator" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/grist-environmental-turns-to-jcb-for-a-new-wheeled-excavator.html" title="Grist Environmental turns to JCB for a new wheeled excavator">Grist Environmental turns to JCB for a new wheeled excavator</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>3 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/ward-achieves-silver-fors-accreditation-for-fleet-safety-and-emissions.html" title="Ward achieves Silver FORS accreditation for fleet safety and emissions"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/01/Ward-achieves-Silver-FORS-accreditation-for-fleet-safety-and-emissions.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Ward achieves Silver FORS accreditation for fleet safety and emissions" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/ward-achieves-silver-fors-accreditation-for-fleet-safety-and-emissions.html" title="Ward achieves Silver FORS accreditation for fleet safety and emissions">Ward achieves Silver FORS accreditation for fleet safety and emissions</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>3 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/bmra-membership-for-bunting.html" title="BMRA Membership for Bunting"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/01/BMRA-Membership-for-Bunting.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="BMRA Membership for Bunting" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/bmra-membership-for-bunting.html" title="BMRA Membership for Bunting">BMRA Membership for Bunting</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>3 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/austrian-metals-recycling-specialist-invests-in-new-untha-xr.html" title="Austrian metals recycling specialist invests in new UNTHA XR"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/01/Austrian-metals-recycling-specialist-invests-in-new-UNTHA-XR.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Austrian metals recycling specialist invests in new UNTHA XR" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/austrian-metals-recycling-specialist-invests-in-new-untha-xr.html" title="Austrian metals recycling specialist invests in new UNTHA XR">Austrian metals recycling specialist invests in new UNTHA XR</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>January 23, 2020</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/finalists-announced-for-plastics-recycling-awards-europe-2020.html" title="Finalists announced for Plastics Recycling Awards Europe 2020"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/01/Finalists-Announced-for-Plastics-Recycling-Awards-Europe-2020.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Finalists announced for Plastics Recycling Awards Europe 2020" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/finalists-announced-for-plastics-recycling-awards-europe-2020.html" title="Finalists announced for Plastics Recycling Awards Europe 2020">Finalists announced for Plastics Recycling Awards Europe 2020</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>January 21, 2020</span></li></ul></div> <!-- mega-check-also -->
</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-52449" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52449 mega-menu mega-recent-featured "><a href="https://mhwmagazine.co.uk/category/lifting-equipment"><i class="fa fa-arrows-v"></i>Lifting Equipment</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-recent-post"><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/caterpillar-announces-appointment-of-new-vice-president.html" title="Caterpillar announces appointment of new Vice President"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/02/Caterpillar-Announces-Appointment-of-New-Vice-President.jpg?resize=660%2C330&ssl=1" width="660" height="330" alt="Caterpillar announces appointment of new Vice President" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/caterpillar-announces-appointment-of-new-vice-president.html" title="Caterpillar announces appointment of new Vice President">Caterpillar announces appointment of new Vice President</a></h3>
						<span class="tie-date"><i class="fa fa-clock-o"></i>2 days ago</span>
						</div> <!-- mega-recent-post --><div class="mega-check-also"><ul><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/lgh-awaits-5000th-order-consolidates-with-rotrex.html" title="LGH awaits 5,000th order, consolidates with Rotrex"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/02/LGH-Awaits-5000th-Order-Consolidates-with-Rotrex.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="LGH awaits 5,000th order, consolidates with Rotrex" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/lgh-awaits-5000th-order-consolidates-with-rotrex.html" title="LGH awaits 5,000th order, consolidates with Rotrex">LGH awaits 5,000th order, consolidates with Rotrex</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>1 week ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/caldwell-vertical-clamp-for-lifting-turning-curved-loads.html" title="Caldwell Vertical Clamp for lifting, turning curved loads"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/02/Caldwell-Vertical-Clamp-for-Lifting-Turning-Curved-Loads.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Caldwell Vertical Clamp for lifting, turning curved loads" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/caldwell-vertical-clamp-for-lifting-turning-curved-loads.html" title="Caldwell Vertical Clamp for lifting, turning curved loads">Caldwell Vertical Clamp for lifting, turning curved loads</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/marcus-curry-joins-leea-board.html" title="Marcus Curry joins LEEA board"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/01/Marcus-Curry-joins-LEEA-board.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Marcus Curry joins LEEA board" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/marcus-curry-joins-leea-board.html" title="Marcus Curry joins LEEA board">Marcus Curry joins LEEA board</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>January 23, 2020</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/oz-lifting-to-show-new-davit-cranes-at-modex.html" title="OZ Lifting to show new Davit Cranes at MODEX"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/01/OZ-Lifting-to-Show-New-Davit-Cranes-at-MODEX.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="OZ Lifting to show new Davit Cranes at MODEX" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/oz-lifting-to-show-new-davit-cranes-at-modex.html" title="OZ Lifting to show new Davit Cranes at MODEX">OZ Lifting to show new Davit Cranes at MODEX</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>January 20, 2020</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/new-leea-chair-heralds-associations-future.html" title="New LEEA Chair heralds association’s future"><img src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/01/LEEA-Chair-heralds-associations-future.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="New LEEA Chair heralds association’s future" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/new-leea-chair-heralds-associations-future.html" title="New LEEA Chair heralds association’s future">New LEEA Chair heralds association’s future</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>January 15, 2020</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/gis-launches-two-lightweight-entertainment-hoists-for-mobile-use.html" title="GIS launches two Lightweight Entertainment Hoists for mobile use"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/01/GIS-Launches-Two-Lightweight-Entertainment-Hoists-for-Mobile-Use.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="GIS launches two Lightweight Entertainment Hoists for mobile use" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/gis-launches-two-lightweight-entertainment-hoists-for-mobile-use.html" title="GIS launches two Lightweight Entertainment Hoists for mobile use">GIS launches two Lightweight Entertainment Hoists for mobile use</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>January 11, 2020</span></li></ul></div> <!-- mega-check-also -->
</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-56084" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56084 mega-menu mega-recent-featured "><a href="https://mhwmagazine.co.uk/category/diggers"><i class="fa fa-eject"></i>Diggers</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-recent-post"><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/output-reduced-as-jcb-assesses-chinese-supply-chain-impact.html" title="Output reduced as JCB assesses Chinese supply chain impact"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/02/Output-reduced-as-JCB-assesses-Chinese-coronavirus-supply-chain-impact.jpg?resize=660%2C330&ssl=1" width="660" height="330" alt="Output reduced as JCB assesses Chinese supply chain impact" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/output-reduced-as-jcb-assesses-chinese-supply-chain-impact.html" title="Output reduced as JCB assesses Chinese supply chain impact">Output reduced as JCB assesses Chinese supply chain impact</a></h3>
						<span class="tie-date"><i class="fa fa-clock-o"></i>1 week ago</span>
						</div> <!-- mega-recent-post --><div class="mega-check-also"><ul><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/ec200e-vs-ec220e-which-excavator-is-right-for-me.html" title="EC200E vs EC220E: Which excavator is right for me?"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/02/EC200E-vs-EC220E-Which-excavator-is-right-for-me.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="EC200E vs EC220E: Which excavator is right for me?" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/ec200e-vs-ec220e-which-excavator-is-right-for-me.html" title="EC200E vs EC220E: Which excavator is right for me?">EC200E vs EC220E: Which excavator is right for me?</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/dates-and-venue-announced-for-plantworx-2021.html" title="Dates and venue announced for Plantworx 2021"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/02/DATES-AND-VENUE-ANNOUNCED-FOR-PLANTWORX-2021.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Dates and venue announced for Plantworx 2021" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/dates-and-venue-announced-for-plantworx-2021.html" title="Dates and venue announced for Plantworx 2021">Dates and venue announced for Plantworx 2021</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>3 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/grist-environmental-turns-to-jcb-for-a-new-wheeled-excavator.html" title="Grist Environmental turns to JCB for a new wheeled excavator"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/02/GRIST-ENVIRONMENTAL-TURNS-TO-JCB-FOR-A-NEW-WHEELED-EXCAVATOR.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Grist Environmental turns to JCB for a new wheeled excavator" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/grist-environmental-turns-to-jcb-for-a-new-wheeled-excavator.html" title="Grist Environmental turns to JCB for a new wheeled excavator">Grist Environmental turns to JCB for a new wheeled excavator</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>3 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/hyundai-construction-equipment-europe-wins-samoter-technical-innovation-award-in-the-medium-wheel-loaders-category.html" title="Hyundai Construction Equipment Europe wins Samoter Technical Innovation Award in the ‘Medium Wheel Loaders’ category"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/01/Hyundai-wins-Samoter-Technical-Innovation-Award-in-the-Medium-Wheel-Loaders-category.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Hyundai Construction Equipment Europe wins Samoter Technical Innovation Award in the ‘Medium Wheel Loaders’ category" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/hyundai-construction-equipment-europe-wins-samoter-technical-innovation-award-in-the-medium-wheel-loaders-category.html" title="Hyundai Construction Equipment Europe wins Samoter Technical Innovation Award in the ‘Medium Wheel Loaders’ category">Hyundai Construction Equipment Europe wins Samoter Technical Innovation Award in the ‘Medium Wheel Loaders’ category</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>4 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/terex-trucks-to-showcase-ta300-and-ta400-at-conexpo.html" title="Terex Trucks to showcase TA300 and TA400 at CONEXPO"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/01/Terex-Trucks-to-showcase-TA300-and-TA400-at-CONEXPO.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Terex Trucks to showcase TA300 and TA400 at CONEXPO" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/terex-trucks-to-showcase-ta300-and-ta400-at-conexpo.html" title="Terex Trucks to showcase TA300 and TA400 at CONEXPO">Terex Trucks to showcase TA300 and TA400 at CONEXPO</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>4 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/volvo-90-tonne-excavator-now-available-worldwide.html" title="Volvo 90-tonne excavator now available worldwide"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/01/Volvo-90-tonne-excavator-now-available-worldwide.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Volvo 90-tonne excavator now available worldwide" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/volvo-90-tonne-excavator-now-available-worldwide.html" title="Volvo 90-tonne excavator now available worldwide">Volvo 90-tonne excavator now available worldwide</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>January 17, 2020</span></li></ul></div> <!-- mega-check-also -->
</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-734" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-734 mega-menu mega-recent-featured "><a href="https://mhwmagazine.co.uk/category/mining"><i class="fa fa-cogs"></i>Mining</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-recent-post"><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/output-reduced-as-jcb-assesses-chinese-supply-chain-impact.html" title="Output reduced as JCB assesses Chinese supply chain impact"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/02/Output-reduced-as-JCB-assesses-Chinese-coronavirus-supply-chain-impact.jpg?resize=660%2C330&ssl=1" width="660" height="330" alt="Output reduced as JCB assesses Chinese supply chain impact" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/output-reduced-as-jcb-assesses-chinese-supply-chain-impact.html" title="Output reduced as JCB assesses Chinese supply chain impact">Output reduced as JCB assesses Chinese supply chain impact</a></h3>
						<span class="tie-date"><i class="fa fa-clock-o"></i>1 week ago</span>
						</div> <!-- mega-recent-post --><div class="mega-check-also"><ul><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/dates-and-venue-announced-for-plantworx-2021.html" title="Dates and venue announced for Plantworx 2021"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/02/DATES-AND-VENUE-ANNOUNCED-FOR-PLANTWORX-2021.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Dates and venue announced for Plantworx 2021" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/dates-and-venue-announced-for-plantworx-2021.html" title="Dates and venue announced for Plantworx 2021">Dates and venue announced for Plantworx 2021</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>3 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/5-easy-ways-to-increase-jobsite-safety.html" title="5 easy ways to increase jobsite safety"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/01/5-easy-ways-to-increase-jobsite-safety.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="5 easy ways to increase jobsite safety" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/5-easy-ways-to-increase-jobsite-safety.html" title="5 easy ways to increase jobsite safety">5 easy ways to increase jobsite safety</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>January 13, 2020</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/terex-trucks-strengthens-its-position-in-algeria.html" title="Terex Trucks strengthens its position in Algeria"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2019/12/Terex-Trucks-strengthens-its-position-in-Algeria.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Terex Trucks strengthens its position in Algeria" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/terex-trucks-strengthens-its-position-in-algeria.html" title="Terex Trucks strengthens its position in Algeria">Terex Trucks strengthens its position in Algeria</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>December 9, 2019</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/hae-and-hire-industry-team-up-to-tackle-digger-and-dumper-safety-issues.html" title="HAE and hire industry team up to tackle digger and dumper safety issues"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2019/12/HAE-has-joined-forces-with-Travis-Perkins-Plc.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="HAE and hire industry team up to tackle digger and dumper safety issues" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/hae-and-hire-industry-team-up-to-tackle-digger-and-dumper-safety-issues.html" title="HAE and hire industry team up to tackle digger and dumper safety issues">HAE and hire industry team up to tackle digger and dumper safety issues</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>December 6, 2019</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/x-machines-reveals-game-changing-online-equipment-marketplace.html" title="X Machines reveals game-changing online equipment marketplace"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2019/11/X-Machines-reveals-game-changing-online-equipment-marketplace.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="X Machines reveals game-changing online equipment marketplace" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/x-machines-reveals-game-changing-online-equipment-marketplace.html" title="X Machines reveals game-changing online equipment marketplace">X Machines reveals game-changing online equipment marketplace</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>November 29, 2019</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/terex-trucks-signs-new-dealer-in-france.html" title="Terex Trucks signs new dealer in France"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2019/11/Terex-Trucks-signs-new-dealer-Griset-Materiel.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Terex Trucks signs new dealer in France" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/terex-trucks-signs-new-dealer-in-france.html" title="Terex Trucks signs new dealer in France">Terex Trucks signs new dealer in France</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>November 26, 2019</span></li></ul></div> <!-- mega-check-also -->
</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-72881" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72881"><a href="https://mhwmagazine.co.uk/workwear"><i class="fa fa-child"></i>Workwear</a></li>
</ul></div>										<a href="https://mhwmagazine.co.uk/?tierand=1" class="random-article ttip" title="Random Article"><i class="fa fa-random"></i></a>
					
											<a class="tie-cart ttip" href="https://mhwmagazine.co.uk/cart" title="View your shopping cart"><span class="shooping-count-outer"><i class="fa fa-shopping-cart"></i></span></a>
					
				</div>
			</nav><!-- .main-nav /-->
					</header><!-- #header /-->
	
		
	
	<div class="e3lan e3lan-below_header">
			<a href="https://mhwmagazine.co.uk/post-a-story" title="Post a Story on Materials Handling World" target="_blank">
				<img src="https://mhwmagazine.co.uk/wp-content/uploads/2019/10/mhw-post-A-STORY-BANNER.gif" alt="Post a Story on Materials Handling World" />
			</a>
				</div>
	<div id="main-content" class="container"><!-- custom sidebar -->
<div id="categort-posts-widget-2" class="widget categort-posts"><div class="widget-top"><h4>Featured Articles		</h4><div class="stripe-line"></div></div>
						<div class="widget-container">				<ul>
							<li >
							<div class="post-thumbnail">
					<a href="https://mhwmagazine.co.uk/curtiss-wright-secures-contract-to-supply-new-armrest-to-hyster-yale.html" rel="bookmark"><img width="110" height="75" src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/02/Curtiss-Wright-secures-contract-to-supply-Hyster-Yale.jpg?resize=110%2C75&amp;ssl=1" class="attachment-tie-small size-tie-small wp-post-image" alt="Curtiss-Wright secures contract to supply Hyster-Yale" srcset="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/02/Curtiss-Wright-secures-contract-to-supply-Hyster-Yale.jpg?resize=110%2C75&amp;ssl=1 110w, https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/02/Curtiss-Wright-secures-contract-to-supply-Hyster-Yale.jpg?zoom=2&amp;resize=110%2C75&amp;ssl=1 220w, https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/02/Curtiss-Wright-secures-contract-to-supply-Hyster-Yale.jpg?zoom=3&amp;resize=110%2C75&amp;ssl=1 330w" sizes="(max-width: 110px) 100vw, 110px" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://mhwmagazine.co.uk/curtiss-wright-secures-contract-to-supply-new-armrest-to-hyster-yale.html">Curtiss-Wright secures contract to supply new armrest to Hyster-Yale</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>3 days ago</span>		</li>
				<li >
							<div class="post-thumbnail">
					<a href="https://mhwmagazine.co.uk/putting-food-safety-first-dolav-shows-hygienic-innovation-at-foodex-2020.html" rel="bookmark"><img width="110" height="75" src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/02/Putting-food-safety-first-Dolav-shows-hygienic-innovation-at-Foodex-2020.jpg?resize=110%2C75&amp;ssl=1" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/02/Putting-food-safety-first-Dolav-shows-hygienic-innovation-at-Foodex-2020.jpg?resize=110%2C75&amp;ssl=1 110w, https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/02/Putting-food-safety-first-Dolav-shows-hygienic-innovation-at-Foodex-2020.jpg?zoom=2&amp;resize=110%2C75&amp;ssl=1 220w, https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/02/Putting-food-safety-first-Dolav-shows-hygienic-innovation-at-Foodex-2020.jpg?zoom=3&amp;resize=110%2C75&amp;ssl=1 330w" sizes="(max-width: 110px) 100vw, 110px" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://mhwmagazine.co.uk/putting-food-safety-first-dolav-shows-hygienic-innovation-at-foodex-2020.html">Putting food safety first, Dolav shows hygienic innovation at Foodex 2020</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span>		</li>
				<li >
							<div class="post-thumbnail">
					<a href="https://mhwmagazine.co.uk/nexsys-battery-range-now-covers-all-materials-handling-vehicle-applications.html" rel="bookmark"><img width="110" height="75" src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/02/NexSys-battery-range-now-covers-all-materials-handling-vehicle-applications.jpg?resize=110%2C75&amp;ssl=1" class="attachment-tie-small size-tie-small wp-post-image" alt="NexSys battery range now covers all materials handling vehicle applications" srcset="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/02/NexSys-battery-range-now-covers-all-materials-handling-vehicle-applications.jpg?resize=110%2C75&amp;ssl=1 110w, https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/02/NexSys-battery-range-now-covers-all-materials-handling-vehicle-applications.jpg?zoom=2&amp;resize=110%2C75&amp;ssl=1 220w, https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/02/NexSys-battery-range-now-covers-all-materials-handling-vehicle-applications.jpg?zoom=3&amp;resize=110%2C75&amp;ssl=1 330w" sizes="(max-width: 110px) 100vw, 110px" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://mhwmagazine.co.uk/nexsys-battery-range-now-covers-all-materials-handling-vehicle-applications.html">NexSys® battery range now covers all materials handling vehicle applications</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span>		</li>
				<li >
							<div class="post-thumbnail">
					<a href="https://mhwmagazine.co.uk/ktc-edibles-selects-lpr-as-its-pooler-of-choice.html" rel="bookmark"><img width="110" height="75" src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/02/KTC-Edibles-selects-LPR-as-its-pooler-of-choice.jpg?resize=110%2C75&amp;ssl=1" class="attachment-tie-small size-tie-small wp-post-image" alt="KTC Edibles selects LPR as its pooler of choice" srcset="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/02/KTC-Edibles-selects-LPR-as-its-pooler-of-choice.jpg?resize=110%2C75&amp;ssl=1 110w, https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/02/KTC-Edibles-selects-LPR-as-its-pooler-of-choice.jpg?zoom=2&amp;resize=110%2C75&amp;ssl=1 220w, https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/02/KTC-Edibles-selects-LPR-as-its-pooler-of-choice.jpg?zoom=3&amp;resize=110%2C75&amp;ssl=1 330w" sizes="(max-width: 110px) 100vw, 110px" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://mhwmagazine.co.uk/ktc-edibles-selects-lpr-as-its-pooler-of-choice.html">KTC Edibles selects LPR as its pooler of choice</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span>		</li>
				<li >
							<div class="post-thumbnail">
					<a href="https://mhwmagazine.co.uk/renovotec-partnership-brings-next-generation-networking-to-warehousing-and-logistics.html" rel="bookmark"><img width="110" height="75" src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/02/Renovotec-partnership-brings-next-generation-networking-to-warehousing-and-logistics.jpg?resize=110%2C75&amp;ssl=1" class="attachment-tie-small size-tie-small wp-post-image" alt="Renovotec partnership brings next-generation networking to warehousing and logistics" srcset="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/02/Renovotec-partnership-brings-next-generation-networking-to-warehousing-and-logistics.jpg?resize=110%2C75&amp;ssl=1 110w, https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/02/Renovotec-partnership-brings-next-generation-networking-to-warehousing-and-logistics.jpg?zoom=2&amp;resize=110%2C75&amp;ssl=1 220w, https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/02/Renovotec-partnership-brings-next-generation-networking-to-warehousing-and-logistics.jpg?zoom=3&amp;resize=110%2C75&amp;ssl=1 330w" sizes="(max-width: 110px) 100vw, 110px" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://mhwmagazine.co.uk/renovotec-partnership-brings-next-generation-networking-to-warehousing-and-logistics.html">Renovotec partnership brings next-generation networking to warehousing and logistics</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span>		</li>
				<li >
							<div class="post-thumbnail">
					<a href="https://mhwmagazine.co.uk/exporta-will-be-at-intralogistex-2020.html" rel="bookmark"><img width="110" height="75" src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/02/Exporta-will-be-at-IntraLogisteX-2020.jpg?resize=110%2C75&amp;ssl=1" class="attachment-tie-small size-tie-small wp-post-image" alt="Exporta will be at IntraLogisteX 2020" srcset="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/02/Exporta-will-be-at-IntraLogisteX-2020.jpg?resize=110%2C75&amp;ssl=1 110w, https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/02/Exporta-will-be-at-IntraLogisteX-2020.jpg?zoom=2&amp;resize=110%2C75&amp;ssl=1 220w, https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/02/Exporta-will-be-at-IntraLogisteX-2020.jpg?zoom=3&amp;resize=110%2C75&amp;ssl=1 330w" sizes="(max-width: 110px) 100vw, 110px" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://mhwmagazine.co.uk/exporta-will-be-at-intralogistex-2020.html">Exporta will be at IntraLogisteX 2020</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span>		</li>
				<li >
							<div class="post-thumbnail">
					<a href="https://mhwmagazine.co.uk/cimcorp-opens-office-in-spain-to-meet-rising-demand.html" rel="bookmark"><img width="110" height="75" src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/02/Tero-Peltomaki-Cimcorp-Executive-Vice-President-Operations-and-Technology.jpg?resize=110%2C75&amp;ssl=1" class="attachment-tie-small size-tie-small wp-post-image" alt="Tero Peltomäki, Cimcorp’s Executive Vice President, Operations and Technology" srcset="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/02/Tero-Peltomaki-Cimcorp-Executive-Vice-President-Operations-and-Technology.jpg?resize=110%2C75&amp;ssl=1 110w, https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/02/Tero-Peltomaki-Cimcorp-Executive-Vice-President-Operations-and-Technology.jpg?zoom=2&amp;resize=110%2C75&amp;ssl=1 220w, https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/02/Tero-Peltomaki-Cimcorp-Executive-Vice-President-Operations-and-Technology.jpg?zoom=3&amp;resize=110%2C75&amp;ssl=1 330w" sizes="(max-width: 110px) 100vw, 110px" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://mhwmagazine.co.uk/cimcorp-opens-office-in-spain-to-meet-rising-demand.html">Cimcorp opens office in Spain to meet rising demand</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span>		</li>
				<li >
							<div class="post-thumbnail">
					<a href="https://mhwmagazine.co.uk/new-forklift-attachments-get-a-grip-on-kegs-at-wadworth-brewery.html" rel="bookmark"><img width="110" height="75" src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/02/New-Forklift-Attachments-get-a-grip-on-Kegs-at-Wadworth-Brewery.jpg?resize=110%2C75&amp;ssl=1" class="attachment-tie-small size-tie-small wp-post-image" alt="New Forklift Attachments get a grip on Kegs at Wadworth Brewery" srcset="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/02/New-Forklift-Attachments-get-a-grip-on-Kegs-at-Wadworth-Brewery.jpg?resize=110%2C75&amp;ssl=1 110w, https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/02/New-Forklift-Attachments-get-a-grip-on-Kegs-at-Wadworth-Brewery.jpg?zoom=2&amp;resize=110%2C75&amp;ssl=1 220w, https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/02/New-Forklift-Attachments-get-a-grip-on-Kegs-at-Wadworth-Brewery.jpg?zoom=3&amp;resize=110%2C75&amp;ssl=1 330w" sizes="(max-width: 110px) 100vw, 110px" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://mhwmagazine.co.uk/new-forklift-attachments-get-a-grip-on-kegs-at-wadworth-brewery.html">New Forklift Attachments get a grip on Kegs at Wadworth Brewery</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>3 weeks ago</span>		</li>
				<li >
							<div class="post-thumbnail">
					<a href="https://mhwmagazine.co.uk/pure-safety-group-introduces-stronghold-quick-switch-system-for-dropped-objects-prevention-at-woc-show.html" rel="bookmark"><img width="110" height="75" src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/01/Pure-Safety-Group-announces-more-global-expansion-and-results-of-brand-new-strategy-at-WOC.jpg?resize=110%2C75&amp;ssl=1" class="attachment-tie-small size-tie-small wp-post-image" alt="Pure Safety Group introduces stronghold Quick-Switch system for dropped objects prevention at WOC Show" srcset="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/01/Pure-Safety-Group-announces-more-global-expansion-and-results-of-brand-new-strategy-at-WOC.jpg?resize=110%2C75&amp;ssl=1 110w, https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/01/Pure-Safety-Group-announces-more-global-expansion-and-results-of-brand-new-strategy-at-WOC.jpg?zoom=2&amp;resize=110%2C75&amp;ssl=1 220w, https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/01/Pure-Safety-Group-announces-more-global-expansion-and-results-of-brand-new-strategy-at-WOC.jpg?zoom=3&amp;resize=110%2C75&amp;ssl=1 330w" sizes="(max-width: 110px) 100vw, 110px" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://mhwmagazine.co.uk/pure-safety-group-introduces-stronghold-quick-switch-system-for-dropped-objects-prevention-at-woc-show.html">Pure Safety Group introduces stronghold Quick-Switch system for dropped objects prevention at WOC Show</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>3 weeks ago</span>		</li>
				<li >
							<div class="post-thumbnail">
					<a href="https://mhwmagazine.co.uk/ward-achieves-silver-fors-accreditation-for-fleet-safety-and-emissions.html" rel="bookmark"><img width="110" height="75" src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/01/Ward-achieves-Silver-FORS-accreditation-for-fleet-safety-and-emissions.jpg?resize=110%2C75&amp;ssl=1" class="attachment-tie-small size-tie-small wp-post-image" alt="Ward achieves Silver FORS accreditation for fleet safety and emissions" srcset="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/01/Ward-achieves-Silver-FORS-accreditation-for-fleet-safety-and-emissions.jpg?resize=110%2C75&amp;ssl=1 110w, https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/01/Ward-achieves-Silver-FORS-accreditation-for-fleet-safety-and-emissions.jpg?zoom=2&amp;resize=110%2C75&amp;ssl=1 220w, https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/01/Ward-achieves-Silver-FORS-accreditation-for-fleet-safety-and-emissions.jpg?zoom=3&amp;resize=110%2C75&amp;ssl=1 330w" sizes="(max-width: 110px) 100vw, 110px" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://mhwmagazine.co.uk/ward-achieves-silver-fors-accreditation-for-fleet-safety-and-emissions.html">Ward achieves Silver FORS accreditation for fleet safety and emissions</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>3 weeks ago</span>		</li>
				<li >
							<div class="post-thumbnail">
					<a href="https://mhwmagazine.co.uk/pure-safety-group-announces-more-global-expansion-and-results-of-brand-new-strategy-at-woc.html" rel="bookmark"><img width="110" height="75" src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/01/Oliver-Auston-Chief-Innovation-Officer-at-PSG-and-managing-director-of-Checkmate-the-UK-fall-protection-company-now-expanding-into-North-America.jpg?resize=110%2C75&amp;ssl=1" class="attachment-tie-small size-tie-small wp-post-image" alt="Oliver Auston, Chief Innovation Officer at PSG and managing director of Checkmate, the UK fall protection company now expanding into North America and Europe" srcset="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/01/Oliver-Auston-Chief-Innovation-Officer-at-PSG-and-managing-director-of-Checkmate-the-UK-fall-protection-company-now-expanding-into-North-America.jpg?resize=110%2C75&amp;ssl=1 110w, https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/01/Oliver-Auston-Chief-Innovation-Officer-at-PSG-and-managing-director-of-Checkmate-the-UK-fall-protection-company-now-expanding-into-North-America.jpg?zoom=2&amp;resize=110%2C75&amp;ssl=1 220w, https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/01/Oliver-Auston-Chief-Innovation-Officer-at-PSG-and-managing-director-of-Checkmate-the-UK-fall-protection-company-now-expanding-into-North-America.jpg?zoom=3&amp;resize=110%2C75&amp;ssl=1 330w" sizes="(max-width: 110px) 100vw, 110px" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://mhwmagazine.co.uk/pure-safety-group-announces-more-global-expansion-and-results-of-brand-new-strategy-at-woc.html">Pure Safety Group announces more global expansion and results of brand new strategy at WOC</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>3 weeks ago</span>		</li>
				<li >
							<div class="post-thumbnail">
					<a href="https://mhwmagazine.co.uk/bmra-membership-for-bunting.html" rel="bookmark"><img width="110" height="75" src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/01/BMRA-Membership-for-Bunting.jpg?resize=110%2C75&amp;ssl=1" class="attachment-tie-small size-tie-small wp-post-image" alt="BMRA Membership for Bunting" srcset="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/01/BMRA-Membership-for-Bunting.jpg?resize=110%2C75&amp;ssl=1 110w, https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/01/BMRA-Membership-for-Bunting.jpg?zoom=2&amp;resize=110%2C75&amp;ssl=1 220w, https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/01/BMRA-Membership-for-Bunting.jpg?zoom=3&amp;resize=110%2C75&amp;ssl=1 330w" sizes="(max-width: 110px) 100vw, 110px" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://mhwmagazine.co.uk/bmra-membership-for-bunting.html">BMRA Membership for Bunting</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>3 weeks ago</span>		</li>
						</ul>
		<div class="clear"></div>
	</div></div><!-- .widget /--><div id="woocommerce_product_tag_cloud-2" class="widget woocommerce widget_product_tag_cloud"><div class="widget-top"><h4>Product tags</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><div class="tagcloud"></div></div></div><!-- .widget /-->
<script>
jQuery(document).ready(function() {
	var featuredItems = jQuery("#categort-posts-widget-2 ul li");
		for(var i = 0; i < featuredItems.length; i+=4) {
			featuredItems.slice(i, i+4).wrapAll('<div class="featured-articles-single-slide"></div>');
	}
  jQuery('#categort-posts-widget-2').flexslider({
    animation: "fade",
	selector: ".featured-articles-single-slide", 
	slideshowSpeed: 6000,
	animationSpeed: 500,
	randomize: false,
	pauseOnHover: false,
	prevText: "",
	nextText: "",
	slideshow: true ,
	controlNav: false, 
  });
});
</script>
<!-- custom sidebar end -->

			
		
	
	
		
	<div class="content">
	
				
		<div xmlns:v="http://rdf.data-vocabulary.org/#"  id="crumbs"><span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" class="crumbs-home" href="https://mhwmagazine.co.uk">Home</a></span> <span class="delimiter">/</span> <span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="https://mhwmagazine.co.uk/category/supply-chain">Supply Chain</a></span> <span class="delimiter">/</span> <span class="current">Volvo increases share of FreshLinc&#8217;s fleet with 20 new FH Tractors</span></div>
					
				
		<div class="e3lan e3lan-post">
			<a href="https://www.continental-tyres.co.uk/specialty" title="Continental Tyres " target="_blank">
				<img src="https://mhwmagazine.co.uk/wp-content/uploads/2019/07/Continental-Tyres.gif" alt="Continental Tyres " />
			</a>
				</div>				
		<article class="post-listing post-80554 post type-post status-publish format-standard has-post-thumbnail  category-supply-chain tag-freshlinc tag-volvo tag-volvo-trucks" id="the-post">
			
			<div class="single-post-thumb">
			<img width="660" height="330" src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/02/VOLVO-INCREASES-SHARE-OF-FRESHLINC-FLEET-WITH-20-NEW-FH-TRACTORS.jpg?resize=660%2C330&amp;ssl=1" class="attachment-slider size-slider wp-post-image" alt="VOLVO INCREASES SHARE OF FRESHLINC FLEET WITH 20 NEW FH TRACTORS" />		</div>
	
		<div class="single-post-caption">FreshLinc’s new Volvo FH trucks will operate out of its depot in Evesham and the company’s general haulage division’s base in Carrington</div> 


			<div class="post-inner">
			
							<h1 class="name post-title entry-title" itemprop="itemReviewed" itemscope itemtype="http://schema.org/Thing"><span itemprop="name">Volvo increases share of FreshLinc&#8217;s fleet with 20 new FH Tractors</span></h1>

						
<p class="post-meta">
		
	<span class="post-meta-author"><i class="fa fa-user"></i><a href="https://mhwmagazine.co.uk/author/mhwadminuser1" title="">MHWmagazine </a></span>
	
		
	<span class="tie-date"><i class="fa fa-clock-o"></i>16 hours ago</span>	
	<span class="post-cats"><i class="fa fa-folder"></i><a href="https://mhwmagazine.co.uk/category/supply-chain" rel="category tag">Supply Chain</a></span>
	
</p>
<div class="clear"></div>
			
				<div class="entry">
					<div class="share-post">
	<span class="share-text">Share</span>

		<ul class="flat-social">
			<li><a href="http://www.facebook.com/sharer.php?u=https://wp.me/p6XTLn-kXg" class="social-facebook" rel="external" target="_blank"><i class="fa fa-facebook"></i> <span>Facebook</span></a></li>
				<li><a href="https://twitter.com/intent/tweet?text=Volvo+increases+share+of+FreshLinc%E2%80%99s+fleet+with+20+new+FH+Tractors&url=https://wp.me/p6XTLn-kXg" class="social-twitter" rel="external" target="_blank"><i class="fa fa-twitter"></i> <span>Twitter</span></a></li>
				<li><a href="http://www.stumbleupon.com/submit?url=https://wp.me/p6XTLn-kXg&title=Volvo+increases+share+of+FreshLinc%E2%80%99s+fleet+with+20+new+FH+Tractors" class="social-stumble" rel="external" target="_blank"><i class="fa fa-stumbleupon"></i> <span>Stumbleupon</span></a></li>
				<li><a href="http://www.linkedin.com/shareArticle?mini=true&url=https://wp.me/p6XTLn-kXg&title=Volvo+increases+share+of+FreshLinc%E2%80%99s+fleet+with+20+new+FH+Tractors" class="social-linkedin" rel="external" target="_blank"><i class="fa fa-linkedin"></i> <span>LinkedIn</span></a></li>
				<li><a href="http://pinterest.com/pin/create/button/?url=https://wp.me/p6XTLn-kXg&amp;description=Volvo+increases+share+of+FreshLinc%E2%80%99s+fleet+with+20+new+FH+Tractors&amp;media=https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/02/VOLVO-INCREASES-SHARE-OF-FRESHLINC-FLEET-WITH-20-NEW-FH-TRACTORS.jpg?resize=660%2C330&ssl=1" class="social-pinterest" rel="external" target="_blank"><i class="fa fa-pinterest"></i> <span>Pinterest</span></a></li>
		</ul>
		<div class="clear"></div>
</div> <!-- .share-post -->

					
					<div id="dslc-theme-content"><div id="dslc-theme-content-inner"><p>FreshLinc Group has taken delivery of 20 new Volvo FH tractor units, highlighting the truck’s reliability and excellent fuel economy as key reasons for this latest order.</p>
<p>Supplied by Hartshorne Motor Services, the FH Globetrotter 6&#215;2 pusher axle, rear air suspension tractor units – built with Volvo’s latest Euro 6, Step D, 13-litre engine, producing 460hp – will be split between FreshLinc’s own temperature-controlled fleet and FLX Logistics, the company’s general haulage division.</p>
<p>The four FreshLinc trucks will operate out of the transport firm’s depot in Evesham, while the 16 FLX Logistics vehicles join a 100 per cent Volvo fleet at the business’s base in Carrington.</p><div class="advert-mdiv" style="margin-bottom: 20px"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block; text-align:center;"
     data-ad-format="fluid"
     data-ad-layout="in-article"
     data-ad-client="ca-pub-0088273728834849"
     data-ad-slot="3128766779"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p>Combined, they replace 20 older models from a rival manufacturer.</p>
<p>Andy Marchant, Fleet Engineer at FreshLinc, says: “The FH is a fantastic truck and we always receive positive driver feedback. That was one of the primary reasons we placed the order, as well as the great fuel economy they give us, strong residual values and the excellent support we receive from the Volvo dealer network.</p>
<p>“We take all of our vehicles with a full repair and maintenance package, which works well for us when budgeting our annual maintenance costs.”</p>
<p>All the new FHs have been specified with Volvo’s long haul fuel package, which combines multiple efficiency-enhancing features including the I-Shift gearbox with long haul optimised software. Also part of the package is the steering-wheel controlled I-Cruise intelligent cruise control, together with I-Roll – a freewheel function that saves fuel when neither engine power nor engine braking is needed, such as when driving on flat roads.</p>
<p>The Globetrotter cabs benefit from Volvo’s optional single bed living package, adding a generous 33-litre under-bunk fridge/freezer for maximum convenience.</p>
<p>“Our drivers love the Volvo product for its premium build quality, cab comfort and reliability,” adds Marchant. “They work hard and know they can count on Volvo to get the job done.”</p>
<p>The new trucks will be on the road up to seven-days-a-week, each covering up to 180,000 km per annum.</p>
<p>Since opening in 1996 the FreshLinc Group has grown into one of the UK’s biggest logistics firms and now operates four separate divisions – FreshLinc, FLX Logistics, DirectLinc and FLB – with a combined fleet of approximately 400 commercial vehicles.</p>
</div></div>										
									</div><!-- .entry /-->
				<span style="display:none"><a href="https://mhwmagazine.co.uk/tag/freshlinc" rel="tag">freshlinc</a> <a href="https://mhwmagazine.co.uk/tag/volvo" rel="tag">volvo</a> <a href="https://mhwmagazine.co.uk/tag/volvo-trucks" rel="tag">volvo trucks</a></span>				<span style="display:none" class="updated">2020-02-22</span>
								<div style="display:none" class="vcard author" itemprop="author" itemscope itemtype="http://schema.org/Person"><strong class="fn" itemprop="name"><a href="https://mhwmagazine.co.uk/author/mhwadminuser1" title="Posts by MHWmagazine" rel="author">MHWmagazine</a></strong></div>
								
				<div class="share-post">
	<span class="share-text">Share</span>

		<ul class="flat-social">
			<li><a href="http://www.facebook.com/sharer.php?u=https://wp.me/p6XTLn-kXg" class="social-facebook" rel="external" target="_blank"><i class="fa fa-facebook"></i> <span>Facebook</span></a></li>
				<li><a href="https://twitter.com/intent/tweet?text=Volvo+increases+share+of+FreshLinc%E2%80%99s+fleet+with+20+new+FH+Tractors&url=https://wp.me/p6XTLn-kXg" class="social-twitter" rel="external" target="_blank"><i class="fa fa-twitter"></i> <span>Twitter</span></a></li>
				<li><a href="http://www.stumbleupon.com/submit?url=https://wp.me/p6XTLn-kXg&title=Volvo+increases+share+of+FreshLinc%E2%80%99s+fleet+with+20+new+FH+Tractors" class="social-stumble" rel="external" target="_blank"><i class="fa fa-stumbleupon"></i> <span>Stumbleupon</span></a></li>
				<li><a href="http://www.linkedin.com/shareArticle?mini=true&url=https://wp.me/p6XTLn-kXg&title=Volvo+increases+share+of+FreshLinc%E2%80%99s+fleet+with+20+new+FH+Tractors" class="social-linkedin" rel="external" target="_blank"><i class="fa fa-linkedin"></i> <span>LinkedIn</span></a></li>
				<li><a href="http://pinterest.com/pin/create/button/?url=https://wp.me/p6XTLn-kXg&amp;description=Volvo+increases+share+of+FreshLinc%E2%80%99s+fleet+with+20+new+FH+Tractors&amp;media=https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/02/VOLVO-INCREASES-SHARE-OF-FRESHLINC-FLEET-WITH-20-NEW-FH-TRACTORS.jpg?resize=660%2C330&ssl=1" class="social-pinterest" rel="external" target="_blank"><i class="fa fa-pinterest"></i> <span>Pinterest</span></a></li>
		</ul>
		<div class="clear"></div>
</div> <!-- .share-post -->
				<div class="clear"></div>
			</div><!-- .post-inner -->
		</article><!-- .post-listing -->
		<p class="post-tag">Tags <a href="https://mhwmagazine.co.uk/tag/freshlinc" rel="tag">freshlinc</a> <a href="https://mhwmagazine.co.uk/tag/volvo" rel="tag">volvo</a> <a href="https://mhwmagazine.co.uk/tag/volvo-trucks" rel="tag">volvo trucks</a></p>
		
				
				
		
						
		<div class="post-navigation">
			<div class="post-previous"><a href="https://mhwmagazine.co.uk/covid-19-continues-to-affect-global-supply-chain-networks.html" rel="prev"><span>Previous</span> Covid-19 continues to affect global supply chain networks</a></div>
			<div class="post-next"></div>
		</div><!-- .post-navigation -->
		
			<section id="related_posts">
		<div class="block-head">
			<h3>Related Articles</h3><div class="stripe-line"></div>
		</div>
		<div class="post-listing">
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://mhwmagazine.co.uk/covid-19-continues-to-affect-global-supply-chain-networks.html">
						<img width="310" height="165" src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/02/Covid-19-continues-to-affect-global-supply-chain-networks.jpg?resize=310%2C165&amp;ssl=1" class="attachment-tie-medium size-tie-medium wp-post-image" alt="Covid-19 continues to affect global supply chain networks" srcset="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/02/Covid-19-continues-to-affect-global-supply-chain-networks.jpg?resize=310%2C165&amp;ssl=1 310w, https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/02/Covid-19-continues-to-affect-global-supply-chain-networks.jpg?zoom=2&amp;resize=310%2C165&amp;ssl=1 620w" sizes="(max-width: 310px) 100vw, 310px" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://mhwmagazine.co.uk/covid-19-continues-to-affect-global-supply-chain-networks.html" rel="bookmark">Covid-19 continues to affect global supply chain networks</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>17 hours ago</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://mhwmagazine.co.uk/ukwa-warns-that-points-based-immigration-system-may-lead-to-vital-worker-shortage.html">
						<img width="310" height="165" src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/02/UKWA-warns-that-points-based-immigration-system-may-lead-to-vital-worker-shortage.jpg?resize=310%2C165&amp;ssl=1" class="attachment-tie-medium size-tie-medium wp-post-image" alt="UKWA warns that points-based immigration system may lead to vital worker shortage" srcset="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/02/UKWA-warns-that-points-based-immigration-system-may-lead-to-vital-worker-shortage.jpg?resize=310%2C165&amp;ssl=1 310w, https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/02/UKWA-warns-that-points-based-immigration-system-may-lead-to-vital-worker-shortage.jpg?zoom=2&amp;resize=310%2C165&amp;ssl=1 620w" sizes="(max-width: 310px) 100vw, 310px" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://mhwmagazine.co.uk/ukwa-warns-that-points-based-immigration-system-may-lead-to-vital-worker-shortage.html" rel="bookmark">UKWA warns that points-based immigration system may lead to vital worker shortage</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>2 days ago</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://mhwmagazine.co.uk/latest-acquisition-marks-new-era-for-pall-ex.html">
						<img width="310" height="165" src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/02/Latest-acquisition-marks-new-era-for-Pall-Ex.jpg?resize=310%2C165&amp;ssl=1" class="attachment-tie-medium size-tie-medium wp-post-image" alt="Latest acquisition marks new era for Pall-Ex" srcset="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/02/Latest-acquisition-marks-new-era-for-Pall-Ex.jpg?resize=310%2C165&amp;ssl=1 310w, https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/02/Latest-acquisition-marks-new-era-for-Pall-Ex.jpg?zoom=2&amp;resize=310%2C165&amp;ssl=1 620w" sizes="(max-width: 310px) 100vw, 310px" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://mhwmagazine.co.uk/latest-acquisition-marks-new-era-for-pall-ex.html" rel="bookmark">Latest acquisition marks new era for Pall-Ex</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>4 days ago</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://mhwmagazine.co.uk/major-ev-and-green-tech-unveilings-taking-place-at-the-commercial-vehicle-show-2020.html">
						<img width="310" height="165" src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/02/MAJOR-EV-AND-GREEN-TECH-UNVEILINGS-TAKING-PLACE-AT-THE-COMMERCIAL-VEHICLE-SHOW-2020.jpg?resize=310%2C165&amp;ssl=1" class="attachment-tie-medium size-tie-medium wp-post-image" alt="MAJOR EV AND GREEN TECH UNVEILINGS TAKING PLACE AT THE COMMERCIAL VEHICLE SHOW 2020" srcset="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/02/MAJOR-EV-AND-GREEN-TECH-UNVEILINGS-TAKING-PLACE-AT-THE-COMMERCIAL-VEHICLE-SHOW-2020.jpg?resize=310%2C165&amp;ssl=1 310w, https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/02/MAJOR-EV-AND-GREEN-TECH-UNVEILINGS-TAKING-PLACE-AT-THE-COMMERCIAL-VEHICLE-SHOW-2020.jpg?zoom=2&amp;resize=310%2C165&amp;ssl=1 620w, https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/02/MAJOR-EV-AND-GREEN-TECH-UNVEILINGS-TAKING-PLACE-AT-THE-COMMERCIAL-VEHICLE-SHOW-2020.jpg?zoom=3&amp;resize=310%2C165&amp;ssl=1 930w" sizes="(max-width: 310px) 100vw, 310px" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://mhwmagazine.co.uk/major-ev-and-green-tech-unveilings-taking-place-at-the-commercial-vehicle-show-2020.html" rel="bookmark">Major EV and Green-Tech unveilings taking place at the Commercial Vehicle Show 2020</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>5 days ago</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://mhwmagazine.co.uk/bunting-announces-new-sales-engineer-appointments.html">
						<img width="310" height="165" src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/02/Bunting-Announces-New-Sales-Engineer-Appointments.jpg?resize=310%2C165&amp;ssl=1" class="attachment-tie-medium size-tie-medium wp-post-image" alt="Bunting Announces New Sales Engineer Appointments" srcset="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/02/Bunting-Announces-New-Sales-Engineer-Appointments.jpg?resize=310%2C165&amp;ssl=1 310w, https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/02/Bunting-Announces-New-Sales-Engineer-Appointments.jpg?zoom=2&amp;resize=310%2C165&amp;ssl=1 620w" sizes="(max-width: 310px) 100vw, 310px" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://mhwmagazine.co.uk/bunting-announces-new-sales-engineer-appointments.html" rel="bookmark">Bunting announces new sales engineer appointments</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>5 days ago</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://mhwmagazine.co.uk/logistics-and-supply-chain-deals-up-49-in-past-12-months.html">
						<img width="310" height="165" src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/02/Logistics-and-supply-chain-deals-up-49-percent-in-past-12-months.jpg?resize=310%2C165&amp;ssl=1" class="attachment-tie-medium size-tie-medium wp-post-image" alt="Logistics and supply chain deals up 49 percent in past 12 months" srcset="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/02/Logistics-and-supply-chain-deals-up-49-percent-in-past-12-months.jpg?resize=310%2C165&amp;ssl=1 310w, https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/02/Logistics-and-supply-chain-deals-up-49-percent-in-past-12-months.jpg?zoom=2&amp;resize=310%2C165&amp;ssl=1 620w" sizes="(max-width: 310px) 100vw, 310px" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://mhwmagazine.co.uk/logistics-and-supply-chain-deals-up-49-in-past-12-months.html" rel="bookmark">Logistics and supply chain deals up 49% in past 12 months</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>6 days ago</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://mhwmagazine.co.uk/jet-plant-hire-fmx-tridem-chassis-completes-a-volvo-range-change.html">
						<img width="310" height="165" src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/02/JET-PLANT-HIRE-FMX-8X4-TRIDEM-CHASSIS-COMPLETES-A-VOLVO-RANGE-CHANGE.jpg?resize=310%2C165&amp;ssl=1" class="attachment-tie-medium size-tie-medium wp-post-image" alt="JET PLANT HIRE FMX 8X4 TRIDEM CHASSIS COMPLETES A VOLVO RANGE CHANGE" srcset="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/02/JET-PLANT-HIRE-FMX-8X4-TRIDEM-CHASSIS-COMPLETES-A-VOLVO-RANGE-CHANGE.jpg?resize=310%2C165&amp;ssl=1 310w, https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/02/JET-PLANT-HIRE-FMX-8X4-TRIDEM-CHASSIS-COMPLETES-A-VOLVO-RANGE-CHANGE.jpg?zoom=2&amp;resize=310%2C165&amp;ssl=1 620w" sizes="(max-width: 310px) 100vw, 310px" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://mhwmagazine.co.uk/jet-plant-hire-fmx-tridem-chassis-completes-a-volvo-range-change.html" rel="bookmark">Jet Plant Hire FMX Tridem chassis completes a Volvo range change</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>6 days ago</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://mhwmagazine.co.uk/fta-comments-on-m20-moveable-barrier.html">
						<img width="310" height="165" src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/02/FTA-COMMENTS-ON-M20-MOVEABLE-BARRIER.jpg?resize=310%2C165&amp;ssl=1" class="attachment-tie-medium size-tie-medium wp-post-image" alt="FTA COMMENTS ON M20 MOVEABLE BARRIER" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://mhwmagazine.co.uk/fta-comments-on-m20-moveable-barrier.html" rel="bookmark">FTA comments on M20 Moveable Barrier</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>6 days ago</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://mhwmagazine.co.uk/pall-ex-delivers-awards-success-to-outstanding-members.html">
						<img width="310" height="165" src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/02/Pall-Ex-delivers-awards-success-to-outstanding-members.jpg?resize=310%2C165&amp;ssl=1" class="attachment-tie-medium size-tie-medium wp-post-image" alt="Pall-Ex delivers awards success to outstanding members" srcset="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/02/Pall-Ex-delivers-awards-success-to-outstanding-members.jpg?resize=310%2C165&amp;ssl=1 310w, https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/02/Pall-Ex-delivers-awards-success-to-outstanding-members.jpg?zoom=2&amp;resize=310%2C165&amp;ssl=1 620w" sizes="(max-width: 310px) 100vw, 310px" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://mhwmagazine.co.uk/pall-ex-delivers-awards-success-to-outstanding-members.html" rel="bookmark">Pall-Ex delivers awards success to outstanding members</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span></p>
			</div>
						<div class="clear"></div>
		</div>
	</section>
	
			
	<section id="check-also-box" class="post-listing check-also-right">
		<a href="#" id="check-also-close"><i class="fa fa-close"></i></a>

		<div class="block-head">
			<h3>Check Also</h3>
		</div>

				<div class="check-also-post">
						
			<div class="post-thumbnail">
				<a href="https://mhwmagazine.co.uk/ifate-must-recognise-there-is-not-just-one-driving-occupation-says-fta-and-rha.html">
					<img width="310" height="165" src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/02/IFATE-MUST-RECOGNISE-THERE-IS-NOT-JUST-ONE-DRIVING-OCCUPATION-SAY-FTA-AND-RHA.jpg?resize=310%2C165&amp;ssl=1" class="attachment-tie-medium size-tie-medium wp-post-image" alt="IFATE MUST RECOGNISE THERE IS NOT JUST ONE DRIVING OCCUPATION SAY FTA AND RHA" />					<span class="fa overlay-icon"></span>
				</a>
			</div><!-- post-thumbnail /-->
						
			<h2 class="post-title"><a href="https://mhwmagazine.co.uk/ifate-must-recognise-there-is-not-just-one-driving-occupation-says-fta-and-rha.html" rel="bookmark">IFATE must recognise there is not just one driving occupation, says FTA and RHA</a></h2>
			<p>With the shortage of qualified HGV drivers now reaching critical levels across the UK, representatives &hellip;</p>
		</div>
			</section>
			
			
				
		
				
<!-- custom sidebar -->
<div id="top-posts-6" class="widget widget_top-posts"><div class="widget-top"><h4>Todays MHW Most Popular Posts &amp; Pages</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><ul>				<li>
					<a href="https://mhwmagazine.co.uk/" class="bump-view" data-bump-view="tp">MHW Home</a>					</li>
								<li>
					<a href="https://mhwmagazine.co.uk/volvo-increases-share-of-freshlincs-fleet-with-20-new-fh-tractors.html" class="bump-view" data-bump-view="tp" aria-current="page">Volvo increases share of FreshLinc&#039;s fleet with 20 new FH Tractors</a>					</li>
								<li>
					<a href="https://mhwmagazine.co.uk/caterpillar-announces-appointment-of-new-vice-president.html" class="bump-view" data-bump-view="tp">Caterpillar announces appointment of new Vice President</a>					</li>
								<li>
					<a href="https://mhwmagazine.co.uk/am-labels-limited-exhibits-at-packaging-innovations-labelprint-and-empack-2020.html" class="bump-view" data-bump-view="tp">AM Labels Limited exhibits at Packaging Innovations, Label&amp;Print and Empack 2020</a>					</li>
								<li>
					<a href="https://mhwmagazine.co.uk/jamie-robinson-from-trainee-to-head-of-engineering-at-cartwright.html" class="bump-view" data-bump-view="tp">Jamie Robinson - From trainee to Head of Engineering at Cartwright</a>					</li>
								<li>
					<a href="https://mhwmagazine.co.uk/covid-19-continues-to-affect-global-supply-chain-networks.html" class="bump-view" data-bump-view="tp">Covid-19 continues to affect global supply chain networks</a>					</li>
								<li>
					<a href="https://mhwmagazine.co.uk/curtiss-wright-secures-contract-to-supply-new-armrest-to-hyster-yale.html" class="bump-view" data-bump-view="tp">Curtiss-Wright secures contract to supply new armrest to Hyster-Yale</a>					</li>
								<li>
					<a href="https://mhwmagazine.co.uk/nexsys-battery-range-now-covers-all-materials-handling-vehicle-applications.html" class="bump-view" data-bump-view="tp">NexSys® battery range now covers all materials handling vehicle applications</a>					</li>
								<li>
					<a href="https://mhwmagazine.co.uk/industry-first-test-to-boost-pallet-and-stacker-truck-safety.html" class="bump-view" data-bump-view="tp">Industry-first test to boost pallet and stacker truck safety</a>					</li>
								<li>
					<a href="https://mhwmagazine.co.uk/egger-uks-weyroc-is-now-less-green-but-more-greener-2.html" class="bump-view" data-bump-view="tp">EGGER UK’s Weyroc® is now less green, but more ‘greener’</a>					</li>
				</ul></div></div><!-- .widget /--><div id="twitter_timeline-3" class="widget widget_twitter_timeline"><div class="widget-top"><h4>MHW Latest Top Tweets</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><a class="twitter-timeline" data-width="1200" data-theme="light" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-tweet-limit="5" data-lang="EN" data-partner="jetpack" data-chrome="nofooter" href="https://twitter.com/mhwmagazine" href="https://twitter.com/mhwmagazine">My Tweets</a></div></div><!-- .widget /-->	
<!-- custom sidebar end -->

</div><!-- .content -->
<aside id="sidebar">
	<div class="theiaStickySidebar">
<div id="adinj-49" class="widget adinjwidget"><div class="widget-top"><h4>To View Latest Materials Handling World Magazine Click On Image Below</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><!--Ad Injection:widget_49--><a href="https://mhwmagazine.co.uk/materials-handling-world-digital-magazine-october - november-2019"><img src="https://www.mhwmagazine.co.uk/ads/october-november_2019_emag_webcover.jpg" alt=" Materials Handling World Magazine Latest Edition Click On Image To View " border="1" /></div></div><!-- .widget /--><div id="adinj-53" class="widget adinjwidget"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container"><!--Ad Injection:widget_53--><div style="width:300px; height:250px;">
<a href="https://www.haix.co.uk/haix-airpower-xr3?utm_source=MHW&utm_medium=330x2300AirpowerXR3&utm_campaign=Directbooking"><img src="https://mhwmagazine.co.uk/ads/04848_MHW-_MPU_airpower-xr3_300x250_012020.jpg" width="300" height="250" border="1" /></a>
</div></div></div><!-- .widget /--><div id="adinj-52" class="widget adinjwidget"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container"><!--Ad Injection:widget_52--><div style="width:300px; height:300px;">
<a href="http://bit.ly/39K2Xhe "><img src="https://mhwmagazine.co.uk/ads/SMT for Volvo.jpg" alt="SMT for Volvo " width="300" height="300" border="1" /></a>
</div></div></div><!-- .widget /--><div id="adinj-47" class="widget adinjwidget"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container"><!--Ad Injection:widget_47--><div style="width:300px; height:300px;">
<a href="https://renovotec.com/services/managed-print-services-mps/ "><img src="https://mhwmagazine.co.uk/ads/300x300px MPS banner 10th September 2019.jpg" alt="Renovotec Managed Print Services" width="300" height="300" border="1" /></a>
</div></div></div><!-- .widget /--><div id="adinj-42" class="widget adinjwidget"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container"><!--Ad Injection:widget_42--><div style="width:300px; height:300px;">
<a href="http://bit.ly/AgilePalletTruckMHW"><img src="https://mhwmagazine.co.uk/ads/New Agile pallet truck for 2019.jpg" alt="New Agile pallet truck for 2019" width="300" height="300" border="1" /></a>
</div></div></div><!-- .widget /--><div id="adinj-19" class="widget adinjwidget"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container"><!--Ad Injection:widget_19--><div style="width:300px; height:300px;">
<a href="http://www.bandbattachments.com/"><img src="https://mhwmagazine.co.uk/ads/BandBAttachments.gif" alt="B&B Attachments for forklift trucks" width="300" height="300" border="1" /></a>
</div></div></div><!-- .widget /--><div id="adinj-28" class="widget adinjwidget"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container"><!--Ad Injection:widget_28--><div style="width:300px; height:300px;">
<a href="https://www.servicesight.com/#free-trial"><img src="https://mhwmagazine.co.uk/ads/MHW ServiceSight_banner_10_300x300 [revision].png" alt="service sight powered by protean software " width="300" height="300" border="1" /></a>
</div></div></div><!-- .widget /--><div id="adinj-44" class="widget adinjwidget"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container"><!--Ad Injection:widget_44--><div style="width:300px; height:300px;">
<a href="https://www.youtube.com/watch?v=JNpp7sf07Yc&feature=youtu.be "><img src="https://mhwmagazine.co.uk/ads/Renovotec-Fuches-video-link-banner.jpg" alt="Fuchs Lubricants (UK) plc Case Study" width="300" height="300" border="1" /></a>
</div></div></div><!-- .widget /--><div id="adinj-27" class="widget adinjwidget"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container"><!--Ad Injection:widget_27--><div style="width:300px; height:300px;">
<a href="http://whalepartsdirect.co.uk"><img src="https://mhwmagazine.co.uk/ads/Whale Tankers 300 x 300.gif" alt="Whale Tankers click and go parts " width="300" height="300" border="1" /></a>
</div></div></div><!-- .widget /--><div id="ads300_250-widget-2" class="widget e3lan e3lan300_250-widget"><div class="widget-top"><h4>Register your CV</h4><div class="stripe-line"></div></div>
						<div class="widget-container">		<div  class="e3lan-widget-content e3lan300-250">
								<div class="e3lan-cell">
				<a href="http://www.cv-library.co.uk/aff/101968"  target="_blank"  >					<img src="https://static.cv-library.co.uk/images/banners/300x250.jpg" alt="" />
				</a>			</div>
				</div>
	</div></div><!-- .widget /-->			<div class="widget social-icons-widget">
					<div class="social-icons social-colored">
		<a class="ttip-none" title="Rss" href="https://mhwmagazine.co.uk/feed" ><i class="fa fa-rss"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/mhwmagazine" ><i class="fa fa-twitter"></i></a>
			</div>

			</div>
			</div><!-- .theiaStickySidebar /-->
</aside><!-- #sidebar /-->	<div class="clear"></div>
</div><!-- .container /-->

<footer id="theme-footer">
	<div id="footer-widget-area" class="footer-4c">

	
	

	
		
	</div><!-- #footer-widget-area -->
	<div class="clear"></div>
</footer><!-- .Footer /-->
				
<div class="clear"></div>
<div class="footer-bottom">
	<div class="container">
		<div class="alignright">
					</div>
				<div class="social-icons">
		<a class="ttip-none" title="Rss" href="https://mhwmagazine.co.uk/feed" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/mhwmagazine" target="_blank"><i class="fa fa-twitter"></i></a>
			</div>

		
		<div class="alignleft">
			© Copyright North Lodge Media Ltd, All Rights Reserved		</div>
		<div class="clear"></div>
	</div><!-- .Container -->
</div><!-- .Footer bottom -->

</div><!-- .inner-Wrapper -->
</div><!-- #Wrapper -->
</div><!-- .Wrapper-outer -->
	<div id="topcontrol" class="fa fa-angle-up" title="Scroll To Top"></div>
<div id="fb-root"></div>
<script type='text/javascript' src='https://mhwmagazine.co.uk/wp-includes/js/jquery/ui/core.min.js'></script>
<script type='text/javascript' src='https://mhwmagazine.co.uk/wp-includes/js/jquery/ui/widget.min.js'></script>
<script type='text/javascript' src='https://mhwmagazine.co.uk/wp-includes/js/jquery/ui/tabs.min.js'></script>

<script type="text/javascript" src="https://mhwmagazine.co.uk/wp-content/plugins/bepro-listings/js/bepro_listings.js"></script><script type="text/javascript" src="https://mhwmagazine.co.uk/wp-content/plugins/bepro-listings/js/markerclusterer.js"></script><script type="text/javascript" src="https://mhwmagazine.co.uk/wp-content/plugins/bepro-listings/js/easyResponsiveTabs.js"></script><script type="text/javascript" src="https://mhwmagazine.co.uk/wp-content/plugins/bepro-listings/js/chosen.jquery.js"></script>
		<script type="text/javascript">
			if(!ajaxurl)	
					var ajaxurl = "https://mhwmagazine.co.uk/wp-admin/admin-ajax.php";
            jQuery(document).ready(function(){
				if(jQuery("#min_date"))
					jQuery("#min_date").datepicker({dateFormat: "yy-mm-dd"});
				if(jQuery("#max_date"))	
					jQuery("#max_date").datepicker({dateFormat: "yy-mm-dd"});
				if(jQuery(".bl_date_input"))	
					jQuery(".bl_date_input").datepicker({dateFormat: "yy-mm-dd"});
				if(jQuery(".bl_time_input") && jQuery.isFunction("timepicker"))	
					jQuery(".bl_time_input").timepicker();
				if(jQuery("#bepro_listings_package_tabs"))
					jQuery( "#bepro_listings_package_tabs" ).tabs();
				if(jQuery(".chosen-select"))
					jQuery(".chosen-select").chosen();
					
				jQuery(".delete_link").click(function(element){
					element.preventDefault();
					tr_element = jQuery(this).parent().parent();
					
					file = jQuery(this)[0].id;
					file = file.split("::");
					check = confirm("are you sure you want to delete " +file[2]+ "?");
					if(check){
						jQuery.post(ajaxurl, { "action":"bepro_ajax_delete_post", post_id:file[1] }, function(i, message) {
						   var obj = jQuery.parseJSON(i);
						   alert(obj["status"]);
						   if(obj["status"] == "Deleted Successfully!")
						   tr_element.css("display","none");
						});
					}
				});	
			});
			
		</script>
<script type="text/javascript" src="https://mhwmagazine.co.uk/wp-content/plugins/bepro-listings/js/bepro_listings_no_ajax.js"></script>
			<script type="text/javascript">	
		function launch_bepro_listing_tabs(){
			map_count = 0;
			jQuery(".frontend_bepro_listings_vert_tabs").easyResponsiveTabs({           
			type: "vertical",           
			width: "auto",
			fit: true,
			activate: function(event) { 
				if((event.target.className == "map_tab resp-tab-item resp-tab-active") && (map_count == 0)){
					launch_frontend_map();
					map_count++;
				} 
			}
			});
		}
		</script>
		
<script type="text/javascript">

	function bl_ajax_complete(){
		jQuery('body').css('cursor', 'default'); 
		jQuery(".bl_frontend_search_section").css("opacity", "1")
		if(jQuery("#bl_size"))
			jQuery("#bl_size").remove();
		if(jQuery("#bl_pop_up"))
			jQuery("#bl_pop_up").remove();
		if(jQuery("#bl_ctype"))
			jQuery("#bl_ctype").remove();;
		if(jQuery("#bl_cat"))
			jQuery("#bl_cat").remove();;
		if(jQuery("#bl_limit"))
			jQuery("#bl_limit").remove();
		if(jQuery("#bl_type"))
			jQuery("#bl_type").remove();
		if(jQuery("#bl_order"))
			jQuery("#bl_order").remove();
		if(jQuery("#bl_show_paging"))
			jQuery("#bl_show_paging").remove();
		if(jQuery("#bl_form_id"))
			jQuery("#bl_form_id").remove();
		if(jQuery("#bl_l_type"))
			jQuery("#bl_l_type").remove();
		
			}

	function bl_ajax_end(options){
		if(((options.cat).length > 0) && (jQuery("#shortcode_cat")))
			jQuery("#shortcode_cat").replaceWith(options.cat);
		if(((options.listings).length > 0) && (jQuery("#shortcode_list")))
			jQuery("#shortcode_list").replaceWith(options.listings);
		if(((options.filter).length > 0) && (jQuery("#filter_search_form")))
			jQuery("#filter_search_form").replaceWith(options.filter);
		if((options.short_filter) && ((options.short_filter).length > 0) && (jQuery(".filter_search_form_shortcode")))
			jQuery(".filter_search_form_shortcode").replaceWith(options.short_filter);
		if(((options.search).length > 0) && (jQuery("#listingsearchform")))
			jQuery(".search_listings").replaceWith(options.search);
		if((options.map) && ((options.map).length > 0) && (jQuery("#shortcode_map")))
			jQuery("#shortcode_map").replaceWith(options.map);	
		
				
		if(jQuery(".bl_date_input") && jQuery.isFunction("datepicker"))
			jQuery(".bl_date_input").datepicker();
		if(jQuery(".bl_time_input") && jQuery.isFunction("timepicker"))	
			jQuery(".bl_time_input").timepicker();
	}
	
	function bl_ajax_get_shortcode_vals(cat){ 
		returnstr = '';
		get_cat = typeof cat !== 'undefined' ? false : true; //if cat is empty then get cat filter values
		if(jQuery("#bl_size").length > 0)
			returnstr = returnstr + "&size=" + jQuery("#bl_size").html();
		if(jQuery("#bl_pop_up").length > 0)
			returnstr = returnstr + "&pop_up=" + jQuery("#bl_pop_up").html();
		if(jQuery("#bl_ctype").length > 0)
			returnstr = returnstr + "&ctype=" + jQuery("#bl_ctype").html();
		if(jQuery("#bl_limit").length > 0)
			returnstr = returnstr + "&limit=" + jQuery("#bl_limit").html();
		if(jQuery("#bl_type").length > 0)
			returnstr = returnstr + "&type=" + jQuery("#bl_type").html();
		if(jQuery("#bl_order_dir").length > 0)
			returnstr = returnstr + "&order_dir=" + jQuery("#bl_order_dir").html();
		if(jQuery("#bl_order_by").length > 0)
			returnstr = returnstr + "&order_by=" + jQuery("#bl_order_by").html();
		if(jQuery("#bl_show_paging").length > 0)
			returnstr = returnstr + "&show_paging=" + jQuery("#bl_show_paging").html();
		if(jQuery("#bl_form_id").length > 0)
			returnstr = returnstr + "&bl_form_id=" + jQuery("#bl_form_id").html();
		
		
		if(get_cat == true){
			if(jQuery("#bl_cat").length > 0)
				returnstr = returnstr + "&cat=" + jQuery("#bl_cat").html();
			if(jQuery("#bl_l_type").length > 0)
				returnstr = returnstr + "&l_type=" + jQuery("#bl_l_type").html();
		}
		
					
		return returnstr;	
	}

</script>	<div style="display:none">
	</div>
<div id="reading-position-indicator"></div>	<script type="text/javascript">
		var c = document.body.className;
		c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
		document.body.className = c;
	</script>
	<script type='text/javascript' src='https://mhwmagazine.co.uk/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js'></script>
<script type='text/javascript'>
var mejsL10n = {"language":"en","strings":{"mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen-off":"Turn off Fullscreen","mejs.fullscreen-on":"Go Fullscreen","mejs.download-video":"Download Video","mejs.fullscreen":"Fullscreen","mejs.time-jump-forward":["Jump forward 1 second","Jump forward %1 seconds"],"mejs.loop":"Toggle Loop","mejs.play":"Play","mejs.pause":"Pause","mejs.close":"Close","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.time-skip-back":["Skip back 1 second","Skip back %1 seconds"],"mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.mute-toggle":"Mute Toggle","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.ad-skip":"Skip ad","mejs.ad-skip-info":["Skip in 1 second","Skip in %1 seconds"],"mejs.source-chooser":"Source Chooser","mejs.stop":"Stop","mejs.speed-rate":"Speed Rate","mejs.live-broadcast":"Live Broadcast","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://mhwmagazine.co.uk/wp-includes/js/mediaelement/mediaelement-and-player.min.js'></script>
<script type='text/javascript' src='https://mhwmagazine.co.uk/wp-includes/js/mediaelement/mediaelement-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mhwmagazine.co.uk/wp-includes/js/mediaelement/wp-mediaelement.min.js'></script>
<script type='text/javascript' src='https://mhwmagazine.co.uk/wp-includes/js/imagesloaded.min.js'></script>
<script type='text/javascript' src='https://mhwmagazine.co.uk/wp-includes/js/masonry.min.js'></script>
<script type='text/javascript' src='https://mhwmagazine.co.uk/wp-includes/js/jquery/jquery.masonry.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var DSLCAjax = {"ajaxurl":"https:\/\/mhwmagazine.co.uk\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mhwmagazine.co.uk/wp-content/plugins/live-composer-page-builder/js/dist/client_frontend.min.js'></script>
<script type='text/javascript' src='https://mhwmagazine.co.uk/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/mhwmagazine.co.uk\/cart","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mhwmagazine.co.uk/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js'></script>
<script type='text/javascript' src='https://mhwmagazine.co.uk/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mhwmagazine.co.uk/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_3c40c34361a36970957f56c5e15019b7","fragment_name":"wc_fragments_3c40c34361a36970957f56c5e15019b7","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mhwmagazine.co.uk/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js'></script>
<script type='text/javascript'>
		jQuery( 'body' ).bind( 'wc_fragments_refreshed', function() {
			jQuery( 'body' ).trigger( 'jetpack-lazy-images-load' );
		} );
	
</script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://mhwmagazine.co.uk/wp-content/plugins/jetpack/modules/wpgroho.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tie = {"mobile_menu_active":"true","mobile_menu_top":"true","lightbox_all":"true","lightbox_gallery":"true","woocommerce_lightbox":"no","lightbox_skin":"dark","lightbox_thumb":"vertical","lightbox_arrows":"","sticky_sidebar":"1","is_singular":"1","reading_indicator":"true","lang_no_results":"No Results","lang_results_found":"Results Found"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mhwmagazine.co.uk/wp-content/themes/sahifa/js/tie-scripts.js'></script>
<script type='text/javascript' src='https://mhwmagazine.co.uk/wp-content/themes/sahifa/js/ilightbox.packed.js'></script>
<script type='text/javascript' src='https://mhwmagazine.co.uk/wp-content/plugins/jetpack/_inc/build/twitter-timeline.min.js'></script>
<script type='text/javascript' src='https://mhwmagazine.co.uk/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://mhwmagazine.co.uk/wp-content/themes/sahifa/js/search.js'></script>
<script type='text/javascript' src='https://mhwmagazine.co.uk/wp-content/plugins/bepro-listings/js/jquery.validate.min.js'></script>
<script type='text/javascript' src='https://mhwmagazine.co.uk/wp-includes/js/jquery/ui/datepicker.min.js'></script>
<script type='text/javascript' src='https://mhwmagazine.co.uk/wp-content/plugins/bepro-listings/js/jquery.ui.timepicker.js'></script>
<script type='text/javascript' src='//maps.google.com/maps/api/js'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202008.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.0',blog:'102933725',post:'80554',tz:'0',srv:'mhwmagazine.co.uk'} ]);
	_stq.push([ 'clickTrackerInit', '102933725', '80554' ]);
</script>

			<div id="cookie-notice" role="banner" class="cn-bottom wp-default" style="color: #fff; background-color: #c64c2d;" aria-label="Cookie Notice"><div class="cookie-notice-container"><span id="cn-notice-text">We use cookies to ensure that we give you the best experience on our website. If you continue to use this site we will assume that you are happy with it.</span><a href="#" id="cn-accept-cookie" data-cookie-set="accept" class="cn-set-cookie cn-button wp-default button">Ok</a><a href="#" id="cn-refuse-cookie" data-cookie-set="refuse" class="cn-set-cookie cn-button wp-default button">No</a><a href="https://mhwmagazine.co.uk/privacy-policy" target="_blank" id="cn-more-info" class="cn-more-info cn-button wp-default button">Privacy policy</a>
				</div>
				<div class="cookie-notice-revoke-container"><a href="#" class="cn-revoke-cookie cn-button wp-default button">Revoke cookies</a></div>
			</div></body>
</html>