<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://mhwmagazine.co.uk/xmlrpc.php" />
<meta http-equiv="X-UA-Compatible" content="IE=edge" /><meta name="viewport" content="width=device-width, initial-scale=1"><title>Wilson James expands its construction logistics operation into the Port of Tilbury - MHW Magazine</title>
<meta property="og:title" content="Wilson James expands its construction logistics operation into the Port of Tilbury - MHW Magazine"/>
<meta property="og:type" content="article"/>
<meta property="og:description" content="Wilson James, the leading provider of specialist construction logistics services, has announced that"/>
<meta property="og:url" content="https://mhwmagazine.co.uk/wilson-james-expands-its-construction-logistics-operation-into-the-port-of-tilbury.html"/>
<meta property="og:site_name" content="MHW Magazine"/>
<meta property="og:image" content="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/08/Wilson-James-expands-its-construction-logistics-operation-into-the-Port-of-Tilbury.jpg?resize=660%2C330&ssl=1" />
<link type="text/css" rel="stylesheet" href="https://mhwmagazine.co.uk/wp-content/plugins/bepro-listings/css/bepro_listings.css" ><link type="text/css" rel="stylesheet" href="https://mhwmagazine.co.uk/wp-content/plugins/bepro-listings/css/easy-responsive-tabs.css" ><link type="text/css" rel="stylesheet" href="https://mhwmagazine.co.uk/wp-content/plugins/bepro-listings/css/jquery-ui-1.8.18.custom.css" ><meta name="generator" content="BePro Listings 2.2.0019">
		<link rel="stylesheet" href="https://mhwmagazine.co.uk/wp-content/plugins/bepro-listings/css/jquery.ui.timepicker.css" /><link rel="stylesheet" href="https://mhwmagazine.co.uk/wp-content/plugins/bepro-listings/css/chosen.css" />
		<!-- This site has installed PayPal for WooCommerce v1.4.18 - https://www.angelleye.com/product/woocommerce-paypal-plugin/ -->
<script>window._wca = window._wca || [];</script>

<!-- This site is optimized with the Yoast SEO plugin v12.7.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Wilson James has announced that it has expanded its warehousing and consolidation capacity into the Port of Tilbury, London’s major port"/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://mhwmagazine.co.uk/wilson-james-expands-its-construction-logistics-operation-into-the-port-of-tilbury.html" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Wilson James expands its construction logistics operation into the Port of Tilbury - MHW Magazine" />
<meta property="og:description" content="Wilson James has announced that it has expanded its warehousing and consolidation capacity into the Port of Tilbury, London’s major port" />
<meta property="og:url" content="https://mhwmagazine.co.uk/wilson-james-expands-its-construction-logistics-operation-into-the-port-of-tilbury.html" />
<meta property="og:site_name" content="MHW Magazine" />
<meta property="article:tag" content="port of tilbury" />
<meta property="article:tag" content="Wilson James" />
<meta property="article:section" content="Shipping and Containers" />
<meta property="article:published_time" content="2020-08-07T06:57:57+00:00" />
<meta property="article:modified_time" content="2020-08-07T06:58:01+00:00" />
<meta property="og:updated_time" content="2020-08-07T06:58:01+00:00" />
<meta property="og:image" content="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/08/Wilson-James-expands-its-construction-logistics-operation-into-the-Port-of-Tilbury.jpg?fit=660%2C330&#038;ssl=1" />
<meta property="og:image:secure_url" content="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/08/Wilson-James-expands-its-construction-logistics-operation-into-the-Port-of-Tilbury.jpg?fit=660%2C330&#038;ssl=1" />
<meta property="og:image:width" content="660" />
<meta property="og:image:height" content="330" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Wilson James has announced that it has expanded its warehousing and consolidation capacity into the Port of Tilbury, London’s major port" />
<meta name="twitter:title" content="Wilson James expands its construction logistics operation into the Port of Tilbury - MHW Magazine" />
<meta name="twitter:image" content="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/08/Wilson-James-expands-its-construction-logistics-operation-into-the-Port-of-Tilbury.jpg?fit=660%2C330&#038;ssl=1" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://mhwmagazine.co.uk/#website","url":"https://mhwmagazine.co.uk/","name":"MHW Magazine","description":"News and stories from the Materials Handling Industry","potentialAction":{"@type":"SearchAction","target":"https://mhwmagazine.co.uk/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://mhwmagazine.co.uk/wilson-james-expands-its-construction-logistics-operation-into-the-port-of-tilbury.html#primaryimage","url":"https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/08/Wilson-James-expands-its-construction-logistics-operation-into-the-Port-of-Tilbury.jpg?fit=660%2C330&ssl=1","width":660,"height":330,"caption":"Wilson James expands its construction logistics operation into the Port of Tilbury"},{"@type":"WebPage","@id":"https://mhwmagazine.co.uk/wilson-james-expands-its-construction-logistics-operation-into-the-port-of-tilbury.html#webpage","url":"https://mhwmagazine.co.uk/wilson-james-expands-its-construction-logistics-operation-into-the-port-of-tilbury.html","inLanguage":"en-US","name":"Wilson James expands its construction logistics operation into the Port of Tilbury - MHW Magazine","isPartOf":{"@id":"https://mhwmagazine.co.uk/#website"},"primaryImageOfPage":{"@id":"https://mhwmagazine.co.uk/wilson-james-expands-its-construction-logistics-operation-into-the-port-of-tilbury.html#primaryimage"},"datePublished":"2020-08-07T06:57:57+00:00","dateModified":"2020-08-07T06:58:01+00:00","author":{"@id":"https://mhwmagazine.co.uk/#/schema/person/067e5ec18bec5297a8f30bf2d3558755"},"description":"Wilson James has announced that it has expanded its warehousing and consolidation capacity into the Port of Tilbury, London\u2019s major port"},{"@type":["Person"],"@id":"https://mhwmagazine.co.uk/#/schema/person/067e5ec18bec5297a8f30bf2d3558755","name":"MHWmagazine","image":{"@type":"ImageObject","@id":"https://mhwmagazine.co.uk/#authorlogo","url":"https://secure.gravatar.com/avatar/36628b43e2e5ba3f419b03e53d504da4?s=96&d=mm&r=g","caption":"MHWmagazine"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.paypalobjects.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//stats.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="MHW Magazine &raquo; Feed" href="https://mhwmagazine.co.uk/feed" />
<link rel="alternate" type="application/rss+xml" title="MHW Magazine &raquo; Comments Feed" href="https://mhwmagazine.co.uk/comments/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/mhwmagazine.co.uk\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='validate-engine-css-css'  href='https://mhwmagazine.co.uk/wp-content/plugins/wysija-newsletters/css/validationEngine.jquery.css' type='text/css' media='all' />
<link rel='stylesheet' id='angelleye-express-checkout-css-css'  href='https://mhwmagazine.co.uk/wp-content/plugins/paypal-for-woocommerce/assets/css/angelleye-express-checkout.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://mhwmagazine.co.uk/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-style-css'  href='https://mhwmagazine.co.uk/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-notice-front-css'  href='https://mhwmagazine.co.uk/wp-content/plugins/cookie-notice/css/front.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='dslc-fontawesome-css'  href='https://mhwmagazine.co.uk/wp-content/plugins/live-composer-page-builder/css/font-awesome.css' type='text/css' media='all' />
<link rel='stylesheet' id='dslc-plugins-css-css'  href='https://mhwmagazine.co.uk/wp-content/plugins/live-composer-page-builder/css/dist/frontend.plugins.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='dslc-frontend-css-css'  href='https://mhwmagazine.co.uk/wp-content/plugins/live-composer-page-builder/css/dist/frontend.min.css' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='job-manager-ziprecruiter-css'  href='https://mhwmagazine.co.uk/wp-content/plugins/wp-job-manager-ziprecruiter-integration/assets/css/frontend.css' type='text/css' media='all' />
<link rel='stylesheet' id='chld_thm_cfg_parent-css'  href='https://mhwmagazine.co.uk/wp-content/themes/sahifa/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-style-css'  href='https://mhwmagazine.co.uk/wp-content/themes/MHW/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-woocommerce-css'  href='https://mhwmagazine.co.uk/wp-content/themes/sahifa/css/woocommerce.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-ilightbox-skin-css'  href='https://mhwmagazine.co.uk/wp-content/themes/sahifa/css/ilightbox/dark-skin/skin.css' type='text/css' media='all' />
<link rel='stylesheet' id='Droid+Sans-css'  href='https://fonts.googleapis.com/css?family=Droid+Sans%3Aregular%2C700' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://mhwmagazine.co.uk/wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://mhwmagazine.co.uk/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://mhwmagazine.co.uk/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='https://www.paypalobjects.com/api/checkout.min.js' data-version-4 async data-log-level='error'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var angelleye_in_content_param = {"environment":"production","locale":"en_US","start_flow":"https:\/\/mhwmagazine.co.uk\/cart?startcheckout=true","show_modal":"1","update_shipping_costs_nonce":"267583c3ac","ajaxurl":"\/?wc-ajax=wc_angelleye_ppec_update_shipping_costs","generate_cart_nonce":"c7f8363cc5","add_to_cart_ajaxurl":"\/?wc-ajax=angelleye_ajax_generate_cart","is_product":"no","is_cart":"no","is_checkout":"no","cart_button_possition":"bottom","is_display_on_checkout":"yes","button_size":"small","button_color":"gold","button_shape":"pill","button_label":"checkout","button_tagline":"false","button_layout":"horizontal","button_fundingicons":"false","cancel_page":"https:\/\/mhwmagazine.co.uk\/cart","is_paypal_credit_enable":"yes","allowed_funding_methods":"[\"credit\",\"card\",\"elv\",\"venmo\"]","disallowed_funding_methods":"[]","enable_google_analytics_click":"no","set_express_checkout":"https:\/\/mhwmagazine.co.uk\/?wc-api=WC_Gateway_PayPal_Express_AngellEYE&pp_action=set_express_checkout","zcommit":"true"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mhwmagazine.co.uk/wp-content/plugins/paypal-for-woocommerce/assets/js/angelleye-in-context-checkout.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cnArgs = {"ajaxurl":"https:\/\/mhwmagazine.co.uk\/wp-admin\/admin-ajax.php","hideEffect":"fade","onScroll":"yes","onScrollOffset":"100","cookieName":"cookie_notice_accepted","cookieValue":"true","cookieTime":"2592000","cookiePath":"\/","cookieDomain":"","redirection":"1","cache":"","refuse":"yes","revoke_cookies":"0","revoke_cookies_opt":"automatic","secure":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mhwmagazine.co.uk/wp-content/plugins/cookie-notice/js/front.min.js'></script>
<script type='text/javascript' src='https://mhwmagazine.co.uk/wp-content/plugins/live-composer-page-builder/js/dist/client_plugins.min.js'></script>
<script async type='text/javascript' src='https://stats.wp.com/s-202032.js'></script>
<link rel='https://api.w.org/' href='https://mhwmagazine.co.uk/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://mhwmagazine.co.uk/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://mhwmagazine.co.uk/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.4" />
<meta name="generator" content="WooCommerce 3.8.1" />
<link rel='shortlink' href='https://wp.me/p6XTLn-nik' />
<link rel="alternate" type="application/json+oembed" href="https://mhwmagazine.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmhwmagazine.co.uk%2Fwilson-james-expands-its-construction-logistics-operation-into-the-port-of-tilbury.html" />
<link rel="alternate" type="text/xml+oembed" href="https://mhwmagazine.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmhwmagazine.co.uk%2Fwilson-james-expands-its-construction-logistics-operation-into-the-port-of-tilbury.html&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><link rel="shortcut icon" href="https://mhwmagazine.co.uk/wp-content/uploads/2016/01/NewMHWLogoDarkSmall190x.jpg" title="Favicon" />
<!--[if IE]>
<script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script>
<![endif]-->
<!--[if lt IE 9]>
<script src="https://mhwmagazine.co.uk/wp-content/themes/sahifa/js/html5.js"></script>
<script src="https://mhwmagazine.co.uk/wp-content/themes/sahifa/js/selectivizr-min.js"></script>
<![endif]-->
<!--[if IE 9]>
<link rel="stylesheet" type="text/css" media="all" href="https://mhwmagazine.co.uk/wp-content/themes/sahifa/css/ie9.css" />
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="https://mhwmagazine.co.uk/wp-content/themes/sahifa/css/ie8.css" />
<![endif]-->
<!--[if IE 7]>
<link rel="stylesheet" type="text/css" media="all" href="https://mhwmagazine.co.uk/wp-content/themes/sahifa/css/ie7.css" />
<![endif]-->


<meta name="viewport" content="width=device-width, initial-scale=1.0" />



<style type="text/css" media="screen">

body{
	font-family: 'Droid Sans';
}


.background-cover{
	background-color:#ffffff !important;
	background-image : url('') !important;
	filter: progid:DXImageTransform.Microsoft.AlphaImageLoader(src='',sizingMethod='scale') !important;
	-ms-filter: "progid:DXImageTransform.Microsoft.AlphaImageLoader(src='',sizingMethod='scale')" !important;
}
	
a {
	color: #000000;
	text-decoration: none;
}
		
a:hover {
	color: #001a9c;
	text-decoration: overline;
}
		
body.single .post .entry a, body.page .post .entry a {
	color: #e09112;
	text-decoration: underline;
}
		
body.single .post .entry a:hover, body.page .post .entry a:hover {
	color: #0f1b87;
	text-decoration: overline;
}
		
#main-nav ul li a:hover, #main-nav ul li:hover > a, #main-nav ul :hover > a , #main-nav  ul ul li:hover > a, #main-nav  ul ul :hover > a {
	color: #000000;
}
		
#related_posts .related-item{height: auto !important;}
/*.single-post-thumb {margin: 0 auto !important;text-align: center;}
.single-post-thumb img{width: auto !important;}*/
.single-product div.product .summary{
width: 100%;
margin-bottom: 20px;
border-bottom: 1px solid rgba(0, 0, 0, .1);
padding-bottom: 40px;
}
.woocommerce-tabs{border-top: 0px;}
.single-product div.product form.cart .quantity{margin-left: 120px;}
.single-product div.product .price{
margin-top: 50px;
margin-bottom: -50px;
}
table.post-page-table .woocommerce-Price-amount{
display: none;
}
table.post-page-table p.product{
margin-bottom: 0px !important;
border: 0px !important;
}
table.post-page-table .button{
padding: 10px 14px;
font: 14px Tahoma;
color: #ffffff !important;
text-decoration: none !important;
}
table.post-page-table .button.added:after {
    font-family: 'FontAwesome';
    display: inline-block;
    font-size: 100%;
    margin-left: .618em;
    font-weight: normal;
    line-height: 1em;
    width: 1em;
    text-align: right;
    content: "\f00c";
}
table.post-page-table .button.loading:after {
    font-family: 'FontAwesome';
    display: inline-block;
    font-size: 100%;
    margin-left: .618em;
    font-weight: normal;
    line-height: 1em;
    width: 1em;
    text-align: right;
    content: "\f110";
    -webkit-animation: fa-spin 2s infinite linear;
    animation: fa-spin 2s infinite linear;
}
.wc-proceed-to-checkout .button.checkout-button{
padding: 12px 20px;
color: #ffffff !important;
text-decoration: none !important;
}
.view-cart-btn{
padding: 9px 20px !important;
font-size: 16px !important;
line-height: 21px !important;
color: #ffffff !important;
text-decoration: none !important;
}</style>

		<script type="text/javascript">
			/* <![CDATA[ */
				var sf_position = '0';
				var sf_templates = "<a href=\"{search_url_escaped}\">View All Results<\/a>";
				var sf_input = '.search-live';
				jQuery(document).ready(function(){
					jQuery(sf_input).ajaxyLiveSearch({"expand":false,"searchUrl":"https:\/\/mhwmagazine.co.uk\/?s=%s","text":"Search","delay":500,"iwidth":180,"width":315,"ajaxUrl":"https:\/\/mhwmagazine.co.uk\/wp-admin\/admin-ajax.php","rtl":0});
					jQuery(".live-search_ajaxy-selective-input").keyup(function() {
						var width = jQuery(this).val().length * 8;
						if(width < 50) {
							width = 50;
						}
						jQuery(this).width(width);
					});
					jQuery(".live-search_ajaxy-selective-search").click(function() {
						jQuery(this).find(".live-search_ajaxy-selective-input").focus();
					});
					jQuery(".live-search_ajaxy-selective-close").click(function() {
						jQuery(this).parent().remove();
					});
				});
			/* ]]> */
		</script>
			<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<style type="text/css">.dslc-modules-section-wrapper, .dslca-add-modules-section { width : 618px; } .dslc-modules-section:not(.dslc-full) { padding-left: 4%;  padding-right: 4%; } .dslc-modules-section { margin-left:0%;margin-right:0%;margin-bottom:0px;padding-bottom:80px;padding-top:80px;padding-left:0%;padding-right:0%;background-image:none;background-repeat:repeat;background-position:left top;background-attachment:scroll;background-size:auto;border-width:0px;border-style:solid; }</style>
<style>
#categort-posts-widget-2 {
	margin-bottom: 15px;
	overflow: hidden;
	display: block;
padding: 10px 0 10px;
	position: relative;
}

#categort-posts-widget-2 .featured-articles-single-slide li {
	display: block;
}

#categort-posts-widget-2 ul li {
	display: none;
	float: left;
	position: relative;
	overflow: hidden;
width: 239px;
border-bottom: 0px;
margin-right: 5px;
	padding-left: 1px;
}
#categort-posts-widget-2 ul li .tie-date{
display: none;
}
#categort-posts-widget-2 ul li h3{
display: flex;
overflow: hidden;
height: 72px;
}
</style>

</head>
<body id="top" class="post-template-default single single-post postid-89548 single-format-standard theme-sahifa cookies-not-set woocommerce-no-js has_paypal_express_checkout lazy-enabled sahifa-child">

<div class="wrapper-outer">

	<div class="background-cover"></div>

	<aside id="slide-out">
	
			<div class="search-mobile">
			<form method="get" id="searchform-mobile" action="https://mhwmagazine.co.uk/">
				<button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>	
				<input type="text" id="s-mobile" name="s" title="Search" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}"  />
			</form>
		</div><!-- .search-mobile /-->
		
			<div class="social-icons">
		<a class="ttip-none" title="Rss" href="https://mhwmagazine.co.uk/feed" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/mhwmagazine" target="_blank"><i class="fa fa-twitter"></i></a>
			</div>

		
		<div id="mobile-menu" ></div>
	</aside><!-- #slide-out /-->

		<div id="wrapper" class="boxed-all">
		<div class="inner-wrapper">

		<header id="theme-header" class="theme-header">
						<div id="top-nav" class="top-nav">
				<div class="container">

								
				<div class="top-menu"><ul id="menu-top" class="menu"><li id="menu-item-973" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-973"><a href="https://mhwmagazine.co.uk/post-a-story">Post a Story</a></li>
<li id="menu-item-58189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58189"><a href="https://mhwmagazine.co.uk/directory">Directory</a></li>
<li id="menu-item-765" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-765"><a href="https://mhwmagazine.co.uk/back-issues">Back Issues</a></li>
<li id="menu-item-743" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-743"><a href="https://mhwmagazine.co.uk/advertising-and-media-data">Advertising and Media Data</a></li>
<li id="menu-item-52385" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52385"><a href="https://mhwmagazine.co.uk/subscribe-free-to-email-and-magazine">Subscribe FREE to Email and Magazine</a></li>
<li id="menu-item-745" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-745"><a href="https://mhwmagazine.co.uk/contact-us">Contact us</a></li>
<li id="menu-item-1009" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1009"><a href="https://mhwmagazine.co.uk/terms-conditions">Terms &#038; Conditions</a></li>
<li id="menu-item-68809" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68809"><a href="https://mhwmagazine.co.uk/privacy-policy">Privacy Policy</a></li>
</ul></div>
						<div class="search-block">
						<form method="get" id="searchform-header" action="https://mhwmagazine.co.uk/">
							<button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>	
							<input class="search-live" type="text" id="s-header" name="s" title="Search" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}"  />
						</form>
					</div><!-- .search-block /-->
			<div class="social-icons">
		<a class="ttip-none" title="Rss" href="https://mhwmagazine.co.uk/feed" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/mhwmagazine" target="_blank"><i class="fa fa-twitter"></i></a>
			</div>

		
	
				</div><!-- .container /-->
			</div><!-- .top-menu /-->
			
		<div class="header-content">
		
					<a id="slide-out-open" class="slide-out-open" href="#"><span></span></a>
				
			<div class="logo" style=" margin-top:15px; margin-bottom:15px;">
			<h2>								<a title="MHW Magazine" href="https://mhwmagazine.co.uk/">
					<img src="https://mhwmagazine.co.uk/wp-content/uploads/2015/08/logo.png" alt="MHW Magazine"  /><strong>MHW Magazine News and stories from the Materials Handling Industry</strong>
				</a>
<span id="siteseal" style="text-align: center;margin-top:15px;"><script async type="text/javascript" src="https://seal.starfieldtech.com/getSeal?sealID=AHCZb77kFltmRx9oQYw5IjMuIcT9B2ItQu3xQ2cnpNi3Yi4wM4VNf2O8bEel"></script></span>
			</h2>			</div><!-- .logo /-->
			<div class="e3lan e3lan-top">
			<a href="https://www.rud.com/en/products/military-technology/lifting-lashing-points.html" title="RUD lifting and lashing points" target="_blank">
				<img src="https://mhwmagazine.co.uk/wp-content/uploads/2020/03/RUD_Lifting_Banners_728x90-animated.gif" alt="RUD lifting and lashing points" />
			</a>
				</div>			<div class="e3lan e3lan-top" style="margin-top: 7px;"><div class="e3lan e3lan-in-post1"></div></div>
<div class="clear"></div>
			
		</div>	
													<nav id="main-nav" class="fixed-enabled">
				<div class="container">
				
				
					<div class="main-menu"><ul id="menu-main-menu" class="menu"><li id="menu-item-635" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-635"><a href="https://mhwmagazine.co.uk/">Home</a></li>
<li id="menu-item-730" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-730 mega-menu mega-recent-featured "><a href="https://mhwmagazine.co.uk/category/appointments"><i class="fa fa-bullhorn"></i>Appointments</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-recent-post"><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/hannah-burgess-appointed-director-of-new-vehicle-sales-volvo-trucks-uk-and-ireland.html" title="Hannah Burgess appointed Director of New Vehicle Sales  Volvo Trucks UK and Ireland"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/08/Hannah-Burgess-appointed-Director-of-New-Vehicle-Sales-Volvo-Trucks-UK-and-Ireland.jpg?resize=660%2C330&ssl=1" width="660" height="330" alt="Hannah Burgess appointed Director of New Vehicle Sales  Volvo Trucks UK and Ireland" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/hannah-burgess-appointed-director-of-new-vehicle-sales-volvo-trucks-uk-and-ireland.html" title="Hannah Burgess appointed Director of New Vehicle Sales  Volvo Trucks UK and Ireland">Hannah Burgess appointed Director of New Vehicle Sales  Volvo Trucks UK and Ireland</a></h3>
						<span class="tie-date"><i class="fa fa-clock-o"></i>2 days ago</span>
						</div> <!-- mega-recent-post --><div class="mega-check-also"><ul><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/can-your-business-handle-an-ecommerce-christmas-like-no-other.html" title="Can your business handle an eCommerce Christmas like no other?"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/08/Can-your-business-handle-an-eCommerce-Christmas-like-no-other.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Can your business handle an eCommerce Christmas like no other?" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/can-your-business-handle-an-ecommerce-christmas-like-no-other.html" title="Can your business handle an eCommerce Christmas like no other?">Can your business handle an eCommerce Christmas like no other?</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>3 days ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/transporeon-further-reinforces-management-team-with-jonathan-wood-as-chief-commercial-officer.html" title="Transporeon further reinforces management team with Jonathan Wood as Chief Commercial Officer"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/08/Transporeon-further-reinforces-management-team-with-Jonathan-Wood-as-Chief-Commercial-Officer.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Transporeon further reinforces management team with Jonathan Wood as Chief Commercial Officer" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/transporeon-further-reinforces-management-team-with-jonathan-wood-as-chief-commercial-officer.html" title="Transporeon further reinforces management team with Jonathan Wood as Chief Commercial Officer">Transporeon further reinforces management team with Jonathan Wood as Chief Commercial Officer</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>3 days ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/logistyx-technologies-hires-dipti-gupta-as-chief-operating-officer.html" title="Logistyx Technologies hires Dipti Gupta as Chief Operating Officer"><img src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/07/Logistyx-Technologies-Hires-Dipti-Gupta-as-Chief-Operating-Officer.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Logistyx Technologies hires Dipti Gupta as Chief Operating Officer" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/logistyx-technologies-hires-dipti-gupta-as-chief-operating-officer.html" title="Logistyx Technologies hires Dipti Gupta as Chief Operating Officer">Logistyx Technologies hires Dipti Gupta as Chief Operating Officer</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>1 week ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/chris-baker-set-to-lead-service-team-at-rygors-new-heathrow-truck-centre.html" title="Chris Baker set to lead service team at Rygor’s new Heathrow Truck Centre"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/07/Chris-Baker-set-to-Lead-Service-Team-at-Rygor-new-Heathrow-Truck-Centre.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Chris Baker set to lead service team at Rygor’s new Heathrow Truck Centre" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/chris-baker-set-to-lead-service-team-at-rygors-new-heathrow-truck-centre.html" title="Chris Baker set to lead service team at Rygor’s new Heathrow Truck Centre">Chris Baker set to lead service team at Rygor’s new Heathrow Truck Centre</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>1 week ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/mecalac-construction-equipment-uk-appoints-new-general-manager.html" title="Mecalac Construction Equipment UK appoints new General Manager"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/07/Mecalac-Construction-Equipment-UK-appoints-new-General-Manager.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Mecalac Construction Equipment UK appoints new General Manager" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/mecalac-construction-equipment-uk-appoints-new-general-manager.html" title="Mecalac Construction Equipment UK appoints new General Manager">Mecalac Construction Equipment UK appoints new General Manager</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>1 week ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/new-vice-president-at-abmec.html" title="New Vice President at ABMEC"><img src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/07/New-Vice-President-at-ABMEC.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="New Vice President at ABMEC" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/new-vice-president-at-abmec.html" title="New Vice President at ABMEC">New Vice President at ABMEC</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>3 weeks ago</span></li></ul></div> <!-- mega-check-also -->
</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-731" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-731 mega-menu mega-recent-featured "><a href="https://mhwmagazine.co.uk/category/featured-news"><i class="fa fa-star"></i>Featured News</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-recent-post"><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/renovotec-launches-new-warehouse-power-products.html" title="Renovotec launches new &#8216;Warehouse Power Products&#8217;"><img src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/08/RENOVOTEC-LAUNCHES-NEW-WAREHOUSE-POWER-PRODUCTS.jpg?resize=660%2C330&ssl=1" width="660" height="330" alt="Renovotec launches new &#8216;Warehouse Power Products&#8217;" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/renovotec-launches-new-warehouse-power-products.html" title="Renovotec launches new &#8216;Warehouse Power Products&#8217;">Renovotec launches new &#8216;Warehouse Power Products&#8217;</a></h3>
						<span class="tie-date"><i class="fa fa-clock-o"></i>2 days ago</span>
						</div> <!-- mega-recent-post --><div class="mega-check-also"><ul><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/neovia-logistics-invests-in-autostore-delivered-by-element-logic.html" title="Neovia Logistics invests in AutoStore delivered by Element Logic"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/08/Element-Logic-MD-UK-Jeremy-Clouston-Jones.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Neovia Logistics invests in AutoStore delivered by Element Logic" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/neovia-logistics-invests-in-autostore-delivered-by-element-logic.html" title="Neovia Logistics invests in AutoStore delivered by Element Logic">Neovia Logistics invests in AutoStore delivered by Element Logic</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>2 days ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/logistyx-technologies-hires-dipti-gupta-as-chief-operating-officer.html" title="Logistyx Technologies hires Dipti Gupta as Chief Operating Officer"><img src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/07/Logistyx-Technologies-Hires-Dipti-Gupta-as-Chief-Operating-Officer.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Logistyx Technologies hires Dipti Gupta as Chief Operating Officer" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/logistyx-technologies-hires-dipti-gupta-as-chief-operating-officer.html" title="Logistyx Technologies hires Dipti Gupta as Chief Operating Officer">Logistyx Technologies hires Dipti Gupta as Chief Operating Officer</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>1 week ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/a-new-range-of-face-masks-has-been-released-by-leading-workwear-supplier-alsico.html" title="Returning to Work in the ‘New Normal’"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/07/Untitled-1w.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Returning to Work in the ‘New Normal’" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/a-new-range-of-face-masks-has-been-released-by-leading-workwear-supplier-alsico.html" title="Returning to Work in the ‘New Normal’">Returning to Work in the ‘New Normal’</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>1 week ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/forklift-company-hiremech-gives-back-to-the-local-community.html" title="Forklift company Hiremech gives back to the local community"><img src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/07/Forklift-company-Hiremech-gives-back-to-the-local-community.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Forklift company Hiremech gives back to the local community" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/forklift-company-hiremech-gives-back-to-the-local-community.html" title="Forklift company Hiremech gives back to the local community">Forklift company Hiremech gives back to the local community</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>1 week ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/it-hardware-sanitisation-process-now-available-from-s2s-to-protect-homeworkers.html" title="IT hardware sanitisation process now available from S2S to protect homeworkers"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/07/IT-hardware-sanitisation-process-now-available-from-S2S-to-protect-homeworkers.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="IT hardware sanitisation process now available from S2S to protect homeworkers" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/it-hardware-sanitisation-process-now-available-from-s2s-to-protect-homeworkers.html" title="IT hardware sanitisation process now available from S2S to protect homeworkers">IT hardware sanitisation process now available from S2S to protect homeworkers</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/sensor-for-narrow-spaces.html" title="Sensor for narrow spaces"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/07/Innovative-Sensor-Technology-IST-AG.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Sensor for narrow spaces" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/sensor-for-narrow-spaces.html" title="Sensor for narrow spaces">Sensor for narrow spaces</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span></li></ul></div> <!-- mega-check-also -->
</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-732" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-732 mega-menu mega-recent-featured "><a href="https://mhwmagazine.co.uk/category/forklift-news"><i class="fa fa-area-chart"></i>Forklift News</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-recent-post"><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/byd-signs-translift-as-forklift-dealer.html" title="BYD signs Translift as forklift dealer"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/08/BYD-signs-Translift-as-forklift-dealer.jpg?resize=660%2C330&ssl=1" width="660" height="330" alt="BYD signs Translift as forklift dealer" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/byd-signs-translift-as-forklift-dealer.html" title="BYD signs Translift as forklift dealer">BYD signs Translift as forklift dealer</a></h3>
						<span class="tie-date"><i class="fa fa-clock-o"></i>4 days ago</span>
						</div> <!-- mega-recent-post --><div class="mega-check-also"><ul><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/forklift-company-hiremech-gives-back-to-the-local-community.html" title="Forklift company Hiremech gives back to the local community"><img src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/07/Forklift-company-Hiremech-gives-back-to-the-local-community.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Forklift company Hiremech gives back to the local community" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/forklift-company-hiremech-gives-back-to-the-local-community.html" title="Forklift company Hiremech gives back to the local community">Forklift company Hiremech gives back to the local community</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>1 week ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/yale-innovates-forklift-design-with-fully-integrated-lithium-ion-solutions.html" title="Yale innovates forklift design with fully-integrated lithium-ion solutions"><img src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/07/Yale-innovates-forklift-design-with-fully-integrated-lithium-ion-solutions.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Yale innovates forklift design with fully-integrated lithium-ion solutions" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/yale-innovates-forklift-design-with-fully-integrated-lithium-ion-solutions.html" title="Yale innovates forklift design with fully-integrated lithium-ion solutions">Yale innovates forklift design with fully-integrated lithium-ion solutions</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/forklift-operator-refresher-training-essential-for-a-safe-return-to-work.html" title="Forklift Operator Refresher Training essential for a safe return to work"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/07/Forklift-Operator-Refresher-Training-Essential-for-a-Safe-Return-to-Work-scaled.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Forklift Operator Refresher Training essential for a safe return to work" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/forklift-operator-refresher-training-essential-for-a-safe-return-to-work.html" title="Forklift Operator Refresher Training essential for a safe return to work">Forklift Operator Refresher Training essential for a safe return to work</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/exciting-times-ahead-for-the-logistics-industry-explains-rob-fisher-show-director-of-imhx.html" title="Exciting times ahead for the logistics industry"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/07/Exciting-times-ahead-for-the-logistics-industry-Rob-Fisher-IMHX.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Exciting times ahead for the logistics industry" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/exciting-times-ahead-for-the-logistics-industry-explains-rob-fisher-show-director-of-imhx.html" title="Exciting times ahead for the logistics industry">Exciting times ahead for the logistics industry</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/rohrer-marti-is-the-new-clark-dealer-in-switzerland.html" title="Rohrer-Marti is the new Clark dealer in Switzerland"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/07/Rohrer-Marti-is-the-new-Clark-dealer-in-Switzerland.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Rohrer-Marti is the new Clark dealer in Switzerland" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/rohrer-marti-is-the-new-clark-dealer-in-switzerland.html" title="Rohrer-Marti is the new Clark dealer in Switzerland">Rohrer-Marti is the new Clark dealer in Switzerland</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>3 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/combi-cs-pedestrian-stacker-wins-prestigious-ifoy-award.html" title="Combi-CS pedestrian stacker wins prestigious IFOY Award"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/07/Combi-CS-pedestrian-stacker-wins-prestigious-IFOY-Award.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Combi-CS pedestrian stacker wins prestigious IFOY Award" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/combi-cs-pedestrian-stacker-wins-prestigious-ifoy-award.html" title="Combi-CS pedestrian stacker wins prestigious IFOY Award">Combi-CS pedestrian stacker wins prestigious IFOY Award</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>3 weeks ago</span></li></ul></div> <!-- mega-check-also -->
</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-733" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-733 mega-menu mega-recent-featured "><a href="https://mhwmagazine.co.uk/category/loading-bay"><i class="fa fa-arrows-h"></i>Loading Bay</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-recent-post"><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/take-loading-to-the-next-level-with-hormanns-rfid-technology.html" title="Take loading to the next level with Hörmann’s RFID technology"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/06/Take-loading-to-the-next-level-with-Hormann-RFID-technology.jpg?resize=660%2C330&ssl=1" width="660" height="330" alt="Take loading to the next level with Hörmann’s RFID technology" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/take-loading-to-the-next-level-with-hormanns-rfid-technology.html" title="Take loading to the next level with Hörmann’s RFID technology">Take loading to the next level with Hörmann’s RFID technology</a></h3>
						<span class="tie-date"><i class="fa fa-clock-o"></i>June 29, 2020</span>
						</div> <!-- mega-recent-post --><div class="mega-check-also"><ul><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/thorworld-industries-supplying-solutions-supporting-the-frontline.html" title="Thorworld Industries – supplying solutions, supporting the frontline"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/06/Thorworld-Industries-supplying-solutions-supporting-the-frontline.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Thorworld Industries – supplying solutions, supporting the frontline" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/thorworld-industries-supplying-solutions-supporting-the-frontline.html" title="Thorworld Industries – supplying solutions, supporting the frontline">Thorworld Industries – supplying solutions, supporting the frontline</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>June 11, 2020</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/hormann-uk-sets-its-sights-on-the-future-with-panattoni.html" title="Hörmann UK sets its sights on the future with Panattoni"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/05/Hormann-UK-sets-its-sights-on-the-future-with-Panattoni.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Hörmann UK sets its sights on the future with Panattoni" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/hormann-uk-sets-its-sights-on-the-future-with-panattoni.html" title="Hörmann UK sets its sights on the future with Panattoni">Hörmann UK sets its sights on the future with Panattoni</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>May 28, 2020</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/hormann-uk-continues-partnership-with-panattoni-as-part-of-derby370-development.html" title="Hörmann UK continues partnership with Panattoni as part of Derby370 development"><img src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/04/Hormann-UK-continues-partnership-with-Panattoni-as-part-of-Derby370-development.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Hörmann UK continues partnership with Panattoni as part of Derby370 development" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/hormann-uk-continues-partnership-with-panattoni-as-part-of-derby370-development.html" title="Hörmann UK continues partnership with Panattoni as part of Derby370 development">Hörmann UK continues partnership with Panattoni as part of Derby370 development</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>April 29, 2020</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/hormann-uk-supports-st-modwen-industrial-logistics-in-largest-ever-speculative-logistics-build.html" title="Hörmann UK supports St. Modwen Industrial &#038; Logistics in largest ever speculative logistics build"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/04/Hormann-UK-supports-St-Modwen-Industrial-Logistics-in-largest-ever-speculative-logistics-build.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Hörmann UK supports St. Modwen Industrial &#038; Logistics in largest ever speculative logistics build" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/hormann-uk-supports-st-modwen-industrial-logistics-in-largest-ever-speculative-logistics-build.html" title="Hörmann UK supports St. Modwen Industrial &#038; Logistics in largest ever speculative logistics build">Hörmann UK supports St. Modwen Industrial &#038; Logistics in largest ever speculative logistics build</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>April 14, 2020</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/adjustable-height-dock-bumpers-from-stertil-ensure-versatility-and-quadruple-working-life.html" title="Adjustable-Height Dock Bumpers from Stertil ensure versatility and quadruple working life"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/04/ADJUSTABLE-HEIGHT-DOCK-BUMPERS-FROM-STERTIL.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Adjustable-Height Dock Bumpers from Stertil ensure versatility and quadruple working life" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/adjustable-height-dock-bumpers-from-stertil-ensure-versatility-and-quadruple-working-life.html" title="Adjustable-Height Dock Bumpers from Stertil ensure versatility and quadruple working life">Adjustable-Height Dock Bumpers from Stertil ensure versatility and quadruple working life</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>April 7, 2020</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/taking-loading-technology-to-the-next-level.html" title="Taking loading technology to the next level"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/03/Taking-loading-technology-to-the-next-level.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Taking loading technology to the next level" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/taking-loading-technology-to-the-next-level.html" title="Taking loading technology to the next level">Taking loading technology to the next level</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>March 24, 2020</span></li></ul></div> <!-- mega-check-also -->
</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-735" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-735 mega-menu mega-recent-featured "><a href="https://mhwmagazine.co.uk/category/pack-stack-rack-and-roll"><i class="fa fa-cubes"></i>Pack Stack Rack and Roll</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-recent-post"><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/manufacturers-picking-direct-to-consumer.html" title="Manufacturers picking Direct to Consumer"><img src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/08/Manufacturers-picking-Direct-to-Consumer.jpg?resize=660%2C330&ssl=1" width="660" height="330" alt="Manufacturers picking Direct to Consumer" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/manufacturers-picking-direct-to-consumer.html" title="Manufacturers picking Direct to Consumer">Manufacturers picking Direct to Consumer</a></h3>
						<span class="tie-date"><i class="fa fa-clock-o"></i>7 hours ago</span>
						</div> <!-- mega-recent-post --><div class="mega-check-also"><ul><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/beumer-group-provides-engineering-of-stockpiles-for-the-coal-industry.html" title="BEUMER Group provides engineering of stockpiles for the coal industry"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/08/BEUMER-Group-provides-engineering-of-stockpiles-for-the-coal-industry.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="BEUMER Group provides engineering of stockpiles for the coal industry" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/beumer-group-provides-engineering-of-stockpiles-for-the-coal-industry.html" title="BEUMER Group provides engineering of stockpiles for the coal industry">BEUMER Group provides engineering of stockpiles for the coal industry</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>7 hours ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/am-labels-limited-receives-sato-application-enabled-printing-certification.html" title="AM Labels Limited receives SATO Application Enabled Printing Certification"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/07/AM-Labels-Limited-Receives-SATO-Application-Enabled-Printing-Certification.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="AM Labels Limited receives SATO Application Enabled Printing Certification" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/am-labels-limited-receives-sato-application-enabled-printing-certification.html" title="AM Labels Limited receives SATO Application Enabled Printing Certification">AM Labels Limited receives SATO Application Enabled Printing Certification</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>1 week ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/new-midlands-depot-for-lpr.html" title="New Midlands Depot for LPR!"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/07/New-Midlands-Depot-for-LPR.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="New Midlands Depot for LPR!" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/new-midlands-depot-for-lpr.html" title="New Midlands Depot for LPR!">New Midlands Depot for LPR!</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>1 week ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/leading-plastic-pallet-supplier-reassures-uk-exporters-of-no-supply-issues-post-brexit.html" title="Leading plastic pallet supplier reassures UK exporters of NO supply issues post Brexit"><img src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/07/Leading-plastic-pallet-supplier-reassures-UK-exporters-of-NO-supply-issues-post-Brexit.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Leading plastic pallet supplier reassures UK exporters of NO supply issues post Brexit" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/leading-plastic-pallet-supplier-reassures-uk-exporters-of-no-supply-issues-post-brexit.html" title="Leading plastic pallet supplier reassures UK exporters of NO supply issues post Brexit">Leading plastic pallet supplier reassures UK exporters of NO supply issues post Brexit</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>1 week ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/easyfairs-postpones-packaging-innovations-luxury-packaging-london-to-december.html" title="Easyfairs postpones Packaging Innovations &#038; Luxury Packaging London to December"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/07/Easyfairs-postpones-Packaging-Innovations-Luxury-Packaging-London-to-December.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Easyfairs postpones Packaging Innovations &#038; Luxury Packaging London to December" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/easyfairs-postpones-packaging-innovations-luxury-packaging-london-to-december.html" title="Easyfairs postpones Packaging Innovations &#038; Luxury Packaging London to December">Easyfairs postpones Packaging Innovations &#038; Luxury Packaging London to December</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/virtual-success-for-mosca-digital-exhibition-platform-attracts-user-interest.html" title="Virtual success for Mosca: Digital exhibition platform attracts user interest"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/07/Virtual-success-for-Mosca-Digital-exhibition-platform-attracts-user-interest.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Virtual success for Mosca: Digital exhibition platform attracts user interest" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/virtual-success-for-mosca-digital-exhibition-platform-attracts-user-interest.html" title="Virtual success for Mosca: Digital exhibition platform attracts user interest">Virtual success for Mosca: Digital exhibition platform attracts user interest</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>4 weeks ago</span></li></ul></div> <!-- mega-check-also -->
</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-736" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-736 mega-menu mega-recent-featured "><a href="https://mhwmagazine.co.uk/category/power-and-fuel"><i class="fa fa-plug"></i>Power and Fuel</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-recent-post"><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/beumer-group-provides-engineering-of-stockpiles-for-the-coal-industry.html" title="BEUMER Group provides engineering of stockpiles for the coal industry"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/08/BEUMER-Group-provides-engineering-of-stockpiles-for-the-coal-industry.jpg?resize=660%2C330&ssl=1" width="660" height="330" alt="BEUMER Group provides engineering of stockpiles for the coal industry" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/beumer-group-provides-engineering-of-stockpiles-for-the-coal-industry.html" title="BEUMER Group provides engineering of stockpiles for the coal industry">BEUMER Group provides engineering of stockpiles for the coal industry</a></h3>
						<span class="tie-date"><i class="fa fa-clock-o"></i>7 hours ago</span>
						</div> <!-- mega-recent-post --><div class="mega-check-also"><ul><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/cambridgeshire-based-g-webb-haulage-has-purchased-its-first-volvo-truck-since-2011-a-volvo-fm-8x4-rigid-with-lifting-rear-axle.html" title="Fuel saving capabilities secure return business for Volvo"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/08/Cambridgeshirebased-G-Webb-Haulage-has-purchased-its-first-Volvo-truck-since-2011-a-Volvo-FM-8x4-rigid-with-lifting-rear-axle.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Fuel saving capabilities secure return business for Volvo" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/cambridgeshire-based-g-webb-haulage-has-purchased-its-first-volvo-truck-since-2011-a-volvo-fm-8x4-rigid-with-lifting-rear-axle.html" title="Fuel saving capabilities secure return business for Volvo">Fuel saving capabilities secure return business for Volvo</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>1 day ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/smurfit-kappa-to-participate-in-worlds-first-project-on-hydrogen-energy-storage.html" title="Smurfit Kappa to participate in world’s first project on hydrogen energy storage"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/08/Smurfit-Kappa-to-participate-in-world-first-project-on-hydrogen-energy-storage.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Smurfit Kappa to participate in world’s first project on hydrogen energy storage" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/smurfit-kappa-to-participate-in-worlds-first-project-on-hydrogen-energy-storage.html" title="Smurfit Kappa to participate in world’s first project on hydrogen energy storage">Smurfit Kappa to participate in world’s first project on hydrogen energy storage</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>1 day ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/byd-signs-translift-as-forklift-dealer.html" title="BYD signs Translift as forklift dealer"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/08/BYD-signs-Translift-as-forklift-dealer.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="BYD signs Translift as forklift dealer" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/byd-signs-translift-as-forklift-dealer.html" title="BYD signs Translift as forklift dealer">BYD signs Translift as forklift dealer</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>4 days ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/battery-manufacturer-britishvolt-announces-collaboration-with-iconic-design-firm-pininfarina-to-create-uks-first-gigaplant.html" title="Battery Manufacturer Britishvolt announces collaboration with iconic design firm Pininfarina to create UK’s first Gigaplant"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/07/Battery-Manufacturer-Britishvolt-announces-collaboration-with-iconic-design.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Battery Manufacturer Britishvolt announces collaboration with iconic design firm Pininfarina to create UK’s first Gigaplant" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/battery-manufacturer-britishvolt-announces-collaboration-with-iconic-design-firm-pininfarina-to-create-uks-first-gigaplant.html" title="Battery Manufacturer Britishvolt announces collaboration with iconic design firm Pininfarina to create UK’s first Gigaplant">Battery Manufacturer Britishvolt announces collaboration with iconic design firm Pininfarina to create UK’s first Gigaplant</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>1 week ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/dpd-smashes-ev-target-five-months-early-with-over-700-electric-vehicles.html" title="DPD smashes EV target five months early with over 700 electric vehicles"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/07/DPD-smashes-EV-target-five-months-early-with-over-700-electric-vehicles.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="DPD smashes EV target five months early with over 700 electric vehicles" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/dpd-smashes-ev-target-five-months-early-with-over-700-electric-vehicles.html" title="DPD smashes EV target five months early with over 700 electric vehicles">DPD smashes EV target five months early with over 700 electric vehicles</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/yale-innovates-forklift-design-with-fully-integrated-lithium-ion-solutions.html" title="Yale innovates forklift design with fully-integrated lithium-ion solutions"><img src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/07/Yale-innovates-forklift-design-with-fully-integrated-lithium-ion-solutions.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Yale innovates forklift design with fully-integrated lithium-ion solutions" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/yale-innovates-forklift-design-with-fully-integrated-lithium-ion-solutions.html" title="Yale innovates forklift design with fully-integrated lithium-ion solutions">Yale innovates forklift design with fully-integrated lithium-ion solutions</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span></li></ul></div> <!-- mega-check-also -->
</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-737" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-737 mega-menu mega-recent-featured "><a href="https://mhwmagazine.co.uk/category/rfid-and-it"><i class="fa fa-barcode"></i>RFID and IT</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-recent-post"><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/renovotec-launches-new-warehouse-power-products.html" title="Renovotec launches new &#8216;Warehouse Power Products&#8217;"><img src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/08/RENOVOTEC-LAUNCHES-NEW-WAREHOUSE-POWER-PRODUCTS.jpg?resize=660%2C330&ssl=1" width="660" height="330" alt="Renovotec launches new &#8216;Warehouse Power Products&#8217;" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/renovotec-launches-new-warehouse-power-products.html" title="Renovotec launches new &#8216;Warehouse Power Products&#8217;">Renovotec launches new &#8216;Warehouse Power Products&#8217;</a></h3>
						<span class="tie-date"><i class="fa fa-clock-o"></i>2 days ago</span>
						</div> <!-- mega-recent-post --><div class="mega-check-also"><ul><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/neovia-logistics-invests-in-autostore-delivered-by-element-logic.html" title="Neovia Logistics invests in AutoStore delivered by Element Logic"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/08/Element-Logic-MD-UK-Jeremy-Clouston-Jones.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Neovia Logistics invests in AutoStore delivered by Element Logic" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/neovia-logistics-invests-in-autostore-delivered-by-element-logic.html" title="Neovia Logistics invests in AutoStore delivered by Element Logic">Neovia Logistics invests in AutoStore delivered by Element Logic</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>2 days ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/sick-enables-easy-set-up-contour-based-navigation-on-any-mobile-platform.html" title="SICK enables easy set-up Contour-Based Navigation on any mobile platform"><img src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/08/SICK-Enables-Easy-Set-Up-Contour-Based-Navigation-on-Any-Mobile-Platform.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="SICK enables easy set-up Contour-Based Navigation on any mobile platform" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/sick-enables-easy-set-up-contour-based-navigation-on-any-mobile-platform.html" title="SICK enables easy set-up Contour-Based Navigation on any mobile platform">SICK enables easy set-up Contour-Based Navigation on any mobile platform</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>4 days ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/online-retailers-have-no-need-to-fear-returns.html" title="Online retailers have no need to fear returns"><img src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/07/Online-retailers-have-no-need-to-fear-returns.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Online retailers have no need to fear returns" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/online-retailers-have-no-need-to-fear-returns.html" title="Online retailers have no need to fear returns">Online retailers have no need to fear returns</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>1 week ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/am-labels-limited-receives-sato-application-enabled-printing-certification.html" title="AM Labels Limited receives SATO Application Enabled Printing Certification"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/07/AM-Labels-Limited-Receives-SATO-Application-Enabled-Printing-Certification.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="AM Labels Limited receives SATO Application Enabled Printing Certification" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/am-labels-limited-receives-sato-application-enabled-printing-certification.html" title="AM Labels Limited receives SATO Application Enabled Printing Certification">AM Labels Limited receives SATO Application Enabled Printing Certification</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>1 week ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/freeway-announces-web-booking-portal-for-commercial-vehicle-servicing.html" title="Freeway announces Web Booking Portal for Commercial Vehicle Servicing"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/07/Freeway-Announces-Web-Booking-Portal-for-Commercial-Vehicle-Servicing.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Freeway announces Web Booking Portal for Commercial Vehicle Servicing" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/freeway-announces-web-booking-portal-for-commercial-vehicle-servicing.html" title="Freeway announces Web Booking Portal for Commercial Vehicle Servicing">Freeway announces Web Booking Portal for Commercial Vehicle Servicing</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>1 week ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/untha-launches-cloud-technology-to-optimise-shredder-performance.html" title="UNTHA launches cloud technology to optimise shredder performance"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/07/UNTHA-launches-cloud-technology-to-optimise-shredder-performance.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="UNTHA launches cloud technology to optimise shredder performance" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/untha-launches-cloud-technology-to-optimise-shredder-performance.html" title="UNTHA launches cloud technology to optimise shredder performance">UNTHA launches cloud technology to optimise shredder performance</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span></li></ul></div> <!-- mega-check-also -->
</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-738" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-738 mega-menu mega-recent-featured "><a href="https://mhwmagazine.co.uk/category/safety-at-work"><i class="fa fa-fire-extinguisher"></i>Safety at Work</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-recent-post"><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/arrowxl-goes-gold-and-receives-industry-leading-health-and-safety-award.html" title="ArrowXL goes &#8216;GOLD&#8217; and receives industry-leading Health and Safety Award"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/08/ARROWXL-GOES-GOLD-AND-RECEIVES-INDUSTRY-LEADING-HEATLH-AND-SAFETY-AWARD.jpg?resize=660%2C330&ssl=1" width="660" height="330" alt="ArrowXL goes &#8216;GOLD&#8217; and receives industry-leading Health and Safety Award" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/arrowxl-goes-gold-and-receives-industry-leading-health-and-safety-award.html" title="ArrowXL goes &#8216;GOLD&#8217; and receives industry-leading Health and Safety Award">ArrowXL goes &#8216;GOLD&#8217; and receives industry-leading Health and Safety Award</a></h3>
						<span class="tie-date"><i class="fa fa-clock-o"></i>3 days ago</span>
						</div> <!-- mega-recent-post --><div class="mega-check-also"><ul><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/a-new-range-of-face-masks-has-been-released-by-leading-workwear-supplier-alsico.html" title="Returning to Work in the ‘New Normal’"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/07/Untitled-1w.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Returning to Work in the ‘New Normal’" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/a-new-range-of-face-masks-has-been-released-by-leading-workwear-supplier-alsico.html" title="Returning to Work in the ‘New Normal’">Returning to Work in the ‘New Normal’</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>1 week ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/forklift-company-hiremech-gives-back-to-the-local-community.html" title="Forklift company Hiremech gives back to the local community"><img src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/07/Forklift-company-Hiremech-gives-back-to-the-local-community.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Forklift company Hiremech gives back to the local community" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/forklift-company-hiremech-gives-back-to-the-local-community.html" title="Forklift company Hiremech gives back to the local community">Forklift company Hiremech gives back to the local community</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>1 week ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/it-hardware-sanitisation-process-now-available-from-s2s-to-protect-homeworkers.html" title="IT hardware sanitisation process now available from S2S to protect homeworkers"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/07/IT-hardware-sanitisation-process-now-available-from-S2S-to-protect-homeworkers.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="IT hardware sanitisation process now available from S2S to protect homeworkers" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/it-hardware-sanitisation-process-now-available-from-s2s-to-protect-homeworkers.html" title="IT hardware sanitisation process now available from S2S to protect homeworkers">IT hardware sanitisation process now available from S2S to protect homeworkers</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/five-new-generation-mercedes-benz-arocs-with-mirrorcam-sharpen-londonenergys-safety-focus.html" title="Five new-generation Mercedes-Benz Arocs with MirrorCam sharpen LondonEnergy’s safety focus"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/07/Five-new-generation-Mercedes-Benz-Arocs-with-MirrorCam-sharpen-LondonEnergy-safety-focus.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Five new-generation Mercedes-Benz Arocs with MirrorCam sharpen LondonEnergy’s safety focus" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/five-new-generation-mercedes-benz-arocs-with-mirrorcam-sharpen-londonenergys-safety-focus.html" title="Five new-generation Mercedes-Benz Arocs with MirrorCam sharpen LondonEnergy’s safety focus">Five new-generation Mercedes-Benz Arocs with MirrorCam sharpen LondonEnergy’s safety focus</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/forklift-operator-refresher-training-essential-for-a-safe-return-to-work.html" title="Forklift Operator Refresher Training essential for a safe return to work"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/07/Forklift-Operator-Refresher-Training-Essential-for-a-Safe-Return-to-Work-scaled.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Forklift Operator Refresher Training essential for a safe return to work" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/forklift-operator-refresher-training-essential-for-a-safe-return-to-work.html" title="Forklift Operator Refresher Training essential for a safe return to work">Forklift Operator Refresher Training essential for a safe return to work</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/johnston-logistics-uk-help-asda-customers-wipe-away-virus-during-lockdown.html" title="Johnston Logistics UK Help Asda Customers Wipe Away Virus During Lockdown"><img src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/07/Johnston-Logistics-UK-Help-Asda-Customers-Wipe-Away-Virus-During-Lockdown.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Johnston Logistics UK Help Asda Customers Wipe Away Virus During Lockdown" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/johnston-logistics-uk-help-asda-customers-wipe-away-virus-during-lockdown.html" title="Johnston Logistics UK Help Asda Customers Wipe Away Virus During Lockdown">Johnston Logistics UK Help Asda Customers Wipe Away Virus During Lockdown</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>3 weeks ago</span></li></ul></div> <!-- mega-check-also -->
</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-739" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-739 mega-menu mega-recent-featured "><a href="https://mhwmagazine.co.uk/category/shipping-and-containers"><i class="fa fa-ship"></i>Shipping and Containers</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-recent-post"><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/wilson-james-expands-its-construction-logistics-operation-into-the-port-of-tilbury.html" title="Wilson James expands its construction logistics operation into the Port of Tilbury"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/08/Wilson-James-expands-its-construction-logistics-operation-into-the-Port-of-Tilbury.jpg?resize=660%2C330&ssl=1" width="660" height="330" alt="Wilson James expands its construction logistics operation into the Port of Tilbury" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/wilson-james-expands-its-construction-logistics-operation-into-the-port-of-tilbury.html" title="Wilson James expands its construction logistics operation into the Port of Tilbury">Wilson James expands its construction logistics operation into the Port of Tilbury</a></h3>
						<span class="tie-date"><i class="fa fa-clock-o"></i>6 hours ago</span>
						</div> <!-- mega-recent-post --><div class="mega-check-also"><ul><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/safeen-appoints-rocktree-to-design-and-manage-transhipper-conversion.html" title="SAFEEN appoints Rocktree to design and manage transhipper conversion"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/08/SAFEEN-APPOINTS-ROCKTREE-TO-DESIGN-AND-MANAGE-TRANSHIPPER-CONVERSION.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="SAFEEN appoints Rocktree to design and manage transhipper conversion" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/safeen-appoints-rocktree-to-design-and-manage-transhipper-conversion.html" title="SAFEEN appoints Rocktree to design and manage transhipper conversion">SAFEEN appoints Rocktree to design and manage transhipper conversion</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>3 days ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/po-ferrymasters-launches-new-consultancy-service-to-help-customers-access-data-driven-logistics-solutions.html" title="P&#038;O Ferrymasters launches new consultancy service to help customers access data-driven logistics solutions"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/07/PO-FERRYMASTERS-LAUNCHES-NEW-CONSULTANCY-SERVICE.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="P&#038;O Ferrymasters launches new consultancy service to help customers access data-driven logistics solutions" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/po-ferrymasters-launches-new-consultancy-service-to-help-customers-access-data-driven-logistics-solutions.html" title="P&#038;O Ferrymasters launches new consultancy service to help customers access data-driven logistics solutions">P&#038;O Ferrymasters launches new consultancy service to help customers access data-driven logistics solutions</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/two-weeks-until-entries-close-for-the-fta-logistics-awards-2020-so-submit-your-application-soon.html" title="Two weeks until entries close for the FTA Logistics Awards 2020 so submit your application soon"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/07/DEADLINE-APPROACHING-TO-ENTER-FTA-LOGISTICS-AWARDS-2020-DONT-MISS-OUT.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Two weeks until entries close for the FTA Logistics Awards 2020 so submit your application soon" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/two-weeks-until-entries-close-for-the-fta-logistics-awards-2020-so-submit-your-application-soon.html" title="Two weeks until entries close for the FTA Logistics Awards 2020 so submit your application soon">Two weeks until entries close for the FTA Logistics Awards 2020 so submit your application soon</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>July 8, 2020</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/new-transshipment-terminal-soon-to-become-operational.html" title="New transshipment terminal soon to become operational"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/07/New-transshipment-terminal-soon-to-become-operational.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="New transshipment terminal soon to become operational" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/new-transshipment-terminal-soon-to-become-operational.html" title="New transshipment terminal soon to become operational">New transshipment terminal soon to become operational</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>July 3, 2020</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/po-ferrymasters-and-scan-global-logistics-join-forces-to-connect-benelux-region-and-sweden.html" title="P&#038;O Ferrymasters and Scan Global Logistics join forces to connect Benelux region and Sweden"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/07/PO-FERRYMASTERS-AND-SCAN-GLOBAL-LOGISTICS-JOIN-FORCES-TO-CONNECT-BENELUX-REGION-AND-SWEDEN.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="P&#038;O Ferrymasters and Scan Global Logistics join forces to connect Benelux region and Sweden" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/po-ferrymasters-and-scan-global-logistics-join-forces-to-connect-benelux-region-and-sweden.html" title="P&#038;O Ferrymasters and Scan Global Logistics join forces to connect Benelux region and Sweden">P&#038;O Ferrymasters and Scan Global Logistics join forces to connect Benelux region and Sweden</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>July 1, 2020</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/forth-ports-comment-covid-19-and-brexit-nationally-resilient-infrastructure.html" title="Forth Ports comment COVID-19 and Brexit &#8211; Nationally resilient infrastructure"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/06/Forth-Ports-comment-COVID-19-and-Brexit-Nationally-resilient-infrastructure.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Forth Ports comment COVID-19 and Brexit &#8211; Nationally resilient infrastructure" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/forth-ports-comment-covid-19-and-brexit-nationally-resilient-infrastructure.html" title="Forth Ports comment COVID-19 and Brexit &#8211; Nationally resilient infrastructure">Forth Ports comment COVID-19 and Brexit &#8211; Nationally resilient infrastructure</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>June 19, 2020</span></li></ul></div> <!-- mega-check-also -->
</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-740" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-740 mega-menu mega-recent-featured "><a href="https://mhwmagazine.co.uk/category/supply-chain"><i class="fa fa-truck"></i>Supply Chain</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-recent-post"><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/panther-warehousing-expands-depot-network-with-opening-of-new-site-in-bracknell.html" title="Panther Warehousing expands depot network with opening of new site in Bracknell"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/08/PANTHER-WAREHOUSING-EXPANDS-DEPOT-NETWORK-WITH-OPENING-OF-NEW-SITE-IN-BRACKNELL.jpg?resize=660%2C330&ssl=1" width="660" height="330" alt="Panther Warehousing expands depot network with opening of new site in Bracknell" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/panther-warehousing-expands-depot-network-with-opening-of-new-site-in-bracknell.html" title="Panther Warehousing expands depot network with opening of new site in Bracknell">Panther Warehousing expands depot network with opening of new site in Bracknell</a></h3>
						<span class="tie-date"><i class="fa fa-clock-o"></i>1 day ago</span>
						</div> <!-- mega-recent-post --><div class="mega-check-also"><ul><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/whistl-joins-global-movement-to-put-disability-on-business-leadership-agenda.html" title="Whistl joins global movement to put disability on business leadership agenda"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/08/Whistl-joins-global-movement-to-put-disability-on-business-leadership-agenda.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Whistl joins global movement to put disability on business leadership agenda" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/whistl-joins-global-movement-to-put-disability-on-business-leadership-agenda.html" title="Whistl joins global movement to put disability on business leadership agenda">Whistl joins global movement to put disability on business leadership agenda</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>1 day ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/new-government-report-confirms-two-year-extension-on-10m-cold-chain-climate-tax-saving-scheme.html" title="New Government Report confirms two year extension on £10m Cold Chain Climate Tax Saving Scheme"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/08/New-Government-Report-Confirms-Two-Year-Extension-on-10m-GBP-Cold-Chain-Climate-Tax-Saving-Scheme.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="New Government Report confirms two year extension on £10m Cold Chain Climate Tax Saving Scheme" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/new-government-report-confirms-two-year-extension-on-10m-cold-chain-climate-tax-saving-scheme.html" title="New Government Report confirms two year extension on £10m Cold Chain Climate Tax Saving Scheme">New Government Report confirms two year extension on £10m Cold Chain Climate Tax Saving Scheme</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>1 day ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/short-medium-long-distance-winners-announced-for-the-microlise-driver-of-the-year-awards-2020.html" title="Short, Medium &#038; Long Distance Winners announced for the Microlise Driver of the Year Awards 2020"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/08/Short-Medium-Long-Distance-Winners-Announced-for-the-Microlise-Driver-of-the-Year-Awards-2020.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Short, Medium &#038; Long Distance Winners announced for the Microlise Driver of the Year Awards 2020" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/short-medium-long-distance-winners-announced-for-the-microlise-driver-of-the-year-awards-2020.html" title="Short, Medium &#038; Long Distance Winners announced for the Microlise Driver of the Year Awards 2020">Short, Medium &#038; Long Distance Winners announced for the Microlise Driver of the Year Awards 2020</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>2 days ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/hire-awards-of-excellence-to-be-held-virtually-on-16th-september.html" title="Hire Awards of Excellence to be held virtually on 16th September"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/08/Hire-Awards-of-Excellence-to-be-held-virtually-on-16th-September.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Hire Awards of Excellence to be held virtually on 16th September" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/hire-awards-of-excellence-to-be-held-virtually-on-16th-september.html" title="Hire Awards of Excellence to be held virtually on 16th September">Hire Awards of Excellence to be held virtually on 16th September</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>3 days ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/can-your-business-handle-an-ecommerce-christmas-like-no-other.html" title="Can your business handle an eCommerce Christmas like no other?"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/08/Can-your-business-handle-an-eCommerce-Christmas-like-no-other.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Can your business handle an eCommerce Christmas like no other?" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/can-your-business-handle-an-ecommerce-christmas-like-no-other.html" title="Can your business handle an eCommerce Christmas like no other?">Can your business handle an eCommerce Christmas like no other?</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>3 days ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/matthew-kibble-transport-expands-with-new-sdc-fleet-for-pallet-track-operation.html" title="Matthew Kibble Transport expands with new SDC fleet for Pallet Track operation"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/08/Matthew-Kibble-Transport-expands-with-new-SDC-fleet-for-Pallet-Track-operation.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Matthew Kibble Transport expands with new SDC fleet for Pallet Track operation" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/matthew-kibble-transport-expands-with-new-sdc-fleet-for-pallet-track-operation.html" title="Matthew Kibble Transport expands with new SDC fleet for Pallet Track operation">Matthew Kibble Transport expands with new SDC fleet for Pallet Track operation</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>4 days ago</span></li></ul></div> <!-- mega-check-also -->
</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-741" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-741 mega-menu mega-recent-featured "><a href="https://mhwmagazine.co.uk/category/warehouse"><i class="fa fa-puzzle-piece"></i>Warehouse</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-recent-post"><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/manufacturers-picking-direct-to-consumer.html" title="Manufacturers picking Direct to Consumer"><img src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/08/Manufacturers-picking-Direct-to-Consumer.jpg?resize=660%2C330&ssl=1" width="660" height="330" alt="Manufacturers picking Direct to Consumer" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/manufacturers-picking-direct-to-consumer.html" title="Manufacturers picking Direct to Consumer">Manufacturers picking Direct to Consumer</a></h3>
						<span class="tie-date"><i class="fa fa-clock-o"></i>7 hours ago</span>
						</div> <!-- mega-recent-post --><div class="mega-check-also"><ul><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/renovotec-launches-new-warehouse-power-products.html" title="Renovotec launches new &#8216;Warehouse Power Products&#8217;"><img src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/08/RENOVOTEC-LAUNCHES-NEW-WAREHOUSE-POWER-PRODUCTS.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Renovotec launches new &#8216;Warehouse Power Products&#8217;" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/renovotec-launches-new-warehouse-power-products.html" title="Renovotec launches new &#8216;Warehouse Power Products&#8217;">Renovotec launches new &#8216;Warehouse Power Products&#8217;</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>2 days ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/neovia-logistics-invests-in-autostore-delivered-by-element-logic.html" title="Neovia Logistics invests in AutoStore delivered by Element Logic"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/08/Element-Logic-MD-UK-Jeremy-Clouston-Jones.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Neovia Logistics invests in AutoStore delivered by Element Logic" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/neovia-logistics-invests-in-autostore-delivered-by-element-logic.html" title="Neovia Logistics invests in AutoStore delivered by Element Logic">Neovia Logistics invests in AutoStore delivered by Element Logic</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>2 days ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/online-retailers-have-no-need-to-fear-returns.html" title="Online retailers have no need to fear returns"><img src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/07/Online-retailers-have-no-need-to-fear-returns.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Online retailers have no need to fear returns" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/online-retailers-have-no-need-to-fear-returns.html" title="Online retailers have no need to fear returns">Online retailers have no need to fear returns</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>1 week ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/wincanton-announces-new-efulfilment-facility-in-nuneaton-and-five-year-contract-with-loaf.html" title="Wincanton announces new eFulfilment facility in Nuneaton and five-year contract with Loaf"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/07/Wincanton-announces-new-eFulfilment-facility-in-Nuneaton-and-five-year-contract-with-Loaf.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Wincanton announces new eFulfilment facility in Nuneaton and five-year contract with Loaf" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/wincanton-announces-new-efulfilment-facility-in-nuneaton-and-five-year-contract-with-loaf.html" title="Wincanton announces new eFulfilment facility in Nuneaton and five-year contract with Loaf">Wincanton announces new eFulfilment facility in Nuneaton and five-year contract with Loaf</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>1 week ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/couriers-under-growing-pressure-to-deliver-as-black-friday-approaches.html" title="Couriers under growing pressure to deliver as Black Friday approaches"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/07/Couriers-under-growing-pressure-to-deliver-as-Black-Friday-approaches-scaled.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Couriers under growing pressure to deliver as Black Friday approaches" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/couriers-under-growing-pressure-to-deliver-as-black-friday-approaches.html" title="Couriers under growing pressure to deliver as Black Friday approaches">Couriers under growing pressure to deliver as Black Friday approaches</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/northern-3pl-business-announces-continued-growth-and-diversification.html" title="Northern 3PL business announces continued growth and diversification"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/07/NORTHERN-3PL-BUSINESS-ANNOUNCES-CONTINUED-GROWTH-AND-DIVERSIFICATION.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Northern 3PL business announces continued growth and diversification" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/northern-3pl-business-announces-continued-growth-and-diversification.html" title="Northern 3PL business announces continued growth and diversification">Northern 3PL business announces continued growth and diversification</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span></li></ul></div> <!-- mega-check-also -->
</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-742" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-742 mega-menu mega-recent-featured "><a href="https://mhwmagazine.co.uk/category/wasteline"><i class="fa fa-recycle"></i>Wasteline</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-recent-post"><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/cambridgeshire-based-g-webb-haulage-has-purchased-its-first-volvo-truck-since-2011-a-volvo-fm-8x4-rigid-with-lifting-rear-axle.html" title="Fuel saving capabilities secure return business for Volvo"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/08/Cambridgeshirebased-G-Webb-Haulage-has-purchased-its-first-Volvo-truck-since-2011-a-Volvo-FM-8x4-rigid-with-lifting-rear-axle.jpg?resize=660%2C330&ssl=1" width="660" height="330" alt="Fuel saving capabilities secure return business for Volvo" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/cambridgeshire-based-g-webb-haulage-has-purchased-its-first-volvo-truck-since-2011-a-volvo-fm-8x4-rigid-with-lifting-rear-axle.html" title="Fuel saving capabilities secure return business for Volvo">Fuel saving capabilities secure return business for Volvo</a></h3>
						<span class="tie-date"><i class="fa fa-clock-o"></i>1 day ago</span>
						</div> <!-- mega-recent-post --><div class="mega-check-also"><ul><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/untha-launches-cloud-technology-to-optimise-shredder-performance.html" title="UNTHA launches cloud technology to optimise shredder performance"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/07/UNTHA-launches-cloud-technology-to-optimise-shredder-performance.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="UNTHA launches cloud technology to optimise shredder performance" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/untha-launches-cloud-technology-to-optimise-shredder-performance.html" title="UNTHA launches cloud technology to optimise shredder performance">UNTHA launches cloud technology to optimise shredder performance</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/five-new-generation-mercedes-benz-arocs-with-mirrorcam-sharpen-londonenergys-safety-focus.html" title="Five new-generation Mercedes-Benz Arocs with MirrorCam sharpen LondonEnergy’s safety focus"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/07/Five-new-generation-Mercedes-Benz-Arocs-with-MirrorCam-sharpen-LondonEnergy-safety-focus.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Five new-generation Mercedes-Benz Arocs with MirrorCam sharpen LondonEnergy’s safety focus" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/five-new-generation-mercedes-benz-arocs-with-mirrorcam-sharpen-londonenergys-safety-focus.html" title="Five new-generation Mercedes-Benz Arocs with MirrorCam sharpen LondonEnergy’s safety focus">Five new-generation Mercedes-Benz Arocs with MirrorCam sharpen LondonEnergy’s safety focus</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/bunting-electro-overband-magnet-protects-gold-mine.html" title="Bunting Electro Overband Magnet Protects Gold Mine"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/07/13-Tonne-Electro-Overband-Magnet-Protects-Gold-Mine.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Bunting Electro Overband Magnet Protects Gold Mine" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/bunting-electro-overband-magnet-protects-gold-mine.html" title="Bunting Electro Overband Magnet Protects Gold Mine">Bunting Electro Overband Magnet Protects Gold Mine</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/abb-makes-manufacturing-more-sustainable-by-recycling-and-remanufacturing-thousands-of-old-robots.html" title="ABB makes manufacturing more sustainable by recycling and remanufacturing thousands of old robots"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/07/ABB-makes-manufacturing-more-sustainable-by-recycling-and-remanufacturing-thousands-of-old-ro.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="ABB makes manufacturing more sustainable by recycling and remanufacturing thousands of old robots" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/abb-makes-manufacturing-more-sustainable-by-recycling-and-remanufacturing-thousands-of-old-robots.html" title="ABB makes manufacturing more sustainable by recycling and remanufacturing thousands of old robots">ABB makes manufacturing more sustainable by recycling and remanufacturing thousands of old robots</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>3 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/alternative-fuel-manufacturer-reaches-450-tonnes-daily-output-with-untha-shredder.html" title="Alternative fuel manufacturer reaches 450 tonnes daily output with UNTHA shredder"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/07/Alternative-fuel-manufacturer-reaches-450-tonnes-daily-output-with-UNTHA-shredder.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Alternative fuel manufacturer reaches 450 tonnes daily output with UNTHA shredder" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/alternative-fuel-manufacturer-reaches-450-tonnes-daily-output-with-untha-shredder.html" title="Alternative fuel manufacturer reaches 450 tonnes daily output with UNTHA shredder">Alternative fuel manufacturer reaches 450 tonnes daily output with UNTHA shredder</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>July 2, 2020</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/paper-recycling-sector-needs-to-be-supported-and-grown.html" title="Paper recycling sector needs to be “supported and grown”"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/06/Global-eForum-Paper-recycling-sector-needs-to-be-supported-and-grown.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Paper recycling sector needs to be “supported and grown”" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/paper-recycling-sector-needs-to-be-supported-and-grown.html" title="Paper recycling sector needs to be “supported and grown”">Paper recycling sector needs to be “supported and grown”</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>June 19, 2020</span></li></ul></div> <!-- mega-check-also -->
</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-52449" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52449 mega-menu mega-recent-featured "><a href="https://mhwmagazine.co.uk/category/lifting-equipment"><i class="fa fa-arrows-v"></i>Lifting Equipment</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-recent-post"><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/rss-welcomes-crosby-rigging-trailer-to-super-sewer-project.html" title="RSS welcomes Crosby Rigging Trailer to Super Sewer Project"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/07/RSS-Welcomes-Crosby-Rigging-Trailer-to-Super-Sewer-Project.jpg?resize=660%2C330&ssl=1" width="660" height="330" alt="RSS welcomes Crosby Rigging Trailer to Super Sewer Project" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/rss-welcomes-crosby-rigging-trailer-to-super-sewer-project.html" title="RSS welcomes Crosby Rigging Trailer to Super Sewer Project">RSS welcomes Crosby Rigging Trailer to Super Sewer Project</a></h3>
						<span class="tie-date"><i class="fa fa-clock-o"></i>1 week ago</span>
						</div> <!-- mega-recent-post --><div class="mega-check-also"><ul><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/lifting-sectors-big-day-makes-everybody-glad.html" title="Lifting Sector’s big day makes everybody GLAD"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/07/Ross-Moloney-Parliamentary-Reception.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Lifting Sector’s big day makes everybody GLAD" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/lifting-sectors-big-day-makes-everybody-glad.html" title="Lifting Sector’s big day makes everybody GLAD">Lifting Sector’s big day makes everybody GLAD</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>3 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/airpes-spreader-beams-for-wind-turbine-manufacturer.html" title="Airpes Spreader Beams for wind turbine manufacturer"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/06/Airpes-Spreader-Beams-for-wind-turbine-manufacturer.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Airpes Spreader Beams for wind turbine manufacturer" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/airpes-spreader-beams-for-wind-turbine-manufacturer.html" title="Airpes Spreader Beams for wind turbine manufacturer">Airpes Spreader Beams for wind turbine manufacturer</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>June 24, 2020</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/midland-pallet-trucks-continues-to-go-from-strength-to-strength.html" title="Midland Pallet Trucks continues to go from strength to strength"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/06/Midland-Pallet-Trucks-Continues-to-Go-from-Strength-to-Strength.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Midland Pallet Trucks continues to go from strength to strength" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/midland-pallet-trucks-continues-to-go-from-strength-to-strength.html" title="Midland Pallet Trucks continues to go from strength to strength">Midland Pallet Trucks continues to go from strength to strength</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>June 24, 2020</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/ama-is-glad-to-support-the-lifting-sector-on-9-july.html" title="AMA is GLAD to support the Lifting Sector on 9 July"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/06/AMA-is-GLAD-to-support-the-Lifting-Sector-on-9-July.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="AMA is GLAD to support the Lifting Sector on 9 July" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/ama-is-glad-to-support-the-lifting-sector-on-9-july.html" title="AMA is GLAD to support the Lifting Sector on 9 July">AMA is GLAD to support the Lifting Sector on 9 July</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>June 22, 2020</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/hiabs-multilift-launches-two-new-hooklifts.html" title="Hiab’s MULTILIFT launches two new hooklifts"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/06/Hiab-MULTILIFT-launches-two-new-hooklifts.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Hiab’s MULTILIFT launches two new hooklifts" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/hiabs-multilift-launches-two-new-hooklifts.html" title="Hiab’s MULTILIFT launches two new hooklifts">Hiab’s MULTILIFT launches two new hooklifts</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>June 18, 2020</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/the-gamechanger-in-crawler-cranes-ideal-in-tight-spots.html" title="The gamechanger in crawler cranes; ideal in tight spots"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/05/The-gamechanger-in-crawler-cranes-ideal-in-tight-spots.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="The gamechanger in crawler cranes; ideal in tight spots" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/the-gamechanger-in-crawler-cranes-ideal-in-tight-spots.html" title="The gamechanger in crawler cranes; ideal in tight spots">The gamechanger in crawler cranes; ideal in tight spots</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>May 21, 2020</span></li></ul></div> <!-- mega-check-also -->
</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-56084" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56084 mega-menu mega-recent-featured "><a href="https://mhwmagazine.co.uk/category/diggers"><i class="fa fa-eject"></i>Diggers</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-recent-post"><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/mecalac-construction-equipment-uk-appoints-new-general-manager.html" title="Mecalac Construction Equipment UK appoints new General Manager"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/07/Mecalac-Construction-Equipment-UK-appoints-new-General-Manager.jpg?resize=660%2C330&ssl=1" width="660" height="330" alt="Mecalac Construction Equipment UK appoints new General Manager" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/mecalac-construction-equipment-uk-appoints-new-general-manager.html" title="Mecalac Construction Equipment UK appoints new General Manager">Mecalac Construction Equipment UK appoints new General Manager</a></h3>
						<span class="tie-date"><i class="fa fa-clock-o"></i>1 week ago</span>
						</div> <!-- mega-recent-post --><div class="mega-check-also"><ul><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/terex-trucks-ta300-proves-top-of-the-class-on-texas-high-school-construction-projects.html" title="Terex Trucks TA300 proves top of the class on Texas high school construction projects"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/07/Terex-Trucks-TA300-proves-top-of-the-class-on-Texas-high-school-construction-projects.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Terex Trucks TA300 proves top of the class on Texas high school construction projects" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/terex-trucks-ta300-proves-top-of-the-class-on-texas-high-school-construction-projects.html" title="Terex Trucks TA300 proves top of the class on Texas high school construction projects">Terex Trucks TA300 proves top of the class on Texas high school construction projects</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>1 week ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/caterpillar-cfo-to-participate-at-jefferies-industrial-conference-2020-on-august-6-webcast-available.html" title="Caterpillar CFO to Participate at Jefferies Industrial Conference 2020 on August 6; Webcast Available"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/07/Caterpillar-CFO-to-Participate-at-Jefferies-Industrial-Conference-2020-on-August-6-Webcast.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Caterpillar CFO to Participate at Jefferies Industrial Conference 2020 on August 6; Webcast Available" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/caterpillar-cfo-to-participate-at-jefferies-industrial-conference-2020-on-august-6-webcast-available.html" title="Caterpillar CFO to Participate at Jefferies Industrial Conference 2020 on August 6; Webcast Available">Caterpillar CFO to Participate at Jefferies Industrial Conference 2020 on August 6; Webcast Available</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/mason-bros-appointed-as-mecalac-dealer-for-south-and-central-wales.html" title="Mason Bros appointed as Mecalac dealer for South and Central Wales"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/07/Mason-Bros-appointed-as-Mecalac-dealer-for-Wales.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Mason Bros appointed as Mecalac dealer for South and Central Wales" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/mason-bros-appointed-as-mecalac-dealer-for-south-and-central-wales.html" title="Mason Bros appointed as Mecalac dealer for South and Central Wales">Mason Bros appointed as Mecalac dealer for South and Central Wales</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>3 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/chepstow-plant-international-receives-national-accolade-for-high-standards-and-professionalism.html" title="Chepstow Plant International receives national accolade for high standards and professionalism"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/07/Chepstow-Plant-International-receives-national-accolade-for-high-standards-and-professionalism.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Chepstow Plant International receives national accolade for high standards and professionalism" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/chepstow-plant-international-receives-national-accolade-for-high-standards-and-professionalism.html" title="Chepstow Plant International receives national accolade for high standards and professionalism">Chepstow Plant International receives national accolade for high standards and professionalism</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>3 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/engcon-reports-an-increase-in-net-sales-of-13-percent-for-2019-the-tenth-consecutive-year-that-sales-have-increased.html" title="Engcon reports an increase in net sales of 13 percent for 2019, the tenth consecutive year that sales have increased"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/07/Krister-Blomgren-CEO-Engcon.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Engcon reports an increase in net sales of 13 percent for 2019, the tenth consecutive year that sales have increased" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/engcon-reports-an-increase-in-net-sales-of-13-percent-for-2019-the-tenth-consecutive-year-that-sales-have-increased.html" title="Engcon reports an increase in net sales of 13 percent for 2019, the tenth consecutive year that sales have increased">Engcon reports an increase in net sales of 13 percent for 2019, the tenth consecutive year that sales have increased</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>4 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/jcb-unveils-worlds-first-hydrogen-digger.html" title="JCB unveils world&#8217;s first hydrogen digger"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/07/JCB-unveils-worlds-first-hydrogen-digger.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="JCB unveils world&#8217;s first hydrogen digger" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/jcb-unveils-worlds-first-hydrogen-digger.html" title="JCB unveils world&#8217;s first hydrogen digger">JCB unveils world&#8217;s first hydrogen digger</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>July 1, 2020</span></li></ul></div> <!-- mega-check-also -->
</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-734" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-734 mega-menu mega-recent-featured "><a href="https://mhwmagazine.co.uk/category/mining"><i class="fa fa-cogs"></i>Mining</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-recent-post"><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/terex-trucks-ta300-proves-top-of-the-class-on-texas-high-school-construction-projects.html" title="Terex Trucks TA300 proves top of the class on Texas high school construction projects"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/07/Terex-Trucks-TA300-proves-top-of-the-class-on-Texas-high-school-construction-projects.jpg?resize=660%2C330&ssl=1" width="660" height="330" alt="Terex Trucks TA300 proves top of the class on Texas high school construction projects" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/terex-trucks-ta300-proves-top-of-the-class-on-texas-high-school-construction-projects.html" title="Terex Trucks TA300 proves top of the class on Texas high school construction projects">Terex Trucks TA300 proves top of the class on Texas high school construction projects</a></h3>
						<span class="tie-date"><i class="fa fa-clock-o"></i>1 week ago</span>
						</div> <!-- mega-recent-post --><div class="mega-check-also"><ul><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/caterpillar-cfo-to-participate-at-jefferies-industrial-conference-2020-on-august-6-webcast-available.html" title="Caterpillar CFO to Participate at Jefferies Industrial Conference 2020 on August 6; Webcast Available"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/07/Caterpillar-CFO-to-Participate-at-Jefferies-Industrial-Conference-2020-on-August-6-Webcast.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Caterpillar CFO to Participate at Jefferies Industrial Conference 2020 on August 6; Webcast Available" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/caterpillar-cfo-to-participate-at-jefferies-industrial-conference-2020-on-august-6-webcast-available.html" title="Caterpillar CFO to Participate at Jefferies Industrial Conference 2020 on August 6; Webcast Available">Caterpillar CFO to Participate at Jefferies Industrial Conference 2020 on August 6; Webcast Available</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/bunting-electro-overband-magnet-protects-gold-mine.html" title="Bunting Electro Overband Magnet Protects Gold Mine"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/07/13-Tonne-Electro-Overband-Magnet-Protects-Gold-Mine.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Bunting Electro Overband Magnet Protects Gold Mine" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/bunting-electro-overband-magnet-protects-gold-mine.html" title="Bunting Electro Overband Magnet Protects Gold Mine">Bunting Electro Overband Magnet Protects Gold Mine</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/new-vice-president-at-abmec.html" title="New Vice President at ABMEC"><img src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/07/New-Vice-President-at-ABMEC.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="New Vice President at ABMEC" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/new-vice-president-at-abmec.html" title="New Vice President at ABMEC">New Vice President at ABMEC</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>3 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/chepstow-plant-international-receives-national-accolade-for-high-standards-and-professionalism.html" title="Chepstow Plant International receives national accolade for high standards and professionalism"><img src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/07/Chepstow-Plant-International-receives-national-accolade-for-high-standards-and-professionalism.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Chepstow Plant International receives national accolade for high standards and professionalism" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/chepstow-plant-international-receives-national-accolade-for-high-standards-and-professionalism.html" title="Chepstow Plant International receives national accolade for high standards and professionalism">Chepstow Plant International receives national accolade for high standards and professionalism</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>3 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/engcon-reports-an-increase-in-net-sales-of-13-percent-for-2019-the-tenth-consecutive-year-that-sales-have-increased.html" title="Engcon reports an increase in net sales of 13 percent for 2019, the tenth consecutive year that sales have increased"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/07/Krister-Blomgren-CEO-Engcon.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Engcon reports an increase in net sales of 13 percent for 2019, the tenth consecutive year that sales have increased" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/engcon-reports-an-increase-in-net-sales-of-13-percent-for-2019-the-tenth-consecutive-year-that-sales-have-increased.html" title="Engcon reports an increase in net sales of 13 percent for 2019, the tenth consecutive year that sales have increased">Engcon reports an increase in net sales of 13 percent for 2019, the tenth consecutive year that sales have increased</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>4 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/longcliffe-quarries-takes-delivery-of-10-new-trucks.html" title="Longcliffe Quarries takes delivery of 10 new trucks"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/06/LONGCLIFFE-QUARRIES-TAKES-DELIVERY-OF-10-NEW-TRUCKS.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Longcliffe Quarries takes delivery of 10 new trucks" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/longcliffe-quarries-takes-delivery-of-10-new-trucks.html" title="Longcliffe Quarries takes delivery of 10 new trucks">Longcliffe Quarries takes delivery of 10 new trucks</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>June 15, 2020</span></li></ul></div> <!-- mega-check-also -->
</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-72881" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72881"><a href="https://mhwmagazine.co.uk/workwear"><i class="fa fa-child"></i>Workwear</a></li>
</ul></div>										<a href="https://mhwmagazine.co.uk/?tierand=1" class="random-article ttip" title="Random Article"><i class="fa fa-random"></i></a>
					
											<a class="tie-cart ttip" href="https://mhwmagazine.co.uk/cart" title="View your shopping cart"><span class="shooping-count-outer"><i class="fa fa-shopping-cart"></i></span></a>
					
				</div>
			</nav><!-- .main-nav /-->
					</header><!-- #header /-->
	
		
	
	<div class="e3lan e3lan-below_header">
			<a href="https://mhwmagazine.co.uk/post-a-story" title="Post a Story on Materials Handling World" target="_blank">
				<img src="https://mhwmagazine.co.uk/wp-content/uploads/2019/10/mhw-post-A-STORY-BANNER.gif" alt="Post a Story on Materials Handling World" />
			</a>
				</div>
	<div id="main-content" class="container"><!-- custom sidebar -->
<div id="categort-posts-widget-2" class="widget categort-posts"><div class="widget-top"><h4>Featured Articles		</h4><div class="stripe-line"></div></div>
						<div class="widget-container">				<ul>
							<li >
							<div class="post-thumbnail">
					<a href="https://mhwmagazine.co.uk/renovotec-launches-new-warehouse-power-products.html" rel="bookmark"><img width="110" height="75" src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/08/RENOVOTEC-LAUNCHES-NEW-WAREHOUSE-POWER-PRODUCTS.jpg?resize=110%2C75&amp;ssl=1" class="attachment-tie-small size-tie-small wp-post-image" alt="RENOVOTEC LAUNCHES NEW WAREHOUSE POWER PRODUCTS" srcset="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/08/RENOVOTEC-LAUNCHES-NEW-WAREHOUSE-POWER-PRODUCTS.jpg?resize=110%2C75&amp;ssl=1 110w, https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/08/RENOVOTEC-LAUNCHES-NEW-WAREHOUSE-POWER-PRODUCTS.jpg?zoom=2&amp;resize=110%2C75&amp;ssl=1 220w, https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/08/RENOVOTEC-LAUNCHES-NEW-WAREHOUSE-POWER-PRODUCTS.jpg?zoom=3&amp;resize=110%2C75&amp;ssl=1 330w" sizes="(max-width: 110px) 100vw, 110px" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://mhwmagazine.co.uk/renovotec-launches-new-warehouse-power-products.html">Renovotec launches new &#8216;Warehouse Power Products&#8217;</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>2 days ago</span>		</li>
				<li >
							<div class="post-thumbnail">
					<a href="https://mhwmagazine.co.uk/neovia-logistics-invests-in-autostore-delivered-by-element-logic.html" rel="bookmark"><img width="110" height="75" src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/08/Element-Logic-MD-UK-Jeremy-Clouston-Jones.jpg?resize=110%2C75&amp;ssl=1" class="attachment-tie-small size-tie-small wp-post-image" alt="Element Logic MD UK Jeremy Clouston-Jones" srcset="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/08/Element-Logic-MD-UK-Jeremy-Clouston-Jones.jpg?resize=110%2C75&amp;ssl=1 110w, https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/08/Element-Logic-MD-UK-Jeremy-Clouston-Jones.jpg?zoom=2&amp;resize=110%2C75&amp;ssl=1 220w, https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/08/Element-Logic-MD-UK-Jeremy-Clouston-Jones.jpg?zoom=3&amp;resize=110%2C75&amp;ssl=1 330w" sizes="(max-width: 110px) 100vw, 110px" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://mhwmagazine.co.uk/neovia-logistics-invests-in-autostore-delivered-by-element-logic.html">Neovia Logistics invests in AutoStore delivered by Element Logic</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>2 days ago</span>		</li>
				<li >
							<div class="post-thumbnail">
					<a href="https://mhwmagazine.co.uk/logistyx-technologies-hires-dipti-gupta-as-chief-operating-officer.html" rel="bookmark"><img width="110" height="75" src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/07/Logistyx-Technologies-Hires-Dipti-Gupta-as-Chief-Operating-Officer.jpg?resize=110%2C75&amp;ssl=1" class="attachment-tie-small size-tie-small wp-post-image" alt="Logistyx Technologies Hires Dipti Gupta as Chief Operating Officer" srcset="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/07/Logistyx-Technologies-Hires-Dipti-Gupta-as-Chief-Operating-Officer.jpg?resize=110%2C75&amp;ssl=1 110w, https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/07/Logistyx-Technologies-Hires-Dipti-Gupta-as-Chief-Operating-Officer.jpg?zoom=2&amp;resize=110%2C75&amp;ssl=1 220w, https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/07/Logistyx-Technologies-Hires-Dipti-Gupta-as-Chief-Operating-Officer.jpg?zoom=3&amp;resize=110%2C75&amp;ssl=1 330w" sizes="(max-width: 110px) 100vw, 110px" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://mhwmagazine.co.uk/logistyx-technologies-hires-dipti-gupta-as-chief-operating-officer.html">Logistyx Technologies hires Dipti Gupta as Chief Operating Officer</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>1 week ago</span>		</li>
				<li >
							<div class="post-thumbnail">
					<a href="https://mhwmagazine.co.uk/a-new-range-of-face-masks-has-been-released-by-leading-workwear-supplier-alsico.html" rel="bookmark"><img width="110" height="75" src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/07/Untitled-1w.jpg?resize=110%2C75&amp;ssl=1" class="attachment-tie-small size-tie-small wp-post-image" alt="Anti viral stretch mask pack of 20 black 550" srcset="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/07/Untitled-1w.jpg?resize=110%2C75&amp;ssl=1 110w, https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/07/Untitled-1w.jpg?zoom=2&amp;resize=110%2C75&amp;ssl=1 220w, https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/07/Untitled-1w.jpg?zoom=3&amp;resize=110%2C75&amp;ssl=1 330w" sizes="(max-width: 110px) 100vw, 110px" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://mhwmagazine.co.uk/a-new-range-of-face-masks-has-been-released-by-leading-workwear-supplier-alsico.html">Returning to Work in the ‘New Normal’</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>1 week ago</span>		</li>
				<li >
							<div class="post-thumbnail">
					<a href="https://mhwmagazine.co.uk/forklift-company-hiremech-gives-back-to-the-local-community.html" rel="bookmark"><img width="110" height="75" src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/07/Forklift-company-Hiremech-gives-back-to-the-local-community.jpg?resize=110%2C75&amp;ssl=1" class="attachment-tie-small size-tie-small wp-post-image" alt="Forklift company Hiremech gives back to the local community" srcset="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/07/Forklift-company-Hiremech-gives-back-to-the-local-community.jpg?resize=110%2C75&amp;ssl=1 110w, https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/07/Forklift-company-Hiremech-gives-back-to-the-local-community.jpg?zoom=2&amp;resize=110%2C75&amp;ssl=1 220w, https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/07/Forklift-company-Hiremech-gives-back-to-the-local-community.jpg?zoom=3&amp;resize=110%2C75&amp;ssl=1 330w" sizes="(max-width: 110px) 100vw, 110px" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://mhwmagazine.co.uk/forklift-company-hiremech-gives-back-to-the-local-community.html">Forklift company Hiremech gives back to the local community</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>1 week ago</span>		</li>
				<li >
							<div class="post-thumbnail">
					<a href="https://mhwmagazine.co.uk/it-hardware-sanitisation-process-now-available-from-s2s-to-protect-homeworkers.html" rel="bookmark"><img width="110" height="75" src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/07/IT-hardware-sanitisation-process-now-available-from-S2S-to-protect-homeworkers.jpg?resize=110%2C75&amp;ssl=1" class="attachment-tie-small size-tie-small wp-post-image" alt="IT hardware sanitisation process now available from S2S to protect homeworkers" srcset="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/07/IT-hardware-sanitisation-process-now-available-from-S2S-to-protect-homeworkers.jpg?resize=110%2C75&amp;ssl=1 110w, https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/07/IT-hardware-sanitisation-process-now-available-from-S2S-to-protect-homeworkers.jpg?zoom=2&amp;resize=110%2C75&amp;ssl=1 220w, https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/07/IT-hardware-sanitisation-process-now-available-from-S2S-to-protect-homeworkers.jpg?zoom=3&amp;resize=110%2C75&amp;ssl=1 330w" sizes="(max-width: 110px) 100vw, 110px" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://mhwmagazine.co.uk/it-hardware-sanitisation-process-now-available-from-s2s-to-protect-homeworkers.html">IT hardware sanitisation process now available from S2S to protect homeworkers</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span>		</li>
				<li >
							<div class="post-thumbnail">
					<a href="https://mhwmagazine.co.uk/sensor-for-narrow-spaces.html" rel="bookmark"><img width="110" height="75" src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/07/Innovative-Sensor-Technology-IST-AG.jpg?resize=110%2C75&amp;ssl=1" class="attachment-tie-small size-tie-small wp-post-image" alt="Innovative Sensor Technology IST AG" srcset="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/07/Innovative-Sensor-Technology-IST-AG.jpg?resize=110%2C75&amp;ssl=1 110w, https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/07/Innovative-Sensor-Technology-IST-AG.jpg?zoom=2&amp;resize=110%2C75&amp;ssl=1 220w, https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/07/Innovative-Sensor-Technology-IST-AG.jpg?zoom=3&amp;resize=110%2C75&amp;ssl=1 330w" sizes="(max-width: 110px) 100vw, 110px" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://mhwmagazine.co.uk/sensor-for-narrow-spaces.html">Sensor for narrow spaces</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span>		</li>
				<li >
							<div class="post-thumbnail">
					<a href="https://mhwmagazine.co.uk/northern-3pl-business-announces-continued-growth-and-diversification.html" rel="bookmark"><img width="110" height="75" src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/07/NORTHERN-3PL-BUSINESS-ANNOUNCES-CONTINUED-GROWTH-AND-DIVERSIFICATION.jpg?resize=110%2C75&amp;ssl=1" class="attachment-tie-small size-tie-small wp-post-image" alt="NORTHERN 3PL BUSINESS ANNOUNCES CONTINUED GROWTH AND DIVERSIFICATION" srcset="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/07/NORTHERN-3PL-BUSINESS-ANNOUNCES-CONTINUED-GROWTH-AND-DIVERSIFICATION.jpg?resize=110%2C75&amp;ssl=1 110w, https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/07/NORTHERN-3PL-BUSINESS-ANNOUNCES-CONTINUED-GROWTH-AND-DIVERSIFICATION.jpg?zoom=2&amp;resize=110%2C75&amp;ssl=1 220w, https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/07/NORTHERN-3PL-BUSINESS-ANNOUNCES-CONTINUED-GROWTH-AND-DIVERSIFICATION.jpg?zoom=3&amp;resize=110%2C75&amp;ssl=1 330w" sizes="(max-width: 110px) 100vw, 110px" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://mhwmagazine.co.uk/northern-3pl-business-announces-continued-growth-and-diversification.html">Northern 3PL business announces continued growth and diversification</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span>		</li>
				<li >
							<div class="post-thumbnail">
					<a href="https://mhwmagazine.co.uk/bunting-electro-overband-magnet-protects-gold-mine.html" rel="bookmark"><img width="110" height="75" src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/07/13-Tonne-Electro-Overband-Magnet-Protects-Gold-Mine.jpg?resize=110%2C75&amp;ssl=1" class="attachment-tie-small size-tie-small wp-post-image" alt="13 Tonne Electro Overband Magnet Protects Gold Mine" srcset="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/07/13-Tonne-Electro-Overband-Magnet-Protects-Gold-Mine.jpg?resize=110%2C75&amp;ssl=1 110w, https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/07/13-Tonne-Electro-Overband-Magnet-Protects-Gold-Mine.jpg?zoom=2&amp;resize=110%2C75&amp;ssl=1 220w, https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/07/13-Tonne-Electro-Overband-Magnet-Protects-Gold-Mine.jpg?zoom=3&amp;resize=110%2C75&amp;ssl=1 330w" sizes="(max-width: 110px) 100vw, 110px" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://mhwmagazine.co.uk/bunting-electro-overband-magnet-protects-gold-mine.html">Bunting Electro Overband Magnet Protects Gold Mine</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span>		</li>
				<li >
							<div class="post-thumbnail">
					<a href="https://mhwmagazine.co.uk/new-nexsys-bloc-batteries-optimise-small-motive-power-applications.html" rel="bookmark"><img width="110" height="75" src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/07/New-NexSys-bloc-batteries-optimise-small-motive-power-applications.jpg?resize=110%2C75&amp;ssl=1" class="attachment-tie-small size-tie-small wp-post-image" alt="New NexSys bloc batteries optimise small motive power applications" srcset="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/07/New-NexSys-bloc-batteries-optimise-small-motive-power-applications.jpg?resize=110%2C75&amp;ssl=1 110w, https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/07/New-NexSys-bloc-batteries-optimise-small-motive-power-applications.jpg?zoom=2&amp;resize=110%2C75&amp;ssl=1 220w, https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/07/New-NexSys-bloc-batteries-optimise-small-motive-power-applications.jpg?zoom=3&amp;resize=110%2C75&amp;ssl=1 330w" sizes="(max-width: 110px) 100vw, 110px" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://mhwmagazine.co.uk/new-nexsys-bloc-batteries-optimise-small-motive-power-applications.html">New NexSys ‘bloc’ batteries optimise small motive power applications</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>3 weeks ago</span>		</li>
				<li >
							<div class="post-thumbnail">
					<a href="https://mhwmagazine.co.uk/touchpath-launches-new-iot-manufacturing-solution.html" rel="bookmark"><img width="110" height="75" src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/07/TOUCHPATH-LAUNCHES-NEW-IoT-MANUFACTURING-SOLUTION.jpg?resize=110%2C75&amp;ssl=1" class="attachment-tie-small size-tie-small wp-post-image" alt="TOUCHPATH LAUNCHES NEW IoT MANUFACTURING SOLUTION" srcset="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/07/TOUCHPATH-LAUNCHES-NEW-IoT-MANUFACTURING-SOLUTION.jpg?resize=110%2C75&amp;ssl=1 110w, https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/07/TOUCHPATH-LAUNCHES-NEW-IoT-MANUFACTURING-SOLUTION.jpg?zoom=2&amp;resize=110%2C75&amp;ssl=1 220w, https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/07/TOUCHPATH-LAUNCHES-NEW-IoT-MANUFACTURING-SOLUTION.jpg?zoom=3&amp;resize=110%2C75&amp;ssl=1 330w" sizes="(max-width: 110px) 100vw, 110px" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://mhwmagazine.co.uk/touchpath-launches-new-iot-manufacturing-solution.html">TouchPath launches new IoT Manufacturing Solution</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>3 weeks ago</span>		</li>
				<li >
							<div class="post-thumbnail">
					<a href="https://mhwmagazine.co.uk/johnston-logistics-uk-help-asda-customers-wipe-away-virus-during-lockdown.html" rel="bookmark"><img width="110" height="75" src="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/07/Johnston-Logistics-UK-Help-Asda-Customers-Wipe-Away-Virus-During-Lockdown.jpg?resize=110%2C75&amp;ssl=1" class="attachment-tie-small size-tie-small wp-post-image" alt="Johnston Logistics UK Help Asda Customers Wipe Away Virus During Lockdown" srcset="https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/07/Johnston-Logistics-UK-Help-Asda-Customers-Wipe-Away-Virus-During-Lockdown.jpg?resize=110%2C75&amp;ssl=1 110w, https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/07/Johnston-Logistics-UK-Help-Asda-Customers-Wipe-Away-Virus-During-Lockdown.jpg?zoom=2&amp;resize=110%2C75&amp;ssl=1 220w, https://i2.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/07/Johnston-Logistics-UK-Help-Asda-Customers-Wipe-Away-Virus-During-Lockdown.jpg?zoom=3&amp;resize=110%2C75&amp;ssl=1 330w" sizes="(max-width: 110px) 100vw, 110px" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://mhwmagazine.co.uk/johnston-logistics-uk-help-asda-customers-wipe-away-virus-during-lockdown.html">Johnston Logistics UK Help Asda Customers Wipe Away Virus During Lockdown</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>3 weeks ago</span>		</li>
						</ul>
		<div class="clear"></div>
	</div></div><!-- .widget /--><div id="woocommerce_product_tag_cloud-2" class="widget woocommerce widget_product_tag_cloud"><div class="widget-top"><h4>Product tags</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><div class="tagcloud"></div></div></div><!-- .widget /-->
<script>
jQuery(document).ready(function() {
	var featuredItems = jQuery("#categort-posts-widget-2 ul li");
		for(var i = 0; i < featuredItems.length; i+=4) {
			featuredItems.slice(i, i+4).wrapAll('<div class="featured-articles-single-slide"></div>');
	}
  jQuery('#categort-posts-widget-2').flexslider({
    animation: "fade",
	selector: ".featured-articles-single-slide", 
	slideshowSpeed: 6000,
	animationSpeed: 500,
	randomize: false,
	pauseOnHover: false,
	prevText: "",
	nextText: "",
	slideshow: true ,
	controlNav: false, 
  });
});
</script>
<!-- custom sidebar end -->

			
		
	
	
		
	<div class="content">
	
				
		<div xmlns:v="http://rdf.data-vocabulary.org/#"  id="crumbs"><span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" class="crumbs-home" href="https://mhwmagazine.co.uk">Home</a></span> <span class="delimiter">/</span> <span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="https://mhwmagazine.co.uk/category/shipping-and-containers">Shipping and Containers</a></span> <span class="delimiter">/</span> <span class="current">Wilson James expands its construction logistics operation into the Port of Tilbury</span></div>
					
				
		<div class="e3lan e3lan-post">
			<a href="https://www.continental-tyres.co.uk/specialty" title="Continental Tyres " target="_blank">
				<img src="https://mhwmagazine.co.uk/wp-content/uploads/2019/07/Continental-Tyres.gif" alt="Continental Tyres " />
			</a>
				</div>				
		<article class="post-listing post-89548 post type-post status-publish format-standard has-post-thumbnail  category-shipping-and-containers tag-port-of-tilbury tag-wilson-james" id="the-post">
			
			<div class="single-post-thumb">
			<img width="660" height="330" src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/08/Wilson-James-expands-its-construction-logistics-operation-into-the-Port-of-Tilbury.jpg?resize=660%2C330&amp;ssl=1" class="attachment-slider size-slider wp-post-image" alt="Wilson James expands its construction logistics operation into the Port of Tilbury" srcset="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/08/Wilson-James-expands-its-construction-logistics-operation-into-the-Port-of-Tilbury.jpg?w=660&amp;ssl=1 660w, https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/08/Wilson-James-expands-its-construction-logistics-operation-into-the-Port-of-Tilbury.jpg?resize=300%2C150&amp;ssl=1 300w, https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/08/Wilson-James-expands-its-construction-logistics-operation-into-the-Port-of-Tilbury.jpg?resize=600%2C300&amp;ssl=1 600w" sizes="(max-width: 660px) 100vw, 660px" />		</div>
	
		


			<div class="post-inner">
			
							<h1 class="name post-title entry-title" itemprop="itemReviewed" itemscope itemtype="http://schema.org/Thing"><span itemprop="name">Wilson James expands its construction logistics operation into the Port of Tilbury</span></h1>

						
<p class="post-meta">
		
	<span class="post-meta-author"><i class="fa fa-user"></i><a href="https://mhwmagazine.co.uk/author/mhwadminuser1" title="">MHWmagazine </a></span>
	
		
	<span class="tie-date"><i class="fa fa-clock-o"></i>6 hours ago</span>	
	<span class="post-cats"><i class="fa fa-folder"></i><a href="https://mhwmagazine.co.uk/category/shipping-and-containers" rel="category tag">Shipping and Containers</a></span>
	
</p>
<div class="clear"></div>
			
				<div class="entry">
					<div class="share-post">
	<span class="share-text">Share</span>

		<ul class="flat-social">
			<li><a href="http://www.facebook.com/sharer.php?u=https://wp.me/p6XTLn-nik" class="social-facebook" rel="external" target="_blank"><i class="fa fa-facebook"></i> <span>Facebook</span></a></li>
				<li><a href="https://twitter.com/intent/tweet?text=Wilson+James+expands+its+construction+logistics+operation+into+the+Port+of+Tilbury&url=https://wp.me/p6XTLn-nik" class="social-twitter" rel="external" target="_blank"><i class="fa fa-twitter"></i> <span>Twitter</span></a></li>
				<li><a href="http://www.stumbleupon.com/submit?url=https://wp.me/p6XTLn-nik&title=Wilson+James+expands+its+construction+logistics+operation+into+the+Port+of+Tilbury" class="social-stumble" rel="external" target="_blank"><i class="fa fa-stumbleupon"></i> <span>Stumbleupon</span></a></li>
				<li><a href="http://www.linkedin.com/shareArticle?mini=true&url=https://wp.me/p6XTLn-nik&title=Wilson+James+expands+its+construction+logistics+operation+into+the+Port+of+Tilbury" class="social-linkedin" rel="external" target="_blank"><i class="fa fa-linkedin"></i> <span>LinkedIn</span></a></li>
				<li><a href="http://pinterest.com/pin/create/button/?url=https://wp.me/p6XTLn-nik&amp;description=Wilson+James+expands+its+construction+logistics+operation+into+the+Port+of+Tilbury&amp;media=https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/08/Wilson-James-expands-its-construction-logistics-operation-into-the-Port-of-Tilbury.jpg?resize=660%2C330&ssl=1" class="social-pinterest" rel="external" target="_blank"><i class="fa fa-pinterest"></i> <span>Pinterest</span></a></li>
		</ul>
		<div class="clear"></div>
</div> <!-- .share-post -->

					
					<div id="dslc-theme-content"><div id="dslc-theme-content-inner"><p>Wilson James, the leading provider of specialist construction logistics services, has announced that it has expanded its warehousing and consolidation capacity into the Port of Tilbury, London’s major port. The new facility augments the company’s existing London Construction Consolidation Centre (LCCC) and helps it to meet the evolving needs of its growing customer base, which requires construction material and equipment to be delivered to site in ever-shorter timeframes.</p>
<p>In 2005, Wilson James created the LCCC in East London, which was the first facility of its kind and redefined best practice in construction logistics. It continues to be ideally located for projects across London and also provides space for contractors to build mock-ups, create quality samples and carry out off-site fabrication. As part of a strategic objective to enhance its distribution and consolidation capacity, and facilitate just in time delivery across the UK, the company assessed all available options and decided that the Port of Tilbury offered the most suitable opportunities for expansion.</p>
<p>Located on the north bank of the River Thames at Tilbury, Essex, the Port of Tilbury is the number one port for construction materials, handling a range of materials from aggregates, specialised dry bulk materials to timber; plywood and forest products as well as bricks, paving and stone. The port is in a prime location for London and the South East, offering easy access to the M25 and the rest of the UK’s national motorway network. The busy port has an annual throughput of 16million tonnes per annum, which is estimated to value around £8.7bn, and cargoes are spread across an estate in excess of 1,000 acres, with five million square feet of undercover warehousing.</p><div class="advert-mdiv" style="margin-bottom: 20px"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block; text-align:center;"
     data-ad-format="fluid"
     data-ad-layout="in-article"
     data-ad-client="ca-pub-0088273728834849"
     data-ad-slot="3128766779"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p>‘Put simply, the Port of Tilbury ticked all the boxes,’ explained Keith Winterflood, operations director at Wilson James. ‘As well as being strategically located and boasting state-of-the-art facilities, it makes importation of overseas goods easier for us. Just as importantly, in addition to the excellent transportation links by road and rail, we can improve sustainability across our operation through the use of barges on the River Thames and other waterways.’</p>
<p>This can significantly lower operational carbon emissions and Winterflood continued, ‘50 lorry loads of equipment can fit on one barge and it also gives us the ability to transport large and heavy deliveries, which are normally challenging to accommodate on London roads. When it’s not possible to use the waterways, the Port of Tilbury’s proximity to the M25 allows goods to be dropped off without coming into London, which we can then transport using our fleet of electric and fuel efficient vehicles.’</p>
<p>This announcement closely follows the UK government’s promise to ‘build, build, build&#8217; the UK back to economic health. Achieving this requires a flexible, reliable and robust supply chain and Wilson James expects to have a major role to play. Its expansion into the Port of Tilbury, alongside its LCCC, provides significant operational advantages as it continues to add value and refine existing supply chains during what is predicted to be a busy period for the construction sector.</p>
<p>The Port of Tilbury’s commercial manager, Alison Hall, commented, ‘We are very pleased that Wilson James has chosen the Port of Tilbury as the location for its latest consolidation centre. Our unique combination of transportation links will help Wilson James remove complexity in the supply chain and reduce journey miles, thereby creating a sustainable way to ensure that material and equipment gets to where it needs to be, on time.</p>
<p>‘This is an exciting time for the port as we continue to invest in our infrastructure and open our new port extension Tilbury2 which will home one of the largest construction material terminals in the UK.</p>
<p>‘We look forward to working with Wilson James to provide joint solutions for construction projects and support to its existing supply chains that are keen to gain from the sustainable benefit the port can offer with our unrivalled train, road and sea connections. On average we see a CO2 saving of 95% compared with road when barging materials on water. Using water for freight transport also significantly removes congestion from London’s roads.’</p>
<p><a href="http://www.wilsonjames.co.uk" target="_blank" rel="noopener noreferrer">www.wilsonjames.co.uk</a></p>
</div></div>										
									</div><!-- .entry /-->
				<span style="display:none"><a href="https://mhwmagazine.co.uk/tag/port-of-tilbury" rel="tag">port of tilbury</a> <a href="https://mhwmagazine.co.uk/tag/wilson-james" rel="tag">Wilson James</a></span>				<span style="display:none" class="updated">2020-08-07</span>
								<div style="display:none" class="vcard author" itemprop="author" itemscope itemtype="http://schema.org/Person"><strong class="fn" itemprop="name"><a href="https://mhwmagazine.co.uk/author/mhwadminuser1" title="Posts by MHWmagazine" rel="author">MHWmagazine</a></strong></div>
								
				<div class="share-post">
	<span class="share-text">Share</span>

		<ul class="flat-social">
			<li><a href="http://www.facebook.com/sharer.php?u=https://wp.me/p6XTLn-nik" class="social-facebook" rel="external" target="_blank"><i class="fa fa-facebook"></i> <span>Facebook</span></a></li>
				<li><a href="https://twitter.com/intent/tweet?text=Wilson+James+expands+its+construction+logistics+operation+into+the+Port+of+Tilbury&url=https://wp.me/p6XTLn-nik" class="social-twitter" rel="external" target="_blank"><i class="fa fa-twitter"></i> <span>Twitter</span></a></li>
				<li><a href="http://www.stumbleupon.com/submit?url=https://wp.me/p6XTLn-nik&title=Wilson+James+expands+its+construction+logistics+operation+into+the+Port+of+Tilbury" class="social-stumble" rel="external" target="_blank"><i class="fa fa-stumbleupon"></i> <span>Stumbleupon</span></a></li>
				<li><a href="http://www.linkedin.com/shareArticle?mini=true&url=https://wp.me/p6XTLn-nik&title=Wilson+James+expands+its+construction+logistics+operation+into+the+Port+of+Tilbury" class="social-linkedin" rel="external" target="_blank"><i class="fa fa-linkedin"></i> <span>LinkedIn</span></a></li>
				<li><a href="http://pinterest.com/pin/create/button/?url=https://wp.me/p6XTLn-nik&amp;description=Wilson+James+expands+its+construction+logistics+operation+into+the+Port+of+Tilbury&amp;media=https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/08/Wilson-James-expands-its-construction-logistics-operation-into-the-Port-of-Tilbury.jpg?resize=660%2C330&ssl=1" class="social-pinterest" rel="external" target="_blank"><i class="fa fa-pinterest"></i> <span>Pinterest</span></a></li>
		</ul>
		<div class="clear"></div>
</div> <!-- .share-post -->
				<div class="clear"></div>
			</div><!-- .post-inner -->
		</article><!-- .post-listing -->
		<p class="post-tag">Tags <a href="https://mhwmagazine.co.uk/tag/port-of-tilbury" rel="tag">port of tilbury</a> <a href="https://mhwmagazine.co.uk/tag/wilson-james" rel="tag">Wilson James</a></p>
		
				
				
		
						
		<div class="post-navigation">
			<div class="post-previous"><a href="https://mhwmagazine.co.uk/manufacturers-picking-direct-to-consumer.html" rel="prev"><span>Previous</span> Manufacturers picking Direct to Consumer</a></div>
			<div class="post-next"></div>
		</div><!-- .post-navigation -->
		
			<section id="related_posts">
		<div class="block-head">
			<h3>Related Articles</h3><div class="stripe-line"></div>
		</div>
		<div class="post-listing">
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://mhwmagazine.co.uk/safeen-appoints-rocktree-to-design-and-manage-transhipper-conversion.html">
						<img width="310" height="165" src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/08/SAFEEN-APPOINTS-ROCKTREE-TO-DESIGN-AND-MANAGE-TRANSHIPPER-CONVERSION.jpg?resize=310%2C165&amp;ssl=1" class="attachment-tie-medium size-tie-medium wp-post-image" alt="SAFEEN APPOINTS ROCKTREE TO DESIGN AND MANAGE TRANSHIPPER CONVERSION" srcset="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/08/SAFEEN-APPOINTS-ROCKTREE-TO-DESIGN-AND-MANAGE-TRANSHIPPER-CONVERSION.jpg?resize=310%2C165&amp;ssl=1 310w, https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/08/SAFEEN-APPOINTS-ROCKTREE-TO-DESIGN-AND-MANAGE-TRANSHIPPER-CONVERSION.jpg?zoom=2&amp;resize=310%2C165&amp;ssl=1 620w" sizes="(max-width: 310px) 100vw, 310px" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://mhwmagazine.co.uk/safeen-appoints-rocktree-to-design-and-manage-transhipper-conversion.html" rel="bookmark">SAFEEN appoints Rocktree to design and manage transhipper conversion</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>3 days ago</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://mhwmagazine.co.uk/po-ferrymasters-launches-new-consultancy-service-to-help-customers-access-data-driven-logistics-solutions.html">
						<img width="310" height="165" src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/07/PO-FERRYMASTERS-LAUNCHES-NEW-CONSULTANCY-SERVICE.jpg?resize=310%2C165&amp;ssl=1" class="attachment-tie-medium size-tie-medium wp-post-image" alt="P&amp;O FERRYMASTERS LAUNCHES NEW CONSULTANCY SERVICE" srcset="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/07/PO-FERRYMASTERS-LAUNCHES-NEW-CONSULTANCY-SERVICE.jpg?resize=310%2C165&amp;ssl=1 310w, https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/07/PO-FERRYMASTERS-LAUNCHES-NEW-CONSULTANCY-SERVICE.jpg?zoom=2&amp;resize=310%2C165&amp;ssl=1 620w" sizes="(max-width: 310px) 100vw, 310px" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://mhwmagazine.co.uk/po-ferrymasters-launches-new-consultancy-service-to-help-customers-access-data-driven-logistics-solutions.html" rel="bookmark">P&#038;O Ferrymasters launches new consultancy service to help customers access data-driven logistics solutions</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://mhwmagazine.co.uk/two-weeks-until-entries-close-for-the-fta-logistics-awards-2020-so-submit-your-application-soon.html">
						<img width="310" height="165" src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/07/DEADLINE-APPROACHING-TO-ENTER-FTA-LOGISTICS-AWARDS-2020-DONT-MISS-OUT.jpg?resize=310%2C165&amp;ssl=1" class="attachment-tie-medium size-tie-medium wp-post-image" alt="DEADLINE APPROACHING TO ENTER FTA LOGISTICS AWARDS 2020 DON’T MISS OUT" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://mhwmagazine.co.uk/two-weeks-until-entries-close-for-the-fta-logistics-awards-2020-so-submit-your-application-soon.html" rel="bookmark">Two weeks until entries close for the FTA Logistics Awards 2020 so submit your application soon</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>July 8, 2020</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://mhwmagazine.co.uk/new-transshipment-terminal-soon-to-become-operational.html">
						<img width="310" height="165" src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/07/New-transshipment-terminal-soon-to-become-operational.jpg?resize=310%2C165&amp;ssl=1" class="attachment-tie-medium size-tie-medium wp-post-image" alt="New transshipment terminal soon to become operational" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://mhwmagazine.co.uk/new-transshipment-terminal-soon-to-become-operational.html" rel="bookmark">New transshipment terminal soon to become operational</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>July 3, 2020</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://mhwmagazine.co.uk/po-ferrymasters-and-scan-global-logistics-join-forces-to-connect-benelux-region-and-sweden.html">
						<img width="310" height="165" src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/07/PO-FERRYMASTERS-AND-SCAN-GLOBAL-LOGISTICS-JOIN-FORCES-TO-CONNECT-BENELUX-REGION-AND-SWEDEN.jpg?resize=310%2C165&amp;ssl=1" class="attachment-tie-medium size-tie-medium wp-post-image" alt="P&amp;O FERRYMASTERS AND SCAN GLOBAL LOGISTICS JOIN FORCES TO CONNECT BENELUX REGION AND SWEDEN" srcset="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/07/PO-FERRYMASTERS-AND-SCAN-GLOBAL-LOGISTICS-JOIN-FORCES-TO-CONNECT-BENELUX-REGION-AND-SWEDEN.jpg?resize=310%2C165&amp;ssl=1 310w, https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/07/PO-FERRYMASTERS-AND-SCAN-GLOBAL-LOGISTICS-JOIN-FORCES-TO-CONNECT-BENELUX-REGION-AND-SWEDEN.jpg?zoom=2&amp;resize=310%2C165&amp;ssl=1 620w" sizes="(max-width: 310px) 100vw, 310px" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://mhwmagazine.co.uk/po-ferrymasters-and-scan-global-logistics-join-forces-to-connect-benelux-region-and-sweden.html" rel="bookmark">P&#038;O Ferrymasters and Scan Global Logistics join forces to connect Benelux region and Sweden</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>July 1, 2020</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://mhwmagazine.co.uk/forth-ports-comment-covid-19-and-brexit-nationally-resilient-infrastructure.html">
						<img width="310" height="165" src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/06/Forth-Ports-comment-COVID-19-and-Brexit-Nationally-resilient-infrastructure.jpg?resize=310%2C165&amp;ssl=1" class="attachment-tie-medium size-tie-medium wp-post-image" alt="Forth Ports comment COVID-19 and Brexit Nationally resilient infrastructure" srcset="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/06/Forth-Ports-comment-COVID-19-and-Brexit-Nationally-resilient-infrastructure.jpg?resize=310%2C165&amp;ssl=1 310w, https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/06/Forth-Ports-comment-COVID-19-and-Brexit-Nationally-resilient-infrastructure.jpg?zoom=2&amp;resize=310%2C165&amp;ssl=1 620w" sizes="(max-width: 310px) 100vw, 310px" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://mhwmagazine.co.uk/forth-ports-comment-covid-19-and-brexit-nationally-resilient-infrastructure.html" rel="bookmark">Forth Ports comment COVID-19 and Brexit &#8211; Nationally resilient infrastructure</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>June 19, 2020</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://mhwmagazine.co.uk/short-sea-shipping-a-smart-and-sustainable-alternative.html">
						<img width="310" height="165" src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/06/Short-sea-shipping-a-smart-and-sustainable-alternative.jpg?resize=310%2C165&amp;ssl=1" class="attachment-tie-medium size-tie-medium wp-post-image" alt="Short sea shipping a smart and sustainable alternative" srcset="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/06/Short-sea-shipping-a-smart-and-sustainable-alternative.jpg?resize=310%2C165&amp;ssl=1 310w, https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/06/Short-sea-shipping-a-smart-and-sustainable-alternative.jpg?zoom=2&amp;resize=310%2C165&amp;ssl=1 620w" sizes="(max-width: 310px) 100vw, 310px" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://mhwmagazine.co.uk/short-sea-shipping-a-smart-and-sustainable-alternative.html" rel="bookmark">Short sea shipping &#8211; a smart and sustainable alternative</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>June 12, 2020</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://mhwmagazine.co.uk/po-ferrymasters-launches-new-website-with-leading-access-and-functions.html">
						<img width="310" height="165" src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/06/PO-FERRYMASTERS-LAUNCHES-NEW-WEBSITE-WITH-MARKET-LEADING-ACCESS-AND-FUNCTIONS.jpg?resize=310%2C165&amp;ssl=1" class="attachment-tie-medium size-tie-medium wp-post-image" alt="P&amp;O FERRYMASTERS LAUNCHES NEW WEBSITE WITH MARKET LEADING ACCESS AND FUNCTIONS" srcset="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/06/PO-FERRYMASTERS-LAUNCHES-NEW-WEBSITE-WITH-MARKET-LEADING-ACCESS-AND-FUNCTIONS.jpg?resize=310%2C165&amp;ssl=1 310w, https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/06/PO-FERRYMASTERS-LAUNCHES-NEW-WEBSITE-WITH-MARKET-LEADING-ACCESS-AND-FUNCTIONS.jpg?zoom=2&amp;resize=310%2C165&amp;ssl=1 620w" sizes="(max-width: 310px) 100vw, 310px" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://mhwmagazine.co.uk/po-ferrymasters-launches-new-website-with-leading-access-and-functions.html" rel="bookmark">P&#038;O Ferrymasters launches new website with leading access and functions</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>June 4, 2020</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://mhwmagazine.co.uk/bio-uv-groups-coronavirus-surface-killer-approved.html">
						<img width="310" height="165" src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/05/BIO-UV-Group-founder-and-CEO-Benoit-Gillmann.jpg?resize=310%2C165&amp;ssl=1" class="attachment-tie-medium size-tie-medium wp-post-image" alt="BIO-UV Group’s founder and CEO Benoit Gillmann" srcset="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/05/BIO-UV-Group-founder-and-CEO-Benoit-Gillmann.jpg?resize=310%2C165&amp;ssl=1 310w, https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/05/BIO-UV-Group-founder-and-CEO-Benoit-Gillmann.jpg?zoom=2&amp;resize=310%2C165&amp;ssl=1 620w" sizes="(max-width: 310px) 100vw, 310px" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://mhwmagazine.co.uk/bio-uv-groups-coronavirus-surface-killer-approved.html" rel="bookmark">BIO-UV Group&#8217;s Coronavirus Surface Killer approved</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>May 29, 2020</span></p>
			</div>
						<div class="clear"></div>
		</div>
	</section>
	
			
	<section id="check-also-box" class="post-listing check-also-right">
		<a href="#" id="check-also-close"><i class="fa fa-close"></i></a>

		<div class="block-head">
			<h3>Check Also</h3>
		</div>

				<div class="check-also-post">
						
			<div class="post-thumbnail">
				<a href="https://mhwmagazine.co.uk/po-ferrymasters-wins-aa-rating-for-its-distribution-of-foodstuffs.html">
					<img width="310" height="165" src="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/05/PO-FERRYMASTERS-WINS-AA-RATING-FOR-ITS-DISTRIBUTION-OF-FOODSTUFFS.jpg?resize=310%2C165&amp;ssl=1" class="attachment-tie-medium size-tie-medium wp-post-image" alt="P&amp;O FERRYMASTERS WINS AA RATING FOR ITS DISTRIBUTION OF FOODSTUFFS" srcset="https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/05/PO-FERRYMASTERS-WINS-AA-RATING-FOR-ITS-DISTRIBUTION-OF-FOODSTUFFS.jpg?resize=310%2C165&amp;ssl=1 310w, https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/05/PO-FERRYMASTERS-WINS-AA-RATING-FOR-ITS-DISTRIBUTION-OF-FOODSTUFFS.jpg?zoom=2&amp;resize=310%2C165&amp;ssl=1 620w, https://i1.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/05/PO-FERRYMASTERS-WINS-AA-RATING-FOR-ITS-DISTRIBUTION-OF-FOODSTUFFS.jpg?zoom=3&amp;resize=310%2C165&amp;ssl=1 930w" sizes="(max-width: 310px) 100vw, 310px" />					<span class="fa overlay-icon"></span>
				</a>
			</div><!-- post-thumbnail /-->
						
			<h2 class="post-title"><a href="https://mhwmagazine.co.uk/po-ferrymasters-wins-aa-rating-for-its-distribution-of-foodstuffs.html" rel="bookmark">P&#038;O Ferrymasters wins AA Rating for its distribution of foodstuffs</a></h2>
			<p>A leading industry body has awarded P&amp;O Ferrymasters AA grade for managing product safety and &hellip;</p>
		</div>
			</section>
			
			
				
		
				
<!-- custom sidebar -->
<div id="top-posts-6" class="widget widget_top-posts"><div class="widget-top"><h4>Todays MHW Most Popular Posts &amp; Pages</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><ul>				<li>
					<a href="https://mhwmagazine.co.uk/" class="bump-view" data-bump-view="tp">MHW Home</a>					</li>
								<li>
					<a href="https://mhwmagazine.co.uk/smurfit-kappa-to-participate-in-worlds-first-project-on-hydrogen-energy-storage.html" class="bump-view" data-bump-view="tp">Smurfit Kappa to participate in world’s first project on hydrogen energy storage</a>					</li>
								<li>
					<a href="https://mhwmagazine.co.uk/cambridgeshire-based-g-webb-haulage-has-purchased-its-first-volvo-truck-since-2011-a-volvo-fm-8x4-rigid-with-lifting-rear-axle.html" class="bump-view" data-bump-view="tp">Fuel saving capabilities secure return business for Volvo</a>					</li>
								<li>
					<a href="https://mhwmagazine.co.uk/hannah-burgess-appointed-director-of-new-vehicle-sales-volvo-trucks-uk-and-ireland.html" class="bump-view" data-bump-view="tp">Hannah Burgess appointed Director of New Vehicle Sales  Volvo Trucks UK and Ireland</a>					</li>
								<li>
					<a href="https://mhwmagazine.co.uk/renovotec-launches-new-warehouse-power-products.html" class="bump-view" data-bump-view="tp">Renovotec launches new &#039;Warehouse Power Products&#039;</a>					</li>
								<li>
					<a href="https://mhwmagazine.co.uk/new-government-report-confirms-two-year-extension-on-10m-cold-chain-climate-tax-saving-scheme.html" class="bump-view" data-bump-view="tp">New Government Report confirms two year extension on £10m Cold Chain Climate Tax Saving Scheme</a>					</li>
								<li>
					<a href="https://mhwmagazine.co.uk/neovia-logistics-invests-in-autostore-delivered-by-element-logic.html" class="bump-view" data-bump-view="tp">Neovia Logistics invests in AutoStore delivered by Element Logic</a>					</li>
								<li>
					<a href="https://mhwmagazine.co.uk/wilson-james-expands-its-construction-logistics-operation-into-the-port-of-tilbury.html" class="bump-view" data-bump-view="tp" aria-current="page">Wilson James expands its construction logistics operation into the Port of Tilbury</a>					</li>
								<li>
					<a href="https://mhwmagazine.co.uk/byd-signs-translift-as-forklift-dealer.html" class="bump-view" data-bump-view="tp">BYD signs Translift as forklift dealer</a>					</li>
								<li>
					<a href="https://mhwmagazine.co.uk/short-medium-long-distance-winners-announced-for-the-microlise-driver-of-the-year-awards-2020.html" class="bump-view" data-bump-view="tp">Short, Medium &amp; Long Distance Winners announced for the Microlise Driver of the Year Awards 2020</a>					</li>
				</ul></div></div><!-- .widget /--><div id="twitter_timeline-3" class="widget widget_twitter_timeline"><div class="widget-top"><h4>MHW Latest Top Tweets</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><a class="twitter-timeline" data-width="1200" data-theme="light" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-tweet-limit="5" data-lang="EN" data-partner="jetpack" data-chrome="nofooter" href="https://twitter.com/mhwmagazine" href="https://twitter.com/mhwmagazine">My Tweets</a></div></div><!-- .widget /-->	
<!-- custom sidebar end -->

</div><!-- .content -->
<aside id="sidebar">
	<div class="theiaStickySidebar">
<div id="adinj-53" class="widget adinjwidget"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container"><!--Ad Injection:widget_53--><div style="width:300px; height:300px;">
<a href="https://mhwmagazine.co.uk/post-a-story"><img src="https://mhwmagazine.co.uk/ads/house-banner-1.gif"alt="No better time to post on Materials Handling World="300" height="300" border="1" /></a>
</div></div></div><!-- .widget /--><div id="adinj-47" class="widget adinjwidget"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container"><!--Ad Injection:widget_47--><div style="width:300px; height:300px;">
<a href="https://renovotec.com/rfid-solutions"><img src="https://mhwmagazine.co.uk/ads/Renovtec banner Zebra May 2020.jpg"alt="Rev up operations with Renovotec RFID solutions"="300" height="300" border="1" /></a>
</div></div></div><!-- .widget /--><div id="adinj-42" class="widget adinjwidget"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container"><!--Ad Injection:widget_42--><div style="width:300px; height:300px;">
<a href="http://bit.ly/AgilePalletTruckMHW"><img src="https://mhwmagazine.co.uk/ads/New Agile pallet truck for 2019.jpg" alt="New Agile pallet truck for 2019" width="300" height="300" border="1" /></a>
</div></div></div><!-- .widget /--><div id="adinj-19" class="widget adinjwidget"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container"><!--Ad Injection:widget_19--><div style="width:300px; height:300px;">
<a href="http://www.bandbattachments.com/"><img src="https://mhwmagazine.co.uk/ads/BandBAttachments.gif" alt="B&B Attachments for forklift trucks" width="300" height="300" border="1" /></a>
</div></div></div><!-- .widget /--><div id="adinj-28" class="widget adinjwidget"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container"><!--Ad Injection:widget_28--><div style="width:300px; height:300px;">
<a href="https://www.servicesight.com/#free-trial"><img src="https://mhwmagazine.co.uk/ads/MHW ServiceSight_banner_10_300x300 [revision].png" alt="service sight powered by protean software " width="300" height="300" border="1" /></a>
</div></div></div><!-- .widget /--><div id="adinj-52" class="widget adinjwidget"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container"><!--Ad Injection:widget_52--><div style="width:300px; height:300px;">
<a href="http://bit.ly/39K2Xhe "><img src="https://mhwmagazine.co.uk/ads/SMT for Volvo.jpg" alt="SMT for Volvo " width="300" height="300" border="1" /></a>
</div></div></div><!-- .widget /--><div id="adinj-44" class="widget adinjwidget"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container"><!--Ad Injection:widget_44--><div style="width:300px; height:300px;">
<a href="https://www.youtube.com/watch?v=JNpp7sf07Yc&feature=youtu.be "><img src="https://mhwmagazine.co.uk/ads/Renovotec-Fuches-video-link-banner.jpg" alt="Fuchs Lubricants (UK) plc Case Study" width="300" height="300" border="1" /></a>
</div></div></div><!-- .widget /--><div id="adinj-27" class="widget adinjwidget"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container"><!--Ad Injection:widget_27--><div style="width:300px; height:300px;">
<a href="http://whalepartsdirect.co.uk"><img src="https://mhwmagazine.co.uk/ads/Whale Tankers 300 x 300.gif" alt="Whale Tankers click and go parts " width="300" height="300" border="1" /></a>
</div></div></div><!-- .widget /--><div id="ads300_250-widget-2" class="widget e3lan e3lan300_250-widget"><div class="widget-top"><h4>Register your CV</h4><div class="stripe-line"></div></div>
						<div class="widget-container">		<div  class="e3lan-widget-content e3lan300-250">
								<div class="e3lan-cell">
				<a href="http://www.cv-library.co.uk/aff/101968"  target="_blank"  >					<img src="https://static.cv-library.co.uk/images/banners/300x250.jpg" alt="" />
				</a>			</div>
				</div>
	</div></div><!-- .widget /-->			<div class="widget social-icons-widget">
					<div class="social-icons social-colored">
		<a class="ttip-none" title="Rss" href="https://mhwmagazine.co.uk/feed" ><i class="fa fa-rss"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/mhwmagazine" ><i class="fa fa-twitter"></i></a>
			</div>

			</div>
			</div><!-- .theiaStickySidebar /-->
</aside><!-- #sidebar /-->	<div class="clear"></div>
</div><!-- .container /-->

<footer id="theme-footer">
	<div id="footer-widget-area" class="footer-4c">

	
	

	
		
	</div><!-- #footer-widget-area -->
	<div class="clear"></div>
</footer><!-- .Footer /-->
				
<div class="clear"></div>
<div class="footer-bottom">
	<div class="container">
		<div class="alignright">
					</div>
				<div class="social-icons">
		<a class="ttip-none" title="Rss" href="https://mhwmagazine.co.uk/feed" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/mhwmagazine" target="_blank"><i class="fa fa-twitter"></i></a>
			</div>

		
		<div class="alignleft">
			© Copyright North Lodge Media Ltd, All Rights Reserved		</div>
		<div class="clear"></div>
	</div><!-- .Container -->
</div><!-- .Footer bottom -->

</div><!-- .inner-Wrapper -->
</div><!-- #Wrapper -->
</div><!-- .Wrapper-outer -->
	<div id="topcontrol" class="fa fa-angle-up" title="Scroll To Top"></div>
<div id="fb-root"></div>
<script type='text/javascript' src='https://mhwmagazine.co.uk/wp-includes/js/jquery/ui/core.min.js'></script>
<script type='text/javascript' src='https://mhwmagazine.co.uk/wp-includes/js/jquery/ui/widget.min.js'></script>
<script type='text/javascript' src='https://mhwmagazine.co.uk/wp-includes/js/jquery/ui/tabs.min.js'></script>

<script type="text/javascript" src="https://mhwmagazine.co.uk/wp-content/plugins/bepro-listings/js/bepro_listings.js"></script><script type="text/javascript" src="https://mhwmagazine.co.uk/wp-content/plugins/bepro-listings/js/markerclusterer.js"></script><script type="text/javascript" src="https://mhwmagazine.co.uk/wp-content/plugins/bepro-listings/js/easyResponsiveTabs.js"></script><script type="text/javascript" src="https://mhwmagazine.co.uk/wp-content/plugins/bepro-listings/js/chosen.jquery.js"></script>
		<script type="text/javascript">
			if(!ajaxurl)	
					var ajaxurl = "https://mhwmagazine.co.uk/wp-admin/admin-ajax.php";
            jQuery(document).ready(function(){
				if(jQuery("#min_date"))
					jQuery("#min_date").datepicker({dateFormat: "yy-mm-dd"});
				if(jQuery("#max_date"))	
					jQuery("#max_date").datepicker({dateFormat: "yy-mm-dd"});
				if(jQuery(".bl_date_input"))	
					jQuery(".bl_date_input").datepicker({dateFormat: "yy-mm-dd"});
				if(jQuery(".bl_time_input") && jQuery.isFunction("timepicker"))	
					jQuery(".bl_time_input").timepicker();
				if(jQuery("#bepro_listings_package_tabs"))
					jQuery( "#bepro_listings_package_tabs" ).tabs();
				if(jQuery(".chosen-select"))
					jQuery(".chosen-select").chosen();
					
				jQuery(".delete_link").click(function(element){
					element.preventDefault();
					tr_element = jQuery(this).parent().parent();
					
					file = jQuery(this)[0].id;
					file = file.split("::");
					check = confirm("are you sure you want to delete " +file[2]+ "?");
					if(check){
						jQuery.post(ajaxurl, { "action":"bepro_ajax_delete_post", post_id:file[1] }, function(i, message) {
						   var obj = jQuery.parseJSON(i);
						   alert(obj["status"]);
						   if(obj["status"] == "Deleted Successfully!")
						   tr_element.css("display","none");
						});
					}
				});	
			});
			
		</script>
<script type="text/javascript" src="https://mhwmagazine.co.uk/wp-content/plugins/bepro-listings/js/bepro_listings_no_ajax.js"></script>
			<script type="text/javascript">	
		function launch_bepro_listing_tabs(){
			map_count = 0;
			jQuery(".frontend_bepro_listings_vert_tabs").easyResponsiveTabs({           
			type: "vertical",           
			width: "auto",
			fit: true,
			activate: function(event) { 
				if((event.target.className == "map_tab resp-tab-item resp-tab-active") && (map_count == 0)){
					launch_frontend_map();
					map_count++;
				} 
			}
			});
		}
		</script>
		
<script type="text/javascript">

	function bl_ajax_complete(){
		jQuery('body').css('cursor', 'default'); 
		jQuery(".bl_frontend_search_section").css("opacity", "1")
		if(jQuery("#bl_size"))
			jQuery("#bl_size").remove();
		if(jQuery("#bl_pop_up"))
			jQuery("#bl_pop_up").remove();
		if(jQuery("#bl_ctype"))
			jQuery("#bl_ctype").remove();;
		if(jQuery("#bl_cat"))
			jQuery("#bl_cat").remove();;
		if(jQuery("#bl_limit"))
			jQuery("#bl_limit").remove();
		if(jQuery("#bl_type"))
			jQuery("#bl_type").remove();
		if(jQuery("#bl_order"))
			jQuery("#bl_order").remove();
		if(jQuery("#bl_show_paging"))
			jQuery("#bl_show_paging").remove();
		if(jQuery("#bl_form_id"))
			jQuery("#bl_form_id").remove();
		if(jQuery("#bl_l_type"))
			jQuery("#bl_l_type").remove();
		
			}

	function bl_ajax_end(options){
		if(((options.cat).length > 0) && (jQuery("#shortcode_cat")))
			jQuery("#shortcode_cat").replaceWith(options.cat);
		if(((options.listings).length > 0) && (jQuery("#shortcode_list")))
			jQuery("#shortcode_list").replaceWith(options.listings);
		if(((options.filter).length > 0) && (jQuery("#filter_search_form")))
			jQuery("#filter_search_form").replaceWith(options.filter);
		if((options.short_filter) && ((options.short_filter).length > 0) && (jQuery(".filter_search_form_shortcode")))
			jQuery(".filter_search_form_shortcode").replaceWith(options.short_filter);
		if(((options.search).length > 0) && (jQuery("#listingsearchform")))
			jQuery(".search_listings").replaceWith(options.search);
		if((options.map) && ((options.map).length > 0) && (jQuery("#shortcode_map")))
			jQuery("#shortcode_map").replaceWith(options.map);	
		
				
		if(jQuery(".bl_date_input") && jQuery.isFunction("datepicker"))
			jQuery(".bl_date_input").datepicker();
		if(jQuery(".bl_time_input") && jQuery.isFunction("timepicker"))	
			jQuery(".bl_time_input").timepicker();
	}
	
	function bl_ajax_get_shortcode_vals(cat){ 
		returnstr = '';
		get_cat = typeof cat !== 'undefined' ? false : true; //if cat is empty then get cat filter values
		if(jQuery("#bl_size").length > 0)
			returnstr = returnstr + "&size=" + jQuery("#bl_size").html();
		if(jQuery("#bl_pop_up").length > 0)
			returnstr = returnstr + "&pop_up=" + jQuery("#bl_pop_up").html();
		if(jQuery("#bl_ctype").length > 0)
			returnstr = returnstr + "&ctype=" + jQuery("#bl_ctype").html();
		if(jQuery("#bl_limit").length > 0)
			returnstr = returnstr + "&limit=" + jQuery("#bl_limit").html();
		if(jQuery("#bl_type").length > 0)
			returnstr = returnstr + "&type=" + jQuery("#bl_type").html();
		if(jQuery("#bl_order_dir").length > 0)
			returnstr = returnstr + "&order_dir=" + jQuery("#bl_order_dir").html();
		if(jQuery("#bl_order_by").length > 0)
			returnstr = returnstr + "&order_by=" + jQuery("#bl_order_by").html();
		if(jQuery("#bl_show_paging").length > 0)
			returnstr = returnstr + "&show_paging=" + jQuery("#bl_show_paging").html();
		if(jQuery("#bl_form_id").length > 0)
			returnstr = returnstr + "&bl_form_id=" + jQuery("#bl_form_id").html();
		
		
		if(get_cat == true){
			if(jQuery("#bl_cat").length > 0)
				returnstr = returnstr + "&cat=" + jQuery("#bl_cat").html();
			if(jQuery("#bl_l_type").length > 0)
				returnstr = returnstr + "&l_type=" + jQuery("#bl_l_type").html();
		}
		
					
		return returnstr;	
	}

</script>	<div style="display:none">
	</div>
<div id="reading-position-indicator"></div>	<script type="text/javascript">
		var c = document.body.className;
		c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
		document.body.className = c;
	</script>
	<script type='text/javascript' src='https://mhwmagazine.co.uk/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js'></script>
<script type='text/javascript'>
var mejsL10n = {"language":"en","strings":{"mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen-off":"Turn off Fullscreen","mejs.fullscreen-on":"Go Fullscreen","mejs.download-video":"Download Video","mejs.fullscreen":"Fullscreen","mejs.time-jump-forward":["Jump forward 1 second","Jump forward %1 seconds"],"mejs.loop":"Toggle Loop","mejs.play":"Play","mejs.pause":"Pause","mejs.close":"Close","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.time-skip-back":["Skip back 1 second","Skip back %1 seconds"],"mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.mute-toggle":"Mute Toggle","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.ad-skip":"Skip ad","mejs.ad-skip-info":["Skip in 1 second","Skip in %1 seconds"],"mejs.source-chooser":"Source Chooser","mejs.stop":"Stop","mejs.speed-rate":"Speed Rate","mejs.live-broadcast":"Live Broadcast","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://mhwmagazine.co.uk/wp-includes/js/mediaelement/mediaelement-and-player.min.js'></script>
<script type='text/javascript' src='https://mhwmagazine.co.uk/wp-includes/js/mediaelement/mediaelement-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mhwmagazine.co.uk/wp-includes/js/mediaelement/wp-mediaelement.min.js'></script>
<script type='text/javascript' src='https://mhwmagazine.co.uk/wp-includes/js/imagesloaded.min.js'></script>
<script type='text/javascript' src='https://mhwmagazine.co.uk/wp-includes/js/masonry.min.js'></script>
<script type='text/javascript' src='https://mhwmagazine.co.uk/wp-includes/js/jquery/jquery.masonry.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var DSLCAjax = {"ajaxurl":"https:\/\/mhwmagazine.co.uk\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mhwmagazine.co.uk/wp-content/plugins/live-composer-page-builder/js/dist/client_frontend.min.js'></script>
<script type='text/javascript' src='https://mhwmagazine.co.uk/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/mhwmagazine.co.uk\/cart","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mhwmagazine.co.uk/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js'></script>
<script type='text/javascript' src='https://mhwmagazine.co.uk/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mhwmagazine.co.uk/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_3c40c34361a36970957f56c5e15019b7","fragment_name":"wc_fragments_3c40c34361a36970957f56c5e15019b7","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mhwmagazine.co.uk/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js'></script>
<script type='text/javascript'>
		jQuery( 'body' ).bind( 'wc_fragments_refreshed', function() {
			jQuery( 'body' ).trigger( 'jetpack-lazy-images-load' );
		} );
	
</script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://mhwmagazine.co.uk/wp-content/plugins/jetpack/modules/wpgroho.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tie = {"mobile_menu_active":"true","mobile_menu_top":"true","lightbox_all":"true","lightbox_gallery":"true","woocommerce_lightbox":"no","lightbox_skin":"dark","lightbox_thumb":"vertical","lightbox_arrows":"","sticky_sidebar":"1","is_singular":"1","reading_indicator":"true","lang_no_results":"No Results","lang_results_found":"Results Found"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mhwmagazine.co.uk/wp-content/themes/sahifa/js/tie-scripts.js'></script>
<script type='text/javascript' src='https://mhwmagazine.co.uk/wp-content/themes/sahifa/js/ilightbox.packed.js'></script>
<script type='text/javascript' src='https://mhwmagazine.co.uk/wp-content/plugins/jetpack/_inc/build/twitter-timeline.min.js'></script>
<script type='text/javascript' src='https://mhwmagazine.co.uk/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://mhwmagazine.co.uk/wp-content/themes/sahifa/js/search.js'></script>
<script type='text/javascript' src='https://mhwmagazine.co.uk/wp-content/plugins/bepro-listings/js/jquery.validate.min.js'></script>
<script type='text/javascript' src='https://mhwmagazine.co.uk/wp-includes/js/jquery/ui/datepicker.min.js'></script>
<script type='text/javascript' src='https://mhwmagazine.co.uk/wp-content/plugins/bepro-listings/js/jquery.ui.timepicker.js'></script>
<script type='text/javascript' src='//maps.google.com/maps/api/js'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202032.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.0',blog:'102933725',post:'89548',tz:'0',srv:'mhwmagazine.co.uk'} ]);
	_stq.push([ 'clickTrackerInit', '102933725', '89548' ]);
</script>

			<div id="cookie-notice" role="banner" class="cn-bottom wp-default" style="color: #fff; background-color: #c64c2d;" aria-label="Cookie Notice"><div class="cookie-notice-container"><span id="cn-notice-text">We use cookies to ensure that we give you the best experience on our website. If you continue to use this site we will assume that you are happy with it.</span><a href="#" id="cn-accept-cookie" data-cookie-set="accept" class="cn-set-cookie cn-button wp-default button">Ok</a><a href="#" id="cn-refuse-cookie" data-cookie-set="refuse" class="cn-set-cookie cn-button wp-default button">No</a><a href="https://mhwmagazine.co.uk/privacy-policy" target="_blank" id="cn-more-info" class="cn-more-info cn-button wp-default button">Privacy policy</a>
				</div>
				<div class="cookie-notice-revoke-container"><a href="#" class="cn-revoke-cookie cn-button wp-default button">Revoke cookies</a></div>
			</div></body>
</html>