<!DOCTYPE html>
<html lang="en-GB" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://mhwmagazine.co.uk/xmlrpc.php" />
<meta property="og:title" content="World’s biggest brands to attend UK’s largest packaging event - MHW Magazine"/>
<meta property="og:type" content="article"/>
<meta property="og:description" content="Tesco, Quorn, Sainsbury’s, Next, and Primark are just some of the major names set to attend Packagin"/>
<meta property="og:url" content="https://mhwmagazine.co.uk/worlds-biggest-brands-to-attend-uks-largest-packaging-event-packaging-innovations-and-empack-2022.html"/>
<meta property="og:site_name" content="MHW Magazine"/>
<meta property="og:image" content="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/05/Worlds-biggest-brands-to-attend-UKs-largest-packaging-event-Packaging-Innovations-and-Empack-2022.jpg?fit=660%2C330&ssl=1" />
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<link type="text/css" rel="stylesheet" href="https://mhwmagazine.co.uk/wp-content/plugins/bepro-listings/css/bepro_listings.css" ><link type="text/css" rel="stylesheet" href="https://mhwmagazine.co.uk/wp-content/plugins/bepro-listings/css/easy-responsive-tabs.css" ><link type="text/css" rel="stylesheet" href="https://mhwmagazine.co.uk/wp-content/plugins/bepro-listings/css/jquery-ui-1.8.18.custom.css" ><meta name="generator" content="BePro Listings 2.2.0019">
		<link rel="stylesheet" href="https://mhwmagazine.co.uk/wp-content/plugins/bepro-listings/css/jquery.ui.timepicker.css" /><link rel="stylesheet" href="https://mhwmagazine.co.uk/wp-content/plugins/bepro-listings/css/chosen.css" />
		
	<!-- This site is optimized with the Yoast SEO plugin v18.6 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>World’s biggest brands to attend UK’s largest packaging event - MHW Magazine</title>
	<meta name="description" content="World’s biggest brands to attend UK’s largest packaging event Packaging Innovations and Empack 2022" />
	<link rel="canonical" href="https://mhwmagazine.co.uk/worlds-biggest-brands-to-attend-uks-largest-packaging-event-packaging-innovations-and-empack-2022.html" />
	<meta property="og:locale" content="en_GB" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="World’s biggest brands to attend UK’s largest packaging event - MHW Magazine" />
	<meta property="og:description" content="World’s biggest brands to attend UK’s largest packaging event Packaging Innovations and Empack 2022" />
	<meta property="og:url" content="https://mhwmagazine.co.uk/worlds-biggest-brands-to-attend-uks-largest-packaging-event-packaging-innovations-and-empack-2022.html" />
	<meta property="og:site_name" content="MHW Magazine" />
	<meta property="article:published_time" content="2022-05-04T11:04:12+00:00" />
	<meta property="article:modified_time" content="2022-05-04T11:24:34+00:00" />
	<meta property="og:image" content="https://mhwmagazine.co.uk/wp-content/uploads/2022/05/Worlds-biggest-brands-to-attend-UKs-largest-packaging-event-Packaging-Innovations-and-Empack-2022.jpg" />
	<meta property="og:image:width" content="660" />
	<meta property="og:image:height" content="330" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="MHWmagazine" />
	<meta name="twitter:label2" content="Estimated reading time" />
	<meta name="twitter:data2" content="2 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://mhwmagazine.co.uk/#website","url":"https://mhwmagazine.co.uk/","name":"MHW Magazine","description":"News and stories from the Materials Handling Industry","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://mhwmagazine.co.uk/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-GB"},{"@type":"ImageObject","@id":"https://mhwmagazine.co.uk/worlds-biggest-brands-to-attend-uks-largest-packaging-event-packaging-innovations-and-empack-2022.html#primaryimage","inLanguage":"en-GB","url":"https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/05/Worlds-biggest-brands-to-attend-UKs-largest-packaging-event-Packaging-Innovations-and-Empack-2022.jpg?fit=660%2C330&ssl=1","contentUrl":"https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/05/Worlds-biggest-brands-to-attend-UKs-largest-packaging-event-Packaging-Innovations-and-Empack-2022.jpg?fit=660%2C330&ssl=1","width":660,"height":330,"caption":"World’s biggest brands to attend UK’s largest packaging event Packaging Innovations and Empack 2022"},{"@type":"WebPage","@id":"https://mhwmagazine.co.uk/worlds-biggest-brands-to-attend-uks-largest-packaging-event-packaging-innovations-and-empack-2022.html#webpage","url":"https://mhwmagazine.co.uk/worlds-biggest-brands-to-attend-uks-largest-packaging-event-packaging-innovations-and-empack-2022.html","name":"World’s biggest brands to attend UK’s largest packaging event - MHW Magazine","isPartOf":{"@id":"https://mhwmagazine.co.uk/#website"},"primaryImageOfPage":{"@id":"https://mhwmagazine.co.uk/worlds-biggest-brands-to-attend-uks-largest-packaging-event-packaging-innovations-and-empack-2022.html#primaryimage"},"datePublished":"2022-05-04T11:04:12+00:00","dateModified":"2022-05-04T11:24:34+00:00","author":{"@id":"https://mhwmagazine.co.uk/#/schema/person/55918d418370d5f19a06176efc551043"},"description":"World’s biggest brands to attend UK’s largest packaging event Packaging Innovations and Empack 2022","breadcrumb":{"@id":"https://mhwmagazine.co.uk/worlds-biggest-brands-to-attend-uks-largest-packaging-event-packaging-innovations-and-empack-2022.html#breadcrumb"},"inLanguage":"en-GB","potentialAction":[{"@type":"ReadAction","target":["https://mhwmagazine.co.uk/worlds-biggest-brands-to-attend-uks-largest-packaging-event-packaging-innovations-and-empack-2022.html"]}]},{"@type":"BreadcrumbList","@id":"https://mhwmagazine.co.uk/worlds-biggest-brands-to-attend-uks-largest-packaging-event-packaging-innovations-and-empack-2022.html#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://mhwmagazine.co.uk/"},{"@type":"ListItem","position":2,"name":"World’s biggest brands to attend UK’s largest packaging event"}]},{"@type":"Person","@id":"https://mhwmagazine.co.uk/#/schema/person/55918d418370d5f19a06176efc551043","name":"MHWmagazine","image":{"@type":"ImageObject","@id":"https://mhwmagazine.co.uk/#personlogo","inLanguage":"en-GB","url":"https://secure.gravatar.com/avatar/36628b43e2e5ba3f419b03e53d504da4?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/36628b43e2e5ba3f419b03e53d504da4?s=96&d=mm&r=g","caption":"MHWmagazine"},"url":"https://mhwmagazine.co.uk/author/mhwadminuser1"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="MHW Magazine &raquo; Feed" href="https://mhwmagazine.co.uk/feed" />
<link rel="alternate" type="application/rss+xml" title="MHW Magazine &raquo; Comments Feed" href="https://mhwmagazine.co.uk/comments/feed" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/mhwmagazine.co.uk\/wp-includes\/js\/wp-emoji-release.min.js"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='validate-engine-css-css'  href='https://mhwmagazine.co.uk/wp-content/plugins/wysija-newsletters/css/validationEngine.jquery.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.9.3/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://c0.wp.com/c/5.9.3/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://c0.wp.com/c/5.9.3/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://mhwmagazine.co.uk/wp-content/plugins/contact-form-7/includes/css/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='dslc-fontawesome-css'  href='https://mhwmagazine.co.uk/wp-content/plugins/live-composer-page-builder/css/font-awesome.css' type='text/css' media='all' />
<link rel='stylesheet' id='dslc-plugins-css-css'  href='https://mhwmagazine.co.uk/wp-content/plugins/live-composer-page-builder/css/dist/frontend.plugins.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='dslc-frontend-css-css'  href='https://mhwmagazine.co.uk/wp-content/plugins/live-composer-page-builder/css/dist/frontend.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='chld_thm_cfg_parent-css'  href='https://mhwmagazine.co.uk/wp-content/themes/sahifa/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-style-css'  href='https://mhwmagazine.co.uk/wp-content/themes/MHW/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-ilightbox-skin-css'  href='https://mhwmagazine.co.uk/wp-content/themes/sahifa/css/ilightbox/dark-skin/skin.css' type='text/css' media='all' />
<link rel='stylesheet' id='Droid+Sans-css'  href='https://fonts.googleapis.com/css?family=Droid+Sans%3Aregular%2C700' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/10.8/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.9.3/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.3/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://mhwmagazine.co.uk/wp-content/plugins/live-composer-page-builder/js/dist/client_plugins.min.js' id='dslc-plugins-js-js'></script>
<link rel="https://api.w.org/" href="https://mhwmagazine.co.uk/wp-json/" /><link rel="alternate" type="application/json" href="https://mhwmagazine.co.uk/wp-json/wp/v2/posts/97046" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://mhwmagazine.co.uk/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://mhwmagazine.co.uk/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.9.3" />
<link rel='shortlink' href='https://wp.me/p6XTLn-pfg' />
<link rel="alternate" type="application/json+oembed" href="https://mhwmagazine.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmhwmagazine.co.uk%2Fworlds-biggest-brands-to-attend-uks-largest-packaging-event-packaging-innovations-and-empack-2022.html" />
<link rel="alternate" type="text/xml+oembed" href="https://mhwmagazine.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmhwmagazine.co.uk%2Fworlds-biggest-brands-to-attend-uks-largest-packaging-event-packaging-innovations-and-empack-2022.html&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
	<link rel="shortcut icon" href="https://mhwmagazine.co.uk/wp-content/uploads/2016/01/NewMHWLogoDarkSmall190x.jpg" title="Favicon" />
<!--[if IE]>
<script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script>
<![endif]-->
<!--[if lt IE 9]>
<script src="https://mhwmagazine.co.uk/wp-content/themes/sahifa/js/html5.js"></script>
<script src="https://mhwmagazine.co.uk/wp-content/themes/sahifa/js/selectivizr-min.js"></script>
<![endif]-->
<!--[if IE 9]>
<link rel="stylesheet" type="text/css" media="all" href="https://mhwmagazine.co.uk/wp-content/themes/sahifa/css/ie9.css" />
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="https://mhwmagazine.co.uk/wp-content/themes/sahifa/css/ie8.css" />
<![endif]-->
<!--[if IE 7]>
<link rel="stylesheet" type="text/css" media="all" href="https://mhwmagazine.co.uk/wp-content/themes/sahifa/css/ie7.css" />
<![endif]-->


<meta name="viewport" content="width=device-width, initial-scale=1.0" />



<style type="text/css" media="screen">

body{
	font-family: 'Droid Sans';
}


.background-cover{
	background-color:#ffffff !important;
	background-image : url('') !important;
	filter: progid:DXImageTransform.Microsoft.AlphaImageLoader(src='',sizingMethod='scale') !important;
	-ms-filter: "progid:DXImageTransform.Microsoft.AlphaImageLoader(src='',sizingMethod='scale')" !important;
}
	
a {
	color: #000000;
	text-decoration: none;
}
		
a:hover {
	color: #001a9c;
	text-decoration: overline;
}
		
body.single .post .entry a, body.page .post .entry a {
	color: #e09112;
	text-decoration: underline;
}
		
body.single .post .entry a:hover, body.page .post .entry a:hover {
	color: #0f1b87;
	text-decoration: overline;
}
		
#main-nav ul li a:hover, #main-nav ul li:hover > a, #main-nav ul :hover > a , #main-nav  ul ul li:hover > a, #main-nav  ul ul :hover > a {
	color: #f88d00;
}
		
#related_posts .related-item{height: auto !important;}
/*.single-post-thumb {margin: 0 auto !important;text-align: center;}
.single-post-thumb img{width: auto !important;}*/
.single-product div.product .summary{
width: 100%;
margin-bottom: 20px;
border-bottom: 1px solid rgba(0, 0, 0, .1);
padding-bottom: 40px;
}
.woocommerce-tabs{border-top: 0px;}
.single-product div.product form.cart .quantity{margin-left: 120px;}
.single-product div.product .price{
margin-top: 50px;
margin-bottom: -50px;
}
table.post-page-table .woocommerce-Price-amount{
display: none;
}
table.post-page-table p.product{
margin-bottom: 0px !important;
border: 0px !important;
}
table.post-page-table .button{
padding: 10px 14px;
font: 14px Tahoma;
color: #ffffff !important;
text-decoration: none !important;
}
table.post-page-table .button.added:after {
    font-family: 'FontAwesome';
    display: inline-block;
    font-size: 100%;
    margin-left: .618em;
    font-weight: normal;
    line-height: 1em;
    width: 1em;
    text-align: right;
    content: "\f00c";
}
table.post-page-table .button.loading:after {
    font-family: 'FontAwesome';
    display: inline-block;
    font-size: 100%;
    margin-left: .618em;
    font-weight: normal;
    line-height: 1em;
    width: 1em;
    text-align: right;
    content: "\f110";
    -webkit-animation: fa-spin 2s infinite linear;
    animation: fa-spin 2s infinite linear;
}
.wc-proceed-to-checkout .button.checkout-button{
padding: 12px 20px;
color: #ffffff !important;
text-decoration: none !important;
}
.view-cart-btn{
padding: 9px 20px !important;
font-size: 16px !important;
line-height: 21px !important;
color: #ffffff !important;
text-decoration: none !important;
}</style>

		<script type="text/javascript">
			/* <![CDATA[ */
				var sf_position = '0';
				var sf_templates = "<a href=\"{search_url_escaped}\">View All Results<\/a>";
				var sf_input = '.search-live';
				jQuery(document).ready(function(){
					jQuery(sf_input).ajaxyLiveSearch({"expand":false,"searchUrl":"https:\/\/mhwmagazine.co.uk\/?s=%s","text":"Search","delay":500,"iwidth":180,"width":315,"ajaxUrl":"https:\/\/mhwmagazine.co.uk\/wp-admin\/admin-ajax.php","rtl":0});
					jQuery(".live-search_ajaxy-selective-input").keyup(function() {
						var width = jQuery(this).val().length * 8;
						if(width < 50) {
							width = 50;
						}
						jQuery(this).width(width);
					});
					jQuery(".live-search_ajaxy-selective-search").click(function() {
						jQuery(this).find(".live-search_ajaxy-selective-input").focus();
					});
					jQuery(".live-search_ajaxy-selective-close").click(function() {
						jQuery(this).parent().remove();
					});
				});
			/* ]]> */
		</script>
		<style type="text/css">.dslc-modules-section-wrapper, .dslca-add-modules-section { width : 618px; } .dslc-modules-section:not(.dslc-full) { padding-left: 4%;  padding-right: 4%; } .dslc-modules-section { margin-left:0%;margin-right:0%;margin-bottom:0px;padding-bottom:80px;padding-top:80px;padding-left:0%;padding-right:0%;background-image:none;background-repeat:repeat;background-position:left top;background-attachment:scroll;background-size:auto;border-width:0px;border-style:solid; }</style>			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="icon" href="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/11/cropped-mhw-browser-icon-square-1.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/11/cropped-mhw-browser-icon-square-1.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/11/cropped-mhw-browser-icon-square-1.jpg?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2020/11/cropped-mhw-browser-icon-square-1.jpg?fit=270%2C270&#038;ssl=1" />

<style>
#categort-posts-widget-2 {
	margin-bottom: 15px;
	overflow: hidden;
	display: block;
padding: 10px 0 10px;
	position: relative;
}

#categort-posts-widget-2 .featured-articles-single-slide li {
	display: block;
}

#categort-posts-widget-2 ul li {
	display: none;
	float: left;
	position: relative;
	overflow: hidden;
width: 239px;
border-bottom: 0px;
margin-right: 5px;
	padding-left: 1px;
}
#categort-posts-widget-2 ul li .tie-date{
display: none;
}
#categort-posts-widget-2 ul li h3{
display: flex;
overflow: hidden;
height: 72px;
}
</style>

</head>
<body data-rsssl=1 id="top" class="post-template-default single single-post postid-97046 single-format-standard wp-custom-logo lazy-enabled">

<div class="wrapper-outer">

	<div class="background-cover"></div>

	<aside id="slide-out">
	
			<div class="search-mobile">
			<form method="get" id="searchform-mobile" action="https://mhwmagazine.co.uk/">
				<button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>	
				<input type="text" id="s-mobile" name="s" title="Search" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}"  />
			</form>
		</div><!-- .search-mobile /-->
		
			<div class="social-icons">
		<a class="ttip-none" title="Rss" href="https://mhwmagazine.co.uk/feed" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/mhwmagazine" target="_blank"><i class="fa fa-twitter"></i></a><a class="ttip-none" title="LinkedIn" href="https://www.linkedin.com/login?fromSignIn=true&#038;trk=guest_homepage-basic_nav-header-signin" target="_blank"><i class="fa fa-linkedin"></i></a>
			</div>

		
		<div id="mobile-menu" ></div>
	</aside><!-- #slide-out /-->

		<div id="wrapper" class="boxed-all">
		<div class="inner-wrapper">

		<header id="theme-header" class="theme-header">
						<div id="top-nav" class="top-nav">
				<div class="container">

								
				<div class="top-menu"><ul id="menu-top" class="menu"><li id="menu-item-973" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-973"><a href="https://mhwmagazine.co.uk/post-a-story">Post a Story</a></li>
<li id="menu-item-58189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58189"><a href="https://mhwmagazine.co.uk/directory">Directory</a></li>
<li id="menu-item-765" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-765"><a href="https://mhwmagazine.co.uk/back-issues">Back Issues</a></li>
<li id="menu-item-743" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-743"><a href="https://mhwmagazine.co.uk/advertising-and-media-data">Advertising and Media Data</a></li>
<li id="menu-item-52385" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52385"><a href="https://mhwmagazine.co.uk/subscribe-free-to-email-and-magazine">Subscribe FREE to Email and Magazine</a></li>
<li id="menu-item-745" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-745"><a href="https://mhwmagazine.co.uk/contact-us">Contact us</a></li>
<li id="menu-item-1009" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1009"><a href="https://mhwmagazine.co.uk/terms-conditions">Terms &#038; Conditions</a></li>
<li id="menu-item-68809" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68809"><a href="https://mhwmagazine.co.uk/privacy-policy">Privacy Policy</a></li>
</ul></div>
						<div class="search-block">
						<form method="get" id="searchform-header" action="https://mhwmagazine.co.uk/">
							<button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>	
							<input class="search-live" type="text" id="s-header" name="s" title="Search" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}"  />
						</form>
					</div><!-- .search-block /-->
			<div class="social-icons">
		<a class="ttip-none" title="Rss" href="https://mhwmagazine.co.uk/feed" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/mhwmagazine" target="_blank"><i class="fa fa-twitter"></i></a><a class="ttip-none" title="LinkedIn" href="https://www.linkedin.com/login?fromSignIn=true&#038;trk=guest_homepage-basic_nav-header-signin" target="_blank"><i class="fa fa-linkedin"></i></a>
			</div>

		
	
				</div><!-- .container /-->
			</div><!-- .top-menu /-->
			
		<div class="header-content">
		
					<a id="slide-out-open" class="slide-out-open" href="#"><span></span></a>
				
			<div class="logo" style=" margin-top:15px; margin-bottom:15px;">
			<h2>								<a title="MHW Magazine" href="https://mhwmagazine.co.uk/">
					<img src="https://mhwmagazine.co.uk/wp-content/uploads/2015/08/logo.png" alt="MHW Magazine"  /><strong>MHW Magazine News and stories from the Materials Handling Industry</strong>
				</a>
<span id="siteseal"><script async type="text/javascript" src="https://seal.godaddy.com/getSeal?sealID=zoq0iBiZWVdSDP0rWmJKaw6ShKD4SrHAQQbEk2ujWmRaNL0H8odXX16otCWj"></script></span>
			</h2>			</div><!-- .logo /-->
			<div class="e3lan e3lan-top">
			<a href="https://www.zebra.com/gb/en/products/industrial-machine-vision-fixed-scanners.html?tactic_type=ADE&amp;tactic_detail=MF_Material+Handling+World_Direct+Publisher+2022_MV%2FFIS_Material+Handling+World_Direct+Publisher+2022_MV%2FFIS_EMEA_None" title="ZEBRA - Enabling. Performance Inspiring. Potential." target="_blank">
				<img src="https://mhwmagazine.co.uk/wp-content/uploads/2022/02/Top-BannerENGB_728x90_BAN_JPEG_V1_MV-Experience-the-Difference-Woman.jpg" alt="ZEBRA - Enabling. Performance Inspiring. Potential." />
			</a>
				</div>			<div class="e3lan e3lan-top" style="margin-top: 7px;"><div class="e3lan e3lan-in-post1"><div style="width:728px; height:90px;">
<a href="https://www.yanmar.com/eu/industrial/5-year-warranty/?utm_source=mhw&utm_medium=banner&utm_campaign=launch5yw&utm_content=leaderboard"><img src="https://mhwmagazine.co.uk/wp-content/uploads/2021/10/MHW_YANMAR_website-leaderboard.gif" alt="YANMAR Engines new 5 year warranty" width="728" height="90" border="1" /></a>
</div></div></div>
<div class="clear"></div>
			
		</div>	
													<nav id="main-nav" class="fixed-enabled">
				<div class="container">
				
				
					<div class="main-menu"><ul id="menu-main-menu" class="menu"><li id="menu-item-635" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-635"><a href="https://mhwmagazine.co.uk/">Home</a></li>
<li id="menu-item-730" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-730 mega-menu mega-recent-featured "><a href="https://mhwmagazine.co.uk/category/appointments"><i class="fa fa-bullhorn"></i>Appointments</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-recent-post"><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/change-in-cargotec-corporations-board-of-directors-jaakko-eskola-new-chair-of-the-board.html" title="Change in Cargotec Corporation’s Board of Directors – Jaakko Eskola new Chair of the Board"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/05/Change-in-Cargotec-Corporations-Board-of-Directors-–-Jaakko-Eskola-new-Chair-of-the-Board.jpg?resize=660%2C330&ssl=1" width="660" height="330" alt="Change in Cargotec Corporation’s Board of Directors – Jaakko Eskola new Chair of the Board" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/change-in-cargotec-corporations-board-of-directors-jaakko-eskola-new-chair-of-the-board.html" title="Change in Cargotec Corporation’s Board of Directors – Jaakko Eskola new Chair of the Board">Change in Cargotec Corporation’s Board of Directors – Jaakko Eskola new Chair of the Board</a></h3>
						<span class="tie-date"><i class="fa fa-clock-o"></i>10 hours ago</span>
						</div> <!-- mega-recent-post --><div class="mega-check-also"><ul><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/jean-luc-guenard-is-appointed-as-managing-director-at-lpr.html" title="Jean-Luc Guénard is appointed as Managing Director at LPR"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/05/Jean-Luc-Guenard-is-appointed-as-Managing-Director-at-LPR.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Jean-Luc Guénard is appointed as Managing Director at LPR" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/jean-luc-guenard-is-appointed-as-managing-director-at-lpr.html" title="Jean-Luc Guénard is appointed as Managing Director at LPR">Jean-Luc Guénard is appointed as Managing Director at LPR</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>1 day ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/conker-underpins-growth-plans-with-three-new-appointments.html" title="Conker underpins growth plans with three new appointments"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/04/Conker-underpins-growth-plans-with-three-new-appointments.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Conker underpins growth plans with three new appointments" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/conker-underpins-growth-plans-with-three-new-appointments.html" title="Conker underpins growth plans with three new appointments">Conker underpins growth plans with three new appointments</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>5 days ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/changes-to-volvo-penta-executive-management-group-3.html" title="Changes to Volvo Penta Executive Management Group"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/04/Changes-to-Volvo-Penta-Executive-Management-Group-1.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Changes to Volvo Penta Executive Management Group" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/changes-to-volvo-penta-executive-management-group-3.html" title="Changes to Volvo Penta Executive Management Group">Changes to Volvo Penta Executive Management Group</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>1 week ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/new-director-of-membership-and-engagement-at-ciltuk.html" title="New Director of Membership and Engagement at CILT(UK)"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/04/New-Director-of-Membership-and-Engagement-at-CILTUK.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="New Director of Membership and Engagement at CILT(UK)" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/new-director-of-membership-and-engagement-at-ciltuk.html" title="New Director of Membership and Engagement at CILT(UK)">New Director of Membership and Engagement at CILT(UK)</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>1 week ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/walker-logistics-appoint-new-chief-financial-officer.html" title="Walker Logistics appoint new Chief Financial Officer"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/04/Walker-Logistics-appoint-new-Chief-Financial-Officer.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Walker Logistics appoint new Chief Financial Officer" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/walker-logistics-appoint-new-chief-financial-officer.html" title="Walker Logistics appoint new Chief Financial Officer">Walker Logistics appoint new Chief Financial Officer</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>1 week ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/parcel-sector-needs-business-development-managers.html" title="Parcel sector needs Business Development Managers"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/04/Parcel-sector-needs-Business-Development-Managers.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Parcel sector needs Business Development Managers" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/parcel-sector-needs-business-development-managers.html" title="Parcel sector needs Business Development Managers">Parcel sector needs Business Development Managers</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span></li></ul></div> <!-- mega-check-also -->
</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-731" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-731 mega-menu mega-recent-featured "><a href="https://mhwmagazine.co.uk/category/featured-news"><i class="fa fa-star"></i>Featured News</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-recent-post"><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/conker-underpins-growth-plans-with-three-new-appointments.html" title="Conker underpins growth plans with three new appointments"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/04/Conker-underpins-growth-plans-with-three-new-appointments.jpg?resize=660%2C330&ssl=1" width="660" height="330" alt="Conker underpins growth plans with three new appointments" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/conker-underpins-growth-plans-with-three-new-appointments.html" title="Conker underpins growth plans with three new appointments">Conker underpins growth plans with three new appointments</a></h3>
						<span class="tie-date"><i class="fa fa-clock-o"></i>5 days ago</span>
						</div> <!-- mega-recent-post --><div class="mega-check-also"><ul><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/uk-tech-specialist-despatch-cloud-partners-with-jd-international-logistics.html" title="UK Tech Specialist Despatch Cloud partners with JD International Logistics"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/04/UK-Tech-Specialist-Despatch-Cloud-partners-with-JD-International-Logistics.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="UK Tech Specialist Despatch Cloud partners with JD International Logistics" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/uk-tech-specialist-despatch-cloud-partners-with-jd-international-logistics.html" title="UK Tech Specialist Despatch Cloud partners with JD International Logistics">UK Tech Specialist Despatch Cloud partners with JD International Logistics</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>6 days ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/first-to-market-randex-vr-system-simulates-storage-space-and-performance.html" title="First to market &#8216;Randex VR&#8217; system simulates storage space and performance"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/04/First-to-market-Randex-VR-system-simulates-storage-space-and-performance.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="First to market &#8216;Randex VR&#8217; system simulates storage space and performance" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/first-to-market-randex-vr-system-simulates-storage-space-and-performance.html" title="First to market &#8216;Randex VR&#8217; system simulates storage space and performance">First to market &#8216;Randex VR&#8217; system simulates storage space and performance</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>1 week ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/nationwide-metal-recycling-and-waste-management-specialist-donald-ward-ltd-wins-queens-award-for-enterprise-in-international-trade.html" title="Nationwide Metal Recycling and Waste Management Specialist Wins Queen’s Award for Enterprise in International Trade"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/04/Thomas-Ward-Commercial-Director-at-Donald-Ward-Ltd.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Nationwide Metal Recycling and Waste Management Specialist Wins Queen’s Award for Enterprise in International Trade" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/nationwide-metal-recycling-and-waste-management-specialist-donald-ward-ltd-wins-queens-award-for-enterprise-in-international-trade.html" title="Nationwide Metal Recycling and Waste Management Specialist Wins Queen’s Award for Enterprise in International Trade">Nationwide Metal Recycling and Waste Management Specialist Wins Queen’s Award for Enterprise in International Trade</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/addverb-technologies-appoints-pieter-feenstra-as-ceo-of-the-emea-region.html" title="Addverb Technologies appoints Pieter Feenstra as CEO of the EMEA region"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/04/Addverb-Technologies-appoints-Pieter-Feenstra-as-CEO-of-the-EMEA-region.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Addverb Technologies appoints Pieter Feenstra as CEO of the EMEA region" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/addverb-technologies-appoints-pieter-feenstra-as-ceo-of-the-emea-region.html" title="Addverb Technologies appoints Pieter Feenstra as CEO of the EMEA region">Addverb Technologies appoints Pieter Feenstra as CEO of the EMEA region</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>3 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/rightcycle-by-kimberly-clark-professional-launches-ground-breaking-dispenser-and-hand-towel-recycling-innovation-for-businesses.html" title="RightCycle by Kimberly-Clark Professional&#x2122; launches ground-breaking dispenser and hand towel recycling innovation for businesses"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/04/RightCycle-by-Kimberly-Clark-Professional™-launches-ground-breaking-dispenser-and-hand-towel-recycling-innovation.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="RightCycle by Kimberly-Clark Professional&#x2122; launches ground-breaking dispenser and hand towel recycling innovation for businesses" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/rightcycle-by-kimberly-clark-professional-launches-ground-breaking-dispenser-and-hand-towel-recycling-innovation-for-businesses.html" title="RightCycle by Kimberly-Clark Professional&#x2122; launches ground-breaking dispenser and hand towel recycling innovation for businesses">RightCycle by Kimberly-Clark Professional&#x2122; launches ground-breaking dispenser and hand towel recycling innovation for businesses</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>3 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/renovotec-brings-multiple-systems-and-consulting-to-retail-technology-2022.html" title="Renovotec brings multiple systems and consulting to Retail Technology 2022"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/04/Renovotec-brings-multiple-systems-and-consulting-to-Retail-Technology-2022.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Renovotec brings multiple systems and consulting to Retail Technology 2022" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/renovotec-brings-multiple-systems-and-consulting-to-retail-technology-2022.html" title="Renovotec brings multiple systems and consulting to Retail Technology 2022">Renovotec brings multiple systems and consulting to Retail Technology 2022</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>3 weeks ago</span></li></ul></div> <!-- mega-check-also -->
</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-732" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-732 mega-menu mega-recent-featured "><a href="https://mhwmagazine.co.uk/category/forklift-news"><i class="fa fa-area-chart"></i>Forklift News</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-recent-post"><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/switch-to-vna-storage-brings-benefits-for-online-fulfilment-specialist-futurepro-logistics.html" title="Switch to VNA storage brings benefits for online fulfilment specialist"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/04/Switch-to-VNA-storage-brings-benefits-for-online-fulfilment-specialist-FuturePro-Logistics.jpg?resize=660%2C330&ssl=1" width="660" height="330" alt="Switch to VNA storage brings benefits for online fulfilment specialist" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/switch-to-vna-storage-brings-benefits-for-online-fulfilment-specialist-futurepro-logistics.html" title="Switch to VNA storage brings benefits for online fulfilment specialist">Switch to VNA storage brings benefits for online fulfilment specialist</a></h3>
						<span class="tie-date"><i class="fa fa-clock-o"></i>1 week ago</span>
						</div> <!-- mega-recent-post --><div class="mega-check-also"><ul><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/hiab-receives-a-significant-order-for-moffett-truck-mounted-forklifts-in-the-us.html" title="Hiab receives a significant order for MOFFETT truck mounted forklifts in the US"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/04/Hiab-receives-a-significant-order-for-MOFFETT-truck-mounted-forklifts-in-the-US.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Hiab receives a significant order for MOFFETT truck mounted forklifts in the US" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/hiab-receives-a-significant-order-for-moffett-truck-mounted-forklifts-in-the-us.html" title="Hiab receives a significant order for MOFFETT truck mounted forklifts in the US">Hiab receives a significant order for MOFFETT truck mounted forklifts in the US</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/global-materials-handling-joins-toyotas-national-dealer-network.html" title="Global Materials Handling joins Toyota’s national dealer network"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/04/Toyota-Material-Handling-UKs-managing-director-Nick-Duckworth-left-and-Andy-Evans-MD-of-Global-Materials-Handling-Ltd.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Global Materials Handling joins Toyota’s national dealer network" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/global-materials-handling-joins-toyotas-national-dealer-network.html" title="Global Materials Handling joins Toyota’s national dealer network">Global Materials Handling joins Toyota’s national dealer network</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/visitor-registration-opens-for-the-uks-leading-intralogistics-event-imhx-2022.html" title="Visitor registration opens for the UK’s leading intralogistics event"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/04/Visitor-registration-opens-for-the-UKs-leading-intralogistics-event-IMHX-2022.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Visitor registration opens for the UK’s leading intralogistics event" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/visitor-registration-opens-for-the-uks-leading-intralogistics-event-imhx-2022.html" title="Visitor registration opens for the UK’s leading intralogistics event">Visitor registration opens for the UK’s leading intralogistics event</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>3 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/bb-attachments-exhibits-at-the-uk-concrete-show.html" title="B&#038;B Attachments exhibits at the UK Concrete Show"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/04/BB-Attachments-exhibits-at-the-UK-Concrete-Show.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="B&#038;B Attachments exhibits at the UK Concrete Show" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/bb-attachments-exhibits-at-the-uk-concrete-show.html" title="B&#038;B Attachments exhibits at the UK Concrete Show">B&#038;B Attachments exhibits at the UK Concrete Show</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>4 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/yale-mp16ux-pedestrian-pallet-truck-joins-growing-range-for-low-intensity-applications.html" title="Yale MP16UX Pedestrian Pallet Truck joins growing range for low intensity applications"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/03/Yale-MP16UX-Pedestrian-Pallet-Truck-joins-growing-range-for-low-intensity-applications.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Yale MP16UX Pedestrian Pallet Truck joins growing range for low intensity applications" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/yale-mp16ux-pedestrian-pallet-truck-joins-growing-range-for-low-intensity-applications.html" title="Yale MP16UX Pedestrian Pallet Truck joins growing range for low intensity applications">Yale MP16UX Pedestrian Pallet Truck joins growing range for low intensity applications</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>March 30, 2022</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/still-impresses-twice-in-the-product-of-the-year-2022-competition.html" title="STILL impresses twice in the &#8216;Product of the Year 2022&#8217; competition"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/03/STILL-impresses-twice-in-the-Product-of-the-Year-2022-competition.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="STILL impresses twice in the &#8216;Product of the Year 2022&#8217; competition" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/still-impresses-twice-in-the-product-of-the-year-2022-competition.html" title="STILL impresses twice in the &#8216;Product of the Year 2022&#8217; competition">STILL impresses twice in the &#8216;Product of the Year 2022&#8217; competition</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>March 24, 2022</span></li></ul></div> <!-- mega-check-also -->
</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-733" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-733 mega-menu mega-recent-featured "><a href="https://mhwmagazine.co.uk/category/loading-bay"><i class="fa fa-arrows-h"></i>Loading Bay</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-recent-post"><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/thorworld-installs-modular-dock-at-genesys-international.html" title="Thorworld installs modular dock at Genesys International"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/02/Thorworld-installs-modular-dock-at-Genesys-International.jpg?resize=660%2C330&ssl=1" width="660" height="330" alt="Thorworld installs modular dock at Genesys International" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/thorworld-installs-modular-dock-at-genesys-international.html" title="Thorworld installs modular dock at Genesys International">Thorworld installs modular dock at Genesys International</a></h3>
						<span class="tie-date"><i class="fa fa-clock-o"></i>February 15, 2022</span>
						</div> <!-- mega-recent-post --><div class="mega-check-also"><ul><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/british-steel-industry-stagnant-going-into-2022-thorworld-industries-managing-director-john-meale-comments.html" title="British Steel industry &#8216;stagnant&#8217; going into 2022"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/12/British-Steel-industry-stagnant-going-into-2022-Thorworld-Industries-Managing-Director-John-Meale-comments.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="British Steel industry &#8216;stagnant&#8217; going into 2022" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/british-steel-industry-stagnant-going-into-2022-thorworld-industries-managing-director-john-meale-comments.html" title="British Steel industry &#8216;stagnant&#8217; going into 2022">British Steel industry &#8216;stagnant&#8217; going into 2022</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>December 7, 2021</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/logistics-in-the-spotlight-the-safety-implications-of-the-current-supply-chain-backlog-driver-shortage.html" title="Logistics in the Spotlight: The Safety Implications of the Current Supply Chain Backlog &#038; Driver Shortage"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/11/The-Safety-Implications-of-the-Current-Supply-Chain-Backlog-Driver-Shortage.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Logistics in the Spotlight: The Safety Implications of the Current Supply Chain Backlog &#038; Driver Shortage" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/logistics-in-the-spotlight-the-safety-implications-of-the-current-supply-chain-backlog-driver-shortage.html" title="Logistics in the Spotlight: The Safety Implications of the Current Supply Chain Backlog &#038; Driver Shortage">Logistics in the Spotlight: The Safety Implications of the Current Supply Chain Backlog &#038; Driver Shortage</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>November 25, 2021</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/bigchange-helps-boost-turnover-for-dock-solutions.html" title="BigChange helps boost turnover for Dock Solutions"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/11/BigChange-helps-boost-turnover-for-Dock-Solutions.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="BigChange helps boost turnover for Dock Solutions" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/bigchange-helps-boost-turnover-for-dock-solutions.html" title="BigChange helps boost turnover for Dock Solutions">BigChange helps boost turnover for Dock Solutions</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>November 18, 2021</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/integrated-third-party-logistics-relies-on-stertil-dock-products-to-support-24-7-operation.html" title="Integrated Third Party Logistics relies on Stertil Dock Products to support 24/7 operation "><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/09/Integrated-Third-Party-Logistics-relies-on-Stertil-Dock-Products-to-support-247-operation-.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Integrated Third Party Logistics relies on Stertil Dock Products to support 24/7 operation " /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/integrated-third-party-logistics-relies-on-stertil-dock-products-to-support-24-7-operation.html" title="Integrated Third Party Logistics relies on Stertil Dock Products to support 24/7 operation ">Integrated Third Party Logistics relies on Stertil Dock Products to support 24/7 operation </a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>September 1, 2021</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/rite-hite-launches-comprehensive-new-guide-to-cold-storage.html" title="Rite-Hite launches Comprehensive New Guide to Cold Storage"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/08/Untitled-1w.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Rite-Hite launches Comprehensive New Guide to Cold Storage" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/rite-hite-launches-comprehensive-new-guide-to-cold-storage.html" title="Rite-Hite launches Comprehensive New Guide to Cold Storage">Rite-Hite launches Comprehensive New Guide to Cold Storage</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>August 6, 2021</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/stertil-closed-door-docking-system-eliminates-temperature-and-hygiene-problems.html" title="Stertil Closed Door Docking System eliminates temperature and hygiene problems"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/07/Stertil-Closed-Door-Docking-System-eliminates-temperature-and-hygiene-problems.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Stertil Closed Door Docking System eliminates temperature and hygiene problems" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/stertil-closed-door-docking-system-eliminates-temperature-and-hygiene-problems.html" title="Stertil Closed Door Docking System eliminates temperature and hygiene problems">Stertil Closed Door Docking System eliminates temperature and hygiene problems</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>July 29, 2021</span></li></ul></div> <!-- mega-check-also -->
</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-735" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-735 mega-menu mega-recent-featured "><a href="https://mhwmagazine.co.uk/category/pack-stack-rack-and-roll"><i class="fa fa-cubes"></i>Pack Stack Rack and Roll</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-recent-post"><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/worlds-biggest-brands-to-attend-uks-largest-packaging-event-packaging-innovations-and-empack-2022.html" title="World’s biggest brands to attend UK’s largest packaging event"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/05/Worlds-biggest-brands-to-attend-UKs-largest-packaging-event-Packaging-Innovations-and-Empack-2022.jpg?resize=660%2C330&ssl=1" width="660" height="330" alt="World’s biggest brands to attend UK’s largest packaging event" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/worlds-biggest-brands-to-attend-uks-largest-packaging-event-packaging-innovations-and-empack-2022.html" title="World’s biggest brands to attend UK’s largest packaging event">World’s biggest brands to attend UK’s largest packaging event</a></h3>
						<span class="tie-date"><i class="fa fa-clock-o"></i>8 hours ago</span>
						</div> <!-- mega-recent-post --><div class="mega-check-also"><ul><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/beumer-group-supplies-robotic-palletiser-to-manufacturer-of-individual-gypsum-products-casea-gmbh.html" title="BEUMER Group supplies robotic palletiser to manufacturer of individual gypsum products"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/05/BEUMER-Group-supplies-robotic-palletiser-to-manufacturer-of-individual-gypsum-products-CASEA-GmbH.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="BEUMER Group supplies robotic palletiser to manufacturer of individual gypsum products" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/beumer-group-supplies-robotic-palletiser-to-manufacturer-of-individual-gypsum-products-casea-gmbh.html" title="BEUMER Group supplies robotic palletiser to manufacturer of individual gypsum products">BEUMER Group supplies robotic palletiser to manufacturer of individual gypsum products</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>12 hours ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/first-to-market-randex-vr-system-simulates-storage-space-and-performance.html" title="First to market &#8216;Randex VR&#8217; system simulates storage space and performance"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/04/First-to-market-Randex-VR-system-simulates-storage-space-and-performance.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="First to market &#8216;Randex VR&#8217; system simulates storage space and performance" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/first-to-market-randex-vr-system-simulates-storage-space-and-performance.html" title="First to market &#8216;Randex VR&#8217; system simulates storage space and performance">First to market &#8216;Randex VR&#8217; system simulates storage space and performance</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>1 week ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/switch-to-vna-storage-brings-benefits-for-online-fulfilment-specialist-futurepro-logistics.html" title="Switch to VNA storage brings benefits for online fulfilment specialist"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/04/Switch-to-VNA-storage-brings-benefits-for-online-fulfilment-specialist-FuturePro-Logistics.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Switch to VNA storage brings benefits for online fulfilment specialist" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/switch-to-vna-storage-brings-benefits-for-online-fulfilment-specialist-futurepro-logistics.html" title="Switch to VNA storage brings benefits for online fulfilment specialist">Switch to VNA storage brings benefits for online fulfilment specialist</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>1 week ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/bs-handling-systems-delivers-pick-to-light-conveyor-solution-for-mindful-chef.html" title="BS Handling Systems delivers pick-to-light conveyor solution for Mindful Chef"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/04/BS-Handling-Systems-delivers-pick-to-light-conveyor-solution-for-Mindful-Chef.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="BS Handling Systems delivers pick-to-light conveyor solution for Mindful Chef" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/bs-handling-systems-delivers-pick-to-light-conveyor-solution-for-mindful-chef.html" title="BS Handling Systems delivers pick-to-light conveyor solution for Mindful Chef">BS Handling Systems delivers pick-to-light conveyor solution for Mindful Chef</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/beumer-group-at-logimat-2022-the-e-commerce-of-tomorrow.html" title="BEUMER Group at LogiMAT 2022: The e-commerce of tomorrow"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/04/BEUMER-Group-at-LogiMAT-2022-The-e-commerce-of-tomorrow.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="BEUMER Group at LogiMAT 2022: The e-commerce of tomorrow" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/beumer-group-at-logimat-2022-the-e-commerce-of-tomorrow.html" title="BEUMER Group at LogiMAT 2022: The e-commerce of tomorrow">BEUMER Group at LogiMAT 2022: The e-commerce of tomorrow</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/dematic-to-implement-two-autostore-subsystems-at-a-grocery-hypermarket.html" title="Dematic to implement two AutoStore&#x2122; Subsystems at a grocery hypermarket"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/04/Dematic-to-implement-two-AutoStore™-Subsystems-at-a-grocery-hypermarket.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Dematic to implement two AutoStore&#x2122; Subsystems at a grocery hypermarket" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/dematic-to-implement-two-autostore-subsystems-at-a-grocery-hypermarket.html" title="Dematic to implement two AutoStore&#x2122; Subsystems at a grocery hypermarket">Dematic to implement two AutoStore&#x2122; Subsystems at a grocery hypermarket</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>3 weeks ago</span></li></ul></div> <!-- mega-check-also -->
</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-736" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-736 mega-menu mega-recent-featured "><a href="https://mhwmagazine.co.uk/category/power-and-fuel"><i class="fa fa-plug"></i>Power and Fuel</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-recent-post"><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/dpd-adds-1000-ford-e-transits-to-green-fleet.html" title="DPD adds 1,000 Ford E-Transits to green fleet"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/05/DPD-adds-1000-Ford-E-Transits-to-green-fleet.jpg?resize=660%2C330&ssl=1" width="660" height="330" alt="DPD adds 1,000 Ford E-Transits to green fleet" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/dpd-adds-1000-ford-e-transits-to-green-fleet.html" title="DPD adds 1,000 Ford E-Transits to green fleet">DPD adds 1,000 Ford E-Transits to green fleet</a></h3>
						<span class="tie-date"><i class="fa fa-clock-o"></i>9 hours ago</span>
						</div> <!-- mega-recent-post --><div class="mega-check-also"><ul><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/hydrogen-fuel-cell-specialist-intelligent-energy-to-participate-at-imhx-2022.html" title="Hydrogen fuel cell specialist to participate at IMHX 2022"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/04/Hydrogen-fuel-cell-specialist-Intelligent-Energy-to-participate-at-IMHX-2022.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Hydrogen fuel cell specialist to participate at IMHX 2022" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/hydrogen-fuel-cell-specialist-intelligent-energy-to-participate-at-imhx-2022.html" title="Hydrogen fuel cell specialist to participate at IMHX 2022">Hydrogen fuel cell specialist to participate at IMHX 2022</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>6 days ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/collett-complete-the-delivery-of-13-nordex-n133-turbines-to-kennoxhead-wind-farm-in-south-lanarkshire.html" title="Collett complete Kennoxhead Wind Farm"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/04/Collett-complete-Kennoxhead-Wind-Farm.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Collett complete Kennoxhead Wind Farm" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/collett-complete-the-delivery-of-13-nordex-n133-turbines-to-kennoxhead-wind-farm-in-south-lanarkshire.html" title="Collett complete Kennoxhead Wind Farm">Collett complete Kennoxhead Wind Farm</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>1 week ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/liquip-international-appoints-new-uk-distributor-for-terminal-and-aviation-equipment.html" title="Liquip International appoints new UK Distributor for terminal and aviation equipment"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/04/Liquip-International-appoints-new-UK-Distributor-for-terminal-and-aviation-equipment.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Liquip International appoints new UK Distributor for terminal and aviation equipment" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/liquip-international-appoints-new-uk-distributor-for-terminal-and-aviation-equipment.html" title="Liquip International appoints new UK Distributor for terminal and aviation equipment">Liquip International appoints new UK Distributor for terminal and aviation equipment</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>1 week ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/uk-fuels-announces-100-carbon-offsetting-scheme-for-fleet-operators.html" title="UK Fuels announces 100% Carbon Offsetting Scheme for Fleet Operators"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/04/UK-Fuels-announces-100-Carbon-Offsetting-Scheme-for-Fleet-Operators.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="UK Fuels announces 100% Carbon Offsetting Scheme for Fleet Operators" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/uk-fuels-announces-100-carbon-offsetting-scheme-for-fleet-operators.html" title="UK Fuels announces 100% Carbon Offsetting Scheme for Fleet Operators">UK Fuels announces 100% Carbon Offsetting Scheme for Fleet Operators</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>3 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/mercedes-benz-trucks-to-launch-third-generation-om-471-engine.html" title="Mercedes-Benz Trucks to launch third-generation OM 471 engine"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/04/Mercedes-Benz-Trucks-to-launch-third-generation-OM-471-engine.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Mercedes-Benz Trucks to launch third-generation OM 471 engine" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/mercedes-benz-trucks-to-launch-third-generation-om-471-engine.html" title="Mercedes-Benz Trucks to launch third-generation OM 471 engine">Mercedes-Benz Trucks to launch third-generation OM 471 engine</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>4 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/goupil-electric-utility-vehicle-range-are-just-the-job.html" title="Goupil electric utility vehicle range are just the job"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/04/Goupil-electric-utility-vehicle-range-are-just-the-job.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Goupil electric utility vehicle range are just the job" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/goupil-electric-utility-vehicle-range-are-just-the-job.html" title="Goupil electric utility vehicle range are just the job">Goupil electric utility vehicle range are just the job</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>4 weeks ago</span></li></ul></div> <!-- mega-check-also -->
</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-737" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-737 mega-menu mega-recent-featured "><a href="https://mhwmagazine.co.uk/category/rfid-and-it"><i class="fa fa-barcode"></i>RFID and IT</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-recent-post"><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/bridgestone-and-webfleet-solutions-signpost-the-future-of-sustainable-mobility-at-itt-hub-2022.html" title="Bridgestone and Webfleet Solutions signpost the future of sustainable mobility at ITT Hub 2022"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/05/Bridgestone-and-Webfleet-Solutions-signpost-the-future-of-sustainable-mobility-at-ITT-Hub-2022.jpg?resize=660%2C330&ssl=1" width="660" height="330" alt="Bridgestone and Webfleet Solutions signpost the future of sustainable mobility at ITT Hub 2022" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/bridgestone-and-webfleet-solutions-signpost-the-future-of-sustainable-mobility-at-itt-hub-2022.html" title="Bridgestone and Webfleet Solutions signpost the future of sustainable mobility at ITT Hub 2022">Bridgestone and Webfleet Solutions signpost the future of sustainable mobility at ITT Hub 2022</a></h3>
						<span class="tie-date"><i class="fa fa-clock-o"></i>1 day ago</span>
						</div> <!-- mega-recent-post --><div class="mega-check-also"><ul><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/uk-tech-specialist-despatch-cloud-partners-with-jd-international-logistics.html" title="UK Tech Specialist Despatch Cloud partners with JD International Logistics"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/04/UK-Tech-Specialist-Despatch-Cloud-partners-with-JD-International-Logistics.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="UK Tech Specialist Despatch Cloud partners with JD International Logistics" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/uk-tech-specialist-despatch-cloud-partners-with-jd-international-logistics.html" title="UK Tech Specialist Despatch Cloud partners with JD International Logistics">UK Tech Specialist Despatch Cloud partners with JD International Logistics</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>6 days ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/palfinger-partnership-on-autonomous-systems-to-set-new-standards.html" title="PALFINGER: Partnership on autonomous systems to set new standards"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/04/PALFINGER-Partnership-on-autonomous-systems-to-set-new-standards.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="PALFINGER: Partnership on autonomous systems to set new standards" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/palfinger-partnership-on-autonomous-systems-to-set-new-standards.html" title="PALFINGER: Partnership on autonomous systems to set new standards">PALFINGER: Partnership on autonomous systems to set new standards</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>6 days ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/visitor-registration-opens-for-the-uks-leading-intralogistics-event-imhx-2022.html" title="Visitor registration opens for the UK’s leading intralogistics event"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/04/Visitor-registration-opens-for-the-UKs-leading-intralogistics-event-IMHX-2022.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Visitor registration opens for the UK’s leading intralogistics event" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/visitor-registration-opens-for-the-uks-leading-intralogistics-event-imhx-2022.html" title="Visitor registration opens for the UK’s leading intralogistics event">Visitor registration opens for the UK’s leading intralogistics event</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>3 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/renovotec-brings-multiple-systems-and-consulting-to-retail-technology-2022.html" title="Renovotec brings multiple systems and consulting to Retail Technology 2022"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/04/Renovotec-brings-multiple-systems-and-consulting-to-Retail-Technology-2022.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Renovotec brings multiple systems and consulting to Retail Technology 2022" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/renovotec-brings-multiple-systems-and-consulting-to-retail-technology-2022.html" title="Renovotec brings multiple systems and consulting to Retail Technology 2022">Renovotec brings multiple systems and consulting to Retail Technology 2022</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>3 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/freeway-announces-predictive-maintenance-advances-at-the-itt-hub.html" title="Freeway announces Predictive Maintenance Advances at the ITT Hub"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/04/Freeway-announces-Predictive-Maintenance-Advances-at-the-ITT-Hub.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Freeway announces Predictive Maintenance Advances at the ITT Hub" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/freeway-announces-predictive-maintenance-advances-at-the-itt-hub.html" title="Freeway announces Predictive Maintenance Advances at the ITT Hub">Freeway announces Predictive Maintenance Advances at the ITT Hub</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>4 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/national-highways-has-launched-an-online-professional-driver-community-to-gauge-the-views-across-the-sector.html" title="Professional drivers we need you!"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/04/Untitled-1w.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Professional drivers we need you!" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/national-highways-has-launched-an-online-professional-driver-community-to-gauge-the-views-across-the-sector.html" title="Professional drivers we need you!">Professional drivers we need you!</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>4 weeks ago</span></li></ul></div> <!-- mega-check-also -->
</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-738" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-738 mega-menu mega-recent-featured "><a href="https://mhwmagazine.co.uk/category/safety-at-work"><i class="fa fa-fire-extinguisher"></i>Safety at Work</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-recent-post"><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/certex-uk-has-expanded-its-magnetic-rope-testing-mrt-capability.html" title="Certex UK Expands MRT Services"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/04/Certex-UK-has-expanded-its-magnetic-rope-testing-MRT-capability.jpg?resize=660%2C330&ssl=1" width="660" height="330" alt="Certex UK Expands MRT Services" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/certex-uk-has-expanded-its-magnetic-rope-testing-mrt-capability.html" title="Certex UK Expands MRT Services">Certex UK Expands MRT Services</a></h3>
						<span class="tie-date"><i class="fa fa-clock-o"></i>1 week ago</span>
						</div> <!-- mega-recent-post --><div class="mega-check-also"><ul><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/aes-helps-operators-tackle-mis-aligned-hgvs-with-sustainable-josam-cam-aligner-wheel-alignment-system.html" title="AES helps operators tackle mis-aligned HGVs with sustainable Josam solution"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/04/AES-helps-operators-tackle-mis-aligned-HGVs-with-sustainable-JOSAM-Cam-aligner-wheel-alignment-system.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="AES helps operators tackle mis-aligned HGVs with sustainable Josam solution" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/aes-helps-operators-tackle-mis-aligned-hgvs-with-sustainable-josam-cam-aligner-wheel-alignment-system.html" title="AES helps operators tackle mis-aligned HGVs with sustainable Josam solution">AES helps operators tackle mis-aligned HGVs with sustainable Josam solution</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>1 week ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/pall-ex-has-continued-its-drive-towards-excellence-after-achieving-the-rospa-silver-award-for-health-and-safety-performance.html" title="Pall-Ex levels up for RoSPA Silver Award"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/04/Pall-Ex-has-continued-its-drive-towards-excellence-after-achieving-the-RoSPA-Silver-Award.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Pall-Ex levels up for RoSPA Silver Award" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/pall-ex-has-continued-its-drive-towards-excellence-after-achieving-the-rospa-silver-award-for-health-and-safety-performance.html" title="Pall-Ex levels up for RoSPA Silver Award">Pall-Ex levels up for RoSPA Silver Award</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>1 week ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/additional-funding-for-hgv-driver-facilities-a-positive-step-forward-says-logistics-uk.html" title="Additional funding for HGV Driver facilities a positive step forward, says Logistics UK"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/04/Additional-funding-for-HGV-Driver-facilities-a-positive-step-forward-says-Logistics-UK.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Additional funding for HGV Driver facilities a positive step forward, says Logistics UK" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/additional-funding-for-hgv-driver-facilities-a-positive-step-forward-says-logistics-uk.html" title="Additional funding for HGV Driver facilities a positive step forward, says Logistics UK">Additional funding for HGV Driver facilities a positive step forward, says Logistics UK</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/warehouse-safety-barriers-for-effective-protection-by-paul-roehricht-uk-strategic-account-manager-brandsafe.html" title="Warehouse Safety: Barriers for effective protection"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/04/Warehouse-Safety-Barriers-for-effective-protection-by-Paul-Roehricht-UK-strategic-account-manager-Brandsafe.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Warehouse Safety: Barriers for effective protection" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/warehouse-safety-barriers-for-effective-protection-by-paul-roehricht-uk-strategic-account-manager-brandsafe.html" title="Warehouse Safety: Barriers for effective protection">Warehouse Safety: Barriers for effective protection</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/logistics-uk-calls-for-urgent-review-of-operation-brock-as-humanitarian-concerns-are-raised.html" title="Logistics UK calls for urgent review of Operation Brock as humanitarian concerns are raised"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/04/Logistics-UK-calls-for-urgent-review-of-Operation-Brock-as-humanitarian-concerns-are-raised-1.webp?resize=110%2C75&ssl=1" width="110" height="75" alt="Logistics UK calls for urgent review of Operation Brock as humanitarian concerns are raised" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/logistics-uk-calls-for-urgent-review-of-operation-brock-as-humanitarian-concerns-are-raised.html" title="Logistics UK calls for urgent review of Operation Brock as humanitarian concerns are raised">Logistics UK calls for urgent review of Operation Brock as humanitarian concerns are raised</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>3 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/palletline-joins-forces-with-back-in-action-uk.html" title="Palletline joins forces with Back in Action UK"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/04/Palletline-joins-forces-with-Back-in-Action-UK.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Palletline joins forces with Back in Action UK" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/palletline-joins-forces-with-back-in-action-uk.html" title="Palletline joins forces with Back in Action UK">Palletline joins forces with Back in Action UK</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>4 weeks ago</span></li></ul></div> <!-- mega-check-also -->
</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-739" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-739 mega-menu mega-recent-featured "><a href="https://mhwmagazine.co.uk/category/shipping-and-containers"><i class="fa fa-ship"></i>Shipping and Containers</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-recent-post"><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/container-transport-market-share-increasing-at-the-port-of-gothenburg.html" title="Container transport market share increasing at the Port of Gothenburg"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/04/Container-transport-market-share-increasing-at-the-Port-of-Gothenburg.jpg?resize=660%2C330&ssl=1" width="660" height="330" alt="Container transport market share increasing at the Port of Gothenburg" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/container-transport-market-share-increasing-at-the-port-of-gothenburg.html" title="Container transport market share increasing at the Port of Gothenburg">Container transport market share increasing at the Port of Gothenburg</a></h3>
						<span class="tie-date"><i class="fa fa-clock-o"></i>4 weeks ago</span>
						</div> <!-- mega-recent-post --><div class="mega-check-also"><ul><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/leading-global-cargo-handler-manufacturer-multidocker-choose-xwatch-as-oem-partner.html" title="Leading global cargo handler manufacturer, MultiDocker choose Xwatch as OEM partner"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/03/Leading-global-cargo-handler-manufacturer-MultiDocker-choose-Xwatch-as-OEM-partner.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Leading global cargo handler manufacturer, MultiDocker choose Xwatch as OEM partner" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/leading-global-cargo-handler-manufacturer-multidocker-choose-xwatch-as-oem-partner.html" title="Leading global cargo handler manufacturer, MultiDocker choose Xwatch as OEM partner">Leading global cargo handler manufacturer, MultiDocker choose Xwatch as OEM partner</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>March 28, 2022</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/mp-and-msps-back-forth-ports-vision-for-a-firth-of-forth-green-freeport-to-create-a-green-growth-corridor.html" title="MP and MSPs back Forth Ports’ vision for a Firth of Forth Green Freeport to create a green growth corridor"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/03/MP-and-MSPs-back-Forth-Ports-vision-for-a-Firth-of-Forth-Green-Freeport-to-create-a-green-growth-corridor.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="MP and MSPs back Forth Ports’ vision for a Firth of Forth Green Freeport to create a green growth corridor" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/mp-and-msps-back-forth-ports-vision-for-a-firth-of-forth-green-freeport-to-create-a-green-growth-corridor.html" title="MP and MSPs back Forth Ports’ vision for a Firth of Forth Green Freeport to create a green growth corridor">MP and MSPs back Forth Ports’ vision for a Firth of Forth Green Freeport to create a green growth corridor</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>March 25, 2022</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/new-direct-service-between-the-port-of-gothenburg-and-the-united-states.html" title="New direct service between the Port of Gothenburg and the United States"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/03/New-direct-service-between-the-Port-of-Gothenburg-and-the-United-States.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="New direct service between the Port of Gothenburg and the United States" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/new-direct-service-between-the-port-of-gothenburg-and-the-united-states.html" title="New direct service between the Port of Gothenburg and the United States">New direct service between the Port of Gothenburg and the United States</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>March 18, 2022</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/port-of-tynes-new-marine-director-showcases-sustainable-fuels-drive.html" title="Port of Tyne&#8217;s new Marine Director showcases sustainable fuels drive"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/03/Port-of-Tynes-new-Marine-Director-showcases-sustainable-fuels-drive.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Port of Tyne&#8217;s new Marine Director showcases sustainable fuels drive" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/port-of-tynes-new-marine-director-showcases-sustainable-fuels-drive.html" title="Port of Tyne&#8217;s new Marine Director showcases sustainable fuels drive">Port of Tyne&#8217;s new Marine Director showcases sustainable fuels drive</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>March 10, 2022</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/demand-at-thames-freeport-hits-new-heights-one-year-on-from-budget-announcement.html" title="Demand at Thames Freeport hits new heights one year on from budget announcement"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/03/Demand-at-Thames-Freeport-Hits-New-Heights-One-Year-On-From-Budget-Announcement.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Demand at Thames Freeport hits new heights one year on from budget announcement" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/demand-at-thames-freeport-hits-new-heights-one-year-on-from-budget-announcement.html" title="Demand at Thames Freeport hits new heights one year on from budget announcement">Demand at Thames Freeport hits new heights one year on from budget announcement</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>March 4, 2022</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/trailerlock-holds-universal-key-to-fridge-trailer-and-sea-container-security.html" title="TrailerLock holds universal key to fridge trailer and sea container security"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/03/TrailerLock-holds-universal-key-to-fridge-trailer-and-sea-container-security.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="TrailerLock holds universal key to fridge trailer and sea container security" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/trailerlock-holds-universal-key-to-fridge-trailer-and-sea-container-security.html" title="TrailerLock holds universal key to fridge trailer and sea container security">TrailerLock holds universal key to fridge trailer and sea container security</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>March 2, 2022</span></li></ul></div> <!-- mega-check-also -->
</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-740" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-740 mega-menu mega-recent-featured "><a href="https://mhwmagazine.co.uk/category/supply-chain"><i class="fa fa-truck"></i>Supply Chain</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-recent-post"><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/ag-sons-join-the-pall-ex-network.html" title="AG &#038; Sons join the Pall-Ex network"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/05/AG-Sons-join-the-Pall-Ex-network.jpg?resize=660%2C330&ssl=1" width="660" height="330" alt="AG &#038; Sons join the Pall-Ex network" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/ag-sons-join-the-pall-ex-network.html" title="AG &#038; Sons join the Pall-Ex network">AG &#038; Sons join the Pall-Ex network</a></h3>
						<span class="tie-date"><i class="fa fa-clock-o"></i>10 hours ago</span>
						</div> <!-- mega-recent-post --><div class="mega-check-also"><ul><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/former-hgv-drivers-re-join-the-workforce-with-funded-training-spaces-available.html" title="Former HGV drivers: Re-join the workforce with funded training spaces available"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/05/Former-HGV-drivers-Re-join-the-workforce-with-funded-training-spaces-available.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Former HGV drivers: Re-join the workforce with funded training spaces available" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/former-hgv-drivers-re-join-the-workforce-with-funded-training-spaces-available.html" title="Former HGV drivers: Re-join the workforce with funded training spaces available">Former HGV drivers: Re-join the workforce with funded training spaces available</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>1 day ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/growing-business-ucls-joins-fortec.html" title="Growing business UCLS joins Fortec"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/05/Growing-business-UCLS-joins-Fortec.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Growing business UCLS joins Fortec" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/growing-business-ucls-joins-fortec.html" title="Growing business UCLS joins Fortec">Growing business UCLS joins Fortec</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>1 day ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/less-than-a-month-to-go-until-logistics-uks-future-logistics-conference-at-itt-hub.html" title="Less than a month to go until Logistics UK’s Future Logistics Conference at ITT Hub"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/04/Less-than-a-month-to-go-until-Logistics-UKs-Future-Logistics-Conference-at-ITT-Hub.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Less than a month to go until Logistics UK’s Future Logistics Conference at ITT Hub" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/less-than-a-month-to-go-until-logistics-uks-future-logistics-conference-at-itt-hub.html" title="Less than a month to go until Logistics UK’s Future Logistics Conference at ITT Hub">Less than a month to go until Logistics UK’s Future Logistics Conference at ITT Hub</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>1 week ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/additional-funding-for-hgv-driver-facilities-a-positive-step-forward-says-logistics-uk.html" title="Additional funding for HGV Driver facilities a positive step forward, says Logistics UK"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/04/Additional-funding-for-HGV-Driver-facilities-a-positive-step-forward-says-Logistics-UK.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Additional funding for HGV Driver facilities a positive step forward, says Logistics UK" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/additional-funding-for-hgv-driver-facilities-a-positive-step-forward-says-logistics-uk.html" title="Additional funding for HGV Driver facilities a positive step forward, says Logistics UK">Additional funding for HGV Driver facilities a positive step forward, says Logistics UK</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/her-royal-highness-the-princess-royal-to-attend-the-microlise-transport-conference-2022.html" title="Her Royal Highness The Princess Royal to attend the Microlise Transport Conference 2022"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/04/Her-Royal-Highness-The-Princess-Royal-to-attend-the-Microlise-Transport-Conference-2022.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Her Royal Highness The Princess Royal to attend the Microlise Transport Conference 2022" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/her-royal-highness-the-princess-royal-to-attend-the-microlise-transport-conference-2022.html" title="Her Royal Highness The Princess Royal to attend the Microlise Transport Conference 2022">Her Royal Highness The Princess Royal to attend the Microlise Transport Conference 2022</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/china-lockdown-supply-chain-impact-by-jochum-reuter-fourkites-europe-general-manager.html" title="China Lockdown + Supply Chain Impact report by Jochum Reuter, FourKites Europe General Manager"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/04/China-Lockdown-Supply-Chain-Impact-by-Jochum-Reuter-FourKites-Europe-General-Manager.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="China Lockdown + Supply Chain Impact report by Jochum Reuter, FourKites Europe General Manager" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/china-lockdown-supply-chain-impact-by-jochum-reuter-fourkites-europe-general-manager.html" title="China Lockdown + Supply Chain Impact report by Jochum Reuter, FourKites Europe General Manager">China Lockdown + Supply Chain Impact report by Jochum Reuter, FourKites Europe General Manager</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span></li></ul></div> <!-- mega-check-also -->
</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-741" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-741 mega-menu mega-recent-featured "><a href="https://mhwmagazine.co.uk/category/warehouse"><i class="fa fa-puzzle-piece"></i>Warehouse</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-recent-post"><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/wincanton-earns-a-contract-extension-following-seamless-delivery-of-co-op-distribution-centre.html" title="Wincanton earns a contract extension following seamless delivery of Co-op distribution centre"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/04/Wincanton-earns-a-contract-extension-following-seamless-delivery-of-Co-op-distribution-centre.jpg?resize=660%2C330&ssl=1" width="660" height="330" alt="Wincanton earns a contract extension following seamless delivery of Co-op distribution centre" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/wincanton-earns-a-contract-extension-following-seamless-delivery-of-co-op-distribution-centre.html" title="Wincanton earns a contract extension following seamless delivery of Co-op distribution centre">Wincanton earns a contract extension following seamless delivery of Co-op distribution centre</a></h3>
						<span class="tie-date"><i class="fa fa-clock-o"></i>1 week ago</span>
						</div> <!-- mega-recent-post --><div class="mega-check-also"><ul><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/first-to-market-randex-vr-system-simulates-storage-space-and-performance.html" title="First to market &#8216;Randex VR&#8217; system simulates storage space and performance"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/04/First-to-market-Randex-VR-system-simulates-storage-space-and-performance.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="First to market &#8216;Randex VR&#8217; system simulates storage space and performance" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/first-to-market-randex-vr-system-simulates-storage-space-and-performance.html" title="First to market &#8216;Randex VR&#8217; system simulates storage space and performance">First to market &#8216;Randex VR&#8217; system simulates storage space and performance</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>1 week ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/warehouse-safety-barriers-for-effective-protection-by-paul-roehricht-uk-strategic-account-manager-brandsafe.html" title="Warehouse Safety: Barriers for effective protection"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/04/Warehouse-Safety-Barriers-for-effective-protection-by-Paul-Roehricht-UK-strategic-account-manager-Brandsafe.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Warehouse Safety: Barriers for effective protection" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/warehouse-safety-barriers-for-effective-protection-by-paul-roehricht-uk-strategic-account-manager-brandsafe.html" title="Warehouse Safety: Barriers for effective protection">Warehouse Safety: Barriers for effective protection</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/cautious-welcome-from-uk-warehousing-association-for-latest-ons-report.html" title="Cautious welcome from UK Warehousing Association for latest ONS report"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/04/Cautious-welcome-from-UK-Warehousing-Association-for-latest-ONS-report.png?resize=110%2C75&ssl=1" width="110" height="75" alt="Cautious welcome from UK Warehousing Association for latest ONS report" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/cautious-welcome-from-uk-warehousing-association-for-latest-ons-report.html" title="Cautious welcome from UK Warehousing Association for latest ONS report">Cautious welcome from UK Warehousing Association for latest ONS report</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>3 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/high-street-evolution-will-boost-warehouse-demand-by-steve-purvis-managing-director-at-bis-henderson-space.html" title="High Street evolution will boost warehouse demand"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/04/High-Street-evolution-will-boost-warehouse-demand-By-Steve-Purvis-Managing-Director-at-Bis-Henderson-Space.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="High Street evolution will boost warehouse demand" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/high-street-evolution-will-boost-warehouse-demand-by-steve-purvis-managing-director-at-bis-henderson-space.html" title="High Street evolution will boost warehouse demand">High Street evolution will boost warehouse demand</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>3 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/dematic-to-implement-two-autostore-subsystems-at-a-grocery-hypermarket.html" title="Dematic to implement two AutoStore&#x2122; Subsystems at a grocery hypermarket"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/04/Dematic-to-implement-two-AutoStore™-Subsystems-at-a-grocery-hypermarket.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Dematic to implement two AutoStore&#x2122; Subsystems at a grocery hypermarket" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/dematic-to-implement-two-autostore-subsystems-at-a-grocery-hypermarket.html" title="Dematic to implement two AutoStore&#x2122; Subsystems at a grocery hypermarket">Dematic to implement two AutoStore&#x2122; Subsystems at a grocery hypermarket</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>3 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/the-beverage-industry-is-raising-a-glass-to-warehouse-automation.html" title="The beverage industry is raising a glass to warehouse automation"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/04/The-beverage-industry-is-raising-a-glass-to-warehouse-automation.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="The beverage industry is raising a glass to warehouse automation" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/the-beverage-industry-is-raising-a-glass-to-warehouse-automation.html" title="The beverage industry is raising a glass to warehouse automation">The beverage industry is raising a glass to warehouse automation</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>3 weeks ago</span></li></ul></div> <!-- mega-check-also -->
</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-742" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-742 mega-menu mega-recent-featured "><a href="https://mhwmagazine.co.uk/category/wasteline"><i class="fa fa-recycle"></i>Wasteline</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-recent-post"><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/tarmac-commits-to-reducing-waste-through-pallet-reuse-initiative.html" title="Tarmac commits to reducing waste through pallet reuse initiative"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/05/Tarmac-commits-to-reducing-waste-through-pallet-reuse-initiative.jpg?resize=660%2C330&ssl=1" width="660" height="330" alt="Tarmac commits to reducing waste through pallet reuse initiative" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/tarmac-commits-to-reducing-waste-through-pallet-reuse-initiative.html" title="Tarmac commits to reducing waste through pallet reuse initiative">Tarmac commits to reducing waste through pallet reuse initiative</a></h3>
						<span class="tie-date"><i class="fa fa-clock-o"></i>11 hours ago</span>
						</div> <!-- mega-recent-post --><div class="mega-check-also"><ul><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/finalists-announced-for-plastics-recycling-awards-europe-2022.html" title="Finalists announced for Plastics Recycling Awards Europe 2022"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/04/Finalists-announced-for-Plastics-Recycling-Awards-Europe-2022.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Finalists announced for Plastics Recycling Awards Europe 2022" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/finalists-announced-for-plastics-recycling-awards-europe-2022.html" title="Finalists announced for Plastics Recycling Awards Europe 2022">Finalists announced for Plastics Recycling Awards Europe 2022</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>5 days ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/nationwide-metal-recycling-and-waste-management-specialist-donald-ward-ltd-wins-queens-award-for-enterprise-in-international-trade.html" title="Nationwide Metal Recycling and Waste Management Specialist Wins Queen’s Award for Enterprise in International Trade"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/04/Thomas-Ward-Commercial-Director-at-Donald-Ward-Ltd.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Nationwide Metal Recycling and Waste Management Specialist Wins Queen’s Award for Enterprise in International Trade" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/nationwide-metal-recycling-and-waste-management-specialist-donald-ward-ltd-wins-queens-award-for-enterprise-in-international-trade.html" title="Nationwide Metal Recycling and Waste Management Specialist Wins Queen’s Award for Enterprise in International Trade">Nationwide Metal Recycling and Waste Management Specialist Wins Queen’s Award for Enterprise in International Trade</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/rightcycle-by-kimberly-clark-professional-launches-ground-breaking-dispenser-and-hand-towel-recycling-innovation-for-businesses.html" title="RightCycle by Kimberly-Clark Professional&#x2122; launches ground-breaking dispenser and hand towel recycling innovation for businesses"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/04/RightCycle-by-Kimberly-Clark-Professional™-launches-ground-breaking-dispenser-and-hand-towel-recycling-innovation.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="RightCycle by Kimberly-Clark Professional&#x2122; launches ground-breaking dispenser and hand towel recycling innovation for businesses" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/rightcycle-by-kimberly-clark-professional-launches-ground-breaking-dispenser-and-hand-towel-recycling-innovation-for-businesses.html" title="RightCycle by Kimberly-Clark Professional&#x2122; launches ground-breaking dispenser and hand towel recycling innovation for businesses">RightCycle by Kimberly-Clark Professional&#x2122; launches ground-breaking dispenser and hand towel recycling innovation for businesses</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>3 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/greyparrots-plastic-waste-recognition-ai-crowned-most-innovative-at-grips-2022.html" title="Greyparrot’s Plastic Waste recognition AI crowned Most Innovative at GRIPS 2022"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/03/Greyparrots-Plastic-Waste-recognition-AI-crowned-Most-Innovative-at-GRIPS-2022.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Greyparrot’s Plastic Waste recognition AI crowned Most Innovative at GRIPS 2022" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/greyparrots-plastic-waste-recognition-ai-crowned-most-innovative-at-grips-2022.html" title="Greyparrot’s Plastic Waste recognition AI crowned Most Innovative at GRIPS 2022">Greyparrot’s Plastic Waste recognition AI crowned Most Innovative at GRIPS 2022</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>March 21, 2022</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/renault-trucks-conquest-win-with-pudsey-plant-hire.html" title="Renault Trucks conquest win with Pudsey Plant Hire"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/03/Renault-Trucks-conquest-win-with-Pudsey-Plant-Hire.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Renault Trucks conquest win with Pudsey Plant Hire" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/renault-trucks-conquest-win-with-pudsey-plant-hire.html" title="Renault Trucks conquest win with Pudsey Plant Hire">Renault Trucks conquest win with Pudsey Plant Hire</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>March 18, 2022</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/smurfit-kappa-takes-a-circular-approach-to-local-conservation-project.html" title="Smurfit Kappa takes a circular approach to local conservation project"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/03/Smurfit-Kappa-takes-a-circular-approach-to-local-conservation-project.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Smurfit Kappa takes a circular approach to local conservation project" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/smurfit-kappa-takes-a-circular-approach-to-local-conservation-project.html" title="Smurfit Kappa takes a circular approach to local conservation project">Smurfit Kappa takes a circular approach to local conservation project</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>March 10, 2022</span></li></ul></div> <!-- mega-check-also -->
</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-52449" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52449 mega-menu mega-recent-featured "><a href="https://mhwmagazine.co.uk/category/lifting-equipment"><i class="fa fa-arrows-v"></i>Lifting Equipment</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-recent-post"><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/palfinger-partnership-on-autonomous-systems-to-set-new-standards.html" title="PALFINGER: Partnership on autonomous systems to set new standards"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/04/PALFINGER-Partnership-on-autonomous-systems-to-set-new-standards.jpg?resize=660%2C330&ssl=1" width="660" height="330" alt="PALFINGER: Partnership on autonomous systems to set new standards" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/palfinger-partnership-on-autonomous-systems-to-set-new-standards.html" title="PALFINGER: Partnership on autonomous systems to set new standards">PALFINGER: Partnership on autonomous systems to set new standards</a></h3>
						<span class="tie-date"><i class="fa fa-clock-o"></i>6 days ago</span>
						</div> <!-- mega-recent-post --><div class="mega-check-also"><ul><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/new-web-site-launched-for-glad-2022.html" title="New web site launched for GLAD 2022"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/04/New-web-site-launched-for-GLAD-2022.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="New web site launched for GLAD 2022" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/new-web-site-launched-for-glad-2022.html" title="New web site launched for GLAD 2022">New web site launched for GLAD 2022</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/visitor-registration-opens-for-the-uks-leading-intralogistics-event-imhx-2022.html" title="Visitor registration opens for the UK’s leading intralogistics event"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/04/Visitor-registration-opens-for-the-UKs-leading-intralogistics-event-IMHX-2022.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Visitor registration opens for the UK’s leading intralogistics event" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/visitor-registration-opens-for-the-uks-leading-intralogistics-event-imhx-2022.html" title="Visitor registration opens for the UK’s leading intralogistics event">Visitor registration opens for the UK’s leading intralogistics event</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>3 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/bb-attachments-exhibits-at-the-uk-concrete-show.html" title="B&#038;B Attachments exhibits at the UK Concrete Show"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/04/BB-Attachments-exhibits-at-the-UK-Concrete-Show.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="B&#038;B Attachments exhibits at the UK Concrete Show" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/bb-attachments-exhibits-at-the-uk-concrete-show.html" title="B&#038;B Attachments exhibits at the UK Concrete Show">B&#038;B Attachments exhibits at the UK Concrete Show</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>4 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/the-uk-cma-blocks-the-merger-between-cargotec-and-konecranes.html" title="The UK CMA blocks the merger between Cargotec and Konecranes"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/03/The-UK-CMA-blocks-the-merger-between-Cargotec-and-Konecranes.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="The UK CMA blocks the merger between Cargotec and Konecranes" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/the-uk-cma-blocks-the-merger-between-cargotec-and-konecranes.html" title="The UK CMA blocks the merger between Cargotec and Konecranes">The UK CMA blocks the merger between Cargotec and Konecranes</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>March 29, 2022</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/enter-the-leea-awards-2022.html" title="Enter the LEEA Awards 2022"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/03/Enter-the-LEEA-Awards-2022.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Enter the LEEA Awards 2022" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/enter-the-leea-awards-2022.html" title="Enter the LEEA Awards 2022">Enter the LEEA Awards 2022</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>March 29, 2022</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/hiab-and-mv-commercial-reach-new-heights-with-delivery-of-50th-858-crane.html" title="Hiab and MV Commercial reach new heights with delivery of 50th 858 crane"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/03/Hiab-and-MV-Commercial-reach-new-heights-with-delivery-of-50th-858-crane.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Hiab and MV Commercial reach new heights with delivery of 50th 858 crane" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/hiab-and-mv-commercial-reach-new-heights-with-delivery-of-50th-858-crane.html" title="Hiab and MV Commercial reach new heights with delivery of 50th 858 crane">Hiab and MV Commercial reach new heights with delivery of 50th 858 crane</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>March 22, 2022</span></li></ul></div> <!-- mega-check-also -->
</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-56084" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56084 mega-menu mega-recent-featured "><a href="https://mhwmagazine.co.uk/category/diggers"><i class="fa fa-eject"></i>Diggers</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-recent-post"><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/new-from-xwatch-the-xw-laser-drone.html" title="New from Xwatch &#8211; the Xw Laser Drone"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/04/New-from-Xwatch-the-Xw-Laser-Drone.jpg?resize=660%2C330&ssl=1" width="660" height="330" alt="New from Xwatch &#8211; the Xw Laser Drone" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/new-from-xwatch-the-xw-laser-drone.html" title="New from Xwatch &#8211; the Xw Laser Drone">New from Xwatch &#8211; the Xw Laser Drone</a></h3>
						<span class="tie-date"><i class="fa fa-clock-o"></i>April 1, 2022</span>
						</div> <!-- mega-recent-post --><div class="mega-check-also"><ul><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/engcon-new-compactor-plate-increases-excavator-efficiency-and-reduces-the-risk-of-personal-injury.html" title="engcon&#8217;s new compactor plate increases excavator efficiency and reduces the risk of personal injury"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/03/engcon-new-compactor-plate-increases-excavator-efficiency-and-reduces-the-risk-of-personal-injury.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="engcon&#8217;s new compactor plate increases excavator efficiency and reduces the risk of personal injury" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/engcon-new-compactor-plate-increases-excavator-efficiency-and-reduces-the-risk-of-personal-injury.html" title="engcon&#8217;s new compactor plate increases excavator efficiency and reduces the risk of personal injury">engcon&#8217;s new compactor plate increases excavator efficiency and reduces the risk of personal injury</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>March 30, 2022</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/suneeta-johal-ceo-of-the-cea-construction-equipment-association-response-to-the-spring-statement.html" title="Suneeta Johal CEO of the CEA (Construction Equipment Association) Response to the Spring Statement"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/03/Suneeta-Johal-CEO-of-the-CEA-Construction-Equipment-Association-Response-to-the-Spring-Statement.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Suneeta Johal CEO of the CEA (Construction Equipment Association) Response to the Spring Statement" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/suneeta-johal-ceo-of-the-cea-construction-equipment-association-response-to-the-spring-statement.html" title="Suneeta Johal CEO of the CEA (Construction Equipment Association) Response to the Spring Statement">Suneeta Johal CEO of the CEA (Construction Equipment Association) Response to the Spring Statement</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>March 23, 2022</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/national-highways-to-set-out-new-system-for-connected-and-autonomous-plant-at-futureworx-event.html" title="National Highways to set out new system for connected and autonomous plant at Futureworx event"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/03/National-Highways-to-set-out-new-system-for-connected-and-autonomous-plant-at-Futureworx-event.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="National Highways to set out new system for connected and autonomous plant at Futureworx event" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/national-highways-to-set-out-new-system-for-connected-and-autonomous-plant-at-futureworx-event.html" title="National Highways to set out new system for connected and autonomous plant at Futureworx event">National Highways to set out new system for connected and autonomous plant at Futureworx event</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>March 23, 2022</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/site-safety-people-plant-interface-management-at-futureworx-2022.html" title="Site safety people plant interface management at Futureworx 2022"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/03/Site-safety-people-plant-interface-management-at-Futureworx-2022.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Site safety people plant interface management at Futureworx 2022" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/site-safety-people-plant-interface-management-at-futureworx-2022.html" title="Site safety people plant interface management at Futureworx 2022">Site safety people plant interface management at Futureworx 2022</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>March 22, 2022</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/hubbway-plant-hire-invest-in-xwatch.html" title="Hubbway Plant Hire invest in Xwatch"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/03/Hubbway-Plant-Hire-invest-in-Xwatch.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Hubbway Plant Hire invest in Xwatch" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/hubbway-plant-hire-invest-in-xwatch.html" title="Hubbway Plant Hire invest in Xwatch">Hubbway Plant Hire invest in Xwatch</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>March 15, 2022</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/shorts-group-expands-rental-fleet-with-yanmar-vio17-excavators.html" title="Shorts Group expands rental fleet with Yanmar ViO17 excavators"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/03/Shorts-Group-expands-rental-fleet-with-Yanmar-ViO17-excavators.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Shorts Group expands rental fleet with Yanmar ViO17 excavators" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/shorts-group-expands-rental-fleet-with-yanmar-vio17-excavators.html" title="Shorts Group expands rental fleet with Yanmar ViO17 excavators">Shorts Group expands rental fleet with Yanmar ViO17 excavators</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>March 9, 2022</span></li></ul></div> <!-- mega-check-also -->
</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-734" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-734 mega-menu mega-recent-featured "><a href="https://mhwmagazine.co.uk/category/mining"><i class="fa fa-cogs"></i>Mining</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-recent-post"><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/suneeta-johal-ceo-of-the-cea-construction-equipment-association-response-to-the-spring-statement.html" title="Suneeta Johal CEO of the CEA (Construction Equipment Association) Response to the Spring Statement"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/03/Suneeta-Johal-CEO-of-the-CEA-Construction-Equipment-Association-Response-to-the-Spring-Statement.jpg?resize=660%2C330&ssl=1" width="660" height="330" alt="Suneeta Johal CEO of the CEA (Construction Equipment Association) Response to the Spring Statement" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/suneeta-johal-ceo-of-the-cea-construction-equipment-association-response-to-the-spring-statement.html" title="Suneeta Johal CEO of the CEA (Construction Equipment Association) Response to the Spring Statement">Suneeta Johal CEO of the CEA (Construction Equipment Association) Response to the Spring Statement</a></h3>
						<span class="tie-date"><i class="fa fa-clock-o"></i>March 23, 2022</span>
						</div> <!-- mega-recent-post --><div class="mega-check-also"><ul><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/national-highways-to-set-out-new-system-for-connected-and-autonomous-plant-at-futureworx-event.html" title="National Highways to set out new system for connected and autonomous plant at Futureworx event"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/03/National-Highways-to-set-out-new-system-for-connected-and-autonomous-plant-at-Futureworx-event.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="National Highways to set out new system for connected and autonomous plant at Futureworx event" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/national-highways-to-set-out-new-system-for-connected-and-autonomous-plant-at-futureworx-event.html" title="National Highways to set out new system for connected and autonomous plant at Futureworx event">National Highways to set out new system for connected and autonomous plant at Futureworx event</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>March 23, 2022</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/site-safety-people-plant-interface-management-at-futureworx-2022.html" title="Site safety people plant interface management at Futureworx 2022"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/03/Site-safety-people-plant-interface-management-at-Futureworx-2022.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Site safety people plant interface management at Futureworx 2022" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/site-safety-people-plant-interface-management-at-futureworx-2022.html" title="Site safety people plant interface management at Futureworx 2022">Site safety people plant interface management at Futureworx 2022</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>March 22, 2022</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/rokbak-employees-are-celebrating-after-winning-two-prestigious-industry-awards-at-the-ceed-industry-awards-2022.html" title="Rokbak wins two CeeD Industry Awards!"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/03/Rokbak-wins-two-CeeD-Industry-Awards.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Rokbak wins two CeeD Industry Awards!" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/rokbak-employees-are-celebrating-after-winning-two-prestigious-industry-awards-at-the-ceed-industry-awards-2022.html" title="Rokbak wins two CeeD Industry Awards!">Rokbak wins two CeeD Industry Awards!</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>March 3, 2022</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/why-volvo-articulated-haulers-are-a-cut-above-the-rest.html" title="Why Volvo Articulated Haulers are a cut above the rest"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/02/Why-Volvo-Articulated-Haulers-are-a-cut-above-the-rest.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Why Volvo Articulated Haulers are a cut above the rest" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/why-volvo-articulated-haulers-are-a-cut-above-the-rest.html" title="Why Volvo Articulated Haulers are a cut above the rest">Why Volvo Articulated Haulers are a cut above the rest</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>February 22, 2022</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/dragon-equipment-appoint-boss-plant-sales-ltd-as-dealer.html" title="Dragon Equipment appoint Boss Plant Sales Ltd as dealer"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/02/Dragon-Equipment-appoint-Boss-Plant-Sales-Ltd-as-dealer.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Dragon Equipment appoint Boss Plant Sales Ltd as dealer" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/dragon-equipment-appoint-boss-plant-sales-ltd-as-dealer.html" title="Dragon Equipment appoint Boss Plant Sales Ltd as dealer">Dragon Equipment appoint Boss Plant Sales Ltd as dealer</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>February 10, 2022</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/facilities-fit-for-the-future-the-rokbak-road-to-zero-landfill-and-carbon-neutrality.html" title="Facilities fit for the future: The Rokbak road to zero landfill and carbon neutrality"><img src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2021/12/Facilities-fit-for-the-future-The-Rokbak-road-to-zero-landfill-and-carbon-neutrality.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Facilities fit for the future: The Rokbak road to zero landfill and carbon neutrality" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://mhwmagazine.co.uk/facilities-fit-for-the-future-the-rokbak-road-to-zero-landfill-and-carbon-neutrality.html" title="Facilities fit for the future: The Rokbak road to zero landfill and carbon neutrality">Facilities fit for the future: The Rokbak road to zero landfill and carbon neutrality</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>December 1, 2021</span></li></ul></div> <!-- mega-check-also -->
</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-72881" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72881"><a href="https://mhwmagazine.co.uk/workwear"><i class="fa fa-child"></i>Workwear</a></li>
</ul></div>										<a href="https://mhwmagazine.co.uk/?tierand=1" class="random-article ttip" title="Random Article"><i class="fa fa-random"></i></a>
					
					
				</div>
			</nav><!-- .main-nav /-->
					</header><!-- #header /-->
	
		
	
	<div class="e3lan e3lan-below_header">
			<a href="https://www.zebra.com/gb/en/products/industrial-machine-vision-fixed-scanners.html?tactic_type=ADE&amp;tactic_detail=MF_Material+Handling+World_Direct+Publisher+2022_MV%2FFIS_Material+Handling+World_Direct+Publisher+2022_MV%2FFIS_EMEA_None" title="ZEBRA - One unified software platform. Endless and easy upgradeability" target="_blank">
				<img src="https://mhwmagazine.co.uk/wp-content/uploads/2022/02/Below-Header-BannerENGB_1044x90_Ban_JPEG_V1_MV_easy_upgradebility_man.jpg" alt="ZEBRA - One unified software platform. Endless and easy upgradeability" />
			</a>
				</div>
	<div id="main-content" class="container"><!-- custom sidebar -->
<div id="categort-posts-widget-2" class="widget categort-posts"><div class="widget-top"><h4>Featured Articles		</h4><div class="stripe-line"></div></div>
						<div class="widget-container">				<ul>
							<li >
							<div class="post-thumbnail">
					<a href="https://mhwmagazine.co.uk/conker-underpins-growth-plans-with-three-new-appointments.html" rel="bookmark"><img width="110" height="75" src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/04/Conker-underpins-growth-plans-with-three-new-appointments.jpg?resize=110%2C75&amp;ssl=1" class="attachment-tie-small size-tie-small wp-post-image jetpack-lazy-image" alt="Conker underpins growth plans with three new appointments" loading="lazy" data-lazy-srcset="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/04/Conker-underpins-growth-plans-with-three-new-appointments.jpg?resize=110%2C75&amp;ssl=1 110w, https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/04/Conker-underpins-growth-plans-with-three-new-appointments.jpg?zoom=2&amp;resize=110%2C75&amp;ssl=1 220w, https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/04/Conker-underpins-growth-plans-with-three-new-appointments.jpg?zoom=3&amp;resize=110%2C75&amp;ssl=1 330w" data-lazy-sizes="(max-width: 110px) 100vw, 110px" data-lazy-src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/04/Conker-underpins-growth-plans-with-three-new-appointments.jpg?resize=110%2C75&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://mhwmagazine.co.uk/conker-underpins-growth-plans-with-three-new-appointments.html">Conker underpins growth plans with three new appointments</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>5 days ago</span>		</li>
				<li >
							<div class="post-thumbnail">
					<a href="https://mhwmagazine.co.uk/uk-tech-specialist-despatch-cloud-partners-with-jd-international-logistics.html" rel="bookmark"><img width="110" height="75" src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/04/UK-Tech-Specialist-Despatch-Cloud-partners-with-JD-International-Logistics.jpg?resize=110%2C75&amp;ssl=1" class="attachment-tie-small size-tie-small wp-post-image jetpack-lazy-image" alt="UK Tech Specialist Despatch Cloud partners with JD International Logistics" loading="lazy" data-lazy-srcset="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/04/UK-Tech-Specialist-Despatch-Cloud-partners-with-JD-International-Logistics.jpg?resize=110%2C75&amp;ssl=1 110w, https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/04/UK-Tech-Specialist-Despatch-Cloud-partners-with-JD-International-Logistics.jpg?zoom=2&amp;resize=110%2C75&amp;ssl=1 220w, https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/04/UK-Tech-Specialist-Despatch-Cloud-partners-with-JD-International-Logistics.jpg?zoom=3&amp;resize=110%2C75&amp;ssl=1 330w" data-lazy-sizes="(max-width: 110px) 100vw, 110px" data-lazy-src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/04/UK-Tech-Specialist-Despatch-Cloud-partners-with-JD-International-Logistics.jpg?resize=110%2C75&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://mhwmagazine.co.uk/uk-tech-specialist-despatch-cloud-partners-with-jd-international-logistics.html">UK Tech Specialist Despatch Cloud partners with JD International Logistics</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>6 days ago</span>		</li>
				<li >
							<div class="post-thumbnail">
					<a href="https://mhwmagazine.co.uk/first-to-market-randex-vr-system-simulates-storage-space-and-performance.html" rel="bookmark"><img width="110" height="75" src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/04/First-to-market-Randex-VR-system-simulates-storage-space-and-performance.jpg?resize=110%2C75&amp;ssl=1" class="attachment-tie-small size-tie-small wp-post-image jetpack-lazy-image" alt="First to market &#039;Randex VR&#039; system simulates storage space and performance" loading="lazy" data-lazy-srcset="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/04/First-to-market-Randex-VR-system-simulates-storage-space-and-performance.jpg?resize=110%2C75&amp;ssl=1 110w, https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/04/First-to-market-Randex-VR-system-simulates-storage-space-and-performance.jpg?zoom=2&amp;resize=110%2C75&amp;ssl=1 220w, https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/04/First-to-market-Randex-VR-system-simulates-storage-space-and-performance.jpg?zoom=3&amp;resize=110%2C75&amp;ssl=1 330w" data-lazy-sizes="(max-width: 110px) 100vw, 110px" data-lazy-src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/04/First-to-market-Randex-VR-system-simulates-storage-space-and-performance.jpg?resize=110%2C75&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://mhwmagazine.co.uk/first-to-market-randex-vr-system-simulates-storage-space-and-performance.html">First to market &#8216;Randex VR&#8217; system simulates storage space and performance</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>1 week ago</span>		</li>
				<li >
							<div class="post-thumbnail">
					<a href="https://mhwmagazine.co.uk/nationwide-metal-recycling-and-waste-management-specialist-donald-ward-ltd-wins-queens-award-for-enterprise-in-international-trade.html" rel="bookmark"><img width="110" height="75" src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/04/Thomas-Ward-Commercial-Director-at-Donald-Ward-Ltd.jpg?resize=110%2C75&amp;ssl=1" class="attachment-tie-small size-tie-small wp-post-image jetpack-lazy-image" alt="Thomas Ward, Commercial Director at Donald Ward Ltd" loading="lazy" data-lazy-srcset="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/04/Thomas-Ward-Commercial-Director-at-Donald-Ward-Ltd.jpg?resize=110%2C75&amp;ssl=1 110w, https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/04/Thomas-Ward-Commercial-Director-at-Donald-Ward-Ltd.jpg?zoom=2&amp;resize=110%2C75&amp;ssl=1 220w, https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/04/Thomas-Ward-Commercial-Director-at-Donald-Ward-Ltd.jpg?zoom=3&amp;resize=110%2C75&amp;ssl=1 330w" data-lazy-sizes="(max-width: 110px) 100vw, 110px" data-lazy-src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/04/Thomas-Ward-Commercial-Director-at-Donald-Ward-Ltd.jpg?resize=110%2C75&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://mhwmagazine.co.uk/nationwide-metal-recycling-and-waste-management-specialist-donald-ward-ltd-wins-queens-award-for-enterprise-in-international-trade.html">Nationwide Metal Recycling and Waste Management Specialist Wins Queen’s Award for Enterprise in International Trade</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span>		</li>
				<li >
							<div class="post-thumbnail">
					<a href="https://mhwmagazine.co.uk/addverb-technologies-appoints-pieter-feenstra-as-ceo-of-the-emea-region.html" rel="bookmark"><img width="110" height="75" src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/04/Addverb-Technologies-appoints-Pieter-Feenstra-as-CEO-of-the-EMEA-region.jpg?resize=110%2C75&amp;ssl=1" class="attachment-tie-small size-tie-small wp-post-image jetpack-lazy-image" alt="Addverb Technologies appoints Pieter Feenstra as CEO of the EMEA region" loading="lazy" data-lazy-srcset="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/04/Addverb-Technologies-appoints-Pieter-Feenstra-as-CEO-of-the-EMEA-region.jpg?resize=110%2C75&amp;ssl=1 110w, https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/04/Addverb-Technologies-appoints-Pieter-Feenstra-as-CEO-of-the-EMEA-region.jpg?zoom=2&amp;resize=110%2C75&amp;ssl=1 220w, https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/04/Addverb-Technologies-appoints-Pieter-Feenstra-as-CEO-of-the-EMEA-region.jpg?zoom=3&amp;resize=110%2C75&amp;ssl=1 330w" data-lazy-sizes="(max-width: 110px) 100vw, 110px" data-lazy-src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/04/Addverb-Technologies-appoints-Pieter-Feenstra-as-CEO-of-the-EMEA-region.jpg?resize=110%2C75&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://mhwmagazine.co.uk/addverb-technologies-appoints-pieter-feenstra-as-ceo-of-the-emea-region.html">Addverb Technologies appoints Pieter Feenstra as CEO of the EMEA region</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>3 weeks ago</span>		</li>
				<li >
							<div class="post-thumbnail">
					<a href="https://mhwmagazine.co.uk/rightcycle-by-kimberly-clark-professional-launches-ground-breaking-dispenser-and-hand-towel-recycling-innovation-for-businesses.html" rel="bookmark"><img width="110" height="75" src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/04/RightCycle-by-Kimberly-Clark-Professional™-launches-ground-breaking-dispenser-and-hand-towel-recycling-innovation.jpg?resize=110%2C75&amp;ssl=1" class="attachment-tie-small size-tie-small wp-post-image jetpack-lazy-image" alt="RightCycle by Kimberly-Clark Professional™ launches ground-breaking dispenser and hand towel recycling innovation for businesses" loading="lazy" data-lazy-srcset="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/04/RightCycle-by-Kimberly-Clark-Professional™-launches-ground-breaking-dispenser-and-hand-towel-recycling-innovation.jpg?resize=110%2C75&amp;ssl=1 110w, https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/04/RightCycle-by-Kimberly-Clark-Professional™-launches-ground-breaking-dispenser-and-hand-towel-recycling-innovation.jpg?zoom=2&amp;resize=110%2C75&amp;ssl=1 220w, https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/04/RightCycle-by-Kimberly-Clark-Professional™-launches-ground-breaking-dispenser-and-hand-towel-recycling-innovation.jpg?zoom=3&amp;resize=110%2C75&amp;ssl=1 330w" data-lazy-sizes="(max-width: 110px) 100vw, 110px" data-lazy-src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/04/RightCycle-by-Kimberly-Clark-Professional™-launches-ground-breaking-dispenser-and-hand-towel-recycling-innovation.jpg?resize=110%2C75&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://mhwmagazine.co.uk/rightcycle-by-kimberly-clark-professional-launches-ground-breaking-dispenser-and-hand-towel-recycling-innovation-for-businesses.html">RightCycle by Kimberly-Clark Professional&#x2122; launches ground-breaking dispenser and hand towel recycling innovation for businesses</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>3 weeks ago</span>		</li>
				<li >
							<div class="post-thumbnail">
					<a href="https://mhwmagazine.co.uk/renovotec-brings-multiple-systems-and-consulting-to-retail-technology-2022.html" rel="bookmark"><img width="110" height="75" src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/04/Renovotec-brings-multiple-systems-and-consulting-to-Retail-Technology-2022.jpg?resize=110%2C75&amp;ssl=1" class="attachment-tie-small size-tie-small wp-post-image jetpack-lazy-image" alt="Renovotec brings multiple systems and consulting to Retail Technology 2022" loading="lazy" data-lazy-srcset="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/04/Renovotec-brings-multiple-systems-and-consulting-to-Retail-Technology-2022.jpg?resize=110%2C75&amp;ssl=1 110w, https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/04/Renovotec-brings-multiple-systems-and-consulting-to-Retail-Technology-2022.jpg?zoom=2&amp;resize=110%2C75&amp;ssl=1 220w, https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/04/Renovotec-brings-multiple-systems-and-consulting-to-Retail-Technology-2022.jpg?zoom=3&amp;resize=110%2C75&amp;ssl=1 330w" data-lazy-sizes="(max-width: 110px) 100vw, 110px" data-lazy-src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/04/Renovotec-brings-multiple-systems-and-consulting-to-Retail-Technology-2022.jpg?resize=110%2C75&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://mhwmagazine.co.uk/renovotec-brings-multiple-systems-and-consulting-to-retail-technology-2022.html">Renovotec brings multiple systems and consulting to Retail Technology 2022</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>3 weeks ago</span>		</li>
				<li >
							<div class="post-thumbnail">
					<a href="https://mhwmagazine.co.uk/goupil-electric-utility-vehicle-range-are-just-the-job.html" rel="bookmark"><img width="110" height="75" src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/04/Goupil-electric-utility-vehicle-range-are-just-the-job.jpg?resize=110%2C75&amp;ssl=1" class="attachment-tie-small size-tie-small wp-post-image jetpack-lazy-image" alt="Goupil electric utility vehicle range are just the job" loading="lazy" data-lazy-srcset="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/04/Goupil-electric-utility-vehicle-range-are-just-the-job.jpg?resize=110%2C75&amp;ssl=1 110w, https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/04/Goupil-electric-utility-vehicle-range-are-just-the-job.jpg?zoom=2&amp;resize=110%2C75&amp;ssl=1 220w, https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/04/Goupil-electric-utility-vehicle-range-are-just-the-job.jpg?zoom=3&amp;resize=110%2C75&amp;ssl=1 330w" data-lazy-sizes="(max-width: 110px) 100vw, 110px" data-lazy-src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/04/Goupil-electric-utility-vehicle-range-are-just-the-job.jpg?resize=110%2C75&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://mhwmagazine.co.uk/goupil-electric-utility-vehicle-range-are-just-the-job.html">Goupil electric utility vehicle range are just the job</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>4 weeks ago</span>		</li>
				<li >
							<div class="post-thumbnail">
					<a href="https://mhwmagazine.co.uk/conker-launches-wearable-barcode-scanning-system-to-drive-logistics-productivity.html" rel="bookmark"><img width="110" height="75" src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/03/Conker-launches-wearable-barcode-scanning-system-to-drive-logistics-productivity.jpg?resize=110%2C75&amp;ssl=1" class="attachment-tie-small size-tie-small wp-post-image jetpack-lazy-image" alt="Conker launches wearable barcode scanning system to drive logistics productivity" loading="lazy" data-lazy-srcset="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/03/Conker-launches-wearable-barcode-scanning-system-to-drive-logistics-productivity.jpg?resize=110%2C75&amp;ssl=1 110w, https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/03/Conker-launches-wearable-barcode-scanning-system-to-drive-logistics-productivity.jpg?zoom=2&amp;resize=110%2C75&amp;ssl=1 220w, https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/03/Conker-launches-wearable-barcode-scanning-system-to-drive-logistics-productivity.jpg?zoom=3&amp;resize=110%2C75&amp;ssl=1 330w" data-lazy-sizes="(max-width: 110px) 100vw, 110px" data-lazy-src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/03/Conker-launches-wearable-barcode-scanning-system-to-drive-logistics-productivity.jpg?resize=110%2C75&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://mhwmagazine.co.uk/conker-launches-wearable-barcode-scanning-system-to-drive-logistics-productivity.html">Conker launches wearable barcode scanning system to drive logistics productivity</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>March 31, 2022</span>		</li>
				<li >
							<div class="post-thumbnail">
					<a href="https://mhwmagazine.co.uk/what-you-need-to-include-on-a-business-trip-itinerary.html" rel="bookmark"><img width="110" height="75" src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/03/What-You-Need-to-Include-on-a-Business-Trip-Itinerary.jpg?resize=110%2C75&amp;ssl=1" class="attachment-tie-small size-tie-small wp-post-image jetpack-lazy-image" alt="What You Need to Include on a Business Trip Itinerary" loading="lazy" data-lazy-srcset="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/03/What-You-Need-to-Include-on-a-Business-Trip-Itinerary.jpg?resize=110%2C75&amp;ssl=1 110w, https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/03/What-You-Need-to-Include-on-a-Business-Trip-Itinerary.jpg?zoom=2&amp;resize=110%2C75&amp;ssl=1 220w, https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/03/What-You-Need-to-Include-on-a-Business-Trip-Itinerary.jpg?zoom=3&amp;resize=110%2C75&amp;ssl=1 330w" data-lazy-sizes="(max-width: 110px) 100vw, 110px" data-lazy-src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/03/What-You-Need-to-Include-on-a-Business-Trip-Itinerary.jpg?resize=110%2C75&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://mhwmagazine.co.uk/what-you-need-to-include-on-a-business-trip-itinerary.html">What You Need to Include on a Business Trip Itinerary</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>March 30, 2022</span>		</li>
				<li >
							<div class="post-thumbnail">
					<a href="https://mhwmagazine.co.uk/wearable-barcode-scanner-maker-proglove-taps-into-new-market-segment.html" rel="bookmark"><img width="110" height="75" src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/03/Wearable-Barcode-Scanner-maker-ProGlove-taps-into-New-Market-Segment.jpg?resize=110%2C75&amp;ssl=1" class="attachment-tie-small size-tie-small wp-post-image jetpack-lazy-image" alt="Wearable Barcode Scanner maker ProGlove taps into New Market Segment" loading="lazy" data-lazy-srcset="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/03/Wearable-Barcode-Scanner-maker-ProGlove-taps-into-New-Market-Segment.jpg?resize=110%2C75&amp;ssl=1 110w, https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/03/Wearable-Barcode-Scanner-maker-ProGlove-taps-into-New-Market-Segment.jpg?zoom=2&amp;resize=110%2C75&amp;ssl=1 220w, https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/03/Wearable-Barcode-Scanner-maker-ProGlove-taps-into-New-Market-Segment.jpg?zoom=3&amp;resize=110%2C75&amp;ssl=1 330w" data-lazy-sizes="(max-width: 110px) 100vw, 110px" data-lazy-src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/03/Wearable-Barcode-Scanner-maker-ProGlove-taps-into-New-Market-Segment.jpg?resize=110%2C75&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://mhwmagazine.co.uk/wearable-barcode-scanner-maker-proglove-taps-into-new-market-segment.html">Wearable Barcode Scanner maker ProGlove taps into New Market Segment</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>March 29, 2022</span>		</li>
				<li >
							<div class="post-thumbnail">
					<a href="https://mhwmagazine.co.uk/new-agreement-with-commscope-ruckus-will-reinforce-renovotecs-warehouse-networking-leadership.html" rel="bookmark"><img width="110" height="75" src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/03/Renovotec-wireless-warehouse-management-IMAGE.jpg?resize=110%2C75&amp;ssl=1" class="attachment-tie-small size-tie-small wp-post-image jetpack-lazy-image" alt="New agreement with Commscope Ruckus will reinforce Renovotec’s warehouse networking leadership" loading="lazy" data-lazy-srcset="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/03/Renovotec-wireless-warehouse-management-IMAGE.jpg?resize=110%2C75&amp;ssl=1 110w, https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/03/Renovotec-wireless-warehouse-management-IMAGE.jpg?zoom=2&amp;resize=110%2C75&amp;ssl=1 220w, https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/03/Renovotec-wireless-warehouse-management-IMAGE.jpg?zoom=3&amp;resize=110%2C75&amp;ssl=1 330w" data-lazy-sizes="(max-width: 110px) 100vw, 110px" data-lazy-src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/03/Renovotec-wireless-warehouse-management-IMAGE.jpg?resize=110%2C75&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://mhwmagazine.co.uk/new-agreement-with-commscope-ruckus-will-reinforce-renovotecs-warehouse-networking-leadership.html">New agreement with Commscope Ruckus will reinforce Renovotec’s warehouse networking leadership</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>March 29, 2022</span>		</li>
						</ul>
		<div class="clear"></div>
	</div></div><!-- .widget /-->
<script>
jQuery(document).ready(function() {
	var featuredItems = jQuery("#categort-posts-widget-2 ul li");
		for(var i = 0; i < featuredItems.length; i+=4) {
			featuredItems.slice(i, i+4).wrapAll('<div class="featured-articles-single-slide"></div>');
	}
  jQuery('#categort-posts-widget-2').flexslider({
    animation: "fade",
	selector: ".featured-articles-single-slide", 
	slideshowSpeed: 6000,
	animationSpeed: 500,
	randomize: false,
	pauseOnHover: false,
	prevText: "",
	nextText: "",
	slideshow: true ,
	controlNav: false, 
  });
});
</script>
<!-- custom sidebar end -->

			
		
	
	
		
	<div class="content">
	
				
		<nav id="crumbs"><a href="https://mhwmagazine.co.uk/"><span class="fa fa-home" aria-hidden="true"></span> Home</a><span class="delimiter">/</span><a href="https://mhwmagazine.co.uk/category/pack-stack-rack-and-roll">Pack Stack Rack and Roll</a><span class="delimiter">/</span><span class="current">World’s biggest brands to attend UK’s largest packaging event</span></nav><script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"BreadcrumbList","@id":"#Breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"name":"Home","@id":"https:\/\/mhwmagazine.co.uk\/"}},{"@type":"ListItem","position":2,"item":{"name":"Pack Stack Rack and Roll","@id":"https:\/\/mhwmagazine.co.uk\/category\/pack-stack-rack-and-roll"}}]}</script>
					
				
		<div class="e3lan e3lan-post">
			<a href="https://hytera-europe.com/uk/logistics-and-distribution-two-way-radio-communication-product-solutions" title="Hytera logistics and distribution two way radio communication product solutions" target="_blank">
				<img src="https://mhwmagazine.co.uk/wp-content/uploads/2021/01/10221-Hytera-Materials-Handling-World6.gif" alt="Hytera logistics and distribution two way radio communication product solutions" />
			</a>
				</div>				
		<article class="post-listing post-97046 post type-post status-publish format-standard has-post-thumbnail  category-pack-stack-rack-and-roll tag-empack tag-exhibitions tag-packaging-innovations tag-packaging-innovations-and-empack-2022" id="the-post">
			
			<div class="single-post-thumb">
			<img width="660" height="330" src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/05/Worlds-biggest-brands-to-attend-UKs-largest-packaging-event-Packaging-Innovations-and-Empack-2022.jpg?resize=660%2C330&amp;ssl=1" class="attachment-slider size-slider wp-post-image jetpack-lazy-image" alt="World’s biggest brands to attend UK’s largest packaging event Packaging Innovations and Empack 2022" data-lazy-srcset="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/05/Worlds-biggest-brands-to-attend-UKs-largest-packaging-event-Packaging-Innovations-and-Empack-2022.jpg?w=660&amp;ssl=1 660w, https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/05/Worlds-biggest-brands-to-attend-UKs-largest-packaging-event-Packaging-Innovations-and-Empack-2022.jpg?resize=300%2C150&amp;ssl=1 300w, https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/05/Worlds-biggest-brands-to-attend-UKs-largest-packaging-event-Packaging-Innovations-and-Empack-2022.jpg?resize=600%2C300&amp;ssl=1 600w" data-lazy-sizes="(max-width: 660px) 100vw, 660px" data-lazy-src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/05/Worlds-biggest-brands-to-attend-UKs-largest-packaging-event-Packaging-Innovations-and-Empack-2022.jpg?resize=660%2C330&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />		</div>
	
		


			<div class="post-inner">
			
							<h1 class="name post-title entry-title" itemprop="itemReviewed" itemscope itemtype="http://schema.org/Thing"><span itemprop="name">World’s biggest brands to attend UK’s largest packaging event</span></h1>

						
<p class="post-meta">
		
	<span class="post-meta-author"><i class="fa fa-user"></i><a href="https://mhwmagazine.co.uk/author/mhwadminuser1" title="">MHWmagazine </a></span>
	
		
	<span class="tie-date"><i class="fa fa-clock-o"></i>8 hours ago</span>	
	<span class="post-cats"><i class="fa fa-folder"></i><a href="https://mhwmagazine.co.uk/category/pack-stack-rack-and-roll" rel="category tag">Pack Stack Rack and Roll</a></span>
	
</p>
<div class="clear"></div>
			
				<div class="entry">
					<div class="share-post">
	<span class="share-text">Share</span>

		<ul class="flat-social">
			<li><a href="http://www.facebook.com/sharer.php?u=https://wp.me/p6XTLn-pfg" class="social-facebook" rel="external" target="_blank"><i class="fa fa-facebook"></i> <span>Facebook</span></a></li>
				<li><a href="https://twitter.com/intent/tweet?text=World%E2%80%99s+biggest+brands+to+attend+UK%E2%80%99s+largest+packaging+event&url=https://wp.me/p6XTLn-pfg" class="social-twitter" rel="external" target="_blank"><i class="fa fa-twitter"></i> <span>Twitter</span></a></li>
				<li><a href="http://www.stumbleupon.com/submit?url=https://wp.me/p6XTLn-pfg&title=World%E2%80%99s+biggest+brands+to+attend+UK%E2%80%99s+largest+packaging+event" class="social-stumble" rel="external" target="_blank"><i class="fa fa-stumbleupon"></i> <span>Stumbleupon</span></a></li>
				<li><a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://mhwmagazine.co.uk/worlds-biggest-brands-to-attend-uks-largest-packaging-event-packaging-innovations-and-empack-2022.html&amp;title=World%E2%80%99s+biggest+brands+to+attend+UK%E2%80%99s+largest+packaging+event" class="social-linkedin" rel="external" target="_blank"><i class="fa fa-linkedin"></i> <span>LinkedIn</span></a></li>
				<li><a href="http://pinterest.com/pin/create/button/?url=https://wp.me/p6XTLn-pfg&amp;description=World%E2%80%99s+biggest+brands+to+attend+UK%E2%80%99s+largest+packaging+event&amp;media=https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/05/Worlds-biggest-brands-to-attend-UKs-largest-packaging-event-Packaging-Innovations-and-Empack-2022.jpg?resize=660%2C330&ssl=1" class="social-pinterest" rel="external" target="_blank"><i class="fa fa-pinterest"></i> <span>Pinterest</span></a></li>
		</ul>
		<div class="clear"></div>
</div> <!-- .share-post -->

					
					<div id="dslc-theme-content"><div id="dslc-theme-content-inner"><p>Tesco, Quorn, Sainsbury’s, Next, and Primark are just some of the major names set to attend <a href="https://74n5c4m7.r.eu-west-1.awstrack.me/L0/https:%2F%2Fwww.packagingbirmingham.com%2F/1/010201808e6f6765-e1d0a504-dab9-4f2f-b4c5-8316bf7c8022-000000/So5KBC3vjcwqln8gZHy3Z6BTc9Q=269">Packaging Innovations and Empack 2022</a>, as the UK’s flagship packaging event reunites the industry at NEC Birmingham on 25 and 26 May. Brands attending will have the opportunity to discover new suppliers from across the sector, providing them with perfect platforms to network and do business.</p>
<p>Excitement for the first NEC show in over 18 months is clear with so many recognised names already signed up to attend, including supermarket giants Asda, Tesco, Waitrose, and Lidl; retail mainstays Next, FatFace, and Matalan; and drinks specialists Warner’s Distillery and Innocent Drinks. Many of the world’s leading beauty brands will be in attendance, including L’Oreal, Estee Lauder, Roja Parfums, No.7, and Avon, as will household brands like Unilever, DHL, and Clintons.</p>
<p>Not only will attendees get to experience the latest packaging developments and technology from over 300 industry leading exhibitors, but they can also hear the latest insights from some of the world’s most forward thinking experts as part of the seminar programme. Across three stages, sessions will tackle common questions faced by packaging designers and technologists, as well as specific advice for the manufacturing, logistics and processing industry professionals.</p><div class="advert-mdiv" style="margin-bottom: 20px"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block; text-align:center;"
     data-ad-format="fluid"
     data-ad-layout="in-article"
     data-ad-client="ca-pub-0088273728834849"
     data-ad-slot="3128766779"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p>Renan Joel, Divisional Director for Easyfairs, comments: “We are extremely excited to welcome our guests back to the NEC after a year and a half. With so many incredible brands already signed up to attend, alongside many hundreds of industry-leading exhibitors, it is shaping up to be a fantastic event. We cannot wait to see people do business face to face again, and this sentiment is clearly reflected by the sheer number of registrations we have already had. We can’t wait for May!”</p>
<p>To register to attend Packaging Innovations and Empack NEC 2022, please visit the registration page. For any further information, please visit the Packaging Innovations and Empack NEC 2022 website or contact the show team on +44 (0)20 196 4300 or PackagingUK@easyfairs.com.</p>
</div></div>										
									</div><!-- .entry /-->
				<span style="display:none"><a href="https://mhwmagazine.co.uk/tag/empack" rel="tag">Empack</a> <a href="https://mhwmagazine.co.uk/tag/exhibitions" rel="tag">Exhibitions</a> <a href="https://mhwmagazine.co.uk/tag/packaging-innovations" rel="tag">Packaging Innovations</a> <a href="https://mhwmagazine.co.uk/tag/packaging-innovations-and-empack-2022" rel="tag">Packaging Innovations and Empack 2022</a></span>				<span style="display:none" class="updated">2022-05-04</span>
								<div style="display:none" class="vcard author" itemprop="author" itemscope itemtype="http://schema.org/Person"><strong class="fn" itemprop="name"><a href="https://mhwmagazine.co.uk/author/mhwadminuser1" title="Posts by MHWmagazine" rel="author">MHWmagazine</a></strong></div>
								
				<div class="share-post">
	<span class="share-text">Share</span>

		<ul class="flat-social">
			<li><a href="http://www.facebook.com/sharer.php?u=https://wp.me/p6XTLn-pfg" class="social-facebook" rel="external" target="_blank"><i class="fa fa-facebook"></i> <span>Facebook</span></a></li>
				<li><a href="https://twitter.com/intent/tweet?text=World%E2%80%99s+biggest+brands+to+attend+UK%E2%80%99s+largest+packaging+event&url=https://wp.me/p6XTLn-pfg" class="social-twitter" rel="external" target="_blank"><i class="fa fa-twitter"></i> <span>Twitter</span></a></li>
				<li><a href="http://www.stumbleupon.com/submit?url=https://wp.me/p6XTLn-pfg&title=World%E2%80%99s+biggest+brands+to+attend+UK%E2%80%99s+largest+packaging+event" class="social-stumble" rel="external" target="_blank"><i class="fa fa-stumbleupon"></i> <span>Stumbleupon</span></a></li>
				<li><a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://mhwmagazine.co.uk/worlds-biggest-brands-to-attend-uks-largest-packaging-event-packaging-innovations-and-empack-2022.html&amp;title=World%E2%80%99s+biggest+brands+to+attend+UK%E2%80%99s+largest+packaging+event" class="social-linkedin" rel="external" target="_blank"><i class="fa fa-linkedin"></i> <span>LinkedIn</span></a></li>
				<li><a href="http://pinterest.com/pin/create/button/?url=https://wp.me/p6XTLn-pfg&amp;description=World%E2%80%99s+biggest+brands+to+attend+UK%E2%80%99s+largest+packaging+event&amp;media=https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/05/Worlds-biggest-brands-to-attend-UKs-largest-packaging-event-Packaging-Innovations-and-Empack-2022.jpg?resize=660%2C330&ssl=1" class="social-pinterest" rel="external" target="_blank"><i class="fa fa-pinterest"></i> <span>Pinterest</span></a></li>
		</ul>
		<div class="clear"></div>
</div> <!-- .share-post -->
				<div class="clear"></div>
			</div><!-- .post-inner -->
		</article><!-- .post-listing -->
		<p class="post-tag">Tags <a href="https://mhwmagazine.co.uk/tag/empack" rel="tag">Empack</a> <a href="https://mhwmagazine.co.uk/tag/exhibitions" rel="tag">Exhibitions</a> <a href="https://mhwmagazine.co.uk/tag/packaging-innovations" rel="tag">Packaging Innovations</a> <a href="https://mhwmagazine.co.uk/tag/packaging-innovations-and-empack-2022" rel="tag">Packaging Innovations and Empack 2022</a></p>
		
		<div class="e3lan e3lan-post">
			<a href="https://mhwmagazine.co.uk/post-a-story" title="Post Your Latest News On MHW" target="_blank">
				<img src="https://mhwmagazine.co.uk/wp-content/uploads/2022/02/mhw-post-a-story-1042-x-90-WITH-CLICK-HERE.jpg" alt="Post Your Latest News On MHW" />
			</a>
				</div>		
				
		
						
		<div class="post-navigation">
			<div class="post-previous"><a href="https://mhwmagazine.co.uk/dpd-adds-1000-ford-e-transits-to-green-fleet.html" rel="prev"><span>Previous</span> DPD adds 1,000 Ford E-Transits to green fleet</a></div>
			<div class="post-next"></div>
		</div><!-- .post-navigation -->
		
			<section id="related_posts">
		<div class="block-head">
			<h3>Related Articles</h3><div class="stripe-line"></div>
		</div>
		<div class="post-listing">
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://mhwmagazine.co.uk/beumer-group-supplies-robotic-palletiser-to-manufacturer-of-individual-gypsum-products-casea-gmbh.html">
						<img width="310" height="165" src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/05/BEUMER-Group-supplies-robotic-palletiser-to-manufacturer-of-individual-gypsum-products-CASEA-GmbH.jpg?resize=310%2C165&amp;ssl=1" class="attachment-tie-medium size-tie-medium wp-post-image jetpack-lazy-image" alt="BEUMER Group supplies robotic palletiser to manufacturer of individual gypsum products CASEA GmbH" loading="lazy" data-lazy-srcset="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/05/BEUMER-Group-supplies-robotic-palletiser-to-manufacturer-of-individual-gypsum-products-CASEA-GmbH.jpg?resize=310%2C165&amp;ssl=1 310w, https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/05/BEUMER-Group-supplies-robotic-palletiser-to-manufacturer-of-individual-gypsum-products-CASEA-GmbH.jpg?zoom=2&amp;resize=310%2C165&amp;ssl=1 620w" data-lazy-sizes="(max-width: 310px) 100vw, 310px" data-lazy-src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/05/BEUMER-Group-supplies-robotic-palletiser-to-manufacturer-of-individual-gypsum-products-CASEA-GmbH.jpg?resize=310%2C165&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://mhwmagazine.co.uk/beumer-group-supplies-robotic-palletiser-to-manufacturer-of-individual-gypsum-products-casea-gmbh.html" rel="bookmark">BEUMER Group supplies robotic palletiser to manufacturer of individual gypsum products</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>12 hours ago</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://mhwmagazine.co.uk/first-to-market-randex-vr-system-simulates-storage-space-and-performance.html">
						<img width="310" height="165" src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/04/First-to-market-Randex-VR-system-simulates-storage-space-and-performance.jpg?resize=310%2C165&amp;ssl=1" class="attachment-tie-medium size-tie-medium wp-post-image jetpack-lazy-image" alt="First to market &#039;Randex VR&#039; system simulates storage space and performance" loading="lazy" data-lazy-srcset="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/04/First-to-market-Randex-VR-system-simulates-storage-space-and-performance.jpg?resize=310%2C165&amp;ssl=1 310w, https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/04/First-to-market-Randex-VR-system-simulates-storage-space-and-performance.jpg?zoom=2&amp;resize=310%2C165&amp;ssl=1 620w" data-lazy-sizes="(max-width: 310px) 100vw, 310px" data-lazy-src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/04/First-to-market-Randex-VR-system-simulates-storage-space-and-performance.jpg?resize=310%2C165&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://mhwmagazine.co.uk/first-to-market-randex-vr-system-simulates-storage-space-and-performance.html" rel="bookmark">First to market &#8216;Randex VR&#8217; system simulates storage space and performance</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>1 week ago</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://mhwmagazine.co.uk/switch-to-vna-storage-brings-benefits-for-online-fulfilment-specialist-futurepro-logistics.html">
						<img width="310" height="165" src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/04/Switch-to-VNA-storage-brings-benefits-for-online-fulfilment-specialist-FuturePro-Logistics.jpg?resize=310%2C165&amp;ssl=1" class="attachment-tie-medium size-tie-medium wp-post-image jetpack-lazy-image" alt="Switch to VNA storage brings benefits for online fulfilment specialist FuturePro Logistics" loading="lazy" data-lazy-srcset="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/04/Switch-to-VNA-storage-brings-benefits-for-online-fulfilment-specialist-FuturePro-Logistics.jpg?resize=310%2C165&amp;ssl=1 310w, https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/04/Switch-to-VNA-storage-brings-benefits-for-online-fulfilment-specialist-FuturePro-Logistics.jpg?zoom=2&amp;resize=310%2C165&amp;ssl=1 620w" data-lazy-sizes="(max-width: 310px) 100vw, 310px" data-lazy-src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/04/Switch-to-VNA-storage-brings-benefits-for-online-fulfilment-specialist-FuturePro-Logistics.jpg?resize=310%2C165&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://mhwmagazine.co.uk/switch-to-vna-storage-brings-benefits-for-online-fulfilment-specialist-futurepro-logistics.html" rel="bookmark">Switch to VNA storage brings benefits for online fulfilment specialist</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>1 week ago</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://mhwmagazine.co.uk/bs-handling-systems-delivers-pick-to-light-conveyor-solution-for-mindful-chef.html">
						<img width="310" height="165" src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/04/BS-Handling-Systems-delivers-pick-to-light-conveyor-solution-for-Mindful-Chef.jpg?resize=310%2C165&amp;ssl=1" class="attachment-tie-medium size-tie-medium wp-post-image jetpack-lazy-image" alt="BS Handling Systems delivers pick-to-light conveyor solution for Mindful Chef" loading="lazy" data-lazy-srcset="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/04/BS-Handling-Systems-delivers-pick-to-light-conveyor-solution-for-Mindful-Chef.jpg?resize=310%2C165&amp;ssl=1 310w, https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/04/BS-Handling-Systems-delivers-pick-to-light-conveyor-solution-for-Mindful-Chef.jpg?zoom=2&amp;resize=310%2C165&amp;ssl=1 620w" data-lazy-sizes="(max-width: 310px) 100vw, 310px" data-lazy-src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/04/BS-Handling-Systems-delivers-pick-to-light-conveyor-solution-for-Mindful-Chef.jpg?resize=310%2C165&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://mhwmagazine.co.uk/bs-handling-systems-delivers-pick-to-light-conveyor-solution-for-mindful-chef.html" rel="bookmark">BS Handling Systems delivers pick-to-light conveyor solution for Mindful Chef</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://mhwmagazine.co.uk/beumer-group-at-logimat-2022-the-e-commerce-of-tomorrow.html">
						<img width="310" height="165" src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/04/BEUMER-Group-at-LogiMAT-2022-The-e-commerce-of-tomorrow.jpg?resize=310%2C165&amp;ssl=1" class="attachment-tie-medium size-tie-medium wp-post-image jetpack-lazy-image" alt="BEUMER Group at LogiMAT 2022 The e-commerce of tomorrow" loading="lazy" data-lazy-srcset="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/04/BEUMER-Group-at-LogiMAT-2022-The-e-commerce-of-tomorrow.jpg?resize=310%2C165&amp;ssl=1 310w, https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/04/BEUMER-Group-at-LogiMAT-2022-The-e-commerce-of-tomorrow.jpg?zoom=2&amp;resize=310%2C165&amp;ssl=1 620w" data-lazy-sizes="(max-width: 310px) 100vw, 310px" data-lazy-src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/04/BEUMER-Group-at-LogiMAT-2022-The-e-commerce-of-tomorrow.jpg?resize=310%2C165&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://mhwmagazine.co.uk/beumer-group-at-logimat-2022-the-e-commerce-of-tomorrow.html" rel="bookmark">BEUMER Group at LogiMAT 2022: The e-commerce of tomorrow</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://mhwmagazine.co.uk/dematic-to-implement-two-autostore-subsystems-at-a-grocery-hypermarket.html">
						<img width="310" height="165" src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/04/Dematic-to-implement-two-AutoStore™-Subsystems-at-a-grocery-hypermarket.jpg?resize=310%2C165&amp;ssl=1" class="attachment-tie-medium size-tie-medium wp-post-image jetpack-lazy-image" alt="Dematic to implement two AutoStore™ Subsystems at a grocery hypermarket" loading="lazy" data-lazy-srcset="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/04/Dematic-to-implement-two-AutoStore™-Subsystems-at-a-grocery-hypermarket.jpg?resize=310%2C165&amp;ssl=1 310w, https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/04/Dematic-to-implement-two-AutoStore™-Subsystems-at-a-grocery-hypermarket.jpg?zoom=2&amp;resize=310%2C165&amp;ssl=1 620w" data-lazy-sizes="(max-width: 310px) 100vw, 310px" data-lazy-src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/04/Dematic-to-implement-two-AutoStore™-Subsystems-at-a-grocery-hypermarket.jpg?resize=310%2C165&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://mhwmagazine.co.uk/dematic-to-implement-two-autostore-subsystems-at-a-grocery-hypermarket.html" rel="bookmark">Dematic to implement two AutoStore&#x2122; Subsystems at a grocery hypermarket</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>3 weeks ago</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://mhwmagazine.co.uk/the-beverage-industry-is-raising-a-glass-to-warehouse-automation.html">
						<img width="310" height="165" src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/04/The-beverage-industry-is-raising-a-glass-to-warehouse-automation.jpg?resize=310%2C165&amp;ssl=1" class="attachment-tie-medium size-tie-medium wp-post-image jetpack-lazy-image" alt="The beverage industry is raising a glass to warehouse automation" loading="lazy" data-lazy-srcset="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/04/The-beverage-industry-is-raising-a-glass-to-warehouse-automation.jpg?resize=310%2C165&amp;ssl=1 310w, https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/04/The-beverage-industry-is-raising-a-glass-to-warehouse-automation.jpg?zoom=2&amp;resize=310%2C165&amp;ssl=1 620w" data-lazy-sizes="(max-width: 310px) 100vw, 310px" data-lazy-src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/04/The-beverage-industry-is-raising-a-glass-to-warehouse-automation.jpg?resize=310%2C165&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://mhwmagazine.co.uk/the-beverage-industry-is-raising-a-glass-to-warehouse-automation.html" rel="bookmark">The beverage industry is raising a glass to warehouse automation</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>3 weeks ago</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://mhwmagazine.co.uk/renting-transit-packaging-is-one-solution-to-plastic-tax-woes-says-schoeller-allibert.html">
						<img width="310" height="165" src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/03/Renting-transit-packaging-is-one-solution-to-plastic-tax-woes-says-Schoeller-Allibert.jpg?resize=310%2C165&amp;ssl=1" class="attachment-tie-medium size-tie-medium wp-post-image jetpack-lazy-image" alt="Renting transit packaging is one solution to plastic tax woes, says Schoeller Allibert" loading="lazy" data-lazy-srcset="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/03/Renting-transit-packaging-is-one-solution-to-plastic-tax-woes-says-Schoeller-Allibert.jpg?resize=310%2C165&amp;ssl=1 310w, https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/03/Renting-transit-packaging-is-one-solution-to-plastic-tax-woes-says-Schoeller-Allibert.jpg?zoom=2&amp;resize=310%2C165&amp;ssl=1 620w" data-lazy-sizes="(max-width: 310px) 100vw, 310px" data-lazy-src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/03/Renting-transit-packaging-is-one-solution-to-plastic-tax-woes-says-Schoeller-Allibert.jpg?resize=310%2C165&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://mhwmagazine.co.uk/renting-transit-packaging-is-one-solution-to-plastic-tax-woes-says-schoeller-allibert.html" rel="bookmark">Renting transit packaging is one solution to plastic tax woes, says Schoeller Allibert</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>March 31, 2022</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://mhwmagazine.co.uk/smurfit-kappas-eflower-portfolio-helps-ecommerce-sales-bloom.html">
						<img width="310" height="165" src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/03/Smurfit-Kappas-eFlower-portfolio-helps-eCommerce-sales-bloom.jpg?resize=310%2C165&amp;ssl=1" class="attachment-tie-medium size-tie-medium wp-post-image jetpack-lazy-image" alt="Smurfit Kappa’s eFlower portfolio helps eCommerce sales bloom" loading="lazy" data-lazy-srcset="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/03/Smurfit-Kappas-eFlower-portfolio-helps-eCommerce-sales-bloom.jpg?resize=310%2C165&amp;ssl=1 310w, https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/03/Smurfit-Kappas-eFlower-portfolio-helps-eCommerce-sales-bloom.jpg?zoom=2&amp;resize=310%2C165&amp;ssl=1 620w" data-lazy-sizes="(max-width: 310px) 100vw, 310px" data-lazy-src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/03/Smurfit-Kappas-eFlower-portfolio-helps-eCommerce-sales-bloom.jpg?resize=310%2C165&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://mhwmagazine.co.uk/smurfit-kappas-eflower-portfolio-helps-ecommerce-sales-bloom.html" rel="bookmark">Smurfit Kappa’s eFlower portfolio helps eCommerce sales bloom</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>March 24, 2022</span></p>
			</div>
						<div class="clear"></div>
		</div>
	</section>
	
			
	<section id="check-also-box" class="post-listing check-also-right">
		<a href="#" id="check-also-close"><i class="fa fa-close"></i></a>

		<div class="block-head">
			<h3>Check Also</h3>
		</div>

				<div class="check-also-post">
						
			<div class="post-thumbnail">
				<a href="https://mhwmagazine.co.uk/ds-smith-furthers-biodiversity-ambitions-by-planting-a-tree-for-every-employee.html">
					<img width="310" height="165" src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/03/DS-Smith-furthers-biodiversity-ambitions-by-planting-a-tree-for-every-employee.jpg?resize=310%2C165&amp;ssl=1" class="attachment-tie-medium size-tie-medium wp-post-image jetpack-lazy-image" alt="DS Smith furthers biodiversity ambitions by planting a tree for every employee" loading="lazy" data-lazy-srcset="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/03/DS-Smith-furthers-biodiversity-ambitions-by-planting-a-tree-for-every-employee.jpg?resize=310%2C165&amp;ssl=1 310w, https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/03/DS-Smith-furthers-biodiversity-ambitions-by-planting-a-tree-for-every-employee.jpg?zoom=2&amp;resize=310%2C165&amp;ssl=1 620w" data-lazy-sizes="(max-width: 310px) 100vw, 310px" data-lazy-src="https://i0.wp.com/mhwmagazine.co.uk/wp-content/uploads/2022/03/DS-Smith-furthers-biodiversity-ambitions-by-planting-a-tree-for-every-employee.jpg?resize=310%2C165&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />					<span class="fa overlay-icon"></span>
				</a>
			</div><!-- post-thumbnail /-->
						
			<h2 class="post-title"><a href="https://mhwmagazine.co.uk/ds-smith-furthers-biodiversity-ambitions-by-planting-a-tree-for-every-employee.html" rel="bookmark">DS Smith furthers biodiversity ambitions by planting a tree for every employee</a></h2>
			<p>Sustainable packaging leader plants 29,000 trees in celebration of International Day of Forests Leading sustainable &hellip;</p>
		</div>
			</section>
			
			
				
		
				
<!-- custom sidebar -->
<div id="top-posts-6" class="widget widget_top-posts"><div class="widget-top"><h4>Todays MHW Most Popular Posts &amp; Pages</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><ul><li><a href="https://mhwmagazine.co.uk/" class="bump-view" data-bump-view="tp">MHW Home</a></li><li><a href="https://mhwmagazine.co.uk/newcold-focuses-on-a-sustainable-distribution-vision-by-commissioning-100-electric-refrigerated-trailers-from-tht-new-cool-2.html" class="bump-view" data-bump-view="tp">NewCold focuses on a sustainable distribution vision by commissioning 100% electric refrigerated trailers from THT New Cool</a></li><li><a href="https://mhwmagazine.co.uk/conker-launches-wearable-barcode-scanning-system-to-drive-logistics-productivity.html" class="bump-view" data-bump-view="tp">Conker launches wearable barcode scanning system to drive logistics productivity</a></li><li><a href="https://mhwmagazine.co.uk/cranfield-expert-led-seminar-sessions-at-imhx-2022.html" class="bump-view" data-bump-view="tp">Cranfield expert-led seminar sessions at IMHX 2022</a></li><li><a href="https://mhwmagazine.co.uk/coach-operator-slashes-driver-infringements-on-route-to-er-with-trutac-and-cpt.html" class="bump-view" data-bump-view="tp">Coach operator slashes driver infringements on route to ER with TruTac and CPT</a></li><li><a href="https://mhwmagazine.co.uk/pristine-condition-manual-handling-techniques-reduces-risk-factors-for-injury-by-up-to-94.html" class="bump-view" data-bump-view="tp">Pristine Condition manual handling techniques reduces risk factors for injury by up to 94%</a></li><li><a href="https://mhwmagazine.co.uk/further-delays-to-brexit-border-checks-will-not-resolve-issues-for-trade-says-logistics-uk.html" class="bump-view" data-bump-view="tp">Further delays to Brexit Border Checks will not resolve issues for trade, says Logistics UK</a></li><li><a href="https://mhwmagazine.co.uk/new-from-xwatch-the-xw-laser-drone.html" class="bump-view" data-bump-view="tp">New from Xwatch - the Xw Laser Drone</a></li><li><a href="https://mhwmagazine.co.uk/hire-awards-of-excellence-2022-finalists-announced.html" class="bump-view" data-bump-view="tp">Hire Awards of Excellence 2022 finalists announced</a></li><li><a href="https://mhwmagazine.co.uk/nick-allen-named-as-volvo-construction-equipment-divisions-new-managing-director.html" class="bump-view" data-bump-view="tp">Nick Allen named as Volvo Construction Equipment Division&#039;s new Managing Director</a></li></ul></div></div><!-- .widget /--><div id="twitter_timeline-3" class="widget widget_twitter_timeline"><div class="widget-top"><h4>MHW Latest Top Tweets</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><a class="twitter-timeline" data-width="1200" data-theme="dark" data-border-color="#e8e8e8" data-tweet-limit="4" data-lang="EN" data-partner="jetpack" data-chrome="nofooter noscrollbar" href="https://twitter.com/mhwmagazine" href="https://twitter.com/mhwmagazine">My Tweets</a></div></div><!-- .widget /--><div id="adinj-67" class="widget adinjwidget"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container"></div></div><!-- .widget /-->	
<!-- custom sidebar end -->

</div><!-- .content -->
<aside id="sidebar">
	<div class="theiaStickySidebar">
<div id="adinj-71" class="widget adinjwidget"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container"><!--Ad Injection:widget_71--><div style="width:300px; height:300px;">
<a href="https://www.yanmar.com/eu/industrial/5-year-warranty/?utm_source=mhw&utm_medium=banner&utm_campaign=launch5yw&utm_content=side"><img src="https://mhwmagazine.co.uk/ads/MHW_YANMAR_website-sidebanner.gif" alt="YANMAR Engines new 5 year warranty " width="300" height="300" border="1" /></a>
</div></div></div><!-- .widget /--><div id="adinj-65" class="widget adinjwidget"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container"><!--Ad Injection:widget_65--><div style="width:300px; height:300px;">
<a href="https://www.flexqube.com/en-gb/eqart/?utm_source=MHW_UK&utm_medium=banner&utm_campaign=eQart
r"><img src="https://mhwmagazine.co.uk/ads/eQartbyFlexQube.jpg" alt="MEET THE WORLD’S FIRST MODULAR AGV, THE e Qart BY FLEXQUBE " width="300" height="300" border="1" /></a>
</div></div></div><!-- .widget /--><div id="adinj-72" class="widget adinjwidget"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container"><!--Ad Injection:widget_72--><div style="width:300px; height:300px;">
<a href="https://www.smartermobilitysolutions.com/news/latest-honeywell-printer-offers"><img src="https://mhwmagazine.co.uk/ads/renovotec_honeywell_10.21_2.jpg" alt="Latest Honeywell offers from Renovotec - FIND OUT MORE " width="300" height="300" border="1" /></a>
</div></div></div><!-- .widget /--><div id="adinj-68" class="widget adinjwidget"><div class="widget-top"><h4>MHW Video Talks with Mike Barton MD B&#038;B Attachments</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><!--Ad Injection:widget_68--><div style="width:300px; height:169px;">
<a href="https://www.youtube.com/watch?v=uxqS1NmrHCo"><img src="https://mhwmagazine.co.uk/ads/BANNER - 300 wide web.png" alt="MHW Talks with Mike Barton MD B&B Attachments " width="300" height="169" border="1" /></a>
</div></div></div><!-- .widget /--><div id="adinj-55" class="widget adinjwidget"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container"><!--Ad Injection:widget_55--><div style="width:300px; height:250px;">
<a href="https://www.adlerandallan.co.uk/environmental-consultancy/consultancy-services/chemical-compliance-and-24-7-chemical-emergency-advice/?utm_source=Materials%20Handling%20World&utm_medium=Materials%20Handling%20World%20banner%20Aug%202020&utm_campaign=Materials%20Handling%20World%20banner%20Aug%202020&utm_content=textlink"><img src="https://mhwmagazine.co.uk/ads/Moving hazardous materials compliance from Adler & Allan.gif"="300" height="300" border="1" /></a>
</div></div></div><!-- .widget /--><div id="adinj-19" class="widget adinjwidget"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container"><!--Ad Injection:widget_19--><div style="width:300px; height:300px;">
<a href="http://www.bandbattachments.com/"><img src="https://mhwmagazine.co.uk/ads/BandBAttachments.gif" alt="B&B Attachments for forklift trucks" width="300" height="300" border="1" /></a>
</div></div></div><!-- .widget /-->	</div><!-- .theiaStickySidebar /-->
</aside><!-- #sidebar /-->	<div class="clear"></div>
</div><!-- .container /-->

				
<div class="clear"></div>
<div class="footer-bottom">
	<div class="container">
		<div class="alignright">
					</div>
				<div class="social-icons">
		<a class="ttip-none" title="Rss" href="https://mhwmagazine.co.uk/feed" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/mhwmagazine" target="_blank"><i class="fa fa-twitter"></i></a><a class="ttip-none" title="LinkedIn" href="https://www.linkedin.com/login?fromSignIn=true&#038;trk=guest_homepage-basic_nav-header-signin" target="_blank"><i class="fa fa-linkedin"></i></a>
			</div>

		
		<div class="alignleft">
			© Copyright North Lodge Media Ltd, All Rights Reserved. Site made by <a href="https://perceptionscape.co.uk">Perceptionscape</a>		</div>
		<div class="clear"></div>
	</div><!-- .Container -->
</div><!-- .Footer bottom -->

</div><!-- .inner-Wrapper -->
</div><!-- #Wrapper -->
</div><!-- .Wrapper-outer -->
	<div id="topcontrol" class="fa fa-angle-up" title="Scroll To Top"></div>
<div id="fb-root"></div>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.3/wp-includes/js/jquery/ui/core.min.js' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.3/wp-includes/js/jquery/ui/tabs.min.js' id='jquery-ui-tabs-js'></script>

<script type="text/javascript" src="https://mhwmagazine.co.uk/wp-content/plugins/bepro-listings/js/bepro_listings.js"></script><script type="text/javascript" src="https://mhwmagazine.co.uk/wp-content/plugins/bepro-listings/js/markerclusterer.js"></script><script type="text/javascript" src="https://mhwmagazine.co.uk/wp-content/plugins/bepro-listings/js/easyResponsiveTabs.js"></script><script type="text/javascript" src="https://mhwmagazine.co.uk/wp-content/plugins/bepro-listings/js/chosen.jquery.js"></script>
		<script type="text/javascript">
			if(!ajaxurl)	
					var ajaxurl = "https://mhwmagazine.co.uk/wp-admin/admin-ajax.php";
            jQuery(document).ready(function(){
				if(jQuery("#min_date"))
					jQuery("#min_date").datepicker({dateFormat: "yy-mm-dd"});
				if(jQuery("#max_date"))	
					jQuery("#max_date").datepicker({dateFormat: "yy-mm-dd"});
				if(jQuery(".bl_date_input"))	
					jQuery(".bl_date_input").datepicker({dateFormat: "yy-mm-dd"});
				if(jQuery(".bl_time_input") && jQuery.isFunction("timepicker"))	
					jQuery(".bl_time_input").timepicker();
				if(jQuery("#bepro_listings_package_tabs"))
					jQuery( "#bepro_listings_package_tabs" ).tabs();
				if(jQuery(".chosen-select"))
					jQuery(".chosen-select").chosen();
					
				jQuery(".delete_link").click(function(element){
					element.preventDefault();
					tr_element = jQuery(this).parent().parent();
					
					file = jQuery(this)[0].id;
					file = file.split("::");
					check = confirm("are you sure you want to delete " +file[2]+ "?");
					if(check){
						jQuery.post(ajaxurl, { "action":"bepro_ajax_delete_post", post_id:file[1] }, function(i, message) {
						   var obj = jQuery.parseJSON(i);
						   alert(obj["status"]);
						   if(obj["status"] == "Deleted Successfully!")
						   tr_element.css("display","none");
						});
					}
				});	
			});
			
		</script>
<script type="text/javascript" src="https://mhwmagazine.co.uk/wp-content/plugins/bepro-listings/js/bepro_listings_no_ajax.js"></script>
			<script type="text/javascript">	
		function launch_bepro_listing_tabs(){
			map_count = 0;
			jQuery(".frontend_bepro_listings_vert_tabs").easyResponsiveTabs({           
			type: "vertical",           
			width: "auto",
			fit: true,
			activate: function(event) { 
				if((event.target.className == "map_tab resp-tab-item resp-tab-active") && (map_count == 0)){
					launch_frontend_map();
					map_count++;
				} 
			}
			});
		}
		</script>
		
<script type="text/javascript">

	function bl_ajax_complete(){
		jQuery('body').css('cursor', 'default'); 
		jQuery(".bl_frontend_search_section").css("opacity", "1")
		if(jQuery("#bl_size"))
			jQuery("#bl_size").remove();
		if(jQuery("#bl_pop_up"))
			jQuery("#bl_pop_up").remove();
		if(jQuery("#bl_ctype"))
			jQuery("#bl_ctype").remove();;
		if(jQuery("#bl_cat"))
			jQuery("#bl_cat").remove();;
		if(jQuery("#bl_limit"))
			jQuery("#bl_limit").remove();
		if(jQuery("#bl_type"))
			jQuery("#bl_type").remove();
		if(jQuery("#bl_order"))
			jQuery("#bl_order").remove();
		if(jQuery("#bl_show_paging"))
			jQuery("#bl_show_paging").remove();
		if(jQuery("#bl_form_id"))
			jQuery("#bl_form_id").remove();
		if(jQuery("#bl_l_type"))
			jQuery("#bl_l_type").remove();
		
			}

	function bl_ajax_end(options){
		if(((options.cat).length > 0) && (jQuery("#shortcode_cat")))
			jQuery("#shortcode_cat").replaceWith(options.cat);
		if(((options.listings).length > 0) && (jQuery("#shortcode_list")))
			jQuery("#shortcode_list").replaceWith(options.listings);
		if(((options.filter).length > 0) && (jQuery("#filter_search_form")))
			jQuery("#filter_search_form").replaceWith(options.filter);
		if((options.short_filter) && ((options.short_filter).length > 0) && (jQuery(".filter_search_form_shortcode")))
			jQuery(".filter_search_form_shortcode").replaceWith(options.short_filter);
		if(((options.search).length > 0) && (jQuery("#listingsearchform")))
			jQuery(".search_listings").replaceWith(options.search);
		if((options.map) && ((options.map).length > 0) && (jQuery("#shortcode_map")))
			jQuery("#shortcode_map").replaceWith(options.map);	
		
				
		if(jQuery(".bl_date_input") && jQuery.isFunction("datepicker"))
			jQuery(".bl_date_input").datepicker();
		if(jQuery(".bl_time_input") && jQuery.isFunction("timepicker"))	
			jQuery(".bl_time_input").timepicker();
	}
	
	function bl_ajax_get_shortcode_vals(cat){ 
		returnstr = '';
		get_cat = typeof cat !== 'undefined' ? false : true; //if cat is empty then get cat filter values
		if(jQuery("#bl_size").length > 0)
			returnstr = returnstr + "&size=" + jQuery("#bl_size").html();
		if(jQuery("#bl_pop_up").length > 0)
			returnstr = returnstr + "&pop_up=" + jQuery("#bl_pop_up").html();
		if(jQuery("#bl_ctype").length > 0)
			returnstr = returnstr + "&ctype=" + jQuery("#bl_ctype").html();
		if(jQuery("#bl_limit").length > 0)
			returnstr = returnstr + "&limit=" + jQuery("#bl_limit").html();
		if(jQuery("#bl_type").length > 0)
			returnstr = returnstr + "&type=" + jQuery("#bl_type").html();
		if(jQuery("#bl_order_dir").length > 0)
			returnstr = returnstr + "&order_dir=" + jQuery("#bl_order_dir").html();
		if(jQuery("#bl_order_by").length > 0)
			returnstr = returnstr + "&order_by=" + jQuery("#bl_order_by").html();
		if(jQuery("#bl_show_paging").length > 0)
			returnstr = returnstr + "&show_paging=" + jQuery("#bl_show_paging").html();
		if(jQuery("#bl_form_id").length > 0)
			returnstr = returnstr + "&bl_form_id=" + jQuery("#bl_form_id").html();
		
		
		if(get_cat == true){
			if(jQuery("#bl_cat").length > 0)
				returnstr = returnstr + "&cat=" + jQuery("#bl_cat").html();
			if(jQuery("#bl_l_type").length > 0)
				returnstr = returnstr + "&l_type=" + jQuery("#bl_l_type").html();
		}
		
					
		return returnstr;	
	}

</script><div id="reading-position-indicator"></div><script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.8/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.3/wp-includes/js/dist/vendor/regenerator-runtime.min.js' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.3/wp-includes/js/dist/vendor/wp-polyfill.min.js' id='wp-polyfill-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/mhwmagazine.co.uk\/wp-json\/","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://mhwmagazine.co.uk/wp-content/plugins/contact-form-7/includes/js/index.js' id='contact-form-7-js'></script>
<script type='text/javascript' id='mediaelement-core-js-before'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.3/wp-includes/js/mediaelement/mediaelement-and-player.min.js' id='mediaelement-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.3/wp-includes/js/mediaelement/mediaelement-migrate.min.js' id='mediaelement-migrate-js'></script>
<script type='text/javascript' id='mediaelement-js-extra'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.3/wp-includes/js/mediaelement/wp-mediaelement.min.js' id='wp-mediaelement-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.3/wp-includes/js/imagesloaded.min.js' id='imagesloaded-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.3/wp-includes/js/masonry.min.js' id='masonry-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.3/wp-includes/js/jquery/jquery.masonry.min.js' id='jquery-masonry-js'></script>
<script type='text/javascript' id='dslc-main-js-js-extra'>
/* <![CDATA[ */
var DSLCAjax = {"ajaxurl":"https:\/\/mhwmagazine.co.uk\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mhwmagazine.co.uk/wp-content/plugins/live-composer-page-builder/js/dist/client_frontend.min.js' id='dslc-main-js-js'></script>
<script type='text/javascript' id='tie-scripts-js-extra'>
/* <![CDATA[ */
var tie = {"mobile_menu_active":"true","mobile_menu_top":"true","lightbox_all":"true","lightbox_gallery":"true","woocommerce_lightbox":"no","lightbox_skin":"dark","lightbox_thumb":"vertical","lightbox_arrows":"","sticky_sidebar":"1","is_singular":"1","reading_indicator":"true","lang_no_results":"No Results","lang_results_found":"Results Found"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mhwmagazine.co.uk/wp-content/themes/sahifa/js/tie-scripts.js' id='tie-scripts-js'></script>
<script type='text/javascript' src='https://mhwmagazine.co.uk/wp-content/themes/sahifa/js/ilightbox.packed.js' id='tie-ilightbox-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.8/_inc/build/twitter-timeline.min.js' id='jetpack-twitter-timeline-js'></script>
<script type='text/javascript' src='https://mhwmagazine.co.uk/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-lazy-images/dist/intersection-observer.js?minify=false' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script>
<script type='text/javascript' id='jetpack-lazy-images-js-extra'>
/* <![CDATA[ */
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
/* ]]> */
</script>
<script type='text/javascript' src='https://mhwmagazine.co.uk/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-lazy-images/dist/lazy-images.js?minify=false' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' src='https://mhwmagazine.co.uk/wp-content/themes/sahifa/js/search.js' id='tie-search-js'></script>
<script type='text/javascript' src='https://mhwmagazine.co.uk/wp-content/plugins/bepro-listings/js/jquery.validate.min.js' id='validate-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.3/wp-includes/js/jquery/ui/datepicker.min.js' id='jquery-ui-datepicker-js'></script>
<script type='text/javascript' src='https://mhwmagazine.co.uk/wp-content/plugins/bepro-listings/js/jquery.ui.timepicker.js' id='BlTimePicker-js'></script>
<script type='text/javascript' src='//maps.google.com/maps/api/js' id='google-maps-js'></script>
<script src='https://stats.wp.com/e-202218.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.8',blog:'102933725',post:'97046',tz:'1',srv:'mhwmagazine.co.uk'} ]);
	_stq.push([ 'clickTrackerInit', '102933725', '97046' ]);
</script>
</body>
</html>